Retail Price Optimization Guide
for SAP DM

Demand Management

Release 6.4

Target Audience

- System administrators
- Technology Consultants

Document Version 1.00 - October, 2006
**History of Changes**
The following table provides an overview of the most important changes made in the latest versions.

<table>
<thead>
<tr>
<th>Retail Price Optimization Guide for SAP DM Version</th>
<th>Changes made by</th>
<th>Important Changes</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.0</td>
<td>B. Wellman</td>
<td>Initial customer release</td>
</tr>
</tbody>
</table>
# Typographic Conventions

<table>
<thead>
<tr>
<th>Type Style</th>
<th>Represents</th>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><em>Example Text</em></td>
<td>Words or characters that appear on the screen. These include field names, screen titles, pushbuttons as well as menu names, paths and options. Cross-references to other documentation</td>
<td><img src="caution.png" alt="Caution" /></td>
<td>Caution</td>
</tr>
<tr>
<td><em>Example text</em></td>
<td>Emphasized words or phrases in body text, titles of graphics and tables</td>
<td><img src="example.png" alt="Example" /></td>
<td>Example</td>
</tr>
<tr>
<td><strong>EXAMPLE TEXT</strong></td>
<td>Names of elements in the system. These include report names, program names, transaction codes, table names, and individual key words of a programming language, when surrounded by body text, for example, SELECT and INCLUDE.</td>
<td><img src="note.png" alt="Note" /></td>
<td>Note</td>
</tr>
<tr>
<td><em>Example text</em></td>
<td>Screen output. This includes file and directory names and their paths, messages, names of variables and parameters, source code as well as names of installation, upgrade and database tools.</td>
<td><img src="recommendation.png" alt="Recommendation" /></td>
<td>Recommendation</td>
</tr>
<tr>
<td><em>Example text</em></td>
<td>Exact user entry. These are words or characters that you enter in the system exactly as they appear in the documentation.</td>
<td><img src="syntax.png" alt="Syntax" /></td>
<td>Syntax</td>
</tr>
<tr>
<td><code>&lt;Example text&gt;</code></td>
<td>Variable user entry. Pointed brackets indicate that you replace these words and characters with appropriate entries.</td>
<td><img src="syntax.png" alt="Syntax" /></td>
<td>Syntax</td>
</tr>
<tr>
<td><strong>EXAMPLE TEXT</strong></td>
<td>Keys on the keyboard, for example, function keys (such as F2) or the ENTER key.</td>
<td><img src="syntax.png" alt="Syntax" /></td>
<td>Syntax</td>
</tr>
</tbody>
</table>
Contents

History of Changes .................................................................3
1 Introduction ........................................................................9
  1.1 About This Document .........................................................9
2 Getting Started ...............................................................11
  2.1 Logging On ...................................................................11
3 Navigating the DM Home Page .........................................12
  3.1 Navigation Toolbar ........................................................12
  3.2 Task Panel .................................................................13
  3.3 Columns ..................................................................13
    3.3.1 Sorting Columns .....................................................13
    3.3.2 Repositioning Columns .........................................13
  3.4 Expanding Columns and Pages .......................................14
    3.4.1 Expanding Columns and Frame Sizes ......................14
    3.4.2 Expanding Pages ...................................................14
  3.5 Calendar ..................................................................14
  3.6 Exporting Data ..............................................................15
  3.7 Printing ..................................................................16
4 Browsing the Price Activity Calendar ...................................17
  4.1 Activity Calendar ........................................................17
    4.1.1 Calendar .............................................................17
    4.1.2 Refresh ...............................................................18
    4.1.3 Filter ................................................................18
    4.1.4 Summary ............................................................20
    4.1.5 Create ...............................................................20
    4.1.6 Detail .................................................................20
  4.2 Details ..................................................................20
    4.2.1 Info .................................................................20
    4.2.2 Totals ...............................................................21
5 Understanding DM Hierarchies ............................................22
  5.1 Market Hierarchy ........................................................22
  5.2 Product Hierarchy ........................................................22
  5.3 Location Hierarchy .......................................................22
6 What Is Retail Price Optimization? .................................23
### Contents

#### 7 Creating Retail Price Events

- **7.1 Start**
- **7.2 Price Activity Selection**
- **7.3 Regular Definition**
- **7.4 Product/Zone Selection**
- **7.5 Price Activity Strategy**
- **7.6 Price Activity Summary**
- **7.7 Finish**

#### 8 Reviewing Retail Price Events

- **8.1 Price Activity Detail**
  - **8.1.1 Totals**
  - **8.1.2 Filters**
  - **8.1.2.1 Codes**
  - **8.1.2.2 Metric**
  - **8.1.2.3 Top Contributors**
  - **8.1.2.4 Item Strategy**
  - **8.1.3 Statistics**
  - **8.1.4 Search**
  - **8.1.5 Detail**
  - **8.1.6 Cross Zone**
  - **8.1.7 Rollup**
- **8.2 Product Detail**
- **8.3 Product Graphs**
  - **8.3.1 Elasticity**
  - **8.3.2 Time Series**
- **8.4 Price Activity Summary**
  - **8.4.1 Price Activity Graphs**
  - **8.4.2 Re-optimizing a Retail Price Event**

#### 9 Approving Retail Price Optimization Events

- **9.1 Creating Retail Price Event Scenarios**
  - **9.1.1 Manually Adjusting Forecasted Product Prices and Costs**
  - **9.1.2 Automatically Adjusting Forecasted Product Prices and Costs**
  - **9.1.3 Resetting Price and Cost Adjustments**
- **9.2 Applying Discontinuous Demand**
9.2.1 Updating Retail Prices Using Discontinuous Demand ..........................................................51
9.2.2 Exporting Discontinuous Demand Values ..........................................................52
9.3 Approving Prices ...........................................................................................................53
  9.3.1 Excluding Products .............................................................................................53
  9.3.2 Including Products .............................................................................................53

10 Using Business Rules ........................................................................................................55
  10.1 Rule Sets ................................................................................................................55
    10.1.1 Creating Rule Sets ..........................................................................................55
      10.1.1.1 Start .......................................................................................................55
      10.1.1.2 Set Up ..................................................................................................56
      10.1.1.3 Price Range .........................................................................................56
      10.1.1.4 Rule Settings .......................................................................................57
      10.1.1.5 Competitor Rules ...............................................................................58
      10.1.1.6 Setting Priorities ..................................................................................58
      10.1.1.7 Summary ..............................................................................................59
    10.1.2 Editing Rule Sets ...............................................................................................59
      10.1.2.1 Rule Set View .......................................................................................59
      10.1.2.2 Market View ..........................................................................................59
    10.1.3 Copying Rule Sets ............................................................................................60
    10.1.4 Deleting Rule Sets ...........................................................................................60
    10.1.5 Associating Rule Sets with the Market Hierarchy ...........................................61
      10.1.5.1 Rule Set View .......................................................................................61
      10.1.5.2 Market View ..........................................................................................61
    10.1.6 Removing Rule Set Associations with the Market Hierarchy .......................62
  10.2 Custom Groups ............................................................................................................63
    10.2.1 Creating a Custom Group ..............................................................................63
    10.2.2 Associating Rule Sets with Custom Groups ..................................................63
    10.2.3 Editing Custom Groups ..................................................................................64
    10.2.4 Deleting a Custom Group ..............................................................................64
  10.3 Ending Numbers .........................................................................................................65
    10.3.1 Setting Ending Numbers ..............................................................................65
    10.3.2 Refining Ending Numbers ..............................................................................65
  10.4 Product Associations ..................................................................................................66
  10.5 Price Constraints .........................................................................................................68
    10.5.1 Setting Price Constraints ..............................................................................68
    10.5.2 Editing Price Constraints ..............................................................................69
    10.5.3 Removing Price Constraints ..........................................................................70
11 Deleting Retail Price Events .................................................. 72
1 Introduction

Purpose
The Retail Price Optimization Guide for SAP DM is a reference guide with details about two distinct topics:

1. Getting started with the Demand Management application
2. Using the Retail Price Optimization application within SAP DM.

1.1 About This Document

Scope
The Retail Price Optimization Guide for SAP DM consists of the following main sections:

- **Getting Started**
  You can log on to the Demand Management application and access the application’s home page

- **Navigating the DM Home Page**
  You can learn how to navigate within the Demand Management application and how to sort, export and print data from the application.

- **Browsing the Price Activity Calendar**
  You can summarize and filter information about retail price events and create new events on the Price Activity Calendar.

- **Understanding DM Hierarchies**
  You can learn more about the different hierarchies used in the Demand Management application.

- **What is Retail Price Optimization?**
  You can optimize pricing to achieve maximum sales and profits and meet your business targets for a set of products and stores.

- **Creating Retail Price Events**
  Using the Price Activity Wizard, you can create a new retail price event and optimize prices for a selection of stores and products over a definite period.

- **Reviewing Retail Price Events**
  You can view recommended prices and product details for a retail price event, including forecasts for dollar and unit sales, profit, margin, and index.

- **Approving Retail Price Events**
  Before you approve a retail price event, there are several ways to evaluate the effect of recommended price changes on sales, margin, and profit goals:
  - Adjust forecast prices manually or automatically and perform What-If Analysis on the new figures
  - View the range within which a particular price can increase before profit and sales begin to decrease (discontinuous demand)
  - Include or exclude products in the retail price event
1 Introduction

- **Using Business Rules**
  You can establish business rules to constrain retail price optimization to maintain your organization’s pricing and other standards.

- **Deleting Retail Price Events**
  You can remove a retail price event from the Activity Calendar.

**Constraints**

- The *Retail Price Optimization Guide for SAP DM* primarily discusses the overall implementation of Price Optimization rather than its subordinate components. This means that additional software dependencies may exist without being mentioned explicitly in this document. You can find more information on component-specific software dependencies in the corresponding installation guides.

- The business scenarios that are presented herein serve as examples of how you can use SAP software in your company. The business scenarios are only intended as models and may not necessarily function, as they are described here, in your customer-specific system landscape. Review your requirements and systems to determine whether these scenarios can be used productively at your site.

  We recommend that you test these scenarios thoroughly in your test systems to ensure they are complete and free of errors before going live.
2 Getting Started

2.1 Logging On

Procedure
1. Open your Internet web browser with network access to the Demand Management application component.
2. Access the application using the standard URL or link.
   A Security Warning appears, prompting you to accept the signed security applet.
3. Select one of the following responses:
   • Yes – You trust the signed applet for the current session using the application.
     Each time you access the application, the prompt appears.
   • No – You do not trust the signed applet for the current session using the application and will not be able to access the application.
   • Always – You trust the signed applet for all sessions using the application until a new applet becomes available.
4. A logon dialog box, SAP Login, appears.
5. Type your username and password.
   If the login is not valid, the application does not launch. Please contact your system administrator for assistance.
6. Click Login to launch the application.

Result
After you log on to your application, the home page appears.
To change your access to application functions, contact your system administrator.
3 Navigating the DM Home Page

Purpose
All of the tools you need to use the application reside on the Demand Management home page. The DM home page has three main areas:

- **Navigation toolbar** - located at the top of the home page, displays navigation help tools
- **Task panel** - located to the left of the workspace, displays the tools you use to work with retail price events
- **Workspace** - displays retail price event information as you work within the application

3.1 Navigation Toolbar

- Do not use the Internet Explorer browser’s back, forward, or refresh navigation functions. Use the application’s navigation toolbar.

- To **maximize** the application window, click maximize, the center button, at the right side of the title bar.
- To **exit** the application and close all browser windows, choose File→Exit.
- To **log off** the application, choose File→Logoff.
- To **change** the size of the home page, choose Preferences→Size→<size_dropdown_list_option>.
- To **browse** the Internet, choose Utilities→Web Browser.
  
  An Internet browser window appears.

- To **browse detailed product information** in the Regular and Promotion Product Detail pages, choose Utilities→Product Browser.

  The Product Browser page appears.

- To view the **Scenario Library**, choose Utilities→Scenario Library.

  The Scenario Library dialog box appears, allowing you to create or delete scenarios.

- To view information about the current **version** of the application you are using, choose Help→About.

  We recommend that you maximize the browser window when using the application.
3.2 Task Panel
To access retail price events, choose Price Activity Calendar→<Application Name>.
To access business rules, choose Business Rules Library→<Application Name>.
To log off the application, choose Logoff in the lower-left corner of the navigation panel.

The application names are Regular, Promotion, and Markdown. Your home page may display one or any combination of the application names, depending upon the configuration of your Demand Management solution suite.

3.3 Columns
3.3.1 Sorting Columns
Use
If up and down arrows shaded gray (↑↓) appear in a column, you can sort the information in the column in ascending or descending order.

Features
• To sort a column, right-click the column heading and click Sort Type.
  A solid blue arrow representing the sort direction appears in the column heading.
• To reverse the sort order, right-click the column heading and select the desired sort order.
  A solid blue arrow representing the sort direction appears in the column heading.

3.3.2 Repositioning Columns
Use
You may reposition home page data columns to the left or the right.

Features
• Click the column heading you want to move and drag the column to the left or right.
  The column moves across the home page until you release the button.
3.4 Expanding Columns and Pages

3.4.1 Expanding Columns and Frame Sizes

Use

Column and frame size widths and lengths can be adjusted.

- To change the **column width** on a home page, click the side border of the column to resize and drag the column to the left or right.
- To change the **frame length** of a home page section, click the double horizontal bars of the frame to resize and drag the frame up or down.
- To change the **frame width** of a home page section, click the double vertical bars of the frame to resize and drag the frame to the left or right.

3.4.2 Expanding Pages

Use

Pages displaying up and down (↑↓) or right and left (←→) arrows allow you to expand or contract sections of the home page to make page sections larger.

To expand a section of the home page **up or down**, click the up or down arrow of that section. The home page expands or contracts based on arrow direction.

To expand a section of the home page **left or right**, click the right or left arrow of that section. The home page expands or contracts based on arrow direction.

3.5 Calendar

Use

When prompted to select a date, click the calendar icon next to the Start Date and End Date fields. The Select Date dialog box appears.

- To select a month, use the up and down arrows to scroll through the months.
- To select a year, use the up and down arrows to scroll through the years.
- To choose a day of the month, click directly on the day in the calendar.
- To choose a time, move the cursor up and down the timeline.
- To accept the new date and time, click OK.
- To opt out of the Select Date dialog box, click Cancel.
3.6 Exporting Data

Use
You can export data from the application so you can reformat or view the data differently in an external application.

Procedure
3. Click the icon on the upper-right side of the home page.
4. Select Export Current Page or Export All.
5. Click Continue.
6. Select a location to save the file.
7. Type a name for the data export file.
8. Click OK.
9. Save the export file as a .txt file (i.e., pricedata.txt).
10. Click OK.

![Tip]
The application saves the exported file in the specified folder as a .txt file (for example, pricedata.txt). Be sure to note the location of the saved file.

11. Open the pricedata.txt file. The file shows rows of data separated by commas.
13. Open Microsoft Excel®.
15. From the Files of Type dropdown list, select All Files.
17. Click Open.

The Text Import Wizard appears.
18. In step 1, choose Delimited for the Original Data Type entry.
19. Click Next.
20. In step 2, choose Comma for the Delimiters entry.
21. Click Next.
22. In step 3, click Finish.

Data appears in columns which you can sort or format as needed.
23. From the File menu, click Save As.
24. Select Microsoft Excel Workbook for the Save As Type option from the dropdown list.
25. Click Save.

Your data may now be used in Excel format.
3.7 Printing

Use
You can print data displayed on a page in the application.

Procedure
1. Click the printer icon in the upper right corner of the home page.
   - Use the General tab to change printing options for Print Service, Print Range, and Copies.
   - Use the Page Setup tab to change printing options for Media, Orientation, and Margins.
   - Use the Appearance tab to change printing options for Color Appearance, Sides, and Job Attributes.
2. Click Print to print your selection or Cancel to exit your printing request.
4 Browsing the Price Activity Calendar

Definition
The Price Activity Calendar option on the task panel, located on the left side of the home page, displays detailed information about optimization events.

The Activity Calendar and Details pages provide optimization event snapshots. To view the Activity Calendar and Details pages, choose the Price Activity Calendar option on the task panel.

- The Activity Calendar page, located in the upper half of the home page, lists the optimization events on the Calendar tab page. A calendar in Gantt chart format, located to the right of a highlighted optimization event row, shows a graphical representation of the optimization event period.
- The Details page provides information about forecasts for an optimization event at the product level, without having to navigate through the optimization event details. When an optimization event is highlighted, high-level information appears on the Details page, located in the lower half of the Activity Calendar page.

4.1 Activity Calendar

Definition
The Activity Calendar displays optimization event information in two sections, the Calendar tab page and a graphical calendar.

4.1.1 Calendar

Definition
The Calendar tab on the Activity Calendar lists optimization events by Description, Status, and Activity Type.

- Description – name of the optimization event
- Status – describes the current position of the optimization event in the optimization process
- Activity Type – describes the type of optimization event

The Gantt chart calendar shows the optimization event period graphically and is aligned with the selected optimization event.

Procedure
1. To view information for a specific optimization event, place the cursor over the optimization event name in the Description column.
2. Click once to highlight.
3. To view optimization event information by Activity Type, select an option from the dropdown list.

The optimization event types are Regular, Promotion, and Markdown.
4. To view the status of an optimization event, select an option from the Status dropdown list:
   - **Open** - optimization and forecasting for an optimization event are complete and ready for review
   - **Delivered** – the retail price optimization event was created and sent to the pricing system
   - **In Process** – the event is being optimized

   ![Warning] You cannot view an optimization event with a status of In Process.

   - **Closed** - the event is complete and prices have been sent to stores
   - **All** - displays status of all optimization events by type
   - **Pending** - not used in Retail Price Optimization
   - **Approved** - not used in Retail Price Optimization
   - **Not Available** – price file is building; applies to regular files only
   - **Open/Not Available** – same meaning as Not Available, but also shows price files that are open
   - **Cancelled** - deleted
   - **Unknown** – not used in Retail Price Optimization

5. To change the timeline scale for the Gantt chart calendar, place the cursor in the uppermost right corner of the Calendar page on the scale and select a hash mark that represents the timescale to view.

### 4.1.2 Refresh

**Use**
- The Refresh button updates the Calendar to display the most current list of forecasted results for each scenario. You must use the Refresh button to retrieve the latest price file status from the database. Statuses are not refreshed automatically.

**Activities**
- To update the information displayed on the page, click Refresh in the lower right corner of the Calendar page.

### 4.1.3 Filter

**Use**
*Filter* separates the optimization events displayed by Description, Price Optimization Event Type, and Date.

**Activities**
To expand the dialog box for the following filter options that separate optimization events, click Filter.
The Activity Calendar Filter appears.

![Warning] Only the Description Filter and Date Filter are used in Retail Price Optimization. The Event Type Filter is described in the Promotion Optimization for SAP DM Guide.
Description Filter

Use
The Description Filter separates optimization events based on the optimization event name.

Procedure
1. To filter one of the following optimization events by name, click Search Constraints.
   Select search constraints from the dropdown list:
   - Contains – searches for optimization event names containing <type your search text>
   - Starts With – searches for optimization event names starting with <type your search text>
   - Ends With – searches for optimization event names ending with <type your search text>
2. Select a search constraint from the list.

   Contains is the default search constraint.

3. Enter the text to search for in the Search Text box.
4. Click OK.
   The Calendar now displays only the optimization events matching the conditions specified.

Date Filter

Use
The Date Filter separates optimization events by date range.

Procedure
1. To filter optimization events by date range, click the arrow icon (a white arrow contained in a blue circle) and select one of the following Date Filter Types:
   - Create Date Range – searches for optimization events created within the date range
   - Start Date Range – searches for optimization events scheduled to start within the date range
   - Rolling Date Range – searches for optimization events that are active within the date range
2. To set the date range, use the adjacent Start Date and End Date calendars.
3. Click OK.
   The Calendar now displays only the optimization events matching the condition specified.
4.1.4 Summary

Use

*Summary* opens the *Price Activity Summary* tab page that displays detailed optimization event information only for *Regular* pricing optimization events with *Open* status.

⚠️ If a *Promotion* or *Markdown* optimization event is selected, the function becomes inactive.

Activities

To display the *Price Activity Summary* for an *Open* optimization event, click *Summary* in the lower right corner of the *Calendar* page.

4.1.5 Create

Use

*Create* launches the *Price Activity Wizard* that generates new optimization events.

Activities

To generate new optimization events, click *Create* in the lower right corner of the *Calendar* page.

4.1.6 Detail

Use

*Detail* displays comprehensive information for optimization events by *Summary*, *Product Hierarchy*, and *Totals and Charts*.

Activities

To display optimization event details, click *Detail* in the lower right corner of the *Calendar* page.

4.2 Details

Definition

The *Details* tab page displays detailed retail price optimization event information on the *Info* and *Totals* tabs for the optimization event selected in the *Calendar*.

4.2.1 Info

Definition

The *Info* tab displays general information for the retail price optimization event selected in the *Calendar*. The classes of information displayed in this section depend on the type of optimization event selected.
4.2.2 Totals

Definition
The Totals tab displays forecasted details and the aggregated values for all product and location combinations in the optimization event for the following parameters:

- Units
- Sales
- Profit
- Margin
- Index
- Image
- Increases
- Decreases
5 Understanding DM Hierarchies

Purpose
Hierarchical structures are common in every facet of commerce. Hierarchies represent collections of products, stores, or other information arranged in a tree-like relationship.

5.1 Market Hierarchy

Definition
The market hierarchy is a classification scheme your business uses to establish relationships between groups of products and stores.

5.2 Product Hierarchy

Definition
The product hierarchy is a classification scheme your business uses to establish relationships between groups of products.

5.3 Location Hierarchy

Definition
The location hierarchy is a classification scheme your business uses to establish relationships between groups of stores.
6 What Is Retail Price Optimization?

Purpose

Retail Price Optimization for SAP DM:

- Identifies opportunities to adjust prices and generate sustainable improvements in business performance when measured by sales, profit, and customer loyalty
- Determines the set of retail price points that best meets a retailer’s financial and strategic business objectives for a given set of products and stores
7 Creating Retail Price Events

Use
Creating a retail price event allows you to specify the products and stores for retail price optimization using the demand model and specific business rules. The Price Optimization process allows you to plan and optimize prices for a specific event, that is, a selection of products and stores over a period.

The Price Activity Wizard guides you through the steps required to create a retail price optimization event. The application creates a text file containing all approved pricing recommendations that you can import to a point-of-sale (POS) system or other application for execution in stores.

Procedure
1. To launch the process for creating a retail price optimization event, choose Price Activity Calendar from the upper-left corner of the navigation bar located on the left side of the home page.

   The Activity Calendar and Details tab pages appear. The Calendar tab page appears on the Activity Calendar tab page.

2. To launch the Price Activity Wizard, click Create on the Calendar tab page.

   The Price Activity Wizard tab page appears.

   ![Click Previous to return to a previous page in the wizard and review or change information. Likewise, click Cancel to exit the wizard at any time.]

7.1 Start
A process flow diagram, depicting the steps that the Price Activity Wizard performs, appears on the left side of the page.

   ![As you advance through the Price Activity Wizard, the wizard highlights the current step of the process in yellow. Previously completed steps are shaded blue.]

7.2 Price Activity Selection

Procedure
1. To choose a Price Activity Selection, click Regular in the right side of the tab page.

   The process flow diagram changes according to your selection.

2. Click Next, located in the lower right corner of the Price Activity Selection tab page.

   The wizard advances to the Regular Definition page.

7.3 Regular Definition

Procedure
1. Type a name for the retail price optimization event in the Price Activity Description box.

   ![To prevent duplication of event names, the application appends the retail price optimization event name with the date and time that the event is created.]
2. Choose an Approved By Date for the price optimization event from the dropdown list that appears when you click the down arrow, located at the end of the textbox.

   The Created By textbox automatically populates with the user name of the person logged in to the application.

   The Price Activity Selection automatically populates the Price Activity Type textbox.

3. Use the calendar icons and field immediately below to select a date for:
   - Begin Approved Date
   - Delivery Date
   - Effective Date

   The calendar that appears on the Regular Definition page displays the dates that you select in different colors, according to the calendar legend on the page.

4. Click Next.

   The Price Activity Wizard advances to the Product/Zone Selection page.

### 7.4 Product/Zone Selection

#### Use

The following appear on the Product/Zone Selection page:

- **Product** tab – represents the stores or zones associated with the product hierarchy
- **Store/Zone** tab – represents the products associated with store or zone location hierarchy

   The following textboxes automatically populate from previous entries:

   - Created By
   - Price Activity Type
   - Price Activity Description

#### Procedure

1. You can select combination(s) of products and stores/zones using the Product tab, Store/Zone tab, or both, to select market hierarchy categories.

   A red X indicates a market hierarchy category that is not available for inclusion in the retail price optimization event. If a market hierarchy category is used in an Open or Unapproved retail price optimization event, it cannot be used in a subsequent retail price optimization event until the Open or Unapproved retail price optimization event is approved.
2. To specify the products and stores or zones to include within the retail price optimization event, select the checkbox adjacent to the corresponding market hierarchy category.

The following textboxes automatically populate based on the product and store/zone hierarchy selections:

- Total Products – represents the total number of products available for retail price optimization
- Total Changes – represents the total number of price changes that can be included in any zone in a price file

A default value representing the maximum number of price changes for a single price file appears for each zone in the Changes column.

3. You may enter a new value in the Changes column for a Zone.

4. Click Next.

The Price Activity Wizard advances to the Price Activity Strategy page.

### 7.5 Price Activity Strategy

#### Use

Specify the strategy used for the retail price optimization event by hierarchy level for:

- **Sales**
- **Profit/Margin**
- **Image**

#### Procedure

1. To select the level of the hierarchy to which the strategy applies, click the row in the *Product or Store/Zone* tables. If you want to select multiple hierarchies that are adjacent in the *Product or Store/Zone* tables, click the first desired hierarchy, and then press **SHIFT** until you click the last desired hierarchy. If you want to select multiple hierarchies that are not adjacent in the tables, click the first desired hierarchy, and then press **CTRL** while you click on the other desired hierarchies.

   All strategy combinations are valid, except that you cannot decrease both **Profit/Margin** and **Sales** for the same occurrence.

   - If **Sales** is selected, then **Profit/Margin** becomes No Selection.
   - If **Profit/Margin** is selected, then **Sales** becomes No Selection.

2. You may select a combination of products listed on both the *Product* and *Store/Zone* tabs.

   Lower levels of the market hierarchy inherit the values assigned to the next highest market hierarchy category.

   Values preassigned to a market hierarchy category appear as the default values.

   You may click Clear Children Goals at any time during this wizard step to remove the strategy or strategies from subcategories of the market hierarchy category that you select.
3. For Sales:
   - Select one of the following options from the dropdown list on the left:
     - No Selection
     - Maintain
     - Increase
     - Decrease

     The No Selection option allows for the strategy to vary freely.

     If you select Increase or Decrease, select a number for the percentage change.

   - Select one of the following options from the dropdown list on the right:
     - Sales
     - Unit Sales

     These percentages reflect a rank or a weighting of the goals. They do not reflect actual percentage improvements. For example, if the goal is to increase profit by 2% and increase sales by 1%, the application uses profit as the more important goal.

4. For Profit/Margin:
   - Select one of the following options from the dropdown list on the left:
     - No Selection
     - Maintain
     - Increase
     - Decrease

     The No Selection option allows for the strategy to vary freely.

     If you select Increase or Decrease, provide a numerical value for the percentage change.

   - Select one of the following options from the dropdown list on the right:
     - Profit
     - Margin

     These percentages reflect a rank or a weighting of the goals. They do not reflect actual percentage improvements. For example, if the goal is to increase profit by 2% and increase sales by 1%, the application uses profit as the more important goal.

5. For Image:
   - Select one of the following options from the dropdown list on the left:
     - No Selection
     - Maintain
     - More Competitive
7 Creating Retail Price Events

- **Less Competitive**
- **Competitor Index**

- Select one of the following options from the dropdown list on the right:
  - **Image** – representation of a perceived retail value by customers
  - **Competitor Index** – ratio between a retailer’s price and a competitor’s price

6. Click **Next**.

The *Price Activity Wizard* advances to the *Price Activity Summary* page.

### 7.6 Price Activity Summary

Review your selections for the retail price optimization event, and then click **Finish**.

A message informs you that the retail price optimization event is processing.

### 7.7 Finish

A message confirms that the retail price optimization event was created successfully.

The *Price Activity Calendar* is refreshed and the new retail price optimization event now appears with a **Not Available** status, indicating the event is queued for optimization processing.

⚠️ If you receive an error message, it indicates that a new retail price optimization event could not be created. Click **OK**.
8 Reviewing Retail Price Events

Purpose
You can review recommended prices and product details for a retail price optimization event.

8.1 Price Activity Detail

Use
The Price Activity Detail tab page contains detailed price recommendation information for the products associated with the selected retail price event. Three tab page summary views of the price recommendation details, by micromarket, are available for products included in a retail price optimization event:

- **Detail** – all products across all locations and zones
- **Cross Zone** – all products with price changes along with pricing information (changed or unchanged) for that product across all zones
- **Rollup** – aggregated by product across all locations

Procedure
1. To view the Price Activity Detail tab page, select Open from the Status dropdown list on the Calendar tab page.
2. To select an event to view, select the name of a retail price optimization event on the Calendar tab page.
3. Click Detail in the lower right corner of the Calendar tab page.

   Alternatively, you may select an event to view by double-clicking an event name listed on the Calendar tab page.

The Rollup, Detail, and Cross Zone tabs appear on the Price Activity Detail page.

   Initially, no product group information appears for the selected event. The following steps generate the appearance of product group information.

4. To view products by micromarket for the selected retail price optimization event, go to the Market Hierarchy section located in the lower left corner of the Price Activity Detail tab page.
5. Select Enterprise.
7. Click Expand All.
8. Select the market hierarchy tree category that represents the micromarket for which you want to view product group information.

   Expand or contract the market hierarchy tree using the plus (+) or minus (−) sign.
9. To view a filtered or unfiltered product list, select the Filters tab, located in the lower right corner of the Price Activity Detail tab page.
10. Select or deselect the filter checkbox(es).

You may select multiple filters.

The filters carry over from one application working session to the next.

11. Click Apply or Reset.

### 8.1.1 Totals

#### Use

The retail price optimization event details that appear in the Totals section of the Price Activity Detail tab page provide a forecast comparison using current prices and the system-recommended prices. The anticipated dollar and unit sales, profit, margin, and index are compared for each set of prices.

Columns include:

- **Units** - average weekly number of items sold
- **Sales** - average weekly transactions, calculated as price multiplied by units
- **Profit** - average weekly net revenue, calculated as price minus cost multiplied by units
- **Margin** - average weekly margin, calculated as profit divided by sales

  This value may be represented as a percentage or basis points.

- **Index** - measurement of current pricing compared to competitor pricing for the same product, calculated as Competitor Price divided by Current Price.

  This value is:
  - Zero if competitor data is not available
  - Calculated at an aggregate level. The value is weighted, based on total sales over a particular period

- **Image** – aggregated effect of applicable prices on the buyer’s perception
- **Increases** - number of recommended price increases
- **Decreases** - number of recommended price decreases

Rows include:

- **Current** - existing price strategy
- **Optimal** – forecasts after implementation of the optimized pricing recommendations
- **% Change** - percentage difference calculated between Optimal and Current values or between User and Current values
- **User** – accumulated effect of user adjustments to pricing recommendations

To switch the Totals view between Filtered and Unfiltered, click the textbox in the upper-left corner of the Totals table.
8.1.2 Filters

Purpose
You can create filters to search and separate out the Price Activity Detail table.

8.1.2.1 Codes

Use
You can specify filter criteria based on specific codes for price changes.

Procedure
1. Click Detail → Price Activity Detail → Filters.
2. Click Add.
   The Add Filters dialog box appears.
3. From the Select Filter dropdown list, select Code.
4. From the dialog box that appears, select the checkbox adjacent to any or all of the code(s) that describe the price changes you want to view, as follows:

<table>
<thead>
<tr>
<th>Code</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>U</td>
<td>User Change</td>
</tr>
<tr>
<td>Na</td>
<td>Not Approved</td>
</tr>
<tr>
<td>Oa</td>
<td>Optimal Approved</td>
</tr>
<tr>
<td>Cc</td>
<td>Constrained Change</td>
</tr>
<tr>
<td>Cn</td>
<td>Constrained No Change</td>
</tr>
<tr>
<td>Nc</td>
<td>No Change</td>
</tr>
</tbody>
</table>

5. Click OK or Cancel.
   If you clicked OK, the new filter appears on the Filter tab page.

6. To use this filter for future sessions, click Save.

8.1.2.2 Metric

Use
Specify filter criteria for price changes that affect Sales, Profit, Units, Margin, or Price.

Procedure
1. Click Detail → Price Activity Detail → Filters.
2. Click Add.
   The Add Filters dialog box appears.
3. From the Select Filter dropdown list, select Metric.
4. From the dialog box that appears, select the Metric, Metric Change, Calculation, and Measurement.

<table>
<thead>
<tr>
<th>Metric</th>
<th>Metric Change</th>
<th>Calculation</th>
<th>Textbox</th>
<th>Measurement</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sales</td>
<td></td>
<td>More than</td>
<td></td>
<td>Dollars Percentage</td>
</tr>
<tr>
<td>Profit</td>
<td>Increases</td>
<td>More than or equal to</td>
<td></td>
<td>Dollars Percentage</td>
</tr>
<tr>
<td>Price</td>
<td>Decreases</td>
<td>Equal to</td>
<td>&lt;Numerical value&gt;</td>
<td>Dollars Percentage</td>
</tr>
<tr>
<td>Units</td>
<td>Currently is</td>
<td>Less than</td>
<td></td>
<td>Units Percentage</td>
</tr>
<tr>
<td>Margin</td>
<td></td>
<td>Less than or equal to</td>
<td></td>
<td>Percentage Basis points</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Between X &amp; Y</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

5. Click OK or Cancel.
   If you clicked OK, the new filter appears on the Filter tab page.
6. To use this filter for future sessions, click Save.

**8.1.2.3 Top Contributors**

**Use**
You can specify filter criteria for products that are top contributors to Sales, Profit, Margin, or Units based on the forecasted criteria.

**Procedure**
1. Click Detail→Price Activity Detail→Filters.
2. Click Add.
   The Add Filters dialog box appears.
3. From the Select Filter dropdown list, select Top Contributors.
4. From the dialog box that appears, select the type of top contributor to view, as follows:
   - Sales – products with the highest sales
   - Profit – products with the highest profits
   - Units – products with the most units
   - Margin – products with the highest margins
5. Type a numeric value for the Top Contributors percentage.
6. Click OK or Cancel.
   If you clicked OK, the new filter appears on the Filter tab page.
7. To use this filter in future sessions, click Save.
8.1.2.4 Item Strategy
1. Click Detail→Price Activity Detail→Filters.
2. Click Add.
   The Add Filters dialog box appears.
3. From the Select Filter dropdown list, select Item Strategy.
   A list, called Strategies, appears.
4. Select the checkbox(es) adjacent to the strategy(ies) to view.
5. Click OK.
   The new filter appears on the Filter tab page.
6. To use this filter for future sessions, click Save.

8.1.3 Statistics

Use
You can view the following statistical information for the current market hierarchy category:

- **Product Count** – number of products available for a pricing recommendation for the market hierarchy category selected
- **User Changes** – number of product prices adjusted by a user when performing a What-If scenario, including all product prices changed in the price family
- **Approved By Date** – date when all pricing recommendations must be approved in order to be included for implementation in the store(s)
- **Total Recommended Changes** – total number of recommended price changes
- **Increases** – number of products recommended for a price increase by optimization
  
  
  A percentage is also displayed to represent how the price increases contribute to the total number of price changes.

- **Decreases** – number of products recommended for a price decrease by optimization
  
  
  A percentage is also displayed to represent how the price decreases contribute to the total number of price changes.

- **Total Approved Changes** – total number of approved price adjustments for implementation in the store(s), including optimal price change recommendations and price recommendation adjustments

8.1.4 Search

Use
You can search for specific product information displayed on the Price Activity Detail table.

Procedure
1. Choose Price Activity Calendar→Calendar.
2. Select a retail price optimization event to view from the Calendar tab page.
3. Choose Detail→Price Activity Detail→Detail.

The Detail tab page appears.

The name of the retail price optimization event appears in the title bar at the top of the Detail tab page.

4. Select the hierarchy tree category that represents the micromarket for which you want to view product group information.

Expand or contract the market hierarchy tree using the plus ☻ or minus ☹ sign.

The product list table on the Detail tab page refreshes and a detailed list of products, associated only with the specific filter and micromarket criteria, appears.

5. Select the Search tab, located in the lower right corner of the Price Activity Detail page.

6. Enter the text to search for into the Search Text box.

7. Select a Search Type:
   - Product Number
   - Product Description
   - SKU

8. Select a Search Modifier:
   - Starts with
   - Contains
   - Ends with

9. Select or deselect the Ignore Case and All Words checkboxes.

10. Review the search criteria you selected and click Search.

    A new table appears that lists only the optimization events matching the conditions specified.

11. Highlight the product(s) to view and click Select or Cancel.

    The Price Activity Detail table refreshes and highlights the products that you selected.

    If no products match the search criteria, a message informs you that no product matches were found. Click OK and retry the search with different criteria.

### 8.1.5 Detail

#### Use

You can view all products with pricing recommendations in the retail price optimization event.

#### Procedure

1. Choose Price Activity Calendar→Calendar.

2. Select a retail price optimization event to view from the Calendar tab page.
3. Choose Detail→Price Activity Detail→Detail.

The Detail tab page appears.

The name of the retail price optimization event appears in the title bar at the top of the Detail tab page.

4. Select the hierarchy tree category that represents the micromarket for which you want to view product group information.

Expand or contract the market hierarchy tree using the plus + or minus – sign.

The product list table on the Detail tab page refreshes and a detailed list of products, associated only with the specific filter and micromarket criteria, appears. Information is contained in a series of columns, arranged here alphabetically. Your columns may be arranged differently.

- **Approve** - when the checkbox adjacent to a product in this column is selected, this indicates that a pricing recommendation exists and is scheduled for inclusion in the retail price optimization event

- **Change Margin** – difference between Forecast and Current Margins

- **Change Price** – difference between Forecast and Current Price

- **Change Profit** – difference between Forecast and Current Profit

- **Change Sales** – difference between Forecast and Current Sales

- **Change Units** – difference between Forecast and Current Units

- **Code** – condition or reason price changes for a particular product

- **Competitor High** – highest average price based on all competitor data

  This value is zero if competitor price is unavailable.

- **Competitor Low** – lowest average price based on all competitor data

  This value is zero if competitor price is unavailable.

- **Competitor Price** – average competitor price based on all competitor data

  This value is zero if competitor price is unavailable.

- **Cost** – amount paid for product

- **Current Margin** – average weekly gross margin percentage, based on the Current Price, calculated as Current Profit divided by Current Sales

- **Current Price** – existing price for the product

- **Current Price Index** – Current Price compared to a competitor price for the same product, calculated as Competitor Price divided by Current Price

  This value is zero if competitor price is unavailable.

- **Current Profit** – anticipated average weekly profit based on Current Price, calculated as the difference between Current Price and Cost, multiplied by Current Units

- **Current Sales** – anticipated average weekly sales based on existing price, calculated as Current Price multiplied by Current Units
• **Current Units** – anticipated average weekly units sold, based on **Current Price**
• **Demand Group** – numeric identifier for the demand group associated with the product
• **Effective Size** – adjustment to account for variance in product attributes
• **Elasticity** – measures the consumer’s sensitivity to a price change based on the demand model
• **Facility** – generic term representing the zone associated with a micromarket
• **Forecast Cost** – allows the user to perform **What-If Analysis** with cost
• **Forecast Margin** – anticipated average weekly gross margin percentage, based on the **Forecast Price**, calculated as **Forecast Profit** divided by **Forecast Sales**
• **Forecast Price** – approved price to implement in stores
• **Forecast Price Index** – **Forecast Price** compared to a competitor price for the same product, calculated as **Competitor Price** divided by **Forecast Price**

  ![Warning](image)

  This value is zero if competitor price is unavailable.

• **Forecast Profit** – anticipated average weekly profit based on **Forecast Price**, calculated as the difference between **Forecast Price** and **Cost**, multiplied by **Forecast Units**
• **Forecast Sales** – anticipated average weekly sales based on existing price, calculated as **Forecast Price** multiplied by **Forecast Units**
• **Forecast Units** – anticipated average weekly units sold, based on **Forecast Price**
• **Item Strategy Description** – products are grouped based on a like strategy for promoting, pricing and merchandising the item

  ![Warning](image)

  *Not Categorized* appears as the default if no other information is provided.

• **Market** – market hierarchy identifier
• **Optimal Margin** – average weekly gross margin percentage, based on the **Optimal Price**, calculated as **Optimal Profit** divided by **Optimal Sales**
• **Optimal Price** – optimized price for the product
• **Optimal Price Index** – **Optimal Price** compared to a competitor price for the same product, calculated as **Competitor Price** divided by **Optimal Price**

  ![Warning](image)

  This value is zero if competitor price is unavailable.

• **Optimal Profit** – anticipated average weekly profit based on **Optimal Price**, calculated as the difference between **Optimal Price** and **Cost**, multiplied by **Optimal Units**
• **Optimal Sales** – anticipated average weekly sales based on optimized price, calculated as **Optimal Price** multiplied by **Optimal Units**
• **Optimal Units** – anticipated average weekly units sold, based on **Optimal Price**
• **Price Family** – numeric identifier for the price family associated with the product
• **Product Description** – text description that provides the product name
• **Product Number** – unique product identifier
• **R²** – elasticity confidence calculation results
- **Rank** – product position based on average dollar sales over a period that is factored for product availability
- **Reason Code** – unique identifier that describes the reason for a price adjustment
- **SKU** – numeric product identifier
- **Unit of Measure** – weight measurement unit for product
- **Weight** – product weight
- **Zone** – describes the pricing zone

### 8.1.6 Cross Zone

#### Use
The **Cross Zone** tab lists all products with price changes and those same products in other zones within the retail price event, whether or not price has changed. This information can help manage and align the pricing of products across zones.

#### Procedure
1. Choose **Price Activity Calendar**→**Calendar**.
2. Select a retail price optimization event to view from the **Calendar** tab page.
3. Choose **Detail**→**Price Activity Detail**→**Cross Zone**.
   
   The **Cross Zone** tab page appears.

   ![The name of the retail price optimization event appears in the title bar at the top of the Cross Zone tab page.](image)

4. Select the hierarchy tree category that represents the micromarket for which you want to view product group information.

   ![Expand or contract the market hierarchy tree using the plus ♦ or minus ♠ sign.](image)

   The product list table on the **Cross Zone** tab page refreshes and a detailed list of products, associated only with the specific micromarket criteria, appears. Information is contained in a series of columns, arranged here alphabetically. Your columns may be arranged differently

   - **Approve** – when the checkbox adjacent to a product in this column is selected, this indicates that a pricing recommendation exists and is scheduled for inclusion the retail price optimization event
   - **Change Margin** – difference between **Forecast** and **Current Margins**
   - **Change Price** – difference between **Forecast** and **Current Price**
   - **Change Profit** – difference between **Forecast** and **Current Profit**
   - **Change Sales** – difference between **Forecast** and **Current Sales**
   - **Change Units** – difference between **Forecast** and **Current Units**
   - **Code** – condition or reason price changes for a particular product
   - **Competitor High** – highest average price based on all competitor data

   ![This value is zero if competitor price is unavailable.](image)
Retail Price Optimization Guide for SAP DM

8 Reviewing Retail Price Events

- **Competitor Low** – lowest average price based on all competitor data
  
  This value is zero if competitor price is unavailable.

- **Competitor Price** – average competitor price based on all competitor data
  
  This value is zero if competitor price is unavailable.

- **Cost** – amount paid for product

- **Current Margin** – average weekly gross margin percentage, based on the **Current Price**, calculated as **Current Profit** divided by **Current Sales**

- **Current Price** – existing price for the product

- **Current Price Index** – **Current Price** compared to a competitor price for the same product, calculated as **Competitor Price** divided by **Current Price**
  
  This value is zero if competitor price is unavailable.

- **Current Profit** – anticipated average weekly profit based on **Current Price**, calculated as the difference between **Current Price** and **Cost**, multiplied by **Current Units**

- **Current Sales** – anticipated average weekly sales based on existing price, calculated as **Current Price** multiplied by **Current Units**

- **Current Units** – anticipated average weekly units sold, based on **Current Price**

- **Demand Group** – numeric identifier for the demand group associated with the product

- **Effective Size** – adjustment to account for variance in product attributes

- **Elasticity** – measures the consumer’s sensitivity to a price change based on the demand model

- **Facility** – generic term representing the zone associated with a micromarket

- **Forecast Cost** – allows user to perform **What-If Analysis** with cost

- **Forecast Margin** – anticipated average weekly gross margin percentage, based on the **Forecast Price**, calculated as **Forecast Profit** divided by **Forecast Sales**

- **Forecast Price** – approved price to implement in stores

- **Forecast Price Index** – **Forecast Price** compared to a competitor price for the same product, calculated as **Competitor Price** divided by **Forecast Price**
  
  This value is zero if competitor price is unavailable.

- **Forecast Profit** – anticipated average weekly profit based on **Forecast Price**, calculated as the difference between **Forecast Price** and **Cost**, multiplied by **Forecast Units**

- **Forecast Sales** – anticipated average weekly sales based on existing price, calculated as **Forecast Price** multiplied by **Forecast Units**

- **Forecast Units** – anticipated average weekly units sold, based on **Forecast Price**

- **Item Strategy Description** – products are grouped based on a like strategy for promoting, pricing, and merchandising the item

  **Not Categorized** appears as the default if no other information is provided.

- **Market** – market hierarchy identifier
Retail Price Optimization Guide for SAP DM

8 Reviewing Retail Price Events

- **Optimal Margin** – average weekly gross margin percentage, based on the **Optimal Price**, calculated as **Optimal Profit** divided by **Optimal Sales**
- **Optimal Price** – optimized price for the product
- **Optimal Price Index** – **Optimal Price** compared to a competitor price for the same product, calculated as **Competitor Price** divided by **Optimal Price**

⚠️ This value is zero if competitor price is unavailable.

- **Optimal Profit** – anticipated average weekly profit based on **Optimal Price**, calculated as the difference between **Optimal Price** and **Cost**, multiplied by **Optimal Units**
- **Optimal Sales** – anticipated average weekly sales based on optimized price, calculated as **Optimal Price** multiplied by **Optimal Units**
- **Optimal Units** – anticipated average weekly units sold, based on **Optimal Price**
- **Price Family** – numeric identifier for the price family associated with the product
- **Product Description** – text description that provides the product name
- **Product Number** – unique identifier associated with each product
- **$R^2$** – elasticity confidence calculation results
- **Rank** – product position based on average dollar sales over a period that is factored for product availability
- **Reason Code** – unique identifier that describes the reason for a price adjustment
- **SKU** – numeric product identifier
- **Unit of Measure** – weight measurement unit for product
- **Weight** – product weight
- **Zone** – describes the pricing zone

### 8.1.7 Rollup

#### Use

You can view a summary of the overall performance of a single product across all locations associated with a retail price optimization event, rather than viewing the product by individual location.

#### Procedure

1. Choose **Price Activity Calendar**→**Calendar**.
2. Select a retail price optimization event to view from the **Calendar** tab page.
3. Choose **Detail**→**Price Activity Detail**→**Rollup**.
   - The **Rollup** tab page appears.

⚠️ The name of the retail price optimization event appears in the title bar at the top of the **Rollup** tab page.
Select the hierarchy tree category that represents the micromarket for which you want to view product group information.

Expand or contract the market hierarchy tree using the plus + or minus - sign. Only the product groups for your system access appear.

The product list on the Rollup tab page refreshes and a detailed list of products, associated only with the specific filter criteria and micromarket, appears with the following information:

- **Avg. Cost** – average cost
- **Avg. Current** – average current price
- **Avg. Forecast** – average forecast price
- **Change Profit** – difference between the total current profit and total forecast profit
- **Change Sales** – difference between the total current sales and total forecast sales
- **Change Units** – difference between the total current units and total forecast Units
- **Competitor High** – highest average price based on all competitor data
- **Competitor Low** – lowest average price based on all competitor data
- **Current Price Index** - **Current Price** compared to a competitor price for the same product, calculated as **Competitor Price** divided by **Current Price**

This value is zero if competitor price is unavailable.

- **Current Profit** – anticipated average weekly profit based on **Current Price**, calculated as the difference between **Current Price** and **Cost**, multiplied by **Current Units**
- **Current Sales** – anticipated average weekly sales based on existing price, calculated as **Current Price** multiplied by **Current Units**
- **Current Units** – anticipated average weekly units sold, based on **Current Price**
- **Effective Size** – adjustment to account for variance in product attributes
- **Forecast Price Index** – **Forecast Price** compared to a competitor price for the same product, calculated as **Competitor Price** divided by **Forecast Price**
- **Forecast Profit** – anticipated average weekly profit based on **Forecast Price**, calculated as the difference between **Forecast Price** and **Cost**, multiplied by **Forecast Units**
- **Forecast Sales** – anticipated average weekly sales based on existing price, calculated as **Forecast Price** multiplied by **Forecast Units**
- **Forecast Units** – anticipated average weekly units sold, based on **Forecast Price**
- **Max Current Price** – maximum current price
- **Max. Forecast Price** – maximum forecast price
- **Min. Current Price** – minimum current price
- **Min. Forecast Price** – minimum forecast price
- **Price Changes** – total number of price changes
- **Price Decreases** – total number of price decreases
- **Price Increases** – total number of price increases
3. Choose October, 2006

Use
You can view price history information and additional details for a single product.

Procedure
1. Choose Price Activity Calendar→Calendar.
2. Select a retail price optimization event to view from the Calendar tab page.
3. Choose Detail→Price Activity Detail→Detail tab.
   The Detail tab page appears.

The name of the retail price optimization event appears in the title bar at the top of the Detail tab page.

4. Select the market hierarchy category that represents the micromarket for which you want to view product group information.

Expand or contract the market hierarchy tree using the plus + or minus - sign.

5. To view additional product details, highlight a product and click Detail.
   You may also double-click the desired product to view the Product Detail tab page.

The Product Detail tab page appears with the following information:

Product Information:
- Market Name – current market hierarchy category view
- Description – brief text description of the product
- Product – unique product identifier
- SKU – numeric product identifier
- Brand – product trade name; often defined by the business organization
- Manufacturer – product maker, often defined by the business organization
- Price Family – numeric identifier for the price family associated with the product
- Pricing Zone – description of the price zone containing the product
- Size – product dimensions
- Case Pack Size – size of a case pack by volume or weight
6. To view price history by type, select one of the following tabs, located on the right half of the page:

<table>
<thead>
<tr>
<th>Product Detail Tab</th>
<th>Use</th>
<th>Column</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Sales History</strong></td>
<td>Historical overview of weekly sales for the unit sales, unit price, and unit cost for the product</td>
<td></td>
</tr>
<tr>
<td></td>
<td>✍️ Products that are highlighted in pink indicate a promotion occurred.</td>
<td>• <em>Date</em> – historical date for product data that you are viewing</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <em>Unit Sales</em> – actual product units sold</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <em>Unit Price</em> – actual unit price</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <em>Unit Cost</em> – actual unit cost</td>
</tr>
<tr>
<td><strong>Store History</strong></td>
<td>Historical overview of weekly store sales for the specified product</td>
<td>• <em>Date</em> – historical date for product data that you are viewing</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <em>Store</em> – store number</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <em>Zone</em> – zone number</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <em>Unit Sales</em> – actual product units sold</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <em>Price</em> – actual product price</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <em>Cost</em> – actual cost</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <em>Promotion</em> – indicates whether a promotion occurred</td>
</tr>
<tr>
<td>Product Detail Tab</td>
<td>Use</td>
<td>Column</td>
</tr>
<tr>
<td>--------------------------</td>
<td>----------------------------------------------------------------------</td>
<td>---------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Price Change History</strong></td>
<td>Historical overview of all weekly price changes</td>
<td>• <em>Date</em> – historical date for data that you are viewing</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <em>Store</em> – store number where the price change was implemented</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <em>Zone</em> – zone number where the price change was implemented</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <em>Unit Price</em> – price change that was implemented</td>
</tr>
<tr>
<td><strong>Competitor History</strong></td>
<td>Price history comparison with the competitor price history to determine if the product price recommendations are being implemented</td>
<td>• <em>Date</em> – historical date for which competitor data that you are viewing</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <em>Super Store</em> – competitor super store key number</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <em>Store</em> – competitor store number</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <em>Unit Price</em> – price change that historically occurred for the competitor store</td>
</tr>
<tr>
<td><strong>Price Family</strong></td>
<td>List of products in the same price family as the specified product</td>
<td>• <em>Product Key</em> – unique identifier product</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <em>Description</em> – descriptive name assigned to the product</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <em>SKU</em> – numeric product identifier</td>
</tr>
</tbody>
</table>

7. In the *Date Range* dialog box, select a *Start Date* and *End Date*.

8. Click *Apply*.

The product information details appear for the *Price History* tab page you selected.

**8.3 Product Graphs**

**Use**

Two graphs, elasticity and time-series, appear under the *Price Activity Detail* page for a selected product.

Initially, the *Product Graphs* tab page is blank by default.
8.3.1 Elasticity

Use
You can view a product elasticity curve that displays the number of product units forecasted to sell at a particular price. The elasticity curve represents the sensitivity of product sales to price changes. The steeper the curve, the more elastic the sales of the product are to price changes.

Procedure
1. Choose Price Activity Calendar→Calendar.
2. Select a retail price optimization event to view from the Calendar tab page.
3. Choose Detail→Price Activity Detail→Detail tab.
   The Detail tab page appears.
   
   The name of the retail price optimization event appears in the title bar at the top of the Detail tab page.

4. Select the market hierarchy category that represents the micromarket for which you want to view product group information.

   Expand or contract the market hierarchy tree using the plus + or minus - sign.

5. Highlight a product.
6. Click Detail→Product Graphs→Elasticity Graph.
   The Elasticity Graph appears with the following information:
   
   **High Band** – upper confidence band in the elasticity graph that represents the upper limit of expected unit movement at a given price
   
   **Elasticity** – elasticity curve of the product
   
   **Low Band** – lower confidence band in the elasticity graph that represents the lower limit of expected unit movement at a given price
   
   **Cost** – cost of the product, shown as a line from the X-Axis to the elasticity curve
   
   **Original Price** – original price of the product, shown as a line from the X-Axis to the elasticity curve
   
   **Optimal Price** – optimal price of the product, shown as a line from the X-Axis to the elasticity curve

7. To hide or show data elements on the graph, click Graph Controls, found on the right side of the page.

   The control reads Hide while the element is visible or Show while the element is hidden.

8. To change the starting and ending points for the X-Axis, enter one or more of the following values:
   - **High Price %** – determines the high point for the X-Axis, which should be larger than the optimal amount

   The default value is 30% greater than the optimized price or user price.
8.3.2 Time Series

Use
You can view price information and unit movement over time for a particular product during a particular period.

Procedure
1. Choose Price Activity Calendar→Calendar.
2. Select a retail price optimization event to view from the Calendar tab page.
3. Choose Detail→Price Activity Detail→Detail tab.
   The Detail tab page appears.
4. Select the category from the market hierarchy tree that represents the micromarket for which you want to view product group information.
   Expand or contract the market hierarchy tree using the plus + or minus − sign.
5. Click on a row to select a product.
6. Click Product Graphs→Time Series Graph.
   The Time Series Graph appears with this information:
   • Regular Price – Regular price of the product over time
   • Regular Units – Regular units sold over time for the product
   • Promotion Price – Promotion price over time for the product
   • Promotion Units – Promotion units sold over time for the product
   • Cost – Cost of the product over time
7. To hide or show data elements on the graph, click Graph Controls.
   The control reads Hide while the element is visible on the graph or Show while the element is hidden.
8. Click one or more graph controls to:
   - Show/Hide Regular Price
   - Show/Hide Regular Units
   - Show/Hide Promotion Price
   - Show/Hide Promotion Units

9. Change the Begin Date and End Date using the pop-up calendar to select new date values.

10. Click Apply or Reset. The graphical display changes in response to your selections.

### 8.4 Price Activity Summary

**Use**

You can view graphs and financial totals that illustrate how a retail price event performs financially for a specified hierarchy category.

The Price Activity Summary page consists of the following sections:

- **Profit vs. Sales** – located in the upper left quadrant
- **Sales vs. Price Image** – co-located in the upper right quadrant
- **Profit vs. Price Image** – co-located in the upper right quadrant
- **Zone Hierarchy** – selects the level of hierarchy to view, co-located in the lower left quadrant
- **Legend** – shows a colored legend for the graph, co-located in the lower left quadrant
- **Competitors** – displays competitor store products, co-located in the lower left quadrant
- **Totals** – values associated with the entire set of data contained within the price file
- **Statistics** – contains same data as Totals, but at a high-level view

#### 8.4.1 Price Activity Graphs

1. Choose Price Activity Calendar→Calendar
2. Select a retail price optimization event to view from the Calendar tab page.
3. Choose Detail→Product Activity Summary→Zone Hierarchy→Enterprise.

   The graphs on this page are blank until you select a zone hierarchy category.

4. Click Expand All.

   A message appears asking you to confirm that you want to continue loading the zone hierarchy.

5. Click OK or Cancel.

   If you click OK, the zone hierarchy tree appears in the lower left corner of the page.

   Expand or contract the market hierarchy tree using the plus or minus sign. Only the product groups for your system access appear.
6. Choose a zone hierarchy category from the Zone Hierarchy area to view.
   The graphs appear on the Price Activity Summary tab page. The Totals and Statistics tables are refreshed for the zone hierarchy you are viewing.

   To view details for particular points on any graph, place your cursor over the point on the graph.

   To view competitor data on the graphs, choose the Competitors tab under Zone Hierarchy, then select checkbox(es) in the View column of the Competitors table.

8.4.2 Re-optimizing a Retail Price Event

Use
You can change the sales, profit, or price image goals by selecting a new set of prices for a retail price event from the Price Activity Summary page. Each set of recommended prices is represented by a point on the opportunity curve.

Procedure
1. Find the current point where the data exists as displayed in the selected retail price event.
   The red point represents the forecasted amounts based on current values of the retail price event.

2. Choose a new data point on the curve.
   The yellow point represents the desired metrics of the retail price event.

3. Continue to change the data points on any of the three graphs until you achieve the sales, profit and/or price image goal.
   When changing one graph, the other two graphs adjust to match.
   Changes apply across the enterprise based on the Zone Hierarchy category selected.

4. Click Build Price File.
   The existing retail price event overwrites the old information with the new information.
9 Approving Retail Price Optimization Events

Purpose
- Create retail price event scenarios (What-if Analysis)
- Apply new discontinuous demand values to product price recommendations
- Include or exclude products for a retail price event for implementation in stores
- Approve the retail price optimization results

9.1 Creating Retail Price Event Scenarios

Purpose
After a price file is created and processed, you may modify recommended prices and perform What-if Analysis by creating alternate retail price event scenarios before approving the price file. Through What-if Analysis, you can evaluate the pricing relationships between products and the impact on sales, margin, and profit goals from implementing product price changes.

9.1.1 Manually Adjusting Forecasted Product Prices and Costs

Use
You can manually adjust a forecasted product’s price and cost.

Procedure
1. Choose Price Activity Calendar→Calendar.
2. Select a retail price optimization event to view from the Calendar tab page.
3. Choose Detail→Price Activity Detail→Detail.
   The Detail tab page appears.
   ! The name of the retail price optimization event appears in the title bar at the top of the Detail tab page.
4. Select the market hierarchy tree category that represents the micromarket for which you want to view product group information.
   ! Expand or contract the market hierarchy tree using the plus + or minus - sign.
   The product list table on the Detail tab page refreshes and a detailed list of products, associated only with the specific filter and micromarket criteria, appears.
5. Select a product.
6. Select the recommended price value(s) in either or both of the Forecast Price or Forecast Cost columns, then type a new value(s).
7. Click on any other box in the Detail table. The values change for either or both the Forecast Price or Forecast Cost and appear in an italicized bold red text.

Adjusting the Forecast Price, Forecast Cost, or both applies across the entire price family. Therefore, changes to other product prices and costs may appear in the Detail table as a result.

8. Click Calculate.

Products with price and/or cost adjustments are designated by a U in the Code column and appear in a blue text.

New values appear in the Detail table for:
- Forecast Price, Forecast Cost, or both
- Forecast Profit
- Forecast Margin

The information that appears on the Totals and Statistics tab pages is updated with the retail price event changes, except for changes made in Image.

If necessary, reset any or all temporary price or cost adjustments before approving final prices.

### 9.1.2 Automatically Adjusting Forecasted Product Prices and Costs

**Use**

You can increase or decrease one or more forecasted product prices and costs by a percentage or dollar amount.

**Procedure**

1. Choose Price Activity Calendar→Calendar.
2. Select a retail price optimization event to view from the Calendar tab page.
3. Choose Detail→Price Activity Detail→Detail or Cross Zone.

You may choose to create retail price event scenarios using the Adjust function on either the Detail or Cross Zone tab pages.

The Detail or Cross Zone tab page appears.

The name of the retail price optimization event appears in the title bar at the top of the tab page.
4. Select the category from the market hierarchy tree that represents the micromarket for which you want to view product group information.

Expand or contract the market hierarchy tree using the plus + or minus – sign.

The product list table on the Detail or Cross Zone tab page refreshes and a detailed list of products, associated only with the specific filter and micromarket criteria, appears.

5. Click on the row to select a product.

To select more than one product group, hold down CRTL on your keyboard while continuing to highlight product names. If you want to select multiple product groups that are adjacent in the table, click the first desired product group, then press SHIFT until you click the last desired product group. If you want to select multiple product groups that are not adjacent in the table, click the first desired product group, then press CRTL while you click on the other desired product groups.

6. Click Adjust to perform adjacent calculation(s) for the highlighted product(s).

7. The Price/Cost Adjust dialog box appears.

The values created in Price/Cost Adjust dialog box carry over from one application working session to the next.

8. In the Price/Cost Adjust dialog box:
   - Select Set Price or Set Cost as the target value to adjust
   - Select =Price or =Cost as the source value to adjust
   - Select add + or subtract –
   - Type a <numerical value> for the adjustment calculation
   - Select percent or dollar

9. Click Update or Cancel to apply the adjustment calculation to the highlighted product(s).

The values that change for the Forecast Price or Forecast Cost appear in italicized bold red text.

Adjusting the Forecast Price or Forecast Cost applies across the entire price family. Therefore, changes to other product prices and costs may appear in the Detail or Cross Zone table as a result.

10. Click Calculate.

Products with price or cost adjustments are designated by a U in the Code column and appear in blue text.

New values appear in the Detail or Cross Zone table for:
   - Forecast Price or Forecast Cost
   - Forecast Profit
   - Forecast Margin

The information that appears on the Totals and Statistics tab pages, on the Detail tab page, is updated with the price adjustments.

To reset any or all price or cost adjustments before approving final prices, see Resetting Price and Cost Adjustments.
9.1.3 Resetting Price and Cost Adjustments

Use
You can reset price changes for selected products or for all products.

Procedure

⚠️ The product price or cost adjustments must have a U in the Code column of the Detail table.

1. Select the product(s) to reset.
   To undo changes for a **single product**, select Reset from the Action dropdown box.
   To undo changes for **all products**, select Reset All from the Action dropdown box.
2. Click **Apply**.
   The Detail table refreshes and the original product prices appear in a regular text.

9.2 Applying Discontinuous Demand

Purpose
Discontinuous demand illustrates the unit sales breakpoints for a pricing recommendation. These breakpoints characterize the range within which a particular price can increase before profit and sales begin to decrease.

9.2.1 Updating Retail Prices Using Discontinuous Demand

Use
You can update recommended product prices using a new discontinuous demand value.

Procedure

1. Choose *Price Activity Calendar*→*Price Activity Detail*→*Detail*→*Demand*.
   The Discontinuous Demand dialog box appears with the following information:
   - **Product ID** – unique product identifier
   - **Product Description** – brief text description of the product
   - **Zone** – zone category information
   - **Price** column – price points around the current price
   The list that appears in the Discontinuous Demand dialog box represents prices and product units for the range specified by the Current Price and Percent Limit constraints.
   The current price is highlighted yellow.
Retail Price Optimization Guide for SAP DM

9 Approving Retail Price Optimization Events

- **Units** column – total number of units expected to sell at current price
- **Unit Confidence** column – price confidence interval around the current price
- **Unit Change** column – forecast unit price difference from the previous price
- **% Unit Change** column – forecast unit price percentage difference from the previous price
- **% Unit Change from Current** column – forecast unit price difference percentage between the existing price and the selected price
- **Current Price** – forecast unit sales calculated for price changes within the percentage constraints

The **Current Price** default value is 5 for both **Min % Below** and **Max % Above** constraints.

- **Percent Limit** – prevents setting prices either too high or too low above the current price. The filter changes the shaded area in the details dialog

The **Percent Limit** default value is 3 for both **Min % Below** and **Max % Above** constraints.

2. Select a row for the price to apply for discontinuous demand.

3. If applicable, enter a new value for any or all of the following values:
   - **Min % Below for Current Price**
   - **Max % Above for Current Price**
   - **Min % Below for Percent Limit**
   - **Max % Above for Percent Limit**

4. Click **Apply**.
   
   Product prices update based on the new **Discontinuous Demand** values.

5. Click **Update**.
   
   The application returns to the **User Price** column **Price Activity Detail** and displays the product line in red.

6. Click **Calculate**.
   
   The application changes the new financial totals values for that product.

### 9.2.2 Exporting Discontinuous Demand Values

1. Choose **Price Activity Calendar** → **Price Activity Detail** → **Detail** → **Demand**.
   
   The **Discontinuous Demand** dialog box appears.

2. Click **Export**.
   
   A dialog box, **Choose The Location Of The Export File**, appears.

3. Verify that the file path is correct, or change the file path designation using the **Look In** field, the icons to the right or the folder below the field.

4. In the **File Name** field, type the destination file name.

   Note the name and location of the destination file.
The table information listed in *Discontinuous Demand* dialog box saves as a comma-separated-value (CSV) file.

### 9.3 Approving Prices

You must complete all reviews, what-if scenarios, and price adjustments before the *Approved By Date*. If you performed *What-If Analysis* or updated pricing recommendations before the *Approved by Date* and time, the application automatically includes those price changes in the retail price event.

You should input all final prices to implement into stores in the application no later than the *Approved by Date*. The application uses this date to determine when to process the retail price event for final delivery.

The *Accept* column provides a checkbox to indicate approval. When you select the checkbox in this column, you approve the price indicated. Products that are not selected are not included in the final optimization calculation that generates the product prices for implementation at the store(s).

- Prices for all products are approved by default.
- The hierarchy level in the *Market Hierarchy* tab indicates how high the approval or disapproval rolls up. If you have a lower level showing, the price does not roll up to the higher level.
- Approving or disapproving a price applies across all items within a price family.

The final step in the approval process occurs automatically based on the *Approved by Date* established when using the *Price File Creation Wizard*.

Make sure you have reviewed and approved all recommended prices before the *Approved by Date*.

#### 9.3.1 Excluding Products

1. Choose *Price Activity Calendar* → *Price Activity Detail* → *Detail* → *Market Hierarchy*.
2. Select the level of the market hierarchy to review.
   - For the specified retail price event, a list of products and price recommendations associated with a market hierarchy category appears.
3. To exclude one or more products from the retail price optimization event, deselect the checkbox(es) in the *Approve* column for the product(s) you are excluding.
   - You may also select *Exclude All* from the *Action* dropdown list. **All** products are deselected in the *Approve* column and the forecast price is set equal to the current price.
4. Click *Apply*.
   - Only selected product(s) are included in the retail price optimization event.
   - If the forecast price does not equal the current or optimal price, a price adjustment exists.

#### 9.3.2 Including Products

1. Choose *Price Activity Calendar* → *Price Activity Detail* → *Detail* → *Market Hierarchy*.
   - For the specified retail price event, a list of products and price recommendations associated with a market hierarchy category appears.
2. To include one or more products in the retail price optimization event, select the checkbox(es) in the Approve column for the product(s) you are including.

You may also select Include All from the Action dropdown list. All products are selected in the Approve column and the forecast price is set equal the optimal price.

3. Click Apply.

All selected product(s) are included in the retail price optimization event.

If the forecast price does not equal the current or optimal price, a price adjustment exists.
10 Using Business Rules

Purpose
Business rules provide a method of constraining retail price optimization to conform to established pricing policies, philosophy, and business practices that incorporate specific business requirements.

10.1 Rule Sets

10.1.1 Creating Rule Sets

Use
The Create Rule Set Wizard guides you through the steps required to create a rule set. Rule sets are a group of defined business rules that apply to various levels of the market hierarchy or to defined custom groups of levels that cross over hierarchy lines.

You can define business rules at any level of the market hierarchy. Rules are inherited at each level of the hierarchy. For example, if no rule exists at the lowest level, the application uses the rule defined at the parent.

Define applicable rules before creating retail price optimization events because business rules are applied during creation of retail price optimization events.

Changing a business rule does not necessarily align prices automatically. The application applies the business rules only to prices identified as generating value in line with the retail price event goals during optimization.

Procedure
   The Rule Set View tab page appears.
2. Click Create.
   The Create Rule Set Wizard appears.

   Click Previous to return to a previous page in the wizard and review or change information. Likewise, click Cancel to exit the wizard at any time.

10.1.1.1 Start

A process flow diagram, depicting the steps that the Create Rule Set Wizard performs, appears on the left side of the tab page.

As you advance through the Create Rule Set Wizard, the wizard highlights the current step of the process in yellow. Previously completed steps are shaded blue.
10.1.1.2 Set Up

1. Type a name and description for the rule set.

2. Click Next.

   The wizard advances to the Price Range page.

10.1.1.3 Price Range

1. To add a new price range rule, click Add.

   The Rule Setting Selection dialog box appears.

   - The Margin Minimum must be less than the Margin Maximum.

   - The Price Move Up Minimum must be less than the Price Move Up Maximum.

2. Choose one or more price range rule settings from the dropdown list in the Rule Setting Selection dialog box:

   - Historical Sales Bound Minimum – generates a low range of prices based on the lowest price in the past two years of sales information, preventing the system from generating prices significantly lower than historical prices

   - Historical Sales Bound Maximum – generates an upper range of prices based on the past two years of sales information, preventing the system from generating prices significantly higher than historical prices

   - Margin Minimum – maintains a range below the product cost

     - A minimum margin percentage of 0% is used to prevent price optimization from recommending prices below item cost.

   - Margin Maximum – maintains a range above the product cost

   - Price Move Down Minimum – establishes a minimum price decrease around the current product price

   - Price Move Down Maximum – establishes a maximum price decrease around the current product price

   - Price Move Up Minimum – establishes a minimum price increase around the current product price

   - Price Move Up Maximum – establishes a maximum price increase around the current product price

     - To select more than one price range option at a time, hold down CTRL on your keyboard while continuing to highlight the options.

3. Click OK or Cancel.

   - Click Remove to remove a price range rule setting.

4. Enter a numeric value in the % column for the price range rule setting.

5. Click Next.

   The wizard advances to the Rule Settings page.
10.1.1.4 Rule Settings

1. To add a new price range rule, click Add.
   The Rule Setting Selection dialog box appears.

   You must provide values for the following rule settings:
   - Above Competitor
   - Below Competitor
   - Price for Competitor Bounds

2. Choose one or more price range rule settings from the dropdown list in the Rule Setting Selection dialog box:
   - Above Competitor – sets prices higher than competitor prices
   - Below Competitor – sets prices lower than competitor prices
   - Price for Price Index – specifies which competitor prices to use for calculating the price index
   - Price for Competitor Bounds – specifies competitor price boundaries
   - Price Family Constraints – specifies which prices to use within a price family

   To select more than one option at a time, hold down Ctrl on your keyboard while continuing to highlight the options.

3. Click OK or Cancel.

4. Select an option in the Value column for the price range rule setting from the following list:
   - Above Competitor Pricing→Strategy – specifies competitor price strategy
   - Below Competitor Pricing→Strategy – specifies competitor price strategy

   If you use strategies, you create competitor rules for each product strategy type.

   - Price for Competitor Bounds→Current – most current competitor price available within valid date range

   If only one competitor is defined, then the application uses the most recent price to determine competitor bounds.

   - Price for Competitor Bounds→High/Low – specifies the percentage that applies to the highest and lowest price for the selected competitors within the valid date range
   - Price Family Constraints→Maximum – specifies use of the highest price within a price family to set price changes
   - Price Family Constraints→Minimum – specifies use of the lowest price within a price family to set price changes
   - Price Family Constraints→Average – specifies use of the average price within a price family to set price changes

   Average is the default when setting changes within a price family price.
• *Price for Price Index→Current* – displays the most recent among the active competitor prices within the valid date range in the Product Activity Detail page. If multiple competitor prices exist for the same day, the lowest price is used.

• *Price for Price Index→Average Current* – displays the average of the most recent competitor prices among the selected competitors within the valid date range in the Product Activity Detail page.

The *Price for Price Index* is used for display purposes only and does not affect price optimization calculations.

5. Click Next.

The wizard advances to the *Competitor Rules* page.

### 10.1.1.5 Competitor Rules

1. To specify strategy rules for competitor prices for the *Above Competitor* or *Below Competitor* option in the previous wizard step, click *Add*.

   The *Competitor Rule Selection* dialog box appears with a list of competitors.

2. Select *Above* and/or *Below* checkboxes for competitors listed in the *Competitor Rule Selection* dialog box.

   If a *Competitor* does not have an assigned strategy, an error message appears.

3. Click *OK*.

   *Competitor Rules* refreshes values, displayed in the *Competitor*, *Strategy*, and *Rule* columns for each selected competitor.

4. Type a numeric value in each of the following columns:

   • *Percentage*
   • *Days Valid*

5. Click Next.

The wizard advances to the *Priority* page.

### 10.1.1.6 Setting Priorities

1. To allow the system to resolve conflicts when all rules cannot be followed, assign a number in the *Priority* column adjacent to each *Rule*.

   You must use all numbers from 1 to 10 when setting rule priorities.

   You can only use each number once.

2. Click Next.

The wizard advances to the *Summary* page.
10.1.1.7 Summary
A summary of all specified business rules appears for review.

Click Previous to return to a previous page in the wizard and review or change information. Likewise, click Cancel to exit the wizard at any time.

If the rule set is correct, click Finish.
The Rule Set tab appears with the new rule set listed under Rule Sets.

10.1.2 Editing Rule Sets

Use
You can edit an existing rule set.

10.1.2.1 Rule Set View

Procedure
   The Rule Set View tab page appears.
2. Select a rule set to edit from the Rule Sets list.
   A summary of the rule set appears in the Detail section of the Rule Set View page.
   The Create Rule Set Wizard appears with the name and description for the rule set that you are editing.
3. Click Next.
4. Follow the instructions in Creating Rule Sets.

   The business rule values carry over from the initial rule set. Make necessary changes to any values.

10.1.2.2 Market View

Procedure
   The Market View tab page appears.
2. To expand the market hierarchy tree, click Enterprise.
   The market hierarchy tree appears in the Market Hierarchy section of the Market View tab page.
3. Select a market hierarchy category to select a business rule set to edit.
4. Select a rule set to edit from the Rule Sets list in the upper right corner of the Market View tab page.
   A summary of the rule set appears in the Detail section of the Market View page.
5. Click Edit.
   The Create Rule Set Wizard appears with name and description for the rule set that you are editing.
6. Click Next.
7. Follow the instructions in Creating Rule Sets.

The business rule values carry over from the initial rule set. Make necessary changes to any values.

10.1.3 Copying Rule Sets

Use
You can copy an existing rule set and modify to create a new rule set.

Procedure
   The Rule Set View tab page appears.
2. Select a rule set to copy from the Rule Sets list.
   A summary of the rule set appears in the Detail section of the Rule Set View page.
3. Click Copy.
   The Create Rule Set Wizard appears.
4. Type a name and description for the new rule set.
5. Click Next.
6. Follow the instructions listed in Creating Rule Sets.

The business rule values carry over from the original rule set. Make necessary changes to any values.

10.1.4 Deleting Rule Sets

Use
You can delete an existing rule set.

Procedure
   The Rule Set View tab page appears.
2. Select a rule set to delete from the Rule Sets list.
   A summary of the rule set appears in the Detail section of the Rule Set View page.
   A message appears asking you to confirm or cancel deletion of the rule set.
3. Click Yes or No.
   If you click yes, the rule set is removed and disappears from the Rule Set list as the Rule Set View tab page refreshes.
10.1.5 Associating Rule Sets with the Market Hierarchy

Use
You can associate rule sets with market hierarchy categories using either the Rule Set View or the Market View tab pages.

   The Rule Set View tab page appears.
2. Select a rule set from the Rule Sets list for association with the market hierarchy category selection.
   A summary of the rule set appears in the Detail section of the Rule Set View page.
3. Click Hierarchy Selection.
   The Hierarchy Selection dialog box appears.
4. To expand the market hierarchy tree, click Enterprise.
   The market hierarchy tree appears in the Market Hierarchy section of the Rule Set View tab page.
5. Select one or more market hierarchy categories to associate with a business rule set.
   To apply rules to every market hierarchy category, associate the rule set at the Enterprise level.
6. Click OK or Cancel.
   If one or more rule sets exist for the market hierarchy categories you selected, a message appears asking you to confirm or cancel the rule set association. Click Yes or No.

To select more than one category at a time, hold down CTRL on your keyboard while continuing to highlight the categories.

If you click Yes, the market hierarchy categories associated with the rule set appear on the Market Hierarchy Associations section of the Rule Set View tab page.

10.1.5.2 Market View

Procedure
   The Market View tab page appears.
2. To expand the market hierarchy tree, click Enterprise.
   The market hierarchy tree appears in the Market Hierarchy section of the Market View tab page.
   To apply rules to every market hierarchy category, associate the rule set at the Enterprise level.
3. Select one or more market hierarchy categories to associate with a business rule set.

   To select more than one category at a time, hold down Ctrl on your keyboard while continuing to highlight the categories.

4. Click Rule Set Selection.

   The Rule Set Selection dialog box appears with a list of rule sets.

5. Select a rule set from the Rule Sets list for association with the market hierarchy category selection.

   A summary of the rule set appears in the Detail section of the Market View page.

6. Click OK or Cancel.

   If one or more rule sets exist for the market hierarchy categories that you selected, a message appears asking you to confirm or cancel the rule set association. Click Yes or No.

   If you click Yes, the associated rule set Name, Description, and Association appear in the Rule Set section of the Market View tab page.

7. To view a summary of the associated rule set in the Detail section of the Market View tab page, highlight an associated rule set.

**10.1.6 Removing Rule Set Associations with the Market Hierarchy**

**Use**

You can remove a rule set associated with the market hierarchy.

**Procedure**


   The Rule Set View tab page appears.

2. Select a rule set from the Rule Sets list to remove the association with the market hierarchy category selection.

   A summary of the rule set appears in the Detail section of the Rule Set View page.

3. Select one or more market category associations listed for the rule set on the Market Hierarchy Associations section of the Rule Set View tab page.

4. Click Remove Association, located at the bottom of the Market Hierarchy Associations section of the Rule Set View tab page.

   A message appears asking you to confirm or cancel removal of the rule set association.

5. Click Yes or No.

   If you click Yes, the market hierarchy categories associated with the rule set are removed and disappear from the Market Hierarchy Associations section of the Rule Set View tab page.
10.2 Custom Groups

Custom groups allow you to define groupings of business rules based on any grouping of the market hierarchy. This allows you to create the same business rules for products that are not grouped in the same hierarchy level.

You can add products or product levels to only one custom group at a time. If you try to create a group with a product or product level that is already in a custom group, the application gives you the option to remove it and create a new group.

10.2.1 Creating a Custom Group

Procedure


   The Custom Groups tab page appears, listing the existing custom groups.

2. Click Create.

   The Create Custom Group dialog box appears.

3. Type a name in the Custom Group Name textbox.

4. Expand the market hierarchy tree by clicking Enterprise.

   The market hierarchy tree appears in the Market Hierarchy section of the Create Custom Group dialog box.

5. To add or remove market hierarchy categories for the custom group, select or deselect, respectively, the checkbox(es) adjacent to the market hierarchy category name(s).

6. When you have finished selecting market hierarchy categories, choose Update.

   If the market hierarchy categories that you are adding or removing are already associated with an existing custom group, a message appears asking you to confirm or cancel removal of the market hierarchy categories from the existing group. Click Yes or No.

   If you click Yes, a custom group is created with the market hierarchy categories you selected and a message confirms that the update is successful.

   If you click Yes, a custom group is created with the market hierarchy categories you selected and a message confirms that the update is successful.

7. Click Close.

   The new custom group name appears on the Custom Groups tab page list.

10.2.2 Associating Rule Sets with Custom Groups


   The Custom Groups tab page appears, listing existing custom groups.

2. Highlight the name of the custom group to associate with a rule set.
3. Click Rule Set Selection.
The Rule Set Selection dialog box appears.
4. Select the rule set to associate with the custom group you selected.
A summary of the rule set appears in the Detail section of the Rule Set View page.
5. Click OK.

If one or more rules sets exist for the custom group that you selected, a message appears asking you to confirm or cancel the rule set association. Click Yes or No.

10.2.3 Editing Custom Groups
The Custom Groups tab page appears, listing existing custom groups.
2. Highlight the name of the custom group to edit.
3. Click Edit.
The Create Custom Group dialog box appears with the name of the custom group you are editing.
4. Expand the market hierarchy tree by clicking Enterprise.
The market hierarchy tree appears in the Market Hierarchy section of the Create Custom Group dialog box.

Expand or contract the market hierarchy tree using the plus or minus sign. Only the product groups for your system access appear.

5. To add market hierarchy categories to the custom group, select the checkbox(es) adjacent to the market hierarchy category name(s).
The application automatically selects upper levels for the custom group. This does not mean the application uses those upper levels in the group. The marking is there to indicate there is a custom group under that level.

6. When you have finished selecting market hierarchy categories, click Update.

If the market hierarchy categories that you select are already associated with an existing custom group, a message appears asking you to confirm or cancel removal of the market hierarchy categories from the existing group. Click Yes or No.

If you click Yes, the custom group is modified with the market hierarchy category changes you selected and a message appears confirming that the update is successful.

7. Click Close.

10.2.4 Deleting a Custom Group
The Custom Groups tab page appears, listing the existing custom groups.
2. Highlight the name of the custom group to delete.
3. Click *Delete*.
   A message appears asking you to confirm or cancel deletion of the custom group.

4. Click *Yes* or *No*.
   If you click *Yes*, the custom group is removed from list that appears on the *Custom Groups* tab page.

### 10.3 Ending Numbers

You can require recommended prices set by the application to end with selected numbers.

The retail price optimization recommendations use only the ending numbers specified by the business rules. If a price remains unchanged, the original ending numbers apply, possibly violating these settings.

### 10.3.1 Setting Ending Numbers

**Use**

You can specify ending numbers used in recommended prices.

**Procedure**

1. Choose *Business Rules Library*→*Regular*→*Ending Numbers*→*Summary*.
   The *Summary* tab page appears, showing the *Market Hierarchy* on the right side of the page and listing a series of retail price ending number combinations on the left side of the page.

2. Expand the market hierarchy tree by clicking *Enterprise*.
   The market hierarchy tree appears in the *Market Hierarchy* section of the *Summary* tab page.

3. Select the market hierarchy category for which you are specifying ending numbers.

4. For each price denomination range, select the checkboxes adjacent to the desired values.

5. Click *Update* or *Reset*.
   If you click *Update*, the ending number combination list refreshes with the new values you selected.

### 10.3.2 Refining Ending Numbers

**Use**

You can define ending number combinations for recommended prices.

**Procedure**

1. Choose *Business Rules Library*→*Regular*→*Ending Numbers*→*Detail*.
   The *Detail* tab page appears, displaying the *Market Hierarchy* on the right side of the page and the table for the retail price ending number combinations, for a specific price denomination range, on the left side of the page.
2. Expand the market hierarchy tree by clicking **Enterprise**.
   
   The market hierarchy tree appears in the **Market Hierarchy** section of the **Detail** tab page.

3. Select the market hierarchy category for which you are specifying ending numbers.

4. Select a price denomination range from the dropdown list in the **Price Range** box, located on the left side of the **Detail** tab page.

5. To change an ending number, **deselect** the checkbox adjacent to the number in the **Status** column.

6. Click **Update** or **Reset**.

   If you click **Update**, the ending number combination list refreshes and shows the allowed and disallowed ending price numbers.

### 10.4 Product Associations

**Use**

You can view product associations for products that are not in the same price family or market hierarchy category but have a relationship with one another. These pricing relationships are outside the price family relationships, but are maintained so optimization recommendations follow your organization’s unique pricing policies.

For example, it may be necessary to maintain a lower price for a store-based brand product than the brand name product.

**Procedure**

1. Choose **Business Rules Library**→**Regular**→**Product Associations**→**Parent Product List**.

   The **Parent Product List** tab page appears, listing the **Market Hierarchy** on the right side of the page and the **Parent Products** and **Associated Products** tables on the left side of the page.

2. From the **Market Hierarchy** list, select the level of the market hierarchy category for the product(s) association view.

   Product details appear in the **Parent Products** table as follows:

   - **Code** – indicates that product association exists

   - **Market Hierarchy** – representation of how the retailer manages the business, typically represented by a client’s merchandise hierarchy
• **Price Family** – numeric identifier for the price family associated with the product
• **Product Key** – unique product identifier
• **SKU** – numeric product identifier
• **Product Description** – brief text description of the product
• **Size** – product dimensions
• **Current Price** – existing price for the product
• **Cost** – cost of the product

Product details appear in the **Associated Products** table columns as follows:

• **Market Hierarchy** – representation of how the retailer manages the business, typically represented by a client’s merchandise hierarchy
• **Price Family** – numeric identifier for the price family associated with the product
• **Product Key** – unique product identifier
• **SKU** – numeric product identifier
• **Product Description** – brief text description of the product
• **Gap Type** – indicates whether the associated product should be greater than, less than, or equal to the parent product
• **Gap Value** – amount the associated product should differ from the parent
• **Flip** – not used in Retail Price Optimization
• **Relationship** – represents the relationship between associated products and the parent product
• **Size** – product dimensions
• **Price** – price for the product
• **Cost** – amount paid for the product

3. Select a product from the **Parent Products** table to view the association(s) with another product(s).

   Alternatively, you may use the **Search** tab located on the **Product Associations** page to search for a product by entering the text in the associated textbox to search by:

   • **Product**
   • **SKU**
   • **Description**

   Click **Search**.

   A list of products associated with the product selected in the **Parent Products** table appears in the **Associated Products** table.

4. To filter the products listed in the **Parent Products** table by **Show All** or **Show With Associations**, use the **Filter** tab located on the **Product Associations** page.

   The **Parent Products** table list refreshes and only the products matching the specified criteria appear.
10.5 Price Constraints

10.5.1 Setting Price Constraints

Use

You can limit a product price to a value or within a range of values for a specific calendar period.

Procedure


The Price Constraints tab page appears, listing the Market Hierarchy on the right side of the page and the Product and Constraints tables on the left side of the page.

2. Expand the market hierarchy tree by clicking Enterprise.

The market hierarchy tree appears in the Market Hierarchy section of the Price Constraints tab page.

Expand or contract the market hierarchy tree using the plus or minus sign. Only the product groups for your system access appear.

3. Select the market hierarchy category for which you are specifying the price constraint.

The Products table appears with following product details listed:

Code – indicates that product association exists
Product Key – unique product identifier
Description – brief text description of the product
Size – product dimensions
Effective Size – adjustment to account for variance in product attributes
Unit of Measure – weight measurement unit for product
Avg. Current Price – average current price
Avg. Cost – average cost
Price Family – numeric identifier for the price family associated with the product
SKU – numeric product identifier

4. Select a product from the product list.

If a price constraint exists, a C appears in the Code column adjacent to the product in the Products table.

5. Click Create.

The Create Constraint dialog box appears.

6. Type a text description for the price constraint.

7. Select the Start Date and End Date for the constraint using the pop-up calendar adjacent to the date entry box.
8. Select one the following options from Constraint Type dropdown list:
   - Equal to
   - Less than or equal to
   - Greater than or equal to
   - Between

   ![Tip]
   If you select Between, the Price box that follows is replaced by the Minimum and Maximum boxes.

9. Type a numeric value for Price or Minimum and Maximum.

   ![Warning]
   You must provide a value for each entry type in the Create Constraint dialog box or an error message appears when you proceed.

10. Click OK or Cancel.

   The Constraints table refreshes with the following product details listed:
   - Description – brief text description of the price constraint
   - Market Hierarchy – market hierarchy category to which the price constraint applies
   - Operator – type of price constraint
   - Min (Minimum) Price – constraint price or the lower boundary of the price constraint range
   - Max (Maximum) Price – constraint price or the upper boundary of the price constraint range
   - Begin Date – date the price constraint is effective
   - End Date – date the price constraint is no longer effective
   - Current Price – existing price for the product
   - Price Family – numeric identifier for the price family associated with the product
   - Set By – designates the application user who created the price constraint

### 10.5.2 Editing Price Constraints

#### Use

You can modify an existing price constraint.

![Tip]
You may modify only one price constraint at a time.

#### Procedure


   The Price Constraints tab page appears, listing the Market Hierarchy on the right side of the page and the Product and Constraints tables on the left side of the page.
2. Expand the market hierarchy tree by clicking Enterprise.
   The market hierarchy tree appears in the Market Hierarchy section of the Price Constraints tab page.

3. Select the market hierarchy category for which you are specifying the price constraint.
   The Product table appears, with product details listed.

4. Choose a product from the Products table list that has a price constraint.
5. From the Constraints table list, choose the price constraint you are modifying.
6. Click Edit.
   The Edit Constraint dialog box appears with values listed for the following:
   - Constraint Description – brief text description of the price constraint
   - Start Date – date the price constraint is effective
   - End Date – date the price constraint is no longer effective
   - Constraint Price – type of price constraint that is:
     - Equal to
     - Less than or equal to
     - Greater than or equal to
     - Between
   - Price – value used to limit the product price
7. Modify the price constraint value(s) listed as necessary.

8. Click OK or Cancel.
   The Constraints table refreshes and lists the price constraint modifications.

### 10.5.3 Removing Price Constraints

**Use**
You can remove an existing price constraint from a product.

**Procedure**
   The Price Constraints tab page appears, listing the Market Hierarchy on the right side of the page and the Product and Constraints tables on the left side of the page.
2. Expand the market hierarchy tree by clicking Enterprise.

The market hierarchy tree appears in the Market Hierarchy section of the Price Constraints tab page.

![Expand or contract the market hierarchy tree using the plus or minus sign. Only the product groups allowed by your system access level appear.]

3. Select the market hierarchy category for which you are removing a price constraint.

The Product table appears with product details.

![If a price constraint exists, a C appears in the Code column adjacent to the product in the Products table.]

4. Select a product from the product list.

![To delete more than one price constraint at a time, hold down CTRL on your keyboard while you continue to select price constraints.]

5. Click Delete.

A message appears asking you to confirm or cancel deletion of the price constraint.

6. Click Yes or No.
11 Deleting Retail Price Events

Procedure
1. To delete a retail price event, highlight the event name in the Description column of the Calendar tab page.
2. Click Delete in the lower right corner of the Calendar tab page.
   A message asks you to confirm the deletion of the Activity Calendar entry.
3. Click Yes or No.
   A message asks you to confirm or cancel deletion of the retail price event from the Activity Calendar.
4. Click OK.
   The refreshed Activity Calendar appears.