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Procedure documentationPersonalizing Notification Settings

 

You use this procedure if you are not authorized to access Notification Management, to add your user to the global recipient pool, for receiving notifications.

Prerequisites

  • You have maintained user details, in the SAP Solution Manager system and managed system, using the transaction SU01.

  • You have activated SMS while adding the phone number.

  • You are authorized to access one of the following work centers:

    • SAP Solution Manager - Configuration

    • Solution Manager Administration

    • Technical Administration

    • Technical Monitoring

    • Root Cause Analysis

Procedure

  1. Go to one of the following work centers:

    • SAP Solution Manager - Configuration

    • Solution Manager Administration

    • Technical Administration

    • Technical Monitoring

    • Root Cause Analysis

  2. In the navigation area, click the My Notification Settings.

  3. In the Notification Settings window, select an option.

    Status

    Description

    Active

    Enables the recipient to receive notification

    Inactive

    Prevents the recipient from receiving notifications

    Forward to Substitute

    Forwards the notifications to a substitute

  4. To define the recipient’s availability and contact details, do the following:

    1. On the When Present (On-Duty) tab page, choose Define On-Duty Timing.

    2. Define the availability and contact details.

      In an SAP system, you can define location-specific calendars (such as the factory calendar). These calendars can incorporate both regional holiday regulations and location-specific company regulations.

  5. To define the recipient’s absence, do the following:

    1. On the During Personal Absences (Off-Duty) tab page, choose Create Absence.

    2. Enter the required data.

    3. To forward notifications to another recipient during the absence, choose Add Substitute.

    4. In the Add Recipients/Recipient Lists window, add the substitute recipient.