Technical Operations 
This part of SAP Library gives you an overview of the changes and new features in SAP Solution Manager 7.1 SP05 since SAP Solution Manager 7.1 SP01.
This information is provided as release notes, which are structured by Application Lifecycle Management (ALM) processes. The following table gives you an overview of new, enhanced and deleted functions in the Technical Operations process.
Technical Monitoring and Alerting
Function |
Type of Change |
Description |
More Information |
|---|---|---|---|
Self-Monitoring |
New |
The end-to-end monitoring and alerting infrastructure (MAI) allows stable and reliable operation of complex heterogeneous system landscapes. To monitor the correct functioning of the landscape, in a new user interface there are a large number of metrics and alert types, their descriptions, and various applications available to you, which provide prior warning about potential problems. |
Self-Monitoring of the Monitoring and Alerting Infrastructure |
Template Maintenance |
Enhanced |
Detailed information to support the help text available (in SOLMAN_SETUP transaction) for configuring System Monitoring has been created. |
|
Technical Monitoring Alert Inbox |
Enhanced |
You can display alert details embedded or in a new window. |
|
System Monitoring |
Enhanced |
You can monitor the status of IT infrastructure devices in the landscape. They also contribute to the status of a system. |
|
PI Monitoring |
Enhanced |
You can:
|
|
BI Monitoring |
Enhanced |
You:
|
Data Volume Management
Function |
Type of Change |
Description |
More Information |
|---|---|---|---|
Data Volume Management |
Changed |
Extension of the standard analysis reports in the following areas:
Introduction of a new report category for the business object Footprint, with an extension of the standard analysis options to:
Improved support in mass configuration (transaction solman_setup) of connected systems using SAP standard templates. Introduction of new DVM-related applications:
Simplified object-specific configuration using SAP default values |
Technical Administration
Function |
Type of Change |
Description |
More Information |
|---|---|---|---|
Switch Framework Cockpit |
Deactivation |
The Switch Framework Cockpit is inactive and can no longer be used. You can manage the business functions directly in the managed systems, in the transaction Switch Framework Customizing (SFW5). |
See SAP Note 1631352. |
IT Calendar |
New |
You can:
|
|
Work Mode Management |
New |
You can:
|
|
Central Tool Access |
Enhanced |
|
Root Cause Analysis
Function |
Type of Change |
Description |
More Information |
|---|---|---|---|
Exception Management |
New |
Exception management provides an overview of all exceptions that occur in the connected systems. The system displays a detailed error description for each exception. This means that you can not only analyze individual exceptions, but also identify connections between exceptions, effectively process errors, and centrally document your error correction with guided procedures. |
|
Exception Management Instrumentation Platform |
New |
You can use the exception management instrumentation platform to monitor multi-level exceptions at runtime, for example business-critical interfaces, components, and processes. |
Technical Reporting
Function |
Type of Change |
Description |
More Information |
|---|---|---|---|
Dashboards and Dashboard Apps |
New |
Dashboards can display large amounts of information in a concise form, to give you a quick overview of its topics. SAP provides a dashboard framework. Dashboards comprise a set of apps which each output information about an aspect of the topic. SAP provides dashboards and apps about various topics in various work centers. You can adjust delivered apps to your requirements, or even create and register your own apps in the Dashboard Framework. |