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Message

Cannot open file; attachment has been changed or deleted

Diagnosis

You have opened the My Activities window, and have chosen the attachment (attachment) icon in a table row, but the attachment file has been changed or deleted and cannot be retrieved by SAP Business One.

Procedure

Follow the steps below:

  1. In the My Activities window, select a task and choose the Activity button. The Activities window appears.

  2. Select the Attachments tab.

  3. Choose the Browse button to open a window from which you can select a file to attach.