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Message

In “Item” field, enter valid item number

Diagnosis

  1. From the SAP Business One Main Menu, you have chosen   Service   Service Call  .

  2. In the Service Call window, on the Solutions tab, you have chosen the New button.

  3. In the Solutions Knowledge Base window, in the Item field, you have entered an item number that does not exist in SAP Business One.

Procedure

In the Solutions Knowledge Base window, in the Item field, enter a valid item number.