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Message

Do you want the system to replace all associated payment term settings automatically?

Diagnosis

In the Business Partner Master Data window, on the Payment Terms tab, in the Payment Terms dropdown box, you have attempted to select a different option.

Procedure

Do one of the following:

  • To change all previous transactions according to the chosen payment term option, choose Yes.

  • To cancel the option you have chosen and return to the previously existing option, choose No.

    Note Note

    When you choose No, no changes are made to previous transactions.

    End of the note.