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Message

User is locked; contact your administrator

Diagnosis

  1. You have attempted to open a document for which you do not have authorization.

  2. You have asked another user to grant you authorization in the Permission Override window, but that user is locked.

Note Note

Ask your superuser to follow the steps below.

End of the note.

Procedure

As a superuser, you have the following options depending on whether you want to grant the authorization for a single or for multiple occurrences.

Do one of the following:

  • Grant permission to the user who wants to open the document as follows:

    1. In the Permission Override window, choose the Authorized by Another User button.

    2. In the User Name and Password fields, enter your user name and password.

    3. Choose the OK button.

    The document opens.

    Note Note

    The authorization procedure described above opens only one document. For more information about how to change a user's permissions, see Defining Authorizations

    End of the note.
  • Unlock the locked user as follows:

    1. Choose   Administration   Setup   General   Users  .

    2. In the Users - Setup window, navigate to the user whose status you want to set to unlocked.

    3. Deselect the Locked option.

    4. Choose the Update button, then choose the OK button.