Show TOC

10000962 Locate this document in the navigation structure

Message

User is locked; contact your administrator

Diagnosis

You have attempted to log on to SAP Business One, but your user access has been locked. Only a superuser can unlock other users.

Procedure

Note Note

Ask your superuser to follow the steps below:

End of the note.
  1. Choose   Administration   Setup   General   Users  .

  2. In the Users - Setup window, navigate to the user whose status you want to set to unlocked.

  3. Deselect the Locked option.

  4. Choose the Update button, then choose the OK button.

More Information

Users - Setup Window