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Message

Contract template has expired; enter valid contract template

Diagnosis

You have chosen   Service   Service Contract   to open the Service Contract window. You have attempted to choose Update, but on the General tab, in the Template field, you have entered a template that has expired.

Procedure

In the Service Contract window, on the General tab, in the Template field, enter a valid template.

To create a new template, choose   Administration   Setup   Service   Contract Templates