Show TOC

10001024 Locate this document in the navigation structure

Message

You cannot execute payment run; posting period is locked

Diagnosis

In the Payment Wizard, in the Save Options window, you have selected the Execute radio button, and you have attempted to choose the Next button. However, the posting period is locked for the loaded payment run.

Procedure

Note Note

You may need superuser status or permission to perform the following procedure.

End of the note.
  1. Choose   Administration   System Initialization   Posting Periods  .

  2. In the Posting Periods window, in the row of the posting period you want to unlock, choose the Link Arrow (Link Arrow) icon.

  3. In the Posting Period window, in the Period Status dropdown list, select the status you require.

  4. Choose the Update button, then choose the OK button.

  5. In the Posting Periods window, choose the OK button.