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Message

Enter valid currency code

Diagnosis

You have opened the Recurring Postings window. In either the Debit or Credit columns, you have entered an amount, but your company has not defined the currency code that you have used.

Procedure

Do one of the following:

  • In the Debit or Credit column:

    • For local and system currency: do not enter a currency code.

    • For foreign currency: enter a currency code in use in your company.

  • Note Note

    Ask your superuser to follow the steps below.

    End of the note.
    1. Choose   Administration   Setup   Financials   Currencies  . The Currencies — Setup window displays with the list of currencies.

    2. Define settings for the required currency.

More Information

Recurring Posting Window