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Message

Document cannot be added; batch %s in row %s is locked or not accessible

Diagnosis

You have attempted to create a new purchasing document that includes an item that is managed by batches. However, the batch that you have assigned has been set to one of the following statuses:

  • Locked

  • Not accessible

Procedure

Perform one of the following procedures:

  • Assign a different batch name to any items that are managed by batches.

    Note Note

    For this option, you must first cancel the purchasing document containing the item with the locked or inaccessible batch.

    End of the note.
    1. Create a new purchasing document.

    2. In the Batches - Setup window, in the Created Batches area, in the Batch column, enter a batch name that has not been set to Locked or Not Accessible status.

  • Change the batch status to Released as follows:

    1. Choose   Inventory   Item Management   Batches   Batch Details  .

    2. In the Batch Details window, in the Item Number field, enter the name of the item whose batch details you want to change.

    3. In the Status dropdown list, select Released.

    4. Choose the Update button, then choose the OK button.

    You may now assign this batch name to an item you want to include in a purchasing document.