| 1 | SAP Reference IMG structure changes in Release 4.70 | 2 |
| 2 | Activation Switch for the SAP R/3 Enterprise Extension Set | 3 |
| 3 | Accessibility |  |
| 4 | CA |  |
| 4.1 | Cross-Application Components | 5 |
| 4.1.1 | CA-ESS Employee self-service | 5 |
| 4.1.2 | HRESSWWW Enhancement Replaced |  |
| 4.1.3 | Customizing for the Leave Request ESS Application (Enhanced) | 5 |
| 4.2 | CA-DMS Document Management | 6 |
| 4.2.1 | Structure Changes in Document Management |  |
| 4.2.2 | Document processing in the Web interface |  |
| 4.2.3 | CA-DMS-EDT Document Processing | 7 |
| 4.2.3.1 | Structural Changes in PLM-LDM |  |
| 4.2.3.2 | CAD desktop |  |
| 4.3 | CA-CL Classification |  |
| 4.3.1 | CA-CL-CHR Characteristics |  |
| 4.3.1.1 | Where-Used List for Characteristics and Characteristic Values | 9 |
| 4.4 | CA-CAD CAD Integration |  |
| 4.4.1 | Structural Changes in PLM-LDM |  |
| 4.4.2 | CAD desktop |  |
| 4.5 | CA-BP SAP Business Partner | 10 |
| 4.5.1 | Changes in the IMG Structure of the SAP Business Partner | 10 |
| 4.5.2 | Properties of BP Roles and BP Relationships | 11 |
| 4.5.3 | Changes to the Locator and to the Business Partner Interface | 12 |
4.5.4 International Address Versions
4.5.5 Changes in the IMG structure for Release 6.20 13
4.5.6 Various New Features and Changes in Business Partner 13
4.5.7 CA-BP-BP Business Partners 16
  4.5.7.1 Changes to Data Cleansing 16
  4.5.7.2 Deletion of Business Partners without an Archiving Procedure 17
  4.5.7.3 International Bank Account Number (IBAN) 17
4.5.8 CA-BP-RS Business Partner Relationship 18
  4.5.8.1 Changes to the Business Partner Relationships 18
4.6 CA-GTF General Application Functions 20
  4.6.1 Terminology for Country Version Brazil (Changed) 20
  4.6.2 CA-GTF-TS Technical Application Support 20
    4.6.2.1 CA-GTF-TS-CE Conversion Exits 20
    4.6.2.1.1 Data Elements of Reference Document Numbers (changed) 20
  4.6.3 CA-GTF-SCM Schedule Manager 20
    4.6.3.1 Schedule Manager (extended) 20
4.7 CA-NO Messages 22
  4.7.1 New Developments in Notifications: Several Customer Subscreens Possible 22
4.8 CA-TS Time Sheet 22
  4.8.1 Cross-Application Time Sheet Enhancements (General) 22
  4.8.2 CATS notebook: Recording Working Times Offline (New) 23
  4.8.3 User Interfaces for the Time Sheet (Enhanced) 24
  4.8.4 Personal Templates in the Cross-Application Time Sheet (New) 25
  4.8.5 Display and Approve Working Times and Tasks (New) 26
  4.8.6 Enhancements in CATS for service
providers

4.8.7 Business Add-Ins (BAdIs) for the Cross-Application Time Sheet (New) 26

4.8.8 Account Assignment Dimensions for Fund Accounting (New) 27

4.8.9 Returns for Service Entry Sheets from Time-Sheets (New) 28

4.9 CA-JVA Joint Venture Accounting 29

4.9.1 Replacement of actual posting transactions 29

4.9.2 Switch for activating Joint Venture Accounting in a system 30

4.9.3 Production Sharing Accounting (Enhanced) 31

4.9.4 CA-DSG Digital Signature 32

4.10 CA-DSG Digital Signature (extended) 33

5 FI Financial Accounting 40

5.1 Structure Changes for Country Version Brazil 40

5.2 Country Version India in Standard R/3 System 41

5.3 Accessible: Financial Accounting (Modified) 42

5.4 Condition-Based Tax Calculation (New) 43

5.5 Terminology for Country Version Brazil (Changed) 44

5.6 Data Medium Exchange Engine (Changed) 45

5.7 Structure Changes in the FI Implementation Guide (IMG) 46

5.8 Release Notes from Country Version India Add-On (FI) 47

5.9 Payments with the Orbian payment system (enhanced) 48

5.10 Plants Abroad (Enhanced) 49

5.11 Changes to Structures for Country Version India 50

5.12 FI-GL General Ledger 51
Accounting

5.12.1 Valuation Posting (Enhanced) 51
5.12.2 Manual Accruals (New) 52
5.12.3 Parallel Valuation Methods (Changed) 52
5.12.4 Provisions for Awards (New) 53
5.12.5 FI-GL-GL Basic Functions 53
5.12.5.1 Document Overview in the ALV List for Document Entry/Parking (New) 53
5.12.5.2 Displaying Parked Documents (New) 54
5.12.5.3 Entering Long Texts in the FI Enjoy Transactions (New) 54
5.12.5.4 Personalized Tree (Changed) 54
5.12.5.5 Generic Object Services for FI Document Display Transactions (Extended) 55
5.12.5.6 ALE remote comparison for distributed FIDCC1/2 - FI-GL (enhanced) 55
5.12.5.7 Tax Invoices and VAT Reporting (Changed) 55
5.12.5.8 Advance Return for Tax on Sales and Purchases (New) 57
5.12.5.9 Condition-Based Excise Determination in MM (New) 57
5.12.5.10 FI-GL-GL-MD Master Data 57
5.12.5.10.1 Chart of Accounts and Financial Statement Version (New) 59
5.12.5.11 FI-GL-GL-AP G/L Account Posting 59
5.12.5.11.1 Changing Last Adjustment Dates in Line Items (New) 59
5.12.5.12 FI-GL-GL-CL Closing Operations 60
5.12.5.12.1 Chart of Accounts and Financial Statement Version (New) 60
5.12.5.12.2 Changing Last Adjustment Dates in Line Items (New) 60
5.12.5.12.3 Accumulated Balance Audit Trail (Modified) 61
5.12.5.12.4 Closing/Opening Postings (New) 61
5.12.5.12.5 COS: Extension of Functional Area Field (modified) 62
5.12.5.12.6 Foreign Currency Valuation of SL Balances (Modified) 62
5.12.5.12.7 Structure Changes in Inflation Accounting 63
5.12.6 FI-GL-IS Information System 64
5.12.6.1 DRB (Enhanced)
5.13 FI-AP Accounts Payable
5.13.1 FI-AP-AP Basic Functions
5.13.1.1 Returns for Section 16 of the Taxes and Management Act (New) 65
5.13.1.2 Annual Returns Under Section 194 A (New) 66
5.13.1.3 Annual Returns Under Section 194 C (Changed) 67
5.13.1.4 Canceled TDS Certificates (Changed)
5.13.1.5 TDS Programs (Changed)
5.13.1.6 Annual Returns for Classic TDS (Deleted)
5.13.1.7 Classic TDS Program (Changed)
5.13.1.8 Withholding Tax Reporting (Changed)
5.13.1.9 Withholding Tax Reports (Changed)
5.13.1.10 Entering Long Texts in the FI Enjoy Transactions (New) 71
5.13.1.11 Document Types for Journal Vouchers and Provisions (Changed) 72
5.13.1.12 Extended Withholding Tax and ALE Distribution for Master Data and 72
5.13.1.13 Withholding Tax Analysis Report for Extended Withholding Tax (New) 73
5.13.1.14 FI-AP-AP-MD Master Data
5.13.1.14.1 Customer-Specific Fields in Business Partner Master Data (New) 73
5.13.1.14.2 Extended Withholding Tax and ALE Distribution for Master Data and 74
5.13.1.15 FI-AP-AP-IC Invoices and Credit Memos 75
5.13.1.15.1 Amount Split in the FI Enjoy Document Parking Transaction (New) 75
5.13.1.16 FI-AP-AP-PT Payment Transactions 75
5.13.1.16.1 Payment Cards
5.13.1.16.2 Domestic Payments by PAYMUL (New)
5.13.1.16.3 Payments in Finland (Changed)
5.13.1.16.4 Payments by BACS (Changed)
5.13.1.16.5 Payments with Bank of Ireland and Allied
Irish Banks (Changed) .................................................. 77
5.13.1.16.6 Payments in Sweden (Changed) .................. 77
5.13.1.16.7 Automatic Scheduling of the Payment Program (New) .................................................. 79
5.13.1.16.8 Payment Program SAPF110S (Enhanced) ..... 79
5.13.1.17 FI-AP-AP-CR Correspondence .................... 80
5.13.1.17.1 Balance Confirmation (Enhanced) .............. 80
5.13.1.18 FI-AP-AP-CL Closing ................................. 80
5.13.1.18.1 Returns for Section 16 of the Taxes and Management Act (New) .................................................. 80
5.13.1.18.2 Structure Changes in Inflation Accounting .................. 80
5.14 FI-AR Accounts .................................................. 81
5.14.1 FI-AR-AR Basic Functions ............................... 81
5.14.1.1 Withholding Tax Reports (Changed) ................ 81
5.14.1.2 Document Display: Invoice Status (Enhanced) ... 82
5.14.1.3 Entering Long Texts in the FI Enjoy Transactions (New) .................................................. 82
5.14.1.4 Withholding Tax Analysis Report for Extended Withholding Tax (New) .................................................. 82
5.14.1.5 FI-AR-AR-MD Master Data ......................... 83
5.14.1.5.1 Customer-Specific Fields in Business Partner Master Data (New) .................................................. 83
5.14.1.5.2 Extended Withholding Tax and ALE Distribution for Master Data and Credit Memos .................. 84
5.14.1.6 FI-AR-AR-IC Invoices and Credit Memos .......... 84
5.14.1.7.1 FI-AR-AR-MP-BF Basic Functions ............... 84
5.14.1.7.1.1 Fast Entry Payment Receipts (Changed) ...... 85
5.14.1.7.1.2 Open Item Clearing (Enhanced) .............. 85
5.14.1.8 FI-AR-AR-PT Payment Transactions ............... 85
5.14.1.8.1 Domestic Payments by PAYMUL (New) ........ 85
5.14.1.8.2 Payments in Finland (Changed) .................. 85
5.14.1.8.3 Payments by BACS (Changed) ................... 85
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>5.14.1.8.4</td>
<td>Payments with Bank of Ireland and Allied Irish Banks (Changed)</td>
</tr>
<tr>
<td>5.14.1.8.5</td>
<td>Payments in Sweden (Changed)</td>
</tr>
<tr>
<td>5.14.1.8.6</td>
<td>Payment Program SAPF110S (Enhanced)</td>
</tr>
<tr>
<td>5.14.1.9</td>
<td>FI-AR-AR-DU Dunning</td>
</tr>
<tr>
<td>5.14.1.9.1</td>
<td>Performance Dunning Program</td>
</tr>
<tr>
<td>5.14.1.10</td>
<td>FI-AR-AR-OI Open Item Management</td>
</tr>
<tr>
<td>5.14.1.10.1</td>
<td>Residual Items in Invoice Currency (New)</td>
</tr>
<tr>
<td>5.14.1.11</td>
<td>FI-AR-AR-CR Correspondence</td>
</tr>
<tr>
<td>5.14.1.11.1</td>
<td>Balance Confirmation (Enhanced)</td>
</tr>
<tr>
<td>5.14.1.12</td>
<td>FI-AR-AR-CL Closing Operations</td>
</tr>
<tr>
<td>5.14.1.12.1</td>
<td>Structure Changes in Inflation Accounting</td>
</tr>
<tr>
<td>5.15</td>
<td>FI-BL Bank Accounting</td>
</tr>
<tr>
<td>5.15.1</td>
<td>FI Cash Journal (Extended)</td>
</tr>
<tr>
<td>5.15.2</td>
<td>Repetitive Codes (Modified)</td>
</tr>
<tr>
<td>5.15.3</td>
<td>FI-BL-MD Master Data</td>
</tr>
<tr>
<td>5.15.3.1</td>
<td>FI-BL-MD-BK Bank Master Data</td>
</tr>
<tr>
<td>5.15.3.1.1</td>
<td>IBAN (International Bank Account Number) (new)</td>
</tr>
<tr>
<td>5.15.4</td>
<td>FI-BL-BM Cash Balance Management</td>
</tr>
<tr>
<td>5.15.4.1</td>
<td>FI-BL-BM-CM Check Management</td>
</tr>
<tr>
<td>5.15.4.1.1</td>
<td>Integration of check management in PMW and IDoc</td>
</tr>
<tr>
<td>5.15.4.2</td>
<td>FI-BL-BM-BE Bill of Exchange Management</td>
</tr>
<tr>
<td>5.15.4.2.1</td>
<td>Printouts of Bill of Exchange Transaction Records (Changed)</td>
</tr>
<tr>
<td>5.15.4.2.2</td>
<td>Bill of Exchange Transactions Program (Changed)</td>
</tr>
<tr>
<td>5.15.5</td>
<td>FI-BL-PT Payment Transactions</td>
</tr>
<tr>
<td>5.15.5.1</td>
<td>Cross-country bank account transfers (new)</td>
</tr>
<tr>
<td>5.15.5.2</td>
<td>Transaction for entering online payments (enhanced)</td>
</tr>
<tr>
<td>5.15.5.3</td>
<td>Check Printing Program RFFOUS_C (Enhanced)</td>
</tr>
<tr>
<td>5.15.5.4</td>
<td>Cross-Payment Run Payment Medium</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>5.15.5.5</td>
<td>FI-BL-PT-BS Bank Statement</td>
</tr>
<tr>
<td>5.15.5.5.1</td>
<td>FI-BL-PT-BS-EL Electronic Bank Statement</td>
</tr>
<tr>
<td>5.15.5.5.1.1</td>
<td>DRB (Enhanced)</td>
</tr>
<tr>
<td>5.15.5.5.1.2</td>
<td>Conversion of Incoming Electronic Bank Statements in LUM2 Format (New)</td>
</tr>
<tr>
<td>5.15.5.5.1.3</td>
<td>Electronic Bank Statement (extended)</td>
</tr>
<tr>
<td>5.15.5.5.1.4</td>
<td>Postprocessing the electronic bank statement (new)</td>
</tr>
<tr>
<td>5.15.5.5.1.5</td>
<td>Processing of returns in the electronic bank statement (new)</td>
</tr>
<tr>
<td>5.16</td>
<td>FI-AA Asset Accounting</td>
</tr>
<tr>
<td>5.16.1</td>
<td>New Account Assignment Objects in the Asset Master Record</td>
</tr>
<tr>
<td>5.16.2</td>
<td>Customizing: Resetting Asset Transactions (New)</td>
</tr>
<tr>
<td>5.16.3</td>
<td>Parallel Valuation in Asset Accounting</td>
</tr>
<tr>
<td>5.16.4</td>
<td>FI-AA-AA Basic Functions</td>
</tr>
<tr>
<td>5.16.4.1</td>
<td>FI-AA-AA-MA Asset Maintenance</td>
</tr>
<tr>
<td>5.16.4.1.1</td>
<td>Investment Support Areas Modifiable Using BAPIs for Asset Master Record</td>
</tr>
<tr>
<td>5.16.4.1.2</td>
<td>Creating Subnumbers in Purchase Orders and Purchase Requisitions (New)</td>
</tr>
<tr>
<td>5.16.4.2</td>
<td>FI-AA-AA-DE Depreciation</td>
</tr>
<tr>
<td>5.16.4.2.1</td>
<td>Enhancement of User Exits in Depreciation Calculation</td>
</tr>
<tr>
<td>5.16.4.2.2</td>
<td>Change to Rounding with Base Method Immediate Depreciation</td>
</tr>
<tr>
<td>5.16.4.3</td>
<td>FI-AA-AA-TR Transactions</td>
</tr>
<tr>
<td>5.16.4.3.1</td>
<td>New BAdI for Changing the Asset Document</td>
</tr>
<tr>
<td>5.16.4.3.2</td>
<td>Changes to Posting</td>
</tr>
<tr>
<td>5.16.4.3.3</td>
<td>Settlement of Investment Support for Assets Under Construction</td>
</tr>
<tr>
<td>5.16.4.3.4</td>
<td>FI-AA-AA-TR-AC Acquisitions</td>
</tr>
<tr>
<td>5.16.4.3.4.1</td>
<td>New Transaction Type for Post-Capitalization</td>
</tr>
<tr>
<td>5.16.4.3.5</td>
<td>FI-AA-AA-TR-ST Budget Monitoring by Statistical Order / WBS Element</td>
</tr>
<tr>
<td>5.16.4.3.5.1</td>
<td>Change to Budget Monitoring with</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>5.16.4.3.6</td>
<td>FI-AA-AA-TR-PG Posting Depreciation to the General Ledger</td>
</tr>
<tr>
<td>5.16.4.3.6.1</td>
<td>New Report for Periodic Posting of APC Values: RAPERB2000</td>
</tr>
<tr>
<td>5.16.4.3.6.2</td>
<td>New Report for Depreciation Posting: RAPOST2000</td>
</tr>
<tr>
<td>5.16.5</td>
<td>FI-AA-SVA Special Valuation</td>
</tr>
<tr>
<td>5.16.5.1</td>
<td>Depreciation Using Half-Year and Annual Rates in Japan (New)</td>
</tr>
<tr>
<td>5.16.5.2</td>
<td>FI-AA-SVA-HI Handling of Inflation</td>
</tr>
<tr>
<td>5.16.5.2.1</td>
<td>Reverse Multiple Asset Revaluation Documents (New)</td>
</tr>
<tr>
<td>5.16.5.2.2</td>
<td>Revaluation After End of Useful Life (New)</td>
</tr>
<tr>
<td>5.16.5.2.3</td>
<td>Structure Changes in Inflation Accounting</td>
</tr>
<tr>
<td>5.16.5.3</td>
<td>FI-AA-SVA-IS Investment Support</td>
</tr>
<tr>
<td>5.16.5.3.1</td>
<td>New Report for Posting the Maximum Investment Support Amount</td>
</tr>
<tr>
<td>5.16.6</td>
<td>FI-AA-LM Leasing Processing</td>
</tr>
<tr>
<td>5.16.6.1</td>
<td>Asset Accounting Engine, and Additive Interface</td>
</tr>
<tr>
<td>5.16.7</td>
<td>FI-AA-IS Information System</td>
</tr>
<tr>
<td>5.16.7.1</td>
<td>Changes in the Asset Explorer</td>
</tr>
<tr>
<td>5.16.7.2</td>
<td>FI-AA-IS-ST Standard Reports</td>
</tr>
<tr>
<td>5.16.7.2.1</td>
<td>Year-End Income Tax Depreciation Report (New)</td>
</tr>
<tr>
<td>5.16.7.2.2</td>
<td>Changed Assignment in Mid-Quarter Convention Acquisitions Report</td>
</tr>
<tr>
<td>5.17</td>
<td>FI-SL Special Purpose Ledger</td>
</tr>
<tr>
<td>5.17.1</td>
<td>Using Pooled Tables (Deleted)</td>
</tr>
<tr>
<td>5.17.2</td>
<td>Archive Connection for Line Item Reports and Summary Reports (Changed)</td>
</tr>
<tr>
<td>5.17.3</td>
<td>FI-SL-IS Information System</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>5.17.3.1</td>
<td>DRB (Enhanced)</td>
</tr>
<tr>
<td>5.17.3.2</td>
<td>Transport Report Writer, Sets and Groups (Changed)</td>
</tr>
<tr>
<td>5.18</td>
<td>FI-RL Retail Ledger</td>
</tr>
<tr>
<td>5.18.1</td>
<td>Retail Ledger</td>
</tr>
<tr>
<td>5.19</td>
<td>FI-TV Travel Management</td>
</tr>
<tr>
<td>5.19.1</td>
<td>BOR und Workflows in Travel Management</td>
</tr>
<tr>
<td>5.19.2</td>
<td>Standardization of Travel Manager (TRIP) and Planning Manager (TP01)</td>
</tr>
<tr>
<td>5.19.3</td>
<td>FI-TV-PL Travel Planning</td>
</tr>
<tr>
<td>5.19.3.1</td>
<td>Mobile Travel Planning for PDAs</td>
</tr>
<tr>
<td>5.19.3.2</td>
<td>SABRE Interface for SAP R/3 Travel Planning</td>
</tr>
<tr>
<td>5.19.3.3</td>
<td>Flight Bookings</td>
</tr>
<tr>
<td>5.19.3.4</td>
<td>Hotel Bookings</td>
</tr>
<tr>
<td>5.19.3.5</td>
<td>Car Rental Bookings</td>
</tr>
<tr>
<td>5.19.3.6</td>
<td>Enhanced Functions for Booking German Rail (Deutsche Bahn) Services</td>
</tr>
<tr>
<td>5.19.3.7</td>
<td>Enterprise-Specific Information in PNR - Improved Communication with</td>
</tr>
<tr>
<td>5.19.3.8</td>
<td>Reason codes</td>
</tr>
<tr>
<td>5.19.3.9</td>
<td>Synchronization of Traveler Profiles Between AMADEUS and SAP</td>
</tr>
<tr>
<td>5.19.3.10</td>
<td>Upload Current Table Contents for IATA Locations and Providers</td>
</tr>
<tr>
<td>5.19.3.11</td>
<td>Structure Changes in the Implementation Guide for R/3 Travel Planning</td>
</tr>
<tr>
<td>5.19.3.12</td>
<td>Further New Functions in Travel Planning</td>
</tr>
<tr>
<td>5.19.4</td>
<td>FI-TV-COS Travel Expenses</td>
</tr>
<tr>
<td>5.19.4.1</td>
<td>Public Sector Germany: German Federal Travel Expenses Legislation</td>
</tr>
<tr>
<td>5.19.4.2</td>
<td>Public Sector Germany: Border Crossing Rules</td>
</tr>
<tr>
<td>5.19.4.3</td>
<td>Public Sector Germany: Comparison Calculation for Meals Per Diems</td>
</tr>
<tr>
<td>5.19.4.4</td>
<td>Public Sector Germany: Comparison Calculation for Accommodation</td>
</tr>
<tr>
<td>5.19.4.5</td>
<td>Public Sector Germany: Several Domestic Business Trips on One Day.</td>
</tr>
<tr>
<td>5.19.4.6</td>
<td>Clearing Additional Amounts and</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>5.19.4.7</td>
<td>Federal State Travel Expense Laws for Rhineland Palatine: Trip Segment</td>
</tr>
<tr>
<td>5.19.4.8</td>
<td>Kilometer Accounting: Enhancement of Cumulation According to Period</td>
</tr>
<tr>
<td>5.19.4.9</td>
<td>Public Sector France: Travel Expense Accounting for Domestic,</td>
</tr>
<tr>
<td>5.19.4.10</td>
<td>Public Sector France: Processing Deductions</td>
</tr>
<tr>
<td>5.19.4.11</td>
<td>Public Sector France: Processing Advances</td>
</tr>
<tr>
<td>5.19.4.12</td>
<td>Public Sector France: Standard Form for Travel Expenses</td>
</tr>
<tr>
<td>5.19.4.13</td>
<td>Three Month Rule: First Level</td>
</tr>
<tr>
<td>5.19.4.14</td>
<td>Enhancement to BAPI Interface for Travel Management</td>
</tr>
<tr>
<td>5.19.4.15</td>
<td>New Functions for Credit Card Clearing in Travel Management</td>
</tr>
<tr>
<td>5.19.4.16</td>
<td>Avoidance of Cross-Company Code Postings in Travel Management</td>
</tr>
<tr>
<td>5.19.4.17</td>
<td>Travel Management for Finland</td>
</tr>
<tr>
<td>5.19.4.18</td>
<td>Creating and Posting Receipts and Advances in Foreign Currencies</td>
</tr>
<tr>
<td>5.19.4.19</td>
<td>Structure Changes in the Implementation Guide for R/3 Travel Expenses</td>
</tr>
<tr>
<td>5.19.4.20</td>
<td>Offline Travel Expenses: Enter Travel and Entertainment Expenses</td>
</tr>
<tr>
<td>5.19.4.21</td>
<td>Alternative Processing of Paid Receipts</td>
</tr>
<tr>
<td>5.19.4.22</td>
<td>Enhancement of Posting Interface for Travel Management</td>
</tr>
<tr>
<td>5.19.4.23</td>
<td>Receipt Wizard: Enter and Process Complex Receipts</td>
</tr>
<tr>
<td>5.19.4.24</td>
<td>Separation Allowances: Public Sector Germany</td>
</tr>
<tr>
<td>5.19.4.25</td>
<td>Payment of Separation Allowances using Different Payment Methods</td>
</tr>
<tr>
<td>5.19.4.26</td>
<td>Travel Expenses: France and German Federal Travel Expense Laws</td>
</tr>
<tr>
<td>5.19.4.27</td>
<td>Comparison Calculation for Travel Expenses: Public Sector</td>
</tr>
<tr>
<td>5.19.4.28</td>
<td>Separation of Travel Requests and Requests for Travel Expense</td>
</tr>
</tbody>
</table>
6 TR Treasury
6.1 Various enhancements in cash management
6.2 TR-CM Cash Management
6.2.1 Various enhancements in cash management
6.2.2 TR-CM-CM Basic Functions
6.2.2.1 Various enhancements in cash management

7 CO Controlling
7.1 CO Document Header: Reference Transaction Filled for Internal Document 161
7.2 CO-OM Overhead Cost Controlling 161
7.2.1 Transfer of Actual Data into Controlling (New) 161
7.2.2 BAPIs for Actual Postings in Controlling (Extended) 162
7.2.3 Valuation of activity allocations
7.2.4 BAdI For The Valuation of Activity Allocations (New) 163
7.2.5 Overhead Rates: Calculation Base Cost Center/Activity Type (Extended) 164
7.2.6 Transactions for The Manual Actual Postings in Controlling (Changed) 164
7.2.7 Deletion Program for Archiving Object CO_CCTR_ID (Extended) 164
7.2.8 WBS Element Groups (New)
7.2.9 CO-OM-CEL Cost Element Accounting 165
7.2.9.1 CO-OM-CEL-RE Reconciliation Financial Accounting / Controlling 165
7.2.9.1.1 Partner Functional Area for Reconciliation Between CO and FI 166
7.2.10 CO-OM-CCA Cost Center Accounting 166
7.2.10.1 CO-OM-CCA-PL Cost Center Planning 166
7.2.10.1.1 Read BAPIs for Overhead Cost Planning (New) 166
7.2.10.2 CO-OM-CCA-CM Commitments and Funds Commitments 167
7.2.10.2.1 Commitment Update for Invoice Receipt Without Goods Receipt 167
7.2.11 CO-OM-OPA Overhead Cost Orders 167
7.2.11.1 Resource-Related Billing for Internal Orders With Revenues (new) 167
7.2.11.2 Deletion Program for Archiving Object CO_ORDER (enhanced) 168
7.2.11.3 Static Processing of Resource-Related Billing (Deleted) 168
7.2.11.4 CO-OM-OPA-PL Order Planning 169
7.2.11.4.1 Planning and Budgeting in Any Currency (new) 169
7.2.11.5 CO-OM-OPA-BU Order Budgeting 169
7.2.11.5.1 Availability Control in Object Currency (new) 171
7.2.11.6 CO-OM-OPA-CM Commitments and Funds Commitments 172
7.2.11.6.1 Field Control for Funds Commitments (new) 172
7.2.11.6.2 Commitment Update for Invoice Receipt Without Goods Receipt 172
7.2.11.7 CO-OM-OPA-CL Periodic Order Closing 173
7.2.11.7.1 Settlement of Investment Support for Assets Under Construction 173
7.2.11.7.2 CO-OM-OPA-CL-IC Interest Calculation 174
7.2.11.7.2.1 Interest Calculation for Special Periods (Changed) 174
7.2.12 CO-OM-IS Information System, iViews 174
7.2.12.1 DRB (Enhanced) 174
7.2.12.2 Display of Archived Line Items in The Line Item Report (Extended) 175
7.3 CO-PC Product Cost Controlling 175
7.3.1 CO-PC-PCP Product Cost Planning 175
7.3.1.1 External Cost Estimate Interface Through
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>7.3.1.2 Flexible Material Selection for Costing Runs</td>
<td>175</td>
</tr>
<tr>
<td>7.3.1.3 Mass Costing of Sales Orders</td>
<td>177</td>
</tr>
<tr>
<td>7.3.2 CO-PC-OBJ Cost Object Controlling</td>
<td>177</td>
</tr>
<tr>
<td>7.3.2.1 Mass Costing of Sales Orders</td>
<td>177</td>
</tr>
<tr>
<td>7.3.2.2 Results Analysis Using Dynamic Items (Enhanced)</td>
<td>178</td>
</tr>
<tr>
<td>7.3.3 CO-PC-ACT Actual Costing/Material Ledger</td>
<td>178</td>
</tr>
<tr>
<td>7.3.3.1 Distribution of Usage Differences</td>
<td>179</td>
</tr>
<tr>
<td>7.3.3.2 CO-PC-ACT-MAC Multilevel Actual Costing</td>
<td>180</td>
</tr>
<tr>
<td>7.3.3.2.1 Alternative Valuation Run</td>
<td>180</td>
</tr>
<tr>
<td>7.3.3.2.2 Revaluation of Consumption</td>
<td>180</td>
</tr>
<tr>
<td>7.4 CO-PA Profitability Analysis</td>
<td>180</td>
</tr>
<tr>
<td>7.4.1 Changes to the IMG Structure in Profitability Analysis</td>
<td>180</td>
</tr>
<tr>
<td>7.4.2 CO-PA-SPP Sales and Profit Planning</td>
<td>180</td>
</tr>
<tr>
<td>7.4.2.1 New features in CO-PA Planning</td>
<td>180</td>
</tr>
<tr>
<td>7.4.2.2 CO-PA-SPP-IP Integrated Planning</td>
<td>180</td>
</tr>
<tr>
<td>7.4.2.2.1 Transfer of Cost Component Split for Activity Allocations (New)</td>
<td>181</td>
</tr>
<tr>
<td>7.4.3 CO-PA-ACT Flows of Actual Values</td>
<td>181</td>
</tr>
<tr>
<td>7.4.3.1 CO-PA-ACT-OH Transfer of Overhead</td>
<td>181</td>
</tr>
<tr>
<td>7.4.3.1.1 Transfer of Cost Component Split for Activity Allocations (New)</td>
<td>181</td>
</tr>
<tr>
<td>7.4.3.2 CO-PA-ACT-PA Periodic Adjustments</td>
<td>181</td>
</tr>
<tr>
<td>7.4.3.2.1 New features for periodic valuation and top-down distribution</td>
<td>181</td>
</tr>
<tr>
<td>7.4.4 CO-PA-IS Information System</td>
<td>182</td>
</tr>
<tr>
<td>7.4.4.1 DRB (Enhanced)</td>
<td>182</td>
</tr>
<tr>
<td>Section</td>
<td>Module</td>
</tr>
<tr>
<td>---------</td>
<td>---------------------------------</td>
</tr>
<tr>
<td>8</td>
<td>IM Investment</td>
</tr>
<tr>
<td></td>
<td>8.1 IM-FA Capital Investments</td>
</tr>
<tr>
<td></td>
<td>8.1.1 Planning and Budgeting in Any Currency (new)</td>
</tr>
<tr>
<td></td>
<td>8.1.2 IM-FA-IA Appropriation Requests</td>
</tr>
<tr>
<td></td>
<td>8.1.2.1 Transfer of Appropriation Requests to Measures (Extended)</td>
</tr>
<tr>
<td></td>
<td>8.1.2.2 Enhancement of Field Transfer From A Request in WBS Element (new)</td>
</tr>
<tr>
<td></td>
<td>8.1.2.3 IM-FA-IA-MD Master Data</td>
</tr>
<tr>
<td></td>
<td>8.1.2.3.1 BAdI: Checking Appropriation Requests (neu)</td>
</tr>
<tr>
<td></td>
<td>8.1.3 IM-FA-IP Investment Programs</td>
</tr>
<tr>
<td></td>
<td>8.1.3.1 Reorganization of Investment Programs (New)</td>
</tr>
<tr>
<td></td>
<td>8.1.4 IM-FA-IE Investment Orders</td>
</tr>
<tr>
<td></td>
<td>8.1.4.1 Settlement of Investment Support for Assets Under Construction</td>
</tr>
<tr>
<td></td>
<td>8.1.4.2 IM-FA-IE-BU Order Budgeting</td>
</tr>
<tr>
<td></td>
<td>8.1.4.2.1 Change to Budget Monitoring with Orders/WBS Elements</td>
</tr>
<tr>
<td></td>
<td>8.1.5 IM-FA-PR Projects as Investment Measures</td>
</tr>
<tr>
<td></td>
<td>8.1.5.1 IM-FA-PR-BU Project Budgeting</td>
</tr>
<tr>
<td></td>
<td>8.1.5.1.1 Change to Budget Monitoring with Orders/WBS Elements</td>
</tr>
<tr>
<td></td>
<td>8.1.6 IM-FA-IS Information System</td>
</tr>
<tr>
<td></td>
<td>8.1.6.1 Depreciation Forecast and Primary Cost Planning (Extended)</td>
</tr>
<tr>
<td>9</td>
<td>EC Enterprise</td>
</tr>
<tr>
<td></td>
<td>9.1 EC-PCA Profit Center Accounting</td>
</tr>
<tr>
<td>Section</td>
<td>Title</td>
</tr>
<tr>
<td>---------</td>
<td>-----------------------------------------------------------------------</td>
</tr>
<tr>
<td>9.1.1</td>
<td>Archive Connection for Line Item Reports (New)</td>
</tr>
<tr>
<td>9.1.2</td>
<td>Displaying Linked Documents for Line Items (New)</td>
</tr>
<tr>
<td>9.1.3</td>
<td>EC-PCA-IS Information System</td>
</tr>
<tr>
<td>9.1.3.1</td>
<td>DRB (Enhanced)</td>
</tr>
<tr>
<td>10</td>
<td><strong>RE Real Estate</strong></td>
</tr>
<tr>
<td>10.1</td>
<td>RE-RT Rental</td>
</tr>
<tr>
<td>10.1.1</td>
<td>RE-RT-RA Rental Accounting</td>
</tr>
<tr>
<td>10.1.1.1</td>
<td>Performance Dunning Program</td>
</tr>
<tr>
<td>10.2</td>
<td>RE-PR Real Estate General Contract</td>
</tr>
<tr>
<td>10.2.1</td>
<td>Accrual/deferral for general contracts</td>
</tr>
<tr>
<td>10.2.2</td>
<td>Index adjustment for Real Estate general contracts</td>
</tr>
<tr>
<td>10.2.3</td>
<td>Returned debit memos - Statistics</td>
</tr>
<tr>
<td>10.3</td>
<td>RE-FX Flexible Real Estate Management</td>
</tr>
<tr>
<td>10.3.1</td>
<td>New in Flexibe Real Estate Management</td>
</tr>
<tr>
<td>10.3.2</td>
<td>Accessibility: Flexible Real Estate Management</td>
</tr>
<tr>
<td>11</td>
<td><strong>LO Logistics -</strong></td>
</tr>
<tr>
<td>11.1</td>
<td>Country Version India in Standard R/3 System</td>
</tr>
<tr>
<td>11.2</td>
<td>Changes to Structures for Country Version India</td>
</tr>
<tr>
<td>11.3</td>
<td>Exports Under Excise Regulations (New)</td>
</tr>
<tr>
<td>11.4</td>
<td>New functions in the High Performance Retailing (HPR) project</td>
</tr>
<tr>
<td>11.5</td>
<td>LO-MD Logistics Basic Data</td>
</tr>
<tr>
<td>11.5.1</td>
<td>Structural Changes in PLM-LDM</td>
</tr>
<tr>
<td>11.5.2</td>
<td>CAD desktop</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>11.5.3</td>
<td>LO-MD-PL Plant Master</td>
</tr>
<tr>
<td>11.5.4</td>
<td>Multiple Assignment of Assortments to Sites/New Store Openings</td>
</tr>
<tr>
<td>11.5.4.1</td>
<td>Mass Maintenance of Master Data</td>
</tr>
<tr>
<td>11.5.5</td>
<td>LO-MD-MM Material Master</td>
</tr>
<tr>
<td>11.5.5.1</td>
<td>Customer, Vendor, and Material Master Data (Changed)</td>
</tr>
<tr>
<td>11.5.5.2</td>
<td>Material Variant Distribution (New)</td>
</tr>
<tr>
<td>11.5.5.3</td>
<td>Prepack Allocation Planning</td>
</tr>
<tr>
<td>11.5.5.4</td>
<td>Variant Handling by Characteristics</td>
</tr>
<tr>
<td>11.5.5.5</td>
<td>Mass Maintenance of Master Data</td>
</tr>
<tr>
<td>11.5.5.6</td>
<td>Calculating Planned Delivery Time</td>
</tr>
<tr>
<td>11.5.6</td>
<td>LO-MD-RA Assortment</td>
</tr>
<tr>
<td>11.5.6.1</td>
<td>LO-MD-RA-MT Assortment Maintenance</td>
</tr>
<tr>
<td>11.5.6.1.1</td>
<td>Layout Workbench</td>
</tr>
<tr>
<td>11.5.6.1.2</td>
<td>Multiple Assignment of Assortments to Sites/New Store Openings</td>
</tr>
<tr>
<td>11.5.6.2</td>
<td>LO-MD-RA-ASL Assortment List</td>
</tr>
<tr>
<td>11.5.6.2.1</td>
<td>POS Outbound Reports for Assortment Lists</td>
</tr>
<tr>
<td>11.5.6.2.2</td>
<td>Assortment List</td>
</tr>
<tr>
<td>11.5.6.2.3</td>
<td>New Change Pointers for Condition Records (WIND)</td>
</tr>
<tr>
<td>11.5.7</td>
<td>LO-MD-BP Business</td>
</tr>
<tr>
<td>11.5.7.1</td>
<td>Customer-Specific Fields in Business Partner Master Data (New)</td>
</tr>
<tr>
<td>11.5.7.2</td>
<td>LO-MD-BP-CM Customer Master</td>
</tr>
<tr>
<td>11.5.7.2.1</td>
<td>Customer, Vendor, and Material Master Data (Changed)</td>
</tr>
<tr>
<td>11.5.7.3</td>
<td>LO-MD-BP-VM Vendor Master</td>
</tr>
<tr>
<td>11.5.7.3.1</td>
<td>Customer, Vendor, and Material Master Data (Changed)</td>
</tr>
<tr>
<td>11.5.7.3.2</td>
<td>Calculating Planned Delivery Time</td>
</tr>
<tr>
<td>11.5.8</td>
<td>LO-MD-SN Serial Numbers</td>
</tr>
<tr>
<td>11.5.8.1</td>
<td>Registration and archival of configured serial numbers (new)</td>
</tr>
<tr>
<td>11.5.8.2</td>
<td>Synchronization of construction type and material number (new)</td>
</tr>
</tbody>
</table>
11.5.8.3 Synchronization of equipment number and serial number (new) 220
11.5.8.4 Functions in the serial number history (enhanced) 220
11.5.9 LO-MD-RPC Retail Pricing
11.5.9.1 Business Add-Ins in Retail Pricing
11.5.9.2 General Parameters for Retail Pricing
11.5.9.3 New Change Pointers for Condition Records (WIND) 223
11.5.10 LO-MD-SE Season
11.5.10.1 Markdown Planning
11.5.10.2 LO-MD-SE-MDF Markdown Planning 225
11.5.10.2.1 Markdown Planning
11.5.11 LO-MD-PR Promotion
11.5.11.1 Promotion Discounts
11.5.11.2 Promotion: Minor Enhancements
11.5.12 LO-MD-QO Quantity optimizing 229
11.5.12.1 Parallel Processing
11.5.12.2 New Change Pointers for Condition Records (WIND) 230
11.6 LO-BM Batches
11.6.1 Original Batches (New)
11.6.2 Structure Changes in Batch Management
11.6.3 LO-BM-BC Batch Specification 232
11.6.3.1 Batch Class Conversion
11.6.4 LO-BM-WUL Batch Where-Used List 233
11.6.4.1 Batch Where-Used List in Repetitive Manufacturing 233
11.6.5 LO-BM-BIC Batch Information Cockpit 233
11.6.5.1 Further Development of the Batch Information Cockpit 233
11.6.6 LO-BM-DRV Derivation
11.6.6.1 Batch Derivation
11.7 LO-VC Variant Configuration 235
11.7.1 LO-VC-CHR Characteristic
<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>11.7.1.1</td>
<td>Distribution of Interface Designs (New)</td>
<td>235</td>
</tr>
<tr>
<td>11.8</td>
<td>LO-ECH Engineering Change Management</td>
<td>236</td>
</tr>
<tr>
<td>11.8.1</td>
<td>21 CFR Part 11 Enhancement on Electronic Records (New)</td>
<td>236</td>
</tr>
<tr>
<td>11.9</td>
<td>LO-MDS Merchandise Distribution</td>
<td>237</td>
</tr>
<tr>
<td>11.9.1</td>
<td>LO-MDS-AL Allocation</td>
<td>238</td>
</tr>
<tr>
<td>11.9.1.1</td>
<td>Allocation Tables for Customers</td>
<td>238</td>
</tr>
<tr>
<td>11.9.1.2</td>
<td>New Allocation Strategies Based on SAP BW</td>
<td>238</td>
</tr>
<tr>
<td>11.9.2</td>
<td>LO-MDS-CPO Collective Purchase Order</td>
<td>239</td>
</tr>
<tr>
<td>11.9.2.1</td>
<td>Collective Purchase Order: Improved Throughput and Parallel Processing</td>
<td>239</td>
</tr>
<tr>
<td>11.9.3</td>
<td>LO-MDS-DPR Distribution Processing</td>
<td>241</td>
</tr>
<tr>
<td>11.9.3.1</td>
<td>Distribution monitor: Restriction to adjustment-relevant items</td>
<td>241</td>
</tr>
<tr>
<td>11.9.3.2</td>
<td>Automatic Delivery Generation After Manual Adjustment</td>
<td>241</td>
</tr>
<tr>
<td>11.10</td>
<td>LO-SRS SAP Retail Store</td>
<td>251</td>
</tr>
<tr>
<td>11.10.1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>11.10.2</td>
<td>Cash Control</td>
<td>251</td>
</tr>
<tr>
<td>11.10.3</td>
<td>Expense Invoice</td>
<td>251</td>
</tr>
<tr>
<td>11.10.4</td>
<td>Physical Inventory in SAP Retail Store</td>
<td>251</td>
</tr>
<tr>
<td>11.10.5</td>
<td>Sales Order in SAP Retail Store</td>
<td>251</td>
</tr>
<tr>
<td>11.10.6</td>
<td>Mass Maintenance of Master Data</td>
<td>251</td>
</tr>
<tr>
<td>11.10.7</td>
<td>PDC Link in SAP Retail Store</td>
<td>251</td>
</tr>
<tr>
<td>11.10.8</td>
<td>Store Groups/New Store Openings</td>
<td>251</td>
</tr>
<tr>
<td>11.10.9</td>
<td>SAP Retail Store</td>
<td>251</td>
</tr>
<tr>
<td>11.11</td>
<td>LO-MAP Merchandise and Assortment Planning</td>
<td>251</td>
</tr>
<tr>
<td>11.11.1</td>
<td>MAP: Methods for Linking Planning Steps - Aggregation and</td>
<td>251</td>
</tr>
<tr>
<td>11.11.2</td>
<td>MAP: Assortment Planning</td>
<td>251</td>
</tr>
<tr>
<td>11.11.3</td>
<td>MAP: Attributes</td>
<td>251</td>
</tr>
<tr>
<td>11.11.4</td>
<td>MAP: Data targets for the BW Interface</td>
<td>251</td>
</tr>
<tr>
<td>11.11.5</td>
<td>MAP: Calculation Sequence in Formula Groups</td>
<td>253</td>
</tr>
<tr>
<td>11.11.6</td>
<td>MAP: New authorization object W_WXP_HIER</td>
<td>253</td>
</tr>
</tbody>
</table>
11.11.7 MAP: New Authorization Object W_WXP_LAY
11.11.8 MAP: Blocking Data Cells and Changing Row Totals in Manual Planning 254
11.11.9 MAP: Generic read module
11.11.10 MAP: Material Planning and Characteristics Planning 255
11.11.11 MAP: Simplification of the Transport of Planning Scenarios and Layouts 256
11.12 LO-AB Agency Business (Global Trade) 256
11.12.1 Updating of Business Volume in Customer Settlements 256
11.12.2 Customer Settlement
11.12.3 Expense Settlement
11.12.4 Interface to SAP Business Information Warehouse 259
11.12.5 Item Category in Agency Documents
11.12.6 Remuneration List Enhancement
11.12.7 Remuneration List Enhancement
11.12.8 Remuneration List Enhancement
11.12.9 Remuneration List Enhancement
11.12.10 Remuneration List Enhancement
11.12.11 Remuneration List Enhancement
11.12.12 Remuneration List Enhancement
11.13 LO-GT Global Trade
11.13.1 LO-GT-TC Trading Contract
11.13.1.1 Open order/Open delivery
11.13.1.2 Profit Simulation
11.13.1.3 Trading Contract (TC)
11.13.2 LO-GT-TE Expenses
11.13.2.1 New Screen for Trading Expenses
11.13.2.2 Trading Expenses
11.13.3 LO-GT-TEW Trading Execution Workbench
11.13.3.1 Trading Execution Workbench (TEW)
11.13.4 LO-GT-PM Position Management
11.13.4.1 Association Management
11.13.4.2 Portfolio Management
11.13.4.3 Position Management
11.14 LO-HU Handling Unit Management
11.14.1 Business Add-Ins for Handling Unit Management (New) 267
<table>
<thead>
<tr>
<th>12</th>
<th><strong>SD Sales and Distribution</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>12.1</td>
<td>Country Version India in Standard R/3 System</td>
</tr>
<tr>
<td>12.2</td>
<td>Condition-Based Tax Calculation (New)</td>
</tr>
<tr>
<td>12.3</td>
<td>Changes to Structures for Country Version India</td>
</tr>
<tr>
<td>12.4</td>
<td>Exports Under Excise Regulations (New)</td>
</tr>
<tr>
<td>12.5</td>
<td>Release Notes from Country Version India Add-On (SD)</td>
</tr>
<tr>
<td>12.6</td>
<td>SD-MD Master Data</td>
</tr>
<tr>
<td>12.6.1</td>
<td>SD-MD-CM Conditions</td>
</tr>
<tr>
<td>12.6.1.1</td>
<td>Deleting Bonus Buys</td>
</tr>
<tr>
<td>12.6.1.2</td>
<td>New Change Pointers for Condition Records (WIND)</td>
</tr>
<tr>
<td>12.7</td>
<td>SD-BF Basic Functions</td>
</tr>
<tr>
<td>12.7.1</td>
<td>SD-BF-PR Pricing and Conditions</td>
</tr>
<tr>
<td>12.7.1.1</td>
<td>Condition-Based Excise Determination in SD (New)</td>
</tr>
<tr>
<td>12.7.2</td>
<td>SD-BF-TX Taxes</td>
</tr>
<tr>
<td>12.7.2.1</td>
<td>Condition-Based Excise Determination in SD (New)</td>
</tr>
<tr>
<td>12.8</td>
<td>SD-SLS Sales</td>
</tr>
<tr>
<td>12.8.1</td>
<td>Evaluation of open sales documents according to US-GAAP guideline SFAS</td>
</tr>
<tr>
<td>12.8.2</td>
<td>SD-SLS-SO Sales Orders</td>
</tr>
<tr>
<td>12.8.2.1</td>
<td>Purchase Requisitions Generated from Sales Orders Update FM (Changed)</td>
</tr>
<tr>
<td>12.8.2.2</td>
<td>SD Order Update in Funds Management (FM) (Changed)</td>
</tr>
<tr>
<td>12.9</td>
<td>SD-BIL Billing</td>
</tr>
<tr>
<td>12.9.1</td>
<td>SD-BIL-IV Processing Billing Documents</td>
</tr>
<tr>
<td>12.9.1.1</td>
<td>SD-BIL-IV-SM Expense-Related Billing</td>
</tr>
<tr>
<td>12.9.1.1.1</td>
<td>Resource-Related Billing for Internal Orders With Revenues (new)</td>
</tr>
<tr>
<td>12.9.1.1.2</td>
<td>Archiving CO Line Items (Enhanced)</td>
</tr>
<tr>
<td>12.9.1.1.3</td>
<td>Document Flow Evaluations of</td>
</tr>
<tr>
<td>Resource-Related Billing (New)</td>
<td>280</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-----</td>
</tr>
<tr>
<td>12.9.1.1.4 DI Processor (Enhanced)</td>
<td></td>
</tr>
<tr>
<td>12.9.1.1.5 Billing Requests for Sales Order Items (Enhanced)</td>
<td>281</td>
</tr>
<tr>
<td>12.9.1.1.6 Collective Processing for Resource-Related Billing (Enhanced)</td>
<td>281</td>
</tr>
<tr>
<td>12.9.1.1.7 Static Processing of Resource-Related Billing (Deleted)</td>
<td>282</td>
</tr>
<tr>
<td>12.10 SD-EDI Electronic Data Interchange</td>
<td>282</td>
</tr>
<tr>
<td>12.10.1 BAdIs in the Price Catalog</td>
<td></td>
</tr>
<tr>
<td>12.10.2 Support for Scales in the Price Catalog</td>
<td></td>
</tr>
<tr>
<td>12.11 SD-POS POS Interface</td>
<td></td>
</tr>
<tr>
<td>12.11.1 SD-POS-OUT POS Interface - Outbound</td>
<td>286</td>
</tr>
<tr>
<td>12.11.1.1 New Change Pointers for Condition Records (WIND)</td>
<td>286</td>
</tr>
<tr>
<td>12.11.1.2 New Functions in POS Interface Outbound</td>
<td></td>
</tr>
</tbody>
</table>

### 13 MM Materials

<table>
<thead>
<tr>
<th>Management</th>
<th>289</th>
</tr>
</thead>
<tbody>
<tr>
<td>13.1 Country Version India in Standard R/3 System</td>
<td>289</td>
</tr>
<tr>
<td>13.2 Condition-Based Tax Calculation (New)</td>
<td></td>
</tr>
<tr>
<td>13.3 Changes to Structures for Country Version India</td>
<td>291</td>
</tr>
<tr>
<td>13.4 Release Notes from Country Version India Add-On (MM)</td>
<td>291</td>
</tr>
<tr>
<td>13.5 MM: Overview of Changes to SAP R/3 Enterprise Core 4.70</td>
<td>293</td>
</tr>
<tr>
<td>13.6 MM-CBP Consumption-Based Planning (See Also PP-MR MM-CBP-CBP Consumption-Based Planning (See Also PP-MR)</td>
<td>294</td>
</tr>
<tr>
<td>13.6.1 Alternative Historical Data/Post Distribution Forecasting</td>
<td>294</td>
</tr>
<tr>
<td>13.6.1.2 Multi-Step Replenishment</td>
<td></td>
</tr>
<tr>
<td>13.7 MM-PUR Purchasing</td>
<td></td>
</tr>
<tr>
<td>13.7.1 Accessibility Barriers Removed: Purchasing Lists Converted to ALV Grid</td>
<td>297</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>13.7.2</td>
<td>Business Add-Ins in Purchasing (New)</td>
</tr>
<tr>
<td>13.7.3</td>
<td>Matchcodes Superseded by Search Helps in Purchasing</td>
</tr>
<tr>
<td>13.7.4</td>
<td>Continuation of Conventional Purchase Order and Requisition</td>
</tr>
<tr>
<td>13.7.5</td>
<td>Reports for Inclusion of Derivative Financial Instruments in Balance</td>
</tr>
<tr>
<td>13.7.6</td>
<td>Perishables Processing</td>
</tr>
<tr>
<td>13.7.7</td>
<td>MM-PUR-GF Basic Functions</td>
</tr>
<tr>
<td>13.7.7.1</td>
<td>New Change Documents in Purchasing (New)</td>
</tr>
<tr>
<td>13.7.7.2</td>
<td>Version Management in Purchasing (New)</td>
</tr>
<tr>
<td>13.7.7.3</td>
<td>Changeability of Configuration Controllable in Purchasing</td>
</tr>
<tr>
<td>13.7.7.4</td>
<td>Display of Commitments in External Purchasing Documents and Purchase Commitment in Stock Transfer Documents (New)</td>
</tr>
<tr>
<td>13.7.7.6</td>
<td>MM-PUR-GF-TAX Taxes</td>
</tr>
<tr>
<td>13.7.7.6.1</td>
<td>Condition-Based Excise Determination in MM (New)</td>
</tr>
<tr>
<td>13.7.7.7</td>
<td>MM-PUR-GF-REL Release (Approval)</td>
</tr>
<tr>
<td>13.7.7.7.1</td>
<td>Release Transactions in New Interactive Design</td>
</tr>
<tr>
<td>13.7.7.7.2</td>
<td>New Workflows for Refusal to Release (Rejection) (New)</td>
</tr>
<tr>
<td>13.7.7.8</td>
<td>MM-PUR-GF-OC Message Determination</td>
</tr>
<tr>
<td>13.7.7.8.1</td>
<td>Reminder Level as Selection Criterion for Reminders and Expediters</td>
</tr>
<tr>
<td>13.7.8</td>
<td>MM-PUR-VM Vendor-Material Relationships and Conditions</td>
</tr>
<tr>
<td>13.7.8.1</td>
<td>Calculating Planned Delivery Time</td>
</tr>
<tr>
<td>13.7.8.2</td>
<td>MM-PUR-VM-SET Subsequent Settlement</td>
</tr>
<tr>
<td>13.7.8.2.1</td>
<td>Updating of Business Volume in Customer Settlements</td>
</tr>
<tr>
<td>13.7.8.2.2</td>
<td>Discontinued Functions in Subsequent Settlement</td>
</tr>
<tr>
<td>13.7.8.2.3</td>
<td>Reorganization of Information Structures for Business Volume and Incom</td>
</tr>
<tr>
<td>13.7.8.3</td>
<td>MM-PUR-VM-CON Conditions</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>13.7.8.3.1</td>
<td>Copying Rules for Conditions in Purchasing (New)</td>
</tr>
<tr>
<td>13.7.9</td>
<td>MM-PUR-OA Vendor Outline Agreements</td>
</tr>
<tr>
<td>13.7.9.1</td>
<td>MM-PUR-OA-SCH Scheduling Agreement</td>
</tr>
<tr>
<td>13.7.9.1.1</td>
<td>New Change Pointers for Condition Records (WIND)</td>
</tr>
<tr>
<td>13.7.10</td>
<td>MM-PUR-REQ Purchase Requisitions</td>
</tr>
<tr>
<td>13.7.10.1</td>
<td>PBET: Version Posting Date Derivation (Changed)</td>
</tr>
<tr>
<td>13.7.10.2</td>
<td>Purchase Requisitions Generated from Sales Orders Update FM (Changed)</td>
</tr>
<tr>
<td>13.7.10.3</td>
<td>Stock Transfer Orders Can Update Funds Management Commitment</td>
</tr>
<tr>
<td>13.7.10.4</td>
<td>Continuation of Conventional Purchase Order and Requisition</td>
</tr>
<tr>
<td>13.7.10.5</td>
<td>Enjoy Purchase Requisition - Assign and Process (Changed)</td>
</tr>
<tr>
<td>13.7.10.6</td>
<td>Automatic Generation of Purchase Orders from Requisitions in New</td>
</tr>
<tr>
<td>13.7.11</td>
<td>MM-PUR-PO Purchase Orders</td>
</tr>
<tr>
<td>13.7.11.1</td>
<td>PBET: Version Posting Date Derivation (Changed)</td>
</tr>
<tr>
<td>13.7.11.2</td>
<td>Stock Transfer Orders Can Update Funds Management Commitment</td>
</tr>
<tr>
<td>13.7.11.3</td>
<td>Release of Enjoy BAPIs: BAPI_PO_CREATE1 and BAPI_PO_CHANGE (New)</td>
</tr>
<tr>
<td>13.7.11.4</td>
<td>Consignment Also Possible on Cross-Company-Code Basis (New)</td>
</tr>
<tr>
<td>13.7.11.5</td>
<td>Different Delivery Types in a Single Stock Transfer Document (New)</td>
</tr>
<tr>
<td>13.7.11.6</td>
<td>Continuation of Conventional Purchase Order and Requisition</td>
</tr>
<tr>
<td>13.7.11.7</td>
<td>Automatic Generation of Purchase Orders from Requisitions in New</td>
</tr>
<tr>
<td>13.7.11.8</td>
<td>Supplementation of Personal Settings in Enjoy Purchase Order</td>
</tr>
<tr>
<td>13.7.11.9</td>
<td>Underdelivery Tolerance in the Case of Stock Transport Orders (New)</td>
</tr>
<tr>
<td>Section</td>
<td>Title</td>
</tr>
<tr>
<td>---------</td>
<td>----------------------------------------------------------------------</td>
</tr>
<tr>
<td>13.7.11.10</td>
<td>Create a Subcontract Order with Batch Number (New)</td>
</tr>
<tr>
<td>13.7.11.11</td>
<td>Improved Performance with Investment Buying</td>
</tr>
<tr>
<td>13.7.11.12</td>
<td>Calculating Planned Delivery Time</td>
</tr>
<tr>
<td>13.7.11.13</td>
<td>Order Cancelation</td>
</tr>
<tr>
<td>13.7.11.14</td>
<td>Progress Tracking (New)</td>
</tr>
<tr>
<td>13.8</td>
<td>MM-SRV External Services</td>
</tr>
<tr>
<td>13.8.1</td>
<td>MM-SRV-SR Service Entry</td>
</tr>
<tr>
<td>13.8.1.1</td>
<td>Returns for Service Entry Sheets from Time-Sheets (New)</td>
</tr>
<tr>
<td>13.9</td>
<td>MM-IM Inventory</td>
</tr>
<tr>
<td>13.9.1</td>
<td>Goods Movements and Excise Documents Combined (New)</td>
</tr>
<tr>
<td>13.9.2</td>
<td>MM-IM: Overview of Release Infos for SAP R/3 Enterprise Core 470</td>
</tr>
<tr>
<td>13.9.3</td>
<td>MM-IM-GF Basic Functions</td>
</tr>
<tr>
<td>13.9.3.1</td>
<td>Business Add-Ins in Inventory Management (new)</td>
</tr>
<tr>
<td>13.9.3.2</td>
<td>Output Determination: Program for Creating Condition Records (New)</td>
</tr>
<tr>
<td>13.9.4</td>
<td>MM-IM-GR Goods Receipt</td>
</tr>
<tr>
<td>13.9.4.1</td>
<td>Functional Supplement for BAPI CreateFromData (Changed)</td>
</tr>
<tr>
<td>13.9.4.2</td>
<td>Create a Subcontract Order with Batch Number (New)</td>
</tr>
<tr>
<td>13.9.4.3</td>
<td>Functional Enhancements in MIGO (Changed)</td>
</tr>
<tr>
<td>13.9.4.4</td>
<td>Replacing the MB* Transactions with Transaction MIGO (New)</td>
</tr>
<tr>
<td>13.9.4.5</td>
<td>SAP Smart Forms in Inventory Management (new)</td>
</tr>
<tr>
<td>13.9.5</td>
<td>MM-IM-GI Goods Issue and Return Delivery</td>
</tr>
<tr>
<td>13.9.5.1</td>
<td>Functional Supplement for BAPI CreateFromData (Changed)</td>
</tr>
<tr>
<td>13.9.5.2</td>
<td>Functional Enhancements in MIGO (Changed)</td>
</tr>
<tr>
<td>13.9.5.3</td>
<td>Replacing the MB* Transactions with Transaction MIGO (New)</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>13.9.6</td>
<td>MM-IM-ST Stock Transfer/Transfer Posting</td>
</tr>
<tr>
<td>13.9.6.1</td>
<td>Stock Transfer Orders Can Update Funds Management Commitment</td>
</tr>
<tr>
<td>13.9.6.2</td>
<td>Consignment Also Possible on Cross-Company-Code Basis (New)</td>
</tr>
<tr>
<td>13.9.6.3</td>
<td>Different Delivery Types in a Single Stock Transfer Document (New)</td>
</tr>
<tr>
<td>13.9.6.4</td>
<td>Commitment in Stock Transfer Documents (New)</td>
</tr>
<tr>
<td>13.9.6.5</td>
<td>Underdelivery Tolerance in the Case of Stock Transport Orders (New)</td>
</tr>
<tr>
<td>13.9.6.6</td>
<td>Functional Supplement for BAPI CreateFromData (Changed)</td>
</tr>
<tr>
<td>13.9.6.7</td>
<td>Create a Subcontract Order with Batch Number (New)</td>
</tr>
<tr>
<td>13.9.6.8</td>
<td>Functional Enhancements in MIGO (Changed)</td>
</tr>
<tr>
<td>13.9.6.9</td>
<td>Replacing the MB* Transactions with Transaction MIGO (New)</td>
</tr>
<tr>
<td>13.9.7</td>
<td>MM-IM-VP Balance Sheet Valuation Procedures</td>
</tr>
<tr>
<td>13.9.7.1</td>
<td>Structure Changes in Inflation Accounting</td>
</tr>
<tr>
<td>13.9.7.2</td>
<td>Enhancements in Balance Sheet Valuation</td>
</tr>
<tr>
<td>13.10</td>
<td>MM-IV Invoice Verification</td>
</tr>
<tr>
<td>13.10.1</td>
<td>MM-IV-GF General Functions</td>
</tr>
<tr>
<td>13.10.1.1</td>
<td>CENVAT Credit on Capital Goods after Budget 2000 (Changed)</td>
</tr>
<tr>
<td>13.10.2</td>
<td>MM-IV-LIV Logistics Invoice Verification</td>
</tr>
<tr>
<td>13.10.2.1</td>
<td>Overview of Developments in Logistics Invoice Verification</td>
</tr>
<tr>
<td>13.10.2.2</td>
<td>All Functions in Logistics Invoice Verification</td>
</tr>
<tr>
<td>13.10.2.3</td>
<td>MM-IV-LIV-CRE Entry</td>
</tr>
<tr>
<td>13.10.2.3.1</td>
<td>Automatic Quantity and Amount Distribution for Multiple Account</td>
</tr>
<tr>
<td>13.10.2.3.2</td>
<td>Enhancements to BAPIs in Logistics</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>13.10.2.3.3</td>
<td>Displaying MM and FI Document Numbers</td>
</tr>
<tr>
<td>13.10.2.3.4</td>
<td>Clearing the GR/IR Clearing Account for External Service Purchase</td>
</tr>
<tr>
<td>13.10.2.4</td>
<td>MM-IV-LIV-IVB Invoice Verification in Background</td>
</tr>
<tr>
<td>13.10.2.4.1</td>
<td>Enhancements to the Invoice Overview</td>
</tr>
<tr>
<td>13.10.2.4.2</td>
<td>Verifying Freight Invoices in the Background</td>
</tr>
<tr>
<td>13.10.3</td>
<td>MM-IV-INT Interfaces</td>
</tr>
<tr>
<td>13.10.3.1</td>
<td>Business Add-Ins in Logistics Invoice Verification</td>
</tr>
<tr>
<td>13.11</td>
<td>MM-EDI Electronic Data Interchange</td>
</tr>
<tr>
<td>13.11.1</td>
<td>MM-EDI-IV Invoice Verification</td>
</tr>
<tr>
<td>13.11.1.1</td>
<td>EDI: Posting to Material and G/L Accounts Using Customer Exit</td>
</tr>
<tr>
<td>14</td>
<td>LE Logistics</td>
</tr>
<tr>
<td>14.1</td>
<td>LE-MOB Mobile Data Entry</td>
</tr>
<tr>
<td>14.1.1</td>
<td>Business Add-Ins for Logistics Execution (new)</td>
</tr>
<tr>
<td>14.2</td>
<td>LE-IDW Decentralized WMS Integration</td>
</tr>
<tr>
<td>14.2.1</td>
<td>LE-IDW-CEN Central Processing</td>
</tr>
<tr>
<td>14.2.1.1</td>
<td>Subsequent Changes to the Delivery (New)</td>
</tr>
<tr>
<td>14.2.1.2</td>
<td>Delayed Distribution of Inbound and Outbound Deliveries to the</td>
</tr>
<tr>
<td>14.2.2</td>
<td>LE-IDW-DEC Local Operations</td>
</tr>
<tr>
<td>14.2.2.1</td>
<td>Several ERP systems to one decentralized WMS</td>
</tr>
<tr>
<td>14.2.2.2</td>
<td>Subsequent Changes to the Delivery (New)</td>
</tr>
<tr>
<td>14.3</td>
<td>LE-WM Warehouse Management</td>
</tr>
<tr>
<td>14.3.1</td>
<td>Business Add-Ins for Logistics Execution (new)</td>
</tr>
<tr>
<td>14.3.2</td>
<td>Structure changes in the Logistics</td>
</tr>
</tbody>
</table>
14.3.3 Delayed update of outbound delivery (new) 357

14.3.4 LE-WM-TFM Stock Movements
14.3.4.1 Business Add-Ins for Logistics Execution (new) 358
14.3.4.2 Transfer order for multiple outbound deliveries (new) 359
14.3.4.3 Delayed update of outbound delivery (new) 360

14.3.5 LE-WM-BIN Inventory at the Storage Bin Level 361
14.3.5.1 Business Add-Ins for Logistics Execution (new) 361

14.3.6 LE-WM-STU Storage Unit Management 362
14.3.6.1 Stock overview for SU-managed bulk storage (changed) 362

14.3.7 LE-WM-IFC Interfaces
14.3.7.1 Links between IDoc and business object (new) 362
14.3.7.2 Task and Resource Management (LE-TRM) 362
14.3.7.3 Conversion of Matchcode Objects in Delivery Processing 369
14.3.7.4 Partial Goods Receipt for Inbound Delivery (New) 370

14.3.8 LE-WM-GF Other Functions
14.3.8.1 Delayed update of outbound delivery (new) 365
14.4 LE-TRM Task & Resource Management 365
14.4.1 Task and Resource Management (LE-TRM) 365
14.5 LE-SHP Shipping
14.5.1 Structure changes in the Logistics Execution IMG 367
14.5.2 LE-SHP-DL Delivery Processing 367
14.5.2.1 Business Add-Ins for Logistics Execution (new) 367
14.5.2.2 Conversion of Matchcode Objects in Delivery Processing 369
14.5.2.3 Partial Goods Receipt for Inbound Delivery (New) 370
14.5.3 LE-SHP-GI Goods Issue
14.5.3.1 Business Add-Ins for Logistics
14.6 LE-TRA Transportation
14.6.1 LE-TRA-FC Freight Processing
14.6.1.1 Business Add-Ins for Logistics Execution (new)
14.6.1.2 Direct Navigation from the Shipment Cost Document to the Reference

15 PLM Product
15.1 Accessibility
15.2 PLM-PPM Product and Process Modeling
15.2.1 PLM-PPM-PDN Product Designer
15.2.1.1 Product Designer
15.2.1.2 Accessibility: Web User Interface of the Product Designer
15.2.2 PLM-PPM-RPL Product Data Replication
15.2.2.1 Structural Changes in PLM-LDM
15.2.2.2 Business Add-Ins (BAdIs) in PLM PDR
15.2.2.3 Product Data Replication (Changed)
15.2.2.4 Product Data Distribution

16 QM Quality
16.1 New Developments for SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL
16.2 New Business Add-Ins
16.3 New Developments for SAP R/3 Enterprise Core 4.70 (SAP_APPL 470
16.4 QM-IM Quality Inspection
16.4.1 Flexible Inspection Specifications
16.4.2 QM-IM-RR Results Recording
16.4.2.1 QM-IM-RR-CHR Characteristic Results
16.4.2.1.1 Input Processing
16.5 QM-QN Quality
   Notifications 383
16.5.1 QM-QN-NT Creating Quality
   Notifications 383
16.5.1.1 New Developments in Notifications:
   Several Customer Subscreens Possible 383
16.6 QM-ST Stability
   Studies 384
16.6.1 Stability Study

17 PM Plant
   Maintenance 388
17.1 Structure changes in Plant Maintenance
   and Customer Service (changed) 388
17.2 Structure changes in Plant Maintenance
   and Customer Service (changed) 388
17.3 Connection of partner to central address
   management (new) 389
17.4 Business Package for Assets (new)
17.5 Project-oriented maintenance (new)
17.6 Mobile scenarios for Plant Maintenance
   and Customer Service (new) 390
17.7 PM-EQM Technical
   Objects 390
17.7.1 Displaying lower-level objects as
   symbols (changed) 390
17.7.2 BAPIs for technical objects (new)
17.7.3 Display of indirectly assigned BOMs
   (changed) 391
17.7.4 Material search using classes (new)
17.7.5 Material where-used-list (new)
17.7.6 Multiplying out quantities in structural
   displays (new) 392
17.7.7 Search for technical objects (new)
17.7.8 New archival objects (new)
17.7.9 PM-EQM-EQ Equipment
17.7.9.1 Installation and removal with
   simultaneous goods movement 393
17.7.9.2 Consumption control for vehicles (new)
17.7.9.3 Registration and archival of configured serial numbers (new) 394
17.7.9.4 Search for replacement equipment/-components (new) 395
17.7.9.5 Synchronization of construction type and material number (new) 395
17.7.9.6 Synchronization of equipment number and serial number (new) 395
17.7.10 PM-EQM-BM Bills of Material (Plant Maintenance) 396
17.7.10.1 Display of indirectly assigned BOMs (changed) 396
17.7.11 PM-EQM-SF Additional Functions 396
17.7.11.1 PM-EQM-SF-MPC Measuring Points and Counters 396
17.7.11.1.1 Consumption control for vehicles (new) 398
17.7.11.1.2 Measurement value graphic (changed) 398
17.7.11.1.3 Generation of interval documents (new) 398
17.7.11.1.4 Update of vehicles’ consumption data (new) 398
17.8 PM-PRM Preventive Maintenance 398
17.8.1 Worklist for notifications (enhanced) 400
17.8.2 PM-PRM-MP Maintenance Plans 400
17.8.2.1 Generation of interval documents (new) 400
17.8.2.2 Separate completion of maintenance call dates (new) 400
17.8.2.3 Change document for preventive maintenance (new) 401
17.8.2.4 Change status of task lists and scheduling (changed) 401
17.8.2.5 Scheduling log for maintenance plans (changed) 402
17.9 PM-WOC Maintenance Processing 403
17.9.1 Worklist for notifications (enhanced) 404
17.9.2 Change header notification in order (new) 404
17.9.3 Copy notification long text into order (new) 404
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>17.9.4</td>
<td>Separate completion of maintenance call dates (new)</td>
</tr>
<tr>
<td>17.9.5</td>
<td>Document flow (changed)</td>
</tr>
<tr>
<td>17.9.6</td>
<td>Assigning a task list to a notification (enhanced)</td>
</tr>
<tr>
<td>17.9.7</td>
<td>Assigning and displaying operations in the object list (new)</td>
</tr>
<tr>
<td>17.9.8</td>
<td>PM-WOC-MN Maintenance Notifications</td>
</tr>
<tr>
<td>17.9.8.1</td>
<td>BAPIs for maintenance- and service notifications (new)</td>
</tr>
<tr>
<td>17.9.8.2</td>
<td>Search for replacement equipment/-components (new)</td>
</tr>
<tr>
<td>17.9.8.3</td>
<td>New Developments in Notifications: Several Customer Subscreens Possibl</td>
</tr>
<tr>
<td>17.9.9</td>
<td>PM-WOC-MO Maintenance Orders</td>
</tr>
<tr>
<td>17.9.9.1</td>
<td>BAPIs for maintenance- and service orders (new)</td>
</tr>
<tr>
<td>17.9.9.2</td>
<td>Material where-used-list (new)</td>
</tr>
<tr>
<td>17.9.9.3</td>
<td>Search for replacement equipment/-components (new)</td>
</tr>
<tr>
<td>17.9.9.4</td>
<td>Sales order or project stock in maintenance- and service orders (new)</td>
</tr>
<tr>
<td>17.9.9.5</td>
<td>Purchase Order Handling Using an External Procurement System (New)</td>
</tr>
<tr>
<td>17.9.9.6</td>
<td>OCI Interface (New)</td>
</tr>
<tr>
<td>17.9.10</td>
<td>PM-WOC-JC Completion Confirmations</td>
</tr>
<tr>
<td>17.9.10.1</td>
<td>BAPIs for confirmations (new)</td>
</tr>
<tr>
<td>17.10</td>
<td>PM-WCM Work Clearance Management</td>
</tr>
<tr>
<td>17.10.1</td>
<td>Valuation of applications (new)</td>
</tr>
<tr>
<td>17.10.2</td>
<td>Optimization for construction of a library of work clearance documents</td>
</tr>
<tr>
<td>17.10.3</td>
<td>Integration with graphic WCM planning (new)</td>
</tr>
<tr>
<td>17.10.4</td>
<td>Improved support of revision planning (new)</td>
</tr>
<tr>
<td>17.11</td>
<td>PM-IS Information System</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>----------</td>
<td>-------------</td>
</tr>
<tr>
<td>17.11.1</td>
<td>Update of vehicles' consumption data (new)</td>
</tr>
<tr>
<td>18</td>
<td><strong>CS Customer Service</strong></td>
</tr>
<tr>
<td>18.1</td>
<td>Structure changes in Plant Maintenance and Customer Service (changed)</td>
</tr>
<tr>
<td>18.2</td>
<td>Structure changes in Plant Maintenance and Customer Service (changed)</td>
</tr>
<tr>
<td>18.3</td>
<td>Connection of partner to central address management (new)</td>
</tr>
<tr>
<td>18.4</td>
<td>Business Package for Assets (new)</td>
</tr>
<tr>
<td>18.5</td>
<td>Mobile scenarios for Plant Maintenance and Customer Service (new)</td>
</tr>
<tr>
<td>18.6</td>
<td>CS-BD Basic Data</td>
</tr>
<tr>
<td>18.6.1</td>
<td>Displaying lower-level objects as symbols (changed)</td>
</tr>
<tr>
<td>18.6.2</td>
<td>Display of indirectly assigned BOMs (changed)</td>
</tr>
<tr>
<td>18.6.3</td>
<td>Material search using classes (new)</td>
</tr>
<tr>
<td>18.6.4</td>
<td>Material where-used-list (new)</td>
</tr>
<tr>
<td>18.6.5</td>
<td>Multiplying out quantities in structural displays (new)</td>
</tr>
<tr>
<td>18.6.6</td>
<td>Search for technical objects (new)</td>
</tr>
<tr>
<td>18.6.7</td>
<td>Search for replacement equipment/-components (new)</td>
</tr>
<tr>
<td>18.7</td>
<td>CS-IB Installed Base Management</td>
</tr>
<tr>
<td>18.7.1</td>
<td>Consumption control for vehicles (new)</td>
</tr>
<tr>
<td>18.7.2</td>
<td>New archival objects (new)</td>
</tr>
<tr>
<td>18.7.3</td>
<td>CS-IB-MC Measuring Points and Counters</td>
</tr>
<tr>
<td>18.7.3.1</td>
<td>Measurement value graphic (changed)</td>
</tr>
<tr>
<td>18.7.3.2</td>
<td>Generation of interval documents (new)</td>
</tr>
<tr>
<td>18.7.3.3</td>
<td>Update of vehicles' consumption data (new)</td>
</tr>
<tr>
<td>18.8</td>
<td><strong>CS-AG Service Agreements</strong></td>
</tr>
<tr>
<td>18.8.1</td>
<td>Change document for preventive maintenance (new)</td>
</tr>
<tr>
<td>18.8.2</td>
<td>CS-AG-QU Quotations</td>
</tr>
<tr>
<td>18.8.2.1</td>
<td>DI Processor (Enhanced)</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>18.8.3</td>
<td>CS-AG-SC Service Contracts</td>
</tr>
<tr>
<td>18.8.3.1</td>
<td>Generation of interval documents (new)</td>
</tr>
<tr>
<td>18.8.3.2</td>
<td>Worklist for notifications (enhanced)</td>
</tr>
<tr>
<td>18.8.3.3</td>
<td>Separate completion of maintenance call dates (new)</td>
</tr>
<tr>
<td>18.8.3.4</td>
<td>Change status of task lists and scheduling (changed)</td>
</tr>
<tr>
<td>18.9</td>
<td>CS-CM Call Management</td>
</tr>
<tr>
<td>18.9.1</td>
<td>CS-CM-SN Service Notifications</td>
</tr>
<tr>
<td>18.9.1.1</td>
<td>BAPIs for maintenance- and service notifications (new)</td>
</tr>
<tr>
<td>18.10</td>
<td>CS-SE Service Processing</td>
</tr>
<tr>
<td>18.10.1</td>
<td>BAPIs for maintenance- and service orders (new)</td>
</tr>
<tr>
<td>18.10.2</td>
<td>Conversion for accounting indicator (changed)</td>
</tr>
<tr>
<td>18.10.3</td>
<td>Material where-used-list (new)</td>
</tr>
<tr>
<td>18.10.4</td>
<td>Search for replacement equipment/-components (new)</td>
</tr>
<tr>
<td>18.10.5</td>
<td>Worklist for notifications (enhanced)</td>
</tr>
<tr>
<td>18.10.6</td>
<td>Change header notification in order (new)</td>
</tr>
<tr>
<td>18.10.7</td>
<td>Copy notification long text into order (new)</td>
</tr>
<tr>
<td>18.10.8</td>
<td>Separate completion of maintenance call dates (new)</td>
</tr>
<tr>
<td>18.10.9</td>
<td>Document flow (changed)</td>
</tr>
<tr>
<td>18.10.10</td>
<td>Assigning a task list to a notification (enhanced)</td>
</tr>
<tr>
<td>18.10.11</td>
<td>Assigning and displaying operations in the object list (new)</td>
</tr>
<tr>
<td>18.10.12</td>
<td>Sales order or project stock in maintenance- and service orders (new)</td>
</tr>
<tr>
<td>18.10.13</td>
<td>Purchase Order Handling Using an External Procurement System (New)</td>
</tr>
<tr>
<td>18.10.14</td>
<td>OCI Interface (New)</td>
</tr>
</tbody>
</table>
18.10.15 CS-SE-SD Scheduling and Planning
18.10.15.1 OCI Interface (New)
18.10.16 CS-SE-CON Confirmations
18.10.16.1 BAPIs for confirmations (new)
18.11 CS-BS Billing and Settlement
18.11.1 CS-BS-BI Billing
18.11.1.1 Archiving CO Line Items (Enhanced)
18.11.1.2 Document Flow Evaluations of Resource-Related Billing (New)
18.11.1.3 DI Processor (Enhanced)
18.11.1.4 Billing Requests for Sales Order Items (Enhanced)
18.11.1.5 Collective Processing for Resource-Related Billing (Enhanced)
18.11.1.6 Static Processing of Resource-Related Billing (Deleted)
18.11.2 CS-BS-RR Deferred Revenue
18.11.2.1 Results Analysis Using Dynamic Items (Enhanced)
18.12 CS-IS Information System
18.12.1 Update of vehicles' consumption data (new)

19 PP Production
19.1 PP-MRP Material Requirements Planning
19.1.1 Business Add-Ins in MRP
19.1.2 Usability improvements in MRP
19.2 PP-SFC Production Orders
19.2.1 Business Add-Ins for Production Orders and Process Orders
19.2.2 Preconfigure Batch Split for Production Order (new)
19.2.3 Changes to Production and Process Orders
19.2.4 Confirmation: Termination if Incorrect Actual Costs/Goods Movements
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>19.2.5</td>
<td>PP-SFC-IS Information System</td>
</tr>
<tr>
<td>19.2.5.1</td>
<td>DRB (Enhanced)</td>
</tr>
<tr>
<td>19.3</td>
<td>PP-REM Repetitive Manufacturing</td>
</tr>
<tr>
<td>19.3.1</td>
<td>Business Add-Ins in Repetitive Manufacturing (REM)</td>
</tr>
<tr>
<td>19.3.2</td>
<td>Usability Improvements in Repetitive Manufacturing (REM)</td>
</tr>
<tr>
<td>19.4</td>
<td>PP-PI Production Planning for Process Industries</td>
</tr>
<tr>
<td>19.4.1</td>
<td>Changes to the IMG Structure for Production Planning - Process</td>
</tr>
<tr>
<td>19.4.2</td>
<td>PP-PI-MD Basic Data</td>
</tr>
<tr>
<td>19.4.2.1</td>
<td>Linking DMS Documents to Production Versions (New)</td>
</tr>
<tr>
<td>19.4.3</td>
<td>PP-PI-POR Process Order</td>
</tr>
<tr>
<td>19.4.3.1</td>
<td>Business Add-Ins for Production Orders and Process Orders</td>
</tr>
<tr>
<td>19.4.3.2</td>
<td>Changes to Production and Process Orders</td>
</tr>
<tr>
<td>19.4.3.3</td>
<td>Confirmation: Termination if Incorrect Actual Costs/Goods Movements</td>
</tr>
<tr>
<td>19.4.4</td>
<td>PP-PI-PMA Process Management</td>
</tr>
<tr>
<td>19.4.4.1</td>
<td>Introduction to Decentralized Process Management</td>
</tr>
<tr>
<td>19.4.4.2</td>
<td>Data Exchange Between Applications in the SAP R/3 System (New)</td>
</tr>
<tr>
<td>19.4.4.3</td>
<td>- Service MDA</td>
</tr>
<tr>
<td>19.4.4.4</td>
<td>- Services PSH and PMC</td>
</tr>
<tr>
<td>19.4.4.5</td>
<td>- Services ODA and OAE</td>
</tr>
<tr>
<td>19.4.4.6</td>
<td>- Service SYS</td>
</tr>
<tr>
<td>19.4.4.7</td>
<td>PP-PI-PMA-MSG Process Message</td>
</tr>
<tr>
<td>19.4.4.7.1</td>
<td>New Message Destination for Sending Alerts</td>
</tr>
<tr>
<td>19.4.4.7.2</td>
<td>New Transaction for Automatic Process Message Creation (New)</td>
</tr>
<tr>
<td>19.4.4.8</td>
<td>PP-PI-PMA-PMC Browser-Based PI Sheet / Cockpit</td>
</tr>
<tr>
<td>19.4.4.8.1</td>
<td>User Change in PI Sheets and Cockpits (New)</td>
</tr>
</tbody>
</table>
19.4.4.8.2 Asynchronous Signature Process for Process Steps in the PI Sheet 473
19.4.4.8.3 New Functions in the PI Sheet Context Menu (Enhanced) 474
19.4.4.8.4 Automatic Execution of Functions in PI Sheets and Manufacturing 476
19.4.4.8.5 Using Global Variables in PI Sheets and Manufacturing Cockpits 481
19.4.4.8.6 Automatic Execution of Calculations and Dynamic Function Calls (New) 484
19.4.4.8.7 Determining Control Recipe Numbers (New) 487
19.4.4.8.8 Integrating DMS Documents to the PI Sheet (New) 487
19.4.4.9 PP-PI-PMA-OPC OPC Interface
19.4.4.9.1 Introduction of SAP OPC Data Access (SAP ODA) (New) 488

20 PS Project System
20.1 Structure Changes in the Project System IMG (EA-APPL 110) 491
20.2 Structure Changes in the Project System IMG (SAP_APPL 470) 491
20.3 PS-ST Structures
20.3.1 WBS Element Groups (New)
20.3.2 PS-ST-OPR Operative Structures 493
20.3.2.1 User Status in the SAP Project System (New) 493
20.3.2.2 Creating Projects with Templates (New)
20.3.2.3 PS-ST-OPR-WBS Work Breakdown Structure 495
20.3.2.3.1 BAdI for Field Transfer From WBS Element to Asset (New) 495
20.3.2.4 PS-ST-OPR-NET Network and Activity 495
20.3.2.4.1 Network Activity Authorization Checks (Changed) 495
20.3.3 PS-ST-INT Interface to External Project Software 495
20.3.3.1 BAPIs in the Project System (Enhanced)
20.3.3.2 BAPIs in the Project System (New)
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>20.4</td>
<td>PS-CLM Claim Management</td>
</tr>
<tr>
<td>20.4.1</td>
<td>Cost Integration for Claims (New)</td>
</tr>
<tr>
<td>20.4.2</td>
<td>New Developments in Notifications: Several Customer Subscreens Possible</td>
</tr>
<tr>
<td>20.5</td>
<td>PS-COS Costs</td>
</tr>
<tr>
<td>20.5.1</td>
<td>PS-COS-PLN Planned Costs</td>
</tr>
<tr>
<td>20.5.1.1</td>
<td>PS-COS-PLN-PLN Planning</td>
</tr>
<tr>
<td>20.5.1.1.1</td>
<td>Planning and Budgeting in Any Currency (new)</td>
</tr>
<tr>
<td>20.5.1.2</td>
<td>PS-COS-PLN-CAL Costing</td>
</tr>
<tr>
<td>20.5.1.2.1</td>
<td>Integrated Planning for Networks (New)</td>
</tr>
<tr>
<td>20.5.2</td>
<td>PS-COS-BUD Budget</td>
</tr>
<tr>
<td>20.5.2.1</td>
<td>Availability Control in Object Currency (new)</td>
</tr>
<tr>
<td>20.5.3</td>
<td>PS-COS-PER Automatic and Periodic Allocations</td>
</tr>
<tr>
<td>20.5.3.1</td>
<td>PS-COS-PER-IC Interest</td>
</tr>
<tr>
<td>20.5.3.1.1</td>
<td>Interest Calculation for Special Periods (Changed)</td>
</tr>
<tr>
<td>20.5.3.2</td>
<td>PS-COS-PER-SE Settlement</td>
</tr>
<tr>
<td>20.5.3.2.1</td>
<td>BAdI for Generating Settlement Rules (New)</td>
</tr>
<tr>
<td>20.6</td>
<td>PS-REV Revenues and Earnings</td>
</tr>
<tr>
<td>20.6.1</td>
<td>DI Processor (Enhanced)</td>
</tr>
<tr>
<td>20.6.2</td>
<td>Copying the Status of Order Items (New)</td>
</tr>
<tr>
<td>20.6.3</td>
<td>PS-REV-PLN Planned Revenues</td>
</tr>
<tr>
<td>20.6.3.1</td>
<td>Creating a Quotation from the Project Builder (New)</td>
</tr>
<tr>
<td>20.6.4</td>
<td>PS-REV-ACT Actual Revenues and Forecast</td>
</tr>
<tr>
<td>20.6.4.1</td>
<td>Archiving CO Line Items (Enhanced)</td>
</tr>
<tr>
<td>20.6.4.2</td>
<td>Document Flow Evaluations of Resource-Related Billing (New)</td>
</tr>
<tr>
<td>20.6.4.3</td>
<td>Collective Processing for Resource-Related Billing (Enhanced)</td>
</tr>
<tr>
<td>20.6.4.4</td>
<td>Static Processing of Resource-Related Billing (Deleted)</td>
</tr>
<tr>
<td>20.6.5</td>
<td>PS-REV-RA Results Analysis</td>
</tr>
<tr>
<td>20.6.5.1</td>
<td>Results Analysis Using Dynamic Items (Enhanced)</td>
</tr>
</tbody>
</table>
20.7 PS-MAT Material
20.7.1 Purchase Order Handling Using an External Procurement System (New) 507
20.7.2 OCI Interface (New)
20.7.3 PS-MAT-INT Bill of Material Transfer 508
20.7.3.1 Requirements Dates in Bill of Material Transfer (Enhanced) 508
20.7.4 PS-MAT-PRC Procurement
20.7.4.1 OCI Interface (New)
20.7.5 PS-MAT-PRO Project-Oriented Procurement
20.7.5.1 ProMan - Project-Oriented Procurement (New) 509
20.8 PS-PRG Progress
20.8.1 PS-PRG-TRC Progress Tracking 510
20.8.1.1 Progress Tracking (New)
20.9 PS-IS Information System
20.9.1 PS-IS-REP Project Reports
20.9.1.1 Project Information System (Changed)
20.9.2 PS-IS-CON Responsibility Accounting
20.9.2.1 PS-IS-CON-SUM Project Summarization
20.9.2.1.1 Dynamic Selection for Summarization Characteristics (Enhanced) 512

21 EHS Environment,
21.1 Basic Data and Hazardous Substance Management (New) 514
21.2 EH&S Native Language Support (Enhanced)
21.3 Integration in PLM Extension 1.10 (New)
21.4 EHS-SAF Product Safety
21.4.1 IMG Structure Changes in Product Safety (Changed) 516
21.4.2 EHS-SAF-SPE Specification Management 516
21.4.2.1 Specification Management (Enhanced)
21.4.2.2 Assignment of Specifications and Materials (Enhanced) 517
21.4.3 EHS-SAF-RGE Report Generation 517
21.4.3.1 Report Generation (Enhanced) 517
21.4.3.2 WWI Installation (Enhanced) 517
21.4.3.3 WWI Functions (New) 517
21.4.4 EHS-SAF-INT Interfaces
21.4.4.1 Interface to SAP Unicode Systems (Changed) 521
21.4.4.2 ALE for EH&S Reports (Enhanced) 521
21.4.4.3 Bill of Material Transfer (Enhanced) 521
21.4.4.4 Import of Vendor MSDS (New) 521
21.4.4.5 Data Import (Enhanced) 521
21.4.4.6 Import of Vendor MSDS (New) 521
21.4.4.7 Data Import (Enhanced) 521
21.4.4.8 Import of Vendor MSDS (New) 521
21.4.4.9 Data Import (Enhanced) 521
21.5 EHS-DGP Dangerous Goods Management 523
21.5.1 IMG Structure Changes in Dangerous Goods Management (Changed) 523
21.5.2 EHS-DGP-TP Template and One-Time Material Processing 524
21.5.2.1 Template and One-Time Material Processing (New) 524
21.5.3 EHS-DGP Dangerous Goods Management 523
21.5.4 EHS-SAF-INT Interfaces
21.5.4.1 Interface to SAP Unicode Systems (Changed) 521
21.5.4.2 ALE for EH&S Reports (Enhanced) 521
21.5.4.3 Bill of Material Transfer (Enhanced) 521
21.5.4.4 Import of Vendor MSDS (New) 521
21.5.4.5 Data Import (Enhanced) 521
21.5.4.6 Import of Vendor MSDS (New) 521
21.5.4.7 Data Import (Enhanced) 521
21.5.4.8 Import of Vendor MSDS (New) 521
21.5.4.9 Data Import (Enhanced) 521
21.5.5 EHS-DGP Dangerous Goods Management 523
21.5.6 EHS-DGP Dangerous Goods Management 523
21.5.7 EHS-DGP Dangerous Goods Management 523
21.5.8 EHS-DGP Dangerous Goods Management 523
21.5.9 EHS-DGP Dangerous Goods Management 523
21.5.10 EHS-DGP dangerous Goods Management 523
21.5.11 EHS-DGP Dangerous Goods Management 523
21.5.12 EHS-DGP Dangerous Goods Management 523
21.5.13 EHS-DGP Dangerous Goods Management 523
21.5.14 EHS-DGP Dangerous Goods Management 523
21.5.15 EHS-DGP Dangerous Goods Management 523
21.5.16 EHS-DGP Dangerous Goods Management 523
21.5.17 EHS-DGP Dangerous Goods Management 523
21.5.18 EHS-DGP Dangerous Goods Management 523
21.5.19 EHS-DGP Dangerous Goods Management 523
21.5.20 EHS-DGP Dangerous Goods Management 523
21.5.21 EHS-DGP Dangerous Goods Management 523
21.5.22 EHS-DGP Dangerous Goods Management 523
21.5.23 EHS-DGP Dangerous Goods Management 523
21.5.24 EHS-DGP Dangerous Goods Management 523
21.5.25 EHS-DGP Dangerous Goods Management 523
21.5.26 EHS-DGP Dangerous Goods Management 523
21.5.27 EHS-DGP Dangerous Goods Management 523
21.5.28 EHS-DGP Dangerous Goods Management 523
21.5.29 EHS-DGP Dangerous Goods Management 523
21.5.30 EHS-DGP Dangerous Goods Management 523
21.5.31 EHS-DGP Dangerous Goods Management 523
21.5.32 EHS-DGP Dangerous Goods Management 523
21.5.33 EHS-DGP Dangerous Goods Management 523
21.5.34 EHS-DGP Dangerous Goods Management 523
21.5.35 EHS-DGP Dangerous Goods Management 523
21.5.36 EHS-DGP Dangerous Goods Management 523
21.5.37 EHS-DGP Dangerous Goods Management 523
21.5.38 EHS-DGP Dangerous Goods Management 523
21.5.39 EHS-DGP Dangerous Goods Management 523
21.5.40 EHS-DGP Dangerous Goods Management 523
21.5.41 EHS-DGP Dangerous Goods Management 523
21.5.42 EHS-DGP Dangerous Goods Management 523
21.5.43 EHS-DGP Dangerous Goods Management 523
21.5.44 EHS-DGP Dangerous Goods Management 523
21.5.45 EHS-DGP Dangerous Goods Management 523
21.5.46 EHS-DGP Dangerous Goods Management 523
21.5.47 EHS-DGP Dangerous Goods Management 523
21.5.48 EHS-DGP Dangerous Goods Management 523
21.5.49 EHS-DGP Dangerous Goods Management 523
21.5.50 EHS-DGP Dangerous Goods Management 523
21.5.51 EHS-DGP Dangerous Goods Management 523
21.5.52 EHS-DGP Dangerous Goods Management 523
21.5.53 EHS-DGP Dangerous Goods Management 523
21.5.54 EHS-DGP Dangerous Goods Management 523
21.5.55 EHS-DGP Dangerous Goods Management 523
21.5.56 EHS-DGP Dangerous Goods Management 523
21.5.57 EHS-DGP Dangerous Goods Management 523
21.5.58 EHS-DGP Dangerous Goods Management 523
21.5.59 EHS-DGP Dangerous Goods Management 523
21.5.60 EHS-DGP Dangerous Goods Management 523
21.5.61 EHS-DGP Dangerous Goods Management 523
21.5.62 EHS-DGP Dangerous Goods Management 523
21.5.63 EHS-DGP Dangerous Goods Management 523
21.5.64 EHS-DGP Dangerous Goods Management 523
21.5.65 EHS-DGP Dangerous Goods Management 523
21.5.66 EHS-DGP Dangerous Goods Management 523
21.5.67 EHS-DGP Dangerous Goods Management 523
21.5.68 EHS-DGP Dangerous Goods Management 523
21.5.69 EHS-DGP Dangerous Goods Management 523
21.5.70 EHS-DGP Dangerous Goods Management 523
21.5.71 EHS-DGP Dangerous Goods Management 523
21.5.72 EHS-DGP Dangerous Goods Management 523
21.5.73 EHS-DGP Dangerous Goods Management 523
21.5.74 EHS-DGP Dangerous Goods Management 523
21.5.75 EHS-DGP Dangerous Goods Management 523
21.5.76 EHS-DGP Dangerous Goods Management 523
21.5.77 EHS-DGP Dangerous Goods Management 523
21.5.78 EHS-DGP Dangerous Goods Management 523
21.5.79 EHS-DGP Dangerous Goods Management 523
21.5.80 EHS-DGP Dangerous Goods Management 523
21.5.81 EHS-DGP Dangerous Goods Management 523
21.5.82 EHS-DGP Dangerous Goods Management 523
21.5.83 EHS-DGP Dangerous Goods Management 523
21.5.84 EHS-DGP Dangerous Goods Management 523
21.5.85 EHS-DGP Dangerous Goods Management 523
21.5.86 EHS-DGP Dangerous Goods Management 523
21.5.87 EHS-DGP Dangerous Goods Management 523
21.5.88 EHS-DGP Dangerous Goods Management 523
21.5.89 EHS-DGP Dangerous Goods Management 523
21.5.90 EHS-DGP Dangerous Goods Management 523
21.5.91 EHS-DGP Dangerous Goods Management 523
21.5.92 EHS-DGP Dangerous Goods Management 523
21.5.93 EHS-DGP Dangerous Goods Management 523
21.5.94 EHS-DGP Dangerous Goods Management 523
21.5.95 EHS-DGP Dangerous Goods Management 523
21.5.96 EHS-DGP Dangerous Goods Management 523
21.5.97 EHS-DGP Dangerous Goods Management 523
21.5.98 EHS-DGP Dangerous Goods Management 523
21.5.99 EHS-DGP Dangerous Goods Management 523
21.6 EHS-HEA Occupational Health 524
21.6.1 Case History (Enhanced) 524
21.6.2 EHS-HEA-IIL Injury/Illness Log 524
21.6.2.1 Integration of Incident/Accident Log and Health Center Services (New) 524
21.6.2.2 Setting the Time Zone (New) 524
21.7 EHS-IHS Industrial Hygiene and Safety 525
21.7.1 Setting the Time Zone (New) 525
21.7.2 IMG Structure Changes in Industrial Hygiene and Safety (Changed) 526
21.7.3 EHS-IHS-WA Work Area Management 527
21.7.3.1 Work Area Hierarchy (Enhanced) 527
21.7.4 EHS-IHS-RSK Risk Assessment 528
21.7.4.1 Risk Assessment (Enhanced) 528
21.7.4.2 Analysis Method Summated Rating (New) 528
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>21.7.4.3</td>
<td>Customer-Specific Analysis Methods (Enhanced)</td>
</tr>
<tr>
<td>21.7.5</td>
<td>EHS-IHS-IA Incident/Accident Management</td>
</tr>
<tr>
<td>21.7.5.1</td>
<td>Incident/Accident Management (Enhanced)</td>
</tr>
<tr>
<td>21.7.5.2</td>
<td>Sending Accident Messages (New)</td>
</tr>
<tr>
<td>21.7.5.3</td>
<td>Menu Exits for Incident/Accident Management (New)</td>
</tr>
<tr>
<td>21.7.5.4</td>
<td>Integration of Incident/Accident Log and Health Center Services (New)</td>
</tr>
<tr>
<td>21.7.5.5</td>
<td>User-Defined Texts and Documents for Incident/Accident Log Entries</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>22</td>
<td><strong>PA Personnel</strong></td>
</tr>
<tr>
<td>22.1</td>
<td>Structure changes in SAP Reference IMG</td>
</tr>
<tr>
<td>22.2</td>
<td>HR: Structural changes in the SAP Reference IMG for SAP R/3 Enterprise</td>
</tr>
<tr>
<td>22.3</td>
<td>HR: Structure changes in the SAP Reference Implementation Guide (IMG)</td>
</tr>
<tr>
<td>22.4</td>
<td>Changes to the SAP Reference IMG in Release 4.0A</td>
</tr>
<tr>
<td>22.5</td>
<td>HR: Changes to the SAP Reference IMG for Release 4.0B</td>
</tr>
<tr>
<td>22.6</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
</tr>
<tr>
<td>22.7</td>
<td>HRDSYS table conversion for documentation maintenance</td>
</tr>
<tr>
<td>22.8</td>
<td>PA-RC Recruitment</td>
</tr>
<tr>
<td>22.8.1</td>
<td>Web Application Employment Opportunities: Changing Application Data</td>
</tr>
<tr>
<td>22.8.2</td>
<td>Storage of Applicant Documents Using Generic Object Services (Changed)</td>
</tr>
<tr>
<td>22.9</td>
<td>PA-PA Personnel Administration</td>
</tr>
<tr>
<td>22.9.1</td>
<td>Pay Scale Reclassification (Changed)</td>
</tr>
<tr>
<td>22.9.2</td>
<td>Context Authorization Check for HR Master Data</td>
</tr>
<tr>
<td>22.9.3</td>
<td>Number of Wage Types in the Basic Pay Infotype (0008) (changed)</td>
</tr>
<tr>
<td>22.9.4</td>
<td>PA-PA-AU Australia</td>
</tr>
</tbody>
</table>
22.9.4.1 PA-PA-AU-PY Payroll Data
  22.9.4.1.1 Stand-alone Salary Packaging Structure
          Removed 554
22.9.5 PA-PA-FR France
  22.9.5.1 PA-PA-FR-PD Personal Data
  22.9.5.1.1 Finding out the work contract type
22.9.6 PA-PA-GB Great Britain
  22.9.6.1 PA-PA-GB-PY Payroll Data
  22.9.6.1.1 Company Car - Change of Taxation Base to CO2 Emissions
           556
22.9.7 PA-PA-SG Singapore
  22.9.7.1 PA-PA-SG-PD Personal Data
  22.9.7.1.1 Changes in Employee Residence Status and Work Permit
           558
22.9.8 PA-PA-US USA
  22.9.8.1 Recruitment Integration U.S.
22.9.9 PA-PA-ZA South Africa
  22.9.9.1 PA-PA-ZA-PY Payroll Data
  22.9.9.1.1 Medical Aid Conversion Program - Upgrade from 4.0B /4.5A (RPU46AW0)
           560
  22.9.9.2 PA-PA-ZA-SP Salary Modelling
  22.9.9.2.1 Stand-alone Salary Packaging Structure
            Removed 561
22.10 PA-BN Benefits
  22.10.1 Eligibility for Dependents and Beneficiaries (Enhanced)
            561
  22.10.2 Domestic Partners as Dependents and Beneficiaries (New)
            563
22.10.3 PA-BN-PL Plans
  22.10.3.1 PA-BN-PL-HL Health Plan
  22.10.3.1.1 Dependent Coverage Options for Health Plans (Enhanced)
            564
22.10.4 PA-BN-CO COBRA
  22.10.4.1 COBRA Administration (Enhanced)
22.10.4.2 PA-BN-CO-IN Initial Notification
            566
  22.10.4.2.1 Dependent Coverage Options for Health Plans (Enhanced)
            566
22.11 PA-PF Pension Schemes
  22.11.1 PA-PF-CH Pension fund:
            Switzerland 567
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>22.11.1.1</td>
<td>Changes to PF Model Funds</td>
</tr>
<tr>
<td>22.11.1.2</td>
<td>Functional Changes to the SAP HR Pension Fund (SAP_HR 470)</td>
</tr>
<tr>
<td>22.11.2</td>
<td>PA-PF-NL Pension fund Netherlands</td>
</tr>
<tr>
<td>22.11.2.1</td>
<td>Functional Changes to the SAP HR Pension Fund (SAP_HR 470)</td>
</tr>
<tr>
<td>22.11.3</td>
<td>PA-PF-XX Pension fund: Switzerland</td>
</tr>
<tr>
<td>22.11.3.1</td>
<td>Functional Changes to the SAP HR Pension Fund (SAP_HR 470)</td>
</tr>
<tr>
<td>22.12</td>
<td>PA-IS HR Information Systems</td>
</tr>
<tr>
<td>22.12.1</td>
<td>New logical database in HR: PNPCE (HR Master Data/incl. CE)</td>
</tr>
<tr>
<td>22.12.2</td>
<td>New Query Generator for HR</td>
</tr>
<tr>
<td>22.13</td>
<td>PA-PD Personnel Development</td>
</tr>
<tr>
<td>22.13.1</td>
<td>PA-PD-PM Objective Setting and Appraisals</td>
</tr>
<tr>
<td>22.13.1.1</td>
<td>Objective Setting and Appraisals (New)</td>
</tr>
<tr>
<td>22.14</td>
<td>PA-OS Organizational Structure</td>
</tr>
<tr>
<td>22.14.1</td>
<td>BAdI: Return Validity Period of Persons to Organizational Management</td>
</tr>
<tr>
<td>22.14.2</td>
<td>PA-OS-BS Bases</td>
</tr>
<tr>
<td>22.14.2.1</td>
<td>Context Authorization Check for HR Master Data</td>
</tr>
<tr>
<td>22.15</td>
<td>PA-CM Compensation Management</td>
</tr>
<tr>
<td>22.15.1</td>
<td>Pay Scale Reclassification (Changed)</td>
</tr>
<tr>
<td>22.15.2</td>
<td>PA-CM-AD Administration</td>
</tr>
<tr>
<td>22.15.2.1</td>
<td>PA-CM-AD-CS Long-Term Incentives</td>
</tr>
<tr>
<td>22.15.2.1.1</td>
<td>Management of Awards (Enhanced)</td>
</tr>
<tr>
<td>22.15.2.1.2</td>
<td>Deleting Records of Infotype 0382 (Changed)</td>
</tr>
<tr>
<td>22.16</td>
<td>PA-CP Personnel Cost Planning and Simulation</td>
</tr>
<tr>
<td>22.16.1</td>
<td>Personnel Cost Planning and Simulation (New)</td>
</tr>
<tr>
<td>22.17</td>
<td>PA-GE Management of</td>
</tr>
</tbody>
</table>
## 22.18 PA-CE Concurrent Employment

- Concurrent Employment (new)

## 22.19 PA-ES Employee Self-Service

- Customizing for the Leave Request ESS Application (Enhanced)

## 22.20 PA-XF Expert Finder

## 23 PT Personnel Time Management

### 23.1 Structure changes in SAP Reference IMG

- HR: Structural changes in the SAP Reference IMG for SAP R/3 Enterprise

### 23.3 PT: Structural Changes to the SAP Reference IMG in SAP R/3 Enterprise

### 23.4 HR: Structure changes in the SAP Reference Implementation Guide (IMG)

### 23.5 Changes to the SAP Reference IMG in Release 4.0A

### 23.6 HR: Changes to the SAP Reference IMG for Release 4.0B

### 23.7 HR: Changes to the SAP Reference IMG in Release 4.5A

### 23.8 PT: Structure Changes in Reference IMG for SAP R/3 Enterprise HR Ext.

### 23.9 HRDSYS table conversion for documentation maintenance

### 23.10 PT-RC Time Data Recording and Administration

#### 23.10.1 Time Manager’s Workplace Now in HR Extension (Changed)

#### 23.10.2 BAdIs for Time Data Recording and Administration (New)

#### 23.10.3 Calendar Views in the Time Manager’s Workplace (New)
23.10.4 Enhancements in the Time Manager's Workplace Navigation Calendar (New) 607
23.10.5 Enhancements to the Time Manager's Workplace (New) 608
23.10.6 Additional Fields for Account Assignment Information in the TMW (New) 609
23.10.7 Conversion of Technical Tables for the TMW (Changed) 610
23.10.8 PT-RC-AA Attendances/Absences 611
23.10.8.1 RPTENT00: Time Recording for Multiple Persons and Infotypes (Obsolete) 611
23.10.8.2 Conversion to Hide Unused Columns (Changed) 611
23.10.8.3 Customizing for the Leave Request ESS Application (Enhanced) 611
23.10.8.4 US: Management of Family and Medical Leave 612
23.10.9 PT-RC-IW Time Tickets 613
23.10.9.1 Conversion to Hide Unused Columns (Changed) 613
23.10.10 PT-RC-QT Quotas 614
23.10.10.1 Enhancements to Absence Quotas (New) 614
23.11 PT-IN Integration with Other Applications 614
23.11.1 Account Assignment Dimensions for Fund Accounting (New) 614

24 PY Payroll
24.1 Structure changes in SAP Reference IMG 617
24.2 HR: Structural changes in the SAP Reference IMG for SAP R/3 Enterprise 617
24.3 HR: Structure changes in the SAP Reference Implementation Guide (IMG) 622
24.4 Changes to the SAP Reference IMG in Release 4.0A 623
24.5 HR: Changes to the SAP Reference IMG for Release 4.0B 628
24.6 Transfer External Wage Component to Payroll (new) 629
24.7 HRDSYS table conversion for
24.8 Variables in the payroll programs
(changed) 630
24.9 Function XEDT (deleted)
24.10 Operation MESSG deleted and replaced
with operation XMES (new) 632
24.11 PY-AR Argentina
24.11.1 HR: Changes to the SAP Reference IMG in
Release 4.5A 632
24.11.2 HR Process Workbench: Starting Processes
With Event Dependency (New) 636
24.11.3 HR Process Workbench: Connecting a
Server Group to a Process Step 638
24.11.4 PY-AR-FP Subsequent
Activities 639
24.11.4.1 PY-AR-FP-DT Data Transfer to
Other Applications 639
24.11.4.1.1 Controlling Posting of Payroll Results
to Accounting (changed) 639
24.11.4.1.2 Posting Characteristics of Wage Types
(changed) 639
24.11.4.1.3 Document Split for Posting Payroll
Results to Accounting (enhanced) 640
24.11.4.1.4 Log for Preliminary DME Program
(Extended) 641
24.11.4.1.5 Account Assignment Object for Funds
Management and Grants Management 642
24.11.4.1.6 Conversion of umlauts with preliminary
DME program (deleted) 644
24.12 PY-AT Austria
24.12.1 HR: Changes to the SAP Reference IMG in
Release 4.5A 644
24.12.2
24.12.3 HR Process Workbench: Starting Processes
With Event Dependency (New) 648
24.12.4 HR Process Workbench: Connecting a
Server Group to a Process Step 650
24.12.5 PY-AT-FP Subsequent
Activities 650
24.12.5.1 PY-AT-FP-DT Data Transfer to
Other Applications 650
24.12.5.1.1 Controlling Posting of Payroll Results to Accounting (changed) 651
24.12.5.1.2 Posting Characteristics of Wage Types (changed) 651
24.12.5.1.3 Document Split for Posting Payroll Results to Accounting (enhanced) 652
24.12.5.1.4 Log for Preliminary DME Program (Extended) 653
24.12.5.1.5 Account Assignment Object for Funds Management and Grants Management 653
24.12.5.1.6 Conversion of umlauts with preliminary DME program (deleted) 656
24.13 PY-AU Australia
24.13.1 HR: Changes to the SAP Reference IMG in Release 4.5A 656
24.13.2 HR Process Workbench: Starting Processes With Event Dependency (New) 660
24.13.3 HR Process Workbench: Connecting a Server Group to a Process Step 662
24.13.4 PY-AU-FP Subsequent Activities 662
24.13.4.1 PY-AU-FP-DM Data Medium Exchange 662
24.13.4.1.1 Payment Document Validation for Remuneration Payment (new) 662
24.13.4.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments 663
24.13.4.2 PY-AU-FP-DT Data Transfer to Other Applications 663
24.13.4.2.1 Controlling Posting of Payroll Results to Accounting (changed) 663
24.13.4.2.2 Posting Characteristics of Wage Types (changed) 664
24.13.4.2.3 Document Split for Posting Payroll Results to Accounting (enhanced) 665
24.13.4.2.4 Log for Preliminary DME Program (Extended) 666
24.13.4.2.5 Account Assignment Object for Funds Management and Grants Management 666
24.13.4.2.6 Conversion of umlauts with preliminary DME program (deleted) 668
24.14 PY-BE Belgium
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>24.14.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
</tr>
<tr>
<td>24.14.3</td>
<td>HR Process Workbench: Connecting a Server Group to a Process Step</td>
</tr>
<tr>
<td>24.14.4</td>
<td>PY-BE-NT Net</td>
</tr>
<tr>
<td>24.14.4.1</td>
<td>PY-BE-NT-NI Social Insurance</td>
</tr>
<tr>
<td>24.14.4.1.1</td>
<td>Multiple corrective declaration (new)</td>
</tr>
<tr>
<td>24.14.5</td>
<td>PY-BE-FP Subsequent Activities</td>
</tr>
<tr>
<td>24.14.5.1</td>
<td>PY-BE-FP-DM Data Medium Exchange</td>
</tr>
<tr>
<td>24.14.5.1.1</td>
<td>Payment Document Validation for Remuneration Payment (new)</td>
</tr>
<tr>
<td>24.14.5.1.2</td>
<td>Using the Payment Medium Workbench (PMW) for Remuneration Payments</td>
</tr>
<tr>
<td>24.14.5.2</td>
<td>PY-BE-FP-DT Data Transfer to Other Applications</td>
</tr>
<tr>
<td>24.14.5.2.1</td>
<td>Controlling Posting of Payroll Results to Accounting (changed)</td>
</tr>
<tr>
<td>24.14.5.2.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
</tr>
<tr>
<td>24.14.5.2.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
</tr>
<tr>
<td>24.14.5.2.4</td>
<td>Log for Preliminary DME Program (Extended)</td>
</tr>
<tr>
<td>24.14.5.2.5</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
</tr>
<tr>
<td>24.14.5.2.6</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
</tr>
<tr>
<td>24.15</td>
<td>PY-BR Brazil</td>
</tr>
<tr>
<td>24.15.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
</tr>
<tr>
<td>24.15.2</td>
<td>HR Process Workbench: Starting Processes With Event Dependency (New)</td>
</tr>
<tr>
<td>24.15.3</td>
<td>HR Process Workbench: Connecting a Server Group to a Process Step</td>
</tr>
<tr>
<td>24.15.4</td>
<td>PY-BR-FP Subsequent Activities</td>
</tr>
<tr>
<td>24.15.4.1</td>
<td>PY-BR-FP-DT Data Transfer to</td>
</tr>
<tr>
<td>Section</td>
<td>Content</td>
</tr>
<tr>
<td>---------</td>
<td>---------</td>
</tr>
<tr>
<td>24.15.4.1.1</td>
<td>Controlling Posting of Payroll Results to Accounting (changed)</td>
</tr>
<tr>
<td>24.15.4.1.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
</tr>
<tr>
<td>24.15.4.1.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
</tr>
<tr>
<td>24.15.4.1.4</td>
<td>Log for Preliminary DME Program (Extended)</td>
</tr>
<tr>
<td>24.15.4.1.5</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
</tr>
<tr>
<td>24.15.4.1.6</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
</tr>
<tr>
<td>24.16</td>
<td>PY-CA Canada</td>
</tr>
<tr>
<td>24.16.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
</tr>
<tr>
<td>24.16.2</td>
<td>Deleted and Discontinued Reports for Payroll Canada in R/3 Enterprise</td>
</tr>
<tr>
<td>24.16.3</td>
<td>HR Process Workbench: Starting Processes With Event Dependency (New)</td>
</tr>
<tr>
<td>24.16.4</td>
<td>HR Process Workbench: Connecting a Server Group to a Process Step</td>
</tr>
<tr>
<td>24.16.5</td>
<td>PY-CA-NT Net</td>
</tr>
<tr>
<td>24.16.5.1</td>
<td>PY-CA-NT-TX Tax</td>
</tr>
<tr>
<td>24.16.5.1.1</td>
<td>Revised Canadian Business Number Configuration in R/3 Enterprise</td>
</tr>
<tr>
<td>24.16.5.1.2</td>
<td>Mandatory Payroll Canada Conversion Reports for R/3 Enterprise Upgrade</td>
</tr>
<tr>
<td>24.16.5.1.3</td>
<td>Deleted, Discontinued and New Functions for Payroll Canada in R/3</td>
</tr>
<tr>
<td>24.16.5.1.4</td>
<td>Revised Canadian Tax Infotype Framework in R/3 Enterprise</td>
</tr>
<tr>
<td>24.16.6</td>
<td>PY-CA-FP Subsequent Activities</td>
</tr>
<tr>
<td>24.16.6.1</td>
<td>PY-CA-FP-DM Data Medium Exchange</td>
</tr>
<tr>
<td>24.16.6.1.1</td>
<td>Preliminary DME Program for Separate Payment Run (Canada)</td>
</tr>
<tr>
<td>24.16.6.1.2</td>
<td>Payment Document Validation for Remuneration Payment (new)</td>
</tr>
<tr>
<td>24.16.6.1.3</td>
<td>Using the Payment Medium Workbench (PMW) for Remuneration Payments</td>
</tr>
</tbody>
</table>
24.16.6.2 PY-CA-FP-RS Remuneration Statement
24.16.6.2.1 Supply remuneration statement only via Internet
24.16.6.2.2 Supply Remuneration Statement in Internet as PDF
24.16.6.3 PY-CA-FP-DT Data Transfer to Other Applications
24.16.6.3.1 Controlling Posting of Payroll Results to Accounting (changed)
24.16.6.3.2 Posting Characteristics of Wage Types (changed)
24.16.6.3.3 Document Split for Posting Payroll Results to Accounting (enhanced)
24.16.6.3.4 Log for Preliminary DME Program (Extended)
24.16.6.3.5 Account Assignment Object for Funds Management and Grants Management
24.16.7 PY-CA-RP Reporting
24.16.7.1 Revised Assignment of BPS Data to Business Numbers in R/3 Enterprise
24.16.7.2 Revised Assignment of Reduced EI Rates to Business Numbers in R/3
24.17 PY-CH Switzerland
24.17.1 HR: Changes to the SAP Reference IMG in Release 4.5A
24.17.2 HR Process Workbench: Starting Processes With Event Dependency (New)
24.17.3 HR Process Workbench: Connecting a Server Group to a Process Step
24.17.4 PY-CH-NT Net
24.17.4.1 PY-CH-NT-TX Tax
24.17.4.1.1 Enhancements to Withholding Tax Calculations
24.17.5 PY-CH-FP Subsequent Activities
24.17.5.1 PY-CH-FP-DM Data Medium Exchange
24.17.5.1.1 Payment Document Validation for Remuneration Payment (new)
24.17.5.1.2 Using the Payment Medium Workbench (PMW)
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>24.17.5.2</td>
<td>PY-CH-FP-DT Data Transfer to Other Applications</td>
</tr>
<tr>
<td>24.17.5.2.1</td>
<td>Controlling Posting of Payroll Results to Accounting (changed)</td>
</tr>
<tr>
<td>24.17.5.2.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
</tr>
<tr>
<td>24.17.5.2.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
</tr>
<tr>
<td>24.17.5.2.4</td>
<td>Log for Preliminary DME Program (Extended)</td>
</tr>
<tr>
<td>24.17.5.2.5</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
</tr>
<tr>
<td>24.17.5.2.6</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
</tr>
<tr>
<td>24.18.1</td>
<td>PY-CN China</td>
</tr>
<tr>
<td>24.18.1.1</td>
<td>Controlling Posting of Payroll Results to Accounting (changed)</td>
</tr>
<tr>
<td>24.18.1.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
</tr>
<tr>
<td>24.18.1.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
</tr>
<tr>
<td>24.18.1.4</td>
<td>Log for Preliminary DME Program (Extended)</td>
</tr>
<tr>
<td>24.18.1.5</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
</tr>
<tr>
<td>24.18.1.6</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
</tr>
<tr>
<td>24.19.1</td>
<td>PY-DE Germany</td>
</tr>
<tr>
<td>24.19.1.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
</tr>
<tr>
<td>24.19.2</td>
<td>HR Process Workbench: Starting Processes With Event Dependency (New)</td>
</tr>
<tr>
<td>24.19.3</td>
<td>HR Process Workbench: Connecting a Server Group to a Process Step</td>
</tr>
<tr>
<td>24.19.4</td>
<td>PY-DE-NT Net</td>
</tr>
<tr>
<td>24.19.5.1</td>
<td>PY-DE-NT-BS Bases</td>
</tr>
<tr>
<td>24.19.5.1.1</td>
<td>Payroll for Awards in Compensation Management (new)</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>24.19.5.2</td>
<td>PY-DE-NT-SI SI - Additional Insurance</td>
</tr>
<tr>
<td>24.19.5.3</td>
<td>PY-DE-NT-CI Company Insurance /Retirement Pension Plan</td>
</tr>
<tr>
<td>24.19.5.4</td>
<td>PY-DE-NT-GR Garnishment/Cession</td>
</tr>
<tr>
<td>24.19.6</td>
<td>PY-DE-FP Subsequent Activities</td>
</tr>
<tr>
<td>24.19.6.1</td>
<td>PY-DE-FP-DM Data Medium Exchange</td>
</tr>
<tr>
<td>24.19.6.2</td>
<td>PY-DE-FP-RS Remuneration Statement</td>
</tr>
<tr>
<td>24.19.6.2.1</td>
<td>Supply remuneration statement only via Internet</td>
</tr>
<tr>
<td>24.19.6.2.2</td>
<td>Supply Remuneration Statement in Internet as PDF</td>
</tr>
<tr>
<td>24.19.6.3</td>
<td>PY-DE-FP-DT Data Transfer to Other Applications</td>
</tr>
<tr>
<td>24.19.6.3.1</td>
<td>Controlling Posting of Payroll Results to Accounting (changed)</td>
</tr>
<tr>
<td>24.19.6.3.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
</tr>
<tr>
<td>24.19.6.3.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
</tr>
<tr>
<td>24.19.6.3.4</td>
<td>Log for Preliminary DME Program (Extended)</td>
</tr>
<tr>
<td>24.19.6.3.5</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
</tr>
<tr>
<td>24.19.6.3.6</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
</tr>
<tr>
<td>24.19.7</td>
<td>PY-DE-RP Reporting</td>
</tr>
<tr>
<td>24.19.7.1</td>
<td>PY-DE-RP-ST Statements</td>
</tr>
<tr>
<td>Chapter</td>
<td>Section</td>
</tr>
<tr>
<td>---------</td>
<td>---------</td>
</tr>
<tr>
<td>24.19.8</td>
<td>PY-DE-PS</td>
</tr>
<tr>
<td>24.19.8.1</td>
<td></td>
</tr>
<tr>
<td>24.19.8.2</td>
<td></td>
</tr>
<tr>
<td>24.19.9</td>
<td>PY-DE-BA</td>
</tr>
<tr>
<td>24.19.9.1</td>
<td></td>
</tr>
<tr>
<td>24.20</td>
<td>PY-DK</td>
</tr>
<tr>
<td>24.20.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
</tr>
<tr>
<td>24.20.2</td>
<td>PY-DK-FP</td>
</tr>
<tr>
<td>24.20.2.1</td>
<td>PY-DK-FP-DT</td>
</tr>
<tr>
<td>24.20.2.1.1</td>
<td></td>
</tr>
<tr>
<td>24.20.2.1.2</td>
<td></td>
</tr>
<tr>
<td>24.20.2.1.3</td>
<td></td>
</tr>
<tr>
<td>24.20.2.1.4</td>
<td></td>
</tr>
<tr>
<td>24.20.2.1.5</td>
<td></td>
</tr>
<tr>
<td>24.20.2.1.6</td>
<td></td>
</tr>
<tr>
<td>24.21</td>
<td>PY-ES</td>
</tr>
<tr>
<td>24.21.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
</tr>
<tr>
<td>24.21.2</td>
<td>PY-ES-FP</td>
</tr>
<tr>
<td>24.21.2.1</td>
<td>PY-ES-FP-DM</td>
</tr>
<tr>
<td>24.21.2.1.1</td>
<td></td>
</tr>
<tr>
<td>24.21.2.1.2</td>
<td></td>
</tr>
<tr>
<td>24.21.2.2</td>
<td>PY-ES-FP-DT</td>
</tr>
<tr>
<td>24.21.2.2.1</td>
<td></td>
</tr>
<tr>
<td>24.21.2.2.2</td>
<td></td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>24.21.2.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
</tr>
<tr>
<td>24.21.2.4</td>
<td>Log for Preliminary DME Program (Extended)</td>
</tr>
<tr>
<td>24.21.2.5</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
</tr>
<tr>
<td>24.21.2.6</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
</tr>
<tr>
<td>24.22</td>
<td>PY-FR France</td>
</tr>
<tr>
<td>24.22.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
</tr>
<tr>
<td>24.22.2</td>
<td>PY-FR-FP Subsequent Activities</td>
</tr>
<tr>
<td>24.22.2.1</td>
<td>PY-FR-FP-DM Data Medium Exchange</td>
</tr>
<tr>
<td>24.22.2.1.1</td>
<td>Payment Document Validation for Remuneration Payment (new)</td>
</tr>
<tr>
<td>24.22.2.1.2</td>
<td>Using the Payment Medium Workbench (PMW) for Remuneration Payments</td>
</tr>
<tr>
<td>24.22.2.2</td>
<td>PY-FR-FP-DT Data Transfer to Other Applications</td>
</tr>
<tr>
<td>24.22.2.2.1</td>
<td>Controlling Posting of Payroll Results to Accounting (changed)</td>
</tr>
<tr>
<td>24.22.2.2.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
</tr>
<tr>
<td>24.22.2.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
</tr>
<tr>
<td>24.22.2.4</td>
<td>Log for Preliminary DME Program (Extended)</td>
</tr>
<tr>
<td>24.22.2.5</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
</tr>
<tr>
<td>24.22.2.6</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
</tr>
<tr>
<td>24.22.3</td>
<td>PY-FR-IE Interface to External Payroll Systems</td>
</tr>
<tr>
<td>24.22.3.1</td>
<td>Enhancements on ADP/SAP Payroll Interface : Version 2.1</td>
</tr>
<tr>
<td>24.23</td>
<td>PY-GB United Kingdom</td>
</tr>
<tr>
<td>24.23.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
</tr>
<tr>
<td>24.23.2</td>
<td>HR Process Workbench: Connecting a</td>
</tr>
</tbody>
</table>
24.23.3 PY-GB-FP Subsequent Activities

24.23.3.1 PY-GB-FP-DM Data Medium Exchange

24.23.3.1.1 Payment Document Validation for Remuneration Payment (new)

24.23.3.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments

24.23.3.2 PY-GB-FP-RS Remuneration Statement

24.23.3.2.1 Supply remuneration statement only via Internet

24.23.3.2.2 Supply Remuneration Statement in Internet as PDF

24.23.3.3 PY-GB-FP-DT Data Transfer to Other Applications

24.23.3.3.1 Controlling Posting of Payroll Results to Accounting (changed)

24.23.3.3.2 Posting Characteristics of Wage Types (changed)

24.23.3.3.3 Document Split for Posting Payroll Results to Accounting (enhanced)

24.23.3.3.4 Log for Preliminary DME Program (Extended)

24.23.3.3.5 Account Assignment Object for Funds Management and Grants Management

24.23.3.3.6 Conversion of umlauts with preliminary DME program (deleted)

24.23.4 PY-GB-RP Reporting

24.23.4.1 PY-GB-RP-SR Statutory Reporting

24.23.4.1.1 New End-of-Year Processing

24.24 PY-HK Hong Kong

24.24.1 HR: Changes to the SAP Reference IMG in Release 4.5A

24.24.2 HR Process Workbench: Connecting a Server Group to a Process Step

24.24.3 PY-HK-FP Subsequent Activities

24.24.3.1 PY-HK-FP-DM Data Medium Exchange
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>24.24.3.1.1</td>
<td>Payment Document Validation for Remuneration Payment (new)</td>
</tr>
<tr>
<td>24.24.3.1.2</td>
<td>Using the Payment Medium Workbench (PMW) for Remuneration Payments</td>
</tr>
<tr>
<td>24.24.3.2</td>
<td>PY-HK-FP-DT Data Transfer to Other Applications</td>
</tr>
<tr>
<td>24.24.3.2.1</td>
<td>Controlling Posting of Payroll Results to Accounting (changed)</td>
</tr>
<tr>
<td>24.24.3.2.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
</tr>
<tr>
<td>24.24.3.2.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
</tr>
<tr>
<td>24.24.3.2.4</td>
<td>Log for Preliminary DME Program (Extended)</td>
</tr>
<tr>
<td>24.24.3.2.5</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
</tr>
<tr>
<td>24.24.3.2.6</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
</tr>
<tr>
<td>24.25</td>
<td>PY-ID Indonesia</td>
</tr>
<tr>
<td>24.25.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
</tr>
<tr>
<td>24.25.2</td>
<td>HR Process Workbench: Starting Processes With Event Dependency (New)</td>
</tr>
<tr>
<td>24.25.3</td>
<td>HR Process Workbench: Connecting a Server Group to a Process Step</td>
</tr>
<tr>
<td>24.25.4</td>
<td>PY-ID-FP Subsequent Activities</td>
</tr>
<tr>
<td>24.25.4.1</td>
<td>PY-ID-FP-DT Data Transfer to Other Applications</td>
</tr>
<tr>
<td>24.25.4.1.1</td>
<td>Controlling Posting of Payroll Results to Accounting (changed)</td>
</tr>
<tr>
<td>24.25.4.1.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
</tr>
<tr>
<td>24.25.4.1.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
</tr>
<tr>
<td>24.25.4.1.4</td>
<td>Log for Preliminary DME Program (Extended)</td>
</tr>
<tr>
<td>24.25.4.1.5</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
</tr>
<tr>
<td>24.26</td>
<td>PY-IE Ireland</td>
</tr>
<tr>
<td>24.26.1</td>
<td>HR: Changes to the SAP Reference IMG in</td>
</tr>
</tbody>
</table>
24.26.2 HR Process Workbench: Connecting a Server Group to a Process Step 829

24.26.3 PY-IE-FP Subsequent Activities 830

24.26.3.1 PY-IE-FP-DM Data Medium Exchange 830

24.26.3.1.1 Using the Payment Medium Workbench (PMW) for Remuneration Payments 830

24.26.3.2 PY-IE-FP-RS Remuneration Statement 830

24.26.3.2.1 Supply remuneration statement only via Internet 830

24.26.3.2.2 Supply Remuneration Statement in Internet as PDF 832

24.26.3.3 PY-IE-FP-DT Data Transfer to Other Applications 832

24.26.3.3.1 Controlling Posting of Payroll Results to Accounting (changed) 832

24.26.3.3.2 Posting Characteristics of Wage Types (changed) 833

24.26.3.3.3 Document Split for Posting Payroll Results to Accounting (enhanced) 834

24.26.3.3.4 Log for Preliminary DME Program (Extended) 834

24.26.3.3.5 Account Assignment Object for Funds Management and Grants Management 835

24.26.3.3.6 Conversion of umlauts with preliminary DME program (deleted) 837

24.27 PY-IN India 837

24.27.1 Summary of Rel. Notes originally from WSD (Add HR SP 2 - 17) 837

24.27.2 HR Process Workbench: Starting Processes With Event Dependency (New) 862

24.27.3 HR Process Workbench: Connecting a Server Group to a Process Step 863

24.27.4 PY-IN-FP Subsequent Activities 864

24.27.4.1 PY-IN-FP-DT Data Transfer to Other Applications 864

24.27.4.1.1 Controlling Posting of Payroll Results to Accounting (changed) 864
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>24.27.4.1.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
<td>865</td>
</tr>
<tr>
<td>24.27.4.1.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
<td>866</td>
</tr>
<tr>
<td>24.27.4.1.4</td>
<td>Log for Preliminary DME Program (Extended)</td>
<td>866</td>
</tr>
<tr>
<td>24.27.4.1.5</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
<td>867</td>
</tr>
<tr>
<td>24.27.4.1.6</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
<td>869</td>
</tr>
<tr>
<td>24.28</td>
<td>PY-IT Italy</td>
<td></td>
</tr>
<tr>
<td>24.28.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
<td>870</td>
</tr>
<tr>
<td>24.28.2</td>
<td>PY-IT-FP Subsequent Activities</td>
<td>874</td>
</tr>
<tr>
<td>24.28.2.1</td>
<td>PY-IT-FP-DM Data Medium Exchange</td>
<td>874</td>
</tr>
<tr>
<td>24.28.2.1.1</td>
<td>Payment Document Validation for Remuneration Payment (new)</td>
<td>874</td>
</tr>
<tr>
<td>24.28.2.1.2</td>
<td>Using the Payment Medium Workbench (PMW) for Remuneration Payments</td>
<td>874</td>
</tr>
<tr>
<td>24.28.2.2</td>
<td>PY-IT-FP-DT Data Transfer to Other Applications</td>
<td>875</td>
</tr>
<tr>
<td>24.28.2.2.1</td>
<td>Controlling Posting of Payroll Results to Accounting (changed)</td>
<td>875</td>
</tr>
<tr>
<td>24.28.2.2.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
<td>875</td>
</tr>
<tr>
<td>24.28.2.2.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
<td>876</td>
</tr>
<tr>
<td>24.28.2.2.4</td>
<td>Log for Preliminary DME Program (Extended)</td>
<td>877</td>
</tr>
<tr>
<td>24.28.2.2.5</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
<td>877</td>
</tr>
<tr>
<td>24.28.2.2.6</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
<td>880</td>
</tr>
<tr>
<td>24.29</td>
<td>PY-JP Japan</td>
<td></td>
</tr>
<tr>
<td>24.29.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
<td>880</td>
</tr>
<tr>
<td>24.29.2</td>
<td>Misc. Enhancements in the Enterprise Release for Payroll Japan</td>
<td>884</td>
</tr>
<tr>
<td>24.29.3</td>
<td>HR Process Workbench: Connecting a</td>
<td></td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
<td></td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
<td></td>
</tr>
<tr>
<td>24.29.4</td>
<td>PY-JP-GR Gross</td>
<td></td>
</tr>
<tr>
<td>24.29.4.1</td>
<td>PY-JP-GR-LR Leaving/Retirement</td>
<td></td>
</tr>
<tr>
<td>24.29.4.1.1</td>
<td>PY-JP-GR-LR Retirement Allowance Enhancements in the Enterprise Release for Payroll</td>
<td></td>
</tr>
<tr>
<td>24.29.5</td>
<td>PY-JP-NT Net</td>
<td></td>
</tr>
<tr>
<td>24.29.5.1</td>
<td>PY-JP-NT-MP Monthly Payroll</td>
<td></td>
</tr>
<tr>
<td>24.29.5.1.1</td>
<td>PY-JP-NT-MP-NI Social Insurance</td>
<td></td>
</tr>
<tr>
<td>24.29.5.1.1.1</td>
<td>PY-JP-NT-MP-NI Social Insurance Enhancements in the Enterprise Release for Payroll</td>
<td></td>
</tr>
<tr>
<td>24.29.6</td>
<td>PY-JP-FP Subsequent Activities</td>
<td></td>
</tr>
<tr>
<td>24.29.6.1</td>
<td>PY-JP-FP-RS Remuneration Statement in Internet as PDF</td>
<td></td>
</tr>
<tr>
<td>24.29.6.2</td>
<td>PY-JP-FP-RS Remuneration Statement</td>
<td></td>
</tr>
<tr>
<td>24.29.6.2.1</td>
<td>PY-JP-FP-RS Remuneration Statement only via Internet</td>
<td></td>
</tr>
<tr>
<td>24.29.6.3</td>
<td>PY-JP-FP-DT Data Transfer to Other Applications</td>
<td></td>
</tr>
<tr>
<td>24.29.6.3.1</td>
<td>PY-JP-FP-DT Data Transfer to Other Applications Controlling Posting of Payroll Results to Accounting (changed)</td>
<td></td>
</tr>
<tr>
<td>24.29.6.3.2</td>
<td>PY-JP-FP-DT Data Transfer to Other Applications Posting Characteristics of Wage Types (changed)</td>
<td></td>
</tr>
<tr>
<td>24.29.6.3.3</td>
<td>PY-JP-FP-DT Data Transfer to Other Applications Document Split for Posting Payroll Results to Accounting (enhanced)</td>
<td></td>
</tr>
<tr>
<td>24.29.6.3.4</td>
<td>PY-JP-FP-DT Data Transfer to Other Applications Payment Document Validation for Remuneration Payment (new)</td>
<td></td>
</tr>
<tr>
<td>24.29.6.3.5</td>
<td>PY-JP-FP-DT Data Transfer to Other Applications Log for Preliminary DME Program (Extended)</td>
<td></td>
</tr>
<tr>
<td>24.29.6.3.6</td>
<td>PY-JP-FP-DT Data Transfer to Other Applications Account Assignment Object for Funds Management and Grants Management</td>
<td></td>
</tr>
<tr>
<td>24.29.6.3.7</td>
<td>PY-JP-FP-DT Data Transfer to Other Applications Conversion of umlauts with preliminary DME program (deleted)</td>
<td></td>
</tr>
<tr>
<td>24.29.7</td>
<td>PY-JP-RP Reporting</td>
<td></td>
</tr>
<tr>
<td>24.29.7.1</td>
<td>PY-JP-RP-ST Statements</td>
<td></td>
</tr>
<tr>
<td>24.30</td>
<td>PY-KR South Korea</td>
<td></td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
<td>Page</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
<td>------</td>
</tr>
<tr>
<td>24.30.1</td>
<td>PY-KR-FP Final Payroll Processing</td>
<td>897</td>
</tr>
<tr>
<td>24.30.1.1</td>
<td>Controlling Posting of Payroll Results to Accounting (changed)</td>
<td>897</td>
</tr>
<tr>
<td>24.30.1.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
<td>898</td>
</tr>
<tr>
<td>24.30.1.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
<td>899</td>
</tr>
<tr>
<td>24.30.1.4</td>
<td>Payment Document Validation for Remuneration Payment (new)</td>
<td>899</td>
</tr>
<tr>
<td>24.30.1.5</td>
<td>Log for Preliminary DME Program (Extended)</td>
<td>900</td>
</tr>
<tr>
<td>24.30.1.6</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
<td>900</td>
</tr>
<tr>
<td>24.30.1.7</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
<td>902</td>
</tr>
<tr>
<td>24.31</td>
<td>PY-MX Mexico</td>
<td></td>
</tr>
<tr>
<td>24.31.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
<td>903</td>
</tr>
<tr>
<td>24.31.2</td>
<td>HR Process Workbench: Starting Processes With Event Dependency (New)</td>
<td>907</td>
</tr>
<tr>
<td>24.31.3</td>
<td>HR Process Workbench: Connecting a Server Group to a Process Step</td>
<td>908</td>
</tr>
<tr>
<td>24.31.4</td>
<td>PY-MX-FP Subsequent Activities</td>
<td>909</td>
</tr>
<tr>
<td>24.31.4.1</td>
<td>PY-MX-FP-DM Data Medium Exchange</td>
<td>909</td>
</tr>
<tr>
<td>24.31.4.1.1</td>
<td>Payment Document Validation for Remuneration Payment (new)</td>
<td>909</td>
</tr>
<tr>
<td>24.31.4.1.2</td>
<td>Using the Payment Medium Workbench (PMW) for Remuneration Payments</td>
<td>909</td>
</tr>
<tr>
<td>24.31.4.2</td>
<td>PY-MX-FP-DT Data Transfer to Other Applications</td>
<td>910</td>
</tr>
<tr>
<td>24.31.4.2.1</td>
<td>Controlling Posting of Payroll Results to Accounting (changed)</td>
<td>910</td>
</tr>
<tr>
<td>24.31.4.2.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
<td>911</td>
</tr>
<tr>
<td>24.31.4.2.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
<td>912</td>
</tr>
<tr>
<td>24.31.4.2.4</td>
<td>Payment Document Validation for Remuneration Payment (new)</td>
<td>912</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
<td></td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
<td></td>
</tr>
<tr>
<td>24.31.4.2.5</td>
<td>Log for Preliminary DME Program (Extended)</td>
<td></td>
</tr>
<tr>
<td>24.31.4.2.6</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
<td></td>
</tr>
<tr>
<td>24.31.4.2.7</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
<td></td>
</tr>
<tr>
<td>24.32</td>
<td>PY-MY Malaysia</td>
<td></td>
</tr>
<tr>
<td>24.32.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
<td></td>
</tr>
<tr>
<td>24.32.2</td>
<td>HR Process Workbench: Starting Processes With Event Dependency (New)</td>
<td></td>
</tr>
<tr>
<td>24.32.3</td>
<td>HR Process Workbench: Connecting a Server Group to a Process Step</td>
<td></td>
</tr>
<tr>
<td>24.32.4</td>
<td>PY-MY-NT Net</td>
<td></td>
</tr>
<tr>
<td>24.32.4.1</td>
<td>PY-MY-NT-TX Tax</td>
<td></td>
</tr>
<tr>
<td>24.32.4.1.1</td>
<td>Normal Payments through Offcycle Run</td>
<td></td>
</tr>
<tr>
<td>24.32.5</td>
<td>PY-MY-FP Subsequent Activities</td>
<td></td>
</tr>
<tr>
<td>24.32.5.1</td>
<td>PY-MY-FP-DT Transfer to Other Applications</td>
<td></td>
</tr>
<tr>
<td>24.32.5.1.1</td>
<td>Controlling Posting of Payroll Results to Accounting (changed)</td>
<td></td>
</tr>
<tr>
<td>24.32.5.1.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
<td></td>
</tr>
<tr>
<td>24.32.5.1.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
<td></td>
</tr>
<tr>
<td>24.32.5.1.4</td>
<td>Payment Document Validation for Remuneration Payment (new)</td>
<td></td>
</tr>
<tr>
<td>24.32.5.1.5</td>
<td>Log for Preliminary DME Program (Extended)</td>
<td></td>
</tr>
<tr>
<td>24.32.5.1.6</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
<td></td>
</tr>
<tr>
<td>24.33</td>
<td>PY-NL The Netherlands</td>
<td></td>
</tr>
<tr>
<td>24.33.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
<td></td>
</tr>
<tr>
<td>24.33.2</td>
<td>HR Process Workbench: Starting Processes With Event Dependency (New)</td>
<td></td>
</tr>
<tr>
<td>24.33.3</td>
<td>HR Process Workbench: Connecting a Server Group to a Process Step</td>
<td></td>
</tr>
<tr>
<td>24.33.4</td>
<td>PY-NL-FP Subsequent Activities</td>
<td></td>
</tr>
<tr>
<td>24.33.4.1</td>
<td>PY-NL-FP-DM Data Medium</td>
<td></td>
</tr>
</tbody>
</table>
24.33.4.1.1 Payment Document Validation for Remuneration Payment (new) 934
24.33.4.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments 935
24.33.4.2 PY-NL-FP-DT Data Transfer to Other Applications 935
24.33.4.2.1 Controlling Posting of Payroll Results to Accounting (changed) 935
24.33.4.2.2 Posting Characteristics of Wage Types (changed) 936
24.33.4.2.3 Document Split for Posting Payroll Results to Accounting (enhanced) 937
24.33.4.2.4 Payment Document Validation for Remuneration Payment (new) 938
24.33.4.2.5 Log for Preliminary DME Program (Extended) 938
24.33.4.2.6 Account Assignment Object for Funds Management and Grants Management 939
24.33.4.2.7 Conversion of umlauts with preliminary DME program (deleted) 941
24.34 PY-NO Norway 941
24.34.1 HR: Changes to the SAP Reference IMG in Release 4.5A 941
24.34.2 HR Process Workbench: Starting Processes With Event Dependency (New) 945
24.34.3 HR Process Workbench: Connecting a Server Group to a Process Step 947
24.34.4 PY-NO-FP Subsequent Activities 947
24.34.4.1 PY-NO-FP-DT Transfer to Other Applications 947
24.34.4.1.1 Controlling Posting of Payroll Results to Accounting (changed) 947
24.34.4.1.2 Posting Characteristics of Wage Types (changed) 948
24.34.4.1.3 Document Split for Posting Payroll Results to Accounting (enhanced) 949
24.34.4.1.4 Payment Document Validation for Remuneration Payment (new) 950
24.34.4.1.5 Log for Preliminary DME Program
24.34.4.1.6
Account Assignment Object for Funds Management and Grants Management

24.34.4.1.7
Conversion of umlauts with preliminary DME program (deleted)

24.35
PY-NZ New Zealand

24.35.1
HR: Changes to the SAP Reference IMG in Release 4.5A

24.35.2
HR Process Workbench: Starting Processes With Event Dependency (New)

24.35.3
HR Process Workbench: Connecting a Server Group to a Process Step

24.35.4
PY-NZ-FP Subsequent Activities

24.35.4.1
PY-NZ-FP-DM Data Medium Exchange

24.35.4.1.1
Payment Document Validation for Remuneration Payment (new)

24.35.4.1.2
Using the Payment Medium Workbench (PMW) for Remuneration Payments

24.35.4.2
PY-NZ-FP-DT Transfer to Other Applications

24.35.4.2.1
Controlling Posting of Payroll Results to Accounting (changed)

24.35.4.2.2
Posting Characteristics of Wage Types (changed)

24.35.4.2.3
Document Split for Posting Payroll Results to Accounting (enhanced)

24.35.4.2.4
Payment Document Validation for Remuneration Payment (new)

24.35.4.2.5
Log for Preliminary DME Program (Extended)

24.35.4.2.6
Account Assignment Object for Funds Management and Grants Management

24.35.4.2.7
Conversion of umlauts with preliminary DME program (deleted)

24.36
PY-PH Philippines

24.36.1
HR: Changes to the SAP Reference IMG in Release 4.5A

24.36.2
HR Process Workbench: Starting Processes With Event Dependency (New)

24.36.3
HR Process Workbench: Connecting a
24.36.4 Server Group to a Process Step
PY-PH-FP Subsequent
Activities 972
24.36.4.1 PY-PH-FP-DE Data Transfer to
Other Applications 972
24.36.4.1.1 Controlling Posting of Payroll Results
to Accounting (changed) 972
24.36.4.1.2 Posting Characteristics of Wage Types
(changed) 973
24.36.4.1.3 Document Split for Posting Payroll
Results to Accounting (enhanced) 974
24.36.4.1.4 Payment Document Validation for
Remuneration Payment (new) 975
24.36.4.1.5 Log for Preliminary DME Program
(Extended) 975
24.36.4.1.6 Account Assignment Object for Funds
Management and Grants Management 976
24.36.4.1.7 Conversion of umlauts with preliminary
DME program (deleted) 978
24.37 PY-PT Portugal
24.37.1 HR: Changes to the SAP Reference IMG in
Release 4.5A 978
24.37.2 PY-PT-FP Subsequent
Activities 982
24.37.2.1 PY-PT-FP-DM Data Medium
Exchange 982
24.37.2.1.1 Payment Document Validation for
Remuneration Payment (new) 982
24.37.2.1.2 Using the Payment Medium Workbench (PMW)
for Remuneration Payments 983
24.37.2.2 PY-PT-FP-DE Data Transfer to
Other Applications 983
24.37.2.2.1 Controlling Posting of Payroll Results
to Accounting (changed) 983
24.37.2.2.2 Posting Characteristics of Wage Types
(changed) 984
24.37.2.2.3 Document Split for Posting Payroll
Results to Accounting (enhanced) 985
24.37.2.2.4 Payment Document Validation for
Remuneration Payment (new) 985
24.37.2.2.5 Log for Preliminary DME Program
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>24.37.2.2.6</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
</tr>
<tr>
<td>24.37.2.2.7</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
</tr>
<tr>
<td>24.38</td>
<td>PY-SE Sweden</td>
</tr>
<tr>
<td>24.38.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
</tr>
<tr>
<td>24.38.2</td>
<td>PY-SE-FP Subsequent Activities</td>
</tr>
<tr>
<td>24.38.2.1</td>
<td>PY-SE-FP-DM Data Medium Exchange</td>
</tr>
<tr>
<td>24.38.2.1.1</td>
<td>Payment Document Validation for Remuneration Payment (new)</td>
</tr>
<tr>
<td>24.38.2.1.2</td>
<td>Using the Payment Medium Workbench (PMW) for Remuneration Payments</td>
</tr>
<tr>
<td>24.38.2.2</td>
<td>PY-SE-FP-DT Data Transfer to Other Applications</td>
</tr>
<tr>
<td>24.38.2.2.1</td>
<td>Controlling Posting of Payroll Results to Accounting (changed)</td>
</tr>
<tr>
<td>24.38.2.2.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
</tr>
<tr>
<td>24.38.2.2.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
</tr>
<tr>
<td>24.38.2.2.4</td>
<td>Payment Document Validation for Remuneration Payment (new)</td>
</tr>
<tr>
<td>24.38.2.2.5</td>
<td>Log for Preliminary DME Program (Extended)</td>
</tr>
<tr>
<td>24.38.2.2.6</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
</tr>
<tr>
<td>24.38.2.2.7</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
</tr>
<tr>
<td>24.39</td>
<td>PY-SG Singapore</td>
</tr>
<tr>
<td>24.39.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
</tr>
<tr>
<td>24.39.2</td>
<td>HR Process Workbench: Starting Processes With Event Dependency (New)</td>
</tr>
<tr>
<td>24.39.3</td>
<td>HR Process Workbench: Connecting a Server Group to a Process Step</td>
</tr>
<tr>
<td>24.39.4</td>
<td>PY-SG-GR Gross</td>
</tr>
<tr>
<td>24.39.4.1</td>
<td>PY-SG-GR-WV Wage Type Valuation</td>
</tr>
</tbody>
</table>
24.39.4.1.1 PY-SG-GR-WV-AB Absences
24.39.4.1.1.1 Third Child Maternity Leave
24.39.5 PY-SG-FP Subsequent Activities
24.39.5.1 PY-SG-FP-DT Data Transfer to Other Applications
24.39.5.1.1 Controlling Posting of Payroll Results to Accounting (changed)
24.39.5.1.2 Posting Characteristics of Wage Types (changed)
24.39.5.1.3 Document Split for Posting Payroll Results to Accounting (enhanced)
24.39.5.1.4 Payment Document Validation for Remuneration Payment (new)
24.39.5.1.5 Log for Preliminary DME Program (Extended)
24.39.5.1.6 Account Assignment Object for Funds Management and Grants Management
24.39.5.1.7 Conversion of umlauts with preliminary DME program (deleted)
24.40 PY-TW Taiwan
24.40.1 HR: Changes to the SAP Reference IMG in Release 4.5A
24.40.2 HR Process Workbench: Connecting a Server Group to a Process Step
24.40.3 PY-TW-FP Subsequent Activities
24.40.3.1 PY-TW-FP-DT Data Transfer to Other Applications
24.40.3.1.1 Controlling Posting of Payroll Results to Accounting (changed)
24.40.3.1.2 Posting Characteristics of Wage Types (changed)
24.40.3.1.3 Document Split for Posting Payroll Results to Accounting (enhanced)
24.40.3.1.4 Payment Document Validation for Remuneration Payment (new)
24.40.3.1.5 Log for Preliminary DME Program (Extended)
24.40.3.1.6 Account Assignment Object for Funds Management and Grants Management
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>24.40.3.1.7</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
</tr>
<tr>
<td>24.41</td>
<td>PY-TH Thailand</td>
</tr>
<tr>
<td>24.41.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
</tr>
<tr>
<td>24.41.2</td>
<td>HR Process Workbench: Starting Processes With Event Dependency (New)</td>
</tr>
<tr>
<td>24.41.3</td>
<td>HR Process Workbench: Connecting a Server Group to a Process Step</td>
</tr>
<tr>
<td>24.41.4</td>
<td>PY-TH-FP Subsequent Activities</td>
</tr>
<tr>
<td>24.41.4.1</td>
<td>PY-TH-FP-DT Data Transfer to Other Applications</td>
</tr>
<tr>
<td>24.41.4.1.1</td>
<td>Controlling Posting of Payroll Results to Accounting (changed)</td>
</tr>
<tr>
<td>24.41.4.1.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
</tr>
<tr>
<td>24.41.4.1.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
</tr>
<tr>
<td>24.41.4.1.4</td>
<td>Payment Document Validation for Remuneration Payment (new)</td>
</tr>
<tr>
<td>24.41.4.1.5</td>
<td>Log for Preliminary DME Program (Extended)</td>
</tr>
<tr>
<td>24.41.4.1.6</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
</tr>
<tr>
<td>24.42</td>
<td>PY-US USA</td>
</tr>
<tr>
<td>24.42.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
</tr>
<tr>
<td>24.42.2</td>
<td>HR Process Workbench: Starting Processes With Event Dependency (New)</td>
</tr>
<tr>
<td>24.42.3</td>
<td>HR Process Workbench: Connecting a Server Group to a Process Step</td>
</tr>
<tr>
<td>24.42.4</td>
<td>PY-US-GR Gross</td>
</tr>
<tr>
<td>24.42.4.1</td>
<td>PY-US-GR-PT Integration with Time Management</td>
</tr>
<tr>
<td>24.42.4.1.1</td>
<td>US: Management of Family and Medical Leave</td>
</tr>
<tr>
<td>24.42.5</td>
<td>PY-US-NT Net</td>
</tr>
<tr>
<td>24.42.5.1</td>
<td>PY-US-NT-TX Tax</td>
</tr>
<tr>
<td>24.42.5.1.1</td>
<td>Withholding Federal or State Income Taxes at a Flat Rate</td>
</tr>
</tbody>
</table>
| 24.42.6 | PY-US-DD Deductions /
Calculating the Remittance Amount 1044
24.42.6.1 New Processing Class for Deductions with Balance/Totals Functionality 1044
24.42.7 PY-US-FP Subsequent Activities 1045
24.42.7.1 PY-US-FP-DM Data Medium Exchange 1045
24.42.7.1.1 Payment Document Validation for Remuneration Payment (new) 1045
24.42.7.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments 1045
24.42.7.2 PY-US-FP-RS Remuneration Statement 1046
24.42.7.2.1 Supply remuneration statement only via Internet 1046
24.42.7.2.2 Supply Remuneration Statement in Internet as PDF 1047
24.42.7.3 PY-US-FP-DT Data Transfer to Other Applications 1047
24.42.7.3.1 Controlling Posting of Payroll Results to Accounting (changed) 1047
24.42.7.3.2 Posting Characteristics of Wage Types (changed) 1048
24.42.7.3.3 Document Split for Posting Payroll Results to Accounting (enhanced) 1049
24.42.7.3.4 Payment Document Validation for Remuneration Payment (new) 1050
24.42.7.3.5 Log for Preliminary DME Program (Extended) 1050
24.42.7.3.6 Account Assignment Object for Funds Management and Grants Management 1051
24.42.8 PY-US-RP Reporting 1054
24.42.8.1 PY-US-RP-TR Tax Reporter 1054
24.42.8.1.1 U.S. Tax Reporter Program Deletions 1054
24.42.8.1.2 Deletion of Previous Tax Reporter Transactions 1054
24.42.9 PY-US-IE Interface to External Payroll Systems 1054
24.42.9.1 End of Support for ADP DOS Interface for U.S. Payroll Outsourcing 1054
24.43 PY-VE Venezuela
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>24.43.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
</tr>
<tr>
<td>24.43.2</td>
<td>HR Process Workbench: Starting Processes With Event Dependency (New)</td>
</tr>
<tr>
<td>24.43.3</td>
<td>HR Process Workbench: Connecting a Server Group to a Process Step</td>
</tr>
<tr>
<td>24.43.4</td>
<td>PY-VE-FP Subsequent Activities</td>
</tr>
<tr>
<td>24.43.4.1</td>
<td>PY-VE-FP-DE Data Transfer to Other Applications</td>
</tr>
<tr>
<td>24.43.4.1.1</td>
<td>Controlling Posting of Payroll Results to Accounting (changed)</td>
</tr>
<tr>
<td>24.43.4.1.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
</tr>
<tr>
<td>24.43.4.1.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
</tr>
<tr>
<td>24.43.4.1.4</td>
<td>Payment Document Validation for Remuneration Payment (new)</td>
</tr>
<tr>
<td>24.43.4.1.5</td>
<td>Log for Preliminary DME Program (Extended)</td>
</tr>
<tr>
<td>24.43.4.1.6</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
</tr>
<tr>
<td>24.43.4.1.7</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
</tr>
<tr>
<td>24.44</td>
<td>PY-ZA South Africa</td>
</tr>
<tr>
<td>24.44.1</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
</tr>
<tr>
<td>24.44.2</td>
<td>PY-ZA-NT Net</td>
</tr>
<tr>
<td>24.44.2.1</td>
<td>PY-ZA-NT-TX Employment Tax</td>
</tr>
<tr>
<td>24.44.2.1.1</td>
<td>Calculation of Deemed Remuneration in the Current Tax Year</td>
</tr>
<tr>
<td>24.44.3</td>
<td>PY-ZA-FP Subsequent Activities</td>
</tr>
<tr>
<td>24.44.3.1</td>
<td>Payment Document Validation for Remuneration Payment (new)</td>
</tr>
<tr>
<td>24.44.3.2</td>
<td>PY-ZA-FP-RS Remuneration Statement</td>
</tr>
<tr>
<td>24.44.3.2.1</td>
<td>Supply remuneration statement only via Internet</td>
</tr>
<tr>
<td>24.44.3.2.2</td>
<td>Supply Remuneration Statement in Internet as PDF</td>
</tr>
<tr>
<td>24.44.3.3</td>
<td>PY-ZA-FP-DT Data Transfer to Other Applications</td>
</tr>
<tr>
<td>Section</td>
<td>Title</td>
</tr>
<tr>
<td>---------</td>
<td>----------------------------------------------------------------------</td>
</tr>
<tr>
<td>24.44.3.3.1</td>
<td>Controlling Posting of Payroll Results to Accounting (changed)</td>
</tr>
<tr>
<td>24.44.3.3.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
</tr>
<tr>
<td>24.44.3.3.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
</tr>
<tr>
<td>24.44.3.3.4</td>
<td>Payment Document Validation for Remuneration Payment (new)</td>
</tr>
<tr>
<td>24.44.3.3.5</td>
<td>Log for Preliminary DME Program (Extended)</td>
</tr>
<tr>
<td>24.44.3.3.6</td>
<td>Using the Payment Medium Workbench (PMW) for Remuneration Payments</td>
</tr>
<tr>
<td>24.44.3.3.7</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
</tr>
<tr>
<td>24.44.3.3.8</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
</tr>
<tr>
<td>24.44.4</td>
<td>PY-ZA-RP Reporting</td>
</tr>
<tr>
<td>24.44.4.1</td>
<td>PY-ZA-RP-I5 IRP5 Tax Return</td>
</tr>
<tr>
<td>24.44.4.1.1</td>
<td>SARS - Foreign Income Declaration</td>
</tr>
<tr>
<td>24.45</td>
<td>PY-XX Payroll: General Parts</td>
</tr>
<tr>
<td>24.45.1</td>
<td>PY-XX-TL Tools</td>
</tr>
<tr>
<td>24.45.1.1</td>
<td>Wage Type Configuration Tool</td>
</tr>
<tr>
<td>24.45.1.2</td>
<td>HR Process Workbench: Starting Processes With Event Dependency (New)</td>
</tr>
<tr>
<td>24.45.1.3</td>
<td>HR Process Workbench: Connecting a Server Group to a Process Step</td>
</tr>
<tr>
<td>24.45.2</td>
<td>PY-XX-BS Bases</td>
</tr>
<tr>
<td>24.45.2.1</td>
<td>Absence Valuation: Refinement of Partial-Day Absences</td>
</tr>
<tr>
<td>24.45.2.2</td>
<td>Payroll for Awards in Compensation Management (new)</td>
</tr>
<tr>
<td>24.45.3</td>
<td>PY-XX-FO Forms</td>
</tr>
<tr>
<td>24.45.3.1</td>
<td>Creating Forms With the HR Forms Workplace (New)</td>
</tr>
<tr>
<td>24.45.3.2</td>
<td>Supply remuneration statement only via Internet</td>
</tr>
<tr>
<td>24.45.3.3</td>
<td>Supply Remuneration Statement in Internet as PDF</td>
</tr>
<tr>
<td>24.45.4</td>
<td>PY-XX-DT Data Transfer</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>24.45.4.1</td>
<td>Controlling Posting of Payroll Results to Accounting (changed)</td>
</tr>
<tr>
<td>24.45.4.2</td>
<td>Posting Characteristics of Wage Types (changed)</td>
</tr>
<tr>
<td>24.45.4.3</td>
<td>Document Split for Posting Payroll Results to Accounting (enhanced)</td>
</tr>
<tr>
<td>24.45.4.4</td>
<td>Payment Document Validation for Remuneration Payment (new)</td>
</tr>
<tr>
<td>24.45.4.5</td>
<td>Log for Preliminary DME Program (Extended)</td>
</tr>
<tr>
<td>24.45.4.6</td>
<td>Account Assignment Object for Funds Management and Grants Management</td>
</tr>
<tr>
<td>24.45.4.7</td>
<td>Conversion of umlauts with preliminary DME program (deleted)</td>
</tr>
</tbody>
</table>

### 25 PE Training and Event Management

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>25.1</td>
<td>Structure changes in SAP Reference IMG</td>
<td>1096</td>
</tr>
<tr>
<td>25.2</td>
<td>HR: Structural changes in the SAP Reference IMG for SAP R/3 Enterprise</td>
<td>1096</td>
</tr>
<tr>
<td>25.3</td>
<td>HR: Structure changes in the SAP Reference Implementation Guide (IMG)</td>
<td>1101</td>
</tr>
<tr>
<td>25.4</td>
<td>Changes to the SAP Reference IMG in Release 4.0A</td>
<td>1102</td>
</tr>
<tr>
<td>25.5</td>
<td>HR: Changes to the SAP Reference IMG for Release 4.0B</td>
<td>1107</td>
</tr>
<tr>
<td>25.6</td>
<td>HR: Changes to the SAP Reference IMG in Release 4.5A</td>
<td>1108</td>
</tr>
<tr>
<td>25.7</td>
<td>PE-IN Integration</td>
<td></td>
</tr>
<tr>
<td>25.7.1</td>
<td>PE-IN-CB Billing and Activity Allocation</td>
<td>1112</td>
</tr>
<tr>
<td>25.7.1.1</td>
<td>New Functions in Billing and Activity Allocation of Training and Event</td>
<td>1112</td>
</tr>
<tr>
<td>25.7.1.2</td>
<td>Own Field and Conversion for Attendee Numbers in Table T77REFDOC</td>
<td>1113</td>
</tr>
<tr>
<td>25.8</td>
<td>PE-DA Day-to-Day Activities</td>
<td>1114</td>
</tr>
<tr>
<td>25.8.1</td>
<td>New Business Add-In for Additional Checks When Booking Attendees</td>
<td>1114</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
<td></td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
<td></td>
</tr>
<tr>
<td>26.1</td>
<td>BC-BMT Business Management</td>
<td></td>
</tr>
<tr>
<td>26.1.1</td>
<td>BC-BMT-OM Organizational Management</td>
<td></td>
</tr>
<tr>
<td>26.1.1.1</td>
<td>Filtering HR Master Data Generically (New)</td>
<td></td>
</tr>
<tr>
<td>26.1.1.2</td>
<td>Serialize HR Master Data (New)</td>
<td></td>
</tr>
<tr>
<td>26.1.2</td>
<td>BC-BMT-WFM SAP Business Workflow</td>
<td></td>
</tr>
<tr>
<td>26.1.2.1</td>
<td>WebFlow function (extended)</td>
<td></td>
</tr>
<tr>
<td>26.1.2.2</td>
<td>Interface for the import and export of workflow definitions (new)</td>
<td></td>
</tr>
<tr>
<td>26.1.2.3</td>
<td>Asynchronous agent specification (new)</td>
<td></td>
</tr>
<tr>
<td>26.1.2.4</td>
<td>Support of WSDL Web services (new)</td>
<td></td>
</tr>
<tr>
<td>26.1.2.5</td>
<td>Freely definable attributes for work items (new)</td>
<td></td>
</tr>
<tr>
<td>26.1.2.6</td>
<td>Graphical workflow log (extended)</td>
<td></td>
</tr>
<tr>
<td>26.1.2.7</td>
<td>Binding editor (extended)</td>
<td></td>
</tr>
<tr>
<td>26.1.2.8</td>
<td>Binding in the workflow system (changed)</td>
<td></td>
</tr>
<tr>
<td>26.1.2.9</td>
<td>Conditions for work item execution (extended)</td>
<td></td>
</tr>
<tr>
<td>26.1.2.10</td>
<td>Work queues (changed)</td>
<td></td>
</tr>
<tr>
<td>26.1.2.11</td>
<td>Programming exits for work items (new)</td>
<td></td>
</tr>
<tr>
<td>26.1.2.12</td>
<td>Agent determination (extended)</td>
<td></td>
</tr>
<tr>
<td>26.1.2.13</td>
<td>Workflow Builder (extended)</td>
<td></td>
</tr>
<tr>
<td>26.1.2.14</td>
<td>Workflow system background job (changed)</td>
<td></td>
</tr>
<tr>
<td>26.1.2.15</td>
<td>Delete workflows (changed)</td>
<td></td>
</tr>
<tr>
<td>26.1.2.16</td>
<td>WAPI Interface (extended)</td>
<td></td>
</tr>
<tr>
<td>26.1.2.17</td>
<td>Define workflow on an ad hoc basis (deleted)</td>
<td></td>
</tr>
<tr>
<td>26.1.2.18</td>
<td>SAPforms plug-in (changed)</td>
<td></td>
</tr>
<tr>
<td>26.2</td>
<td>BC-CST Client/Server Technology</td>
<td></td>
</tr>
<tr>
<td>26.2.1</td>
<td>BC-CST-IC Internet Communication Manager</td>
<td></td>
</tr>
<tr>
<td>26.2.1.1</td>
<td>SAP Web Dispatcher (New)</td>
<td></td>
</tr>
<tr>
<td>26.3</td>
<td>BC-MAS mySAP.com Application Server</td>
<td></td>
</tr>
<tr>
<td>26.3.1</td>
<td>BSP Extensions (New)</td>
<td></td>
</tr>
<tr>
<td>26.3.2</td>
<td>Integrating the SAP J2EE Application</td>
<td></td>
</tr>
</tbody>
</table>
26.3.3 Enhancing Security Aspects with BSP Applications (Changed) 1123

26.3.4 Model View Controller (New)

26.4 BC-MID Middleware

26.4.1 Legacy System Migration Workbench

26.5 BC-SEC Security

26.5.1 Simplified Security Administration Using the Trust Manager (enhanced) 1125

26.5.2 BC-SEC-DIR Directory

26.5.2.1 Directory integration and user data synchronization (new) 1126

26.5.3 BC-SEC-USR User and Authorization Management

26.5.3.1 BC-SEC-USR-ADM User and Authorization Management 1127

26.5.3.1.1 Global User Manager (Deleted)

26.6 BC-SRV Basis Services / Communication Interfaces

26.6.1 BC-SRV-ADR Address Management 1128

26.6.1.1 Address-independent communication data

26.6.1.2 Attributes "Gender" and "Group indicator" for forms of address 1128

26.6.1.3 International address versions for private addresses and contact perso 1129

26.6.2 BC-SRV-ARL SAP ArchiveLink

26.6.2.1 Document Finder (enhanced)

26.6.2.2 BC-SRV-ARL-VIE SAP ArchiveLink Viewer 1130

26.6.2.2.1 Document Viewer (enhanced)

26.6.3 BC-SRV-BSF Business Service Functions 1131

26.6.3.1 Exchange rate maintenance (enhanced)

26.6.4 BC-SRV-COM E-mail, Fax, and Telephony Interfaces 1131

26.6.4.1 HTTP Node for SMS/Pager Messages in SAPconnect (new) 1132

26.6.4.2 SMTP for Fax and SMS/Pager Messages in SAPconnect (new) 1132

26.6.5 BC-SRV-EDI IDoc interface

26.6.5.1 Structure Change in "SAP Web Application
26.6.6  BC-SRV-GBT Generic Business Tools  
26.6.6.1  BC-SRV-GBT-ALM Alert Framework  
26.6.6.1.1  Alert Management (new)  
26.6.6.2  BC-SRV-GBT-PPF Post Processing Framework  
26.6.6.2.1  Post Processing Framework (PPF) Configuration (Enhanced)  
26.6.7  BC-SRV-KPR SAP Knowledge Provider  
26.6.7.1  BC-SRV-KPR-CMS Content Management Service  
26.6.7.1.1  Client-Specific Customizing for HTTP Repositories  
26.6.8  BC-SRV-QUE SAP Query  
26.6.8.1  InfoSet Query / SAP Query / Quick Viewer  
26.6.9  BC-SRV-SRM SAP Records Management  
26.6.10  BC-SRV-SSF SAP Smart Forms  
26.6.10.1  SAP Smart Forms: Classic Form Printing  
26.6.10.2  SAP Smart Forms: Web Forms  
26.7  BC-UPG Upgrade - General  
26.7.1  BC-UPG-OCS Online Correction Support (Support Packages)  
26.7.1.1  SAP Add-On Installation Tool (SAINT) (Extended)  
26.7.1.2  Support Package Manager (SPAM) (Extended)  

27  ICM Incentives and Commission Management  
27.1  Programs that start automatically or are started manually for the  
27.2  Commissions System  

28  CFM Corporate
28.1 SAP R/3 Enterprise Financial Services
   1.10 (New) 1140

28.2

28.3

28.4 CFM-BF Basic Functions
28.4.1 CFM-BF-BP Business Partner
28.4.1.1 New functions for the SAP Business Partner for Financial Services 1142

28.5 CFM-TM Transaction Manager 1146
28.5.1 Linking products
28.5.2 Revenue classification
28.5.3

28.5.4 Key Date Valuation Enhancements
28.5.5 CFM-TM-TR Transaction Management 1149
28.5.5.1 Compound Swap and EONIA Swap
28.5.5.2 Deleting old transactions and old coding
28.5.5.3 Early Repayment
28.5.6 CFM-TM-AC Transfer to Financial Accounting 1151
28.5.6.1 Statistical reporting according to AWV (Z1 and Z4) 1151
28.5.6.2 Posting Interface for the Parallel Valuation Areas (Enhanced) 1151
28.5.6.3 Linking other transactions to parallel position management 1153
28.5.6.4
28.5.7 CFM-TM-IS Information System 1153
28.5.7.1 New features in CFM reporting
28.5.7.2 Customer Drilldown Reporting Enhancements (Modificat.-Free) 1153

28.6 CFM-PA Portfolio Analyzer 1156
28.6.1 Reorganization of Single Records in the Area Menu (Changed) 1156
28.6.2 Activate the Analysis Structure after Release Upgrade 1156
28.6.3 Inclusive Indicator in the Calculation of Accrued Interest (Enhanced) 1156
28.7 CFM-MR Market Risk Analyzer
28.7.1 Reorganization of Single Records in the Area Menu (Changed) 1157
28.7.2 Increased Length of Fields for Volatilities (Changed) 1157
28.7.3 Activate the Analysis Structure after Release Upgrade 1158
28.7.4 Inclusive Indicator in the Calculation of Accrued Interest (Enhanced) 1158
28.7.5 CFM-MR-NPV NPV Analysis
28.7.5.1 Creation and Valuation of Eonia Swaps (Enhanced) 1159
28.7.6 CFM-MR-GAP Gap Analysis
28.7.6.1 Creation and Valuation of Eonia Swaps (Enhanced) 1159
28.7.6.2 Interest Result Evaluation for Forward Exchange Transactions (Changed) 1160
28.7.6.3 Spreads in the Cash Flow Evaluation (Changed) 1160

28.8 CFM-CR Credit Risk Analyzer
28.8.1 Glossary in SAPTerm (New) 1160
28.8.2 Mass Data Capability in the Postprocessing Function (Enhanced) 1161

29 FS Financial Services
29.1 SAP R/3 Enterprise Financial Services 1.10 (New) 1163
29.2 FS-CML Loans
29.2.1 Structural Changes in the Loans Customizing Settings 1163
29.2.2 Changes to the Loans Management Menu
29.2.3 Update Task (new)
29.2.4 Expiring Currencies
29.2.5 FS-CML-CN New business
29.2.5.1 Interested Party Management (Changed)
29.2.6 FS-CML-PO Portfolio
29.2.6.1 Archiving (new)
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>29.2.6.2</td>
<td>FS-CML-PO-BO Business Operations</td>
<td>1169</td>
</tr>
<tr>
<td>29.2.6.2.1</td>
<td>New Features for Charges and Single Postings (Enhanced)</td>
<td>1169</td>
</tr>
<tr>
<td>29.2.6.2.2</td>
<td>Workplace for Business Operations: Initial Screen (Changed)</td>
<td>1169</td>
</tr>
<tr>
<td>29.2.6.2.3</td>
<td>New Features of the Payoff Function</td>
<td>1169</td>
</tr>
<tr>
<td>29.2.7</td>
<td>FS-CML-AC Accounting</td>
<td></td>
</tr>
<tr>
<td>29.2.7.1</td>
<td>FS-CML-AC-PO Posting</td>
<td></td>
</tr>
<tr>
<td>29.2.7.1.1</td>
<td>FS-CML-AC-PO-TR Balance Sheet Transfer</td>
<td>1170</td>
</tr>
<tr>
<td>29.2.7.1.1.1</td>
<td>Balance Sheet Transfer (New)</td>
<td></td>
</tr>
<tr>
<td>29.2.7.2</td>
<td>FS-CML-AC-RPM Receivables/Payment Management</td>
<td></td>
</tr>
<tr>
<td>29.2.7.2.1</td>
<td>FS-CML-AC-RPM-IBS Incoming Bank Statement</td>
<td>1171</td>
</tr>
<tr>
<td>29.2.7.2.1.1</td>
<td>Postprocessing of the Electronic Account Statement (New)</td>
<td>1171</td>
</tr>
<tr>
<td>29.2.7.2.2</td>
<td>FS-CML-AC-RPM-PP Payment Postprocessing</td>
<td>1171</td>
</tr>
<tr>
<td>29.2.7.2.2.1</td>
<td>Release Objects NBZE and MANSO (Deleted)</td>
<td></td>
</tr>
<tr>
<td>29.2.7.2.2.2</td>
<td>New Features of Payment Post Processing</td>
<td></td>
</tr>
<tr>
<td>29.2.7.3</td>
<td>FS-CML-AC-VA Valuation</td>
<td></td>
</tr>
<tr>
<td>29.2.7.3.1</td>
<td>Parallel Valuation Areas (Enhanced)</td>
<td></td>
</tr>
<tr>
<td>29.2.8</td>
<td>FS-CML-BD Basic Data</td>
<td></td>
</tr>
<tr>
<td>29.2.8.1</td>
<td>Currency Conversion to the Euro for Collateral and Objects (New)</td>
<td>1173</td>
</tr>
<tr>
<td>29.2.8.2</td>
<td>FS-CML-BD-MD Master Data</td>
<td></td>
</tr>
<tr>
<td>29.2.8.2.1</td>
<td>Display of Change Documents (Enhanced)</td>
<td>1174</td>
</tr>
<tr>
<td>29.2.8.2.2</td>
<td>APIs for Collateral Objects, Objects and Contracts (Enhanced)</td>
<td></td>
</tr>
<tr>
<td>29.2.8.2.3</td>
<td>Wertberichtigung (neu)</td>
<td></td>
</tr>
<tr>
<td>29.2.8.2.4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>29.2.8.2.5</td>
<td>FS-CML-BD-MD-BP Business Partners</td>
<td>1176</td>
</tr>
<tr>
<td>29.2.8.2.5.1</td>
<td>New functions for the SAP Business Partner for Financial Services</td>
<td>1176</td>
</tr>
<tr>
<td>29.2.8.3</td>
<td>FS-CML-BD-RI Risk Settings</td>
<td></td>
</tr>
<tr>
<td>29.2.8.3.1</td>
<td>FS-CML-BD-RI-CS Credit Standing Calculation</td>
<td>1180</td>
</tr>
<tr>
<td>29.2.8.3.1.1</td>
<td>Prerequisites for the Credit Standing Calculation (Changed)</td>
<td>1180</td>
</tr>
</tbody>
</table>
29.2.9  FS-CML-IS Information System
29.2.9.1 NPVs for Asset-Side Borrower's Note Loan's (New)
29.2.9.2 Drilldown Reporting
29.2.9.3 Customer Drilldown Reporting Enhancements (Modificat.-Free)
29.3  FS-SR Statutory
29.3.1 FS-SR-DE Germany
29.3.1.1 Multi-Million Loan Report and Maintenance of Reporting Indicators
29.4  FS-BP Business Partner
29.4.1 New functions for the SAP Business Partner for Financial Services

30  PSM Public Sector
30.1 Structure Changes in Public Sector Management (New and Changed)
30.2 Changes to the Component Hierarchy (enhanced)
30.3 Activation switch for components of SAP R/3 Enterprise Public Services
30.4 Changes to the Public Sector Management Menu (enhanced)
30.5 PSM-FM Funds Management
30.5.1 Preparing FI Documents for Archiving (new)
30.5.2 Activating the Old FM Authorization Check (new)
30.5.3 Vendor View Document Interface
30.5.4 Function Call (Changed)
30.5.5 Allow Initial Value for Account Assignment Elements (new)
30.5.6 Funded Program (new)
30.5.7 Structure Changes in the IMG of Funds Management
30.5.8 Upgrade Funds Management (FI-FM) to SAP R/3 Enterprise Public Sector
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>30.5.9</td>
<td>Fast Entry Payment Receipts (Changed)</td>
</tr>
<tr>
<td>30.5.10</td>
<td>Upgrade Public Sector (IS-PS) to SAP R/3 Enterprise Public Services</td>
</tr>
<tr>
<td>30.5.11</td>
<td>PSM-FM-MD Master Data</td>
</tr>
<tr>
<td>30.5.11.1</td>
<td>Automatic Generation of Cover Pools (new)</td>
</tr>
<tr>
<td>30.5.11.2</td>
<td>Copying the Standard Hierarchy of Commitment Item into the Following</td>
</tr>
<tr>
<td>30.5.11.3</td>
<td>Changing the Funds Center Hierarchy (new)</td>
</tr>
<tr>
<td>30.5.11.4</td>
<td>Functions for the Functional Area (enhanced)</td>
</tr>
<tr>
<td>30.5.11.5</td>
<td>&quot;Reversal Date&quot; and &quot;Expiry Date&quot; in the Fund Master Record (changed)</td>
</tr>
<tr>
<td>30.5.11.6</td>
<td>Subdivision of Master Data (new)</td>
</tr>
<tr>
<td>30.5.12</td>
<td>PSM-FM-BU Budgeting and Availability Control</td>
</tr>
<tr>
<td>30.5.12.1</td>
<td>PSM-FM-BU-BF Basic Functions of Budgeting</td>
</tr>
<tr>
<td>30.5.12.2</td>
<td>Derivation Strategy in Budget Entry (New)</td>
</tr>
<tr>
<td>30.5.12.3</td>
<td>Transferring Residual Budget from Cover Pools (new)</td>
</tr>
<tr>
<td>30.5.12.4</td>
<td>PSM-FM-BU-AC Availability Control</td>
</tr>
<tr>
<td>30.5.12.5</td>
<td>Availability control in Batch Input (changed)</td>
</tr>
<tr>
<td>30.5.12.6</td>
<td>SAP Enhancement SAPLBPF (changed)</td>
</tr>
<tr>
<td>30.5.12.7</td>
<td>PSM-FM-BU-RB Revenues</td>
</tr>
<tr>
<td>30.5.12.8</td>
<td>Increasing the Budget</td>
</tr>
<tr>
<td>30.5.12.9</td>
<td>Definition of Additional Revenue in Rule Maintenance (enhanced)</td>
</tr>
<tr>
<td>30.5.13</td>
<td>PSM-FM-BCS Budget Control System</td>
</tr>
<tr>
<td>30.5.13.1</td>
<td>Budget Control System (New)</td>
</tr>
<tr>
<td>30.5.14</td>
<td>PSM-FM-PO Funds Management-Specific Postings</td>
</tr>
<tr>
<td>30.5.14.1</td>
<td>External Data Transfer (changed)</td>
</tr>
<tr>
<td>30.5.14.2</td>
<td>Master Data Enhancement of Customers and Vendors (Changed)</td>
</tr>
<tr>
<td>30.5.14.3</td>
<td>PSM-FM-PO-EF Earmarked Funds</td>
</tr>
</tbody>
</table>
30.5.14.3.1 Business Add-Ins for Earmarked Funds
30.5.14.4 PSM-FM-PO-RE Request
30.5.14.4.1 Request Functions (enhanced)
30.5.14.4.2 Deferral Functions (enhanced)
30.5.14.5 PSM-FM-PO-CA Cash Desk
30.5.14.5.1 IS-PS Dunning Program Enhancement and
Execution (enhanced)
30.5.15 PSM-FM-UP Actual Update and Commitment Update
30.5.15.1 Carryforward Level Flag with Numeric Value (Changed)
30.5.15.2 New Item in the Document Carried Forward (Changed)
30.5.15.3 PBET: Version Posting Date Derivation (Changed)
30.5.15.4 Purchase Requisitions Generated from Sales Orders Update FM (Changed)
30.5.15.5 Condition Field in Funds Management
30.5.15.6 Changes to Commitment Reconstruction in Funds Management (Changed)
30.5.15.7 SD Order Update in Funds Management (FM) (Changed)
30.5.15.8 Stock Transfer Orders Can Update Funds Management Commitment
30.5.15.9 Updating Down Payment Clearing (Changed)
30.5.15.10 Budget-Relevant Transaction Types of Asset Accounting (Changed)
30.5.15.11 Deactivating Check for Identical Fiscal Years in Payment Selection
30.5.15.12 Integrating Controlling and Funds Management (changed)
30.5.15.13 Log for Subsequent Postings of Financial Accounting Documents (changed)
30.5.15.14 Activating/Deactivating Funds Management (changed)
30.5.15.15 Check of Critical Business Transactions (new)
30.5.15.16 Period-End Closing for Payment Transfer (changed)
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>30.5.15.17</td>
<td>Daily Selection with Payment Selection (changed)</td>
</tr>
<tr>
<td>30.5.15.18</td>
<td>Payment Matching (changed)</td>
</tr>
<tr>
<td>30.5.16</td>
<td>PSM-FM-CL Closing Operations</td>
</tr>
<tr>
<td>30.5.16.1</td>
<td>Functions for Closing Operations (changed/enhanced)</td>
</tr>
<tr>
<td>30.5.16.2</td>
<td>Programs for the Commitment Carryforward (deleted)</td>
</tr>
<tr>
<td>30.5.16.3</td>
<td>SAP Enhancements for Year-End Closing Operations (changed/enhanced)</td>
</tr>
<tr>
<td>30.5.17</td>
<td>PSM-FM-IS Information system</td>
</tr>
<tr>
<td>30.5.17.1</td>
<td>BAdI: Change list header of lists of the SAP List Viewers (ALV)(new)</td>
</tr>
<tr>
<td>30.5.17.2</td>
<td>Delta Update Business Information Warehouse (enhanced)</td>
</tr>
<tr>
<td>30.5.17.3</td>
<td>Reports in the Information System (deleted)</td>
</tr>
<tr>
<td>30.5.18</td>
<td>PSM-FM-DE Special Function Public Sector Germany</td>
</tr>
<tr>
<td>30.5.18.1</td>
<td></td>
</tr>
<tr>
<td>30.5.18.2</td>
<td></td>
</tr>
<tr>
<td>30.5.18.3</td>
<td>Payment transfer (enhanced)</td>
</tr>
<tr>
<td>30.5.18.4</td>
<td></td>
</tr>
<tr>
<td>30.5.18.5</td>
<td></td>
</tr>
<tr>
<td>30.5.18.6</td>
<td>Structural and Grouping Change (new)</td>
</tr>
<tr>
<td>30.5.18.7</td>
<td>SAP Enhancement for Budget Carryforward (changed)</td>
</tr>
<tr>
<td>30.5.18.8</td>
<td></td>
</tr>
<tr>
<td>30.5.18.9</td>
<td></td>
</tr>
<tr>
<td>30.5.18.10</td>
<td></td>
</tr>
<tr>
<td>30.5.18.11</td>
<td></td>
</tr>
<tr>
<td>30.5.18.12</td>
<td></td>
</tr>
<tr>
<td>30.5.18.13</td>
<td></td>
</tr>
<tr>
<td>30.5.18.14</td>
<td></td>
</tr>
<tr>
<td>30.5.18.15</td>
<td></td>
</tr>
<tr>
<td>30.6</td>
<td>PSM-GM Grants Management</td>
</tr>
<tr>
<td>30.6.1</td>
<td>New Application Component: Grants Management (New)</td>
</tr>
<tr>
<td>30.6.2</td>
<td>PSM-GM-UP Actual Update</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>30.6.2.1</td>
<td>Stock Transfer Orders Can Update Funds Management Commitment</td>
</tr>
<tr>
<td>30.7</td>
<td>PSM-FG Functions for US Federal Government</td>
</tr>
<tr>
<td>30.7.1</td>
<td>PSM-FG-PP US Prompt Payment Act</td>
</tr>
<tr>
<td>30.7.1.1</td>
<td>Federal Government: Improper Invoices (New)</td>
</tr>
<tr>
<td>30.7.1.2</td>
<td>Prompt Payment Act: Fast Pay and Accelerated Pay (New)</td>
</tr>
<tr>
<td>30.7.2</td>
<td>PSM-FG-TC Central Cash Desk Procedure</td>
</tr>
<tr>
<td>30.7.2.1</td>
<td>Changes to Federal Government Treasury Confirmation Processing (Change)</td>
</tr>
<tr>
<td>30.7.3</td>
<td>PSM-FG-AP Cost-Relevant Asset</td>
</tr>
<tr>
<td>30.7.3.1</td>
<td>US Federal Government: Accountable Properties (New)</td>
</tr>
<tr>
<td>30.7.4</td>
<td>PSM-FG-RS Sampling Procedure Invoice Verification</td>
</tr>
<tr>
<td>30.7.4.1</td>
<td>US Federal Government: Payment Certification Statistical Sampling (New)</td>
</tr>
<tr>
<td>30.8</td>
<td>PSM-FA Fund Accounting</td>
</tr>
<tr>
<td>30.8.1</td>
<td>Express Installation for an FI-SL System (new)</td>
</tr>
</tbody>
</table>

**31**

**IS-B Bank Components**

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>31.1</td>
<td>SAP R/3 Enterprise Financial Services 1.10 (New)</td>
<td>1241</td>
</tr>
<tr>
<td>31.3</td>
<td>New functions for the SAP Business Partner for Financial Services</td>
<td>1241</td>
</tr>
<tr>
<td>31.4</td>
<td>IS-B-BCA Bank Customer Accounts</td>
<td>1245</td>
</tr>
<tr>
<td>31.4.1</td>
<td>Average Daily Balance (ADB)</td>
<td></td>
</tr>
<tr>
<td>31.4.2</td>
<td>Annual Percentage Yield (APY)</td>
<td></td>
</tr>
<tr>
<td>31.4.3</td>
<td>Business Partner Tax ID</td>
<td></td>
</tr>
<tr>
<td>31.4.4</td>
<td>Dormancy and Escheat Compliance</td>
<td></td>
</tr>
<tr>
<td>31.4.5</td>
<td>Standard Funds Availability</td>
<td></td>
</tr>
<tr>
<td>31.4.6</td>
<td>BCA US/Canada: Overview of Enhancements</td>
<td></td>
</tr>
<tr>
<td>31.4.7</td>
<td>Permanent Holds New Features</td>
<td></td>
</tr>
<tr>
<td>31.4.8</td>
<td>Reports for IRA Portfolios</td>
<td></td>
</tr>
<tr>
<td>31.4.9</td>
<td>Retirement Plan</td>
<td></td>
</tr>
<tr>
<td>31.4.10</td>
<td>Create BCA Account for a Retirement Plan</td>
<td></td>
</tr>
<tr>
<td>31.4.11</td>
<td>Retirement plan payment transactions</td>
<td></td>
</tr>
<tr>
<td>31.4.12</td>
<td>Retirement Plan Standing Order</td>
<td></td>
</tr>
<tr>
<td>31.4.13</td>
<td>Time Deposit Enhancements</td>
<td></td>
</tr>
<tr>
<td>31.4.14</td>
<td>Withholding Tax on Withdrawals</td>
<td></td>
</tr>
<tr>
<td>31.4.15</td>
<td>IS-B-BCA-BF Basic Functions</td>
<td></td>
</tr>
<tr>
<td>31.4.15.1</td>
<td>Changes in the BCA Customizing Structure</td>
<td></td>
</tr>
<tr>
<td>31.4.15.2</td>
<td>Note Window for Payment Transaction Blocks</td>
<td></td>
</tr>
<tr>
<td>31.4.16</td>
<td>IS-B-BCA-MD Master Data</td>
<td></td>
</tr>
<tr>
<td>31.4.16.1</td>
<td>IS-B-BCA-MD-CD Condition</td>
<td></td>
</tr>
<tr>
<td>31.4.16.1.1</td>
<td>Dynamic Balances</td>
<td></td>
</tr>
<tr>
<td>31.4.16.1.2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31.4.16.2</td>
<td>IS-B-BCA-MD-PR Product definition</td>
<td></td>
</tr>
<tr>
<td>31.4.16.2.1</td>
<td>Extended payment notes during account closing</td>
<td></td>
</tr>
<tr>
<td>31.4.16.3</td>
<td>IS-B-BCA-MD-AC Account</td>
<td></td>
</tr>
<tr>
<td>31.4.16.3.1</td>
<td>Principle of dual control for account closure</td>
<td></td>
</tr>
<tr>
<td>31.4.16.3.2</td>
<td>Time periods during account balancing</td>
<td></td>
</tr>
<tr>
<td>31.4.16.3.3</td>
<td>Resubmission function</td>
<td></td>
</tr>
<tr>
<td>31.4.16.3.4</td>
<td>Changes in the account master data</td>
<td></td>
</tr>
<tr>
<td>31.4.17</td>
<td>IS-B-BCA-AM Account Management</td>
<td></td>
</tr>
<tr>
<td>31.4.17.1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31.4.17.2</td>
<td>IS-B-BCA-AM-BF Basic functions</td>
<td></td>
</tr>
<tr>
<td>31.4.17.2.1</td>
<td>Define Customer Fields</td>
<td></td>
</tr>
<tr>
<td>31.4.18</td>
<td>IS-B-BCA-PT Periodic Tasks</td>
<td></td>
</tr>
<tr>
<td>31.4.18.1</td>
<td>IS-B-BCA-PT-IC Interest/charge calculation</td>
<td></td>
</tr>
<tr>
<td>31.4.18.1.1</td>
<td>Compensation hierarchy enhancements</td>
<td></td>
</tr>
<tr>
<td>31.4.19</td>
<td>IS-B-DP Transaction Data Pool</td>
<td></td>
</tr>
<tr>
<td>31.5</td>
<td>IS-B-DP-BD Basic Data</td>
<td></td>
</tr>
<tr>
<td>31.5.1</td>
<td>Deletion of Objects in the SEM Banking Data Pool</td>
<td></td>
</tr>
<tr>
<td>31.5.2</td>
<td>IS-B-DP-EDT External Data</td>
<td></td>
</tr>
</tbody>
</table>
Transfer

31.5.2.1 New Transfer Category for Financial Product Class Data 1270

31.5.2.2 IDoc Framework for RFC Interface for External Data Transfer 1270

31.6 IS-B-PA Profitability Analysis 1271

31.6.1 Activities and Changes after the Upgrade 1271

31.6.2 IS-B-PA-STC Single Transaction Costing 1271

31.6.2.1 NPV of Charges and Commission 1272

31.6.2.2 Distribution of Charges and Commission to Periods 1272

31.6.2.3 Interest Contribution Based on Average Volume 1273

31.6.3 IS-B-PA-PA Profitability Analysis 1273

31.6.3.1 SD Interface for Bank Operating Concerns 1273

31.7 IS-B-RA Risk Analysis 1274

31.7.1 Activate the Analysis Structure after Release Upgrade 1274

31.7.2 Inclusive Indicator in the Calculation of Accrued Interest (Enhanced) 1275

31.7.3 IS-B-RA-MR Market Risk Analysis 1275

31.7.3.1 Reorganization of Single Records in the Area Menu (Changed) 1275

31.7.3.2 Increased Length of Fields for Volatilities (Changed) 1275

31.7.3.3 Creation and Valuation of Eonia Swaps (Enhanced) 1276

31.7.4 IS-B-RA-CL Default Risk and Limit System 1276

31.7.4.1 Glossary in SAPTerm (New) 1276

31.7.4.2 Mass Data Capability in the Postprocessing Function (Enhanced) 1276

31.7.4.3 Initial Screen for Processing Business Partner Relationships (Changed) 1277

31.8 IS-B-SA Strategy Analyzer 1277

31.8.1 IS-B-SA-ALM Asset/Liability
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>31.8.1.1</td>
<td>Creation and Valuation of Eonia Swaps (Enhanced)</td>
</tr>
<tr>
<td>31.8.1.2</td>
<td>Interest Result Evaluation for Forward Exchange Transactions (Changed)</td>
</tr>
<tr>
<td>31.8.1.3</td>
<td>Spreads in the Cash Flow Evaluation (Changed)</td>
</tr>
<tr>
<td>31.8.1.4</td>
<td>Complete Balance Sheet and Profit/Loss Simulation (new)</td>
</tr>
</tbody>
</table>
1 SAP Reference IMG structure changes in Release 4.70

Use

Release notes about SAP Reference IMG structure changes are in the associated IMG areas. You can find them as follows:

1. Call the complete list for the Release.
2. Search in the list for the term Structure. The first entry found is marked.
3. To find more entries, continue with Find Next.

Effects on Existing Data

To copy the changes into your Project IMGs and the Release views, you must regenerate them.
2 Activation Switch for the SAP R/3 Enterprise Extension Set

Use

As of SAP R/3 Enterprise Extension Set 1.10, you can implement certain functions flexibly.

SAP R/3 Enterprise consists of the SAP R/3 Enterprise Core and the SAP R/3 Enterprise Extension Set, which is automatically installed when you upgrade to or install SAP R/3 Enterprise.

This Extension Set contains several components (SAP R/3 Enterprise Extensions and other components), in which new functions are delivered.

To use the functions of the components of the SAP R/3 Enterprise Extension Set, you activate a switch for the relevant component. You can therefore specifically implement only those components that you want to use.

Activating a switch for a specific component does not configure any commercial processes. It creates technical settings that enable you to use the functions in the activated components of the SAP R/3 Enterprise Extension Set.

Effects on System Administration

You can only use the functions in the components of the SAP R/3 Enterprise Extension Set if you have previously set the activation switch for the corresponding components under Activation Switch for SAP R/3 Enterprise Extension Set.

Effects on Customizing

Activating the switch for a component under Activation Switch for SAP R/3 Enterprise Extension Set can lead to automatically generated enhancements to the following structure types:

- Menu
- Implementation Guide (IMG)
- Application component hierarchy

See also

See the release information for the individual components of the SAP R/3 Enterprise Extension Set in the SAP Service Marketplace under http://service.sap.com/releasenotes.
3 Accessibility

Use

We are in the process of making SAP software accessible to users with disabilities. For general information about the accessibility of the SAP System, see the *SAP Library* -> *Getting Started: Accessibility Supplement*. You can also find information about the accessibility of specific functions in the Release Notes for individual components. The titles of these Release Notes begin with "Accessible:" to allow you to recognize this information easily.
4 CA Cross-Application Components

4.1 CA-ESS Employee self-service

4.1.1 HRESSWWW Enhancement Replaced

Use

Enhancement HRESSWWW was divided into four enhancements, but the functionality has not changed. Reason for the new division: The four sub-functions can now be activated independently.

The new enhancements are:

- HRESSW1 (search string)
- HRESSW2 (check starting date)
- HRESSW3 (propose starting date for ESS)
- HRESSW4 (password/user assignment for ESS user)

Effects on Customizing

The existing Customizing actions are retained.

4.1.2 Customizing for the Leave Request ESS Application (Enhanced)

Use

As of *SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110)*, you can use the T554S_WEB view to maintain attendance and absence types for the Leave Request Web application. This view enables you to swap the workflow templates used for customer-specific ones. In addition, you can use the WEBMO feature to target particular entries in the view on the basis of your employees' organizational assignments.

Until now, you deactivated attendance and absence types in the V_T554S_ESSEX view that you did not want to use in the Leave Request Web application. This view remains unchanged in the Implementation Guide under Personnel Time Management -> Web Applications -> Leave Request.

If you do not want to use the enhanced Customizing options, you do not have to make any changes. The V_T554S_ESSEX view, however, does not support the new and improved workflow templates available with *SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110)*. It supports only the WS20000081 and WS01000109 workflow templates.

The new workflow templates enable employees and approvers to be notified by e-mail, for example. You can use them only if you manage the absence types for the Web application in the new view, T554S_WEB:

- Leave Request (with Approval) (WS04200009)
- Leave Request (Without Approval) (WS12400004)
Cancel Leave Request (with Approval) (WS12400005)
Cancel Leave Request (Without Approval) (WS12400007)

For more information about the new workflow templates, see the SAP Library: Human Resources -> Personnel Management -> Personnel Administration -> Workflow Scenarios in Personnel Administration -> Processing and Canceling Leave Requests.

Note that making an entry in the T554S_WEB releases the absence types for use in the Web application; it does not deactivate them (as in the V_T554_ESSEX view).

Effects on Data Transfer
Caution
The V_T554S_ESSEX view is also used for the Record Working Times Web application (CATS regular). You must not therefore delete the entries in this view.

SAP R/3 uses the RPU470T554S_ESSEX XPRA to transfer your entries during an upgrade from the V_T554S_ESSEX view to the T554S_WEB view. This view is available in the Implementation Guide under Personnel Time Management -> Web Applications -> Leave Request (Old). The entries in the V_T554S_ESSEX view remain unchanged, which means that you can continue to use it.

4.2 CA-DMS Document Management

4.2.1 Structure Changes in Document Management
Use
From this release you can now edit documents in the Web interface.

Because of this the structure for document management has been extended. The following activity has been added:

Set Up WebDocuments (BSP).

See also
Document Processing in the Web Interface

4.2.2 Document processing in the Web interface
Use
From SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110) you can edit document info records and assigned original application files in the Web interface.

These processing functions are grouped under the term WebDocuments. Users can also edit documents, even if they do not familiar with the functions of document management (application component...
CA-DMS); for example, employees from product management or engineering.

You can carry out the following editing functions:

- Select a document from a personal list (stack)
  You get a list of up to 10 documents that you have previously been editing. You can display or edit the documents from this list.

- Find a document
  You can enter different search criteria (such as document data, class data, linked objects, free text search).
  You can further edit the documents from the results list; or you can display or change original application files.

- Display documents
  Selected document data is presented in the form of a datasheet. If a thumbnail exists for a graphical original application file, then it is displayed on the data sheet. The integrated viewer allows the display of original application files in all file formats.

- Change document
  You can change the document data (for example, enterprise-specific additional data), or you can add an original application file. You can use other functions, such as distributing a document to a recipient list.

- Create document
  If you create a document, you can check in an original application file into a central secure storage area.

**Effects on Data Transfer**

The technological basis for the processing of documents in the Web interface is Business Server Pages (BSP) and MIME objects from the Web Application Builder. Access to the Net is via HTTP protocol.

The exchange of different types of data in the Internet is controlled by Multipurpose Internet Mail Extensions (MIME) log. The Business Server Page for document processing is complete. You do not need to carry out any additional activities.

**Effects on Customizing**

To use the functions you need to edit the Customizing (IMG) for Document Management.

- Check the system settings in Customizing for Document Management; such as Control Data, and General Data.

- You make special, additional settings for processing in the Web interface in Customizing for Document Management in the following activities: Set Up WebDocuments (BSP).

**See also**

You can get detailed information in the SAP Library, under Document Management, Processing Documents with WAS-Based Web Applications.
4.2.3 CA-DMS-EDT  Document Processing

4.2.3.1 Structural Changes in PLM-LDM

Use

- In the IMG of Logistics General, the structure Product Data Replication was placed at the same level as Configuration Management.

- In the IMG of Cross-Application Components, CAD Desktop was arranged under CAD Integration.

4.2.3.2 CAD desktop

Use

From SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110) there is an interface for CAD integration available with the CAD desktop.

CAD structures are displayed in the CAD desktop in a fully-configurable interface, which allows you to display and manage a variety of document information stored in the SAP system, such as person responsible, status, and material links, all in the form of display variants.

The CAD desktop is a tool for the creation and processing of document structures directly from the CAD system. It supports various CAD systems (Pro/ENGINEER, CATIA, Inventor, others in development). The interfaces are developed by partner firms and offered by SAP. The support of concurrent engineering and versioning enables simultaneous processing (for example, of an assembly) by multiple users, where the different processing statuses can be saved in the system.

The CAD desktop is called from a CAD system via SAP direct integration. You can easily manage assemblies engineered in the CAD system from the comfort of the CAD desktop. You can choose from the following views:

- SAP view
- CAD view
- CAD worklist
- CAD working directory

The SAP system ensures consistent datasets and reduced idle time during the editing process, thanks to conflict solution mechanisms and checking mechanisms.

Versioning in the CAD desktop allows you to save changed originals as new versions, without overwriting the source version of the original application file. You can display or change the last-released version of an original or a document info record.

Status management allows you with status networks (defined in Customizing) to also set different statuses in the CAD desktop for your document info records, and to comply with predefined processing sequences.
Effects on Customizing
   CAD Desktop

4.3 CA-CL Classification

4.3.1 CA-CL-CHR Characteristics

4.3.1.1 Where-Used List for Characteristics and Characteristic Values

Use
The where-used lists for characteristics and characteristic values have been brought together in a new transaction.

You can generate where-used lists for characteristics and values by using the same transaction. You can also include object dependencies.

Effects on System Administration
The development of cross-application components, such as classification, now belongs to the software layer SAP_ABA (SAP application basis), and no longer to SAPAPPL (SAP application software).

4.4 CA-CAD CAD Integration

4.4.1 Structural Changes in PLM-LDM

Use
- In the IMG of Logistics General, the structure Product Data Replication was placed at the same level as Configuration Management.
- In the IMG of Cross-Application Components, CAD Desktop was arranged under CAD Integration.

4.4.2 CAD desktop

Use
From SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110) there is an interface for CAD integration available with the CAD desktop.

CAD structures are displayed in the CAD desktop in a fully-configurable interface, which allows you to
display and manage a variety of document information stored in the SAP system, such as person responsible, status, and material links, all in the form of display variants.

The CAD desktop is a tool for the creation and processing of document structures directly from the CAD system. It supports various CAD systems (Pro/ENGINEER, CATIA, Inventor, others in development). The interfaces are developed by partner firms and offered by SAP. The support of concurrent engineering and versioning enables simultaneous processing (for example, of an assembly) by multiple users, where the different processing statuses can be saved in the system.

The CAD desktop is called from a CAD system via SAP direct integration. You can easily manage assemblies engineered in the CAD system from the comfort of the CAD desktop. You can choose from the following views:

- SAP view
- CAD view
- CAD worklist
- CAD working directory

The SAP system ensures consistent datasets and reduced idle time during the editing process, thanks to conflict solution mechanisms and checking mechanisms.

Versioning in the CAD desktop allows you to save changed originals as new versions, without overwriting the source version of the original application file. You can display or change the last-released version of an original or a document info record.

Status management allows you with status networks (defined in Customizing) to also set different statuses in the CAD desktop for your document info records, and to comply with predefined processing sequences.

**Effects on Customizing**

CAD Desktop

**4.5 CA-BP**

**4.5.1 Changes in the IMG Structure of the SAP Business Partner**

**Use**

The following changes have been made in the IMG structure of the SAP Business Partner:

The basic settings of Business Partner have been extended by way of the business partner roles with the activity *Properties of Business Partner Roles*.

For more information on this subject, see the release information Properties of Business Partner Roles.

Accordingly, the activity *Properties of Business Partner Relationship Categories* has been included in the basic settings of the business partner relationships.

For more information on this subject, see the release information Properties of Business Partner Roles.
4.5.2 Properties of BP Roles and BP Relationships

Use

*Business partner roles*

Using the new IMG activity you can
- change the standard title of a BP role
- hide BP roles that are not required in the selection list
- place important BP roles at the beginning of the selection list used for the selection of roles

*Business partner relationship categories*

Using the new IMG activity for BP relationship categories you can
- change the standard title of a BP relationship category
- change the standard definitions for BP relationship categories from the view of business partner 1 (e.g. has the contact person) and from the view of business partner 2 (e.g. is contact person of)
- hide BP relationship categories in the selection list that are not required
- place important BP relationship categories at the beginning of the selection list used for the selection of the BP relationship category, and determine the sequence of the tab pages of the available BP relationships.

Effects on Customizing

Make the settings for the characteristics of business partner roles and business partner relationship types in the Implementation Guide of the SAP Business Partner:
- Business Partner -> Basic Settings -> Business Partner Roles -> Properties of Business Partner Roles
- Business Partner Relationships -> Basic Settings ->
4.5.3 Changes to the Locator and to the Business Partner Interface

Use

Locator

The locator can be displayed in different ways on the initial screen of the transaction. You can thus adapt the locator to suit your individual requirements. You can use the pushbutton Settings to select the various possible way of displaying the locator.

The following possibilities exist:

- Narrow
  You can display the locator as before in its narrow format in the left-hand side of the screen.
- Full screen
  You can display the locator in its full screen format across the entire screen.
- Hidden
  You can hide the locator and thus start the transaction without the locator.

In addition to making the locator narrower or wider step by step, you can use the pushbuttons Minimum and Maximum to display the locator in its narrow or full screen format in a single step.

Business Partner Interface

The pushbutton Open has been included in the standard toolbar. Using this pushbutton you can call up a business partner that already exists in the system via the business partner number.

The field Business Partner is now ready for input only when the business partner maintenance is called up for the first time.

The following changes have been made on the tab page Status: The section Status Management has been renamed User Status and now contains only the user status. The system status Do not release has been included in the section Lock. The system status Can be archived has been added to the section Archiving; this system status is available to you only in connection with the CRM System.
4.5.4 International Address Versions

Use
You can create any number of international address versions that are set to active in a system for an address for business partners of the business partner category 'person'. Until now this was only possible for business partners of the BP category 'organization' and 'group'. In addition to the address and communication data, the name fields (first name, last name, birth name, academic title, etc.) are now taken into consideration for all BP categories. In order to be able to use the international address versions, you have to set them in the Customizing.

Effects on Customizing
Make the settings for the international address versions in the IMG of the Business Address Services:
- SAP Customizing IMG -> SAP Web Application Server -> Basis Services -> Address Management -> Activate International Address Versions

4.5.5 Changes in the IMG structure for Release 6.20

Use
The following changes have been made in the IMG structure of the SAP Business Partner:

The field groupings of the business partner relationships have been extended by way of the activity Configure Field Attributes for Each Client.
For more information, see the release information Changes to the Business Partner Relationships.

Authorization Management along with the activity Establish Authorization-Relevant Field Groups have been included in the basic settings of the business partner relationships.
For more information, see the release information Changes to the Business Partner Relationships.

4.5.6 Various New Features and Changes in Business Partner

Changes to the Interface
Use
The following changes have been made to the locator:
- The group of pushbuttons for changing the width of the locator has been arranged along the left-hand edge of the window.
  This brings the advantage that the group of pushbuttons is always arranged along the left-hand edge of the window, regardless of the width of the locator, and does not move with the locator when it is
made wider or narrower.

- The number of pushbuttons in the locator area has been reduced. The pushbuttons Previous Search and Next Search on the tab page Search below the search criteria have been removed and replaced by entries in the context menu of the hit list. On both tab pages of the locator, the pushbuttons Remove from my objects and Refresh have been omitted, leaving only the pushbuttons Choose and Add to my objects that can be accessed via the hit list.

With the pushbutton Choose, you transfer the business partners selected in the hit list into the work area.

With the pushbutton Add to my objects you transfer the business partners selected in the hit list into your worklist.

**Changes to Status Management**

**Use**

The pushbutton Assign status profile can be found on the interface at the user status. If you have defined several status profiles in the Customizing, you must first make a one-off selection of a status profile and assign it to the business partner in order to be able to define a required status for the business partner in question.

The pushbutton Assign status profile allows you to assign a business partner more easily to a status profile.

After the assignment of the status profile, the defined statuses are displayed for selection in the dialog box. If you have selected a status, the selected status profile as well as the assigned status are transferred and displayed on the interface.

After you have assigned the business partner to a status profile, the text on the pushbutton changes from Assign status profile to Insert status. Thus, after the assignment of a status profile, the pushbutton refers only to the selection of the status within the selected status profile.

**Tree Structure for the Industries**

**See also**

**Dependency of the Fields Form of Address and Gender**

**Use**

You can define a dependency between the fields Form of Address and Gender in the Customizing of the Business Address Services (BAS).

When you enter a gender-specific form of address (e.g. Mr/Mrs) or make a change, the assignment of the gender is automatically adapted.

If you change the indicator for the gender and it no longer matches the form of address, you receive an error message.

The adaptation of the gender is based on the form of address and not the opposite.

**Effects on Customizing**

Make the settings for the dependency of the fields Form of Address and Gender in the IMG of the Business Address Services (BAS):
Change History for Address, Bank and Payment Card Details, Industries and Identification Numbers

Use

Via the pushbutton Change History below the relevant input area you can display the change information for a selected address, bank details, payment card details, industry or identification number.

Changes to Data Cleansing

Use

In order to enable data exchange of data cleansing cases with other systems, the following changes were made to the interface for data cleansing:

- Source/target decision
  When you store a data cleansing case, a screen appears where you decide which of the data records constitutes the source and which the target for data cleansing. The data record that should remain in the system in the long-term is regarded as the target for data cleansing. You can determine only one target record, but it can refer to several source records if necessary. Once you have made the source/target decision, you can only transfer the data from the source objects to the target, but not in the other direction.

- Status of the data cleansing case
  Additional statuses are now available to you for a data cleansing case. However, not all the available statuses are displayed on the interface for the value selection. The selection depends on
  a) whether a system is able to make a source/target decision. You make this setting in the Customizing.
  b) which initial status is set
     This setting is controlled by a system table and you cannot make it yourself.
     Changes to the objects involved (e.g. business partners) are not allowed in the case of the status R (rejected), D (done) B or (blocked).

Effects on Data Transfer

A data exchange of cleansing cases makes sense, if subsequent actions should occur in other systems (e.g. because there are other referencing objects there). The exchange takes place via the new SAP Exchange Infrastructure, and the messages defined for this purpose are stored in the Interface Repository as message types COM_HYPO*.

If data exchange should take place, it makes sense to define only one system (= 'master' of the data cleansing) as able to make a decision for a cleansing case (see below for the Customizing). All other systems should not have this ability (='clients' of the data cleansing).

Effects on System Administration

If a data exchange is required, the SAP Exchange Infrastructure has to be set up accordingly (particularly the System Landscape Directory). For more information, see the appropriate section of the basis.
component BC-AI.

Effects on Customizing

Table/view COMC_CLEAR_ACT was extended by way of a field, 'hypothesis decision', which makes it possible to establish whether a system should be able to decide on cleansing cases. The indicator should only be set for a system in the system landscape if a data exchange has been set up.

The new system table, COMC_CLEAR_STAT, controls which statuses and which status transfers can be included in a system.

4.5.7 CA-BP-BP  Business Partners

4.5.7.1 Changes to Data Cleansing

Use

In order to enable data exchange of cleansing cases with other systems, the following changes were made to the interface for data cleansing:

- Source / target decision
  When you store a data cleansing case, a screen appears where you decide which of the data records constitutes the source and which the target for data cleansing.
  The data record that should remain in the system in the longterm is regarded as the target for data cleansing. You can determine only one target record; however it can refer to several source records.
  When you have made the source / target decision, you can only transfer the data from the source objects to the target, but not in the other direction.

- Status of the data cleansing case
  Additional statuses are now available to you for a data cleansing case. However, not all the available statuses are displayed on the interface for the value selection.
  The selection of the statuses depends on
    a) whether a system is able to make a source / target decision.
      You select this setting in customizing.
    b) which initial status is set.
      This setting is controlled by a system table, you cannot set it yourself.
      You cannot make changes to the objects involved (i.e. business partners) in the case of any of the following statuses:
      - R (rejected)
      - D (done)
      - B (blocked)

Effects on Data Transfer

A data exchange of data cleansing case makes sense if subsequent actions should occur in other systems e.g. because there are other referencing objects there.
The exchange takes place via the SAP Exchange Infrastructure and the messages defined for this purpose are stored in the Interface Repository as message types COM_HYPO*. 
If you want to carry out a data exchange, define just one system to make a decision for a cleansing case ('Master' of data cleansing). All other systems should not be allowed to decide on a cleansing case. ('Clients' of data cleansing).

**Effects on System Administration**

If you want to carry out a data exchange of data cleansing cases, you must set up the SAP Exchange Infrastructure accordingly (particularly the System Landscape Directory). Further information can be found in the basis component BC-AII.

**Effects on Customizing**

The system table COMC_CLEAR_STAT controls which status and which status transfers can be set in a system.

The view COMC_CLEAR_ACT has been extended by way of the field *Hypothesis Decision*. In this field you can define whether a system can make a cleansing case decision or not. This definition should only be made for a system if a data exchange has been set up.

Enter the settings for data cleansing from the SAP Business Partner implementation guide:

- SAP Customizing Implementation Guide -> Cross-Application Components -> SAP Business Partner -> Data Cleansing -> Activate Data Cleansing

### 4.5.7.2 Deletion of Business Partners without an Archiving Procedure

**Use**

You have the possibility to delete business partners that are temporary, no longer needed or that have been loaded by mistake into a system, without archiving these records beforehand. This allows you to decrease the load on your database and to improve the performance of your system.

In preparation for the actual deletion procedure, you can determine the data records for deletion and set the relevant system status, via the transaction *Set Deletion/Archiving Flag* (BUPA_DEL).

If you require additional selection criteria, you can implement these with the help of a BAdI.

With the transaction Business Partner -> Deletion of Business Partners (BUPA_PRE_DA), you can delete the business partners for which a deletion or archiving flag has already been set, or which have the system status *can be deleted*.

In both cases, checks are first carried out in order to ensure that the data selected for deletion is no longer used actively in the system. These checks are defined as event modules of the event DELE1 in the Business Data Toolset (BDT).

The changes made to the dataset and the business partners that are still being used and therefore cannot be deleted, are recorded in the application log.

In order to evaluate the log, choose transaction *Evaluate Application Log* (SLG1) and enter the object BDT_DATAARCHIVING and the subobject CA_BUPA.

**Effects on Existing Data**

The business partner is deleted along with all its central components. You can also delete other, customer-specific data parts. To do this you must define an appropriate module.
for the event DELE2 of the Business Data Toolset (transaction BUS7).

See also
For more information, see note 415007.

4.5.7.3 International Bank Account Number (IBAN)

Use
The international bank account number (IBAN) is an internationally valid ID number of a bank account, which consists of the combination of the ISO code of the bank country, bank number or bank key and account number. The maximum length of the international bank account number is 34 alphanumeric characters and varies from country to country.

The aim of using the IBAN is to simplify the handling of cross-border financial transactions via the uniform identification of the country, bank number and account number.

In the Business Partner menu, a field for the IBAN has been included in the input area for the bank details on the tab page Payment Transactions

You can now
  o  generate an IBAN for bank details and transfer the default value into your bank data
  o  derive bank details from an IBAN that you know of, and then just enter an appropriate bank details ID

In the input area for the bank details on the tab page Payment Transactions, you can recognize by the change of color of the icon in the column IBAN that the international bank account number is there.

Effects on Existing Data
The functionality for the international bank account number was delivered until Standard Release 4.6C in support packages.
Since the IBAN is stored independently of the bank details of the business partner, it is possible to regenerate the IBAN at any time for existing data.

Effects on Data Transfer
You can transfer international bank account numbers (IBAN) from external systems with the help of BAPIs into the SAP System.

4.5.8 CA-BP-RS Business Partner Relationship

4.5.8.1 Changes to the Business Partner Relationships

Indicator Standard Relationship

Use
You can identify business partner relationships as the *standard relationship*.

If you have defined more than one business partner relationship of a relationship type for a business partner, the BP relationship identified as the *standard relationship* is selected automatically by the system in certain scenarios.

You can only ever identify one business partner relationship of a relationship type during a particular period as the *standard relationship*.

Nor is it possible to set the indicator *standard relationship* for a BP relationship for another business partner of the same relationship type in the same period.

If you have already identified a business partner relationship (1) as the *standard relationship*, and you then assign the indicator to another business partner relationship (2) of the same relationship type in the same period, the indicator is reset for the first business partner relationship and is transferred to the second relationship.

However, if the validity periods of the two business partner relationship are not the same or do not overlap, the indicator remains in force for the first business partner relationship as well.

You can assign the indicator *standard relationship* only to business partner relationships of certain relationship types.

Of the BP relationship types supplied by SAP, the indicator is provided for the contact person relationship.

User-defined business partner categories, for which the indicator should be set, must be implemented with the time constraint categories '0' and '4'.

**Field Groupings for Business Partner Relationships**

**Use**

As can already be done for business partners, you can now also maintain field attributes at client-level for the business partner relationships.

**Effects on Customizing**

Make the settings for field grouping at client-level in the IMG of the SAP Business Partner:


**Authorization Management**

**Use**

You can carry out authorization checks in the business partner relationships for business partner relationship categories and field groups.

The authorization check on the basis of the BP relationship categories is carried out for the activities 'create', 'change', 'display' and 'delete'.

The authorization check on the basis of the field groups is carried out for the activities 'change' and 'display'.

In order to be able to carry out an authorization check for field groups, you have to define the authorization-relevant field groups in the Customizing.

**Effects on Customizing**
Make the following settings for authorization management in the IMG of the SAP Business Partner:


### 4.6 CA-GTF  General Application Functions

#### 4.6.1 Terminology for Country Version Brazil (Changed)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, the following Brazilian terms have been updated in the system:

- **Branch** has been renamed business place
- **NBM code** has been renamed NCM code
- **CGC** has been renamed CNPJ number

### 4.6.2 CA-GTF-TS  Technical Application Support

#### 4.6.2.1 CA-GTF-TS-CE  Conversion Exits

#### 4.6.2.1.1 Data Elements of Reference Document Numbers (changed)

**Use**

The data elements listed below have been replaced by new data elements in many tables and structures. If a field exit was defined for one of these data elements, you must make the adjustments necessary. You can find more information in note 0029377.

<table>
<thead>
<tr>
<th>Old data element</th>
<th>new data element</th>
</tr>
</thead>
<tbody>
<tr>
<td>F130BELN</td>
<td>F130BELN1</td>
</tr>
<tr>
<td>FEBFILTER</td>
<td>FEBFILTER01</td>
</tr>
<tr>
<td>FRBNR</td>
<td>FRBNR1</td>
</tr>
<tr>
<td>INVNU</td>
<td>INVNU1</td>
</tr>
<tr>
<td>LBLNE</td>
<td>LBLNE1</td>
</tr>
<tr>
<td>LFSNR</td>
<td>LFSNR1</td>
</tr>
<tr>
<td>MELFNKD</td>
<td>MELFNKD1</td>
</tr>
<tr>
<td>MTSNR</td>
<td>MTSNR1</td>
</tr>
<tr>
<td>RECNXBLNR</td>
<td>RECNXBLNR1</td>
</tr>
</tbody>
</table>
4.6.3 CA-GTF-SCM Schedule Manager

4.6.3.1 Schedule Manager (extended)

Use

From Release 4.70, Schedule Manager offers the following extensions:

- **In task planning**, you can copy and schedule subplot plans (task groups). You can schedule tasks, task groups, and task plans periodically and can use a negative offset for a task, if you schedule a task plan for a key date.

- **In the monitor**, you can select the monitor view by period for a task plan and restrict it by job name. The context-sensitive menu for the monitor allows you to go directly to the workflow inbox of your workplace.

- **In the flow definition**, you can now specify SAP organizational objects and SAP Office distribution lists as the recipient of a user decision, and specify SAP organizational objects as the recipient of an error mail. You can select freely the user name used by the system to check authorization in jobs in the flow definition. The system executes the client check for program variants on a cross-client basis. User decisions and error messages make available the termination of the whole flow definition that is being run. You can print the details of all tasks in a flow definition and create flow definitions with user-defined worklist categories. You can use a flow definition to synchronize closing processes in different SAP systems.

- **Application-Specific Templates**: Product Cost Planning contains a default flow definition. For IBS Financial Services, task plans and flow definitions are available in the Bank Analyzer for the components "Balance Analyzer", "Profit Analyzer", and "Risk Analyzer". A background job is available for the period lock in Controlling.
4.7 CA-NO                   Messages

4.7.1 New Developments in Notifications: Several Customer Subscreens Possibl

Use

Several Customer Subscreens:

Up until release 4.6C, for each notification type a maximum of one customer subscreen could be included in the notification header data. An area of 4 lines was reserved for this subscreen. From release 4.70, for each notification type it is possible to include one or more customer subscreens in the notification header data. The size of the customer subscreens can be freely defined as long as they do not exceed the total size of the tab pages.

Enhancements in User Exits:

In the customer enhancement QQMA0001, the interface of the function modules EXIT_SAPMIWO0_008 and EXIT_SAPMIWO0_008 was enhanced. Three new import parameters allow you to execute your own PBO and PAI program parts, depending on the output location (tab page, subscreen area, screen).

Effects on Customizing

From release 4.70, a second screen area "customer subscreen (>1 Screen/NType)" (091) will be available for the inclusion of customer subscreens in the notification header. Previously, only the subscreen area "customer subscreen (one Screen/NType)" (090) was available for this purpose.

When using screen area 090 you assigned the screen to be included under "notification header: screen areas'. When you use the new screen area 091, a field for the direct assignment of the screen is available in Customizing for the simplified and extended views.

In Customizing for the simplified and extended views, there is a new field called "tab page allocation". You can use this field to freely choose the number of subscreens (between one and five) that you want to appear on each of the following tab pages: 10\TAB01, 10\TAB02, 10\TAB03, 10\TAB19, 10\TAB20 and 10\TAB21. The fewer subscreens you assign to one tab page, the more space there is available for each subscreen on that tab page.

The predefined number of five possible screen areas for each notification tab page is still the default value, so no further activities are required when upgrading. Note that you can only use one of the screen areas (090 or 091) for each notification type.

4.8 CA-TS                   Time Sheet

4.8.1 Cross-Application Time Sheet Enhancements (General)

Use
Enhancements for transfer to service entry for Materials Management (MM-SRV)

The Cross-Application Time Sheet (SAP CATS) enables internal and external employees to enter data for service entry for Materials Management (MM-SRV). Previously, it was not possible to delete these data records after approval. This is now possible. For more information, see Returns for Service Entry Sheets from Time Sheets (New).

Enhancements for Recording in Controlling (CO)

Previously, the Cross-Application Time Sheet only supported the Hours unit when transferring data records to activity allocation in Controlling (CO). The Time Sheet now supports all units.

In Customizing for the data entry profile, a new indicator is now available, Take Account of Period Lock. This indicator enables you to avoid data being entered in the Time Sheet for days that occur in the locked period for Controlling (CO):

- If you set the indicator, and enter a data record for a day that occurs in the period locked for Controlling (CO), the system displays an error message.
- If you do not set the indicator, and enter a data record for a day that occurs in the locked period for Controlling (CO), the system does not display an error message. In this instance, you must change the posting date in the transfer program RCATSTCO (Transfer to Controlling) manually.

Caution

Previously, the SAP R/3 system always performed this check for statistical key figures. However, this check is now dependent on whether you set the Take Account of Period Lock in the data entry profile you use.

Fill worklist using iView (new)

You can now provide a user's worklist with working time attributes that the user has already assigned using the CATS Worklist from myObjects iView. This iView is delivered with the Projects Business Package.

New fields: Task Type, Task Level, Task Component

The Task Type, Task Component, and Task Level fields enable you to specify the task elements that are relevant for analysis. Previously, this option was only available in CATS for service providers. Now you can also use these fields in other Time Sheet user interfaces. Make the necessary settings in the Implementation Guide (IMG), under Cross-Application Components -> Time Sheet -> Settings for all User Interfaces -> Time Recording -> Task Levels, Components, and Categories.

Enhanced document flow

The document flow that is displayed in the Time Sheet user interface and transaction CAT8 (Time Sheet Documents and Follow-On Documents) has been enhanced. Now, you can view the follow-on documents that are generated in the target component, and the document flow right up to Billing.

4.8.2 CATS notebook: Recording Working Times Offline (New)

Use
For a number of releases, the Cross-Application Time Sheet (SAP CATS) has been available for recording working times and activities as a Web application and directly in the SAP R/3 system. Now the Cross-Application Time Sheet is also available as an offline solution, CATS notebook. CATS notebook is part of the new solution, Time & Travel notebook. This new solution enables you to record working times, activities, and trip costs offline.

To be able to implement CATS notebook, the following prerequisites must be fulfilled.

- SAP PlugIn 2002.1 must be installed (see section 'Effects on Customizing').
- The files for installing CATS notebook must be present. You can find these files in the SAP Marketplace, under service.sap.com/cats.

CATS notebook enables you to record working times on notebooks (laptop computers) wherever you are. The notebooks do not require a connection to the SAP R/3 system for time recording. CATS notebook is aimed primarily at employees who have to travel a lot and cannot always have a connection to the SAP R/3 system to record their working times.

The application was developed in Java and runs in a Web browser. It uses standard SAP technology for synchronizing mobile devices with SAP R/3 Mobile Engine. After the data has been transferred from CATS notebook to the SAP R/3 system, you can process it in the same way you would process data records that have been entered using a different user interface of the Cross-Application Time Sheet. CATS notebook uses the same business logic and the same database table (CATSDB) as the other user interfaces of the Cross-Application Time Sheet.

### Effects on Customizing

CATS notebook uses part of the standard Customizing for the Cross-Application Time Sheet. Make the appropriate settings in Customizing, under Cross-Application Components -> Time Sheet -> Settings for all User Interfaces. Certain settings in Customizing for the Time Sheet are not relevant for CATS notebook. There are additional Customizing tables that are only relevant for CATS notebook. These Customizing tables and additional objects are delivered with SAP R/3 PlugIn 2002.1. For more information, see the documentation on CATS notebook. You can find the documentation in the SAP Service Marketplace, under service.sap.com/cats.

**See also**

If you want to create a customer message for SAP Support, use component CA-TS-NB.

For further information, see the SAP Marketplace:

- Documentation on CATS notebook: service.sap.com/cats
- Documentation on Mobile Engine: service.sap.com/mobile -> Groups -> SAP Markets -> Documentation
- Information on SAP R/3 PlugIns: service.sap.com/R3-plug-in

For changes or supplements to the available information, see SAP Note 497017.

### 4.8.3 User Interfaces for the Time Sheet (Enhanced)

**Use**
Numerous user interfaces are now available for the Cross-Application Time Sheet (SAP CATS). These user interfaces enable you to tailor time recording to suit your individual needs. In previous releases the term "Time Sheet" was usually used to refer to transaction CAT2 in the SAP R/3 system. Now however, the different user interfaces have been given unique product names that are described here. In future, the term "Time Sheet" will only be used to refer to all SAP CATS user interfaces and functions.

The **independent** time sheet user interfaces are distinguished from the **enhancing** user interfaces by the following characteristics:

- The entry screen offers you an overview of the entire data entry period.
- You can access data that has already been entered and correct, complete, and delete it.

The **enhancing** user interfaces enable you to record working times quickly wherever you are. If you want to display or change data that you have entered using an enhancing user interface, you can use one of the independent user interfaces. You can combine any independent and enhancing user interfaces.

### Independent user interfaces

- CATS classic (transaction CAT2 in the SAP R/3 system)
- CATS regular (Internet application component CATW, Employee Self-Service application in Web browser)
- CATS for service providers (transaction CATSXT in the SAP R/3 system)
- CATS notebook (mobile offline solution for notebooks based on Mobile Engine)

### Enhancing User Interfaces

- CATS instant (application in the Enterprise Portal)
- CATS phone (mobile offline solution for WAP-enabled mobile telephones)

For more information, see SAP Library, under **Cross-Application Components -> Time Sheet -> User Interfaces**.

For information on the availability of these user interfaces, see SAP Marketplace, under service.sap.com/cats.

### 4.8.4 Personal Templates in the Cross-Application Time Sheet (New)

**Use**

As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL_470)**, you can further simplify data entry in certain user interfaces of the Cross-Application Time Sheet (SAP CATS). In **CATS classic**, **CATS regular**, and **CATS notebook**, you can save personal templates in addition to using worklists and default values.

You can save account assignment rows entered in the data entry area as a personal template. The system saves all working time attributes that are visible and ready for input as part of the personal template. These are then always displayed when you start the application and when you change to a different data entry period. This means that you then only have to enter your working times.
See also

For more information, see SAP Library, under Cross-Application Components -> Cross-Application Time Sheet -> User Interfaces -> CATS classic -> Data Entry View -> Create Personal Templates.

4.8.5 Display and Approve Working Times and Tasks (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), new programs are available for displaying and approving working times and tasks.

- **Display**
  - RCATS_DISPLAY_ACTIVITIES (Display Working Times)
  - RCATSXT_DISPLAY_ACTIVITIES (Display Working Times and Tasks)
  - RCATSXT_DISPLAY_ACTIVITY_DTL (Working Times and Tasks: Display Details)

- **Approval**
  - RCATS_APPROVE_ACTIVITIES (Approve Working Times)
  - R_APPROVE_ACTIVITIES_EXPENSES (Approve Working Times and Trip Costs)

You can access the new programs via the menu (SAP Easy Access).

The following programs for displaying and approving working times and tasks are still delivered but are no longer available in the menu.

- **Display**
  - Transaction CADO (Selection with Personnel Number)
  - Transaction CAOR (Selection Using Organizational Structure)

- **Approval**
  - Transaction CAPS (Selection According to HR Master Data)
  - Transaction CAT4 (Selection Using Organizational Structure)
  - Transaction CAPP (Selection Using Time Sheet Data)

4.8.6 Enhancements in CATS for service providers

Use

**IMG activity for adapting the user interface**

You can tailor the user interface for CATS for service providers to suit your requirements in the Implementation Guide (IMG), under Cross-Application Components -> Time Sheet -> Specific...
Settings for CATS for service providers -> Customize Interface -> Set Up Central Functions

Tab page Document Flow

In the SAP standard system, the Document Flow tab page is no longer displayed in the History/Worklist screen area. Instead, the Selective Document Flow function is available in this screen area.

New functions in the History screen area

- At a glance, you can see if preceding data records exist for a data record in the History area. CATS for service providers displays an appropriate icon for these data records. If you click on the icon, you can have the system display the change history for a data record.
- You can approve or reject the data.
- You can use SAP Smart Forms to print out data or send it by email.
- You can filter displayed data according to status, for example, only display approved data records.

Set data release in Customizing

You can make the settings for releasing data in the IMG, under Cross-Application Components -> Time Sheet -> Specific Settings for CATS for service providers -> Set Up Data Entry Profiles. In earlier releases, data in CATS for service providers was always released when the data was saved. Now however, you can schedule a separate release step.

Drag&Drop to assist data entry

You can use Drag&Drop as follows to make it easier to enter data:

- Drag a data record from the My Account Assignments screen area to a day in the calendar. CATS for service providers displays the data record together with the day, and any possible default values for the tasks components in the data entry area.
- Drag a data record from the History screen area to a day in the calendar. CATS for service providers copies the data record to this day.

Changed derivation logic

Business Add-In (BAdI) CATS_DERIVATIVES now determines derivation values from task type, task level, and task component. In the SAP standard system, you can no longer change the derivation values when entering data. To enable this, you must create a customer-specific implementation of this BAdI.

4.8.7 Business Add-Ins (BAdIs) for the Cross-Application Time Sheet (New)

Use

- CATS_DERIVATIVES
- CATS_REPORTING

4.8.7 Business Add-Ins (BAdIs) for the Cross-Application Time Sheet (New)
CATS_WORKLIST_ADDIN
This BAdI enables you to influence the setup of the worklist.

CATSXT_EVENT
This BAdI enables you to implement customer fields and data checks for CATS for service providers.

4.8.8 Account Assignment Dimensions for Fund Accounting (New)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can enter the following account assignment information using the Cross-Application Time Sheet (SAP CATS):

- Funds
- Functional areas
- Grants

The account assignment objects fund, functional area, and grant are analyzed by Controlling (CO) and Funds Management (FM). The following options are available to transfer the account assignment information to these components:

- Transfer to Human Resources and use cost assignments via Payroll.
  In Payroll, the account assignment information is written in payroll table C1 (cost assignments from different infotypes) and after the payroll results have been posted to Accounting, this information is available to Controlling and Funds Management. For more information, see SAP Library, under Human Resources -> Personnel Time Management -> Integrating Time Management with Other Components -> Cost Assignment.

- Transfer to activity allocation or use statistical key figures in Controlling (CO)
  In this case, account assignment information is transferred directly to Controlling. Separate fields are available in activity allocation for the sender fund, sender functional area, and the sender grant. For more information, see SAP Library, under Cross-Application Components -> Cross-Application Time Sheet -> Process for Transferring Data to the Target Components -> Data Transfer to Controlling (CO).

Effects on Existing Data
The database table for the Time Sheet (CATSDB) and the database table for transferring data from the Time Sheet to Controlling (CATSCO) now contain the additional fields.

Effects on Customizing
The new fields for additional account assignment information are ready for input in all data entry profiles in the standard system. Therefore, after you have upgraded the data entry profiles that are implemented at your enterprise, the new fields are present. Program RCATSFAW_3 (Time Sheet: Hide New Fields for Release 4.7) enables you to hide these fields.

See also
For more information, see the Fund Accounting Handbook and the release information, Account
4.8.9 Returns for Service Entry Sheets from Time-Sheets (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can retrospectively change a time or quantity in a time sheet that you have already converted into a service entry sheet. As soon as you convert the changed time sheet into external services, the system additionally generates both a service entry sheet with the new data and one in which the original data has been cancelled and in which the Returns Indicator has been set.

Note:
A return is only possible if a time sheet is used and converted into external services (CATS/CATM)
The returns indicator cannot be selected manually but is set by the system when a changed time sheet is converted into external services.

Effects on Existing Data
The additionally generated returns sheet cancels the already existing service entry sheet. You can check this in the PO history for the underlying purchase order.

Effects on Customizing
To facilitate the use of the returns function for time sheets during the service entry process, you must select the relevant Activation Indicator in Customizing for External Services Management:
Source Determination and Default Values -> Specify for Client -> Returns Active.

4.9 CA-JVA Joint Venture Accounting

4.9.1 Replacement of actual posting transactions

Use
The special JVA actual posting transactions:
- Repost line item RI (KB71)
- IAA prior period based (KB27)
were replaced by the standard transactions KB61 and KB21N.
The JV functionality (Recovery indicator handling) is now incorporated in the standard transactions.
4.9.2 Switch for activating Joint Venture Accounting in a system

Use
Up to core release 4.6C, Joint Venture Accounting was rolled out and shipped separately as an Add-On component. As of R/3 Enterprise Joint Venture Accounting is a so called Enterprise Extension, and will be shipped together with core.

To be able to use Joint Venture Accounting, it has to be activated in IMG.

Effects on Data Transfer
Activation of Joint Venture Accounting creates an active-entry for the JVA component in table TBE11.

Effects on Customizing
First, Joint Venture Accounting has to be activated system wide:
The following client independent table entries will be created:
- TJ01 (Business Transactions),
- T022/T (FI-SL Activity: Fixed Data and Texts)
- T8J03/4 (JV Billing levels and Texts)
- EDIFCT (IDoc: Assignment of FM to log. message and IDoc type)

Second, Joint Venture Accounting has to be activated for each individual client:
The following client dependent table entries will be created:
- T881 (FI-SL Ledger)
- T886 (FI-SL Activity)
- TRWCA (FI/CO Interface: Active Components)
- T8J0A/B (JV Functions and Texts)
- T8J0J/K (JV Function Items and Texts)

4.9.3

4.9.4 Production Sharing Accounting (Enhanced)

Use
Activate PSC Rollup

This function creates new rollup user exits into the SAP customer’s exit program. It does not delete existing exits but searches for the next free exit. During the rollup, the system creates or changes data as required.

For example, PSA master data such as production sharing contracts and calculation types do not exist in JVA; these data objects are stored only in PSA. During rollup, therefore, the system calls user exits to adjust the data derived from JVA.

PSA Document Number Ranges

This function involves defining a range of document numbers that are required for posting documents to the PSA ledger.

Document numbers are used to post documents to the PSA ledger during the rollup of cost data to the PSA ledger as well as during manual transfers between production sharing contracts.

Activate Planning

This transaction is available for you to activate plan versions in the PSC ledger.

Configuration Activities (Enhanced)

Production configuration screens are available for you to specify whether data entry fields in the daily production transactions are required, optional, or suppressed.

As of SAP R/3 Release 4.7 for Production Sharing Accounting, other new configuration includes the definition of a source company code, which defines a source system (such as Joint Venture Accounting) for a given company code. This is necessary because the source system determines the sending/receiving tables and ledgers.

Volume conversion factors

Volume conversion factors are available for you to specify the factors for the system to use when converting volumes from one unit of measure into another unit of measure.

Calculation types

Calculation types are available so that you can:

--identify specific calculations when you assign validation rules for rolling up cost data from the source to the PSA ledger

--define calculation schemes, which contain specific parameters that the system uses when carrying out calculations

--sub-divide cost categories when it is necessary to distinguish between different types of costs, for example

Calculation Categories (New)

As of SAP R/3 Release 4.7 for Production Sharing Accounting, the following new calculation categories are available. These new calculation categories allow the PSC calculation to be processed as a real entitlement calculation.

- Entitlement Adjustments
- Gross Entitlement
For each category, new calculation types are available. Also, new formulas are defined to calculate the new categories correctly.

**PSA Master Data (Details & Overview)**

This transaction creates a production sharing contract (PSC) master data record. The PSC master data record contains information such as the PSC name and description, the date the contract was signed, the currency to be used, etc.

**PSA Products**

This transaction creates a production sharing accounting (PSA) master data record. The transaction involves creating a code and description for the new PSA product and assigning a unit of measure to the product.

**PSA Equity Groups**

As of SAP R/3 Release 4.7 for Production Sharing Accounting, in addition to a JVA equity group, a PSA equity group can be defined to influence the partner split.

This is possible for an entire PSC which is defined as a no equity group PSC. In this case every calculation type needs the assignment of a PSC EG. For each type a different or the same equity can be used; the JVA equity group is not transferred from JVA to PSA for these PSCs.

It is also possible to assign a PSA equity group to a regular PSC, where the system splits some calculation types by the JVA equity group share and some by the PSA equity group share. The PSA equity group can be assigned to the calculation type for the PSC/Product combination, even though the JVA equity group is still stored in the ledger records.

**PSA Groups**

PSA Groups are available in order to stipulate that when the costs of a PSC within a group of PSCs exceed the cost recovery cap, the excessive costs are transferred in the current period to a producing PSC. Only one PSC in a group of PSCs can be designated as producing. (In contrast, for PSCs that are not in a group and that have costs exceeding the cost recovery cap, the excessive costs are transferred from the current period to the following period.)

**Calculation Scheme (Header & Detail)**

Calculation schemes include details of the formulas. Calculation schemes define the percentages that the system uses for different calculations. Percentages are specified on a sliding scale basis. Three new sliding scale methods are available:

- Revenue Cost Index, which sums the cumulative contractor cost and the cumulative contractor share of profit oil, and divides the amount by the cumulative contractor cost bank
- Cumulative production in volume, which is based on the total production recorded in the PSA ledger
- Cumulative production in value, which is based on the total revenue recorded in the PSA ledger
Further, in order for the system to execute calculations, you must assign calculation schemes to calculation types. This assignment links the percentages in the schemes to the formulas within the calculation categories.

Planning & Forecast (New)
As of SAP R/3 Release 4.7 for Production Sharing Accounting, the following new planning and forecast features are available.

Version Numbers
Version numbers can be used for plan data to allow to store and calculate multiple versions of Entitlement Calculation.

Planned Production Data Entry
It is possible to enter volumes for the plan version in the same way that actual volumes are entered.

Populate Cost Plans
A new Rollup for Plan data function is available to transfer plan data from JVA to PSA and store it with a designated version number.

Actual data is always stored with version 001 and record type 0, while plan data is stored with record type 1. For plan versions all defined versions (special ledger standard functionality) can be used.

Copy Plan Versions
You can use the system to copy plan data as well as actual data to a new plan version.

Entitlement Plan Calculation
Entitlement calculation features, including posting, are available for plan data.

Entitlement Plan Calculation Reversal
It is possible to reverse posted plan entitlement.

PSA Ship Codes
This transaction allows you to define ship codes and their corresponding descriptions for use in the daily processing transactions.

PSA Oil Types
This transaction allows you to define oil types and the maximum API (gravity) for use in the daily processing transactions.

PSA Terminal Codes
This transaction is available to define the terminal codes to be used for the lifting transactions.

Terminals for Lifting (New)
As of SAP R/3 Release 4.7 for Production Sharing Accounting, you can enter lifting by terminal. The system then splits the volumes for the lifting either once a period or month, depending on the ratio of the production volumes on PSC level.
The system stores the split postings as transfer postings from the terminal to the PSCs before the production interface prepares the input data for the calculation.

Assigning Joint Ventures to PSCs for Rollup Processing

This transaction is available to assign joint ventures (JVs) to production sharing contracts (PSCs).

A JV represents a petroleum production project or installation in Joint Venture Accounting; in the Production Sharing Accounting system its equivalent is a PSC.

You must assign a JV to a PSC because a JV is one of the keys for posting in the JVA ledger, which is the usual source for cost postings that are rolled up to the PSA ledger as the bases for PSA cost calculation processing.

Assigning Cost Derivation Rules to PSCs and Products

This transaction is available to specify that certain transactional data should be blocked from being rolled up from the JVA ledger to the PSC ledger.

This is useful if, for example, there are costs in JVA unrelated to PSA processing that need to be excluded.

Assigning Rules to Determine Cost Data for Calculation Types

Use this transaction to assign validation rules to combinations of production sharing contracts (PSCs) and production sharing accounting (PSA) products for specific calculation types. As the system copies selected cost records from the source ledger into the PSA ledger during rollup, it uses validation rules to assign calculation types to the cost records.

The calculation types assigned to cost records during rollup are used later during execution of the PSA calculation process. These calculation types are used to select cost records from the PSA ledger for specific types of cost calculation.

Assigning Products to PSCs

A PSC specifies how production volumes from various products should be shared between the parties involved.

This transaction specifies which products are included in a PSC.

Assigning Calculation Schemes and Calculation Types to PSCs

This transaction allows you to assign calculation schemes, which comprise percentages to be applied to a base amount for a range of production volumes, to calculation types.

By assigning calculation schemes to calculation types, you specify the order in which the system processes calculations.

Assigning a PSC to Terminal

This transaction allows you to specify a combination production sharing contract (PSC), product, venture, and equity type (ET) for a terminal.

Each terminal can have more than one combination of PSC, product, venture, and ET.

Executing PSA Rollup

This transaction allows you to copy cost data from the source ledger [usually the Joint Venture Accounting (JVA) ledger] to the PSA ledger. The PSA ledger is a direct copy of the JVA ledger.
As a result of this transaction, all costs are updated for all PSCs that are mapped to JVs in the JVA company codes that are activated for PSA.

Further, the system assigns data from the JVA ledger to calculation types as well as production sharing contracts and products.

**Actual Production Data Entry**

This transaction allows you to enter production volumes and prices for the month. Production volumes are used as the bases for PSA calculations and prices are used when the system calculates production revenues.

**PSC Periods**

The Opening PSC Periods transaction allows you to specify the fiscal year and periods that should be opened for a particular company code in order to allow PSC transactions.

You can also use the Displaying PSC Periods transaction to display periods that are open.

**Daily Data (Changed)**

You can enter daily, transactional data into the system for pricing, production volumes, adjustments to production volumes, and lifting

After daily data is entered, you use an interface to update monthly production and pricing data with the daily data.

As of SAP R/3 Release 4.7 for Production Sharing Accounting, there are now five separate daily data entry transaction: one for production, another for pricing, a third for adjustment data, a fourth for lifting by PSC and a fifth for lifting by terminal.

**Data Interfaces (Enhanced)**

As of SAP R/3 Release 4.7 for Production Sharing Accounting, the production interface is now available as the existing interface to transfer volumes and prices to the volume input table.

Further, a new transaction, the Arms/Non-arms length transaction, is available for situations when arms-length countries enter into special agreements that include unique pricing.

Also, a user-defined interface, the Malaysian Production Interface, is available. In addition, the Weighted Average price transaction, which establishes the frequency with which the system calculates the selling price, and the Crude Oil Entitlement Percentage (COEP) transaction, which applies the percentage to the monthly production by PSC in order to identify the contractor share and the government share of production, are available for use in conjunction with the Malaysian Production Interface.

**Production Adjustments (New)**

As of SAP R/3 Release 4.7 for Production Sharing Accounting, you can enter production adjustments (that is, gains or losses of production volumes) which have to be posted in the production volume table with volume type PA.

Within the calculation only the Net Production is calculated.

**Actual Entitlement Calculations**

The Executing Actual Entitlements Calculations transaction allows you to execute the processing of actual entitlements and to review the results, which are stated as volumes and amounts for the PSCs for the various deductions.
Further, you can reverse actual entitlement records.

**Transferring Funds**

This transaction allows you to transfer funds from one production sharing contract (PSC) to another on an ad hoc basis, separate from the system's automated rollup of costs from the source ledger. The transfer involves forwarding a credit amount from one PSC to another.

You would normally use manual transfer after initial calculations reveal excess profit in one PSC and a cost carry forward condition in another PSC.

You can reverse a manual transfer if required. (For example, if you executed a manual transfer for a combination of PSC and product in an accounting period and then subsequently needed to enter new cost or volume data for the PSC or product, you would need to reverse the manual transfer in order to enter the new cost or volume data.) Reversing a transfer involves executing two transfer reversals: one for the receiver record, and one for the sender transfer record.

**Entitlement Transfers (New)**

As of SAP R/3 Release 4.7 for Production Sharing Accounting, the system can execute transfers either from one partner to another or from the contractor to the government.

**Handling of Transfers (New)**

As of SAP R/3 Release 4.7 for Production Sharing Accounting, the system stores the transfer first in a #pre-post# table which then becomes effective only when the calculation is posted.

The reason for this handling is that the prices for the production are not known at the time of entering the entitlement transfer. Also handling for reversals is available.

**Document Display by Period**

This transaction allows you to review the results of PSC processing, organized by fiscal year and period.

**Reporting (New)**

As of SAP R/3 Release 4.7 for Production Sharing Accounting, new features for reporting include the capability to choose either the number of decimals or the scaling of amounts/volumes used for reporting data, as well as the possibility to display "in kind" rather than "in value".

Further, the following new reports are available:

- Production Data with Adjustments - Produces a report with an overview of production data with adjustments
- Lifting Data - Provides data about lifting, include the entitlement of each partner that is a contractor for a PSC or a group of PSCs
- Flat Prices - Provides details about prices per unit and corresponding periods
- Adjustments - Provides an overview of adjustments to production volumes
- Entitlement Calculation Printout - Displays the actual entitlement that was previously executed
- Storage Entitlement Report - Displays an overview of total stock entitlement for the government and each of the partners
- Partner Entitlement Report - Provides details about the entitlement of each partner that is a contractor for a PSC or for a group of PSCs
o Master Data Report - Provides an overview of PSC master data, including details such as the sign date, the reporting frequency, and the ID of the person who created the master data.

o Partner List Report - Provides an overview of actual or planned quantities or amounts calculated for a particular partner / PSC / product combination.

o Volumes by Volume Type - Provides an overview of production volume records.

Ledgers 4R and 4S (New)
As of SAP R/3 Release 4.7 for Production Sharing Accounting, ledgers 4R and 4S are available. Ledgers 4R and 4S store information on a partner and category level. The postings to these ledgers include both the government and operator portions.

Each calculation type (including production) is stored separately in the new ledgers and is split by partner (including operator) and government.

Direct Partner Postings (Enhanced)
In SAP R/3 Release 4.6C for Production Sharing Accounting, the system transferred direct partner postings JVA to PSA in 4.6C.

The split by partner is not executed for direct partner postings because the partner is already provided.

As of SAP R/3 Release 4.7 for Production Sharing Accounting, the calculation of the carry forward differs from regular cost because the system recovers regular costs first and then recovers the direct partner postings.

Carry Forward Year-End Balances (New)
As of SAP R/3 Release 4.7 for Production Sharing Accounting, the Carry Forward Year-End Balances transaction is available to carry forward balances to period zero of a new year.

This facilitates inception-to-date reporting. The carry forward is calculated for values as well as volumes.

Contractor/Government Split (Enhanced)
As of SAP R/3 Release 4.7 for Production Sharing Accounting, the split between the contractor and the government is no longer defined only in the sliding scale as it was in 4.6C.

The system now builds totals for all amounts, the total amount, the government amount, and the contractor amount, rather than only the total amount as in 4.6C.

This enhanced functionality executes the government/contractors split only on the detail lines and sums the total lines.

Sliding Scale Frequencies (Enhanced)
As of SAP R/3 Release 4.7 for Production Sharing Accounting, the sliding scale frequencies tell the entitlement calculation, not only the frequency but also the type of calculation. There are three new PSA frequencies:

- Cumulative production in volume
- Cumulative production in value
- Revenue/Cost Index

Volume Types (New)
As of SAP R/3 Release 4.7 for Production Sharing Accounting, The following three volume types are
new in PSA:

- TP for Take or Pay
- FG for Free Gas
- PA for Production Adjustments

**Equal Priority (New)**

As of SAP R/3 Release 4.7 for Production Sharing Accounting, the equal priority function allows the system to calculate the recovery and the carry forward across multiple calculation types. That is, the system treats multiple calculation types as a unit.

Previously, all costs were recovered in the order of calculation type assignments

### 4.10 CA-DSG  
**Digital Signature**

#### 4.10.1 Digital Signature (extended)

**Use**

Since release 4.0A, the SAP system has provided digital signatures, to secure digital documents and business processes. Previously, such digital signatures were only available for selected positions in the SAP system. If a function was to be connected to further applications, the program code had to be extended according to the application. This is very time consuming.

As of release 6.20, a standardized and flexible programming interface is available, with which the digital signature can be connected to any areas in both R/3 systems and other systems, such as APO, CRM, etc. In principle, no changes are made to the existing functions, and the following functions are added:

- The document to be signed is called up by the relevant application and forwarded to the signature tool. When the signature function is called up, the default values in the application decide if the document to be signed should be managed by the application itself or by the signature function.

- For signature strategies with several individual signatures, it is possible to run a verification on executed signatures to check their validity. The verification is independent of whether or not the document is managed by the signature function or the application.

- The user has the option of displaying the document before the signature operation. (However, this is currently only available for .txt type files.)

**Effects on Customizing**

To implement the digital signature for the required applications, you must perform the following activities in the Customizing, after the upgrade:

- Create the general user settings (see Defining Basis Settings for Digital Signature).

- If you want to use the signatures without a signature strategy, create the corresponding settings (see
Specify Signature Method for Approval using Simple Signature).

- If you want to work with signature strategies, you must define authorization groups, individual signatures and a signature strategy.

**Further notes**

For more information on the digital signature, see the following release information:

- Digital Signature (for Release 4.0A)
- Digital Signatures (for Release 4.5A)
- Changes to the Digital Signature (for Release 4.6C)
5 FI

Financial Accounting

5.1 Structure Changes for Country Version Brazil

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), there are a number of new and changed activities in the Implementation Guide for activities relating to Brazil:

New Activities

Cross-Application Components -> General Application Functions -> Nota Fiscal -> Materials Management -> Invoice Verification -> Maintain Movement Types for Vendor Invoices

Financial Accounting -> Financial Accounting Global Settings -> Tax on Sales/Purchases -> Basic Settings -> Brazil ->

- Define Sequence for Tax Law Determination
- Assign Alternative Calculation Procedure per FI/MM Tax Code
- Define Tax Types
- **Condition-Based Tax Calculation** (see Release Note) ->
  - Activate Condition-Based Tax Calculation
  - Map MM Tax Values to Nota Fiscal Fields
  - Map SD Tax Values to Nota Fiscal Fields
  - Map MM Tax Laws to Nota Fiscal Fields
  - Define Internal Codes for Tax Conditions
  - Assign Internal Codes for Tax Conditions to Condition Types
  - Assign Tax Rate Tables to Condition Tables

Financial Accounting -> Financial Accounting Global Settings -> Tax on Sales/Purchases -> Calculation -> Settings for Tax Calculation in Brazil ->

- Access Tax Manager's Workplace (see Release Note)
- Define Sequence for SD Tax Code Determination
- Define Tax Groups for Dynamic Exceptions
- Tax Rates -> Maintain SubTrib Dynamic Exceptions


Changed Activities

Cross-Application Components -> General Application Functions -> Nota Fiscal ->
CGC Branches has been renamed to CNPJ Business Places to comply with new terminology (see Release Note), and within the Define Business Places activity, the regional tax codes have been redefined as state tax numbers.

NBM Codes has been renamed to NCM Codes

Financial Accounting -> Financial Accounting Global Settings -> Tax on Sales/Purchases -> Calculation -> Settings for Tax Calculation in Brazil ->

Additional Standard Tax Codes has been renamed Define FI/MM Tax Codes

Through Release 4.6C, you had to customize tax codes in three different activities. First you had to maintain the conditions of the tax code under Financial Accounting -> Financial Accounting Global Settings -> Tax on Sales/Purchases -> Calculation -> Define Tax Codes for Sales and Purchases (transaction FTXP), where you specified whether the tax code was for input or output tax. Then, you had to maintain additional Brazil-specific information under Calculation -> Settings for Tax Calculation in Brazil -> Additional Standard Tax Codes. Finally, for the automatic determination of tax code in stock transfer processes, you had to map in table T007_IT the SD tax codes (created in SD Tax Code activity in the same menu) to the incoming and outgoing tax codes.

As of Enterprise, the Define FI/MM Tax Codes activity has a new view assigned to it, which enables you to maintain all the fields mentioned in the three previously required activities in a single line. In addition, table T007_IT has been replaced by the new Brazil-specific table J_1BT007.

Tax Rates

- Dynamic Exceptions - Grouping has been renamed Define Tax Groups for Dynamic Exceptions, and is no longer under Tax Rates, but one level higher in the IMG structure. The tax groups have been enhanced so that you can now assign up to three key fields (previously only one) for defining dynamic exceptions.
- The individual tax rate tables have been renamed and grouped together as follows, based on the example of IPI:
  - IPI (Normal) renamed to Maintain IPI Values
  - IPI (Exceptions) renamed to Maintain IPI Material-Dependent Exceptions
  - Dynamic Exceptions - IPI renamed to Maintain IPI Dynamic Exceptions
- Each of the dynamic exceptions tables have been enhanced so that they now can contain up to three dynamic value fields, based on the Customizing of the tax group assigned to each entry.

5.2 Country Version India in Standard R/3 System

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), Country Version India is no longer delivered as an add-on but as part of the standard R/3 System.

Integration of functions in the SAP Easy Access menu

The functions for withholding tax have been integrated into the SAP Easy Access menu, under Accounting -> Financial Accounting -> Accounts Payable -> Withholding Tax -> India and Accounting -> Financial Accounting -> Accounts Receivable -> Withholding Tax -> India.
You can access all other functions using the area menu J1ILN, which you can call from the SAP Easy Access screen using the transaction code J1ILN.

Country Version India Implementation Guide

The Country Version India Implementation Guide (IMG) has been integrated into the standard Reference IMG (see Changes to Structures for Country Version India).

Release Notes

You can access release notes from previous add-on releases using the links below.

SAP Library Documentation

The SAP Library documentation for Country Version India is also delivered on the standard SAP Library documentation CD (see below).

New and Changed Functions

For information about new and changed functions for Country Version India, see the other release notes for this release.

Effects on Existing Data

You do not need to change any data.

Effects on Customizing

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activate Country Version India for Specific Fiscal Years</td>
<td>Delete the entry ZIND and create a new entry for IND.</td>
</tr>
</tbody>
</table>

See also

- SAP Library -> **Financials or Logistics** -> **Country Versions** -> **Asia-Pacific** -> **India**.
- Release Notes from Country Version India Add-On (FI)
- Release Notes from Country Version India Add-On (SD)
- Release Notes from Country Version India Add-On (MM)

5.3 Accessible: Financial Accounting (Modified)

Use

Note the following with regard to the accessibility of Financial Accounting in the SAP System:

**Accounts Payable Accounting**

- To make displaying or confirming changed vendor master records accessible, use transaction FK08 instead of transaction FK09.

**Posting**

- To make posting to G/L accounts accessible, use the standard transaction for G/L postings (F-02)
instead of the Enjoy transction (FB50).

- To make posting an invoice accessible, use the standard transactions for invoice postings (F-43, F-22) instead of the Enjoy transactions (FB60, FB70).
- To make posting a credit memo accessible, use the standard transactions for credit memo postings (F-41, F-27) instead of the Enjoy transactions (FB65, FB75).

Parking

- To make document parking in G/L accounts accessible, use the standard transaction for G/L account parking (F-65) instead of the Enjoy transaction (FV50).
- To make parking an invoice accessible, use the standard transactions for invoice parking (F-63, F-64) instead of the Enjoy transactions (FV60, FV70).
- To make parking a credit memo accessible, use the standard transactions for credit memo parking (F-66, F-67) instead of the Enjoy transactions (Fv65, FV75).

Document Lists

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the document overviews have been changed over to ALV Grid. To access the new lists, choose Select Document List as normal from the posting and parking transactions (FB03, FBV3, FBU3). As standard, the accessible view of the document lists is displayed.

This changeover also applies to the list display in the balance control for FB01, FBV1, FB10 and for incoming payments (FB05, FBZ1), which you choose via Overview.

Accounting Editing Options

- To make entering a document accessible, you can preconfigure the document overview as ALV grid control. To do this, set the indicator Document Overview as ALV Grid Control on the tab page Document Entry in transaction FB00.
- To make displaying a document accessible, choose As ALV Grid Control on the tab page Document Display in transaction FB00.

Tables

To make navigating in tabular displays accessible, the individual table cells have been named. The table values can therefore be assigned uniquely.

See also

For general information about the accessibility of the SAP System, see the SAP Library -> Getting Started: Accessibility Supplement.
5.4 Condition-Based Tax Calculation (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), a new method for calculating taxes in Brazil is available, which makes use of the standard condition technique. Tax rates, tax laws, and special indicators that influence whether tax line items are included in the nota fiscal are all stored in the system as condition records. An additional tax calculation procedure, TAXBRC, is delivered for this new method, in addition to the existing one for Brazil, TAXBRJ.

Effects on Existing Data

You can continue to calculate taxes using the former method: when the system processes the tax procedure assigned to the country (TAXBRJ), it calculates the taxes externally by calling function module J_1BCALCULATE_TAXES. We do, however, recommend that you assign the new procedure TAXBRC and use the condition-based tax calculation functions, as it enables you to flexibly adapt the tax calculation logic to cover new legal requirements or special customer needs.

You will need to migrate your existing tax rate table entries to condition records, which you can do directly from the Tax Manager's Workplace described below. You can check all tables and subsequently convert the entries, whereby the system generates condition records. After the initial migration, each time you create or change a tax rate table entry, the system automatically generates a condition record as needed.

Effects on Customizing

If you want to employ the new condition-based tax calculation, you need to activate it and carry out all related Customizing activities, under Financial Accounting -> Financial Accounting Global Settings -> Tax on Sales/Purchases -> Basic Settings -> Brazil -> Condition-Based Tax Calculation, all of which are new:

- Activate Condition-Based Tax Calculation
- Map MM Tax Values to Nota Fiscal Fields
- Map SD Tax Values to Nota Fiscal Fields
- Map MM Tax Laws to Nota Fiscal Fields
- Define Internal Codes for Tax Conditions
- Assign Internal Codes for Tax Conditions to Condition Types
- Assign Tax Rate Tables to Condition Tables

In addition, you need to assign the new tax calculation procedure TAXBRC to the country in Customizing, under Financial Accounting -> Financial Accounting Global Settings -> Tax on Sales/Purchases -> Basic Settings -> Assign Country to Calculation Procedure.

A new Customizing tool called the Tax Manager's Workplace is available that enables you to make all tax-related settings for Brazil. You access it under the same path as above through Tax on Sales/Purchases, then Calculation -> Settings for Tax Calculation in Brazil -> Access Tax Manager's Workplace, or alternatively by entering transaction J1BTAX. You can use the Tax Manager's Workplace regardless if you use condition-based tax calculation; it simply brings all tax activities to a single transaction (only the Migration, Nota-Fiscal Mapping, and Condition Mapping options under the
5.5 Terminology for Country Version Brazil (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the following Brazilian terms have been updated in the system:

- Branch has been renamed business place
- NBM code has been renamed NCM code
- CGC has been renamed CNPJ number

5.6 Data Medium Exchange Engine (Changed)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the following new features have been added to the Data Medium Exchange Engine (DMEE):

- DMEE for incoming files
  The main application of incoming files is in conjunction with the electronic account statement. DMEE converts an incoming account statement file to a new file in MultiCash format, which the system can then process further (for instance, automatic posting and clearing).

- Version management
  DMEE can store different versions of a format tree, including temporary versions, which you can then compare. SAP delivers version 000 (active version) and version 999. You cannot change version 999; it serves as a reference version.

- Business Add-Ins
  Additional Business Add-Ins cover specific requirements not cannot be handled by the standard DMEE functions.

SAP delivers format trees in the application areas listed below. These format trees can be used to generate files without any further configuration in DMEE. In addition, you can use the format trees as templates to create new trees to cover any regional or bank-specific formats not supported by SAP. Furthermore, two example trees SAP_EXAMPLE are delivered for the tree types PAYM and MCSH.

- Payment program
  DMEE format trees now cover most of the standard formats previously supported by SAP as individual file generation programs (RFFO*). These new format trees enable you to us the additional features of the Payment Medium Workbench (PMW), such as the flexible configuration of the note to payee.
  The following format trees are delivered in this release for the first time:
### Withholding tax reporting
DMEE format trees are available for creating withholding tax returns as a DME file in the following countries:

<table>
<thead>
<tr>
<th>Country</th>
<th>Format tree</th>
</tr>
</thead>
<tbody>
<tr>
<td>France</td>
<td>IDWTFILE_FR_DAS2</td>
</tr>
<tr>
<td>South Korea</td>
<td>KR_BUSINESSINCOME</td>
</tr>
<tr>
<td>United Kingdom</td>
<td>IDWTFILE_UK_CIS23E</td>
</tr>
<tr>
<td></td>
<td>IDWTFILE_UK_CIS25E</td>
</tr>
<tr>
<td></td>
<td>IDWTFILE_UK_CIS36E</td>
</tr>
<tr>
<td></td>
<td>IDWTFILE_UK_S16TMA</td>
</tr>
<tr>
<td>United States</td>
<td>IDWTFILE_US_1042</td>
</tr>
<tr>
<td></td>
<td>IDWTFILE_US_1099</td>
</tr>
</tbody>
</table>

### Value-added tax (VAT) reporting
DMEE format trees TW_GUI_403 and TW_GUI_DETAIL are provided for VAT reporting in Taiwan.
5.7 Structure Changes in the FI Implementation Guide (IMG)

Use

From *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, the following changes apply to the Financial Accounting Implementation Guide (IMG):

The following IMG activities have been added:

**Financial Accounting Global Settings**
- The section *Accrual Engine* has been added
- The section *Parallel Reporting* has been added under *Company code*. 
  **General Ledger Accounting**
- Under *Business Transactions*, the section *Manual Accruals* has been added.
- Under *Business Transactions*, the section *Provisions for Awards* has been added.
- Under *Business Transactions* -> *Closing* -> *Closing/Opening Postings (Only certain countries)*, the IMG activity *Define Account Determination* has been added.

**Special Purpose Ledger**
- Under *Actual Posting* -> *Settings for Accounting Integration* -> *Document Split*-> *Additional Activities*, the following IMG activities have been added:
  - *Define Business Transaction*
  - *Define Split Procedure*
  - *Define Constants*
  - *Define Split Rules*

**Accounts Receivable/Accounts Payable Accounting**
- Under *Internet Services* -> *Edit Internet Addresses*, the following IMG activities have been added:
  - *Edit URL Type*
  - *Edit URL Address*
- Under *Business Transactions* -> *Interest Calculation*, the note *Print* has been added with the following IMG activities:
  - *Define Interest Forms (with SAPScript)*
  - *Assign Forms for Interest Indicator (Reassigned)*
- Define Sender Details for Interest Forms
  
  o Under Business Transactions -> Outgoing Payment -> Automatic Outgoing Payment -> Payment Media, the IMG activity Define Identification for Cross-Payment Run Payment Media has been added.

Bank Accounting
  
o Under Business Transactions -> Payment Transactions -> Electronic Account Statement, the following IMG activities have been added:
    - Configure Returns Processing
    - Business Add-In: Processing Returns

  o Under Business Transactions -> Payment Transactions, the node Online Payments has been added with the following IMG activities:
    - Define Process Steps
    - Define Document Types
    - Define Identification for Cross-Payment Run Payment Media

  o Under Business Transactions -> Payment Transactions -> Payment Order, the IMG activity Define Clearing Accounts for Cross-Country Bank Account Transfers has been added.

The following IMG activities have been renamed:
  
  Financial Accounting Global Settings
  
o Under Withholding Tax -> Extended Withholding Tax -> Basic Settings, the following IMG activity has been renamed:
    - Define Official Withholding Tax Key
      (previously: Define Official Withholding Tax Code)

5.8 Release Notes from Country Version India Add-On (FI)

Use

The Release Notes from Releases 3.0A and 4.0A of Country Version India for Financial Accounting (FI) are listed below. For more Release Notes, see the alias globalization in SAPNet, and choose Media Center -> Country-Specific Documentation -> Country Version India - Release Notes.

Release 3.0A
  
o Copy Invoice Reference
  o Profit Center Posting
  o One-Time Vendors
  o Annual Returns
  o Copying House Banks to TDS Documents
  o Challan Update
5.9 Payments with the Orbian payment system (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use automatic discounting for payments with the Orbian payment system.

It has been possible to process payments with the Orbian payment system since R/3 4.6C with Support Package 20.

The Orbian payment system offers you a new electronic means of payment that you can process in the Internet and that represents an alternative to the traditional payment process. Its distinguishing feature is that combines a means of payment in the form of Orbian Credits and a financial instrument in the form of Primary Orbian Credits.
Integrating the Orbian payment system does not entail changes to the standard functions of the payment program and the electronic bank statement in the SAP system.

With transaction **FBWO** you can discount Orbian Credits if so required before their due date. The *SAP List Viewer (ALV)* functions support you in this if you carry out the following discounting process steps:

- Choose the Orbian Active Accounts from which you wish to discount cash amounts
- Assign the amounts to the corresponding house bank accounts
- Start discounting and create a file with payment data in Orbian format

You can then transfer this file to the Orbian payment system.

**See also**

You can find additional information in the documentation which you receive as user of the Orbian payment system.

### 5.10 Plants Abroad (Enhanced)

**Use**

From *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, the restriction on plants abroad is lifted. This restriction prevented the use of tax calculation with jurisdiction codes in the same client in a company code.

You can now use tax calculation with jurisdiction code and the function plants abroad for company codes within one client.

You can use the plants abroad function for company codes that are assigned to a country that uses the tax calculation without jurisdiction code. This means a country that uses tax calculation with jurisdiction code cannot have a plant abroad, and a plant abroad cannot be situated in such a company.

**See also**

For more information, see the SAP Library under Taxes -> Tax on Sales/ Purchases -> Current Settings and Implementation Guide -> Plants Abroad.

### 5.11 Changes to Structures for Country Version India

**Use**

As of SAP R/3 4.7, Country Version India is no longer delivered as an add-on, but forms part of the standard system.

SAP has discontinued the Country Version India Implementation Guide (IMG) and has added its activities have been added to the standard Reference IMG as follows:

Activities relating to **withholding tax** are now located in Customizing for *Financial Accounting* (FI), under *Financial Accounting Global Settings -> Withholding Tax*. 
Activities relating to **excise duty and excise invoices** are in Customizing for **Logistics - General**, under **Tax on Goods Movements - India**.

As far as the activities under **Preparatory Activities** are concerned, two of them (**Activate Country Version India for Accounting Interface** and **Activate Processes**) are no longer relevant and have been removed from the IMG entirely. The activity **Execute Country Installation Program** is already included in the standard IMG under the name **Localize Sample Organizational Units**. And the other two activities (**Activate Country Version India for Specific Fiscal Years** and **Activate Business Transaction Events**) have been added to the standard IMG.

For information about other changes to the IMG relating to changes in the functions in Country Version India, see the other release notes.

**5.12 FI-GL General Ledger Accounting**

**5.12.1 Valuation Posting (Enhanced)**

**Use**

From **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)**, you can use the valuation posting FBB1 to post directly to subledger accounts (account type = D, K). However, you **cannot** enter terms of payment or tax amounts.

**5.12.2 Manual Accruals (New)**

**Use**

From **SAP R/3 Enterprise Financials Extension 1.10 (EA_APPL 110)**, the **Manual Accruals** component allows you to calculate and post accruals automatically in General Ledger Accounting, for example for license fees, rent payments or rent income. You can also vary the accrued amounts for the various periods involved.

The calculation and posting of accruals can be performed according to a freely definable number of accounting principles (parallel valuation methods). You have the option of defining your own calculation methods to calculate accruals.

The **Manual Accruals** component has integrated reporting with a connection to the **Business Information Warehouse (BW)**. You can also simulate future accruals in a simulation program.

**Effects on Customizing**

Before you can implement **Manual Accruals**, you have to make extensive Customizing settings. You can find the Customizing settings in the SAP Reference IMG under **Financial Accounting - General Ledger Accounting - Manual Accruals**.
5.12.3 Parallel Valuation Methods (Changed)

Use

From SAP R/3 Enterprise Financials Extension 1.10 (EA_APPL 110), you have the option of using two new solution scenarios for parallel valuation methods in your SAP system.

Previously you had the following options for depicting parallel valuation methods:

Bisher hatten Sie folgende Möglichkeit, eine parallele Rechnungslegung abzbilden:

- **Depiction using additional accounts**
  You can create additional accounts. All postings that are the same for all accounting principles are made to joint accounts. On the other hand, postings that differ according to accounting principle are posted to a specific account area.

You now have extra options as follows:

- **Depiction using an additional company code**
  You can create an additional company code. This procedure is supported by certain reports in Financial Accounting (FI) and Asset Accounting (FI-AA).

- **Depiction using an additional ledger**
  You can depict a parallel valuation method in your SAP system by defining an additional ledger in the Special Ledger application component. You then assign your additional (parallel) accounting principle to this additional ledger. This ensures that postings that are the same for both accounting principles are posted to both the general ledger and to the additional ledger.
  The posting data that differs according to accounting principle is posted to either the general ledger or the additional ledger, depending on the accounting principle.

With all solution scenarios, it is possible to depict more than two accounting principles. This means that you could, for example, also define two additional ledgers or create two additional company codes.

Effects on Existing Data

If you have already set up a parallel valuation method or methods, you can still use this procedure without restrictions.

Effects on Customizing

To depict a parallel valuation method using an additional ledger, you have to make various settings in Customizing: You can find the setting in Customizing, under **Financial Accounting -> Financial Accounting Global Settings -> Company Code -> Parallel Valuation Methods -> Accounting Principles and Additional Ledgers**.

At this point in Customizing, the IMG activities are also grouped together from the various SAP application components that you need to be able to depict a parallel valuation method.

See also

For detailed information on depicting Parallel Valuation Methods, see the SAP Library, under **Accounting -> Financials -> General Ledger Accounting -> Parallel Valuation Methods**.
5.12.4 Provisions for Awards (New)

Use

In SAP R/3 Enterprise Financials Extension 1.10 (EA_APPL 110), the Provisions for Awards component allows you to calculate and post provisions automatically for incentive schemes (such as stock option programs). The calculation and posting of provisions can be performed according to a freely definable number of accounting principles (parallel accounting).

Reporting in Provisions for Awards provides you with the following functions:

- Predefined SAP reports
- Connection to the Business Information Warehouse (BW)
- Simulation of future provisions

Effects on Data Transfer

The Provisions for Awards component is connected with the SAP components HR (component Long-Term Incentives) and Treasury:

- You take over all data that affects the granting of awards to individual employees from the HR component Long-Term Incentives.
- The Long-Term Incentives component takes over the data that you need to valuate the awards with a price from the Treasury component.

Effects on System Administration

To be able to transfer data from HR and Treasury, you have to set up the data transfer from HR. You make these settings in Provisions for Awards Customizing. To make these settings, however, you need special authorizations for the HR system.

Effects on Customizing

Before you can implement Provisions for Awards, you have to make extensive Customizing settings. You can find the Customizing settings in the SAP Reference IMG under Financial Accounting -> General Ledger Accounting -> Business Transactions -> Provisions for Awards.

See also

For detailed information on Provisions for Awards, see the SAP Library, under Accounting -> Financial Accounting -> General Ledger Accounting -> Provisions for Awards.

5.12.5 FI-GL-GL Basic Functions

5.12.5.1 Document Overview in the ALV List for Document Entry/Parking (New)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can display the document in the overview as an ALV list when you are entering or parking documents. The variants are not copied from the previous
You make the setting in the editing options for document entry.

5.12.5.2 Displaying Parked Documents (New)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), in the FI Enjoy transactions (Vendor Parking), you can display parked documents as they were entered in the corresponding transactions. You cannot change or post the document in the display.

You still call up parked documents via transaction FBV3. The system recognizes whether the document was entered with the classic parking transaction FBV1 or an FI Enjoy transaction.

You display documents entered using the classic parking transaction via the display transaction FBV3.

See also

Displaying classic parked documents: Transaction FBV3.

5.12.5.3 Entering Long Texts in the FI Enjoy Transactions (New)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can enter a long text for each G/L account item via @0J@ with Quickinfo Long Text when you enter or park an accounting document in an FI Enjoy transaction (Vendor Parking).

The symbol @0J@ with Quickinfo Long Text shows that a long text exists for a G/L account item.

5.12.5.4 Personalized Tree (Changed)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), working with account assignment templates and screen variants in the FI Enjoy transactions (for example, Vendor Invoice Entry) is much easier. As a result of a complete personalization, the user only receives his user-specific list of account assignment templates and screen variants. He can process this list using the context menu.

To activate the personalized tree, choose the templates within the transaction (tree on the left hand side). You can process the individual entries and the folder via the context menu (right mouse button):

- Add entries
- Remove entries
- Empty folder
In addition, the tree settings (folders open/closed) are saved specific to the user so that when you open a folder, it is open the next time you start the transaction.

The settings are saved separately for vendor/G/L account/customer transactions.

See also

For more information, see notes 430830 and 425554 and the Help Portal (http://help.sap.com) under SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) -&gt; Search (menubar) -&gt; Search term: Screen variant.

5.12.5.5 Generic Object Services for FI Document Display Transactions (Extended)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the system automatically provides you with the correct business object type (for example, FIPP, BKPF, BSEG) when you call up the menu path System -&gt; Object Services. You no longer have to select a relevant business object.

The object services now also work for FI documents that have already been archived. Prerequisite for this is that the referred objects (attachments, links, and so on) still exist in the system (database).

You can call up the generic object services via System -&gt; Object Services or via the symbol in the upper left of the title bar. The object services within the FI document display transactions (transactions FB02, FB03, FBV3, FBV2) offer functions that are available in different applications and that are uniform across the system. With these functions, additional services for business objects are offered, for example, creating a note for a business object. In particular, the generic services are used to display links to the optical archive ('Attachment list').

To use services for object BSEG (accounting item for FI document), you first have to switch to the item screen of the document display (for example, to display workflows for object BSEG; this is relevant for the payment release approval workflow).

The attachment list can only be called up if the user has display authorization for all items of a document within the document display. If this is not the case, the user is denied access to the attachment list (and therefore, to the optically archived incoming invoices and so on).

See also

For more information, see Application Connection to the Object Services.

5.12.5.6 ALE remote comparison for distributed FIDCC1/2 - FI-GL (enhanced)

Use

All FI documents of the activated company code are transferred from the decentralized sender system to the central receiver system using the ALE message types FIDCC1 and FIDCC2 (IDoc FIDCCP01 or FIDCCP02). In the central system, the FI application is updated, that is, the FI documents, the general ledger in GLT0, and the subledger.
If all the data was transferred successfully, the general ledger data in ledger 00 of table GLT0 must agree in the sender and receiver system for a company code. Previously, this could not be checked using SAP standard methods.

As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)**, you can use transaction GCAR to carry out a ledger comparison across more than one system. This enables you to check whether the general ledger data from the decentralized systems was completely transferred to the central general ledger with ALE.

**Effects on Existing Data**

In order for you to use the comparison tool GCAR, an ALE comparison ledger must exist in the central system. This ledger must be stored in table GLFUNCT, because in addition to the G/L-relevant account assignments, the logical system LOGSYS can also be stored there. If the COS ledger 0F is updated in the standard, this can operate as the ALE comparison ledger and be specified in transaction GCAR. If you want to update a separate ALE comparison ledger, you have to create this ledger, and, via the BAdI definition F050S008, BAdI method ALE_COMPARE_LEDGER_UPDATE, inform the system of the ledger name so that it can be updated. See consultant note 517580.

**Effects on Customizing**

If you use your own ALE comparison ledger, you have to carry out the following activities in the central system; see note 517580:

- Create the ALE comparison ledger in GLFUNCT. The ledger name must start with 'Z'.
- Assign the ALE comparison ledger to all ALE company codes; required for transaction GCAR.
- Implement BAdI definition F050S008 with SE19 and inform the system of the name of the ALE comparison ledger. This triggers the update of the ALE comparison ledger.
- At random intervals, start the ALE comparison tool, specifying the ledgers to be compared:
  - Specify the ALE comparison ledger as the base ledger (0F or own ledger)
  - In the sender system specify the general ledger 00 as the comparison ledger and specify the name of the logical sender system. Select 'Remote comparison'.

See also

When you call up GCAR, any differences between the ledgers are listed.

**5.12.5.7 Tax Invoices and VAT Reporting (Changed)**

**Use**

As of SAP R/3 Release 4.70, the functions for creating, tracking, and reporting tax invoices as used in South Korea have been enhanced as follows:

- You now print tax invoices without generating a clearing document.
- The reporting solution has been changed.
  - Reports RFUMSV45 (VAT summary in the official format) and RFUMSV49 (VAT summary for controlling purposes) have been replaced.
The new reports are RFUMSV45R, which fulfills the same purpose as its predecessor; and RFUMSV49R, which you use to time-stamp the tax invoices before running RFUMSV45R. Nor do you have to use the Advance Return for Taxes on Sales/Purchases report anymore. Report RFUMSV45R fulfills all statutory VAT reporting requirements.

- The terminology has been redefined.
  Tax offices are now referred to more correctly as district tax offices, and regional tax offices are now referred to as local tax offices.

**Effects on Existing Data**

Migrate all tax invoices that you created in previous releases and which you have not yet reported to the authorities in the VAT Summary Report using the Migrate Tax Invoices program.

If you are upgrading from a release before 4.5B (from the Country Version South Korea add-on), migrate your tax invoices as follows:

1. Download program RFIDKRMIG1 from SAPserv (see SAP Note 385850).
2. Migrate the tax invoices from the add-on.

### 5.12.5.8 Advance Return for Tax on Sales and Purchases (New)

**Use**

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can create your advance return for tax on sales and purchases with report RFUMSV00 in XML (Extended Mark-Up Language). You receive an XML file that you can process further in order to send it to the relevant tax authorities. XML offers a flexible alternative to the statistical, proprietary formats currently used for data transfer in several countries.

With XML, you can easily adapt your data to the requirements and formats of the respective national tax authorities. You do this by creating an appropriate stylesheet. You then send the data to the tax authority electronically.

**See also**

For more information, see the SAP Library under Accounting -> Financial Accounting -> Financial Accounting General Topics (FI) -> Taxes (FI-AP/AR) -> Tax on Sales/Purchases, Sales Taxes, and Additional Taxes -> Advance Return for Tax on Sales/Purchases with XML and the documentation for report RFUMSV00.

### 5.12.5.9 Condition-Based Excise Determination in MM (New)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the system can calculate excise duties and sales tax in Materials Management (MM) using the standard condition technique.

SAP has enhanced the existing tax procedure, TAXINJ, so that it now supports formula-based and condition-based excise determination. The R/3 System also comes with a new tax procedure, TAXINN,
which only handles condition-based excise determination.

**Which Tax Procedure Must I Use?**

**Existing customers** must continue to work using the same tax procedure.

If you switch to a new tax procedure, you cannot display any documents that you have already posted using the old tax procedure.

If you have worked with formula-based excise determination in previous releases and wish to continue, you do not have to do anything. However, if you wish to start using the condition-based excise determination method, proceed as specified below.

We recommend that **new customers** use the condition-based excise determination and tax procedure TAXINN.

**How Do the New Functions Work?**

First, customize the system in the activities listed below. Then, for each material, create one condition record for each form of excise duty and sales tax that applies, and enter the tax code for purchasing documents (see below) in every condition record.

When you come to create a purchase order, enter the tax code in each line item. The tax code tells the system whether to look in the condition types for formula-based or condition-based excise determination.

**Effects on Existing Data**

Existing customers can leave all of their existing vendor master data and material master data as it is.

When you have to enter new excise rates, you can use either the Excise Rate Maintenance transaction for formula-based excise determination or create condition records as described above if you want to use condition-based excise determination.

When you come to create a purchase order, the system determines on the basis of the tax code in the line item whether to use formula-based or condition-based excise determination. This way, you can use both methods concurrently, and even within the same purchasing document.

No tool is available for migrating the excise data from the old method to the new one.

**Effects on Customizing**

To set up the new excise determination method, carry out the following activities:

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check Calculation Procedure</td>
<td>Existing customers: Adjust your tax procedure to match the changes to TAXINJ. Steps 560-583 are new, as are 593-598.</td>
</tr>
<tr>
<td>New customers: Create a copy of TAXINN.</td>
<td></td>
</tr>
<tr>
<td>Select Tax Calculation Procedure</td>
<td>New customers only: Assign the copy of TAXINN to India.</td>
</tr>
<tr>
<td>Maintain Excise Defaults use for countervailing duty.</td>
<td>New customers only: Enter the condition type that you</td>
</tr>
<tr>
<td>Define Tax Code for Purchasing Documents</td>
<td></td>
</tr>
<tr>
<td>Assign Tax Code to Company Codes relevant for.</td>
<td>Define a tax code.</td>
</tr>
<tr>
<td>Assign the tax code to the company codes that it is</td>
<td></td>
</tr>
</tbody>
</table>

SAP AG
Classify Condition Types
Specify which condition types you want to use for condition-based excise determination.

Define Tax Accounts
Check which G/L accounts the various taxes will be posted to. Define G/L accounts for the account keys used in the tax procedure.

See also

5.12.5.10 FI-GL-GL-MD Master Data

5.12.5.10.1 Chart of Accounts and Financial Statement Version (New)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the country template for India comes with a chart of accounts and a financial statement version specifically for use by companies with operations there.

Effects on Existing Data
We recommend that if you set up a new company code for a company in India, you use this chart of accounts and financial statement version as the basis for creating your own.

Effects on Customizing
If you want to work with the new settings, carry out the following IMG activities:

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Master Data</td>
<td>Copy the chart of accounts CAIN and adjust it to meet your own specific needs</td>
</tr>
<tr>
<td>Define Financial Statement Versions</td>
<td>Copy the financial statement version BAIN and adjust it as necessary</td>
</tr>
</tbody>
</table>

See also
SAP Library -> Financials -> Country Versions -> Asia-Pacific -> India -> Financial Accounting (FI) -> General Ledger Accounting (Fi-GL).

5.12.5.11 FI-GL-GL-AP G/L Account Posting

5.12.5.11.1 Changing Last Adjustment Dates in Line Items (New)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use the Change Last Adjustment Dates program to change the last adjustment dates of individual line items.
SAP has added two new fields to the selection screen, where you enter the number and fiscal year of the document that contains the line item that you want to change.

Since the program now covers line items as well as G/L accounts, its name has also changed from Reset Inflation Master Records per G/L Account to Change Last Adjustment Dates.

See also

SAP Library -> Financials -> Financial Accounting (FI) -> General Ledger (FI-GL) -> Closing and Reporting (FI) -> Preparing Financial Statements -> Inflation Accounting -> Inflation Adjustment of G/L Accounts -> Changing of Last Adjustment Dates.

5.12.5.12 FI-GL-GL-CL  Closing Operations

5.12.5.12.1 Chart of Accounts and Financial Statement Version (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the country template for India comes with a chart of accounts and a financial statement version specifically for use by companies with operations there.

Effects on Existing Data

We recommend that if you set up a new company code for a company in India, you use this chart of accounts and financial statement version as the basis for creating your own.

Effects on Customizing

If you want to work with the new settings, carry out the following IMG activities:

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Master Data</td>
<td>Copy the chart of accounts CAIN and adjust it to meet your own specific needs</td>
</tr>
<tr>
<td>Define Financial Statement Versions</td>
<td>Copy the financial statement version BAIN and adjust it as necessary</td>
</tr>
</tbody>
</table>

See also

SAP Library -> Financials -> Country Versions -> Asia-Pacific -> India -> Financial Accounting (FI) -> General Ledger Accounting (FI-GL).

5.12.5.12.2 Changing Last Adjustment Dates in Line Items (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use the Change Last Adjustment Dates program to change the last adjustment dates of individual line items.

SAP has added two new fields to the selection screen, where you enter the number and fiscal year of the
document that contains the line item that you want to change.

Since the program now covers line items as well as G/L accounts, its name has also changed from *Reset Inflation Master Records per G/L Account* to *Change Last Adjustment Dates.*

**See also**

SAP Library -> Financials -> Financial Accounting (FI) -> General Ledger (FI-GL) -> Closing and Reporting (FI) -> Preparing Financial Statements -> Inflation Accounting -> Inflation Adjustment of G/L Accounts -> Changing of Last Adjustment Dates.

5.12.5.12.3 Accumulated Balance Audit Trail (Modified)

**Use**

From Release 4.70, the reports for the accumulated balance audit trail for classic sorting (*RFKLET00*) and open item sorting (*RFKKET00*) are summarized in one report (*RFKLET01*).

The new report gives you the following advantages:

- Superfluous selection parameters are removed
- The dataset is always stored in the database tables

You can access the new report from the *SAP Easy Access* screen under Accounting -> Financial Accounting -> General Ledger -> Periodic Processing -> Closing -> Document -> Balance Audit Trail -> All Accounts, or Open Item Accounts -> From Balance Audit Trail Dataset -> Extract for Accumulated Classic Balance Audit Trail.

**Effects on Existing Data**

The previous reports are still available.

**Note**

In a Unicode environment, the previous reports do **not** function with sequential data.

**Effects on Data Transfer**

You can copy existing data into the new database tables:

- You can copy existing data using the previous reports **before** the Unicode changeover and then use the new report.
- You can recreate the dataset from the existing databases using the new report.

5.12.5.12.4 Closng/Opening Postings (New)

**Use**

From Release 4.70, you can use a revised version of report *RFSUMB00* to carry out the following postings for year-end closing:

- Postings for the profit and loss statement for year-end closing
Postings for closing and opening the balance sheet accounts for the new fiscal year

The relevant documents are created for these postings.

**Caution**
This report only has to be executed in certain countries, for example, Italy, Turkey, Slovakia, Columbia, Rumania, Portugal. In these countries, documents have to be created via the closing/carryforward postings in order to comply with the legal requirements. In all other countries, it is sufficient to execute the report for the carryforward.

You can access the report from the SAP Easy Access screen under Accounting -> Financial Accounting -> General Ledger -> Periodic Processing -> Closing -> Closing/Opening Postings. There is a separate report variant for each country for which the report has to be executed.

**Effects on Customizing**
Before you can run the report, you have to define the account determination. You can make the setting in Customizing under Accounting -> Financial Accounting -> General Ledger Accounting -> Business Transactions -> Closing -> Closing/Opening Postings (only specific countries) -> Define Account Determination.

### 5.12.5.12.5 COS: Extension of Functional Area Field (modified)

**Use**
For Release 4.70, the field *Functional Area* has been extended from four to sixteen places.

**Effects on Existing Data**
You only have to make a change if you use BAPIs (Business Application Programming Interfaces) where the functional area is transferred to the BAPI in the interface. Since the functional area in the BAPI interfaces could not be extended, the new field *FUNCTION_AREA_LONG*, which has 16 places, has been added to the BAPI interfaces in addition to the old field *FUNCTION_AREA*. If you use a BAPI in which the functional area is transferred to the BAPI on the interface, when you call up the BAPI you have to fill the field *FUNCTION_AREA_LONG*.

In all other cases, you do **not** have to make any adjustment:

- If you still only use 4 spaces for the functional area
- If you want to use the functional area with more than four spaces in the future.

### 5.12.5.12.6 Foreign Currency Valuation of SL Balances (Modified)

**Use**
From Release 4.70 you can use the foreign currency valuation report (*SAPF100*) to valuate a G/L account by using the account balance from an additional (special purpose) ledger.

The additional SL ledger (from the application component Special Purpose Ledger (FI-SL)) must contain the additional dimensions for which a valuation is to be carried out, for example, the profit center, cost...
center, and so on.

The system carries out the foreign currency valuation as follows:

- **Individual periods** or the **end balance** are valuated. The selection is made using the key date. From the key date, the system determines the relevant period in the SL component.

- The **expense/revenue** is determined according to the dimensions of the SL, meaning that all of the ledger dimensions for this account are valuated and not the total balance of the account. There is therefore a profit/loss, for example, for each functional area.

- The **postings** are also posted to the SL via the general ledger. The totals in the G/L and SL are therefore identical, but the detailed valuations only exist in the SL. During posting, the data of the additional SL dimensions is entered in the batch input fields.

- The **account determination** is carried out in the same way as the balance valuation.

If you access the report and want to use the new functions, you have to enter additional parameters on the selection screen: The name of the SL and possibly an alternative exchange rate type.

**Effects on System Administration**

You have to specify the additional dimensions of your SL that are to be considered in the foreign currency valuation in the structure `CI_SAPF100_IN_OUT` in the ABAP Dictionary. SAP has defined this structure as a customer include so that there is no need to change the standard. In the structure, names from table `BSEG` (structure `COBL`) are used as field names since these field names are required for batch input, for example:

<table>
<thead>
<tr>
<th>Dimension in SL (GLU1)</th>
<th>Structure CI_SAPF100_OUT_IN (G/L)</th>
</tr>
</thead>
<tbody>
<tr>
<td>RPRCTR</td>
<td>PRCTR</td>
</tr>
<tr>
<td>RFAREA</td>
<td>FKBER</td>
</tr>
<tr>
<td>SBUSA</td>
<td>PARGB</td>
</tr>
</tbody>
</table>

**5.12.5.12.7 Structure Changes in Inflation Accounting**

**Use**

As of SAP R/3 Release 4.70, the Implementation Guide (IMG) for Inflation Accounting is easier to use. SAP has restructured it, rewritten the documentation, and reworked some of the screens.

Note that only the IMG structure and documentation have changed, but not the views themselves, so you do not have to make any changes to existing Customizing settings.

**Changes in the IMG**

Until now, there was one group of IMG activities for Inflation Accounting under Financial Accounting (FI), and more activities under Asset Accounting (FI-AA) and Materials Management (MM). That meant that to customize Inflation Accounting for FI-AA, for example, you had to work through the activities under FI and those under FI-AA.

SAP has now changed the IMG so that each of the components now has its own self-contained IMG for Inflation Accounting. Now, to customize Inflation Accounting for FI-AA, for example, you no longer
have to work through the IMG activities under *Revaluation for the Balance Sheet* and then the activities under *Inflation Accounting*. Nor do you have to work through the activities under *Financial Accounting* -> *Financial Accounting Global Settings* -> *Inflation Accounting*. Instead, you just have to work through the activities under *Inflation Accounting*. Similarly, the IMG activities for FI and MM have also been restructured.

The IMGs are still located at the same position in the SAP Reference Structure:

- Financial Accounting -> Financial Accounting Global Settings -> Inflation Accounting
- Materials Management -> Valuation and Account Assignment -> Balance Sheet Valuation Procedures -> Configure Replacement Cost Procedure (Inflation)

### Changes in the SAP Library

The *Inflation Accounting* documentation in the SAP Library has also been split up between the three components. It is now located under the following paths:

- Financial Accounting (FI) -> General Ledger Accounting (FI-GL) -> Closing and Reporting -> Preparing Financial Statements -> Inflation Accounting
- Financial Accounting (FI) -> Asset Accounting (FI-AA) -> Special Valuation -> Replacement Values (General) -> Inflation Accounting
- Materials Management (MM) -> Evaluation -> Balance Sheet Valuation (MM-IM-VP) -> Replacement Cost Valuation (Inflation)

## 5.12.6 FI-GL-IS Information System

### 5.12.6.1 DRB (Enhanced)

**Use**

From SAP R/3 Enterprise Core 4.70 (*SAP_APPL 470*), the Document Relationship Browser (DRB) offers an extended selection of object types. Object types have been added to the DRB, and object types that were already connected in earlier releases have been completed.

**New object types:**

- Profit center document
- Costing-based profitability analysis
- Electronic account statement
- Production order
- Backflush document

The connection of these object types only affects the functions within the DRB. There are no separate access programs.

**Enhanced object types:**

---

*SAP AG* 64
- Accounting document
  From the document display (transaction FB03), you can branch to the DRB. You can use report RDRBFIO0 to access the DRB and to find archived accounting documents via the archive information system (SAP AS).

- Controlling document
  From the line item reports (for example, transaction KSB1, KSB5, KOB1), you can branch to the DRB.
  The DRB functions can find Controlling documents in the archives of all archiving objects that archive Controlling line items. There are several field catalogs and info structures for this.

**See also**
For more information about the Document Relationship Browser, see the SAP note 492938.

**5.13 FI-AP**  
**Accounts Payable**

**5.13.1 FI-AP-AP**  
**Basic Functions**

**5.13.1.1 Returns for Section 16 of the Taxes and Management Act (New)**

**Use**
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), companies in the United Kingdom can use the R/3 System to comply with Section 16 of the Taxes and Management Act, 1970.

Under the terms of this act, you may be required to file a return with a list of external service providers that you have paid more than GBP 1,000 to over the course of the tax year.

You prepare the return using the Generic Withholding Tax Reporting program in conjunction with a new output group, UK1, and a new DME tree, IDWTFILE_UK_S16TMA (see tree documentation).

To track the payments, you can use the sample withholding tax type and codes provided.

We recommend that you implement this new function at the beginning of the tax year to ensure that all the payments are covered. However, if you wish to implement it during the course of the tax year, you can do so (see below).

**Effects on Existing Data**

Once you have made the Customizing settings described below, add the new withholding tax types and codes to the appropriate vendor masters.

If, after the tax year has already started and you have already made payments to a vendor, you discover that you must include this vendor in the return as well, run the Program for Recreating Withholding Tax Data for that vendor. This program checks all payments posted in the tax year to date and assigns the new withholding tax codes to them.

You can also use this report if you implement the entire solution partway through the tax year.

**Effects on Customizing**
Work through the following Customizing activities:

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define Withholding Tax Type for Payment Posting</td>
<td>Check the new withholding tax type supplied, 16.</td>
</tr>
<tr>
<td>Define Withholding Tax Codes</td>
<td>Check the withholding tax codes, 01 and 02.</td>
</tr>
<tr>
<td>Assign Withholding Tax Types to Company Codes</td>
<td>Assign the new withholding tax types to your company codes.</td>
</tr>
</tbody>
</table>

See also

SAP Library -> Financials -> Country Versions -> Europe and Africa -> United Kingdom -> Extended Withholding Tax.

5.13.1.2 Annual Returns Under Section 194 A (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can prepare an annual return of tax deducted under Section 194 A of India's Income Tax Act (earnings from interest other than interest on securities). The annual return program creates a return in the required format.

This only applies to the Extended Withholding Tax solution. It is not available for Classic Withholding Tax.

Some of the sections of the form (sections 4, 7, and 8) are for interest subject to a lower rate of withholding tax or entirely exempt from withholding tax. So that the system can fill out these sections properly, you must post such withholding tax items using separate withholding tax codes and assign each withholding tax code the appropriate exemption code.

Effects on Existing Data

When you have completed the Customizing activities listed below, add the following to your customer masters and vendor masters:

- Withholding tax types
- Withholding tax codes
- Recipient types

In the customer master, there is no field for the recipient type. Instead, enter the recipient type in the Withholding Tax Number field.

Do not enter the exemption reasons that you have defined (see below) in the vendor master. The system uses the exemption reasons that you have assigned to the withholding tax codes in the Customizing activities.

Effects on Customizing

Assuming that you already use the Extended Withholding Tax solution, you must make the following additional settings:
Define Official Withholding Tax Keys
Create a new official withholding tax key, 194A.

Define Withholding Tax Types for Invoice Posting
Define new withholding tax types for Section 194 A.

Define Withholding Tax Types for Payment Posting
Define new withholding tax types for Section 194 A.

Assign Withholding Tax Types to Company Codes
Assign the new withholding tax types to the company codes that withhold taxes under Section 194 A.

Define Withholding Tax Codes
Define new withholding tax codes, for taxes to be deducted at the normal and reduced rates, and for exemptions.

Define Accounts for Withholding Tax to be Paid Over
Specify which G/L accounts you want to post the withholding tax payable to.

Define Reasons for Exemption
Define the reasons for exemption (see the F1 Help to the Exemption Reason field in this activity).

Assign Exemption Reasons to Withholding Tax Codes
Assign each reduced-rate and exempt tax code to an exemption reason.

Check Recipient Types
Create new recipient types (CO for companies and OT for other) for each new withholding tax code.

Maintain Tax Due Dates
Maintain the tax due dates for this section.

Maintain Number Groups
Maintain the number groups for the remittance challans.

Assign Number Ranges to Number Groups
Make the settings for the remittance challans.

Maintain Number Ranges
Make the settings for the remittance challans.

Maintain Number Groups and SAPscript Forms
Specify on which SAPscript forms you want to print out withholding tax certificates for Section 194 A, and how you want to number them.

See also
SAP Library -> Financials -> Country Versions -> Asia-Pacific -> India -> Financial Accounting (FI) -> Taxes (FI-AP/AR) -> Withholding Tax -> Extended Withholding Tax -> Exemptions and Reduced Rates for Section 194 A.

5.13.1.3 Annual Returns Under Section 194 C (Changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), when you create an annual return under Section 194 C of India's Income Tax Act, the system automatically shows the type of company on the return.

This applies only to the Extended Withholding Tax solution. This function already exists in Classic Withholding Tax.

We recommend that you only implement this change at the beginning of a new fiscal year because of the change in the withholding tax codes.

Effects on Existing Data
When you have completed the Customizing activities listed below, change the following in your customer masters and vendor masters:

- Enter the new withholding tax codes and mark them as **Liable**.
- For the old withholding tax codes, deselect **Liable**.
- Enter the recipient types. In the customer master, there is no field for the recipient type. Instead, enter the recipient type in the **Withholding Tax Number** field.

### Effects on Customizing

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define Withholding Tax Codes</td>
<td>For each withholding tax code that you currently use for this section of the Income Tax Act, create three new codes (one for each type of company allowed in the form).</td>
</tr>
<tr>
<td>Assign Types of Companies to Withholding Tax Codes</td>
<td>Assign one type of company to each of the withholding tax codes.</td>
</tr>
<tr>
<td>Check Recipient Types</td>
<td>Create new recipient types (CO for companies and OT for other) for each new withholding tax code.</td>
</tr>
</tbody>
</table>

### See also

SAP Library -> **Financials** -> **Country Versions** -> **Asia-Pacific** -> **India** -> **Financial Accounting (FI)** -> **Taxes (FI-AP/AR)** -> **Withholding Tax** -> **Extended Withholding Tax** -> **Automatic Determination of Type of Company for Section 194 C**.

### 5.13.1.4 Canceled TDS Certificates (Changed)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), when you cancel a TDS certificate in **Classic TDS**, as used in India, the system does not delete it. The excise authorities require you to number TDS certificates consecutively and without any gaps. Now, when you cancel a certificate, the system marks it as canceled, but does not delete it from the database. Once you have canceled a certificate, you cannot print it. It is not shown in any annual returns, but it is still archived.

### 5.13.1.5 TDS Programs (Changed)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the **Classic TDS** programs as used in India can be run concurrently by more than one user. The following programs are affected:

- Print TDS Certificates
5.13.1.6 Annual Returns for Classic TDS (Deleted)

Use

The four reports used for preparing annual returns for the Classic TDS (Tax Deducted at Source) solution for India have been deleted.

Users working with Classic TDS solution must now use the Annual Returns report, which in the previous release was only for Extended Withholding Tax, but has now been enhanced to support Classic TDS as well.

See also


5.13.1.7 Classic TDS Program (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the Classic Tax Deduction at Source program, as used in India, allows users to retrieve and process individual invoices more quickly.

SAP has added a new field, Process Invoices Only, to the program's selection screen.

When you execute the program, select this field and enter the invoice number.

5.13.1.8 Withholding Tax Reporting (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can create withholding tax returns for South Korea using the Generic Withholding Tax Reporting program. You can use the program to create tax returns (business income only) as a DME file and prepare withholding tax certificates on paper.

If you use this program, we recommend that you calculate withholding tax when you post an invoice, in line with South Korean accounting principles. New sample withholding tax types and withholding tax codes are provided.

For more information about the settings provided, see the documentation mentioned below.

Effects on Existing Data

When you have completed the Customizing activities listed below, add the following to your vendor
masters:

- Withholding tax types
- Withholding tax codes
- Recipient types

**Effects on Customizing**

Assuming that you already use the *Extended Withholding Tax* solution, you must make the following additional settings:

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define Official Withholding Tax Keys</td>
<td>Check the keys supplied.</td>
</tr>
<tr>
<td>Define Withholding Tax Types for Invoice Posting</td>
<td>Define new withholding tax types. Copy the samples provided, if you want.</td>
</tr>
<tr>
<td>Assign Withholding Tax Types to Company Codes</td>
<td>Assign the new withholding tax types to the company codes that withhold these taxes.</td>
</tr>
<tr>
<td>Check Income Types</td>
<td>Define income types for residents (1) and nonresidents (2).</td>
</tr>
<tr>
<td>Define Withholding Tax Codes</td>
<td>Define new withholding tax codes. Again, you can copy the samples provided. Assign an income type and an official withholding tax key to each code.</td>
</tr>
<tr>
<td>Define Accounts for Withholding Tax to be Paid Over</td>
<td>Specify which G/L accounts you want to post the withholding tax payable to.</td>
</tr>
<tr>
<td>Check Recipient Types</td>
<td>Create new recipient types (for example, lawyer, doctor) for each new withholding tax code.</td>
</tr>
</tbody>
</table>

**See also**

SAP Library -> Financials -> Country Versions -> Asia-Pacific -> South Korea -> Financial Accounting (FI) -> Taxes (FI-AP/AR) -> Extended Withholding Tax

---

**5.13.1.9 Withholding Tax Reports (Changed)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), three of the withholding tax reports used in South Korea have been enhanced.

The main change is that all the reports now handle withholding tax items generated at the time of invoice posting. The new features of each report are listed below:

**Withholding Tax Certificates Report**

SAP has enhanced the Withholding Tax Certificates report so that it incorporates the latest legal changes to withholding tax certificates. It covers withholding taxes deducted at the time of invoice posting, and each certificate itemizes all vendor invoices that you have withheld tax on.

On the selection screen, you can select which withholding tax types and withholding tax codes you want...
it to cover. When you enter the selection criteria and choose Enter, the system displays a list of the accounting documents that it has found. You then select which documents you want to cover in the withholding tax certificates.

The selection screen also includes fields for the type of residence and the type of income, which are assigned to withholding tax codes in Customizing. What you enter in these fields controls whether the system marks the vendor as a resident or nonresident, and what type of income it prints on the certificate.

When you print out the certificates, you can number the pages in each certificate. You can also decide whether you want to print out only one copy of each certificate (for the vendor only) or three copies (for yourself, the vendor, and the tax authorities).

The report uses the international address versions, if they have been maintained.

So that you can reprint certificates, a new field has been added to the selection screen, where you can enter the vendor's VAT registration number.

Any amounts given in foreign currencies will be shown in Korean won using the exchange rate valid on the payment date. This also applies to withholding tax that is calculated at the time of invoice posting.

**Withholding Tax DME Output Report**

SAP has enhanced the Withholding Tax DME Output report so that the data medium exchange (DME) file supports the latest file format published by the tax authorities.

This report now also covers withholding tax items generated at the time of invoice posting, and it reports all withholding tax items that you have generated.

Finally, on the selection screen, you can also specify which withholding tax types and withholding tax codes the report should cover.

**Detail Information on Income and Inhabitant Tax**

The Detail Information on Income and Inhabitant Tax report now covers withholding tax deducted at the time of invoice posting. It lists the documents on the basis of the vendor invoices, and, again, the selection screen has been enhanced so that you can enter withholding tax types and withholding tax codes.

**Effects on Customizing**

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define Fiscal Regional Codes for Other Countries</td>
<td>Define the types of income as published by the tax authorities (used for ”other income” only).</td>
</tr>
<tr>
<td>Check Income Types</td>
<td>Define two types of residence (1: resident 2: nonresident)</td>
</tr>
<tr>
<td>Define Withholding Tax Codes of residence that applies to it.</td>
<td>For each code, enter the type of income and the type</td>
</tr>
</tbody>
</table>
5.13.1.10 Entering Long Texts in the FI Enjoy Transactions (New)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can enter a long text for each G/L account item via @0J@ with Quickinfo Long Text when you enter or park an accounting document in an FI Enjoy transaction (Vendor Parking).

The symbol @0J@ with Quickinfo Long Text shows that a long text exists for a G/L account item.

5.13.1.11 Document Types for Journal Vouchers and Provisions (Changed)

Use

The view in which you specify which document types you want the system to use when you (a) enter journal vouchers and (b) enter provisions for tax on services received has changed.

Instead of one single view (J_1IEWTD0CKEY) containing both settings, there are now two views (J_1IEWTDTPRV and J_1IEWTJIV respectively).

Effects on Customizing

The only effect that this has on the system is that you have to change your Customizing settings. Maintain the following activities:

- Specify Document Type (journal vouchers)
- Specify Document Type (provisions for taxes)

5.13.1.12 Extended Withholding Tax and ALE Distribution for Master Data and Documents

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), extended withholding tax is supported for the ALE distribution of documents and master data. If you use distributed systems and withholding tax, you can now also use extended withholding tax.

- **Document dispatch**
  - If you use extended withholding tax, withholding tax information is dispatched. However, the withholding tax is generally only calculated in the receiver system; this ensures correct accumulation.
- **Master data**
  - Withholding tax master data for extended withholding tax is sent for vendors and for customers.

See also

For more information, see the SAP Library under Accounting -> Financial Accounting -> Financial Accounting General Topics (FI) -> Taxes (FI-AP/AR) -> Withholding Tax -> Extended Withholding Tax.
For more information about changing over from withholding tax to extended withholding tax, see Accounting -> Financial Accounting -> Financial Accounting General Topics (FI) -> Taxes (FI-AP/AR) -> Withholding Tax -> Withholding Tax Changeover.

5.13.1.13 Withholding Tax Analysis Report for Extended Withholding Tax (New)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use program RFWT1000 to analyze your settings for extended withholding tax:

The program consists of three subfunctions:

- **Check withholding tax settings**
  Here you can look at your current Customizing settings and check them for consistency.

- **Calculate withholding tax**
  Here you can simulate the withholding tax calculation for an example document.

- **Check field status**
  Here you can look at the current field status settings.

The subfunction *Check withholding tax settings* is located on the initial screen. To go to the other functions, choose the relevant button.

See also

Documentation of program RFWT1000.

5.13.1.14 FI-AP-AP-MD Master Data

5.13.1.14.1 Customer-Specific Fields in Business Partner Master Data (New)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can define additional data in the master data of your customers and vendors. To do this, you develop subscreens to which you add the required fields.

You can access your subscreens in the master records of the business partner via integrated buttons; there, your screens are integrated on a tab page. You can assign up to 32 tab pages/subscreens to each button.

With a change of release, upgrade, or a support package, you copy your own subscreens and data and the relevant tables without having to make any modifications.

Effects on Customizing

In the Implementation Guide for Financial Accounting or Logistics, make the following settings:

Financial Accounting

1. Choose Accounts Payable/Accounts Receivable Accounting -> Customer Accounts or Vendor
Accounts -> Master Data -> Transfer Customer Master Data Fields -> Prepare Modification-Free Enhancement in Customer Master or Vendor Master and make the relevant settings for defining your subscreens.

2. To connect your subscreens and data to the standard application, use the following BADIs:
   - Business Add-In: Processing Master Data Enhancements
   - Business Add-In: Customer Subscreens
   - Business Add-In: Processing Master Data Enhancements with Batch Input

General Logistics

1. Choose Business Partner -> Customer or Vendor -> Control -> Copy Customer Master Data Fields -> Prepare Modification-Free Enhancement of Vendor or Customer Master Record, and make the relevant settings for defining your subscreens.

2. To connect your subscreens and data to the standard application, use the following BADIs:
   - Business Add-In: Processing Master Data Enhancements
   - Business Add-In: Customer Subscreens
   - Business Add-In: Processing Master Data Enhancements with Batch Input

See also

For more information, see the respective Customizing activity and the documentation for the individual BADIs.

5.13.1.14.2 Extended Withholding Tax and ALE Distribution for Master Data and Documents

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), extended withholding tax is supported for the ALE distribution of documents and master data. If you use distributed systems and withholding tax, you can now also use extended withholding tax.

- **Document dispatch**
  If you use extended withholding tax, withholding tax information is dispatched. However, the withholding tax is generally only calculated in the receiver system; this ensures correct accumulation.

- **Master data**
  Withholding tax master data for extended withholding tax is sent for vendors and for customers.

See also

For more information, see the SAP Library under Accounting -> Financial Accounting -> Financial Accounting General Topics (FI) -> Taxes (FI-AP/AR) -> Withholding Tax -> Extended Withholding Tax.

For more information about changing over from withholding tax to extended withholding tax, see Accounting -> Financial Accounting -> Financial Accounting General Topics (FI) -> Taxes (FI-AP/AR) -> Withholding Tax -> Withholding Tax Changeover.
5.13.1.15 FI-AP-AP-IC  Invoices and Credit Memos

5.13.1.15.1 Amount Split in the FI Enjoy Document Parking Transaction (New)

Use

From *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, you can split amounts in the FI Enjoy transactions for parking invoices and credit memos.

5.13.1.16 FI-AP-AP-PT  Payment Transactions

5.13.1.16.1 Payment Cards

Use

From this release, you can use the functions for Payment Cards in Accounting in the role *SAP_FI_AP_PCARD*.

See also

For more information, see:

- The program documentation
- Read inbound file
- Edit card file
- Edit log
- The SAP Library of the respective maintenance transactions for the payment card master record or the card document under *Help -> Application Help*

5.13.1.16.2 Domestic Payments by PAYMUL (New)

Use

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, you can create DME files for domestic payments in Denmark in the PAYMUL format.

SAP delivers a new payment method, P (Domestic Payment PAYMUL), which is linked to a Payment Medium Workbench (PMW) format and a DME format.

Effects on Existing Data

Add the payment method to the master records of the vendors that want you to pay using this format.
Effects on Customizing

**IMG activity** | **What to do**
--- | ---
Adjust Note to Payee | Specify what information you want to include in the note to payee in the DME files.
Assign Payment Medium Format and Note to Payee to Payment Method | Assign the note to payee to the payment method.
Create/Assign Selection Variants when you execute the payment program. | Create a selection variant that the system will use.
Adjust Payment Medium Format provided, and adjust them, if necessary. | Check the PMW formats and the DMEE formats.

See also

Domestic Payment PAYMUL (PMW format documentation)
Domestic Payment PAYMUL (DME format tree documentation)

5.13.16.3 Payments in Finland (Changed)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can create payment files for the following payment methods using the Payment Medium Workbench (PMW):

<table>
<thead>
<tr>
<th>Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Autogiro</td>
</tr>
<tr>
<td>M</td>
<td>Domestic Payments (LM03 Format)</td>
</tr>
<tr>
<td>U</td>
<td>Foreign payments (LUM2 Format)</td>
</tr>
</tbody>
</table>

For each payment method, SAP delivers a PMW format and a DME format. SAP has changed the payment methods so that they now use these formats.

SAP will discontinue maintenance of the classic payment medium programs covered by these formats. In future, when the financial institutions announce changes to their formats, SAP will only change the PMW formats to match.

We therefore recommend that you switch to the PMW before these institutions announce any changes to their file formats.

**Effects on Customizing**

Assuming that you want to use the PMW formats, make the following Customizing settings:

**IMG activity** | **What to do**
--- | ---
Adjust Note to Payee | Specify what information you want to include in the note to payee in the DME files.
Assign Payment Medium Format and Note to Payee to Payment Method | Assign the note to payee to the payment method.
Create/Assign Selection Variants

Create a selection variant that the system will use when you execute the payment program.

Adjust Payment Medium Format

Check the PMW formats and the DMEE formats provided, and adjust them, if necessary.

If you do not want to use the PMW, you must reassign the classic payment medium programs to the payment methods.

See also

For more information about the formats, see the format documentation itself, which you can display in the IMG activity Assign Payment Medium Format and Note to Payee to Payment Method in the appropriate payment method.

5.13.1.16.4 Payments by BACS (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can create BACS payment files using the Payment Medium Workbench (PMW).

Note that SAP will discontinue maintenance of the existing program, RFFOGB_T, and that any changes made by BACS in future will be made in the PMW formats only.

We therefore recommend that you switch to the PMW before BACS announces any changes to its file formats.

Effects on Customizing

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Up Payment Methods per Country for Payment Transactions</td>
<td>Change the BACS payment methods (in the standard system, D (Direct Debit) and E (BACS Transfer)) so that they use the PMW format GB_BACS.</td>
</tr>
</tbody>
</table>

See also

GB_BACS (PMW format documentation)

GB_BACS (DME format tree documentation)

5.13.1.16.5 Payments with Bank of Ireland and Allied Irish Banks (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can create payment files in the formats used by the Bank of Ireland (BOI) and Allied Irish Banks (AIB) using the Payment Medium Workbench (PMW).

Note that SAP will discontinue maintenance of the existing program, RFFOGB_T, and that any changes made by BOI and AIB in future will be made in the PMW formats only. We therefore recommend that
you switch to the PMW before BOI and AIB announce any changes to their file formats.

SAP has changed payment method E so that it supports electronic funds transfer using the BOI format only. F is a new payment method that supports the AIB format. You can of course decide which tree is used with which payment method.

Effects on Existing Data

Add the new payment method, F, to the master records of the vendors that want you to pay using this format.

Effects on Customizing

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Up Payment Methods per Country</td>
<td>Check the payment methods E and F</td>
</tr>
<tr>
<td>for Payment Transactions</td>
<td></td>
</tr>
</tbody>
</table>

See also

- IE_BOE (PMW format documentation)
- IE_BOI (DME format tree documentation)
- IE_AIB (PMW format documentation)
- IE_AIB (DME format tree documentation)

5.13.16.6 Payments in Sweden (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can create payment files for the following payment methods using the Payment Medium Workbench (PMW):

<table>
<thead>
<tr>
<th>Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Autogiro for Individuals</td>
</tr>
<tr>
<td>H</td>
<td>Foreign Payments (Handelsbanken)</td>
</tr>
<tr>
<td>I</td>
<td>Domestic Payments (Bankgirot)</td>
</tr>
<tr>
<td>P</td>
<td>Domestic Payments (Postgirot)</td>
</tr>
<tr>
<td>S</td>
<td>Foreign Payments (SE-Banken)</td>
</tr>
</tbody>
</table>

For each payment method, SAP delivers a PMW format and a DME format. SAP has changed the payment methods so that they now use these formats.

SAP will discontinue maintenance of the classic payment medium programs covered by these formats. In future, when the financial institutions announce changes to their formats, SAP will only change the PMW formats to match.

We therefore recommend that you switch to the PMW before these institutions announce any changes to their file formats.

Effects on Customizing
Assuming that you want to use the PMW formats, make the following Customizing settings:

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust Note to Payee</td>
<td>Specify what information you want to include in the note to payee in the DME files.</td>
</tr>
<tr>
<td>Assign Payment Medium Format and Note to Payee to Payment Method</td>
<td>Assign the note to payee to the payment method.</td>
</tr>
<tr>
<td>Create/Assign Selection Variants</td>
<td>Create a selection variant that the system will use when you execute the payment program.</td>
</tr>
<tr>
<td>Adjust Payment Medium Format</td>
<td>Check the PMW formats and the DMEE formats provided, and adjust them, if necessary.</td>
</tr>
</tbody>
</table>

If you do not want to use the PMW, you must reassign the classic payment medium programs to the payment methods.

See also

For more information about the formats, see the format documentation itself, which you can display in the IMG activity Assign Payment Medium Format and Note to Payee to Payment Method in the appropriate payment method.

5.13.1.16.7 Automatic Scheduling of the Payment Program (New)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use report RFF110S to automatically schedule a proposal or an update run of payment program SAPF110S. To do this, proceed as follows from the SAP Easy Access menu: Accounting -> Financial Accounting -> Customers/Vendors -> Periodic Processing -> Schedule Payment Program Periodically.

You can save your selection criteria as a variant. If you use selection variables as selection criteria, you can schedule a payment run with identical selection criteria periodically. At the time when you want to execute the variant, the system calculates the current data. You can still use the follow-on functions provided by the payment program (transaction F110).

Report RFF110S is integrated into the Schedule Manager, so that you can also schedule proposal and update runs of the payment program SAPF110S automatically with the Schedule Manager. Previously, you could only do this for proposal runs.

See also

For more information, see the report documentation.

5.13.1.16.8 Payment Program SAPF110S (Enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the following functions are available in the
area Paying with the Payment Program SAPF110S:
  o Debit balance check with report RFF110SSP
  o Following new Business Transaction Events (BTEs):
    - 00001820 Payment Program: Item Selection
    - 00001830 Payment Program: Process Group

Effects on Customizing

If you want to use the BTEs, carry out the IMG activity Business Transaction Events in the Implementation Guide (IMG) for Financial Accounting.

See also

For more information about the debit balance check, see the documentation for the report.

For more information about BTEs, see the IMG for Financial Accounting under Financial Accounting Global Settings -> Business Transaction Events.

5.13.1.17 FI-AP-AP-CR Correspondence

5.13.1.17.1 Balance Confirmation (Enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use the following new functions in the balance confirmation:

  o Cross-company code balance confirmation (with individual request)
    This applies for the Customer Balance Confirmation (SAPF130D) and the Vendor Balance Confirmation (SAPF130K).
    A balance confirmation is created for each customer/vendor. All company codes assigned to the correspondence company code are taken into account. The balance confirmation is addressed to the correspondence company code.
    For more information, see the documentation for the reports Customer Balance Confirmation and Vendor Balance Confirmation in the section Group Version.

  o New event for faxing, archiving, and sending as e-mail (Business Transaction Event 2410)
    For more information, see the documentation for the function module FI_OPT_ARCHIVE_BALANCE_CONFIRM.

Effects on Customizing

To use the cross-company code balance confirmation, make the following setting in the Implementation Guide for Financial Accounting: Financial Accounting Global Settings -> Correspondence -> Assign Company Codes to Correspondence Company Codes
5.13.1.18 FL-AP-AP-CL Closing Operations

5.13.1.18.1 Returns for Section 16 of the Taxes and Management Act (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), companies in the United Kingdom can use the R/3 System to comply with Section 16 of the Taxes and Management Act, 1970.

Under the terms of this act, you may be required to file a return with a list of external service providers that you have paid more than GBP 1,000 to over the course of the tax year.

You prepare the return using the Generic Withholding Tax Reporting program in conjunction with a new output group, UK1, and a new DME tree, IDWTFILE_UK_S16TMA (see tree documentation).

To track the payments, you can use the sample withholding tax type and codes provided.

We recommend that you implement this new function at the beginning of the tax year to ensure that all the payments are covered. However, if you wish to implement it during the course of the tax year, you can do so (see below).

Effects on Existing Data

Once you have made the Customizing settings described below, add the new withholding tax types and codes to the appropriate vendor masters.

If, after the tax year has already started and you have already made payments to a vendor, you discover that you must include this vendor in the return as well, run the Program for Recreating Withholding Tax Data for that vendor. This program checks all payments posted in the tax year to date and assigns the new withholding tax codes to them.

You can also use this report if you implement the entire solution partway through the tax year.

Effects on Customizing

Work through the following Customizing activities:

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define Withholding Tax Type for Payment Posting</td>
<td>Check the new withholding tax type supplied, 16.</td>
</tr>
<tr>
<td>Define Withholding Tax Codes</td>
<td>Check the withholding tax codes, 01 and 02.</td>
</tr>
<tr>
<td>Assign Withholding Tax Types to Company Codes</td>
<td>Assign the new withholding tax types to your company codes.</td>
</tr>
</tbody>
</table>

See also

SAP Library -> Financials -> Country Versions -> Europe and Africa -> United Kingdom -> Extended Withholding Tax.
5.13.1.18.2 Structure Changes in Inflation Accounting

Use

As of SAP R/3 Release 4.70, the Implementation Guide (IMG) for *Inflation Accounting* is easier to use. SAP has restructured it, rewritten the documentation, and reworked some of the screens.

Note that only the IMG structure and documentation have changed, but not the views themselves, so you do not have to make any changes to existing Customizing settings.

Changes in the IMG

Until now, there was one group of IMG activities for *Inflation Accounting* under *Financial Accounting* (FI), and more activities under *Asset Accounting* (FI-AA) and *Materials Management* (MM). That meant that to customize *Inflation Accounting* for FI-AA, for example, you had to work through the activities under FI and those under FI-AA.

SAP has now changed the IMG so that each of the components now has its own self-contained IMG for *Inflation Accounting*. Now, to customize *Inflation Accounting* for FI-AA, for example, you no longer have to work through the IMG activities under *Revaluation for the Balance Sheet* and then the activities under *Inflation Accounting*. Nor do you have to work through the activities under *Financial Accounting* -> *Financial Accounting Global Settings* -> *Inflation Accounting*. Instead, you just have to work through the activities under *Inflation Accounting*. Similarly, the IMG activities for FI and MM have also been restructured.

The IMGs are still located at the same position in the SAP Reference Structure:

- Financial Accounting -> Financial Accounting Global Settings -> Inflation Accounting
- Materials Management -> Valuation and Account Assignment -> Balance Sheet Valuation Procedures -> Configure Replacement Cost Procedure (Inflation)

Changes in the SAP Library

The *Inflation Accounting* documentation in the SAP Library has also been split up between the three components. It is now located under the following paths:

- Financial Accounting (FI) -> General Ledger Accounting (FI-GL) -> Closing and Reporting -> Preparing Financial Statements -> Inflation Accounting
- Financial Accounting (FI) -> Asset Accounting (FI-AA) -> Special Valuation -> Replacement Values (General) -> Inflation Accounting
- Materials Management (MM) -> Evaluation -> Balance Sheet Valuation (MM-IM-VP) -> Replacement Cost Valuation (Inflation)
5.14 FI-AR Accounts Receivable

5.14.1 FI-AR-AR Basic Functions

5.14.1.1 Withholding Tax Reports (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), three of the withholding tax reports used in South Korea have been enhanced.

The main change is that all the reports now handle withholding tax items generated at the time of invoice posting. The new features of each report are listed below:

**Withholding Tax Certificates Report**

SAP has enhanced the Withholding Tax Certificates report so that it incorporates the latest legal changes to withholding tax certificates. It covers withholding taxes deducted at the time of invoice posting, and each certificate itemizes all vendor invoices that you have withheld tax on.

On the selection screen, you can select which withholding tax types and withholding tax codes you want it to cover. When you enter the selection criteria and choose Enter, the system displays a list of the accounting documents that it has found. You then select which documents you want to cover in the withholding tax certificates.

The selection screen also includes fields for the type of residence and the type of income, which are assigned to withholding tax codes in Customizing. What you enter in these fields controls whether the system marks the vendor as a resident or nonresident, and what type of income it prints on the certificate.

When you print out the certificates, you can number the pages in each certificate. You can also decide whether you want to print out only one copy of each certificate (for the vendor only) or three copies (for yourself, the vendor, and the tax authorities).

The report uses the international address versions, if they have been maintained.

So that you can reprint certificates, a new field has been added to the selection screen, where you can enter the vendor's VAT registration number.

Any amounts given in foreign currencies will be shown in Korean won using the exchange rate valid on the payment date. This also applies to withholding tax that is calculated at the time of invoice posting.

**Withholding Tax DME Output Report**

SAP has enhanced the Withholding Tax DME Output report so that the data medium exchange (DME) file supports the latest file format published by the tax authorities.

This report now also covers withholding tax items generated at the time of invoice posting, and it reports all withholding tax items that you have generated.

Finally, on the selection screen, you can also specify which withholding tax types and withholding tax codes the report should cover.
Detail Information on Income and Inhabitant Tax

The Detail Information on Income and Inhabitant Tax report now covers withholding tax deducted at the time of invoice posting. It lists the documents on the basis of the vendor invoices, and, again, the selection screen has been enhanced so that you can enter withholding tax types and withholding tax codes.

Effects on Customizing

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define Fiscal Regional Codes for Other Countries</td>
<td>Define the types of income as published by the tax authorities (used for &quot;other income&quot; only).</td>
</tr>
<tr>
<td>Check Income Types</td>
<td>Define two types of residence (1: resident 2: nonresident)</td>
</tr>
<tr>
<td>Define Withholding Tax Codes</td>
<td>For each code, enter the type of income and the type of residence that applies to it.</td>
</tr>
</tbody>
</table>

5.14.1.2 Document Display: Invoice Status (Enhanced)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the invoice status function is integrated in the document display. You can use it to display the open proportion of an (already cleared) item.

For any (cleared) item, all relevant residual items, credit memos, partial payments, and bills of exchange are selected using the invoice reference or the clearing document number (bill of exchange) and displayed in the line item list. The remaining open amount of an item is displayed in the totals line at the end of the list.

The links from residual items to residual items, bill of exchange payments to residual items, and cross-company code bill of exchange items are considered. Partial payments of residual items are not taken into account.

The invoice status can be used to assess the remaining risk represented by a receivable.

Effects on Customizing

You can access the function 'Invoice status' on the detail screen of the customer or vendor item in the 'Environment' menu or directly using the key combination Ctrl + F10.

You do not have to create a separate layout variant for the line item list. You can use the layout variant defined in the accounting editing options (FB00) for the line item list.

5.14.1.3 Entering Long Texts in the FI Enjoy Transactions (New)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can enter a long text for each G/L account
item via @0J@ with Quickinfo _Long Text_ when you enter or park an accounting document in an FI
Enjoy transaction (Vendor Parking).

The symbol @0J@ with Quickinfo _Long Text_ shows that a long text exists for a G/L account item.

### 5.14.1.4 Withholding Tax Analysis Report for Extended Withholding Tax (New)

**Use**

From _SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)_ , you can use program RFWT1000 to analyze your settings for extended withholding tax:

The program consists of three subfunctions:

- **Check withholding tax settings**
  Here you can look at your current Customizing settings and check them for consistency.

- **Calculate withholding tax**
  Here you can simulate the withholding tax calculation for an example document.

- **Check field status**
  Here you can look at the current field status settings.

The subfunction _Check withholding tax settings_ is located on the initial screen. To go to the other functions, choose the relevant button.

**See also**

Documentation of program RFWT1000.

### 5.14.1.5 FI-AR-AR-MD Master Data

#### 5.14.1.5.1 Customer-Specific Fields in Business Partner Master Data (New)

**Use**

From _SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)_ , you can define additional data in the master data of your customers and vendors. To do this, you develop subscreens to which you add the required fields.

You can access your subscreens in the master records of the business partner via integrated buttons; there, your screens are integrated on a tab page. You can assign up to 32 tab pages/subscreens to each button.

With a change of release, upgrade, or a support package, you copy your own subscreens and data and the relevant tables without having to make any modifications.

**Effects on Customizing**

In the Implementation Guide for Financial Accounting or Logistics, make the following settings:

- **Financial Accounting**
  1. Choose _Accounts Payable/Accounts Receivable Accounting -> Customer Accounts or Vendor_
Accounts -> Master Data -> Transfer Customer Master Data Fields -> Prepare Modification-Free Enhancement in Customer Master or Vendor Master and make the relevant settings for defining your subscreens.

2. To connect your subscreens and data to the standard application, use the following BADIs:
   - Business Add-In: Processing Master Data Enhancements
   - Business Add-In: Customer Subscreens
   - Business Add-In: Processing Master Data Enhancements with Batch Input

General Logistics

1. Choose Business Partner -> Customer or Vendor -> Control -> Copy Customer Master Data Fields
   -> Prepare Modification-Free Enhancement of Vendor or Customer Master Record, and make the relevant settings for defining your subscreens.

2. To connect your subscreens and data to the standard application, use the following BADIs:
   - Business Add-In: Processing Master Data Enhancements
   - Business Add-In: Customer Subscreens
   - Business Add-In: Processing Master Data Enhancements with Batch Input

See also

For more information, see the respective Customizing activity and the documentation for the individual BADIs.

5.14.1.5.2 Extended Withholding Tax and ALE Distribution for Master Data and Documents

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), extended withholding tax is supported for the ALE distribution of documents and master data. If you use distributed systems and withholding tax, you can now also use extended withholding tax.

- **Document dispatch**
  If you use extended withholding tax, withholding tax information is dispatched. However, the withholding tax is generally only calculated in the receiver system; this ensures correct accumulation.

- **Master data**
  Withholding tax master data for extended withholding tax is sent for vendors and for customers.

See also

For more information, see the SAP Library under Accounting -> Financial Accounting -> Financial Accounting General Topics (FI) -> Taxes (FI-AP/AR) -> Withholding Tax -> Extended Withholding Tax.

For more information about changing over from withholding tax to extended withholding tax, see Accounting -> Financial Accounting -> Financial Accounting General Topics (FI) -> Taxes (FI-AP/AR) -> Withholding Tax -> Withholding Tax Changeover.
5.14.1.6 FI-AR-AR-IC  Invoices and Credit Memos

5.14.1.6.1 Amount Split in the FI Enjoy Document Parking Transaction (New)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can split amounts in the FI Enjoy transactions for parking invoices and credit memos.


5.14.1.7.1 FI-AR-AR-MP-BF  Basic Functions

5.14.1.7.1.1 Fast Entry Payment Receipts (Changed)

Use

A special screen was available for fast entry payment receipt (transaction F-26) in systems where the user parameter 'PNZ' was not set. If you assigned an account to a revenue type or object, the IS-PS specific screen SAFMF05A 2124 was called instead of screen SAFMF05A 124. You can limit open items to a revenue type or object on this screen. This screen is no longer available with the SAP R/3 Enterprise Public Services 1.10 (EA-PS 110) release.

To select documents by revenue type or object, from now on select Fast Entry Payment Receipt: Header Data (SAPMF05A 123). For additional selections, select the indicator Selection According to Reference Key Partner (RF05A-XINPP). On the screen that follows (SAPMF05A 124) you can enter the revenue type and the object in the field Reference Key Partner(RF05A-SLREF) and limit the open items.

5.14.1.7.1.2 Open Item Clearing (Enhanced)

Use

Average due date for cash discount

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use the function 'Average due date for cash discount'. A joint due date for cash discount is determined for a group of open items according to cash discount terms 1(S1) and 2 (S2). Both due dates (S1)/(S2) are displayed in the open item processing.

- If the average due date (S1) is earlier than the document date of the payment receipt, cash discount terms 1 are applied to all items.
- If the average due date (S2) is earlier than the document date of the payment receipt, cash discount...
terms 2 are applied to all items.

The days in arrears are set according to the average due date for cash discount terms 1 and 2 (including a tolerance).

- If both average due dates S1 and S2 have been exceeded, the original value in the arrears days is valid.

All active customer debit items that have cash discount terms (cash discount percentage rate 1 or 2) are considered. Customer credit memos, special G/L transactions (bill of exchange, down payments), and all vendor items are not considered.

You can reset the change by executing the function 'Reset average due date for cash discount'. If there are additional manual changes to items after the average due date has been calculated (cash discount, item active), you cannot reset the changes.

The following details are reset for the items:
- Cash discount amount
- Cash discount percentage rate
- Days in arrears

Days in arrears and due date for cash discount

The value date of the payment item (bank clearing) can be used to determine the cash discount due date and the days in arrears instead of the document date of the payment document. The payment item is deemed to be the first line item for incoming and outgoing payments. If no value date can be determined in this way, the document date is used to calculate the cash discount due date.

Write-off difference automatically

You can use this function to write off payment differences that arise from open item clearing and that are within certain (larger) tolerance limits automatically. The function corresponds to the function codes AG/AD used in the R/2 system to write off differences in open item processing.

You define the additional tolerance limits in Customizing for business partner tolerances (table T043G), field 'Permitted payment differences for automatic write-off (function code AD)'. These settings do not have any effect on the existing function for writing off payment differences within the tolerance limits for 'permitted payment differences'. Only the previous tolerance limits are used for posting in open item processing.

If the clearing posting is unsuccessful because the payment difference is too large, you can still accept the difference amount using the function 'Write-off difference automatically (AD)'. In this case, define higher limit amounts for the new tolerances. Note that the tolerance limits of the employee are also considered for the tolerance checks (see documentation for the field BEADS).

The function is only displayed in open item processing if tolerance limits have also been defined for the business partner.

Value date online check

When you are clearing the bank clearing account, you can check whether the value date of the bank item agrees with the value date of the selected item in the bank clearing account. If there is a difference, the item is selected but not activated.

However, you can manually activate the item in open item processing. The first line item of the payment
document is deemed to be the bank item. The check corresponds to the function of report RFFVAL00.

Choice of selection procedure

When you select the open items in the batch input procedure (BI selection), for example, account statement postprocessing with FEBAN, you can determine the procedure used to select the open items. You can choose between two procedures:

- OR selection (standard procedure): All items that fulfill at least one of the selection criteria specified are selected.
- AND selection: Only those items that fulfill all selection criteria are selected.

You can configure the selection procedure on the batch input screen using the button OR <> AND, and this is then valid for all subsequent selections within a transaction.

You can switch between the selection procedures, whereby the text of the button reflects the type of selection:

- OR <> AND: Selection with OR link
- AND <> OR: Selection with AND link

Displaying the bank connection used in the payment

In the document display (FB03), the bank details of the business partner (vendor/customer) used for the payment (with SAPF110S) are displayed on the one-time account additional data screen. The bank details are saved in the payment run in the one-time account data for the clearing item. The function is only available for those clearing items of a document created by the payment program SAPF110S.

The bank details saved in the one-time account data are deleted from the document when you reset clearing (via transaction FBRA).

Effects on Customizing

Calculation of days in arrears

Extension of the business partner tolerance group (table T043G) with an additional field (reference date for cash discount determination) with two possible forms:

- (Blank): Document date (standard)
- 1: Value date

Write off difference automatically

The field 'Permitted payment differences for automatic write-off (function code AD)' has been added to table T043G (business partner tolerances).

You maintain the tolerances in Customizing.

Value date online check

The indicator 'Check value date' (field PRVAL) has been added to the G/L account tolerances table (T043S). If you set this indicator, the value date is checked during clearing.

Displaying the bank details used in the payment

You can activate this function via the view maintenance VT042_1 at company code level.
5.14.1.8 FI-AR-AR-PT  Payment Transactions

5.14.1.8.1 Domestic Payments by PAYMUL (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can create DME files for domestic payments in Denmark in the PAYMUL format.

SAP delivers a new payment method, P (Domestic Payment PAYMUL), which is linked to a Payment Medium Workbench (PMW) format and a DME format.

Effects on Existing Data

Add the payment method to the master records of the vendors that want you to pay using this format.

Effects on Customizing

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust Note to Payee</td>
<td>Specify what information you want to include in the note to payee in the DME files.</td>
</tr>
<tr>
<td>Assign Payment Medium Format and Note to Payee to Payment Method</td>
<td>Assign the note to payee to the payment method.</td>
</tr>
<tr>
<td>Create/Assign Selection Variants</td>
<td>Create a selection variant that the system will use when you execute the payment program.</td>
</tr>
<tr>
<td>Adjust Payment Medium Format</td>
<td>Check the PMW formats and the DMEE formats provided, and adjust them, if necessary.</td>
</tr>
</tbody>
</table>

See also

Domestic Payment PAYMUL (PMW format documentation)
Domestic Payment PAYMUL (DME format tree documentation)

5.14.1.8.2 Payments in Finland (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can create payment files for the following payment methods using the Payment Medium Workbench (PMW):

<table>
<thead>
<tr>
<th>Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Autogiro</td>
</tr>
<tr>
<td>M</td>
<td>Domestic Payments (LM03 Format)</td>
</tr>
<tr>
<td>U</td>
<td>Foreign payments (LUM2 Format)</td>
</tr>
</tbody>
</table>
For each payment method, SAP delivers a PMW format and a DME format. SAP has changed the payment methods so that they now use these formats.

SAP will discontinue maintenance of the classic payment medium programs covered by these formats. In future, when the financial institutions announce changes to their formats, SAP will only change the PMW formats to match.

We therefore recommend that you switch to the PMW before these institutions announce any changes to their file formats.

Effects on Customizing

Assuming that you want to use the PMW formats, make the following Customizing settings:

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust Note to Payee</td>
<td>Specify what information you want to include in the note to payee in the DME files.</td>
</tr>
<tr>
<td>Assign Payment Medium Format and Note to Payee to Payment Method</td>
<td>Assign the note to payee to the payment method.</td>
</tr>
<tr>
<td>Create/Assign Selection Variants</td>
<td>Create a selection variant that the system will use when you execute the payment program.</td>
</tr>
<tr>
<td>Adjust Payment Medium Format</td>
<td>Check the PMW formats and the DMEE formats provided, and adjust them, if necessary.</td>
</tr>
</tbody>
</table>

If you do not want to use the PMW, you must reassign the classic payment medium programs to the payment methods.

See also

For more information about the formats, see the format documentation itself, which you can display in the IMG activity Assign Payment Medium Format and Note to Payee to Payment Method in the appropriate payment method.

5.14.1.8.3 Payments by BACS (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can create BACS payment files using the Payment Medium Workbench (PMW).

Note that SAP will discontinue maintenance of the existing program, RFFOB_T, and that any changes made by BACS in future will be made in the PMW formats only.

We therefore recommend that you switch to the PMW before BACS announces any changes to its file formats.

Effects on Customizing

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Up Payment Methods per Country for Payment Transactions</td>
<td>Change the BACS payment methods (in the standard system, D (Direct Debit) and E (BACS Transfer)) so that they use the PMW</td>
</tr>
</tbody>
</table>

SAP AG
format GB_BACS.

See also
GB_BACS (PMW format documentation)
GB_BACS (DME format tree documentation)

5.14.1.8.4 Payments with Bank of Ireland and Allied Irish Banks (Changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can create payment files in the formats used by the Bank of Ireland (BOI) and Allied Irish Banks (AIB) using the Payment Medium Workbench (PMW).

Note that SAP will discontinue maintenance of the existing program, RFFOGB_T, and that any changes made by BOI and AIB in future will be made in the PMW formats only. We therefore recommend that you switch to the PMW before BOI and AIB announce any changes to their file formats.

SAP has changed payment method E so that it supports electronic funds transfer using the BOI format only. F is a new payment method that supports the AIB format. You can of course decide which tree is used with which payment method.

Effects on Existing Data
Add the new payment method, F, to the master records of the vendors that want you to pay using this format.

Effects on Customizing

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Up Payment Methods per Country for Payment Transactions</td>
<td>Check the payment methods E and F</td>
</tr>
</tbody>
</table>

See also
IE_BOE (PMW format documentation)
IE_BOI (DME format tree documentation)
IE_AIB (PMW format documentation)
IE_AIB (DME format tree documentation)

5.14.1.8.5 Payments in Sweden (Changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can create payment files for the following payment methods using the Payment Medium Workbench (PMW):
For each payment method, SAP delivers a PMW format and a DME format. SAP has changed the payment methods so that they now use these formats.

SAP will discontinue maintenance of the classic payment medium programs covered by these formats. In future, when the financial institutions announce changes to their formats, SAP will only change the PMW formats to match.

We therefore recommend that you switch to the PMW before these institutions announce any changes to their file formats.

**Effects on Customizing**

Assuming that you want to use the PMW formats, make the following Customizing settings:

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust Note to Payee</td>
<td>Specify what information you want to include in the note to payee in the DME files.</td>
</tr>
<tr>
<td>Assign Payment Medium Format and Note to Payee</td>
<td>Assign the note to payee to the payment method.</td>
</tr>
<tr>
<td>Create/Assign Selection Variants</td>
<td>Create a selection variant that the system will use when you execute the payment program.</td>
</tr>
<tr>
<td>Adjust Payment Medium Format</td>
<td>Check the PMW formats and the DMEE formats provided, and adjust them, if necessary.</td>
</tr>
</tbody>
</table>

If you do not want to use the PMW, you must reassign the classic payment medium programs to the payment methods.

**See also**

For more information about the formats, see the format documentation itself, which you can display in the IMG activity Assign Payment Medium Format and Note to Payee to Payment Method in the appropriate payment method.

**5.14.1.8.6 Payment Program SAPF110S (Enhanced)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_ABAP 470), the following functions are available in the area Paying with the Payment Program SAPF110S:

- Debit balance check with report RFF110SSP
Following new Business Transaction Events (BTEs):
- 00001820 Payment Program: Item Selection
- 00001830 Payment Program: Process Group

Effects on Customizing

If you want to use the BTEs, carry out the IMG activity Business Transaction Events in the Implementation Guide (IMG) for Financial Accounting.

See also

For more information about the debit balance check, see the documentation for the report.

For more information about BTEs, see the IMG for Financial Accounting under Financial Accounting Global Settings -> Business Transaction Events.

5.14.1.9 FI-AR-AR-DU Dunning

5.14.1.9.1 Performance Dunning Program

Use

Previously the dunning program selected all the items in the customer account but only actually dunned "dunnable" items. In particular, a large number of advance postings were selected (K items), but these were not actually dunned. You can now exclude these from the selection by excluding the respective reconciliation accounts from the selection.

5.14.1.10 FI-AR-AR-OI Open Item Management

5.14.1.10.1 Residual Items in Invoice Currency (New)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can carry out residual item postings in invoice currency.

The residual items are cleared in the payment document (similar to transfer posting with clearing) and posted to the same customer as an open item in the currency of the original invoice.

The clearing document number in the original invoice, in the residual item of the payment document, and in the new residual item documents is the number of the payment document.

For a payment document that covers one or more residual items, these residual items are cleared irrespective of the currency and a new residual item document is posted for each residual item.

The following information is transferred from the invoice for the new residual items:
- Document date, reference document number, currency key
The following information is used for the new residual items for the transfer posting from the payment:

- Invoice reference
- Posting date
- Translation date

The amounts of the new residual items are translated as follows:

- The amount in document currency of the new residual item is determined from the local currency amount using the date of the payment document.
- The amounts of the second and third local currency of the new residual item are taken from the residual item of the payment document.

**Note:** Even if Customizing specifies a determination of the second and third local currency based on the document currency, only the exchange rates based on the time of payment are changed. This has no effect on the amounts in the parallel currency.

**Effects on Customizing**

Make the required settings for the residual item posting in invoice currency.

To activate the function in the required company code, you must have defined a document type.

**See also**

For more information, see the documentation of the Implementation Guide under *Financial Accounting -> Accounts Receivable and Accounts Payable Accounting -> Business Transactions -> Open Item Clearing -> Clearing Differences -> Residual Item Posting in Invoice Currency.*

---

**5.14.11 FI-AR-AR-CR Correspondence**

**5.14.11.1 Balance Confirmation (Enhanced)**

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, you can use the following new functions in the balance confirmation:

- **Cross-company code balance confirmation (with individual request)**
  This applies for the *Customer Balance Confirmation* (SAPF130D) and the *Vendor Balance Confirmation* (SAPF130K).
  A balance confirmation is created for each customer/vendor. All company codes assigned to the correspondence company code are taken into account. The balance confirmation is addressed to the correspondence company code.
  For more information, see the documentation for the reports *Customer Balance Confirmation* and *Vendor Balance Confirmation* in the section *Group Version*.

- **New event for faxing, archiving, and sending as e-mail (Business Transaction Event 2410)**
  For more information, see the documentation for the function module *FI_OPT_ARCHIVE_BALANCE_CONFIRM*. 
Effects on Customizing

To use the cross-company code balance confirmation, make the following setting in the Implementation Guide for Financial Accounting:  
Financial Accounting Global Settings -> Correspondence -> Assign Company Codes to Correspondence Company Codes

5.14.1.12 FI-AR-AR-CL Closing Operations

5.14.1.12.1 Structure Changes in Inflation Accounting

Use

As of SAP R/3 Release 4.70, the Implementation Guide (IMG) for Inflation Accounting is easier to use. SAP has restructured it, rewritten the documentation, and reworked some of the screens.

Note that only the IMG structure and documentation have changed, but not the views themselves, so you do not have to make any changes to existing Customizing settings.

Changes in the IMG

Until now, there was one group of IMG activities for Inflation Accounting under Financial Accounting (FI), and more activities under Asset Accounting (FI-AA) and Materials Management (MM). That meant that to customize Inflation Accounting for FI-AA, for example, you had to work through the activities under FI and those under FI-AA.

SAP has now changed the IMG so that each of the components now has its own self-contained IMG for Inflation Accounting. Now, to customize Inflation Accounting for FI-AA, for example, you no longer have to work through the IMG activities under Revaluation for the Balance Sheet and then the activities under Inflation Accounting. Nor do you have to work through the activities under Financial Accounting -> Financial Accounting Global Settings -> Inflation Accounting. Instead, you just have to work through the activities under Inflation Accounting. Similarly, the IMG activities for FI and MM have also been restructured.

The IMGs are still located at the same position in the SAP Reference Structure:

- Financial Accounting -> Financial Accounting Global Settings -> Inflation Accounting
- Materials Management -> Valuation and Account Assignment -> Balance Sheet Valuation Procedures -> Configure Replacement Cost Procedure (Inflation)

Changes in the SAP Library

The Inflation Accounting documentation in the SAP Library has also been split up between the three components. It is now located under the following paths:

- Financial Accounting (FI) -> General Ledger Accounting (FI-GL) -> Closing and Reporting -> Preparing Financial Statements -> Inflation Accounting
- Financial Accounting (FI) -> Asset Accounting (FI-AA) -> Special Valuation -> Replacement Values (General) -> Inflation Accounting
5.15 FI-BL Bank Accounting

5.15.1 FI Cash Journal (Extended)

**Use**

From *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, you can use the following additional functions:

- **Document split**
  In the FI cash journal, you can post expenses and receipts that consist of several line items: You can have different account assignments for a revenue or an expense (for example, split over different profit centers), or you can split the total amount of an external document that contains different tax codes.

- **Support for one-time vendors and customers**
  In the FI cash journal, you can execute a posting that posts to a one-time account: If you use a one-time account in the cash journal, the dialog box for entering one-time account data is called up automatically and the entries are saved in the cash journal.

**See also**

For more information, see the SAP Library under *Accounting -> Financial Accounting -> Bank Accounting -> Payment Transactions -> Cash Journal.*

5.15.2 Repetitive Codes (Modified)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, the master data maintenance for Repetitive Codes has been technically and functionally revised. Previously, you could only use repetitive codes to create payment advice notes in *Cash Management (TR-CM)*. The system then used these payment advice notes to create payment orders in a subsequent step. Now you create payment orders from repetitive codes in one step. You can no longer create payment advice notes.

You can use repetitive codes for recurring payments in the following areas:

- Bank account transfers
- Payments to business partners
- Online payments to vendors

You can access the processing of repetitive codes in the application menu under *Accounting -> Financial Accounting -> Banks -> Master Data -> Repetitive Codes.*

The fast entry with repetitive codes is located in the application menu under *Accounting -> Financial*
Accounting -> Banks -> Outgoings -> Payments with Repetitive Codes.

Effects on Existing Data

When you call up the function for processing repetitive codes, the existing repetitive codes are automatically converted to the new version.

See also

For more information about processing repetitive codes, see the SAP Library under Accounting -> Financial Accounting (FI) -> Bank Accounting (FI-BL) -> Bank Master Data -> Processing Repetitive Codes.

For more information about fast entry with repetitive codes, see the SAP Library under Accounting -> Financial Accounting (FI) -> Bank Accounting (FI-BL) -> Bank Accounting (FI-BL) -> Payment Transactions -> Fast Entry with Repetitive Codes.

For more information about using repetitive codes for online payments, see the release information Transaction for Entering Online Payments.

5.15.3 FI-BL-MD  Master Data

5.15.3.1 FI-BL-MD-BK  Bank Master Data

5.15.3.1.1 IBAN (International Bank Account Number) (new)

Use

As from SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can save the IBAN in your SAP system master data for use when you create payment media. The following master data are examples:

- Vendors
- Customers
- House bank accounts
- Treasury business partners
- Employee data
- Central business partners

The IBAN is a standardized, uniform ID number for displaying bank details in accordance with the ECBS (European Committee for Banking Standards). You can simplify payment processing by using this standard both domestically and above all abroad. This can also bring advantages regarding bank charges.

SAP includes the IBAN in the standard system in those payment medium formats where the relevant state central bank or the overwhelming number of credit institutions prescribe the use of the IBAN. This applies mostly to European countries.

The functions for using the IBAN have already been delivered by SAP in various Support Packages, including (among others) SAPKA46C21, SAPKH46C21, SAPKA46D10 and SAPKA50A01. It may be that your company is already using the IBAN.
You will find pushbuttons for the bank details data you can use to create and change an IBAN. The symbol on the pushbutton tells you whether or not an IBAN is present for a set of bank details (green arrow = yes, white arrow = no).

See also
You can find additional information on the IBAN if you have received this function by Support Package in SAP Note 392091 (IBAN: Use for vendors and customers).

5.15.4 FI-BL-BM                Cash Balance Management

5.15.4.1 FI-BL-BM-CM             Check Management

5.15.4.1.1 Integration of check management in PMW and IDoc

Use
The payment register that offers various display, processing and reporting functions has to date only contained entries from the check management transactions.

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can also receive entries for payments where the payment medium was created using the Payment Medium Workbench (PMW). You can display the data with the check management transactions. For reporting it is worthwhile creating matching ALV layouts in the check register.

Note: in the Payment Medium Workbench (PMW) you can use the 'Check number' created both in the note to payee and when you create the payment medium (for example for mapping in the DME Engine).

The same function is available to you when you generate payment IDocs with program RFFOEDI1.

Effects on Existing Data
The system only creates entries in the payment register after you have activated this function. Old payments are not transferred to the register.

Effects on Customizing
To activate this function you have to flag an additional check lot with the PMW payment method. To do this, when processing the check lot you have to define in the detail screen of the check lot the payment method in the payment method list. Make the following setting in the Implementation Guide (IMG) Accounts Receivable and Accounts Payable: Define number ranges for checks.

You are recommended to define only one check lot for each payment method, and to use the payment method as a prefix to the check number so as to avoid conflicts with actual check number ranges.

Example:

<table>
<thead>
<tr>
<th>Lot list</th>
<th>Check number from</th>
<th>Check number to</th>
<th>Next lot</th>
<th>Payment method</th>
</tr>
</thead>
<tbody>
<tr>
<td>9900</td>
<td>U000000000001</td>
<td>U999999999999</td>
<td>(no entry)</td>
<td>U</td>
</tr>
</tbody>
</table>
5.15.4.2 FI-BL-BM-BE Bill of Exchange Management

5.15.4.2.1 Printouts of Bill of Exchange Transaction Records (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the Bill of Exchange Transactions program as used in Thailand and Turkey offers more features for printing bill of exchange transaction records.

First, a new IMG activity has been added to the SAP Reference Implementation Guide, where you can specify which SAPscript form you want to use for the transaction records.

Second, the program provides more data for the transaction record forms, for example, the name and address of the customer, or the endorsee.

If you want to create a new form, copy the SAPscript form provided and adjust the copy accordingly. Then enter the form in the IMG activity listed below.

Effects on Customizing

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify SAPscript Form for Transaction Records</td>
<td>Enter the SAPscript form for the transaction records, if the standard form does not meet your requirements.</td>
</tr>
</tbody>
</table>

5.15.4.2.2 Bill of Exchange Transactions Program (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the Bill of Exchange Transactions program as used in Thailand and Turkey offers a new feature.

When you run the program, it displays a list of the bills of exchange selected, as before.

If you want to see the total value or the average due date of a range of the bills in the list, select them and choose Info About Selection. The program displays the information in a dialog box.

5.15.5 FI-BL-PT Payment Transactions

5.15.5.1 Cross-country bank account transfers (new)

Use

You can give transfer requests for bank account transfers from Treasury (TR) to the bank using the
payment program for payment requests (Transaktion F111). Until now this was always subject to the restriction that the company code of the sending bank account and that of the receiving bank account had to be in the same country and have the same local currency.

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) this restriction has been lifted.

In the payment program for payment requests (transaction F111) the number of postings from cross-country bank account transfers is detailed in the payment run status display. If errors occur (for example, incomplete Customizing) and also for reporting purposes program RFPRQP00 is available to you.

Effects on Customizing

For each company code define a clearing account for payment requests if this has not yet been done in Treasury. Make the following settings in bank accounting Customizing: Define clearing accounts for cross-country bank account transfers.

5.15.5.2 Transaction for entering online payments (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the transaction for the online data entry of payment requests has been restructured and provided with additional functions. As is already the case for vendors and recipients without a master record (free form payments) you can now use online date entry for customers.

Various functions support you in entering the payment data. For instance, some fields are predefined with the date of the last entry. You can also create variants. For free form payments you can get the recipient data from a customer or vendor master record without the subledger account existing in the current company code.

If you have defined the payment data in the system for repetitive payments to a vendor under a Repetitive Code, you can use this for the data entry.

Parallel to the payment request the program creates an accounting document. You can select the document type for this document. With free form payments you can determine whether you post to G/L accounts, vendor or customer accounts.

Effects on Existing Data

The system copies variants that you have created with the previous transaction. Hence you can continue to use them. However, no information for the date fields is saved in the variants for the new transaction as used to be the case with variants with the old transaction. Consequently the content of the date fields of the old variants is lost.

Effects on Customizing

The vendor payment requests are managed in the system under the origin FI-AP-PR, the customer payment requests under origin FI-AR-PR and the free form payments under origin FI-BL. For each of these origins you can make the following settings in the Implementation Guide (IMG) for Bank Accounting:

- Specify the desired process step. To do so use the IMG activity Define Process Steps.
o Specify the document types for the corresponding accounting document. To do so use the IMG activity Define Document Types.

See also

You can find additional information about further changes for payment requests in the release information cross-payment run payment medium creation.

More information about repetitive codes can be found in the SAP library under Accounting -> Financial Accounting (FI) -> Bank Accounting (FI-BL) -> Bank Accounting (FI-BL) -> Bank Master Data -> Maintain Repetitive Codes.

More information about payment media can be found in the report documentation creation of cross-payment run payment media.

5.15.5.3 Check Printing Program RFFOUS_C (Enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the indicator Do Not Void Checks has been added to the check printing program RFFOUS_C. You can use this indicator to prevent the system noting voided checks, such as test prints, page overflow, and form summary section in the check register.

You may have to adjust existing report variants for the check printing program RFFOUS_C and existing SAPScript forms in accordance with the documentation of the new parameter.

See also

Documentation for the new parameter Do Not Void Checks.

5.15.5.4 Cross-Payment Run Payment Medium Creation (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can summarize payments from different payment runs in one payment medium. This allows you to separate internal accounting from the deadlines specified by the banks for the submission of payment media. In addition, you can achieve an improvement in performance by processing the payment runs in parallel, without creating large numbers of unnecessary payment files as a result.

You can use this function for the following payments:

  o Vendor and customer payments
  o Payments from Treasury
  o Online payments
  o Payments with repetitive code
  o Personnel payments
  o Payments from travel expenses
Effects on Existing Data

Once you have activated the function, the system summarizes all of the corresponding payment runs selected in payment media. Payment runs that you executed before activating the function are not affected, meaning you must create the related payment media as before.

Effects on Customizing

To activate the function, you have to define run identifications for payment runs that can only be processed using the program for creating cross-payment run payment media. To do so, make the following setting in the Implementation Guide (IMG) for Bank Accounting: Define indentification for cross-payment run payment media.

See also

You can find additional information on creating online payments in the release information transaction for creating online payments.

You can find more information on creating cross-payment run payment media in the documentation for program SAPFPAYM_MERGE, in which the reporting options and link to the Payment Medium Workbench are explained.

5.15.5.5 FI-BL-PT-BS Bank Statement

5.15.5.5.1 FI-BL-PT-BS-EL Electronic Bank Statement

5.15.5.5.1.1 DRB (Enhanced)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the Document Relationship Browser (DRB) offers an extended selection of object types. Object types have been added to the DRB, and object types that were already connected in earlier releases have been completed.

New object types:

- Profit center document
- Costing-based profitability analysis
- Electronic account statement
- Production order
- Backflush document

The connection of these object types only affects the functions within the DRB. There are no separate access programs.

Enhanced object types:

- Accounting document

From the document display (transaction FB03), you can branch to the DRB. You can use report
RDRBF100 to access the DRB and to find archived accounting documents via the archive information system (SAP AS).

- Controlling document
  From the line item reports (for example, transaction KSB1, KSB5, KOB1), you can branch to the DRB.
  The DRB functions can find Controlling documents in the archives of all archiving objects that archive Controlling line items. There are several field catalogs and info structures for this.

See also
For more information about the Document Relationship Browser, see the SAP note 492938.

5.15.5.5.1.2 Conversion of Incoming Electronic Bank Statements in LUM2 Format
(New)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the system offers a new report for converting electronic bank statements that contain information about foreign payments that have been made in the Finnish LUM2 format using the Payment Medium Workbench.

- When the bank sends you an electronic bank statement, use the new Conversion Program to convert the file into MultiCash format.
- Once the file has been converted, import it using the standard Electronic Bank Statement Program.

To access the conversion program, from the SAP Easy Access menu, choose Accounting -> Financial Accounting -> Banks -> Incomings -> Bank Statement -> Import -> RFEBFILUM00.

Effects on System Administration
Add a function module to the program as described in SAP Note 418855.

Effects on Customizing

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make Global Settings for Electronic Bank Statement</td>
<td>See the program documentation below for instructions.</td>
</tr>
</tbody>
</table>

See also
Report documentation

5.15.5.5.1.3 Electronic Bank Statement (extended)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the functions of the Electronic bank statement were extended as follows:
o Processing Returns
You can find further information in the release note *Processing returns in the electronic bank statement (new).*

o Search from open items in several bank subaccounts (worklist)
In Customizing of the *Electronic bank statement* in the IMG-activity Maintain basic settings for the electronic bank statement under *Assign bank accounts to transaction category* you can specify a worklist for General Ledger accounts.
When postprocessing the bank statement (from screen *SAP Easy Access* to *Accounting -> Banks -> Incomings -> Bank statement -> Postprocess*) you can search in several subaccounts for the open items that the system could not clear during immediate bank statement posting.

o Setting "No automatic clearing”
In the IMG_activity mentioned above, you can set it so that the *Electronic Bank Statement* does not automatically clear an open item, if the selection criteria is only the amount . You can thereby prevent items being cleared only because the amount of the open item is consistent with the bank statement.

o Interpretation algorithm 120 (Document number search without proof reading), 121 (Reference document number search without proof reading)
The new interpretation algorithms search for document numbers or Reference document numbers in the payment note and do not check whether the document number or the reference document number exist in the system. They only check if the number lies in the number interval which you specify when importing the bank statement. If you set this interpretation allogorithm in Customizing of the *Electronic bank statement*, then the *Electronic bank statement* can also clear open items that exist in a different bank company code.

o Link between document and line items
In the bank statement document display that you posted with the posting parameter *Post immediately*/, you can display the line items which belong to the bank statement. Select *Object Services -> Links.*

**See also**
You can find further information in the SAP library under *Accounting -> Financial Accounting -> Bank Accounting -> Electronic Bank Statement.*

### 5.15.5.1.4 Postprocessing the electronic bank statement (new)

**Use**
As of *SAP R/3 Enterprise Financials Extension 1.10 (EA_APPL 110)* you can use the new transaction *FEBAN* to select and correct much more quickly bank statement items that the function *electronic bank statement* had not posted automatically.
To do this, in the *SAP Easy Access* screen choose *Financial Accounting -> Banks -> Incomings -> Bank Statement -> Postprocess.*

You can use the filter, search and sorting functions of the *SAP List Viewer (ALV)* to display and edit the items in bank statements in such a way as best suits your method of working. With just one key stroke you can trigger the automatic posting of several items at the same time automatically. The note to payee,
which contains important information for the automatic posting of bank statement items, remains visible in a separate window while you process the posting screen.

See also
You can find a detailed description of the function in the SAP library under Accounting -> Financial Accounting (FI) -> Bank Accounting (FI-BL) -> Electronic Account Statement.

5.15.5.1.5 Processing of returns in the electronic bank statement (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can process return debit memos individually with the Electronic bank statement. The system creates a line item with the debit memo amount (negative) from the returns and also a line item with charges if necessary. Both the returns line items as well as the charge can be processed according to their own posting rules. A previously cleared item can be reopened and blocked for payment.

If the format you are using to transfer the bank statement data does not provide fields for charges or the Return reason, you can search for this information with the Business Add-In (BAdI) FIEB_RETURNS_ADDIN in the bank statement data.

Effects on Customizing
Execute the following activities in the Bank Accounting Customizing:

- Set up processing of returns
- Business-Add-In: Processing of returns

Only execute this activity if you want to use the BAdI.

See also
You can find further information in the SAP library under Accounting -> Financial Accounting -> Bank Accounting -> Electronic Bank Statement.

5.16 FI-AA Asset Accounting

5.16.1 New Account Assignment Objects in the Asset Master Record

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the following new account assignment objects are also included in the time-dependent data in the asset master record:

- Funds center
- Funds center for investment purposes
- Functional area
- Functional area for investment purposes
- Fund
- Fund for investment purposes
- Grant
- Grant for investment purposes
- Real estate object
- Work breakdown structure (WBS) element (for costs)

Account assignment objects "for investment purposes" differ from the other objects in that only APC postings can be made to them. It is not possible to post depreciation to these objects. You specify the details for account assignment to each of these objects in Customizing. Choose Financial Accounting -> Asset Accounting -> Integration with the General Ledger -> Additional Account Assignment Objects.

**Effects on Customizing**

The system continues as before if you do not make any changes to Customizing. In order for you to be able to enter the new account assignment objects in the asset master record, they have to be active in the given company code.

- Activating the account assignment objects:
  - Asset Accounting -> Integration with the General Ledger -> Additional Account Assignment Objects

The active objects also have to be ready for input according to the screen layout rule for the time-dependent data.

- Maintenance of screen layout rules:
  - Asset Accounting -> Master Data -> Screen Layout -> Define Screen Layout for Asset Master Data

**5.16.2 Customizing: Resetting Asset Transactions (New)**

**Use**

Up to now, you could delete both asset master records and transactions together using the Reset Company Code Customizing function (transaction OABL, in IMG choose Asset Accounting -> Preparing for Production Startup -> Tools -> Reset Company Code). Now you can delete just the transactions while keeping the master records by selecting a checkbox in the transaction.
5.16.3 Parallel Valuation in Asset Accounting

Use
In addition to the existing options for parallel valuation, it is now possible to update values in a different company code or in a special ledger. This function can be used, for example, to post values to an alternative company code from a depreciation area that records differences between areas, and then to create a separate financial statement in the alternative company code.

It is also possible for more than one depreciation area to post automatically online, without needing to post to a different company code or to a special ledger.

Effects on Customizing
You make Customizing settings using transaction ACCMAP.

5.16.4 FI-AA-AA Basic Functions

5.16.4.1 FI-AA-AA-MA Asset Maintenance

5.16.4.1.1 Investment Support Areas Modifiable Using BAPIs for Asset Master Recor

Use
You can now create and delete investment support depreciation areas using the "FixedAsset" BAPI methods. To achieve this, the "Investment_Support" table was added to the interfaces of the following methods:

- "CreateFromData1" for creating asset master records
- "Change" for changing asset master records
- "CreateInclValues" for legacy data transfer

Using the "CreateFromData1" method, you can create investment support depreciation areas by transferring one or more investment support keys.

Using the "Change" method, you can now create and delete investment support depreciation areas.

Using the "CreateInclValues" method, you can also transfer investment support to assets from a legacy system.

See also
For more information, refer to the documentation of the "Investment_Support" import parameter in the BAPI Explorer.
5.16.4.1.2 Creating Subnumbers in Purchase Orders and Purchase Requisitions (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can create asset main numbers and subnumbers in the transactions ME21N "Create Purchase Order" and ME51N "Create Purchase Requisition".

5.16.4.2 FI-AA-AA-DE Depreciation

5.16.4.2.1 Enhancement of User Exits in Depreciation Calculation

Use

User exits EXIT_SAPLAFAR_001 and EXIT_SAPLAFAR_004 were expanded, especially for Japanese group depreciation. The enhancements to the functions were incorporated into the existing program code for depreciation calculation.

1. User Exit EXIT_SAPLAFAR_001
   Import parameter I_SUMLFDAFA and export parameter E_SUMLFDAFA were added to this user exit. Global parameter SUMLFDAFA contains the current depreciation up to this point for the asset being processed. It is calculated by adding the planned depreciation and the depreciation for the current year for all transactions. The SUMLFDAFA value is transferred to I_SUMLFDAFA, and the calculated value is returned to SUMLFDAFA via E_SUMLFDAFA. For transactions that are in the year in which the asset reaches its scrap value, this parameter serves as an indicator for reducing the depreciation.

2. User Exit EXIT_SAPLAFAR_004
   If an asset is assigned to a group asset, then the asset numbers belonging to the group asset are stored in the user exit in the I_ANTS-ANLN1_ABG and I_ANTS-ANLN2_ABG fields when the group asset is processed. This makes it possible for the system to read specific data of individual assets while processing the group asset. The E_PERCENT_ACT and E_PERCENT_V fields were also added to the interface of the user exit. The field is an activation flag, that is used to show that dividing all value adjustments into value adjustments for the current and prior years is controlled by the E_PERCENT_V field. E_PERCENT_V shows the percentage that should be calculated as value adjustments (depreciation) in the previous year (E_PERCENT_V = 1 means 100%).

Effects on Existing Data

The existing functions are not affected.

Effects on Customizing

For more information, refer to these IMG activities:

Develop Enhancement for Determining Base Value
Develop Enhancement for Calculating Proportional Values

5.16.4.2.2 Change to Rounding with Base Method Immediate Depreciation

Use

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, the system no longer rounds when you use this method. This applies regardless of what the settings for rounding may be in Customizing.

Effects on Existing Data

Until now there were undesired rounding effects when a complete depreciation key (depreciation method V) was used. Particularly in the case of an inverse posting using the same amount, there was sometimes nonetheless a net book value remaining on the asset.

It is possible that there might be rounding differences after the upgrade if depreciation is recalculated.

5.16.4.3 FI-AA-AA-TR Transactions

5.16.4.3.1 New BAdI for Changing the Asset Document

Use

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, the BADI_FIAA_DOCLINES BAdI allows you to change the asset accounting document, as created by the system, to meet your own specifications. There are several different methods available (refer also to the documentation of the BAdI).

The system then performs only the checks for the asset reconciliation accounts on the changed document.

5.16.4.3.2 Changes to Posting

Use

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, the following changes have been made to posting transactions:

- The old posting transactions based on AB01 allowed a generic retirement on the asset subnumber. The new Enjoy posting transactions now generally allow generic posting to a subnumber (acquisitions, retirements, post-capitalization and intracompany transfers) using the *Multiple assets* function.
- If the Joint Venture Accounting extension is active in the company code that is to be posted, then you can enter the cost type manually in the Enjoy posting transactions.
- It is now possible to post a retirement to a fixed asset using the FI transactions without posting
values to book depreciation. Previously this was not possible and the system issued an error message.

- The display of asset accounting documents was changed over to the ALV Grid Control for all posting transactions.

5.16.4.3.3 Settlement of Investment Support for Assets Under Construction (Extended)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can also settle investment support from independent assets under construction (AUC), and from AUC that belong to investment measures posted to the AUC during the settlement year.

Previously, you could only post investment support to completed assets in the year of capitalization.

When determining the proportion of investment support to be transferred for partial capitalization or distribution to several receivers, it is assumed that investment support posted to the AUC during the year of capitalization also refers to asset acquisitions during the year of capitalization.

If the investment support that you post to AUC refer to prior-year acquisitions, you must use the transaction type Kxx for the investment support measure xx.

Effects on Existing Data

If you used transaction type Ixx to post to the AUC investment support that refers to prior-year acquisitions, delete these postings and repost them using the relevant transaction type Kxx.

Effects on Customizing

Check whether a transaction type Kxx is also created for the investment support measures used. (Usually these transaction types are created automatically when you set up the investment support measure.) To do this, use the process step

Check Transaction Types for Support Measures.

5.16.4.3.4 FI-AA-AA-TR-AC Acquisitions

5.16.4.3.4.1 New Transaction Type for Post-Capitalization

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the new transaction type 401 is available for depreciating post-capitalizations from the start of the fiscal year, regardless of the period control entered. The asset value date of the posting determines the fiscal year.

Depending on your needs, you can either use the new transaction, or continue to use transaction type 400.
5.16.4.3.5 FL-AA-AA-TR-ST  Budget Monitoring by Statistical Order / WBS Elements

5.16.4.3.5.1 Change to Budget Monitoring with Orders/WBS Elements

Use

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, there is a change to Customizing related to monitoring budgets using statistical orders or WBS elements. Until now, you had to specify in Customizing for Asset Accounting or Investment Management that the asset accounting transaction type was relevant for the budget. This IMG activity has now been replaced by the new central controls for additional account assignment in Asset Accounting.

Effects on Existing Data

The previously existing control using the *Budget relevant* indicator is automatically migrated to the new structure during the upgrade.

See also

For more information, also see the Release Information on the subject of New Account Assignment Objects.

5.16.4.3.6 FI-AA-AA-TR-PG  Posting Depreciation to the General Ledger

5.16.4.3.6.1 New Report for Periodic Posting of APC Values: RAPERB2000

Use

Report RAPERB2000 is an improvement of report RAPERB00 for posting periodic APC values. The main differences between the two reports:

- The new APC posting run supports all expanded account assignments during posting.
- APC values are posted directly to the general ledger. The report no longer generates a BDC folder. In order to be able to post the documents directly, you have to enter a document type with external number assignment for the company code.
- Checks during the test run were expanded, they are now identical to those in the update run.
- The log output was completely reworked and converted to ALV grid technology.
- RAPERB2000 allows a restart if there is an update termination. The assigned document numbers are now also included in the log.
- It is possible to start the periodic posting run for several company codes at the same time using report RAPERB2010.
- The link to the Schedule Manager was improved, you can go directly to the Monitor.
- APC values can be posted directly to a special ledger or to an alternative company code on the basis
of an accounting principle (refer to Parallel Valuation in Asset Accounting).

- For derived depreciation areas, you can post real APC differences.
- The partner information from the asset line item of the original document is copied into the periodic posting document. The system generates a separate FI document per month, per depreciation area and per trading partner.

**Effects on Customizing**

You have to enter a document type with external number assignment for the company code (Proceed).

### 5.16.4.3.6.2 New Report for Depreciation Posting: RAPOST2000

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, Report RAPOST2000 replaces Report RABUCH00 for posting depreciation. The main differences between the new and old reports are:

- The new depreciation posting run supports the expanded account assignments that are also new in *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*.
- Depreciation is posted directly to the general ledger. The system no longer creates a BDC folder. In order to make direct posting of documents possible, the 'Batch input only' setting is not allowed in document types for depreciation posting (for example, AF).
- The checks that take place in the test run were expanded, they are now identical to those that take place in an update run.
- If there is an error due to a locked cost center, you can continue immediately after correcting the asset master record.
- You can display the log of a depreciation posting run using report RAPOST2001. This report replaces the previous report, RABUCH30.
- It is possible to start the depreciation posting run for multiple company codes at the same time using report RAPOST2010.
- The link to the Schedule Manager was improved. It is possible to jump directly to the monitor.
- If you have cost accounting across company codes, you can set the report for the document type (and thereby also the internal or external number assignment) of the other company code. Independently of the depreciation area, the report accesses the clearing accounts that were set up in Customizing between the company codes.

### 5.16.5 FI-AA-SVA               Special valuation

#### 5.16.5.1 Depreciation Using Half-Year and Annual Rates in Japan (New)

**Use**
Japanese tax laws allow companies to depreciate property with a different percentage rate in the first half of the fiscal year than in the second half. You can reflect this in the system using the Explicit percentage rate, Japanese half-year depreciation method. The procedure described in the documentation of the report is allowed only for fiscal years that have 12 periods. At the present time we cannot offer a solution for fiscal years that have lengths other than 12 periods.

**Effects on Customizing**

In Customizing for Asset Accounting, create a depreciation key and assign a base method to it that contains the Explicit percentage rate, Japanese half-year depreciation method. The declining-balance method and multi-level method of the depreciation key do not contain a percentage rate, since this is determined automatically from table T097JP.

The depreciation percentage rate for the planned useful life of an asset is fixed in table T097JP. During the first half of the year, the system calculates using twice the planned useful life; in the second half of the year it uses the normal useful life.

When you use various multiple-shift factors in the time-dependent data, then the percentages are multiplied by the respective multiple-shift factors. For the second half of the year, the system only takes time intervals into account that fall in the second half of the year.

### 5.16.5.2 FI-AA-SVA-HI Handling of Inflation

#### 5.16.5.2.1 Reverse Multiple Asset Revaluation Documents (New)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the R/3 System offers a new program that you can use to reverse multiple asset revaluation documents simultaneously.

The program's name is J_1AAINFL_REVERSE.

**See also**

SAP Library -> Financials -> Financial Accounting (FI) -> Asset Accounting (FI-AA) -> Special Valuation -> Replacement Values (General) -> Inflation Accounting -> Reverse Multiple Asset Revaluation Documents.

#### 5.16.5.2.2 Revaluation After End of Useful Life (New)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can revaluate assets after they reach the end of their useful life. Up until now, this option was not supported.

**Effects on Existing Data**

If you want to revaluate assets after the end of their useful life, the assets need to be assigned an appropriate depreciation key. In that case, you may need to assign your asset master records a different
depreciation key.
For details, see the SAP Library documentation listed below.

Effects on Customizing
Specify in the IMG activity Maintain Inflation Methods whether you want to activate this function or not.
You must carry out this activity, otherwise the system will not allow you to execute the Asset Revaluation (Inflation) program.

See also
SAP Library -> Asset Accounting (FI-AA) -> Special Valuation -> Replacement Values (General) -> Inflation Accounting -> Revaluation of Assets at Regular Intervals -> Asset Revaluation (Inflation) Program -> Revaluation After End of Useful Life.

5.16.5.2.3 Structure Changes in Inflation Accounting

Use
As of SAP R/3 Release 4.70, the Implementation Guide (IMG) for Inflation Accounting is easier to use. SAP has restructured it, rewritten the documentation, and reworked some of the screens.
Note that only the IMG structure and documentation have changed, but not the views themselves, so you do not have to make any changes to existing Customizing settings.

Changes in the IMG
Until now, there was one group of IMG activities for Inflation Accounting under Financial Accounting (FI), and more activities under Asset Accounting (FI-AA) and Materials Management (MM). That meant that to customize Inflation Accounting for FI-AA, for example, you had to work through the activities under FI and those under FI-AA.
SAP has now changed the IMG so that each of the components now has its own self-contained IMG for Inflation Accounting. Now, to customize Inflation Accounting for FI-AA, for example, you no longer have to work through the IMG activities under Revaluation for the Balance Sheet and then the activities under Inflation Accounting. Nor do you have to work through the activities under Financial Accounting -> Financial Accounting Global Settings -> Inflation Accounting. Instead, you just have to work through the activities under Inflation Accounting. Similarly, the IMG activities for FI and MM have also been restructured.
The IMGs are still located at the same position in the SAP Reference Structure:

- Financial Accounting -> Financial Accounting Global Settings -> Inflation Accounting
- Materials Management -> Valuation and Account Assignment -> Balance Sheet Valuation Procedures -> Configure Replacement Cost Procedure (Inflation)

Changes in the SAP Library
The Inflation Accounting documentation in the SAP Library has also been split up between the three
components. It is now located under the following paths:

- **Financial Accounting (FI)** -> **General Ledger Accounting (FI-GL)** -> **Closing and Reporting** -> **Preparing Financial Statements** -> **Inflation Accounting**
- **Financial Accounting (FI)** -> **Asset Accounting (FI-AA)** -> **Special Valuation** -> **Replacement Values (General)** -> **Inflation Accounting**
- **Materials Management (MM)** -> **Evaluation** -> **Balance Sheet Valuation (MM-IM-VP)** -> **Replacement Cost Valuation (Inflation)**

### 5.16.5.3 FI-AA-SVA-IS Investment Support

#### 5.16.5.3.1 New Report for Posting the Maximum Investment Support Amount

**Use**

The new report RAINZU10N replaces the previous report RAINZU10 for automatic posting of the maximum investment support amount. This report contains the following functions:

- Direct posting: Investment support is posted directly to the fixed asset. It is no longer necessary to create a batch input session that then has to be processed later.
- When you use parallel currencies and investment support is managed on the liabilities side of the balance sheet, the system now determines and posts the investment support amount historically in the parallel currencies. Before, the amount in local currency was translated to the other currencies on the posting date.
- Comprehensive changes were made to the output of the report, including the use of the ALV grid control.

### 5.16.6 FI-AA-LM Leasing Processing

#### 5.16.6.1 Asset Accounting Engine, and Additive Interface

**Use**

The Asset Accounting Engine makes it possible for external applications to simply and easily use the functions of Asset Accounting. The Asset Accounting Engine supports creating and changing asset master records, as well as posting of asset transactions. If interested, contact your SAP consultant.

### 5.16.7 FI-AA-IS Information System

#### 5.16.7.1 Changes in the Asset Explorer
Use

In Release 4.6A, the asset value display transaction was replaced by the Asset Explorer. In the first step of this replacement, all the functions of the asset value display could not be duplicated in the Asset Explorer.

The following functions, which in part were contained in the asset value display transaction, can now be called from the Asset Explorer. The integration of these functions means that the full functions of the old asset value display transaction are available in the Asset Explorer. Therefore, the old asset value display transaction is no longer accessible.

Details of New Functions and Changes in the Asset Explorer:

- Possible to display all asset subnumbers and main asset numbers by entering an asterisk (*) in the subnumber field.
- Two types of simulation are now possible for Asset Accounting in the Asset Explorer.
  - Simulation of transactions
  - Simulation with changed depreciation terms
- Display of Asset Accounting document header
- Jump to depreciation log
- Jump to original documents
- Breakdown of group assets
- Maintenance of additional report calls
- Jump to old asset value display transaction (AW01) from Asset Explorer by choosing Goto -> More functions is no longer available.
- When posted values are determined, planned depreciation for special periods is also included.
- There is a new "Refresh Asset" pushbutton. When you choose this pushbutton, the system imports the information on the asset again from the database, without your having to start transaction AW01N again.

5.16.7.2 FI-AA-IS-ST Standard Reports

5.16.7.2.1 Year-End Income Tax Depreciation Report (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), a new report is available for calculating depreciation on assets as per India's Income Tax Law. In order for it to function correctly, use the Customizing settings already delivered with the system since Country Version India Add-On Release
4.0A.


Effects on Existing Data

If you have already been working with your assets using the settings described in the release note, you can use the report without having to do anything.

Effects on Customizing

If you intend to start working with the report as of this release, make the Customizing settings as described in the release note. If you are already working with these settings, you do not have to do anything.

See also


5.16.7.2.2 Changed Assignment in Mid-Quarter Convention Acquisitions Report

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), there is a change in report RAUSMQ10. The report shows asset acquisition by fiscal year quarters. As of now, the report assigns postings to the quarter based on the asset value date of the posting, rather than by the posting date, as was the case previously. This makes it easier to assign acquisition postings to the correct quarter.

5.17 FI-SL Special Purpose Ledger

5.17.1 Using Pooled Tables (Deleted)

Use

From Release 4.70, you can no longer use pooled tables. This means that you can no longer post to ledgers that are based on pool tables.

From Release 4.70, SAP supports transparent tables only.

Transparent tables have the following advantages when compared to pooled tables:

- Shorter processing times
- Better enhancement facilities
Better facility for reading data with external tools
Support for Euro conversion

New pooled tables
You cannot create new ledgers on pooled tables.
Existing pooled tables
SAP recommends that you take the following steps:

1. Check if your system contains ledgers that are based on pooled tables. To do this, run report RGUPOOL0. Note that the report does not check whether or not the ledgers in question are being used productively.
   Moreover, note that your system might contain sample ledgers L0, G0 and LR (for pooled tables GLT1 and GLT2). If these ledgers are displayed in the report output list, check whether you use these them at all.

2. Convert your pool tables to transparent tables.
   For details on how to convert the tables, see the documentation. Guide to Converting Pooled Tables to Transparent Tables.

Effects on Existing Data
From this Release, you can no longer post data from pooled tables to ledgers.

5.17.2 Archive Connection for Line Item Reports and Summary Reports (Changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), if you are in a Report Writer or Report Painter summary report, you have the option of calling up the corresponding line items if these have already been archived (Report-Report interface).

You can also access the archived line items if you have chosen only the database as a data source for the totals records in transaction GD13.

The standard transactions in the Special Ledger (GD13, GD20, GS23, GD33) are all connected to Customizing table ASACCESS01. There, you have the option of issuing a default value for the #Archive# checkbox that appears in the dialog box for the data source.

See also
For further information on evaluating archived FI-SL data, see the info for archiving object FI_SL_DATA. To see this info, call up transaction SARA and choose Goto -> Info.
To read further information on the Archive Information System (SAP AS), see the SAP Library, under Cross-Application Components -> Application Data Archiving (CA-ARC) -> Introduction to Data Archiving (CA-ARC) -> Archive Information System (SAP-AS).
5.17.3 FI-SL-IS  Information System

5.17.3.1 DRB (Enhanced)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the Document Relationship Browser (DRB) offers an extended selection of object types. Object types have been added to the DRB, and object types that were already connected in earlier releases have been completed.

New object types:
- Profit center document
- Costing-based profitability analysis
- Electronic account statement
- Production order
- Backflush document

The connection of these object types only affects the functions within the DRB. There are no separate access programs.

Enhanced object types:
- Accounting document
  From the document display (transaction FB03), you can branch to the DRB. You can use report RDRBF100 to access the DRB and to find archived accounting documents via the archive information system (SAP AS).
- Controlling document
  From the line item reports (for example, transaction KSB1, KSB5, KOB1), you can branch to the DRB.
  The DRB functions can find Controlling documents in the archives of all archiving objects that archive Controlling line items. There are several field catalogs and info structures for this.

See also

For more information about the Document Relationship Browser, see the SAP note 492938.

5.17.3.2 Transport Report Writer, Sets and Groups (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the system transports Report Writer objects, sets and groups (object types in the transport: R3OB REWR and R3OB Sets) using the transport object type R3TR TDAT (Customizing: Table contents). This transport object type takes the place of the previous transport of application-defined objects.

There are no changes to the transport transactions GCTR or GCTS as a result of this. Transport requests using R3OB transport objects from low release statuses can still be imported as before (except to unicode
Effects on System Administration

The following object types are used for transporting report writer objects:

- **Object type for the transport**
  - R3TR TDAT GRW_JOB: Report group
  - R3TR TDAT GRW_JOB_VARIANT: Variant of a report group
  - R3TR TDAT GRW_KEYFIG: Key figure
  - R3TR TDAT GRW_LAYOUT: Standard layout
  - R3TR TDAT GRW_LIBRARY: Library
  - R3TR TDAT GRW_MODEL: Template
  - R3TR TDAT GRW_REPORT: Report
  - R3TR TDAT GRW_REPORT_TEXT: Report text
  - R3TR TDAT GRW_SET: Set
  - R3TR TDAT GRW_VARIABLE: Variable

You no longer use the **Export Application-Defined Objects** step, since the objects are already exported in the Export step. Nor do you use the **Import Application-Defined Objects** step since the objects are already imported in the Import step. In the **Method Execution** step, the postprocessing method G_RW_AFTER_IMPORT is used for running checks that used to be made in the Import Application-Defined Objects step. Any errors or warning messages are listed in the Method Execution log as of SAP R/3 Enterprise Core 4.70.

5.18 FI-RL Retail Ledger

5.18.1 Retail Ledger

Use

As of **SAP R/3 Enterprise Financial Extension 1.10 (EA_APPL 110)** the Retail Ledger is available for use. The Retail Ledger is an application from Accounting, which has been designed specifically for use in retail.

The Retail Ledger is part of the analytical application "Profit Center Analysis in Retail". The Retail Ledger is used for collecting actual data from Financial Accounting, Controlling, Human Resources and Materials Management. From a technical point of view, the Retail Ledger is a standard ledger from the application component Special Purpose Ledger (FI-SL), which essentially uses the functions of the FI-SL component. As the Retail Ledger is part of a scenario over SAP R/3, the area menu only offers limited functions. You can create simple reports using the Totals Record Display. Other functions are a document display and line item search to display data, an application for balance carry forward, ledger comparison, to match data from the Retail Ledger with the general ledger, and a transaction for archiving data.

All the functions within the area menu are based on functions from the application component Special Purpose Ledger. A separate reporting within SAP R/3 (for example, using the Report Painter) is not provided for so no Report Painter reports will be delivered for the Retail Ledger.
With the SAP R/3 System, the complete scenario "Profit Center Analysis in Retail" includes an OLTP System, and with SAP BW and SEM a Data Warehouse and a Strategic Management System. It therefore only provides for data collection for the Retail Ledger. Reporting, Analysis and Planning are applications, which assume a transfer of the movement data from the Retail Ledger. Business Content is expected to be available for this with BW Release 3.1C / SEM 3.2.

Reporting and Planning and indeed other functions are also possible within the Retail Ledger using FI-SL functions.

Effects on Existing Data

When you activate the Retail Ledger, a new dataset is created in the table group PCRRETAIL (Ledger 7R) with the aim or replacing the movement data from Profit Center Accounting (Ledger 8A) for customers from the retail sector.

A significant difference compared to Ledger 8A is the data modeling of the table group PCRRETAIL, which shows the characteristics Profit Center and Cost Center in the summarized dataset (table PCRRETAILT). The line items (tables PCRRETAILA and PCRRETAILP) are simply to be regarded as detailed information. They are not a basis for reporting and can, for example, be archived at the end of the fiscal year.

Effects on Data Transfer

With normal use of the Retail Ledger, data is transferred online.

Data can, for example, be transferred per period when setting up the ledger. To do this, there is a menu item called Data Transfer in Customizing for the Retail Ledger.

Under Data Transfer there are functions to change the settings that allow follow-up posting or lock the ledger for data. These settings are made by company code.

The actual data transfer is carried out in two different ways:

1. Data from Financial Accounting, Materials Management, Sales and Human Resources is transferred from Financial Accounting.
   It should be noted that if data is summarized within Financial Accounting, it may prevent data being adopted at a level of detail required in the Retail Ledger. Make sure that any summarization of data within Financial Accounting takes the requirements of the Retail Ledger into account.
   You transfer data by period. Start the program in the background for different periods in parallel.

2. There are different transactions for transferring data from Controlling:
   a) Actual data and statistical key figures of type 2 (totals values) are transferred to the Retail Ledger using "Transfer Actual Data".
   b) There is a special transaction for plan data.
   c) Statistical key figures of type 1 (fixed values) are also transferred using their own transaction.

Effects on System Administration

The Retail Ledger is delivered with the software component EA-FIN in a separate application component FI-RL, with a specific add-on switch (FI-RL). The switch must be set for the Retail Ledger in the add-on for the following points:

3. When installing the special purpose ledger FI-SL, all add-on ledgers are set to "not active" as standard. This means that the application programs are not generated for the Retail Ledger either. If
the switch for the Retail Ledger is now set under View in the IMG, a complete generation takes place and takes the Retail Ledger into account (by starting RGZZGLUX). Using AFTER-IMPORT methods a complete generation of the FI-SL application program including the Retail Ledger takes place after transporting the activated switch to the target system. The generation only takes place if the Retail Ledger has not already been set up in the target system.

4. Visibility in the area menu and IMG: Both the area menu and the IMG can be found under Accounting -> Financial Accounting or directly under Financial Accounting.

The Retail Ledger uses functions from the component FI-SL, which are prerequisites for the posting of data in the Retail Ledger. These include, in particular, local posting periods, permitted document types and local number ranges.

Effects on Customizing

The Retail Ledger has its own Customizing:

- A significant part is the activation of the Retail Ledger. The ledger is activated by selecting the company codes for which data is to be updated to the Retail Ledger. The operations and field movements that are delivered in the Business Add-In (BAdI) "Operations and Field Movements" as sample implementation are set up. The sample implementation assumes that operations from Controlling are adopted directly (and not via Financial Accounting). If you create your own implementation, you have to deactivate the implementation provided first. Variable field movements delivered by SAP are used for this. The activation has an automatic transport link.

- There is also a transaction for setting up the plan versions in the Retail Ledger that are already in Controlling. These versions have to be set up to take on plan data from Controlling with the corresponding version. There is also an automatic transport link here.

The Retail Ledger takes on the authorization objects from the component FI-SL (Special Purpose Ledger). The transactions of the Retail Ledger (area menu or IMG) check at the start of the transaction whether authorization exists for the respective transaction.

The authorization objects that are checked at the start of the Retail Ledger transaction are:

- G_ADMI_CUS
- G_GLTP
- G_REPO_LOC

5.19 FI-TV                      Travel Management

5.19.1 BOR und Workflows in Travel Management

Use

SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110) includes the following changes to object type BUS2089 in the Business Object Repository (BOR):
o **Interfaces**
  - Interface IFFIND added (supports generic object services)

o **Attribute**
  - EmployeeTrip.Employee set to *obsolete* and should no longer be used (problems during synchronization between object types EmployeeTrip and Employee)
  - EmployeeTrip.RequestStatus added (Transaction TRIP)
  - EmployeeTrip.RequestBeginDate added (Transaction TRIP)
  - EmployeeTrip.RequestBeginTime added (Transaction TRIP)
  - EmployeeTrip.RequestEndDate added (Transaction TRIP)
  - EmployeeTrip.RequestEndTime added (Transaction TRIP)
  - EmployeeTrip.RequestLastChangedBy added (Transaction TRIP)
  - EmployeeTrip.RequestEstimatedCost added (Transaction TRIP)
  - EmployeeTrip.TravelerName added (Infotype 0001)
  - EmployeeTrip.TravelerCompCode added (Infotype 0001)
  - EmployeeTrip.TravelerPersonnelArea added (Infotype 0001)
  - EmployeeTrip.TravelerEmployeeGroup added (Infotype 0001)
  - EmployeeTrip.TravelerEmployeeSubgroup added (Infotype 0001)
  - EmployeeTrip.TravelerBusArea added (Infotype 0001)
  - EmployeeTrip.TravelerPersonnelSubarea added (Infotype 0001)
  - EmployeeTrip.TravelerPayrollArea added (Infotype 0001)
  - EmployeeTrip.TravelerCostCenter added (Infotype 0001)
  - EmployeeTrip.TravelerOrgUnit added (Infotype 0001)
  - EmployeeTrip.TravelerPosition added (Infotype 0001)
  - EmployeeTrip.TravelerJob added (Infotype 0001)
  - EmployeeTrip.TravelerSAPMailUser added
  - EmployeeTrip.TravelerUser added
  - EmployeeTrip.TravelerRgrpStatutory added (Infotype 0017)
  - EmployeeTrip.TravelerRgrpEnterprise added (Infotype 0017)
  - EmployeeTrip.TravelerEgrpExpenseType added (Infotype 0017)
  - EmployeeTrip.TravelerEgrpTravelManag added (Infotype 0017)
  - EmployeeTrip.isRequest added (Transaction TRIP)
  - EmployeeTrip.isPlan added (Transaction TRIP)
  - EmployeeTrip.isExpense added (Transaction TRIP)
Events
- EmployeeTrip-Requested set to obsolete, and cannot be used anymore
- EmployeeTrip-RequestCreated added
- EmployeeTrip-RequestWaits added
- EmployeeTrip-ExpenseWaits added
- EmployeeTrip-RequestSettled added
- EmployeeTrip-RequestTransferredFI added
- EmployeeTrip-ExpenseSettled added
- EmployeeTrip-ExpenseTransferredFI added
- EmployeeTrip-TransferredFIReset added

*SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)* includes the following enhancements to the Workflow for Travel Management:

Single Step Activities
- TS20000130 'Set Trip Status to Approved' changed to 'Background Task'
- TS12500023 'Mail Trip Settled' added
- TS12500024 'Mail Request Settled' added
- TS12500025 'Mail Request Transferred to FI' added
- TS12500026 'Mail Trip Transferred to FI' added
- TS12500027 'Mail Trip On-Hold' added
- TS12500028 'Mail Travel Request On-Hold' added
- TS12500044 'Approve Travel Request (TRIP)' added
- TS12500046 'Mail Travel Request Missing' added

Multi-Step Tasks (Workflows)
- WS12500014 'Mail: Trip has been settled' added
- WS12500016 'Mail: Trip has been transferred to FI' added
- WS12500017 'Mail: Trip On-Hold' added
- WS12500021 'Approve travel request automatically' added (Transaction TRIP)
- WS12500022 'Approve travel expense statement automatically' added (Transaction TRIP)

Presettings

The event 'Requested' is no longer completed in Travel Management. You should use the event 'RequestCreated' in event linking. You set this up in the SAP Easy Access Menu under Tools -> Business Workflow -> Development -> Administration -> Event Manager -> Type Linkage (transaction SWETYPU).

Effects on Existing Data
The changes and enhancements do not effect any existing data.

5.19.2 Standardization of Travel Manager (TRIP) and Planning Manager (TP01)

Use
The Travel Manager (TRIP) and Planning Manager (TP01) transactions have been standardized in the SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110). You can now process planning information in the Travel Manager (transaction TRIP), and have access to the general trip information regarding cost distribution and additional destinations (stopovers) in the Planning Manager (TP01).

5.19.3 FI-TV-PL    Travel Planning

5.19.3.1 Mobile Travel Planning for PDAs

Use
As of SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110), employees can complete their own travel planning anywhere, and at any time, using Mobile Travel Planning. This allows your employees to react to appointment changes and new planning requirements whenever they occur.

The business traveler can use their PDA, with an active connection to the Mobile Workplace, to complete the following tasks:
- Check bookings
- Make ad-hoc cancellations
- Make new bookings

In addition to this, the application also includes the following functions:
- Overview of planned trips
- Display of current flight information
- Create and change existing travel plans
- Availability queries for flights, hotels and rental cars
- Reservation of flights, hotels and rental cars

Mobile Travel Planning is based on the mySAP Mobile Workplace Framework with Internet Transaction Server (ITS), and runs in connection with a R/3 Travel Planning System. The application is compatible with PDAs with MS Pocket PC#, for example iPAQ.

Mobile Travel Planning uses HTML templates for the displays. You can download these templates from the SAP Service Marketplace: http://service.sap.com/tm-downloads.

See also
For more information about Mobile Travel Planning, see the SAP Service Marketplace:
5.19.3.2 SABRE Interface for SAP R/3 Travel Planning

Use

*SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)* allows you to also use the external reservation system SABRE.

All existing SAP R/3 Travel Planning functions for booking flights, hotels, and rental cars can be used with SAP. All airline carriers, hotel chains and car rental providers that can be booked in the SABRE system are available for selection.

In addition to this, the standard system contains a synchronization process that runs between SAP Travel Planning and SABRE to ensure that the data in both systems is up-to-date and consistent.

Effects on System Administration

The settings required for communication between the SAP and SABRE systems are made in Customizing under *Travel Planning -> Technical Control Parameters*.

See also

For more information see the documentation for this function in Customizing for Travel Management under *Travel Planning -> Technical and Organizational Requirements*.

5.19.3.3 Flight Bookings

Use

*SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)* includes the following new functions for booking flights:

- **Automatic price determination**
  The SAP system automatically determines the price for a flight when it is selected from the flight request screen, it is not necessary to start the pricing function manually. You can activate or deactivate this function, as required, in Customizing under *Process Control -> Dialog and Planning Control -> Planning Control -> Define Price and Availability Strategies*.

- **Improved user interface for flight availability queries**
  - **Enhanced best price availability query**
    Users can call up the Best Price query directly from the list of available flights.
  - **Improved availability query dialog**
    Dynamic screen layout depending upon whether the query is for a single flight, return flight, or multiple connections. This improved layout simplifies the use for the occasional and regular traveler.
- **Additional information in the display of available flight connections**
  The available flights list contains additional information about electronic ticketing, aircraft, meals, and other services. This information is displayed either in the list, or in the mouse-over popups. If you use the SABRE reservation system, the flight distance in miles, and the statistical flight schedule/delay information (% of flights on time for US domestic flight) will also be displayed.

- **Improved seat display**
  The reserved seat display has been improved through the display of additional seat information. You can display seats reserved by other employees, and for Jumbo Jets, you also have the choice of deciding between seating in the upper or lower deck.

- **Interlining with company specific rates**
  It is possible to book different legs of a multiple connection flight with different airlines as long as they are within the same company specific rate (Corporate Nego Fare). You do not need to make any additional settings for enterprise-specific rates.

- **More flexibility for creating and setting up flight travel policy**
  - **Definition of class rules linked to booking classes** ( = Reservation Booking Designator ‘RBD’)
    You make the settings in Customizing for Travel Management under Travel Planning -> Trip Rules and Profiles -> Trip and Class Rules for Flights -> Flight Class rule -> Determine Class Rules.
  
  - **Flight profile depending on trip duration**
    If the trip rules for flights should be dependent upon the trip duration, you can derive the trip duration from either the total trip duration or only the flight duration (total trip duration less time on the ground).
    You make the settings required for this function in Customizing under Travel Planning -> Expert View -> Further Control Parameters -> Define Enterprise-Wide Control Parameters.
  
  - **Preferred carriers**
    Improved logic for completing availability queries for preferred carriers. In addition to the standard availability query, a specific targeted availability query is completed for the preferred carrier.
    The settings required to use this function are made in Customizing under Travel Planning -> Trip Rules and Profiles -> Trip and Class Rules -> Availability query Control.

**Effects on Customizing**

Make the required Customizing Settings as described in the sections above.

**5.19.3.4 Hotel Bookings**

**Use**

*SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)* includes the following new functions for making hotel bookings:
- Advanced search in availability query dialog
  The hotel availability query screens have been simplified. It is now possible to complete the query either using a simple or advanced search mode. If you choose to use the advanced search it is possible to search for hotels using additional search criteria (for example hotel, hotel chain, location).

  You activate this function by making the required settings in Customizing for Travel Management under Travel Planning -> Process Control -> Dialog and Planning Control -> Travel Planning Control -> Define Price and Availability Strategies.

- Hotel Accommodation Limit (Maximum Amounts)
  You can now send maximum amounts for accommodations depending on region and location. You can define whether a user can select rooms that exceed the maximum amount set, or whether to remove these rooms from the display so that they cannot be selected.

  To use this function, you must make the appropriate settings in Customizing under Travel Planning -> Process Control -> Dialog and Process Control -> Travel Planning Control -> Define Maximum Amounts for Accommodation.

- Improved Local Hotel Catalog
  Hotels that should be given priority can be stored in a company specific hotel catalog. Previously, the availability check for these hotels could only be started once a specific hotel had been selected, now however the system automatically starts an availability query for hotels stored in the hotel catalog as soon as the search query is started.

  You do not need to make any Customizing settings for the direct availability query, however you must enter the hotels that should be active in the hotel catalog under Travel Planning -> Master Data -> Travel Service Providers -> Hotels -> Hotel Catalog. (Note, hotel catalogs are processed differently by different reservation systems).

Effects on Customizing
Make the appropriate Customizing settings for the functions listed, as described in the section above.

5.19.3.5 Car Rental Bookings

Use
SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110) includes the following new functions for making rental car bookings.

The car rental availability query screens have been simplified. It is now possible to complete the query using either a simple or advanced search mode. If you choose to use the advanced search it is possible to search for car rental offers using additional search criteria including entries regarding the rental car provider, the branch where the vehicle is to be picked up and the vehicle itself (vehicle class, type, transmission, air conditioning and other extras).

Effects on Customizing
You activate this new function in Customizing for Travel Management under Travel Planning -> Process
5.19.3.6 Enhanced Functions for Booking German Rail (Deutsche Bahn) Services

Use

*SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)* includes the following new functions for making rail bookings with German Rail (Deutsche Bahn):

- **Trip rules for rail bookings**
  You can define rules for choosing classes when booking rail services provided by German Rail (Deutsche Bahn).
  You define these rules in Customizing under *Travel Management -> Travel Planning -> Trip Rules and Profiles -> Trip and Class Rules -> Class Rules for Rail -> Define Class Rules or Specify Class Rules.*

- **Major customer rates (MCR)**
  You enter the data for your Major Customer Rate(s) in Customizing under *Travel Planning -> Rates and Discounts -> Rail Rates and Prices (Major Customer Rate Deutsche Bahn).* When you make a rail booking, the price will be determined according to the major customer rate. You can define and enter different major customer rates for different groups of employees.

- **Book outbound and return journeys at the same time**
  The dialog has been changed to allow you to book outbound and return journeys at the same time.

Effects on Customizing

The Customizing settings required for these new functions are described in the sections above.

5.19.3.7 Enterprise-Specific Information in PNR - Improved Communication with Travel Agencies

Use

*SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)* allows you to set up the information, sent in the PNR (Passenger Name Record) to the travel agency or provider, in a more flexible way.

- **You can extend the information, transferred in the PNR, with enterprise specific information using a Business Add-In.** For example, this allows you to send user information or employee email addresses to the travel agency.
  The settings required for this function are made in Customizing under *Travel Management -> Travel Planning -> Process Control -> Enterprise-Specific Elements in Booking Record -> Business Add-In: Define Dynamic PNR Elements.*

- **The PNR can either contain the private or business address. In addition to this, the user now has the option of overwriting this information during the booking process.** Customizing settings made under: *Travel Planning -> Expert View -> Further Control Parameters*
Assign Building Addresses.

- Remark lines/notes that contain enterprise-specific information, and are valid for all employees can also be added to the PNR.
  You make the Customizing settings for this function under Travel Management -> Travel Planning -> Process Control -> Enterprise Specific Elements of Booking Record -> Define Static PNR Elements.

The following improvements have been made for the communication with the travel center/agency:

- By using a specific queue type you can prioritize the processing of all last minute and urgent bookings. If you set up an emergency queue, all bookings made less than 24 hours before the trip is scheduled to start will be automatically transferred to this queue (taking into account weekends and public holidays). In addition to this you can define your own routines for determining queues using a Business Add-In.
  The Customizing settings for this function are made under Travel Management -> Travel Planning -> Master Data -> Technical Control Parameters for Travel Planning -> Sales Offices and Queues -> Queues -> Define Sales Office Activities or Business Add-In: Maintain Travel Agency Queues.

- Electronic Ticketing
  If electronic ticketing is available for a flight, the user can decide whether to use the electronic ticket or whether to request a standard paper ticket. This choice is supplied during the booking process as a dialog box.

5.19.3.8 Reason codes

Use

SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110) allows you to analyze bookings that do not meet your travel policies using reason codes.

If you have specified that users can book specific alternatives that do not meet the enterprise travel policy, as long as they enter a reason for their selection, you can define these reason codes in Customizing. This allows you to decide whether the reason field is a required field and therefore the user must enter a reason, or whether an entry in this field is optional. You can also decide whether the user can enter their own comments alongside the predefined reason code selected.

The settings for this function depend on the travel profile for the corresponding employee groups.

The reason code and the corresponding descriptions are added to the booking record (PNR) as a reason line (remark element). This line is updated during the synchronization process.

By entering reason codes for all of the possible reasons, you have the ability to structure and evaluate the reasons selected by the employees.

Effects on Customizing

- Definition of Reason Codes
  Travel Management -> Travel Planning -> Process Control -> Dialog and Process Control -> Travel Planning Control -> Define Reason Codes

- Screen Control (Optional or Required Field Settings)
  Travel Management -> Travel Planning -> Process Control -> Dialog and Process Control -> Travel Planning Control Define Treatment of Messages for Priorities.
5.19.3.9 Synchronization of Traveler Profiles Between AMADEUS and SAP

**Use**

*SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)* significantly reduces the administrative requirements for comparing traveler profilers between the central reservation system AMADEUS and SAP Travel Planning:

SAP now supports the synchronization of traveler profiles per organizational area using SAP Business Connectors.

The following information is included:

- Travel Preferences
- Credit Card Information
- Company Address

The data record to be sent, can be modified using the Business Add-In FITP_PREFERENCES_DATA.

**Effects on Existing Data**

You can use the synchronization process the first time you create profiles in the Amadeus system and continue to use it to send any SAP HR data that has been changed.

**Effects on Customizing**

You make the settings required for profile synchronization in Customizing under Travel Management -> Travel Planning -> Master Data -> Technical Control Parameters for Travel Planning -> External Reservation Systems -> Synchronization of Travel Preferences with External Reservation Systems.

5.19.3.10 Upload Current Table Contents for IATA Locations and Providers

**Use**

*SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)* significantly reduces the administrative requirements for maintaining the Customizing tables for IATA locations, travel service providers and train stations (for Deutsche Bahn). SAP provides the current table contents including new and deleted IATA locations, airline carriers, hotel chains, rental car providers and train stations for German Rail (Deutsche Bahn) - including synonyms, for download at regular intervals. These downloads can be found in the SAP Service Marketplace.

Once you have downloaded the files to your local computer, you can use the new upload report RFTP_TABLE_UPLOAD to import the new table contents into the corresponding Customizing Tables in your Travel Planning System.

The file provided for download updates the following tables or views:

- TA21L (IATA locations)
- TA21L1 (language specific descriptions/names for IATA locations)
5.19.3.11 Structure Changes in the Implementation Guide for R/3 Travel Planning

Use

The new functions and enhancements for Travel Planning in SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110) require a new IMG Structure.
If you have implemented Travel Planning in the past, you should make your Customizing settings for Travel Planning again. Migration using a report is not possible.
This document provides an overview of the changes and additions made to R/3 Travel Planning Customizing:

- **Technical and Organizational Prerequisites**
- **Master Data**
  - **Technical Control Parameters**
    - Settings for Reservation Systems (See SABRE Interface for SAP Travel Planning).
    - Sales Offices, Queues, RFC Destinations and assignment of these technical parameters to employee groups.
  - **Geographical Situation**
    - Settings for IATA locations and search helps for IATA locations; Assignment of locations without IATA codes to official IATA locations.
- **Rates and Discounts**
  - Settings for customer specific hotel rates.
- **Trip Rules and Profiles**
  - **Trip Activity Types**
    - Settings for enterprise-specific trip activity types; Assignment of trip activity types allowed for different employee groups.
  - **Trip and Class Rules**
    - Settings for allowed classes and segments/routes for flights, hotels, rental cars and German Rail (Deutsche Bahn).

See also

- **Process Control**
  - *Dialog and Planning Control*
    Settings for dialog control, customer specific steps for price and availability strategies, maximum amounts for hotel accommodation, and reason codes for bookings that do not meet travel policy; Assignment of specific control rules to employee groups.
  - *Enterprise-Specific Elements of Booking Record*
    Settings for enterprise-specific elements in the PNR (booking record).
  - *Payment Methods*
    Definition of payment methods and assignment of payment methods to employee groups.

- **Expert View**
  - New control parameters

**See also**

Structure Changes for R/3 Travel Expenses.

### 5.19.3.12 Further New Functions in Travel Planning

**Use**

- **Corporate Credit Cards**
  More flexible processing of corporate credit cards whereby you can assign credit cards in accordance with your company structure. Personnel master data from mySAP Human Resources and organizational assignment information are used as criteria. For example, this allows you to assign different credit cards to different cost centers.
  You make the Customizing settings required for this function under *Travel Planning -> Process Control -> Payment Methods*.

- **Travel Planning Dialog Control**
  You can create company specific information messages for individual processing steps. It is, for example possible to display travel information and the contact person at the travel agency after a booking been made using simple Customizing settings. In addition to this it is possible to define certain fields as being mandatory or optional using field control.

### 5.19.4 FI-TV-COS Travel Expenses

#### 5.19.4.1 Public Sector Germany: German Federal Travel Expenses Legislation

**Description**

*SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)* enables you to implement the Travel Expenses application for all federal states in Germany. The extension includes the state travel expenses laws and, where required, the international travel expenses regulations.
It is, therefore, now possible to create and settle business trips (domestic and international) without reference to a separation allowance.

The travel expense laws for the following states are included:

- Baden-Wuerttemberg
- Bavaria
- Bremen
- Hamburg
- Hessen
- Mecklenburg-Vorpommern
- North Rhine-Westphalia
- Rhineland Palatinate
- Saarland
- Sachsen
- Thueringen

The states not listed (Berlin, Brandenburg, Niedersachsen, Sachsen-Anhalt and Schleswig-Holstein) use the German Federal Travel Expense Laws.

**Effects on Customizing**

1. **Special Rules for Industry Solutions**

To be able to use the special rules for state travel expense laws you need to activate the corresponding state legislation in Customizing for Travel Expenses under Activate Special Rules for Industry Solutions. The state specific Customizing settings for each state are stored in separate trip provision variants. The variants are:

<table>
<thead>
<tr>
<th>State</th>
<th>Law</th>
<th>Trip Provision Variant</th>
</tr>
</thead>
<tbody>
<tr>
<td>Baden-Wuerttemberg</td>
<td>LRKG &amp; LARVO</td>
<td>DW</td>
</tr>
<tr>
<td>Bavaria</td>
<td>LRKG &amp; BayARV</td>
<td>DY</td>
</tr>
<tr>
<td>Bremen</td>
<td>BremRKG</td>
<td>DM</td>
</tr>
<tr>
<td>Hamburg</td>
<td>HmbRKG</td>
<td>DH</td>
</tr>
<tr>
<td>Hessen</td>
<td>HRKG &amp; HARV</td>
<td>DS</td>
</tr>
<tr>
<td>Mecklenburg-Vorpom.</td>
<td>LRKG</td>
<td>DV</td>
</tr>
<tr>
<td>Rhineland Palatinate</td>
<td>LRKG</td>
<td>DP</td>
</tr>
<tr>
<td>Saarland</td>
<td>SRKG</td>
<td>DL</td>
</tr>
<tr>
<td>Sachsen</td>
<td>SächsRKG &amp; International-Regulations</td>
<td>DC</td>
</tr>
<tr>
<td></td>
<td>SächsRKVO</td>
<td></td>
</tr>
<tr>
<td>Thueringen</td>
<td>ThürRKG &amp; ThürARV</td>
<td>DT</td>
</tr>
</tbody>
</table>
The other states, which are settled according to the BRKG (German Federal Travel Expense Laws), use trip provision variant D1.

2. Feature TRVCT

Set up the feature TRVCT so that employees are assigned to the required trip provision variants using their organizational assignment.

The standard SAP settings for the characteristic should only be used as an example.

5.19.4.2 Public Sector Germany: Border Crossing Rules

Description

The various state travel expense laws, and corresponding international travel regulations, contain different legislation regarding border crossings. These regulations define the per diem/flat rate reimbursement amount for the day on which the border crossing takes place. Depending upon the time of the border crossing either the domestic or international per diem will be paid. For international per diems you can define whether the per diem for the border crossing point is used or whether the per diem from the previous place of work is paid.

In addition to this you can define whether the border crossing rules are valid for one-day and/or multiple day trips and whether they are valid for outbound trips (border crossing from domestic to international country) and/or return trips (border crossing from international to domestic country).

The SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110) allows you to define these border crossing rules per Federal State for Travel Expense Accounting.

As the border crossing rules can result in payments for amounts that are not the same as those included in the employment taxation guidelines, this may lead to additional amounts or income-related expenses.

Effects on Customizing

You make the settings for the required Federal State in Customizing for Travel Management under Define Border Crossing Rules (Public Sector Germany).

5.19.4.3 Public Sector Germany: Comparison Calculation for Meals Per Diems

Use

The SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110) enables you to complete a comparison calculation that checks whether travel expenses should be settled using meals statements or using a meals per diem/flat rate.

Some federal expense laws allow meals expenses to be settled using meals statements rather than per diems. This is linked with the prerequisite that the total amounts for the meals statements including any cost of living savings is larger than the total per diems amount for the whole trip.

The comparison calculation for meals compares the two amounts and therefore allows the approving manager or expense clerk to check that this prerequisite is met.
When you complete the calculation comparison, you can decide to reimburse either the meals statements or per diems. If you decide to reimburse the flat rate meals per diem amount, the meals statements that were entered are deleted. On the other hand, if you decide to reimburse the meals expenses using meals statements the per diem/flat rate indicator on the general data screen will be deactivated.

**Effects on Customizing**

You activate the comparison calculation for meals in Customizing for Travel Expenses under Set Up Comparison Calculation (Public Sector Germany).

### 5.19.4.4 Public Sector Germany: Comparison Calculation for Accommodation

**Use**

Some Federal State Travel Expense Laws and/or International Travel Expense Legislation allow you to reimburse accommodation receipts up to a certain maximum amount without the requirement for further checks or proof. The maximum amount paid depends on the following factors:

- The total accommodation per diem amount that would be paid without accommodation receipts or
- A specific amount per night

With the SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110), you can activate a comparison calculation for accommodation, that determines the maximum amount for the total accommodation expenses (with receipts/statements) that can be reimbursed without further checks being made.

You can choose whether this comparison calculation is completed for domestic trips only, international trips only, or for all trips.

**Effects on Customizing**

You set up the comparison calculation for accommodation in Customizing for Travel Expenses under Set Up Comparison Calculation (Public Sector Germany).

### 5.19.4.5 Public Sector Germany: Several Domestic Business Trips on One Day

**Use**

The Federal State Travel Expense Laws for Bavaria and Saarland stipulate that, if several domestic business trips are completed within one day the per diem must be determined individually for each trip, however the total per diems for these trips are not allowed to exceed the full per diem amount for that day.

The laws for the other states within Germany state that the absence times for these trips should be cumulated to determine the per diem for this day.

As of SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110), you can enter several domestic business trips for the same day, by using trip schema with the characteristic Several Business Trips/Day (See the IMG activity Define Schemas and Individual Field Control). You create several trips on one day as different trip segments within one trip and not as several individual trips. You should enter the start of the first trip as the start time for the overall trip and the end of the last trip as the end of the complete trip.
You then create the separate trips as stopovers/trip segments within this trip.

**Effects on Customizing**

Define a schema with the characteristic *Several Business Trips/Day* in Customizing for Travel Expenses under Define Schemas and Individual Field Control.

### 5.19.4.6 Clearing Additional Amounts and Income-Related Expenses

**Use**

If additional amounts and income-related expenses occur when you settle a trip, you can clear these amounts against one another. In earlier releases, this was only possible within meals accounting.

*SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)* allows you to clear additional amounts and income-related expenses across the different expense categories, as long as the expenses category is not for expenses that been paid by the company or for renumeration in kind (company).

**Effects on Customizing**

You set up clearing of additional amounts and income-related expenses in Customizing for Travel Expenses under *Wage Types for Interfaces -> Set-up Clearing of Additional Amounts and Income-Related Expenses*.

Clearing takes place using the clearing wage types created and set up using IMG activity *Assign Tax-Exempt Clearing Wage Types for Add. Amounts*.

If you use any wage types for additional amounts that vary from the SAP standard wage types delivered, you must assign the corresponding tax-exempt wage types for clearing wage types to each of the additional wage types used.

This function was devised for Public Sector Germany, if you want to use the function for other country versions, you should check and test the correct functional procedures extensively before implementation.

### 5.19.4.7 Federal State Travel Expense Laws for Rhineland Palatine: Trip Segment Reimbursement

**Use**

The *SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)* allows you to set up the Travel Expense component according to the Federal State Travel Expense Laws for Rhineland Palatine.

The following changes/additions have been made to cover all of the requirements set out in the Federal State Travel Expense Laws for Rhineland Palatine:

*Reduction of Kilometer/Miles Limit for Recognized Private Cars*

The Miles/Kilometer rate for recognized private cars is scaled according to the kilometers/miles traveled in a calendar year. The number of kilometers, after the basic scaling amount, to be reimbursed during the year reduces by one twelfth for each full calendar month that has been completed (§3 LVO, Abs. 2-3). To be able to use and implement this rule correctly you must enter the date from which the private vehicle
will be recognized for all relevant employees in Infotype 0017 (travel privileges), field Start Date for Yearly Cumulation.

Further notes
The Federal State Travel Expense Laws for Rhineland Palatine also contain special rules regarding half cent amounts for regular use of vehicles for business purposes. Note, to implement travel expenses according to the Federal State Travel Expense Laws for Rhineland Palatine, you must also set up an additional currency with three decimal places.

For more information, see the Implementation Guide for Travel Expenses under Define Per Diems/Flat Rates for Travel Costs.

5.19.4.8 Kilometer Accounting: Enhancement of Cumulation According to Period Parameters

Use
As of Add-on HR-PS 4.52A, you can enter the cumulation procedure per vehicle type and class (Customizing activity assign cumulation procedure for vehicle type/class). For the method Cumulation according to period parameters, you then had to enter a valid period parameter for the employee in the corresponding trip provision variant. You did this in the Infotype 0017 (travel privileges) for the employee.

As of SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110), you also have the option of entering the period parameters using IMG activity Assign cumulation procedure for vehicle type/class.

This alternative is recommended for cases where the same period parameter should be used for all employees using specific combinations of vehicle types/classes in the same trip provision variant.

5.19.4.9 Public Sector France: Travel Expense Accounting for Domestic, International, and Seminar Trips

Use
As of SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110) you can also use R/3 Travel Expense Accounting for Public Sector France. The extension includes all of the appropriate legal requirements and legislation required for business trips within France, international trips, and seminar trips within France.

To use this function, all reimbursement amounts must be tax-exempt.

You should create all trip data using the Travel Expense Manager (Transaction PR05). The other entry transactions for travel expenses are not available for use with Public Sector France. You must specify whether a trip is a domestic trip, international trip, or seminar trip when creating the trip. You cannot create a mix of domestic, international or seminar destinations within one trip.

Individual specific trip schemas have been created for each trip type: domestic trips, international trips and domestic seminar trips.
Effects on Customizing

- A specific trip provision variant for Public Sector France is provided with standard Customizing. This trip provision variant ‘FR’, contains all of the settings required for Public Sector France.

- **Activate Special Rules for Industry Solutions**

To use the special rules for Public Sector France, you must activate the appropriate accounting rules in Customizing for Travel Expenses under Activate Special Rules for Industry Solutions.

- **Feature TRVCT**

Set up feature TRVCT using IMG activity Assign trip provision variants to organizational areas so that the appropriate employees are assigned to the trip provision variant for Public Sector France.

The settings in the standard system should be seen and used as an example only.

- **Define Characteristics for Statutory Trip Types**

If you want to create your own statutory trip types, you need to select the appropriate characteristics.

See also

Public Sector France: Processing Deductions

For more information about the solution for Public Sector France, see the SAP Library under Travel Expenses -> Country and Industry Versions for Travel Expenses -> France -> Industry Solution Public Sector France.

5.19.4.10 Public Sector France: Processing Deductions

**Use**

*SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)* includes the settings required for handling deductions in travel expense accounting according to legal requirements for Public Sector France:

- **Domestic Trips**

According to the French Laws for Public Sector France:

- Deductions can be made due to complimentary/free accommodation or meals
- Travel expenses reimbursements can be reduced by 50% if the traveler is provided with accommodation in special accommodation for the Public Sector.

A deduction of 50% or 100% for accommodation or meals can be made, per day within a trip. The entries are stored in the Standard Customizing activity *Define Deductions* (V_T706A) 10 new fixed values have been created for the deduction indicator keys:

- Deduction Values 1, 2, 3, 4, 5: Deductions for Meals - Public Sector
- Deduction Values 6, 7, 8, 9, 0: Deductions for Accommodation - Public Sector France
Two entries for each of these values (for 50% and 100%) are delivered in standard Customizing. In the travel expense dialog, these entries are displayed with their corresponding long texts showing the percentages.

**Note:**

The entries for accommodation always refer to the night leading into the date displayed, in other words a deduction entered for the 01.12.2002 reduces the amount for the night of the 30th November into the 1st of December. The first night is, therefore, not normally available for data entry.

**International Trips**

No differentiation is made for meals or accommodation for international trips. Both flat rates/per diems are processed together. For this reason, only one column for deductions is displayed on the deductions screen. This single entry for deductions is made in the same way described above.

In certain circumstances an extra half of the flat rate/per diem rate may be paid. The traveler therefore receives 150% of the per diem/flat rate. If a deduction is made for this day, it can only be taken from the original per diem/flat rate, the additional amount cannot be reduced.

**Effects on Customizing**

All of the settings required for handling deductions in accordance with the regulations for Public Sector France are included in Standard Customizing. You should check these settings in the appropriate IMG activities.

**See also**

For more information about the solution for Public Sector France, see the branch and industry solution documentation for Public Sector France in the SAP Library.

### 5.19.4.11 Public Sector France: Processing Advances

**Use**

*SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)* includes the settings required for handling advances in Travel Expense Accounting according to legal requirements for Public Sector France:

The legal requirement state that advances for business trips must be limited to 75% of the expected reimbursement amount for domestic trips and 100% for international trips.

To simplify the calculation of these advances, you can choose the new *Determine Advance* function to simulate the trip. This displays the results for the trip and automatically calculated the advance amount still available for the trip. This amount can then be approved or manually changed.

**See also**

For more information about the solution for Public Sector France, see the branch and industry solution documentation for Public Sector France in the SAP Library.
5.19.4.12 Public Sector France: Standard Form for Travel Expenses

Use

As of SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110), the standard form for travel expenses includes special functions for Public Sector France:

International Trips/Seminar Trips: Trip Itinerary

For international trips, stopovers are defined by the arrival at and departure from the destination location. This means an international trip is made up of independent trip segments and can lead to time gaps.

Seminar trips For Seminar trips, only external stays at the seminar location and also any private destinations required are entered. These external stays are individual trips that are entered as one trip to reduce accommodation per diems required. As with international trips, this can also lead to time gaps.

The trip itinerary on the standard form displays these trip segments, numbered sequentially.

International Trips: Indemnite Journaliere IJ

The IJ is entered in the form block Meals. The individual amount (Base IJ), the number of IJ’s as well as the reimbursement amount are displayed for each line. The reimbursement amount is calculated from the individual amount and the number of IJs. The deductions from the IJ are displayed per day. The deductions amount is calculated as a percentage of the IJ (50 or 100 %). The percentage share and deduction amount are determined and displayed as negative values in the reimbursement amount column. The total reimbursement amount is the total reimbursement amount per line minus the deductions.

Domestic Trips: Indemnite Repas (IR)

The individual amount for the IR, the number of IR’s and the reimbursement amount are displayed per line. The reimbursement amount is calculated by multiplying the individual amount by the number of IR’s.

Deductions are calculated and displayed in the same way as the deductions for international trips.

Domestic Trips: Indemnite Nuitee

The accommodation per diem, the number of nights/days and the reimbursement amount are displayed for each line. The deductions are entered per night and are indicated by an R in the number of days/nights column. The reimbursement amount after deductions is also displayed.

See also

For more information about the solution for Public Sector France, see the branch and industry solution documentation for Public Sector France in the SAP Library.

5.19.4.13 Three Month Rule: First Level

Use

SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110) contains the first level of functions in Travel Management for complying with the three month rule. Complete realization of this function is planned for a later release.
You want to group together reoccurring trips to a specific destination for tax reasons, so that you can change the accounting and taxation method used after a certain period of time (for example three months). In order to be able to recognize reoccurring destinations, you must enter detailed information when entering the specific destination, meaning that you can only enter the destination location using input help. Input help displays a list of the destinations used in previous trips for the current personnel number.

If you travel to the same destination again, you can copy this destination from the list, or if a new destination is required, you can enter this in the lower half of the popup by entering the street and location information. This ensures that trips to the same destination are stored with the same information.

The following options are available:

- **0** = Accounting and Taxation method for trips to reoccurring destinations is not changed (for example 3 Month Rule in Germany).
- **1** = Accounting and taxation method is changed for trips to reoccurring destinations (for example 3 Month Rule in Germany). Company pays tax for old tax-free amount.
- **2** = Accounting and taxation method is changed for trips to reoccurring destinations (for example 3 Month Rule in Germany). Employee pays tax for old tax-free amount.
- **3** = Table PTRV_TRIP_CHAIN (used to store trips according to destination) is only maintained for statistical reasons.

In the case of 1, 2, or 3 enter the duration in months and days (Constants REIDM and REIDD). The duration is calculated from the number of months entered in REIDM and the number of days entered under REIDD. The maximum gap allowed between two trips to the same destination is defined in REIGP.

The validity period for the change of accounting/taxation method begins when the duration calculated is exceeded. This means that the accounting and taxation method is only changed once the duration (for example three months) has been reached.

**Restrictions**

In the first release of the SAP R/3 Enterprise Addon, all three settings will fill table PTRV_TRIP_CHAIN with the destinations from all trips. If a destination, for which the accounting and taxation method should be changed after a set period, is found, this date will be saved for all trips to this destination in table PTRV_TRIP_CHAIN, field ACTION_DATE_REQ.

At present the accounting program does not react to this date. In this case, the user can use method SET_DIFFERENT_WAGETYPE from BAdI TRIP_RECURRENT_DEST (transaction SE19) to assign the expenses that are recorded after the determined date to a different wage type.

The **Travel Calendar** (PR02) and **Weekly Report** (PR04) transactions are not supported.

## 5.19.4.14 Enhancement to BAPI Interface for Travel Management

**Use**

In *SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)*, the interface for function module BAPI_TRIP_CREATE_FROM_DATA has been enhanced and extended.

- The new table ADVANCE allows you to enter advances when creating a trip using the R/3 Travel
Management application

- The new parameter (structure) CHANGE allows you to change the standard entries, created by the function module, in the Travel Expense Table AEND (used to log the change history for a trip).

In addition to this, external influences can affect the function module: The new parameter BATCH_INPUT_ONLY ensures that the employees' trips are not saved directly to the R/3 database, but are stored in a batch input folder instead (you can enter the name of this folder in parameter BATCH_SESSION_NAME).

5.19.4.15 New Functions for Credit Card Clearing in Travel Management

Use

*SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)* includes the following changes/new functions for credit card clearing in Travel Management:

- You can now define and enter your own credit card companies in Customizing, including non-certified companies.
- You can complete clearing with several different credit card companies at one time. The field *service provider* has been added to Customizing to help you do this. This field allows you to control the account assignment of credit card transactions.
- You can no longer change the amount, currency, and exchange rate for receipts that have been paid.
- Transaction keys are no longer restricted and can be freely defined. This allows you to confirm the key required directly with the credit card company and to enter these into the system.
- In FI, both the credit card number and the transaction number can be entered as assignment criteria during clearing.
- New evaluation options in Reporting: Two new reports are available in the SAP Menu under *Tools -> Credit Card Information*:
  - Correct Transactions with Errors
  - Create File with Corrected Transactions

Effects on Customizing

There is a new section in the Customizing for Travel Management under *Travel Expenses -> master data: Credit Card Clearing*. This section contains the activities *Define Credit Card Companies* and *Define Assignment Tables for Credit Card Clearing*

Furthermore you can specify whether the credit card number and transaction number should be transferred to FI separately for each expense and offsetting posting for each wage type under Define assignment of wage type to symbolic account (activate flag ‘Credit Card Information’ in the column ‘symbolic expense account’ and ‘2nd symbolic clearing account’).

See also

For more information, see the SAP Library under *Travel Management -> Database Management for Travel Expenses -> Credit Card Clearing*. 
5.19.4.16 Avoidance of Cross-Company Code Postings in Travel Management

Use

Select Time for Reading Vendor

The reimbursement of travel expenses to the employee can take place in Financial accounting using a person-based vendor. This vendor was previously found by searching in the company code to which the employee was assigned at the end of the accounting period entered when creating a posting run. If the employee changed organizations in between this date and the start of the trip this lead to cross-company code postings.

As of SAP Enterprise Travel Extension 1.10 (EA-HR 110) you can select the time from which the master company code should be selected using a Customizing activity. The time can lie between the end date for the accounting period, the system date and the end date of the trip. The last choice provides you with the best option for avoiding cross-company code postings.

Search for Vendors in Expense Company Code

Up to now person-based vendors, used to reimburse travel expenses to an employee, were searched for in all wage types in the master company code. If several account assignments to different company codes existed within one trip, cross-company code postings were required.

You can now use a Customizing activity to specify that the expense company code is searched for each wage type separately. SAP recommends that you either make this setting for all or none of the wage types. If account assignments to different company codes occur within a trip, the expense and creditor postings are made in the expense company code. This means you no longer need to make cross-company code postings.

Effects on Customizing

You can specify whether the master company code should be determined according to the end date for the period, system date or the trip end date in Customizing under Travel Expense Control (Expert View), Column 17, line 'other accounting'.

You can use IMG activity Define assignment of wage types to symbolic accounts to specify whether the offsetting entry should be made in the same company code as the expense posting. You do this by activating the flag 'Set Expense Company Code' next to the column 'symbolic account for offsetting entry' for each wage type.

5.19.4.17 Travel Management for Finnland

Use

SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110) fulfils the country specific requirements for Finnland (trip provision variant 44).

This contains the following statutory and enterprise-specific functions for Travel Expense Accounting:

- Settlement of receipts
- Calculation of statutory meals per diems including requirements for deductions due to
complimentary/free meals.

- Calculation of statutory accommodation per diems
- Customizing entries for trip provision variant 44 *Finnish Accounting.*

### 5.19.4.18 Creating and Posting Receipts and Advances in Foreign Currencies

#### Use

Receipts and advances can be entered in any foreign currency in Travel Management, however previously trip settlement (and therefore all receipts and advances) could only take place in the trip currency, hard currency or in the trip or hard currency per receipt or advance. *SAP Enterprise Travel Extension 1.10 (EA-HR 110)* allows you to settle and post receipts and advances in the currency they were entered.

The travel expense form only contains individual totals for each currency, and does not contain a total amount, as with the travel expense form for hard currency.

#### Effects on Customizing

You activate this function in Customizing for Travel Management in the IMG activity Define Global Settings.

### 5.19.4.19 Structure Changes in the Implementation Guide for R/3 Travel Expenses

#### Use

This document provides and overview of the Customizing activities for Travel Expenses that have been changed or added for *SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110).*

#### Travel Expenses

- **Master Data**
  - *Control Parameters for Travel Expenses*
    Activity  *Assign Organizational Areas to Trip Provision Variants* renamed to *Assign Organizational Areas and TRVCT Feature to Trip Provision Variants*
  - *Control Parameters from Trip Facts*
    New activity *Define Absence Types for Public Sector Germany*  
    Activity *User Exit* renamed to *User Exit Include: Additional Action Options For Data Entry*
  - *Travel Expense Types*
    New: *Define Input Tax for International Per Diems*
    New Section *Credit Card Clearing* with activities:  
    *Define Assignment Table for Credit Card Clearing*  
    New: *Define Credit Card Companies*
Dialog and Travel Expense Control

- **Dialog Control**
  New: Set Up Comparison Calculation: Public Sector Germany

- **Dialog Control for Integration of Time Sheet (CATS) with Travel Management**
  New: Integration Travel Management - Time Sheets (CATS for Service Providers)
  New: Integration Travel Management - CATS Approval

- **Travel Expense Control**
  New: Define Rules for Border Crossings (Public Sector Germany)
  New: Set Up Clearing of Add. Amounts and Income Rel. Expenses

Renamed section: **Input Tax and Wage Types for Interfaces** to **Wage Types for Interfaces**

- New: Assign Altern. Wage Types to Travel Exp. Types for Indiv. Receipts
- New: Assign Altern. Wage Types to PS Expense Types for Per Diems/ Flat Rates
- New: Assign Tax-Exempt Clearing Wage Types for Add. Amounts
- Deleted: Determine FI Payment Date
- Deleted Check Travel Expense Wage Type Group

Transfer to Accounting

- New: Determine FI Payment Date

Employee Self Services in Travel Management replaces the section **Internet Application Components**.

- The old IMG activities for processing Travel Expenses using Excel have been deleted.

New organizational activity **Web-GUI Transactions** and new section for **Offline Travel Expenses**.

Separation Allowance - Public Sector Germany

- This section contains the activities for setting up and using Separation Allowances for Public Sector Germany.

Integration of Travel Planning and Travel Expenses

- **Integration of Travel Planning and Travel Expenses**
  New section **Settings for Travel Manager**
  New activity: Edit Graphics in BDN
  Renamed: Define Assignment Trip Schema to Travel Plan Type to Assign Trip Activity Types

Integration of Travel Management and Payroll

- **Wage Types**
  New: Include Travel Expenses in Payroll

  The country specific modules for payroll in the separate countries were deleted and added to an organizational activity.

Business Add-Ins and User Exits in Travel Management

This is a new section and contains an overview of the enhancement options for Travel Management:

- **Planning**
- New: Business Add In: Define Dynamic PNR Elements
- New: Business Add-In: Define Travel Agency Queues
- New: Business Add-In: Compare Travel Preferences from SAP and GDS

**Entry**
- New: Business Add-In: Data Import/Data Export
- New: Business Add-In: Receipt Wizard
- New: Business Add-In: Interfaces for Offline Travel Expenses
- New: User Exit: Save Trips (PR01, PR04, PR05, TRIP) Bef. Assigning Trip Number
- New: User Exit: Included Rate Data in Trip Provision Variant
- New: User Exit: Save Trips (PR01, PR04, PR05, TRIP) After Assigning Trip Number

and the organizational activities:
- New: User Exit Include: Additional Action Options for Data Entry
- New: Screen Modifications: Adjustment of "User Data" Screen

**Posting**
- New: Business Add-In: Adjustments During Account Determination
- New: Business Add-In: Assign Alternative Wage Types
- New: User Exit Include: Adjustments When Creating Vendor Master Records

**Approval**
- New: Business Add-In: Automatic Approval of Travel Expenses

**Settlement**
- New: Business Add-In: Assign Alternative Wage Types to Part of Trip
- New: User Exit Include: Additional Adjustment Options During Settlement
- New: User Exit Include: Enterprise-Specific Adjustments to Form

**Statistics**
- New: User-Exit: Create/Change Trip Statistics
- New: User-Exit: Delete/Reorganize Trip Statistics

See also
Structure Changes for R/3 Travel Planning

**5.19.4.20 Offline Travel Expenses: Enter Travel and Entertainment Expenses**
Offline

Use
The SAP solution for settling travel and entertainment expenses has been available as an Employee Self Service application, or directly in the R/3 System, for several Releases. This function is now available for SAP R/3 4.6C and SAP Enterprise Travel Extension 1.10 (EA-HR 110) as an Offline Solution: Offline Travel Expenses.

You must fulfill the following prerequisites to use the Offline Travel Expenses application:
- You must have implemented Basis Plug-In PI2002.1 or higher for Release 4.6C. You need support package SAPKB46C01 for this Plug-In.
- LCP 17 for R/3 4.6C must be installed. For more information, see Notes 87484 and 86241.
- The files required for installing Offline Travel Expenses must be available. These files will be provided for download from SAP Service Marketplace as soon as they are available: Http:\service.sap.com/tm.

Offline Travel Expenses enables you to enter travel and entertainment expenses using mobile devices (Notebooks), regardless of your location and without requiring a connection to SAP R/3. This function is targeted at employees that are often away on business and that are therefore, not connected to the SAP R/3 system, but that need to enter their travel expenses.

The application was developed in Java, and runs in a Web-browser. You use the SAP standard technology for synchronizing mobile devices with SAP R/3: The Mobile Engine. Once the data, created offline, is transferred to SAP R/3 it can be processed in the same way as the data created online.

When implementing Offline Travel Expenses, you can also implement the CATS Notebook product for entering time sheets offline. For more information see CATS Notebook.

Effects on System Administration
Some technical changes to the standard system are required if you want to use Offline Travel Expenses in connection with SAP R/3 4.6C. These changes are supplied with the LCP 47 and are also included in SAP Note 507633. If you do not want to implement Offline Travel Expenses, these changes do not affect other application interfaces.

Effects on Customizing
Offline Travel Expenses uses the standard Customizing for entering travel expenses. Additional Customizing activities can be found in Customizing for Travel Expenses under Employee Self Services for Travel Management -> Offline Travel Expenses.

See also
For more information see the SAP Library documentation for Offline Travel Expenses
If you want/need to create a customer message for SAP Support, use component FI-TV-COS-PTM.
More information regarding Offline Travel Expenses can be found in the SAP Service Marketplace:
- Current information for Offline Travel Expenses: service.sap.com/tm
- Mobile Engline Documentation: service.sap.com/mobile -> Groups -> SAP Markets ->
5.19.4.21 Alternative Processing of Paid Receipts

Use

Up to now, receipts that had already been paid by the company could only be posted to a clearing account, and clearing this posting against the posting for the invoice receipt (that was posted to the expense account using the master account assignment for the employee) had to be completed manually.

*SAP Enterprise Travel Extension 1.10 (EA-HR 110)* includes a Customizing activity that allows you to specify that offsetting entries for the expense account (for the paid receipt) should take place using the same master account assignment. The master cost assignment is defined at the time of the trip. If the paid receipt is assigned to the same CO Object as the master account assignment, it does not need to be posted in travel Management. If, however, the CO Object is different, a cost center reposting to the expense account takes place.

Effects on Customizing

You can use IMG activity Define Assignment of Wage Types to Symbolic Accounts to specify that the offsetting entry for the expense account should take place using the same account as the master account assignment (The symbolic account in the '2nd symbolic clearing account' and 'symbolic expense account' fields must be the same but with reversed plus/minus signs, and the flag 'set master company code' next to column 'symbolic account for offsetting entry' must be selected). You should do this for all wage types used for expense types that are paid by the company.

5.19.4.22 Enhancement of Posting Interface for Travel Management

Use

**Splitting Receipts or Receipt Items Per Expense Receipt**

A trip normally contains several travel expense receipts as well as any per diems/flat rates. Previously, when creating a posting run, the details for the trip transfer documents or the account receivable/expense lines could only displayed at trip level. This meant that the postings in FI could only take place at trip level.

*SAP Enterprise Travel Extension 1.10 (EA-HR 110)* contains new selection criteria that allow you to create trip transfer documents for each individual travel expense receipt as well as a further document for all per diems/flat rates. This means that postings are made at receipt level in FI, invoice distribution is possible, and further processing steps are simplified.
5.19.4.23 Receipt Wizard: Enter and Process Complex Receipts

Use

The Receipt Wizard helps the user to enter and process complex receipts (for example, a hotel receipt for several days that includes private amounts and other expense types). Using the Receipt Wizard you can

- Calculate and Deduct Private Expenses
- Divide Receipts
- Split Receipt into Different Expense Types

The Wizard ensures that you cannot make any unwanted changes to the original data, for example during credit card clearing or for receipts that have been paid by the company.

Example Hotel Receipt

The traveler uses a personal corporate credit card that debits the employer's account. The following amounts were invoiced to this card:

<table>
<thead>
<tr>
<th>Date</th>
<th>Description</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>18/02/02</td>
<td>Room Charge</td>
<td>99.00</td>
</tr>
<tr>
<td>18/02/02</td>
<td>State Tax</td>
<td>6.93</td>
</tr>
<tr>
<td>18/02/02</td>
<td>County Tax</td>
<td>4.95</td>
</tr>
<tr>
<td>18/02/02</td>
<td>Parking</td>
<td>14.00</td>
</tr>
<tr>
<td>18/02/02</td>
<td>Telephone</td>
<td>13.27</td>
</tr>
<tr>
<td>19/02/02</td>
<td>Room Charge</td>
<td>99.00</td>
</tr>
<tr>
<td>19/02/02</td>
<td>State Tax</td>
<td>6.93</td>
</tr>
<tr>
<td>19/02/02</td>
<td>County Tax</td>
<td>4.95</td>
</tr>
<tr>
<td>19/02/02</td>
<td>Parking</td>
<td>14.00</td>
</tr>
<tr>
<td>19/02/02</td>
<td>Restaurant</td>
<td>23.00</td>
</tr>
<tr>
<td>20/02/02</td>
<td>Room Charge</td>
<td>99.00</td>
</tr>
<tr>
<td>20/02/02</td>
<td>State Tax</td>
<td>6.93</td>
</tr>
<tr>
<td>20/02/02</td>
<td>County Tax</td>
<td>4.95</td>
</tr>
<tr>
<td>20/02/02</td>
<td>Parking</td>
<td>14.00</td>
</tr>
<tr>
<td>20/02/02</td>
<td>Telephone - NET</td>
<td>57.73</td>
</tr>
<tr>
<td>20/02/02</td>
<td>TV - Movie</td>
<td>9.99</td>
</tr>
</tbody>
</table>

***TOTAL***  478.63

The amounts for the private expenses: Telephone calls, restaurant and TV should be paid back to the company by the employee. The parking and internet amounts should be paid by the company but should be assigned to the expense types rental car and communication and not Accommodation, and in addition to this, the accommodation receipt should be created per day.
System Entries

A paid accommodation receipt for 478.63 is created either automatically via credit card clearing or using travel expense transactions TRIP or PR05. This receipt is selected and the Receipt Wizard is started. The user is taken through the following steps:

1. **Initial Screen** The user is provided with a short introduction about the Receipt Wizard, this screen contains a 'Do not show again' option for frequent users.

2. **Private Expenses** The user enters their private expenses. If the receipt has already been paid, these expenses are assigned to specific expense types (see the Customizing section), if the receipt has not yet been paid, these amounts are deducted from the total. For the example above, the user would enter 13.27, 23.00 and 9.99.

3. **Split Receipt** The user enters the expense types and amounts that should not be entered under the expense type *accommodation*. In the example above this would be 3 x 14.00 for expense type *Rental Car paid by company* and 57.73 for expense type *communication, paid by company*.

4. **Divide Receipt** This screen only appears if the receipt covers several days. If the user wants to divide the receipt into individual receipts for each day he is requested to enter the price per day (including tax) and the number of days. The remaining receipt amount divided by the number of days from the additional receipt information screen is provided as a default value.

5. **Overview and Save** A list is displayed with all of the information regarding the new receipts. The new receipts (and the original receipt, but with the changed amounts) are only transferred to the trip when the user chooses **Execute**.

The information about where a new receipt has been derived from (the original receipt) remains. If the new receipt is deleted, the amount is added back onto the original receipt.

The Receipt Wizard is not available in transactions PR02 and PR04.

**Effects on Existing Data**

This enhancement does not have any negative effects on existing data. You can use the new function for existing receipts, as long as you have met the requirements in Customizing.

**Effects on Customizing**

You have to activate the Receipt Wizard for each expense type in the Customizing Activity Enter Travel Expense Types for Individual Receipt (T706B1).

A Business Add-In is available for enhancements. You can find this Business Add-In in Customizing under **Business Add-Ins and User Exits in Travel Management** under the step Business Add-In: Receipt Wizard, or you can call up the Business Add-In directly using transaction SE18. The name of the BAdI is TRIP_RECEIPT_WIZARD.

**See also**

For more information about the Receipt Wizard, see the SAP Library under **Travel Management -> Travel Expenses -> Create Trip Facts -> Receipt Entry Functions -> Receipt Wizard**.

For more information about Customizing for expense types, see the SAP Library under **Travel Management -> Travel Expenses -> Transfers to Financial Accounting -> Posting Personal**.
5.19.4.24 Separation Allowances: Public Sector Germany

Use

*SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)* includes the Separation Allowance Manager that allows you to create, maintain, settle and transfer separation allowances for external stays as well as daily return trips for Public Sector Germany. This solution includes the legal requirements for the separate German Federal States (Bundesländer). At present this solution covers the requirements for Berlin, Brandenburg, Hamburg, Mecklenburg-Vorpommern, Sachsen-Anhalt and Schleswig-Holstein.

5.19.4.25 Payment of Separation Allowances using Different Payment Methods

Use

As of *SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)*, you can decide to pay separation allowances using a payment method that differs to the one used for standard business trips. For example, you can decide to reimburse business trips via FI and separation allowances via payroll. To do this you must complete the appropriate steps in Customizing.

Effects on Customizing

For information about the IMG activities required for paying separation allowances, see the IMG documentation under *Travel Expenses ->Separation Allowances for Public Sector Germany*

5.19.4.26 Travel Expenses: France and German Federal Travel Expense Laws

Use

*SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110)* contains the HR-PS solutions for Travel Expenses France and the German Federal Travel Expense Laws for the different Bundesländer (States).

See also

For more information about Public Sector France, see
- Public Sector France: Travel Expense Accounting for Domestic, International and Seminar Trips
- Public Sector France: Processing Deductions
- Public Sector France: Processing Advances
- Public Sector France: Standard Form for Travel Expenses

For more information about the German Federal Travel Expense Laws for the different Bundesländer (States), see
- Public Sector Germany: Travel Expense Laws for the different Bundesländer (States)
5.19.4.27 Comparison Calculation for Travel Expenses: Public Sector

Use

As of SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110), you can complete a comparison calculation for accommodation or meals receipts.

The meals comparison calculation determines a maximum amount for the total amount of accommodation expenses with statements, that can be paid out without further checks. You can decide whether the reimbursement of the total accommodation expenses is limited to this maximum amount or whether the total amount should be reimbursed. If you want to use the comparison calculation for accommodation, you can also choose whether this comparison should be completed for domestic trips, international trips, or all trips. The comparison calculation can only take place if you have entered accommodation receipts.

The meals comparison calculation compares the total amount for the meals receipts minus the cost of living saving with the possible meals per diems amount. The meals comparison calculation is completed for both domestic and international trips, and as with the accommodation comparison calculation, can only be completed if you have entered meals receipts.

The comparison calculation for trip segment reimbursement and travel costs compares the actual amounts for the trip segment reimbursement and the travel cost receipts with the fictitious reimbursement amounts for trip segment reimbursement and the travel cost of a comparison trip. As the trip duration for a comparison trip often changes due to the selection of different transportation methods, you can also include the meals per diems and accommodation per diems in the comparison calculation. You can choose whether to use the comparison calculation for trip segment reimbursement and travel costs for domestic trips, international trips or both domestic and international trips. Again, you can only complete this comparison calculation if you have created travel cost receipts for public transport or you have entered trip segment information.

Effects on Customizing

You activate the different comparison calculations in Customizing for Travel Expenses under Set up Comparison Calculation (Public Sector Germany).

See also

For more information about comparison calculations for Public Sector Germany, see

Public Sector Germany: Comparison Calculation for Meals
5.19.4.28 Separation of Travel Requests and Requests for Travel Expense Reimbursement in Public Sector.

Use

SAP R/3 Enterprise Travel Extension 1.10 (EA-HR 110) allows you to separate travel requests and requests for travel expense reimbursements in Public Sector. This means that at least one transferred version of the travel request and one version of the travel expense statement remains once the travel expenses have been transferred. This allows you to ensure that the travel request data is available when settlement takes place, this can be particularly useful for control reasons.

This area includes the following new functions:

- In IMG activity Define Schemas and Individual Field Control, you can use an existing trip schema as a template for a travel request schema. To do this, place the cursor on the trip schema. This will call up a list of fields and screens that can be shown/hidden in the schema. Choose Copy for Request Schema to copy the trip schema and use it as a request schema.

- The fields that are relevant for creation or settlement rules cannot be accessed or changed in either schema. The fields that are marked as being not ready for input in the trip schema are also not available in the request schema. This means that the request schema can only contain the same number of fields and screens as the trip schema. This function is not available for fast entry, advance, planning or per diem schemas or weekly reports.

- Transaction PR05 only suggest schemas that are request schemas or trip schemas that do not have a separate request schema. If you want to ensure that all trips are entered with a request, you must ensure that all trip schemas also have a request schema.

- If you select a schema that isn’t a request schema, the system issues an error message and you can then create a new entry from there.

- If the trip provision variant has active request versioning, feature TRVPA will not be evaluated when the trip is saved. A request will always have the status request created, to be settled and a trip will always have the status trip created, to be settled. After the request has been approved it cannot be changed or deleted. It can, therefore only be canceled once it has been successfully transferred, and it remains in the system.

- If a request has been transferred the appropriate trip schema will be automatically set when any changes are made. This means that the fields and screens specified in Customizing will be available for making entries.

- Once you have created a trip, you can display the corrections by either choosing the appropriate button, or by using report RPR_APPROVE_TRAVEL_EXPENSES. This report also allows you to display and compare the request forms. Furthermore you can display and print the forms for both versions.

Effects on Customizing
To use travel requests versions for Public Sector you must activate this function in Customizing under Activate special rules for Industry Solutions

See also

For more information see the SAP Library under *FI - Travel Management* -> *FI Travel Expenses* -> *Country and Industry Solutions for Travel Expense Accounting*. 
6 TR  Treasury

6.1 Various enhancements in cash management

Use

Cash position/Liquidity forcast

- You can specify a calendar and then only columns for working days in this calendar, are displayed. Until now, only the weekend could be hidden in the display and the amounts cumulated until the next Monday.
- For the amount columns, you can choose between narrow, medium, or wide format.
- You can go into payment orders in the cash position.
- In the liquidity forecast, you can enter the FI line items (-> SAP note 16713).
- For the liquidity forecast, the calculation of the planning date (at the time of posting) can be affected. You can find further information in F1-help for the ‘DtCo’ column (Control of planning date for planning groups) in the view V_T035.

Account clearing

- For each account you can determine a minimum balance (in view V_T018C), which can be used as the credit limit (when entering a negative amount) or as the base amount (when entering a positive amount). If the amount is not reached during clearing, the account is highlighted and a warning is issued when saving.
- Accounts with various different currencies can be included. The ‘Account currency’ parameter remains empty and the currency relevant for clearing is entered in the new ‘Planning currency’ parameter. You can find further information in the F1-help for the new ‘Planning currency’ parameter.

Creating payment requests for bank account transfers

- When creating payment requests from payment advice notices you can determine the relevant payment method via the new view V_T018Z and therefore you can include several payment methods in one run (from report RFFDZA00).

Payment advice comparison

- With the new report RFFDIS47, you can compare bank statement payment advice notices to manual payment advice notices. This is an alternative to report RFFDIS46 with which the bank statement can be compared to manual payment advice notices. You can find further information in the report documentation for report RFFDIS47.

Contract accounts receivable

- The contract accounts receivable update (FI-CA) in cash management is included in the structure and reconciliation program (this function was made available by support package also in release 4.6C)

Scheduling agreement for supplier (Order update from SD)
A design gap has been closed. Please consider SAP note 320916.

6.2 TR-CM  Cash Management

6.2.1 Various enhancements in cash management

Use

Cash position/Liquidity forecast
- You can specify a calendar and then only columns for working days in this calendar, are displayed. Until now, only the weekend could be hidden in the display and the amounts cumulated until the next Monday.
- For the amount columns, you can choose between narrow, medium, or wide format.
- You can go into payment orders in the cash position.
- In the liquidity forecast, you can enter the FI line items (→ SAP note 16713).
- For the liquidity forecast, the calculation of the planning date (at the time of posting) can be affected. You can find further information in F1-help for the 'DtCo' column (Control of planning date for planning groups) in the view V_T035.

Account clearing
- For each account you can determine a minimum balance (in view V_T018C), which can be used as the credit limit (when entering a negative amount) or as the base amount (when entering a positive amount). If the amount is not reached during clearing, the account is highlighted and a warning is issued when saving.
- Accounts with various different currencies can be included. The 'Account currency' parameter remains empty and the currency relevant for clearing is entered in the new 'Planning currency' parameter. You can find further information in the F1-help for the new 'Planning currency' parameter.

Creating payment requests for bank account transfers
- When creating payment requests from payment advice notices you can determine the relevant payment method via the new view V_T018Z and therefore you can include several payment methods in one run (from report RFFDZA00).

Payment advice comparison
- With the new report RFFDIS47, you can compare bank statement payment advice notices to manual payment advice notices. This is an alternative to report RFFDIS46 with which the bank statement can be compared to manual payment advice notices. You can find further information in the report documentation for report RFFDIS47.

Contract accounts receivable
- The contract accounts receivable update (FI-CA) in cash management is included in the structure and reconciliation program (this function was made available by support package also in release
4.6C)  
*Scheduling agreement for supplier (Order update from SD)*
- A design gap has been closed. Please consider SAP note 320916.

### 6.2.2 TR-CM-CM Basic Functions

#### 6.2.2.1 Various enhancements in cash management

**Use**

*Cash position/Liquidity forecast*
- You can specify a calendar and then only columns for working days in this calendar, are displayed. Until now, only the weekend could be hidden in the display and the amounts cumulated until the next Monday.
- For the amount columns, you can choose between narrow, medium, or wide format.
- You can go into payment orders in the cash position.
- In the liquidity forecast, you can enter the FI line items (→ SAP note 16713).
- For the liquidity forecast, the calculation of the planning date (at the time of posting) can be affected. You can find further information in F1-help for the 'DtCo' column (Control of planning date for planning groups) in the view V_T035.

*Account clearing*
- For each account you can determine a minimum balance (in view V_T018C), which can be used as the credit limit (when entering a negative amount) or as the base amount (when entering a positive amount). If the amount is not reached during clearing, the account is highlighted and a warning is issued when saving.
- Accounts with various different currencies can be included. The 'Account currency' parameter remains empty and the currency relevant for clearing is entered in the new 'Planning currency' parameter. You can find further information in the F1-help for the new 'Planning currency' parameter.

*Creating payment requests for bank account transfers*
- When creating payment requests from payment advice notices you can determine the relevant payment method via the new view V_T018Z and therefore you can include several payment methods in one run (from report RFFDZA00).

*Payment advice comparison*
- With the new report RFFDIS47, you can compare bank statement payment advice notices to manual payment advice notices. This is an alternative to report RFFDIS46 with which the bank statement can be compared to manual payment advice notices. You can find further information in the report documentation for report RFFDIS47.

*Contract accounts receivable*
The contract accounts receivable update (FI-CA) in cash management is included in the structure and reconciliation program (this function was made available by support package also in release 4.6C).

*Scheduling agreement for supplier (Order update from SD)*

A design gap has been closed. Please consider SAP note 320916.
7 CO Controlling

7.1 CO Document Header: Reference Transaction Filled for Internal Document

Use

From Release 4.7 (R/3 Enterprise), the following fields will also be filled in the CO document header (COBK table) for CO internal postings:

- Reference transaction (AWTYP field) is filled with the fixed value COBK (cost accounting document).
- Reference organizational unit (AWORG field), is filled with the controlling area.

This only affects CO documents for actual postings (value type 04). For documents with other value types (e.g. plan, down payments, splitting), the fields remain blank.

Effects on Existing Data

Documents that have already been posted are not changed. The change only applies to the new documents that are posted. A program is not provided in the standard system for adapting the old documents.

Effects on Data Transfer

Customer programs that rely upon the fields in CO internal postings not being filled may need to be adapted.

7.2 CO-OM Overhead Cost Controlling

7.2.1 Transfer of Actual Data into Controlling (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the infrastructure of the batch input for actual postings in Controlling is no longer maintained. Instead, you are provided with the BATCHMAN transaction. This provides tools that support the data transfer from external systems into the Controlling system in SAP R/3 for all actual posting transactions. The data transfer is logged whereby earlier posting runs can be displayed, documents that could not be updated are listed in an error list (can be postprocessed automatically, semi-automatically or manually) and data transfers can be reversed.

Effects on Data Transfer

A BAdI (Business Add-In) implements the upload of posting data into SAP R/3. A sample implementation that uploads the data from an Excel sheet saved in TXT format is delivered. Customer requirements for external data formats must be realized in customer BAdI implementations.

Effects on Customizing
To implement and activate the upload of your own external data formats, use the activity below in the implementation guide (IMG) for Cost Center Accounting:
Implement the Transfer of External CO Actual Data.

7.2.2 BAPIs for Actual Postings in Controlling (Extended)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) some new business application programming interfaces (BAPI) have been developed, and some existing ones have been improved in CO-OM (Overhead Cost Controlling). The new developments or additions support the following functions:
- Searching for documents
- Reading planning data
- Checking and posting secondary cost allocations
- Reversing actual postings from all CO transactions
- Profitability segments as sender and receiver account assignments
- Flexible control of valuation of activity allocations.

Effects on Existing Data

New BAPIs

Document reader
This BAPI finds CO documents in SAP R/3 according to certain criteria:
- Account assignment object
- Reference transaction (information on the components outside of CO that wrote the document)
- Interval for posting date and period/fiscal year (important for special periods).

Manual cost allocation
You can use this BAPI to check and post the "manual cost allocation" transaction. The transaction enables you to allocate specific secondary costs between the selected account assignment objects, in the same way as distribution and assessment where this is done automatically.

Reversal
Reversal BAPIs have been introduced for all transactions.

BAPI Extensions

Customer fields
For nearly all transactions (except for "manual cost allocation") you can check and post customer fields also.

Profitability segment
For the "primary cost reposting", "revenue reposting" and "manual cost allocation" transactions, you can
assign profitability segments as senders and receivers.

**External valuation**

When you allocate activity, you can determine how the allocated activity quantity is to be valuated. The valuation can either be transferred in the interface to the BAPI or be dynamically determined (by the implementation of a corresponding BAdI) from the account assignment data. You can specify total prices or fixed and variable price portions as well as total values or fixed and variable value portions.

**Transaction currency per row**

In the "primary cost reposting", "revenue reposting" and "manual cost allocation" transactions, you can specify the transaction currency in each row (no longer on the header level only).

**Extension of the interface for activity allocation in Joint Venture Accounting**

If the Joint Venture Accounting component is active, you can specify the valuation period and year for the valuation with plan prices in activity allocations.

**See also**

Release Note: BAdI for The Valuation of Activity Allocations.

### 7.2.3 Valuation of activity allocations

**Use**

Activity allocations are valuated with standard rules from *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* depending on the transaction in which they are entered:

- If the receiver of the activity allocation is an object with a costing variant (for example, a production order), the strategy sequence that is assigned to the costing variant is processed for the valuation.
- For all the other receiver objects, the following strategy sequence applies:
  - 1. External price
  - 2. Actual price
  - 3. Plan price

(Until now, these rules only applied for activity allocations for logistics confirmation. The system always used the plan price for valuating the activity allocations in Controlling, providing the user did not manually enter an external price.)

### 7.2.4 BAdl For The Valuation of Activity Allocations (New)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, the Business Add In EXT_VALUATION_IAA has been introduced for the valuation of activity allocations. This enables you to determine the valuation of activity allocations and thus override the standard valuation in conjunction with the account assignment objects (sender and receiver) and their characteristics.
You can specify the price and the total value for the activity quantity to be valuated.

The BAdI is effective for

- The manual entry of activity allocations (transactions KB21N and KB21)
- The transfer of data from the time sheet (CA-TS) to Controlling (transaction CAT7)
- The entry of cost-relevant confirmation from Logistics (transactions CO1F, CO11N, CO15, IW41, IW42, IW44, IW48, CN25, CN27, CAT5 and CAT9)
- The posting of activity allocations using the BAPI AccctngActivityAlloc.Post (function module BAPI_ACC_ACTIVITY_ALLOC_POST).

**Effects on Customizing**

To implement and activate your own valuation control, use the activity below from the implementation guide (IMG) for Cost Center Accounting:

Implement External Valuation of Activity Allocations.

### 7.2.5 Overhead Rates: Calculation Base Cost Center/Activity Type (Extended)

**Use**

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can define calculation bases for overhead rates according to cost center and activity type. For each controlling area, you assign individual cost centers or cost center ranges, or individual activity types or activity type ranges, to the calculation bases.

Previously, you could only define bases according to cost element and origin.

**Effects on Customizing**

To define calculation bases, use:

- Defining calculation bases according to cost center and activity type

### 7.2.6 Transactions for The Manual Actual Postings in Controlling (Changed)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the use of the old transactions for manual actual postings in Controlling (KB11, KB15, KB21, KB27, KB31, KB41, KB51, KB71) is restricted to batch input. When you call these up using the transaction code, the system goes to the corresponding new transaction (KB11N, KB15N, KB21N, KB31N, KB41N, KB51N). The functions in the KB27 and KB71 transactions have now been integrated into transactions KB21N and KB61.
7.2.7 Deletion Program for Archiving Object CO_CCTR_ID (Extended)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you are provided with a new deletion program. The deletion program provided in earlier releases has been removed.

Effects on Customizing

If you use your own variants for the deletion program, you need to enter new variants in the object-specific customizing.

See also

For more information on the CO_CCTR_ID archiving object, see the SAP Library under Cross-Application Components -> Archiving Application Data (CA-ARC) -> Controlling (CO) -> Archiving Cost Center Data (CO-OM-CCA) -> Archiving Cost Center - Actual Data (CO-OM-CCA).

7.2.8 WBS Element Groups (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use the following additional functions for the WBS element groups:

New transaction

You can change WBS element groups with the new transaction KJH2.

New authorization object

Using the new authorization object K_PRPS_SET you can restrict the authorization to display WBS element groups (transaction KJH3) and change WBS element groups (transaction KJH2).

The new authorization object contains the following fields:

- Group name
- Activity
  - The protected activities in maintenance of WBS element groups are:
    - 02 = change
    - 03 = display

Effects on System Administration

If you want to use the new object you must maintain authorizations and roles. SAP delivers the object in the authorization SAP_ALL with all authorizations for all groups.
7.2.9 CO-OM-CEL Cost Element Accounting

7.2.9.1 CO-OM-CEL-RE Reconciliation Financial Accounting / Controlling

7.2.9.1.1 Partner Functional Area for Reconciliation Between CO and FI

Use

Before Release 4.70 the Partner Functional Area field was used for summarization during the CO-FI reconciliation (KALC transaction).

The FI documents created during the CO-FI reconciliation were summarized accordingly by the system, since this field did not exist in FI.

Since this system behavior sometimes caused problems, this summarization was deactivated for release 4.70.

For more information, see the OSS note no. 431218 (created for Release 4.70) in the standard system.

Effects on Existing Data

The Partner Functional Area field will not be used for future reconciliation postings when FI documents are created.

Data that has already been posted is not affected.

Effects on System Administration

If you want to reactivate summarization with the Partner Functional Area field, the correction instructions in note no. 431218 need to be removed from the system.

The system then behaves as it did for releases prior to 4.70.

7.2.10 CO-OM-CCA Cost Center Accounting

7.2.10.1 CO-OM-CCA-PL Cost Center Planning

7.2.10.1.1 Read BAPIs for Overhead Cost Planning (New)

Use

In the SAP R/3 releases 4.5A and 4.6A, business application programming interfaces (BAPIs) were delivered for the data transfer to Overhead Cost Planning (function group 6026 or transaction BAPI, object "CostActivityPlanning").

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), four read BAPIs are provided for these check and update BAPIs ("ReadActivityInput", "ReadActivityOutput", "ReadKeyFigure", and "ReadPrimCost").

You can use these BAPIs to re-export the posted data. However, they only take into account the data that was created with the corresponding update BAPIs or with manual planning. Data from automatic transactions such as settlement or assessment is not taken into account.
See also

For more information on the new BAPIs, see the BAPI transaction or the online documentation for the BAPIs (function group 6026).

7.2.10.2 CO-OM-CCA-CM Commitments and Funds Commitments

7.2.10.2.1 Commitment Update for Invoice Receipt Without Goods Receipt

Use

The following situation occurs for an order:
- Evaluated goods receipt
- Invoices are created whose unit price is higher than the purchase order value

In earlier releases, the system assumed that the value of the goods received is also higher than the purchase order value and consequently increased the commitment by this difference.

This procedure was changed for Release R/3 Enterprise (4.70). If you want the same system procedure as for earlier releases, you must install the modification from note 490624.

Effects on Existing Data

Existing commitments are not affected.

Recalculation according to the logic described above is executed if the order is changed again, or can be triggered by the correction report RKANBU01.

If you installed the above note, no action is required.

See also

Note 216255

7.2.11 CO-OM-OPA Overhead Cost Orders

7.2.11.1 Resource-Related Billing for Internal Orders With Revenues (new)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can process resource-related billing for internal orders with direct revenues.

Up to now, resource-related billing was not possible for:

- Sales documents with cost collectors
- Service orders with revenues
WBS elements with revenues

Costs of internal orders could only be taken into account after they were settled to one of the objects in resource-related billing.

Direct resource-related billing is now possible for internal orders with revenues using a sales document without cost collectors. The process is based on the current solution for resource-related billing for projects/WBS elements.

Effects on Customizing

To use the new functions, you must define in Customizing for sales document items that account assignments are possible for internal orders. To do this, go to:

Control Sales-Order-Related Production / Sales Order Controlling

7.2.11.2 Deletion Program for Archiving Object CO_ORDER (enhanced)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), a new deletion program is available for the archiving object CO_ORDER. The deletion program available in previous releases was removed.

The new deletion program provides a standard log, which displays the number of deleted entries for each table.

Effects on Customizing

If you use your own variants for the deletion program, you must enter new variants in object-specific Customizing.

See also

For more information on the archiving object CO_ORDER, see the SAP Library under Cross-Application Components -> Archiving Application Data (CA-ARC) -> Controlling (CO) -> Archiving Internal Orders (CO-OM-OPA) -> Archiving Orders With Transaction Data (CO-OM-OPA).

7.2.11.3 Static Processing of Resource-Related Billing (Deleted)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the static processing of resource-related billing (transaction VA90), as announced for Release 4.5, is no longer available. Instead, you can use the dynamic processing (transaction DP90). It contains all of the required functions.

Effects on Existing Data

You must convert your existing orders to dynamic processing.
Effects on Customizing

You must convert your system to the dynamic processing of resource-related billing. You can do this even before converting to SAP R/3 Enterprise for all Releases from 4.5B and above.

For more information about converting to dynamic processing, see Customizing (IMG) for creating quotations and billing under Static Processing (Process before Release 4.5).

7.2.11.4 CO-OM-OPA-PL Order Planning

7.2.11.4.1 Planning and Budgeting in Any Currency (new)

Use

International groups often use one uniform company code currency (group currency) in CO. However, it may be necessary to plan and budget in the respective local currency as the majority of costs will be incurred in the local currency. The local currency is usually the corresponding company code currency.

Previously only budgeting of jobs (orders and projects) was possible in the local currency.

From Release 4.70, you can also budget investment programs in the local currency. In addition, it is possible to plan investment programs, appropriation requests and jobs directly in the local currency.

As was previously the case for orders and projects, plan and budget values for investment programs and appropriation requests are also saved in both the controlling area and local currencies defined in the master record of each object. If you change or re-specify the exchanged rates used, it is now possible to recalculate the values in the local currency using the values in the controlling area currency, and vice-versa.

In reporting for IM, it is even possible to calculate evaluations in any report currency (plan, budget and assigned values). If the values are available in the specified report currency, they are issued unchanged. If they are not available, they are converted from the controlling area currency into the report currency.

Effects on Existing Data

Before Release 4.70, the plan values for appropriation requirements, were only saved in the controlling area currency. This was also the case if a local object currency was specified in the master record for the appropriation requirement. From Release 4.70, the plan values for appropriation requirements are always saved in the controlling area and local currencies. Therefore, you must adjust appropriation requests that were created in an earlier release and use a local currency that varies from the local object currency. The easiest way to do this is to use the program RAIMCRC2 to recalculate the plan values in the local object currency for appropriation requests whose plan values are in the controlling area currency (transaction IMCRC2, menu path: Financial Accounting -> Investment Management -> Appropriation Requests -> Tools -> Recalculate Currency Plan for Appropriation Requests). Before you run the program, select the relevant option in the Process Control section of the initial screen.

Effects on Customizing

Adjustment of Planning and Budget Profiles

To enable the planning of investment programs, appropriation requests and jobs in a transaction currency different to the controlling area currency, you must adjust the relevant planning profiles.
To enable the budgeting of investment programs in a transaction currency different to the controlling area currency, you must adjust the relevant budget profiles. In the planning currency (or budgeting currency) section of the planning (or budget) profile, you must define the transaction currency in which planning (or budgeting) is to be executed:

- Only in the controlling area currency (default),
- Only in the object currency (= local currency defined in object master record ) or
- In a transaction currency chosen at the start of planning/budgeting (this option is not possible for appropriation requests).

In the planning or budget profiles, you must also define the exchange rate types to be used for the conversion of total values that are not dependent on the fiscal year.

To adjust the planning profiles, use the process steps:
- Maintain Planning Profiles (investment programs)
- Maintain Planning Profile for Cost Planning (appropriation requests)

To adjust the budgeting profiles, use the process steps:
- Define Budget Profiles for Investment Programs (investment programs)

**Exchange Rate Types**

In the fiscal-year-dependent data of the CO planning versions, you must also define the exchange rate types to be used for conversion of plan values that are not dependent on the fiscal year.

For conversion of fiscal-year-dependent budget values and fiscal-year-dependent plan values of appropriation request variants not yet assigned to a plan version, each exchange rate type is taken from the fiscal-year-dependent data of the CO planning versions 0.

As the plan or budget values are stored in the transaction, controlling area, and local currencies, the exchange rates used must enable the conversion of the transaction currency into the controlling area and local currencies. Where necessary, the exchange rates used must be extended.

To enter the exchange rate types, use the process step:
- Define Versions (investment programs)

**Change Planning or Budget Currency**

If you always planned or budgeted existing investment programs/measures in the controlling area currency, it is not subsequently possible to change the planning or budget currency to the object currency in the planning or budget profiles. This conversion is not prevented in Customizing, but leads to an error when you next plan or budget existing investment programs/measures. Alternatively, you can convert the planning or budget currency into the transaction currency in the planning or budget profiles, and set the object currency indicator as default.

A similar restriction does not exist for appropriation requests. You can change the planning currency in the planning profile at any time.

Use the process step under "Adjust the Planning and Budgeting Profiles".

**Detailed Planning**
When you call up detailed planning from structure-based cost planning or revenue planning, the standard SAP planning profiles are used, to which the standard SAP planning layouts are assigned. These planning profiles cannot be changed in the planning transactions. Import the standard SAP planning layouts 1-401-IM, 1-402-IM, 1-403-IM, 1-701-IM, 1-702-IM and 1-703-IM using the transaction OKBF from client 000 in your client.

To execute the import, choose the process step:

Import Standard Planning Layouts.

**Reporting Currency for IM Reporting**

In IM reporting, if you want to be able to specify a reporting currency that is different to the controlling area and object currencies used in the investment program items or subordinate appropriation requests and measures, another exchange rate type is required for the due conversion of plan, budget, or values into the reporting currency. You define this exchange rate type in Customizing for the program type for the investment program to be reported (Group Reporting).

To enter additional reporting currencies, use the process step:

Define Program Types (investment programs)

---

### 7.2.11.5 CO-OM-OPA-BU Order Budgeting

#### 7.2.11.5.1 Availability Control in Object Currency (new)

**Use**

Before SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), active availability control for orders and projects only worked based on the controlling area currency.

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can also execute active availability control in the object currency. This setting is useful if the budget for jobs was entered in an object currency different to the controlling area currency, as it eliminates the effects of exchange rate fluctuations on the budget available in the object currency (current budget - assigned value).

Note that you can only use the new function for projects if all objects (WBS elements, networks, orders) in the budget hierarchy are in the same object currency.

**Effects on Existing Data**

Before SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the assigned values for orders and projects were only saved in the controlling area currency on the database. From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the assigned values are saved either in the controlling area currency or the object...
currency.

Effects on Data Transfer

You can also execute availability control in the object currency for existing jobs. Note: If activity control was active already for the existing jobs or projects, after making the relevant change in the budget profile settings, you must reconstruct availability control using transaction KO31 or CJBN.

Effects on Customizing

To enable availability control in the object currency, you must set the object currency flag in the budget profiles of your jobs, under availability control.

To do so, use the steps:
- Maintain Budget Profile (internal orders)
- Maintain Budget Profile (projects)

See also

For more information on this function, see the SAP Library.

7.2.11.6 CO-OM-OPA-CM Commitments and Funds Commitments

7.2.11.6.1 Field Control for Funds Commitments (new)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the field control functions for fund commitments in Funds Management are also available in the IMG for internal orders.

Effects on Customizing

In Customizing for internal orders, you can now execute five process steps for field control. You find the IMG activities under

Controlling -> Internal Orders -> Commitments and Funds Management -> Funds Management -> Field Control: Funds Management.

You can then choose:
- Define Field Status Variant
- Assign Field Status Variant to Company Cod
- Define Field Status Groups
- Define Field Selection String
- Assign Field Selection String
7.2.11.6.2 Commitment Update for Invoice Receipt Without Goods Receipt

Use

The following situation occurs for an order:
- Evaluated goods receipt
- Invoices are created whose unit price is higher than the purchase order value

In earlier releases, the system assumed that the value of the goods received is also higher than the purchase order value and consequently increased the commitment by this difference.

This procedure was changed for Release R/3 Enterprise (4.70). If you want the same system procedure as for earlier releases, you must install the modification from note 490624.

Effects on Existing Data

Existing commitments are not affected.

Recalculation according to the logic described above is executed if the order is changed again, or can be triggered by the correction report RKANBU01.

If you installed the above note, no action is required.

See also

Note 216255

7.2.11.7 CO-OM-OPA-CL Periodic Order Closing

7.2.11.7.1 Settlement of Investment Support for Assets Under Construction (Extended)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can also settle investment support from independent assets under construction (AUC), and from AUC that belong to investment measures posted to the AUC during the settlement year.

Previously, you could only post investment support to completed assets in the year of capitalization.

When determining the proportion of investment support to be transferred for partial capitalization or distribution to several receivers, it is assumed that investment support posted to the AUC during the year of capitalization also refers to asset acquisitions during the year of capitalization.

If the investment support that you post to AUC refer to prior-year acquisitions, you must use the transaction type Kxx for the investment support measure xx.

Effects on Existing Data

If you used transaction type Ixx to post to the AUC investment support that refers to prior-year acquisitions, delete these postings and repost them using the relevant transaction type Kxx.
**Effects on Customizing**

Check whether a transaction type Kxx is also created for the investment support measures used. (Usually these transaction types are created automatically when you set up the investment support measure.) To do this, use the process step

Check Transaction Types for Support Measures.

---

**7.2.11.7.2 CO-OM-OPA-CL-IC Interest Calculation**

**7.2.11.7.2.1 Interest Calculation for Special Periods (Changed)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can carry out a special interest calculation for special periods in projects or internal orders.

**Constraints**

- When postings in special periods are due, the balance of the previous period for the time frame of one day is calculated with interest. This is in addition to the interest debits and interest revenues. Due to technical reasons this cannot be prevented.
- In the log, the postings in special periods are shown as value dates in the past.
- If you calculate interest for special periods in a special way, you must start a separate interest calculation run for each special period. This could lead to inconsistencies otherwise.

**See also**

For more information about calculating interest for special periods, see SAP Note 206182.

---

**7.2.12 CO-OM-IS Information System, iViews**

**7.2.12.1 DRB (Enhanced)**

**Use**

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the Document Relationship Browser (DRB) offers an extended selection of object types. Object types have been added to the DRB, and object types that were already connected in earlier releases have been completed.

**New object types:**

- Profit center document
- Costing-based profitability analysis
- Electronic account statement
The connection of these object types only affects the functions within the DRB. There are no separate access programs.

Enhanced object types:

- Accounting document
  From the document display (transaction FB03), you can branch to the DRB. You can use report RDRBF100 to access the DRB and to find archived accounting documents via the archive information system (SAP AS).

- Controlling document
  From the line item reports (for example, transaction KSB1, KSB5, KOB1), you can branch to the DRB.
  The DRB functions can find Controlling documents in the archives of all archiving objects that archive Controlling line items. There are several field catalogs and info structures for this.

See also
For more information about the Document Relationship Browser, see the SAP note 492938.

7.2.12.2 Display of Archived Line Items in The Line Item Report (Extended)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can export line items in the line item report from the database and archive, as well as display these in a line item report. In previous releases, you could either read and display line items from the database or line items from the archive.

You can display all documents (source and follow-up documents) linked to line item documents using the Document Relationship Browser (DRB). This enables you to display all documents that belong to a business transaction or process chain, regardless of the application.

To access the functions of the Document Relationship Browser, and to display linked documents, choose Extras -> Relationship Browser.

See also
For more information on the Document Relationship Browser, see the SAP Library under mySAP Technology Components -> SAP Web Application Server -> Basis Services / Communication Interface (BC-SRV) -> Business Workplace and Services (BC-SRV-OFC) -> Document Relationship Browser.

7.3 CO-PC  Product Cost Controlling

7.3.1 CO-PC-PCP  Product Cost Planning
7.3.1.1 External Cost Estimate Interface Through BAPIs

Use

Unified interfaces for the BOR (Business Object Repository) object Costestimate BUS2044 are available from Release 4.70.

- BAPI_COSTESTIMATE_GETLIST provides an additional selection condition (costing run) and enables selection of existing cost estimates.
- BAPI_COSTESTIMATE_GETDETAIL provides the partner cost component split and the direct partner cost component split for existing cost estimates. All results are also output in auxiliary cost component splits.
- The interface BAPI_COSTESTIMATE_CREATE_SPLIT enables cost estimates to be imported from non-SAP systems into R/3 systems or created in R/3 systems. Data on the cost component split, partner cost component split, direct partner cost component split, auxiliary cost component split, and costing header data can be output.
- BAPI_COSTESTIMATE_DELETE enables you to delete a cost estimate in R/3 based on the costing key.
- BAPI_COSTESTIMATE_DELETE_MULTI enables you to delete multiple cost estimates in R/3 based on selection criteria.
- BAPI_COSTESTIMATE_MARKING enables you to mark multiple cost estimates based on selection criteria.
- BAPI_COSTESTIMATE_RELEASING enables you to release multiple cost estimates based on selection criteria.
- BAPI_COSTESTIMATE_ALLOW_MARK enables you to issue marking allowance for one or more cost estimates for a given company code, posting period, fiscal year, valuation view, costing variant, and costing version. The corresponding cost estimates are selected in marking.
- BAPI_COSTESTIMATE_ALLOW_MA_GET provides the organizational measures for the selection criteria.
- BAPI_COSTESTIMATE_UPDATE_PRICE enables multiple cost estimates to be selected and updated in the material master. Either planned price 1 to 3, commercial price 1 to 3, or tax price 1 to 3 are updated.

Effects on Existing Data

If you implement the interface, note the following.

- BAPI_COSTESTIMATE_CREATE_SPLIT
  If you are using non-SAP systems and create a cost estimate based on this data, you can use the cost estimate in an R/3 environment, for example as a reference cost estimate or in transfer control. You can transfer the results to Actual Costing/Material Ledger, Profitability Analysis, Sales Order Costing, and Inventory Valuation.

- BAPI_COSTESTIMATE_DELETE and BAPI_COSTESTIMATE_DELETE_MULTI
  The functionality of these interfaces corresponds to the functionality of transaction CKR1 Delete Test Data. Read the documentation in transaction CKR1 under Application Help Deleting Material Cost Estimates.
The functionality of these interfaces corresponds to the functionality of transaction CK24 *Price Update*. Keep in mind the consequences that result from inventory revaluations.

Example scenario: If you want to issue marking allowance for multiple company codes, you can automate this process with this BAPI.

### 7.3.1.2 Flexible Material Selection for Costing Runs

**Use**

The selection of materials for costing runs in *Product Cost Planning* will be expanded from Release 4.70 onwards.

In addition to the existing functionality, you can create a selection list that you can edit in the maintenance transaction. You create a selection list by selecting materials based on the following characteristics:

- Material master data
- BOM usage
- Costing run reference
- Additional material fields
- Existing cost estimates

### 7.3.1.3 Mass Costing of Sales Orders

**Use**

A mass costing function for sales orders is available from Release 4.70. This function enables you to execute mass costing of sales orders in the background and select the order items based on various criteria. You can also mark cost estimates in valuated sales order stocks.

**Effects on Customizing**

If you use mass costing for sales orders, you should check the requirements classes in Customizing to make sure that sales order items are not automatically costed or marked when the document is saved. You do this in Customizing for Cost Object Controlling under Product Cost by Sales Order -> Control of Sales-Order-Related Production/Product Cost by Sales Order -> Check Requirements Classes.
7.3.2 CO-PC-OBJ  Cost Object Controlling

7.3.2.1 Mass Costing of Sales Orders

Use

A mass costing function for sales orders is available from Release 4.70. This function enables you to execute mass costing of sales orders in the background and select the order items based on various criteria. You can also mark cost estimates in valuated sales order stocks.

Effects on Customizing

If you use mass costing for sales orders, you should check the requirements classes in Customizing to make sure that sales order items are not automatically costed or marked when the document is saved. You do this in Customizing for Cost Object Controlling under Product Cost by Sales Order -> Control of Sales-Order-Related Production/Product Cost by Sales Order -> Check Requirements Classes.

7.3.2.2 Results Analysis Using Dynamic Items (Enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) additional data is updated in the document flow of resource-related billing, which are evaluated in the results analysis methods 14 and 15 (results analysis using dynamic items). The additional database fields significantly improve the performance of these results analysis methods, because results analysis must no longer evaluates the document flow of sales and distribution documents (SD documents) to determine the posting date of the revenues assigned to billed expenditures.

Effects on Existing Data

The enhanced function is active for newly created billing documents only. For existing document flow entries you must still use the existing results analysis.

If you implement the results analysis methods 14 and 15 intensively, you can adjust the old document flow entries for the new logic with the program RDPRAFKDAT, thereby improving performance in period-end closing. You do not need to make any other settings to activate this function.

7.3.3 CO-PC-ACT  Actual Costing/Material Ledger

7.3.3.1 Distribution of Usage Differences

Use
You can implement the distribution of consumption differences as part of the SAP R/3 Enterprise Financial Extension 1.10.

Physical and system quantity differences (for example, inventory differences) can occur if exact quantities of materials, activities, and business processes cannot be posted when making confirmations (if, for example, you are using backflushing with BOMs or are making back confirmations of activities using a task list). The distribution of usage variances allows you to post these differences to the withdrawing production order, product cost collector, or the finished material.

Effects on Customizing

SAP recommends that you use your own movement types if you want to implement the distribution of usage variances.

You create movement types in Customizing for Materials Management under Inventory Management and Physical Inventory -> Movement Types -> Copy/Change Movement Types.

7.3.3.2 CO-PC-ACT-MAC Multilevel Actual Costing

7.3.3.2.1 Alternative Valuation Run

Use

From Release 4.70 you can implement the Alternative Valuation Run as an enhancement to the existing Actual Costing solution.

In addition to the standard costing run, the alternative valuation run enables you to calculate cumulative actual values from periodic costing.

The alternative valuation run enables you to calculate the cumulative actual values, from periodic actual costing, over several periods. You can also execute several different alternative valuation runs for a single plant using different criteria (for example, different prices or valuation methods), and then evaluate and compare the results.

7.3.3.2.2 Revaluation of Consumption

Use

As of Release 4.70 you can revaluate consumption for the actual period using actual prices. In particular, this enables you to valuate the cost of goods sold using actual prices. In earlier Releases it was only possible to use the results from actual costing to valuate materials already delivered to the warehouse.

Effects on Customizing

In order to control and use the revaluation of consumption function, you need to create special movement types for the revaluation in Customizing for Actual Costing/Material Ledger under Material Update and then Define Movement Type Groups for the Material Ledger. You then assign this movement type group to the movement types that you want use for the revaluation of consumption under Assign Material
7.4 CO-PA  
Profitability Analysis

7.4.1 Changes to the IMG Structure in Profitability Analysis

Use

With SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the following changes have been made to the Implementation Guide (IMG) for Profitability Analysis.

Under Planning -> Integrated Planning -> Transfer Cost Center Planning/Process Planning, the following IMG activities have been included:

- Under Initial Steps:
  - Activate Transfer of Cost Component Split During Activity Allocation
  - Assign PA Transfer Structure to Business Transaction

- Under Direct/Indirect Activity Allocation:
  - Maintain Cost Component Split Assignments for Activity Allocation

- Under Set Up Template Allocation:
  - Maintain Cost Component Split Assignments for Activity Allocation

The same IMG activities were included in the appropriate places under Flows of Actual Values -> Transfer of Overhead.

See also

For more information, see the Release information Activate Transfer of Cost Component Split During Activity Allocation.

7.4.2 CO-PA-SPP  
Sales and Profit Planning

7.4.2.1 New features in CO-PA Planning

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), CO-PA Planning now offers the new planning method Planning Sequence. This method enables you to execute all possible combinations of planning methods in a single processing run.

Furthermore, you can now apply variables in the definition of planning levels and planning packages.
7.4.2.2 CO-PA-SPP-IP          Integrated Planning

7.4.2.2.1 Transfer of Cost Component Split for Activity Allocations (New)

Use
If you use the cost component split for price calculation in Cost Center Accounting or Activity-Based Costing, it is possible from *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* to split the prices into their cost elements when updating them during allocations to Profitability Analysis (for actual and planning data).

See also
For more information, see the documentation on the IMG activity Activate Transfer of Cost Component Split During Activity Allocation.

7.4.3 CO-PA-ACT          Flows of Actual Values

7.4.3.1 CO-PA-ACT-OH          Transfer of Overhead

7.4.3.1.1 Transfer of Cost Component Split for Activity Allocations (New)

Use
If you use the cost component split for price calculation in Cost Center Accounting or Activity-Based Costing, it is possible from *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* to split the prices into their cost elements when updating them during allocations to Profitability Analysis (for actual and planning data).

See also
For more information, see the documentation on the IMG activity Activate Transfer of Cost Component Split During Activity Allocation.

7.4.3.2 CO-PA-ACT-PA          Periodic Adjustments

7.4.3.2.1 New features for periodic valuation and top-down distribution

Use
From *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, it is possible to valuate individual valuation views separately in periodic valuation. The fields *Document Number* and *Reference Document Number* are available as selection criteria.

In the top-down distribution of actual data, it is now possible to process individual valuation views...
separately.

When selecting reference data, you can specify a reference currency as fixed. If necessary, several record types can be processed in a single run. This means that you can use data with different record types as reference data, which can be cumulated using record types.

7.4.4 CO-PA-IS Information System

7.4.4.1 DRB (Enhanced)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the Document Relationship Browser (DRB) offers an extended selection of object types. Object types have been added to the DRB, and object types that were already connected in earlier releases have been completed.

New object types:

- Profit center document
- Costing-based profitability analysis
- Electronic account statement
- Production order
- Backflush document

The connection of these object types only affects the functions within the DRB. There are no separate access programs.

Enhanced object types:

- Accounting document
  From the document display (transaction FB03), you can branch to the DRB. You can use report RDRBF100 to access the DRB and to find archived accounting documents via the archive information system (SAP AS).

- Controlling document
  From the line item reports (for example, transaction KSB1, KSB5, KOB1), you can branch to the DRB.
  The DRB functions can find Controlling documents in the archives of all archiving objects that archive Controlling line items. There are several field catalogs and info structures for this.

See also

For more information about the Document Relationship Browser, see the SAP note 492938.
8 IM  Investment Management

8.1 IM-FA  Capital Investments

8.1.1 Planning and Budgeting in Any Currency (new)

Use

International groups often use one uniform company code currency (group currency) in CO. However, it may be necessary to plan and budget in the respective local currency as the majority of costs will be incurred in the local currency. The local currency is usually the corresponding company code currency.

Previously only budgeting of jobs (orders and projects) was possible in the local currency. From Release 4.70, you can also budget investment programs in the local currency. In addition, it is possible to plan investment programs, appropriation requests and jobs directly in the local currency.

As was previously the case for orders and projects, plan and budget values for investment programs and appropriation requests are also saved in both the controlling area and local currencies defined in the master record of each object. If you change or re-specify the exchanged rates used, it is now possible to recalculate the values in the local currency using the values in the controlling area currency, and vice-versa.

In reporting for IM, it is even possible to calculate evaluations in any report currency (plan, budget and assigned values). If the values are available in the specified report currency, they are issued unchanged. If they are not available, they are converted from the controlling area currency into the report currency.

Effects on Existing Data

Before Release 4.70, the plan values for appropriation requirements, were only saved in the controlling area currency. This was also the case if a local object currency was specified in the master record for the appropriation requirement. From Release 4.70, the plan values for appropriation requests are always saved in the controlling area and local currencies. Therefore, you must adjust appropriation requests that were created in an earlier release and use a local currency that varies from the local object currency. The easiest way to do this is to use the program RAIMCRC2 to recalculate the plan values in the local object currency for appropriation requests whose plan values are in the controlling area currency (transaction IMCRC2, menu path: Financial Accounting -> Investment Management -> Appropriation Requests -> Tools -> Recalculate Currency Plan for Appropriation Requests). Before you run the program, select the relevant option in the Process Control section of the initial screen.

Effects on Customizing

Adjustment of Planning and Budget Profiles

To enable the planning of investment programs, appropriation requests and jobs in a transaction currency different to the controlling area currency, you must adjust the relevant planning profiles.

To enable the budgeting of investment programs in a transaction currency different to the controlling area currency, you must adjust the relevant budget profiles.

In the planning currency (or budgeting currency) section of the planning (or budget) profile, you must
define the transaction currency in which planning (or budgeting) is to be executed:
  o Only in the controlling area currency (default),
  o Only in the object currency
    (= local currency defined in object master record ) or
  o In a transaction currency chosen at the start of planning/budgeting
    (this option is not possible for appropriation requests).

In the planning or budget profiles, you must also define the exchange rate types to be used for the conversion of total values that are not dependent on the fiscal year.

To adjust the planning profiles, use the process steps:
Maintain Planning Profiles (investment programs)
Maintain Planning Profile for Cost Planning (appropriation requests)

To adjust the budgeting profiles, use the process steps:
Define Budget Profiles for Investment Programs (investment programs)

Exchange Rate Types
In the fiscal-year-dependent data of the CO planning versions, you must also define the exchange rate types to be used for conversion of plan values that are not dependent on the fiscal year.

For conversion of fiscal-year-dependent budget values and fiscal-year-dependent plan values of appropriation request variants not yet assigned to a plan version, each exchange rate type is taken from the fiscal-year-dependent data of the CO planning versions.

As the plan or budget values are stored in the transaction, controlling area, and local currencies, the exchange rates used must enable the conversion of the transaction currency into the controlling area and local currencies. Where necessary, the exchange rates used must be extended.

To enter the exchange rate types, use the process step:
Define Versions (investment programs)

Change Planning or Budget Currency
If you always planned or budgeted existing investment programs/measures in the controlling area currency, it is not subsequently possible to change the planning or budget currency to the object currency in the planning or budget profiles. This conversion is not prevented in Customizing, but leads to an error when you next plan or budget existing investment programs/measures. Alternatively, you can convert the planning or budget currency into the transaction currency in the planning or budget profiles, and set the object currency indicator as default.

A similar restriction does not exist for appropriation requests. You can change the planning currency in the planning profile at any time.

Use the process step under "Adjust the Planning and Budgeting Profiles".

Detailed Planning
When you call up detailed planning from structure-based cost planning or revenue planning, the standard SAP planning profiles are used, to which the standard SAP planning layouts are assigned. These planning profiles cannot be changed in the planning transactions. Import the standard SAP planning layouts 1-401-IM, 1-402-IM, 1-403-IM, 1-701-IM, 1-702-IM and 1-703-IM using the transaction OKBF from
client 000 in your client.

To execute the import, choose the process step:
Import Standard Planning Layouts.

**Reporting Currency for IM Reporting**

In IM reporting, if you want to be able to specify a reporting currency that is different to the controlling area and object currencies used in the investment program items or subordinate appropriation requests and measures, another exchange rate type is required for the due conversion of plan, budget, or values into the reporting currency. You define this exchange rate type in Customizing for the program type for the investment program to be reported (Group Reporting).

To enter additional reporting currencies, use the process step:
Define Program Types (investment programs)

**See also**

For more information on the new functions, see the application help for the relevant transactions, or the corresponding IMG documentation.

### 8.1.2 IM-FA-IA Appropriation Requests

#### 8.1.2.1 Transfer of Appropriation Requests to Measures (Extended)

**Use**

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use an operative or standard WBS as a template when creating projects from appropriation requests. It is also possible to create several projects from a request, as long as they do not use measure replacement.

From SAP R/3 Core 4.70 (SAP_APPL 470), you can distribute the plan values or the costing of a request to several measures, independent of the measure type (order or project).

**See also**

For more information on the transfer of appropriation requests to measures, see the SAP Library under Financials -> Investment Management -> Appropriation Requests -> Transfer to a Measure to be Implemented.

#### 8.1.2.2 Enhancement of Field Transfer From A Request in WBS Element (new)

**Use**
From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you have the enhancement (user exit) AAIR0006, in which you can intervene in the transfer of request data from the WBS element during creation of a WBS element from an appropriation request.

Effects on Customizing

To call up the development of your own enhancements, use:

Enhancement for Field Transfer From Request in WBS Element

See also

Details are described in the enhancement documentation.

8.1.2.3 IM-FA-IA-MD  Master Data

8.1.2.3.1 BAdI: Checking Appropriation Requests (neu)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the new Business Add-In (BAdI) APPREQUEST_UPDATE enables you to implement user-defined checks for appropriation requests. The BAdI provides methods for checking data before saving or status changes. These methods provide complete information about master data and the status of appropriation requests.

There is also a method in which you can update additional user-defined data when saving a request.

Effects on Customizing

To implement this BAdI, use the following step in the Implementation Guide for (IMG) Investment Management:

BAdI: Check Request Master Data

See also

For more information, see the definition documentation for the BAdI.

8.1.3 IM-FA-IP  Investment Programs

8.1.3.1 Reorganization of Investment Programs (New)

Use

Starting in SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can automatically and consistently detach closed measures and appropriation requests from the program positions they are assigned to. This is particularly important if you want to set the deletion flag on the measures or appropriation requests,
since this is not possible if they are still assigned to an investment program position.

To reach the new function, in the Easy Access Menu choose Accounting -> Investment Management -> Programs -> Periodic Processing -> Reorganization.

This new function removes a serious limitation that previously existed with regard to archiving measures and appropriation requests when they were assigned to investment program positions. Archiving this kind of measure and appropriation request (or, more precisely, setting the deletion flag necessary for archiving) was not possible until the investment program they were assigned to was completely deleted. This in turn required that all of the measures and appropriation requests related to the investment program had already been closed. Since long-term measures were often not closed until several years after the investment program was created, there was an unnecessarily long wait before archiving of measures and appropriation requests could take place.

**Effects on System Administration**

If you want to set deletion flags for closed measures or appropriation requests in connection with archiving, but they are still assigned to investment program positions, you first have to perform a reorganization of all existing investment programs.

**See also**

For more information, examples, and a detailed description of how to perform the reorganization, refer to the application help in the transaction.

---

**8.1.4 IM-FA-IE Investment Orders**

**8.1.4.1 Settlement of Investment Support for Assets Under Construction (Extended)**

**Use**

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can also settle investment support from independent assets under construction (AUC), and from AUC that belong to investment measures posted to the AUC during the settlement year.

Previously, you could only post investment support to completed assets in the year of capitalization.

When determining the proportion of investment support to be transferred for partial capitalization or distribution to several receivers, it is assumed that investment support posted to the AUC during the year of capitalization also refers to asset acquisitions during the year of capitalization.

If the investment support that you post to AUC refer to prior-year acquisitions, you must use the transaction type Kxx for the investment support measure xx.

**Effects on Existing Data**

If you used transaction type Ixx to post to the AUC investment support that refers to prior-year acquisitions, delete these postings and repost them using the relevant transaction type Kxx.

**Effects on Customizing**
Check whether a transaction type Kxx is also created for the investment support measures used. (Usually these transaction types are created automatically when you set up the investment support measure.) To do this, use the process step Check Transaction Types for Support Measures.

8.1.4.2 IM-FA-IE-BU Order Budgeting

8.1.4.2.1 Change to Budget Monitoring with Orders/WBS Elements

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), there is a change to Customizing related to monitoring budgets using statistical orders or WBS elements. Until now, you had to specify in Customizing for Asset Accounting or Investment Management that the asset accounting transaction type was relevant for the budget. This IMG activity has now been replaced by the new central controls for additional account assignment in Asset Accounting.

Effects on Existing Data

The previously existing control using the Budget relevant indicator is automatically migrated to the new structure during the upgrade.

See also

For more information, also see the Release Information on the subject of New Account Assignment Objects.

8.1.5 IM-FA-PR Projects as Investment Measures

8.1.5.1 IM-FA-PR-BU Project Budgeting

8.1.5.1.1 Change to Budget Monitoring with Orders/WBS Elements

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), there is a change to Customizing related to monitoring budgets using statistical orders or WBS elements. Until now, you had to specify in Customizing for Asset Accounting or Investment Management that the asset accounting transaction type was relevant for the budget. This IMG activity has now been replaced by the new central controls for additional account assignment in Asset Accounting.

Effects on Existing Data

The previously existing control using the Budget relevant indicator is automatically migrated to the new structure during the upgrade.
See also

For more information, also see the Release Information on the subject of New Account Assignment Objects.

8.1.6 IM-FA-IS Information System

8.1.6.1 Depreciation Forecast and Primary Cost Planning (Extended)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), changes have been made to the reduction of the depreciation simulation basis for planned investments to be capitalized in project structure planning for depreciation forecasts and primary cost planning.

Previously, capitalization postings were only included for WBS elements with depreciation simulation data. Now however, the depreciation simulation basis of a WBS element is also transferred using capitalization postings to hierarchically subordinate WBS elements without their own depreciation simulation data.

Internal orders without depreciation simulation parameters, which are assigned to WBS elements, are treated in the same way as WBS elements without depreciation simulation parameters.

This increases the accuracy of the depreciation forecast (reports RASIMU01/RASIMU02) and primary cost planning (reports RAKOPL01/RAKOPL02).

If no hierarchically subordinate WBS element has depreciation simulation data, the actual values are displayed during maintenance of depreciation basis data.
9 EC Enterprise Controlling

9.1 EC-PCA Profit Center Accounting

9.1.1 Archive Connection for Line Item Reports (New)

Use

Evaluating Line Items

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the line item reports "Profit Center: Actual Line Items" (transaction KE5Z, program RCP0CA02) and "Profit Center: Plan Line Items" (transaction KE5Y, program RCP0CA08) can read from the database and from the archive. The archive can be accessed either via the Archive Information System (SAP AS) or by manual file selection. You make these settings by choosing Extras -> Data Source on the selection screen.

If you use SAP AS to access the archive, it is of no relevance whether the data was archived with object PCA_OBJECT or EC_PCA_ITM.

Calling up Line Items from Report Writer/Report Painter Reports

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), all line items belonging to the totals record will be displayed provided that you have assigned a variant to the line item report in the report/report interface, selected "archive" under "data source" and "database" for this variant and activated "Use Info System". Provided that corresponding SAP AS info structures exist, it is of no relevance whether the data was archived with object PCA_OBJECT or EC_PCA_ITM.

All line items belonging to the totals record are displayed, provided that no variant is assigned to the line item report in the report/report interface, but automatic archive access is activated for this area in table ASACCESS01.

Provided that you have chosen the data source "Archive" with "Select Files Manually" in the variant assigned via the report/report interface, only line items from certain archived files (and the database) will be displayed.

See also

For further information on evaluating archived profit center data, see the info for archiving object EC_PCA_ITM. To see this info, call up transaction SARA and choose Goto -> Info.

To read further information on the Archive Information System (SAP AS), see the SAP Library, under Cross-Application Components -> Application Data Archiving (CA-ARC) -> Introduction to Data Archiving (CA-ARC) -> Archive Information System (SAP-AS).

9.1.2 Displaying Linked Documents for Line Items (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can display all documents (origin documents and subsequent documents) linked to actual line item documents in the profit center. You can use the
Document Relationship Browser (DRB) for this purpose. Using the DRB, you can display all documents belonging to a business transaction or a process chain.

To access the Document Relationship Browser and to display linked documents, choose Extras -> Relationship Browser.

See also

For further information on the Document Relationship Browser, see the SAP Library under mySAP-Technology Components -> SAP Web Application Server -> Basis Services / Communication Interface (BC-SRV) -> Business Workplace and Services (BC-SRV-OFC) -> Document Relationship Browser.

9.1.3 EC-PCA-IS Information System

9.1.3.1 DRB (Enhanced)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the Document Relationship Browser (DRB) offers an extended selection of object types. Object types have been added to the DRB, and object types that were already connected in earlier releases have been completed.

**New object types:**

- Profit center document
- Costing-based profitability analysis
- Electronic account statement
- Production order
- Backflush document

The connection of these object types only affects the functions within the DRB. There are no separate access programs.

**Enhanced object types:**

- Accounting document
  From the document display (transaction FB03), you can branch to the DRB. You can use report RDRBFI00 to access the DRB and to find archived accounting documents via the archive information system (SAP AS).

- Controlling document
  From the line item reports (for example, transaction KSB1, KSB5, KOB1), you can branch to the DRB.
  The DRB functions can find Controlling documents in the archives of all archiving objects that archive Controlling line items. There are several field catalogs and info structures for this.

See also
For more information about the Document Relationship Browser, see the SAP note 492938.
10 RE  Real Estate Management

10.1 RE-RT  Rental

10.1.1 RE-RT-RA  Rental Accounting

10.1.1.1 Performance Dunning Program

Use

Previously the dunning program selected all the items in the customer account but only actually dunned "dammable" items. In particular, a large number of advance postings were selected (K items), but these were not actually dunned. You can now exclude these from the selection by excluding the respective reconciliation accounts from the selection.

10.2 RE-PR  Real Estate General Contract

10.2.1 Accrual/deferral for general contracts

Use

Accrual / deferral of flow records of the Real Estate General Contract is possible.

You will find this function:

Real Estate Management -> Real estate general contract -> Postings -> Accrual / deferral

Transactions: FOABG Accrual/deferral runs; F01T Reversal of accrual/deferral runs

Effects on Customizing

Set existing flow types as relevant for accrual/deferral. Create new reference flow types. The relationship keys 5,6,7 and 8 are used. Maintain the account determination for the accrual /deferral postings.

10.2.2 Index adjustment for Real Estate general contracts

Use

Index adjustment of the Real Estate General Contract is possible.

You will find this function:
Real Estate Management -> Real estate general contract -> Processes -> Index -> Rent Adjustment - Forecast of Future Rent Payments

Transactions: FOMAFCC Index-linked Contract Forecast

10.2.3 Returned debit memos - Statistics

Use

Statistics for returned debit memos from electronic account statement are possible.

You will find this function:

Real Estate Management -> Rental accounting -> Incoming payments/account maintenance -> Account statements -> Returned debit memos

Transaction: FORALSR Returned debit memos - Statistics

10.3 RE-FX Flexible Real Estate Management

10.3.1 New in Flexible Real Estate Management

Use

In SAP R/3 Enterprise Financials Extension 1.10 (EA_APPL 110) the Flexible Real Estate Management component provides the following additional functions that were not available in mySAP Financials Real Estate, Release 4.6C and earlier Releases:

- Flexible definition of spaces as rental objects
- Display of architectural structure and link to CAD systems
- Contract management (one contract maps lease-out, lease-in as well general customer and vendor contracts)
- Correspondence with SAP technology Smart Forms (as well as correspondence with Microsoft Word)

Effects on Data Transfer

The Flexible Real Estate Management component is used in conjunction with the Financial Accounting and Plant Maintenance components.
Effects on System Administration

To be able to transfer data from the Financial Accounting and Plant Maintenance components, you have to enable the data transfer. To do this, make the necessary settings in Customizing for Flexible Real Estate Management in the Accounting System Integration, PM Link: Settings per Architectural Object Type and PM Link: Settings per Object Type sections.

Effects on Customizing

To use the Flexible Real Estate Management component, you have to implement a wide range of Customizing settings. You make these settings in the task level menu of Flexible Real Estate Management -> Customizing (transaction RECACUST).

See also

For detailed information on the Flexible Real Estate Management component, refer to SAP Library under the heading Financial Accounting -> Flexible Real Estate Management.

10.3.2 Accessibility: Flexible Real Estate Management

Use

The following applies to accessibility of the SAP System in the area of Flexible Real Estate management:

To make the application accessible, set the user-specific parameter RECALOCATOROFF to 'X'. To do so, choose the menu path

System -> User Profile -> Own Data -> Parameters.

To call new objects in master data dialogs, choose @2Q@ Process Object.

See also

For general information about the accessibility of the SAP System, see the SAP Library -> Getting Started: Accessibility Supplement.
11 LO  Logistics - General

11.1 Country Version India in Standard R/3 System

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), Country Version India is no longer delivered as an add-on but as part of the standard R/3 System.

Integration of functions in the SAP Easy Access menu
The functions for withholding tax have been integrated into the SAP Easy Access menu, under Accounting -> Financial Accounting -> Accounts Payable -> Withholding Tax -> India and Accounting -> Financial Accounting -> Accounts Receivable -> Withholding Tax -> India.

You can access all other functions using the area menu J1ILN, which you can call from the SAP Easy Access screen using the transaction code J1ILN.

Country Version India Implementation Guide
The Country Version India Implementation Guide (IMG) has been integrated into the standard Reference IMG (see Changes to Structures for Country Version India).

Release Notes
You can access release notes from previous add-on releases using the links below.

SAP Library Documentation
The SAP Library documentation for Country Version India is also delivered on the standard SAP Library documentation CD (see below).

New and Changed Functions
For information about new and changed functions for Country Version India, see the other release notes for this release.

Effects on Existing Data
You do not need to change any data.

Effects on Customizing

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activate Country Version India for Specific Fiscal Years</td>
<td>Delete the entry ZIND and create a new entry for IND.</td>
</tr>
</tbody>
</table>

See also

SAP Library -> Financials or Logistics -> Country Versions -> Asia-Pacific -> India.
Release Notes from Country Version India Add-On (FI)
Release Notes from Country Version India Add-On (SD)
Release Notes from Country Version India Add-On (MM)
11.2 Changes to Structures for Country Version India

Use

As of SAP R/3 4.7, Country Version India is no longer delivered as an add-on, but forms part of the standard system.

SAP has discontinued the Country Version India Implementation Guide (IMG) and has added its activities have been added to the standard Reference IMG as follows:

Activities relating to withholding tax are now located in Customizing for Financial Accounting (FI), under Financial Accounting Global Settings -> Withholding Tax.

Activities relating to excise duty and excise invoices are in Customizing for Logistics - General, under Tax on Goods Movements -> India.

As far as the activities under Preparatory Activities are concerned, two of them (Activate Country Version India for Accounting Interface and Activate Processes) are no longer relevant and have been removed from the IMG entirely. The activity Execute Country Installation Program is already included in the standard IMG under the name Localize Sample Organizational Units. And the other two activities (Activate Country Version India for Specific Fiscal Years and Activate Business Transaction Events) have been added to the standard IMG.

For information about other changes to the IMG relating to changes in the functions in Country Version India, see the other release notes.

11.3 Exports Under Excise Regulations (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), Country Version India allows you to process exports and deemed exports under excise regulations. New functions for exports have been added as follows:

- You can create, change, display, and cancel excise bonds. When the bond is no longer of use, you can also close it.
- There are various transactions for creating and processing ARE-1s.
- Reports include two statutory reports, the Running Bond Report and the Export Report.
- To track bonds we have provided a Bond Summary Report. Another transaction, the ARE Document Ageing Analysis, allows you to track ARE documents according to their current status.

The following new functions are also offered for deemed exports:

- You can capture, change, display, cancel, and close licenses.
- There are various transactions for creating and processing ARE-3s.
To track licenses, you can use the License Summary Report; and to track ARE-3s, use the ARE Document Aging Analysis.

Finally, SAP has also provided a new role containing all excise bonding activities, Bonding Clerk (technical name: SAP_CIN_BONDING_CLERK).

Effects on Customizing

To set up the solution, carry out the following IMG activities:

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make Settings for ARE-1 Procedure</td>
<td>Make the basic settings for processing exports.</td>
</tr>
<tr>
<td>Make Settings for ARE-3 Procedure</td>
<td>Make the basic settings for processing deemed exports.</td>
</tr>
<tr>
<td>Maintain License Types</td>
<td>Maintain the various license types for when you come to enter your customers’ deemed export licenses.</td>
</tr>
<tr>
<td>Maintain Output Type</td>
<td>Check the output type supplied with the SAP System.</td>
</tr>
<tr>
<td>Specify Printers</td>
<td>Specify which printers to print out the ARE documents on.</td>
</tr>
<tr>
<td>Maintain Postal Addresses</td>
<td>Enter the addresses of your local excise departments, to be printed on the AREs.</td>
</tr>
<tr>
<td>Maintain Excise Groups</td>
<td>Enter each excise group's local excise department.</td>
</tr>
<tr>
<td>Maintain Series Groups</td>
<td>Enter a default customs department for each series group.</td>
</tr>
<tr>
<td>Maintain Number Ranges</td>
<td>Maintain number ranges for bonds (number range J_1IBOND), ARE-1s (J_1IARE1), licenses (J_1ILIC), and ARE-3s (J_1IARE3).</td>
</tr>
</tbody>
</table>

See also


11.4 New functions in the High Performance Retailing (HPR) project

Use

As of SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110), there is a range of functions available for improving performance. These functions were developed as part of the HPR project and have now become part of the standard delivery.

Here is a list of the areas in which the system has new functional enhancements. For further details, see the release information for the specific areas:

- Multi-Step Replenishment
- Parallel Processing
- Collective Purchase Order
11.5 LO-MD  Logistics Basic Data

11.5.1 Structural Changes in PLM-LDM

Use

- In the IMG of Logistics General, the structure Product Data Replication was placed at the same level as Configuration Management.
- In the IMG of Cross-Application Components, CAD Desktop was arranged under CAD Integration.

11.5.2 CAD desktop

Use

From SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110) there is an interface for CAD integration available with the CAD desktop.

CAD structures are displayed in the CAD desktop in a fully-configurable interface, which allows you to display and manage a variety of document information stored in the SAP system, such as person responsible, status, and material links, all in the form of display variants.

The CAD desktop is a tool for the creation and processing of document structures directly from the CAD system. It supports various CAD systems (Pro/ENGINEER, CATIA, Inventor, others in development). The interfaces are developed by partner firms and offered by SAP. The support of concurrent engineering and versioning enables simultaneous processing (for example, of an assembly) by multiple users, where the different processing statuses can be saved in the system.

The CAD desktop is called from a CAD system via SAP direct integration. You can easily manage assemblies engineered in the CAD system from the comfort of the CAD desktop. You can choose from the following views:

- SAP view
- CAD view
- CAD worklist
The SAP system ensures consistent datasets and reduced idle time during the editing process, thanks to conflict solution mechanisms and checking mechanisms.

Versioning in the CAD desktop allows you to save changed originals as new versions, without overwriting the source version of the original application file. You can display or change the last-released version of an original or a document info record.

Status management allows you with status networks (defined in Customizing) to also set different statuses in the CAD desktop for your document info records, and to comply with predefined processing sequences.

**Effects on Customizing**

CAD Desktop

**11.5.3**

**11.5.4 LO-MD-PL  Plant Master**

**11.5.4.1 Multiple Assignment of Assortments to Sites/New Store Openings**

**Use**

As of *SAP R/3 Enterprise Retail 1.10 (EA-Retail 110)*, you can now choose whether to have an *n:m* assignment of sites to assortments. That is, a site may have several different assortments, and an assortment may be assigned to several different sites, thus circumventing the old *1:1* assignment restriction. This function is similar to the multiple assignment of customers to assortments, which already exists. Because articles are listed for assortments (not for sites), the listing conditions that are created are valid for all the sites assigned to this assortment. This results in much easier maintenance of assortment data, a significant reduction in the number of listing conditions that need to be stored in the database, and better system performance.

When a site is created, the system automatically creates a local, site-specific assortment for it.

- With the old *1:1* assignment restriction, each site has exactly one local assortment and cannot be assigned to any other assortments.
- With the new *n:m* assignment, each site still has exactly one local assortment, but can can be assigned to as many other assortments as desired.

This function is particularly relevant for new store openings. Large retailers and retailers in a high-growth period may open, on average, a new store every other day or even more frequently. The store opening process is critical because it can be the first impression a retail chain makes in a new market. Therefore this process requires simple and efficient maintenance, including the setup of the new store's master data as well as its initial ordering.

To streamline this process, you can divide stores into logical groups, based on criteria you choose: for example, geographical location, size, or demographics. For each group you create, you can (optionally) select one store as a reference site for the group. When you open a new store and add it to that group, it
automatically inherits all the master data (including assortment data) defined in the reference site. Essentially you create a pointer from the new store to the reference site. Whenever data in the reference site changes, it is automatically transferred to all stores within the group. A site cannot have more than one reference site.

There is a new transaction for maintaining assignments of assortments and sites. The screen is divided into the following areas:

- Area for selecting assortments
- A tree structure showing assortments and the stores to which they are assigned
- A tree structure showing available sites

This provides a overview of the current assignments so you can better choose which additional assignments to make.

Exclusion modules are normally used for local assortments, enabling you to create exceptions for certain articles and for subsequent listings. You can use exclusion modules for general assortments as well.

As before, an assortment can be assigned to only one distribution chain.

Effects on Customizing

In Customizing for General Control, Retail Master Data, you can decide whether you want to enable the new \(n:m\) assignment of sites to assortments, or the previous \(1:1\) restriction. To enable multiple assignment, select the **Multiple Assignment is Active** flag.

**IMPORTANT:** Once you set this flag in the productive system, you can no longer switch back to the old \(1:1\) assignment restriction.

SAP provides programs for customers upgrading from an older release of R/3 Enterprise and wishing to implement the new \(n:m\) assignment.

See also

Assortment List

### 11.5.4.2 Mass Maintenance of Master Data

Use

As of *SAP R/3 Enterprise Retail 1.10 (EA-Retail 110)*, the mass maintenance tool has been enhanced to include:

- Vendor master data
- Purchasing info records
- Logistics and replenishment data
- Purchase orders

This mass maintenance tool focuses on four main aspects. First, it provides a user-friendly interface to execute data maintenance. Second, it provides a tool that can be easily adapted to handle new types of mass maintenance. Third, it improves performance. It uses parallelism to accelerate saving a mass
maintenance session and, in the case of logistics data, uses high performance updating optimized for retail. Finally, the tool provides an error recovery functionality that allows for the recovery and reprocessing of errors that occurred during the save process.

- **Common properties**

  All the mass maintenance tools are based on the same basic framework and user interface. The features of this interface include:

  - You can define the scope of data in a selection area using standard selection criteria or defining your own.
  - You can use the navigation tree to drill down along the objects hierarchy (for example, by Purchasing Organization -- Vendor -- Site in the info record mass maintenance).
  - You can display and maintain each entry easily in the maintenance grid.
  - You can search for entries within the navigation tree.
  - You can mass update and clear entries within the maintenance grid.
  - You can apply formulas to fields in the grid.
  - You can filter records from the maintenance grid.
  - You can use an integrated error recovery tool that lists errors and allows you to correct them on the fly.
  - You can view and manage data at the reference site level in the vendor/site, purchasing info record, and logistics/replenishment mass maintenance tools.
  - You can check for common errors before saving the data.
  - User exits are provided to update your own custom fields and perform checks for your specific business rules

**NOTE:** Some fields required by customers for updating are not available due to technical reasons. These fields are: UPC/EAN, Commodity code, and Quantity. SAP hopes to address these in a future release.

- **Vendor/site master data**

  You can now use vendor/site records in an optional form of source determination that will be delivered in a user exit. You can take advantage of the purchasing reference site functionality to group stores with similar sourcing requirements rather than maintaining every site individually.

  Because this increases the importance of vendor/site records, you can mass maintain these records using this tool. It provides visibility into purchasing reference sites by displaying the data the dependent sites adopted from the purchasing reference site.

- **Purchasing info record master data**

  Purchasing reference sites can also be used with purchasing info records. You can set up purchasing info records for a purchasing reference site if there is data that differs from site to site. This allows you to avoid using site-specific purchasing info records.

  The purchasing info record mass maintenance tool can be used to maintain purchasing info records
generally and also simulates the impact purchasing reference site changes have on their dependent sites.

- **Logistics/replenishment master data**

  Logistics reference sites are available to improve the management of article/site logistics master data. This mass maintenance tool is designed to update logistics, replenishment, and forecasting parameters for articles at distribution centers and stores.

  It uses the same general framework as the others and also allows you to maintain data at logistics reference store level while copying it automatically to the dependent sites. This new copy logic is only used when standard reference handling is turned off for the changed field and when the dependent site entry is the same as the reference site entry.

  The performance of logistics/replenishment data updating has been significantly improved.

- **Purchase orders**

  Purchasing in high volumes requires retailers to have the ability to make a large number of changes to existing purchase orders. Using the new purchase order maintenance transaction, you can make mass changes to PO headers, line items, and schedule lines. This transaction has the same usability features described in the common properties section.

  The standard selection fields available are: Purchase organization, Purchasing group, Document type, Vendor, Supplying site, Article, Receiving site, Delivery complete indicator, Delivery date. In addition, you can specify your own selection fields using dynamic selection criteria.

  The fields available for updating are: Inco terms, Payment terms, Vendor article number, Delivery date, Delivery complete indicator, Deletion indicator, Season category, and Season year.

  **NOTE:** Purchase order mass maintenance covers only those purchase orders having a status of released, released with partial deliveries, and unreleased.

### 11.5.5 LO-MD-MM Material Master

#### 11.5.5.1

#### 11.5.5.2 Customer, Vendor, and Material Master Data (Changed)

**Use**

As of SAP R/3 Enterprise Core Release 4.70 (SAP_APPL 470), you can maintain customer, vendor, and material master data relating to excise duty for Country Version India in the standard master data transactions.
You can therefore now maintain this data in the Excise Rate Maintenance transaction or in the master record transactions.

You can maintain the data in the standard master record transactions as follows:

- In the customer master and vendor master, you access the additional fields by choosing *CIN Details*. This button is available from all screens in the master records.
- In the material master, the additional fields are displayed at plant level, on the *Foreign Trade: Import Data* tab and the *Foreign Trade: Export Data* tab, in the *Excise Data* group box.

**Effects on Existing Data**

The system displays data from releases prior to 4.70 in the standard transactions automatically (but see *Customizing* below). The data is still stored in the same tables, so there is no need to migrate it.

**Effects on Customizing**

In order for the *Excise Data* group box to appear in the material master, carry out the IMG activity *Assign Users to Material Master Screen Sequence for Excise Duty*.

### 11.5.5.3 Material Variant Distribution (New)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APL 470)*, you can send the values assigned during configuration in the material master IDocs when distributing material variants. You can send the values in the following ways:

- **Send material variants using ALE**
  
  ALE -> Master Data Distribution -> Cross Application -> Material -> Send

- **Send with change pointers**
  
  If you have changed the values assigned during configuration for a material variant and have activated the generation of change pointers for message type MATMAS while creating or changing a material in dialog processing, the system generates a change pointer.

When posting configuration data, there are rules in the target system to which you must adhere.

- The system runs checks in the target system in the background based on dependencies, and only posts the data if the configuration is consistent and complete.
- The configuration profile is only transported with the IDoc for information purposes. It is not posted. The system compares the configuration profile in the IDoc in the source system with the existing profile in the target system. The material is only posted if these profiles have the same scenario and name.
- You can decrease or deactivate the consistency checks using three different modification functions. For more information, see the documentation on the function module CUXM_SET_CONFIGURATION.

When sending configuration data, note the following restrictions:

- Retail configurations cannot be transferred.
**Effects on Customizing**

To be able to send material variants using ALE or change pointers, you have to make the following settings in the Customizing for the material master:

- Make Global Settings
  - To send using ALE activate indicator **Send When Complete**.
  - To send using change pointers activate indicator **When Configuration is Changed**.

**11.5.5.4 Prepack Allocation Planning**

**Use**

As of *SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110)*, there is a new prepack allocation planning transaction that allows you to link several prepack articles to a generic articles and define the structure of these prepack articles. You can plan how the prepack articles are to be allocated to the stores. Allocation tables and vendor purchase orders can be generated and kept in synchronization. You can used planned data from Merchandise and Assortment Planning (MAP) to verify whether the allocation plan corresponds correctly to the style plan.

The new transaction can handle generic articles that have two characteristics or fewer. The primary characteristic should represent the size and the secondary characteristic should represent the color. The primary and secondary characteristics are determined by the sequence defined in Customizing: **Maintain Sequence of Characteristics**

For the prepacks defined within this transaction, only variants of the selected generic article can be assigned as components. Prepack articles containing variants of different generic articles must be created with the previously existing function.

You can define the components of a prepack article using a matrix. You enter the quantity of each component needed to complete the prepack article. For example, Article A might include three of Component X and two of component Y. You can also define the structure of a prepack article using quota scales linked to the main characteristic of the generic article.

You can use assortments or allocation rules to determine the stores that are to carry the articles, and
assign prepacks to them. You can define delivery phases that are specific to a combination of site group and prepack article. You can plan stock that is to be kept at the distribution center for in-season replenishment (“putaway”). An interface to the MAP transaction provides the planned quantities for the style by color and assortment, thus enabling the user to verify whether the allocated quantities correspond to the planned quantities.

The component list for a prepack article can be changed, provided the settings in Customizing allow it. New prepacks can be defined and added to the allocation; existing prepacks can be removed from the allocation.

The prepack allocation planning transaction allows you to trigger the creation of purchase orders as subsequent documents of the allocation table. Purchase orders will be changed automatically when changes are made to the allocation table.

**Effects on Existing Data**

Existing data will not be affected

**Effects on Data Transfer**

Communication between an earlier SAP R/3 Release and SAP R/3 Enterprise will not run into problems. But in SAP R/3 Enterprise, new information is available. For a prepack article created with the new transaction, the Material Master will show the generic article to which it belongs. This information will not be available when the data is sent to an earlier SAP R/3 Release.

**Effects on System Administration**

None.

### 11.5.5.5 Variant Handling by Characteristics

**Use**

As of **SAP R/3 Enterprise Retail 1.10 (EA-Retail 110)**, maintaining variants of a generic article has been made quicker and easier.

Fashion retailers have to deal with styles offered in various colors and sizes. It is rarely sufficient to perform certain functions for all the variants assigned to the style. Instead, you need to perform these functions for a subset of variants having some attribute in common; color, for example.

In SAP R/3 Enterprise Retail, styles are mapped as generic articles with different variants. You define a variant by specifying the characteristics and their values (for example, the characteristic color might have value blue). This way you can select, for example, all blue shirts regardless of size.

With this enhancement you can maintain a subset of variants of a generic article in which these variants all share a common characteristic value (for example, all blue shirts). Master data can be maintained for this group level and is copied to all variants specified in the selection. If a variant has already been maintained differently, the group level data will not override the variant’s data.

Additional features include:

- **Listing variants by characteristic**

  You can maintain listing data in the article master for a subset of variants defined by characteristic,
and listing can be performed for the defined subsets. Thus, you can list variants by color.

- **Defining price groups for variants**

  Sales prices and cost for variants of a generic article often differ based on their characteristic values; for example, white shirts might be less expensive than other colors. To make article master data maintenance, variants are now arranged in a grid (matrix), with the price/cost price displayed/entered in the grid cells. You can easily copy the same price/cost for a subset of variants.

- **Planning markdown for a subset of variants**

  Because sales can vary depending on article color, you often need to mark down a generic article only for specific colors. In markdown planning, you can now select variants by characteristic.

**Effects on Customizing**

No Customizing settings are necessary.

### 11.5.5.6 Mass Maintenance of Master Data

**Use**

As of *SAP R/3 Enterprise Retail 1.10 (EA-Retail 110)*, the mass maintenance tool has been enhanced to include:

- Vendor master data
- Purchasing info records
- Logistics and replenishment data
- Purchase orders

This mass maintenance tool focuses on four main aspects. First, it provides a user-friendly interface to execute data maintenance. Second, it provides a tool that can be easily adapted to handle new types of mass maintenance. Third, it improves performance. It uses parallelism to accelerate saving a mass maintenance session and, in the case of logistics data, uses high performance updating optimized for retail. Finally, the tool provides an error recovery functionality that allows for the recovery and reprocessing of errors that occurred during the save process.

- **Common properties**

  All the mass maintenance tools are based on the same basic framework and user interface. The features of this interface include:

  - You can define the scope of data in a selection area using standard selection criteria or defining your own.
  - You can use the navigation tree to drill down along the objects hierarchy (for example, by Purchasing Organization -- Vendor -- Site in the info record mass maintenance).
  - You can display and maintain each entry easily in the maintenance grid.
  - You can search for entries within the navigation tree.
You can mass update and clear entries within the maintenance grid.
- You can apply formulas to fields in the grid.
- You can filter records from the maintenance grid.
- You can use an integrated error recovery tool that lists errors and allows you to correct them on the fly.
- You can view and manage data at the reference site level in the vendor/site, purchasing info record, and logistics/replenishment mass maintenance tools.
- You can check for common errors before saving the data.
- User exits are provided to update your own custom fields and perform checks for your specific business rules.

**NOTE:** Some fields required by customers for updating are not available due to technical reasons. These fields are: UPC/EAN, Commodity code, and Quantity. SAP hopes to address these in a future release.

- **Vendor/site master data**

You can now use vendor/site records in an optional form of source determination that will be delivered in a user exit. You can take advantage of the purchasing reference site functionality to group stores with similar sourcing requirements rather than maintaining every site individually.

Because this increases the importance of vendor/site records, you can mass maintain these records using this tool. It provides visibility into purchasing reference sites by displaying the data the dependent sites adopted from the purchasing reference site.

- **Purchasing info record master data**

Purchasing reference sites can also be used with purchasing info records. You can set up purchasing info records for a purchasing reference site if there is data that differs from site to site. This allows you to avoid using site-specific purchasing info records.

The purchasing info record mass maintenance tool can be used to maintain purchasing info records generally and also simulates the impact purchasing reference site changes have on their dependent sites.

- **Logistics/replenishment master data**

Logistics reference sites are available to improve the management of article/site logistics master data. This mass maintenance tool is designed to update logistics, replenishment, and forecasting parameters for articles at distribution centers and stores.

It uses the same general framework as the others and also allows you to maintain data at logistics reference store level while copying it automatically to the dependent sites. This new copy logic is only used when standard reference handling is turned off for the changed field and when the dependent site entry is the same as the reference site entry.

The performance of logistics/replenishment data updating has been significantly improved.
o **Purchase orders**

Purchasing in high volumes requires retailers to have the ability to make a large number of changes to existing purchase orders. Using the new purchase order maintenance transaction, you can make mass changes to PO headers, line items, and schedule lines. This transaction has the same usability features described in the common properties section.

The standard selection fields available are: Purchase organization, Purchasing group, Document type, Vendor, Supplying site, Article, Receiving site, Delivery complete indicator, Delivery date. In addition, you can specify your own selection fields using dynamic selection criteria.

The fields available for updating are: Inco terms, Payment terms, Vendor article number, Delivery date, Delivery complete indicator, Deletion indicator, Season category, and Season year.

**NOTE:** Purchase order mass maintenance covers only those purchase orders having a status of released, released with partial deliveries, and unreleased.

### 11.5.5.7 Calculating Planned Delivery Time

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, you can calculate and change planned delivery times.

This function enables you to procure goods from your vendors more easily and, thereby, avoid out-of-stock or overstock situations in the warehouse.

Up until now, the data had to be maintained manually for the planned delivery time in 3 different places:

- **At vendor level**
- **At material level**
- **At purchasing info record level.**

The values that are maintained manually in these areas are, however, largely based on values gained from experience. They would quickly become invalid if the vendor’s behavior changed.

The new function allows you to:

1. **Calculate the planned delivery time.**
   
   When calculating the planned delivery time, the system determines the number of days between the purchase order being placed with the vendor and the actual goods receipt. The system calculates this for any combinations of vendor, plant, material, purchasing organization, and vendor subrange.

2. **Change the planned delivery time data.**
   
   This function helps you decide whether you would like to retain the planned delivery time you entered manually or whether you would like to replace it with the planned delivery time calculated by the system. You can make this decision for every single value in the master data for the vendor, material and purchasing info record.
Note that any change you make to the planned delivery times could affect procurement.

**Important:** The system calculates the planned delivery time in calendar days, not in working days.

**Effects on System Administration**

SAP recommends you use this function regularly.

**Effects on Customizing**

You do not need to make any Customizing settings.

### 11.5.6 LO-MD-RA Assortment

#### 11.5.6.1 LO-MD-RA-MT Assortment Maintenance

#### 11.5.6.1.1 Layout Workbench

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the new design of the Layout Workbench provides the following enhancements:

A new entry in the layout workbench by layout modules:
This allows you to efficiently maintain layout modules within mySAP Retail. You can use mass maintenance to assign a large number of articles to layout module versions and variants. In addition, you can replace or delete article assignments in all or selected layout modules where the article was assigned.
You can maintain layout module variants and their assignments to assortments with this same transaction.
If you select a layout module version, all the articles belonging to this version can be listed for all or selected assortments. From here you can also navigate to all other transactions for space management.

A new layout maintenance transaction within the Layout Workbench
The new, user-friendly layout maintenance transaction enables you to maintain layouts, the assignments of layouts to layout modules (= layout areas), and the assignment of layouts to assortments and thus to stores. Copy and replacement features help make working with the layout concept inside SAP Retail much easier. In contrast to the old transaction, which was located within Customizing, this transaction can be used in the productive system. It also automates the follow-on activities that result from changing a layout (for example, if you delete a layout, the system automatically deletes all assignments for that layout).

#### 11.5.6.1.2 Multiple Assignment of Assortments to Sites/New Store Openings

**Use**

As of SAP R/3 Enterprise Retail 1.10 (EA-Retail 110), you can now choose whether to have an $n:m$ assignment of sites to assortments. That is, a site may have several different assortments, and an
assortment may be assigned to several different sites, thus circumventing the old 1:1 assignment restriction. This function is similar to the multiple assignment of customers to assortments, which already exists. Because articles are listed for assortments (not for sites), the listing conditions that are created are valid for all the sites assigned to this assortment. This results in much easier maintenance of assortment data, a significant reduction in the number of listing conditions that need to be stored in the database, and better system performance.

When a site is created, the system automatically creates a local, site-specific assortment for it.

- With the old 1:1 assignment restriction, each site has exactly one local assortment and cannot be assigned to any other assortments.
- With the new n:m assignment, each site still has exactly one local assortment, but can be assigned to as many other assortments as desired.

This function is particularly relevant for new store openings. Large retailers and retailers in a high-growth period may open, on average, a new store every other day or even more frequently. The store opening process is critical because it can be the first impression a retail chain makes in a new market. Therefore this process requires simple and efficient maintenance, including the setup of the new store's master data as well as its initial ordering.

To streamline this process, you can divide stores into logical groups, based on criteria you choose: for example, geographical location, size, or demographics. For each group you create, you can (optionally) select one store as a reference site for the group. When you open a new store and add it to that group, it automatically inherits all the master data (including assortment data) defined in the reference site.

Essentially you create a pointer from the new store to the reference site. Whenever data in the reference site changes, it is automatically transferred to all stores within the group. A site cannot have more than one reference site.

There is a new transaction for maintaining assignments of assortments and sites. The screen is divided into the following areas:

- Area for selecting assortments
- A tree structure showing assortments and the stores to which they are assigned
- A tree structure showing available sites

This provides a overview of the current assignments so you can better choose which additional assignments to make.

Exclusion modules are normally used for local assortments, enabling you to create exceptions for certain articles and for subsequent listings. You can use exclusion modules for general assortments as well.

As before, an assortment can be assigned to only one distribution chain.

**Effects on Customizing**

In Customizing for General Control, Retail Master Data, you can decide whether you want to enable the new n:m assignment of sites to assortments, or the previous 1:1 restriction. To enable multiple assignment, select the Multiple Assignment is Active flag.

**IMPORTANT:** Once you set this flag in the productive system, you can no longer switch back to the old 1:1 assignment restriction.

SAP provides programs for customers upgrading from an older release of R/3 Enterprise and wishing to implement the new n:m assignment.
See also

Assortment List

11.5.6.2 LO-MD-RA-ASL Assortment List

11.5.6.2.1 POS Outbound Reports for Assortment Lists

Use

As of SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110), there is a central group report that you can run to analyze data for generating assortment lists via POS outbound processing. It comprises several individual reports. If you execute the central group, it runs all the associated reports for a full analysis. Alternatively, you can run the individual reports independently or in any combination you desire.

You can select reports from an online transaction. No Customizing changes are necessary.

The individual reports are:

- **Object Analysis**
  
  This report checks the IDoc types to be exported via POS outbound processing and determines whether the program will encounter any errors. You can target this report to specific sites and/or articles.

- **Reorganization Check for Assortment Lists**
  
  If the RWDPOSRS fails to complete a reorganization run for some reason, you can run this troubleshooting report to determine possible causes.

- **Dummy Initialization for Assortment Lists**
  
  Initializing assortment data for a new store can be time-consuming since so much data is involved. However, the previously existing analysis report could only be run after the initialization run takes place. Troubleshooting the data before actually performing the initialization can save time by uncovering possible problems. To meet this need, the dummy initialization report simulates an initialization run and analyzes the results so that you can address any problems. This helps ensure that you will have a clean initialization run.

  No data is actually sent or processed by the dummy initialization report.

- **IDoc Analysis for Assortment Lists**
  
  It often happens that you need to find a specific object among thousands of IDocs. This report provides a quick and easy way to search for such an object. (See also transaction WE09.)

- **Change Pointer Deletion**
  
  Standard ALE report RBDCPCLR enables you to delete change pointers, but it does not provide any
suitable navigation features for retail. This new report interfaces with RBDCPCLR to make it easier to use for the retail area.

- **Reorganization**

  Similar to the Change Pointer Deletion report above, this report interfaces with report RWDPOSRS to make it easier to use for the retail area.

- **Reprocess Handling**

  When troubleshooting, you need to be able to reproduce errors so you can determine how to fix them. This report allows you to do a test rerun using the same change pointers that were handled in the previous download. However, there is usually some time delay (perhaps a few days) between the POS run and the analysis, during which time the system may detect new change pointers. This may cause the reprocessing report to include more articles than the original download. This new data is in addition to all the previous data. None of the previous data will be omitted.

  **NOTE:** This report will not work if the change pointers were already deleted after the previous run.

### 11.5.6.2.2 Assortment List

#### Use

As of *SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110)*, there are four additional reports for generating assortment lists.

Previously, there were only three reports for generating assortment lists. In Customizing, you could specify that assortment lists be generated both in electronic form (IDocs) and report form (for display and/or printing).

The first three new reports correspond to the three old reports and contain most of the same data, but they now allow you to split the print version run from the IDoc run. This provides a significant increase in throughput speed. You still get IDocs automatically, but you can choose whether or not you want to generate the report as well. You can even decide to generate a print version several days after generating the IDocs, perhaps at a time when system processing demands are light. To generate the print version, you run the fourth report (RWBBVCRE_HPR).

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>New Transaction</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Full version (initial)</td>
<td>RWDBBINI</td>
<td>WDBI</td>
<td>RWBBINI_HPR</td>
</tr>
<tr>
<td>WDBI_HPR</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Change version</td>
<td>RWDBBUPD</td>
<td>WDBU</td>
<td>RWDBBUPD_HPR</td>
</tr>
<tr>
<td>WDBU_HPR</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Manual request</td>
<td>RWDBBMAN</td>
<td>WDBM</td>
<td>RWDBBMAN_HPR</td>
</tr>
<tr>
<td>WDBM_HPR</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create print from IDoc</td>
<td>--</td>
<td>--</td>
<td>RWBBVCRE_HPR</td>
</tr>
</tbody>
</table>

---

SAP AG 213
You can still use the old reports if you wish - all seven reports appear on the assortment list menu. The selection screens are generally the same except for a few new fields.

The following requirements apply:

- If you are using the new reports, all stores for which you want to generate assortment lists must belong to the same distribution chain. If you want to include stores in three different distribution chains, for example, you must open three separate sessions and run one report in each screen. This improves efficiency by restricting analysis of change pointers to a given distribution chain. There is much less data through which the system has to search.
- For performance reasons, all stores within a report run must use the same IDoc reduction settings in the assortment list profile.
- The new reports contain most -- but not all -- of the same master data as the old reports. This is sufficient for most customers. However, if you require this missing data (specifically: classification data, old labeling data, and layout module versions for space management), you must implement a user exit to include this additional data.

**Effects on System Administration**

You must run a migration report (RWDBBMIG) once only, prior to using the new change version report. The migration report builds the conditions index (database table WIND) from the change pointers for the assortment list, along with performing other necessary data conversions. (For more information on the WIND table, see the documentation in transaction MEI4.)

**Effects on Customizing**

For more Customizing information, see Business Add-Ins.

### 11.5.6.2.3 New Change Pointers for Condition Records (WIND)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you have the following additional options for adjusting documents in condition changes:

- Direct entries in the worklist after condition changes
- Including additional data in an entry in the worklist

In the previous procedure, the entries were created in the worklist based on the change pointers for condition changes (message type CONDBI) in worklist creation (transaction ME14). In the new procedure, the change pointers are no longer needed. When a condition is changed, entries are created directly in the worklist. This removes the previous step in the process of creating the worklist from change pointers, which was very performance-intensive. In addition, you do not have to create change pointers for condition changes if they are not going to be used in other processes.

The Customizing that was valid for the previous worklist creation and that defines which condition types should be included in the worklist (table T6I1) is also valid for the direct entry. However, there are
additional filter options in the new procedure. You can define for each document category for which types of condition changes (amount change, validity, pricing relevance) entries should be made in the worklist. There is also a BAdI that is dependent on the document category filter criterion with which customer-defined filter criteria can be implemented.

The following example describes the options offered by the BAdI:

Due to changing purchasing conditions, perishable materials are regularly repriced in short time periods. Therefore, sales prices do not need to be updated using the pricing worklist procedure. Use the material type, in this case, as an additional filter criterion in the retail pricing application (document category 10). When the basic purchase price of a perishable material is changed, the system does not create a worklist entry for this document category due to the filter criterion that was implemented.

The additional data in a worklist entry consists of header data from the conditions with which you can improve performance for the follow-on processing and of variable customer fields with which you can carry out selective subsequent processing. You make settings in Customizing for filling the customer fields (table T6I2S).

### Effects on Existing Data

If you do not use change pointers for condition changes, the level of data for change pointers is reduced considerably. A change pointer generally consists of several entries in table BDCP and BDCP2.

The following changes are made:

- The width of table WIND increases from 45 to 262 bytes due to the additional tables.
- The number of table entries in the worklist can be reduced due to the additional filter criteria.
- Change pointers are no longer needed for message type CONDBI.

### Effects on System Administration

The process step for creating the worklist from change pointers (transaction ME14) is no longer needed in the new procedure.

The check for existing document indexes (table S111) that can be used in the previous worklist creation must be implemented as an additional filter criterion in the BAdI (see example coding).

The migration of the worklist from the old to the new worklist entries is carried out using report RMEBEMIG. The report enhances the entries that are available using information from the condition records.

If you are converting from the old to the new procedure, a special adjustment procedure is required for every document category. This procedure is described in each of the applications that use the new procedure.

### Effects on Customizing

Implement the new Customizing for the direct creation of worklist entries. If you are installing this for the first time or if you have not yet used the document adjustment function for a certain document category, set the indicator manually for migration and direct entry in Customizing. When converting from the old to the new procedure, the indicators in the migration procedure are set automatically.

You also determine the types of condition changes for each document category as filter criteria for which worklist entries should be created and how the variables should be filled.

Once you have made settings for direct entries in the worklist for all the document categories used, you
do not have to create change pointers from message type CONDBI. Deactivate message type CONDBI in
ALE Customizing.

You can also carry out this deactivation using the migration report.

See also
For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail) under
Master Data -> Conditions -> Automatic Updating of Documents After Condition Changes.

11.5.7 LO-MD-BP Business Partners

11.5.7.1 Customer-Specific Fields in Business Partner Master Data (New)

Use
From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can define additional data in the master data
of your customers and vendors. To do this, you develop subscreens to which you add the required fields.

You can access your subscreens in the master records of the business partner via integrated buttons; there,
your screens are integrated on a tab page. You can assign up to 32 tab pages/subscreens to each button.

With a change of release, upgrade, or a support package, you copy your own subscreens and data and the
relevant tables without having to make any modifications.

Effects on Customizing
In the Implementation Guide for Financial Accounting or Logistics, make the following settings:

Financial Accounting
1. Choose Accounts Payable/Accounts Receivable Accounting -> Customer Accounts or Vendor
Accounts -> Master Data -> Transfer Customer Master Data Fields -> Prepare Modification-Free
Enhancement in Customer Master or Vendor Master and make the relevant settings for defining
your subscreens.

2. To connect your subscreens and data to the standard application, use the following BADIs:
   - Business Add-In: Processing Master Data Enhancements
   - Business Add-In: Customer Subscreens
   - Business Add-In: Processing Master Data Enhancements with Batch Input

General Logistics
1. Choose Business Partner -> Customer or Vendor -> Control -> Copy Customer Master Data Fields
   -> Prepare Modification-Free Enhancement of Vendor or Customer Master Record, and make the
   relevant settings for defining your subscreens.

2. To connect your subscreens and data to the standard application, use the following BADIs:
   - Business Add-In: Processing Master Data Enhancements
   - Business Add-In: Customer Subscreens
- Business Add-In: Processing Master Data Enhancements with Batch Input

See also
For more information, see the respective Customizing activity and the documentation for the individual BADIs.

11.5.7.2 LO-MD-BP-CM Customer Master

11.5.7.2.1 Customer, Vendor, and Material Master Data (Changed)

Use
As of SAP R/3 Enterprise Core Release 4.70 (SAP_APPL 470), you can maintain customer, vendor, and material master data relating to excise duty for Country Version India in the standard master data transactions.

You can therefore now maintain this data in the Excise Rate Maintenance transaction or in the master record transactions.

You can maintain the data in the standard master record transactions as follows:

- In the customer master and vendor master, you access the additional fields by choosing CIN Details. This button is available from all screens in the master records.

- In the material master, the additional fields are displayed at plant level, on the Foreign Trade: Import Data tab and the Foreign Trade: Export Data tab, in the Excise Data group box.

Effects on Existing Data
The system displays data from releases prior to 4.70 in the standard transactions automatically (but see Customizing below). The data is still stored in the same tables, so there is no need to migrate it.

Effects on Customizing
In order for the Excise Data group box to appear in the material master, carry out the IMG activity Assign Users to Material Master Screen Sequence for Excise Duty.

11.5.7.3 LO-MD-BP-VM Vendor Master

11.5.7.3.1 Customer, Vendor, and Material Master Data (Changed)

Use
As of SAP R/3 Enterprise Core Release 4.70 (SAP_APPL 470), you can maintain customer, vendor, and material master data relating to excise duty for Country Version India in the standard master data transactions.

You can therefore now maintain this data in the Excise Rate Maintenance transaction or in the master record transactions.
record transactions.

You can maintain the data in the standard master record transactions as follows:

- In the customer master and vendor master, you access the additional fields by choosing CIN Details. This button is available from all screens in the master records.
- In the material master, the additional fields are displayed at plant level, on the Foreign Trade: Import Data tab and the Foreign Trade: Export Data tab, in the Excise Data group box.

**Effects on Existing Data**

The system displays data from releases prior to 4.70 in the standard transactions automatically (but see Customizing below). The data is still stored in the same tables, so there is no need to migrate it.

**Effects on Customizing**

In order for the Excise Data group box to appear in the material master, carry out the IMG activity Assign Users to Material Master Screen Sequence for Excise Duty.

### 11.5.7.3.2 Calculating Planned Delivery Time

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can calculate and change planned delivery times.

This function enables you to procure goods from your vendors more easily and, thereby, avoid out-of-stock or overstock situations in the warehouse.

Up until now, the data had to be maintained manually for the planned delivery time in 3 different places:

- At vendor level
- At material level
- At purchasing info record level.

The values that are maintained manually in these areas are, however, largely based on values gained from experience. They would quickly become invalid if the vendor’s behavior changed.

The new function allows you to:

1. Calculate the planned delivery time.
   - When calculating the planned delivery time, the system determines the number of days between the purchase order being placed with the vendor and the actual goods receipt. The system calculates this for any combinations of vendor, plant, material, purchasing organization, and vendor subrange.

2. Change the planned delivery time data.
   - This function helps you decide whether you would like to retain the planned delivery time you entered manually or whether you would like to replace it with the planned delivery time calculated by the system. You can make this decision for every single value in the master data for the vendor, material and purchasing info record.

Note that any change you make to the planned delivery times could affect procurement.
Important: The system calculates the planned delivery time in calendar days, not in working days.

Effects on System Administration
SAP recommends you use this function regularly.

Effects on Customizing
You do not need to make any Customizing settings.

11.5.8 LO-MD-SN     Serial Numbers

11.5.8.1 Registration and archival of configured serial numbers (new)

Use
From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) functional gaps in the configuration of serial numbers (and equipment) are closed. Up to now the following limitations existed:
- For referenced configurations (for example, the configuration of a sales document item), the configuration master record could be mistakenly deleted (for example, by deleting the item), even though it still needs the serial number.
- A configured serial number cannot be archived.
Both restrictions are now highlighted by a suitable registration of configuration references.
For further information on functionality, see SAP note 486752, for example:
- Information on the report RIXPRA10, which enables the (initial) registration of all pre-existing configuration references.
- Information on downgrading the functionality up to release 4.5B.

11.5.8.2 Synchronization of construction type and material number (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use the equipment category to control whether the construction type is kept synchronous with the material number in the master record for serialized equipment.

Effects on Existing Data
If the system contains master records for which the construction type and material number are different, and these numbers should be kept synchronous in the future, then you can perform the conversion report RIEQUI_SYNC_MATNR_SUBMT. After the conversion you can set the indicator in Customizing such that the construction type must always be the same as the material number.

Effects on Customizing
In Customizing for Plant Maintenance and Customer Service, under Maintain Equipment Category, you must set the check indicator Keep Construction Type and Material Number Synchronous.

See also

11.5.8.3 Synchronization of equipment number and serial number (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), when you create master records for serial numbers, you can use the material master record to control that the serial numbers and equipment numbers are kept synchronous. To do this, you must set the indicator Serialization Level in the material master record to 1.

As the equipment number is, by definition, unique at client level, by synchronizing the serial number and the equipment number you can make serial numbers unique material-wide. The prerequisite for this is that all material master records have the indicator serialization level set to 1.

See also

11.5.8.4 Functions in the serial number history (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use the serial number history to track where the serial numbers were installed and removed.

The different data is displayed in the history with different colors, which are explained in the legend. Every field in the history has a quick info text. You can call up the action log for the history as a dialog box.

See also

11.5.9 LO-MD-RPC Retail Pricing

11.5.9.1 Business Add-Ins in Retail Pricing

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use the following Business Add-Ins (BAdI) in the applications sales price calculation, market-basket price calculation and the pricing worklist
in Retail Pricing to fulfill special requirements in these applications:

**Business Add-In SPC_SEL_CHECK**: Detail selection of article/organization levels in sales price calculation.
This BAdI acts as a filter in sales price calculation when you select organization levels or exclude certain article/organization level combinations. You can use this BAdI, for example, to restrict pricing in wholesale for defined distribution chain/pricelist combinations. You can also exclude articles with certain characteristics from pricing in stores, for example, perishables if you only want sales prices at distribution chain level to be valid for these articles.
For more information, see BAdI: Detail Selection of Mat./Org. Levels in Sales Price Calculation.

**Business Add-In SPC_POSTING_CONTROL**: Control for updating conditions in sales price calculation.
This BAdI specifically controls the updating of main and additional conditions in sales price calculation. For this, the BAdI acts like a filter for the general controls for condition updating maintained in Customizing. For example, the sales price does not have to be updated if it is the same as the current sales price. However, for retail pricing, in a case like this, a different margin should be saved based on the purchasing conditions that have changed and the margin is then used in subsequent retail pricing runs.
For more information, see BAdI: Control for Condition Updating in Sales Price Calculation.

**Business Add-In SPC_DOCINDEX_CONTROL**: Control for Creating Document Indices in Sales Price Calculation
This BAdI acts like a filter in sales price calculation when you update document indices for retail pricing documents. This BAdI allows you to exclude individual document indices or indeed all of them when performing an update. For example, you may not want to create any document indices for perishable articles, as you do not use the pricing worklist function for these articles due to the fact that the purchasing and sales prices often change.
For more information, see BAdI: Control for Document Index Creation in Sales Price Calculation.

**Business Add-In MIXED_PP_QUANTITIES**: Defaulting vendor mixed price factors in sales price calculation
This BAdI allows you to preassign weighting factors in purchase price determination using the vendor mixed price. These weighting factors are default values for the relevant vendors when you are performing sales price calculation. For example, you could use data from purchase orders from a certain period of time in the past as your basis.
For more information, see BAdI: Preassigning Vendor Mixed Price Factors in Sales Price Calculation.

**Business Add-In PWL_SP_DETERMINATION**: Determining a default for the sales price when generating the pricing worklist
This BAdI allows you to control the structuring of pricing worklist entries when the pricing worklist is being generated. The BAdI has several functions here. Firstly, you can carry out checks with the BAdI on whether an entry in the pricing worklist is really necessary. Pricing worklist entries can be suppressed if purchase prices have changed slightly when you are implementing threshold values for a change in the purchase price. Furthermore, you can define the sales price determination sequence that is to be used for sales price calculation using this BAdI. This way the current sales price can be defaulted for articles facing a certain amount of competition if the purchase price is increased. The entry in the pricing worklist can then be used to check the margin that has been changed. Finally, you can use this BAdI to make changes to the sales price calculation. You can implement rules, for example, so that only a fraction of the purchase price increase, which possibly varies depending on the article group or characteristic, is transferred to the consumer in the form of a higher sales price.
For more information, see BAdI: Change Retail Pricing When Generating the Pricing Worklist.

**Business Add-In MBP_ADD_LIST_FIELDS**: Additional Fields in Market-Basket Price Calculation
This BAdI allows you to fill unrestricted-use fields in market-basket price calculation with prices and values for which the customers can define their own meanings. Other prices could also be extracted from sales price calculation. Additional sales or income values could also be defined for these prices for sales quantities. You could also create sales or income differences. For more information, see BAdI: Additional Fields in Market-Basket Price Calculation.

**Business Add-In SMOD_LWVK1001**: Enhancing communication structure KOMK for price determination

This BAdI is from the migration of user exit LWVK1001. You can use this BAdI to control filling communication structure KOMK for price determination in Purchasing and in purchase price conditions from the database. For more information, see BAdI: Enhancing Communication Structure KOMK for Price Determination.

**Business Add-In SMOD_LWVK1002**: Enhancing communication structure KOMP for price determination

This BAdI is from the migration of user exit LWVK1002. You can use this BAdI to control filling communication structure KOMP in sales price calculation for price determination in Purchasing and for sales price conditions from the database. For more information, see BAdI: Enhancing Communication Structure KOMP for Price Determination.

To copy the enhancements for user exits LWVK1001 and LWVK1002, use the modification adjustment function (transaction SPAU).

**Effects on Data Transfer**

Business Add-In SPC_SEL_CHECK can affect pricing documents that are created subsequently for sales price conditions and that you have transferred from old systems.

Pricing documents form the basis of the pricing worklist function. If you take sales price conditions from old systems, then you have to create pricing documents subsequently for these conditions if you want to use the pricing worklist function. Some of the sales price conditions may conflict with the filter and exclusion rules in the BAdI. You must define whether pricing documents should still be created for these sales price conditions so they can be included in the pricing worklist function. You do this by implementing the BAdI methods (see example coding for method CHECK_CALC_ITEM).

**Effects on Customizing**

You configure the implementation for these Business Add-Ins in Customizing for Retail Pricing. Use the following menu path in the Implementation Guide (IMG): Logistics - General -> Retail Pricing -> Business Add-Ins for Retail Pricing.

**11.5.9.2 General Parameters for Retail Pricing**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use different parameters for sales price calculation with which you can determine which validity start date is defaulted when the user calls it on the selection screen.

Furthermore, you can determine in sales price calculation whether the reference plant should be used in retail pricing for distribution chains or whether price lists should be used in price determination in Purchasing. You can define default values for document quantities for price determination in Purchasing...
and Sales if you cannot transfer these from the master data in certain situations.

You can define default values for the integrated article maintenance for the purchase price and sales price determination sequence for when the user calls the sales view for the first time.

You can define a special document schema in sales price determination that is used for determining the calculation schema for price determination in Retail. This document schema was maintained in earlier releases in IMG activity General Control, Retail Master Data. This document schema will be implemented by X Pra report WVXPRAP08 in a release upgrade. For more information, see Transferring a maintained document schema from TWPA to TWRPGP.

Effects on Customizing

The general parameters for Retail Pricing are fixed in Customizing for Retail Pricing: General Parameters for Pricing.

11.5.9.3 New Change Pointers for Condition Records (WIND)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you have the following additional options for adjusting documents in condition changes:

- Direct entries in the worklist after condition changes
- Including additional data in an entry in the worklist

In the previous procedure, the entries were created in the worklist based on the change pointers for condition changes (message type CONDBI) in worklist creation (transaction ME14). In the new procedure, the change pointers are no longer needed. When a condition is changed, entries are created directly in the worklist. This removes the previous step in the process of creating the worklist from change pointers, which was very performance-intensive. In addition, you do not have to create change pointers for condition changes if they are not going to be used in other processes.

The Customizing that was valid for the previous worklist creation and that defines which condition types should be included in the worklist (table T6I1) is also valid for the direct entry. However, there are additional filter options in the new procedure. You can define for each document category for which types of condition changes (amount change, validity, pricing relevance) entries should be made in the worklist. There is also a BAdI that is dependent on the document category filter criterion with which customer-defined filter criteria can be implemented.

The following example describes the options offered by the BAdI:

Due to changing purchasing conditions, perishable materials are regularly repriced in short time periods. Therefore, sales prices do not need to be updated using the pricing worklist procedure. Use the material type, in this case, as an additional filter criterion in the retail pricing application (document category 10). When the basic purchase price of a perishable material is changed, the system does not create a worklist entry for this document category due to the filter criterion that was implemented.

The additional data in a worklist entry consists of header data from the conditions with which you can improve performance for the follow-on processing and of variable customer fields with which you can carry out selective subsequent processing. You make settings in Customizing for filling the customer fields (table T6I2S).
Effects on Existing Data

If you do not use change pointers for condition changes, the level of data for change pointers is reduced considerably. A change pointer generally consists of several entries in table BDCP and BDCP2.

The following changes are made:
- The width of table WIND increases from 45 to 262 bytes due to the additional tables.
- The number of table entries in the worklist can be reduced due to the additional filter criteria.
- Change pointers are no longer needed for message type CONDBI.

Effects on System Administration

The process step for creating the worklist from change pointers (transaction ME14) is no longer needed in the new procedure.

The check for existing document indexes (table S111) that can be used in the previous worklist creation must be implemented as an additional filter criterion in the BAdI (see example coding).

The migration of the worklist from the old to the new worklist entries is carried out using report RMEBEMIG. The report enhances the entries that are available using information from the condition records.

If you are converting from the old to the new procedure, a special adjustment procedure is required for every document category. This procedure is described in each of the applications that use the new procedure.

Effects on Customizing

Implement the new Customizing for the direct creation of worklist entries. If you are installing this for the first time or if you have not yet used the document adjustment function for a certain document category, set the indicator manually for migration and direct entry in Customizing. When converting from the old to the new procedure, the indicators in the migration procedure are set automatically.

You also determine the types of condition changes for each document category as filter criteria for which worklist entries should be created and how the variables should be filled.

Once you have made settings for direct entries in the worklist for all the document categories used, you do not have to create change pointers from message type CONDBI. Deactivate message type CONDBI in ALE Customizing.

You can also carry out this deactivation using the migration report.

See also

For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail) under Master Data -> Conditions -> Automatic Updating of Documents After Condition Changes.

11.5.10 LO-MD-SE Season

11.5.10.1 Markdown Planning
Use

As of **SAP R/3 Enterprise Retail Core 4.70 (SAP_APPL 470)**, the following enhancements are available in Season for markdown planning:

- You can now assign price points for markdown plans that differ from those in standard pricing.
- Prices can be automatically rounded down to make sure that customer receives the full percentage off. For example, for an item that normally sells for $9.99, a 50% markdown yields a markdown price of $4.99, not $5.00. This complies with US legal requirements. In Customizing for Markdown Types you can maintain whether standard rounding is used or not.
- Mass maintenance is now available on the detailed planning screen (similar to that on the rough planning screen). You can change data for several articles at once; for example, you can change the markdown percentage for all articles in a given merchandise category.
- You can now specify selection criteria based on article categories, characteristics (color, for example), characteristic values (blue, for example), purchasing groups, vendor sub-ranges, layout modules, seasonal article categories (MARA-SAITY) and cross-distribution chain article status (MARA-MSTAV).
- You can now hold article selection criteria and reuse them for choosing new articles as well as for marking articles or stores for mass maintenance on every planning level. (See Define Selection Variant in Customizing.)
- There are special authorizations for markdown plans; for example, at the merchandise category level, sales organization level, or distribution chain level. This can be used to allow planners to make changes to their own plans, but view the plans of their coworkers in read-only mode.
- Support for a multi-user environment. Several people can work simultaneously on a markdown plan, although they cannot modify the same article at the same time. (In other words, the lock is at the item line level rather than at the header data level.
- You can check whether an article is listed in two or more different markdown plans or promotions with overlapping validity periods.
- You can activate prices at the price list level.
- A business Transaction Event (BTE) is provided after article selection, allowing you to populate fields of a markdown plan at the item level with specific values.
- A flexible tool allows you to automatically populate the initial stock field using the currently available mass maintenance functionality.
- Report RWMFA300 has been expanded to provide additional fields, totals at different planning levels, and additional usability features to enable you to compare planned and actual sales data more efficiently.
- You are now able to distinguish between normal sales price conditions and sales prices resulting from price changes initiated by markdowns.
- There is a new archiving object: **W_MARKDOWN**.
11.5.10.2 LO-MD-SE-MDF  Markdown Planning

11.5.10.2.1 Markdown Planning

Use

As of SAP R/3 Enterprise Retail Core 4.70 (SAP_APPL 470), the following enhancements are available in Season for markdown planning:

- You can now assign price points for markdown plans that differ from those in standard pricing.
- Prices can be automatically rounded down to make sure that customers receive the full percentage off. For example, for an item that normally sells for $9.99, a 50% markdown yields a markdown price of $4.99, not $5.00. This complies with US legal requirements. In Customizing for Markdown Types you can maintain whether standard rounding is used or not.
- Mass maintenance is now available on the detailed planning screen (similar to that on the rough planning screen). You can change data for several articles at once; for example, you can change the markdown percentage for all articles in a given merchandise category.
- You can now specify selection criteria based on article categories, characteristics (color, for example), characteristic values (blue, for example), purchasing groups, vendor sub-ranges, layout modules, seasonal article categories (MARA-SAITY) and cross-distribution chain article status (MARA-MSTAV).
- You can now hold article selection criteria and reuse them for choosing new articles as well as for marking articles or stores for mass maintenance on every planning level. (See Define Selection Variant in Customizing.)
- There are special authorizations for markdown plans; for example, at the merchandise category level, sales organization level, or distribution chain level. This can be used to allow planners to make changes to their own plans, but view the plans of their coworkers in read-only mode.
- Support for a multi-user environment. Several people can work simultaneously on a markdown plan, although they cannot modify the same article at the same time. (In other words, the lock is at the item line level rather than at the header data level.
- You can check whether an article is listed in two or more different markdown plans or promotions with overlapping validity periods.
- You can activate prices at the price list level.
- A business Transaction Event (BTE) is provided after article selection, allowing you to populate fields of a markdown plan at the item level with specific values.
- A flexible tool allows you to automatically populate the initial stock field using the currently available mass maintenance functionality.
- Report RWMFA300 has been expanded to provide additional fields, totals at different planning levels, and additional usability features to enable you to compare planned and actual sales data more efficiently.
- You are now able to distinguish between normal sales price conditions and sales prices resulting from price changes initiated by markdowns.
There is a new archiving object: `W_MARKDOWN`.

**11.5.11 LO-MD-PR**

**Promotion**

**11.5.11.1 Promotion Discounts**

**Use**

As of `SAP R/3 Enterprise Retail Core 4.70 (SAP_APPL 470)`, you can enter discounts for a large number of articles in a promotion quickly and easily. For example, you can create discounts for:

- All or selected articles of a promotion
- All articles within a base merchandise category
- All articles within a merchandise category hierarchy level (either one or two levels above the base merchandise category level)
- All articles, for example, for a given store or within a distribution channel

Discounts can be either for an absolute value (for example, $1.00) or a percentage (for example, 20%). Discount levels can be on the following levels:

- Store
- Price list
- Distribution channel

You choose which level you want by assigning the appropriate price activation type. You can also enter across-the-board reductions for all or selected articles within a promotion using the mass maintenance dialog box. To change an existing discount amount, first deactivate the article, then enter the new discount amount and resave the promotion.

**Effects on Data Transfer**

Discounts for a range of promotions can be downloaded via POS Outbound Processing. When you choose manual request, you can select the field for preparing promotion discounts. There is also an IDoc type for promotion discounts: `WPDREB01`.

**Effects on Customizing**

In Customizing for promotion types, you can assign discount condition types for absolute value discounts and for percentage discounts. These become the default for any promotions you subsequently create using that promotion type.

You assign condition tables to the condition types in Customizing.
11.5.11.2 Promotion: Minor Enhancements

Use

As of SAP R/3 Enterprise Retail Core 4.70 (SAP_APPL 470), the following enhancements are available in promotions:

- You can now assign price points for promotions that differ from those in standard pricing. The system will use these price points as the default for price point adjustments during mass maintenance.

- During mass maintenance, you can choose whether you want the system to use standard rounding, or always round down to the nearest price. For example, if an article is normally priced at 99¢ and has a promotion price reduction of 50%, standard rounding results in a price of 50¢ while rounding down results in a price of 49¢. This complies with US requirements that the customer always receive the full percentage off the normal price.

- Normally when you activate a promotion price, the system calculates and stores information about the markup, margin, purchase price, and so on. To improve performance, however, you can choose to generate sales price conditions without having the system calculate them. In Customizing for promotion types, specify *without calculation*. With this setting, you simply enter the sales price and activate it. When you save the promotion, the system generates the sales price conditions. The system automatically proposes *without calculation* in the header data. You can accept or reject this proposal for a given promotion. Regardless of the header data, you can still choose whether or not perform calculations for selected articles within the promotion.

- In addition to the reference distribution chain and reference site, there is also a reference price list available in Customizing for promotion types. A Business Add-In for promotion (BAdI) is also available so you can implement your own logic for price determination.

- The following key figures have been added to sales planning reports: sales volume at standard sales price, gross margin, and lost sales dollars.

- The previous two-step process for selecting and pricing articles has now been combined into a single step.

- A BAdI allows you to automatically populate or modify the default values at the item level when you assign a new article to a promotion. You can use this BAdI to modify any or all of the fields that are available for entry in the item overview or item detail screens.

- Market basket pricing is now supported. You can assign articles within market baskets to a promotion.

- The allocation strategy is now included in promotions. You can assign either an allocation strategy or an allocation rule to a promotion item. The allocation strategy defaults from the allocation type in the promotion header data. The allocation strategy (like the allocation rule) can be used to generate an allocation table or to simulate an allocation.

- The multiuser functionality is now available in transaction WAK2. This enhances the functionality previously provided by the special multiuser transaction WAK12. When you select a promotion, you can decide whether you want to maintain the entire promotion (in which case other users cannot work on it) or only selected articles within the promotion (in which case, only those articles are locked while other users can work on the articles which are not locked). Several users can display header data (for example, site groups, themes, promotion modules, and so on) at the same time, but
not change it. However, they can change data pertaining to the item lines (for example, promotion prices, volumes, pricing conditions, bonus buys, and free goods) Also, they can assign new items to a promotion or delete items from a promotion.

See also
For information on the new promotion discounts function, see the Promotions Discounts release note.

11.5.12 LO-MD-QO  Quantity optimizing

11.5.12.1 Parallel Processing

Use
As of SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110) you can convert existing reports, which do not enable you to carry out internal parallel processing in your worklist, into reports that automatically plan several online parallel processes on available servers in a server group.

By doing this, the system can put the available computer infrastructure to better use and shorten the job execution time considerably.

The new job planning guarantees that the distribution will always be up-to-date and balanced through the following:

- Worklist preselection.
- Estimation of current workload.
- Balanced workload distribution among the desired number of parallel jobs.

A report, which is generated for the actual report, is planned and starts the parallel jobs. You do not have to change or enhance existing programs.

By using parallel processing as oppose to sequential processing, you are increasing the data throughput in the critical time frame.

You no longer have to deal with manual planning of parallel jobs which is prone to errors and involves maintaining a lot of variants that distribute the worklist among the parallel jobs. Changes to the worklist therefore no longer lead to varying runtimes for the individual jobs. Regular checks and updates on the balance of the distribution are no longer necessary.

The follow-on process control is simplified considerably and is also more transparent by virtue of the fact that the number of planned jobs whose finishes have to be synchronized is reduced. The follow-on job starts once this jobs finishes. The target minimum runtime is roughly the equivalent of the runtime on a server divided by the number of servers available.

There is no reduction in data.

Effects on Customizing

The following activities must be carried out in Customizing for the external parallel processing:

- Settings for External Parallel Processing

See also
For more information, see the report documentation:

- Load Distribution and External Parallel Processing
- Framework for Parallel Reports

### 11.5.12.2 New Change Pointers for Condition Records (WIND)

#### Use

As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)**, you have the following additional options for adjusting documents in condition changes:

- Direct entries in the worklist after condition changes
- Including additional data in an entry in the worklist

In the previous procedure, the entries were created in the worklist based on the change pointers for condition changes (message type CONDBI) in worklist creation (transaction ME14). In the new procedure, the change pointers are no longer needed. When a condition is changed, entries are created directly in the worklist. This removes the previous step in the process of creating the worklist from change pointers, which was very performance-intensive. In addition, you do not have to create change pointers for condition changes if they are not going to be used in other processes.

The Customizing that was valid for the previous worklist creation and that defines which condition types should be included in the worklist (table T6I1) is also valid for the direct entry. However, there are additional filter options in the new procedure. You can define for each document category for which types of condition changes (amount change, validity, pricing relevance) entries should be made in the worklist. There is also a BAdI that is dependent on the document category filter criterion with which customer-defined filter criteria can be implemented.

The following example describes the options offered by the BAdI:

Due to changing purchasing conditions, perishable materials are regularly repriced in short time periods. Therefore, sales prices do not need to be updated using the pricing worklist procedure. Use the material type, in this case, as an additional filter criterion in the retail pricing application (document category 10). When the basic purchase price of a perishable material is changed, the system does not create a worklist entry for this document category due to the filter criterion that was implemented.

The additional data in a worklist entry consists of header data from the conditions with which you can improve performance for the follow-on processing and of variable customer fields with which you can carry out selective subsequent processing. You make settings in Customizing for filling the customer fields (table T6I2S).

#### Effects on Existing Data

If you do not use change pointers for condition changes, the level of data for change pointers is reduced considerably. A change pointer generally consists of several entries in table BDCP and BDCP2.

The following changes are made:

- The width of table WIND increases from 45 to 262 bytes due to the additional tables.
- The number of table entries in the worklist can be reduced due to the additional filter criteria.
Change pointers are no longer needed for message type CONDBI.

**Effects on System Administration**

The process step for creating the worklist from change pointers (transaction ME14) is no longer needed in the new procedure.

The check for existing document indexes (table S111) that can be used in the previous worklist creation must be implemented as an additional filter criterion in the BAdI (see example coding).

The migration of the worklist from the old to the new worklist entries is carried out using report RMEBEMIG. The report enhances the entries that are available using information from the condition records.

If you are converting from the old to the new procedure, a special adjustment procedure is required for every document category. This procedure is described in each of the applications that use the new procedure.

**Effects on Customizing**

Implement the new Customizing for the direct creation of worklist entries. If you are installing this for the first time or if you have not yet used the document adjustment function for a certain document category, set the indicator manually for migration and direct entry in Customizing. When converting from the old to the new procedure, the indicators in the migration procedure are set automatically.

You also determine the types of condition changes for each document category as filter criteria for which worklist entries should be created and how the variables should be filled.

Once you have made settings for direct entries in the worklist for all the document categories used, you do not have to create change pointers from message type CONDBI. Deactivate message type CONDBI in ALE Customizing.

You can also carry out this deactivation using the migration report.

**See also**

For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail) under Master Data -> Conditions -> Automatic Updating of Documents After Condition Changes.

### 11.6 LO-BM  Batches

#### 11.6.1 Original Batches (New)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, a new batch type is available in the form of the original batch.

You can use an original batch to store the original attributes of a production lot or procurement lot. You do this by creating the batch directly for a production order item or a purchase order item.

You can create original batches for an item in a purchase order, in a production order, or in a process...
order. It is irrelevant if
- the material to produce or procure is not inventory-managed
- different materials are produced in one lot
- a lot is produced in partial quantities

You can use original batches to
- Store attributes of a material that do not change within the production process. This means, for example, that you can retain attributes of a starting material that cannot or should not be placed in storage.
  
  **Example**
  In the production of chromium-nickel steel, the percentage portions of carbon, chrome, and nickel in the metal melt is important. Further production steps such as rolling or cutting do not change these attributes. The attributes can be stored in an original batch for the metal melt, and are valid for all batches produced from this particular metal melt.

- Be able to copy characteristics of the original batch into the quality certificate.

**Note**
The original batch is connected to the batch where-used list and the Batch Information Cockpit.

### 11.6.2 Structure Changes in Batch Management

**Use**

- **Tools**
  This section has been replaced with the sections *Worklist* and *Batch Information Cockpit*.

- **Batch Information Cockpit**
  The following sections are new:
  - *Follow-Up Actions*
  - *Selection Enhancements*
  - *Batch-Related Objects*

- **Batch Derivation**
  In this section you maintain the settings for *batch derivation*.

### 11.6.3 LO-BM-BC Batch Specification

#### 11.6.3.1 Batch Class Conversion

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, this function enables you to quickly and
easily change the assignment of a material subject to batch management and its batches, to the batch class. Any existing characteristic value assignments are kept.

If there are requests for an existing batch class that render it necessary to split the class into two or more mutually independent classes, you can do this using the Batch Class Conversion function.

The conversion is divided into two steps:
1. Creating a conversion with the material subject to batch management and a new batch class
2. Performing the conversion

You create, check, delete, and so on conversions using one online transaction. You can perform conversions both online and in the background.

11.6.4 LO-BM-WUL Batch Where-Used List

11.6.4.1 Batch Where-Used List in Repetitive Manufacturing

Use
As of SAP R/3 Enterprise 4.70 (SAP_APPL 470), the update of the batch where-used list by a batch-specific update (multibatch functions) have been enhanced. You can now link materials produced in repetitive manufacturing with their component batches that were actually used.

See also
Subpoint Batch Where-Used List in Repetitive Manufacturing (New) in the release note Usability Improvements in Repetitive Manufacturing (REM).

11.6.5 LO-BM-BIC Batch Information Cockpit

11.6.5.1 Further Development of the Batch Information Cockpit

Use
For SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the following functions were added to the Batch Information Cockpit, which forms a central switch point with wide-ranging analysis and control options:

More Extensive Selection Options
The following selection tab pages were added to the standard selection:
- ATP/Display units of measure
  You can use this selection tab page to obtain information about
- the availability of batches
- the division of stocks to other alternative units of measure

BAdI
You can use this selection tab page to create your own selection using a BAdI. SAP delivers two example implementations for this selection tab page:

a) Selection with inspection lots
b) Selection with objects with batch reference (for example, deliveries, storage bins, handling units).

Simplified Selection
Users that regularly call up the Batch Information Cockpit using the same selection criteria have the option of storing these criteria in a selection variant. You also have the option to call up the Batch Information Cockpit and simultaneously start a selection using the stored selection criteria.

Customer-Specific Enhancements
You can use Business Add-Ins to integrate customer-specific enhancements with regards to selection (see above) and follow-up actions for mass changes - such as selecting batches from inspection lots in order to trigger repeat checks, or changing the batch status of several batches that were determined using the batch where-used list.

Effects on Customizing
You make settings for the follow-up actions and the selection enhancements in Customizing for Batch Management under Batch Information Cockpit -> Follow-Up Actions or Selection Enhancements.

11.6.6 LO-BM-DRV Derivation

11.6.6.1 Batch Derivation

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use the function Batch Derivation for produced batch master data and classification data (attributes) that perform the following actions for the component batches used in them:

- transfer
- offer for selection
- display

You can call up and use derivation in Logistics at fixed times (for example, when you post goods receipts for production orders, when you release process and manufacturing orders, when the usage decision is made).

The component batches of a produced batch are determined using the batch where-used list. The batch
where-used list has been enhanced, so that you can expand both planned goods movements and those that have already taken place.

To fulfill the requirements that occur in various business processes, there are two different derivation types:

- **Static derivation**
  With this derivation type, the system transfers the attributes determined from the produced batch to the component batch/es.

- **Dynamic derivation**
  With this derivation type, the attributes are not transferred. The derivation is simulated and the values are only displayed; they are not stored.

You can also decide whether the derivation should be started from a component or a product. The values are always transferred from components (senders) to products (receivers), in other words, in the same direction as the value flow.

- **Pull derivation (1 receiver, n senders)**
  The derivation is started from a transaction (for example goods issue or process order) that affects the order. Here the system can summarize, cumulate, and calculate data from various senders (example of use: pick and pack activities).

- **Push derivation (n receivers, 1 sender)**
  Here the derivation is performed during a transaction that affects the components (for example, making the usage decision for a bulk batch). The data from a bulk batch is transmitted to the batches of numerous materials issuing from that batch (example of use: filling).

**Effects on Customizing**

You make the settings for batch derivation in Customizing for Batch Management under Derivation of Batch Data.

11.7 LO-VC       Variant Configuration

11.7.1 LO-VC-CHR Characteristic Value Assignment / Interface Design

11.7.1.1 Distribution of Interface Designs (New)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can distribute interface designs for variant configuration.

On the selection screen for distribution of interface designs in variant configuration, you have the following selection options:

- You can select several interface designs.
You can define the target system.

You can specify the number of interface designs to be put together in one IDoc.

You can display the generated IDoc numbers.

**Effects on Customizing**

Before you can distribute interface designs, you must maintain a Distribution Model in Customizing for Application Link Enabling (ALE).

The generated IDoc is only saved to the target system if all the characteristics that are in the IDoc for the interface design also exist in the target system. However, you can still save it if not all characteristics of the interface design exist in the target system, by using the Business Add-In (BAdI) Ignore Non-Existent Characteristics to define that any characteristics of the interface design that do not exist in the target system are ignored during distribution.

### 11.8 LO-ECH  Engineering Change Management


**Use**

As of Release 4.70, you can use the function *21 CFR Part 11 Enhancement on Electronic Records* (in the following referred to as *Part 11*) to switch the logging of data changes in individual data elements or entire tables on and off according to your individual requirements. Although changing the logging status from *on* to *off* or vice versa is also possible in previous SAP Releases, it has hitherto been regarded as a modification and treated accordingly. The function *Part 11* now enables you to make such changes without technically carrying out modifications. Changes in the logging status are also preserved following an upgrade or a correction via support package.

Furthermore, with the evaluation function, you have the option of evaluating logged data very specifically according to individually entered selection criteria. In the process, it is immaterial whether the logging status has been changed with *Part 11* or was already set to *on* in the standard system. The evaluation/analysis of change document objects, table logs, or long texts can be carried out either separately or jointly. It is also possible to evaluate already archived data.

*Part 11* contains the following individual functions:

- Comparison of logging status between the system supplied by SAP and the individual configuration (e.g. following an update or import of a support package).

- Switching on and off the creation of change documents for individual fields and the table logging function. This is possible for both current system data and already archived data.

- Logging and evaluation of changes in long texts.

- Evaluation of logged data according to individual search criteria and listing of changed data in an audit trail. This can be exported in common file formats.

- Creation of a graphical navigation aid for the changed transactions and tables which supports the user in setting and evaluating the data.
A change in the logging status of certain tables or table fields may be necessary to satisfy the requirements of the U.S. Food and Drug Administration (FDA) in the field of regulated production, for example, with regard to the regulation 21 CFR Part 11 Electronic Records/ Electronic Signature. Compliance with this regulation is a strict precondition for determination of the compliance of your SAP system with FDA regulations.

**Effects on Existing Data**

No existing change document objects are changed or new ones generated. The existing database increases with the volume of data to be logged.

**Effects on Customizing**

To record changes to data or terminate such recording, you must change the logging status in Customizing for the relevant tables or change documents. To do so, use the activity Logging -> Change Configuration of Logging in the SAP Reference IMG for Logistics (General).

### 11.9 LO-MDS Merchandise Distribution

#### 11.9.1 LO-MDS-AL Allocation

**11.9.1.1 Allocation Tables for Customers**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use the allocation table for pure customers, in addition to using it for plants as goods recipients.

You can create sales orders as follow-on documents from the allocation table too.

You can use a new report for this with which you can create all the other follow-on documents for the allocation table too.

The following transactions are therefore obsolete and no longer available:

- WA05 allocation table follow-on document generation: generate purchase orders
- WA06 allocation table follow-on document generation: generate deliveries
- WA07 allocation table follow-on document generation: generate warehouse orders
- WA60 allocation table follow-on document generation: create variants to generate purchase orders in the background
- WA61 allocation table follow-on document generation: create variants to generate deliveries in the background.

Up until now, you could only display the list for displaying worklists using the Customizing activity for generating follow-on documents (transaction OWA1).

With the new report for follow-on document generation (transaction WA08), you enter the tools for displaying the list "ALV Classic" or "ALV Grid" to make adjustments directly in the list display of the
worklist for follow-on document generation.
You can plan jobs in parallel to create follow-on documents in the background.
You can use the following user exits for this:

- **Recipient determination**
  - Recipients were defined up until now using plants/customer groups, allocation rules, or by entering them manually.
  - Now recipient determination works using customer-specific function modules where parameter tables can also be used.

- **Delivery date determination**
  - Up until now, this involved entering default values at header or item level or assigning delivery dates to recipients individually.

- **Complex selection of articles**
  - Customers always sales orders, plants either stock transport orders or sales orders
  - Manual assignment of AT numbers, you can also enter information using a prefix, for example.
  - Customer-specific source of supply for customers

### 11.9.1.2 New Allocation Strategies Based on SAP BW

**Use**

As of *SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110)*, you can use 3 new allocation strategies that all access data (historical or plan data) in SAP BW.

**"Quotas from SAP BW" Strategy: Quotas Based on SAP BW Data**

The allocation strategy, "Quotas from SAP BW", accesses article sales history or merchandise category sales history from an allocation table item. The system does this using the query selected in SAP BW for a time period and then returns a quota for each plant. The actual allocation table quantities for the recipients are calculated on the basis of a planned quantity for the item using quotas determined in SAP BW.

**"Top-Down (SAP BW)" Strategy: Planned Quantities for Recipients**

In the "top-down (SAP BW)" allocation strategy, you can incorporate the following factors:

- Sales data over a period of time
- Putaway of a partial quantity of the total quantity into warehouse stock (optional)
- Trend factors for all recipients or for individual recipients using allocation rules (optional)
- Current available stock in stores, although alternative articles can be used (optional)
- On-order stock in stores (optional)
- Min./max. order quantities in allocation units (optional)
o Put away remainder of stock allocation (optional)

o Rounding in accordance with rounding profile (optional)

"Bottom-Up (SAP BW)" Strategy

The "bottom-up (SAP BW)" strategy is also based on sales quantities and data from SAP BW. However, it can be called without entering a planned quantity from the allocation table item first. It calculates quantities for recipients. The planned quantity is the result of aggregated quantities of recipients for an item. Sales up to a particular date can also be included, for example, up to a certain delivery date.

The following factors are included:

o Sales data using a period of time, although you can use alternative articles, merchandise categories or a merchandise category hierarchy (optional)

o Expected sales up to the delivery date in stores, although you can also use alternative articles, merchandise categories or a merchandise category hierarchy (optional)

o Putaway of a partial quantity of the total quantity into warehouse stock (optional)

o Trend factors for all the recipients or for individual recipients using allocation rules (optional)

o Current available stock in stores, although you can use alternative articles (optional)

o Weeks of supply entry (optional)

o Min./max. order quantities in allocation units (optional)

o On-order stock in stores (optional)

o Rounding in accordance with rounding profile

11.9.2 LO-MDS-CPO  Collective Purchase Order

11.9.2.1 Collective Purchase Order: Improved Throughput and Parallel Processing

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can increase the throughput of collective purchase order generation (transaction WF10) and, therefore, shorten the runtime.

o The collective purchase order performance is improved by a new internal technical design. The new internal design does not affect the user interface or the functionality.

o You can use parallel processing, which makes the runtime shorter and makes better use of system resources. The parallel processing can take place at various points in time (when issue documents are selected, when the issue documents are aggregated into collective purchase orders, when collective purchase orders are generated, and when the issue documents are updated). Generating collective purchase orders usually takes the longest amount of time: it is therefore here that parallel processing has the greatest effect.

o Functions are integrated for measuring the runtime and can help you to find the optimum settings
for your parallel processing. The following options are available:
- You receive information on the relative runtime, which is similar to transaction SE30.
- You also receive information on technical data (for example, on which servers are used and how many tasks have been processed).
The runtime measurement is intended for the testing and implementation phases, and can also be used for specific runtime checks in the production operations. You should not have it switched on permanently in a production operation.

You can use an indicator in the collective purchase order generation to move temporary data from the main memory to the local file system or database and, therefore, reduce the demand on the main memory.

Note:
There will be no improvement on throughput if you generate collective purchase orders directly from perishables planning.

**Effects on Existing Data**

- **Collective Purchase Order**
  - The operational dataset is not affected.
  - If you set the indicator in the tab page for technical parameters to temporarily save the issue documents, then temporary data is updated in the database (cluster table MDS_TMP).

- **Runtime measurement**
  - If the runtime measurement is switched on, data is updated in tables WTRAH and WTRAD.

**Effects on System Administration**

- **Collective Purchase Order**
  - If you want to parallel process collective purchase orders, you have to enter the master data for parallel processing using transaction W_PARA and the parameters for parallel processing in transaction WF10.
  - If you set the indicator in the tab page for technical parameters to temporarily save the issue documents, you have to start program R_CPO_DELETE_TEMPORARY_DATA on a regular basis (SAP recommends you do it on a daily basis), to delete this data again. The data can be deleted again as soon as the collective purchase orders have been generated.

- **Runtime measurement**
  - Create a number range (number range object WTRA_LOGNR).
  - Once you have switched on the runtime measurement, you have to start program WTRA_DELETE_PROTOCOL_FROM_DB at regular intervals to delete the log data again.
  - The user requires authorization to delete the data (authorization object W_WTRA_LOG).
  - You can set a retention indicator in Customizing that flags the runtime measurement logs for retention (use transaction WTRA1 to maintain the data for this). You enter the data in view V_TWTRAS, which is not part of the IMG.
  - In the delete program you can confirm the retention indicator for the logs. If you do not make any settings (defaults), then the logs will not be flagged as being relevant for retention.
Changes to the interface

- Collective purchase order
  - In transaction WF10 there is a new tab page for technical parameters (for example, for parallel processing controls and for the runtime measurement).
  - If the collective purchase orders are generated in the background (not in dialog processes), then they are displayed in a log.
  - Error and warning messages are displayed in the application log.

- Runtime measurement
  - Use transaction WTRA1 to make settings for the runtime measurement.
  - Delete log data in transaction WTRA2.
  - Display the results in WTRA3.

11.9.3 LO-MDS-DPR Distribution Processing

11.9.3.1 Distribution monitor: Restriction to adjustment-relevant items

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use the distribution monitor (transaction WF30) via the indicator Adjust Worklist to restrict the selection to distribution records that still need to be adjusted manually. This way, only distribution records with the following characteristics are selected:

- The distribution is not yet complete
- A goods receipt has already been posted
- GR quantities exist for which no adjustments have been made.

11.9.3.2 Automatic Delivery Generation After Manual Adjustment

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), delivery generation after manual adjustment can be started automatically in the situation that is described below. Previously, it was only possible to trigger delivery generation manually in this case.

Previous procedure:

1. The automatic adjustment in goods receipt is called.
2. Because the difference permitted between the goods receipt quantity and the ordered quantity has been exceeded, the system cannot carry out the automatic adjustment.
3. You adjust the quantities manually.
4. Then, you start the delivery generation manually for the deliveries that are still missing.

**New shorter procedure available as of SAP R/3 Enterprise Core 4.70:**

1. The automatic adjustment in goods receipt is called.
2. Because the difference permitted between the goods receipt quantity and the ordered quantity has been exceeded, the system cannot carry out the automatic adjustment.
3. You make the adjustments manually. When you save, the system starts the automatic delivery generation.

**Customizing settings required in the plant profile for distributing materials:**

- Time of adjustment: goods receipt with a check run on the size of the difference
- Time of the delivery generation: goods receipt

The BAdI, WFRM_CRE_FOLLON_DOC, triggers this. In the standard system, the BAdI is active and the example coding is executed. Using this BAdI, you can access the procedure in the standard system and adjust it to suit your needs.

**Effects on Customizing**

In the standard system, the BAdI, WFRM_CRE_FOLLON_DOC, is active and the example coding is executed. You only have to access the procedure to change the system response if you want to.

---

**11.10 LO-SRS**

**SAP Retail Store**

**11.10.1**

**Short text (Titel)**

**Time Recording in SAP Retail Store**

**Use**

As of **SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110)**, you can no longer use the SAP Retail Store functions to record your working time. Instead, you can use the much broader range of functions offered by **Time Manager’s Workplace (HR)** using the SAP GUI for HTML in the portal, **Retail Store Management**.

**Effects on Existing Data**

If you have used time recording in SAP Retail Store until now, you will need to run the report, RPTEXTPT, once to convert to the new time recording procedure.

**Effects on System Administration**

Cancel the regular running of program RPTEXTPT.
11.10.2 Cash Control

Use
As of SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110), the store manager can use different functions to enter cash stocks and payment methods similar to cash using this Internet application in a store. These cash amounts could include checks or amounts debited from credit cards but entered manually in a store. The purpose of this Internet application is to map cash stocks and the business transactions involved realistically in Financial Accounting in the SAP R/3 System.

This involves the following 3 main functions:

- Cash paid in and cash paid out
  This function is used to create special business transactions with cash in and out. Cash paid out could be, for example, for small invoices for the running of the store such as cleaning work or postage. Cash paid in could be a late payment from a regular customer that was entered as cash paid out.

- Cash balancing (or shift-end closing)
  With this function, you can compare the sales data that is transferred via the POS interface to the SAP R/3 System with the counted cash stocks. Foreign currency, checks and non-electronic credit card transactions based on manual documents are included in this function together with cash stocks in the store's local currency. Adjustment postings are triggered for the accounts concerned in Financial Accounting if variances occur between the system data and the cash counted.

- Bank deposit
  This function concerns the business transaction where cash is paid into the bank from the safe in the store.

Effects on System Administration
The function is subject to the general authorization concept of SAP Retail Store. However, you need authorization in addition to execute transaction WOSCR_CBL (authorization object S_TCODE).

Effects on Customizing
You can maintain the transaction screen mostly in cash control Customizing under the SAP Retail Store settings. The following settings are particularly noteworthy:

- Initial Screen (selection menu)
  - By setting up account groupings in Customizing, you determine the input screens (detail screens) for the functions cash paid in/paid out, cash balancing and bank deposit. There is a menu on the initial screen with a radio button for each entry screen. You enter the text for the radio buttons in Customizing when you define the account grouping.

- Cash Paid In and Cash Paid Out
  - Whether the function should be used for one or more assignment numbers
  - For which accounts (business transactions) input lines should appear
  - Whether a column should appear for the posted amounts and/or difference amounts
  - Which headings should be used for the G/L account column and for the posted amounts
Whether reasons can or must be entered when differences occur and which can be selected

- Cash Balancing
  - Whether the function should be used for one or more assignment numbers
  - For which currencies (local currency and foreign exchange), checks and payment cards should entry lines appear
  - Which headings should be used for the G/L account column and for the columns for counted and posted amounts
  - To which accounts should the counted amounts and difference amounts be posted
  - Where total amount lines should appear
  - Whether reasons can or must be entered when differences occur and which can be selected

- Bank Deposit
  - Whether the function should be used for one or more assignment numbers
  - For which currencies (local currency and foreign exchange) and checks should entry lines appear
  - To which accounts the system should post the amounts to be paid in and any differences
  - Where total amount lines should appear
  - Whether reasons can or must to be entered if differences occur and which can be selected.

BApI WOSCR_CBL enables you to adjust the screen too for selecting postings and enhancing updates that are to be made. The following enhancements are examples:

- Processing customer-defined fields on HTML screens
- Modifying the posting selection
- Enhancing the posting lines with text

See also

For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail) under Distributed Data Processing -> SAP Retail Store -> Sales.

11.10.3 Expense Invoice

Use

As of SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110), you can enter and update in the system invoices received in the store. The following functions are available for this:

- You can post incoming invoices directly in the system.
- You can use a search function to select and assign a known vendor if necessary.
- You can select an account to which the invoice amount is to be posted.
You can calculate input tax amounts in the system for various tax codes or enter them directly.

**Effects on System Administration**

The function is subject to the general authorization concept of SAP Retail Store. You also need authorization to carry out transaction WOSCR_EXI (authorization object S_TCODE).

**Effects on Customizing**

You can adjust the appearance of the transaction in "Expense Invoice" Customizing under "SAP Retail Store". The following settings are of particular note:

- Which general ledger accounts can be used for updating the invoice amount.
- Which tax types are to be possible.

There is also BAdI WOSCR_EXI that you can use for adjustments to the flow logic. You can use the following enhancements:

- Processing user-defined fields on HTML screens.
- Controlling the posting logic, for example, by filling additional fields in the posting lines of a FI posting.

**See also**

For more information, see the documentation for SAP Retail (SAP Library -> Logistics -> SAP Retail) under Distributed Data Processing -> SAP Retail Store -> Purchasing.

### 11.10.4 Physical Inventory in SAP Retail Store

**Use**

As of *SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110)*, you can use the following additional functions:

- Plan a physical inventory with a small scope by creating physical inventory documents. You can determine the articles to be counted either by entering them individually or by using the article selection function (for example, selection by merchandise category).

- Support for physical inventory counts with PDC devices with a function for sending newly created physical inventory documents automatically to the PDC device and monitoring PDC activities in the store. You can make settings in Customizing for which PDC procedure should be used in the store. (PDC procedure with ITS file transfer or PDC procedure for mass processing). You can see the status of the PDC transactions in the store including any error messages that occurred, and, in the case of a PDC inbound containing errors, you can trigger a repeat processing.
  - If you use the PDC procedure with ITS file transfer, you can enter the count results of a physical inventory by PDC file.
  - If you use the PDC procedure for mass processing, you can send physical inventory documents to the PDC device.

**Effects on Customizing**
To create physical inventory documents, you must make the following settings in the area Materials Management -> Inventory Management and Physical Inventory -> Physical Inventory -> Default Values for Batch Input

- Under the report name "RM07II31", you can determine the maximum number of items for normal stock.

- Under the report name "RM07IE31", you can determine the maximum number of items for each physical inventory document for special stock "sales order stock".

**See also**

For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail) under Distributed Data Processing -> SAP Retail Store -> Inventory Management.

### 11.10.5 Sales Order in SAP Retail Store

**Use**

As of *SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110)*, you can use the following new functions.

- Common initial screen for all the functions in sales document and customer master record processing. Sequenced search functions for customers and sales documents for the customers allow the user to identify the customer master record and the document for processing using the name and address of the customer.

- Processing sales document categories including queries, quotations and returns in addition to the sales document category, order that was previously available.

- Creating a sales document with a reference to another sales document or billing document ("copy").

- Article identification as an alternative to the R/3 article number also using the EAN or a number defined by the customer and identifiers that are implemented using a BAdI.

- Entry and display of additional order item fields such as unit price, item category, collection/delivery indicator, and delivery group.

- Display of automatically generated subitems, for example, in sales sets and free-goods discounts.

- Address input for one-time customers.

- Display of change documents and the document flow for a sales document.

- High-performance enhancement concept for additional checks and data manipulation, and additional output and input fields such as adding individual screens to the dialog process.

**See also**

For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail) under Distributed Data Processing -> SAP Retail Store -> Sales.
11.10.6 Mass Maintenance of Master Data

Use

As of SAP R/3 Enterprise Retail 1.10 (EA-Retail 110), the mass maintenance tool has been enhanced to include:

- Vendor master data
- Purchasing info records
- Logistics and replenishment data
- Purchase orders

This mass maintenance tool focuses on four main aspects. First, it provides a user-friendly interface to execute data maintenance. Second, it provides a tool that can be easily adapted to handle new types of mass maintenance. Third, it improves performance. It uses parallelism to accelerate saving a mass maintenance session and, in the case of logistics data, uses high performance updating optimized for retail. Finally, the tool provides an error recovery functionality that allows for the recovery and reprocessing of errors that occurred during the save process.

Common properties

All the mass maintenance tools are based on the same basic framework and user interface. The features of this interface include:

- You can define the scope of data in a selection area using standard selection criteria or defining your own.
- You can use the navigation tree to drill down along the objects hierarchy (for example, by Purchasing Organization -- Vendor -- Site in the info record mass maintenance).
- You can display and maintain each entry easily in the maintenance grid.
- You can search for entries within the navigation tree.
- You can mass update and clear entries within the maintenance grid.
- You can apply formulas to fields in the grid.
- You can filter records from the maintenance grid.
- You can use an integrated error recovery tool that lists errors and allows you to correct them on the fly.
- You can view and manage data at the reference site level in the vendor/site, purchasing info record, and logistics/replenishment mass maintenance tools.
- You can check for common errors before saving the data.
- User exits are provided to update your own custom fields and perform checks for your specific business rules

NOTE: Some fields required by customers for updating are not available due to technical reasons. These fields are: UPC/EAN, Commodity code, and Quantity. SAP hopes to address these in a future release.

Vendor/site master data
You can now use vendor/site records in an optional form of source determination that will be delivered in a user exit. You can take advantage of the purchasing reference site functionality to group stores with similar sourcing requirements rather than maintaining every site individually.

Because this increases the importance of vendor/site records, you can mass maintain these records using this tool. It provides visibility into purchasing reference sites by displaying the data the dependent sites adopted from the purchasing reference site.

- **Purchasing info record master data**

  Purchasing reference sites can also be used with purchasing info records. You can set up purchasing info records for a purchasing reference site if there is data that differs from site to site. This allows you to avoid using site-specific purchasing info records.

  The purchasing info record mass maintenance tool can be used to maintain purchasing info records generally and also simulates the impact purchasing reference site changes have on their dependent sites.

- **Logistics/replenishment master data**

  Logistics reference sites are available to improve the management of article/site logistics master data. This mass maintenance tool is designed to update logistics, replenishment, and forecasting parameters for articles at distribution centers and stores.

  It uses the same general framework as the others and also allows you to maintain data at logistics reference store level while copying it automatically to the dependent sites. This new copy logic is only used when standard reference handling is turned off for the changed field and when the dependent site entry is the same as the reference site entry.

  The performance of logistics/replenishment data updating has been significantly improved.

- **Purchase orders**

  Purchasing in high volumes requires retailers to have the ability to make a large number of changes to existing purchase orders. Using the new purchase order maintenance transaction, you can make mass changes to PO headers, line items, and schedule lines. This transaction has the same usability features described in the common properties section.

  The standard selection fields available are: Purchase organization, Purchasing group, Document type, Vendor, Supplying site, Article, Receiving site, Delivery complete indicator, Delivery date. In addition, you can specify your own selection fields using dynamic selection criteria.

  The fields available for updating are: Inco terms, Payment terms, Vendor article number, Delivery date, Delivery complete indicator, Deletion indicator, Season category, and Season year.

  **NOTE:** Purchase order mass maintenance covers only those purchase orders having a status of released, released with partial deliveries, and unreleased.
11.10.7 PDC Link in SAP Retail Store

Use

As of SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110), you can link PDC devices using dedicated interfaces as well as a browser. This concerns the following areas:

- Store order
- Goods receipt
- Goods movement
- Physical inventory

The data exchange between the SAP System and the PDC devices can carry out many functions automatically, which simplifies using them considerably. An SAP Business Connector with a special Add-On for SAP Retail Store is used to link the PDC interfaces with the stores. Software is available from third-parties (for example, PanSoft) to transfer data from the SAP Business Connector to the PDC device to process data in the PDC device and to transfer the data back to the SAP Business Connector.

A typical example for using this new PDC link is in physical inventory:

1. The store manager determines which articles should be counted using the physical inventory screen in SAP Retail Store.
2. SAP R/3 transfers the data using the SAP Business Connector and the docking station to the PDC device.
3. A store associate takes the PDC device, performs the stock count on its display, enters the count results, and then takes the device back to the docking station.
4. The data entered is automatically transferred using the Business Connector to the central SAP R/3 System and updated there too.

See also

For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail) under Distributed Data Processing -> SAP Retail Store.

11.10.8 Store Groups/New Store Openings

Use

As of SAP R/3 Enterprise Retail 1.10 (EA-Retail 110), you can group similar stores together and maintain data for the entire group at once, rather than each store individually. This increases the performance and manageability of listing, makes changes to store data easier, and decreases the time required to set up data for new stores. It also provides an overview of the existing data at group level or at individual store level.
Site groups may be defined for different reasons: geographic location, size, or demographics. Some retailers use the same store groups for all functional areas, others use different store groups for different functional areas. Also, large retailers and retailers in rapid growth sometimes can open a new store every other day or even more frequently. The store opening process is critical because it can be the first impression a retail chain makes in a new market. Therefore, this process requires simple and efficient maintenance, including the setup of the new store's master data as well as its initial ordering.

You can use store groups for purchasing data (vendor/site data and purchasing info records, purchasing conditions), assortment data, and logistics/replenishment data. After the master data for the new store has been set up using a reference store and a multiplier for consumption data, you can now run the forecast for the new store and afterwards run replenishment to create the initial store orders automatically.

- **Store Grouping for Purchasing Data**

You can maintain vendor/site data as well as purchasing info records and purchasing conditions for a group of sites. To accomplish this, you can use reference sites for purchasing; these reference sites represent all sites assigned to the reference site. The data is only stored at the level of the reference site and is used where no specific site level data exists.

As an extension of supply source definition, vendor/site data can be used to limit the vendor only to the assigned sites. If an assignment is made for a reference site, all sites assigned to this reference site are to be supplied by the vendor.

Vendor discounts for new store opening can easily be defined using trigger conditions. These conditions are set up when a new store is opened and trigger the appropriate vendor discounts for the time the trigger condition is active.

- **Store Grouping for Assortments**

Previously there was a 1:1 relation of assortment to site, so each site has its own assortment. An article is listed for an assortment (not for a site) and a listing condition is created when the article is listed.

You can now choose whether to have an n:m assignment of sites to assortments. That is, a site may have several different assortments, and an assortment may be assigned to several different sites, thus circumventing the old 1:1 assignment restriction. This function is similar to the multiple assignment of customers to assortments, which already exists. Because articles are listed for assortments (not for sites), the listing conditions that are created are valid for all the sites assigned to this assortment. You could, for example, define multiple assortments for each merchandise category and list those products for each assortment that are considered to be the optimal mix for the assigned group of sites (list high fashion products store groups in large urban areas).

For more information on multiple assignments, see Release Note Multiple Assignment of Assortments to Sites/New Store Openings

- **Store Grouping for Logistics/Replenishment Data**

Previously, logistics and replenishment data for stores could only be maintained for all stores (general reference store) or for all stores belonging to a specific distribution chain (reference store at distribution chain level). Thus the only grouping level for maintaining logistics data is the
distribution chain. Replenishment and logistics data typically do not differ by distribution chain, but rather they vary by site group: store size, geographical location, and so on. Therefore, a maintenance level other than distribution chain is needed.

The maintenance of logistics and replenishment data at site group level is provided in a separate mass maintenance tool. For more information, see Release Note Mass Maintenance of Master Data

11.10.9 SAP Retail Store

Use

As of SAP R/3 Enterprise, SAP Retail Store can be found in the component SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110).

Effects on System Administration

Note that once you have installed the component, it must also be activated, to allow you to use SAP Retail Store.

11.11 LO-MAP Merchandise and Assortment Planning

11.11.1 MAP: Methods for Linking Planning Steps - Aggregation and Disaggregation

Use

As of SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110), in addition to the following methods for linking planning steps,

- Pure Documentation
- SAP Copy Management
- Transaction/Program

you can also select the following new methods:

- Disaggregation
- Aggregation

If you choose disaggregation or aggregation as the step link method, when the planning scenario is activated, a report will automatically be generated. This report can be used later without having to be programmed, to transfer data from a source planning step to a target planning step. Independently of Customizing for the planning hierarchy concerned, the plan data is aggregated or disaggregated according to the proportional factors defined in the planning hierarchy or the proportions that already exist. The selection screen of the disaggregation or aggregation report generated enables you to limit the plan data to be transferred to certain planning levels, periodicities and key figures. In order for this report to be
generated there must be at least one common key figure in the source and target planning steps.

11.11.2 MAP: Assortment Planning

Use
As of SAP R/3 Enterprise Retail 1.10, MAP supports planning at assortment level. The following functions help the planner responsible to compile the correct product mix for the coming timeframe for planning:

- Using assortments as planning levels; creating key figure plannings for assortments
- Listing from MAP; the following combinations of planning levels are supported with regard to the generation of listing conditions:
  - Articles and assortments
  - Season category/material group and assortments; if planning does not take place at article level, the articles can be determined using the season category and the material group.
  - Category and assortments; if the article level is not used in the planning hierarchy, the articles can be determined from the category instead.
  - Listing from MAP means that the listing conditions can be generated directly from manual planning.
  - If no assortment is planned in the planning hierarchy, a dialog box appears asking the user to enter the assortments to be used.

- Additional indicators; when using assortments and articles in the planning hierarchy, listing is supported by the following additional indicators:
  - Listing check: This indicator is set if the article/assortment combination is already listed in the timeframe for planning.
  - Listing plan: This indicator can be set if the article/assortment combination is to be listed in the planning period.
  - Discontinuation plan: This indicator can be set if a listed article is to be discontinued in the timeframe for planning.

- Call the job schedule for the listing from manual planning
- Call the transaction for the listing conditions from manual planning

Effects on Customizing
After the upgrade you can continue to use existing planning scenarios just as before. In the standard system, the new planning functions will not be used at first. They can, however, be made productive by using a standard network for the design of planning scenarios.
11.11.3 MAP: Attributes

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), master data attributes can be used for displaying in manual planning and as operands in formula groups. After selecting a planning level during the design of the scenario, the fields in the relevant master data table can be assigned to the planning level concerned for display purposes in manual planning. Numerical fields can also be used as operands in formula groups.

In addition, customers can also implement their own attributes for use in manual planning. The attributes can be ready for input and can also be used in formulas from formula groups.

Effects on Customizing

After the upgrade, existing planning scenarios can continue to be used as before. In the standard system, the new planning functions will not be used at first. They can, however, be made productive by using a standard network for the design of planning scenarios.

Customer-defined attributes can be implemented using BAdIs.

11.11.4 MAP: Data targets for the BW Interface

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can store actual data read from the SAP BW in the MAP database table not only for all planning steps that have the BW indicator set, but you can also limit the data to certain selected planning steps.

There are two advantages to this:

- By choosing individual planning steps, you can keep the dataset that has to be read from the BW and stored in the MAP database table to a minimum.
- It enables greater flexibility when designing planning scenarios, as it is not necessary for the whole planning level (for example, the sales organization) to be included, if only the data for one (for example, Germany) of the values (such as France, Great Britain, USA) in the planning level concerned is of interest. This can be illustrated using the purchasing organization as an example: In previous releases, the data for all purchasing organizations had to be read in and stored in the relevant database table.

11.11.5 MAP: Calculation Sequence in Formula Groups

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can determine the sequence for calculating formulas in formula groups more specifically when setting up planning layouts. This is significant when the formula groups contain different formulas, and the result of one formula is used...
directly in another formula. Up to Release 46C, the calculation sequence could only be determined by the formula type (arithmetic formula, range of coverage calculation, value of the previous period) and the alphabetic order of the left hand side of the formulas. However for formulas of type "arithmetic formula" and "value of the previous period", users can enter a number, which will determine the calculation sequence (within a period).

**Effects on Customizing**

No Customizing is required. The existing formula groups are calculated in the same order as before. The system will only change the sequence of the formulas when you enter values for the calculation sequence.

11.11.6 MAP: New authorization object W_WXP_HIER

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* you can manage authorizations for the planning hierarchy as well (at planning scenario level and planning hierarchy version level). This function can, for example, be used to prevent unauthorized changes to the planning hierarchy.

**Effects on System Administration**

No action is necessary to be able to use this function. Every user has full authorization for the planning hierarchies as standard.

11.11.7 MAP: New Authorization Object W_WXP_LAY

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, it is not only possible to manage authorizations for planning at planning step level, (compare object W_WXP_PLAN), but also at the detailed level of the planning layout and the manual planning variant. This function can, for example, be used in order to only give certain users access to layout-specific functions, such as article planning or color planning.

In addition, not only can authorizations be given or withheld for "planning functions" such as displaying or changing planning data, but also for creating or changing the planning layout itself.

**Effects on System Administration**

The new authorization object does not have any effect on existing authorizations. It is only if you want to grant authorizations at planning layout level or for creating planning layouts that you need to maintain these for the new authorization object.

11.11.8 MAP: Blocking Data Cells and Changing Row Totals in Manual Planning

**Use**
As of **SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110)**, two new related functions have been included in manual planning for planning layouts with simple key columns.

1. **Blocking**: Individual data cells can be "blocked" against manual changes or automatic changes resulting from total cells being divided.

2. **Changing row totals**: Normally, row totals are calculated and displayed automatically by the system. It is now also possible to change these total values manually. Changing a total value causes the new total to be shared out amongst all the data cells that are involved in the calculation and are not blocked. In the process, the proportions of the individual cell values are retained. The user can also block total cells. Increasing the value in a data cell, for example, causes the values of all the other cells that are not blocked to be reduced in order that the total value remains the same.

### 11.11.9 MAP: Generic read module

**Use**

As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)**, a generic read module (RFC-enabled function module) is available. You can use this module to call planning data and to use this data in a customer-specific context. The module extracts selected key figures from the basis scenario/step.

### 11.11.10 MAP: Material Planning and Characteristics Planning

*Short text*

**MAP: Material Planning and Characteristics Planning**

**Use**

As of **SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110)** the functions for processing two planning units in manual planning have been improved. These planning units are materials, particularly generic materials, and classification system characteristics. These improvements are particularly useful for planning in the fashion industry, where the planning of generic materials and classification system characteristics is very important.

- Material planning: You can now not only plan key figures for a material but also the master data for the material itself. The user can use the following functions from the planning screen:
  - Create a new material and its planning on the fly. If the user also wishes to plan the classification system characteristics (for example, color), they can assign a value set for the characteristic directly to the new material.
  - Include an existing material in the planning layout on the fly. Just as when creating a new material, the user can also assign any number of characteristic values to the existing material.
  - Remove a material from the planning layout
  - Jump directly to the standard maintenance of the material master data
  - Change the material type of a material (-> "Activate" a planned material)
- Automatically create material variants for a generic material based on its planned characteristic value assignments

**Effects on Customizing**

After the upgrade you can continue to use existing planning scenarios just as before. In the standard system, the new planning functions will not be used at first. They can, however, be made productive by using a standard network for the design of planning scenarios.

---

### 11.11.11 MAP: Simplification of the Transport of Planning Scenarios and Layouts

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, the transport of planning scenarios and layouts has been simplified by the following three factors:

- When transporting a planning layout, the system automatically transports the manual planning variants that are assigned, including the Excel layouts.
- The order in which planning layouts and scenarios are imported into a target system no longer has any consequences.
- When using a network for entering planning scenarios, the system recognizes any inconsistencies caused by incorrect transports and provides help for repairing them.

**Effects on Customizing**

The separate report RWIS_PLAN14 (‘Transport of Manual Planning Variants’) is contained in report RWIS_PLAN04 (‘Transport Link Planning Layouts’) and is therefore no longer required.

---

### 11.12 LO-AB Agency Business (Global Trade)

#### 11.12.1 Updating of Business Volume in Customer Settlements

**Use**
As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, you can use the customer settlement document in agency business to update bonus-relevant business volumes for subsequent settlement in Purchasing (MM-PUR-VM-SET).

When you generate customer settlements from single settlement requests, the system updates the business volumes that are relevant to subsequent settlement and posts the provisions for accrued income based on the document conditions in the customer settlement. The system determines the condition records for the subsequent settlement independent of the settings in the copying control (from the single settlement request to the customer settlement).

**Effects on System Administration**

In the sales area data of the customer master, there is a new indicator - *Document Index Active* - that is the same as the indicator in the vendor master. If you want to use the subsequent updating of business volume in the customer settlement, you have to set this indicator for all the customers for whom you expect retroactive rebate arrangements in the course of the year.

Note that this indicator is only valid for customer settlements. If you want to include single settlement requests in the subsequent updating of business volume too, you must also set the indicator, *Subsequent Update in Accordance with Indicator in Customer Master* in *Subsequent Settlement Control* (transaction WMN9).

**Effects on Customizing**

In *Subsequent Settlement* in Customizing, you can enter the residence time for archiving for the document category, *Customer Settlement*.

In Customizing for billing types under *Agency Business*, you can use the *Additional Item Data* field to include purchasing condition records (especially condition records from subsequent settlement) in pricing in the customer settlement. If you set this indicator, the system determines the relevant data (purchasing organization, invoicing party, different invoicing party) from the single settlement request. Otherwise the fields are empty during the price determination in customer settlement, and condition records that relate to these fields are deleted from the price determination.

### 11.12.2

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* you can use new functions for document lists in Agency Business.

Use the cancel function to cancel the following documents:

- Settlement request lists
- Posting lists
- Remuneration lists

Use BAPI BAPI_SETREQSLIST_COPY_AND_ADD to copy and enhance:

- Settlement request lists
11.12.3 Customer Settlement

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) Agency Business contains a new document category "Customer Settlement". This new document category can be used instead of the posting list for customer settlement.

You can generate the customer settlement document from the settlement request list. In doing so, the system groups all single settlement requests into a single settlement document. Price determination is run for each individual item in the customer settlement document. The currencies for the single settlement requests can differ from the currency of the customer settlement document.

Using the customer settlement document, the system posts the receivables or payables to the customer. Furthermore, the system updates the data to the Logistics Information System (LIS) or to SAP Business Information Warehouse (SAP BW).

Using the customer settlement document, you can generate one or more remuneration lists.

You can archive customer settlement documents using archiving object WCI.

Effects on Customizing

In Customizing for Payment Types under Agency Business you can use field customer settlement type to select a suitable billing type for the customer settlement document.

In Customizing for billing document type under Agency Business you can use field additional item data to be able to include purchasing condition records (in particular, condition records for subsequent settlement) in price determination for the customer settlement. If you set this indicator, the system determines the relevant data (purchasing organization, invoicing party, alternative invoicing party) based on the single settlement requests. In all other situations, the fields are left initial during price determination in the customer settlement and condition records relating to these fields are removed during price determination.

11.12.4 Expense Settlement

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) Agency Business contains a document category for settling expenses with a customer.

The expense settlement document is a single document for which no preceding document (in particular a sales order) is required in the system. You can create an expense settlement manually or, alternatively, in expense management in SAP Global Trade.

You enter the article and the site at item level. The system runs price and account determination. Account determination takes place in the expense settlement document (in contrast to other agency documents) in the same way as in Sales and Distribution (SD).

The expense settlement document can then be used to create remuneration list(s).
The data from the expense settlement document can be updated in the Logistics Information System (LIS) or in SAP Business Information Warehouse (SAP BW).

11.12.5 Interface to SAP Business Information Warehouse

Use

As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)**, there is an interface between Agency Business and SAP Business Information Warehouse (SAP BW). This means that you can use the technology of SAP BW to make a statistical analysis of agency business data. Doing this leads to an improvement in how mass data is handled and in the performance of data updating.

The following documents are relevant for updating statistical data:

- Individual invoices to the vendor
- Single settlement request
- Remuneration lists

11.12.6 Item Category in Agency Documents

Use

As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)** you can assign an item category to an item contained in an agency document. The item category differentiates between a standard item and a return item. You can handle both standard items and return items in a single agency document.

11.12.7 LO-AB-RS Remuneration settlement

11.12.7.1 Remuneration List Enhancement

Use

Use remuneration lists to group conditions in agency documents and bill them to your business partners at a later date.

As of **SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110)** you can use the remuneration list enhancement that can be used as an alternative to the previous remuneration list function. The following are possible with the remuneration list enhancement:

- Create multiple remuneration lists from a single agency document.
- Create remuneration lists for vendors and customers.
- Create remuneration lists for a remuneration recipient that differs from the partner stated in the agency document (for example, customer association).
Each remuneration list to be created based on an agency document for a remuneration list partner (vendor or customer) is represented by a condition type group. Important data for the remuneration list is assigned to the condition type group, for example:

- Relevant condition types
- Remuneration list types
- Rules for determining the remuneration list date
- Rules for determining the remuneration list recipient

When an agency document is created, the remuneration list data is determined for the condition type groups required by the billing type. The remuneration list data is updated to a specific table. The system defines the document required using the table and the relevant selection criteria.

The remuneration lists created with this enhancement are handled in the same way as the remuneration lists created using the standard functionality and are processed using the same transactions and reports. Only the creation process for the remuneration list is different.

**Effects on Existing Data**

The remuneration list enhancement does not affect existing data. The enhancement can only be used with agency documents created after the remuneration list enhancement was activated.

**Effects on Customizing**

The following activities must be processed in Customizing for the remuneration list enhancement in agency business:

- Define Condition Type Groups and Assign Condition Types
- Define Remuneration List Groups and Assign Type Groups
- Assign Billing Types to Remuneration List Groups

**See also**

For more information, see the documentation for the following BAdI:

Erweiterungen für erweiterte Vergütungslistenerstellung

### 11.13 LO-GT Global Trade

#### 11.13.1 LO-GT-TC Trading Contract

#### 11.13.1.1 Open order/Open delivery

**Use**

As of [SAP R/3 Enterprise Global Trade 1.10 (EA-GLTRADE 110)](https://support.sap.com/dynpro/), there is a new report called open order/open delivery, which is used in a trading contract. The open order quantity refers to the orders that have not been included in the follow-on delivery document of the trading contract. The open delivery
quantity refers to the orders that have been delivered but have not yet been billed. It provides a report at each item level. You can get the information on open quantities and values for both sales and purchasing in one screen. When calling up the report for a trading contract, the system also reads the information from the follow-on logistics documents, so, you only need to access the trading contract to get a general picture of how many orders are open for the trading contract and how many are open for delivery.

For example, in a simultaneous sales and purchasing contract if the open quantity is the same as the contract quantity, no follow-on processes have been executed. When the open delivery quantity is half of the contract quantity, then half of the goods have been delivered. When the open order/open delivery is zero, the contract for that item has been fulfilled.

The way in which the open value is calculated depends on the Customizing settings.

**Effects on Customizing**

To execute the open order/open delivery report in the trading contract, you must maintain the Customizing settings for calculation. SAP provides sample function modules in the standard system and you can maintain your own calculation method by adding new function modules. For more information, see: Customizing for open order/open delivery.

### 11.13.1.2 Profit Simulation

**Use**

As of SAP R/3 Enterprise Global Trade 1.10(EA-GLTRADE 110), there is a new report called profit simulation that is used in a trading contract. It provides an online profit simulation during trading contract processing, taking all relevant pricing elements such as purchase price, sales price, expenses, surcharges and discounts into account. The report is also available for follow-on logistics documents such as deliveries.

The profit simulation is useful when, for example, you want to calculate a proper sales price, while considering all expenses and surcharges and, at the same time, to keep an eye on the total profitability of the entire simultaneous sales and purchase. You can use profit simulation to monitor detailed price information for each item, then you can adjust the price of the item. You cannot change prices from within the profit simulation report. If you must make any changes, you must go to the price overview or expense view.

When executing the profit simulation report, you can choose the currency and the exchange rate for the report. There are two default choices,

- Use customized currency and todays rate
- Use home currency and document rate

Alternatively, you can customize both settings to suit your requirements.

The way in which profit is calculated is freely customizable. For example, you can calculate the estimated profit based on the sales price, the purchase price and all the expenses relevant for the trading contract. SAP provides sample function modules for calculating the profit. You can create your own profit calculation by creating new function modules.

The profit simulation report is only useful when the trading contract is a simultaneous sales and purchasing contract.
Effects on Customizing

In addition to customizing settings for profit simulation, customizing settings for Sales and Distribution (SD), Material Management (MM), pricing in retail (Retail) and in standard R/3 Enterprise must also be maintained properly. For example, if you plan to use the profit simulation to calculate the estimated profit including sales price, surcharges, expenses, and purchasing price, then you must also maintain all the customizing settings for pricing and expenses in trading contract. For more information, see: Pricing.

If you plan to execute the profit simulation for a logistics document, you should also maintain the customizing settings for a logistics document. For more information, see: Profit simulation for logistics document.

11.13.1.3 Trading Contract (TC)

Use

As of SAP R/3 Enterprise Global Trade 1.10 (EA-GLTRADE 110), a new document exists called a Trading Contract. In a trading company, one person or one department usually carries out both the sales and purchasing processes. By using a Trading Contract, you can maintain all data for both sales and purchasing contracts simultaneously in one document. This helps cut the administrative costs associated with order processing. As all the data, including price and expenses information for the sale and purchase, is entered in the trading contract, it is easy for you to assess a precisely planned profitability.

If sales and purchasing are carried out separately, the trading contract can be used as a one-side contract, that is, as a sales contract or a purchasing contract. You can use Position Management to control material positions. In addition, the trading contract can be used as a pre-contract or a long-term contract for sales and purchasing activities. You also can create a trading contract with reference to a pre-contract or long-term contract.

The trading contract is used as a base document for further processes, for example:

- You can generate sales orders and purchase orders with the trading contract.
- You can create follow-on delivery documents with reference to the trading contract by using the Trading Execution Workbench (see also Release Note Trading Execution Workbench).
- You can create expense documents with reference to the trading contract (see also Release Note Trading Expenses).

You can track the status of all the follow-on logistics processes by displaying the extended document flow.

By differentiating trading contract types, you can easily control different types of business, such as imports and exports. For example, you can create a shipping instruction, a customs clearance request for an export deal; a discharge request or an import shipment request for an import deal. Multiple currencies can be used in the trading contract and a statistical currency exists in the trading contract.

Status control in the trading contract allows you to manage key processes for the entire trading contract. For example, when creating contracts, you can have the statuses waiting for approval, approved and so on. You can maintain the status based on your own business process and use your own business terms. Different trading contracts can have different statuses.
Effects on Existing Data

When you release the trading contract, the system automatically generates a follow-on sales order and purchase order.

You cannot change any sales or purchase data with standard SD/MM transactions. Instead, you must make the changes to the trading contract and then re-release it. The changes will then be passed on to the follow-on sales or purchase order.

Effects on Customizing

In addition to Customizing settings for all functions processed within the Trading Contract component, you should also maintain Customizing settings for Sales and Distribution (SD) and Material Management (MM), Pricing in Retail (Retail) in the standard R/3 Enterprise System. For example, if you plan to use the trading contract as a simultaneous sales and purchasing contract, you should also maintain all Customizing settings for sales order processing and purchase order processing. You must also maintain Customizing settings for related retail pricing.

11.13.2 LO-GT-TE Expenses

11.13.2.1 New Screen for Trading Expenses

Use

As of SAP R/3 Enterprise Global Trade 1.10 (EA-GLTRADE 110), a new expense maintenance screen has been implemented, that makes data entry easier to perform. In this screen, you enter parameter combinations made up of business-oriented parameters instead of selecting a document type directly. Each item line corresponds to a single vendor billing document. You can jump to the document from the expense maintenance screen. When you save the screen, account posting is executed. The vendor billing document for the trading expenses can be seen in the document flow.

Effects on Customizing

You can select the expense maintenance method in Customizing. SAP offers two options for determining the document type:

1. Document type is determined using parameters combinations, which are determined dynamically
2. Document type is selected directly

This new screen is available only if you select the first option. For more information, see Determination Method for Vendor Billing Document Type

11.13.2.2 Trading Expenses

Use

As of SAP R/3 Enterprise Global Trade 1.10 (EA-GLTRADE 110), the Trading Expenses function has been enhanced. Now you are able to capture any costs that are incurred along with contract
processing. You can handle various kinds of costs and commissions, which may be realized at different times and posted to different accounts.

In terms of process and account posting, expenses are classified into two categories: planned expenses and unplanned expenses. Planned expenses are treated as pricing conditions in contract pricing. The data entered can be referenced when you post to the account. Unplanned expenses can be maintained during or after logistics processing. These are posted directly to the account via vendor billing documents.

To allocate an expense to the appropriate logistics document, there are two possibilities. You can maintain the expenses both during and after the logistics document is processed. In the first case, the expense maintenance screen is called directly via the logistics document. In the latter case, you must select the document to which the expenses are to be allocated.

These expenses are then distributed to the original trading contract item. When you enter the actual expense data, the system automatically finds the original contract item and assigns the expense value according to the distribution rule. The distributed value and the original contract item data are stored in the vendor billing document.

Effects on Customizing

Since the planned expenses are included in the contract pricing schema, the pricing conditions for expenses must be included in the assigned contract pricing schema.

For more information, see:
- Define Calculation Schema (Purchase Expense)
- Define Calculation Schema (Sales Expense)
- Assign Condition Type Group to Trading Contract Type

11.13.3 LO-GT-TEW Trading Execution Workbench

11.13.3.1 Trading Execution Workbench (TEW)

Use

As of SAP R/3 Enterprise Global Trade 1.10 (EA-GLTRADE 110), there is a new tool called the Trading Execution Workbench (TEW). It provides a central cockpit where traders can process all steps needed to fulfill a trading contract and generate all necessary follow-on documents. In addition, TEW automates a large part of the data entry, making processing quicker, easier, and more error-free. Smart functions anticipate which tasks you want to perform and suggest the appropriate source and target documents automatically.

The TEW uses trading contracts as a basis for the entire business process (for example, creating sales orders, purchase orders, deliveries, customs clearance forms, and so on). You can use a trading contract as the source document for all subsequent follow-on documents. The document flow diagram keeps track of how far a contract has progressed, and is automatically updated whenever you create a new follow-on document. You can affect how the document flow appears by setting the display parameters on the TEW initial screen (for example, whether all documents should be displayed or not), and can change the settings whenever you want.
In TEW, each business transaction is called a business process step, representing a specific SAP business object, such as an outbound delivery or purchase order. You define your own business process steps in Customizing: Define business process step, then assign action classes to them to perform the specific logic required for those transactions. Furthermore, by specifying a combination of steps, you can build a business scenario; for example, when the trader creates a delivery, you can have the system automatically generate both a delivery document and shipping notification. SAP provides basic business mapping flows and classes that you can use as templates. You also can design new business scenarios based on your own business requirements.

Effects on Existing Data

If you create a document in TEW, you cannot further process it using standard SD/MM transactions. Conversely, if you create a standard SD/MM document, you cannot process it in TEW. This is because a TEW document can contain additional data that the standard transactions do not recognize.

Effects on Customizing

TEW is highly flexible and highly customizable to support different lines of business (for example, steel, oil, food), allowing you to mirror your own business procedures as closely as possible. In addition to Customizing settings for the workbench itself, you must maintain Customizing settings for all functions processed in TEW. For example, if you plan to have traders process sales orders in TEW, then you must maintain all Customizing settings for sales order processing. You must also maintain the organizational structures for both sales order processing and purchase order processing.

11.13.4 LO-GT-PM Position Management

11.13.4.1 Association Management

Use

Association Management provides an audit trail, linking all the documents that describe the transactions that take place throughout the life of a trading contract.

Association Management enables you to create an actual link between document items in sales and in purchasing. It helps you to determine the current item status. All document items with a portfolio record can be used with the association process. When you create a link, the system searches for the appropriate partner item based on the assigned portfolio. One item on the sales side can be associated with multiple items on the purchasing side, and vice versa. Once an association is established, its history is updated automatically as documents are processed. The links can be changed up until the time the contract is complete.

Once a portfolio record has been assigned to a contract item, you can create an association link within contract processing. After the contract is processed initially, you still can maintain association links during subsequent logistics processing. This can be done independently or using the logistics document process.

- If you maintain an association independently, you must use the special business process mode for the association in the Trading Execution Workbench. You maintain the association link in the existing document.
If you maintain the association with the logistics document process, the system automatically calls the association maintenance function before you enter the document maintenance screen. The system will not allow you to proceed until the association link has been confirmed. Only associated items can be processed to the next step.

**Effects on Customizing**

In addition to the Customizing settings for Association Management, you must maintain additional parameters in the contract type and the TEW type. For more information, see:

- Contract Types
- Maintain Trading Execution Types

### 11.13.4.2 Portfolio Management

**Use**

In large trading companies, documents and data proliferate rapidly. Portfolio Management is a tool for cataloging commodities and other items by a self determined group. This grouping improves trading contract processing.

As of *SAP R/3 Enterprise Global Trade 1.10 (EA-GLTRADE 110)*, you can decide dynamically which item characteristics to assign when processing a contract. You create the portfolio type in customizing according to certain key combinations and validity periods in advance. When the material and its quantity have been defined in a contract, the system finds the appropriate portfolio record using your defined access sequence that enables the system to search more efficiently. Once the portfolio has been confirmed and the contract released, this assignment cannot be changed during the follow-on logistics document processes.

The portfolio is also used for selecting the association partner. When you create a new association link, the system searches the open partner items based on the assigned portfolio record. The system allows you to freely define the association determination strategy in Customizing.

**Effects on Customizing**

In addition to the Customizing settings for Portfolio Management, you also must check Customizing for the trading contract type. Because the portfolio is assigned to the contract item, the portfolio determination logic also should be assigned to the contract type.

For more information about the trading contract type, see Contract Types

### 11.13.4.3 Position Management

**Use**

As of *SAP R/3 Enterprise Global Trade 1.10 (EA-GLTRADE 110)*, a new concept called Position Management has been adopted. Position Management helps you to reduce selling losses and optimize stock balances.
The material positions are classified into three basic types: short positions, long positions and associated positions.

- A long position is one where the purchasing quantity and value are not associated with sales quantities.
- A short position is one where the sales quantity and value are not associated with purchasing quantities.
- An associated position means the item quantities are already associated.

These positions can be further subdivided according to your own business requirements.

Once a material position has been decided in a trading contract, the system monitors its transition until the item has been completely processed. To define a material position, the system first assigns a dynamic key called a portfolio to the contract item. It then searches for the appropriate partner item based on this key. After the material position has been defined in the contract, the system updates the position according to document processing.

A standard report is provided for monitoring the item position. This report shows you the extent to which the open item has been processed and gives you a status overview.

**Effects on Existing Data**

Since the portfolio record is assigned in the trading contract, you should map the trading contract as the basis of your business process. In addition, you need to process the document using the Trading Execution Workbench (TEW), since the item position can only be transferred to the follow-on document correctly using the TEW.

**Effects on Customizing**

To monitor the item position correctly, all further processes should be executed via the TEW. There are two sub-modules under position management: Portfolio Management and Association Management. You also need to ensure that these three areas are customized correctly:

- Trading Execution Workbench (TEW)
- Portfolio Management
- Association Management

**11.14 LO-HU Handling Unit Management**

**11.14.1 Business Add-Ins for Handling Unit Management (New)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the following Business Add-Ins (BAdIs) are available in the area Handling Unit Management.

**Effects on Customizing**

To activate a Business Add-In, you must create an active implementation. To do this, go to Customizing
for Logistics - General and choose Handling Unit Management --> System Modifications --> Business Add-Ins in Handling Unit Management -->

- Business Add-In for Determining Allowed Packaging Material
- Business Add-In for Automatic Packing
- Business Add-In für Enhancements to HU Transaction
- Business Add-In for Enhancements to HU Monitor
- Business Add-In for General Checks and Actions in HUM
- Business Add-In for the Check, Whether Packing is Allowed for the Item
- Business Add-In for Reducing the Material Quantity to Pick
- Business Add-In for Label Printing
- Business Add-In for Data Updates
- Business Add-In for Enhancements to Packing Instruction Function
- BAdI for Packing Instruction Determination Using Customer's Own Fields
- Business Add-In for Customer-Specific Subscreen in Packing Instruction
12 SD  

**Sales and Distribution**

### 12.1 Country Version India in Standard R/3 System

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), Country Version India is no longer delivered as an add-on but as part of the standard R/3 System.

**Integration of functions in the SAP Easy Access menu**

The functions for withholding tax have been integrated into the SAP Easy Access menu, under

`Accounting -> Financial Accounting -> Accounts Payable -> Withholding Tax -> India` and

`Accounting -> Financial Accounting -> Accounts Receivable -> Withholding Tax -> India`.

You can access all other functions using the area menu J1ILN, which you can call from the SAP Easy Access screen using the transaction code J1ILN.

**Country Version India Implementation Guide**

The Country Version India Implementation Guide (IMG) has been integrated into the standard Reference IMG (see Changes to Structures for Country Version India).

**Release Notes**

You can access release notes from previous add-on releases using the links below.

**SAP Library Documentation**

The SAP Library documentation for Country Version India is also delivered on the standard SAP Library documentation CD (see below).

**New and Changed Functions**

For information about new and changed functions for Country Version India, see the other release notes for this release.

**Effects on Existing Data**

You do not need to change any data.

**Effects on Customizing**

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activate Country Version India for Specific Fiscal Years</td>
<td>Delete the entry ZIND and create a new entry for IND.</td>
</tr>
</tbody>
</table>

**See also**

- SAP Library -> *Financials or Logistics* -> *Country Versions* -> *Asia-Pacific* -> *India*.
- Release Notes from Country Version India Add-On (FI)
- Release Notes from Country Version India Add-On (SD)
- Release Notes from Country Version India Add-On (MM)
12.2 Condition-Based Tax Calculation (New)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), a new method for calculating taxes in Brazil is available, which makes use of the standard condition technique. Tax rates, tax laws, and special indicators that influence whether tax line items are included in the nota fiscal are all stored in the system as condition records. An additional tax calculation procedure, TAXBRC, is delivered for this new method, in addition to the existing one for Brazil, TAXBRJ.

Effects on Existing Data
You can continue to calculate taxes using the former method: when the system processes the tax procedure assigned to the country (TAXBRJ), it calculates the taxes externally by calling function module J_1BCALCULATE_TAXES. We do, however, recommend that you assign the new procedure TAXBRC and use the condition-based tax calculation functions, as it enables you to flexibly adapt the tax calculation logic to cover new legal requirements or special customer needs.

You will need to migrate your existing tax rate table entries to condition records, which you can do directly from the Tax Manager's Workplace described below. You can check all tables and subsequently convert the entries, whereby the system generates condition records. After the initial migration, each time you create or change a tax rate table entry, the system automatically generates a condition record as needed.

Effects on Customizing
If you want to employ the new condition-based tax calculation, you need to activate it and carry out all related Customizing activities, under Financial Accounting -> Financial Accounting Global Settings -> Tax on Sales/Purchases -> Basic Settings -> Brazil -> Condition-Based Tax Calculation, all of which are new:
- Activate Condition-Based Tax Calculation
- Map MM Tax Values to Nota Fiscal Fields
- Map SD Tax Values to Nota Fiscal Fields
- Map MM Tax Laws to Nota Fiscal Fields
- Define Internal Codes for Tax Conditions
- Assign Internal Codes for Tax Conditions to Condition Types
- Assign Tax Rate Tables to Condition Tables

In addition, you need to assign the new tax calculation procedure TAXBRC to the country in Customizing, under Financial Accounting -> Financial Accounting Global Settings -> Tax on Sales/Purchases -> Basic Settings -> Assign Country to Calculation Procedure.

A new Customizing tool called the Tax Manager's Workplace is available that enables you to make all tax-related settings for Brazil. You access it under the same path as above through Tax on Sales/Purchases, then Calculation -> Settings for Tax Calculation in Brazil -> Access Tax Manager's Workplace, or alternatively by entering transaction J1BTAX. You can use the Tax Manager's
Workplace regardless if you use condition-based tax calculation; it simply brings all tax activities to a single transaction (only the Migration, Nota-Fiscal Mapping, and Condition Mapping options under the Condition Setup pulldown menu are relevant only for condition-based tax calculation).

12.3 Changes to Structures for Country Version India

Use

As of SAP R/3 4.7, Country Version India is no longer delivered as an add-on, but forms part of the standard system.

SAP has discontinued the Country Version India Implementation Guide (IMG) and has added its activities have been added to the standard Reference IMG as follows:

Activities relating to **withholding tax** are now located in Customizing for **Financial Accounting** (FI), under **Financial Accounting Global Settings -> Withholding Tax**.

Activities relating to **excise duty and excise invoices** are in Customizing for **Logistics - General**, under **Tax on Goods Movements -> India**.

As far as the activities under **Preparatory Activities** are concerned, two of them (Activate Country Version India for Accounting Interface and Activate Processes) are no longer relevant and have been removed from the IMG entirely. The activity Execute Country Installation Program is already included in the standard IMG under the name Localize Sample Organizational Units. And the other two activities (Activate Country Version India for Specific Fiscal Years and Activate Business Transaction Events) have been added to the standard IMG.

For information about other changes to the IMG relating to changes in the functions in Country Version India, see the other release notes.

12.4 Exports Under Excise Regulations (New)

Use

As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)**, Country Version India allows you to process exports and deemed exports under excise regulations. New functions for exports have been added as follows:

- You can create, change, display, and cancel excise bonds. When the bond is no longer of use, you can also close it.
- There are various transactions for creating and processing ARE-1s.
- Reports include two statutory reports, the Running Bond Report and the Export Report.
- To track bonds we have provided a Bond Summary Report. Another transaction, the ARE Document Ageing Analysis, allows you to track ARE documents according to their current status.

The following new functions are also offered for deemed exports:
You can capture, change, display, cancel, and close licenses.

There are various transactions for creating and processing ARE-3s.

To track licenses, you can use the License Summary Report; and to track ARE-3s, use the ARE Document Aging Analysis.

Finally, SAP has also provided a new role containing all excise bonding activities, Bonding Clerk (technical name: SAP_CIN_BONDING_CLERK).

Effects on Customizing

To set up the solution, carry out the following IMG activities:

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make Settings for ARE-1 Procedure</td>
<td>Make the basic settings for processing exports.</td>
</tr>
<tr>
<td>Make Settings for ARE-3 Procedure</td>
<td>Make the basic settings for processing deemed exports.</td>
</tr>
<tr>
<td>Maintain License Types</td>
<td>Maintain the various license types for when you come to enter your customers' deemed export licenses.</td>
</tr>
<tr>
<td>Maintain Output Type</td>
<td>Check the output type supplied with the SAP System.</td>
</tr>
<tr>
<td>Specify Printers</td>
<td>Specify which printers to print out the ARE documents on.</td>
</tr>
<tr>
<td>Maintain Postal Addresses</td>
<td>Enter the addresses of your local excise departments, to be printed on the AREs.</td>
</tr>
<tr>
<td>Maintain Excise Groups</td>
<td>Enter each excise group's local excise department.</td>
</tr>
<tr>
<td>Maintain Series Groups</td>
<td>Enter a default customs department for each series group.</td>
</tr>
<tr>
<td>Maintain Number Ranges</td>
<td>Maintain number ranges for bonds (number range J_1IBOND), ARE-1s (J_1IARE1), licenses (J_1ILIC), and ARE-3s (J_1IARE3).</td>
</tr>
</tbody>
</table>

See also


12.5 Release Notes from Country Version India Add-On (SD)

Use

The Release Notes from Releases 3.0A and 4.0A of Country Version India for Sales and Distribution (SD) are listed below. For Release Notes from earlier releases, see the alias globalization in SAPNet, and choose Media Center -> Country-Specific Documentation -> Country Version India - Release Notes.

Release 3.0A

- Printing of Excise Invoice for Other Movements

Release 4.0A
12.6 SD-MD Master Data

12.6.1 SD-MD-CM Conditions

12.6.1.1 Deleting Bonus Buys

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can delete bonus buys that were created from the system.

Bonus buys that have been created have a limited validity period, however, they are still available in the system. You can now select and delete bonus buys according to certain criteria.

1. The system then displays the bonus buys available based on these specific criteria. You can select the bonus buys using, for example, a promotion that uses the bonus buys, a bonus buy category, a bonus buy type, or the type of condition target. You can also base your selection on the validity period.

2. You can then select which bonus buys you want to delete. A tree is displayed that you can sort using different criteria (for example, created by, discount type, promotion, and bonus buy).
3. The system transfers the deletion request to the POS systems to which it is linked. The system deletes the bonus buy entries in all the relevant tables (KONBBYH, KONBBYPRQ, KONBBYT, KONDN, KONDNS, KOTN*, STXH and STXL).

You can also delete bonus buys from the promotion maintenance. For this, the system preassigns the bonus buy numbers and the appropriate promotion number in the selection screen of the delete program. When you select bonus buys for deletion in the promotion, the system processes the selection screen of the delete program in the background. For any other selections, the processing is done on the screen.

The promotion maintenance updates the relevant screen displays itself.

Effects on Existing Data

The system logs which bonus buys up until now were distributed among which stores. When you delete a bonus buy, the deletion indicator is set for all the entries belonging to it. By selecting specific entries, the deletion information can then be sent to the stores concerned.

You cannot archive bonus buys.

Effects on System Administration

When you delete bonus buys, the SAP System database and the POS systems' database must constantly be kept closed to avoid the data being distorted.

SAP recommends you plan program BBY_POS_DELETE as a daily background job. If the expected data volume is not too high, you can call the program directly from program BBY_DELETE.

See also

For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail) under Master Data -> Conditions -> Bonus Buy.

12.6.1.2 New Change Pointers for Condition Records (WIND)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you have the following additional options for adjusting documents in condition changes:

- Direct entries in the worklist after condition changes
- Including additional data in an entry in the worklist

In the previous procedure, the entries were created in the worklist based on the change pointers for condition changes (message type CONDBI) in worklist creation (transaction ME14). In the new procedure, the change pointers are no longer needed. When a condition is changed, entries are created directly in the worklist. This removes the previous step in the process of creating the worklist from change pointers, which was very performance-intensive. In addition, you do not have to create change pointers for condition changes if they are not going to be used in other processes.

The Customizing that was valid for the previous worklist creation and that defines which condition types should be included in the worklist (table T6I1) is also valid for the direct entry. However, there are additional filter options in the new procedure. You can define for each document category for which types of condition changes (amount change, validity, pricing relevance) entries should be made in the
worklist. There is also a BAdI that is dependent on the document category filter criterion with which customer-defined filter criteria can be implemented.

The following example describes the options offered by the BAdI:

Due to changing purchasing conditions, perishable materials are regularly repriced in short time periods. Therefore, sales prices do not need to be updated using the pricing worklist procedure. Use the material type, in this case, as an additional filter criterion in the retail pricing application (document category 10). When the basic purchase price of a perishable material is changed, the system does not create a worklist entry for this document category due to the filter criterion that was implemented.

The additional data in a worklist entry consists of header data from the conditions with which you can improve performance for the follow-on processing and of variable customer fields with which you can carry out selective subsequent processing. You make settings in Customizing for filling the customer fields (table T6I2S).

**Effects on Existing Data**

If you do not use change pointers for condition changes, the level of data for change pointers is reduced considerably. A change pointer generally consists of several entries in table BDCP and BDCP2.

The following changes are made:

- The width of table WIND increases from 45 to 262 bytes due to the additional tables.
- The number of table entries in the worklist can be reduced due to the additional filter criteria.
- Change pointers are no longer needed for message type CONDBI.

**Effects on System Administration**

The process step for creating the worklist from change pointers (transaction ME14) is no longer needed in the new procedure.

The check for existing document indexes (table S111) that can be used in the previous worklist creation must be implemented as an additional filter criterion in the BAdI (see example coding).

The migration of the worklist from the old to the new worklist entries is carried out using report RMEBEMIG. The report enhances the entries that are available using information from the condition records.

If you are converting from the old to the new procedure, a special adjustment procedure is required for every document category. This procedure is described in each of the applications that use the new procedure.

**Effects on Customizing**

Implement the new Customizing for the direct creation of worklist entries. If you are installing this for the first time or if you have not yet used the document adjustment function for a certain document category, set the indicator manually for migration and direct entry in Customizing. When converting from the old to the new procedure, the indicators in the migration procedure are set automatically.

You also determine the types of condition changes for each document category as filter criteria for which worklist entries should be created and how the variables should be filled.

Once you have made settings for direct entries in the worklist for all the document categories used, you do not have to create change pointers from message type CONDBI. Deactivate message type CONDBI in ALE Customizing.
You can also carry out this deactivation using the migration report.

See also

For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail) under Master Data -> Conditions -> Automatic Updating of Documents After Condition Changes.

12.7 SD-BF Basic Functions

12.7.1 SD-BF-PR Pricing and Conditions

12.7.1.1 Condition-Based Excise Determination in SD (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can calculate excise duties and sales taxes applicable in India in sales documents using standard pricing procedures (condition-based excise determination).

All excise duties and sales taxes are included in the pricing procedures themselves (not in tax procedures).

We recommend that new customers follow this procedure.

There are four new pricing procedures:

<table>
<thead>
<tr>
<th>Pricing procedure</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>JINFAC</td>
<td>Sales from manufacturing plants</td>
</tr>
<tr>
<td>JINEXP</td>
<td>Export sales</td>
</tr>
<tr>
<td>JINDEP</td>
<td>Sales from depots</td>
</tr>
<tr>
<td>JINSTK</td>
<td>Stock transfers</td>
</tr>
</tbody>
</table>

For more details about the procedures, including which condition types are supplied, see the documentation mentioned below.

Effects on Existing Data

Once you have made the Customizing settings below, assign the appropriate customer pricing procedures to your customer master records.

Create condition records for all excise duties and sales taxes.

Effects on Customizing

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define and Assign Pricing Procedures</td>
<td>Copy the pricing procedures supplied, adjust them to match your needs, and set up the pricing determination procedures.</td>
</tr>
</tbody>
</table>

See also
12.7.2 SD-BF-TX Taxes

12.7.2.1 Condition-Based Excise Determination in SD (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can calculate excise duties and sales taxes applicable in India in sales documents using standard pricing procedures (condition-based excise determination).

All excise duties and sales taxes are included in the pricing procedures themselves (not in tax procedures).

We recommend that new customers follow this procedure.

There are four new pricing procedures:

<table>
<thead>
<tr>
<th>Pricing procedure</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>JINFAC</td>
<td>Sales from manufacturing plants</td>
</tr>
<tr>
<td>JINEXP</td>
<td>Export sales</td>
</tr>
<tr>
<td>JINDEP</td>
<td>Sales from depots</td>
</tr>
<tr>
<td>JINSTK</td>
<td>Stock transfers</td>
</tr>
</tbody>
</table>

For more details about the procedures, including which condition types are supplied, see the documentation mentioned below.

Effects on Existing Data

Once you have made the Customizing settings below, assign the appropriate customer pricing procedures to your customer master records.

Create condition records for all excise duties and sales taxes.

Effects on Customizing

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define and Assign Pricing Procedures</td>
<td>Copy the pricing procedures supplied, adjust them to match your needs, and set up the pricing determination procedures.</td>
</tr>
</tbody>
</table>

See also

SAP Library -> Logistics -> Country Versions -> India -> Sales and Distribution (SD) -> Pricing.
12.8 SD-SLS                 Sales

12.8.1 Evaluation of open sales documents according to US-GAAP guideline SFAS 133.

Use
According to SFAS 133 - Accounting for Derivative Instruments and Hedging Activities - the balance sheets to the market value must be prepared for open values in certain sales documents. Changes to the market value should be taken into consideration in earnings in as far as they affect net income.
To support the selection of relevant documents, SAP provides report SDFAS133.

Further Information:
Report Documentation for SDFAS133

12.8.2 SD-SLS-SO            Sales Orders

12.8.2.1 Purchase Requisitions Generated from Sales Orders Update FM (Changed)

Use
As of SAP R/3 Enterprise Public Services 1.10, a purchase requisition that is generated out of an SD order line item creates a commitment line in Funds Management (FM). Budget can be assigned during this update.

Effects on Existing Data
Existing purchase requisitions cannot be updated automatically. This means that the new function applies only to newly created SD order lines.

Effects on Customizing
The purchase requisitions are treated as normal purchase requisitions in FM, so no special customizing is needed.

12.8.2.2 SD Order Update in Funds Management (FM) (Changed)

Use
As of SAP R/3 Enterprise Public Services 1.10, billing-relevant SD orders update commitment line items in FM.

Effects on Existing Data
Existing SD orders can be rebuilt using program RFFMR07. You can access this in the Implementation Guide by choosing Public Sector Management -> Funds Management Government -> Actual and Commitment Update/Integration -> R/3 Internal Data Transfer -> Rebuild -> Rebuild FM Data for SD Orders.

**Effects on Customizing**

The function is active in all the FM update profiles. No special customizing is needed.

### 12.9 SD-BIL Billing

#### 12.9.1 SD-BIL-IV Processing Billing Documents

#### 12.9.1.1 SD-BIL-IV-SM Expense-Related Billing

#### 12.9.1.1.1 Resource-Related Billing for Internal Orders With Revenues (new)

**Use**

From *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, you can process resource-related billing for internal orders with direct revenues.

Up to now, resource-related billing was not possible for:

- Sales documents with cost collectors
- Service orders with revenues
- WBS elements with revenues

Costs of internal orders could only be taken into account after they were settled to one of the objects in resource-related billing.

Direct resource-related billing is now possible for internal orders with revenues using a sales document without cost collectors. The process is based on the current solution for resource-related billing for projects/WBS elements.

**Effects on Customizing**

To use the new functions, You must define in Customizing for sales document items that account assignments are possible for internal orders. To do this, go to:

Control Sales-Order-Related Production / Sales Order Controlling

#### 12.9.1.1.2 Archiving CO Line Items (Enhanced)

**Use**
As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)** you can archive CO line items for orders and projects when you bill them according to resources. In this way, you can significantly improve the performance of your entire system.

**Effects on Customizing**

To be able to use the enhanced archiving function, you must enter residence times for the CO line items and residence times for dynamic item processor sources (DIP sources). To do this, use the activity Residence Time of the DIP Source in the IMG for creating quotations and billing.

### 12.9.1.1.3 Document Flow Evaluations of Resource-Related Billing (New)

**Use**

**Document Flow Evaluations for Order**

As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)** you can evaluate the document flow of billed resources/expenses for a customer order, service order, contract, or project using a new program. The program displays the billed, rejected, and open resources/expenses in a structure overview similar to the expenditure view in resource-related billing. You can change the structure interactively. The billing requests are listed in detail for each resource item. You can navigate to the billing request directly from the result overview. Many other functions, such as filtering, enable you to make a flexible evaluation.

You evaluate the document flow using the transactions DP99A, DP99B and DP99C. These transactions differ only in their selection options.

**Document Flow Evaluation for Billing Request**

As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)** you can display expenditures billed using the document from a billing request or a credit memo request. When you use the transaction DP98, you receive a corresponding list with all billed resource items for the billing request.

### 12.9.1.1.4 DI Processor (Enhanced)

**Use**

As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)** the following enhancements for the dynamic item processor (DI Processor) are available:

- **New Business Add-Ins (BAdIs):**
  Business Add-Ins (BAdIs) are developed for all customer enhancements. These BAdIs have the same status as customer enhancements, which are still supported. Only the customer enhancement AD010006 was migrated to BAdI SMOD_AD010006 and is available only as a BAdI. In addition to the BAdI's with functions from customer enhancements, new Business Add-Ins are also delivered.

- **Improved Control Options for Transferring Quantity and Costs**
  There are enhanced setting options available for transferring quantity and costs in material determination of dynamic item processor profiles (DIP profile). The **Transfer quantity indicator**
was therefore renamed as Transfer Quantity/Costs. You can specify that a resource item is transferred to a sales and distribution document only if the costs do not equal 0, or only if the quantity does not equal 0.

- Increase of Material Determination Lines per DIP Profile
  You can define more than 999 material determination lines in the DIP profile now.

- New Analysis Program for DIP Profile
  The consistency check used up to this point for DIP profiles is replaced with a new analysis program. The new program checks for consistency in the profile. However, it still can check only one profile per program run. Therefore, it now offers more information, enables you to print the entire profile, and simulate material determination. To call up the new program, use Customizing or the transaction ODP2.
  If you want the check consistency for multiple profiles at the same time, you can use the existing program found in transaction ODP2A.

**Effects on Customizing**

You find the setting options for the new functions in Customizing for Project System under the activities Revenues and Earnings --> Integration with SD Documents --> Creating Quotations and Project Billing --> Maintain Profiles for Quotations and Billing and Check Profile Settings.

**See also**

- For more information about Business Add-Ins, see the Customizing (IMG) for Project System under Develop Enhancements for Generating Quotations and Billing.
- For more information about the improved control options for transferring quantity and costs, see the documentation for the data element Transfer Quantity and Costs.

**12.9.1.1.5 Billing Requests for Sales Order Items (Enhanced)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can create a common billing request for multiple sales order items in the billing order items with service products business process. The individual items can also have different forms of billing at the same time.

**12.9.1.1.6 Collective Processing for Resource-Related Billing (Enhanced)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you have additional selection options for sales orders or service orders when collectively processing resource-related billing. You can find this improved collective processing in the following programs:

- The transaction DP96 offers an improved selection of sales orders.
- The transaction DP97 extends the selection options for service orders.
12.9.1.1.7 Static Processing of Resource-Related Billing (Deleted)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the static processing of resource-related billing (transaction VA90), as announced for Release 4.5, is no longer available. Instead you can use the dynamic processing (transaction DP90). It contains all of the required functions.

Effects on Existing Data

You must convert your existing orders to dynamic processing.

Effects on Customizing

You must convert your system to the dynamic processing of resource-related billing. You can do this even before converting to SAP R/3 Enterprise for all Releases from 4.5B and above.

For more information about converting to dynamic processing, see Customizing (IMG) for creating quotations and billing under Static Processing (Process before Release 4.5).

12.10 SD-EDI                  Electronic Data Interchange

12.10.1 BAdIs in the Price Catalog

Use

As of SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110), you can use the following Business Add-Ins (BAdIs) in the price catalog:

BAdI PRIREADMATERIAL:

BAdI PRIREADMATERIAL is called in the price catalog outbound processing.

This BAdI allows you to fill the fields in the price catalog with your own data. This way, you can fill catalog fields in the price catalog that cannot be supplied with data in the standard system, but for which data is available in customer-defined tables or enhancements in the system. This BAdI also allows you to read conditions or bills of material using a logic other than that for the price catalog, and to integrate the data with the price catalog.

The BAdI consists of 5 methods:

- You can enhance basic data using method READ_MATERIAL.

- Use method READ_BOM to enhance reading bills of material. The method is called for every material even if no bill of material was found for the material in the system. You can read BOM information individually as well so that you can store it.

- Use method READ_CONDITION to implement enhancements for reading conditions.

- Method READ_CONDITION_COMPLETE allows you to enhance and change conditions. In contrast to READ_CONDITION, this method has a considerably enhanced interface. In particular,
you can access the bill of material information.

- Method READ_BOM_COMPONENTS is called in the routine that executes the access to the bill of material (BOM). It allows you to directly process the BOM components that were determined. You can only call the method if the material has a BOM. The method allows you to change the BOM components.

**BAdI PRICHECKPOSITION:**

BAdI PRICHECKPOSITION is also called in the outbound processing of the price catalog.

This BAdI allows you to implement an additional check for the catalog item. This way, you can define additional mandatory fields in the catalog or check logistic dependencies.

This BAdI contains 5 methods:

- In method CHECK_POSITION, the entire catalog item is checked except for customer-specific conditions.
- In method CHECK_CUSTOMER_PRICE, you can check the conditions for each customer.
- Method CHECK_BOM allows you to check the components from K007 for a material and to set a return code. The return code controls the behavior once the method is returned:
  - '0': no further action
  - '1': status record (K003S) is set to containing errors and the transport indicator in K003S is set to 'no transport'.
  - '2' and all other values apart from 0 and 1: status record is set to containing errors and the transport indicator is set to 'to be transported'.
- With method CHECK_CUSTOMER_PRICES_ALL, you can check the conditions in their context. This way, all the conditions can be transferred from K008C. The current material item is also transferred. This way, you can see the conditions for customers for each of the current materials. In table IT_CUSTOMERS, you can enter the customers for whom errors occurred. This table is interpreted from the method after it is returned and the status records concerned (K003S) are set to the status containing errors without transport.
- Method CHECK_POSITION_CUST allows you to run a check at customer/material level and to set the transport indicator in the transported K003S.

**BAdI PRISETPARTNER:**

BAdI PRISETPARTNER is also called in the outbound processing of the price catalog.

This BAdI has 2 methods:

- Method ADJUST_K00C allows you to change fields in table K000C (customer-independent price catalog fields) in transaction VPRICAT. Use this method to set the partner type and partner number that are to be used to send the IDoc to the relevant customer. This way, you can avoid manual maintenance.
- Method SET_PARTNER_PARMS is called when you create IDoc PRICAT02. It allows you to set the message code and the message function to access the partner profile. Message codes and message functions are key fields for the partner profile. If you do not set them using method SET_PARTNER_PARMS, then they will be blank.

**BAdI PRICAT_OUT_EXTIN:**
BADI PRICAT_OUT_EXTIN is also called in the outbound processing of the price catalog.

This BADI is used to fill the ExtensionIn parameter of BAPI BAPI_PRICECATALOGUE_SAVREPLICA in the price catalog - outbound. A table ExtensionIn in the BAPI interface is the standard enhancement technology for BAPIs.

This interface is relevant if you are sending price catalogs using message type PRICECATALOGUE. Parameter ExtensionIn allows you to transfer data to the BAPI in addition to data that is defined in the standard system. In doing this, you can also transfer the data to the IDoc that is to be sent and that was generated using the BAPI interface.

The additional data is transported using a segment (E1BPAREX) in the IDoc. The BAPI also contains BADI method calls so you can process this data using customer-specific coding in the price catalog - inbound. If the data is not to be transferred between two SAP R/3 Systems, a converter must interpret user-specific segments.

Method OUTBOUND_EXTENSIONIN imports the complete BADI interface. Parameter RT_EXTENSIONIN is a changing parameter. This way, the table in the method can be filled with customer-specific data. The ExtensionIn parameter is included in the standard delivery and is supported by the enhancement technology for BADIs.

BADI PRICAT_IN_EXTIN:

BADI PRICAT_IN_EXTIN is called in the inbound processing for the price catalog.

This BADI has 2 methods:

- Method CHECK_INBOUND_EXTENSION allows a check to be run on the parameters that were transferred to the BAPI at the start of the processing in BAPI BAPI_PRICECATALOGUE_SAVREPLICA. Parameter ExtensionIn can also be checked. Using parameter RV_SUBRC, you can suppress any further processing. The system message fields are evaluated after the method has been called in BAPI BAPI_PRICECATALOGUE_SAVREPLICA if RV_SUBRC is not equal to 0.

- Method UPDATE_INBOUND_EXTENSION enables you to process data from table parameter ExtensionIn. This parameter may contain customer-specific data that is either to be integrated into the standard tables of the price catalog or to be stored in customer-defined tables. To integrate the standard tables of the price catalog, you use BAPI_Table_Extensions. These are enhancement concept objects for BAPIs. They are delivered in the standard system with the key contents and enhanced to include their own fields in appendices. This method receives Table_Extensions via the interface and can then fill them. For each table in the price catalog, a corresponding Table_Extension is delivered. You can find more information in the source text of module BAPI_PRICECATALOGUE_SAVREPLICA using the extension name. It concerns the changing parameter of method UPDATE_INBOUND_EXTENSION. After the return from the method call, the entries are compared with the standard tables. If you want to update user-defined tables, you can call your own update module in the method that will update your own tables.

The changing parameters are empty when you call them. They can be filled in the method. They are used to provide customer-defined fields in the standard tables. If you make entries in these structures and fields, parameter 'entries_made' must be set to 'X' to transfer the data from these structures and tables to the standard tables of the price catalog. These parameters are BAPI table extensions. In the customer system, these structures can be enhanced with APPENDS. This enhancement corresponds exactly to the enhancement of the relevant standard tables. The customer-specific fields are transported with MOVE_CORRESPONDING after the method call to the standard tables. This involves the enhancement technology used in the standard system for
BAdIs.

**BAdI PRISETTEXTPARMS:**

BAdI PRISETTEXTPARMS is called in the price catalog outbound processing. This BAdI is used to restrict the text IDs and languages for material texts that potentially have to be included in a price catalog. The restriction is useful for a general overview of the catalog. It is just as important for performance reasons not to run a search for all the possible material texts in all languages.

The BAdI supports method ADJUST_LANGUAGES_OUT. This method receives the text IDs and languages via the interface as tables using 2 changing parameters. By implementing this method, you can restrict the text IDs and languages by deleting the entries in the tables.

### 12.10.2 Support for Scales in the Price Catalog

**Use**

As of *SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110)*, you can create scales in the price catalog.

**Scales in the price catalog - inbound:**

The inbound processing for the logical messages PRICE CATALOGUE stores the scales in the inbound price catalog.

You can display them by choosing a new tab page at EAN level (transaction PRICAT).

**Scales in the price catalog - outbound:**

Up until now, logical message PRICAT (IDocs PRICAT01 and PRICAT02) sent scale information. This is done by reading the scales from the master data (not from the price catalog) at the time of the IDoc being created.

You can now save the scales in the price catalog when you create them. You can display and change the scales using transactions VPRICAT (outbound) and PRICAT (inbound). The engineering change management takes account of changes to the scales too. To display and change the scales, you choose new tab pages at EAN level too.

Message PRICECATALOGUE (using new IDoc type PRICECATALOGUE02) sends the scales from the catalog data.

The function of message type PRICAT (IDocs PRICAT01 and PRICAT02) has not changed.

**IDoc enhancement for message PRICECATALOGUE02:**

Until now, you could not add any customer-defined segments to message PRICECATALOGUE. This is because the BAPI that this message concerns (BAPI_PRICECATALOGUE_SAVREPLICA) does not support customer enhancements. This BAPI is now enhanced in its interface to include parameter EXTENSIONIN. This parameter allows customer-specific data to be transferred to the BAPI. This data is processed in the BAPI using 2 methods from the new BAdI PRICAT_IN_EXTIN with the help of Table_Extensions. As message PRICECATALOGUE concerns the BAPI technically (by generating the message from the BAPI interface), the new IDoc type PRICECATALOGUE02 receives a new segment to transport customer enhancements. This segment is filled by BAdI PRICAT_OUT_EXTIN in the price catalog - outbound.
12.11 SD-POS                  POS Interface
12.11.1 SD-POS-OUT              POS Interface - Outbound

12.11.1.1 New Change Pointers for Condition Records (WIND)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you have the following additional options for adjusting documents in condition changes:

- Direct entries in the worklist after condition changes
- Including additional data in an entry in the worklist

In the previous procedure, the entries were created in the worklist based on the change pointers for condition changes (message type CONDBI) in worklist creation (transaction ME14). In the new procedure, the change pointers are no longer needed. When a condition is changed, entries are created directly in the worklist. This removes the previous step in the process of creating the worklist from change pointers, which was very performance-intensive. In addition, you do not have to create change pointers for condition changes if they are not going to be used in other processes.

The Customizing that was valid for the previous worklist creation and that defines which condition types should be included in the worklist (table T6I1) is also valid for the direct entry. However, there are additional filter options in the new procedure. You can define for each document category for which types of condition changes (amount change, validity, pricing relevance) entries should be made in the worklist. There is also a BAdI that is dependent on the document category filter criterion with which customer-defined filter criteria can be implemented.

The following example describes the options offered by the BAdI:

Due to changing purchasing conditions, perishable materials are regularly repriced in short time periods. Therefore, sales prices do not need to be updated using the pricing worklist procedure. Use the material type, in this case, as an additional filter criterion in the retail pricing application (document category 10). When the basic purchase price of a perishable material is changed, the system does not create a worklist entry for this document category due to the filter criterion that was implemented.

The additional data in a worklist entry consists of header data from the conditions with which you can improve performance for the follow-on processing and of variable customer fields with which you can carry out selective subsequent processing. You make settings in Customizing for filling the customer fields (table T6I2S).

Effects on Existing Data

If you do not use change pointers for condition changes, the level of data for change pointers is reduced considerably. A change pointer generally consists of several entries in table BDCP and BDCP2.

The following changes are made:

- The width of table WIND increases from 45 to 262 bytes due to the additional tables.
- The number of table entries in the worklist can be reduced due to the additional filter criteria.
Effect points are no longer needed for message type CONDBI.

**Effects on System Administration**

The process step for creating the worklist from change pointers (transaction ME14) is no longer needed in the new procedure.

The check for existing document indexes (table S111) that can be used in the previous worklist creation must be implemented as an additional filter criterion in the BAdI (see example coding).

The migration of the worklist from the old to the new worklist entries is carried out using report RMEBEMIG. The report enhances the entries that are available using information from the condition records.

If you are converting from the old to the new procedure, a special adjustment procedure is required for every document category. This procedure is described in each of the applications that use the new procedure.

**Effects on Customizing**

Implement the new Customizing for the direct creation of worklist entries. If you are installing this for the first time or if you have not yet used the document adjustment function for a certain document category, set the indicator manually for migration and direct entry in Customizing. When converting from the old to the new procedure, the indicators in the migration procedure are set automatically.

You also determine the types of condition changes for each document category as filter criteria for which worklist entries should be created and how the variables should be filled.

Once you have made settings for direct entries in the worklist for all the document categories used, you do not have to create change pointers from message type CONDBI. Deactivate message type CONDBI in ALE Customizing.

You can also carry out this deactivation using the migration report.

**See also**

For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail) under Master Data -> Conditions -> Automatic Updating of Documents After Condition Changes.

**12.11.1.2 New Functions in POS Interface Outbound**

**Use**

As of SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110), POS outbound has the following new features:

- There is now an extra parallel processing level in POS outbound processing. This means that only one background job per distribution chain is required and that synergies exist with the selection of change pointers.

- In the POS outbound profile, the performance of price determination can now be improved using the indicator "Upload Prices Directly". A definite data structure is a prerequisite.

- You can improve the performance of price determination using the new “Store-Independent Prices”
indicator. A prerequisite is that no store-dependent prices exist.

- You can improve the performance of price determination even more by using the indicator "Prices by Store in A071". To be able to use this, all store-dependent prices must be stored in table A071 only and there must only be a relatively small number of them.

- A new IDoc type WPDRBEO1 (promotion discount) can now be created using POS outbound. This means that discount information can be distributed to the downstream systems (generally store retailing systems) at higher levels than article level (for example, 5% discount on the entire assortment or a certain material group).

- The extended condition document index can be used by POS outbound.

- The way in which change pointers are saved as been changed, meaning an improvement in performance for POS outbound. A prerequisite is that the old change pointers are migrated first.

- Access to condition intervals has been optimized even more.

- The implementation of the interval scanner has been changed enabling a much quicker analysis of condition intervals.

- In new listings it is now taken into consideration that the name of the assortment does not necessarily have to match the name of the store.

- Condition access to the function module WWS_CONDITION_INTERVALS_GET has been optimized. This leads to an improvement in performance.

- Change pointers are now processed more efficiently, giving better performance.

- The (physical) deletion of conditions can now be recognized by the change message. In most cases, the deletion of promotional and normal conditions is also supported. Partial interval deletions of condition records that have previously been split still cannot be recognized however.

- If the "Copy tax codes in variants" indicator is not set, the price copy for variants is switched off. This is only necessary, however, if different tax indicators are used for the variants of a generic article.

- Parallel prices are now taken into account.

- Basic prices and comparison prices are now taken into account.

- The new "m:n assignments" functionality for assortments is supported.

- The creation of a trigger file can now be suppressed explicitly using the POS outbound profile.

- Bonus buys can now be deleted automatically.

**See also**

For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail) under Distributed Data Processing -> POS Interface -> POS Interface - Outbound.
13 MM Materials Management

13.1 Country Version India in Standard R/3 System

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), Country Version India is no longer delivered as an add-on but as part of the standard R/3 System.

Integration of functions in the SAP Easy Access menu

The functions for withholding tax have been integrated into the SAP Easy Access menu, under Accounting -> Financial Accounting -> Accounts Payable -> Withholding Tax -> India and Accounting -> Financial Accounting -> Accounts Receivable -> Withholding Tax -> India.

You can access all other functions using the area menu J1ILN, which you can call from the SAP Easy Access screen using the transaction code J1ILN.

Country Version India Implementation Guide

The Country Version India Implementation Guide (IMG) has been integrated into the standard Reference IMG (see Changes to Structures for Country Version India).

Release Notes

You can access release notes from previous add-on releases using the links below.

SAP Library Documentation

The SAP Library documentation for Country Version India is also delivered on the standard SAP Library documentation CD (see below).

New and Changed Functions

For information about new and changed functions for Country Version India, see the other release notes for this release.

Effects on Existing Data

You do not need to change any data.

Effects on Customizing

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activate Country Version India for Specific Fiscal Years</td>
<td>Delete the entry ZIND and create a new entry for IND.</td>
</tr>
</tbody>
</table>

See also

- SAP Library -> Financials or Logistics -> Country Versions -> Asia-Pacific -> India.
- Release Notes from Country Version India Add-On (FI)
- Release Notes from Country Version India Add-On (SD)
- Release Notes from Country Version India Add-On (MM)
13.2 Condition-Based Tax Calculation (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), a new method for calculating taxes in Brazil is available, which makes use of the standard condition technique. Tax rates, tax laws, and special indicators that influence whether tax line items are included in the nota fiscal are all stored in the system as condition records. An additional tax calculation procedure, TAXBRC, is delivered for this new method, in addition to the existing one for Brazil, TAXBRJ.

Effects on Existing Data

You can continue to calculate taxes using the former method: when the system processes the tax procedure assigned to the country (TAXBRJ), it calculates the taxes externally by calling function module J_IBCALCULATE_TAXES. We do, however, recommend that you assign the new procedure TAXBRC and use the condition-based tax calculation functions, as it enables you to flexibly adapt the tax calculation logic to cover new legal requirements or special customer needs.

You will need to migrate your existing tax rate table entries to condition records, which you can do directly from the Tax Manager's Workplace described below. You can check all tables and subsequently convert the entries, whereby the system generates condition records. After the initial migration, each time you create or change a tax rate table entry, the system automatically generates a condition record as needed.

Effects on Customizing

If you want to employ the new condition-based tax calculation, you need to activate it and carry out all related Customizing activities, under Financial Accounting -> Financial Accounting Global Settings -> Tax on Sales/Purchases -> Basic Settings -> Brazil -> Condition-Based Tax Calculation, all of which are new:

- Activate Condition-Based Tax Calculation
- Map MM Tax Values to Nota Fiscal Fields
- Map SD Tax Values to Nota Fiscal Fields
- Map MM Tax Laws to Nota Fiscal Fields
- Define Internal Codes for Tax Conditions
- Assign Internal Codes for Tax Conditions to Condition Types
- Assign Tax Rate Tables to Condition Tables

In addition, you need to assign the new tax calculation procedure TAXBRC to the country in Customizing, under Financial Accounting -> Financial Accounting Global Settings -> Tax on Sales/Purchases -> Basic Settings -> Assign Country to Calculation Procedure.

A new Customizing tool called the Tax Manager's Workplace is available that enables you to make all tax-related settings for Brazil. You access it under the same path as above through Tax on Sales/Purchases, then Calculation -> Settings for Tax Calculation in Brazil -> Access Tax Manager's Workplace, or alternatively by entering transaction JIBTAX. You can use the Tax Manager's
Workplace regardless if you use condition-based tax calculation; it simply brings all tax activities to a single transaction (only the Migration, Nota-Fiscal Mapping, and Condition Mapping options under the Condition Setup pulldown menu are relevant only for condition-based tax calculation).

13.3 Changes to Structures for Country Version India

Use

As of SAP R/3 4.7, Country Version India is no longer delivered as an add-on, but forms part of the standard system.

SAP has discontinued the Country Version India Implementation Guide (IMG) and has added its activities have been added to the standard Reference IMG as follows:

Activities relating to **withholding tax** are now located in Customizing for Financial Accounting (FI), under Financial Accounting Global Settings -> Withholding Tax.

Activities relating to **excise duty and excise invoices** are in Customizing for Logistics - General, under Tax on Goods Movements -> India.

As far as the activities under **Preparatory Activities** are concerned, two of them (Activate Country Version India for Accounting Interface and Activate Processes) are no longer relevant and have been removed from the IMG entirely. The activity Execute Country Installation Program is already included in the standard IMG under the name Localize Sample Organizational Units. And the other two activities (Activate Country Version India for Specific Fiscal Years and Activate Business Transaction Events) have been added to the standard IMG.

For information about other changes to the IMG relating to changes in the functions in Country Version India, see the other release notes.

13.4 Release Notes from Country Version India Add-On (MM)

Use

The Release Notes from Releases 3.0A and 4.0A of Country Version India for Materials Management (MM) are listed below. For more Release Notes, see the alias globalization in SAPNet, and choose Media Center -> Country-Specific Documentation -> Country Version India - Release Notes.

**Release 3.0A**
- CENVAT Credit on Capital Goods After Budget 2000 (Changed)
- Multiple Goods Receipts for Single Excise Invoices
- Enhancements to CVD Solution
- Pricing Date Control in Excise
- Order Price Unit in Excise
- Alternate Assets MODVAT Capitalization
o Enhancements for 57 F4
o User Exits for Customer Validations

**Release 4.0A**

- Procurement Transactions for Excise Invoices
- New Transactions Based on User Roles for Incoming Excise Invoices
- Capture Excise Invoices with Reference to Multiple POs for the Same Vendor
- Capture Excise Invoice and Post CENVAT in a Single Step
- Open Schedule Quantity Defaulted in Excise Capture for Scheduling Agreement
- Accounting Document Simulation for CENVAT Postings
- Rejection Codes for Excise Invoices
- Single-Screen Transaction for All Excise-Related Entries
- Stock Transfer Orders Through MM Route
- Excise Invoices for Multiple Import Purchases
- Customs Invoices Can Be Captured Using Logistics Invoice Verification and Conventional Invoice Verification
- Material Type at Line Item Level
- Excise Invoice Capture Without PO
- Excise Invoice Without PO - Capture and Post in a Single Step
- Recalculation of Duty and Excise Defaults Restore Feature Available
- Split of Nondeductible Taxes During Excise Invoice Capture
- Error or Warning Messages Displayed at the Time of Saving
- Reversal of Excise Duty
- MIGO Solution Available as a Note 0408158 (Featuring All Functionalities as in MB01)
- Excise Invoice Defaults in Excise Popup at Goods Receipt
- Split Accounting Lines for CENVAT Posting
- Authorization for Incoming Excise Invoices Extended
- Authorization Available for Part I Entry at GR
- Authorization Available for Register Update Transaction
- User Exit Available for Incoming Excise Invoice Transaction for Defaulting Values
- User Exit Available for Incoming Excise Invoice Transaction Before Database Update
- User Exit Available for Register Update for Validations on Fetched Records Based on Selection Criteria
- User Exit Available for Register Update of RGSUM Register
- User Exit Available for Excise Invoice Create for Other Movements to Default the Excise Details
Register Update Separately Handled for Receipts and Issues Based on Classification Code

Ship-From Vendor Can Be Defaulted and Captured in Incoming Excise Invoices for Other Movements

Removal Time Can Be Captured in Excise Invoices for Other Movements

Field Selection of Incoming Excise Invoices

Transaction Code Customizing for Incoming Excise Invoices

Excise Group Setting for Part I Indicator for Blocked Stock, Stock Transfer Order, and Consumption Stock

Multiple Goods Receipts and Multiple/Single Credit Settings Available at Excise Group Level

Rejection Code Master Setting for Posting on Hold Is Available

Stock Transport Orders

13.5 MM: Overview of Changes to SAP R/3 Enterprise Core 4.70

Use

In the following, you can see an overview of all changes in the application component MM-Materials Management. You can display the corresponding release infos directly.

- Purchasing (MM-PUR)
  - Accessibility Barriers Removed: Purchasing Lists Converted to ALV Grid (Changed)
  - Business Add-Ins in Purchasing
  - Matchcodes Superseded by Search Helps in Purchasing
  - Continuation of Conventional Purchase Order and Purchase Requisition Transactions
  - Reports for Inclusion of Derivative Financial Instruments in Balance Sheet
  - New Change Documents in Purchasing
  - Version Management in Purchasing
  - Changeability of Configuration Controllable in Purchasing
  - Display of Commitments in External Purchasing Documents and Purchase Requisitions
  - Commitment in Stock Transfer Documents
  - Release Transactions in New Interactive Design
  - New Workflows for Refusal to Release
  - Reminder Level as Selection Criterion for Reminders and Expediters Relating to Purchasing Documents
  - Copying Rules for Conditions in Purchasing
  - Automatic Generation of Purchase Orders from Purchase Requisitions in New Interactive
Design
- Enjoy Purchase Requisition - Assign and Process
- Release of Enjoy BAPIs: BAPI_PO_CREATE1 and BAPI_PO_CHANGE
- Consignment Also Possible on Cross-Company- Code Basis
- Different Delivery Types in a Single Stock Transfer Document
- Supplementation of Personal Settings in Enjoy Purchase Order
- Underdelivery Tolerance in the Case of Stock Transport Orders

o Service (MM-SRV)
- Returns for Service Entry Sheets from Time-Sheets

o Inventory Management (MM-IM)
- Functional Enhancements in MIGO
- Replacing the MB* Transactions with Transaction MIGO
- Business Add-Ins in Inventory Management
- Functional Supplement for BAPI CreateFromData
- Create a Subcontract Order with Batch Number
- Output Determination: Program for Creating Condition Records
- SAP Smart Forms in Inventory Management

o Invoice Verification (MM-IV)
- Overview of Developments in Logistics Invoice Verification
- All Functions in Logistics Invoice Verification
- Automatic Quantity and Amount Distribution for Multiple Account Assignment
- Business Add-Ins in Logistics Invoice Verification
- Enhancements to BAPIs in Logistics Invoice Verification
- EDI: Posting to Material and G/L Accounts Using Customer Exit
- Enhancements to the Invoice Overview
- Verifying Freight Invoices in the Background
- Displaying MM and FI Document Numbers

13.6 MM-CBP Consumption-Based Planning (See Also PP-MRP)

13.6.1 MM-CBP-CBP Consumption-Based Planning (See Also PP-MRP)
13.6.1.1 Alternative Historical Data/Post Distribution Forecasting

Use

As of SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110) you can improve the accuracy of forecasting by using alternative historical data (AHD) / Post Distribution Forecasting (PDF) as the data basis for consumption-based planning.

These new functions mean that you no longer need the past consumption values as the data basis for the forecast.

Using alternative historical data/Post Distribution Forecasting has the following advantages if the consumption values available do not reflect the actual requirements sufficiently:

- Improved forecast precision for distribution centers (avoiding the bullwhip effect).
- Reduced stock in the distribution center due to a decreased safety stock.
- Increased revenue by avoiding missed sales.

You can also construct delivery relationships. A delivery relationship states which recipients (plants and/or customers) are to receive a certain material from a plant. Delivery relationship determination is useful in a Post Distribution Forecasting scenario in which the forecast in the distribution center is created on the basis of store and/or customer requirements and it is necessary to restrict the receiving plants and/or customers. However, Post Distribution Forecasting scenarios are also possible without explicit determination of the delivery relationship.

Only use the functions alternative historical data and Post Distribution Forecasting for retail materials and plants.

Effects on Data Transfer

In principle, alternative historical data can originate from any data source. In the standard system, a scenario is delivered, for which the alternative historical data is read from the component SAP BW into SAP R/3. You can connect to another now SAP BW data source using the Business Add-In (BAdI) provided.

The following BAdI is provided for this purpose:

- BAdI: AHD/PDF scenario

Effects on System Administration

Note that delivery relationship determination and loading alternative historical data can influence runtime and hence affect system performance.

Effects on Customizing

Carry out the following IMG activities in Customizing for alternative historical data, Post Distribution Forecasting, delivery relationship determination and for data retraction for Retail/CP:

- Control of Alternative Historical Data and Post Distribution Forecasting
- Profile for Delivery Relationship Determination
- Document Types for Delivery Relationship Determination
- Data Retraction for Retail/CP
13.6.1.2 Multi-Step Replenishment

Use

As of SAP R/3 Enterprise Retail 1.10 (EA-RETAIL 110) you can use multi-step replenishment. Multi-step replenishment is a performance-optimized variant of the sales forecast and store replenishment. Multi-step replenishment can only be used for stores. The aim of multi-step replenishment is to reduce the time requirement within the critical time frame.

IMPORTANT:
- You should use multi-step replenishment as an alternative to replenishment particularly if it will improve performance.
- Use multi-step replenishment if there are sufficient system resources available outside the time frame. If there are not sufficient free resources available outside the critical time frame, multi-step replenishment will not bring any improvement to performance.

Using multi-step replenishment improves performance by moving the burden out of the critical time frame to a time before or after.

Using multi-step replenishment causes minimal changes to the procedure.

For more detailed information on the process of multi-step replenishment, see ISR_WSRP_REPLENISHMENT and also the SAP Library under Logistics -> SAP Retail -> Purchasing -> Requirements Planning -> Multi-Step Replenishment.

Effects on Existing Data

The dataset grows because tables WRPL and WRPT have been extended. However, the volume of data to be processed is reduced by various optimizations.

Effects on Data Transfer

Note the following about data transfer for multi-step replenishment:
- Sales forecast: When using the standard tables (MAPR, MVER, PROP and PROW) data transfer is not required. When transferring consumption data, use the transfer program with transaction WFC504.

Effects on System Administration

Schedule the relevant program.

Effects on Customizing

Activate multi-step replenishment for a store in Customizing for POS Inbound Updates by setting the "Update replenishment-based Inventory Management" field to "1" (Integrated replenishment-based inventory management).

See also

For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail ->
13.7 MM-PUR  Purchasing

13.7.1 Accessibility Barriers Removed: Purchasing Lists Converted to ALV Grid Control (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can display most of the lists used in Purchasing via ALV grid control. This makes the lists set out below fully accessible to disabled/handicapped users of the SAP system.

Prerequisites

In the SAPGUI, you can activate the lists in one of two ways:
- Via the selection criterion Scope of List (see also Effects on Customizing)
- Via the parameter ID ME_USE_GRID = 'X' in the user master record

In the SAP WEBGUI, select the Accessibility indicator when you log on. You then obtain all lists in ALV grid control format.

Lists that have been converted to the new format

- Activated via the selection criterion Scope of List in the SAPGUI:

<table>
<thead>
<tr>
<th>Transaction</th>
<th>Report</th>
</tr>
</thead>
<tbody>
<tr>
<td>ME2B</td>
<td>Purchasing documents by requirement tracking number</td>
</tr>
<tr>
<td>ME2C, ME3C, ME4C</td>
<td>Purchasing documents by material group</td>
</tr>
<tr>
<td>ME2K, ME3K</td>
<td>Purchasing documents by account assignment</td>
</tr>
<tr>
<td>ME2L, ME3L, ME4L</td>
<td>Purchasing documents by vendor</td>
</tr>
<tr>
<td>ME2M, ME3M, ME4M</td>
<td>Purchasing documents by material</td>
</tr>
<tr>
<td>ME2N, ME3N, ME4N</td>
<td>Purchasing documents by document number</td>
</tr>
<tr>
<td>ME2W</td>
<td>Purchasing documents by supplying plant</td>
</tr>
<tr>
<td>ME3B, ME4B</td>
<td>Purchasing documents by requirement tracking number</td>
</tr>
<tr>
<td>ME4S</td>
<td>RFQs by collective number</td>
</tr>
<tr>
<td>ME5A, ME5K</td>
<td>List display of purchase requisitions</td>
</tr>
<tr>
<td>ME56</td>
<td>Assign source of supply to requisition</td>
</tr>
<tr>
<td>ME57</td>
<td>Assign and process purchase requisitions</td>
</tr>
<tr>
<td>ME58</td>
<td>Ordering: assigned purchase requisitions</td>
</tr>
<tr>
<td>ME55</td>
<td>Collective release of purchase requisitions</td>
</tr>
<tr>
<td>ME5F</td>
<td>Release reminder: purchase requisitions</td>
</tr>
<tr>
<td>ME28, ME35K, ME35L, ME45</td>
<td>Release purchasing documents</td>
</tr>
</tbody>
</table>

- Activated via parameter ID ME_USE_GRID = 'X' in SAPGUI
**Effects on Customizing**

To be able to activate ALV grid control lists via the list scope, make the following settings in Customizing:

-> Purchasing -> Reporting ->

- **Maintain Purchasing Lists** -> Define Scope of List -> Detail View: Select *Use ALV Grid Control* indicator
- **Maintain Purchase Requisition Lists** -> Define Scope of List -> Select *ALV Grid* indicator

**See also**

You can display all Release Notes on system accessibility for disabled persons in a single step.

---

**13.7.2 Business Add-Ins in Purchasing (New)**

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, the following Business Add-Ins (BAdIs) are available in Purchasing:

- **Deactivate 'Hold' Function for Enjoy Purchase Order**
  - ME_HOLD_PO
Effects on Customizing

You can maintain these Business Add-Ins in Customizing for Purchasing in the section Business Add-Ins for Purchasing.

See also

Further information on Business Add-Ins is available in the SAP library under Basis -> ABAP Workbench -> Changes to SAP Standard -> Business Add-Ins.

13.7.3 Matchcodes Superseded by Search Helps in Purchasing

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), all matchcodes are superseded because they are not supported in Unicode systems.
The IDs of the matchcodes MEBE, MEBZ and MEOR are replaced by elementary search helps of the same name. In the new search helps, database views, which take the place of the generated pool tables, are used as the selection method.

Since the views read directly from database tables, a suitable index has been created for the table used in each case.

The former matchcodes, new search helps, and database indexes are as follows:

<table>
<thead>
<tr>
<th>Match-code</th>
<th>Selection method</th>
<th>New index</th>
<th>Search help</th>
</tr>
</thead>
<tbody>
<tr>
<td>MEBE</td>
<td>L</td>
<td>EKBE -A</td>
<td>MEBEL</td>
</tr>
<tr>
<td>M_MEBEL</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>MEBE</td>
<td>X</td>
<td>EKBE -B</td>
<td>MEBEX</td>
</tr>
<tr>
<td>M_MEBEX</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>MEBZ</td>
<td>F</td>
<td>EKBZ -A</td>
<td>MEBZF</td>
</tr>
<tr>
<td>M_MEBZF</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>MEOR</td>
<td>V</td>
<td>EORD -V</td>
<td>MEORV</td>
</tr>
<tr>
<td>M_MEORV</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Effects on Existing Data**

If pool tables were still used in existing elementary search helps (MEBEL), these were likewise replaced by database views. The names of the new database views similarly match up with those of the pool tables. There is thus no need for corrections in ABAP programs that use the pool tables.

The matchcodes, the matchcode IDs, the pool tables, and their pool/clusters have been deleted.

**See also**

Release Note on Matchcode Changeover

**13.7.4 Continuation of Conventional Purchase Order and Requisition Transactions**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), please note the following planning regarding the conventional PO (ME21, ME22, ME23) and purchase requisition transactions: (ME51, ME52, ME53):

**Maintenance:**

An appropriate maintenance service will continue to be available for bugs that occur during interactive use or during use of the batch input facility in Release Enterprise Core 4.70.

**Further development:**
There will be no further development of the conventional purchase order and purchase requisition transactions.

Future releases:
SAP reserves the right to discontinue the conventional PO and requisition transactions in future releases.

13.7.5 Reports for Inclusion of Derivative Financial Instruments in Balance Sheet (New)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), SAP provides a report (RMFAS133) enabling you to determine purchasing documents affected by the Statement of Financial Accounting Standards (SFAS) 133. SFAS 133 stipulates that all derivative instruments are to be included in the balance sheet at their market value.

Two further reports facilitate a) the comparison of document lists (RMFASDTA) created at different times, and b) the deletion of no-longer-needed data (RMFASDEL).

13.7.6 Perishables Processing

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use the following new functions for perishables processing:

Using the new allocation table and collective purchase order function modules for document generation:
SAP is providing new function modules for the allocation table and collective purchase order processes that will improve performance when generating documents.

Linking SAP BW with perishables planning:
You can use the new interfaces (methods: S160_EVALUATE and S160_FIL_EVALUATE from BAdI WDFR_BADI) to use InfoObjects in SAP BW as a source of information rather than the retailing information system (perishables information structure S160 and customer-defined info structure). You could, for example, use the sales data from the SAP BW InfoObjects. You must create and maintain the data structures, InfoObjects and data contents in SAP BW beforehand.

More flexible options for accessing the program run:
You can use new interfaces for this (method in BAdI: WDFR_BADI). These interfaces allow you to access the perishables planning process without having to make any modifications. The method names are chosen so they match the FORM routine names. This way, you can completely replace the perishables planning list creation with method TX_XX_FILL and the document generation with method FDIS_BELEGE_GENERIEREN.
Perishables planning list that can be saved

The previous function for saving is divided into 2 functions for saving the perishables planning list and for generating documents. Up until now, the documents were created with the save function. Subsequent and further processing are not included in the function.

Add vendors

You can use the new function "Add Vendor" to add a new vendor that already exists in the system to an article in the perishables planning list.

Effects on Existing Data

You can use transaction WDFR2 "Change Perishables Planning List" to subsequently process the perishables planning and to create documents at the very last minute. This improves general system performance and reduces the system load. Transaction WDFR3 "Display Perishables Planning List" completes the perishables processing.

13.7.7 MM-PUR-GF Basic Functions

13.7.7.1 New Change Documents in Purchasing (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the following new change documents are available in Purchasing:

- **Versions of purchasing document** (REVISION)
  - In this change document, the system documents the changes to a version.
  - See also: Version Management in Purchasing (New)

- **Document assignment in purchasing** (EINKDOKUMENT)
  - In this change document, the system documents assignments of a DMS document to a purchase requisition or an external purchasing document and any deletions of such assignments.

- **Subcontracting components** (MDSB)
  - In this change document, the system documents the changes made to the subcontracting components in a subcontracting purchase requisition or an external subcontracting purchasing document.

- **Import/export data** (EXPIMPBELEG)
  - In this change document, the system documents changes you make to import or export data.

Furthermore, the following change documents have been extended through the addition of the time-independent conditions (table KONVC):

- **Purchasing document** (EINKBELEG)
- **Change document: External Services Management** (MM_SERVICE)

Changes to time-independent conditions in a purchasing document or within the framework of External Services Management are now documented by the system.

Note
You can now also generally display the change documents via ALV grid control.

**Effects on Customizing**

With the exception of the versions of the purchasing document, you archive the aforementioned change documents via the Business Add-In (BAdI) ME_CHDOC_ACTIVE: Activate Additional Updating in Change Documents.

You can maintain the Business Add-In in Customizing for Purchasing in the section *Business Add-Ins for Purchasing*.

**13.7.7.2 Version Management in Purchasing (New)**

**Use**

As of Release 4.70, a Version Management facility is available in Purchasing, enabling you to generate versions of purchase requisitions and external purchasing documents (e.g. purchase orders).

A version comprises a collection of change documents generated as a result of the subsequent processing of a purchasing document. The version thus indicates the status of the purchasing document, thus enhancing the previous change log for purchasing documents.

Version Management affords the following advantages for procurement:

- It is easier to retain an overview of changes made to requisitions and external purchasing documents even if comprehensive changes have been made to a certain document:
  - The changes are easy to retrace
  - You can check which data has been passed on to the vendor

- Communication with the vendor is facilitated. For example, you can now refer to a certain version of a PO when phoning a vendor.

- Changes to long texts (e.g. the delivery text) are documented. This is of particular interest in the procurement of capital goods. Hitherto, it has not been possible to retrace changes affecting long texts. With Version Management, it is even possible to compare different editions of a text with each other.

**Effects on Customizing**

In order to be able to use Version Management, you must activate it in Customizing for Purchasing under Version Management ->

- **Set up Version Management for Purchase Requisitions** for the relevant combination of document category and document type.

- **Set up Version Management for External Purchasing Documents** for the relevant combination of document category, document type, and purchasing organization.
13.7.7.3 Changeability of Configuration Controllable in Purchasing

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can decide whether or not the configuration of materials is to be changeable in purchase requisitions or external purchasing documents.

The function Configuration in Purchasing itself has been in existence since Release 4.6C. Please therefore also refer to the Purchasing release note of the same name for Release 4.6C.

Effects on Customizing

You activate and deactivate the changeability of the configuration data in Purchasing via the Business Add-In ME_CIP_ALLOW_CHANGE: Control Changeability of Configuration Data.

You can maintain the Business Add-In in Customizing for Purchasing in the section Business Add-Ins for Purchasing.

13.7.7.4 Display of Commitments in External Purchasing Documents and Purchase Requisitions (New)

Use

As SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can display the relevant commitment directly in purchase orders, scheduling agreements, and purchase requisitions.

Invoke the commitment display from within the already posted document via the following menu path:

Environment -> AC Commitment Documents

Note:

The commitment displayed relates to the whole document and is not item-specific.

13.7.7.5 Commitment in Stock Transfer Documents (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can have a commitment generated by the system in both stock transport requisitions and stock transport orders (for the longer-distance transfer of materials) and display the commitment in the documents. You activate or deactivate the function via the Business Add-In ME_COMMITMENT_STO_CH.

You invoke the commitment display for each item from within the already posted document via the following menu path:

Environment -> FI/CO Commitment Documents

Note:
The commitment of the stock transport requisition is reduced or cancelled out by the stock transport order. The commitment of the stock transport order is reduced or cancelled out by the value of the goods issue document. A commitment can only be generated for items with single account assignment.

Effects on Existing Data

A data record is generated for the individual document items in the table COOI.

Effects on Customizing

The pricing condition type in the calculation schema for stock transfers must be set to non-statistical in order for the commitment to be updated with the net value:


13.7.7.6 MM-PUR-GF-TAX Taxes

13.7.7.6.1 Condition-Based Excise Determination in MM (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the system can calculate excise duties and sales tax in Materials Management (MM) using the standard condition technique.

SAP has enhanced the existing tax procedure, TAXINJ, so that it now supports formula-based and condition-based excise determination. The R/3 System also comes with a new tax procedure, TAXINN, which only handles condition-based excise determination.

Which Tax Procedure Must I Use?

Existing customers must continue to work using the same tax procedure.

If you switch to a new tax procedure, you cannot display any documents that you have already posted using the old tax procedure.

If you have worked with formula-based excise determination in previous releases and wish to continue, you do not have to do anything. However, if you wish to start using the condition-based excise determination method, proceed as specified below.

We recommend that new customers use the condition-based excise determination and tax procedure TAXINN.

How Do the New Functions Work?

First, customize the system in the activities listed below. Then, for each material, create one condition record for each form of excise duty and sales tax that applies, and enter the tax code for purchasing documents (see below) in every condition record.
When you come to create a purchase order, enter the tax code in each line item. The tax code tells the system whether to look in the condition types for formula-based or condition-based excise determination.

**Effects on Existing Data**

Existing customers can leave all of their existing vendor master data and material master data as it is. When you have to enter new excise rates, you can use either the Excise Rate Maintenance transaction for formula-based excise determination or create condition records as described above if you want to use condition-based excise determination. When you come to create a purchase order, the system determines on the basis of the tax code in the line item whether to use formula-based or condition-based excise determination. This way, you can use both methods concurrently, and even within the same purchasing document.

No tool is available for migrating the excise data from the old method to the new one.

**Effects on Customizing**

To set up the new excise determination method, carry out the following activities:

<table>
<thead>
<tr>
<th>IMG activity</th>
<th>What to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check Calculation Procedure</td>
<td>Existing customers: Adjust your tax procedure to match the changes to TAXINJ. Steps 560-583 are new, as are 593-598.</td>
</tr>
<tr>
<td>Select Tax Calculation Procedure</td>
<td>New customers: Create a copy of TAXINN.</td>
</tr>
<tr>
<td>Maintain Excise Defaults</td>
<td>New customers only: Assign the copy of TAXINN to use for countervailing duty.</td>
</tr>
<tr>
<td>Define Tax Code for Purchasing Documents</td>
<td>New customers only: Enter the condition type that you use for countervailing duty.</td>
</tr>
<tr>
<td>Assign Tax Code to Company Codes</td>
<td>Define a tax code.</td>
</tr>
<tr>
<td>Classify Condition Types</td>
<td>Assign the tax code to the company codes that it is relevant for.</td>
</tr>
<tr>
<td>Define Tax Accounts</td>
<td>Specify which condition types you want to use for condition-based excise determination.</td>
</tr>
<tr>
<td>Clean Tax Accounts</td>
<td>Check which G/L accounts the various taxes will be posted to. Define G/L accounts for the account keys used in the tax procedure.</td>
</tr>
</tbody>
</table>

**See also**


**13.7.7.7 MM-PUR-GF-REL Release (Approval)**

**13.7.7.7.1 Release Transactions in New Interactive Design**

**Use**

As of SAP Release 4.70, the release (approval, clearance) facility for purchasing documents is available.
in the new interactive design just like the existing functionality for creating, displaying and maintaining requisitions and purchase orders.

With the Release Purchase Requisition (ME54N) and Release Purchase Order (ME29N) transactions, an authorized person can display the current version of a requisition or PO and - without switching transactions - effect release with his or her release codes on the basis of this information.

Note
These transactions enable you not only to release but also to reject a requisition or requisition item.

13.7.7.7.2 New Workflows for Refusal to Release (Rejection) (New)

Use
As of Release 4.70, new workflows are available for the release procedure:

- **Refuse Individual Release of Purchase Requisitions**
  workflow WS65400027, task TS65400032

- **Refuse Overall Release of Purchase Requisitions**
  workflow WS65400029, task TS65400034
  These workflows enable you to inform the creator of a purchase requisition of the rejection of the requisition. The individual concerned then receives a work item with which he or she can process the rejected requisition in Change Purchase Requisition (ME52N).

- **Refuse Release of Purchase Orders**
  workflow WS65400030, task TS65400035
  This workflow enables you to inform the creator of a purchase order of the rejection of the PO. The individual concerned then receives a work item with which he or she can process the rejected PO in Change Purchase Order (ME22N).

13.7.7.8 MM-PUR-GF-OC Message Determination

13.7.7.8.1 Reminder Level as Selection Criterion for Reminders and Expediters relating to Purchasing Documents (New)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), a further selection criterion is available for the issue of reminders and expediters relating to purchasing documents with delivery schedule lines: the maximum reminder level. You can thus enter the desired number of reminders and/or expediters when making your selection (ME91, ME91A, ME91E, ME91F), so that only those documents that have reached the reminder level specified are found and displayed.
13.7.8 MM-PUR-VM  Vendor-Material Relationships and Conditions

13.7.8.1 Calculating Planned Delivery Time

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can calculate and change planned delivery times.

This function enables you to procure goods from your vendors more easily and, thereby, avoid out-of-stock or overstock situations in the warehouse.

Up until now, the data had to be maintained manually for the planned delivery time in 3 different places:

- At vendor level
- At material level
- At purchasing info record level.

The values that are maintained manually in these areas are, however, largely based on values gained from experience. They would quickly become invalid if the vendor’s behavior changed.

The new function allows you to:

1. Calculate the planned delivery time.
   - When calculating the planned delivery time, the system determines the number of days between the purchase order being placed with the vendor and the actual goods receipt. The system calculates this for any combinations of vendor, plant, material, purchasing organization, and vendor subrange.

2. Change the planned delivery time data.
   - This function helps you decide whether you would like to retain the planned delivery time you entered manually or whether you would like to replace it with the planned delivery time calculated by the system. You can make this decision for every single value in the master data for the vendor, material and purchasing info record.

Note that any change you make to the planned delivery times could affect procurement.

Important: The system calculates the planned delivery time in calendar days, not in working days.

Effects on System Administration

SAP recommends you use this function regularly.

Effects on Customizing

You do not need to make any Customizing settings.

13.7.8.2 MM-PUR-VM-SET  Subsequent Settlement

13.7.8.2.1 Updating of Business Volume in Customer Settlements
Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use the customer settlement document in agency business to update bonus-relevant business volumes for subsequent settlement in Purchasing (MM-PUR-VM-SET).

When you generate customer settlements from single settlement requests, the system updates the business volumes that are relevant to subsequent settlement and posts the provisions for accrued income based on the document conditions in the customer settlement. The system determines the condition records for the subsequent settlement independent of the settings in the copying control (from the single settlement request to the customer settlement).

Effects on System Administration

In the sales area data of the customer master, there is a new indicator - Document Index Active - that is the same as the indicator in the vendor master. If you want to use the subsequent updating of business volume in the customer settlement, you have to set this indicator for all the customers for whom you expect retroactive rebate arrangements in the course of the year.

Note that this indicator is only valid for customer settlements. If you want to include single settlement requests in the subsequent updating of business volume too, you must also set the indicator, Subsequent Update in Accordance with Indicator in Customer Master in Subsequent Settlement Control (transaction WMN9).

Effects on Customizing

In Subsequent Settlement in Customizing, you can enter the residence time for archiving for the document category, Customer Settlement.

In Customizing for billing types under Agency Business, you can use the Additional Item Data field to include purchasing condition records (especially condition records from subsequent settlement) in pricing in the customer settlement. If you set this indicator, the system determines the relevant data (purchasing organization, invoicing party, different invoicing party) from the single settlement request. Otherwise the fields are empty during the price determination in customer settlement, and condition records that relate to these fields are deleted from the price determination.

13.7.8.2.2 Discontinued Functions in Subsequent Settlement

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can no longer use the following functions:

- Settlement with a credit memo as a settlement document
  You can no longer use this form of settlement. Use vendor billing documents instead. For more information, see the release notes - Converting Subsequent Settlement to Vendor Billing Documents for Release 4.5.

- External data transfer using reports "RWMBONF0", "RWMBONF1" and "RWMBONF2"
  You can no longer use these reports to transfer data externally. For more information, see the release notes - New Functions in Subsequent Settlement for Release 4.6A and in particular the section on external data transfer.
You can only use the old reports for recompiling data if an error occurs. Note that the reports are not completely Unicode-compliant. No data files in Unicode format can be processed. Only existing ASCII files - files on the application server - can be read for recompilation purposes. Files on a front end (for example, on a PC) - these are files that are in binary format for technical reasons - can no longer be read after a conversion to Unicode. Therefore, they must be converted into ASCII format and stored on an application server.

It was already documented in earlier releases that the functions named here would be discontinued. Up until now, the old functions were available in parallel with the new. You can no longer use the old functions.

See also

For more information, see the documentation on SAP Retail (SAP Library -> Logistics -> SAP Retail) under Purchasing -> Subsequent Settlement.

13.7.8.2.3 Reorganization of Information Structures for Business Volume and Income

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use a new function to reorganize the information structures for business volume and income. This function was already announced for 4.6C, but was not released until now.

Read the release notes on the reorganization of business volume and income for Release 4.5.

A performance measure was introduced for the purposes of parallel processing. The rebate arrangements that are to be processed are valued for the runtime in a start operation. This process has the advantage that the rebate arrangements that are performance-intensive are processed first. This way, the processes and system resources that are available are put to optimal use and the total runtime for the processing is minimized.

See also

For more information, see the documentation on SAP Retail (SAP Library -> Logistics -> SAP Retail) under Purchasing -> Subsequent Settlement.

13.7.8.3 MM-PUR-VM-CON Conditions

13.7.8.3.1 Copying Rules for Conditions in Purchasing (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can also define new copying rules for Conditions in Purchasing. The copying function enables you to create new condition records from existing ones with minimum effort. You establish relationships between source and target condition tables and define selection criteria for condition records in the copying rules.
Hitherto it was only possible to define new copying rules for condition records in Sales and Distribution (SD).

Effects on Customizing

The activity can be found in Customizing for Purchasing under:

- > Conditions -> Define Price Determination Process -> Copy Control For Conditions

13.7.9 MM-PUR-OA Vendor Outline Agreements

13.7.9.1 MM-PUR-OA-SCH Scheduling Agreement

13.7.9.1.1 New Change Pointers for Condition Records (WIND)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you have the following additional options for adjusting documents in condition changes:

- Direct entries in the worklist after condition changes
- Including additional data in an entry in the worklist

In the previous procedure, the entries were created in the worklist based on the change pointers for condition changes (message type CONDBI) in worklist creation (transaction ME14). In the new procedure, the change pointers are no longer needed. When a condition is changed, entries are created directly in the worklist. This removes the previous step in the process of creating the worklist from change pointers, which was very performance-intensive. In addition, you do not have to create change pointers for condition changes if they are not going to be used in other processes.

The Customizing that was valid for the previous worklist creation and that defines which condition types should be included in the worklist (table T6I1) is also valid for the direct entry. However, there are additional filter options in the new procedure. You can define for each document category for which types of condition changes (amount change, validity, pricing relevance) entries should be made in the worklist. There is also a BAdI that is dependent on the document category filter criterion with which customer-defined filter criteria can be implemented.

The following example describes the options offered by the BAdI:

Due to changing purchasing conditions, perishable materials are regularly repriced in short time periods. Therefore, sales prices do not need to be updated using the pricing worklist procedure. Use the material type, in this case, as an additional filter criterion in the retail pricing application (document category 10). When the basic purchase price of a perishable material is changed, the system does not create a worklist entry for this document category due to the filter criterion that was implemented.

The additional data in a worklist entry consists of header data from the conditions with which you can improve performance for the follow-on processing and of variable customer fields with which you can carry out selective subsequent processing. You make settings in Customizing for filling the customer fields (table T6I2S).

Effects on Existing Data
If you do not use change pointers for condition changes, the level of data for change pointers is reduced considerably. A change pointer generally consists of several entries in table BDCP and BDCP2.

The following changes are made:
- The width of table WIND increases from 45 to 262 bytes due to the additional tables.
- The number of table entries in the worklist can be reduced due to the additional filter criteria.
- Change pointers are no longer needed for message type CONDBI.

**Effects on System Administration**

The process step for creating the worklist from change pointers (transaction ME14) is no longer needed in the new procedure.

The check for existing document indexes (table S111) that can be used in the previous worklist creation must be implemented as an additional filter criterion in the BAdI (see example coding).

The migration of the worklist from the old to the new worklist entries is carried out using report RMEBEMIG. The report enhances the entries that are available using information from the condition records.

If you are converting from the old to the new procedure, a special adjustment procedure is required for every document category. This procedure is described in each of the applications that use the new procedure.

**Effects on Customizing**

Implement the new Customizing for the direct creation of worklist entries. If you are installing this for the first time or if you have not yet used the document adjustment function for a certain document category, set the indicator manually for migration and direct entry in Customizing. When converting from the old to the new procedure, the indicators in the migration procedure are set automatically.

You also determine the types of condition changes for each document category as filter criteria for which worklist entries should be created and how the variables should be filled.

Once you have made settings for direct entries in the worklist for all the document categories used, you do not have to create change pointers from message type CONDBI. Deactivate message type CONDBI in ALE Customizing.

You can also carry out this deactivation using the migration report.

**See also**

For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail) under Master Data -> Conditions -> Automatic Updating of Documents After Condition Changes.

**13.7.10 MM-PUR-REQ**  
**Purchase Requisitions**

**13.7.10.1 PBET: Version Posting Date Derivation (Changed)**

**Use**
As of SAP R/3 Enterprise Public Services 1.10, the Funds Management posting date for period-based encumbrance tracking (PBET) can be derived from the version posting date of purchasing documents (purchase requisition and purchase order).

**Effects on Existing Data**

No impact on existing data.

**Effects on Customizing**

You have to activate version management for the purchasing documents.

### 13.7.10.2 Purchase Requisitions Generated from Sales Orders Update FM (Changed)

**Use**

As of SAP R/3 Enterprise Public Services 1.10, a purchase requisition that is generated out of an SD order line item creates a commitment line in Funds Management (FM). Budget can be assigned during this update.

**Effects on Existing Data**

Existing purchase requisitions cannot be updated automatically. This means that the new function applies only to newly created SD order lines.

**Effects on Customizing**

The purchase requisitions are treated as normal purchase requisitions in FM, so no special customizing is needed.

### 13.7.10.3 Stock Transfer Orders Can Update Funds Management Commitment

**Use**

As of SAP R/3 Enterprise Public Services 1.10, the stock transfer order process is supported by Funds Management (FM). Purchase orders and requisitions for stock transfers are updated in FM as commitments. The purchase order is reduced by the goods issue (with PO reference).

**Effects on Existing Data**

Existing data is not automatically transferred into FM.

**Effects on System Administration**

You must activate this feature using the BADI ME_COMMITMENT_STO_CH. Activating it triggers an update in other modules (such as Controlling and Grants Management) also.

**Effects on Customizing**

No additional customizing is required.
13.7.10.4 Continuation of Conventional Purchase Order and Requisition Transactions

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), please note the following planning regarding the conventional PO (ME21, ME22, ME23) and purchase requisition transactions: (ME51, ME52, ME53):

Maintenance:
An appropriate maintenance service will continue to be available for bugs that occur during interactive use or during use of the batch input facility in Release Enterprise Core 4.70.

Further development:
There will be no further development of the conventional purchase order and purchase requisition transactions.

Future releases:
SAP reserves the right to discontinue the conventional PO and requisition transactions in future releases.

13.7.10.5 Enjoy Purchase Requisition - Assign and Process (Changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), in the further processing of requisitions you can access virtually all the processing and interface functions of the Enjoy purchase requisition transaction to easily assign sources and convert requisitions into follow-on documents (RFQs or POs).

The further processing of requisitions can now be carried out via a user-friendly single-screen transaction with three screen areas in accordance with the Enjoy approach.

- You can make changes to individual requisitions or access multiple requisitions
- The assignment of individual or multiple requisitions to sources of supply is accelerated
- The targeted conversion of requisitions into RFQs and POs is facilitated

Transaction ME57 thus also provides you with all the functions of the conventional transactions ME56 and ME58.

Prerequisites:
Activate Enjoy further processing via ALV grid control in the selection window via the scope of list (see also Effects on Customizing). As a result, the lists are also accessible to disabled/handicapped users.

Effects on Customizing
To be able to activate the ALV grid list via the list scope, make the following setting in Customizing:

SAP AG 314
13.7.10.6 Automatic Generation of Purchase Orders from Requisitions in New Interactive Design

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use the new Enjoy transaction ME59N to automatically generate POs from purchase requisitions. This new transaction also satisfies requirements regarding accessibility to disabled/handicapped persons.

The new transaction for automatic PO generation also provides the following options:

- The following options are available for the log:
  - No details
  - Error messages only
  - All messages (i.e. including warning messages)

- You can now release against different contracts in a single purchase order. This is controlled via the additional parameter ‘per contract’.

- The results are shown in interactive lists. You can go directly to the underlying requisition, the assigned contract, or the generated purchase order.

- You also have various export options for the list of results:
  - Unconvertiert
  - Spreadsheet
  - Rich text format
  - HTML format

13.7.11 MM-PUR-PO Purchase Orders

13.7.11.1 PBET: Version Posting Date Derivation (Changed)

Use

As of SAP R/3 Enterprise Public Services 1.10, the Funds Management posting date for period-based encumbrance tracking (PBET) can be derived from the version posting date of purchasing documents (purchase requisition and purchase order).
Effects on Existing Data

No impact on existing data.

Effects on Customizing

You have to activate version management for the purchasing documents.

13.7.11.2 Stock Transfer Orders Can Update Funds Management Commitment

Use

As of SAP R/3 Enterprise Public Services 1.10, the stock transfer order process is supported by Funds Management (FM). Purchase orders and requisitions for stock transfers are updated in FM as commitments. The purchase order is reduced by the goods issue (with PO reference).

Effects on Existing Data

Existing data is not automatically transferred into FM.

Effects on System Administration

You must activate this feature using the BADI ME_COMMITMENT_STO_CH. Activating it triggers an update in other modules (such as Controlling and Grants Management) also.

Effects on Customizing

No additional customizing is required.

13.7.11.3 Release of Enjoy BAPIs: BAPI_PO_CREATE1 and BAPI_PO_CHANGE (New)

Use

The new BAPIs BAPI_PO_CREATE1 and BAPI_PO_CHANGE are officially released as of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470). Both BAPIs are based on the function logic of the Enjoy purchase order:

Both BAPI_PO_CREATE1 and BAPI_PO_CHANGE provide the following new options:

- You can create or change partners individually (except for the partner role LF - vendor).
- You can supply or change the delivery address in the BAPI.
- Header and item texts can be processed by the BAPIs.
- You can also define the item categories with the external display values (e.g. "B" instead of "1").
- You can create, change, and delete condition records using the BAPIs and carry out a new price determination (pricing) process.
- The configuration (e.g. as BOM in subcontracting) can be used in the BAPIs (but only if existing
configurations or BOMs are used.

- You can create or change subitems.
- The BAPIs have an ALE interface and can be invoked via EDI.
- Purchase orders can now also be saved with the status On Hold via the BAPIs (but note that service and third-party orders cannot be put on hold).

The following special functions are available in the case of the BAPI BAPI_PO_CREATE1:

- You can create the PO with reference to another document (RFQ, requisition, contract, scheduling agreement, or another PO).
- You can define the vendor address in addition to the delivery address in the BAPI_PO_CREATE1.
- Version Management can also be used with the BAPI_PO_CREATE1.
- Import/export data can be supplied.
- Numbering of PO items can be influenced via the BAPI.
- A warning message heuristic indicates when interfaces are likely to be populated incorrectly.

The following special function is effective in BAPI_PO_CHANGE:

- A firewall prevents the manipulation of data that, according to the business logic of the purchase order, is not changeable in Purchasing (such as the PO number, vendor, etc.).

13.7.11.4 Consignment Also Possible on Cross-Company-Code Basis (New)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can also order for consignment stock from supplying plants belonging to other company codes, i.e. using the item category consignment. Up to and including Release 46C, it was not possible to create a cross-company-code purchase order with the item category consignment.

**Effects on Customizing**

The following field has been added in Customizing for Purchasing under Purchase Order -> Set Up Stock Transport Order -> Assign Delivery Type and Checking Rule (T161V):

- **DT Consgt** (delivery type for stock transfers to consignment stock)
13.7.11.5 Different Delivery Types in a Single Stock Transfer Document (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), it is possible to include both cross-company-code and intra-company-code stock transfer items in a single document.

Up to and including Release 4.6C, only one delivery type could be specified via the document type and the issuing (supplying) plant. As of SAP R/3 Enterprise, two new fields enable you to specify one delivery type in the cross-company-code case (cross company logic) and one in the internal case (internal posting logic).

Effects on Customizing

The following fields have been added in Customizing for Purchasing under Purchase Order -> Set Up Stock Transport Order -> Assign Delivery Type and Checking Rule (T161V):

- Delivery Type 1 (Delivery type for stock transfers within a company code) and
- Delivery Type 2 (Delivery type for stock transfers between two company codes)

13.7.11.6 Continuation of Conventional Purchase Order and Requisition Transactions

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), please note the following planning regarding the conventional PO (ME21, ME22, ME23) and purchase requisition transactions: (ME51, ME52, ME53):

Maintenance:

An appropriate maintenance service will continue to be available for bugs that occur during interactive use or during use of the batch input facility in Release Enterprise Core 4.70.

Further development:

There will be no further development of the conventional purchase order and purchase requisition transactions.

Future releases:

SAP reserves the right to discontinue the conventional PO and requisition transactions in future releases.

13.7.11.7 Automatic Generation of Purchase Orders from Requisitions in New Interactive Design

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use the new Enjoy transaction ME59N to automatically generate POs from purchase requisitions. This new transaction also satisfies requirements
regarding accessibility to disabled/handicapped persons.

The new transaction for automatic PO generation also provides the following options:

- The following options are available for the log:
  - No details
  - Error messages only
  - All messages (i.e. including warning messages)

- You can now release against different contracts in a single purchase order. This is controlled via the additional parameter ‘per contract’.

- The results are shown in interactive lists. You can go directly to the underlying requisition, the assigned contract, or the generated purchase order.

- You also have various export options for the list of results:
  - Unconverted
  - Spreadsheet
  - Rich text format
  - HTML format

13.7.11.8 Supplementation of Personal Settings in Enjoy Purchase Order

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can make the following new personal settings:

1. There are two new indicators among the basic settings for Additional Planning (SAP Retail):
   - Selection Screen: This indicator enables you to specify that you are to be able to define new selection criteria with each “additional requirements planning” run.
   - Default Quantity: This indicator enables you to specify that the SAP system is to determine default quantities for the additional items.

2. In the case of the default values for the PO item, you can use the new Always Propose indicator to specify whether the values maintained in your personal settings are to take priority over any values from preceding documents (requisitions or contracts, for instance).
13.7.11.9 Underdelivery Tolerance in the Case of Stock Transport Orders (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can activate the underdelivery tolerance for stock transport orders for goods issues too. A new indicator is available for this purpose in Customizing for the stock transport order, enabling you to specify the combination of issuing and receiving plants in respect of which the defined underdelivery span is tolerated. In the event of underdelivery within the tolerance limit, the indicator causes the "Outward Delivery Completed" Indicator to be set automatically in the purchase order and prevents any follow-on processes (planned order, production order) from being triggered in the issuing plant.

Effects on Customizing

To activate the underdelivery tolerance, select the relevant indicator in Customizing for Purchasing under:

- Purchase Order -> Set Up Stock Transport Order -> Assign Document Type, One-Step Procedure, Underdelivery Tolerance.

13.7.11.10 Create a Subcontract Order with Batch Number (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can determine in Purchasing, as early as when you create a subcontract order, which batch of the subcontracting component (material provided) is to be delivered to the subcontractor. This may be useful if the material for the subcontracting requires specific characteristics that you map onto your system using batches.

In order to be able to display the batch numbers from the purchase order during the transfer posting of the material provided, from the normal storage location stock to the stock of material provided to vendor, you must refer to the purchase order; a collective posting is not possible.

Transfer posting via the SC stock monitoring list

With the report on SC stock monitoring for vendor (transaction code ME2O) it is possible to display the batches of the material provided and make a transfer posting directly into the stock of material provided to vendor.

On the initial screen of the report, you can use the indicator Group by batches to determine how the batch information should be displayed.

Goods receipt posting in Inventory Management

During the goods receipt posting to the subcontract order with transaction MIGO or MB01, the batch number from the purchase order is the default suggestion for the consumption posting of the subcontractor components. You can change this default value if necessary.

See also

For more information on batch management in Materials Management, refer to the SAP Library under Logistics -> Materials Management -> Inventory Management -> Inventory Management.
Physical Inventory -> Batch Management.
For more information on subcontracting in Materials Management, refer to the SAP Library under Logistics -> Materials Management -> Inventory Management -> Inventory Management and Physical Inventory -> Special Stocks and Special Forms of Procurement -> Subcontracting.

13.7.11.11 Improved Performance with Investment Buying

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the system is able to process condition changes relevant for Investment Buying more quickly.
The new functions bring the following improvements:
- The length of the time frame needed is reduced
- Fewer system resources are required
- The dataset in the database and in internal tables is reduced

The process has been changed at the following points:
- When maintaining condition changes, the system writes an entry directly in table WIND.
- The Investment Buying algorithm has been reduced, which concerns the dataset selected and the steps running internally.
- You can choose whether the system performs a listing check. This can improve runtime if only part of the whole assortment is listed in the selected plants.

Effects on Existing Data
In order to keep the amount of data in the database to a minimum, program RWVLB00C needs to be scheduled regularly. This program replaces program MEI5.

Effects on System Administration
Program RWVLB00C should be scheduled at regular intervals.

See also
For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail) under Purchasing -> Ordering -> Order Optimizing.

13.7.11.12 Calculating Planned Delivery Time

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can calculate and change planned delivery times.
This function enables you to procure goods from your vendors more easily and, thereby, avoid
out-of-stock or overstock situations in the warehouse.
Up until now, the data had to be maintained manually for the planned delivery time in 3 different places:
- At vendor level
- At material level
- At purchasing info record level.
The values that are maintained manually in these areas are, however, largely based on values gained from experience. They would quickly become invalid if the vendor's behavior changed.
The new function allows you to:
1. Calculate the planned delivery time.
   When calculating the planned delivery time, the system determines the number of days between the purchase order being placed with the vendor and the actual goods receipt. The system calculates this for any combinations of vendor, plant, material, purchasing organization, and vendor subrange.
2. Change the planned delivery time data.
   This function helps you decide whether you would like to retain the planned delivery time you entered manually or whether you would like to replace it with the planned delivery time calculated by the system. You can make this decision for every single value in the master data for the vendor, material and purchasing info record.

Note that any change you make to the planned delivery times could affect procurement.
Important: The system calculates the planned delivery time in calendar days, not in working days.

Effects on System Administration
SAP recommends you use this function regularly.

Effects on Customizing
You do not need to make any Customizing settings.

13.7.11.13 Order Cancelation

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) it is much easier to process order cancelations since you are now in a position to delete overdue/incorrect purchase orders and to change the delivery date of a purchase order.

You process order cancelations in the Planning Workbench.
You can process order cancelations online or in the background.

See also
For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail) under Purchasing -> Requirements Planning -> Planning Workbench.
13.7.11.14 Progress Tracking (New)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), the Progress Tracking function is available as part of the Project System and Materials Management.

Progress Tracking enables you to closely monitor the progress of network components in the Project System and purchase orders in Materials Management. By tracking events that you have defined yourself in Customizing for Progress Tracking or in the Progress Tracking function itself, you gain improved control over the progress of your network components or purchase orders. For example, for tracking a purchase order you could create events for internal occurrences such as issuing a purchase order. For tracking a network component, your events could include goods issue, and goods receipt. Scheduling dates for events allows you to analyze variances and recognize problems early on. You can also stipulate dates for events using enhancements for either system dates or external data.

The Progress Tracking function has a clearly arranged and intuitive interface that is independent of the current object that you are tracking. The appearance of the interface is flexible: You can adapt the initial selection screen to your own needs by including customer-specific fields and on the main Progress Tracking screen, which is made up of two SAP List Viewer (ALV) overviews, you can define and maintain user or application-specific layouts.

Although Progress Tracking contains all the capabilities of the Monitoring Dates function that is found in the Project System in SAP Release 4.6, Progress Tracking has a much more generic approach that allows it to be used for other objects, such as purchase orders.

In comparison to Monitoring Dates, Progress Tracking offers among other things:

- Comprehensive Customizing for creating default settings
- A far more attractive user interface, for which user and application-specific layouts can be created and where it is possible to filter, group and total the displayed entries
- The option of including customer-specific fields
- A multitude of BAdIs which provide diverse options for fulfilling particular customer requirements

Effects on Customizing

To use Progress Tracking, complete the following steps in the Implementation Guide (IMG) for the Project System or Materials Management by choosing Logistics -> Project System -> Progress -> Progress Tracking or Logistics -> Materials Management -> Purchasing -> Purchase Orders -> Progress Tracking:

- Define Standard Events
- Define Event Scenarios
- Maintain Relationships Between Events in a Scenario
- Assign Default Scenarios to Material Groups
- Maintain Priorities for an Event
- Define Progress Tracking Profile
- Define Status Info Types
13.8 MM-SRV  

External Services

13.8.1 MM-SRV-SR  

Service Entry

13.8.1.1 Returns for Service Entry Sheets from Time-Sheets (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can retrospectively change a time or quantity in a time sheet that you have already converted into a service entry sheet. As soon as you convert the changed time sheet into external services, the system additionally generates both a service entry sheet with the new data and one in which the original data has been cancelled and in which the Returns Indicator has been set.

Note:

A return is only possible if a time sheet is used and converted into external services (CATS/CATM)

The returns indicator cannot be selected manually but is set by the system when a changed time sheet is converted into external services.

Effects on Existing Data

The additionally generated returns sheet cancels the already existing service entry sheet. You can check this in the PO history for the underlying purchase order.

Effects on Customizing

To facilitate the use of the returns function for time sheets during the service entry process, you must select the relevant Activation Indicator in Customizing for External Services Management:

Source Determination and Default Values -> Specify for Client -> Returns Active.

13.9 MM-IM  

Inventory Management

13.9.1 Goods Movements and Excise Documents Combined (New)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), users working in manufacturing plants can enter incoming and outgoing excise invoices when they enter a goods receipt or goods issue in the standard Goods Movements transaction, MIGO.

Users working in depots can enter incoming excise invoices when they enter a goods receipt. When they enter a goods issue, they can assign the appropriate register RG 23D entries to it.

Other excise documents are also supported, for example, subcontract orders. For more information, see the documentation mentioned below.

**Incoming Excise Invoices**

When goods are delivered to your company, the user runs the Goods Movements transaction and enters the goods receipt details and the excise invoice information on the same screen: For these purposes, SAP has added two new tabs to the Goods Movements transaction, one for information about the excise invoice at header level and one for item level.

As well as speeding up your business processes, it also means that the person who enters the goods receipt can also post the excise duty to the CENVAT account instantly, improving your company’s cash flow.

**Outgoing Excise Invoices**

Similarly, users can also create and post outgoing excise invoices in the Goods Movements transaction when they post a goods issue.

**Effects on Customizing**

Activate the functions for each excise group that wants to work with them, in the MIGO group box in the IMG activity Maintain Excise Groups.

**See also**


---

**13.9.2 MM-IM: Overview of Release Infos for SAP R/3 Enterprise Core 470**

**Use**

In the following, you will see an overview of all release infos in the application component MM Inventory Management for SAP R/3 Enterprise Core 4.70 (SAP_APPL 470). You can also display the release infos directly.

- Functional Enhancements in MIGO (changed)
- Replacing the MB* Transactions with Transaction MIGO (new)
- Business Add-Ins in Inventory Management (new)
- Functional Supplement for BAPI CreateFromData (changed)
- Create a Subcontract Order with Batch Number (new)
- Output Determination: Program for Creating Condition Records (new)
13.9.3 MM-IM-GF  Basic Functions

13.9.3.1 Business Add-Ins in Inventory Management (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the following Business Add-Ins (BAdI) are available:

- Change item data in transaction MIGO (MB_MIGO_ITEM_BADI)
- Maintain external detail subscreens for transaction MIGO (MB_MIGO_BADI)
- Check/complete dialog data for transaction MB21/MB22 (MB_RESERVATION_BADI)

Effects on Customizing
Maintain these Business Add-Ins in Customizing for Inventory Management under Maintain Customer Exits and Business Add-Ins.

See also
For more information on Business Add-Ins, see the SAP Library under Basis -> ABAP Workbench -> Changes to SAP Standard -> Business Add-Ins.

13.9.3.2 Output Determination: Program for Creating Condition Records (New)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is a program for creating the particular condition records for output determination in Inventory Management, that are recommended by default for output determination. The program only creates condition records for goods receipt/issue slips; the condition records for label printing and mails still have to be created manually.

The program is called Batch input for condition records output determination (RM07NKON). For more information, see the report documentation.

Effects on Existing Data
This report only creates the condition records if they do not yet exist in the system. Existing condition records are not overwritten.

See also
For more information on the settings for output determination, see the Implementation Guide (IMG) for
Inventory Management under Output Determination -> Tips for Fast Setting of Output Determination.

13.9.4 MM-IM-GR Goods Receipt

13.9.4.1 Functional Supplement for BAPI CreateFromData (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), in the (BAPI) method for posting goods movements `CreateFromData` (function module: BAPI_GOODSMVT_CREATE), there are functional enhancements in the subcontracting area.

With this method, when posting a goods receipt to a subcontract order, component quantities specified in the subcontract order cannot be changed. Usually only those component quantities specified in advance can be posted as a goods issue.

Posting a subsequent adjustment was also not possible with this method.

Because of these functional enhancements, the following functions were added:

- When posting a goods receipt to a subcontract order, it is now possible to change the default quantities of the components from the purchase order. The method therefore completely supports the functions of transaction `MB01` for the process "Goods receipt for subcontract order".

- To be able to take any excess or underconsumptions of component quantities into account afterwards, you can now also use this method for subsequent adjustment. The method therefore completely supports the functions of transaction `MB04` for the process "Subsequent adjustment of material provided".

See also

For more information, see the relevant BAPI documentation.

13.9.4.2 Create a Subcontract Order with Batch Number (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can determine in Purchasing, as early as when you create a subcontract order, which batch of the subcontracting component (material provided) is to be delivered to the subcontractor. This may be useful if the material for the subcontracting requires specific characteristics that you map onto your system using batches.

In order to be able to display the batch numbers from the purchase order during the transfer posting of the material provided, from the normal storage location stock to the stock of material provided to vendor, you must refer to the purchase order; a collective posting is not possible.

Transfer posting via the SC stock monitoring list

With the report on SC stock monitoring for vendor (transaction code `ME2O`) it is possible to display the batches of the material provided and make a transfer posting directly into the stock of material provided.
to vendor.

On the initial screen of the report, you can use the indicator Group by batches to determine how the batch information should be displayed.

**Goods receipt posting in Inventory Management**

During the goods receipt posting to the subcontract order with transaction **MIGO** or **MB01**, the batch number from the purchase order is the default suggestion for the consumption posting of the subcontractor components. You can change this default value if necessary.

**See also**

For more information on batch management in Materials Management, refer to the SAP Library under **Logistics -> Materials Management -> Inventory Management -> Inventory Management and Physical Inventory -> Batch Management**.

For more information on subcontracting in Materials Management, refer to the SAP Library under **Logistics -> Materials Management -> Inventory Management -> Inventory Management and Physical Inventory -> Special Stocks and Special Forms of Procurement -> Subcontracting**.

---

**13.9.4.3 Functional Enhancements in MIGO (Changed)**

**Use**

As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)**, the transaction for goods movements **MIGO** has the following new functions:

- **Transfer Postings and Stock Transfers**
  You can now also set MIGO for transfer postings and stock transfers. To do this, choose the actions **Transfer posting, Remove from storage** or **Place in storage** from the list box for the business transaction (Action Can Be Carried Out in the MIGO Transaction).

- **Subsequent Adjustment**
  It is now also possible to use MIGO for subsequent adjustment in subcontracting. To do this, choose the action **Subsequent adjustment** in the list box for business transaction (Action Can Be Carried Out in the MIGO Transaction).

- **New Business Add-Ins for MIGO**
  There are new Business Add-Ins available for MIGO. See release info Business Add-Ins in Inventory Management.

- **Change Default Values**
  It is now possible to change the default values for the movement type and special stock indicator directly, without calling the dialog box for the default values. Enter the desired movement type and the special stock indicator in MIGO, in the first line on the top right and choose **Execute (Enter)**.

- **Manual Entry of Number of GR Slips to Print**
  It is now possible to enter manually the number of GR slips to be printed when posting a goods movement. The Number of GR Slips field is only visible, if the field in Customizing for MIGO field selection for each movement type has been included. In Inventory Management Customizing, choose **Settings for Enjoy Transactions -> Settings for Goods Movements (MIGO) -> Field Selection**.
Manual Selection for the Version of GR/GI Slips

It is now possible to enter the version for the GR/GI slip (individual slip, individual slip with check text, collective slip). Until now, the system determined the version from the settings in Customizing (Maintain Conditions).

The system now behaves in the following way:

- In the header data on the General tab page, the version appears as a list box. When the material document is displayed, the Print button does not appear if the material document has not yet been printed. To create messages during the display, you must now select the checkbox to the right of the printer symbol. Both the checkbox for printing and the version are ready for input, if messages have not yet been created for the material document.

- Version proposal:
  If the user manually changes the proposed version, this version is held for the current transaction as the user default and is then proposed during creation of the next document of this transaction type. If the user does not yet have a user default for the transaction type, the default version is determined from Customizing (default version per transaction).

- In the display of the material document, the version saved in the material document is proposed. The user can change the version in the header data and then start message determination from the checkbox. The message determination is executed with the manually changed version. However, the version in the material document is not changed, as this is the version when the material document is created.

See also

Release info Replacing the MB* Transactions with the Transaction MIGO

13.9.4.4 Replacing the MB* Transactions with Transaction MIGO (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can set the transaction for goods movements MIGO for transfer postings and stock transfers too, as well as for subsequent adjustment in subcontracting.

See the release info Functional Enhancements in MIGO.

Therefore, MIGO can replace all conventional transactions for posting goods movements, that start with MB*.

In this release, you can use both MIGO and the conventional MB* transactions at the same time without restrictions.

Only SAP, however, can set the maintenance for the conventional MB* transactions in a later version, so that you can then only use MIGO.
13.9.4.5 SAP Smart Forms in Inventory Management (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the Smart Form MMIM_GRPO_SINGLE (goods receipt slip) is available for printing individual slips for goods receipts (message type WE01). The SAPscript layout is the same as the form WESCHEINVERS1.

Unlike a traditional SAPscript form, Smart Forms offer the following advantages:

- Create and maintain forms in half the time
- Adjust forms without program knowledge, thanks to thorough graphical user interfaces
- Web Publishing with the help of a generated XML output

The SAP Smart Forms replace SAPscript forms. SAPscript forms are still supported and can be used without modification. SAPscript texts can be used in Smart Forms. The migration of SAPscript forms into Smart Forms is also supported.

You can create, change and display Smart Forms using transaction SMARTFORMS.

Effects on Customizing

Maintain Smart Form MMIM_GRPO_SINGLE in Customizing for Inventory Management under Output Determination -> Assign Forms and Programs.

To be able to use the Smart Form, you must assign program SAPFM07P_SMART and Smart Form MMIM_GRPO_SINGLE to output type WE01:

- Output type: WE01
- Program: SAPFM07P_SMART
- Form routine: ENTRY_WE01
- Smart Form: MMIM_GRPO_SINGLE

See also

For more information on SAP Smart Forms, see the SAP Library, under Basis -> Basis Services / Communications Interface (BC-SRV) -> SAP Smart Forms (BC-SRV-SCR).

13.9.5 MM-IM-GI                  Goods Issue and Return Delivery

13.9.5.1 Functional Supplement for BAPI CreateFromData (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), in the (BAPI) method for posting goods movements CreateFromData (function module: BAPI_GOODSMVT_CREATE), there are functional enhancements in the subcontracting area.

With this method, when posting a goods receipt to a subcontract order, component quantities specified in
the subcontract order cannot be changed. Usually only those component quantities specified in advance can be posted as a goods issue. Posting a subsequent adjustment was also not possible with this method.

Because of these functional enhancements, the following functions were added:

- When posting a goods receipt to a subcontract order, it is now possible to change the default quantities of the components from the purchase order. The method therefore completely supports the functions of transaction MB01 for the process "Goods receipt for subcontract order".
- To be able to take any excess or underconsumptions of component quantities into account afterwards, you can now also use this method for subsequent adjustment. The method therefore completely supports the functions of transaction MB04 for the process "Subsequent adjustment of material provided".

**See also**

For more information, see the relevant BAPI documentation.

### 13.9.5.2 Functional Enhancements in MIGO (Changed)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, the transaction for goods movements MIGO has the following new functions:

- **Transfer Postings and Stock Transfers**
  You can now also set MIGO for transfer postings and stock transfers. To do this, choose the actions *Transfer posting, Remove from storage* or *Place in storage* from the list box for the business transaction (Action Can Be Carried Out in the MIGO Transaction).

- **Subsequent Adjustment**
  It is now also possible to use MIGO for subsequent adjustment in subcontracting. To do this, choose the action *Subsequent adjustment* in the list box for business transaction (Action Can Be Carried Out in the MIGO Transaction).

- **New Business Add-Ins for MIGO**
  There are new Business Add-Ins available for MIGO. See release info Business Add-Ins in Inventory Management.

- **Change Default Values**
  It is now possible to change the default values for the movement type and special stock indicator directly, without calling the dialog box for the default values. Enter the desired movement type and the special stock indicator in MIGO, in the first line on the top right and choose *Execute (Enter)*.

- **Manual Entry of Number of GR Slips to Print**
  It is now possible to enter manually the number of GR slips to be printed when posting a goods movement. The Number of GR Slips field is only visible, if the field in Customizing for MIGO field selection for each movement type has been included. In Inventory Management Customizing, choose *Settings for Enjoy Transactions -> Settings for Goods Movements (MIGO) -> Field Selection per Movement Type.*
o Manual Selection for the Version of GR/GI Slips
   It is now possible to enter manually enter the version for the GR/GI slip (individual slip, individual slip with check text, collective slip). Until now, the system determined the version from the settings in Customizing (Maintain Conditions).
   The system now behaves in the following way:
   - In the header data on the General tab page, the version appears as a list box. When the material document is displayed, the Print button does not appear if the material document has not yet been printed. To create messages during the display, you must now select the checkbox to the right of the printer symbol. Both the checkbox for printing and the version are ready for input, if messages have not yet been created for the material document.
   - Version proposal:
     If the user manually changes the proposed version, this version is held for the current transaction as the user default and is then proposed during creation of the next document of this transaction type. If the user does not yet have a user default for the transaction type, the default version is determined from Customizing (default version per transaction).
   - In the display of the material document, the version saved in the material document is proposed. The user can change the version in the header data and then start message determination from the checkbox. The message determination is executed with the manually changed version. However, the version in the material document is not changed, as this is the version when the material document is created.

See also
   Release info Replacing the MB* Transactions with the Transaction MIGO

13.9.5.3 Replacing the MB* Transactions with Transaction MIGO (New)

Use
   As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can set the transaction for goods movements MIGO for transfer postings and stock transfers too, as well as for subsequent adjustment in subcontracting.
   See the release info Functional Enhancements in MIGO.
   Therefore, MIGO can replace all conventional transactions for posting goods movements, that start with MB*.
   In this release, you can use both MIGO and the conventional MB* transactions at the same time without restrictions.
   Only SAP, however, can set the maintenance for the conventional MB* transactions in a later version, so that you can then only use MIGO.
13.9.6 MM-IM-ST  Stock Transfer/Transfer Posting

13.9.6.1 Stock Transfer Orders Can Update Funds Management Commitment

**Use**

As of SAP R/3 Enterprise Public Services 1.10, the stock transfer order process is supported by Funds Management (FM). Purchase orders and requisitions for stock transfers are updated in FM as commitments. The purchase order is reduced by the goods issue (with PO reference).

**Effects on Existing Data**

Existing data is not automatically transferred into FM.

**Effects on System Administration**

You must activate this feature using the BADI ME_COMMITMENT_STO_CH. Activating it triggers an update in other modules (such as Controlling and Grants Management) also.

**Effects on Customizing**

No additional customizing is required.

13.9.6.2 Consignment Also Possible on Cross-Company-Code Basis (New)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can also order for consignment stock from supplying plants belonging to other company codes, i.e. using the item category consignment. Up to and including Release 46C, it was not possible to create a cross-company-code purchase order with the item category consignment.

**Effects on Customizing**

The following field has been added in Customizing for Purchasing under Purchase Order -> Set Up Stock Transport Order -> Assign Delivery Type and Checking Rule (T161V):

- **DT Consigt** (delivery type for stock transfers to consignment stock)

13.9.6.3 Different Delivery Types in a Single Stock Transfer Document (New)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), it is possible to include both cross-company-code and intra-company-code stock transfer items in a single document.

Up to and including Release 4.6C, only one delivery type could be specified via the document type and the issuing (supplying) plant. As of SAP R/3 Enterprise, two new fields enable you to specify one delivery type in the cross-company-code case (cross company logic) and one in the internal case (internal...
posting logic).

Effects on Customizing

The following fields have been added in Customizing for Purchasing under Purchase Order -> Set Up Stock Transport Order -> Assign Delivery Type and Checking Rule (T161V):
- Delivery Type 1 (Delivery type for stock transfers within a company code) and
- Delivery Type 2 (Delivery type for stock transfers between two company codes)

13.9.6.4 Commitment in Stock Transfer Documents (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can have a commitment generated by the system in both stock transport requisitions and stock transport orders (for the longer-distance transfer of materials) and display the commitment in the documents. You activate or deactivate the function via the Business Add-In ME_COMMITMENT_STO_CH.

You invoke the commitment display for each item from within the already posted document via the following menu path:
Environment -> FI/CO Commitment Documents

Note:
The commitment of the stock transport requisition is reduced or cancelled out by the stock transport order. The commitment of the stock transport order is reduced or cancelled out by the value of the goods issue document.
A commitment can only be generated for items with single account assignment.

Effects on Existing Data

A data record is generated for the individual document items in the table COOI.

Effects on Customizing

The pricing condition type in the calculation schema for stock transfers must be set to non-statistical in order for the commitment to be updated with the net value:

13.9.6.5 Underdelivery Tolerance in the Case of Stock Transport Orders (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can activate the underdelivery tolerance for stock transport orders for goods issues too. A new indicator is available for this purpose in Customizing for the stock transport order, enabling you to specify the combination of issuing and receiving plants in
respect of which the the defined underdelivery span is tolerated. In the event of underdelivery within the tolerance limit, the indicator causes the "Outward Delivery Completed" Indicator to be set automatically in the purchase order and prevents any follow-on processes (planned order, production order) from being triggered in the issuing plant.

**Effects on Customizing**

To activate the underdelivery tolerance, select the relevant indicator in Customizing for *Purchasing* under:

- Purchase Order -> Set Up Stock Transport Order -> Assign Document Type, One-Step Procedure, Underdelivery Tolerance.

### 13.9.6.6 Functional Supplement for BAPI CreateFromData (Changed)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, in the (BAPI) method for posting goods movements **CreateFromData** (function module: BAPI_GOODSMVT_CREATE), there are functional enhancements in the subcontracting area.

With this method, when posting a goods receipt to a subcontract order, component quantities specified in the subcontract order cannot be changed. Usually only those component quantities specified in advance can be posted as a goods issue.

Posting a subsequent adjustment was also not possible with this method.

Because of these functional enhancements, the following functions were added:

- When posting a goods receipt to a subcontract order, it is now possible to change the default quantities of the components from the purchase order.
  
  The method therefore completely supports the functions of transaction **MB01** for the process "Goods receipt for subcontract order".

- To be able to take any excess or underconsumptions of component quantities into account afterwards, you can now also use this method for subsequent adjustment.
  
  The method therefore completely supports the functions of transaction **MB04** for the process "Subsequent adjustment of material provided".

**See also**

For more information, see the relevant BAPI documentation.

### 13.9.6.7 Create a Subcontract Order with Batch Number (New)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, you can determine in Purchasing, as early as when you create a subcontract order, which batch of the subcontracting component (material provided) is to be delivered to the subcontractor. This may be useful if the material for the subcontracting requires specific characteristics that you map onto your system using batches.
In order to be able to display the batch numbers from the purchase order during the transfer posting of the material provided, from the normal storage location stock to the stock of material provided to vendor, you must refer to the purchase order; a collective posting is not possible.

**Transfer posting via the SC stock monitoring list**

With the report on SC stock monitoring for vendor (transaction code ME2O) it is possible to display the batches of the material provided and make a transfer posting directly into the stock of material provided to vendor.

On the initial screen of the report, you can use the indicator Group by batches to determine how the batch information should be displayed.

**Goods receipt posting in Inventory Management**

During the goods receipt posting to the subcontract order with transaction MIGO or MB01, the batch number from the purchase order is the default suggestion for the consumption posting of the subcontractor components. You can change this default value if necessary.

**See also**

For more information on batch management in Materials Management, refer to the SAP Library under Logistics -> Materials Management -> Inventory Management -> Inventory Management and Physical Inventory -> Batch Management.

For more information on subcontracting in Materials Management, refer to the SAP Library under Logistics -> Materials Management -> Inventory Management -> Inventory Management and Physical Inventory -> Special Stocks and Special Forms of Procurement -> Subcontracting.

### 13.9.6.8 Functional Enhancements in MIGO (Changed)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the transaction for goods movements MIGO has the following new functions:

- **Transfer Postings and Stock Transfers**
  You can now also set MIGO for transfer postings and stock transfers. To do this, choose the actions *Transfer posting, Remove from storage* or *Place in storage* from the list box for the business transaction (Action Can Be Carried Out in the MIGO Transaction).

- **Subsequent Adjustment**
  It is now also possible to use MIGO for subsequent adjustment in subcontracting. To do this, choose the action *Subsequent adjustment* in the list box for business transaction (Action Can Be Carried Out in the MIGO Transaction).

- **New Business Add-Ins for MIGO**
  There are new Business Add-Ins available for MIGO.
  See release info Business Add-Ins in Inventory Management.

- **Change Default Values**
  It is now possible to change the default values for the movement type and special stock indicator directly, without calling the dialog box for the default values. Enter the desired movement type and
the special stock indicator in MIGO, in the first line on the top right and choose **Execute (Enter)**.

- **Manual Entry of Number of GR Slips to Print**
  It is now possible to enter manually the number of GR slips to be printed when posting a goods movement.
  The Number of GR Slips field is only visible, if the field in Customizing for MIGO field selection for each movement type has been included. In Inventory Management Customizing, choose **Settings for Enjoy Transactions -> Settings for Goods Movements (MIGO) -> Field Selection per Movement Type**.

- **Manual Selection for the Version of GR/GI Slips**
  It is now possible to enter manually enter the version for the GR/GI slip (individual slip, individual slip with check text, collective slip). Until now, the system determined the version from the settings in Customizing (Maintain Conditions).
  The system now behaves in the following way:
    - In the header data on the **General** tab page, the version appears as a list box. When the material document is displayed, the **Print** button does not appear if the material document has not yet been printed. To create messages during the display, you must now select the checkbox to the right of the printer symbol. Both the checkbox for printing and the version are ready for input, if messages have not yet been created for the material document.
    - Version proposal:
      If the user manually changes the proposed version, this version is held for the current transaction as the user default and is then proposed during creation of the next document of this transaction type. If the user does not yet have a user default for the transaction type, the default version is determined from Customizing (default version per transaction).
    - In the display of the material document, the version saved in the material document is proposed. The user can change the version in the header data and then start message determination from the checkbox. The message determination is executed with the manually changed version. However, the version in the material document is not changed, as this is the version when the material document is created.

See also

Release info Replacing the MB* Transactions with the Transaction MIGO

### 13.9.6.9 Replacing the MB* Transactions with Transaction MIGO (New)

**Use**

As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)**, you can set the transaction for goods movements **MIGO** for transfer postings and stock transfers too, as well as for subsequent adjustment in subcontracting.

See the release info Functional Enhancements in MIGO.

Therefore, **MIGO** can replace all conventional transactions for posting goods movements, that start with **MB**.

In this release, you can use both **MIGO** and the conventional MB* transactions at the same time without restrictions.
Only SAP, however, can set the maintenance for the conventional MB* transactions in a later version, so that you can then only use MIGO.

13.9.7 MM-IM-VP  Balance Sheet Valuation Procedures

13.9.7.1 Structure Changes in Inflation Accounting

Use

As of SAP R/3 Release 4.70, the Implementation Guide (IMG) for Inflation Accounting is easier to use. SAP has restructured it, rewritten the documentation, and reworked some of the screens.

Note that only the IMG structure and documentation have changed, but not the views themselves, so you do not have to make any changes to existing Customizing settings.

Changes in the IMG

Until now, there was one group of IMG activities for Inflation Accounting under Financial Accounting (FI), and more activities under Asset Accounting (FI-AA) and Materials Management (MM). That meant that to customize Inflation Accounting for FI-AA, for example, you had to work through the activities under FI and those under FI-AA.

SAP has now changed the IMG so that each of the components now has its own self-contained IMG for Inflation Accounting. Now, to customize Inflation Accounting for FI-AA, for example, you no longer have to work through the IMG activities under Financial Accounting - Financial Accounting Global Settings - Inflation Accounting. Instead, you just have to work through the activities under Inflation Accounting. Similarly, the IMG activities for FI and MM have also been restructured.

The IMGs are still located at the same position in the SAP Reference Structure:

- **Financial Accounting** -> Financial Accounting Global Settings -> Inflation Accounting
- **Financial Accounting** -> Asset Accounting -> Special Valuation -> Revaluation of Fixed Assets -> Revaluation for the Balance Sheet -> Inflation Accounting
- **Materials Management** -> Valuation and Account Assignment -> Balance Sheet Valuation Procedures -> Configure Replacement Cost Procedure (Inflation)

Changes in the SAP Library

The Inflation Accounting documentation in the SAP Library has also been split up between the three components. It is now located under the following paths:

- **Financial Accounting (FI)** -> General Ledger Accounting (FI-GL) -> Closing and Reporting -> Preparing Financial Statements -> Inflation Accounting
- **Financial Accounting (FI)** -> Asset Accounting (FI-AA) -> Special Valuation -> Replacement Values (General) -> Inflation Accounting
- **Materials Management (MM)** -> Evaluation -> Balance Sheet Valuation (MM-IM-VP) -> Replacement Cost Valuation (Inflation)
13.9.7.2 Enhancements in Balance Sheet Valuation

Use

The following text gives you an overview of the developments within balance sheet valuation for SAP R/3 Enterprise Core 4.70 (SAP_APPL 470).

- **Integration of Valuation Alternatives**
  - You can directly update the table of valuation alternatives (CKMLPR_EB) from balance sheet valuation. This function is included in the following transactions: MRN0, MRN1, MRN2, MRN3, MRN9, MRF1, MRL4, MRL5, and MRY1.
  - You can involve the table of valuation alternatives directly in balance sheet valuation. This function is included in transactions MRN0 and MRN3 (comparison price), MRN1 and MRN2 (base price), MRN9 (level assignment), MRL1 and MRL2 (material price), MRF1 and MRL3 (lowest price comparison).
  - You can adopt prices from the material ledger into the table of valuation alternatives, or update them as physical inventory prices in the material master (transaction MRY4).
  - You can use additional price fields for adopting prices from the material master into the valuation alternatives table (transaction MRY2).
  - You can display valuation alternatives using a simple list (transaction MRY3). The SAP standard system does not currently contain any wider-reaching analysis functions.

- **Enhanced Log Function During Material Master Update**
  - In future, each run of the lowest price determination by movement rate (transaction MRN2) during the update will automatically generate an entry in a special log file. Also, the option for creating change documents when updating prices in the material master has been enhanced in transactions MRN0, MRN1, MRN3, MRN9, MRF1, MRL4, MRL5, MRY1, and MRY4.

- **Enhanced Options when Using Report Variants**
  - All parameters will be stored individually in the programs within balance sheet valuation. This has the advantage that you can then use consistent variant variables. Also, it is now easier to include other parameters. Odl variants are automatically converted after "collecting" on the selection screen and subsequent "Save".

- **Entering Document Header Text and Reference Document Number During Automatic Price Change**
  - You can enter a document header text (BKTXT) and a reference if you perform automation price change in balance sheet valuation using direct update or batch input. This function is included in the following transactions: MRN0, MRN1, MRN2, MRN3, MRN9, MRF1, MRL4, MRL5, MRY1.

- **Additional Options when Constructing LIFO/FIFO Receipt Data by Document Extract**
  - You can use additional settings when running a document extract for LIFO/FIFO valuation (transaction MRL9 and MRF3):
    - Storing invoice differences - If you regularly use the document extract to construct individual receipt records, it can be useful to avoid placing distributed invoice differences into interim storage.
- Inclusion/exclusion of specific document categories - You can explicitly include or exclude the following document categories: order settlements, account maintenance documents, non-order-related subsequent debits.

  - **Lowest Price Determination: Link Comparison to Market Price**
    During the process 'Lowest Price Determination by Market Prices' (transaction MRN0) and 'Loss-Free Valuation' (transaction MRN3) you can make settings to decide which link the comparison price should have to the market price. The following settings are possible: Lowest price comparison, comparison price as replacement value or no comparison price. In future in both processes, you can select several price fields/valuation alternatives. The system adopts the lowest price.

13.10 MM-IV

**Invoice Verification**

13.10.1 MM-IV-GF

**General Functions**

13.10.1.1 CENVAT Credit on Capital Goods after Budget 2000 (Changed)

**Use**

When you purchase capital goods, you can credit 50% of the excise duty to your CENVAT account as soon as you receive the goods. This is done when you verify the vendor excise invoice. For the balance credit which is available it is possible to take it into CENVAT using this functionality. It is also possible to transfer only a portion of the balance credit into CENVAT.

If you have already taken the credit on capital goods purchases into onhold before April 2000, you can transfer it to the CENVAT account using this function.

**Effects on Existing Data**

This procedure is the same for all materials, irrespective of whether the material type indicator is set to A (assets), C (consumables) or T (tools).

13.10.2 MM-IV-LIV

**Logistics Invoice Verification**

13.10.2.1 Overview of Developments in Logistics Invoice Verification

**Use**

The following text gives you an overview of the developments in Logistics Invoice Verification for *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470).*

- All Functions in Logistics Invoice Verification
- Automatic Quantity and Amount Distribution in Multiple Account Assignment
Displaying MM and FI Document Numbers

Clearing the GR/IR Clearing Account for External Service Purchase Orders

Enhancements to the Invoice Overview

Verifying Freight Invoices in the Background

Enhancement to BAPIs in Logistics Invoice Verification

Business Add-Ins in Logistics Invoice Verification

EDI: Posting to Material and G/L Accounts Using Customer Exit

The include RMMR1MII1 that was used as a replacement for the customer exit in automatic invoicing plan settlement (MRIS), has been deleted as of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470). To change header and item data in invoicing plan settlement, you should now use the Business Add-In MRM_MRIS_HDAT_MODIFY (Change Header Data for Invoicing Plan Settlement), or the Business Add-In MRM_MRIS_IDAT_MODIFY (Change Item Data for Invoicing Plan Settlement).

The customer exit EXIT_RMVKON00_003 and EXIT_RMVKON90_001 (customer exit for conventional invoice verification) for consignment and pipeline settlement (MRKO) was deleted as of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470). To change the vendor and document type in consignment settlement, you should now use the Business Add-In MRM_MRKON_HDAT_MODIFY. Note that when you switch from consignment settlement in conventional invoice verification to Logistics Invoice Verification, all documents must have been settled using the customer exit EXIT_RMVKON90_001.

In the transactions Enter Invoice (MIRO), Park Invoice (MIR7), and Enter Invoice for Verification in the Background (MIRA), you can use segment texts in the vendor line (field SGTXT) in the header on the Basic Data tab page. The entries in the Document Header Text (BKTXT) field on the Detail tab page are no longer copied into the segment text of the vendor line. Instead they are only copied into the document header text of the FI document.

In the transactions Enter Invoice (MIRO), and Park Invoice (MIR7), you can use the bundle indicator (field LOTKZ) in the header on the Basic Data tab page for the area Public Sector.

In the ArchiveLink: Administration of Stored Documents transaction (OAAD) you can use a search help for invoice document numbers for business object 2081, document type MMILOGINV.

Effects on Customizing

Late Blocks:

In Customizing for Materials Management, you can make settings to specify when materials are blocked when you enter an invoice:

- In the allocation phase, all materials contained in the invoice are blocked.
- During simulation or posting, materials are blocked if their stock needs to be changed.
- During posting, materials are blocked if their stock needs to be changed.

For more information, see Customizing for Materials Management -> General Settings for Materials Management -> Set Up Material Block for Invoice Verification.
13.10.2.2 All Functions in Logistics Invoice Verification

Use

In SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), as in SAP R/3 4.6C, Logistics Invoice Verification contains all functions from conventional Invoice Verification, as well as many other functions, for example, cross-company-code posting and invoice reduction.

The following new transactions have been redesigned after close discussions with customers and usability experts.

- Logistics Invoice Verification (MIRO)
- Document Parking (MIR7)
- Display/Change Invoice (MIR4)
- Enter Invoice for Verification in the Background (MIRA)
- Invoice Overview (MIR6)
- Release Blocked Invoices (MRBR)

Logistics Invoice Verification completely replaces conventional Invoice Verification in

- the SAP Easy Access menu
- the Implementation Guide (IMG)
- the structure in the SAP Library

Maintenance of conventional Invoice Verification has been discontinued as of SAP R/3 4.6C.

See also

For more information, see the SAP Library under Logistics Invoice Verification.

13.10.2.3 MM-IV-LIV-CRE Entry

13.10.2.3.1 Automatic Quantity and Amount Distribution for Multiple Account Assignment

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), on the screen for multiple account assignment in Logistics Invoice Verification, you can enter varying amounts and quantities. Manual calculation of amounts is no longer necessary; this means that you can prevent invoices containing transmission errors.

- Changing the Total Amount and the Total Quantity
The total amount and total quantity fields are ready for input. If you enter a total amount or a total quantity, and choose Check (Enter) or Back (Transfer), this triggers automatic distribution to the relevant account assignment objects according to the distribution schema.

- Changing Amounts and Quantities in Account Assignment Lines
  If you change amounts and quantities in the account assignment lines, once you choose Check (Enter), the system adds the total amounts and total quantities. Any total amounts and quantities that have been recently entered are overwritten by the calculated amounts and quantities - the system issues a customizable error message.

  The automatically calculated values are then used as default values. You can change these values until you save the invoice.

  If roundings occur, these are added to the items with the largest quantity or the greatest amount.

See also

For more information, see the SAP Library under Logistics Invoice Verification in the section Change Account Assignments.

13.10.2.3.2 Enhancements to BAPIs in Logistics Invoice Verification

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the following new methods exist (BAPI = Business Application Programming Interface). The parentheses contain the name of the relevant function module.

Business Object IncomingInvoice (incoming invoice)
  
  - ParkFromData (BAPI_INCOMINGINVOICE_PARK)
    Park Invoice
  
  - SaveFromData (BAPI_INCOMINGINVOICE_SAVE)
    Enter Invoice for Verification in the Background

You can use the methods CreateFromData, ParkFromData and SaveFromData to enter incoming invoices that
  
  - contain withholding tax
  
  - contain an amount split, in other words, that post to several vendor lines

  - that contain postings to G/L accounts
  
  - that contain postings to material accounts

You can display further relevant information using the GetDetail method.

See also

To display more information, choose Tools -> Business Framework -> BAPI Explorer.

For more information, see the relevant BAPI documentation.
13.10.2.3.3 Displaying MM and FI Document Numbers

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), when you post an incoming invoice, the system can display invoice document numbers generated in Materials Management, the document number of the accounting document in Financial Accounting, and the number of the invoice reduction document where applicable.

Generated document numbers can be displayed in the status line for the following transactions:

- Enter Invoice (MIRO)
- Park Invoice (MIR7)
- Cancel Invoice (MR8M)
- Invoice Overview (MIR6)

Generated document numbers can be displayed in the output list for the following transactions:

- Evaluated Receipt Settlement (MRRL)
- Revaluation (MRNB)
- Invoicing Plan (MRIS)
- Invoice Verification in the Background (RMBABG00)

The setting to decide whether the FI document number is also displayed, is made for each user using the parameter IVFIDISPLAY.

13.10.2.3.4 Clearing the GR/IR Clearing Account for External Service Purchase Orders

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the following new functions are available:

When you enter invoices for external service purchase orders for which no service-based invoice verification is planned, the GR/IR Clearing (field WEREC) indicator in the item list controls the postings to the GR/IR clearing account. When you enter invoices, the system sets the GR/IR Clearing indicator as a default.

- If the GR/IR clearing indicator is set, then when you post the invoice, the GR/IR clearing account is cleared completely, even if you only post a partial invoice.
- If you post partial invoices and do not want the GR/IR clearing account to be completely cleared when you post, you must deselect the GR/IR clearing indicator.

The final invoice indicator (field EREKZ) then only controls the commitment reduction. When you enter purchase orders for external services and subsequently enter an invoice, the system does not propose this
indicator as set.

- If the final invoice indicator is selected, the commitment is completely reduced.

- If the final invoice indicator is not selected, this means that if you are expecting further invoices for the PO item, the commitment is reduced according to the amount in the invoice you enter.

Note: If you enter invoices for purchase orders that are not for external services, or for external service purchase orders that are not planned for service-based invoice verification, then the GR/IR clearing indicator is not displayed in the item list.

If you set the final invoice indicator when you enter an invoice for a service-based invoice verification, the system automatically sets the GR/IR clearing indicator. This means that the commitments are completely canceled out and the GR/IR clearing account is completely balanced for the PO item affected.

See also

For more information, see the SAP Library under Logistics Invoice Verification in the section Settlement of External Service Purchase Orders.

13.10.2.4 MM-IV-LIV-IVB Invoice Verification in Background

13.10.2.4.1 Enhancements to the Invoice Overview

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the following new functions exist:

Enhanced Selection Criteria

The following selection criteria have been enhanced in the Invoice Overview transaction (MIR6):

- Document type
- Reference
- Document header text

You can select posted invoice documents, and display those invoices in the invoice overview that

- were created using the BAPI BAPI_INCOMINGINVOICE_CREATE
- were created using evaluated receipt settlement (ERS)
- were created with Logistics Invoice Verification using invoicing plan settlement
- cancel another document
- were parked

You can also select and edit held and parked invoices that have the following statuses:

- Held
- Parked
- Parked as complete
Additional Information in the List of Invoice Documents

The following additional information is displayed in the list of invoice documents:

- Origin of the invoice document
- Document type
- Document date
- Posting date
- Document header text

See also

For more information, see the SAP Library under *Logistics Invoice Verification* in the section *Invoice Overview*.

---

13.10.2.4.2 Verifying Freight Invoices in the Background

Use

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, when you enter an incoming invoice for verification in the background (MIRA), you can assign a transportation service provider. If you select this, you can settle freight costs with transportation service providers in Logistics Invoice Verification for background verification.

See also

For more information, see the SAP Library under Shipments in the section Shipment Cost Settlement with Service Agent.

---

13.10.3 MM-IV-INT Interfaces

13.10.3.1 Business Add-Ins in Logistics Invoice Verification

Use

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, Logistics Invoice Verification offers you use of the following Business Add-Ins (BAdIs) for the transactions Enter Invoice (MIRO), Park Invoice (MIR7), and Enter Invoice for Verification in the Background (MIRA):

- BAdI MRM_HEADER_DEFAULT to preassign various header fields
- BAdI MRM_PAYMENT_TERMS to set terms of payment
- BAdI MRM_UDC_DISTRIBUTE to distribute unplanned delivery costs. You can distribute unplanned delivery costs according to your own rules, for example under
- BAdI MRM_TRANSACT_DEFAULT to preassign various transaction fields
BAdI MRM_WT_SPLIT_UPDATE to change the withholding tax data and the data for a vendor split
BAdI MRM_TOLERANCE_GROUP to set vendor-specific tolerance groups

Other Business Add-Ins:
BAdI MRM_RELEASE_CHECK for additional checks before invoices are released, in other words, you can restrict the list of invoices to be released by defining your own criteria.
BAdI MRM_MRIS_HDAT_MODIFY to change header data for invoicing plan settlement
BAdI MRM_MRIS_IDAT_MODIFY to change item data for invoicing plan settlement
BAdI MRM_MRKO_HDAT_MODIFY to change the document header data for consignment settlement

Effects on Customizing

See also
For more information about Business Add-Ins, see the SAP Library under Basis -> ABAP Workbench -> Changing the SAP Standard (BC) -> Business Add-Ins.

13.11 MM-EDI  
Electronic Data Interchange

13.11.1 MM-EDI-IV  
Invoice Verification

13.11.1.1 EDI: Posting to Material and G/L Accounts Using Customer Exit

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can use a customer enhancement to assist you posting to material or G/L accounts during processing of EDI incoming invoices using Logistics Invoice Verification. To do this, use the enhancement MRMH0002 with the customer exit EXIT_SAPLMRMH_015.

See also
For more information, see the SAP Library under Logistics Invoice Verification in the section Invoices Received Via EDI.
14 LE  Logistics Execution

14.1 LE-MOB  Mobile Data Entry

14.1.1 Business Add-Ins for Logistics Execution (new)

Use
As of SAP R/3 Enterprise 4.70 (SAP_APPL 470) Business Add-Ins (BAdIs) are available in Logistics Execution in the following areas:
- Warehouse Management
- Shipping
- Transportation
- Mobile Data Entry

Effects on Customizing
To activate the Business Add-In, you have to create an active implementation.
To do so, go to the Customizing for Logistics Execution, and choose
- Warehouse Management -> System Modifications -> Business Add-Ins in Warehouse Management
  - Business Add-In for Determining Quant
  - Business Add-In for Determining Storage Type
  - Business Add-In for Determining Storage Unit Type
  - Business Add-In for Entering Inventory Data in Inventory Management
- Shipping -> System Modifications -> Business Add-Ins in Shipping
  - Business Add-In for Delivery Processing
  - Business Add-In for Price Determination in the Delivery
  - Business Add-In for Subsequent Outbound Delivery Split
  - Business Add-In for Posting Goods Movements
  - Business Add-In for Additional Header Detail Screen in Delivery Transaction
  - Business Add-In for Additional Item Detail Screen in Transaction
  - Business Add-In for Additional Overview Screen in Delivery Transaction
- Transportation -> System Modifications -> Business Add-Ins in Transportation
  - Business Add-In for Checks when Creating a Shipment Cost Document
  - Business Add-In for Creating a Shipment Cost Document
- Business Add-In for Shipment Cost Account Assignment
- Business Add-In for Checks During Shipment Cost Processing
- Business Add-In for Transferring Shipment Cost Items
- Business Add-In for Saving Shipment Cost Documents

Mobile Data Entry -> System Modifications -> Business Add-Ins in Mobile Data Entry

- Business Add-In for Queue Determination

14.2 LE-IDW  Decentralized WMS Integration

14.2.1 LE-IDW-CEN  Central Processing

14.2.1.1 Subsequent Changes to the Delivery (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), in inbound and outbound deliveries, you can subsequently change certain data after it has been distributed by the central Enterprise Resource Planning system (ERP system) to the decentralized Warehouse Management System (WMS). You can make these changes in either the central or decentralized system. The interface between the systems performs a subsequent change in the partner system for the following delivery data that is planned for a comparison:

- Changes to the inbound delivery header data
  - Gross and net weight
  - Volume
  - Delivery date
  - Door
  - Delete delivery (only using the interface)
  - External identification

- Changes to the inbound delivery item data
  - Gross and net weight
  - Volume
  - Expiration date
  - Delivery quantity
  - Delete delivery item (only using the interface)

- Changes to the outbound delivery header data
- Gross and net weight
- Volume
- Delivery date
- Door
- Delete delivery (only using the interface)
- Incoterms
- Route
- Shipping condition
- Delivery priority
- Unloading point
- Picking date
- Loading date
- Shipment date
- Goods issue date

o Changes to the outbound delivery item data
  - Gross and net weight
  - Volume
  - Delivery quantity
  - Delete delivery item (only using the interface)

o Changes to the partner data for inbound and outbound deliveries
  - Delete or change a partner from a partner role
  - Change a partner's address

**Effects on Customizing**

If you have not yet generated a distribution model for inbound and outbound deliveries, you create this distribution model in Customizing under *Logistics -> Logistics Execution -> Decentralized WMS Integration -> Central Processing -> Distribution -> Generate Distribution Model*. Here you set the *Use change management for inbound and outbound deliveries* indicator.

If the distribution model for inbound and outbound deliveries already exists, enter the following methods in the central system manually into the distribution model using ALE Customizing:

- **InboundDelivery.DeliveryChange**
- **OutboundDelivery.DeliveryChange**

You also set the filter for recipient determination for these methods:

- From the central system to the decentralized system, recipient determination takes place using the *warehouse number* filter.
From the decentralized system to the central system, you can use the logical system filter for recipient determination if both systems have a release status of SAP R/3 Enterprise.

You then generate the partner profile for the new methods, and distribute the distribution model to the connected decentralized WMS.

Within the decentralized WMS, a blocking concept must be introduced to ensure that you cannot process the delivery simultaneously in both systems. To implement this, choose in Customizing Logistics -> Logistics Execution -> Decentralized WMS Integration -> Central Processing -> Distribution Model -> Activate Cross-System Lock.

See also

For more information on the cross-system lock, see the SAP Library under Basis -> Client-Server Technology -> Cross-System Lock (CSL).

14.2.1.2 Delayed Distribution of Inbound and Outbound Deliveries to the Decentralized Warehouse Management System (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can distribute inbound and outbound deliveries to the decentralized Warehouse Management System (WMS) with a delay. Here, you can decide as of which point the inbound or outbound delivery is staged, and can therefore be transferred to the decentralized WMS.

Effects on Customizing

Make the following settings in Customizing for the warehouse number and the delivery type:

1. For the warehouse number, set whether deliveries should be distributed directly after they are created, or with a delay.
   For more information, see the Implementation Guide (IMG) under Logistics Execution --> Decentralized WMS Integration --> Central Processing --> Application --> Activate Decentralized WMS. This setting affects all inbound and outbound deliveries that are processed in the relevant warehouse number.

2. For the corresponding delivery type, set the distribution mode for the deliveries. The permitted modes for distributing inbound and outbound deliveries are as follows:
   a) Distribution occurs according to your settings for the warehouse number.
   b) Distribution is suppressed.
   c) Distribution occurs immediately after the delivery is created.
   For more information, see the Implementation Guide (IMG) under Logistics Execution --> Shipping --> Deliveries --> Define Delivery Types. You can use this activity to set the distribution for each delivery type independently of the warehouse number. Note, that any settings you make here overwrite the settings for the warehouse number.

Note

You can distribute suppressed inbound or outbound deliveries at a time to the decentralized WMS at a
time of your choosing, by selecting the function 'For Distribution' in the delivery monitor (transaction VL06).

14.2.2 LE-IDW-DEC               Local Operations

14.2.2.1 Several ERP systems to one decentralized WMS

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), it is technically possible to connect several ERP systems to one decentralized WMS. This possibility also changes the filter criteria in particular, in as far as the new filter criterion "logical system" is used to find the ERP system.
For the following methods of the delivery, the central ERP system is determined using the filter criterion "logical system":
  o InboundDelivery.ConfirmDecentral
  o InboundDelivery.DeliveryChange
  o OutboundDelivery.ConfirmDecentral
  o OutboundDelivery.DeliveryChange
  o OutboundDelivery.SplitDecentral

Effects on Existing Data

For the method GoodsMovement.CreateFromData, the ERP system is still found using the filter criteria "plant" and "storage location". For this to function correctly, all ERP systems that are connected to a decentralized WMS must have unique and mutually exclusive plant-storage location combinations. You should manage inventory for the various ERP systems at plant-storage location level, in order that inventory differences can be ascribed to one specific ERP system. When you clear inventory differences, always make an additional selection using the plant-storage location. These fields can be taken from the free selection.
To clear inventory differences, from the SAP menu choose: Logistics --> Logistics Execution --> Internal Wise Processes --> Physical Inventory --> In Warehouse Management --> Clear Differences --> Inventory Management.

The following prerequisites must be fulfilled if you connect several ERP systems to one decentralized WMS:
  o Unique numbers for master data in the decentralized WMS
    The different customer masters, vendor masters, creditor masters, and material masters from the various ERP systems must have unique numbers, so that a master record can always be read exclusively on the decentralized WMS.
  o Unique numbers for organizational units in the decentralized WMS
    The different plants and storage locations in the decentralized WMS must have unique numbers.
  o Unique numbers for deliveries in the decentralized WMS
    Deliveries from different ERP systems must be unique in the decentralized WMS. When you replicate the deliveries, ensure that the deliveries are unique in the decentralized system.
Effects on System Administration

If several ERP systems are connected to a decentralized WMS, then existing distribution models must be changed as described below. For the following methods, the filter criteria for recipient determination are changed as follows:

- InboundDelivery.ConfirmDecentral
- InboundDelivery.DeliveryChange
- OutboundDelivery.ConfirmDecentral
- OutboundDelivery.DeliveryChange
- OutboundDelivery.SplitDecentral

You must perform the following activities for changing the filter criteria once only:

1. Maintain the filter object type
   To do this, from the SAP menu choose: Tools -> ALE -> ALE Development -> Recipient Determination -> Define Filter Object Type.
   Add the following entry to the table
   - **ALE Object Type**: LOGSYS
   - **Table Name**: TBDLS
   - **Field Name**: LOGSYS

2. Assign the filter object type to a BAPI
   To do this, from the SAP menu choose: Tools -> ALE -> ALE Development -> Recipient Determination -> Assign Filter Object Type to BAPI.
   Add the following entries to the table:
   - **Object Type**: LKIP
   - **Method**: CONFIRMDECENTRAL
   - **Filter Object Type**: LOGSYS
   - **Object Type**: LKIP
   - **Method**: DELIVERYCHANGE
   - **Filter Object Type**: LOGSYS
   - **Object Type**: LKIP
   - **Method**: SPLITDECENTRAL
   - **Filter Object Type**: LOGSYS
   - **Object Type**: BUS2015
   - **Method**: CONFIRMDECENTRAL
   - **Filter Object Type**: LOGSYS
   - **Object Type**: BUS2015
   - **Method**: DELIVERYCHANGE
   - **Filter Object Type**: LOGSYS

3. Change the filter criteria in the relevant distribution model for each of the methods mentioned above.
   a) Maintain the distribution model and distribute the views (see also: Maintain Distribution Model and Distribute Views)
   b) Create a new filter group containing the following values:
      Logical System = Enter the logical ERP system
      Warehouse number = Do not enter a value

Because no distribution model exists yet, the distribution model can be generated automatically using the Customizing activity Generate Distribution Model.

The filter for the above method are generated automatically, as described above.

Effects on Customizing
Maintain the distribution model in the Implementation Guide. To do this, from Customizing choose: SAP Web Application Server --> Application Link Enabling (ALE) --> Modelling and Implementing Business Processes --> Maintain Distribution Model and Distribute Views.

14.2.2.2 Subsequent Changes to the Delivery (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), in inbound and outbound deliveries, you can subsequently change certain data after it has been distributed by the central Enterprise Resource Planning system (ERP system) to the decentralized Warehouse Management System (WMS). You can make these changes in either the central or decentralized system. The interface between the systems performs a subsequent change in the partner system for the following delivery data that is planned for a comparison:

- Changes to the inbound delivery header data
  - Gross and net weight
  - Volume
  - Delivery date
  - Door
  - Delete delivery (only using the interface)
  - External identification

- Changes to the inbound delivery item data
  - Gross and net weight
  - Volume
  - Expiration date
  - Delivery quantity
  - Delete delivery item (only using the interface)

- Changes to the outbound delivery header data
  - Gross and net weight
  - Volume
  - Delivery date
  - Door
  - Delete delivery (only using the interface)
  - Incoterms
  - Route
  - Shipping condition
  - Delivery priority
- Unloading point
- Picking date
- Loading date
- Shipment date
- Goods issue date

Changes to the outbound delivery item data
- Gross and net weight
- Volume
- Delivery quantity
- Delete delivery item (only using the interface)

Changes to the partner data for inbound and outbound deliveries
- Delete or change a partner from a partner role
- Change a partner's address

Effects on Customizing

If you have not yet generated a distribution model for inbound and outbound deliveries, you create this distribution model in Customizing under Logistics -> Logistics Execution -> Decentralized WMS Integration -> Central Processing -> Distribution -> Generate Distribution Model. Here you set the Use change management for inbound and outbound deliveries indicator.

If the distribution model for inbound and outbound deliveries already exists, enter the following methods in the central system manually into the distribution model using ALE Customizing:

- InboundDelivery.DeliveryChange
- OutboundDelivery.DeliveryChange

You also set the filter for recipient determination for these methods:

- From the central system to the decentralized system, recipient determination takes place using the warehouse number filter.
- From the decentralized system to the central system, you can use the logical system filter for recipient determination if both systems have a release status of SAP R/3 Enterprise.

You then generate the partner profile for the new methods, and distribute the distribution model to the connected decentralized WMS.

Within the decentralized WMS, a blocking concept must be introduced to ensure that you cannot process the delivery simultaneously in both systems. To implement this, choose in Customizing Logistics -> Decentralized WMS Integration -> Central Processing -> Distribution Model -> Activate Cross-System Lock.

See also

For more information on the cross-system lock, see the SAP Library under Basis -> Client-Server Technology -> Cross-System Lock (CSL).
14.3 LE-WM  

Warehouse Management

14.3.1 Business Add-Ins for Logistics Execution (new)

Use

As of SAP R/3 Enterprise 4.70 (SAP_APPL 470) Business Add-Ins (BAdIs) are available in Logistics Execution in the following areas:

- Warehouse Management
- Shipping
- Transportation
- Mobile Data Entry

Effects on Customizing

To activate the Business Add-In, you have to create an active implementation.
To do so, go to the Customizing for Logistics Execution, and choose

- Warehouse Management -> System Modifications -> Business Add-Ins in Warehouse Management
  - Business Add-In for Determining Quant
  - Business Add-In for Determining Storage Type
  - Business Add-In for Determining Storage Unit Type
  - Business Add-In for Entering Inventory Data in Inventory Management
- Shipping -> System Modifications -> Business Add-Ins in Shipping
  - Business Add-In for Delivery Processing
  - Business Add-In for Price Determination in the Delivery
  - Business Add-In for Subsequent Outbound Delivery Split
  - Business Add-In for Posting Goods Movements
  - Business Add-In for Additional Header Detail Screen in Delivery Transaction
  - Business Add-In for Additional Item Detail Screen in Transaction
  - Business Add-In for Additional Overview Screen in Delivery Transaction
- Transportation -> System Modifications -> Business Add-Ins in Transportation
  - Business Add-In for Checks when Creating a Shipment Cost Document
  - Business Add-In for Creating a Shipment Cost Document
  - Business Add-In for Shipment Cost Account Assignment
  - Business Add-In for Checks During Shipment Cost Processing
- Business Add-In for Transferring Shipment Cost Items
- Business Add-In for Saving Shipment Cost Documents
  - Mobile Data Entry - > System Modifications - > Business Add-Ins in Mobile Data Entry
  - Business Add-In for Queue Determination

14.3.2 Structure changes in the Logistics Execution IMG

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the R/2-R/3 link in the area of Logistics Execution no longer exists, because the system no longer supports migration from R/2 to SAP R/3 Enterprise. The following activities have been removed from Logistics Information in the implementation guide (IMG):

Deleted nodes under Warehouse Management:
- Define Decentralized Link to R/2

Deleted nodes under Shipping:
- R/2-R/3 Link
- Define Indicator for Communication
- Define Mail Control
- Define Conversion of Customer Numbers R/2-R/3
- Define Number Ranges for Decentralized Deliveries
- Check Delivery Types and Item Categories
- Define Output for Communication
- Define Transfer of Texts
- Define Batch Check by Delivery Item

SAP recommend migrating from R/2 to R/3 release 4.6C.

14.3.3 Delayed update of outbound delivery (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can delay updating the source outbound delivery following confirmation of transfer orders (TOs).

By using this function, you avoid lock problems when you confirm transfer orders for outbound deliveries and update the outbound delivery data correspondingly. This function also improves system
performance because the system does not process and lock the entire outbound delivery every time you confirm a transfer order item.

You can update the outbound delivery at the following times:

- The system transfers the confirmation data to the source outbound delivery immediately every time you confirm a transfer order item. In this case, the delayed update of the outbound delivery is not active.
- The system transfers the confirmation data to the outbound delivery as soon as all of the items of a transfer order have been confirmed.
- The system transfers the confirmation data to the outbound delivery as soon as all of the transfer orders that were created for one outbound delivery have been confirmed. This type of update is not designed for TOs for multiple deliveries. For TOs for multiple deliveries, make sure that the system transfers the confirmation data to the outbound delivery as soon as all of the items of the TO have been confirmed.

**Effects on Customizing**

You activate the delayed update of the outbound delivery in the Customizing for Warehouse Management under Interfaces -> Shipping -> Define Shipping Control -> Shipping Control per Warehouse Number with the indicator Late Delivery Update.

A Business Add-In for Influencing the Late Update of Deliveries is also available in the Customizing for Warehouse Management under System Modifications -> Business Add-Ins in Warehouse Management. You can use this to specify exactly when you want to update an outbound delivery at a later time.

---

**14.3.4 LE-WM-TFM Stock Movements**

**14.3.4.1 Business Add-Ins for Logistics Execution (new)**

**Use**

As of SAP R/3 Enterprise 4.70 (SAP_APPL 470) Business Add-Ins (BAdIs) are available in Logistics Execution in the following areas:

- Warehouse Management
- Shipping
- Transportation
- Mobile Data Entry

**Effects on Customizing**

To activate the Business Add-In, you have to create an active implementation.

To do so, go to the Customizing for Logistics Execution, and choose

- Warehouse Management -> System Modifications -> Business Add-Ins in Warehouse Management ->
14.3.4.2 Transfer order for multiple outbound deliveries (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can create a transfer order (TO) for multiple outbound deliveries.

You use transfer orders for multiple deliveries in particular if you want to process a number of outbound deliveries of the same material each with only one, or only a few outbound delivery items. The individual items in the transfer order are based on different outbound deliveries.

You can also use a transfer order for multiple deliveries to optimize routes in the warehouse by grouping together material items from different outbound deliveries, which are stored close together.

You create a TO for multiple deliveries
With function module L_TO_CREATE_DN_MULTIPLE
Using this function module, you select the outbound deliveries and then create a cross-delivery TO directly for the selected outbound deliveries.

For a group of outbound deliveries via the transaction Create Transfer Order for Multiple Orders (LT05). To do this, choose Logistics -> Logistics Execution -> Outbound Process -> Goods Issue for Outbound Delivery -> Picking -> Create Transfer Order -> For multiple deliveries.

After you have created a transfer order for multiple deliveries, you can split it into smaller transfer orders according to certain criteria (for example, volume, weight, or TO items), so that these smaller transfer orders can be processed by several pickers. To do this, use user exit MWMTO012.

The system supports the same functions for transfer orders for multiple deliveries as for regular transfer orders.

### 14.3.4.3 Delayed update of outbound delivery (new)

#### Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can delay updating the source outbound delivery following confirmation of transfer orders (TOs).

By using this function, you avoid lock problems when you confirm transfer orders for outbound deliveries and update the outbound delivery data correspondingly. This function also improves system performance because the system does not process and lock the entire outbound delivery every time you confirm a transfer order item.

You can update the outbound delivery at the following times:

- The system transfers the confirmation data to the source outbound delivery immediately every time you confirm a transfer order item. In this case, the delayed update of the outbound delivery is not active.
- The system transfers the confirmation data to the outbound delivery as soon as all of the items of a transfer order have been confirmed.
- The system transfers the confirmation data to the outbound delivery as soon as all of the transfer orders that were created for one outbound delivery have been confirmed.

This type of update is not designed for TOs for multiple deliveries. For TOs for multiple deliveries, make sure that the system transfers the confirmation data to the outbound delivery as soon as all of the items of the TO have been confirmed.

#### Effects on Customizing

You activate the delayed update of the outbound delivery in the Customizing for Warehouse Management under Interfaces -> Shipping -> Define Shipping Control -> Shipping Control per Warehouse Number with the indicator Late Delivery Update.

A Business Add-In for Influencing the Late Update of Deliveries is also available in the Customizing for Warehouse Management under System Modifications -> Business Add-Ins in Warehouse Management. You can use this to specify exactly when you want to update an outbound delivery at a later time.
14.3.5 LE-WM-BIN Inventory at the Storage Bin Level

14.3.5.1 Business Add-Ins for Logistics Execution (new)

Use

As of SAP R/3 Enterprise 4.70 (SAP_APPL 470) Business Add-Ins (BAdIs) are available in Logistics Execution in the following areas:

- Warehouse Management
- Shipping
- Transportation
- Mobile Data Entry

Effects on Customizing

To activate the Business Add-In, you have to create an active implementation.

To do so, go to the Customizing for Logistics Execution, and choose

- **Warehouse Management -> System Modifications -> Business Add-Ins in Warehouse Management**
  - Business Add-In for Determining Quant
  - Business Add-In for Determining Storage Type
  - Business Add-In for Determining Storage Unit Type
  - Business Add-In for Entering Inventory Data in Inventory Management

- **Shipping -> System Modifications -> Business Add-Ins in Shipping**
  - Business Add-In for Delivery Processing
  - Business Add-In for Price Determination in the Delivery
  - Business Add-In for Subsequent Outbound Delivery Split
  - Business Add-In for Posting Goods Movements
  - Business Add-In for Additional Header Detail Screen in Delivery Transaction
  - Business Add-In for Additional Item Detail Screen in Transaction
  - Business Add-In for Additional Overview Screen in Delivery Transaction

- **Transportation --> System Modifications --> Business Add-Ins in Transportation**
  - Business Add-In for Checks when Creating a Shipment Cost Document
  - Business Add-In for Creating a Shipment Cost Document
  - Business Add-In for Shipment Cost Account Assignment
  - Business Add-In for Checks During Shipment Cost Processing
14.3.6 LE-WM-STU  Storage Unit Management

14.3.6.1 Stock overview for SU-managed bulk storage (changed)

Use

To calculate the current stock overview in storage unit managed (SU-managed) bulk storage, the system reads all of the open transfer orders (TOs) for the corresponding bulk storage type. On the basis of these TOs, the system balances out the stock level in the source storage type and the destination storage type at totals level. As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the system calculates the current stock situation based on dummy quants, which are derived from the open transfer orders for the storage type.

These dummy quants only exist for the purpose of correctly calculating the stock level in the particular storage type. The system does not save dummy quants in the database; they are only available for a short time for internal system calculations.

For an overview of the material stocks, choose Logistics -> Logistics Execution -> Internal Warehouse Processes -> Bins and Stock -> Display -> Bin Stock per Material or Total Stock per Material (Warehouse Management)

In the detail overview per storage type, the quantity available per quant is not shown in the standard system because the system cannot assign a particular quant for removal from storage to the stock removal TO in advance in SU-managed bulk storage. However, you can display the stock overview per quant based on a list variant. Make sure that in the system

- The available quantity per dummy quant corresponds to a negative quant
- The available quantity per quant corresponds to the current total quantity of this quant, in SU-managed bulk storage.

If you display the quant data from the stock overview, make sure

- That the system does not display dummy quants as these do not exist in the database
- That the system displays the quantity to be removed in the destination quantity for SU-managed bulk storage.
14.3.7 LE-WM-IFC Interfaces

14.3.7.1 Links between IDoc and business object (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the system stores the link between the IDoc and corresponding business object on receipt of the IDoc.

This makes it possible to display the corresponding business object from the IDoc with detailed data. You can also display the IDoc from the business object.

The following message types are linked with the following business objects:

<table>
<thead>
<tr>
<th>Message Type</th>
<th>Business Object</th>
</tr>
</thead>
<tbody>
<tr>
<td>WMCATO</td>
<td>Transfer order</td>
</tr>
<tr>
<td>WMTOCO</td>
<td>Transfer order</td>
</tr>
<tr>
<td>WMTORD</td>
<td>Transfer order</td>
</tr>
<tr>
<td>WMIVNE</td>
<td>Physical inventory document</td>
</tr>
<tr>
<td>WMPIHU</td>
<td>Transfer order</td>
</tr>
<tr>
<td>WMSUMO</td>
<td>Transfer order</td>
</tr>
<tr>
<td>WMTREQ</td>
<td>Transfer requirement</td>
</tr>
</tbody>
</table>

Effects on Data Transfer

The links are only created for new IDocs. No links are made for IDocs that existed before the release upgrade, nor can these be linked in retrospect.

14.3.7.2 Task and Resource Management (LE-TRM)

Use

You can use Task and Resource Management (TRM) to control and optimize the processes in the warehouse. TRM provides the following features that supports this optimization:

Task-Resource Optimization

TRM optimizes warehouse processes by determining optimal routes and creating and prioritizing tasks to be executed by warehouse resources.

Execution Control

TRM enables you to control the execution of tasks in predefined areas of your site, facilitating task-resource optimization by preventing the crowding of resources.

Monitoring and Response Tools - TRM Monitor

TRM enables you to monitor all aspects of warehouse operations and invoke methods to respond to
constantly changing circumstances in the warehouse.

**Alerts and Exception Handling Tools - TRM Alert Monitor**

TRM provides information on actual and arising problematic situations in the warehouse, and enables you to handle exceptions.

**Mobile Presentation**

TRM allows you to customize the presentation of data to a resource on a variety of presentation devices.

LES and TRM work together to manage and maintain warehouse operations. However, each system maintains a separation and has clearly defined responsibilities. LES provides the details about what activity should be performed for which object, while TRM determines how and when the request is executed.

**Effects on Customizing**

To integrate TRM with WMS, you must assign WM warehouses to TRM sites and control the WM-TRM link for transfer orders. For more information, see the following Implementation Guide (IMG) activities:

- **Logistics Execution -> Warehouse Management -> Interfaces -> Task and Resource Management -> Assign Site.**
- **Logistics Execution -> Warehouse Management -> Interfaces -> Task and Resource Management -> Control WMS-TRM Interface for Transfer Orders.**

There are also mandatory and optional settings in the IMG for **Logistics Execution -> Task and Resource Management**, where you do the following:

- Make general TRM settings, including defining the TRM sites, activities and exception reason codes
- Define number ranges for requests, tasks, resources and warehouse supervisor messages
- Make Resource Management settings, including defining resource types and resource element types
- Maintain task critical time windows, mechanisms that facilitate the synchronization of tasks
- Make Site Map Management settings, including defining TRM objects such as zones and working areas, as well as enhancing WM objects such as storage bins, storage types and staging areas
- Make settings that affect the way in which data is presented on resource presentation devices, such as defining menus and pushbuttons
- Make route-related settings
- Create execution control for your sites
- Make settings related to the TRM Monitor and Alert Monitor
- Create user exits if desired

**See also**

For more information on TRM, see the SAP Library for Task & Resource Management.
14.3.8 LE-WM-GF  Other Functions

14.3.8.1 Delayed update of outbound delivery (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can delay updating the source outbound delivery following confirmation of transfer orders (TOs).

By using this function, you avoid lock problems when you confirm transfer orders for outbound deliveries and update the outbound delivery data correspondingly. This function also improves system performance because the system does not process and lock the entire outbound delivery every time you confirm a transfer order item.

You can update the outbound delivery at the following times:

- The system transfers the confirmation data to the source outbound delivery immediately every time you confirm a transfer order item. In this case, the delayed update of the outbound delivery is not active.
- The system transfers the confirmation data to the outbound delivery as soon as all of the items of a transfer order have been confirmed.
- The system transfers the confirmation data to the outbound delivery as soon as all of the transfer orders that were created for one outbound delivery have been confirmed.

This type of update is not designed for TOs for multiple deliveries. For TOs for multiple deliveries, make sure that the system transfers the confirmation data to the outbound delivery as soon as all of the items of the TO have been confirmed.

Effects on Customizing

You activate the delayed update of the outbound delivery in the Customizing for Warehouse Management under Interfaces -> Shipping -> Define Shipping Control -> Shipping Control per Warehouse Number with the indicator Late Delivery Update.

A Business Add-In for Influencing the Late Update of Deliveries is also available in the Customizing for Warehouse Management under System Modifications -> Business Add-Ins in Warehouse Management. You can use this to specify exactly when you want to update an outbound delivery at a later time.

14.4 LE-TRM  Task & Resource Management

14.4.1 Task and Resource Management (LE-TRM)

Use

You can use Task and Resource Management (TRM) to control and optimize the processes in the warehouse. TRM provides the following features that supports this optimization:
Task-Resource Optimization
TRM optimizes warehouse processes by determining optimal routes and creating and prioritizing tasks to be executed by warehouse resources.

Execution Control
TRM enables you to control the execution of tasks in predefined areas of your site, facilitating task-resource optimization by preventing the crowding of resources.

Monitoring and Response Tools - TRM Monitor
TRM enables you to monitor all aspects of warehouse operations and invoke methods to respond to constantly changing circumstances in the warehouse.

Alerts and Exception Handling Tools - TRM Alert Monitor
TRM provides information on actual and arising problematic situations in the warehouse, and enables you to handle exceptions.

Mobile Presentation
TRM allows you to customize the presentation of data to a resource on a variety of presentation devices.

LES and TRM work together to manage and maintain warehouse operations. However, each system maintains a separation and has clearly defined responsibilities. LES provides the details about what activity should be performed for which object, while TRM determines how and when the request is executed.

Effects on Customizing
To integrate TRM with WMS, you must assign WM warehouses to TRM sites and control the WM-TRM link for transfer orders. For more information, see the following Implementation Guide (IMG) activities:


There are also mandatory and optional settings in the IMG for Logistics Execution -> Task and Resource Management, where you do the following:

- Make general TRM settings, including defining the TRM sites, activities and exception reason codes
- Define number ranges for requests, tasks, resources and warehouse supervisor messages
- Make Resource Management settings, including defining resource types and resource element types
- Maintain task critical time windows, mechanisms that facilitate the synchronization of tasks
- Make Site Map Management settings, including defining TRM objects such as zones and working areas, as well as enhancing WM objects such as storage bins, storage types and staging areas
- Make settings that affect the way in which data is presented on resource presentation devices, such as defining menus and pushbuttons
- Make route-related settings
Create execution control for your sites
Make settings related to the TRM Monitor and Alert Monitor
Create user exits if desired

See also
For more information on TRM, see the SAP Library for Task & Resource Management.

14.5 LE-SHP   Shipping

14.5.1 Structure changes in the Logistics Execution IMG

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the R/2-R/3 link in the area of Logistics Execution no longer exists, because the system no longer supports migration from R/2 to SAP R/3 Enterprise. The following activities have been removed from Logistics Information in the implementation guide (IMG):

Deleted nodes under Warehouse Management:
  o Define Decentralized Link to R/2

Deleted nodes under Shipping:
  o R/2-R/3 Link
  o Define Indicator for Communication
  o Define Mail Control
  o Define Conversion of Customer Numbers R/2-R/3
  o Define Number Ranges for Decentralized Deliveries
  o Check Delivery Types and Item Categories
  o Define Output for Communication
  o Define Transfer of Texts
  o Define Batch Check by Delivery Item

SAP recommend migrating from R/2 to R/3 release 4.6C.
14.5.2 LE-SHP-DL Delivery Processing

14.5.2.1 Business Add-Ins for Logistics Execution (new)

Use

As of SAP R/3 Enterprise 4.70 (SAP_APPL 470) Business Add-Ins (BAdIs) are available in Logistics Execution in the following areas:

- Warehouse Management
- Shipping
- Transportation
- Mobile Data Entry

Effects on Customizing

To activate the Business Add-In, you have to create an active implementation. To do so, go to the Customizing for Logistics Execution, and choose

- Warehouse Management -> System Modifications -> Business Add-Ins in Warehouse Management
  - Business Add-In for Determining Quant
  - Business Add-In for Determining Storage Type
  - Business Add-In for Determining Storage Unit Type
  - Business Add-In for Entering Inventory Data in Inventory Management

- Shipping -> System Modifications -> Business Add-Ins in Shipping
  - Business Add-In for Delivery Processing
  - Business Add-In for Price Determination in the Delivery
  - Business Add-In for Subsequent Outbound Delivery Split
  - Business Add-In for Posting Goods Movements
  - Business Add-In for Additional Header Detail Screen in Delivery Transaction
  - Business Add-In for Additional Item Detail Screen in Transaction
  - Business Add-In for Additional Overview Screen in Delivery Transaction

- Transportation --> System Modifications --> Business Add-Ins in Transportation
  - Business Add-In for Checks when Creating a Shipment Cost Document
  - Business Add-In for Creating a Shipment Cost Document
  - Business Add-In for Shipment Cost Account Assignment
  - Business Add-In for Checks During Shipment Cost Processing
  - Business Add-In for Transferring Shipment Cost Items
- Business Add-In for Saving Shipment Cost Documents
  o Mobile Data Entry -> System Modifications -> Business Add-Ins in Mobile Data Entry
- Business Add-In for Queue Determination

14.5.2.2 Conversion of Matchcode Objects in Delivery Processing

Use

For delivery documents, both document data and special database tables are updated, that allow for effective access to deliveries in various stages of processing. Until now, the function of matchcode objects has been used for these tables. As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), this function is no longer available.

The previous tables for the matchcode pools for deliveries will be replaced by new transparent tables and views. The transparent tables are automatically updated during normal delivery processing.

The following relationship exists between matchcode tables and the new tables or views:

<table>
<thead>
<tr>
<th>Matchcode Tab. New Object</th>
<th>Type</th>
<th>Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>M_VMVLASHP_IDX_GDSI</td>
<td>Table</td>
<td>Outbound deliveries: Not posted for GI</td>
</tr>
<tr>
<td>M_VMVLB SHP_IDX_PICK</td>
<td>Table</td>
<td>Outbound deliveries: Not picked</td>
</tr>
<tr>
<td>M_VMVLC SHP_IDX_GDSI</td>
<td>Table</td>
<td>Outbound deliveries: Not posted for GI</td>
</tr>
<tr>
<td>M_VMVLDSHP_IDX_CRED</td>
<td>Table</td>
<td>Outbound deliveries: After credit checks</td>
</tr>
<tr>
<td>M_VMVLI SHP_VIEW_EXTI</td>
<td>View</td>
<td>Outbound deliveries: External identification</td>
</tr>
</tbody>
</table>

Inbound Deliveries

<table>
<thead>
<tr>
<th>Matchcode Tab. New Object</th>
<th>Type</th>
<th>Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>M_VMVMA (removed)</td>
<td>-</td>
<td>Inbound deliveries: Initiating document</td>
</tr>
<tr>
<td>M_VMVMB SHP_VIEW_TRAI</td>
<td>View</td>
<td>Inbound deliveries: Shipment</td>
</tr>
<tr>
<td>M_VMVMC SHP_VIEW_BOLN</td>
<td>View</td>
<td>Inbound deliveries: Tracking number</td>
</tr>
<tr>
<td>M_VMVMD SHP_VIEW_EXVE</td>
<td>View</td>
<td>Inbound deliveries: External identification</td>
</tr>
<tr>
<td>M_VMVME SHP_IDX_GDRC</td>
<td>Table</td>
<td>Inbound deliveries: Not posted for GR</td>
</tr>
<tr>
<td>M_VMVMF SHP_IDX_PUTA</td>
<td>Table</td>
<td>Inbound deliveries: Not putaway</td>
</tr>
</tbody>
</table>

Rough Goods Receipts

<table>
<thead>
<tr>
<th>Matchcode Tab. New Object</th>
<th>Type</th>
<th>Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>M_VMVG SHP_IDX_ROGR</td>
<td>Table</td>
<td>Rough goods receipts for vendor</td>
</tr>
</tbody>
</table>

Effects on Existing Data

The entries in the previous matchcode tables will be automatically copied into the new tables (index tables) when you upgrade to SAP R/3 Enterprise Core 4.70 (SAP_APPL 470). If, in your subsequent productive system, you need to correct the entries in the index tables, you must use the RLE_SHP_IDX_TABLE_MAINTAIN report.
The matchcode objects VMVL (outbound deliveries), VMVM (inbound deliveries), and VMVG (rough goods receipts) are deleted after the data transfer during the upgrade, along with the corresponding objects (matchcode IDs, matchcode tables). You should therefore check your programs to see if any of these objects are used, and should replace these according to the above procedure. Because the new tables and views contain at least the same fields as the previous tables, for programs, you normally only need to adjust the SELECT links to matchcode tables and the data definition of the target table or target structure for these links.

Any modifications to the matchcode objects are lost during the upgrade.

**Effects on System Administration**

You can use the RLE_SHP_IDX_TABLE_MAINTAIN report to analyze the data status in the index tables, and to correct it where necessary.

**See also**

Release Note for matchcode conversion.

### 14.5.2.3 Partial Goods Receipt for Inbound Delivery (New)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you have the option of posting partial goods receipts for inbound deliveries. For goods movement-relevant inbound deliveries, you can make goods receipt postings using the confirmation of putaway from one or more transfer orders.

You can perform a partial goods receipt posting for an inbound delivery using the following procedures:

1. Creating and confirming several transfer orders
2. Step-by-step confirmation of a transfer order, in other words, you only post a part of the items or quantities.

You can display the individual partial goods receipts in the document flow of the inbound delivery using the relevant number of the existing material documents.

In addition, you can cancel partial goods receipts that have already been posted, at material document level. You can cancel single material documents or all material documents. You cannot cancel partial quantities within the material document items. Instead you can only cancel the complete document created and then return transfer the quantities again.

### 14.5.3 LE-SHP-GI Goods Issue

#### 14.5.3.1 Business Add-Ins for *Logistics Execution* (new)

**Use**

As of SAP R/3 Enterprise 4.70 (SAP_APPL 470) Business Add-Ins (BAdIs) are available in Logistics
14.6 LE-TRA  Transportation

14.6.1 LE-TRA-FC  Freight Processing

14.6.1.1 Business Add-Ins for *Logistics Execution* (new)

**Use**

As of SAP R/3 Enterprise 4.70 (SAP_APPL 470) Business Add-Ins (BAdIs) are available in Logistics Execution in the following areas:

- Warehouse Management
- Shipping
- Transportation
- Mobile Data Entry

**Effects on Customizing**

To activate the Business Add-In, you have to create an active implementation.

To do so, go to the Customizing for *Logistics Execution*, and choose

- **Warehouse Management** -> **System Modifications** -> **Business Add-Ins in Warehouse Management**
  - Business Add-In for Determining Quant
  - Business Add-In for Determining Storage Type
  - Business Add-In for Determining Storage Unit Type
  - Business Add-In for Entering Inventory Data in Inventory Management

- **Shipping** -> **System Modifications** -> **Business Add-Ins in Shipping**
  - Business Add-In for Delivery Processing
  - Business Add-In for Price Determination in the Delivery
  - Business Add-In for Subsequent Outbound Delivery Split
  - Business Add-In for Posting Goods Movements
  - Business Add-In for Additional Header Detail Screen in Delivery Transaction
  - Business Add-In for Additional Item Detail Screen in Transaction
  - Business Add-In for Additional Overview Screen in Delivery Transaction

- **Transportation** -> **System Modifications** -> **Business Add-Ins in Transportation**
  - Business Add-In for Checks when Creating a Shipment Cost Document
  - Business Add-In for Creating a Shipment Cost Document
  - Business Add-In for Shipment Cost Account Assignment
- Business Add-In for Checks During Shipment Cost Processing
- Business Add-In for Transferring Shipment Cost Items
- Business Add-In for Saving Shipment Cost Documents
  - Mobile Data Entry -> System Modifications -> Business Add-Ins in Mobile Data Entry
  - Business Add-In for Queue Determination


Use

When you create, change, and display a shipment cost document (transactions VI01, VI02, VI03), you can access the reference document directly by double-clicking on it.
15 PLM                     Product Lifecycle Management

15.1 Accessibility

Use

We are making SAP software accessible to users with disabilities. For more information on accessibility, see the SAP Library, Getting Started: Accessibility Supplement. For information on the accessibility of individual functions, see the release notes for the individual components. To enable you to find these release notes more easily, their titles begin with Accessibility.

See also

Accessibility in the SAP System

15.2 PLM-PPM                 Product and Process Modeling

15.2.1 PLM-PPM-PDN             Product Designer

15.2.1.1 Product Designer

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), you can use the Product Designer to optimize engineering processes, even in the early phase of product development. The following functions form the essential basis for the product designer:

- The high-performance workbench of integrated Product and Process Engineering (iPPE) lets you manage product data in extremely flexible structures, adding to it constantly.
  - Developers structure the diverse requirements and product information. As a result of the first phase of a new development, you create the requirement structure.
  - On the basis of this requirement structure, the engineering process gradually develops the product structure, with various product variants.
  - The product model becomes more and more detailed. In this process, development engineers search for possible solutions. Concept processing is very useful during the search for solutions.

- Document Management is a clearly structured way of managing the documents that come into existence and integrating them in engineering processes, especially in the first phase of product development.

- The Web user interface particularly supports users without knowledge of SAP, or without access to an SAP GUI (Graphical User Interface).
  The integrated SAP Business Workflow (WebFlow) allows you to design transparent, standardized business processes.
You can extract selected data from the complex iPPE Model, then convert it to a material BOM (application component LO-MD-BOM).

**Effects on System Administration**

In the SAP menu, you call the functions as follows: **Logistics, Central Functions, Engineering, Product and Process Engineering.**

**Effects on Customizing**

To use the functions, you need to follow the Implementation Guide (IMG):

- Integrated Product and Process Engineering
  - The settings for the iPPE model are supplied in their entirety in R/3 Enterprise. You can check this data in Customizing for **Integrated Product and Process Engineering.**

- Document Management
  - The settings for processing documents are defined in Customizing for **Document Management.**
  - Special settings for processing on the Web user interface are defined in the following activities: Set Up WebDocuments (BSP).

**See also**

For more information, see the SAP Library, **Product Designer.**

### 15.2.1.2 Accessibility: Web User Interface of the Product Designer

**Effects on System Administration**

To make the Web user interface of the product designer accessible, define the following setting on the Web user interface:

1. In the toolbox, choose **Settings.**
2. In the **Additional Functions** box, set the **Accessibility** indicator.
3. Save this setting.

**See also**

Accessibility in the SAP System

### 15.2.2 PLM-PPM-RPL Product Data Replication

#### 15.2.2.1 Structural Changes in PLM-LDM

**Use**

- In the IMG of **Logistics General,** the structure **Product Data Replication** was placed at the same
level as *Configuration Management*.

- In the IMG of *Cross-Application Components, CAD Desktop* was arranged under *CAD Integration*.

### 15.2.2.2 Business Add-Ins (BAdIs) in PLM PDR

**Use**

From SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110) you can now use the following BAdIs in PLM Product Data Replication:

- BAdI: Modify UPS Data
- BAdI: Set Up Additional Classes

### 15.2.2.3 Product Data Replication (Changed)

**Use**

From *SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110)*, you can, with mySAP PLM product data replication, control and check each step that belongs to the distribution process.

Product development happens centrally, using mySAP PLM. You can register production systems, and sales and distribution systems targeted for individual products. This ensures that the local systems are provided with the complete product and changes to the product. Users, who can also register for products, are informed of any product changes at the time of distribution.

The product model includes all the objects that belong to a product, such as materials, BOMs, documents, classes, characteristics, classifications, and even the configuration model.

The distribution of product data succeeds on the basis of consistent packets. Packets incorporate the complete product with the corresponding objects, such as classes, materials, and documents, or the changes to the product model that have accumulated since the previous distribution to the target system.

**Effects on Customizing**

Before you can distribute product data, you must make the following system settings for the following areas in the Customizing (IMG) for *Product Data Replication*:

- Document distribution
- Configuration management
- ALE

### 15.2.2.4 Product Data Distribution
16 QM                      Quality Management

16.1 New Developments for SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL)

Use
This release information will provide you with an overview of the main developments in release SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) in the area mySAP PLM Quality Management.

Stability Study
You can find a description of this new development in the Release Information for Stability Studies. This release information explains:
- What a stability study is.
- How stability studies are integrated in quality management processes.
- The role of quality notifications in stability studies.
- How the stability study process is structured and how it can be controlled.
- What changes were made to the QM Customizing to include stability studies and how to use the Customizing for stability studies.

You can find a detailed description of the stability study solution in the application help.

Flexible Inspection Specifications
You can find a description of this new development under Release Information for Flexible Inspection Specifications.

This release information explains:
- What flexible inspection specifications are.
- How flexible inspection specifications are used.
- What happens when flexible inspection specifications are implemented.
- How to activate flexible inspection specifications.

16.2 New Business Add-Ins

Use
A series of new Business Add-Ins (BAdIs) allows you to make functional enhancements without modification.

You can find these BAdIs in Customizing under Quality Management -> Environment -> Tools -> Business Add-Ins.
Enhancements (BAdIs) in Quality Planning:

- There is one BAdI especially for input processing.
- In the Engineering Workbench you can maintain additional customer-specific fields for the inspection plan at characteristic-, operation-, and header level.
- When you save the inspection plan in the Engineering Workbench, all of the planning data is made available to a BAdI.
- On the overview screen of the Engineering Workbench, you can define an additional pushbutton at characteristic-, operation-, and header level. You can use this pushbutton to call up your own programs.

Enhancements (BAdIs) for Quality Inspections:

- Flexible specification selection is supported in a BAdI.
- You can display any desired data in an inspection lot and you can change inspection lot data in the structure QALS_ADDON, using additional subscreen areas.
- In the transactions for the physical-sample record, you can activate an additional tab page depending on the screen control key for the physical sample type.
- You can display additional data on a subscreen of the header screen for results recording.
- You can display additional data on a subscreen of the header screen for the usage decision.
- When you save in results recording, all inspection lot data is made available to a BAdI.
- You can program your own rules for the valuation of characteristics and original values, for example, reject if measured value and tolerance limit are equal.

Enhancements (BAdIs) for Quality Certificates:

- You can maintain additional customer-specific fields for the characteristics in the certificate profile. You can make changes to the certificate characteristic data when copying characteristics into the certificate profile.

Enhancements (BAdIs) in Logistics:

- You can make changes to the criteria for the assignment of the quality information record in procurement.
- The check of the required QM system in the procurement process can be replaced with a customer-specific program.

Enhancements (BAdIs) for Quality Notifications:

- The notification data can be changed when saving.
- You can change the activities of follow-up functions in the action box and the way that they are displayed.
- Depending on the notification type, you can implement the free reference object screen in accordance with your requirements.
- You can replace the node attribute of an object in the document flow graphic of the quality notification. You can, for example, display the inspection lot short text for the object "inspection lot" as an attribute.
For each notification type, you can use a BAdI to control if the changing of a user status is allowed.

16.3 New Developments for SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)

Use

This release information will provide you with an overview of the main developments in release SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) in the area mySAP PLM Quality Management.

Input Processing for Measured Values

This new development allows you to process measured values according to your own, user-defined rules. You can find a more detailed description in the Release Information for Input Processing.

New Business Add-Ins

A series of new Business Add-Ins allows you to make functional enhancements without modification. You can find a description of this new development under Release Information for New Business-Add-Ins in mySAP PLM Quality Management.

New Developments in Notifications: Several Customer Subscreens for Each Notification Type

From release 4.70, it is possible to include one or more customer subscreens in the notification header data for each notification type. The size of the customer subscreens can be freely-defined as long as the sum of the subscreens does not exceed the total size of the tab page. You can find a description of this new development under Release Information for Customer Subscreens in notifications.

16.4 QM-IM Quality Inspection

16.4.1 Flexible Inspection Specifications

Use

From SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110), the new flexible inspection specifications function will be available in Quality Management.

This function is generally used when performing stability studies. However, it can also be used for inspection lots in other processes. To use it in other processes, you must either perform a customer-specific implementation of the corresponding Business Add-In or use customer functions.

Flexible inspection specifications allow you to make changes to inspection specifications during inspection lot creation and within results recording. This is made possible by:
Flexible specification selection
Flexible specification changing

This function is especially useful in cases where inspections cannot be planned completely in advance, for example:

- Inspections as a service
- Inspections of complaints
- Inspections for stability studies

A universal plan contains a wide variety of inspection specifications and all of the inspection characteristics. This universal plan is assigned during inspection lot creation. The flexible inspection specifications function then allows you to select the characteristics and specifications that are actually relevant to the particular inspection.

After specification selection (selection of material specification/task list) during inspection lot creation, the system displays a list of all characteristic specifications that have already been read.

From this list you can choose the characteristics that are relevant for the current inspection. These characteristics are then copied to the inspection lot. In addition, you can change the following specifications:

- Operation short text
- Characteristic short text
- All limit pairs (lower/upper tolerance limit, tolerance limit pair 1 and 2, plausibility limits)
- Target value
- Decimal places
- Inspection method
- Info. fields for characteristic
- Sampling procedure
- Selected set
- Control indicator (required characteristic/optional characteristic)

If not all characteristics in the template (universal plan) were copied, or if the specifications of the characteristics were changed, a corresponding system status ("FLEX") will be set in the inspection lot.

If errors occur when you are selecting characteristics or changing specifications, these errors will be output in an error log.

You must determine when the flexible inspection specifications function can be used during the implementation process.
For example, in stability studies the flexible inspection specification function can only be used for manual inspection lots with inspection lot origin 16 (inspection lot for initial test or manual inspection lot for storage condition).

Apart from the inspection lot origin, other information from the inspection lot is also available. This information may or may not trigger the opening of a window for the changing of specifications.

You can, for example, use the inspection setup in the material master to plan a manual sample calculation. During inspection lot creation, the system checks whether or not the relevant indicator is set. If manual sample determination is allowed, the flexible inspection specifications function is called, otherwise it is not called. This process can be restricted to specific inspection lot origins.

The flexible inspection specifications function can also be used in to change inspection specifications in results recording.

Using a customer function, you can implement the call of the screen mentioned above with inspection specifications using a pushbutton.

All characteristics for which no results have been recorded, which have not yet been completed, and which are not in skip status are then displayed on this screen.

For the listed characteristics, you can change the following:
- Characteristic short text
- All limit pairs (lower/upper tolerance, tolerance limit pair 1 and 2, plausibility limits)
- Target value
- Decimal places
- Inspection method
- Info. fields for characteristic
- Selected set

Effects on System Administration

Activation of Flexible Inspection Specifications

The function for flexible inspection specifications is available for manual inspection lots for stability studies in the standard. You can change the specifications at lot creation using corresponding follow-up functions for the study.

To use this function for other inspection lot origins, you must perform the following steps:

Flexible Specifications at Inspection Lot Creation

You must create an implementation for BAdI QPAP_FLEX_PLAN similar to the one that is used in the stability study for BAdI QPAP_FLEX_PLAN_16.

The inspection lot origin is the filter for the BAdI. This means that you can create different implementations for the different origins.

Within the implementation, more criteria that allow or disallow flexible inspection specifications can be
queried. It can, for example, be of significance that a manual sample calculation must be performed (query of QALS-STAT31 = 'X'). This is planned in the inspection data in the material master.

You should also read the documentation for the BAdI definition.

Flexible Specifications in Results Recording

To use the flexible inspection specifications function within results recording, you must first activate two customer functions in the customer enhancement QEEM0024. These are:

- EXIT_SAPLQEEM_024
- EXIT_SAPLQEEM_028

Enhancement QEEM0024 is used to implement an extra pushbutton in the header screen for results recording.

In EXIT_SAPLQEEM_024 you must program coding for the call of the function. In EXIT_SAPLQEEM_028 you must program the name of the pushbutton.

The function module QST05_FLEX_PLAN_RES_REC can be called directly within EXIT_SAPLQEEM_024. Since the call of the flexible inspection specifications function is generally to be dependent on certain parameters, such as the inspection lot origin, we recommend that you code additional queries (for example, query of I_QALS-HERKUNFT) in the exit before calling the function module QST05_FLEX_PLAN_RES_REC. Customer-specific requirements can be taken into consideration.

Notes

When using the function module in stability studies, corresponding authorization checks have been implemented (see BAdI implementation QPAP_FLEX_PLAN_16). If the flexible inspection specifications function is to be used, you must assign the relevant authorization for object Q_MATERIAL with the value '0' to the relevant users.

The call of this function module depends on certain status fields in the inspection lot.

This should be taken into consideration for customer-specific usages.

A documentation for flexible inspection specifications is included in the BAdI implementation for the stability study (see implementation QPAP_FLEX_PLAN_16).

If you make changes to the specifications for a selected characteristic, the field ET_PLMKBS_TAB-QPMK_REF will be filled accordingly (value 9) by the system and copied to the database table QAMV for characteristic specifications.

A specific system status is set in the inspection lot ("FLEX") if the flexible inspection specifications function was actually used, that is, not all of the characteristics in the task list were copied, or specifications were changed.
16.4.2 QM-IM-RR Results Recording

16.4.2.1 QM-IM-RR-CHR Characteristic Results

16.4.2.1.1 Input Processing

Use

This new development allows you to:

- Round entered measured values according to your own rules.
- Convert entered measured values using your own formulas.
- Document the original value.

You can, for example, output the entered value (original value) independently of the planned number of decimal places. If two decimal places have been planned, but your measured value has only one decimal place, then only one decimal place will be output (output = input).

You can also make the number of decimal places dependent on the actual measured size of the measured value (significant digits).

The input is processed using a BAdI method.

To use input processing for measured values, you must first do the following:

- Define the key for input processing, with the attribute of the BAdI parameters, in Customizing. You can find the relevant Customizing table under Quality Management -> Quality Inspection -> Results Recording -> Define Parameters for Input Processing.
- Set the control indicator for input processing in the (master) inspection characteristic.
- Enter the input processing key in the quantitative data of the (master) inspection characteristic.
- Choose "98" as the value for the number of decimal places in the certificate profile for the (master) inspection characteristic.

16.5 QM-QN Quality Notifications

16.5.1 QM-QN-NT Creating Quality Notifications

16.5.1.1 New Developments in Notifications: Several Customer Subscreens Possibl

Use

Several Customer Subscreens:
Up until release 4.6C, for each notification type a maximum of one customer subscreen could be included in the notification header data. An area of 4 lines was reserved for this subscreen. From release 4.70, for each notification type it is possible to include one or more customer subscreens in the notification header data. The size of the customer subscreens can be freely defined as long as they do not exceed the total size of the tab pages.

Enhancements in User Exits:

In the customer enhancement QQMA0001, the interface of the function modules EXIT_SAPMIWO0_008 and EXIT_SAPMIWO0_008 was enhanced. Three new import parameters allow you to execute your own PBO and PAI program parts, depending on the output location (tab page, subscreen area, screen).

Effects on Customizing

From release 4.70, a second screen area "customer subscreen (>1 Screen/NType)" (091) will be available for the inclusion of customer subscreens in the notification header. Previously, only the subscreen area "customer subscreen (one Screen/NType)" (090) was available for this purpose.

When using screen area 090 you assigned the screen to be included under 'notification header: screen areas'. When you use the new screen area 091, a field for the direct assignment of the screen is available in Customizing for the simplified and extended views.

In Customizing for the simplified and extended views, there is a new field called "tab page allocation". You can use this field to freely choose the number of subscreens (between one and five) that you want to appear on each of the following tab pages: 10\TAB01, 10\TAB02, 10\TAB03, 10\TAB19, 10\TAB20 and 10\TAB21. The fewer subscreens you assign to one tab page, the more space there is available for each subscreen on that tab page.

The predefined number of five possible screen areas for each notification tab page is still the default value, so no further activities are required when upgrading. Note that you can only use one of the screen areas (090 or 091) for each notification type.

16.6 QM-ST Stability Studies

16.6.1 Stability Study

Use

From SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) the new stability study function will be available in Quality Management.

Stability studies are performed to examine the effects of different conditions, for example, temperature, humidity, brightness and so on, on a product and on the properties of this product over a predefined period of time.

To perform a stability study, you must form physical samples of the product and store these physical samples under controlled conditions (storage conditions). Then parts of these physical samples must be removed at planned or unplanned times during the stability study and tested according to predefined or flexible inspection specifications.
The stability study is integrated in the quality management processes (quality notification, sample management, inspection planning, and inspection processing), and also uses plant maintenance functions, for example, maintenance planning and scheduling.

Since some existing SAP objects have been used in the development of this new solution, some new terms have been created (see glossary):

Stability study: Quality notification with particular notification type
Testing schedule: Maintenance plan with particular maintenance plan type
Strategy: Maintenance strategy

The stability study has its own node in Customizing under Quality Management.

The delivery of several Customizing settings for the stability study allows you to use the functions immediately.

You can adapt the process to suit any additional requirements you may have by changing or enhancing the default settings.

Quality Notifications as Basis for Stability Studies

Stability studies are based on quality notifications with specific notification types (see information for Customizing). Each stability study is stored in the system as a quality notification. All objects that are created in the course of the stability study are assigned to this notification. Examples of such objects are:

- Initial sample
- Stability bill of material
- Any documents
- Inspection lot for initial test
- Physical samples for the storage conditions
- Testing schedule for storage conditions with the associated inspection plans
- Inspection lots for the stability tests

You can also assign any objects that are defined as "business objects" in the SAP system to stability studies. The assignments of all objects to the stability study and the relationships between these objects can be displayed in a graphic using the document flow of the notification.

Various other quality notification functions are available for stability studies, for example, connection to the SAP Business Workflow, structuring and printing of additional shop papers, free configuration of the user interface, or freely-definable partner determination procedures.

Controlling the Process Using the Action Box and Follow-Up Functions

The stability study process is controlled using the action box in the notification. The delivered follow-up functions for this action box serve as proposals. You are free to make any required changes. Changes to the follow-up functions can be made without modification.

When a follow-up function is executed, a corresponding user status is set in the stability study that reflects the current processing status. You can change or extend the status profile as required. User statuses can be used to create worklists for processing and evaluating stability studies. In addition, the user status is used to control which follow-up functions can currently be executed, and which ones are currently unavailable.
**Process Phases of a Stability Study**

Once the study has been opened, the process is divided into the following phases:

- Phase 1 - Initial test
- Phase 2 - Stability planning
- Phase 3 - Stability tests

The default settings delivered by SAP allow for the following steps in the individual phases:

**Initial test**
- Assign stability bill of material
- Create physical sample record for initial sample
- Confirm or release initial sample
- Create inspection lot for initial test
- Test initial sample
- Make a decision as to whether the stability study will be continued or not

**Stability planning**
- Specify storage conditions
- Perform inspection planning for each storage condition
- Perform test scheduling for each storage condition
- Calculate storage quantities; label samples; place samples in storage
- Determine start date

**Stability tests**
- Call current worklists for the stability tests to be executed
- Simulate future worklists using a graphical scheduling overview
- Automatically create inspection lots for each date and storage condition
- Execute and complete stability tests
- Complete or cancel stability studies (or deactivate/activate)
- Remove stability samples from storage, form reserve samples

**Note**

**New User Parameter Q_EWB_CALL**

You must perform inspection planning for the storage conditions in stability studies using the Engineering Workbench (EWB). You can use the EWB to assign a strategy and maintenance packages to an inspection plan for a storage condition.

A new user parameter Q_EWB_CALL, was introduced to call the EWB. This new parameter has the following effects:

If the value ‘X’ is set in this parameter in your user settings, the EWB will automatically be called when
you display the plan from the testing schedule, inspection lot, results recording, or usage decision. In an inspection plan, you can then also display the packages assigned for a storage condition in an operation. If this parameter is not set, transaction QP03 will be called for the display of an inspection plan, or the corresponding transaction will be called for routings or reference operation sets. This is the same scenario as in previous releases.

Note that you can switch between display and change transactions in the EWB, as long as you have the appropriate authorizations.

The user parameter mentioned above is not just used in stability studies. It can be used switch to the EWB from other transactions to display the plan.

Maintenance of Report Variants

Report variants used in stability studies cannot be maintained in Customizing. You maintain these variants directly in the relevant report or transaction.

Effects on Customizing

The stability study functions can be used immediately with the delivered Customizing settings. You do not need to perform any additional Customizing activities to be able to perform a stability study in the system.

The follow-up functions delivered by SAP for the notification can be used as delivered, but are a proposal. The process controlled by the follow-up functions can be changed or supplemented using customer-specific modules and follow-up actions.

The status profile can also be adapted to suit your requirements using user statuses.

We recommend that you test the process with the delivered default settings in a test system before making any changes.

The Customizing functions for the stability study are included in a separate node under "Quality Management" in the IMG.
17 PM                      Plant Maintenance

17.1 Structure changes in Plant Maintenance and Customer Service (changed)

Use

From SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) there are the following changes in the Implementation Guide (IMG) of Plant Maintenance and Customer Service:

Under Master Data in Plant Maintenance and Customer Service -> Technical Objects -> Settings for Fleet Management, the following IMG activities were amended:

- Set List Processing for Fleet Management Objects
- Set Reference Object Screen for Vehicles
- Consumption-Relevant Counter Reading Update
  - Define Tolerance Check for Usage Control
  - Create Gas Station
  - Assign Auxiliary Materials and Consumables
  - Define Key and Cost Object for Updating Material Documents

Under Plant Maintenance and Service Processing -> Maintenance- and Service Orders the node Interface for Procurement Using External Catalogs (OCI) was amended with the following IMG activities:

- Define Catalogs
- Assign Catalog of Order Type
- Convert HTML to SAP Fields
- Convert HTML Field Values
- Configure Conversion Functions

The new Business Add-Ins (BAdIs) were inserted under System Enhancements and Data Transfer

The structure of Work Clearance Management was revised.

17.2 Structure changes in Plant Maintenance and Customer Service (changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the implementation guide (IMG) of Plant Maintenance and Customer Service contains the following changes:

Under Master Data in Plant Maintenance and Customer Service -> Basic Settings -> Measuring Points, Counters, and Measurement Documents, the following IMG activities have been included:

- Make System Settings for Measuring Points and Measurement Documents
- Define Field Selection for Measuring Points and Measurement Documents

Under Task Lists -> Control Data the IMG activity Define Field Selection was inserted.

Under Information systems for Plant Maintenance and Customer Service, the IMG activity Configure Measurement Document Update was added.

Under System Enhancements and Data Transfer -> Business Add-Ins the new Business Add-Ins were added.

17.3 Connection of partner to central address management (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) all partner screens in the area of Plant Maintenance and Customer Service will be connected to the central address management. This gives you the option of entering several communication methods (for example, telephone numbers) for an address on the partner screen.

See also

For further information see SAP note 390890.

17.4 Business Package for Assets (new)

Use

The integration with the solution mySAP Enterprise Portals has created the technical prerequisites for working comfortably with enterprise portals.

The Business Package for Assets offers you an e-business solution that allows you to manage your asset lifecycle in a quality-oriented logistics chain. Current information on each phase in the lifecycle of an asset is in demand here and can be accessed at any time using the portal.

You can find further information using our product management: mySAP Product Lifecycle Management - Asset Life-Cycle Management.

See also
17.5 Project-oriented maintenance (new)

Use

Project-oriented maintenance is implemented for planning shutdowns. We offer you an interface to *Primavera P3*, with which you can plan major maintenance projects, such as shutdowns, revisions, inspections or overhauls, with a minimum outlay of time and money.

For further information contact our product management: *mySAP Product Lifecycle Management - Asset Life-Cycle Management.*

See also

17.6 Mobile scenarios for Plant Maintenance and Customer Service (new)

Use

Various mobile scenarios are available for Plant Maintenance and Customer Service.

You can get further information from our product management: *mySAP Product Lifecycle Management - Asset Life-Cycle Management.*

See also

17.7 PM-EQM Technical Objects

17.7.1 Displaying lower-level objects as symbols (changed)

Use

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* the lower-level objects are displayed in the structural display as symbols with quick info texts. You can see the symbols in the following functions:

- Display structural display for equipment
- Display structural display for functional locations
- Display structural display for material

See also
17.7.2 BAPIs for technical objects (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the following Business Application Programming Interfaces (BAPI)/methods are available:

**Equipment:**

PieceOfEquipment.GetStatus
This module is for reading the (system- and user-) status of an existing piece of equipment.

**Functional locations:**

FunctionAllLocation.GetStatus
This module is for reading the (system- and user-) status of an existing functional location.

17.7.3 Display of indirectly assigned BOMs (changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the display of indirectly assigned BOMs for displaying structural displays for technical objects was changed as follows:

- As soon as the field **construction type** in the master record for the technical object is filled, the construction type is also displayed in the structural display.
- If the construction type is assigned to a material BOM and the field for the BOM explosion is selected, then this is also displayed under the construction type in the structural display.

See also

17.7.4 Material search using classes (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), in the structural displays for technical objects you can use classes/> to display materials that appear in the structure and in the substructure.

The system reads all the classes for the classified and visible material and displays these in a dialog box. You must select a class and the system lists all the materials that are assigned to the class, zugeordnet sind, auf. The system also displays the characteristic value assignment.

If you perform the structural display during order processing, you can select the material found and copy it into the order.

See also
17.7.5 Material where-used-list (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can call up a material where-used-list in the structural display for technical objects as well as in order processing. This where-used-list shows you which materials for the technical object are withdrawn from storage most often.

Effects on Customizing
In Customizing for Plant Maintenance and Customer Service under Define Selection Process for Structural Display and BOM, you must define the parameter Number of orders for material where-used-list.

See also

17.7.6 Multiplying out quantities in structural displays (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), if multi-level BOMs are displayed in structural displays, you can select whether the "requirement quantity on the lower level" should be multiplied out with the "quantity on the higher level".

Example
A technical object (higher level) is composed of 5 wheels. A wheel (lower level) is composed of:
- 4 screws
- 1 tire
- 1 rim

If the lower level is multiplied out with the higher level, this gives the following requirement quantities:
- 20 screws
- 5 tires
- 5 rims

See also

17.7.7 Search for technical objects (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can select by master data and class characteristics in the list editing of technical objects. To do this the system uses the following search strategies:
If you enter a technical object in the selection screen and specify additional class characteristics, then the system searches first by the master data and then by the class characteristics.

If you do **not** enter a technical object in the selection screen but specify class characteristics, then the system first searches by class characteristics, then by master data.

You can use the Business Add-In (BAdI) IHSA_LIST_EDITING to override this search strategy.

**See also**

### 17.7.8 New archival objects (new)

**Use**

From *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* archiving is also available for the following objects:

- Objekt links (archival object PM_NET)
- Installation (archival object PM_IBASE)

### 17.7.9 PM-EQM-EQ Equipment

**17.7.9.1 Installation and removal with simultaneous goods movement**

**Use**

As of *SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110)* a function exists for installing and removing equipment with simultaneous goods movement. This function offers you the following alternatives:

- You can dismantle an installed piece of equipment from a piece of equipment or a functional location and simultaneously transfer it to stock in a storage location.
- You can remove a piece of equipment from a storage location and install it for a piece of equipment or functional location in one step.

A prerequisite for this function is that you have activated the tab page for serialization data in the master record of the equipment and that the equipment has both a material- and a serial number.

Only the following predefined standard movement types are supported:

- **Installation**
  - 201, 221, 241, 261, 281, 502, 562
- **Removal**
  - 202, 222, 242, 262, 282, 501, 531, 561, 581
17.7.9.2 Consumption control for vehicles (new)

Use

Previously you could only create vehicles in the SAP system as equipment with vehicle-specific data. It is now possible to define counters for recording auxiliary material and consumables and to determine average data for consumption.

From SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) there are many new functions available for Fleet Management: You can enter counter readings (for example, kilometers traveled, operating hours) on one screen, on which the consumption- and maintenance information is displayed simultaneously.

The new functions complement the previous counter reading recording and reporting for vehicles.

The new functions take into account the peculiarities of vehicles and lead to a significantly simplified administration in daily dealings with vehicle-relevant data.

Here is an overview of the major new functions:

- Consumption-relevant counter reading update
  For example, you can enter counter readings of kilometers traveled, update material documents on the consumption of a vehicle, define rules for the average consumption, and thereby check the recorded consumption:

- Mapping of gas stations in the system
  For a goods withdrawal, the material documents for the consumption of a vehicle can be posted directly to a gas station mapped in the system.

- Selecting and displaying vehicle-specific data
  You can select, for example, by vehicle type, licence plate number, and display vehicle-specific and consumption-relevant data in the results list.

- Vehicle-specific enhancements in the order and notification
  In the order and in the notification you can use vehicle-specific data to search for a piece of equipment. It is also possible to enter the vehicle counter reading directly in the order or the notification.

- Update of vehicles’ consumption data
  You can find further information in the release note for updates.

Effects on Customizing

You must make the settings for consumption control in Customizing for Plant Maintenance and Customer Service under Consumption-Relevant Counter Reading Update.

17.7.9.3 Registration and archival of configured serial numbers (new)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) functional gaps in the configuration of serial numbers (and equipment) are closed. Up to now the following limitations existed:
For referenced configurations (for example, the configuration of a sales document item), the configuration master record could be mistakenly deleted (for example, by deleting the item), even though it still needs the serial number.

A configured serial number cannot be archived.

Both restrictions are now highlighted by a suitable registration of configuration references.

For further information on functionality, see SAP note 486752, for example:

- Information on the report RIXPRA10, which enables the (initial) registration of all pre-existing configuration references.
- Information on downgrading the functionality up to release 4.5B.

### 17.7.9.4 Search for replacement equipment/~components (new)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* you can search for a replacement component from order processing. The system bases its search on the classification data. You can select a component in the results list and copy it into the order.

This function is also available in the object information for notifications or in the equipment master record; however, the results list here has a purely informative character.

**See also**

### 17.7.9.5 Synchronization of construction type and material number (new)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* you can use the equipment category to control whether the construction type is kept synchronous with the material number in the master record for serialized equipment.

**Effects on Existing Data**

If the system contains master records for which the construction type and material number are different, and these numbers should be kept synchronous in the future, then you can perform the conversion report RIEQUI_SYNC_MATNR_SUBMT. After the conversion you can set the indicator in Customizing such that the construction type must always be the same as the material number.

**Effects on Customizing**

In Customizing for Plant Maintenance and Customer Service, under **Maintain Equipment Category**, you must set the check indicator **Keep Construction Type and Material Number Synchronous**.

**See also**
17.7.9.6 Synchronization of equipment number and serial number (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), when you create master records for serial numbers, you can use the material master record to control that the serial numbers and equipment numbers are kept synchronous. To do this, you must set the indicator Serialization Level in the material master record to 1.

As the equipment number is, by definition, unique at client level, by synchronizing the serial number and the equipment number you can make serial numbers unique material-wide. The prerequisite for this is that all material master records have the indicator serialization level set to 1.

See also

17.7.10 PM-EQM-BM Bills of Material (Plant Maintenance)

17.7.10.1 Display of indirectly assigned BOMs (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the display of indirectly assigned BOMs for displaying structural displays for technical objects was changed as follows:

- As soon as the field construction type in the master record for the technical object is filled, the construction type is also displayed in the structural display.
- If the construction type is assigned to a material BOM and the field for the BOM explosion is selected, then this is also displayed under the construction type in the structural display.

See also

17.7.11 PM-EQM-SF Additional Functions

17.7.11.1 PM-EQM-SF-MPC Measuring Points and Counters

17.7.11.1.1 Consumption control for vehicles (new)

Use

Previously you could only create vehicles in the SAP system as equipment with vehicle-specific data. It is now possible to define counters for recording auxiliary material and consumables and to determine average data for consumption.
From SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) there are many new functions available for Fleet Management: You can enter counter readings (for example, kilometers traveled, operating hours) on one screen, on which the consumption- and maintenance information is displayed simultaneously.

The new functions complement the previous counter reading recording and reporting for vehicles. The new functions take into account the peculiarities of vehicles and lead to a significantly simplified administration in daily dealings with vehicle-relevant data.

Here is an overview of the major new functions:

- Consumption-relevant counter reading update
  For example, you can enter counter readings of kilometers traveled, update material documents on the consumption of a vehicle, define rules for the average consumption, and thereby check the recorded consumption:

- Mapping of gas stations in the system
  For a goods withdrawal, the material documents for the consumption of a vehicle can be posted directly to a gas station mapped in the system.

- Selecting and displaying vehicle-specific data
  You can select, for example, by vehicle type, licence plate number, and display vehicle-specific and consumption-relevant data in the results list.

- Vehicle-specific enhancements in the order and notification
  In the order and in the notification you can use vehicle-specific data to search for a piece of equipment. It is also possible to enter the vehicle counter reading directly in the order or the notification.

- Update of vehicles' consumption data
  You can find further information in the release note for updates.

**Effects on Customizing**

You must make the settings for consumption control in Customizing for Plant Maintenance and Customer Service under Consumption-Relevant Counter Reading Update.

### 17.7.11.1.2 Measurement value graphic (changed)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the graphic of measurement documents is linked to the Graphical Framework (GFW), which can be used to control various external graphic tools. This has the following advantages:

- The values are easier to recognise.
- The time axis is automatically scaled.
- The values of different measuring points can be displayed at the same time.
17.7.11.1.3 Generation of interval documents (new)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use interval documents for the counter reading transfer.

Example

A commercial airline is mapped in the SAP system as a hierarchical structure of technical objects (functional locations and equipment). The airplanes are individually maintained using counter-based maintenance plans. Depending on the frequency of the recording in this example each airplane incurs 5000 or more measurement documents every day. For a typical stock of 50 to 500 airplanes, this means a volume of documents that present databases can barely (if at all) handle.

Because only the latest counter reading is relevant for maintenance planscheduling, an option was created to group the counter readings on the lower-levels into interval documents. This means that the same measurement document is used as long as the equipment is installed in the same functional location or main piece of equipment. That is, there is only one measurement document for each installation interval of a piece of equipment, thus giving rise to the term "interval document".

Effects on Customizing

For further information see the Implementation Guide for Plant Maintenance and Customer Service under Make System Settings for Measuring Points and Measurement Documents.

See also

For further information, see our Help Portal under help.sap.com.

17.7.11.1.4 Update of vehicles' consumption data (new)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) consumption data of vehicles is updated into the Plant Maintenance Information System (PMIS).

Measuring points with counters are used to update the consumption data of vehicles. When you save a measurement document a new event is triggered and the data is written to the PMIS.

In addition, a new standard info structure (S114) is created, which you can evaluate using the vehicle consumption analysis.

Effects on Customizing

You must make the settings for the update in Customizing for Plant Maintenance and Customer Service under Set Measurement Document Update.

See also
17.8 PM-PRM  Preventive Maintenance

17.8.1 Worklist for notifications (enhanced)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the “Worklist for notifications from preventive maintenance” is available with enhanced functions.

The new functions affect the following notifications:

- Manually created notifications
- Notifications that were generated using maintenance plans (maintenance plan notifications)

The worklist for notifications can be used to compile several notifications that should be processed together into one maintenance- or service order ("worklist"). For this purpose, enter a task list in a maintenance- or service notification (see Assigning a task list to the notification).

Operations are automatically generated for the order if you

- Group several notifications into one order
- Assign a notification to an order

In doing this, the system cancels the task lists assigned to a notification, copies the operations from the task list into the order, and writes the notification in the object list of the order. The reference between the notification and the operation remains comprehensible. If no task list is assigned to a notification, then the system generates a dummy operation for the notification in the order.

Example

You can use the worklist, for example, to group together all the notifications for a particular building or for a particular work center, and, for example, to optimize the circuit for maintenance activities for which a special analysis chest is required.

In the operations of the task list every notification contains the tasks for the later execution. The organization, printing of shop papers, and confirmation are greatly simplified by grouping the notifications into one order.

The main new functions in overview:

- Assign order operations or change assignment
- Delete notifications, including operations, from the object list of the order
- Display notifications for an operation
- Change header notification in the order

Effects on Customizing

To assign operations to the object list entries or to change assignments, you must activate the function in Customizing of Plant Maintenance and Customer Service under Define notification and order integration.

See also
17.8.2 PM-PRM-MP  Maintenance Plans

17.8.2.1 Generation of interval documents (new)

Use

From *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* you can use interval documents for the counter reading transfer.

*Example*

A commercial airline is mapped in the SAP system as a hierarchical structure of technical objects (functional locations and equipment). The airplanes are individually maintained using counter-based maintenance plans. Depending on the frequency of the recording in this example each airplane incurs 5000 or more measurement documents every day. For a typical stock of 50 to 500 airplanes, this means a volume of documents that present databases can barely (if at all) handle.

Because only the latest counter reading is relevant for maintenance plans scheduling, an option was created to group the counter readings on the lower-levels into interval documents. This means that the same measurement document is used as long as the equipment is installed in the same functional location or main piece of equipment. That is, there is only one measurement document for each installation interval of a piece of equipment, thus giving rise to the term "interval document".

*Effects on Customizing*

For further information see the Implementation Guide for *Plant Maintenance and Customer Service* under Make System Settings for Measuring Points and Measurement Documents.

*See also*

For further information, see our Help Portal under help.sap.com.

17.8.2.2 Separate completion of maintenance call dates (new)

Use

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* you can use the indicator *completion date* to influence the maintenance process when completing notifications and orders. For example, you can prevent that every employee, who can complete orders and notifications, simultaneously uses this data to influence the scheduling of maintenance plans.

You can use the indicator to:

- **Activate a separate completion for the**
  - maintenance plan for completing the maintenance call objects "notification" and "order". Activate a dialog for a separate completion for the maintenance plan
  - when using the list editing for completing notifications and orders.
  - Activate the additional functionality for completing the maintenance call objects "notification" and
"order" using the Business Add-In IWO1_ORDER_BADI, thus preventing the data being passed on to the maintenance plan.

Effects on Customizing

To have the option of separate completions for maintenance call dates, in Customizing for Plant Maintenance and Customer Service you must set the indicator completion date under Define Maintenance Plan Category.

For further information on the function of separate completions for maintenance call dates, see the documentation on the indicator completion date.

See also

17.8.2.3 Change document for preventive maintenance (new)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can generate change documents for preventive maintenance objects.

The system documents changes to the following objects:

- **Maintenance plan**
  
  Change documents are written for all the relevant fields in maintenance plans. The system also documents when a maintenance cycle or a maintenance item is added or deleted.

- **Maintenance item**
  
  In maintenance items change documents are written for all the relevant fields. Changes to the object list and to the settlement rule are not documented.

- **Maintenance calls**
  
  The system documents all the relevant changes to scheduled or manually created calls. Newly added calls and changes to waiting calls are not documented.

You can call up the change documents from the maintenance plan.

Note

No change documents are generated when long texts are changed.

Effects on Customizing

You can activate the writing of change documents in Customizing of Plant Maintenance and Customer Service under Configure Maintenance Plan Categories

See also
17.8.2.4 Change status of task lists and scheduling (changed)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the validity date of the task lists (particularly the assignment of maintenance packages at operation level) is considered correctly during the scheduling of maintenance plans.

Task lists are connected with engineering change management. You can use engineering change management to change the master data of the task list with date validity. This can mean that data which is valid today is no longer valid in the future because the data has been changed, deleted or amended. Among this task list data are the maintenance packages to which individual operations can be assigned.

The maintenance packages are, in turn, the basis for scheduling strategy-based maintenance plans.

The scheduling determines a "first" scheduling screen for this totality of "used" packages. If a schedule is determined with a concrete plan date, then the system checks the validity of the packages for this date. Invalid packages are deleted and not displayed. If there is no valid package for the determined date, then the whole schedule is deleted. Subsequent schedules are based on this schedule and continue the package sequence of the strategy.

Displaying the task list in the maintenance plan

The cycles (packages) current used are displayed in the master data of a strategy plan or a maintenance item with strategy reference. In the maintenance plan header or in the maintenance item, the display can take place at a freely definable time. The system determines the respective status for valid cycles and displays these.

Adaption of maintenance plan costing

The maintenance plan costing uses the calls that exist in a costing period for a maintenance plan (as well as calls with the status called up and also waiting). The dates that are still outstanding in this period are "simulated" on the basis of the existing dates. This simulation for strategy plans takes place under consideration of engineering change management for task lists.

Adaption of graphic scheduling overview

In the graphic scheduling overview you can simulate additional schedules for a freely definable period of time in addition to the pre-existing schedules. The simulation for strategy plans also takes place under consideration of engineering change management for task lists.

See also

17.8.2.5 Scheduling log for maintenance plans (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the scheduling log is available in another output format (the application log).
If you use transaction IP30 to perform scheduling for one or more maintenance plans, the system displays the scheduling log directly after the scheduling. Use the indicator Application log to select this. You can also call up logs independently of scheduling and display, for example, all the logs for a particular period of time.

You can use the application log to perform a precise analysis of the corresponding notifications and to display more detailed information. Colored symbols (Stop for a termination, red for an error, yellow for a warning, green for information) are used to differentiate between the different notification categories. You can use the pushbuttons of the corresponding error categories to make a targeted reduction of the notification amount.

See also

17.9 PM-WOC  Maintenance Processing

17.9.1 Worklist for notifications (enhanced)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the "Worklist for notifications from preventive maintenance" is available with enhanced functions.

The new functions affect the following notifications:

- Manually created notifications
- Notifications that were generated using maintenance plans (maintenance plan notifications)

The worklist for notifications can be used to compile several notifications that should be processed together into one maintenance- or service order ("worklist"). For this purpose, enter a task list in a maintenance- or service notification (see Assigning a task list to the notification).

Operations are automatically generated for the order if you

- Group several notifications into one order
- Assign a notification to an order

In doing this, the system cancels the task lists assigned to a notification, copies the operations from the task list into the order, and writes the notification in the object list of the order. The reference between the notification and the operation remains comprehensible. If no task list is assigned to a notification, then the system generates a dummy operation for the notification in the order.

Example

You can use the worklist, for example, to group together all the notifications for a particular building or for a particular work center, and, for example, to optimize the circuit for maintenance activities for which a special analysis chest is required.

In the operations of the task list every notification contains the tasks for the later execution. The organization, printing of shop papers, and confirmation are greatly simplified by grouping the notifications into one order.

The main new functions in overview:
Assign order operations or change assignment
Delete notifications, including operations, from the object list of the order
Display notifications for an operation
Change header notification in the order

Effects on Customizing
To assign operations to the object list entries or to change assignments, you must activate the function in Customizing of Plant Maintenance and Customer Service under Define notification and order integration.

See also

17.9.2 Change header notification in order (new)

Use
From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can change the header notification of a maintenance- or service order.
The header notification of an order
Can be replaced by another header notification
Can have the notification characteristic "header notification” deleted entirely from the order, that is, decouple the existing header notification

See also

17.9.3 Copy notification long text into order (new)

Use
From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) on, you can automatically copy the notification header long text into the order long text when you are generating maintenance- or service orders from notifications.

Effects on Customizing
For the long text to be copied, in Customizing of Plant Maintenance and Customizing Service you must set the indicator Long Text under Define notification- and order integration.

See also
17.9.4 Separate completion of maintenance call dates (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use the indicator completion date to influence the maintenance process when completing notifications and orders. For example, you can prevent that every employee, who can complete orders and notifications, simultaneously uses this data to influence the scheduling of maintenance plans.

You can use the indicator to:

- Activate a separate completion for the maintenance plan for completing the maintenance call objects "notification" and "order". Activate a dialog for a separate completion for the maintenance plan.
- When using the list editing for completing notifications and orders.
- Activate the additional functionality for completing the maintenance call objects "notification" and "order" using the Business Add-In IW01_ORDER_BADI, thus preventing the data being passed on to the maintenance plan.

Effects on Customizing

To have the option of separate completions for maintenance call dates, in Customizing for Plant Maintenance and Customer Service you must set the indicator completion date under Define Maintenance Plan Category.

For further information on the function of separate completions for maintenance call dates, see the documentation on the indicator completion date.

See also

17.9.5 Document flow (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an improved document flow for maintenance- and service processing:

- The performance was improved.
- The document flow was restructured.
- More documents are displayed.
- The description of the documents was revised.
- The documents are partially displayed at item level.

See also
17.9.6 Assigning a task list to a notification (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can enter a task list in maintenance- and service notifications. If this notification is later assigned to an order, then the system copies the operations of the task list into the order.

You can find further information under Worklist for notifications.

Effects on Customizing

To assign a notification to a task list, in Customizing for Plant Maintenance and Customer Service you must show the tab page maintenance plan for the notification type under Configure screen templates for notification types.

See also

17.9.7 Assigning and displaying operations in the object list (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can assign operations that have not yet been assigned in a maintenance- or service order to an object list entry, and change or display the assignment.

You can find further information on the peculiarities of notifications under Worklist for notifications.

Effects on Customizing

To be able to assign operations to the object list entries or change assignments, you must activate the function in Customizing for Plant Maintenance and Customer Service under Define notification- and order integration.

See also

For further information, see our Help Portal under help.sap.com.

17.9.8 PM-WOC-MN  Maintenance Notifications

17.9.8.1 BAPIs for maintenance- and service notifications (new)

Use

From SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110) the following Business Application Programming Interfaces (BAPI) methods exist for maintenance- and service notifications:

- NotifCreate
You can use this method to create maintenance- and service notifications, including items, causes, tasks, activities, long texts, and partners.

- **NotifDataAdd**
  You can use this method to add further items, causes, tasks, activities, long texts, and partners to pre-existing maintenance- and service notifications.

- **NotifDataDelete**
  You can use this method to delete items, causes, tasks, activities, long texts, and partners for pre-existing maintenance and service notifications.

- **NotifDataModify**
  You can use this method to change items, causes, tasks, activities, long texts, and partners in pre-existing maintenance- and service notifications.

- **NotifGetDetail**
  You can use this method to read pre-existing maintenance- and service notifications together with their respective items, causes, tasks, activities, long texts, and partners from the database.

- **NotifClose**
  You can use this method to complete pre-existing maintenance- and service notifications.

- **NotifPostpone**
  You can use this method to put back pre-existing maintenance- and service notifications.

- **NotifPutinprogress**
  You can use this method to release pre-existing maintenance- and service notifications.

- **NotifChangeusrstat**
  You can use this method to change the user status of pre-existing maintenance- and service notifications.

- **NotifTaskComplete**
  You can use this method to set tasks from maintenance- or service notifications to completed.

- **NotifTaskRelease**
  You can use this method to release tasks from maintenance- or service notifications.

- **NotifTaskSuccess**
  You can use this method to indicate tasks from maintenance- or service notifications as successful.

After executing these BAPIs you must execute the function modules BAPI_ALM_NOTIF_SAVE and BAPI_TRANSACTION_COMMIT so that the data is written to the database. Lists can be created with the following methods:

- **NotifListEqui**
  This method can be used to create a list of maintenance- or service notifications for a piece of equipment.

- **NotifListFuncloc**
  This list can be used to create a list of maintenance- or service notifications for a functional location.

- **NotifListPartner**
  This list can be used to create a list of maintenance- or service notifications for a combination of partner roles and partners.

- **NotifListPlangroup**
This list can be used to create a list of maintenance- or service notifications for a combination of maintenance planner groups and maintenance planning plants.

NotifListSortfeld
This list can be used to create a list of maintenance- or service notifications for a sort field.

17.9.8.2 Search for replacement equipment/-components (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can search for a replacement component from order processing. The system bases its search on the classification data. You can select a component in the results list and copy it into the order.

This function is also available in the object information for notifications or in the equipment master record; however, the results list here has a purely informative character.

See also

17.9.8.3 New Developments in Notifications: Several Customer Subscreens Possibl

Use
Several Customer Subscreens:
Up until release 4.6C, for each notification type a maximum of one customer subscreen could be included in the notification header data. An area of 4 lines was reserved for this subscreen. From release 4.70, for each notification type it is possible to include one or more customer subscreens in the notification header data. The size of the customer subscreens can be freely defined as long as they do not exceed the total size of the tab pages.

Enhancements in User Exits:
In the customer enhancement QQMA0001, the interface of the function modules EXIT_SAPMIWO0_008 and EXIT_SAPMIWO0_008 was enhanced. Three new import parameters allow you to execute your own PBO and PAI program parts, depending on the output location (tab page, subscreen area, screen).

Effects on Customizing
From release 4.70, a second screen area "customer subscreen (>1 Screen/NType)" (091) will be available for the inclusion of customer subscreens in the notification header. Previously, only the subscreen area "customer subscreen (one Screen/NType)" (090) was available for this purpose.

When using screen area 090 you assigned the screen to be included under 'notification header: screen areas'. When you use the new screen area 091, a field for the direct assignment of the screen is available.
In Customizing for the simplified and extended views, there is a new field called "tab page allocation". You can use this field to freely choose the number of subscreens (between one and five) that you want to appear on each of the following tab pages: 10\TAB01, 10\TAB02, 10\TAB03, 10\TAB19, 10\TAB20 and 10\TAB21. The fewer subscreens you assign to one tab page, the more space there is available for each subscreen on that tab page.

The predefined number of five possible screen areas for each notification tab page is still the default value, so no further activities are required when upgrading. Note that you can only use one of the screen areas (090 or 091) for each notification type.

### 17.9.9 PM-WOC-MO Maintenance Orders

#### 17.9.9.1 BAPIs for maintenance- and service orders (new)

**Use**

From *SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110)* the following Business Application Programming Interfaces (BAPI) methods are available for maintenance- and service orders:

- **ComponentGetDetail**
  This method reads the detailed data for an order component.

- **OperationGetDetail**
  This method reads the detailed data for an order operation.

- **OrderGetDetail**
  This method reads the order data for an order.

- **OrderheadGetList**
  This method supplies a list of orders for predefined selection criteria.

- **OrderMaintain**
  This method is for changing maintenance- or service orders and their lower-level objects. The following objects of an order can be processed:
  - Order header
  - Partner
  - User status
  - Order operations
  - Relationships
  - Components
  - Long texts for the order header, for operations, and for components

- **OrderoperGetList**
  This method supplies a list of operations for predefined selection criteria.
17.9.9.2 Material where-used-list (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can call up a material where-used-list in the structural display for technical objects as well as in order processing. This where-used-list shows you which materials for the technical object are withdrawn from storage most often.

Effects on Customizing
In Customizing for Plant Maintenance and Customer Service under Define Selection Process for Structural Display and BOM, you must define the parameter Number of orders for material where-used-list.

See also

17.9.9.3 Search for replacement equipment/-components (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can search for a replacement component from order processing. The system bases its search on the classification data. You can select a component in the results list and copy it into the order.

This function is also available in the object information for notifications or in the equipment master record; however, the results list here has a purely informative character.

See also

17.9.9.4 Sales order or project stock in maintenance- and service orders (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) it is possible to generate reservations for the following special stock in maintenance- and service orders:

- Project stock
- Sales order stock

Prerequisite
For the material components to be reserved you must set the secondary requirement indicator in the material master record to **blank** (individual- and collective requirements) or **1** (exclusively individual requirements).

The order must be assigned to a WBS element or to a sales order item with inventory management.

Note the following:
If you decide for or against an inventory-inclusive purchase requisition on the corresponding dialog box, then you can no longer change this decision on the dialog box. You can merely delete the lines in the order.

**Effects on Customizing**

In Customizing for *Plant Maintenance and Customer Service* you must define the account assignment categories.

**See also**

**17.9.9.5 Purchase Order Handling Using an External Procurement System (New)**

**Use**

As of *SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110)* you can transfer a purchase requisition (PReq) from a network and a maintenance order or service order to an external procurement system, for example SAP Enterprise Buyer (EBP). Here is where further purchase order handling takes place. Posting goods receipt and invoice receipt occurs either in the EBP or in the SAP System. Creating or reducing commitment takes place in the SAP System in both cases.

**Effects on System Administration**

In order to use the new functions you must install the SAP R/3 Plug-In for the EBP. There you must stipulate whether the purchase order handling should take place in an external procurement system or in the SAP System. To do this, use a combination of purchasing group and material group in the transaction SM30 or use the customer exit BBPK0001.

**17.9.9.6 OCI Interface (New)**

**Use**

As of *SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110)* the connection to the catalog interface according to the OCI standard (*Open Catalog Interface*) is available. Using this interface you can call up the component selection of an internal or external catalog from a maintenance order or service order or a network activity in the SAP System. You can then transfer components to the order or network. Using Customizing, you can connect any catalog that corresponds to the OCI specification.

**Effects on Customizing**

To use the interface you must specify the required data in the catalog you want to connect. Use the IMG activities of *Project System under Material* --> *Interface for Procurement Using External Catalogs (OCI)* and the IMG activities of *Plant Maintenance and Customer Service* under *Maintenance and Service Processing* --> *Maintenance and Service Orders* --> *Interface for Procurement Using External Catalogs (OCI).*
17.9.10 PM-WOC-JC  Completion Confirmations

17.9.10.1 BAPIs for confirmations (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there are the following Business Application Programming Interfaces (BAPI)/Methods for confirmations for maintenance- and service orders:

- **ConfCreate**
  You can use this method to enter time confirmations for operations of maintenance- or service orders. Goods movements for a confirmation are determined according to the standard logic for retrograde withdrawals and automatic goods receipt for the confirmation.

- **GetDetail**
  You can use this method to supply the data of a confirmation for a maintenance- or service order in the parameter CONFDETAIL.

- **Cancel**
  You can use this method to cancel the confirmation of a maintenance- or service order. Goods movements, that are updated together with the confirmation (retrograde withdrawals) are automatically canceled as well. They cannot be externally influenced.

- **GetList**
  For predetermined selection criteria (order, operation, suboperation or confirmation number), this method supplies a list of all confirmations which meet these selection criteria.

- **GetProp**
  You can use this method to supply default data for time confirmations for operations for maintenance- or service orders.

After executing the BAPIs **ConfCreate** and **Cancel** you must execute the function module BAPI_TRANSACTION_COMMIT so that the data is written to the database.

17.10 PM-WCM  Work Clearance Management

17.10.1 Valuation of applications (new)

Use

From SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) you can valuate applications. You perform this valuation in a tagging-relevant maintenance- or service order:

- In doing this, you must explicitly define for each order whether or not it is necessary.
- The system documents who performed the valuation at what time.
- You can only change the valuation until the time of release.

The valuation is subject to an authorization check.
Effects on Customizing

You must activate the valuation in the application profile.
You must define which applications must be valuated.

See also

17.10.2 Optimization for construction of a library of work clearance documents

Use

From SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110), the construction of a library will be better supported. If you use a template to create a work clearance document, the system notes the work clearance document that serves as a template. This has the following advantages:

- You can easily determine the differences between a work clearance document and your template.
- If you make subsequent changes in the template, these will be taken into consideration if you perform a list comparison.
- You can navigate directly from the work clearance document to the template.

See also

17.10.3 Integration with graphic WCM planning (new)

Use

From SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) on, you have the option to integrate any external systems for processing, visualizing, and maintaining work clearance documents.

The most prevalent example is the integration of a graphic planning system with which you can process data for work clearance documents and for their corresponding technical objects.

The integration between both systems is realised through an individual RFC server, which acts as middleware between the SAP R/3 system and the external system. The server is made up of two components:

- **Generic component**
  This is the statistical server library (WCMRFC.LIB) supplied by SAP. It provides RFC functions tailored for work clearance documents. These functions simplify the development of a specific RFC server. This library encapsulates relevant functions of the RFC function, which are contained in the standard RFC library.
  You can find further information, in particular on the statistical server library, in SAP note 514711.

- **Individual component**
  This is an executable program based on the above server library. You must develop this program additionally to implement an individual integration to a specific external system.
Effects on Customizing

In Customizing for Work Clearance Management you must activate the graphic WCM planning in the application profile.

See also

For further information, see our Help Portal under help.sap.com.

17.10.4 Improved support of revision planning (new)

Use

From SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) revision planning will be better supported.

Printing tags/test tags always takes place in the operational cycle. To prepare revision planning quicker, it is now possible to print tags / test tags in advance.

See also

17.11 PM-IS Information System

17.11.1 Update of vehicles' consumption data (new)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) consumption data of vehicles is updated into the Plant Maintenance Information System (PMIS).

Measuring points with counters are used to update the consumption data of vehicles. When you save a measurement document a new event is triggered and the data is written to the PMIS.

In addition, a new standard info structure (S114) is created, which you can evaluate using the vehicle consumption analysis.

Effects on Customizing

You must make the settings for the update in Customizing for Plant Maintenance and Customer Service under Set Measurement Document Update.

See also
18 CS  Customer Service

18.1 Structure changes in Plant Maintenance and Customer Service (changed)

Use

From SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) there are the following changes in the Implementation Guide (IMG) of Plant Maintenance and Customer Service:

Under Master Data in Plant Maintenance and Customer Service -> Technical Objects -> Settings for Fleet Management, the following IMG activities were amended:

- Set List Processing for Fleet Management Objects
- Set Reference Object Screen for Vehicles
- Consumption-Relevant Counter Reading Update
  - Define Tolerance Check for Usage Control
  - Create Gas Station
  - Assign Auxiliary Materials and Consumables
  - Define Key and Cost Object for Updating Material Documents

Under Plant Maintenance and Service Processing -> Maintenance- and Service Orders the node Interface for Procurement Using External Catalogs (OCI) was amended with the following IMG activities:

- Define Catalogs
- Assign Catalog of Order Type
- Convert HTML to SAP Fields
- Convert HTML Field Values
- Configure Conversion Functions

The new Business Add-Ins (BAdIs) were inserted under System Enhancements and Data Transfer

The structure of Work Clearance Management was revised.

18.2 Structure changes in Plant Maintenance and Customer Service (changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APL 470) the implementation guide (IMG) of Plant Maintenance and Customer Service contains the following changes:

Under Master Data in Plant Maintenance and Customer Service -> Basic Settings -> Measuring Points, Counters, and Measurement Documents, the following IMG activities have been included:

- Make System Settings for Measuring Points and Measurement Documents
- Define Field Selection for Measuring Points and Measurement Documents

Under Task Lists -> Control Data the IMG activity Define Field Selection was inserted.

Under Information systems for Plant Maintenance and Customer Service, the IMG activity Configure Measurement Document Update was added.

Under System Enhancements and Data Transfer -> Business Add-Ins the new Business Add-Ins were added.

18.3 Connection of partner to central address management (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APL 470) all partner screens in the area of Plant Maintenance and Customer Service will be connected to the central address management. This gives you the option of entering several communication methods (for example, telephone numbers) for an address on the partner screen.

See also

For further information see SAP note 390890.

18.4 Business Package for Assets (new)

Use

The integration with the solution mySAP Enterprise Portals has created the technical prerequisites for working comfortably with enterprise portals.

The Business Package for Assets offers you an e-business solution that allows you to manage your asset lifecycle in a quality-oriented logistics chain. Current information on each phase in the lifecycle of an asset is in demand here and can be accessed at any time using the portal.

You can find further information using our product management:
mySAP Product Lifecycle Management - Asset Life-Cycle Management.

See also
18.5 Mobile scenarios for Plant Maintenance and Customer Service (new)

Use

Various mobile scenarios are available for Plant Maintenance and Customer Service.

You can get further information from our product management:
mySAP Product Lifecycle Management - Asset Life-Cycle Management.

See also

18.6 CS-BD Basic Data

18.6.1 Displaying lower-level objects as symbols (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the lower-level objects are displayed in the structural display as symbols with quick info texts. You can see the symbols in the following functions:

- Display structural display for equipment
- Display structural display for functional locations
- Display structural display for material

See also

18.6.2 Display of indirectly assigned BOMs (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the display of indirectly assigned BOMs for displaying structural displays for technical objects was changed as follows:

- As soon as the field construction type in the master record for the technical object is filled, the construction type is also displayed in the structural display.
- If the construction type is assigned to a material BOM and the field for the BOM explosion is selected, then this is also displayed under the construction type in the structural display.

See also
18.6.3 Material search using classes (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), in the structural displays for technical objects you can use classes to display materials that appear in the structure and in the substructure.

The system reads all the classes for the classified and visible material and displays these in a dialog box. You must select a class and the system lists all the materials that are assigned to the class. The system also displays the characteristic value assignment.

If you perform the structural display during order processing, you can select the material found and copy it into the order.

See also

18.6.4 Material where-used-list (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can call up a material where-used-list in the structural display for technical objects as well as in order processing. This where-used-list shows you which materials for the technical object are withdrawn from storage most often.

Effects on Customizing

In Customizing for Plant Maintenance and Customer Service under Define Selection Process for Structural Display and BOM, you must define the parameter Number of orders for material where-used-list.

See also

18.6.5 Multiplying out quantities in structural displays (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), if multi-level BOMs are displayed in structural displays, you can select whether the "requirement quantity on the lower level" should be multiplied out with the "quantity on the higher level".

Example

A technical object (higher level) is composed of 5 wheels. A wheel (lower level) is composed of:

- 4 screws
- 1 tire
- 1 rim

If the lower level is multiplied out with the higher level, this gives the following requirement quantities:
See also

18.6.6 Search for technical objects (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can select by master data and class characteristics in the list editing of technical objects. To do this the system uses the following search strategies:

- If you enter a technical object in the selection screen and specify additional class characteristics, then the system searches first by the master data and then by the class characteristics.
- If you do not enter a technical object in the selection screen but specify class characteristics, then the system first searches by class characteristics, then by master data.

You can use the Business Add-In (BAdI) IHSA_LIST_EDITING to override this search strategy.

See also

18.6.7 Search for replacement equipment/-components (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can search for a replacement component from order processing. The system bases its search on the classification data. You can select a component in the results list and copy it into the order.

This function is also available in the object information for notifications or in the equipment master record; however, the results list here has a purely informative character.

See also

18.7 CS-IB Installed Base Management

18.7.1 Consumption control for vehicles (new)

Use

Previously you could only create vehicles in the SAP system as equipment with vehicle-specific data. It
is now possible to define counters for recording auxiliary material and consumables and to determine average data for consumption.

From SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) there are many new functions available for Fleet Management: You can enter counter readings (for example, kilometers traveled, operating hours) on one screen, on which the consumption- and maintenance information is displayed simultaneously.

The new functions complement the previous counter reading recording and reporting for vehicles. The new functions take into account the peculiarities of vehicles and lead to a significantly simplified administration in daily dealings with vehicle-relevant data.

Here is an overview of the major new functions:

- Consumption-relevant counter reading update
  For example, you can enter counter readings of kilometers traveled, update material documents on the consumption of a vehicle, define rules for the average consumption, and thereby check the recorded consumption:

- Mapping of gas stations in the system
  For a goods withdrawal, the material documents for the consumption of a vehicle can be posted directly to a gas station mapped in the system.

- Selecting and displaying vehicle-specific data
  You can select, for example, by vehicle type, licence plate number, and display vehicle-specific and consumption-relevant data in the results list.

- Vehicle-specific enhancements in the order and notification
  In the order and in the notification you can use vehicle-specific data to search for a piece of equipment. It is also possible to enter the vehicle counter reading directly in the order or the notification.

- Update of vehicles' consumption data
  You can find further information in the release note for updates.

**Effects on Customizing**

You must make the settings for consumption control in Customizing for Plant Maintenance and Customer Service under Consumption-Relevant Counter Reading Update.

**18.7.2 New archival objects (new)**

**Use**

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) archiving is also available for the following objects:

- Objekt links (archival object PM_NET)
- Installation (archival object PM_IBASE)
18.7.3 CS-IB-MC  Measuring Points and Counters

18.7.3.1 Measurement value graphic (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the graphic of measurement documents is linked to the Graphical Framework (GFW), which can be used to control various external graphic tools.

This has the following advantages:

- The values are easier to recognise.
- The time axis is automatically scaled.
- The values of different measuring points can be displayed at the same time.

18.7.3.2 Generation of interval documents (new)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use interval documents for the counter reading transfer.

Example

A commercial airline is mapped in the SAP system as a hierarchical structure of technical objects (functional locations and equipment). The airplanes are individually maintained using counter-based maintenance plans. Depending on the frequency of the recording in this example each airplane incurs 5000 or more measurement documents every day. For a typical stock of 50 to 500 airplanes, this means a volume of documents that present databases can barely (if at all) handle.

Because only the latest counter reading is relevant for maintenance plans scheduling, an option was created to group the counter readings on the lower-levels into interval documents. This means that the same measurement document is used as long as the equipment is installed in the same functional location or main piece of equipment. That is, there is only one measurement document for each installation interval of a piece of equipment, thus giving rise to the term “interval document”.

Effects on Customizing

For further information see the Implementation Guide for Plant Maintenance and Customer Service under Make System Settings for Measuring Points and Measurement Documents.

See also

For further information, see our Help Portal under help.sap.com.

18.7.3.3 Update of vehicles' consumption data (new)

Use
From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) consumption data of vehicles is updated into the Plant Maintenance Information System (PMIS).

Measuring points with counters are used to update the consumption data of vehicles. When you save a measurement document a new event is triggered and the data is written to the PMIS.

In addition, a new standard info structure (S114) is created, which you can evaluate using the vehicle consumption analysis.

**Effects on Customizing**

You must make the settings for the update in Customizing for *Plant Maintenance and Customer Service* under Set Measurement Document Update.

See also

### 18.8 CS-AG Service Agreements

#### 18.8.1 Change document for preventive maintenance (new)

**Use**

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can generate change documents for preventive maintenance objects.

The system documents changes to the following objects:

- **Maintenance plan**
  Change documents are written for all the relevant fields in maintenance plans. The system also documents when a maintenance cycle or a maintenance item is added or deleted.

- **Maintenance item**
  In maintenance items change documents are written for all the relevant fields. Changes to the object list and to the settlement rule are not documented.

- **Maintenance calls**
  The system documents all the relevant changes to scheduled or manually created calls. Newly added calls and changes to waiting calls are not documented.

You can call up the change documents from the maintenance plan.

**Note**

No change documents are generated when long texts are changed.

**Effects on Customizing**

You can activate the writing of change documents in Customizing of *Plant Maintenance and Customer Service* under Configure Maintenance Plan Categories

See also
18.8.2 CS-AG-QU Quotations

18.8.2.1 DI Processor (Enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the following enhancements for the dynamic item processor (DI Processor) are available:

- New Business Add-Ins (BAdIs):
  Business Add-Ins (BAdIs) are developed for all customer enhancements. These BAdIs have the same status as customer enhancements, which are still supported. Only the customer enhancement AD010006 was migrated to BAdI SMOD_AD010006 and is available only as a BAdI.
  In addition to the BAdI’s with functions from customer enhancements, new Business Add-Ins are also delivered.

- Improved Control Options for Transferring Quantity and Costs
  There are enhanced setting options available for transferring quantity and costs in material determination of dynamic item processor profiles (DIP profile). The Transfer quantity indicator was therefore renamed as Transfer Quantity/Costs. You can specify that a resource item is transferred to a sales and distribution document only if the costs do not equal 0, or only if the quantity does not equal 0.

- Increase of Material Determination Lines per DIP Profile
  You can define more than 999 material determination lines in the DIP profile now.

- New Analysis Program for DIP Profile
  The consistency check used up to this point for DIP profiles is replaced with a new analysis program. The new program checks for consistency in the profile. However, it still can check only one profile per program run. Therefore, it now offers more information, enables you to print the entire profile, and simulate material determination. To call up the new program, use Customizing or the transaction ODP2.
  If you want the check consistency for multiple profiles at the same time, you can use the existing program found in transaction ODP2A.

Effects on Customizing

You find the setting options for the new functions in Customizing for Project System under the activities Revenues and Earnings --> Integration with SD Documents --> Creating Quotations and Project Billing --> Maintain Profiles for Quotations and Billing and Check Profile Settings.

See also

- For more information about Business Add-Ins, see the Customizing (IMG) for Project System under Develop Enhancements for Generating Quotations and Billing.

- For more information about the improved control options for transferring quantity and costs, see the documentation for the data element Transfer Quantity and Costs.
18.8.3 CS-AG-SC Service Contracts

18.8.3.1 Generation of interval documents (new)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use interval documents for the counter reading transfer.

Example

A commercial airline is mapped in the SAP system as a hierarchical structure of technical objects (functional locations and equipment). The airplanes are individually maintained using counter-based maintenance plans. Depending on the frequency of the recording in this example each airplane incurs 5000 or more measurement documents every day. For a typical stock of 50 to 500 airplanes, this means a volume of documents that present databases can barely (if at all) handle.

Because only the latest counter reading is relevant for maintenance plans scheduling, an option was created to group the counter readings on the lower-levels into interval documents. This means that the same measurement document is used as long as the equipment is installed in the same functional location or main piece of equipment. That is, there is only one measurement document for each installation interval of a piece of equipment, thus giving rise to the term "interval document".

Effects on Customizing

For further information see the Implementation Guide for Plant Maintenance and Customer Service under Make System Settings for Measuring Points and Measurement Documents.

See also

For further information, see our Help Portal under help.sap.com.

18.8.3.2 Worklist for notifications (enhanced)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the "Worklist for notifications from preventive maintenance" is available with enhanced functions.

The new functions affect the following notifications:

- Manually created notifications
- Notifications that were generated using maintenance plans (maintenance plan notifications)

The worklist for notifications can be used to compile several notifications that should be processed together into one maintenance- or service order ("worklist"). For this purpose, enter a task list in a maintenance- or service notification (see Assigning a task list to the notification.

Operations are automatically generated for the order if you

- Group several notifications into one order
Assign a notification to an order

In doing this, the system cancels the task lists assigned to a notification, copies the operations from the task list into the order, and writes the notification in the object list of the order. The reference between the notification and the operation remains comprehensible. If no task list is assigned to a notification, then the system generates a dummy operation for the notification in the order.

**Example**

You can use the worklist, for example, to group together all the notifications for a particular building or for a particular work center, and, for example, to optimize the circuit for maintenance activities for which a special analysis chest is required.

In the operations of the task list every notification contains the tasks for the later execution. The organization, printing of shop papers, and confirmation are greatly simplified by grouping the notifications into one order.

The main new functions in overview:

- Assign order operations or change assignment
- Delete notifications, including operations, from the object list of the order
- Display notifications for an operation
- Change header notification in the order

**Effects on Customizing**

To assign operations to the object list entries or to change assignments, you must activate the function in Customizing of *Plant Maintenance and Customer Service* under Define notification and order integration.

**See also**

**18.8.3.3 Separate completion of maintenance call dates (new)**

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* you can use the indicator *completion date* to influence the maintenance process when completing notifications and orders. For example, you can prevent that every employee, who can complete orders and notifications, simultaneously uses this data to influence the scheduling of maintenance plans.

You can use the indicator to:

- Activate a separate completion for the
  - maintenance plan for completing the maintenance call objects "notification" and "order". Activate a dialog for a separate completion for the maintenance plan
  - when using the list editing for completing notifications and orders.
  - Activate the additional functionality for completing the maintenance call objects "notification" and "order" using the Business Add-In IWO1_ORDER_BADI, thus preventing the data being passed on to the maintenance plan.
Effects on Customizing

To have the option of separate completions for maintenance call dates, in Customizing for Plant Maintenance and Customer Service you must set the indicator completion date under Define Maintenance Plan Category.

For further information on the function of separate completions for maintenance call dates, see the documentation on the indicator completion date.

See also

18.8.3.4 Change status of task lists and scheduling (changed)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the validity date of the task lists (particularly the assignment of maintenance packages at operation level) is considered correctly during the scheduling of maintenance plans.

Task lists are connected with engineering change management. You can use engineering change management to change the master data of the task list with date validity. This can mean that data which is valid today is no longer valid in the future because the data has been changed, deleted or amended. Among this task list data are the maintenance packages to which individual operations can be assigned.

The maintenance packages are, in turn, the basis for scheduling strategy-based maintenance plans.

The scheduling determines a "first" scheduling screen for this totality of "used" packages. If a schedule is determined with a concrete plan date, then the system checks the validity of the packages for this date. Invalid packages are deleted and not displayed. If there is no valid package for the determined date, then the whole schedule is deleted. Subsequent schedules are based on this schedule and continue the package sequence of the strategy.

Displaying the task list in the maintenance plan

The cycles (packages) current used are displayed in the master data of a strategy plan or a maintenance item with strategy reference. In the maintenance plan header or in the maintenance item, the display can take place at a freely definable time. The system determines the respective status for valid cycles and displays these.

Adaption of maintenance plan costing

The maintenance plan costing uses the calls that exist in a costing period for a maintenance plan (as well as calls with the status called up and also waiting). The dates that are still outstanding in this period are "simulated" on the basis of the existing dates. This simulation for strategy plans takes place under consideration of engineering change management for task lists.
Adaption of graphic scheduling overview

In the graphic scheduling overview you can simulate additional schedules for a freely definable period of time in addition to the pre-existing schedules. The simulation for strategy plans also takes place under consideration of engineering change management for task lists.

See also

18.8.3.5 Scheduling log for maintenance plans (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the scheduling log is available in another output format (the application log).

If you use transaction IP30 to perform scheduling for one or more maintenance plans, the system displays the scheduling log directly after the scheduling. Use the indicator Application log to select this. You can also call up logs independently of scheduling and display, for example, all the logs for a particular period of time.

You can use the application log to perform a precise analysis of the corresponding notifications and to display more detailed information. Colored symbols (Stop for a termination, red for an error, yellow for a warning, green for information) are used to differentiate between the different notification categories. You can use the pushbuttons of the corresponding error categories to make a targeted reduction of the notification amount.

See also

18.9 CS-CM Call Management

18.9.1 CS-CM-SN Service Notifications

18.9.1.1 BAPIs for maintenance- and service notifications (new)

Use

From SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110) the following Business Application Programming Interfaces (BAPI) methods exist for maintenance- and service notifications:

- **NotifCreate**
  You can use this method to create maintenance- and service notifications, including items, causes, tasks, activities, long texts, and partners.

- **NotifDataAdd**
  You can use this method to add further items, causes, tasks, activities, long texts, and partners to pre-existing maintenance- and service notifications.
You can use this method to delete items, causes, tasks, activities, long texts, and partners for pre-existing maintenance and service notifications.

You can use this method to change items, causes, tasks, activities, long texts, and partners in pre-existing maintenance- and service notifications.

You can use this method to read pre-existing maintenance- and service notifications together with their respective items, causes, tasks, activities, long texts, and partners from the database.

You can use this method to complete pre-existing maintenance- and service notifications.

You can use this method to put back pre-existing maintenance- and service notifications.

You can use this method to release pre-existing maintenance- and service notifications.

You can use this method to change the user status of pre-existing maintenance- and service notifications.

You can use this method to set tasks from maintenance- or service notifications to completed.

You can use this method to release tasks from maintenance- or service notifications.

You can use this method to indicate tasks from maintenance- or service notifications as successful.

After executing these BAPIs you must execute the function modules BAPI_ALM_NOTIF_SAVE and BAPI_TRANSACTION_COMMIT so that the data is written to the database. Lists can be created with the following methods:

This method can be used to create a list of maintenance- or service notifications for a piece of equipment.

This list can be used to create a list of maintenance- or service notifications for a functional location.

This list can be used to create a list of maintenance- or service notifications for a combination of partner roles and partners.

This list can be used to create a list of maintenance- or service notifications for a combination of maintenance planner groups and maintenance planning plants.

You can use this method to change user status of pre-existing maintenance- and service notifications.
This list can be used to create a list of maintenance- or service notifications for a sort field.

18.10 CS-SE  Service Processing

18.10.1 BAPIs for maintenance- and service orders (new)

Use

From SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) the following Business Application Programming Interfaces (BAPI) methods are available for maintenance- and service orders:

- **ComponentGetDetail**
  This method reads the detailed data for an order component.

- **OperationGetDetail**
  This method reads the detailed data for an order operation.

- **OrderGetDetail**
  This method reads the order data for an order.

- **OrderheadGetList**
  This method supplies a list of orders for predefined selection criteria.

- **OrderMaintain**
  This method is for changing maintenance- or service orders and their lower-level objects. The following objects of an order can be processed:
    - Order header
    - Partner
    - User status
    - Order operations
    - Relationships
    - Components
    - Long texts for the order header, for operations, and for components

- **OrderoperGetList**
  This method supplies a list of operations for predefined selection criteria.

18.10.2 Conversion for accounting indicator (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) transaction DP60 Conversion for accounting indicator is no longer supported.
Use one of the following transactions instead:
- KB61 - Conversion of line items
- KB65 - Conversion of operating activity allocation

18.10.3 Material where-used-list (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can call up a material where-used-list in the structural display for technical objects as well as in order processing. This where-used-list shows you which materials for the technical object are withdrawn from storage most often.

Effects on Customizing
In Customizing for Plant Maintenance and Customer Service under Define Selection Process for Structural Display and BOM, you must define the parameter Number of orders for material where-used-list.

See also

18.10.4 Search for replacement equipment/-components (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can search for a replacement component from order processing. The system bases its search on the classification data. You can select a component in the results list and copy it into the order.

This function is also available in the object information for notifications or in the equipment master record; however, the results list here has a purely informative character.

See also

18.10.5 Worklist for notifications (enhanced)

Use
From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the "Worklist for notifications from preventive maintenance" is available with enhanced functions.

The new functions affect the following notifications:
- Manually created notifications
- Notifications that were generated using maintenance plans (maintenance plan notifications)

The worklist for notifications can be used to compile several notifications that should be processed
together into one maintenance- or service order ("worklist"). For this purpose, enter a task list in a maintenance- or service notification (see Assigning a task list to the notification).

Operations are automatically generated for the order if you

- Group several notifications into one order
- Assign a notification to an order

In doing this, the system cancels the task lists assigned to a notification, copies the operations from the task list into the order, and writes the notification in the object list of the order. The reference between the notification and the operation remains comprehensible. If no task list is assigned to a notification, then the system generates a dummy operation for the notification in the order.

**Example**

You can use the worklist, for example, to group together all the notifications for a particular building or for a particular work center, and, for example, to optimize the circuit for maintenance activities for which a special analysis chest is required.

In the operations of the task list every notification contains the tasks for the later execution. The organization, printing of shop papers, and confirmation are greatly simplified by grouping the notifications into one order.

The main new functions in overview:

- Assign order operations or change assignment
- Delete notifications, including operations, from the object list of the order
- Display notifications for an operation
- Change header notification in the order

**Effects on Customizing**

To assign operations to the object list entries or to change assignments, you must activate the function in Customizing of Plant Maintenance and Customer Service under Define notification and order integration.

**See also**

### 18.10.6 Change header notification in order (new)

**Use**

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can change the header notification of a maintenance- or service order.

The header notification of an order

- Can be replaced by another header notification
- Can have the notification characteristic "header notification" deleted entirely from the order, that is, decouple the existing header notification

**See also**
18.10.7 Copy notification long text into order (new)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) on, you can automatically copy the notification header long text into the order long text when you are generating maintenance- or service orders from notifications.

Effects on Customizing

For the long text to be copied, in Customizing of Plant Maintenance and Customizing Service you must set the indicator Long Text under Define notification- and order integration.

See also

18.10.8 Separate completion of maintenance call dates (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use the indicator completion date to influence the maintenance process when completing notifications and orders. For example, you can prevent that every employee, who can complete orders and notifications, simultaneously uses this data to influence the scheduling of maintenance plans.

You can use the indicator to:

- Activate a separate completion for the
  - maintenance plan for completing the maintenance call objects "notification" and "order".
  - when using the list editing for completing notifications and orders.
  - Activate the additional functionality for completing the maintenance call objects "notification" and "order" using the Business Add-In IWO1_ORDER_BADI, thus preventing the data being passed on to the maintenance plan.

Effects on Customizing

To have the option of separate completions for maintenance call dates, in Customizing for Plant Maintenance and Customer Service you must set the indicator completion date under Define Maintenance Plan Category.

For further information on the function of separate completions for maintenance call dates, see the documentation on the indicator completion date.

See also
18.10.9 Document flow (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an improved document flow for maintenance- and service processing:

- The performance was improved.
- The document flow was restructured.
- More documents are displayed.
- The description of the documents was revised.
- The documents are partially displayed at item level.

See also

18.10.10 Assigning a task list to a notification (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can enter a task list in maintenance- and service notifications. If this notification is later assigned to an order, then the system copies the operations of the task list into the order.

You can find further information under Worklist for notifications.

Effects on Customizing

To assign a notification to a task list, in Customizing for Plant Maintenance and Customer Service you must show the tab page maintenance plan for the notification type under Configure screen templates for notification types.

See also

18.10.11 Assigning and displaying operations in the object list (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can assign operations that have not yet been assigned in a maintenance- or service order to an object list entry, and change or display the assignment.

You can find further information on the peculiarities of notifications under Worklist for notifications.

Effects on Customizing

To be able to assign operations to the object list entries or change assignments, you must activate the function in Customizing for Plant Maintenance and Customer Service under Define notification- and
order integration.

See also
For further information, see our Help Portal under help.sap.com.

18.10.12 Sales order or project stock in maintenance- and service orders (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) it is possible to generate reservations for the following special stock in maintenance- and service orders:

- Project stock
- Sales order stock

Prerequisite
For the material components to be reserved you must set the secondary requirement indicator in the material master record to \textit{blank} (individual- and collective requirements) or \textit{1} (exclusively individual requirements).

The order must be assigned to a WBS element or to a sales order item with inventory management.

\textbf{Note the following:}
If you decide for or against an inventory-inclusive purchase requisition on the corresponding dialog box, then you can no longer change this decision on the dialog box. You can merely delete the lines in the order.

Effects on Customizing
In Customizing for \textit{Plant Maintenance and Customer Service} you must define the account assignment categories.

See also

18.10.13 Purchase Order Handling Using an External Procurement System (New)

Use
As of SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) you can transfer a purchase requisition (PReq) from a network and a maintenance order or service order to an external procurement system, for example SAP Enterprise Buyer (EBP). Here is where further purchase order handling takes place. Posting goods receipt and invoice receipt occurs either in the EBP or in the SAP System. Creating or reducing commitment takes place in the SAP System in both cases.

Effects on System Administration
In order to use the new functions you must install the SAP R/3 Plug-In for the EBP. There you must
stipulate whether the purchase order handling should take place in an external procurement system or in
the SAP System. To do this, use a combination of purchasing group and material group in the transaction
SM30 or use the customer exit BBPK0001.

18.10.14 OCI Interface (New)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) the connection to the catalog
interface according to the OCI standard (Open Catalog Interface) is available. Using this interface you
can call up the component selection of an internal or external catalog from a maintenance order or service
order or a network activity in the SAP System. You can then transfer components to the order or network.
Using Customizing, you can connect any catalog that corresponds to the OCI specification.

Effects on Customizing

To use the interface you must specify the required data in the catalog you want to connect. Use the IMG
activities of Project System under Material --> Interface for Procurement Using External Catalogs
(OCI) and the IMG activities of Plant Maintenance and Customer Service under Maintenance and
Service Processing --> Maintenance and Service Orders --> Interface for Procurement Using
External Catalogs (OCI).

18.10.15 CS-SE-SD   Scheduling and Planning

18.10.15.1 OCI Interface (New)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) the connection to the catalog
interface according to the OCI standard (Open Catalog Interface) is available. Using this interface you
can call up the component selection of an internal or external catalog from a maintenance order or service
order or a network activity in the SAP System. You can then transfer components to the order or network.
Using Customizing, you can connect any catalog that corresponds to the OCI specification.

Effects on Customizing

To use the interface you must specify the required data in the catalog you want to connect. Use the IMG
activities of Project System under Material --> Interface for Procurement Using External Catalogs
(OCI) and the IMG activities of Plant Maintenance and Customer Service under Maintenance and
Service Processing --> Maintenance and Service Orders --> Interface for Procurement Using
External Catalogs (OCI).
18.10.16 CS-SE-CON  Confirmations

18.10.16.1 BAPIs for confirmations (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there are the following Business Application Programming Interfaces (BAPI)/Methods for confirmations for maintenance- and service orders:

- **ConfCreate**
  You can use this method to enter time confirmations for operations of maintenance- or service orders. Goods movements for a confirmation are determined according to the standard logic for retrograde withdrawals and automatic goods receipt for the confirmation.

- **GetDetail**
  You can use this method to supply the data of a confirmation for a maintenance- or service order in the parameter CONFDETAIL.

- **Cancel**
  You can use this method to cancel the confirmation of a maintenance- or service order. Goods movements, that are updated together with the confirmation (retrograde withdrawals) are automatically canceled as well. They cannot be externally influenced.

- **GetList**
  For predetermined selection criteria (order, operation, suboperation or confirmation number), this method supplies a list of all confirmations which meet these selection criteria.

- **GetProp**
  You can use this method to supply default data for time confirmations for operations for maintenance- or service orders.

After executing the BAPIs **ConfCreate** and **Cancel**, you must execute the function module BAPI_TRANSACTION_COMMIT so that the data is written to the database.

18.11 CS-BS  Billing and Settlement

18.11.1 CS-BS-BI  Billing

18.11.1.1 Archiving CO Line Items (Enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can archive CO line items for orders and projects when you bill them according to resources. In this way, you can significantly improve the performance of your entire system.

Effects on Customizing
To be able to use the enhanced archiving function, you must enter residence times for the CO line items and residence times for dynamic item processor sources (DIP sources). To do this, use the activity Residence Time of the DIP Source in the IMG for creating quotations and billing.

18.11.1.2 Document Flow Evaluations of Resource-Related Billing (New)

Use

Document Flow Evaluations for Order
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can evaluate the document flow of billed resources/expenses for a customer order, service order, contract, or project using a new program. The program displays the billed, rejected, and open resources/expenses in a structure overview similar to the expenditure view in resource-related billing. You can change the structure interactively. The billing requests are listed in detail for each resource item. You can navigate to the billing request directly from the result overview. Many other functions, such as filtering, enable you to make a flexible evaluation.

You evaluate the document flow using the transactions DP99A, DP99B and DP99C. These transactions differ only in their selection options.

Document Flow Evaluation for Billing Request
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can display expenditures billed using the document from a billing request or a credit memo request. When you use the transaction DP98, you receive a corresponding list with all billed resource items for the billing request.

18.11.1.3 DI Processor (Enhanced)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the following enhancements for the dynamic item processor (DI Processor) are available:

- New Business Add-Ins (BAdIs): Business Add-Ins (BAdIs) are developed for all customer enhancements. These BAdIs have the same status as customer enhancements, which are still supported. Only the customer enhancement AD010006 was migrated to BAdI SMOD_AD010006 and is available only as a BAdI. In addition to the BAdI’s with functions from customer enhancements, new Business Add-Ins are also delivered.

- Improved Control Options for Transferring Quantity and Costs
  There are enhanced setting options available for transferring quantity and costs in material determination of dynamic item processor profiles (DIP profile). The Transfer quantity indicator was therefore renamed as Transfer Quantity/Costs. You can specify that a resource item is transferred to a sales and distribution document only if the costs do not equal 0, or only if the quantity does not equal 0.

- Increase of Material Determination Lines per DIP Profile
  You can define more than 999 material determination lines in the DIP profile now.
New Analysis Program for DIP Profile

The consistency check used up to this point for DIP profiles is replaced with a new analysis program. The new program checks for consistency in the profile. However, it still can check only one profile per program run. Therefore, it now offers more information, enables you to print the entire profile, and simulate material determination. To call up the new program, use Customizing or the transaction ODP2.

If you want the check consistency for multiple profiles at the same time, you can use the existing program found in transaction ODP2A.

Effects on Customizing

You find the setting options for the new functions in Customizing for Project System under the activities Revenues and Earnings --> Integration with SD Documents --> Creating Quotations and Project Billing --> Maintain Profiles for Quotations and Billing and Check Profile Settings.

See also

- For more information about Business Add-Ins, see the Customizing (IMG) for Project System under Develop Enhancements for Generating Quotations and Billing.
- For more information about the improved control options for transferring quantity and costs, see the documentation for the data element Transfer Quantity and Costs.

18.11.1.4 Billing Requests for Sales Order Items (Enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can create a common billing request for multiple sales order items in the billing order items with service products business process. The individual items can also have different forms of billing at the same time.

18.11.1.5 Collective Processing for Resource-Related Billing (Enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you have additional selection options for sales orders or service orders when collectively processing resource-related billing. You can find this improved collective processing in the following programs:

- The transaction DP96 offers an improved selection of sales orders.
- The transaction DP97 extends the selection options for service orders.

18.11.1.6 Static Processing of Resource-Related Billing (Deleted)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the static processing of resource-related billing (transaction VA90), as announced for Release 4.5, is no longer available. Instead you can use the dynamic processing (transaction DP90). It contains all of the required functions.

Effects on Existing Data
You must convert your existing orders to dynamic processing.

Effects on Customizing
You must convert your system to the dynamic processing of resource-related billing. You can do this even before converting to SAP R/3 Enterprise for all Releases from 4.5B and above.

For more information about converting to dynamic processing, see Customizing (IMG) for creating quotations and billing under Static Processing (Process before Release 4.5).

18.11.2 CS-BS-RR Deferred Revenue

18.11.2.1 Results Analysis Using Dynamic Items (Enhanced)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) additional data is updated in the document flow of resource-related billing, which are evaluated in the results analysis methods 14 and 15 (results analysis using dynamic items). The additional database fields significantly improve the performance of these results analysis methods, because results analysis must no longer evaluates the document flow of sales and distribution documents (SD documents) to determine the posting date of the revenues assigned to billed expenditures.

Effects on Existing Data
The enhanced function is active for newly created billing documents only. For existing document flow entries you must still use the existing results analysis.

If you implement the results analysis methods 14 and 15 intensively, you can adjust the old document flow entries for the new logic with the program RDPRAFKDAT, thereby improving performance in period-end closing. You do not need to make any other settings to activate this function.

18.12 CS-IS Information System

18.12.1 Update of vehicles' consumption data (new)

Use
From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) consumption data of vehicles is updated into the Plant Maintenance Information System (PMIS).
Measuring points with counters are used to update the consumption data of vehicles. When you save a measurement document a new event is triggered and the data is written to the PMIS.

In addition, a new standard info structure (S114) is created, which you can evaluate using the vehicle consumption analysis.

**Effects on Customizing**

You must make the settings for the update in Customizing for *Plant Maintenance and Customer Service* under Set Measurement Document Update.

**See also**
19 PP  Production Planning and Control

19.1 PP-MRP  Material Requirements Planning

19.1.1 Business Add-Ins in MRP

Use

As of *SAP R/3 Enterprise 4.70 (SAP_APPL 470)* Business Add-Ins (BAdIs) are available for the following functions in material requirements planning (MRP):

**MRP General**

- Changing subcontracting logic: MD_SUBCONT_LOGIC
  Using this BAdI, you can deactivate the separate consideration of provision stocks and requirements in MRP and the stock/requirements list.

- Changing logic for importing MRP data: MD_CHANGE_MRP_DATA
  Using this BAdI, you can exclude from, add to, or change the characteristics for certain elements for MRP when the MRP elements are read from the database.

- Changing the requirements dates of stock transfers: MD_STOCK_TRANSFER
  Using this BAdI, you can change the requirements dates for requirements for procurement proposals in the issuing plant.

**MRP Planning Valuation (PP-MRP-BD)**

- Processing the MRP list further: MD_MRP_LIST
  Using this BAdI, you can process the MRP list data further during posting in the planning run.

- Changing the display of MRP elements: MD_DISPLAY_ELEMENT
  Using this BAdI, you can change how the system displays MRP elements in the valuation list and the planning run.

- Planning and preparing planning data: MD_PLANNING_RESULT
  Using this BAdI, you can process the statistical data in the planning run further. You can, for example, trigger a separate workflow, so that you are informed of dumps or cancellation MRP list via mail.

**MRP Procurement Proposal (PP-MRP-PP)**

- Changing the procurement proposal: MD_PURREQ_CHANGE
  Using this BAdI, you can change the data in purchase requisition before posting in the planning run or before posting during planned order conversion.

- Processing purchase requisitions further: MD_PURREQ_POST
  Using this BAdI, you can further process data from planned orders that are posted in the planning run or during planned order conversion.

- Changing planned orders: MD_PLDORD_CHANGE
  Using this BAdI, you can change the data from planned orders before posting in the planning run, or before posting during manual planned order changes.
Processing planned orders further: MD_PLDORD_POST
Using this BAdI, you can further process the data from planned orders, which are posted in the planning run or posted during manual planned order processing. You can, for example, log any changes made.

Changing source assignment: MD MODIFY_SOURCE
Using this BAdI, you can change the assignment of sources in the planning run according to your own criteria.

Determining production order: MD MODIFY_PRODVERS
Using this BAdI, you can determine production versions according to your own criteria, both during the planning run and during manual creation of production versions.

Logging planned order postings due to time stamp problems: MD_PLDORD_TIME_STAMP
Using this BAdI, you can log planned order postings that were rejected by the system due to time stamp problems.

Scheduling planned orders: MD_PLDORD_SCHEDULING
Using this BAdI, you can change the scheduling parameters for planned orders.

MRP Planning Execution (PP-MRP-PR)

Changing the package size in a planning run parallel to MRP: MD_MRP_RUN_PARALLEL
Using this BAdI, you can individually determine the size of material packages used for the parallel planning run.

Long-term planning/Simulation (PP-MP-LTP)

Defining additional parameters in the planning scenario: MD_PLANNING_SCENARIO
Using this BAdI, you can display additional data in the planning scenario and maintain your own planning scenario parameters.

Effects on Customizing

To activate a Business Add-In, you have to create an active implementation. To do this, choose Tools -> ABAP Workbench -> Utilities -> Business Add-Ins -> Implementation in the SAP menu.

You can find further information in the SAP Library under Basis -> ABAP-Workbench -> Changing the SAP standard -> Business Add-Ins -> Implementing a Business Add-Ins.

19.1.2 Usability improvements in MRP

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the following new or changed functions are available:

Order tree in the evaluation list (changed)
If you work with the order tree in the stock/requirements list or MRP list, you can now display the corresponding component requirements on multiple levels for a selected order or requirement. This function is based on the order report. If problems occur in MRP, the system issues an error message. When navigating in the order tree, the corresponding stock/requirements list is displayed in part of the screen and the cursor is automatically placed on the corresponding component requirement. This
way you get a quick overview of the stock situation at all levels within the order structure. In earlier releases, there was no discernible relationship between an order and its dependent requirements. You can find more information here

- **Navigating to pegged requirements with a double mouse click (new)**
  You can now navigate directly to the pegged requirement on the next highest level for certain objects in the stock/requirements list and the MRP list. The system displays the stock/requirements list or the MRP list of the superordinate level and places the cursor automatically on the right line of the pegged requirement. This means that it is now much easier to find pegged requirements on the different MRP levels than in earlier releases.
  You can select this function via the detail display of the requirements element. This function is available for the following MRP elements:
  - Dependent requirements
  - Order reservations
  - Stock transfer release orders
  - Stock transfer reservations

- **Stock transfer from plant to MRP area with stock transfer purchase requisitions (new)**
  Up to now, the procurement of materials assigned to a storage location MRP area, could be achieved alongside the normal external procurement via the special procurement type *stock transfer from plant to MRP area* delivered in the standard system. In this case, the planning run of requirements planning creates stock transfer reservations from the plant to the MRP area. As of *SAP R/3 Enterprise Core 4.70*, this process can also be established via stock transfer purchase requisitions.
  If you execute planning of materials provided for a subcontractor using an MRP area of the type "subcontractor", you can now move the materials provided for subcontractors from plant to MRP area via stock transfer purchase requisitions.
  For the new function, you can now also enter a material dependent planned delivery time in the MRP area segment. When you create stock transfer purchase orders from the plant to the MRP area (manually or via materials planning), this time is taken into account in the stock transfer time. The planned delivery time of the MRP area segment is only used if the indicator Consider Planned Delivery Time is set.
  You control whether stock transfer reservations or stock transfer purchase requisitions are to be created for the process described above by defining the special procurement type *stock transfer from plant to MRP area* in the Customizing for Material Requirements Planning.

- **Printing the period totals display of the valuation list (new)**
  As of the current release, the print display in the period totals display of the stock/requirements list and the MRO list is WYSIWYG (what you see is what you get). Up until now, this was only possible in the individual line display. Now, a print function for cancellation MRP lists is also available.

- **Stock/requirements list for date problems (new)**
  In earlier releases, an error message was issued when a stock/requirements list was called, for which there were MRP elements with invalid dates according to the factory calendar. In this case, the list was not displayed at all and the document that caused the problem, could not be determined. Nor did the system construct the valuation lists if no forecast was executed for materials with a forecasting requirement.
  From now on, you can display the stock/requirements list even if the master data has not been fully maintained. For the date problem described above, you can now localize the relevant MRP element. This function is available for the areas of purchasing, consumption, and forecasting.
- **Number ranges for manual planned order processing (changed)**
  As of the current release, you can define number ranges in Customizing for simulative planned order types depending on the planned order type (Customizing transaction OMI3). In earlier releases, you could only define order specific number ranges for operative planned orders.

- **Default parameters for long-term planning (changed)**
  Until now, it was not possible to save the parameter with fixed planned orders user-specifically in the planning transactions of long-term planning. This is possible as of SAP R/3 Enterprise.

- **Indicator Read order report with buffers (new)**
  As of the current release, you can set the new indicator Buffered reading of order report in the stock/requirements list and in the MRP list. This means that when the order report and the order tree are constructed, the stock/requirements situation at the respective MRP levels is buffered in the memory. Subsequent calls of the order report or the order tree are therefore much quicker than before. You should set this indicator if you use the order report or the order tree for various orders and requirements.
  The new function is not valid for make-to-order or engineer-to-order production since only part of the MRP element is needed and read per material.
  You can set this indicator in the user settings for the stocks/requirements list and the MRP list on the tab page *General Settings*.

**Effects on Customizing**

- **Defining number ranges for manual planned order processing**
  To do this, go to the Customizing for *Production* and choose *Material Requirements Planning* -> *Number Ranges* -> Define Number Ranges for Manual Processing.

- **Stock transfer from plant to MRP area with stock transfer purchase requisitions (new)**
  To do this, go to the Customizing for *Production* and choose *Material Requirements Planning* -> *Master Data* -> Define Special Procurement Type.
  Create the special procurement type *Stock transfer from plant to MRP area* for the plant where the MRP area is. Maintain the following parameters for the special procurement type:
  - **Procurement type:** *F* for external procurement
  - **Special procurement:** *U* for stock transfer
  - **Plant that belongs to the MRP area**
  - **Stock transfer:** *1* for purchase requisitions from plant to MRP area.

**19.2 PP-SFC Production Orders**

**19.2.1 Business Add-Ins for Production Orders and Process Orders**

**Use**
In shop floor control, the following Business Add-Ins (BAdI) for production and process orders are
available as of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*:

1. **BAdI WORKORDER_INFOSYSTEM** to fill additional (customer-defined) fields in the order information system (new).
   In addition, you can define authorization checks for variants in and changes to the field selection.

2. **BAdI WORKORDER_REWORK** to adjust the yield during confirmation of rework with own tools (new)
   With the help of the new BAdI *WORKORDER_REWORK*, it is possible to implement customer-specific rework logic. It is available for one interface to transfer confirmed quantities outwards, and therefore activate the rework processing. For other interfaces, information can be transferred inwards from the rework processing - like the successfully reworked yield - and is therefore considered in the quantity logic of the order and confirmation.
   You can use this BAdI to connect the *failure cost cockpit*, that was also developed in Controlling for *SAP R/3 Enterprise*, to the alternative rework processing.

The following BAdIs were changed:

1. **BAdI WORKORDER_UPDATE** was extended by the *BEFORE_UPDATE* method. This method is implemented directly before calling the posting. The order data is provided in table form as is the existing customer exit PPC00001. Modifications to this data can no longer be made, but subsequent processes can be derived and triggered.

2. **BAdI WORKORDER_CONFIRM** was extended by the *BEFORE_UPDATE* BAdI method. This allows, aside from the standard check for whether the selected confirmation can be cancelled, the execution of additional, customer-specific checks.

**Effects on Customizing**

To activate a Business Add-In, you must create an active implementation. To do this, choose from the SAP menu **Tools** -> **ABAP Workbench** -> **Utilities** -> **Business Add-Ins** -> **Implementation**.

For more information on the procedure, see the SAP Library under **Basis Components** -> **ABAP Workbench** -> **Changing the SAP Standard** -> **Business Add-Ins** -> **Implementing Business Add-Ins**.

**19.2.2 Preconfigure Batch Split for Production Order (new)**

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)*, the *Always batch split* indicator is included in the production scheduling profile. Previously, batch split records for components in the production order were only created if the batch determination had found more than one batch for a component. In the process order, on the other hand, split records are created in batch determination, even if only one batch is found.

If this indicator is set in Customizing, then a batch split record is now created in the production order for a single found batch.

If the indicator is blank, then the previous system behavior is still the same, in other words, the batch number is still directly entered in the reservation record.
19.2.3 Changes to Production and Process Orders

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the production orders and process orders function has been enhanced as following:

- Joint venture connection for process order (only for process orders).
  In the process order, on the detail screen Assignments, a Joint Venture button is displayed if the joint venture accounting is active. If the process order is assigned to a WBS element, the relevant joint venture data is derived from this. Choose the Joint Venture button to display or change the joint venture data.

- Document link from production version (only for production orders).
  Previously, the documents that were copied into the production order were linked with the material master of the assembly to be produced or included in the BOM related to the order. Now, documents can also be assigned to the production version. These documents are then copied into the production order.

- Capacity requirement reduction by confirmations (production and process orders).
  In the work center there is a new indicator Control Capacity Reduction for each capacity segment (set up, process, tear down). The indicator controls the capacity reduction of the segment with confirmations. It has the following features:
    - In proportion to quantity
      The quantity-proportional capacity reduction corresponds with the solution implemented in the releases up to SAP R/3 4.6. The capacity requirement is therefore considerably reduced if the relevant operation is finally confirmed, or with quantity-dependent forms, (at least) the complete quantity of the operations was partially confirmed.
    - Complete in partial confirmation
      With a complete reduction in partial confirmation, the status of the relevant operation is analyzed. If this is partially or finally confirmed, the relevant capacity requirement is completely reduced. A partial reduction is not possible.
    - Complete in final confirmation
      With a complete reduction in final confirmation, the status of the relevant operation is analyzed. If this is finally confirmed, the relevant capacity requirement is completely reduced. A partial reduction is not possible.
    - In proportion to activity
      If the capacity reduction takes place in proportion to the activity, the activity that is assigned in your record type group (see tab page Cost Center Assignment from work center) to the relevant capacity segment is determined. The planned capacity is then reduced by the confirmed activity quantity.

- Transfer of WM warehouse numbers from updated supply area (production and process orders).
  When a new supply area is created on the goods movement overview of the pick list or the confirmation, checks are carried out to determine whether this supply area exists and is maintained for the storage location. When you save the goods movement, the system determines the WM warehouse numbers using the current supply area.

- Enhancement of BAdI WORKORDER_UPDATE (production and process orders).
19.2.4 Confirmation: Termination if Incorrect Actual Costs/Goods Movements

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can prevent a confirmation from being saved in production and process orders, if error records appeared during actual cost determination or goods movement postings.

Previous process:
When creating a confirmation for orders, processes such as the posting of actual costs or goods movements can be linked. If errors appear when posting, a log is issued if you set the corresponding setting in Customizing. In the case of incorrect goods movements, the user has the option of making corrections. If the error still exists, the confirmation itself, however, can be saved. In this case, postprocessing records are created that can be processed with transactions COFC (for actual costs) and COGI (for goods movements).

New:
For single entry, you can now prevent saving in the situation described above, by setting the corresponding indicator in the confirmation parameters. See also Termination if Incorrect Actual Costs and Termination if Incorrect Goods Movements.

The system then reacts by terminating the confirmation transaction. The indicators are interpreted both when creating as well as when cancelling the confirmation.

19.2.5 PP-SFC-IS Information System

19.2.5.1 DRB (Enhanced)

Use

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the Document Relationship Browser (DRB) offers an extended selection of object types. Object types have been added to the DRB, and object types that were already connected in earlier releases have been completed.

New object types:
- Profit center document
- Costing-based profitability analysis
- Electronic account statement
- Production order
- Backflush document
The connection of these object types only affects the functions within the DRB. There are no separate access programs.

**Enhanced object types:**

- **Accounting document**
  From the document display (transaction FB03), you can branch to the DRB. You can use report RDRBFI00 to access the DRB and to find archived accounting documents via the archive information system (SAP AS).

- **Controlling document**
  From the line item reports (for example, transaction KSB1, KSB5, KOB1), you can branch to the DRB. The DRB functions can find Controlling documents in the archives of all archiving objects that archive Controlling line items. There are several field catalogs and info structures for this.

See also

For more information about the Document Relationship Browser, see the SAP note 492938.

### 19.3 PP-REM Repetitive Manufacturing

#### 19.3.1 Business Add-Ins in Repetitive Manufacturing (REM)

**Use**

In Repetitive Manufacturing, Business Add-Ins (BAdI) are available as of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* for the following functions:

**Repetitive Manufacturing - Planning**

- **Change Layout of Production List**: BAdI RM_LIST_PRODUCTION
  You can use this BAdI to replace the default production lists created in SAP R/3 with your own-defined production lists.

- **Hide Lines in Planning Table**: BAdI RM_MF50_ROWS
  You can use this BAdI to hide individual line categories for certain planning segments in the planning table in Repetitive Manufacturing.

**Repetitive Manufacturing - Backflush**

- **Enhance Repetitive Manufacturing Confirmation with HR Data**: BAdI RM HR_INTEGRATION
  You can use this BAdI to enhance confirmations in REM with HR-relevant data. With the connection to the HR-components, it is possible to create time tickets based on the confirmations.

- **Improve Performance of Repetitive Manufacturing Confirmation**: BAdI RM PERFORMANCE DREQ
  You can use this BAdI to improve the performance of confirmations in REM with a limited reading of dependent requirements.
Effects on Customizing

To activate a Business Add-In, you must create an active implementation. To do this, choose Tools -> ABAP Workbench -> Utilities -> Business Add-Ins -> Implementation.

For more information on the procedure see the SAP Library, under Basis -> ABAP Workbench -> Changing the SAP Standard -> Business Add-Ins -> Implementing Business Add-Ins.

19.3.2 Usability Improvements in Repetitive Manufacturing (REM)

Use

As of SAP R/3 Enterprise 4.70 (SAP_APPL 470), the following new or changed functions are available:

- **Customizing parameter for synchronous posting during the collective backflush (new)**
  Block problems may occur during the collective backflush (transaction MF42N) if, for example, two or more items are backflushed to the same assembly. This block problem is caused because postings in the standard system are generally asynchronous postings. In other words, one backflush process can still be active, whilst the next one sets blocks.
  There is now a new indicator Synchronous Posting in Customizing for REM. If you set this indicator, you can ensure that the posting of one backflush item is finished before the processing of the next backflush item starts. The block problem is therefore avoided.
  Note that setting this indicator leads to longer runtimes in the collective backflush.

- **Batch where-used list in REM (new)**
  Before Release 4.70 there was no connection from the batch where-used list to the Repetitive Manufacturing backflush. Until now, there has therefore been no significant evaluation regarding the link of produced and entered batches for materials in repetitive manufacturing.
  
  The batch where-used list now also exists in repetitive manufacturing. This enables you to track the component batches, which flow into production, for each produced batch. You must specify the relevant product batch for each component posting.
  You cannot use this function if you are only working with cumulated postprocessing records.
  You can activate the batch where-used list for repetitive manufacturing in Customizing with the indicator Update batch where-used list.

- **Classification of output batch during backflush (new)**
  As of the current release you can also run a classification of the output batch if it is determined in the movement type Customizing that the classification is to take place online.
  In Customizing of the movement type, it is determined whether a classification of the batch is allowed, and in which form it will be executed. In the Repetitive Manufacturing backflush, all output batches to be classified online have until now not been considered, in other words, in this case, a classification was not possible. You can activate the new function in Customizing for REM with the indicator Batch Classification Active.

  If the backflush is started in the background (not online), there is generally no call for classifying the output batch. The same goes for reporting point quantities without goods receipt posting.
o Non-document-related reversal for each BAPI (new)
As of SAP R/3 Enterprise 4.70, you can now also execute a non-document-related reversal for each BAPI. For the backflush in the warehouse scenario, the non-document-related reversal is possible for the following cases:
- Final backflushes
- Reporting point backflushes
- Separate component scrap message
- Separate component consumption message

Furthermore, you can also execute non-document-related reversal for final backflushes in the individual customer scenario and production lot scenario.
You can activate the new function in BAPI RepManConfirmation1 from the input parameter BCKFLTYPE.

o Variable file name for EXCEL-download in planning table (new)
As of SAP R/3 Enterprise 4.70, a dialog box appears during the EXCEL download in the planning table for repetitive manufacturing, in which you can enter a path and a name for the EXCEL file. In older releases, you could not change the file name.

Effects on Customizing

o Determine synchronous posting during collective backflush
Under Customizing for Production, choose Repetitive Manufacturing -> Backflushing -> Maintain Global Settings for Confirmation and LIS. Under Collective Backflush, set the indicator Synchronous Posting.

o Activate the batch where-used list in repetitive manufacturing

o Activate the classification of output batch during the online backflush
Under Customizing for Production, choose Repetitive Manufacturing -> Backflushing -> Maintain Global Settings for Confirmation and LIS. Under Backflushing, set the indicator Batch Classification Active to 'T'.

19.4 PP-PI Production Planning for Process Industries

19.4.1 Changes to the IMG Structure for Production Planning - Process Industries (PP-PI)

Use

In SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110), the following changes were made to the
Implementation Guide (IMG) for Production Planning - Process Industries (PP-PI):

New IMG Activities

Below Process Management, the structure node Decentralized Process Management was added along with the following activities:

- Define RFC Destinations for Control Recipe Destinations
- Define and Set Up Control Recipe Destinations
- Transport Predefined Messages Categories to Central SAP R/3 System
- Transport Predefined Messages Categories to Decentralized SAP R/3 System
- Define and Set Up Message Destinations in Decentralized SAP R/3 System
- Set Up Process Message Categories in Decentralized SAP R/3 System
- Define Characteristics for Process Messages in Decentralized SAP R/3 System

Below Process Management -> Control Recipes/PI Sheets -> Control Recipe Destinations:

- Edit Filters for Process Instruction Generation

Below Process Management -> Process Messages -> Process Message Destinations:

- Define Alert Categories

Below Process Management -> Process Instructions:

- Transport Long Texts of Process Instruction Categories

Below Process Management, the structure node SAP ODA (OPC Data Access) was added along with the following activities:

- Define RFC Destination for SAP ODA
- Define Settings for SAP ODA

Below Process Management, the structure node Business Add-Ins in Process Management was added along with the following activities:

- Select Process Messages
- Manufacturing Data Access: Register Service

Enhanced IMG Activities

Below Process Management -> Control Recipes/PI Sheets -> Control Recipe Destinations, a functional enhancement was made for the following activity:

- Define and Set Up Control Recipe Destinations

Restructured or Renamed Activities

Below Process Management -> Control Recipes/PI Sheets -> Control Recipe Destinations:

- The activity Define and Set Up Control Recipe Destinations was replaced by the structure node Control Recipe Destinations. The activity itself was moved below the structure node Control Recipe Destinations.

Below Process Management -> Process Messages -> Message Destinations:
The activity *Define and Set Up Message Destinations* was replaced by the structure node *Message Destinations*. The activity itself was moved below the structure node *Message Destinations*.

### 19.4.2 PP-PI-MD Basic Data

#### 19.4.2.1 Linking DMS Documents to Production Versions (New)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APL 4.70)*, you can link documents that are stored in the SAP Document Management System (DMS) to production versions. This function is available in *Production Version Mass Processing* (transaction C223). In this way, you can call up the documents relevant for a production version directly from one transaction.

*Creating Documents in DMS*

To create a document in DMS, you choose *Logistics -> Central Functions -> Document Management -> Document -> Create* from the *SAP Easy Access* screen.

*Prerequisites*

To display a document for a production version, the following requirements must be met:

- The deletion flag must not be set for the document.
- The document version specified must be valid and released.
- Only one original application file with the application specified may be assigned to the document.
- The original application file must be active and stored in the secure storage area.

*Linking Documents to Production Versions*

1. To access the transaction for production version mass processing from the *SAP Easy Access* screen, you choose *Logistics -> Production -> Process -> Master Data -> Production Versions*.
2. You select a production version and choose *Environment -> Document Assignment*.
3. In the dialog box, you enter a document that is stored in *DMS* and choose *Transfer*.
4. To display a document that is already linked, you select the document in the dialog box and choose *Display Originals*.

**Note**

Note that you cannot link DMS documents to production versions from the following transactions:

- Master Recipe
- Material Master Record
19.4.3 PP-PI-POR Process Order

19.4.3.1 Business Add-Ins for Production Orders and Process Orders

Use

In shop floor control, the following Business Add-Ins (BAdI) for production and process orders are available as of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470):

- BAdI WORKORDER_INFOSYSTEM to fill additional (customer-defined) fields in the order information system (new).
  In addition, you can define authorization checks for variants in and changes to the field selection.

- BAdI WORKORDER_REWORK to adjust the yield during confirmation of rework with own tools (new)
  With the help of the new BAdI WORKORDER_REWORK, it is possible to implement customer-specific rework logic. It is available for one interface to transfer confirmed quantities outwards, and therefore activate the rework processing. For other interfaces, information can be transferred inwards from the rework processing - like the successfully reworked yield - and is therefore considered in the quantity logic of the order and confirmation.
  You can use this BAdI to connect the failure cost cockpit, that was also developed in Controlling for SAP R/3 Enterprise, to the alternative rework processing.

The following BAdIs were changed:

- BAdI WORKORDER_UPDATE was extended by the BEFORE_UPDATE method. This method is implemented directly before calling the posting. The order data is provided in table form as is the existing customer exit PPCO0001. Modifications to this data can no longer be made, but subsequent processes can be derived and triggered.

- BAdI WORKORDER_CONFIRM was extended by the BEFORE_UPDATE BAdI method. This allows, aside from the standard check for whether the selected confirmation can be cancelled, the execution of additional, customer-specific checks.

Effects on Customizing

To activate a Business Add-In, you must create an active implementation. To do this, choose from the SAP menu Tools -> ABAP Workbench -> Utilities -> Business Add-Ins -> Implementation.

For more information on the procedure, see the SAP Library under Basis Components -> ABAP Workbench -> Changing the SAP Standard -> Business Add-Ins -> Implementing Business Add-Ins.

19.4.3.2 Changes to Production and Process Orders

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the production orders and process orders function has been enhanced as following:

- Joint venture connection for process order (only for process orders).
In the process order, on the detail screen **Assignments**, a **Joint Venture** button is displayed if the joint venture accounting is active. If the process order is assigned to a WBS element, the relevant joint venture data is derived from this. Choose the **Joint Venture** button to display or change the joint venture data.

- **Document link from production version (only for production orders).**
  Previously, the documents that were copied into the production order were linked with the material master of the assembly to be produced or included in the BOM related to the order. Now, documents can also be assigned to the production version. These documents are then copied into the production order.

- **Capacity requirement reduction by confirmations (production and process orders).**
  In the work center there is a new indicator **Control Capacity Reduction** for each capacity segment (set up, process, tear down). The indicator controls the capacity reduction of the segment with confirmations. It has the following features:
    - **In proportion to quantity**
      The quantity-proportional capacity reduction corresponds with the solution implemented in the releases up to SAP R/3 4.6. The capacity requirement is therefore considerably reduced if the relevant operation is finally confirmed, or with quantity-dependent forms, (at least) the complete quantity of the operations was partially confirmed.
    - **Complete in partial confirmation**
      With a complete reduction in partial confirmation, the status of the relevant operation is analyzed. If this is partially or finally confirmed, the relevant capacity requirement is completely reduced. A partial reduction is not possible.
    - **Complete in final confirmation**
      With a complete reduction in final confirmation, the status of the relevant operation is analyzed. If this is finally confirmed, the relevant capacity requirement is completely reduced. A partial reduction is not possible.
    - **In proportion to activity**
      If the capacity reduction takes place in proportion to the activity, the activity that is assigned in your record type group (see tab page **Cost Center Assignment** from work center) to the relevant capacity segment is determined. The planned capacity is then reduced by the confirmed activity quantity.

- **Transfer of WM warehouse numbers from updated supply area (production and process orders).**
  When a new supply area is created on the goods movement overview of the pick list or the confirmation, checks are carried out to determine whether this supply area exists and is maintained for the storage location. When you save the goods movement, the system determines the WM warehouse numbers using the current supply area.

- **Enhancement of BAdI WORKORDER_UPDATE (production and process orders).**
  See release info Business Add-Ins for Production and Process Orders

- **Enhancement of BAdI WORKORDER_CONFIRM (production and process orders).**
  See release info Business Add-Ins for Production and Process Orders
19.4.3.3 Confirmation: Termination if Incorrect Actual Costs/Goods Movements

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can prevent a confirmation from being saved in production and process orders, if error records appeared during actual cost determination or goods movement postings.

Previous process:
When creating a confirmation for orders, processes such as the posting of actual costs or goods movements can be linked. If errors appear when posting, a log is issued if you set the corresponding setting in Customizing. In the case of incorrect goods movements, the user has the option of making corrections. If the error still exists, the confirmation itself, however, can be saved. In this case, postprocessing records are created that can be processed with transactions COFC (for actual costs) and COGI (for goods movements).

New:
For single entry, you can now prevent saving in the situation described above, by setting the corresponding indicator in the confirmation parameters. See also Termination if Incorrect Actual Costs and Termination if Incorrect Goods Movements.

The system then reacts by terminating the confirmation transaction. The indicators are interpreted both when creating as well as when cancelling the confirmation.

19.4.4 PP-PI-PMA Process Management

19.4.4.1 Introduction to Decentralized Process Management

Use

As of SAP R/3 Enterprise SCM Extension 1.10 (EA_APPL 110), you can use decoupled process management in a decentralized SAP R/3 System. This means that an additional SAP R/3 System that only contains data for production execution is installed at the plant level. By decoupling this system from the central, corporate SAP R/3 System, the availability of functions closely related to production can be guaranteed much easier. When the central SAP R/3 System is unavailable, for example, due to a release upgrade, production can still be executed.

Communication between the central and the decentralized SAP R/3 System takes place via the PI-PCS interface. You can link any number of decentralized SAP R/3 Systems to a central SAP R/3 System. Via the control recipe destination, you define in which decentralized system production is executed.

To transfer control recipes to a decentralized system, you must send them to a control recipe destination of Type 2 - Download to external system, initiated by SAP process management.

Scenario

In the central SAP R/3 System, you maintain the master data in the Production Planning - Process Industries (PP-PI) component as usual. You create process orders and release them. The control recipes created when the orders are released are sent to the decentralized SAP R/3 System via the PI-PCS interface. Here, the control recipes are either converted into a PI sheet or transferred further to an external
process control system via the PI-PCS interface.

In the decentralized SAP R/3 System, you maintain the PI sheet and report actual data. The process messages resulting from this:

- Can be forwarded to the central system
  - In this way, stocks and the order status are updated. This guarantees data integration.
- Can be processed locally in the decentralized system
  - You can forward the data to external systems or store them for future analyses.

If the control recipes in the decentralized system are processed by an external process control system, this external system can report its actual data either to the decentralized system or directly to the central system.

Effects on Customizing

You make the following Customizing settings in the central and the decentralized system:

**Settings in the Central SAP R/3 System**

1. You create the RFC destination of the decentralized SAP R/3 System.
   Define RFC Destinations for Control Recipe Destinations

2. You define a control recipe destination of **Type 2 - Download to external system - initiated by SAP process management** that you want to use to send the control recipes intended for the decentralized system. You specify the RFC destination of the decentralized system as the destination address. This control recipe destination must have the same name as the destination in the decentralized system.
   Define and Set Up Control Recipe Destinations

3. To update the status of control recipes in the central and decentralized system, you need special process message categories and destinations.
   You copy the process message categories and destinations delivered by SAP to your plants for the central system.
   Transport Predefined Message Categories to Central SAP R/3 System

**Settings in the Decentralized SAP R/3 System**

1. You create the RFC destination of the central system in the decentralized system.
   Define RFC Destinations for Control Recipe Destinations

2. You create a control recipe destination with any destination type that you like. However, it must have the same name as the control recipe destination in the central system.
   Depending on how the control recipes are to be processed in the decentralized system, you must choose the corresponding destination type. If control recipes are to be processed by an external process control system, you must specify the RFC destination of the process control system as the destination address.
   Define and Set Up Control Recipe Destinations

3. To update the status of control recipes in the central and decentralized system, you need special process message categories and destinations.
   You copy the process message categories and destinations delivered by SAP to your plants for the decentralized system.
   Transport Predefined Message Categories to Decentralized SAP R/3 System

4. You create a new message destination to report the following message categories to the central SAP
R/3 System:
- Message category PI_CRST2
- All other message categories that you want to use for confirmations to the central SAP R/3 System (for example, PI_CONS, PI_PROD)

Define and Set Up Message Destinations in Decentralized SAP R/3 System

5. You adjust the message categories that you want to use for confirmations to the central SAP R/3 System.
   a) You delete the assignment of message destination PI09 to message category PI_CRST.
   b) You assign the new message destination of Type 2 - Destination is external function that you have created in the decentralized SAP R/3 System to message category PI_CRST2.
   c) You decide which other message categories you want to send to the central SAP R/3 System (for example, PI_CONS, PI_PROD). You delete the message destinations of these message categories and assign the new message destination of Type 2 - Destination is external function to them.

Note that the process message categories and the characteristics, destinations, and target fields they contain must be the same in the central and the decentralized system.

Set Up Process Message Categories in Decentralized SAP R/3 System

6. You make additional settings in characteristics definition:
   Usually, all master data (for example, material masters) is maintained in the central SAP R/3 System. If you want to assign values to characteristics such as PPPI_MATERIAL in the decentralized system, it is helpful if all relevant material numbers can also be called up through value help there. However, this data is not available through the standard value help. Only the data maintained in the decentralized system is available.

To access the master data from the central system in the decentralized system through value help, you must specify the RFC destination of the central system in which the master data is maintained for each characteristic in characteristics definition.

Note that the relevant characteristic must also exist in the decentralized system and have the same technical properties (format, length, decimal places, and so on).

To do so, choose the IMG activity Set Up Characteristics for Process Messages in Decentralized SAP R/3 System and choose Proc.mgmt on the Basic Data tab.

19.4.4.2 Data Exchange Between Applications in the SAP R/3 System (New)

Use

With SAP R/3 Enterprise SCM Extension 1.10 (EA_APPL 110), the new internal interface Manufacturing Data Access is introduced. It enables exchanging manufacturing events and data with reference to manufacturing data points between different applications of the SAP R/3 System.

Functions

Any application can register at the interface as a Service. A server can be used as a client, a server, or both as a client and a server. Clients can request data from other services, while servers provide data for other services. Services that are used both as clients and servers can provide and request data.
Furthermore, *Manufacturing Data Access* provides additional functions that you can use to dynamically request data points or events as well as navigate to their maintenance environment.

Depending on whether the registered application serves as a client or as a server, you can use the following functions through *Manufacturing Data Access*:

A **client** can:
- Read data points from other applications
- Write data points to other applications
- Subscribe to events from other applications
  - When an application subscribes to events from another application, these events are automatically reported to this application when they occur. In this way, you can, for example, subscribe to value changes.
  - In addition, events may contain parameters that you can read while the events are processed.

A **server** provides:
- Data points that can be read or written by other applications
- Events to which other applications can subscribe
  - Once events occur, they are published by the server.

In this way, you can:
- Synchronously read or write the values of one or more data points, this means on request (for example, by pressing a button)
- Read or write the values of one or more data points on an event-driven basis, this means that in running applications, data is automatically read or written - triggered by an event - and the user does not need to request it explicitly

Events can also be processed in different system logons running in parallel. **Example:** User A maintains PI sheet 001. User B maintains PI sheet 002. Value changes in PI sheet 002 can be transferred to PI sheet 001 automatically although the two users are logged on at different terminals.

**Services**

The following **services** and their functions are available in the *Production Planning - Process Industries* environment at the moment. For more information on the individual services, see the corresponding release notes.
- MDA: Generic Services
- PSH: PI Sheet
- PMC: Manufacturing Cockpit
- ODA: OPC Data Access
- OAE: OPC Alarms/Events
- SYS: System Information

**Data Access and Addresses for Events and Data Points**

For the data exchange between applications, addresses are used to address data points and events.
Addresses start with the name of the service. The other address parts are determined depending on the service.

You must define the data access to the services differently in the various client applications. For more information, see the release note on the relevant service.

Examples for Event Addresses:
- **ODA:0001.MYITEM.VCHD**
  Service ODA, plant 0001, OPC item MYITEM, value changed
- **OAE:0001.MYSUBSCRIPTION**
  Service OAE, plant 0001, OPC Alarms/Events subscription MYSUBSKRIPTION triggered
- **PMC:0001.MYCOCKPIT.VARCHGD**
  Service PMC, plant 0001, cockpit MYCOCKPIT, value changes to global variables occurred
- **PSH:100000000000004711.LOGIN**
  Service PSH, user logged on to maintain PI sheet 100000000000004711
- **MDA:BROADCAST.DEMO**
  Service MDA, user-defined event DEMO triggered

Examples for Data Point Addresses:
- **ODA:0001.MYITEM.PV**
  Service ODA, plant 0001, OPC item MYITEM, current value
- **PMC:0001.MYCOCKPIT.MYVAR**
  Service PMC, plant 0001, cockpit MYCOCKPIT, value of variable MYVAR
- **PSH:100000000000004711.MYVAR**
  Service PSH, value of variable MYVAR in the PI sheet 100000000000004711
- **SYS:TIME.UTC**
  Service SYS, current time (Universal Coordinated Time)

Registering New Applications as Services

You can use the **Business Add-In (BAdI) SCM_CMX_DA_SRV** to register any application of the SAP R/3 System as a service.

To do so, you go to Customizing for **Process Management** and choose **Business Add-Ins in Process Management -> Manufacturing Data Access: Register Service**.

For more information, see BAdI: Registering a Manufacturing Data Access Service.

Example

This section serves to illustrate the following functions:
- Data exchange between a PI sheet and a cockpit using Manufacturing Data Access
- Reading of OPC items from a cockpit using SAP ODA and Manufacturing Data Access
- Using of internal and external manufacturing events to carry out functions automatically in the PI sheet
- Using of global variables that are transferred as data points using Manufacturing Data Access
The PI sheet layout is defined in such a way that a cockpit is integrated in it in a frame. The cockpit serves to automatically read a value from the PI sheet and the value of an OPC item and add both values.

The PI sheet contains one input field. As soon as a value is entered in this field, it is automatically transferred to the cockpit. As soon as a variable changes in the cockpit, the system carries out the calculation automatically. The result of this calculation is automatically returned to the PI sheet and at the same time displayed in the cockpit. In this way, the reading of OPC items and the calculation function are independent from the PI sheet.

You define the following in the master recipe or process order:

- The PI sheet is to contain an input field to which variable VAR1 refers.
- When the variable VAR1 changes in the PI sheet, its value is to be transferred to the cockpit, to the global variable GINVAR. Using characteristic PPPI_EVENT, you specify that the value is to be transferred to the cockpit with the internal event Parameter Changed.
- When a variable changes in the cockpit MYCOCKPIT, the changed value is to be returned to the PI sheet, via the global variable GOUTVAR of the cockpit. This value is transferred to the PI sheet via the import parameter PMC:1100:MYCOCKPIT.GOUTVAR. For this, you specify the external event PMC:1100.MYCOCKPIT.VARCHGD so that the value can be transferred automatically.
- The imported value of global variable GOUTVAR from the cockpit is to be imported to the local variable VAR2 of the PI sheet and displayed there.

To do so, you define the following characteristics in a process instruction of type 0:

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Characteristic Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_INPUT_REQUEST</td>
<td>Value entry</td>
</tr>
<tr>
<td>PPPI_VARIABLE</td>
<td>VAR1</td>
</tr>
<tr>
<td>PPPI_REQUESTED_VALUE</td>
<td>PPPI_MATERIAL_QUANTITY</td>
</tr>
<tr>
<td>PPPI_DATA_ACCESS</td>
<td>Manufacturing Data Access</td>
</tr>
<tr>
<td>PPPI_BUTTON_TEXT</td>
<td>Send value to cockpit</td>
</tr>
<tr>
<td>PPPI_FUNCTION_DURING_DISPLAY</td>
<td>Permitted</td>
</tr>
<tr>
<td>PPPI_EVENT</td>
<td>Parameter Changed</td>
</tr>
<tr>
<td>PPPI_EXPORT_DATA</td>
<td>PMC:0001.MYCOCKPIT.GINVAR</td>
</tr>
<tr>
<td>PPPI_STRING_VARIABLE</td>
<td>VAR1</td>
</tr>
<tr>
<td>PPPI_DATA_ACCESS</td>
<td>Manufacturing Data Access</td>
</tr>
<tr>
<td>PPPI_BUTTON_TEXT</td>
<td>Read value from cockpit</td>
</tr>
<tr>
<td>PPPI_FUNCTION_DURING_DISPLAY</td>
<td>Permitted</td>
</tr>
<tr>
<td>PPPI_EVENT</td>
<td>PMC:0001.MYCOCKPIT.VARCHGD</td>
</tr>
<tr>
<td>PPPI_IMPORT_DATA</td>
<td>PMC:0001.MYCOCKPIT.GOUTVAR</td>
</tr>
<tr>
<td>PPPI_STRING_VARIABLE</td>
<td>VAR2</td>
</tr>
<tr>
<td>PPPI_OUTPUT_TEXT</td>
<td>Value calculated</td>
</tr>
<tr>
<td>PPPI_OUTPUT_VARIABLE</td>
<td>VAR2</td>
</tr>
</tbody>
</table>

In the Cockpit MYCOCKPIT, you define the following:
o You declare the global variable GINVAR and output the value of variable GINVAR.

o Using Manufacturing Data Access, the current value of the OPC Data Access item MYODA is to be read. You define the automatic reading operation by assigning the value ODA:0001.MYODA.VCHD to PPPI_EVENT. In addition, the OPC value is also to be read on request. For this, you specify PPPI_BUTTON_TEXT. The OPC value is to be displayed in the cockpit.

o When a variable changes in the cockpit, a calculation is to be carried out automatically. For this, you use the internal event Parameter Changed. The value of global variable GINVAR and the current value of the OPC item are to be added. Before the calculation, you define the global variable GOUTVAR so that the value can be output later.

o The result of the calculation (global variable GOUTVAR) is to be displayed in the cockpit.

To do so, you define the following characteristics in a process instruction of type 0:

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Characteristic Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_GLOBAL_VARIABLE</td>
<td>GINVAR</td>
</tr>
<tr>
<td>PPPI_MATERIAL_CONSUMED</td>
<td>0</td>
</tr>
<tr>
<td>PPPI_OUTPUT_TEXT</td>
<td>Value from PI sheet</td>
</tr>
<tr>
<td>PPPI_OUTPUT_VARIABLE</td>
<td>GINVAR</td>
</tr>
<tr>
<td>PPPI_DATA_ACCESS</td>
<td>Manufacturing Data Access</td>
</tr>
<tr>
<td>PPPI_BUTTON_TEXT</td>
<td>Read OPC item</td>
</tr>
<tr>
<td>PPPI_FUNCTION_DURING_DISPLAY</td>
<td>Permitted</td>
</tr>
<tr>
<td>PPPI_EVENT</td>
<td>ODA:0001.MYODA.VCHD</td>
</tr>
<tr>
<td>PPPI_IMPORT_DATA</td>
<td>ODA:0001.MYODA.PV</td>
</tr>
<tr>
<td>PPPI_FLOAT_VARIABLE</td>
<td>ODAVAR1</td>
</tr>
<tr>
<td>PPPI_OUTPUT_VARIABLE</td>
<td>ODAVAR1</td>
</tr>
<tr>
<td>PPPI_INPUT_REQUEST</td>
<td>Value from PI sheet + OPC value</td>
</tr>
<tr>
<td>PPPI_GLOBAL_VARIABLE</td>
<td>GOUTVAR</td>
</tr>
<tr>
<td>PPPI_CALCULATED_VALUE</td>
<td>PPPI_MATERIAL_CONSUMED</td>
</tr>
<tr>
<td>PPPI_EVENT</td>
<td>Parameter Changed</td>
</tr>
<tr>
<td>PPPI_CALCULATION_FORMULA</td>
<td>GINVAR + ODAVAR1</td>
</tr>
<tr>
<td>PPPI_OUTPUT_TEXT</td>
<td>Value calculated</td>
</tr>
<tr>
<td>PPPI_OUTPUT_VARIABLE</td>
<td>GOUTVAR</td>
</tr>
</tbody>
</table>

**19.4.4.3 - Service MDA**

**Use**

With SAP R/3 Enterprise SCM Extension 1.10 (EA_APPL 110), the new internal interface **Manufacturing Data Access** is introduced. It enables the data exchange between different applications of the SAP R/3 System. Applications that are registered at this interface as services can exchange values...
from manufacturing data points and manufacturing events.

For more information, see the release note Data Exchange Between Applications in the SAP R/3 System that provides an overview of Manufacturing Data Access.

The MDA service is used as a server and contains the generic services BROADCAST and REDIRECT.

**BROADCAST**

You can use this service to define user-specific events. A generic data point is available for this to which you can write any value. The value change of the data point is published as an event. Other services can subscribe to this event.

**Address for Event Propagation**

You specify the user-specific event that you want to propagate in an address. The address is made up as follows:

```
MDA:BROADCAST.SEND.<Category>
```

You replace `<Category>` by any character string representing the user-specific value. Note that the entry is case-sensitive.

**Address for Event Subscription**

Other services can use the following address to subscribe to this event:

```
MDA:BROADCAST.<Category>
```

**Address for Parameter Reading**

The following information can be transferred as data points together with the event. The address is made up as follows:

- Category of the event
  ```
  MDA:BROADCAST.PARAMCATEGORY
  ```
- The system logon from which the event was sent
  ```
  MDA:BROADCAST.PARAMSESSION
  ```
- The terminal from which the event was sent
  ```
  MDA:BROADCAST.PARMTERMINAL
  ```
- The time stamp at which the event was sent
  ```
  MDA:BROADCAST.PARAMTIMESTAMP
  ```
- The user who sent the event
  ```
  MDA:BROADCAST.PARAMUSER
  ```
- The value of the data point that is transferred with the event
  ```
  MDA:BROADCAST.PARAMVALUE
  ```

**Example for BROADCAST:**

The fill level of tank #333 is to be recorded in a manufacturing cockpit. The up-to-date fill level is to be published as an event by pressing a button. In the address `MDA:BROADCAST.SEND.<Category>`, `<Category>` was replaced by `DPV` meaning data point value.

In the cockpit definition, you define the following characteristics in the sequence specified:

- PPPI_DATA_REQUEST_TYPE Simple data request
- PPPI_DATA_POINT_NAME Tank #333
- PPPI_OUTPUT_CHARACTERISTIC PPPI_DATA_POINT_NAME
In transaction CO69 - Create Process Message Automatically, a process message is always to be created automatically when the propagated event above is published. You create a variant in transaction CO69 and define the following:

- **Option** Event-Driven Start as the Start Condition
- **Address** MDA:BROADCAST.DPV as the event

At the same time, parameter Value of the event is to be read in the process message. To do so, select value assignment type Data Point for a message characteristic and assign address MDA:BROADCAST.PARAM.VALUE. to it.

**REDIRECT**

Using REDIRECT, you can address any number of data points dynamically and read or write the values belonging to them. Two generic data points are available for this. You use one of them to transfer the address dynamically and the other to transfer the value.

- **Address for the Data Point**
  - The address selected dynamically is transferred to the generic data point MDA:REDIRECT.ADDRESS.<Index>.<Index> can be replaced by any character string. Note that the entry is case-sensitive.

- **Address for the value of the data point**
  - The value of the data point addressed dynamically can be read or written using the generic data point MDA:REDIRECT.VALUE.<Index>. You replace <Index> with the same value that you have already used in address MDA:REDIRECT.ADDRESS.<Index>. Using the index that you can freely choose, you can create any number of pairs of dynamically selected addresses and values in one call. This means that you can address any number of data points dynamically in one call.

**Example for REDIRECT:**

The process operator is to read the fill levels of different tanks in manufacturing cockpit MYCOCKPIT. He or she can choose between three different tanks in a dropdown box. The tank he or she selects is written to the generic data point as the address. The current fill level of the tank selected is read by an OPC Data Access server and displayed in the cockpit.

To get a dropdown box with different tanks in the cockpit, characteristic Z_MY_ADDRESS was created, which contains three fixed values. Characteristic Z_MY_ADDRESS contains the following fixed values:
### Characteristic Value

<table>
<thead>
<tr>
<th>Characteristic Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>ODA:0001.TANK1.PV</td>
<td>Tank 1</td>
</tr>
<tr>
<td>ODA:0001.TANK2.PV</td>
<td>Tank 2</td>
</tr>
<tr>
<td>ODA:0001.TANK3.PV</td>
<td>Tank 3</td>
</tr>
</tbody>
</table>

In cockpit *MYCOCKPIT*, you define the following characteristics in the sequence specified:

- **PPPI_INPUT_REQUEST**: Select tank
- **PPPI_VARIABLE**: ADDRESS
- **PPPI_REQUESTED_VALUE**: Z_MY_ADDRESS
- **PPPI_DATA_ACCESS**: Manufacturing Data Access
- **PPPI_BUTTON_TEXT**: Read fill level
- **PPPI_FUNCTION_DURING_DISPLAY**: Permitted
- **PPPI_EVENT**: PARAMETER_CHANGED
- **PPPI_EXPORT_DATA**: MDA:REDIRECT.ADDRESS.1
- **PPPI_STRING_VARIABLE**: ADDRESS
- **PPPI_IMPORT_DATA**: MDA:REDIRECT.VALUE.1
- **PPPI_STRING_VARIABLE**: VALUE
- **PPPI_OUTPUT_TEXT**: Fill level
- **PPPI_OUTPUT_VARIABLE**: VALUE

The following applications can access events and data points of the MDA service:

- Automatic Process Message Creation
- PI Sheet
- Manufacturing Cockpit

### 19.4.4.4 - Services PSH and PMC

#### Use

With *SAP R/3 Enterprise SCM Extension 1.10 (EA_APPL 110)*, the new internal interface *Manufacturing Data Access* is introduced. It enables the data exchange between different applications of the SAP R/3 System. Applications that are registered at this interface as services can exchange values from manufacturing data points and manufacturing events.

For more information, see the release note Data Exchange Between Applications in the SAP R/3 System that provides an overview of *Manufacturing Data Access*.

PI sheets are registered as *Service PSH* and cockpits as *Service PMC*. Both services serve as clients and servers, which means that they can both provide data points and events, and request them.
The following client functions are possible:

- Reading and writing data points from the following services:
  - PSH: PI sheet
  - PMC: Manufacturing cockpit
  - ODA: OPC Data Access
  - SYS: System information

- Subscribing to an event from the following services:
  - MDA: Generic service
  - PSH: PI sheet
  - PMC: Manufacturing cockpit
  - ODA: OPC Data Access
  - OAE: OPC Alarms/Events

You can use events to subscribe to value changes.

The PSH and PMC services offer the following server functions:

- Events to which other services can subscribe:
  
  **Events of Service PSH**
  
  - PI sheet was completed
    Address: `PSH:<No. of PI sheet>.COMPLTD`
    Example: `PSH:100000000000004711.COMPLTD`
  
  - PI sheet was created
    Address: `PSH:<No. of PI sheet>.CREATED`
    Example: `PSH:100000000000004711.CREATION`
  
  - Maintenance was started
    Address: `PSH:<No. of PI sheet>.LOGIN`
    Example: `PSH:100000000000004711.LOGIN`
  
  - Maintenance was exited
    Address: `PSH:<No. of PI sheet>.LOGOFF`
    Example: `PSH:100000000000004711.LOGOFF`
  
  - Data was reported
    Address: `PSH:<No. of PI sheet>.REPORTD`
    Example: `PSH:100000000000004711.REPORTD`
  
  - Data was saved
    Address: `PSH:<No. of PI sheet>.SAVED`
    Example: `PSH:100000000000004711.SAVED`
  
  - Global variables were changed
    Address: `PSH:<No. of PI sheet>.VARCHGD`
    Example: `PSH:100000000000004711.VARCHGD`

  **Events of Service PMC**
  
  - Manufacturing cockpit was started
    Address: `PMC:<Plant>.<Cockpit name>.LOGIN`
    Example: `PMC:0001.MYCOCKPIT.LOGIN`
  
  - Manufacturing cockpit was exited
    Address: `PMC:<Plant>.<Cockpit name>.LOGOFF`
    Example: `PMC:0001.MYCOCKPIT.LOGOFF`
  
  - Global variables were changed
Address: **PMC:<Plant>.<Cockpit name>.VARCHGD**

- Global variables that other services can access as **data points**
  - **Data Point of Service PSH:**
    - Address: **PSH:<Number of PI sheet>.<global variable>**
    - Example: **PSH:10000000000004711.MYVAR**
  - **Data Point of Service PMC:**
    - Address: **PMC:<Plant>.<Cockpit name>.<Global variable>**
    - Example: **PMC:0001.MYCOCKPIT.MYVAR**

The following applications can access data points and events from the services PSH and PMC:

- Automatic Process Message Creation
- PI Sheet
- Manufacturing Cockpit

**Data Access Definition**

You can define the data access using **Manufacturing Data Access** in the master recipe, process order, and in the cockpit definition. The new characteristics listed below were defined for this. The syntax for **Manufacturing Data Access** is similar to that of dynamic function calls. Here, import and export parameters are also transferred.

When defining **Manufacturing Data Access**, you define the characteristics below in the sequence specified in a process instruction of **Type 0: Universal process instruction category**. In one **Manufacturing Data Access** definition, you can read (**PPPI_IMPORT_DATA**) or write (**PPPI_EXPORT_DATA**) any number of data points. Within the **Manufacturing Data Access** definition, however, you must not add other characteristics.

**Read Data Point**

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Characteristic Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_DATA_ACCESS</td>
<td>Manufacturing Data Access</td>
</tr>
<tr>
<td>PPPI_IMPORT_DATA</td>
<td>Data point or global variable from which the value is to be transferred to the subsequent variable</td>
</tr>
<tr>
<td>Parameter characteristic</td>
<td>Variable names with the corresponding data type</td>
</tr>
</tbody>
</table>

**Example:**

You want to read the current value of data point MYODA in plant 0001 of service ODA and transfer it to the local variable MYVAR.

- PPPI_DATA_ACCESS: Manufacturing Data Access
- PPPI_IMPORT_DATA: ODA:0001.MYODA.PV
- PPPI_STRING_VARIABLE: MYVAR

**Write Data Point**

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Characteristic Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_DATA_ACCESS</td>
<td>Manufacturing Data Access</td>
</tr>
<tr>
<td>PPPI_EXPORT_DATA</td>
<td>Data point or global variable of the application to which the value of the subsequent variable is to be transferred</td>
</tr>
</tbody>
</table>
Parameter characteristic | Variable names with the corresponding data type
--- | ---

**Example:**

You want to transfer the value of the local variable MYVAR to the global variable GINVAR and export it as a data point to service PMC. Here, the value of GINVAR is to be written to cockpit MYCOCKPIT in plant 1100.

- PPPI_DATA_ACCESS: Manufacturing Data Access
- PPPI_EXPORT_DATA: PMC:1100.MYCOCKPIT.GINVAR
- PPPI_STRING_VARIABLE: MYVAR

**Read Data Point Value on Event-Driven Basis**

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Characteristic Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_DATA_ACCESS</td>
<td>Manufacturing Data Access</td>
</tr>
<tr>
<td>PPPI_EVENT</td>
<td>Internal or external event</td>
</tr>
<tr>
<td>PPPI_IMPORT_DATA</td>
<td>Data point or global variable of the application from which the value is to be transferred to the subsequent variable</td>
</tr>
<tr>
<td>Parameter characteristic</td>
<td>Variable names with the corresponding data type</td>
</tr>
</tbody>
</table>

**Example:**

The value change of data point MYODA in plant 0001 of service ODA is defined as an event. When the value of this data point changes, it is to be read and written to the local variable MYVAR.

- PPPI_DATA_ACCESS: Manufacturing Data Access
- PPPI_EVENT: ODA:0001.MYODA.VCHD
- PPPI_IMPORT_DATA: ODA:0001.MYODA.PV
- PPPI_STRING_VARIABLE: MYVAR

**Write Data Point Value on Event-Driven Basis**

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Characteristic Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_DATA_ACCESS</td>
<td>Manufacturing Data Access</td>
</tr>
<tr>
<td>PPPI_EVENT</td>
<td>Internal or external event</td>
</tr>
<tr>
<td>PPPI_EXPORT_DATA</td>
<td>Data point or global variable of the application to which the value of the subsequent variable is to be transferred</td>
</tr>
<tr>
<td>Parameter characteristic</td>
<td>Variable names with the corresponding data type</td>
</tr>
</tbody>
</table>

**See also**

For more information, see
- Automatic Execution of Functions in PI Sheets and Manufacturing Cockpits
- Using Global Variables in PI Sheets and Manufacturing Cockpits
19.4.4.5 - Services ODA and OAE

Use

With SAP R/3 Enterprise SCM Extension 1.10 (EA_APPL 110), the new internal interface Manufacturing Data Access is introduced. It enables the data exchange between different applications of the SAP R/3 System. Applications that are registered at this interface as services can exchange values from manufacturing data points and manufacturing events.

For more information, see the release note Data Exchange Between Applications in the SAP R/3 System that provides an overview of Manufacturing Data Access.

The OPC Data Access and OPC Alarms/Events functions of SAP OPC Data Access (SAP ODA) were registered as Service ODA and Service OAE. Both services serve as servers only, which means that they provide:

- OPC items that can be read by other services (service ODA):
  - Current value
    Address: ODA:<Plant>.<OPC item>.PV
    Example: ODA:0001.MYITEM.PV
  - Date
    Address: ODA:<Plant>.<OPC item>.DT
  - Time
    Address: ODA:<Plant>.<OPC item>.TM
  - Quality of item value
    Address: ODA:<Plant>.<OPC item>.QA
  - Substatus of quality
    Address: ODA:<Plant>.<OPC item>.QS
  - Quality limit
    Address: ODA:<Plant>.<OPC item>.QL
  - Result text
    Address: ODA:<Plant>.<OPC item>.RT

- Value changes of OPC items to which other services can subscribe as events (service ODA)
  Address: ODA:<Plant>.<OPC item>.VCHD
  Example: ODA:0001.MYITEM.VCHD

- OPC events to which other services can subscribe (service OAE)
  Address: OAE:<Plant>.<OPC subscription>
  Example: OAE:0001.MYSUBSCRIPTION

The following applications can access events and data points from the services ODA and OAE:

- Automatic Process Message Creation
- PI Sheet
- Manufacturing Cockpit

For more information, see Introduction of SAP OPC Data Access (SAP ODA).
19.4.4.6 - Service SYS

Use

With SAP R/3 Enterprise SCM Extension 1.10 (EA_APPL 110), the new internal interface Manufacturing Data Access is introduced. It enables the data exchange between different applications of the SAP R/3 System. Applications that are registered at this interface as services can exchange values from manufacturing data points and manufacturing events.

For more information, see the release note Data Exchange Between Applications in the SAP R/3 System that provides an overview of Manufacturing Data Access.

The service SYS serves as a server. It provides the following data points containing system information:

- Date according to local settings by the user
  SYS:DATE.LOCAL
- Date, Universal Coordinated Time (UTC)
  SYS:DATE.UTC
- Time according to local settings by the user
  SYS:TIME.LOCAL
- Time, Universal Coordinated Time (UTC)
  SYS:TIME.UTC
- Time stamp, long format
  SYS:TIMESTAMP.LONG
- Time stamp, short format
  SYS:TIMESTAMP.SHORT
- Logon language
  SYS:SESSION.LANGUAGE
- Name of terminal
  SYS:SESSION.TERMINAL
- User logged on
  SYS:SESSION.USER.NAME
- User parameters
  SYS:SESSION.USER.PARAM.<Parameter name>
- ABAP text symbol, language selected, or logon language
  SYS:TEXT.SYMBOL.<Program>.<ID>.<Language>
- ABAP message text in logon language
  SYS:TEXT.MESSAGE.<Message class>.<Message number>.<Variable texts>...
- Globally unique key, 16 characters, binary
  SYS:GUID.BIN16
- Globally unique key, 22 characters, text type
  SYS:GUID.CHAR22
Globally unique key, 32 characters, text type
SYS:GUID.CHAR32

The following applications can access data points of service SYS:
- Automatic Process Message Creation
- PI Sheet
- Manufacturing Cockpit

19.4.4.7 PP-PI-PMA-MSG Process Message

19.4.4.7.1 New Message Destination for Sending Alerts

Use

As of SAP R/3 Enterprise SCM Extension 1.10 (EA_APPL 110), the new standard process message destination *Type 5: Alert Category* is available. You can use this message destination, for example, to send alerts to one or more recipients from PI sheets, external process control systems, or manually. The alerts can be sent to the recipients through SMS or e-mail. In this way, you can inform certain recipient groups about unexpected and maybe critical situations in the plant.

To use a process message destination of type 5 to send alerts, you proceed as follows:

1. You carry out the steps described in the *Effects on Customizing* section.
2. You create process messages with reference to the message destination that you have defined in Customizing. You can create process messages:
   - In the PI sheet
   - In transaction CO69 - Create Process Messages Automatically
   - Via the PI-PCS interface
3. You send the process messages.

Effects on Customizing

1. You define an alert category.
   - If required, you can define container elements that you can insert in the alert text as text variables.
   - You define a short text and a long text for the alert category.
   Define Alert Categories
2. You assign the alert recipients to the alert category.
3. You define a process message destination of type 5. You enter the alert category as the destination address.
   Define and Set Up Message Destinations
4. If you have defined container elements for the alert category, you must define destination-specific
target fields for them in the message destination. You enter the names of the container elements as the target field names.

5. You define a process message category to which you assign the message destination along with the destination-specific target fields.

Define and Set Up Process Message Categories

19.4.4.7.2 New Transaction for Automatic Process Message Creation (New)

Use

As of SAP R/3 Enterprise SCM Extension 1.10 (EA_APPL 110), the new transaction Create Process Message Automatically - CO69 is available.

You can use this transaction in particular to specify that process messages are automatically created at certain intervals or when an event occurs. In this way, you can make sure, for example, that process messages for a certain event are created even if the corresponding PI sheet is not being maintained.

Start Conditions

You create a variant for every process message category in the transaction. You can choose from the following start conditions:

- **Start not Allowed**
  The variant must not be started.

- **Manual Individual Start**
  The variant can be started manually on the overview screen. The process message is created only once.

- **Periodic Start**
  With this condition, you enter the time intervals at which the variant is to be started automatically. The process messages are automatically created in the time intervals specified.

- **Event-Driven Start**
  With this condition, you specify the manufacturing event that is to trigger message creation. Events are provided via the Manufacturing Data Access interface by the services registered there. Addresses are used to access events. They start with the name of the service providing the event.

Examples for Event Addresses:

- **ODA:**0001.MYITEM.VCHD
  Service ODA , plant 0001, OPC item MYITEM, value changed

- **OAE:**0001.MYSUBSCRIPTION
  Service OAE, plant 0001, OPC Alarms/Events subscription MYSUBSKRIPTION triggered

- **PMC:**0001.MYCOCKPIT.VARCHGD
  Service PMC, plant 0001, cockpit MYCOCKPIT, value changes to global variables occurred

- **PSH:**100000000000004711.LOGIN
  Service PSH, user logged on to maintain PI sheet 100000000000004711

- **MDA:**BROADCAST.DEMO
Service MDA, user-defined event **DEMO** triggered
For more information, see Data Exchange Between Applications in the SAP R/3 System.

**Characteristic Value Assignment**

You can assign the following values to the characteristics of the message:
- **No value**
- **Any fixed value**
- **Manufacturing data point**
  Manufacturing data points are provided via the *Manufacturing Data Access* interface by the services registered there. Addresses are used to access data points. They start with the name of the service providing data points. You can use value help to select these data points.

**Examples for Data Point Addresses:**
- **ODA:0001.MYITEM.PV**
  Service ODA, plant 0001, OPC item MYITEM, current value
- **PMC:0001.MYCOCKPIT.MYVAR**
  Service PMC, plant 0001, cockpit MYCOCKPIT, value of variable MYVAR
- **PSH:100000000000004711.MYVAR**
  Service PSH, value of variable MYVAR in the PI sheet 100000000000004711
- **SYS:TIME.UTC**
  Service SYS, current time (Universal Coordinated Time)
  For more information, see Data Exchange Between Applications in the SAP R/3 System.

**Logging**

All variants defined in a plant are displayed on the overview screen. Here, you can start or stop the variants. The system logs all start activities and the success or error messages that may occur for the variants.

19.4.4.8 PP-PI-PMA-PMC      Browser-Based PI Sheet / Cockpit

19.4.4.8.1 User Change in PI Sheets and Cockpits (New)

**Use**

Until now, only the person logged on to the SAP R/3 System could maintain the PI sheet or manufacturing cockpit at a certain time. If the processor changed, the current processor first had to exit the PI sheet or cockpit and log off from the SAP R/3 System before the new processor could log on the system and maintain the PI sheet or cockpit.

As of *SAP R/3 Enterprise SCM Extension 1.10 (EA_APPL 110)*, you can switch between an anonymous service user and an individual user while maintaining the PI sheet or cockpit. A service user is a user that is available to a larger, anonymous user community. The service user should only have display authorization for the PI sheet or cockpit. The header of the PI sheet or cockpit always shows the name of the user currently logged on to the system. To switch from the service user to the individual user, choose...
Log On. If you choose Log Off, the system switches back to the service user.

Scenario

The scenario describes how a process operator shifts logs on to the system using the service user and calls up the PI sheet or cockpit in display mode. If entries need to be made or functions need to be called in the PI sheet or cockpit, the corresponding process operator must log on using his or her individual user ID and password. The system then switches over to the change mode. The process operator can choose Log Off any time to log off again, for example, if he or she has completed processing. The system then automatically changes back to the service user and the PI sheet and cockpit cannot be changed anymore.

You can benefit from this function as follows:

- **Role-Specific Authorization Concept**
  You can, for example, create a role-specific authorization concept for PI sheet maintenance. A service user may, for example, only display the PI sheet, whereas a process operator may also change it. However, process steps may only be locked or unlocked by the shift manager.

- **Increased Security**
  Using such an authorization concept, you gain higher security since PI sheets can only be maintained with an individual user. If you have activated logging, the system logs who carried out which activities in the PI sheet. Thus you can, for example, track jumps to quality management (QM).
  For more information on logging in the PI sheet, see New Functions in the PI Sheet Context Menu.

- **Faster User Change**
  Since you do not need to log off from the SAP R/3 System when switching between the service user and the individual user, a user change is much faster.

Note the following for this function:

- You can only change users if the first logon to the SAP R/3 System was made with a service user. Otherwise, the function is not available.
- You cannot change between different languages.
- You cannot change between different clients.

### 19.4.4.8.2 Asynchronous Signature Process for Process Steps in the PI Sheet (Changed)

**Use**

Until now, you could define an asynchronous signature only at the end of a PI sheet. This last asynchronous signature also automatically completes the PI sheet.

As of SAP R/3 Enterprise SCM Extension 1.10 (EA_APPL 110), you can define a signature strategy to be executed asynchronously for every process step. However, only the last asynchronous signature in the PI sheet triggers the Complete PI Sheet function. Using an asynchronous signature, actual data cannot be reported until one or more additional persons have confirmed the entries by executing their signatures.

**Example**

In the course of production, the process operator enters values and executes his or her signature to sign...
these entries. However, the system does not yet create a process message since the entries must be checked and signed again by the shift manager. In the meantime, the process operator can maintain another section in the PI sheet. Only the input field that still needs to be signed is still locked for further entries until the shift manager has signed.

If the values entered by the process operator are not allowed, the shift manager can cancel the signature process. The input fields in the PI sheet become ready for input again. New values can be entered. The process messages belonging to the process step are not created until all required signatures of the signature strategy have been executed.

19.4.4.8.3 New Functions in the PI Sheet Context Menu (Enhanced)

Use

**New Deactivate Process Step and Activate Process Step Functions**

Until now, you could only activate or deactivate process instructions in the PI sheet. As of SAP R/3 Enterprise SCM Extension 1.10 (EA_APPL 110), you can deactivate and activate entire process steps, this means none of the input fields and function keys belonging to a process step are ready for input or executable after deactivation.

Deactivated process steps are not taken into account when the PI sheet is checked. Neither are variables contained in the process step. In calculations, for example, values in deactivated process steps are not included in the calculation.

To execute this function, the user needs the authorization for Activity 02 - Change in the authorization object C_CRPI_BER.

In Customizing for Control Recipe Destinations, you can specify that this function is to be logged whenever it is executed. The log records functions both executed manually by the user and executed automatically by the system.

For more information, see the section Logging.

**Lock and Unlock Functions**

In this release, you can lock and unlock certain areas (for example, process steps, process instructions) in the PI sheet. Locked areas are no longer ready for input or executable. You cannot complete the PI sheet when these areas are locked. Deactivated areas, by contrast, are not taken into account when the PI sheet is completed.

These functions are available in the context menu of the PI sheet. They can be executed for the following areas:

- Process steps
- Process instructions
- Tables
- Table lines

To execute these functions, the user needs the authorization for Activity 05 - Lock in the authorization object C_CRPI_BER. For more information on the authorization concept for the PI sheet, see User Change in PI Sheets and Manufacturing Cockpits.

In Customizing for Control Recipe Destinations, you can specify that these functions are logged.
whenever they are executed. The log records functions both executed manually by the user and executed automatically by the system.
For more information, see the section Logging.

Display Properties

As of this release, you can display the properties for every input field in the PI sheet in a dialog box. To display properties, you choose Display Properties in the context menu. Depending on the actions made at an input field, the maximum content of the Properties dialog box can be as follows:

- **Position**
  Specifies, for example, the phase, process instruction and characteristic of the input field.

- **Log**
  Contains all values entered, the date and time when the values were entered as well as the terminal number and user ID of the user logged on. Both rejected and accepted values are logged.
  For more information, see the section Logging.

- **Deviations**
  Lists all deviations that occurred during value entry. The value entered, the validation rule defined and a note about whether the value was rejected or accepted are displayed for every deviation.

- **Comments**
  Contains all comments, the date and time when the comments were entered, and the user ID of the user logged on for the input field.

- **Signatures**
  Lists all digital signatures executed in input fields. The name of the signatory, the date and time when the signature was executed, and a comment that the signatory may have entered are displayed for every signature.

Logging

In this release, user actions are logged in the PI sheet. When you choose Display Properties in the context menu, you can display the logged data in the Properties dialog box on the Log tab. The system logs the following events:

- When a user enters data.
- When a user carries out the Activate or Deactivate function.
- When the system automatically carries out the Activate or Deactivate function.
- When the user carries out the Lock or Unlock function.
- When the system automatically carries out the Lock or Unlock function.
- When the user completes a process step or a process instruction.

On the Log tab, a list with all entries that were logged is displayed. The following is recorded for each event:

- Date and time when the event was executed
- A text describing which event was executed
- The description of the terminal at which the function was carried out
- The user ID of the user logged on
If a signature was required to confirm the entry, the user ID of the signatory as well as the date and time when the signature was executed.

**Effects on Customizing**

*Logging*

In Customizing, you can specify whether and which events are to be logged. In addition, you can determine for each event whether a signature is required to confirm the event to be logged. If the signature is canceled, the action just triggered is also canceled (for example, the process instruction will not be activated).

To do so, go to Customizing for *Production Planning - Process Industries* and choose *Process Management -> Control Recipes/PI Sheets -> Control Recipe Destinations -> Define and Set Up Control Recipe Destinations.*

**19.4.4.8.4 Automatic Execution of Functions in PI Sheets and Manufacturing Cockpits (New)**

**Use**

Until now, you could execute a number of functions, such as *Deactivate Process Instruction* and *Add Table Line*, manually in the PI sheet via the context menu. As of *SAP R/3 Enterprise SCM Extension 1.10 (EA_APPL 110)*, you can define conditions in the master recipe or process order to trigger the execution of these functions automatically.

**Example:**

You want to specify, for example, that the quantity entry of a certain material depends on the current pH value of the mixture in the vessel. This means that the material quantity may not be entered until the process operator has measured a pH value of less than 7 (< 7).

Using this function, you can define this condition in the process order or master recipe. When the PI sheet is opened, the input field for the material quantity entry would first be locked. The lock at the input field for material quantities would only be removed after a pH value of less than seven was entered in the previous input field, and the material quantity field would become ready for input.

**Functions that can Be Executed Automatically**

The following functions can be executed automatically by conditions:

- Save Document
- Document Report Data
- Activate Process Step
- Deactivate Process Step
- Lock Process Step
- Unlock Process Step
- Complete Process Step
- Activate Process Instruction
- Deactivate Process Instruction
- Lock Process Instruction
- Unlock Process Instruction
- Complete Process Instruction
New Characteristics

The following new characteristics have been introduced to be able to formulate these functions in the process order, master recipe, or cockpit definition:

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_COMMAND</td>
<td>Specifies the function that is to be executed, shown, or hidden when the condition is fulfilled</td>
</tr>
<tr>
<td>PPPI_ACTION</td>
<td>Specifies whether the function is to be shown or hidden in the context menu. This characteristic is optional. If you do not define this characteristic, the system uses the <em>Execute</em> option by default.</td>
</tr>
<tr>
<td>PPPI_FORMULA</td>
<td>Specifies the calculation formula in which the conditions are defined. When the conditions are fulfilled, the function is triggered.</td>
</tr>
<tr>
<td>PPPI_FUNCTION</td>
<td>Specifies the function module in which the conditions are defined. When the conditions are fulfilled, the function is triggered.</td>
</tr>
<tr>
<td>PPPI_EVENT</td>
<td>Specifies an internal event (for example <em>Process Instruction Was Locked</em>) or an external event (for example, OPC event). When this event occurs, the function is triggered.</td>
</tr>
</tbody>
</table>

Formulating Conditions

You can define conditions for the automatic execution of functions as follows:

- In a formula
- In a function module
- As a manufacturing event

**In a Formula**

In a formula, you can, for example, define that a certain area is deactivated when a value that was entered or calculated somewhere else in the PI sheet is above a certain limit.

In a second formula, you define that the same area is activated again when the value is below this limit.

You use characteristic PPPI_FORMULA for this.

In a process instruction of type 0, you assign the following characteristics in the sequence specified:
**Characteristic** | **Characteristic Value**
--- | ---
PPPI_COMMAND | Function that is to be executed, shown, or hidden when the condition is fulfilled
PPPI_ACTION | Execute, show, or hide
PPPI_FORMULA | Formula

**Example for the "Formula" Condition:**

Process instruction 0020 is to be deactivated when the value entered in process instruction 0010 is greater than 100. At the same time, process instruction 0020 is to be activated again when the value is less or equal to 100.

Process Instruction 0010:
- PPPI_INPUT_REQUEST: Enter quantity ABC:
- PPPI_VARIABLE: VAR
- PPPI_REQUESTED_VALUE: PPPI_MATERIAL_CONSUMED

Process Instruction 0020:
- PPPI_INPUT_REQUEST: Enter quantity XYZ
- PPPI_VARIABLE: PPPI_MATERIAL_CONSUMED
- PPPI_COMMAND: Deactivate Process Instruction
- PPPI_ACTION: Execute
- PPPI_FORMULA: VAR > 100
- PPPI_COMMAND: Activate Process Instruction
- PPPI_ACTION: Execute
- PPPI_FORMULA: VAR <= 100

**In a Function Module**

You can write your own function module that contains one or more conditions. When the conditions are fulfilled, the corresponding function is triggered.

You use characteristic PPPI_FUNCTION for this. The syntax for characteristics definition is the same as that for dynamic function modules.

In a process instruction of type 0, you assign the following characteristics in the sequence specified:

**Characteristic** | **Characteristic Value**
--- | ---
PPPI_COMMAND | Function that is to be executed, shown, or hidden when the condition is fulfilled
PPPI_ACTION | Execute, show, or hide
PPPI_FUNCTION | Name of the function module
Parameter characteristic | Import or export parameter Characteristic for variable/constant with the same data type as the parameter | Variable name

**Example for the "Function Module" Condition:**

Process instruction 0010: The pH value is to be entered for material CATALYST.
Process instruction 0020: Depending on the pH Value measured, the process operator is to add lye and record the quantity added. At the same time, function module CHECK_PHVAL is defined to check whether the pH value from process instruction 0010 is at least four. It also checks other factors such as the material quality by consulting data from material classification.

If the pH value is less than four (< 4) or other inspection criteria are not met, process instruction 0020 is deactivated and the process operator must not add lye.

Process Instruction 0010:

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Characteristic Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_DATA_REQUEST_TYPE</td>
<td>Simple Data Request</td>
</tr>
<tr>
<td>PPPI_VARIABLE</td>
<td>MY_MAT</td>
</tr>
<tr>
<td>PPPI_MATERIAL</td>
<td>KATALYSATOR</td>
</tr>
<tr>
<td>PPPI_OUTPUT_CHARACTERISTIC</td>
<td>PPPI_MATERIAL</td>
</tr>
<tr>
<td>PPPI_INPUT_REQUEST</td>
<td>Enter pH value</td>
</tr>
<tr>
<td>PPPI_VARIABLE</td>
<td>PHVALUE</td>
</tr>
<tr>
<td>PPPI_REQUESTED_VALUE</td>
<td>PH_VALUE</td>
</tr>
</tbody>
</table>

Process Instruction 0020:

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Characteristic Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_INPUT_REQUEST</td>
<td>Lye Quantity Added:</td>
</tr>
<tr>
<td>PPPI_VARIABLE</td>
<td>MY_MAT</td>
</tr>
<tr>
<td>PPPI_REQUESTED_VALUE</td>
<td>PPPI_MATERIAL_CONSUMED</td>
</tr>
<tr>
<td>PPPI_COMMAND</td>
<td>Deactivate Process Instruction</td>
</tr>
<tr>
<td>PPPI_ACTION</td>
<td>Execute</td>
</tr>
<tr>
<td>PPPI_FUNCTION</td>
<td>PHWERT_PRUEF</td>
</tr>
<tr>
<td>PPPI_EXPORT_PARAMETER</td>
<td>MATNR</td>
</tr>
<tr>
<td>PPPI_STRING_VARIABLE</td>
<td>MY_MAT</td>
</tr>
<tr>
<td>PPPI_EXPORT_PARAMETER</td>
<td>PHVALUE</td>
</tr>
<tr>
<td>PPPI_FLOAT_VARIABLE</td>
<td>MY_VALUE</td>
</tr>
</tbody>
</table>

As Manufacturing Events

You can specify an event that is to trigger the function automatically. You use characteristic PPPI_EVENT for this.

In the process instruction, you assign the following characteristics in the sequence specified:

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Characteristic Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_COMMAND</td>
<td>Function that is to be executed, shown, or hidden when the condition is fulfilled</td>
</tr>
<tr>
<td>PPPI_ACTION</td>
<td>Execute, show, or hide</td>
</tr>
<tr>
<td>PPPI_EVENT</td>
<td>Internal or external event</td>
</tr>
</tbody>
</table>

The system distinguishes between internal and external events. You can use the value help for characteristic PPPI_EVENT to select all events available.

- **Internal Events**
  - Internal events are events that occur within the same PI sheet or cockpit in which the function is to be triggered.
  - Examples: Process Step Locked or User Logged On
**External Events**

External events are events that occur in other applications. Applications that are registered as services at the internal interface *Manufacturing Data Access* can provide or receive events. At the moment, you can receive external events from the following applications in PI sheets and cockpits:

- Other PI sheets (service PSH)
- Other manufacturing cockpits (service PMC)
- OPC Data Access servers (Service ODA)
- OPC Alarms/Events servers (Service OAE)

Addresses are used to access events. They start with the name of the service providing the event. You can use the value help for characteristic PPPI_EVENT to select these addresses.

**Examples for Event Addresses:**

- **ODA:0001.MYITEM.VCHD**
  Service ODA, plant 0001, OPC item MYITEM, value changed

- **OAE:0001.MYSUBSCRIPTION**
  Service OAE, plant 0001, OPC Alarms/Events subscription MYSUBSKRIPTION triggered

- **PMC:0001.MYCOCKPIT.VARCHGD**
  Service PMC, plant 0001, cockpit MYCOCKPIT, value changes to global variables occurred

- **PSH:100000000000004711.LOGIN**
  Service PSH, user logged on to maintain PI sheet 100000000000004711

- **MDA:BROADCAST.DEMO**
  Service MDA, user-defined event DEMO triggered
  The data exchange between the different applications is realized internally by the *Manufacturing Data Access* interface.
  For more information, see Introduction of SAP OPC Data Access (SAP ODA)
  Data Exchange Between Applications of the SAP R/3 System

**Example for the "Event" Condition:**

In operation 0010, the quantity of material MAT003 charged into vessel 123 is to be entered and then confirmed by executing a signature.

In operation 0020, the quantity of material MAT005 charged into vessel 155 is to be entered and then confirmed by executing a signature. In addition, it is defined that the system is to lock the current process step as soon as the external event MY_SUBSCRIPTION of service OAE from plant 0001 occurs. This means that the section between the first and the second signature is locked since this is considered a process step.

Operation 0010:

- **PPPI_DATA_REQUEST_TYPE** Simple data request
- **PPPI_INPUT_REQUEST** Vessel 123:
- **PPPI_REQUESTED_VALUE** PPPI_MATERIAL_CONSUMED
19.4.4.8.5 Using Global Variables in PI Sheets and Manufacturing Cockpits (Enhanced)

Use

You can define variables in process management to transfer characteristic values from one process instruction to another. The system distinguishes between simple and global variables. Until now, the following applied:

- **Simple variables** could only be transferred within one control recipe or one cockpit.
- **Global variables** could only be transferred between different control recipes of the same process order. Exchanging variable values between PI sheets and manufacturing cockpits as well as between cockpits was not possible either.

As of **SAP R/3 Enterprise SCM Extension 1.10 (EA_APPL 110)**, you can now use the new **Manufacturing Data Access** interface to also exchange global variables as follows:

- **Between PI sheets of different process orders**
- **Between PI sheets and cockpits**
- **Between different cockpits**

**Global Variable Definition**

Global variables are defined as before by assigning characteristic **PPPI_GLOBAL_VARIABLE** to the process instruction immediately before the message characteristic whose value you want to transfer.
Using Global Variables

To use Manufacturing Data Access to work with global variables, you define the following in the process instruction:

Read Data

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Value Assigned</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_DATA_ACCESS</td>
<td>Manufacturing Data Access</td>
</tr>
<tr>
<td>PPPI_IMPORT_DATA</td>
<td>Data point or global variable of the application from</td>
</tr>
<tr>
<td></td>
<td>which the value is to be transferred to the subsequent variable</td>
</tr>
</tbody>
</table>

Example:

- PPPI_DATA_ACCESS: Manufacturing Data Access
- PPPI_IMPORT_DATA: PMC:1100.MYCOCKPIT.GINVAR
- PPPI_STRING_VARIABLE: VAR

Write Data

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Value Assigned</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_DATA_ACCESS</td>
<td>Manufacturing Data Access</td>
</tr>
<tr>
<td>PPPI_EXPORT_DATA</td>
<td>Data point or global variable of the application into</td>
</tr>
<tr>
<td></td>
<td>which the value of the subsequent variable is to be transferred</td>
</tr>
<tr>
<td>Parameter characteristic</td>
<td>Variable names with the relevant data type</td>
</tr>
</tbody>
</table>

For more information, see Data Exchange Between Applications in the SAP R/3System.

Note that global variables that are transferred using Manufacturing Data Access may only be defined in process instructions of type 0: universal process instruction category.

Example

This section serves to illustrate the following functions:

- Data exchange between a PI sheet and a cockpit using Manufacturing Data Access
- Reading of OPC items from a cockpit using SAP ODA and Manufacturing Data Access
- Using of internal and external manufacturing events to carry out functions automatically in the PI sheet
- Using of global variables that are transferred as data points using Manufacturing Data Access

The PI sheet layout is defined in such a way that a cockpit is integrated in it in a frame. The cockpit serves to automatically read a value from the PI sheet and the value of an OPC item and add both values. The PI sheet contains one input field. As soon as a value is entered in this field, it is automatically
transferred to the cockpit. As soon as a variable changes in the cockpit, the system carries out the calculation automatically. The result of this calculation is automatically returned to the PI sheet and at the same time displayed in the cockpit. In this way, the reading of OPC items and the calculation function are independent from the PI sheet.

You define the following in the **master recipe or process order**:

- The PI sheet is to contain an input field to which variable VAR1 refers.
- When the variable VAR1 changes in the PI sheet, its value is to be transferred to the cockpit, to the global variable GINVAR. Using characteristic PPPI_EVENT, you specify that the value is to be transferred to the cockpit with the internal event *Parameter Changed*.
- When a variable changes in the cockpit MYCOCKPIT, the changed value is to be returned to the PI sheet, via the global variable GOUTVAR of the cockpit. This value is transferred to the PI sheet via the import parameter PMC:1100:MYCOCKPIT.GOUTVAR. For this, you specify the external event PMC:1100.MYCOCKPIT.VARCHGD so that the value can be transferred automatically.
- The imported value of global variable GOUTVAR from the cockpit is to be imported to the local variable VAR2 of the PI sheet and displayed there.

To do so, you define the following characteristics in a process instruction of type 0:

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Characteristic Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_INPUT_REQUEST</td>
<td>Value entry</td>
</tr>
<tr>
<td>PPPI_VARIABLE</td>
<td>VAR1</td>
</tr>
<tr>
<td>PPPI_REQUESTED_VALUE</td>
<td>PPPI_MATERIAL_QUANTITY</td>
</tr>
<tr>
<td>PPPI_DATA_ACCESS</td>
<td>Manufacturing Data Access</td>
</tr>
<tr>
<td>PPPI_BUTTON_TEXT</td>
<td>Send value to cockpit</td>
</tr>
<tr>
<td>PPPI_FUNCTION_DURING_DISPLAY</td>
<td>Permitted</td>
</tr>
<tr>
<td>PPPI_EVENT</td>
<td>Parameter Changed</td>
</tr>
<tr>
<td>PPPI_EXPORT_DATA</td>
<td>PMC:0001.MYCOCKPIT.GINVAR</td>
</tr>
<tr>
<td>PPPI_STRING_VARIABLE</td>
<td>VAR1</td>
</tr>
<tr>
<td>PPPI_DATA_ACCESS</td>
<td>Manufacturing Data Access</td>
</tr>
<tr>
<td>PPPI_BUTTON_TEXT</td>
<td>Read value from cockpit</td>
</tr>
<tr>
<td>PPPI_FUNCTION_DURING_DISPLAY</td>
<td>Permitted</td>
</tr>
<tr>
<td>PPPI_EVENT</td>
<td>PMC:0001.MYCOCKPIT.VARCHGD</td>
</tr>
<tr>
<td>PPPI_IMPORT_DATA</td>
<td>PMC:0001.MYCOCKPIT.GOUTVAR</td>
</tr>
<tr>
<td>PPPI_STRING_VARIABLE</td>
<td>VAR2</td>
</tr>
<tr>
<td>PPPI_OUTPUT_TEXT</td>
<td>Value calculated</td>
</tr>
<tr>
<td>PPPI_OUTPUT_VARIABLE</td>
<td>VAR2</td>
</tr>
</tbody>
</table>

In the **Cockpit** MYCOCKPIT, you define the following:

- You declare the global variable GINVAR and output the value of variable GINVAR.
- Using Manufacturing Data Access, the current value of the OPC Data Access item MYODA is to be read. You define the automatic reading operation by assigning the value
ODA:0001.MYODA.VCHD to PPPI_EVENT. In addition, the OPC value is also to be read on request. For this, you specify PPPI_BUTTON_TEXT. The OPC value is to be displayed in the cockpit.

- When a variable changes in the cockpit, a calculation is to be carried out automatically. For this, you use the internal event *Parameter Changed*. The value of global variable GINVAR and the current value of the OPC item are to be added. Before the calculation, you define the global variable GOUTVAR so that the value can be output later.

- The result of the calculation (global variable GOUTVAR) is to be displayed in the cockpit.

To do so, you define the following characteristics in a process instruction of type 0:

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Characteristic Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_GLOBAL_VARIABLE</td>
<td>GINVAR</td>
</tr>
<tr>
<td>PPPI_MATERIAL_CONSUMED</td>
<td>0</td>
</tr>
<tr>
<td>PPPI_OUTPUT_TEXT</td>
<td>Value from PI sheet</td>
</tr>
<tr>
<td>PPPI_OUTPUT_VARIABLE</td>
<td>GINVAR</td>
</tr>
<tr>
<td>PPPI_DATA_ACCESS</td>
<td>Manufacturing Data Access</td>
</tr>
<tr>
<td>PPPI_BUTTON_TEXT</td>
<td>Read OPC item</td>
</tr>
<tr>
<td>PPPI_FUNCTION_DURING_DISPLAY</td>
<td>Permitted</td>
</tr>
<tr>
<td>PPPI_EVENT</td>
<td>ODA:0001.MYODA.VCHD</td>
</tr>
<tr>
<td>PPPI_IMPORT_DATA</td>
<td>ODA:0001.MYODA.PV</td>
</tr>
<tr>
<td>PPPI_FLOAT_VARIABLE</td>
<td>ODAVAR1</td>
</tr>
<tr>
<td>PPPI_OUTPUT_VARIABLE</td>
<td>ODAVAR1</td>
</tr>
<tr>
<td>PPPI_INPUT_REQUEST</td>
<td>Value from PI sheet + OPC value</td>
</tr>
<tr>
<td>PPPI_GLOBAL_VARIABLE</td>
<td>GOUTVAR</td>
</tr>
<tr>
<td>PPPI_CALCULATED_VALUE</td>
<td>PPPI_MATERIAL_CONSUMED</td>
</tr>
<tr>
<td>PPPI_EVENT</td>
<td>Parameter Changed</td>
</tr>
<tr>
<td>PPPI_CALCULATION_FORMULA</td>
<td>GINVAR + ODAVAR1</td>
</tr>
<tr>
<td>PPPI_OUTPUT_TEXT</td>
<td>Value calculated</td>
</tr>
<tr>
<td>PPPI_OUTPUT_VARIABLE</td>
<td>GOUTVAR</td>
</tr>
</tbody>
</table>

19.4.4.8.6 Automatic Execution of Calculations and Dynamic Function Calls (New)

Use

You can execute calculations and dynamic function calls in the PI sheet and manufacturing cockpit by choosing the relevant pushbutton. As of *SAP R/3 Enterprise SCM Extension 1.10 (EA_APPL 110)*, these functions can be executed automatically by an event.

You define a manufacturing event that is to trigger this function in the master recipe or process order. You use characteristic PPPI_EVENT for this.
Executing Calculations Automatically

In the process instruction, you assign the following characteristics in the sequence specified:

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Characteristic Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_CALCULATED_VALUE</td>
<td>Characteristic to be calculated</td>
</tr>
<tr>
<td>PPPI_EVENT</td>
<td>Internal or external event</td>
</tr>
<tr>
<td>PPPI_CALCULATION_FORMULA</td>
<td>Calculation formula</td>
</tr>
</tbody>
</table>

Example of an automatic calculation

The input field "Value" contains default value 25. Variable MYVAR refers to this input field. Value Parameter Changed was defined as the triggering event. This means that once the input value changes, the calculation function is executed automatically and the result of the calculation is updated.

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Characteristic Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_INPUT_REQUEST</td>
<td>Value</td>
</tr>
<tr>
<td>PPPI_DEFAULT_VALUE</td>
<td>25</td>
</tr>
<tr>
<td>PPPI_VARIABLE</td>
<td>MYVAR</td>
</tr>
<tr>
<td>PPPI_INPUT_REQUEST</td>
<td>Result</td>
</tr>
<tr>
<td>PPPI_VARIABLE</td>
<td>MYRESULT</td>
</tr>
<tr>
<td>PPPI_CALCULATED_VALUE</td>
<td>PPPI_MATERIAL_CONSUMED</td>
</tr>
<tr>
<td>PPPI_EVENT</td>
<td>Parameter Changed</td>
</tr>
<tr>
<td>PPPI_CALCULATION_FORMULA</td>
<td>MYVAR + 3</td>
</tr>
</tbody>
</table>

Executing Dynamic Function Calls Automatically

In the process instruction, you assign the following characteristics in the sequence specified:

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Characteristic Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_FUNCTION_NAME</td>
<td>Name of function module</td>
</tr>
<tr>
<td>PPPI_EVENT</td>
<td>Internal or external event</td>
</tr>
<tr>
<td>Parameter characteristic</td>
<td>Import or export parameter</td>
</tr>
<tr>
<td>Characteristic for variable/constant with the data type of the parameter</td>
<td>Variable name</td>
</tr>
</tbody>
</table>

Example of Function Executed Automatically

The input field "Date" contains the current date as the default value. Variable MYDATE refers to this input field. A function module has been defined that is to calculate the day from the date when the corresponding button is pressed. In addition, a triggering event with the value Process Instruction Locked was defined, which means that once the process instruction is locked, the system calculates the day automatically and displays it.

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Characteristic Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_INPUT_REQUEST</td>
<td>Date</td>
</tr>
<tr>
<td>PPPI_VARIABLE</td>
<td>MYDATE</td>
</tr>
<tr>
<td>PPPI_REQUESTED_VALUE</td>
<td>PPPI_EVENT_DATE</td>
</tr>
</tbody>
</table>
19.4.8.7 Determining Control Recipe Numbers (New)

Use

As of SAP R/3 Enterprise SCM Extension 1.10 (EA_APPL 110), you can use the internal interface Manufacturing Data Access to exchange manufacturing data points and manufacturing events between the PI sheets of the same process order.

To access data points and events from PI sheets, you must specify the number of the corresponding PI sheet when you define the data access in the master recipe or process order. Since the corresponding control recipe has usually not been sent by this time, you do not yet know the number of the PI sheet.

You can use the following new characteristics to access data points and events from PI sheets whose numbers you do not know. The control recipe number is determined through the control recipe destination specified. You specify a text symbol in the event or data point address, which is then replaced by the number of the control recipe when the recipe has been created.

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_OTHER_DESTINATION</td>
<td>Destination name of the control recipe from which the data point or event is to come.</td>
</tr>
<tr>
<td>PPPI_OTHER_CONTROL_RECIPE</td>
<td>Control recipe number for the destination specified. The value of this characteristic is assigned automatically.</td>
</tr>
</tbody>
</table>

In a process instruction of Type 0: Universal process instruction category, you define the following characteristics in the sequence specified:

**Read Data Point**

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Value Assigned</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPI_OTHER_DESTINATION</td>
<td>Destination address of the control recipe from which the data point or event is to come.</td>
</tr>
<tr>
<td>PPPI_OTHER_CONTROL_RECIPE</td>
<td>Automatically</td>
</tr>
<tr>
<td>PPPI_DATA_ACCESS</td>
<td>Manufacturing Data Access</td>
</tr>
<tr>
<td>PPPI_IMPORT_DATA</td>
<td>Data point or global variable of the application from which the value is to be transferred to the subsequent variable</td>
</tr>
<tr>
<td>Parameter characteristic</td>
<td>Variable names with the corresponding data type</td>
</tr>
</tbody>
</table>
Example

In the PI sheet for control recipe destination N1, you want to read variable MYVAR from the PI sheet for control recipe destination N2. You assign N2 to PPPI_OTHER_DESTINATION. In the data point address, you define text symbol &0020& instead of the PI sheet number. When the control recipe for destination N2 is created, the system replaces the text symbol &0020& by the value that is assigned to characteristic number 0020.

<table>
<thead>
<tr>
<th>Char.No.</th>
<th>Characteristic</th>
<th>Value Assigned</th>
</tr>
</thead>
<tbody>
<tr>
<td>0010</td>
<td>PPPI_OTHER_DESTINATION</td>
<td>N2</td>
</tr>
<tr>
<td>0020</td>
<td>PPPI_OTHER_CONTROL_RECIPE</td>
<td>Automatically</td>
</tr>
<tr>
<td>0030</td>
<td>PPPI_DATA_ACCESS</td>
<td>Manufacturing Data Access</td>
</tr>
<tr>
<td>0040</td>
<td>PPPI_BUTTON_TEXT</td>
<td>Number of the PI sheet</td>
</tr>
<tr>
<td>0050</td>
<td>PPPI_FUNCTION_DURING_DISPLAY</td>
<td>Permitted</td>
</tr>
<tr>
<td>0060</td>
<td>PPPI_IMPORT_DATA</td>
<td>PSH:&amp;0020&amp;.MYVAR</td>
</tr>
<tr>
<td>0070</td>
<td>PPPI_FLOAT_VARIABLE</td>
<td>VAR</td>
</tr>
<tr>
<td>0080</td>
<td>PPPI_OUTPUT_VARIABLE</td>
<td>VAR</td>
</tr>
</tbody>
</table>

For more information on Manufacturing Data Access and how to define the data access, see

- Data Exchange Between Applications of the SAP R/3 System
- Service PSH

19.4.4.8.8 Intergrating DMS Documents to the PI Sheet (New)

Use

Until now, you could call up production-relevant documents that were stored in the SAP Document Management Service (DMS) in the PI sheet by means of a dynamic function call. The document displayed was not archived in the batch record.

As of SAP R/3 Enterprise SCM Extension 1.10 (EA_APPL 110), you can use the following enhancements to this function:

- You can directly display the DMS document in the PI sheet in an embedded frame or as a hyperlink.
- The system can determine and display the valid, released document version automatically.
- The documents are archived in the batch record together with the PI sheet when they can be read in an embedded frame.

Creating Documents in DMS

To create a document in DMS from the SAP Easy Access screen, you choose Logistics -> Central Functions -> Document Management -> Document -> Create.

Prerequisites

To display a document in the PI sheet, the following requirements must be met:

- The deletion indicator must not be set for the document.
- The document version specified must be valid and released.
- Only one original application file with the specified workstation application may be assigned to the document.
- The original application file to be displayed must be active and stored in the secure storage area.

**Linking Documents to PI Sheets**

1. In the master recipe or process order, you assign a process instruction of type 0 with a long text characteristic, for example PPPI_INSTRUCTION.

2. In the long text characteristic, you define an HTML page in which you address the document via a URL. Use the paragraph format HTML for this. If the document is to be displayed within the PI sheet and archived together with it, use an embedded frame. However, you can also call up the document in a separate window by using a hyperlink.

**Structure of the Document URL**

The URL that you use to address a document in the PI sheet must follow the following conventions:

```
SAPR3-DMS-<Document number>-<Document type>-<Document part>-<Document version>-<Workstation application of the original>
```

**Example**

You want to link a document with the following data to the PI sheet:

- Dokument number: DOC1
- Document type: PI
- Document part: 001
- Version: 03
- Workstation application: WWW
- Additional files: None

To link the document to an embedded frame, you define, for example, the following long text in your process instruction: Note the `<a href="SAPR3-DMS-DOC1-PI-001-03-WWW" scrolling=yes>master formula</a>.

### 19.4.4.9 PP-PI-PMA-OPC  OPC Interface

#### 19.4.4.9.1 Introduction of SAP OPC Data Access (SAP ODA) (New)

**Use**

As of *SAP R/3 Enterprise SCM Extension 1.10 (EA_APPL 110)*, the new SAP OPC Data Access (SAP ODA) component is available. It supports data exchange between SAP R/3 and process control systems from different vendors. You can use SAP ODA to receive data and events from the process control level in the SAP R/3 System automatically or on request, and send data back.

SAP ODA is based on the OPC (OLE for Process Control) industry standard that defines vendor-independent interfaces for process control engineering. OPC servers provide process data that can...
be requested by OPC clients. SAP R/3 is an OPC client that communicates with OPC servers. One of the components of SAP ODA is the SAP ODA Connector, which is installed on a PC outside of the SAP System.

No additional programming or middleware is required to use SAP ODA. Unlike the existing PI-PCS interface, no certification of the individual process control systems by SAP is required with SAP ODA. Thus, the installation and configuration effort is negligible.

Possible OPC Server Functions in SAP R/3

At present, SAP ODA supports the following OPC server functions:

- **OPC Data Access** - this means:
  - Synchronous reading and writing of values from and to any OPC Data Access server
  - Subscription to value changes from OPC Data Access servers

- **OPC Alarms/Events** - this means:
  - Subscription to events from OPC Alarms/Events servers and acknowledgement of events

The OPC functions supported by SAP ODA represent a general interface that is available for all SAP applications. At the moment, the interface is used by *Production Planning - Process Industries (PP-PI)*.

Integration with the PI Sheet

In the *Production Planning for Process Industries (PP-PI)* environment, OPC items and OPC events can be integrated with the PI sheet and manufacturing cockpit. From there, you can request actual data from automated process parts interactively and write values to process control systems. By reading and writing values automatically, errors that may occur during manual entry are reduced. You can, for example, read temperature values of a production vessel and output them in the PI sheet. You can report a defective production vessel as an OPC event in the PI sheet. The process operator who maintains the PI sheet and has read the alarm, can acknowledge it by executing his or her signature in the PI sheet.

For more information, see:

- Data Exchange Between Applications in the SAP R/3 System
- Automatic Process Message Creation
- Automatic Execution of Functions in PI Sheets and Cockpits

Effects on Customizing

To use the functions of SAP ODA successfully, you must make the following settings in Customizing of the SAP R/3 System:

1. You install the SAP ODA Connector on the target host.
   Note that SAP ODA only supports COM mechanisms but not DCOM mechanisms. Therefore, the OPC server and the SAP ODA Connector must be installed on the same host. However, you can install any number of SAP ODA Connectors on various hosts.

2. In the SAP R/3 System, you define the RFC destination of the SAP ODA Connector that you have installed on the target host.
   Define RFC Destination for SAP ODA

3. In the SAP R/3 System, you make the basic settings required for communication between the SAP ODA Connector and the SAP R/3 System.
Define Basic Settings for SAP ODA
Customizing activity Define Settings for SAP ODA

4. In the SAP R/3 System, you define the names for the OPC servers that the SAP ODA Connector is to access. At the same time, you specify which of the following OPC server functions you want to use, provided that the relevant OPC server supports them:
   - Synchronous Data Access
   - Data Access Subscription
   - Alarms/Events Subscription

Define OPC Servers
Customizing activity Define Settings for SAP ODA

5. In the SAP R/3 System, you define the names for the OPC items that the SAP ODA Connector is to access.
   You can use the item names that you define here to read and write values in the following applications:
   - Automatic Process Message Creation
   - PI Sheet
   - Manufacturing Cockpit

Define OPC Data Access Items
Customizing activity Define Settings for SAP ODA

6. You define in the SAP R/3 System that you want to subscribe to alarms and events from a lower-level system (for example, process control system) via an OPC Alarms/Events server. This means that an event is automatically reported to the SAP R/3 System as soon as it occurs in the process control system.
   You can use the subscription names defined here to subscribe to events in the following applications:
   - Automatic Process Message Creation
   - PI Sheet
   - Manufacturing Cockpit

Define OPC Alarms/Events Subscriptions
Customizing activity Define Settings for SAP ODA
20 PS  Project System

20.1 Structure Changes in the Project System IMG (EA-APPL 110)

Use
As of SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) there are the following changes to the Project System Implementation Guide:

- Under Project System --> Claim --> Settings for Claims the following nodes were added:
  - Controlling Scenario for Claims
  - Assignment of Controlling Scenario for Notification Type
  - Business Add-In: Customer-Specific Check Before Creating Cost Collector

- Under Project System --> Progress as well as Materials Management --> Purchasing --> Purchase Order the node Progress Tracking was created with the following subnodes:
  - Define Standard Events
  - Define Event Scenarios
  - Maintain Relationships Between Events in a Scenario
  - Assignment of Default Scenario for Material Group
  - Maintain Priorities for an Event
  - Define Progress Tracking Profile
  - Define Status Info Types
  - Number Range Status Information
  - Customer-Specific Evaluations

- Under Project System --> Material the following nodes were added:
  - Project-Oriented Procurement (ProMan) with the subnodes Define Profile and Define Exceptions
  - Interface for Procurement Using Catalogs (OCI)

20.2 Structure Changes in the Project System IMG (SAP_APPL 470)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the following changes exist in the Project System IMG:

- The following changes were made under Information System --> Responsibility Accounting -->
Project Summarization:

- The structure node Enhancements has been added.
- The Business Add-In (BAdI) BADI Enhancement for Inheritance Run has been added under the structure node.
- The text for the IMG activity Develop Enhancements for Summarization Criteria has been renamed to Enhancements for Summarization Criteria.

The following changes were made under Costs --> Automatic and Periodic Allocations --> Overhead --> Costing Sheets:

- The IMG activity Define Calculation Bases has been changed to Define Calculation Bases Referring to Cost Element and Origin.
- The IMG activity Define Calculation Bases Referring to Cost Center and Activity Type was added.

Under Costs --> Actual Costs and Forecast the chapter Field Control for Funds Commitment was copied from the Controlling IMG.

The following BAdIs have been added under Structures --> Operative Structures --> Work Breakdown Structure (WBS) --> Enhancements for Project Definition and WBS Elements:

- Business Add-In: Project Definition (BUS2001)
- Business Add-In: WBS Elements (BUS2054)

Under Costs --> Automatic and Periodic Allocations --> Interest Settlement --> Settlement Rule for Work Breakdown Structure Element the BAdI Business Add-In: Generation of WBS Element Settlement Rule (CJB1/ CJB2) has been added.

Under Revenues and Earnings --> Integration with SD Documents --> Create Quotations and Project Billing the following IMG activities were changed:

- Maintain Profiles for Quotations and Billing - changed
- Check Profile Settings - changed
- Assign Cost Conditions to Sales and Distribution Document Types - changed
- Residence Time of the DIP Source - added
- Develop Enhancements for Generating Quotations and Billing - changed
- Resource-Related Billing Special Index - added
- Static Processing (Process Before Release 4.5) - changed
- Material Numbers for Resource-Related Billing under Static Processing (Process Before Release 4.5) - changed
- Develop Enhancements for Resource-Related Billing under Static Processing (Process Before Release 4.5) - deleted
20.3 PS-ST  Structures

20.3.1 WBS Element Groups (New)

Use
As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* you can use the following additional functions for the WBS element groups:

*New transaction*
You can change WBS element groups with the new transaction KJH2.

*New authorization object*
Using the new authorization object K_PRPS_SET you can restrict the authorization to display WBS element groups (transaction KJH3) and change WBS element groups (transaction KJH2).

The new authorization object contains the following fields:
- Group name
- Activity
  - The protected activities in maintenance of WBS element groups are:
    - 02 = change
    - 03 = display

*Effects on System Administration*
If you want to use the new object you must maintain authorizations and roles. SAP delivers the object in the authorization SAP_ALL with all authorizations for all groups.

20.3.2 PS-ST-OPR  Operative Structures

20.3.2.1 User Status in the SAP Project System (New)

Use
As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* there are new functions for processing a user status in the master data transaction for structure processing, in individual processing, in the Project Builder, in the project planning board, and in the structure planning of the SAP Project System.

*Project definition and WBS elements*
Along with the existing functions *set user status* and *reset user status* the following additional options exist for the project definition and WBS elements:
- Set user status and pass on
- Reset user status and pass on
You can use these functions in all transactions and overviews except for individual processing.

**Network header and activity**

The following functions are new for networks and activities:

- Set user status
- Reset user status
- Set user status and pass on
- Reset user status and pass on

**Note:**

- In the Project Builder you can use the functions **set user status** and **reset user status** only for the object you selected in the tree.
- You can **set the user status** and **reset the user status** for the current object only, when working with the network header, the project definition and when processing WBS elements individually.
- In the other overviews and transactions you can set or reset the user status for multiple objects at the same time.

**See also**

For more information about setting and resetting the user status, see the documentation for the function module CJDW_USRSTAT_CHANGE_MULTI.

For more information about the functions **set user status and pass on** and **reset user status and pass on**, see the documentation for the function module CJDW_INTEGRATED_USRSTAT_CHANGE.

### 20.3.2.2 Creating Projects with Templates (New)

**Use**

As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)** you can use a checkbox to stipulate the origin of the data for a new project with a template. The data can come from the profile of the project template, from the project template itself, or from a different profile you enter for the new project. The checkbox appears on the initial screen in the following **create project** transactions:

- Project Builder (CJ20N)
- Project planning board (CJ27)
- Project definition with structure (CJ01)
- Project definition (CJ06)
- Structure planning (CJ2D)
- Simulation project planning board (CJV1)
- Standard project definition with structure (CJ91)

**See also**
For more information see the documentation for the data element Transfer data from the project profile of the template.

20.3.2.3 PS-ST-OPR-WBS Work Breakdown Structure

20.3.2.3.1 BAdI for Field Transfer From WBS Element to Asset (New)

Use
From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use the Business Add-In (BAdI) WBS_FIELDS_FOR_ASSET to implement rules for the transfer of fields from WBS elements to asset master data records for the creation of assets.

Effects on Customizing
To implement the BAdI, use
BAdI: Field Transfer From WBS Element to Asset

See also
Details are described in the BAdI definition documentation.

20.3.2.4 PS-ST-OPR-NET Network and Activity

20.3.2.4.1 Network Activity Authorization Checks (Changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the following changed authorization checks are available:

Authorization check when deleting a network activity
The system checks the authorization to delete a network activity even if it has not yet been released.

Authorization check when setting a deletion indicator in the network activity
When you set a deletion indicator in a network activity, an authorization check takes place. In addition, you prevent the system from setting a deletion indicator by using the customer exit EXIT_SAPLCAU_004.

See also
For more information about changed authorization checks, see SAP Notes 336269 and 350111.
20.3.3 PS-ST-INT  Interface to External Project Software

20.3.3.1 BAPIs in the Project System (Enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the following enhancements for Business Application Programming Interfaces (BAPIs) are available:

New Attribute

Using the enhanced attribute FUNC_AREA_LONG you can stipulate objects in the Project System for the Business Object Repository (BOR), for which now 16 digits are available, instead of four. The old four-digit attribute FUNC_AREA stays in the system, so that the change remains compatible to existing releases.

The attribute FUNC_AREA_LONG is allowed for the following objects:
- Project definition
- WBS element
- Network
- Activity
- Activity element

Personnel number

The new attribute PERS_NO enables you to plan resources using OpenPS4MSP. Using the OpenPS interface you can now transfer personnel resources from MS Project to a network.

Costs

Costs with the attributes *planned costs, actual costs* and *controlling area currency* in the method GETINFO and GETDETAIL of the BOR object *network* are read by the SAP system for the network (if they are header-assigned) or for the activity/activity element (if it is activity-assigned) in an object-related way. However, these attributes do not allow you to transfer the costs to the SAP System. The costs are always output in the controlling area currency specified in the attribute CONTROLLING_AREA_CURRENCY.

Dates

Dates with the *actual start date, actual end date* and *forecasted end date* of the methods GETINFO and GETDETAIL of the BOR object *network* for the activity/activity element are read by the SAP system in an object-related way. However, these attributes do not allow you to set the dates.

Account assignment

The network header attribute ACTIVITY_ACCOUNT_ASSIGNED of the methods GETINFO and GETDETAIL of the BOR object *network* indicates whether a network is header-assigned or activity-assigned.
20.3.3.2 BAPIs in the Project System (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the following new Business Application Programming Interfaces (BAPIs) are available:

**Confirmation**

To confirm actual dates and actual work for network activities and network activity elements from external systems you can use the following new methods of the Business Object Repository (BOR) object network:

- Create: AddConfirmation
- Display: GetListConfirmation and GetDetailConfirmation
- Cancel: CancelConfirmation

**Material components**

To access material components in networks from external components you can use the following methods:

- Create: AddComponent
- Change: ChangeComponent
- Display: GetDetailComponent and GetListComponent
- Delete: RemoveComponent

20.4 PS-CLM Claim Management

20.4.1 Cost Integration for Claims (New)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) the system automatically creates an internal order as a cost collector from a claim. The estimated costs of the claim are updated in the internal order and thereby taken into consideration in the PS Reporting.

If you change the description or the work breakdown structure element (WBS element) of the claim, the system automatically compares the changes between the claim and the cost collector.

Effects on Customizing

To activate an automatic generation of a cost collector, you must implement the BAdI Business Add-In: Customer-Specific Check Before Creating Cost Collector in Customizing for the Project System under Claim --> Settings for Claims.

Furthermore you must create and assign Controlling scenarios. Do this under the same path in the activities Controlling Scenario for Claims and Assignment of Controlling Scenario for Notification Type.
20.4.2 New Developments in Notifications: Several Customer Subscreens Possible

Use

Several Customer Subscreens:

Up until release 4.6C, for each notification type a maximum of one customer subscreen could be included in the notification header data. An area of 4 lines was reserved for this subscreen. From release 4.70, for each notification type it is possible to include one or more customer subscreens in the notification header data. The size of the customer subscreens can be freely defined as long as they do not exceed the total size of the tab pages.

Enhancements in User Exits:

In the customer enhancement QQMA0001, the interface of the function modules EXIT_SAPMIWO0_008 and EXIT_SAPMIWO0_008 was enhanced. Three new import parameters allow you to execute your own PBO and PAI program parts, depending on the output location (tab page, subscreen area, screen).

Effects on Customizing

From release 4.70, a second screen area "customer subscreen (>1 Screen/NType)" (091) will be available for the inclusion of customer subscreens in the notification header. Previously, only the subscreen area "customer subscreen (one Screen/NType)" (090) was available for this purpose.

When using screen area 090 you assigned the screen to be included under 'notification header: screen areas'. When you use the new screen area 091, a field for the direct assignment of the screen is available in Customizing for the simplified and extended views.

In Customizing for the simplified and extended views, there is a new field called "tab page allocation". You can use this field to freely choose the number of subscreens (between one and five) that you want to appear on each of the following tab pages: 10\TAB01, 10\TAB02, 10\TAB03, 10\TAB19, 10\TAB20 and 10\TAB21. The fewer subscreens you assign to one tab page, the more space there is available for each subscreen on that tab page.

The predefined number of five possible screen areas for each notification tab page is still the default value, so no further activities are required when upgrading. Note that you can only use one of the screen areas (090 or 091) for each notification type.

20.5 PS-COS Costs

20.5.1 PS-COS-PLN Planned Costs
20.5.1.1 PS-COS-PLN-PLN       Planning

20.5.1.1.1 Planning and Budgeting in Any Currency (new)

Use

International groups often use one uniform company code currency (group currency) in CO. However, it may be necessary to plan and budget in the respective local currency as the majority of costs will be incurred in the local currency. The local currency is usually the corresponding company code currency.

Previously only budgeting of jobs (orders and projects) was possible in the local currency.

From Release 4.70, you can also budget investment programs in the local currency. In addition, it is possible to plan investment programs, appropriation requests and jobs directly in the local currency.

As was previously the case for orders and projects, plan and budget values for investment programs and appropriation requests are also saved in both the controlling area and local currencies defined in the master record of each object. If you change or re-specify the exchanged rates used, it is now possible to recalculate the values in the local currency using the values in the controlling area currency, and vice-versa.

In reporting for IM, it is even possible to calculate evaluations in any report currency (plan, budget and assigned values). If the values are available in the specified report currency, they are issued unchanged. If they are not available, they are converted from the controlling area currency into the report currency.

Effects on Existing Data

Before Release 4.70, the plan values for appropriation requirements, were only saved in the controlling area currency. This was also the case if a local object currency was specified in the master record for the appropriation requirement. From Release 4.70, the plan values for appropriation requirements are always saved in the controlling area and local currencies. Therefore, you must adjust appropriation requests that were created in an earlier release and use a local currency that varies from the local object currency. The easiest way to do this is to use the program RAIMCRC2 to recalculate the plan values in the local object currency for appropriation requests whose plan values are in the controlling area currency (transaction IMCRC2, menu path: Financial Accounting -> Investment Management -> Appropriation Requests -> Tools -> Recalculate Currency Plan for Appropriation Requests). Before you run the program, select the relevant option in the Process Control section of the initial screen.

Effects on Customizing

Adjustment of Planning and Budget Profiles

To enable the planning of investment programs, appropriation requests and jobs in a transaction currency different to the controlling area currency, you must adjust the relevant planning profiles.

To enable the budgeting of investment programs in a transaction currency different to the controlling area currency, you must adjust the relevant budget profiles.

In the planning currency (or budgeting currency) section of the planning (or budget) profile, you must define the transaction currency in which planning (or budgeting) is to be executed:

- Only in the controlling area currency (default),
- Only in the object currency
In a transaction currency chosen at the start of planning/budgeting (this option is not possible for appropriation requests).

In the planning or budget profiles, you must also define the exchange rate types to be used for the conversion of total values that are not dependent on the fiscal year.

To adjust the planning profiles, use the process steps:

- Maintain Planning Profiles (investment programs)
- Maintain Planning Profile for Cost Planning (appropriation requests)

To adjust the budgeting profiles, use the process steps:

- Define Budget Profiles for Investment Programs (investment programs)

### Exchange Rate Types

In the fiscal-year-dependent data of the CO planning versions, you must also define the exchange rate types to be used for conversion of plan values that are not dependent on the fiscal year.

For conversion of fiscal-year-dependent budget values and fiscal-year-dependent plan values of appropriation request variants not yet assigned to a plan version, each exchange rate type is taken from the fiscal-year-dependent data of the CO planning versions 0.

As the plan or budget values are stored in the transaction, controlling area, and local currencies, the exchange rates used must enable the conversion of the transaction currency into the controlling area and local currencies. Where necessary, the exchange rates used must be extended.

To enter the exchange rate types, use the process step:

- Define Versions (investment programs)

### Change Planning or Budget Currency

If you always planned or budgeted existing investment programs/measures in the controlling area currency, it is not subsequently possible to change the planning or budget currency to the object currency in the planning or budget profiles. This conversion is not prevented in Customizing, but leads to an error when you next plan or budget existing investment programs/measures. Alternatively, you can convert the planning or budget currency into the transaction currency in the planning or budget profiles, and set the object currency indicator as default.

A similar restriction does not exist for appropriation requests. You can change the planning currency in the planning profile at any time.

Use the process step under "Adjust the Planning and Budgeting Profiles".

### Detailed Planning

When you call up detailed planning from structure-based cost planning or revenue planning, the standard SAP planning profiles are used, to which the standard SAP planning layouts are assigned. These planning profiles cannot be changed in the planning transactions. Import the standard SAP planning layouts 1-401-IM, 1-402-IM, 1-403-IM, 1-701-IM, 1-702-IM and 1-703-IM using the transaction OKBF from client 000 in your client.

To execute the import, choose the process step:

- Import Standard Planning Layouts.
Reporting Currency for IM Reporting

In IM reporting, if you want to be able to specify a reporting currency that is different to the controlling area and object currencies used in the investment program items or subordinate appropriation requests and measures, another exchange rate type is required for the due conversion of plan, budget, or values into the reporting currency. You define this exchange rate type in Customizing for the program type for the investment program to be reported (Group Reporting).

To enter additional reporting currencies, use the process step:
Define Program Types (investment programs)

See also
For more information on the new functions, see the application help for the relevant transactions, or the corresponding IMG documentation.

20.5.1.2 PS-COS-PLN-CAL Costing

20.5.1.2.1 Integrated Planning for Networks (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can include network planned costs in your integrated planning. The program transfers the planned costs of the following objects to the assigned work breakdown structure element (WBS element):

- Header-assigned networks
- Internally processed activities and elements
- Externally processed activities and elements
- Service activities and elements
- General costs activities and elements

The planned costs for the network or network activity or network activity element are converted to cost element planning / activity input planning for the assigned WBS element. Selection of the planned costs occurs in relation to the fiscal year (period-specific). Values already existing, for example manually planned values for WBS elements, are overwritten in the target version. The system ignores objects with deletion indicators.

You can process integrated planning for networks in collective processing (CJ9Q) or in individual processing (CJ9QS).

See also
For more information about network costing and integrated planning, see SAP note 326775 and the SAP Library under Project System --> Costs --> Cost Planning --> Cost Planning in Networks and...

20.5.2 PS-COS-BUD        Budget

20.5.2.1 Availability Control in Object Currency (new)

Use

Before SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), active availability control for orders and projects only worked based on the controlling area currency.

From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you can also execute active availability control in the object currency. This setting is useful if the budget for jobs was entered in an object currency different to the controlling area currency, as it eliminates the effects of exchange rate fluctuations on the budget available in the object currency (current budget - assigned value).

Note that you can only use the new function for projects if all objects (WBS elements, networks, orders) in the budget hierarchy are in the same object currency.

Effects on Existing Data

Before SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the assigned values for orders and projects were only saved in the controlling area currency on the database. From SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), the assigned values are saved either in the controlling area currency or the object currency.

Effects on Data Transfer

You can also execute availability control in the object currency for existing jobs. Note: If activity control was active already for the existing jobs or projects, after making the relevant change in the budget profile settings, you must reconstruct availability control using transaction KO31 or CJBN.

Effects on Customizing

To enable availability control in the object currency, you must set the object currency flag in the budget profiles of your jobs, under availability control.

To do so, use the steps:

Maintain Budget Profile (internal orders)

Maintain Budget Profile (projects)

See also

For more information on this function, see the SAP Library.
20.5.3 PS-COS-PER Automatic and Periodic Allocations

20.5.3.1 PS-COS-PER-IC Interest

20.5.3.1.1 Interest Calculation for Special Periods (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can carry out a special interest calculation for special periods in projects or internal orders.

Constraints

- When postings in special periods are due, the balance of the previous period for the time frame of one day is calculated with interest. This is in addition to the interest debits and interest revenues. Due to technical reasons this cannot be prevented.
- In the log, the postings in special periods are shown as value dates in the past.
- If you calculate interest for special periods in a special way, you must start a separate interest calculation run for each special period. This could lead to inconsistencies otherwise.

See also

For more information about calculating interest for special periods, see SAP Note 206182.

20.5.3.2 PS-COS-PER-SE Settlement

20.5.3.2.1 BAdI for Generating Settlement Rules (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use the Business Add-In (BAdI) WBS_SETTLEMENT_RULE. With it you can influence the generation of settlement rules for WBS elements (transactions CJB1 and CJB2). You can use the following methods:

- DETERMINE_STRATEGY:
  In this method you can adapt the strategy determination to your own requirements.

- ADD_ADDITIONAL_PARTNERS:
  In the standard system, the following partner roles are taken into account when generating settlement rules: Ship-to-party, bill-to-party, payer, freight forwarder and sales executive.
  You can take other partner roles into account by using the method ADD_ADDITIONAL_PARTNERS. Pay attention that the system does not check the changes that you made in the method ADD_ADDITIONAL_PARTNERS. You are responsible for the consistency of the data.

- FILTER_SD_ORDERS:
  If you do not want to take sales documents and sales document items taken into account when generating settlement rules, you can restrict the sales document and sales document items.
determined by the system. The standard system takes quotations, orders, contracts and free orders into account.
Pay attention that you only restrict the sales documents and sales document items to be taken into account, and that you cannot extend them.

Effects on Customizing
In the standard system the Business Add-In is not active. To activate it you must create an active implementation. To do so, go to Customizing for the Project System and use the activity Costs --> Automatic and Periodic Allocations --> Settlement --> Settlement Rule for Work Breakdown Structure Element --> Business Add-In: Generation of WBS Element Settlement Rule (CJB1/CJB2).

20.6 PS-REV Revenues and Earnings

20.6.1 DI Processor (Enhanced)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the following enhancements for the dynamic item processor (DI Processor) are available:

- New Business Add-Ins (BAdIs):
  Business Add-Ins (BAdIs) are developed for all customer enhancements. These BAdIs have the same status as customer enhancements, which are still supported. Only the customer enhancement AD010006 was migrated to BAdI SMOD_AD010006 and is available only as a BAdI.
  In addition to the BAdI's with functions from customer enhancements, new Business Add-Ins are also delivered.

- Improved Control Options for Transferring Quantity and Costs
  There are enhanced setting options available for transferring quantity and costs in material determination of dynamic item processor profiles (DIP profile). The Transfer quantity indicator was therefore renamed as Transfer Quantity/Costs. You can specify that a resource item is transferred to a sales and distribution document only if the costs do not equal 0, or only if the quantity does not equal 0.

- Increase of Material Determination Lines per DIP Profile
  You can define more than 999 material determination lines in the DIP profile now.

- New Analysis Program for DIP Profile
  The consistency check used up to this point for DIP profiles is replaced with a new analysis program. The new program checks for consistency in the profile. However, it still can check only one profile per program run. Therefore, it now offers more information, enables you to print the entire profile, and simulate material determination. To call up the new program, use Customizing or the transaction ODP2.
  If you want the check consistency for multiple profiles at the same time, you can use the existing program found in transaction ODP2A.

Effects on Customizing
You find the setting options for the new functions in Customizing for Project System under the activities Revenues and Earnings --> Integration with SD Documents --> Creating Quotations and Project Billing --> Maintain Profiles for Quotations and Billing and Check Profile Settings.

See also

- For more information about Business Add-Ins, see the Customizing (IMG) for Project System under Develop Enhancements for Generating Quotations and Billing.
- For more information about the improved control options for transferring quantity and costs, see the documentation for the data element Transfer Quantity and Costs.

20.6.2 Copying the Status of Order Items (New)

Use

You can set the status "fully invoiced" for SD order items and for the billing work breakdown structure element (WBS element). However, in the standard system you cannot automatically compare the statuses of both objects.

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use the reports RKPSYNCSTAT and RKPSYNCSTATWL to copy the status of the SD order item to the WBS element. You can stipulate whether the business or the processing status of the order item, or both, should be interpreted. Set the status "fully invoiced" only if all SD order items assigned to the billing element have the status "fully invoiced".

Furthermore, by using the new reports you can undo the status "fully invoiced" for the billing item, if the conditions you set have not been fulfilled.

The report RKPSYNCSTATWL accesses the work list of the Schedule Manager, while the report RKPSYNCSTAT does not.

See also

For more information about comparing the statuses of SD order items and WBS elements, see the SAP note 393455.

20.6.3 PS-REV-PLN Planned Revenues

20.6.3.1 Creating a Quotation from the Project Builder (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can create a quotation document in the Project Builder based on the sales pricing. The calculated items are transferred to the quotation document along with the prices you automatically and manually determined.
20.6.4 PS-REV-ACT  Actual Revenues and Forecast

20.6.4.1 Archiving CO Line Items (Enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can archive CO line items for orders and projects when you bill them according to resources. In this way, you can significantly improve the performance of your entire system.

Effects on Customizing

To be able to use the enhanced archiving function, you must enter residence times for the CO line items and residence times for dynamic item processor sources (DIP sources). To do this, use the activity Residence Time of the DIP Source in the IMG for creating quotations and billing.

20.6.4.2 Document Flow Evaluations of Resource-Related Billing (New)

Use

Document Flow Evaluations for Order

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can evaluate the document flow of billed resources/expenses for a customer order, service order, contract, or project using a new program. The program displays the billed, rejected, and open resources/expenses in a structure overview similar to the expenditure view in resource-related billing. You can change the structure interactively. The billing requests are listed in detail for each resource item. You can navigate to the billing request directly from the result overview. Many other functions, such as filtering, enable you to make a flexible evaluation.

You evaluate the document flow using the transactions DP99A, DP99B and DP99C. These transactions differ only in their selection options.

Document Flow Evaluation for Billing Request

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can display expenditures billed using the document from a billing request or a credit memo request. When you use the transaction DP98, you receive a corresponding list with all billed resource items for the billing request.

20.6.4.3 Collective Processing for Resource-Related Billing (Enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you have additional selection options for sales orders or service orders when collectively processing resource-related billing. You can find this improved collective processing in the following programs:

- The transaction DP96 offers an improved selection of sales orders.
Die transaction DP97 extends the selection options for service orders.

20.6.4.4 Static Processing of Resource-Related Billing (Deleted)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the static processing of resource-related billing (transaction VA90), as announced for Release 4.5, is no longer available. Instead you can use the dynamic processing (transaction DP90). It contains all of the required functions.

Effects on Existing Data
You must convert your existing orders to dynamic processing.

Effects on Customizing
You must convert your system to the dynamic processing of resource-related billing. You can do this even before converting to SAP R/3 Enterprise for all Releases from 4.5B and above.

For more information about converting to dynamic processing, see Customizing (IMG) for creating quotations and billing under Static Processing (Process before Release 4.5).

20.6.5 PS-REV-RA Results Analysis

20.6.5.1 Results Analysis Using Dynamic Items (Enhanced)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) additional data is updated in the document flow of resource-related billing, which are evaluated in the results analysis methods 14 and 15 (results analysis using dynamic items). The additional database fields significantly improve the performance of these results analysis methods, because results analysis must no longer evaluates the document flow of sales and distribution documents (SD documents) to determine the posting date of the revenues assigned to billed expenditures.

Effects on Existing Data
The enhanced function is active for newly created billing documents only. For existing document flow entries you must still use the existing results analysis.

If you implement the results analysis methods 14 and 15 intensively, you can adjust the old document flow entries for the new logic with the program RDPRAFKDAT, thereby improving performance in period-end closing. You do not need to make any other settings to activate this function.
20.7 PS-MAT   Material

20.7.1 Purchase Order Handling Using an External Procurement System (New)

Use
As of SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) you can transfer a purchase requisition (PReq) from a network and a maintenance order or service order to an external procurement system, for example SAP Enterprise Buyer (EBP). Here is where further purchase order handling takes place. Posting goods receipt and invoice receipt occurs either in the EBP or in the SAP System. Creating or reducing commitment takes place in the SAP System in both cases.

Effects on System Administration
In order to use the new functions you must install the SAP R/3 Plug-In for the EBP. There you must stipulate whether the purchase order handling should take place in an external procurement system or in the SAP System. To do this, use a combination of purchasing group and material group in the transaction SM30 or use the customer exit BBPK0001.

20.7.2 OCI Interface (New)

Use
As of SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) the connection to the catalog interface according to the OCI standard (Open Catalog Interface) is available. Using this interface you can call up the component selection of an internal or external catalog from a maintenance order or service order or a network activity in the SAP System. You can then transfer components to the order or network. Using Customizing, you can connect any catalog that corresponds to the OCI specification.

Effects on Customizing
To use the interface you must specify the required data in the catalog you want to connect. Use the IMG activities of Project System under Material --> Interface for Procurement Using External Catalogs (OCI) and the IMG activities of Plant Maintenance and Customer Service under Maintenance and Service Processing --> Maintenance and Service Orders --> Interface for Procurement Using External Catalogs (OCI).

20.7.3 PS-MAT-INT   Bill of Material Transfer

20.7.3.1 Requirements Dates in Bill of Material Transfer (Enhanced)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can automatically adjust requirements dates in the bill of material transfer (transaction CN33) that lie in the past:
If the requirements date of a newly assigned item is determined during bill of material transfer, the system checks whether this requirement date is before the date, which is calculated from the current date, taking the time interval into account. You stipulate time intervals in the system. If the new requirement date is before the date calculated from the current date and time interval, the system automatically sets it to the calculated date when saving, and flags it as manually maintained. In this way you can change the date if you wish.

See also

For more information about automatically adjusting requirement dates in bill of material transfer, see the SAP Note 319412 and the documentation for the data elements Requirement date check and Time interval in days for determining the requirement date.

20.7.4 PS-MAT-PRC  Procurement

20.7.4.1 OCI Interface (New)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110) the connection to the catalog interface according to the OCI standard (Open Catalog Interface) is available. Using this interface you can call up the component selection of an internal or external catalog from a maintenance order or service order or a network activity in the SAP System. You can then transfer components to the order or network. Using Customizing, you can connect any catalog that corresponds to the OCI specification.

Effects on Customizing

To use the interface you must specify the required data in the catalog you want to connect. Use the IMG activities of Project System under Material --> Interface for Procurement Using External Catalogs (OCI) and the IMG activities of Plant Maintenance and Customer Service under Maintenance and Service Processing --> Maintenance and Service Orders --> Interface for Procurement Using External Catalogs (OCI).

20.7.5 PS-MAT-PRO  Project-Oriented Procurement

20.7.5.1 ProMan - Project-Oriented Procurement (New)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), the ProMan function is available as part of the Project System.

ProMan enables you to process all information from the procurement process about objects in the Project System, and execute individual procurement functions.

You have access to data from the Project System, Purchasing, Material Requirements Planning, Production, and Inventory Management. All objects and documents in the Project System are taken into
account - both planned, and unplanned objects, and documents you created manually.

ProMan consolidates information from the procurement process from a variety of applications in a structured and individual overview that can be configured by the user. It enables you to execute individual functions in the procurement process and offers a view by objects or documents, which are directly assigned to an object in the Project System, or assigned using account assignment.

ProMan offers different views that focus on components, activities and elements, quantities, dates, objects and documents, stock, and deliveries.

Effects on Customizing

To use ProMan, complete the following steps in the Implementation Guide (IMG) for the Project System by choosing Logistics -> Project System -> Material -> Project-Oriented Procurement (ProMan):

- Define Profile
- Define Exceptions

See also

For more information about ProMan, refer to the SAP Library: Logistics -> Project System -> Material -> Project-Oriented Procurement (ProMan).

20.8 PS-PRG Progress

20.8.1 PS-PRG-TRC Progress Tracking

20.8.1.1 Progress Tracking (New)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), the Progress Tracking function is available as part of the Project System and Materials Management.

Progress Tracking enables you to closely monitor the progress of network components in the Project System and purchase orders in Materials Management. By tracking events that you have defined yourself in Customizing for Progress Tracking or in the Progress Tracking function itself, you gain improved control over the progress of your network components or purchase orders. For example, for tracking a purchase order you could create events for internal occurrences such as issuing a purchase order. For tracking a network component, your events could include goods issue, and goods receipt. Scheduling dates for events allows you to analyze variances and recognize problems early on. You can also stipulate dates for events using enhancements for either system dates or external data.

The Progress Tracking function has a clearly arranged and intuitive interface that is independent of the current object that you are tracking. The appearance of the interface is flexible: You can adapt the initial selection screen to your own needs by including customer-specific fields and on the main Progress Tracking screen, which is made up of two SAP List Viewer (ALV) overviews, you can define and maintain user or application-specific layouts.
Although Progress Tracking contains all the capabilities of the Monitoring Dates function that is found in the Project System in SAP Release 4.6, Progress Tracking has a much more generic approach that allows it to be used for other objects, such as purchase orders.

In comparison to Monitoring Dates, Progress Tracking offers among other things:

- Comprehensive Customizing for creating default settings
- A far more attractive user interface, for which user and application-specific layouts can be created and where it is possible to filter, group and total the displayed entries
- The option of including customer-specific fields
- A multitude of BAdIs which provide diverse options for fulfilling particular customer requirements

**Effects on Customizing**

To use Progress Tracking, complete the following steps in the Implementation Guide (IMG) for the Project System or Materials Management by choosing Logistics -> Project System -> Progress -> Progress Tracking or Logistics -> Materials Management -> Purchasing -> Purchase Orders -> Progress Tracking:

- Define Standard Events
- Define Event Scenarios
- Maintain Relationships Between Events in a Scenario
- Assign Default Scenarios to Material Groups
- Maintain Priorities for an Event
- Define Progress Tracking Profile
- Define Status Info Types
- Number Range Status Information
- Customer-Specific Evaluations

**See also**

For more information about Progress Tracking, refer to the SAP Library: Logistics -> Project System -> Progress Tracking or Logistics -> Materials Management -> Purchasing -> Progress Tracking.

---

**20.9 PS-IS**

**Information System**

**20.9.1 PS-IS-REP**

**Project Reports**

**20.9.1.1 Project Information System (Changed)**

**Use**

*Overviews in the Project Information System*
As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)** you can access the individual overviews based on the SAP List Viewer (ALV), which were newly implemented with Note 353255, by using the SAP Menu. You can also access the enhanced individual overviews from release 4.5 from the SAP Menu.

When you go to the structure overview and the project planning board in the individual overviews, the standard system calls up the new individual overviews. If on the other hand, you want to call up the enhanced individual overviews, you must activate the user parameter PSIS-USE_EXTENDED.

The interfaces originally delivered with Release 4.6A for structure overviews and individual overviews are no longer supported (since SAP Note 326591) and have been deleted.

**Report Variants in the Project Information System**

As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)** you can no longer evaluate the existing variants for individual and structure overviews of enhanced interfaces from SAP R/3 Release 4.5. If you want to continue using these variants, you must recreate them.

**See also**

For more information about the interfaces in the Information System for logistics, see Notes 326591 and 353255, as well as the SAP Library under *Logistics* or *Accounting* --* Project System --* Project Information System --* Technical Project Reports --* Overviews in the Information System.

---

**20.9.2 PS-IS-CON**  
**Responsible Accounting**

**20.9.2.1 PS-IS-CON-SUM**  
**Project Summarization**

**20.9.2.1.1 Dynamic Selection for Summarization Characteristics (Enhanced)**

**Use**

You use reports from the Project Information System. You expanded the selection view of the logical database PSJ using the transaction SE36 and included fields from the table PSMERK for dynamic selections. The criteria for these fields were not taken into consideration for the selection up until this point.

As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)** these criteria are taken into consideration for the selection.

**Effects on Existing Data**

You must adapt your own reports that have a GET time for PSMERK:

- If you select WBS elements, you must define the nodes PSMERK_PRPS and attach your coding to this GET time.
- If you select network activities, you must define the nodes PSMERK_ACT and attach your coding to this GET time.
- If you use both objects, you must define both nodes and use both times.

**See also**
For more information about dynamic selection for summarization characteristics, see SAP Note 372792.
21 EHS                     Environment, Health and Safety

21.1 Basic Data and Hazardous Substance Management (New)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), new components and menu nodes are available in the SAP Environment, Health and Safety (SAP EH&S) component for the basic data and for hazardous substance management. These contain existing SAP EH&S functions such as New Functions for Importing Vendor MSDS.

Basic Data

Under the Basic Data node you can edit the data you need in a number of SAP EH&S components at one central point:

- You can match up master data.
- You can use the WW1 monitor.
- You can display and edit the following data:
  - Generation variants
  - Report templates
  - Phrases
  - Phrase sets
  - Phrase groups
  - Sources
  - Regulatory lists
  - Data for QM inspection plan creation

Hazardous Substance Management

The safe handling of hazardous substances is becoming increasingly important. There are numerous regulations for the protection of your employees and other regulations you must observe when you place hazardous substances on the market or sell them. We have therefore grouped together all the SAP EH&S functions you require for managing hazardous substances under the Hazardous Substance Management node:

- You can edit hazardous substance data and other data on the substances present in your company in specification management, and search for and display it using the specification information system.
- You can edit work areas and patterns and link them with objects in Organizational Management.
- You can edit agents and risk assessments and determine amounts.
- You can edit, release, and ship EH&S reports (such as material safety data sheets, labels, and standard operating procedures), and search for and display them using the report information system.
You can import material safety data sheets and other documents from your vendors and manage them like other EH&S reports.

Note
Just as they were previously, these functions are also still available in the other SAP EH&S components, meaning no nodes have been removed from these components. The navigation instructions in the documentation still quote the previous paths, and the structure of the documentation is still based on the previous SAP EH&S components.

21.2 EH&S Native Language Support (Enhanced)

Use
As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110) you can also use the functions of EH&S Native Language Support (EH&S NLS) in SAP Systems with Unicode character sets. For this, you do not need to install either MDMP or a Blended Code Page. However, on SAP Systems without Unicode character sets you must install either MDMP or a Blended Code Page. For more information, see the documentation for Product Safety, EH&S Native Language Support section.

Effects on Customizing
You set up EH&S NLS in Customizing for Product Safety in the IMG activity Set Up EH&S Native Language Support.

21.3 Integration in PLM Extension 1.10 (New)

Use
As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), the SAP Environment, Health and Safety (SAP EH&S) component is part of PLM Extension 1.10 and is shipped with it. SAP EH&S Release 2.7B, Support Package 03 was integrated into PLM Extension 1.10 and was further developed there. This integration of SAP EH&S in the PLM Extension offers the following advantages:

- You no longer need to install SAP EH&S as an add-on software component. This simplifies installation and upgrade.
- You can install SAP EH&S at the same time as SAP R/3 Enterprise.
- You will receive corrections for SAP EH&S in the standard Support Packages and no longer in separate SAP EH&S Support Packages. Standard Support Packages and SAP EH&S Support Packages are no longer interdependent and therefore no longer need to be matched up.
- The documentation for SAP EH&S is now part of the documentation for SAP R/3 Enterprise. This means you now no longer need to install a separate documentation CD for SAP EH&S.

Note:
SAP EH&S remains a separate item on the SAP price list and still requires a separate license.


See also
SAP Note 122400 and 516465

21.4 EHS-SAF               Product Safety

21.4.1 IMG Structure Changes in Product Safety (Changed)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), the Implementation Guide (IMG) structure for Product Safety has been changed as follows:

- New IMG Activities:
  - Specification Management -> Specification Master section:
    EHS_MD_110_05_41 Set Up Specification Assignment in Material Master
  - Interfaces -> EH&S Application Link Enabling (ALE) -> ALE for EH&S Reports section:
    EHS_MD_150_40_02 Specify Additional Table and Parameter Filter

- Deleted IMG Activity:
  Report Generation -> Windows Wordprocessor Integration (WWI) -> WWI Installation
  EHS_SR_220_08_01 Set Up Microsoft Word

- Moved IMG Section:
  The IMG section EH&S-QM Interface was moved to the IMG section Interfaces.

21.4.2 EHS-SAF-SPE          Specification Management

21.4.2.1 Specification Management (Enhanced)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), specification management has been enhanced to include the following functions:

- Excluding Indicator
  You set the Excluding indicator so that you can exclude a validity area from a higher-level larger validity area with the same rating when you define the usage. What is new is that usages for which the Excluding indicator is set for all validity areas are ignored by the system. This ensures that these validity areas cannot be interpreted by the system as subregions of a larger validity area because a larger validity area with the same rating does not exist. See also Excluding indicator.

- Nonempty Characteristics Function
The search function **<Specification category> with values assigned** has been enhanced. You can now search for specifications of a specific specification category for which certain characteristics have already been edited. To do this, select the relevant value assignment type in the search function dialog box. If you choose the new **Nonempty Characteristics** function in the dialog box, the characteristics of the value assignment are displayed for you to select and transfer as required. As the result of the search, the system displays all specifications of the current specification category that have any value set for the selected characteristics.

- **SP_NO_AUTH_CHK_REF_PROPS** environment parameter: Deactivation of authorization check for referenced value assignments
  The **SP_NO_AUTH_CHK_REF_PROPS** environment parameter was created for **SAP EH&S Release 2.7B, Support Package 01**.

- **SP_COMPCAT_CONFIDENTIAL** environment parameter: Confidential component type
  The **SD_COMPCAT_CONFIDENTIAL** environment parameter was created for **SAP EH&S Release 2.7B, Support Package 01**.

**Effects on Customizing**

To set up the environment parameters, edit the IMG activity **Specify Environment Parameters**.

### 21.4.2.2 Assignment of Specifications and Materials (Enhanced)

**Use**

A material, such as a raw material, can be assigned to a specification, such as a plant material, by means of an object link. This assignment could previously only be made from **Product Safety**. As of **SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110)**, you can also make the assignment in the **material master**.

**Effects on Customizing**

The required settings must be made in Customizing for the **Material Master**. For more information, see Customizing for **Product Safety** under **Set Up Specification Assignment in Material Master**.

### 21.4.3 EHS-SAF-RGE             Report Generation

#### 21.4.3.1 Report Generation (Enhanced)

**Use**

As of **SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110)**, report generation has been enhanced to include the following functions:

- **Change Mark Indicator**
  In the report generation variant header, the previously two-value indicator **Generate change marks** has been replaced by the new three-value **Change mark** indicator.
  For more information:
- On the new indicator, see the documentation on the data element Change mark
- On the conversion program RC1XCHGFLG, see under Effects on System Administration (see below)

**Assigned Validity Areas Are Dangerous Goods Regulations (DGReg.) Indicator**

From *SAP EH&S Release 2.7B, Support Package 02* you can restrict the following on EH&S reports:

- The output of the transport classification to specific dangerous goods regulations predefined in the generation variant
- The output of dangerous goods data for the assigned UN-listed substances to the dangerous goods data for the predefined dangerous goods regulations

For more information, see the
- Documentation for the new DGReg. field (Assigned Validity Areas Are Dangerous Goods Regulations) in the IMG activity Specify Validity Area Categories
- Enhancement of the repeating group of type G

**Filter for the Repeating Group of Type G**

From *SAP EH&S Release 2.7B, Support Package 02* there is a new variant. In total you can use the following three variants in the report template:

- Validity area and language restriction
  Example: <11BRG000(G,A:REG_EU,L:DE;*)>
- Validity area category and language restriction
  Example: <11BRG000(G,T:REGION,L:DE;*)>
- Validity area category restriction
  Example: <11BRG000(G,T:REGION,L:*,*)>

**Effects on System Administration**

**Conversion Program RC1XCHGFLG for Change Mark Indicator**

To convert the *Generate change marks* indicator (data element ESEMCHGFLG) to the new *Change mark* indicator (data element ESEMCHCCK), execute the conversion program RC1XCHGFLG.

For more information, see the documentation for the RC1XCHGFLG program.

**Effects on Customizing**

**Assigned Validity Areas Are Dangerous Goods Regulations (DGReg.)**

To edit the *Assigned Validity Areas Are Dangerous Goods Regulations (DGReg.*) indicator you must edit the following IMG activity:

Specify Validity Area Categories.
21.4.3.2 WWI Installation (Enhanced)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), the installation of the Windows Wordprocessor Integration (WWI) program has been enhanced.

As of this Release, WWI also supports Windows XP.

Enhancements to the Generation Server

- During installation you must enter a license key. For test purposes or if you have not yet received the license key, you can operate the WWI generation server once for 10 days without a license key. For more information, see SAP Note 513330.

- The installation routine has been extended. For more information, see the IMG activity Install Generation Server on Generation PC.
  - You have the option of setting up printers for different output formats. For more information, see point 4 in the IMG activity Install Generation Server on Generation PC.
  - You have the option of setting up user exits for different output formats. For more information, see point 5 in the IMG activity Install Generation Server on Generation PC.

Enhancements for Layouting

- Editing report templates was previously possible only to a certain extent on Windows terminal servers (such as Citrix) because user-independent registry entries were used. Only one user could edit a report template at any one time. This restriction no longer exists.

- Existing changes to Word settings made by WWI macros are reset to their old status after you have finished editing a report template. This means you can then easily edit Word documents and display WWI reports.

  The following Word settings are affected:
  - Tools -> Options -> View -> Nonprinting characters (Microsoft Word 97) / Formatting marks (Microsoft Word 2000/XP) -> All
  - Tools -> Options -> View -> Nonprinting characters (Microsoft Word 97) / Formatting marks (Microsoft Word 2000/XP) -> Hidden text
  - Tools -> Options -> View -> Show -> Field codes

  In reverse, when you start editing a report template, the same settings are reset again to the settings last used when editing a report template.

- When you change the menu language, the WWI.DOT file is no longer saved as it previously was. You can now also change the settings offline by opening the WWI.DOT in Word and choosing WWI -> Basic Settings.

- It is no longer necessary for the Windows environment variable Path to reference the WWI directory.

- Extending the Word template paths:
  For Microsoft Word 97 it is no longer necessary to localize the files WWI.DOT and
WWIDISPL.DOT in one of the Word paths for user templates or workgroup templates. For Microsoft Word 2000 and XP, this is still necessary if the macro security level is not to be set to low. For more information, see:
- The IMG activity Set Up WWI
- The IMG activity Install Generation Server on Generation PC under point 2

**Interface to SAP Unicode Systems**

WWI is still an ASCII-based program, but it also supports SAP Unicode systems. At the interface, data is converted from Unicode into the appropriate ASCII code page (single byte or double byte) and vice versa.

See also the Release Note *EH&S Native Language Support (Enhanced).*

The mechanism for converting the fonts for each code page remains the same in the WWI program ([Fonts] section in WWIINI).

**Effects on Customizing**

To set up the described functions, you must edit the following IMG activities:

- WWI installation, Word template paths
  - Install Generation Server on Generation PC
  - Set Up WWI
- Switching the menu language:
  Set Up WWI Menu Language

**21.4.3.3 WWI Functions (New)**

**Use**

As of *SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110)*, the following new functions have been developed for the *Windows Wordprocessor Integration* (WWI) program:

- **Mandatory Report Symbols**
  Certain values must exist on a report for it to be considered complete from a technical point of view.
  You now have the following options for setting up mandatory report symbols that must be filled:
  - In Customizing for *Product Safety*:
    You can define a symbol in Customizing as a general mandatory symbol by assigning the symbol a message type in the IMG activity Check and Specify Report Symbols. If no value exists for the symbol during generation, an appropriate message appears on the report and in the report log. For more information, see the documentation for the data element *Message*.
  - On the report template:
    When inserting a symbol in the report template, you can set the Value Mandatory indicator. When the report is generated, the system then checks whether the value exists for the symbol at the relevant position. If the value does not exist, a message informing you of this appears on the report and in the report log as you defined in Customizing.

**Note:**
Currently only the message type W (warning) is supported.

- **REPORT_GENERATION_PROTOCOL Environment Parameter: Report generation log is written**
  The new environment parameter REPORT_GENERATION_PROTOCOL was created for *SAP EH&S Release 2.7B, Support Package 01*. You can use it to activate logging of report generation.

- **Overflow Warning for Automatic Character Sizing**
  As of *SAP EH&S Release 2.7B, Support Package 01*, warnings can be logged when report bodies are being generated if the text still does not fit in its text box when it has reached its minimum size after automatic character sizing.
  
  **Note:**
  The following entries in the configuration file WWI.INI for the WWI generation server activate the function:
  ```
  [global]
  DyntextWarnings=1
  DyntextOnRawReport=1
  ```
  DyntextWarnings activates the logging of warnings during automatic character sizing.
  DyntextOnRawReport causes automatic character sizing to be run during report body generation for all text boxes that are already completely merged. Without this switch, automatic character sizing is always run first with the final report.

**Effects on Customizing**
To set up the described functions, you must edit the following IMG activities:

- **Mandatory report symbols:**
  Check and Specify Report Symbols

- **REPORT_GENERATION_PROTOCOL environment parameter:**
  Specify Environment Parameters

### 21.4.4 EHS-SAF-INT Interfaces

#### 21.4.4.1 Interface to SAP Unicode Systems (Changed)

**Use**

- As of *SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110)*, EH&S Expert supports Windows XP.

- WWI and EH&S Expert are still ASCII-based programs, but they also support SAP Unicode systems. At the interface, data is converted from Unicode into the appropriate ASCII code page (single byte or double byte) and vice versa.
21.4.4.2 ALE for EH&S Reports (Enhanced)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA/APPL 110), Application Link Enabling (ALE) has been enhanced to include the customer exit C14A0007. This SAP enhancement allows you to set up tables to transfer additional data and parameter filters.

Note:

The enhancement was already available from SAP EH&S Release 2.7B, Support Package 01.

Effects on Customizing

To develop the customer exit C14A0007, edit the IMG activity Specify Additional Table and Parameter Filter.

21.4.4.3 Bill of Material Transfer (Enhanced)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA/APPL 110), the customer exit C1L30001 for the IMG activity Develop Enhancement for Calculating Composition has been enhanced to include the output parameter E_COMPREL. For more information, see the documentation for the customer exit C1L30001.

Note:

The enhancement was already available from SAP EH&S Release 2.7B, Support Package 02.

Effects on Customizing

To develop the customer exit C1L30001, edit the IMG activity Develop Enhancement for Calculating Composition.

21.4.4.4 Import of Vendor MSDS (New)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA/APPL 110), this function is available to you in the SAP Environment, Health and Safety (SAP EH&S) component to import vendor material safety data sheets (MSDS).

The new function extends the existing document import functions available to you for importing mass data. For sporadic imports, you can use the new function in which you enter data directly instead of using the key file that would otherwise be necessary.

To call the function, in the SAP Easy Access screen choose Logistics -> Environment, Health and Safety -> Hazardous Substance Management -> Reports -> Import Vendor MSDS.
21.4.4.5 Data Import (Enhanced)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), data import has been enhanced to include the following functions:

- **Character Standard Field**
  You must specify the character standard so that the system can read the import file correctly.

- **IMPEXP_FLG_DELETE_PHYSICAL environment parameter: Specification import deletes physically**
  The IMPEXP_FLG_DELETE_PHYSICAL environment parameter was created for SAP EH&S Release 2.7B, Support Package 02.

Effects on Customizing

To set up the environment parameter IMPEXP_FLG_DELETE_PHYSICAL, edit the IMG activity Specify Environment Parameters.

21.5 EHS-DGP Dangerous Goods Management

21.5.1 IMG Structure Changes in Dangerous Goods Management (Changed)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), the Implementation Guide (IMG) structure for Dangerous Goods Management has been changed as follows:

**New IMG Activities**

The IMG structure has been extended to include the node **Template and One-Time Material Processing**. The following IMG activities are located below this node:

- Settings for Template and One-Time Material Processing
- Specify Fields for Template and One-Time Material Processing
- Specify Determination Routines for Template and One-Time Materials
- Specify Determination Routine for Sales and Shipping Documents
- Specify Determination Routine for Shipment Documents
- Specify Validity for Template and One-Time Material Processing
- Specify Permitted Combinations for Sales Documents
- Specify Permitted Combinations for Shipping Documents
- Specify Permitted Combinations for Shipment Documents
- Customer Enhancement for Rescheduling in Shipment Document
21.5.2 EHS-DGP-TP  Template and One-Time Material Processing

21.5.2.1 Template and One-Time Material Processing (New)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), template and one-time material processing has been made available for Dangerous Goods Management. Template and one-time material processing makes it easier for you to handle logistics processes including dangerous goods checks and dangerous goods documents for substances whose description, properties, and dangerous goods data vary. The time and effort involved in dangerous goods classification is reduced considerably, in particular for substances you wish to ship only once.

21.6 EHS-HEA  Occupational Health

21.6.1 Case History (Enhanced)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL_110), you can choose which screen you want to use to enter a case history.

Previously you could only enter details on a patient's own case history, family case history, or occupational case history on the case history screen. If you decide to use the new screen, you can also enter other case history types, such as external case history.

Effects on System Administration

You can transfer existing data by executing the report program REHS_DATA_TRANS_TO_ANAM_NEW. For more information, see the documentation for the report program.

Effects on Customizing

If you decide to use the new case history screen, you should set the environment parameter OHS_NEW_ANAM_SCREEN in Customizing for Occupational Health in the IMG activity Specify Environment Parameters.

21.6.2 EHS-HEA-IIL  Injury/Illness Log

21.6.2.1 Integration of Incident/Accident Log and Health Center Services (New)
Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), you can navigate from the Incident/Accident Log: Edit Person-Specific Data screen to the health center services in SAP EH&S Occupational Health. The system first checks whether you have the necessary authorization. If you do, the overview of health center services that exist for the person affected appears. If a corresponding health center service exists, you can assign the incident/accident log entry to it.

The health center service is used in Occupational Health to enter and manage unplanned medical treatment and services. If an incident/accident log entry was assigned to a health center service, it can be called directly from the health center service (if the user has display authorization for incident/accident log entries).

Effects on Customizing

You require at least display authorization for health center services. You set up this authorization using the authorization object C_EHSH_SRV (Medical Service).

Further notes

In line with the integration of the incident/accident log and health center services, the injury/illness log has also been integrated with the health center services as of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110).

21.6.2.2 Setting the Time Zone (New)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), you can specify the time zone when you enter times and dates in Industrial Hygiene and Safety and in the injury/illness log in Occupational Health. If your company works in a number of time zones, you can then specify the valid time zone in each case.

Effects on Existing Data

If you want to activate the function later, you must execute the REHS_XPRA_FILL_TZONE program. It adds the time zone in existing data records.

Effects on Customizing

The function is not active in the standard system. To activate it, you must make the required settings for the environment parameter IHS_USE_TIMEZONE in Customizing for Industrial Hygiene and Safety in the IMG activity Specify Environment Parameters.

21.7 EHS-IHS                Industrial Hygiene and Safety

21.7.1 Setting the Time Zone (New)
Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), you can specify the time zone when you enter times and dates in Industrial Hygiene and Safety and in the injury/illness log in Occupational Health. If your company works in a number of time zones, you can then specify the valid time zone in each case.

Effects on Existing Data

If you want to activate the function later, you must execute the REHS_XPRA_FILL_TZONE program. It adds the time zone in existing data records.

Effects on Customizing

The function is not active in the standard system. To activate it, you must make the required settings for the environment parameter IHS_USE_TIMEZONE in Customizing for Industrial Hygiene and Safety in the IMG activity Specify Environment Parameters.

21.7.2 IMG Structure Changes in Industrial Hygiene and Safety (Changed)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), the Implementation Guide (IMG) structure for Industrial Hygiene and Safety has been changed as follows:

Deleted:
The Exposure Management structure node has been deleted.

New IMG Activities:
The following new IMG activities were added in the Risk Assessment structure node:

- Specify Reasons for Risk Assessments
- Set Up Risk Matrix
- Set Up Analysis Method Questionnaire

Under Incident/Accident Management, the new structure node Menu Exits for Incident/Accident Management was added with the following menu exits:

- Develop Enhancement 1 for Incident/Accident Log Menu
- Develop Enhancement 2 for Incident/Accident Log Menu
- Develop Enhancement 1 for Data on Person Involved Menu
- Develop Enhancement 2 for Data on Person Involved Menu

Enhanced IMG Activities:
The following IMG activities under Risk Assessment were extended to include new functions:

- Specify Measurement Items
- Specify Exposure Ratings
Restructured or Renamed IMG Activities:

- The activities Specify Exposure Ratings and Specify Agent Types that were located under the deleted structure node Exposure Management have been moved to the Risk Assessment node.
- The activity Set Up Questionnaire has been moved from the Integration structure node to the Basic Settings node.
- The activity Specify User-Defined Text Types has been moved from the Work Area Management structure node to the Basic Settings node.
- Under Basic Settings, the activities that already existed in earlier Releases Create Phrase Sets and Assign Phrase Sets to Fields have been grouped under the new subnode Phrases.

New Organizational Activities (Documentation):

- Under Basic Settings -> Symbols, the following new organizational activities have been added:
  - Create Symbols for Characteristics
  - Create Symbols for Table Fields
- Under Integration, the new documentation Integration in Occupational Health has been added.

21.7.3 EHS-IHS-WA Work Area Management

21.7.3.1 Work Area Hierarchy (Enhanced)

Use

The work area hierarchy function has enhanced navigation options as of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110). For each selected work area, you can now navigate directly from the hierarchy tree to the dependent data, and change or display the data. Previously you could only display the header data.

You can therefore use the work area hierarchy as an additional central starting point for managing data, along with the hit list.

21.7.4 EHS-IHS-RSK Risk Assessment

21.7.4.1 Risk Assessment (Enhanced)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), you can use the following enhancements in risk assessment:

- Reason for Risk Assessment
  Using the new Reason field you can categorize risk assessments according to the reason they were performed. You can also use the reason as a search criterion for drilldown searches.
Risk Evaluation
For each agent you examine, you can enter the severity and the probability of the risk. Using a matrix that you store in Customizing, the system then determines the rating. The rating is not displayed directly, but flows into the calculation of the main rating.

Periodic Risk Assessment
You can use an additional input field to specify when the next risk assessment is to be performed. This means, for example, that you can search specifically for risk assessments whose planned date has already been exceeded.

Analysis Method Questionnaire: Calculation of Rating
The system can calculate the rating based on the answers given in the questionnaire. Previously the rating could only be assigned manually.

Effects on Customizing
To be able to use the enhancements, you must edit the following IMG activities in Customizing for Industrial Hygiene and Safety:

- Specify Reasons for Risk Assessments
- Set Up Risk Matrix
- Set Up Analysis Method Questionnaire

See also
The following Release Notes also relate to risk assessment:

- Analysis Method Summated Rating (New)
- Customer-Specific Analysis Methods (Enhanced)

21.7.4.2 Analysis Method Summated Rating (New)

Use
As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), you can assess the hazard potential of mixtures using the analysis method summated rating. You can assess both compositions and situations where agents occur together in combination.

Effects on Customizing
To use the analysis method, you must assign it to the agent types for which it is relevant in Customizing for Industrial Hygiene and Safety in the IMG activity Assign Analysis Methods to Agent Types. You must also check whether the necessary settings for reading reference values from the specification database exist under Specify Measurement Items.

See also
For more information about summated ratings, see the application help for Industrial Hygiene and Safety under Analysis of Mixtures.
21.7.4.3 Customer-Specific Analysis Methods (Enhanced)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), you can create up to ten customer-specific analysis methods. In earlier Releases you could only create a maximum of four new analysis methods.

Effects on Customizing

In the standard system there are samples available that you can use as copy templates for creating new analysis methods. You will find the procedure described in Customizing for Industrial Hygiene and Safety under Create Analysis Methods.

To be able to address the customer-specific analysis methods in the application, you must make the necessary system settings for them in Customizing for Industrial Hygiene and Safety under Assign Analysis Methods to Agent Types.

21.7.5 EHS-IHS-IA Incident/Accident Management

21.7.5.1 Incident/Accident Management (Enhanced)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), the following enhancements are available in incident/accident management:

- Call of report information system from incident/accident log header data screen
  In addition to the existing link in the person-specific data screen, you can now call the report information system from the header data of an incident/accident log entry. The link is based on an independent application object for the incident/accident log entry so that it is now possible to create reports on the person affected and on general accident events independently of each other.

- User exit for dialog to display personal data
  So that you can adapt the dialog for displaying personal data for the persons involved to suit your customer-specific requirements, it has been implemented as a user exit. You can now, for example, display additional personal data.

- User exit for customer-specific check routines in the API
  This user exit allows you to set up checks for creating and updating the incident/accident log header data in the API (Application Programming Interface). This allows you, for example, to implement a required entry field check for the work area in the incident/accident log entry or a duplicate check for the event date and the plant.

Effects on Customizing

To use these enhancements, you must edit the IMG activity Manage User Exits in Customizing for Industrial Hygiene and Safety for the user exit categories IHS_HRPOP (Personal data dialog) and IHS_IALCHK (Checks in API).
See also

The following Release Notes also relate to incident/accident management:

- Integration of Incident/Accident Log and Health Center Services (New)
- Menu Exits for Incident/Accident Management (New)
- Sending Accident Messages (New)
- User-Defined Texts and Documents for Incident/Accident Log Entries (New)

21.7.5.2 Sending Accident Messages (New)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), you can distribute information about an incident or accident in the form of a message (e-mail). An attachment that contains the relevant information on the event is automatically included with the message.

Effects on Customizing

The function call and the content of the attachment are in the form of user exits. This means you can adapt them to fulfill your requirements. For more information, see Customizing for Industrial Hygiene and Safety under Manage User Exits.

21.7.5.3 Menu Exits for Incident/Accident Management (New)

Use

As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), you can use menu exits to call other SAP applications or customer applications from incident/accident management. For this purpose, two menu exits for the header data of the incident/accident log entry and two menu exits for the detail dialog box for person-specific data have been implemented.

Effects on Customizing

If you want to use the menu exits, you must edit the following IMG activities in Customizing for Industrial Hygiene and Safety:

- Develop Enhancement 1 for Incident/Accident Log Menu
- Develop Enhancement 2 for Incident/Accident Log Menu
- Develop Enhancement 1 for Data on Person Involved Menu
- Develop Enhancement 2 for Data on Person Involved Menu
21.7.5.4 Integration of Incident/Accident Log and Health Center Services (New)

Use
As of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110), you can use the Incident/Accident Log: Edit Person-Specific Data screen to view the health services in SAP EH&S Occupational Health. The system first checks whether you have the necessary authorization. If you do, the overview of health services that exist for the person affected appears. If a corresponding health center service exists, you can assign the incident/accident log entry to it.

The health center service is used in Occupational Health to enter and manage unplanned medical treatment and services. If an incident/accident log entry was assigned to a health center service, it can be called directly from the health center service (if the user has display authorization for incident/accident log entries).

Effects on Customizing
You require at least display authorization for health center services. You set up this authorization using the authorization object C_EHSH_SRV (Medical Service).

Further notes
In line with the integration of the incident/accident log and health center services, the injury/illness log has also been integrated with the health center services as of SAP R/3 Enterprise PLM Extension 1.10 (EA_APPL 110).

21.7.5.5 User-Defined Texts and Documents for Incident/Accident Log Entries (New)

Use
As of SAP R/3 Enterprise PLM Extension 1.10 (EA-APPL 110), you can use the user-defined texts and documents function used throughout SAP Environment, Health and Safety for entries in the incident/accident log. In earlier Releases, the function was available in Industrial Hygiene and Safety only for work areas.

With the function you can enter additional comments of any chosen length (user-defined texts) about an accident event using the SAPscript editor. In addition, you can import documents that were not created in the SAP System, assign them to an incident/accident log entry, and display them. One such example is sketches of accidents. The document management system (DMS) is used to import and manage the documents.

You can control the use of the function using authorizations.

Effects on Customizing
To set up the function, you must edit the IMG activity Specify User-Defined Text Types in Customizing for Industrial Hygiene and Safety.

If you want to use the authorization check, you must make the required settings for the authorization object C_EHSL_DOC and activate the check in another step. You must also extend the authorization
profiles for the users accordingly. For more information on assigning authorizations, see Customizing for Industrial Hygiene and Safety, Specify Authorizations.

You should also make sure that the document types you require were created from the DMS in Customizing for Document Management under Define Document Types.
22 PA Personnel Management

22.1 Structure changes in SAP Reference IMG

22.2 HR: Structural changes in the SAP Reference IMG for SAP R/3 Enterprise Core 4.70

Use

The following structural changes were made to the SAP Reference IMG in the areas of Personnel Management, Time Management, Payroll, and Training and Event Management. 4.70 (SAP_HR 470).

Personnel Management

- **Personnel Administration**
  - In the chapter *Basic Settings* the section *Basic settings for Concurrent Employment* has been added. This section is not released for all customers. For more information read the SAP note 517071.
  - The following changes were made to the chapter *Payroll Data*:
    - In the section *Social insurance France (Assurance sociale) -> Contribution model* the organizational activity *Introduction* and the activity *Reprendre les données* have been added.
    - In the section *Social Insurance (ZA)* the *Medical Aid Conversion Program* and the activity *Execute Medical Aid Scheme Conversion Report* have been deleted.
  - In the chapter *Customizing Procedures* the section *Settings for Concurrent Employment* has been added.
  - In the chapter *Tools* the section *Authorization Administration* has been reorganized. The section *Special Authorizations of Personnel Administration* has been renamed *Authorization Administration* and now contains the activity *Context Authorization Check*. For more information, read the appropriate Release Information.

- **Benefits**
  - In the section *Basic Settings* the activity *Dependents and Beneficiaries* has been deleted.
  - In the section *Plans -> Health Plans* the activity *Define Minimum and Maximum Number of Dependents* has been added. In the section *Flexible Administration* the activity *Dependent/Beneficiary Eligibility* has been added.
  - In the section *COBRA*, the activity *Choose COBRA Plans* has been renamed *Choose COBRA Health Plans*. The activities *Choose COBRA Spending Accounts* and *Define Additional Qualified Beneficiary Subtypes* have been added.

- **Pension Fund**
- In chapter **Processing Control** under **VS-Plans** the activity **Maintain PC Data via Expert View** has been deleted.
- In the chapter **Accounts**, the activity **Define Account Type for PF** has been added.
- In the chapter **Master Data** in the section **Infotype Individual Values PF (0279)**, the activity **Reorganize Infotype Records** has been deleted.
- The chapter **Overview: Insurance Data** has been added.

You can find more information in the relevant Release Information.

**o Employee Self-Service**
In the section **Service-specific Settings for ESS -> Benefits**, the section **Deferred Compensation** has been added.

**o Compensation Management**

- **Chapter Planning and Administration**

  In the section **Guidelines -> Matrix**, the documentation has been changed for the following IMG activities:
  - **Define Methods of Matrix Dimensions**
  - **Define Matrix Dimensions**

  In the section **Eligibility -> Additional Eligibility Criteria**, the documentation for the IMG activity **Define Performance Criteria** has been changed.

  You can integrate both components if you implement **SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110)**.

  In the section **Long-Term Incentives**, the section **Exercise Window** has been added under **Defining Attributes for Long-Term Incentives**.

  Under **Define Award-Specific Attributes** the activity **Prepare Stock Splits** has been added. The section **Wage Types for Long-Term Incentives** has been deleted.

  Under **Work flows** the section **Enter Life Events** has been added.

- **Chapter Pay Scale Changes**

  Under **Pay Scale Changes -> Pay Scale Reclassification**, the following changes have been made due to the integration possibility with Personnel Cost Planning and Simulation:

  The documentation for the following IMG activities has been changed:
  - **Define Pay Scale Reclassification**
  - **Refine Reclassification Conditions**
  - **Define Rules For Determining Hours Worked**

  The following IMG activities have been added:
  - **Define Filter Value for BAdI for Pay Scale Reclassification**
  - **Assign Filter Value for BAdI for Pay Scale Reclassification**
  - **Business Add-In for Pay Scale Reclassification**

  For more information, refer to the relevant Release Information.
Time Management

- Information about changes to the Implementation Guide of Time Management can be found in the appropriate Release Information.

Payroll

- International Payroll
  - In the chapter Background Processing with the HR Process Workbench, the activities Counter Event for Background and Work Flow Events and Type Linkage for Work Flow Events have been added.
    More information can be found in the appropriate Release Information.
    The chapter has been included in the IMGs of the following countries: Argentina, Australia, Belgium, Brazil, Canada, India, Indonesia, Malaysia, Mexico, Netherlands, Norway, New Zealand, Philippines, Singapore, Thailand, USA, and Venezuela.
  - In the chapter Absences in the section Evaluating Absences, the activity Refining Absences has been added.
  - The chapter Integration to Compensation Management has been added.
  - In the chapter Forms under Remuneration Statement, the activity Make Remuneration Statement (ESS) Form Available as PDF and the Business Add-In (BAdI) Remuneration Statement Only via ESS have been added.
    For more information, read the appropriate Release Information.
  - In the chapter Reporting for Posting to Accounting in the section Special Scenarios, the Business Add-In (BAdI) Controlling Posting of Payroll Results has been added.

- Payroll Austria
  - The chapter Background Processing With the HR Process Workbench has been added.
  - In the chapter Forms in the section Remuneration Statement, the activities Make Remuneration Statement Available in Internet as PDF and the Business Add-In (BAdI) Remuneration Statement Only Accessible via Internet have been added.
  - In the chapter Posting to Accounting in the section Special Scenarios, the Business Add-In (BAdI) Controlling Posting of Payroll Results has been added.

- Payroll Australia
  - In the chapter Terminations/Redundancies, the following changes have been made:
    - The activities Set Up Redundancy Rules for Paying Leave Accruals and Set Up ATO LSL Formula have been deleted.
    - The activities Define Reasons for Personnel Actions and Assign Reason Category and Set Up Infogroups for Termination Processing have been added.

- Payroll Canada
  - In the chapter Deductions in section Wage Types for Deductions with Balances and Totals,
the activities *Convert processing class of deduction/balance wage types* have been deleted.

- In the chapter **Tax Canada**, the following changes have been made:
  - The section *Define Business Numbers/Taxation IDs* has been deleted.
  - The section **Business Add-Ins (BAdis) for Canadian Tax InfoTypes** has been added.
    The sections *Outflow/Inflow Processing at Enterprise Level* and *Influence Outflow/Inflow Processing at Employee Level* have been added.
  - In the chapter **Direct Deposit/Data Medium Exchange** in the section *Preliminary Programs*, the activity *Define Text Keys for Payment Transactions* has been added.
  - In the chapter **Third-Party Remittance** the section *Pensionable and Insurable Earnings Reporting* has been added.
  - In the section **Year End Reporting**, the activities *Define CCRA Business Numbers* in *Define CCRA Business Number reporting addresses*, and the activity *Define MRQ Taxation IDs* in *Define MRQ Taxation ID reporting addresses* have been renamed.
  - The chapter **Payroll Outsourcing** has been added.

**Payroll Switzerland**

- The chapter **Background Processing with the HR Process Workbench** has been added.
  - In the chapter **Forms** in the section *Remuneration Statement*, the activity *Make Remuneration Statement Available in Internet as PDF* and the Business Add-In (BAdI) *Remuneration Statement Only Accessible Internet* has been added.
  - In the chapter **Posting to Accounting** in the section *Special Scenarios*, the Business Add-In (BAdI) *Controlling Posting of Payroll Results* has been added.

**Payroll Germany**

- The chapter **Background Processing with the HR Process Workbench** has been added.
  - In the chapter **Company Insurance** under Wage Types->*Check Wage Type Catalog*, the activity *Determine Reliability of Wage Type per Personnel Subarea and Employee Subgrouping* has been added.
  - The chapter **Integration to Compensation Management** has been added.
  - In the chapter **Garnishment** in the section *Master Data -> Loans*, the activity *Transfer Necessary Table Entries* has been change to an organizational activity.
    In the section *Processing* the organizational activity *Set Up Authorizations* has been change into an executable activity.
  - In the chapter **Forms** in the section *Remuneration Statement*, the activities *Make Remuneration Statement Available in Internet as PDF* and *BAdI: Remuneration Statement Only Accessible via Internet* have been added.
  - In the chapter **Posting to Accounting** in the section *Special Scenarios*, the *BAdI Controlling Posting of Payroll Results* has been added.
  - The chapters **Statements** and **Statements With SAPscript** have been reorganized. The section *Statement* and its subnodes have been deleted. The section *Statements with SAPscript*
has been renamed Statements.
- The chapter Public Sector Communication (B2A) has been added.

- **Payroll France**
  In the chapter Assurance Sociale the section Réinitialisation des bases de cotisations has been added.

- **Payroll Great Britain**
  In the chapter National Insurance, the following activities have been deleted:
  - Lower and Upper Earnings Levels
  - Contribution Rates

- **Payroll Italy**
  The chapter Gestione INAIL has been added.

- **Payroll Accounting (Ireland)**
  - In the chapter Sickness Payment, the section Occupational Sick Pay and Occupational Maternity Pay has been deleted.
  - In the chapter Pension Schemes, the activity Set Cumulations for Wage Types for Pensionable Pay (CPP) has been deleted.

- **Payroll Japan**
  - In the chapter Reduction Formulas, the activity Set up Payment Category of Reason for Action has been added.
  - In the chapter Social Insurance, the following activities have been added:
    - Select Rounding Rule for Social Insurance and Labor Insurance Calculation
    - Maintain Default Setting for Social Insurance Premium Collection

- **Payroll Philippines**
  In the chapter Taxation, the activity Define Irregular components for Tax projection has been added.

- **Payroll USA**
  - The chapter Fair Labor Standards Act (FLSA) has been added.
  - In the chapter Tax under Maintain tax data Unemployment Insurance, the activity Define State Unemployment Ceilings has been deleted.
  - In the chapter Electronic Funds Transfer (EFT) in the section Direct Deposit/Data Medium Exchange -> Preliminary Programs, the activity Define Text Keys for Payment Transactions has been added.

- **Cálculo de nómina Venezuela**
  The chapter Protección contra despido has been added.

**Training and Event Management**

In the chapter Day-to-Day Activities in the section Post, the Business Add-In (BAdI) Additional Checks for Posting has been added.
Organizational Management

In the chapter Integration in the section Integration to Personnel Administration, the Business Add-In (BAdI) Return Validity Period of Persons to OM has been added. For more information, refer to the appropriate Release-Information.

Application Link Enabling (ALE)

In the IMG of Application Link Enabling (ALE) under Modeling and Implementing Business Processes -> Configure Predefined ALE Business Processes in the section Time Management -> Master Data Distribution under Customer Enhancements, the Business Add-In (BAdI) Outbound Processing of HR Master Data and the activities Serialize HR Master Data and Filter HR Master Data Generically have been added. For more information, refer to the relevant Release Information.

22.3 HR: Structure changes in the SAP Reference Implementation Guide (IMG) for SAP R/3 Enterprise HR Extension 1.10.

Use

In the SAP Reference IMG, the following structure changes have been made in Personnel Management and Payroll for SAP R/3 Enterprise HR Extension 1.10 (EA_HR 110).

- Personnel Management
  - Personnel Administration
    In the Personnel Administration IMG, the Personnel Cost Planning and Simulation section has been added. For more information, see the relevant Release Information.
  - Personnel Development
    In the Personnel Development IMG, the Objective Setting and Appraisals section has been added. For more information, see the relevant Release Information.
  - Management of Global Employees
    The Management of Global Employees IMG has been added.
  - Expert Finder
    The Expert Finder IMG has been added. For more information, see the relevant Release Information.

- Time Management
  You can find the changes made to the Time Management IMG in the relevant Release Information.
Payroll

International Payroll

- In the Day Processing of Time Data section, Concurrent Employment in the Day Processing of Time Data has been added. This section is not released for all customers. For more information, see SAP Note 517071.

- The Distribution of Person-Related Wage Types for Concurrent Employment section has been added. This section is not released for all customers. For more information, see SAP Note 517071.

- In the Forms section, Forms Using HR Forms Workplace has been added. For more information, see the relevant Release Information.

- The Payroll for Global Employees section has been added. This section is not released for all customers. For more information, see SAP Note 517071.

Payroll Canada

- The Set up Business Number and GST/QST Numbers section has been renamed Configure Business Numbers. The documentation for this activity has been changed.

- The Concurrent Employment section has been added.

Payroll USA

The Concurrent Employment section has been added.

22.4 Changes to the SAP Reference IMG in Release 4.0A

Description

The following changes were made to the IMG in Personnel Management, Personnel Time Management, Payroll Accounting and Training and Event Management:

Personnel Management

- Global Settings in Personnel Management

  - The following sections were removed and reassigned to Basic Settings in the IMG sections Organizational Management, Personnel Development, Compensation Management, Training and Event Management, and Workflow Management:
    * Maintain object types
    * Number range maintenance
    * Infotype maintenance
* Maintain aspects
* Maintain subtypes
* Maintain relationships
* Maintain evaluation paths
* Maintain actions
* Specify order of languages available
* Authorizations management
* Tools
  * Check consistency of installation
  * Set up SAPscript connection for subtypes

- Tools
  The step **Activate breakpoints** was deleted.
  The sections **Transport** and **Business Workflow Events**, and the step **Customer enhancement (userexit): ALE functions in HR** were added.
  The steps **Edit transfer file** and **Execute data transfer** were deleted from the section **Data Transfer: Personnel Data**.

- Infotype Maintenance
  This section was added.

**Organizational Management**

- Basic Settings
  This section was added.

- Infotype Settings
  The step **Set up check values for wage elements** was deleted.

- Functions
  The steps **Set control parameters for Personnel Cost Planning** and **Define catalog** were deleted.
  The steps **Matrix organization: Define matrix types** and **Define customer enhancements (userexits)** were also added.

**Personnel Development**

- Basic Settings
  This section was added.

**Training and Event Management**

- Basic Settings
  This section was added.

**Room Reservations Planning**

  This IMG section was reassigned to the **Basis Services** section.

**Personnel Administration**

- Tools
  The step **Activate event linking** was added to the section **Business Workflow Events**.
  The step **Transfer old data** was deleted.

- Payroll Data
  The step **Payroll Results** was added.
- Organizational Data (Switzerland only)
  In the section Organizational Assignment, the section Reduced Hours was moved within the IMG to Payroll: Switzerland where it can be found under Reduced hours -> Master data.

- Payroll Data (Spain only)
  In the section Social Insurance, the step Activate additional absences for SI contributions was added.

- Payroll Data (Singapore only)
  The section Social Provident Funds was moved within the IMG to Payroll Singapore where it can be found under Social Provident Funds -> Master Data.

  o Benefits
    This section of the Implementation Guide was revised. For details refer to the respective Release Note.

  o Compensation Management
    This section was added to the SAP Reference IMG. For details, refer to the respective Release Note.

  o Human Resources Information System
    This section was added to the SAP Reference IMG.

  o Travel Management
    This section of the Implementation Guide was reassigned to the Financial Accounting section.

Personnel Time Management

  o Shift Planning
    This section was moved within the IMG to Personnel Time Management.

  o Incentive Wages
    This section was moved within the IMG to Personnel Time Management. The sections Payroll Accounting and Evaluations were also moved within the IMG to International Payroll Accounting, Payroll Accounting for Germany, Payroll Accounting for Canada, Payroll Accounting for the USA, and Payroll Accounting for Switzerland.

Payroll Accounting

  o International Payroll Accounting
    - Factoring
      The step Reduce wage types due to differing time units was deleted.
    - Incentive Wages
      This section was added.
    - Forms
      The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement and Payroll Account.
      The sections Payroll Journal (New Version) and Payroll Journal (Old Version) -> Setting Up the Form with the HR Form Editor were added to the Payroll Journal section.
    - Reporting for Posting Payroll Results to Accounting
      The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
      The step Maintain clearing cost centers was deleted.
- Time Wage Type Valuation (Spain only)
  The step **Define annual limit on overtime** was added.

- Social Insurance (Spain only)
  The steps **Define SI assessment bases and percentage rates**, **Define calculation of average overtime (current period)**, **Define calculation of average overtime (deferred period)**, **Define monthly SI calculation for daily wage earners** and **Activate control of calculation limits for IT** were added.

- Social Insurance Evaluations (Spain only)
  The steps **Create SI offices**, **Define company groups**, **Assign headquarters to company groups** and **Define actions for Sistema RED** were added.

- **Payroll Accounting for Germany**

  - Company Pension Scheme
    This section was added.

  - Incentive Wages
    This section was added.

  - Forms
    The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement** and **Payroll Account**.
    The sections **Payroll Journal (New Version)** and **Payroll Journal (Old Version) -> Setting Up the Form with the HR Form Editor** were added to the **Payroll Journal** section.

- Reporting for Posting Payroll Results to Accounting
  The following steps were added: **Assign technical accounts**, **Check consistency of Customizing**, **Maintain posting date for payroll periods**, **Create posting variants**, and **Set up export to R/2 System or R/3 System <4.0**.
  The step **Maintain clearing cost centers** was deleted.

- **Payroll Accounting for Switzerland**

  - Incentive Wages
    This section was added.

  - Reduced Hours
    The section **Master Data** was added.

  - Forms
    The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement**, **Payroll Account**, and **Payroll Journal**.

- Reporting for Posting Payroll Results to Accounting
  The following steps were added: **Assign technical accounts**, **Check consistency of Customizing**, **Maintain posting date for payroll periods**, **Create posting variants**, and **Set up export to R/2 System or R/3 System <4.0**.
  The step **Maintain clearing cost centers** was deleted.

- **Payroll Accounting for Austria**

  - Forms
    The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement**, **Payroll Account**, and **Payroll Journal**.
Reporting for Posting Payroll Results to Accounting
The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
The step Maintain clearing cost centers was deleted.

- Payroll Accounting for Canada
  - Forms
    The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement and Payroll Account.
  - Diverse sections were revised. For details, refer to the respective Release Note.

- Payroll Accounting for Great Britain
  - Forms
    The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement, Payroll Account, and Payroll Journal.
  - Reporting for Posting Payroll Results to Accounting
    The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
The step Maintain clearing cost centers was deleted.

- Payroll Accounting for France
  - Forms
    The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement, Payroll Account, and Payroll Journal.
  - Reporting for Posting Payroll Results to Accounting
    The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
The step Maintain clearing cost centers was deleted.

- Payroll Accounting for Japan
  - Forms
    The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement, Payroll
  - Reporting for Posting Payroll Results to Accounting
    The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
The step Maintain clearing cost centers was deleted.

- Payroll Accounting for Australia
  - Forms
    The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement, Payroll Account, and Payroll Journal.
  - Reporting for Posting Payroll Results to Accounting
The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
The step Maintain clearing cost centers was deleted.

- Payroll Accounting for Malaysia
  This section was added to the SAP Reference IMG.

- Payroll Accounting for New Zealand
  This section was added to the SAP Reference IMG.

- Payroll Accounting for Singapore
  - Deductions
    This section was added.
  - Cumulations
    This section was added.
  - Advance Payment
    This section was added.
  - Annual Wage Supplement
    The step Copy AWS wage types was added.
  - Social Provident Funds
    The Master Data section was added.
    The step Maintain reduced CPF rates for FAP was deleted.
  - Forms
    The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement, Payroll Account, and Payroll Journal.

- Reporting for Posting Payroll Results to Accounting
  The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
  The step Maintain clearing cost centers was deleted.

- Payroll Accounting for the USA
  - Incentive Wages
    This section was added.
  - Forms
    The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement and Payroll Account.
  - Diverse sections were revised. For details refer to the respective Release Note.

22.5 HR: Changes to the SAP Reference IMG for Release 4.0B

Description
Personnel Management

The section on Room Reservations Planning has been moved from here to Basis Services. It can be found under Basis Components.

Personnel Administration

- Bond Purchase (Canada only)
  A section on Wage Types has been added.
- Interfaces and Integration (USA only)
  A section on Integration with Recruitment from Partner Systems has been added.

Payroll: International

- Basic Settings (Spain only)
  Determine periods for special run is a new IMG activity and has been added to the Payroll Organisation section.

Payroll: Austria

This Implementation Guide has been completely revised.

Payroll: Canada

- Transfer Old Data
  Define vacation pay and ROE is a new IMG activity and has been added to the ZH>Loading Data with KLKL section.
- Legal Reporting
  A section on Record of Employment (ROE) has been added.

Payroll: Germany

The activities needed to configure the 1997/98 statutory fiscal year changes have been included in the Implementation Guide.

Payroll: France

- Absences
  The following IMG activities have been added to this section:
  Describe absence valuation rules
  Define day rules
  Create wage type catalog

Payroll: Indonesia

This Implementation Guide has been added to the SAP Reference IMG.

22.6 HR: Changes to the SAP Reference IMG in Release 4.5A

Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management
- **Personnel Administration**
  - South African Account Number Verification (South Africa only).
    This section was added.
  - Interfaces and Integration
  - The following steps were added to the section **Transfer of Master Data from External Systems**: 
    - Define interface parameters
    - External personnel actions
    - Define number ranges

- **Employee Self-Service**
  This section was added to the SAP Reference IMG.

- **Manager's Administrative Cockpit**
  This section was added to the SAP Reference IMG.

- **Training and Event Management**
  This section of the Implementation Guide was enhanced and revised.
  For details, refer to the relevant Release Note

- **Pensionskasse Schweiz**
  This section was added to the SAP Reference IMG.

**Personnel Time Management**

- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
    The steps **Split leave** and **Transfer leave entitlement to Payroll** were added.
    The step **Time in lieu with absence quotas** was added to the section **Time in Lieu**.

- **Personnel time events**
  This section has been completely revised.

- **Shift planning**
  The following steps have been added:
  - **Determine shift abbreviations for special functions**
  - **Determine assignment options**
  - **Settings for work center view**
  - **Lock setting**
    The section **Information Columns and Proposal Determination** has been added.

- **Incentive Wages**
  The section **Determine List Screens** has been added.

**Payroll**
o **Payroll Argentina**
   This section was added to the SAP Reference IMG.

o **Payroll Austria**
   This section was restructured to include numerous new sections. Existing sections were renamed.

o **Payroll Australia**
   The section *Rostered Days Off* was deleted. You can now make the corresponding settings in the IMG for *Time Management* under *Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account*.

o **Payroll Belgium**
   This IMG was added to the SAP reference IMG.

o **Payroll Brazil**
   This section was added to the SAP Reference IMG.

o **Payroll Canada**
   This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

o **Payroll Denmark**
   This section was added to the SAP Reference IMG.

o **Payroll España**
   This section was added to the SAP Reference IMG.

o **Payroll France**
   - Cumulations
     This section was added.
   - Absences
     The step *Valorisation des congés payés* was added.
   - Continued Pay (Sickness, Accident)
     This section was added.
   - Iteration
     The steps *Calculate differences between gross values* and *Net calculation of iteration* were deleted.
Payroll Japan

- Year-End Adjustment
  The following steps were added:
  
  Wage Types
  Create wage type catalog
  Check wage type catalog
  Check wage type texts
  Check wage type group 'Year end adjustment'
  Check entry permissibility per infotype
  Check wage type characteristics
  Define default wage types

  The step Assign default wage types was deleted.

  The following steps were added to the section Provisional Y.E.A.:
  Provisional Year-End Adjustment
  Set up type of Y.E.A. calculation
  Check wage types for estimating December payroll

  - Union
    The step Check wage types for Union Due calculation was added.

  - Benefits
    This section was added.

Payroll Malaysia

- The section Termination was added
- The section Off-Cycle Activities was added

Payroll Mexico

This section was added to the SAP Reference IMG.

Payroll Netherlands

This section was added to the SAP Reference IMG.

Payroll New Zealand

- Deductions
  This section was added.
- Leave Accrual
  This section was deleted and replaced by the section Absence Payments.
- Off-Cycle Activities
  This section was added.
Payroll Philippines
This section was added to the SAP Reference IMG.

Payroll Portugal
This section was added to the SAP Reference IMG.

Payroll Sweden
This section was added to the SAP Reference IMG.

Payroll Singapore
- The section Mid-Month Advance Payment was added.
- The section Off-Cycle Activities was added.

Payroll Thailand
This section was added to the SAP Reference IMG.

Payroll Taiwan
This section was added to the SAP Reference IMG.

Payroll USA
This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

Payroll Venezuela
This section was added to the SAP Reference IMG.

Payroll South Africa
This section was added to the SAP Reference IMG.

Training and Event Management
This IMG was revised and restructured. You can find detailed information in Release Note.

22.7 HRDSYS table conversion for documentation maintenance

Use
As of <ls>SAP R/3 Enterprise Core 4.70 (SAP_HR 470) we use new tables with an enhanced key to store HRDSYS documentation objects. To do this, all HRDSYS entries are transported from one table to a new table. New key fields are filled with content. The number of the old tables corresponds to the number of new tables.

SAP converts the physical HRDSYS objects automatically using the XPRA report RPU470_DSYS
**HRDSYS: Converting PHIO tables due to key enhancement.**

After the conversion has run successfully you can start the report RPDSNS_DELETE_OLD_PHIO

**HRDSYS: Delete the PHIO from the old tables** manually to delete content from the HRDSYS tables that is no longer needed.

**See also**

Read the notes in the report documentation.

---

**22.8 PA-RC Recruitment**

**22.8.1 Web Application Employment Opportunities: Changing Application Data (New)**

**Use**

There is a new function in the Web Application *Employment Opportunities*.

External applicants now have the opportunity to change their application data after a successful online application to your company if they need to forward important information during the selection process.

It could be important to change application data in the following cases:

- Applicant's address data has changed
  The applicant informs the company of this change, ensuring that the company can continue to correspond efficiently with the applicant.

- Applicant has attained additional qualifications that better qualify him or her for the aspired job in the company
  The applicant informs the company of this change. The company can take the new qualification into consideration in the selection process.

The applicant may change the following data:

- **Personal Data**
- **Qualifications**
- **Education and Training**
- **Previous Employers**

The applicant can change attachments already sent to the company by sending the changed attachment as part of the applicant to the company again.

**Effects on System Administration**

There are no settings to be changed on the part of System Administration.

**See also**

For more information, see the SAP Library under *Human Resources -> Personnel Management -> Recruitment -> Recruitment Web Applications -> Employment Opportunities Web Application ->*
22.8.2 Storage of Applicant Documents Using Generic Object Services (Changed)

Use

In Release 4.6C, when you assigned applicant documents in the Manager's Desktop via the generic object services, the SAP System assigned these to the object type APPLICANT. In Recruitment, when you assigned applicant documents via the generic object services and in the transactions Display Applicant Master Data (PB20) and Maintain Applicant Master Data (PB30), the SAP System assigned these to the object type PAPL.

The assignment of applicant documents to an object type using the generic object services has been standardized.

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), the SAP System assigns applicant documents managed by the generic object services to the object type APPLICANT.

Effects on Data Transfer

In Release 4.6C, if you managed applicant documents in the generic object services and plan to implement SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you must reassign the applicant documents after the release upgrade. The conversion report Change Assignment of Applicant Documents (RPCHGATT) has been provided for this purpose.

Recommendation

We recommend that you run the report in test mode first and check the output list. If this contains data records that the SAP System could not convert, you should display the records for the affected data records with the object type APPLICANT of table SRRELROLES (Object Relationship Service : Roles) in addition to the entries (object type PAPL). If the system displays these data records, you can ignore the error.

If the system indicates no errors or displays data records for applicant numbers for object type APPLICANT in the table, you can run the report in normal mode.

See also

For more information, refer to the SAP note 0518591.

22.9 PA-PA Personnel Administration

22.9.1 Pay Scale Reclassification (Changed)

Use

Up to now, the reports Pay Scale Reclassification Due to Age or Seniority (RPITUM00) and Pay Scale Reclassification (RPITIG00) were available.
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), the report Pay Scale Reclassification (RPIPSR00) replaces both those reports. It contains the functions of both of them. In addition, the new report offers the following functions:

- You can use Business Add-Ins (BAdIs) to enhance the report's functions at various points in the program. You can find the BAdIs in the Implementation Guide (IMG) for Compensation Management, under Pay Scale Changes -> Pay Scale Reclassification -> Pay Scale Reclassification: Enhancement.
- You can perform several reclassifications in a selected period.
- In Personnel Cost Planning and Simulation you can simulate the reclassification for planning purposes.
- The list output of the report has been changed to the ABAP List Viewer.

Up to now, the report Pay Scale Reclassification Due to Age or Seniority (RPITUM00) used table T510U (Pay Scale Groups) with the reclassification conditions and new group / level.

The report Pay Scale Reclassification (RPITIG00) used table T510R (Pay Scale Reclassification).

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), both those tables are replaced by the new table T510_PSRCL (Pay Scale Reclassification).

The Implementation Guide (IMG) for Compensation Management has been adjusted accordingly:

- The documentation for the following IMG activities has been changed:
  - Specify Pay Scale Reclassification
  - Refine Reclassification Conditions
  - Specify Rules for Determining Time Worked
- Three new activities have been added to the IMG:
  - Specify Filter Value for BAdI for Pay Scale Reclassification
  - Assign Filter Value for BAdI for Pay Scale Reclassification
  - Business Add-In for Pay Scale Reclassification

**Effects on Data Transfer**

If you change release after SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you must convert the old tables to the new table after the release change. To do that you use the report Conversion of Tables T510U / T510R into Table T510_PSRCL (RPU510UR).

22.9.2 Context Authorization Check for HR Master Data

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), a context solution for the authorization check is available in the area of HR Master Data.

This solution relates structural authorization profiles and general (based on authorization objects) authorization profiles to each other, which were previously separated on a technical level.
In the area of HR Master Data, this ensures that undesired overridings of authorizations no longer occur when different - from a business point of view - authorization profiles are added.

**Effects on Existing Data**

The context authorization objects P_ORGINCON and P_ORGXXCON have been created for the technical realization of the context solution.

In addition, the following new authorization main switches have been created for the context solution:

- AUTSW INCON
- AUTSW XXCON
- AUTSW DFCON
- AUTSW NNCON

**Effects on Customizing**

To set up the context authorization check, you must edit the authorization main switches using transaction OOAC.

You can use these switches to control the use of the new and existing authorization objects for HR Master Data.

**See also**

For more information, see the documentation of the IMG activity Context Authorization Check.

**22.9.3 Number of Wage Types in the Basic Pay Infotype (0008) (changed)**

**Use**

Up until now, you could not use more than 20 wage types in the Basic Pay infotype (0008). As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can use up to 40 wage types. You specify the number of wage types in the LGMST feature.

**Effects on Existing Data**

When you use customer-specific reports that evaluate the Basic Pay infotype, you may have to make adjustments to be able to use this extension to 40 wage types.

**Effects on System Administration**

There are two ways to adjust your reports:

- Use the `RP_NUMBER_OF_WAGETYPE_0008` function module, which returns the maximum number of wage types in the Basic Pay infotype.
  
  Instead of the statement
  
  .......
  
  DO 20 TIMES
  
  VARYING LGART FROM P0008~LGA01 NEXT P0008~LGA02
  
  .......

  use the following statement:
DATA: NUMBER_OF_LGART_IN_P0008 TYPE I VALUE 20.

CALL FUNCTION 'RP_NUMBER_OF_WAGETYPES_0008'
  IMPORTING WT_COUNT = NUMBER_OF_LGART_IN_P0008
  EXCEPTIONS OTHERS = 1.

DO NUMBER_OF_LGART_IN_P0008 TIMES
  VARYING LGART FROM P0008-LGA01 NEXT P0008-LGA02

If you cannot use any variables because you have listed all the wage types separately
(P0008-LGAXx; xx = 01,...,20), you must add the required wage types to this list
(P0008-LGAXx; xx = 01,...,40).

The list of 20 wage types

P0008-LGA01,
P0008-LGA02,
.....
P0008-LGA19,
P0008-LGA20.

must be extended to 40 wage types and then looks like this:

P0008-LGA01,
P0008-LGA02,
.....
P0008-LGA39,
P0008-LGA40.

If possible, use a variable for the number of wage types in your reports so that you can use the function module.

22.9.4 PA-PA-AU    Australia

22.9.4.1 PA-PA-AU-PY     Payroll Data

22.9.4.1.1 Stand-alone Salary Packaging Structure Removed

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), there is now a single-point of entry into the Salary Packaging activities. You will find these activities in the IMG under: Personnel Management -> Personnel Administration -> Payroll Data -> Salary Packaging.

Effects on Existing Data
The stand-alone *Salary Packaging* IMG structure has been removed

**22.9.5 PA-PA-FR  France**

**22.9.5.1 PA-PA-FR-PD  Personal Data**

**22.9.5.1.1 Finding out the work contract type**

*(Vous trouverez une version française en fin de document)*  
*(French version follows)*

**Use**

As of release 4.6C, a new function module (HR_FR_GET_CONTRACT) has been developed to check whether - based on constant CONTR - the information "work contract" included in the EE master data should be read in infotype 'Organizational assignment' (0001) or 'Contract elements' (0016).

**Effects on Existing Data**

The new functionality relates to some reports within French payroll:

- "Bilan Social" (RPLBS1F0)
- "Etat préparatoire à la Déclaration d'Emploi des Travaileurs Handicapés -D2" (RPLDH2F0)
- "Registre unique du personnel" (RPLRPSF0)

**Effects on Data Transfer**

The new function module must be implemented for each report using the information "Contract type". The constant CONTR is maintained within the constants table T511K.

**Effects on System Administration**

The constant CONTR is delivered with SAP standard with value 0. Thus, infotype 0016 'Contract Elements' is read as default.

**Effects on Customizing**

If you want to read the information "Contract type" within infotype 'Organizational Assignment' (0001), change constant CONTR (Molga 06) accordingly in the constants table T511K. To perform required customizing in your system, please follow the instructions included in IMG-step 'Déterminer type/nature du contrat de travail ’ (see Personnel administration -> Payroll data -> Contracts management).

*(End of English version)*
Titre

Détermination du type de contrat de travail d'un salarié

Emploi

A partir de la version 4.6C, un nouveau module de fonction (HR_FR_GET_CONTRACT) a été mis en place pour déterminer, à l'aide de la constante CONTR, si l'information "type de contrat" issue des données de base du salarié doit être lue dans l'infotype 'Affectation' (0001) ou 'Eléments du contrat' (0016).

Répercussions sur les données existantes

Un certain nombre de programmes d'édition sont concernés par l'implémentation de cette nouvelle fonctionnalité :

- Bilan Social (RPLBS1F0)
- Etat préparatoire à la Déclaration d'Emploi des Travaillleurs Handicapés -D2- (RPLDH2F0)
- Registre unique du personnel (RPLRPSF0)

Le nouveau module de fonction doit être implémenté dans chaque programme utilisant l'information "type de contrat".

Répercussions sur l'administration du système

La constante CONTR est créée dans la table des constantes (T511K). Elle est livrée par SAP en standard avec la valeur 0.

C'est donc l'infotype 'Eléments du contrat' (0016) qui est lu par défaut.

Customizing

Si vous souhaitez rechercher l'information "Type de contrat" dans l'infotype 'Affectation' (0001), il vous faut alors modifier en conséquence la constante CONTR (molga 06) dans la table des constantes T511K.

Pour effectuer le paramétrage nécessaire, suivez les instructions de paramétrage de l'étape d'IMG 'Déterminer type/nature du contrat de travail' (suivre : Administration du Personnel -> Données de paie -> Gestion des contrats).

22.9.6 PA-PA-GB                Great Britain

22.9.6.1 PA-PA-GB-PY             Payroll Data

22.9.6.1.1 Company Car - Change of Taxation Base to CO2 Emissions

Use
Payroll processing has been adapted to incorporate the new company car taxation legislation and to read infotype **Company Car** (0442). Two new wage types (/512 and /513) will be generated, giving the estimate of class 1A NIC's that arise for a car in a single pay period for the car benefit and the fuel scale charge.

In addition, starting next tax year, a new company car structure holding company car related information will be filled in the payroll function (P0442).

The new infotype **Company Car** (0442) is valid for Great Britain as of 6. April 2002. The benefits of this new infotype include:

- Greater usability as data is divided into logical sections so that only the data that is relevant is presented.
- The infotype makes use of the cars database (VC_T5GC1) that was created in Phase 1 of the company car project, so that double maintenance of the same car is not required and also that data integrity is ensured.
- You can now display a detailed log of the perceived taxable benefit of a company car, by selecting **Show benefit calculation** directly on the infotype.
- This infotype encompasses the information that was formerly available on three different infotypes:
  - **Company Cars GB** (0222)
  - **Company Car Unavail. GB** (0225)
- The new infotype does not store business miles. As the miles were required on infotype **Company Cars GB** (0222), the old processing made it necessary to delimit the infotype records at year end.

**Effects on Existing Data**

You must enter all your CO2 values on the **Company Car** infotype (0222) in sufficient time before the start of the next tax year. This is necessary, in order to ensure that you have enough time to migrate your company car data from infotype 0222 to 0442 and to print your P11D forms for the tax year 2002/03.

Once you have entered all the relevant CO2 data on infotype 0222, execute the report Migration **Company Car: From 222 to 442** (RPUMIGG0). For detailed information on the migration, see the report documentation and the OSS note 490077.

Furthermore, see also the OSS note 507991 for changes required to the schema and other additional information.

**Effects on Customizing**

You must customize an employee contribution wage type for the company car in the IMG under Great Britain: **Payroll Accounting -> Company Cars -> Set-up Wagetypes for the Payroll Function.**

Also, if you would like to set-up car unavailability reasons for the company car, perform the activity in the IMG under: **Personnel Administration -> Payroll Data -> Company Car -> Car Unavailability Reasons.**

Furthermore, you must view the customizing from the table **Maintain Table Views** (T588M) for Module pool MP044200 with client 000 (which has the following screens for molga 08):

<table>
<thead>
<tr>
<th>Screen</th>
<th>Variable Key</th>
</tr>
</thead>
</table>
You must do a client adjust and bring the entries from client 000 into your current client.

22.9.7 PA-PA-SG           Singapore

22.9.7.1 PA-PA-SG-PD       Personal Data

22.9.7.1.1 Changes in Employee Residence Status and Work Permit

Use

You now need to enter the residency status and the work permit details of your employees in Singapore using the following infotypes:

- Create Family/Related Persons infotype (0021)
- Personal ID infotype (0185)

In the previous releases, you also had an option to enter the residential and work permit information using the Residence Status Infotype (0094) and screen 2025. This option is however, not supported as of release 4.70.

Effects on Existing Data

If you are maintaining the information in the Residence Status infotype (0094) and screen 2025, you need to migrate the data to the above mentioned infotypes.

See also

For additional information, see the OSS Note 0453089

22.9.8 PA-PA-US           USA

22.9.8.1 Recruitment Integration U.S.

Use

The SAP HR Recruitment Integration (U.S.) solution provides a single location in your system for managing the entire recruiting process - from creating a requisition through to hiring an applicant. It does this by integrating SAP Recruitment functionality and a web-based résumé management and recruitment
solution provider - or Talent Relationship Management (TRM) - system. This solution can be adapted for use with most TRM systems.

The requisition workbench enables hiring managers, recruiters, HR generalists - or whoever is deemed appropriate in your enterprise - to be involved in the recruitment process, regardless of their organizational assignment. This is made possible by assigning users to the requisition as part of the recruitment team.

From the requisition workbench, you can:

- Create, and subsequently edit a job requisition
- Post a requisition data to a TRM system
- Track the requisition on the TRM system
- Close the requisition in SAP and the TRM system
- Hire candidates on a requisition

This new function thereby allows you to:

- Cut down on time needed to complete the new hire process
- Share common information between all systems used during the hiring process
- Store information in a way that it can be easily analyzed for other purposes (Reporting)
- Eliminate duplicate data entry

**Effects on System Administration**

To use this solution, you must:

- Be using SAP HR Release 4.6C or higher (See Note 409577 for the HRSP level)
- Have implemented Organizational Management and Manager’s Desktop. (See Note 439960)
- Have installed the SAP Business Connector
- Have obtained an interface license from a third-party TRM.

**Effects on Customizing**

You can customize the data you want to collect and import on candidates, and the requisition data that you want to export. SAP has included user exits to enable you to add these custom fields - for example, I-9 information or drug-testing information.

To customize your system, go to the Personnel Administration IMG: Interfaces and Integration -> Applicant requisition using third-party tracking system.

**See also**

This site contains documentation on:

- Recruitment Integration Business Connector Package
- Recruitment Integration Business Connector Customer Package
- Recruitment Integration Technical Overview
- Recruitment Integration Implementation Guide
- SAPNet R/3 Frontend Note 409991
- Manager's Self Service/Requisition

22.9.9 PA-PA-ZA South Africa

22.9.9.1 PA-PA-ZA-PY Payroll Data

22.9.9.1.1 Medical Aid Conversion Program - Upgrade from 4.0B /4.5A (RPU46AW0)

Use

This release note is ONLY valid if:

- you are upgrading from release 4.0B /4.5A, and
- you have been using non-monthly payrolls.

If you meet the above criteria, you must run the Medical Aid (MA) conversion report.

Effects on Existing Data

Before executing the Medical Aid Payment Model Conversion Report (RPU46AW0), see the OSS Note 106339. You MUST follow all the steps outlined in the note before running this conversion program.

You must also maintain the VarKey in the Feature MODDE before running the conversion report. You will find this feature in the IMG under: Personnel Management -> Personnel Administration -> Payroll Data -> Maintain Payment Models for Medical Aid. By maintaining the VarKey in the feature MODDE, you default the Medical Aid company, scheme, and payment model to payroll areas.

Once the conversion is complete, the system will use payment models, as indicated in the report RPU46AW0, to determine the periodicity of the employee's MA payments. Note: Payment models are only required for non-monthly paid employees.

The VarKey entered in the conversion report updates (V_T5W1H_ME). This links a specific Medical Aid company and scheme to a payment model.

Effects on Customizing

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), this conversion report has been deleted from the Personnel Administration IMG.
You will find additional information regarding this activity in the SAP Service Marketplace under the alias HRUPGRADE under Upgrade-relevant Reports.

22.9.9.2 PA-PA-ZA-SP Salary Modelling

22.9.9.2.1 Stand-alone Salary Packaging Structure Removed

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), there is now a single-point of entry into the Salary Packaging activities. You will find these activities in the IMG under: Personnel Management -> Personnel Administration -> Payroll Data -> Salary Packaging.

Effects on Existing Data

The stand-alone Salary Packaging IMG structure has been removed.

22.10 PA-BN Benefits

22.10.1 Eligibility for Dependents and Beneficiaries (Enhanced)

Use

As of SAP R/3 Release 4.70, the definition of eligibility for dependents and beneficiaries has been enhanced to allow greater flexibility in determining the type of family member that can enroll or be named in a plan. Additional eligibility criteria are also supported, and the settings controlling the eligibility of dependents and beneficiaries are now grouped in a single subsection of the Benefits Administration IMG.

Eligible Types of Family Member

The types of person eligible as dependents/beneficiaries can now be determined on the benefit plan level. Previously, eligibility was determined for an entire benefit area. In Customizing, the types of family member are represented by the subtypes of the Family/Related Persons infotype (0021), as before.

You can further restrict eligibility to a subset of persons of a particular subtype, by means of the family member grouping feature. This is the renamed dependent/beneficiary group feature that was available prior to Release 4.70. An additional field is available in the feature structure to enable eligibility to be based on the tax status of domestic partner or domestic partner’s child. For example, you may want to allow only non-taxable domestic partners and domestic partners’ children to be enrolled as dependents in a health plan. For more information, see the release note Domestic Partners as Dependents and Beneficiaries.

Eligibility Criteria

Age limits for dependents are now specified per subtype of the Family/Related Persons infotype (0021) and per plan, rather than for an entire benefit area. Prior to Release 4.70, the only persons to whom the
age limits for a benefit area did not apply were spouses and divorced spouses. It was, therefore, not possible to enroll domestic partners above the age limit that were represented by a customer-defined subtype. With the new design of eligibility customizing for dependents, this restriction no longer applies.

The criteria marital status, military service, and financial independence can now be used to control the eligibility of dependents. New indicators are available to record a person's participation in military service and financial independence on the country-specific infotype maintained via the Family/Related Persons infotype (0021).

The following criteria determining the eligibility of beneficiaries are no longer directly attributed to the relevant plans in their general data. Instead they can be selected in a beneficiary eligibility variant, which is then assigned to the appropriate plans.

- Employee can be a beneficiary for the plan
- Contingency beneficiaries can be named for the plan
- Spouse's approval is required for the naming of beneficiaries additional to the spouse in savings plans

### Ineligible Dependents/Beneficiaries in Enrollment

Dependents and beneficiaries that are ineligible but still participating in plans are now displayed in both the enrollment function for clerks and Employee Self-Service enrollment. An icon next to the person's name denotes that he/she is ineligible. Previously, these persons were not displayed in the list of dependents and beneficiaries.

If an employee is re-enrolled in a plan for which a participating dependent/beneficiary is ineligible, participation is automatically terminated for this person. For participating but ineligible beneficiaries, the beneficiary percentage rate is not displayed. The sum of percentages for the other beneficiaries is therefore less than 100% when initially displayed. The percentages must be adjusted for the other beneficiaries so that they total 100%.

### Effects on Existing Data

When you upgrade your system, the XPRA program RPU47001 automatically converts your existing Customizing data and fills the new Customizing tables. However, you need to manually adjust your Customizing settings after the upgrade if a dependent/beneficiary group was assigned to a plan prior to the upgrade and the feature for this group (RLPGR) was configured to return the value 'blank' for eligible family members. With the new eligibility customizing, the value 'blank' indicates that employees are ineligible. You therefore need to do the following:

1. Define a new family member grouping for persons previously not assigned to a dependent/beneficiary group (feature return value='blank').
2. Modify the decision tree for the feature so that persons previously not assigned to a dependent/beneficiary group are assigned to the new family member grouping that you have defined.
3. In the eligibility rule, assign the new grouping to the eligible infotype 0021 subtypes.

### Effects on Customizing

The definition of eligibility for dependents and beneficiaries now takes place in a single subsection of the Benefits Administration IMG, under Flexible Administration -> Dependent/Beneficiary Eligibility. Eligibility is controlled by eligibility rules that are assigned to plans by means of eligibility variants. For more information, refer to the documentation for the individual Customizing activities in the section.
Dependent/Beneficiary Eligibility.

22.10.2 Domestic Partners as Dependents and Beneficiaries (New)

Use

As of SAP R/3 Release 4.70, domestic partners and domestic partners' children can be administered as family members using predefined subtypes of the Family/Related Persons infotype (0021). Where necessary, benefit plan customizing activities have been adjusted to take account of the possibility of domestic partners and domestic partners' children participating as dependents or being named as beneficiaries in plans.

Master Data

The predefined subtypes 13 (Domestic Partner) and 14 (Domestic Partner's Child) are now available in the standard system. Since the taxability of these persons as plan dependents can vary, the infotype records for these subtypes include an indicator to store the tax status of the person.

Health Plan Definition

The varying policies regarding the tax treatment of domestic partners and domestic partners' children are taken into account in the new Customizing activity for defining minimum and maximum numbers of different types of dependent per coverage option. Here, you can specify whether the minimum and maximum numbers apply to taxable or non-taxable dependents of subtype 13 or 14. Which of these persons are taxable and non-taxable is automatically determined from the taxability indicator on the Family/Related Persons infotype 0021. For more information, see the release note Dependent Coverage Options for Health Plans.

Additional employee post-tax costs and imputed income can now be defined in the cost rules for health plans. These amounts are relevant for pre-tax health plans in which taxable domestic partners and their children can be enrolled. Model wage types are also provided for both of these types of amount.

Cost Rules for Plans with Costs

Where cost and coverage are dependent on attributes such as age, gender, or smoker/non-smoker status, the values of these attributes can now also be derived from the domestic partner, rather than from the employee or spouse.

Dependent/Beneficiary Eligibility

The family member grouping feature (previously named dependent/beneficiary group), which can now be used to restrict dependent/beneficiary eligibility to a subset of persons of a particular infotype 0021 subtype, includes an additional decision field on taxability. The availability of this information enables eligibility to be based on the tax status of a dependent/beneficiary. For more information, see the release note Eligibility for Dependents and Beneficiaries.

Effects on Existing Data

You can continue to use any customer-defined subtypes of the Family/Related Persons infotype (0021) that you may have created for domestic partners and/or domestic partners children in earlier releases. You do not need to convert any data. However, you should bear the following in mind:

- The checks performed for the predefined subtypes of infotype 0021 are not performed for customer-defined subtypes. These checks ensure that a record for a domestic partner exists during
the validity period of a record for a domestic partner's child, and that records for domestic partner and spouse do not overlap.

- Information about taxability is not available for customer-defined subtypes of infotype 0021. You therefore cannot distinguish between taxable and non-taxable persons for the purpose of determining valid health plan coverage options and dependent/beneficiary eligibility (see the section 'Use' above).

**Effects on Customizing**

If you want to allow domestic partners and domestic partners' children to participate in plans as dependents or be named as beneficiaries, you need to consider making the following Customizing settings in the Benefits Administration IMG:

- If you want to restrict the number of domestic partners and domestic partners' children that can enroll as dependents in health plans, you need to complete the activity Plans -> Health Plans -> Define Minimum and Maximum Number of Dependents. Note that, if you restrict the number of persons of any subtype that are eligible, you need to make an entry for all the other subtypes that are eligible.

- If required, define in the cost rules of your health plans the additional employee post-tax costs and imputed income that will result from domestic partners and domestic partners' children enrolling. You do this in the activity Plans -> Health Plans -> Define Cost Rules.

- If you want attributes such as age, gender, or smoker/non-smoker status to determine cost or coverage for any plans, and you want the values of these attributes to be derived from the domestic partner, specify this in the cost and/or coverage variants in the activities Plans -> Health Plans / Insurance Plans / Miscellaneous Plans -> Define Cost Variants / Define Coverage Variants.

- If you want eligibility for domestic partners and domestic partners' children to be based on their tax status, you need to set up the family member grouping feature to differentiate family members according to their taxability. You do this in the activity Flexible Administration -> Dependent/Beneficiary Eligibility -> Define Family Member Groupings. In the same section of the IMG, you also need to specify the subtype for the domestic partner or domestic partner's child and assign the family member grouping that you have defined in the activities Define Dependent Eligibility Rules and/or Define Beneficiary Eligibility Rules.

If you have defined additional employee post-tax costs and imputed income for health plans, you need to specify the wage type that you want to use to store these amounts in your country version of the Payroll IMG in the section concerning Benefits, in the activity Assign Wage Types to Benefit Plans.

---

**22.10.3 PA-BN-PL**  
**Plans**

**22.10.3.1 PA-BN-PL-HL**  
**Health Plan**

**22.10.3.1.1 Dependent Coverage Options for Health Plans (Enhanced)**

**Use**

As of SAP R/3 Release 4.70, you have greater flexibility in defining the minimum and maximum
numbers of dependents that can be covered under a dependent coverage option.

In addition to specifying a maximum total number of dependents that can be covered under a coverage option, you can now also specify a minimum total number. If you specify a minimum number requirement, only those dependent coverage options are included in a benefit offer for which the requirement can be fulfilled, given the possible dependents of an employee. During enrollment, the system also checks that no fewer/more dependents have been named than specified in Customizing.

You can now restrict participation in a health plan under a dependent coverage option to certain types of dependent, as represented by the subtypes of the Family/Related Persons infotype (0021). You can also define a minimum and maximum number of persons of a particular subtype that can be covered. During enrollment, the system only includes those dependent coverage options in the benefit offer for which the appropriate dependents are available.

If you are using the COBRA functionality in the SAP Benefits Administration component, the coverage option of a COBRA-relevant health plan is automatically adjusted for continued regular plan coverage if dependents, but not the employee, lose coverage after a qualifying event and the minimum number of dependents for the original coverage option is no longer available. This can be the case after the event types Divorce, Legal separation, and Child’s loss of dependent status.

Effects on Customizing

If you want to use the new Customizing settings for health plan coverage options, you need to complete the following Customizing activities in the Benefits Administration IMG:

- Define Dependent Coverage Options
- Define Minimum and Maximum Number of Dependents

22.10.4 PA-BN-CO          COBRA

22.10.4.1 COBRA Administration (Enhanced)

Use

As of SAP R/3 Release 4.70, several enhancements have been made to the functionality for COBRA administration, as outlined below.

Flexible Spending Accounts (FSAs)

Medical care reimbursement accounts (also known as health FSAs) that are subject to COBRA are now part of standard COBRA administration.

You have the option to offer COBRA coverage continuation only for those FSAs that have a positive balance on the date of the COBRA event or for all FSAs regardless of their balance. According to the IRS regulations, COBRA coverage does not have to be offered for health FSAs if, as of the qualifying event date, the amount that can be reimbursed for the remainder of the plan year is less than or equal to the target payment amount for the same period.

Plans in COBRA Offer

It is now possible to allow qualified beneficiaries to continue only those COBRA-relevant plans and plan options in which they were enrolled prior to the qualifying event, rather than all COBRA-relevant plans for which they were eligible. If you do this, all the health plans for which the qualified beneficiary was eligible prior to the qualifying event are still offered for event-based and open enrollments that are
processed after initial COBRA elections have been made.

**Additional Qualified Beneficiaries**

COBRA legislation only prescribes qualifying event types for employees, spouses, children, and stepchildren. For other persons (for example, domestic partners), you can now define in Customizing which qualifying event types are relevant, according to your company policy. The types of person who can be qualified beneficiaries are determined by the subtype of the *Family/Related Persons* infotype (0021).

**Letter Generation**

You can now run letter generation in the background. This is helpful if large numbers of COBRA events are to be processed simultaneously.

The coverage option of a COBRA-relevant health plan is automatically adjusted for continued regular plan coverage if dependents, but not the employee, lose coverage after a qualifying event and the minimum number of dependents for the original coverage option is no longer available. This can be the case after the event types *Divorce, Legal separation, and Child's loss of dependent status*. This enhancement in processing is a result of changes in the Customizing of dependent coverage options for health plans (see the release note Dependent Coverage Options for Health Plans).

**Effects on Data Transfer**

To transfer COBRA participation data for FSAs to external providers, you can use the IDoc *BENEFIT3* in the data transfer transaction HRBENUSCOB10 (from the SAP Easy Access menu, choose Human Resources -> Personnel Administration -> Benefits -> COBRA -> Data Transfer to Provider).

For more information on data transfer using IDocs, refer to the SAP Library (Human Resources -> Personnel Management -> Benefits Administration (PA-BN) -> USA Specifics -> COBRA -> COBRA Administration -> Transfer of Data to Providers (COBRA)).

**Effects on Customizing**

To make use of enhanced COBRA functionality in SAP R/3 Release 4.70, you need to complete the following Customizing activities in the Benefits Administration IMG:

- To enable coverage in medical care reimbursement accounts to be continued under COBRA, you need to specify which plans are relevant in the activity COBRA -> Choose COBRA Spending Accounts.
- If you want to allow qualified beneficiaries to continue only those COBRA-relevant plans and plan options in which they were enrolled prior to the qualifying event, you need to specify this in the activity COBRA -> Define Processing Parameters.
- If you want to offer COBRA coverage continuation only for those FSAs that have a positive balance on the date of the COBRA event, you need to specify this in the activity COBRA -> Define Processing Parameters.
- To allow eligibility for COBRA for persons other than employees, spouses, children, and stepchildren, complete the activity COBRA -> Define Additional Qualified Beneficiary Subtypes.
22.10.4.2 PA-BN-CO-IN  Initial Notification

22.10.4.2.1 Dependent Coverage Options for Health Plans (Enhanced)

Use

As of SAP R/3 Release 4.70, you have greater flexibility in defining the minimum and maximum numbers of dependents that can be covered under a dependent coverage option.

In addition to specifying a maximum total number of dependents that can be covered under a coverage option, you can now also specify a minimum total number. If you specify a minimum number requirement, only those dependent coverage options are included in a benefit offer for which the requirement can be fulfilled, given the possible dependents of an employee. During enrollment, the system also checks that no fewer/more dependents have been named than specified in Customizing.

You can now restrict participation in a health plan under a dependent coverage option to certain types of dependent, as represented by the subtypes of the Family/Related Persons infotype (0021). You can also define a minimum and maximum number of persons of a particular subtype that can be covered. During enrollment, the system only includes those dependent coverage options in the benefit offer for which the appropriate dependents are available.

If you are using the COBRA functionality in the SAP Benefits Administration component, the coverage option of a COBRA-relevant health plan is automatically adjusted for continued regular plan coverage if dependents, but not the employee, lose coverage after a qualifying event and the minimum number of dependents for the original coverage option is no longer available. This can be the case after the event types Divorce, Legal separation, and Child's loss of dependent status.

Effects on Customizing

If you want to use the new Customizing settings for health plan coverage options, you need to complete the following Customizing activities in the Benefits Administration IMG: Plans -> Health Plans -> Define Dependent Coverage Options and/or Define Minimum and Maximum Number of Dependents.

22.11 PA-PF  Pension Schemes

22.11.1 PA-PF-CH  Pension fund: Switzerland

22.11.1.1 Changes to PF Model Funds

Use

The Benefit-Based Fund 1 model fund, which has not been released, has been deleted from the standard system for SAP R/3 Enterprise Core 4.70 (SAP_HR 470).

The Benefit-Based Fund 2 model fund, which has not been released, has been replaced by a copy of Benefit-Based Fund 1. A common regulation has been implemented, although benefit-based fund 2 does not use infotype 0279 Individual Values Pension Fund.
PF contributions and all other relevant data, such as the insured wage and coordination deduction, are calculated in payroll and then written to the account via the payroll interface.

This procedure is an example of how the pension fund handles payments that fluctuate greatly. Dependencies between PF contributions and AHV wages are also possible.

22.11.1.2 Functional Changes to the SAP HR Pension Fund (SAP_HR 470)

Use

The following changes to the pension fund have been implemented for SAP R/3 Enterprise Core 4.70 (SAP_HR 470):

- BC Sets (Preconfigured Customizing) have been implemented and as a result, the following changes have been made to the Implementation Guide (IMG) of the SAP HR Pension Fund:
  
  All functions that are not related to customizing activities have been removed from the PF IMG. To access these functions from the initial SAP Easy Access screen, choose Human Resources -> Personnel Management -> Pension Scheme -> Pension Fund: Switzerland or Pension Fund: Netherlands -> Goto -> Tools -> Goto -> Settings -> PC Administration.

  The changes affect the following programs:
  - Create PF Accounts (RPUACOC0)
  - Delete PF Accounts (RPUACOC1)
  - HR-CH: Purge Individual Values PF Infotype (0279) (RPUA79C0)

  It used to be possible to access the Expert View (transaction PAC0) from the Implementation Guide. This access point has been removed.

- Two entries have been created in the SAP area menu for the pension fund. To display them, choose Human Resources -> Personnel Management -> Pension Scheme. The structure now includes area menus for Pension Fund: Switzerland and Pension Fund: Netherlands.

- The existing PF value type categories, which are relevant to data transfers from payroll, have been supplemented by the following new categories:
  - I - Base Values for Contribution
  - O - Output Values for Contribution
  - K - Account Value

  For more information on these value type categories, access the documentation in the Implementation Guide for the Pension Fund by choosing Payroll Integration -> Assign Wage Types to Value Types.

- Operation EA (value of last posting (according to value date)) has been supplemented by operation EV (value of last posting according to posting date).
22.11.2 PA-PF-NL    Pension fund Netherlands

22.11.2.1 Functional Changes to the SAP HR Pension Fund (SAP_HR 470)

Use

The following changes to the pension fund have been implemented for SAP R/3 Enterprise Core 4.70 (SAP_HR 470):

- BC Sets (Preconfigured Customizing) have been implemented and as a result, the following changes have been made to the Implementation Guide (IMG) of the SAP HR Pension Fund:

  All functions that are not related to customizing activities have been removed from the PF IMG. To access these functions from the initial SAP Easy Access screen, choose Human Resources -> Personnel Management -> Pension Scheme -> Pension Fund: Switzerland or Pension Fund: Netherlands -> Goto -> Tools -> Goto -> Settings -> PC Administration.

  The changes affect the following programs:
  - Create PF Accounts (RPUACOC0)
  - Delete PF Accounts (RPUACOC1)
  - HR-CH: Purge Individual Values PF Infotype (0279) (RPUA79C0)

  It used to be possible to access the Expert View (transaction PAC0) from the Implementation Guide. This access point has been removed.

- Two entries have been created in the SAP area menu for the pension fund. To display them, choose Human Resources -> Personnel Management -> Pension Scheme. The structure now includes area menus for Pension Fund: Switzerland and Pension Fund: Netherlands.

- The existing PF value type categories, which are relevant to data transfers from payroll, have been supplemented by the following new categories:
  - I - Base Values for Contribution
  - O - Output Values for Contribution
  - K - Account Value

  For more information on these value type categories, access the documentation in the Implementation Guide for the Pension Fund by choosing Payroll Integration -> Assign Wage Types to Value Types.

- Operation EA (value of last posting (according to value date)) has been supplemented by operation EV (value of last posting according to posting date).
22.11.3 PA-PF-XX  Pension fund: Switzerland

22.11.3.1 Functional Changes to the SAP HR Pension Fund (SAP_HR 470)

Use

The following changes to the pension fund have been implemented for SAP R/3 Enterprise Core 4.70 (SAP_HR 470):

- BC Sets (Preconfigured Customizing) have been implemented and as a result, the following changes have been made to the Implementation Guide (IMG) of the SAP HR Pension Fund:

  All functions that are not related to customizing activities have been removed from the PF IMG. To access these functions from the initial SAP Easy Access screen, choose Human Resources -> Personnel Management -> Pension Scheme -> Pension Fund: Switzerland or Pension Fund: Netherlands -> Goto -> Tools -> Goto -> Settings -> PC Administration.

  The changes affect the following programs:
  - Create PF Accounts (RPUACOC0)
  - Delete PF Accounts (RPUACOC1)
  - HR-CH: Purge Individual Values PF Infotype (0279) (RPUA79C0)

  It used to be possible to access the Expert View (transaction PAC0) from the Implementation Guide. This access point has been removed.

- Two entries have been created in the SAP area menu for the pension fund. To display them, choose Human Resources -> Personnel Management -> Pension Scheme. The structure now includes area menus for Pension Fund: Switzerland and Pension Fund: Netherlands.

- The existing PF value type categories, which are relevant to data transfers from payroll, have been supplemented by the following new categories:
  - I - Base Values for Contribution
  - O - Output Values for Contribution
  - K - Account Value

  For more information on these value type categories, access the documentation in the Implementation Guide for the Pension Fund by choosing Payroll Integration -> Assign Wage Types to Value Types.

- Operation EA (value of last posting (according to value date)) has been supplemented by operation EV (value of last posting according to posting date).
22.12 PA-IS HR Information Systems

22.12.1 New logical database in HR: PNPCE (HR Master Data/incl. CE)

Use

As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)* the new logical database PNPCE exists in HR and is to be regarded as the successor of the PNP logical database.

The innovations of the PNPCE logical database in comparison to the PNP logical database affect two areas:

- In comparison to the PNP logical database, you can use the PNPCE logical database if you implement Concurrent Employment. See Note 517071 for more information about Concurrent Employment.
- Compared to PNP, the PNPCE logical database offers you the following innovations and improvements:
  - Easy-to-use, clear configuration of the data selection period using a configurable list box
  - Streamlined technology for the separate specification of employee and data selection period
  - Integration of evaluation period and payroll period on one screen (screen change no longer necessary)
  - More clearly structured selection screen with pushbuttons now located in the general application toolbar
  - Clear inplace display of the dynamic selections (optional, as dialog box with PNP)
  - Support of selection IDs for personnel number selection

These general, functional improvements can be used independently of the Concurrent Employment concept, which is why you are recommended to use the PNPCE logical database for new developments.

The PNP logical database is still supported.

For more information on how the PNPCE logical database works, see the system documentation of the PNPCE logical database.

See also

Release Information: New Query Generator for HR

22.12.2 New Query Generator for HR

Use

As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)*, the SAP query can use a new query generator for the logical databases in HR. In addition to the functions available up to now, you can now enter
settings for the query logic at InfoSet level. This creates a greater flexibility in reacting to the most varied requirements for the definition of queries.

The setting options include the switches listed in the following. For more information about the switches and their use, see the relevant Customizing activity Create InfoSets for HR.

You reach this Customizing activity by the following path:

**Personnel Management -> Human Resources Information System -> HR Settings for SAP Query -> Create InfoSets for HR.**

### General Switches

- **ALLOW_DUP_LINES** - permit the output of identical (doubled) rows in the basic list
- **REPORT_CLASS** - settings of report category (PNP and PNPEC)
- **PROCESS_LOCKED_RECORDS** - also process locked data records (PNP and PNPEC)
- **PROC_PERNR_PARTIAL_AUT** - also process persons for whom only partial authorization exists (PNP and PNPEC)
- **PERSON_ONLY_ONCE** - process each person only once (PNPEC)

### Infotype-Specific Switches

- **LAST_RECORD_ONLY** - process last data record only
- **PROVIDE** - merge neighboring/overlapping data records
- **PROVIDE_FIELD** - relevant fields when data records are merged (multiple-value switch)
- **PRIMARY_INFTY** - link infotype with primary infotype (for infotype views)
- **TIME_DEPENDENCE** - time dependency
- **DATA_REQUIRED** - existence of data records required
- **SPLIT_DATA_REQUIRED** - existence of data records in split period required
- **NO_INDIRECT_EVALUATION** - no calculation of indirectly evaluated wage types
- **IGNORE_WAGE_TYPE_OPERA** - ignore operation indicator (for deduction wage types)
- **NO_DUPLICATE_LANGU** - output data records in one language only
- **CASE_SENSITIVE_SEL** - case-sensitive selection (take upper case/lower case into account)
- **ADD_FIELDS_SPLIT_DEP** - HR additional fields are calculated depending on the split
- **SPLITDEPENDENT_AF** - technical name of an HR additional field that is split-dependent (multiple-value switch)
- **SPLIT_INDEPENDENT_AF** - technical name if an HR additional field that is split-independent (multiple-value switch)

### Effects on Customizing

You make the settings for the query generator in the Create InfoSets for HR Customizing activity.
(This Customizing activity corresponds technically to the administrative function of SAP Query Create InfoSets, transaction SQ02).

22.13 PA-PD Personnel Development

22.13.1 PA-PD-PM Objective Setting and Appraisals

22.13.1.1 Objective Setting and Appraisals (New)

Use

As of SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) we provide system-supported Management by Objectives. This modern management method, aligned with strategic personnel management, is offered in the context of analytical functions from mySAP Human Resources (mySAP HR).

The functions linked to the new component Objective Setting and Appraisals (PA-PD-PM) support you in converting enterprise goals above and beyond enterprise boundaries into concrete, measurable employee objectives. In this way you can consistently track your enterprise strategy at all levels of the enterprise, make it transparent for your employees, and use performance management processes to actively involve employees in the implementation of enterprise goals. The following main functions support the performance management process:

- Deriving employee objectives from enterprise goals
- Agreeing individual objectives for your employees based on appraisal templates
- Holding reviews
- Performing appraisals
- Transferring results to Personnel Development and Compensation systems

The following functions support the overall performance management process particularly effectively, while meeting modern software requirements:

- Flexible adjustment of templates to enterprise and individual requirements
  You have the flexibility to adjust the templates to suit enterprise requirements, or the requirements of individual departments or individual objective setting interviews. Business Add-Ins (BAdIs), for which we deliver example implementations, allow you, for example, to do the following:
    - Create customer-specific templates
    - Make free and fixed enhancements to templates
    - Calculate results customer-specifically
    - Delete individual appraisal elements
    - Add useful hyperlinks
- Status management for your templates
  Status management supports you effectively when creating your templates and afterwards. In this
way appraisal templates are not available for enterprise-wide use until they have been released by the system administration. Until they are released, the templates have the status In Process. Templates that you want to archive get the status In History.

- Consistency check for your templates
  After creating the templates you can have the SAP system check them for consistency.

- Flexible organization of the appraisal phase
  For the enterprise-specific appraisal phase, we offer the following functions:
    - Specific role concept
      As well as the people involved in the objective setting phase, such as manager and employee, this concept takes into account further participants in the appraisal phase (for example additional appraisers).
    - Column access definition
      With this function you can specify which people are allowed to access particular areas of the appraisal template content in which phases of the appraisal.
    - Action log
      At any time you can view who accessed the template content.

We also provide the following functions with regard to the overall scope or the Objective Setting and Appraisals component:

- Web-compatible application
  You can display and edit templates in a Web browser.

- Authorizations
  As a component-specific authorization object we provide the object Appraisal Systems: Appraisal Document (P_HAP_DOC), which enables you to restrict access to templates. In addition, you can define structural authorizations.

- Flexible reporting
  The flexible reporting options comprise both user-specific and standard variants. What is more, with BAdI implementations you can realize any sort of reporting. We support ranking list reports and output formats such as Smart Forms.

If you want to integrate the new component with other components, the following additional functions are available:

- Taking objectives from the departmental scorecard
  If you use the application SAP Strategic Enterprise Management (SAP SEM), you can transfer strategic goals formulated at enterprise, departmental, and area level from the departmental scorecard directly into the objective setting agreements for your employees. Your employees can display strategic goals from their objective setting agreement at any time.

- Transferring results to Personnel Development and Compensation systems
  If, for example, you agree compensation-relevant objectives with your employees, at the end of the performance management process you can transfer the appraisal results to the Compensation Management component (for example) and make performance-based compensation adjustments. In the same way, objective setting results that relate to obtaining particular qualifications can be transferred to the qualifications profile of your employees in the form of new or improved qualifications.

- Objective setting as a subprofile in Personnel Development
If you use the Personnel Development component, you can use objective setting agreements as subprofiles (for example Received Appraisals and Objective Setting Agreements) in that solution.

- Access to objective setting agreements in Manager's Desktop
  If you use Manager's Desktop, managers can access appraisals and objective setting agreements from there, display them and edit them. These functions are available as standard functions in the Personal Data theme category.

Effects on System Administration

When setting up the component you use the Customizing for Objective Setting and Appraisals.

22.14 PA-OS Organizational Structure

22.14.1 BAdI: Return Validity Period of Persons to Organizational Management (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), the BAdI HR_RHPREL00 can help you specify which employees are defined as active employees in your system.

In the SAP standard, the following employees are considered active:

- Employees with employment status 3 (p0000-stat2 = 3)
- Employees with employment status 1 (p0000-stat2 = 1), provided that at least one record with employment status 3 (p0000-stat2 = 3) exists for the employee, and providing that the record with employment status 3 comes before the records with employment status 1.

You can use the BAdI to overwrite this SAP standard situation. Employees with employment status 0 (p0000-stat2 = 0) must not be interpreted as active, even with the help of the BAdI.

Effects on Existing Data

Implementation of the BAdI affects the following areas:

- Organizational Management
- Training and Event Management
- Personnel Development
- Manager's Desktop
- PCH Reports
- ALE Distribution of Personal Data (Program RHALEINI)
- Users of the function module RH_READ_OBJEKT that read persons.

Effects on Customizing
To implement the BAdI, perform the following Customizing activity:
Return Validity Period of Persons to Organizational Management.

22.14.2 PA-OS-BS    Bases

22.14.2.1 Context Authorization Check for HR Master Data

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), a context solution for the authorization check is available in the area of HR Master Data.
This solution relates structural authorization profiles and general (based on authorization objects) authorization profiles to each other, which were previously separated on a technical level.
In the area of HR Master Data, this ensures that undesired overridings of authorizations no longer occur when different - from a business point of view - authorization profiles are added.

Effects on Existing Data
The context authorization objects P_ORGINCON and P_ORGXXCON have been created for the technical realization of the context solution.
In addition, the following new authorization main switches have been created for the context solution:
- AUTSW INCON
- AUTSW XXCON
- AUTSW DFCON
- AUTSW NNCON

Effects on Customizing
To set up the context authorization check, you must edit the authorization main switches using transaction OOAC.
You can use these switches to control the use of the new and existing authorization objects for HR Master Data.

See also
For more information, see the documentation of the IMG activity Context Authorization Check.
22.15 PA-CM Compensation Management

22.15.1 Pay Scale Reclassification (Changed)

Use

Up to now, the reports Pay Scale Reclassification Due to Age or Seniority (RPITUM00) and Pay Scale Reclassification (RPITIG00) were available.

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), the report Pay Scale Reclassification (RPIPSR00) replaces both those reports. It contains the functions of both of them. In addition, the new report offers the following functions:

- You can use Business Add-Ins (BAdIs) to enhance the report’s functions at various points in the program. You can find the BAdIs in the Implementation Guide (IMG) for Compensation Management, under Pay Scale Changes -> Pay Scale Reclassification -> Pay Scale Reclassification: Enhancement.

- You can perform several reclassifications in a selected period.

- In Personnel Cost Planning and Simulation you can simulate the reclassification for planning purposes.

- The list output of the report has been changed to the ABAP List Viewer.

Up to now, the report Pay Scale Reclassification Due to Age or Seniority (RPITUM00) used table T510U (Pay Scale Groups) with the reclassification conditions and new group / level.

The report Pay Scale Reclassification (RPITIG00) used table T510R (Pay Scale Reclassification).

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), both those tables are replaced by the new table T510_PSRCL (Pay Scale Reclassification).

The Implementation Guide (IMG) for Compensation Management has been adjusted accordingly:

- The documentation for the following IMG activities has been changed:
  - Specify Pay Scale Reclassification
  - Refine Reclassification Conditions
  - Specify Rules for Determining Time Worked

- Three new activities have been added to the IMG:
  - Specify Filter Value for BAdI for Pay Scale Reclassification
  - Assign Filter Value for BAdI for Pay Scale Reclassification
  - Business Add-In for Pay Scale Reclassification

Effects on Data Transfer

If you change release after SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you must convert the old tables to the new table after the release change. To do that you use the report Conversion of Tables T510U / T510R into Table T510_PSRCL (RPU510UR).
22.15.2 PA-CM-AD Administration

22.15.2.1 PA-CM-AD-CS Long-Term Incentives

22.15.2.1.1 Management of Awards (Enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), Management of Awards includes several new and enhanced functions to provide better support for your processes:

- **Exercise Price (previously Grant Price) Can be Determined when Awards are Exercised**
  In release 4.6C you can only determine the exercise price when awards are granted. However, in many enterprises the exercise price is not fixed until shortly before awards are exercised, and not when they are granted. Now you can choose whether the exercise price is valid on the grant date or exercise date.

- **Sale of Shares After Exercising**
  - You can now use the exercise method to specify whether an employee is allowed to keep shares obtained by exercising, or to sell them immediately after exercising.
  - In addition to recording how many awards an employee exercises, you can also record how many awards obtained by exercising the employee sells immediately after exercising.
  The following new fields are available for this purpose in the exercising transaction and in the corresponding Employee Self-Service transaction:
    - Awards Sold
    - Sale Date
    - Market Value at Exercise
  SAP R/3 saves the number of shares sold directly after exercising in the Award infotype (0382).

- **Exercise Window**
  You can specify exercise windows for the time of exercising. These are periods during which your employees can exercise granted and vested awards.
  In the exercising transaction and in the corresponding Employee Self-Service transaction SAP R/3 ensures that these exercise windows are adhered to.

- **Integration with Payroll**
  When an employee has exercised his or her awards, Payroll calculates correct taxation of the imputed income. In addition, when calculating the employee's salary, Payroll retains the price of exercised awards and pays out the revenue from shares that were sold immediately.
  This function is available for the following country versions:
    - Germany
    - Country grouping 99 (other countries)
  For further information on the corresponding functions in Payroll, see Payroll for Awards in Compensation Management (New).

- **Effects of Life Events**
- In release 4.6C, you can only specify a new term for awards if you change the vesting rule at the same time. Now you can specify a new term of award at any time, without changing the vesting rule.

- In addition, you can now exclude individual grantings from the effects of life events in the life event transaction.

**Deletion of Life Events for a Granting**

In release 4.6C you can only delete life events that were incorrectly entered for a granting by deleting the granting and creating a new one. Now you can delete life events for a granting in the life event transaction, whilst retaining the granting and any exercises unchanged.

**Linkage Between Workflow Events and Life Events**

When an employee resigns or retires, SAP R/3 automatically checks in the background whether the employee has any grantings, and how the event (resignation or retirement) affects them. SAP R/3 then informs the administrator responsible.

**Stock Split**

The report RHCMPLTI_STOCKSPLIT (Stock Split) now enables you to depict a stock split in your system. The report updates all necessary data.

**Redistribution of Awards**

In release 4.6C SAP R/3 treats nullified awards (new term, in other words canceled, expired, or forfeited awards) in such a way that the awards can be granted again automatically. Now you can choose whether nullified awards can be granted again or not. In the granting transaction, the life events transaction, and in HR master data maintenance (when you delete grantings) SAP R/3 takes this indicator into account when saving.

**Transfer to Accounting**

You can transfer data on granted awards to Accounting so that appropriate provisions may be built up. You can use this function if you have implemented SAP R/3 Enterprise Financials Extension 1.10 (EA_APPL 110). For further information on the corresponding functions in Accounting, see Provisions for Awards (New).

**Effects on Existing Data**

**Sale of Shares at Exercising**

Since the number of shares sold was not stored in the Award infotype (0382) in earlier releases, but is stored there now, SAP R/3 displays the number of shares sold as zero in existing records of that infotype. If exercise methods already exist in your system, they have the sale option Cannot Sell Any. If your employees have already sold shares directly after they were exercised, this is not recorded in the system because of the sale option Cannot Sell Any. In that case you must enter the number of awards sold for the existing exercises retrospectively.

**Stock Split**

To avoid rounding differences when you depict a stock split in your system, SAP R/3 saves total prices rather than individual prices. In the application, however, SAP R/3 continues to display individual prices calculated from the total prices. For that reason the previous individual price fields in the ad hoc query are not filled correctly. To guarantee correct price determination there are additional fields whose values SAP R/3 determines...
in real time, or reads from other tables. Data conversion is not necessary.
If you change the values in the price fields (for example by changing the number of exercised
awards), or if you execute the split report, SAP R/3 fills the total price fields and deletes the existing
values from the individual price fields.

Effects on Data Transfer
- Integration with Payroll
  To guarantee that retroactive accounting is triggered correctly if you change a record of the Award
  infotype (0382), you should distribute all table entries for that infotype from client 000 to all other
  clients (Customizing and productive clients).
  To do this you perform the following actions in the PersonnelAdministration Implementation Guide,
in the Define Fields Relevant for Retroactive Accounting activity: Relevance of Retroactive
  Accounting for Payroll and Time per Infotype and Field-Specific Retroactive Accounting
  Recognition.

Effects on Customizing
- Exercise Price (previously Grant Price) Can be Determined when Awards are Exercised
  If you do not want the system to determine the exercise price of awards until the awards are
  exercised, you must make the corresponding setting in the IMG activity Assign Attributes for
  Awards.
- Sale of Shares After Exercising
  If you want to have a sale option other than Cannot Sell Any for existing exercise methods, you must
  make the corresponding setting in the IMG activity Define Exercise Methods.
  The delivery class of the corresponding table (T71LE1 Exercise Methods) has been changed from
  control table to customizing table. You can now define your own sale options. The entries we
  deliver are intended to be examples.
- Exercise Window
  If you want to use this function, you must perform the IMG activity Define Exercise Window in the
  CompensationManagement IMG. In other words, you must set up appropriate exercise windows.
- Integration with Payroll
  If you want to use integration with Payroll, you must make the corresponding settings in the Payroll
  IMG.
  For further information, see Payroll for Awards in Compensation Management (New), in the Effects
  on Customizing section.
- Effects of Life Events
  If you want to specify a new term of award without changing the corresponding vesting rule, make
  the relevant setting in the IMG activity Set Up Changes due to Life Event.
- Linkage Between Workflow Events and Life Events
  If you want to use this workflow, you must perform the following IMG activities:
  - Set Up 'Creating Life Events' Workflow
  - Assign Workflow Events to Life Events
- Stock Split
  If you want to depict a stock split in your system, you must prepare by performing the IMG activity
  Prepare Stock Splits.
- Redistribution of Awards
If you do not want nullified (canceled, expired, or forfeited) awards to be redistributed, you must make the corresponding setting in the IMG activity Assign Attributes for Awards.

- **Transfer to Accounting**
  If you want to use this function, you must do the following:
  - In the IMG activity Assign Attributes for Awards, specify in the *Data Evaluation Mode* field how SAP R/3 should summarize the data.
  - Make the corresponding settings in the *Financial Accounting* IMG. For further information, see Reserves for Awards (New), in the *Effects on Customizing* section.

### 22.15.2.1.2 Deleting Records of Infotype 0382 (Changed)

**Use**
In master data maintenance, you can delete records of the *Award* infotype (0382). If you delete such an infotype record, the system adds the number of awards granted in that infotype record to the number of distributable awards.

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), the programming of this function has changed for technical reasons.

**Effects on Data Transfer**
There is a new dynamic action that enables the system to adjust the number of distributed awards. As standard, this is only available in client 000.

For that reason, if you plan to delete records of the *Award* infotype (0382), you should first distribute the table entries for that infotype to all the other clients (Customizing and productive clients).

To do this you perform the IMG activity *Dynamic Actions*.

### 22.16 PA-CP Personnel Cost Planning and Simulation

**22.16.1 Personnel Cost Planning and Simulation (New)**

**Use**
As of *SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110)*, we provide the new component *Personnel Cost Planning and Simulation* (PA-CP). This high performance tool, offered in the context of analytical functions from *mySAP Human Resources* (mySAP HR), enables cost planners to perform precision planning and make simulations based on various scenarios. What is more, *Personnel Cost Planning and Simulation* enables decentralized participation of managers in the personnel cost planning process.

In the context of a strategic personnel management concept, this new component enables you to align personnel cost planning with the strategic goals of your enterprise. In other words, it allows you to react spontaneously with suitable measures in response to a changed enterprise strategy, for example flexibly.
adjusting the planning of new compensation models to enterprise and market requirements.

On the HR side, the main participants in the personnel cost planning process are personnel cost planners and managers.

Personnel cost planners plan, execute, and monitor personnel cost planning centrally. Managers can perform decentralized detail planning, thereby adapting planning to suit departmental requirements.

Personnel cost planners perform the following tasks:

- **Data collection**
  - Data collection reports are available for this purpose. The reports enable you to collect data on employees and on organizational objects. In the reports you can use data collection methods that we deliver in the standard. In addition, you can implement Business Add-Ins (BAdIs) that enable you to use special data collection methods that are adjusted to your requirements.
  - The SAP system saves the collected data in the Planning of Personnel Costs infotype (0666 or 5010), so that the data is available as a basis for the cost planning runs.

- **Execution and management of cost planning runs**
  - You create personnel cost plans with appropriate characteristics. Based on the plans, you execute scenario-specific cost planning runs, thereby simulating the effects of certain planning assumptions on your future cost situation. Comparing the results of different scenarios quickly gives you an overview of future costs that the realization of individual measures might cause for your enterprise.
  - To align cost planning runs as closely as possible with current enterprise specifications, you can change scenario-specific settings at any time.
  - When planning runs are completed, you can transfer the results to be posted in Controlling. To do this, you release the cost planning runs in question.

Managers can perform decentralized detail planning using a Web-based user interface. The SAP system takes department-specific plan data directly into account in central personnel cost planning.

The spectrum of functions of the new component allows integration with the following components:

- **Personnel Administration**
  - If you use Personnel Administration, you can use payroll data that is stored in master data in Personnel Cost Planning and Simulation.

- **Payroll**
  - If you use Payroll, you can make payroll results available for personnel cost planning.
  - During the installation phase you are advised to work closely with personnel cost planners and employees in the department responsible for posting payroll results.

- **Accounting / Controlling**
  - If you use Accounting, you can post payroll results to Controlling. To do this, you must assign cost items to cost elements or statistical key figures. You can also set up fixed cost posting.

- **Compensation Management**
  - If you use Compensation Management, you can transfer planning data to that component and use it for generating compensation budgets.

- **Training and Event Management**
  - If you use Training and Event Management, you can transfer planning data to that component and use it for generating training budgets.

**Note**

The new component Personnel Cost Planning and Simulation (PA-CP) replaces the old component...
Personnel Cost Planning (PA-CM-CP).

Our SAP R/3 Enterprise Deliveries support both components. We deliver the Personnel Cost Planning component with the SAP Enterprise Core Deliveries and the Personnel Cost Planning and Simulation component with the SAP Enterprise HR Extension Deliveries.

We will not develop the old component, Personnel Cost Planning, any further, but will continue to correct errors in the future.

Since the Personnel Cost Planning and Simulation component offers you a wider range of functions, only this component will be developed further.

Effects on System Administration

To set up the component you use the Customizing for Personnel Cost Planning and Simulation.

22.17 PA-GE Management of Global Employees

22.17.1 Management of Global Employees

Use

As of SAP R/3 Release 4.70, a flexible and comprehensive tool is available for managing global employees within internationally operating companies.

mySAP HR Management of Global Employees is tightly integrated with the other HR application components such as Personnel Management, Organizational Management, Benefits and Payroll to support any type of global assignment (extended business trips, short-term and long-term assignments). In addition, it can be implemented in any country and helps the various HR departments streamline the expatriation and repatriation processes mentioned below and keep track of global employees throughout the world at any time:

- Assignment preparation
- Relocation
- Assignment activation phase
- Global assignment
- Repatriation

For this purpose, you can use the following infotypes to store all the necessary information according to HR processor:

- Global Assignment Details (0710) Enables you to specify the details of the assignment such as assignment type, family status, planned duration and other administrative data.
- Global Assignment Status (0715) Enables you to supervise the status of the assignment.
- Documents (0702) Enables you to store all the legal documents that are needed for global assignments (visa, work and
residence permits).

- **Dependant Documents (0703)**
  Enables you to store all the legal documents that are needed for the global employee's dependant(s).

- **Dependant Information (0704)**
  Enables you to specify whether the selected dependant is going to join the employee during the global assignment. If applicable, you can specify the relevant school type for children.

- **Checklist Information (0705)**
  Enables you to store to-do items for the relocation preparation (applications and bookings, housing and schooling for example).

- **Compensation Package Offer (0706)**
  Enables you to store the components of the compensation package offer in both home and host countries.

- **Assignment Activation Details (0707)**
  Enables you to protect the global employee's compensation package against against currency fluctuation and to specify in which country social security insurance, taxes or other components should be paid.

- **Global Commuting Types (0708)**
  Enables you to specify the host country absences during the global assignment.

**Effects on Customizing**

mySAP HR Management of Global Employees is shipped with an implementation guide which enables you to configure your system according to your company-specific needs. For more information, see the SAP IMG Reference Guide under Personnel Management > Management of Global Employees.

**See also**

Note no. 517071 contains detailed information about all the concurrent employment components.

### 22.18 PA-CE Concurrent Employment

#### 22.18.1 Concurrent Employment (new)

**Use**

Functional changes are delivered with SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) to enable you to use Concurrent Employment in the Personnel Administration, Benefits, Personnel Time Management, Payroll: Canada, and Payroll: USA components.

These functions are not released for all customers. For more information, see SAP note 517071.
22.19 PA-ES  Employee Self-Service

22.19.1 Customizing for the Leave Request ESS Application (Enhanced)

Use

As of SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110), you can use the T554S_WEB view to maintain attendance and absence types for the Leave Request Web application. This view enables you to swap the workflow templates used for customer-specific ones. In addition, you can use the WEBMO feature to target particular entries in the view on the basis of your employees' organizational assignments.

Until now, you deactivated attendance and absence types in the V_T554S_ESSEX view that you did not want to use in the Leave Request Web application. This view remains unchanged in the Implementation Guide under Personnel Time Management -> Web Applications -> Leave Request.

If you do not want to use the enhanced Customizing options, you do not have to make any changes. The V_T554S_ESSEX view, however, does not support the new and improved workflow templates available with SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110). It supports only the WS20000081 and WS01000109 workflow templates.

The new workflow templates enable employees and approvers to be notified by e-mail, for example. You can use them only if you manage the absence types for the Web application in the new view, T554S_WEB:

- Leave Request (with Approval) (WS04200009)
- Leave Request (Without Approval) (WS12400004)
- Cancel Leave Request (with Approval) (WS12400005)
- Cancel Leave Request (Without Approval) (WS12400007)

For more information about the new workflow templates, see the SAP Library: Human Resources -> Personnel Management -> Personnel Administration -> Workflow Scenarios in Personnel Administration -> Processing and Canceling Leave Requests.

Note that making an entry in the T554S_WEB releases the absence types for use in the Web application; it does not deactivate them (as in the V_T554_ESSEX view).

Effects on Data Transfer

The V_T554S_ESSEX view is also used for the Record Working Times Web application (CATS regular). You must not therefore delete the entries in this view.

SAP R/3 uses the RPU470T554S_ESSEX XPRA to transfer your entries during an upgrade from the V_T554S_ESSEX view to the T554S_WEB view. This view is available in the Implementation Guide under Personnel Time Management -> Web Applications -> Leave Request (Old). The entries in the V_T554S_ESSEX view remain unchanged, which means that you can continue to use it.
22.20 PA-XF  Expert Finder

22.20.1 Expert Finder (New)

Use

As of SAP R/3 Enterprise HR Extension 1.10 (EA_HR 110) the SAP Expert Finder function is available. The tool supports enterprise-internal searches for suitable contact persons ("experts") and enables users to contact them directly from the search results, for example, by telephone or e-mail. The application is designed to be used by all employees at an enterprise.

Expert search processes are realized exclusively using a Web browser. Before employees can participate, they must first process their individual expert profile. Employees can process their personal data and, if necessary, specify their specialist knowledge and interests. As soon as their expert profile has been released for the search, employees can use the application to search for a suitable contact person. Searchers can execute a free text search or search for data from other data sources, for example, data from an LDAP service, or import HR data to search for qualifications, and so on.

SAP Expert Finder also enables you to define an Expert Community for employees who have similar interests. You can then assign it an expert profile and appropriate search scenarios. Assigning employees to an expert community makes it easier for employees to contact experts, and promotes the creation of networks of knowledge at the enterprise.

The application offers the following features:

- Create an expert profile. In the expert profile, employees can store their specific knowledge and particular capabilities. It can also be filled using other data sources.
- Execute expert search.
- Display found data in a hit list, and branch to detail screen option.
- Contact experts using different forms of communication, for example, e-mail.

SAP Expert Finder can be used as a stand-alone solution or integrated with any other elements of mySAP HR solutions.

Effects on Customizing

An Implementation Guide (IMG) is available to tailor the expert search to suit enterprise-specific requirements. You can find this in the SAP Reference IMG, under Personnel Administration -> Expert Finder.
23 PT Personnel Time Management

23.1 Structure changes in SAP Reference IMG

23.2 HR: Structural changes in the SAP Reference IMG for SAP R/3 Enterprise Core 4.70

Use

The following structural changes were made to the SAP Reference IMG in the areas of Personnel Management, Time Management, Payroll, and Training and Event Management. 4.70 (SAP_HR 470).

Personnel Management

- **Personnel Administration**
  - In the chapter **Basic Settings** the section **Basic settings for Concurrent Employment** has been added. This section is not released for all customers. For more information read the SAP note 517071.
  - The following changes were made to the chapter **Payroll Data**:
    - In the section **Social insurance France (Assurance sociale) -> Contribution model** the organizational activity **Introduction** and the activity **Reprendre les données** have been added.
    - In the section **Social Insurance (ZA)** the **Medical Aid Conversion Program** and the activity **Execute Medical Aid Scheme Conversion Report** have been deleted.
  - In the chapter **Customizing Procedures** the section **Settings for Concurrent Employment** has been added.
  - In the chapter **Tools** the section **Authorization Administration** has been reorganized. The section **Special Authorizations of Personnel Administration** has been renamed **Authorization Administration** and now contains the activity **Context Authorization Check**. For more information, read the appropriate Release Information.

- **Benefits**
  - In the section **Basic Settings** the activity **Dependents and Beneficiaries** has been deleted.
  - In the section **Plans -> Health Plans** the activity **Define Minimum and Maximum Number of Dependents** has been added. In the section **Flexible Administration** the activity **Dependent/Beneficiary Eligibility** has been added.
  - In the section **COBRA**, the activity **Choose COBRA Plans** has been renamed **Choose COBRA Health Plans**. The activities **Choose COBRA Spending Accounts** and **Define Additional Qualified Beneficiary Subtypes** have been added.

- **Pension Fund**
- In chapter Processing Control under VS-Plans the activity Maintain PC Data via Expert View has been deleted.
- In the chapter Accounts, the activity Define Account Type for PF has been added.
- In the chapter Master Data in the section Infotype Individual Values PF (0279), the activity Reorganize Infotype Records has been deleted.
- The chapter Overview: Insurance Data has been added.

You can find more information in the relevant Release Information.

- **Employee Self-Service**
  - In the section Service-specific Settings for ESS -> Benefits, the section Deferred Compensation has been added.

- **Compensation Management**
  - **Chapter Planning and Administration**
    - In the section Guidelines -> Matrix, the documentation has been changed for the following IMG activities:
      - Define Methods of Matrix Dimensions
      - Define Matrix Dimensions
    - In the section Eligibility -> Additional Eligibility Criteria, the documentation for the IMG activity Define Performance Criteria has been changed.
    - You can integrate both components if you implement SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110).
    - In the section Long-Term Incentives, the section Exercise Window has been added under Defining Attributes for Long-Term Incentives. Under Define Award-Specific Attributes the activity Prepare Stock Splits has been added. The section Wage Types for Long-Term Incentives has been deleted. Under Work flows the section Enter Life Events has been added.
  - **Chapter Pay Scale Changes**
    - Under Pay Scale Changes -> Pay Scale Reclassification, the following changes have been made due to the integration possibility with Personnel Cost Planning and Simulation:
      - The documentation for the following IMG activities has been changed:
        - Define Pay Scale Reclassification
        - Refine Reclassification Conditions
        - Define Rules For Determining Hours Worked
      - The following IMG activities have been added:
        - Define Filter Value for BAdI for Pay Scale Reclassification
        - Assign Filter Value for BAdI for Pay Scale Reclassification
        - Business Add-In for Pay Scale Reclassification
    - For more information, refer to the relevant Release Information.
Time Management

- Information about changes to the Implementation Guide of *Time Management* can be found in the appropriate Release Information.

Payroll

- **International Payroll**
  - In the chapter *Background Processing with the HR Process Workbench*, the activities *Counter Event for Background and Work Flow Events* and *Type Linkage for Work Flow Events* have been added.
  - More information can be found in the appropriate Release Information.
  - The chapter has been included in the IMGs of the following countries: Argentina, Australia, Belgium, Brazil, Canada, India, Indonesia, Malaysia, Mexico, Netherlands, Norway, New Zealand, Philippines, Singapore, Thailand, USA, and Venezuela.
  - In the chapter *Absences* in the section *Evaluating Absences*, the activity *Refining Absences* has been added.
  - The chapter *Integration to Compensation Management* has been added.
  - In the chapter *Forms* under *Remuneration Statement*, the activity *Make Remuneration Statement (ESS) Form Available as PDF* and the Business Add-In (BAdI) *Remuneration Statement Only via ESS* have been added.
  - For more information, read the appropriate Release Information.
  - In the chapter *Reporting for Posting to Accounting* in the section *Special Scenarios*, the Business Add-In (BAdI) *Controlling Posting of Payroll Results* has been added.

- **Payroll Austria**
  - The chapter *Background Processing With the HR Process Workbench* has been added.
  - In the chapter *Forms* in the section *Remuneration Statement*, the activities *Make Remuneration Statement Available in Internet as PDF* and the Business Add-In (BAdI) *Remuneration Statement Only Accessible via Internet* have been added.
  - In the chapter *Posting to Accounting* in the section *Special Scenarios*, the Business Add-In (BAdI) *Controlling Posting of Payroll Results* has been added.

- **Payroll Australia**
  - In the chapter *Terminations/Redundancies*, the following changes have been made:
    - The activities *Set Up Redundancy Rules for Paying Leave Accruals* and *Set Up ATO LSL Formula* have been deleted.
    - The activities *Define Reasons for Personnel Actions and Assign Reason Category* and *Set Up Infogroups for Termination Processing* have been added.

- **Payroll Canada**
  - In the chapter *Deductions* in section *Wage Types for Deductions with Balances and Totals*,
the activities *Convert processing class of deduction/balance wage types* have been deleted.

- In the chapter *Tax Canada*, the following changes have been made:
  - The section *Define Business Numbers/Taxation IDs* has been deleted.
  - The section *Business Add-Ins (BAdIs) for Canadian Tax Infotypes* has been added. The sections *Outflow/Inflow Processing at Enterprise Level* and *Influence Outflow/Inflow Processing at Employee Level* have been added.
  - In the chapter *Direct Deposit/Data Medium Exchange* in the section *Preliminary Programs*, the activity *Define Text Keys for Payment Transactions* has been added.
  - In the chapter *Third-Party Remittance* the section *Pensionable and Insurable Earnings Reporting* has been added.

- In the section *Year End Reporting*, the activities *Define CCRA Business Numbers* in *Define CCRA Business Number reporting addresses*, and the activity *Define MRQ Taxation IDs* in *Define MRQ Taxation ID reporting addresses* have been renamed.

- The chapter *Payroll Outsourcing* has been added.

### Payroll Switzerland

- The chapter *Background Processing with the HR Process Workbench* has been added.
  - In the chapter *Forms* in the section *Remuneration Statement*, the activity *Make Remuneration Statement Available in Internet as PDF* and the Business Add-In (BAdI) *Remuneration Statement Only Accessible Internet* has been added.
  - In the chapter *Posting to Accounting* in the section *Special Scenarios*, the Business Add-In (BAdI) *Controlling Posting of Payroll Results* has been added.

### Payroll Germany

- The chapter *Background Processing with the HR Process Workbench* has been added.
  - In the chapter *Company Insurance* under *Wage Types-* > *Check Wage Type Catalog*, the activity *Determine Reliability of Wage Type per Personnel Subarea and Employee Subgrouping* has been added.
  - The chapter *Integration to Compensation Management* has been added.
  - In the chapter *Garnishment* in the section *Master Data -> Loans*, the activity *Transfer Necessary Table Entries* has been change to an organizational activity. In the section *Processing* the organizational activity *Set Up Authorizations* has been change into an executable activity.
  - In the chapter *Forms* in the section *Remuneration Statement*, the activities *Make Remuneration Statement Available in Internet as PDF* and *BAdI: Remuneration Statement Only Accessible via Internet* have been added.
  - In the chapter *Posting to Accounting* in the section *Special Scenarios*, the *BAdI Controlling Posting of Payroll Results* has been added.
  - The chapters *Statements* and *Statements With SAPscript* have been reorganized. The section *Statement* and its subnodes have been deleted. The section *Statements with SAPscript*
has been renamed Statements.

- The chapter Public Sector Communication (B2A) has been added.

- **Payroll France**
  In the chapter Assurance Sociale the section Réinitialisation des bases de cotisations has been added.

- **Payroll Great Britain**
  In the chapter National Insurance, the following activities have been deleted:
  - Lower and Upper Earnings Levels
  - Contribution Rates

- **Payroll Italy**
  The chapter Gestione INAIL has been added.

- **Payroll Accounting (Ireland)**
  - In the chapter Sickness Payment, the section Occupational Sick Pay and Occupational Maternity Pay has been deleted.
  - In the chapter Pension Schemes, the activity Set Cumulations for Wage Types for Pensionable Pay (CPP) has been deleted.

- **Payroll Japan**
  - In the chapter Reduction Formulas, the activity Set up Payment Category of Reason for Action has been added.
  - In the chapter Social Insurance, the following activities have been added:
    - Select Rounding Rule for Social Insurance and Labor Insurance Calculation
    - Maintain Default Setting for Social Insurance Premium Collection

- **Payroll Philippines**
  In the chapter Taxation, the activity Define Irregular components for Tax projection has been added.

- **Payroll USA**
  - The chapter Fair Labor Standards Act (FLSA) has been added.
  - In the chapter Tax under Maintain tax data Unemployment Insurance, the activity Define State Unemployment Ceilings has been deleted.
  - In the chapter Electronic Funds Transfer (EFT) in the section Direct Deposit/Data Medium Exchange -> Preliminary Programs, the activity Define Text Keys for Payment Transactions has been added.

- **Cálculo de nómina Venezuela**
  The chapter Protección contra despido has been added.

**Training and Event Management**

In the chapter Day-to-Day Activities in the section Post, the Business Add-In (BAdI) Additional Checks for Posting has been added.
Organizational Management

In the chapter Integration in the section Integration to Personnel Administration, the Business Add-In (BAdI) Return Validity Period of Persons to OM has been added. For more information, refer to the appropriate Release-Information.

Application Link Enabling (ALE)

In the IMG of Application Link Enabling (ALE) under Modeling and Implementing Business Processes -> Configure Predefined ALE Business Processes in the section Time Management -> Master Data Distribution under Customer Enhancements, the Business Add-In (BAdI) Outbound Processing of HR Master Data and the activities Serialize HR Master Data and Filter HR Master Data Generically have been added. For more information, refer to the relevant Release Information.

23.3 PT: Structural Changes to the SAP Reference IMG in SAP R/3 Enterprise Core

Use

Time Manager's Workplace (TMW)

As of SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110), the Time Manager's Workplace is delivered in the HR Extension. The Implementation Guide (IMG) for the Time Manager's Workplace remains in the same position under Personnel Time Management. For information on the structural changes, see the related release note.

Calculation of Absence Entitlements

The Check Customizing Settings for Quota Generation has been added to the Generation Rules for Absence Quotas section of the IMG.

New BAdIs in the Implementation Guide for Personnel Time Management

The following BAdIs are now available in the IMG for Personnel Time Management under Time Data Recording and Administration -> Business Add-Ins (BAdIs):

- PT_BLP_USER (Enhancement of Business Logic for Time Data)
- TIM00ATTABSCOUNTING (Multiplication of Payroll Hours and Payroll Days)
- PT_ABS_ATT_COUNTRY (Free Determination of Payroll Hours and Payroll Days)
23.4 HR: Structure changes in the SAP Reference Implementation Guide (IMG) for SAP R/3 Enterprise HR Extension 1.10.

Use

In the SAP Reference IMG, the following structure changes have been made in Personnel Management and Payroll for SAP R/3 Enterprise HR Extension 1.10 (EA_HR 110).

- **Personnel Management**
  - **Personnel Administration**
    In the Personnel Administration IMG, the Personnel Cost Planning and Simulation section has been added.
    For more information, see the relevant Release Information.
  - **Personnel Development**
    In the Personnel Development IMG, the Objective Setting and Appraisals section has been added.
    For more information, see the relevant Release Information.
  - **Management of Global Employees**
    The Management of Global Employees IMG has been added.
  - **Expert Finder**
    The Expert Finder IMG has been added.
    For more information, see the relevant Release Information.

- **Time Management**
  You can find the changes made to the Time Management IMG in the relevant Release Information.

- **Payroll**

  **International Payroll**
  - In the Day Processing of Time Data section, Concurrent Employment in the Day Processing of Time Data has been added.
    This section is not released for all customers. For more information, see SAP Note 517071.
  - The Distribution of Person-Related Wage Types for Concurrent Employment section has been added.
    This section is not released for all customers. For more information, see SAP Note 517071.
  - In the Forms section, Forms Using HR Forms Workplace has been added.
    For more information, see the relevant Release Information.
  - The Payroll for Global Employees section has been added.
    This section is not released for all customers. For more information, see SAP Note 517071.

  **Payroll Canada**
  - The Set up Business Number and GST/QST Numbers section has been renamed
Configure Business Numbers. The documentation for this activity has been changed.
- The Concurrent Employment section has been added.

Payroll USA
The Concurrent Employment section has been added.

23.5 Changes to the SAP Reference IMG in Release 4.0A

Description
The following changes were made to the IMG in Personnel Management, Personnel Time Management, Payroll Accounting and Training and Event Management:

**Personnel Management**

- **Global Settings in Personnel Management**
  - The following sections were removed and reassigned to Basic Settings in the IMG sections Organizational Management, Personnel Development, Compensation Management, Training and Event Management, and Workflow Management:
    * Maintain object types
    * Number range maintenance
    * Infotype maintenance
    * Maintain aspects
    * Maintain subtypes
    * Maintain relationships
    * Maintain evaluation paths
    * Maintain actions
    * Specify order of languages available
    * Authorizations management
    * Tools
      * Check consistency of installation
      * Set up SAPscript connection for subtypes
  - Tools
    The step Activate breakpoints was deleted.
    The sections Transport and Business Workflow Events, and the step Customer enhancement (userexit): ALE functions in HR were added.
    The steps Edit transfer file and Execute data transfer were deleted from the section Data Transfer: Personnel Data.
- Infotype Maintenance
  This section was added.

- **Organizational Management**
  - Basic Settings
This section was added.

- Infotype Settings
  The step **Set up check values for wage elements** was deleted.

- Functions
  The steps **Set control parameters for Personnel Cost Planning** and **Define catalog** were deleted.
  The steps **Matrix organization: Define matrix types** and **Define customer enhancements (userexits)** were also added.

- **Personnel Development**
  - Basic Settings
    This section was added.

- **Training and Event Management**
  - Basic Settings
    This section was added.

- **Room Reservations Planning**
  This IMG section was reassigned to the **Basis Services** section.

- **Personnel Administration**
  - Tools
    The step **Activate event linking** was added to the section **Business Workflow Events**.
    The step **Transfer old data** was deleted.
  - Payroll Data
    The step **Payroll Results** was added.
  - Organizational Data (Switzerland only)
    In the section **Organizational Assignment**, the section **Reduced Hours** was moved within the IMG to **Payroll: Switzerland** where it can be found under **Reduced hours -> Master data**.
  - Payroll Data (Spain only)
    In the section **Social Insurance**, the step **Activate additional absences for SI contributions** was added.
  - Payroll Data (Singapore only)
    The section **Social Provident Funds** was moved within the IMG to **Payroll Singapore** where it can be found under **Social Provident Funds -> Master Data**.

- **Benefits**
  This section of the Implementation Guide was revised. For details refer to the respective Release Note.

- **Compensation Management**
  This section was added to the SAP Reference IMG. For details, refer to the respective Release Note.

- **Human Resources Information System**
  This section was added to the SAP Reference IMG.

- **Travel Management**
  This section of the Implementation Guide was reassigned to the **Financial Accounting** section.
o **Shift Planning**
   This section was moved within the IMG to **Personnel Time Management**.

o **Incentive Wages**
   This section was moved within the IMG to **Personnel Time Management**. The sections **Payroll Accounting** and **Evaluations** were also moved within the IMG to **International Payroll Accounting**, **Payroll Accounting for Germany**, **Payroll Accounting for Canada**, **Payroll Accounting for the USA**, and **Payroll Accounting for Switzerland**.

**Payroll Accounting**

o **International Payroll Accounting**
  - Factoring
    The step **Reduce wage types due to differing time units** was deleted.
  - Incentive Wages
    This section was added.
  - Forms
    The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement** and **Payroll Account**.
    The sections **Payroll Journal (New Version)** and **Payroll Journal (Old Version) -> Setting Up the Form with the HR Form Editor** were added to the **Payroll Journal** section.
  - Reporting for Posting Payroll Results to Accounting
    The following steps were added: **Assign technical accounts**, **Check consistency of Customizing**, **Maintain posting date for payroll periods**, **Create posting variants**, and **Set up export to R/2 System or R/3 System <4.0**.
    The step **Maintain clearing cost centers** was deleted.
  - Time Wage Type Valuation (Spain only)
    The step **Define annual limit on overtime** was added.
  - Social Insurance (Spain only)
    The steps **Define SI assessment bases and percentage rates**, **Define calculation of average overtime (current period)**, **Define calculation of average overtime (deferred period)**, **Define monthly SI calculation for daily wage earners** and **Activate control of calculation limits for IT** were added.

o **Payroll Accounting for Germany**
  - Company Pension Scheme
    This section was added.
  - Incentive Wages
    This section was added.
  - Forms
    The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement** and **Payroll Account**.
    The sections **Payroll Journal (New Version)** and **Payroll Journal (Old Version) -> Setting
Up the Form with the HR Form Editor were added to the Payroll Journal section.

- Reporting for Posting Payroll Results to Accounting
  The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
  The step Maintain clearing cost centers was deleted.

- Payroll Accounting for Switzerland

- Incentive Wages
  This section was added.

- Reduced Hours
  The section Master Data was added.

- Forms
  The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement, Payroll Account, and Payroll Journal.

- Reporting for Posting Payroll Results to Accounting
  The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
  The step Maintain clearing cost centers was deleted.

- Payroll Accounting for Austria

- Forms
  The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement, Payroll Account, and Payroll Journal.

- Reporting for Posting Payroll Results to Accounting
  The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
  The step Maintain clearing cost centers was deleted.

- Payroll Accounting for Canada

- Forms
  The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement and Payroll Account.

- Diverse sections were revised. For details, refer to the respective Release Note.

- Payroll Accounting for Great Britain

- Forms
  The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement, Payroll Account, and Payroll Journal.

- Reporting for Posting Payroll Results to Accounting
  The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
  The step Maintain clearing cost centers was deleted.
o Payroll Accounting for France
  - Forms
    The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement, Payroll Account, and Payroll Journal.
  - Reporting for Posting Payroll Results to Accounting
    The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
    The step Maintain clearing cost centers was deleted.

o Payroll Accounting for Japan
  - Forms
    The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement, Payroll
  - Reporting for Posting Payroll Results to Accounting
    The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
    The step Maintain clearing cost centers was deleted.

o Payroll Accounting for Australia
  - Forms
    The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement, Payroll Account, and Payroll Journal.
  - Reporting for Posting Payroll Results to Accounting
    The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
    The step Maintain clearing cost centers was deleted.

o Payroll Accounting for Malaysia
  This section was added to the SAP Reference IMG.

o Payroll Accounting for New Zealand
  This section was added to the SAP Reference IMG.

o Payroll Accounting for Singapore
  - Deductions
    This section was added.
  - Cumulations
    This section was added.
  - Advance Payment
    This section was added.
  - Annual Wage Supplement
    The step Copy AWS wage types was added.
  - Social Provident Funds
The **Master Data** section was added.
The step **Maintain reduced CPF rates for FAP** was deleted.

- **Forms**
The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement**, **Payroll Account**, and **Payroll Journal**.

- **Reporting for Posting Payroll Results to Accounting**
The following steps were added: **Assign technical accounts**, **Check consistency of Customizing**, **Maintain posting date for payroll periods**, **Create posting variants**, and **Set up export to R/2 System or R/3 System <4.0**.
The step **Maintain clearing cost centers** was deleted.

- **Payroll Accounting for the USA**
  - **Incentive Wages**
    This section was added.
  
- **Forms**
The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement** and **Payroll Account**.

- **Diverse sections were revised. For details refer to the respective Release Note.**

---

### 23.6 HR: Changes to the SAP Reference IMG for Release 4.0B

**Description**

**Personnel Management**
The section on **Room Reservations Planning** has been moved from here to **Basis Services**. It can be found under **Basis Components**.

**Personnel Administration**

- **Bond Purchase (Canada only)**
  A section on **Wage Types** has been added.

- **Interfaces and Integration (USA only)**
  A section on **Integration with Recruitment from Partner Systems/>** has been added.

**Payroll: International**

- **Basic Settings (Spain only)**
  **Determine periods for special run** is a new IMG activity and has been added to the **Payroll Organisation** section.

**Payroll: Austria**

This Implementation Guide has been completely revised.

**Payroll: Canada**

- **Transfer Old Data**
  **Define vacation pay and ROE** is a new IMG activity and has been added to the ZH>**Loading Data with KLKL section.**
Legal Reporting
A section on Record of Employment (ROE) has been added.

Payroll: Germany
The activities needed to configure the 1997/98 statutory fiscal year changes have been included in the Implementation Guide.

Payroll: France
- Absences
  The following IMG activities have been added to this section:
    - Describe absence valuation rules
    - Define day rules
    - Create wage type catalog

Payroll: Indonesia
This Implementation Guide has been added to the SAP Reference IMG.

23.7 HR: Changes to the SAP Reference IMG in Release 4.5A

Description
The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management
- Personnel Administration
  - South African Account Number Verification (South Africa only).
    This section was added.
  - Interfaces and Integration
  - The following steps were added to the section Transfer of Master Data from External Systems:
    - Define interface parameters
    - External personnel actions
    - Define number ranges

- Employee Self-Service
  This section was added to the SAP Reference IMG.

- Manager's Administrative Cockpit
  This section was added to the SAP Reference IMG.

- Training and Event Management
  This section of the Implementation Guide was enhanced and revised.
  For details, refer to the relevant Release Note

- Pensionskasse Schweiz
  This section was added to the SAP Reference IMG.
Personnel Time Management

- Time Evaluation with Clock Times
  - Time in Lieu and Split Leave (France only).
    The steps Split leave and Transfer leave entitlement to Payroll were added.
    The step Time in lieu with absence quotas was added to the section Time in Lieu.

- Personnel time events
  This section has been completely revised.

- Shift planning
  The following steps have been added:
  - Determine shift abbreviations for special functions
  - Determine assignment options
  - Settings for work center view
  - Lock setting
    The section Information Columns and Proposal Determination has been added.

- Incentive Wages
  The section Determine List Screens has been added.

Payroll

- Payroll Argentina
  This section was added to the SAP Reference IMG.

- Payroll Austria
  This section was restructured to include numerous new sections. Existing sections were renamed.

- Payroll Australia
  The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account.

- Payroll Belgium
  This IMG was added to the SAP reference IMG.

- Payroll Brazil
  This section was added to the SAP Reference IMG.

- Payroll Canada
  This section of the Implementation Guide was enhanced and revised. For details, refer to the
relevant Release Note.

- **Payroll Denmark**
  This section was added to the SAP Reference IMG.

- **Payroll Spain**
  This section was added to the SAP Reference IMG.

- **Payroll France**
  - Cumulations
    This section was added.
  - Absences
    The step *Valorisation des congés payés* was added.
  - Continued Pay (Sickness, Accident)
    This section was added.
  - Iteration
    The steps *Calculate differences between gross values* and *Net calculation of iteration* were deleted.

- **Payroll Japan**
  - Year-End Adjustment
    The following steps were added:
    
    **Wage Types**
    Create wage type catalog
    Check wage type catalog
    Check wage type texts
    Check wage type group 'Year end adjustment'
    Check entry permissibility per infotype
    Check wage type characteristics
    Define default wage types

    The step *Assign default wage types* was deleted.

    The following steps were added to the section *Provisional Y.E.A.*:
    **Provisional Year-End Adjustment**
    Set up type of Y.E.A. calculation
    Check wage types for estimating December payroll

  - Union
    The step *Check wage types for Union Due calculation* was added.
- Benefits
  This section was added.

- Payroll Malaysia
  - The section Termination was added
  - The section Off-Cycle Activities was added

- Payroll Mexico
  This section was added to the SAP Reference IMG.

- Payroll Netherlands
  This section was added to the SAP Reference IMG.

- Payroll New Zealand
  - Deductions
    This section was added.
  - Leave Accrual
    This section was deleted and replaced by the section Absence Payments.
  - Off-Cycle Activities
    This section was added.

- Payroll Philippines
  This section was added to the SAP Reference IMG.

- Payroll Portugal
  This section was added to the SAP Reference IMG.

- Payroll Sweden
  This section was added to the SAP Reference IMG.

- Payroll Singapore
  - The section Mid-Month Advance Payment was added.
  - The section Off-Cycle Activities was added.

- Payroll Thailand
  This section was added to the SAP Reference IMG.

- Payroll Taiwan
  This section was added to the SAP Reference IMG.
23.8 PT: Structure Changes in Reference IMG for SAP R/3 Enterprise HR Ext.

Use

Time Manager's Workplace (TMW)

As of SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110), the Time Manager's Workplace is delivered in the HR Extension. The Implementation Guide (IMG) for the Time Manager's Workplace is still in the same position under Personnel Time Management.

The following new sections and activities were added:

- **Time Manager's Workplace -> IDs for Time Data**:
  - Define Colors of Time Data IDs
  - Check Display of Time Data ID List
  - Assign Display of Time Data ID List to Profiles

- **Time Manager's Workplace -> Screen Areas -> Time Data Maintenance -> Multi-Day View** contains a new section, Calendar Views, with four IMG activities:
  - Define Time Data Sources
  - Define Appearance of Calendar
  - Define Layout of Dominants
  - Display Information With Clock Times

- **Time Manager's Workplace -> Screen Areas**:
  - Choose Calendar
  - BAdI: Fill Default Values in TMW Calendar

Web Applications

The Internet Application Components section was renamed Web Applications. It contains a new
section, Leave Request (New), with three IMG activities:

- Link Absence Types and Workflow Templates
- Rule Groups for Absence Types and Workflow Templates
- BAdI: Link Absence Types and Workflow Templates

**Concurrent Employment in Time Management**

A new IMG section under Time Evaluation contains the activities you have to carry out to configure Time Evaluation for Concurrent Employment.

This IMG section is not released for all customers. For more information, see SAP Note 517071.

---

**23.9 HRDSYS table conversion for documentation maintenance**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) we use new tables with an enhanced key to store HRDSYS documentation objects. To do this, all HRDSYS entries are transported from one table to a new table. New key fields are filled with content. The number of the old tables corresponds to the number of new tables.

SAP converts the physical HRDSYS objects automatically using the XPRA report RPU470_DSYS.

After the conversion has run successfully you can start the report RPDSNS_DELETE_OLD_PHIO to manually delete content from the HRDSYS tables that is no longer needed.

**See also**

Read the notes in the report documentation.

---

**23.10 PT-RC Time Data Recording and Administration**

**23.10.1 Time Manager's Workplace Now in HR Extension (Changed)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP HR 4.70), the Time Manager’s Workplace (TMW) is delivered in the HR Extension 1.10 (EA_HR 110).

*SAP R/3 Enterprise Extensions* have their own, more frequent releases, thereby ensuring that new functions are delivered to customers quickly.

**Effects on Customizing**

The Implementation Guide (IMG) for the *Time Manager’s Workplace* is still in the same position.
23.10.2 BAdIs for Time Data Recording and Administration (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use the following Business Add-Ins (BAdIs) in Time Data Recording and Administration:

- PT_BLP_USER (Enhancement of Business Logic for Time Data)
- TIM00ATTABSCOUNTING (Multiplication of Payroll Hours and Payroll Days)
- PT_ABS_ATT_COUNTRY (Free Determination of Payroll Hours and Payroll Days)

The BAdIs are available in the Implementation Guide (IMG) for Personnel Time Management under Time Data Recording and Administration -> Business Add-Ins (BAdIs).

As of SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110), you can also use the following Business Add-In for the Time Manager's Workplace:

In the IMG for Personnel Time Management choose -> Time Manager's Workplace -> Screen Areas -> BAdI: Fill Default Values in TMW Calendar.

23.10.3 Calendar Views in the Time Manager's Workplace (New)

Use

As of SAP R/3 Enterprise Extension 1.10 (EA-HR 110), the Multi-Person View of the Time Manager's Workplace (TMW) has a new view for entering time data: The calendar views provide you with a graphical overview of employees' time data and enable you to process data quickly and easily.

- Graphical Overview

The calendar views provide an overview of one day, week, month, or year. The focus of the daily and weekly calendars is the clock times of partial-day time data, whereas the monthly and annual calendars focus on a quick overview of whole-day information.

You can create a color design for the calendar views and color-code individual time data IDs. This enables you to gain a quick overview and to find information on time management data, such as when an employee is available or not.

- Quick Processing of Time Data

In the individual views, there is a list of time data IDs on the left side of the calendars. Users can quickly drag and drop time data from this list to the calendar.

Effects on Customizing

To incorporate the calendar views in the Time Manager's Workplace, you have to call up the following activity in Customizing for the Time Manager's Workplace:
To configure the calendar views, you must carry out the following activities:

- Time Manager's Workplace -> Screen Areas -> Time Data Maintenance -> Multi-Day View -> Define Time Data Sources.
- Time Manager's Workplace -> Screen Areas -> Time Data Maintenance -> Multi-Day View -> Define Appearance of Calendar.
- Time Manager's Workplace -> Screen Areas -> Time Data Maintenance -> Multi-Day View -> Define Layout of Dominants.
- Time Manager's Workplace -> Screen Areas -> Time Data Maintenance -> Multi-Day View -> Display Information with Clock Times.

To define the colors of time data IDs and the appearance of the time data ID list, you must carry out the following activities:

- Time Manager's Workplace -> IDs for Time Data -> Define Colors of Time Data IDs
- Time Manager's Workplace -> IDs for Time Data -> Check Display of Time Data ID List
- Time Manager's Workplace -> IDs for Time Data -> Assign Display of Time Data ID List to Profiles

See also

For more information, see the SAP Library and choose:

- Time Manager's Workplace -> Screen Areas of the Time Manager's Workplace -> Time Data Screen Area -> Views for Entering Time Data
- Time Manager's Workplace -> Screen Areas of the Time Manager's Workplace -> Time Data Screen Area -> Views for Entering Time Data -> Annual Calendar
- Time Manager's Workplace -> Screen Areas of the Time Manager's Workplace -> Time Data Screen Area -> Views for Entering Time Data -> Monthly Calendar
- Time Manager's Workplace -> Screen Areas of the Time Manager's Workplace -> Time Data Screen Area -> Views for Entering Time Data -> Weekly Calendar
- Time Manager's Workplace -> Screen Areas of the Time Manager's Workplace -> Time Data Screen Area -> Views for Entering Time Data -> One-Day Calendar

### 23.10.4 Enhancements in the Time Manager's Workplace Navigation Calendar (New)

**Use**

As of SAP R/3 Enterprise Extension 1.10 (EA-HR 110), new navigation options are available for choosing a period in the TMW calendar. The following functions are new in the navigation area:

- There are two new pushbuttons to enable you to scroll quickly to the previous or subsequent period.
There is a new pushbutton to enable you to navigate quickly to the current day.

A Business Add-In (BAdI) is available to enable you to store periods of your choice as default values to navigate quickly to particular dates.

**Effects on Customizing**

To implement the new calendar, choose the Choose Calendar activity in the Implementation Guide for the Time Manager's Workplace.

To store your own periods for navigation, choose the following activity in the Implementation Guide: Personnel Time Management -> Time Manager's Workplace -> Screen Areas -> BAdI: Fill Default Values in TMW Calendar.

### 23.10.5 Enhancements to the Time Manager's Workplace (New)

**Use**

As of *SAP R/3 Enterprise Extension 1.10 (EA-HR 110)*, the following new functions are available in the Time Manager's Workplace (TMW):

- The following information is now displayed in the new Quotas tab page when you enter attendances or absences in the detail area for time data for the Absences, Attendances, and Attendance Quotas infotypes (2001, 2002, and 2007):
  - The quota from which the attendance or absence is deducted (infotypes 2001 and 2002) or all attendances that are deducted from a particular quota (infotype 2007)
  - The number of days deducted
  - The validity period of the relevant quota

- Until now, to add employees to your employee list temporarily, you chose the Employee List pushbutton in the Employee List screen area to select them. Now you can also add the new menu function, Temporarily Insert Employees, to the menu bar of the MEN screen area to add employees to the list at the click of a mouse.

- In the Time Data Maintenance screen area, you can now add the Personnel Number field to the Multi-Person View.

- You can now choose whether you want the message line to be displayed in the upper or lower screen area.

- You can now switch off the Employee list not current message entirely or only for the Message Processing scenario.

**Effects on Existing Data**

- If you already used the SAP Note 455468 to display the message line in the upper screen area, this setting will be overwritten. Set the switch again in Customizing as described in the Effects on
Customizing section below.

Effects on Customizing

- If you want to use the Quotas tab page in the detail view, add the tab page to your field selection of the following IMG activities:
  - Specify Detail Screens for Absences Infotype (2001)
  - Specify Detail Screens for Attendances Infotype (2002)
  - Specify Detail Screens for Attendance Quotas Infotype (2007)
  Then assign the tabstrip selection to the profiles.

- To add the Temporarily Insert Employees function to the menu bar, choose the Define Menu Functions activity under Define Menu Functions. Select the ALL field selection, and double-click Field Customizing in the dialog structure. Choose the Temporarily insert employees menu function.

- To add the Personnel Number field to the Multi-Person View, go to the Define Table for Time Data activity, and double-click the Personnel Number field in Field Customizing. Assign your new field selection to the profiles in the Assign Field Selections to Profiles activity.

- If you want to display the message line in the upper screen area, go to the Create Profiles and Assign Field Selections activity, double-click on the required profile, and select the new checkbox, Message Line in Upper Screen Area in the Further Settings screen area. If you do not activate this checkbox, the message line appears in the lower screen area as before.

- If you want to switch off the Employee list not current message, choose transaction SM30 (Table View Maintenance). In table T77S0, enter the required value abbreviation (1 or 2) for the group PTMW and the semantic abbreviation EEMSG.

23.10.6 Additional Fields for Account Assignment Information in the TMW (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can enter the following additional account-assignment information in Personnel Time Management:

- Fund
- Functional area
- Grant

You can enter account-assignment information in the transaction for maintaining HR master data (PA30) or time data (PA61) or in the Time Manager's Workplace. For more information, see the Account Assignment Dimensions for Fund Accounting (New) release note.

In the Time Manager's Workplace, there is now a new tab page, Receiver: Funds Management, for entering account-assignment information, in addition to the existing Activity Allocation tab.

Effects on System Administration
Make the required settings for the Time Manager's Workplace as described in the Account Assignment Dimensions for Fund Accounting (New) release note.

**Effects on Customizing**

To be able to maintain account-assignment information in the Time Manager's Workplace, you have to add the Activity Allocation and/or Receiver: Funds Management tabs and the Fund, Functional Area and Grant fields to the field selection. To do so, carry out the following activities in the Implementation Guide for the Time Manager's Workplace:

For the Multi-Day View:

- Time Manager's Workplace -> Screen Areas -> Time Data Maintenance -> Multi-Day View -> Define Table for Time Data.
- Time Manager's Workplace -> Screen Areas -> Time Data Maintenance -> Multi-Day View -> Define Table for Time Events.
- Time Manager's Workplace -> Screen Areas -> Time Data Recording -> Multi-Day View -> Add Tabs in Time Data Maintenance Screen Area.

For the Multi-Person View:

- Time Manager's Workplace -> Screen Areas -> Time Data Maintenance -> Multi-Person View -> Define Table for Time Data.
- Time Manager's Workplace -> Screen Areas -> Time Data Recording -> Multi-Person View -> Add Tabs in Time Data Maintenance Screen Area.

For the One-Day View:

- Time Manager's Workplace -> Screen Areas -> Time Data Maintenance -> One-Day View -> Define Table for Time Data.
- Time Manager's Workplace -> Screen Areas -> Time Data Recording -> One-Day View -> Add Tabs in Time Data Maintenance Screen Area.

For the detailed information about time data:

Select the required activities under the Details for Time Data node.

---

**23.10.7 Conversion of Technical Tables for the TMW (Changed)**

**Use**

As of *SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110)*, the technical bases of the **Time Manager's Workplace (TMW)** are located in Basis (BC). The tables for the Time Manager's Workplace must therefore be adjusted in line with the Basis namespace. The RPU50APTUIF_MIGRATION program is automatically executed as an XPRA during the upgrade to convert the table entries automatically.

For information on another XPRA that is relevant for the Time Manager's Workplace, see the **Conversion to Hide Unused Columns (Changed)** release note.
Effects on System Administration

If the program should terminate during the upgrade, due to a system error, for example, you have to run it again manually. If restarted, the program takes account of table entries that were already converted.

See also

For more information, see the program documentation and the SAP Note 424385.

23.10.8 PT-RC-AA Attendances/Absences

23.10.8.1 RPTENT00: Time Recording for Multiple Persons and Infotypes (Obsolete)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP HR 4.70) the Time Manager's Workplace provides a comprehensive user interface for entering time data for multiple persons and infotypes. It enables you to enter time data for small to medium-sized groups of employees and to record complex situations such as illness and different payments. The functions of the Time Manager's Workplace far exceed those of the RPTENT00 report (Time Recording for Multiple Persons and Infotypes).

The RPTENT00 report is still available in the SAP R/3 Enterprise Core 4.70 Release, but will not be developed and supported as of the release after the next release.

We therefore recommend that you consider switching to the Time Manager's Workplace in the medium term.

See also

For more information about the Time Manager's Workplace, see the SAP Library: mySAP Human Resources -> Personnel Time Management -> Time Manager's Workplace.

23.10.8.2 Conversion to Hide Unused Columns (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP HR 4.70), a program change means that your settings for list entry in the Time Manager's Workplace and Incentive Wages to hide unused columns in table controls are interpreted incorrectly.

The RPU470TCINVISIBL XPRA (Convert Table Field TCVIEW-TCINVISIBL) corrects your Customizing entries without you having to take any further action.
23.10.8.3 Customizing for the Leave Request ESS Application (Enhanced)

Use

As of SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110), you can use the T554S_WEB view to maintain attendance and absence types for the Leave Request Web application. This view enables you to swap the workflow templates used for customer-specific ones. In addition, you can use the WEBMO feature to target particular entries in the view on the basis of your employees’ organizational assignments.

Until now, you deactivated attendance and absence types in the V_T554S_ESSEX view that you did not want to use in the Leave Request Web application. This view remains unchanged in the Implementation Guide under Personnel Time Management -> Web Applications -> Leave Request.

If you do not want to use the enhanced Customizing options, you do not have to make any changes. The V_T554S_ESSEX view, however, does not support the new and improved workflow templates available with SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110). It supports only the WS20000081 and WS01000109 workflow templates.

The new workflow templates enable employees and approvers to be notified by e-mail, for example. You can use them only if you manage the absence types for the Web application in the new view, T554S_WEB:

- Leave Request (with Approval) (WS04200009)
- Leave Request (Without Approval) (WS12400004)
- Cancel Leave Request (with Approval) (WS12400005)
- Cancel Leave Request (Without Approval) (WS12400007)

For more information about the new workflow templates, see the SAP Library: Human Resources -> Personnel Management -> Personnel Administration -> Workflow Scenarios in Personnel Administration -> Processing and Canceling Leave Requests.

Note that making an entry in the T554S_WEB releases the absence types for use in the Web application; it does not deactivate them (as in the V_T554_ESSEX view).

Effects on Data Transfer

Caution

The V_T554S_ESSEX view is also used for the Record Working Times Web application (CATS regular). You must not therefore delete the entries in this view.

SAP R/3 uses the RPU470T554S_ESSEX XPRA to transfer your entries during an upgrade from the V_T554S_ESSEX view to the T554S_WEB view. This view is available in the Implementation Guide under Personnel Time Management -> Web Applications -> Leave Request (Old). The entries in the V_T554S_ESSEX view remain unchanged, which means that you can continue to use it.

23.10.8.4 US: Management of Family and Medical Leave

Use
This application is relevant for customers in the USA only.

The Family and Medical Leave Act (FMLA) of 1993 places a high administrative burden on organizations. SAP's new FMLA Management solution significantly reduces the administration involved and increases planning security for your employees.

With FMLA Management, you can accommodate the federal Family and Medical Leave Act, state laws, and your company's internal policies. In the event of changes to the law, you can implement them at any time using simple and flexible Customizing settings.

Developed in close cooperation with customers, FMLA Management provides a secure and easy-to-use solution for:

- Checking whether employees are eligible for FMLA
- Automatically calculating their entitlement
- Managing and recording continuous and intermittent absences
- Monitoring and automatically reducing each employee's entitlement

The FMLA Workbench provides a user interface for supervisors, FMLA approvers, and absence coordinators to manage FMLA requests and FMLA-related absences. You can use authorizations and profiles to control the information individual users can display and the data they are permitted to process.

FMLA Management requires little time to implement, since it is fully integrated with SAP HR Time Management. It requires no complicated and time-consuming special individual solutions and workarounds.

For more information, see the SAP Library: Human Resources -> Payroll -> Payroll United States -> Gross Part of Payroll -> Management of Family and Medical Leave.


---

23.10.9 PT-RC-IW  Time Tickets

23.10.9.1 Conversion to Hide Unused Columns (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP HR 4.70), a program change means that your settings for list entry in the Time Manager’s Workplace and Incentive Wages to hide unused columns in table controls are interpreted incorrectly.

The RPU470TCINVISIBL Xpra (Convert Table Field TCVIEW-TCINVISIBL) corrects your Customizing entries without you having to take any further action.
23.10.10 PT-RC-QT  Quotas

23.10.10.1 Enhancements to Absence Quotas (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), the following new functions are available for automatically accruing absence quotas:

- You can use the new report RPTQUOTA_CHECK (Overview of Customizing Settings for Quota Generation) to check your Customizing settings for the accrual of absence entitlements.
- You can now automatically take account of employees’ organizational reassignments, hiring, and leaving. SAP R/3 can now calculate the accrual entitlement in advance and pro rata within the accrual period for the relevant employees. A new field, Quota Generation: Change of Work Center/Basic Pay, is available for this purpose in Customizing.
- You can now use the Personnel Administration function for calculating employees' length of service to determine the base entitlement.

Effects on System Administration

- If you want to take account of organizational changes, select the Quota Generation: Change of Work Center/Basic Pay field in the Define Generation Rules for Quota Selection IMG activity.
- If you want to use the function for calculating employees’ seniority, add a calculation run in the Define Generation Rules for Quota Selection IMG activity.

For more information on the calculation of employees' length of service, see the SAP Library: mySAP Human Resources -> Personnel Management -> Personnel Administration -> Procedures in Personnel Administration -> Calculation of Employment Period.

23.11 PT-IN  Integration with Other Applications

23.11.1 Account Assignment Dimensions for Fund Accounting (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can enter the following additional account assignment information in Personnel Time Management:

- Fund
- Functional area
- Grant

You can enter the account assignment information in the maintenance transaction for HR master data (transaction PA30) or time data (transaction PA61), in the Time Manager's Workplace, and in the Cross-Application Time Sheet. The account assignment information on the fund, functional area, and grant is evaluated by Controlling (CO) and Funds Management (FM). You can transfer the account
assignment information to these components in the following ways:

- **Using cost assignment via payroll**
  
  In this case, the account assignment information is entered in the C1 table (Cost Assignment from Different Infotypes) in Payroll. It is then provided to Controlling and Funds Management when the payroll results are posted to Accounting. For more information, see the SAP library under Human Resources -> Personnel Time Management -> Integration with Other Components -> Cost Assignment.

- **Using Activity Allocation**
  
  In this case, the account assignment information is transferred directly from Time Management to Controlling. There are separate fields for the sender fund, the sender functional area, and the sender grant. For more information, see the SAP library under Human Resources -> Personnel Time Management -> Integration with Other Components -> Activity Allocation.

**Effects on Existing Data**

The following HR infotypes have been enhanced to incorporate the new account assignment information:

- Absences (2001)
- Attendances (2002)
- Substitutions (2003)
- Availability (2004)
- Overtime (2005)
- Employee Remuneration Info (2010)
- Time Events (2011)

The fields were also added to the BAPIs for processing time data.

You can specify a date in the system as of which you want to start using the new account assignment information in Human Resources. This ensures that you do not have to enter the new account assignment information in the event of retroactive changes to existing infotype records. You can store different activation dates for the fund, functional area, and grant.

**Effects on System Administration**

If you use the Time Manager’s Workplace, you have to make the following settings after the upgrade:

- **RPT_TMW_CUST_UPDATE_TCVIEW** program to update the following screen areas in the TCVIEW table:
  - TN1
  - T1M
  - T11
  - EN1

- If the error message *The memory for the screen load is used up (37 166)*, you have to increase the value of the *ztta/dynpro_area* parameter accordingly. You can change the value of the parameter in the RZ11 transaction (*Profile Parameter Maintenance*).

**Effects on Customizing**
If you want to enter the additional account assignment information, you have to adjust the Customizing settings for Personnel Time Management in the following activities in the Implementation Guide:

- Personnel Time Management -> Integrating Time Management with Other SAP Applications -> Recording Cost Assignment Specifications -> Specify Controlling Objects Permitted

- Personnel Time Management -> Integrating Time Management with Other SAP Applications -> Recording Specifications for Activity Allocation -> Specify Controlling Objects Permitted

See also

For more information, see the Fund Accounting documentation.
24 PY Payroll

24.1 Structure changes in SAP Reference IMG

24.2 HR: Structural changes in the SAP Reference IMG for SAP R/3 Enterprise Core 4.70

Use

The following structural changes were made to the SAP Reference IMG in the areas of Personnel Management, Time Management, Payroll, and Training and Event Management. 4.70 (SAP_HR 470).

Personnel Management

- Personnel Administration
  - In the chapter Basic Settings the section Basic settings for Concurrent Employment has been added. This section is not released for all customers. For more information read the SAP note 517071.
  - The following changes were made to the chapter Payroll Data:
    - In the section Social insurance France (Assurance sociale) - Contribution model the organizational activity Introduction and the activity Reprendre les données have been added.
    - In the section Social Insurance (ZA) the Medical Aid Conversion Program and the activity Execute Medical Aid Scheme Conversion Report have been deleted.
  - In the chapter Customizing Procedures the section Settings for Concurrent Employment has been added.
  - In the chapter Tools the section Authorization Administration has been reorganized. The section Special Authorizations of Personnel Administration has been renamed Authorization Administration and now contains the activity Context Authorization Check. For more information, read the appropriate Release Information.

- Benefits
  - In the section Basic Settingsthe activity Dependents and Beneficiaries has been deleted.
  - In the section Plans -> Health Plans the activity Define Minimum and Maximum Number of Dependents has been added. In the section Flexible Administration the activity Dependent/Beneficiary Eligibility has been added.
  - In the section COBRA, the activity Choose COBRA Plans has been renamed Choose COBRA Health Plans. The activities Choose COBRA Spending Accounts and Define Additional Qualified Beneficiary Subtypes have been added.

- Pension Fund
- In chapter **Processing Control** under **VS-Plans** the activity **Maintain PC Data via Expert View** has been deleted.

- In the chapter **Accounts**, the activity **Define Account Type for PF** has been added.

- In the chapter **Master Data** in the section **Infotype Individual Values PF (0279)**, the activity **Reorganize Infotype Records** has been deleted.

- The chapter **Overview: Insurance Data** has been added.

You can find more information in the relevant Release Information.

<table>
<thead>
<tr>
<th>Employee Self-Service</th>
</tr>
</thead>
<tbody>
<tr>
<td>In the section <strong>Service-specific Settings for ESS -&gt; Benefits</strong>, the section <strong>Deferred Compensation</strong> has been added.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Compensation Management</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Chapter Planning and Administration</strong></td>
</tr>
<tr>
<td>In the section <strong>Guidelines -&gt; Matrix</strong>, the documentation has been changed for the following IMG activities:</td>
</tr>
<tr>
<td>- <strong>Define Methods of Matrix Dimensions</strong></td>
</tr>
<tr>
<td>- <strong>Define Matrix Dimensions</strong></td>
</tr>
<tr>
<td>In the section <strong>Eligibility -&gt; Additional Eligibility Criteria</strong>, the documentation for the IMG activity <strong>Define Performance Criteria</strong> has been changed.</td>
</tr>
<tr>
<td>You can integrate both components if you implement <strong>SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110)</strong>.</td>
</tr>
</tbody>
</table>

In the section **Long-Term Incentives**, the section **Exercise Window** has been added under **Defining Attributes for Long-Term Incentives**. Under **Define Award-Specific Attributes** the activity **Prepare Stock Splits** has been added. The section **Wage Types for Long-Term Incentives** has been deleted. Under **Work flows** the section **Enter Life Events** has been added.

<table>
<thead>
<tr>
<th>Chapter Pay Scale Changes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Under <strong>Pay Scale Changes -&gt; Pay Scale Reclassification</strong>, the following changes have been made due to the integration possibility with Personnel Cost Planning and Simulation:</td>
</tr>
</tbody>
</table>

The documentation for the following IMG activities has been changed:

- **Define Pay Scale Reclassification**
- **Refine Reclassification Conditions**
- **Define Rules For Determining Hours Worked**

The following IMG activities have been added:

- **Define Filter Value for BAdI for Pay Scale Reclassification**
- **Assign Filter Value for BAdI for Pay Scale Reclassification**
- **Business Add-In for Pay Scale Reclassification**

For more information, refer to the relevant Release Information.
Time Management

- Information about changes to the Implementation Guide of *Time Management* can be found in the appropriate Release Information.

Payroll

- **International Payroll**
  - In the chapter *Background Processing with the HR Process Workbench*, the activities *Counter Event for Background and Work Flow Events* and *Type Linkage for Work Flow Events* have been added.
  - More information can be found in the appropriate Release Information.
  - The chapter has been included in the IMGs of the following countries: Argentina, Australia, Belgium, Brazil, Canada, India, Indonesia, Malaysia, Mexico, Netherlands, Norway, New Zealand, Philippines, Singapore, Thailand, USA, and Venezuela.
  - In the chapter *Absences* in the section *Evaluating Absences*, the activity *Refining Absences* has been added.
  - The chapter *Integration to Compensation Management* has been added.
  - In the chapter *Forms* under *Remuneration Statement*, the activity *Make Remuneration Statement (ESS) Form Available as PDF* and the Business Add-In (BAdI) *Remuneration Statement Only via ESS* have been added.
  - For more information, read the appropriate Release Information.
  - In the chapter *Reporting for Posting to Accounting* in the section *Special Scenarios*, the Business Add-In (BAdI) *Controlling Posting of Payroll Results* has been added.

- **Payroll Austria**
  - In the chapter *Background Processing With the HR Process Workbench* has been added.
  - In the chapter *Forms* in the section *Remuneration Statement*, the activities *Make Remuneration Statement Available in Internet as PDF* and the Business Add-In (BAdI) *Remuneration Statement Only Accessible via Internet* have been added.
  - In the chapter *Posting to Accounting* in the section *Special Scenarios*, the Business Add-In (BAdI) *Controlling Posting of Payroll Results* has been added.

- **Payroll Australia**
  - In the chapter *Terminations/Redundancies*, the following changes have been made:
    - The activities *Set Up Redundancy Rules for Paying Leave Accruals* and *Set Up ATO LSL Formula* have been deleted.
    - The activities *Define Reasons for Personnel Actions and Assign Reason Category* and *Set Up Infogroups for Termination Processing* have been added.

- **Payroll Canada**
  - In the chapter *Deductions* in section *Wage Types for Deductions with Balances and Totals*,
the activities *Convert processing class of deduction/balance wage types* have been deleted.

- In the chapter *Tax Canada*, the following changes have been made:
  - The section *Define Business Numbers/Taxation IDs* has been deleted.
  - The section *Business Add-Ins (BAdIs) for Canadian Tax Infotypes* has been added. The sections *Outflow/Inflow Processing at Enterprise Level* and *Influence Outflow/Inflow Processing at Employee Level* have been added.
  - In the chapter *Direct Deposit/Data Medium Exchange* in the section *Preliminary Programs*, the activity *Define Text Keys for Payment Transactions* has been added.
  - In the chapter *Third-Party Remittance* the section *Pensionable and Insurable Earnings Reporting* has been added.
  - In the section *Year End Reporting*, the activities *Define CCRA Business Numbers* in *Define CCRA Business Number reporting addresses*, and the activity *Define MRQ Taxation IDs* in *Define MRQ Taxation ID reporting addresses* have been renamed.
  - The chapter *Payroll Outsourcing* has been added.

  o **Payroll Switzerland**
    - The chapter *Background Processing with the HR Process Workbench* has been added.
    - In the chapter *Forms* in the section *Remuneration Statement*, the activity *Make Remuneration Statement Available in Internet as PDF* and the Business Add-In (BAdl) *Remuneration Statement Only Accessible Internet* has been added.
    - In the chapter *Posting to Accounting* in the section *Special Scenarios*, the Business Add-In (BAdl) *Controlling Posting of Payroll Results* has been added.

  o **Payroll Germany**
    - The chapter *Background Processing with the HR Process Workbench* has been added.
    - In the chapter *Company Insurance* under Wage Types-> Check Wage Type Catalog, the activity *Determine Reliability of Wage Type per Personnel Subarea and Employee Subgrouping* has been added.
    - The chapter *Integration to Compensation Management* has been added.
    - In the chapter *Garnishment* in the section *Master Data -> Loans*, the activity *Transfer Necessary Table Entries* has been change to an organizational activity. In the section *Processing* the organizational activity *Set Up Authorizations* has been change into an executable activity.
    - In the chapter *Forms* in the section *Remuneration Statement*, the activities *Make Remuneration Statement Available in Internet as PDF* and *BAdI: Remuneration Statement Only Accessible via Internet* have been added.
    - In the chapter *Posting to Accounting* in the section *Special Scenarios*, the *BAdI Controlling Posting of Payroll Results* has been added.
    - The chapters *Statements* and *Statements With SAPscript* have been reorganized. The section *Statement* and its subnodes have been deleted. The section *Statements with SAPscript*
has been renamed Statements.
- The chapter Public Sector Communication (B2A) has been added.

- **Payroll France**
  In the chapter Assurance Sociale the section Réinitialisation des bases de cotisations has been added.

- **Payroll Great Britain**
  In the chapter National Insurance, the following activities have been deleted:
  - Lower and Upper Earnings Levels
  - Contribution Rates

- **Payroll Italy**
  The chapter Gestione INAIL has been added.

- **Payroll Accounting (Ireland)**
  - In the chapter Sickness Payment, the section Occupational Sick Pay and Occupational Maternity Pay has been deleted.
  - In the chapter Pension Schemes, the activity Set Cumulations for Wage Types for Pensionable Pay (CPP) has been deleted.

- **Payroll Japan**
  - In the chapter Reduction Formulas, the activity Set up Payment Category of Reason for Action has been added.
  - In the chapter Social Insurance, the following activities have been added:
    - Select Rounding Rule for Social Insurance and Labor Insurance Calculation
    - Maintain Default Setting for Social Insurance Premium Collection

- **Payroll Philippines**
  In the chapter Taxation, the activity Define Irregular components for Tax projection has been added.

- **Payroll USA**
  - The chapter Fair Labor Standards Act (FLSA) has been added.
  - In the chapter Tax under Maintain tax data Unemployment Insurance, the activity Define State Unemployment Ceilings has been deleted.
  - In the chapter Electronic Funds Transfer (EFT) in the section Direct Deposit/Data Medium Exchange -> Preliminary Programs, the activity Define Text Keys for Payment Transactions has been added.

- **Cálculo de nómina Venezuela**
  The chapter Protección contra despido has been added.

### Training and Event Management

In the chapter Day-to-Day Activities in the section Post, the Business Add-In (BAdI) Additional Checks for Posting has been added.
Organizational Management

In the chapter Integration in the section Integration to Personnel Administration, the Business Add-In (BAdI) Return Validity Period of Persons to OM has been added. For more information, refer to the appropriate Release-Information.

Application Link Enabling (ALE)

In the IMG of Application Link Enabling (ALE) under Modeling and Implementing Business Processes -> Configure Predefined ALE Business Processes in the section Time Management -> Master Data Distribution under Customer Enhancements, the Business Add-In (BAdI) Outbound Processing of HR Master Data and the activities Serialize HR Master Data and Filter HR Master Data Generically have been added. For more information, refer to the relevant Release Information.

24.3 HR: Structure changes in the SAP Reference Implementation Guide (IMG) for SAP R/3 Enterprise HR Extension 1.10.

Use

In the SAP Reference IMG, the following structure changes have been made in Personnel Management and Payroll for SAP R/3 Enterprise HR Extension 1.10 (EA_HR 110).

- Personnel Management
  - Personnel Administration
    In the Personnel Administration IMG, the Personnel Cost Planning and Simulation section has been added. For more information, see the relevant Release Information.
  - Personnel Development
    In the Personnel Development IMG, the Objective Setting and Appraisals section has been added. For more information, see the relevant Release Information.
  - Management of Global Employees
    The Management of Global Employees IMG has been added.
  - Expert Finder
    The Expert Finder IMG has been added. For more information, see the relevant Release Information.

- Time Management
  You can find the changes made to the Time Management IMG in the relevant Release Information.
Payroll

International Payroll

- In the **Day Processing of Time Data** section, **Concurrent Employment in the Day Processing of Time Data** has been added.
  This section is not released for all customers. For more information, see SAP Note 517071.
- The **Distribution of Person-Related Wage Types for Concurrent Employment** section has been added.
  This section is not released for all customers. For more information, see SAP Note 517071.
- In the **Forms** section, **Forms Using HR Forms Workplace** has been added.
  For more information, see the relevant Release Information.
- The **Payroll for Global Employees** section has been added.
  This section is not released for all customers. For more information, see SAP Note 517071.

Payroll Canada

- The **Set up Business Number and GST/QST Numbers** section has been renamed **Configure Business Numbers**. The documentation for this activity has been changed.
- The **Concurrent Employment** section has been added.

Payroll USA

The **Concurrent Employment** section has been added.

---

**24.4 Changes to the SAP Reference IMG in Release 4.0A**

**Description**

The following changes were made to the IMG in Personnel Management, Personnel Time Management, Payroll Accounting and Training and Event Management:

**Personnel Management**

- **Global Settings in Personnel Management**
  - The following sections were removed and reassigned to **Basic Settings** in the IMG sections **Organizational Management**, **Personnel Development**, **Compensation Management**, **Training and Event Management**, and **Workflow Management**:
    * Maintain object types
    * Number range maintenance
    * Infotype maintenance
* Maintain aspects
* Maintain subtypes
* Maintain relationships
* Maintain evaluation paths
* Maintain actions
* Specify order of languages available
* Authorizations management

* Tools
  * Check consistency of installation
  * Set up SAPscript connection for subtypes

- Tools
  The step **Activate breakpoints** was deleted.
  The sections **Transport** and **Business Workflow Events**, and the step **Customer enhancement (userexit): ALE functions in HR** were added.
  The steps **Edit transfer file** and **Execute data transfer** were deleted from the section **Data Transfer: Personnel Data**.

- Infotype Maintenance
  This section was added.

  o **Organizational Management**
    - Basic Settings
      This section was added.
    - Infotype Settings
      The step **Set up check values for wage elements** was deleted.
    - Functions
      The steps **Set control parameters for Personnel Cost Planning** and **Define catalog** were deleted.
      The steps **Matrix organization: Define matrix types** and **Define customer enhancements (userexits)** were also added.

  o **Personnel Development**
    - Basic Settings
      This section was added.

  o **Training and Event Management**
    - Basic Settings
      This section was added.

  o **Room Reservations Planning**
    This IMG section was reassigned to the **Basis Services** section.

  o **Personnel Administration**
    - Tools
      The step **Activate event linking** was added to the section **Business Workflow Events**.
      The step **Transfer old data** was deleted.
    - Payroll Data
      The step **Payroll Results** was added.
- Organizational Data (Switzerland only)
  In the section Organizational Assignment, the section Reduced Hours was moved within the IMG to Payroll: Switzerland where it can be found under Reduced hours -> Master data.
  - Payroll Data (Spain only)
    In the section Social Insurance, the step Activate additional absences for SI contributions was added.
  - Payroll Data (Singapore only)
    The section Social Provident Funds was moved within the IMG to Payroll Singapore where it can be found under Social Provident Funds -> Master Data.

- Benefits
  This section of the Implementation Guide was revised. For details refer to the respective Release Note.

- Compensation Management
  This section was added to the SAP Reference IMG. For details, refer to the respective Release Note.

- Human Resources Information System
  This section was added to the SAP Reference IMG.

- Travel Management
  This section of the Implementation Guide was reassigned to the Financial Accounting section.

Personnel Time Management

- Shift Planning
  This section was moved within the IMG to Personnel Time Management.

- Incentive Wages
  This section was moved within the IMG to Personnel Time Management. The sections Payroll Accounting and Evaluations were also moved within the IMG to International Payroll Accounting, Payroll Accounting for Germany, Payroll Accounting for Canada, Payroll Accounting for the USA, and Payroll Accounting for Switzerland.

Payroll Accounting

- International Payroll Accounting
  - Factoring
    The step Reduce wage types due to differing time units was deleted.
  - Incentive Wages
    This section was added.
  - Forms
    The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement and Payroll Account.
    The sections Payroll Journal (New Version) and Payroll Journal (Old Version) -> Setting Up the Form with the HR Form Editor were added to the Payroll Journal section.
  - Reporting for Posting Payroll Results to Accounting
    The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
    The step Maintain clearing cost centers was deleted.
- Time Wage Type Valuation (Spain only)
  The step **Define annual limit on overtime** was added.

- Social Insurance (Spain only)
  The steps **Define SI assessment bases and percentage rates**, **Define calculation of average overtime (current period)**, **Define calculation of average overtime (deferred period)**, **Define monthly SI calculation for daily wage earners** and **Activate control of calculation limits for IT** were added.

- Social Insurance Evaluations (Spain only)
  The steps **Create SI offices**, **Define company groups**, **Assign headquarters to company groups** and **Define actions for Sistema RED** were added.

- **Payroll Accounting for Germany**
  - Company Pension Scheme
    This section was added.
  - Incentive Wages
    This section was added.
  - Forms
    The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement** and **Payroll Account**.
    The sections **Payroll Journal (New Version)** and **Payroll Journal (Old Version) -> Setting Up the Form with the HR Form Editor** were added to the **Payroll Journal** section.
  - Reporting for Posting Payroll Results to Accounting
    The following steps were added: **Assign technical accounts**, **Check consistency of Customizing**, **Maintain posting date for payroll periods**, **Create posting variants**, and **Set up export to R/2 System or R/3 System <4.0**.
    The step **Maintain clearing cost centers** was deleted.

- **Payroll Accounting for Switzerland**
  - Incentive Wages
    This section was added.
  - Reduced Hours
    The section **Master Data** was added.
  - Forms
    The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement**, **Payroll Account**, and **Payroll Journal**.
  - Reporting for Posting Payroll Results to Accounting
    The following steps were added: **Assign technical accounts**, **Check consistency of Customizing**, **Maintain posting date for payroll periods**, **Create posting variants**, and **Set up export to R/2 System or R/3 System <4.0**.
    The step **Maintain clearing cost centers** was deleted.

- **Payroll Accounting for Austria**
  - Forms
    The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement**, **Payroll Account**, and **Payroll Journal**.
Reporting for Posting Payroll Results to Accounting
The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
The step Maintain clearing cost centers was deleted.

Payroll Accounting for Canada
- Forms
  The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement and Payroll Account.
- Diverse sections were revised. For details, refer to the respective Release Note.

Payroll Accounting for Great Britain
- Forms
  The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement, Payroll Account, and Payroll Journal.
- Reporting for Posting Payroll Results to Accounting
  The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
  The step Maintain clearing cost centers was deleted.

Payroll Accounting for France
- Forms
  The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement, Payroll Account, and Payroll Journal.
- Reporting for Posting Payroll Results to Accounting
  The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
  The step Maintain clearing cost centers was deleted.

Payroll Accounting for Japan
- Forms
  The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement, Payroll
- Reporting for Posting Payroll Results to Accounting
  The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
  The step Maintain clearing cost centers was deleted.

Payroll Accounting for Australia
- Forms
  The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement, Payroll Account, and Payroll Journal.
- Reporting for Posting Payroll Results to Accounting
The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
The step Maintain clearing cost centers was deleted.

- Payroll Accounting for Malaysia
  This section was added to the SAP Reference IMG.

- Payroll Accounting for New Zealand
  This section was added to the SAP Reference IMG.

- Payroll Accounting for Singapore
  - Deductions
    This section was added.
  - Cumulations
    This section was added.
  - Advance Payment
    This section was added.
  - Annual Wage Supplement
    The step Copy AWS wage types was added.
  - Social Provident Funds
    The Master Data section was added.
    The step Maintain reduced CPF rates for FAP was deleted.
  - Forms
    The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement, Payroll Account, and Payroll Journal.

- Payroll Accounting for the USA
  - Incentive Wages
    This section was added.
  - Forms
    The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement and Payroll Account.

- Diverse sections were revised. For details refer to the respective Release Note.

24.5 HR: Changes to the SAP Reference IMG for Release 4.0B

Description
Personnel Management
The section on Room Reservations Planning has been moved from here to Basis Services. It can be found under Basis Components.

Personnel Administration
- Bond Purchase (Canada only)
  A section on Wage Types has been added.
- Interfaces and Integration (USA only)
  A section on Integration with Recruitment from Partner Systems/ has been added.

Payroll: International
- Basic Settings (Spain only)
  Determine periods for special run is a new IMG activity and has been added to the Payroll Organisation section.

Payroll: Austria
This Implementation Guide has been completely revised.

Payroll: Canada
- Transfer Old Data
  Define vacation pay and ROE is a new IMG activity and has been added to the ZH>Loading Data with KLKL section.
- Legal Reporting
  A section on Record of Employment (ROE) has been added.

Payroll: Germany
The activities needed to configure the 1997/98 statutory fiscal year changes have been included in the Implementation Guide.

Payroll: France
- Absences
  The following IMG activities have been added to this section:
  Describe absence valuation rules
  Define day rules
  Create wage type catalog

Payroll: Indonesia
This Implementation Guide has been added to the SAP Reference IMG.

24.6 Transfer External Wage Component to Payroll (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can transfer external wage components from third-party systems, for example, commissions, travel expenses, or purchases in the internet, to Payroll.

You can use the methods of the BOR object EmpWageComponentExt as interfaces over which data can be transferred from the third-party system to the SAP HR system. By transferring the data to the
infotype *External Wage Components* (0579) the data is available to Payroll. The system can process them there in the same way as the infotype *Additional Payments* (0015).

**Effects on Customizing**

Make the settings for transferring external wage components in Customizing for Payroll under Payroll <Country> -> *External Wage Components*.

**See also**

For more information about transferring external wage components access SAP Library and choose *Human Resources* - > *HR Tools* - > *Transferring Wage Components to Payroll*.

For more information about the BOR object *EmpWageComponentExt* and the methods, access the BAPI Explorer. From the *SAP Easy Access* screen, choose *Tools* - > *ABAP Workbench* - > *Overview* - > *BAPI Explorer*.

**24.7 HRDSYS table conversion for documentation maintenance**

**Use**

As of <SAP R/3 Enterprise Core 4.70 (SAP_HR 470) we use new tables with an enhanced key to store HRDSYS documentation objects. To do this, all HRDSYS entries are transported from one table to a new table. New key fields are filled with content. The number of the old tables corresponds to the number of new tables.

SAP converts the physical HRDSYS objects automatically using the XPRA report **RPU470_DSYS**.

After the conversion has run successfully you can start the report **RPDSNS_DELETE_OLD_PHIO** manually to delete content from the HRDSYS tables that is no longer needed.

**See also**

Read the notes in the report documentation.

**24.8 Variables in the payroll programs (changed)**

**Use**

As of SAP R/3 Enterprise Core 4.70, some variables used in the payroll programs have a new name. This affects the following variables in programs RPCALCx0 (x = country indicator, for example F for France) and HxxCALC0 (xx = ISO Code, for example MX for Mexico):

<table>
<thead>
<tr>
<th>Variable</th>
<th>Old name</th>
<th>New name</th>
</tr>
</thead>
<tbody>
<tr>
<td>FIRST-WPBP-BEGDA</td>
<td>GLVAR-FIRST_WPBP-BEGDA</td>
<td></td>
</tr>
</tbody>
</table>

SAP AG 630
Effects on Existing Data

The payroll programs delivered by SAP, and also the functions and operations of Payroll use the changed variables.

If you use one of the changed variables in a customer-specific function or operation, or in a customer-specific modification of a payroll program, you must replace the variable name used until now with the new name.
24.9 Function XEDT (deleted)

Use

Up to Release 4.0B you could use function XEDT (Output Payroll Form) to control from a personnel calculation schema, whether the payroll form should be output.

For Release 4.5B the source text of this function was deactivated. Since then, function XEDT was still delivered, but did not contain any functionality.

For SAP R/3 Enterprise Core 4.70 (SAP_HR 470) this function has now been deleted and removed from all SAP standard schemas. Adjust your personnel calculation schemas as required.

Instead of using function XEDT you can use the selection screen of the payroll driver. Choose Layout Remuneration Statement in the group box Parameters for Remuneration Statement and enter a valid variant.

24.10 Operation MESSG deleted and replaced with operation XMES (new)

Use

Previously, you could use the payroll operation MESSG (Set Message) to define a message within a personnel calculation rule. The system output the message in the payroll log. This message could only be five characters long.

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the operation XMES (Output Messages to Payroll Log) is available instead. Operation MESSG has been deleted. The functionality of operation MESSG is fully covered by the parameter specification XMES O.

If you use operation MESSG in your personnel calculation rules, you must replace it with XMES O.

The operation XMES offers you additional options for outputting a message in the payroll log, for example, longer message texts. The standard system contains the international specification XMES 99TST, which you can use as a template.

24.11 PY-AR    Argentina

24.11.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management,
Personnel Time Management, Payroll, and Training and Event Management:

**Personnel Management**

- **Personnel Administration**
  - South African Account Number Verification (South Africa only). This section was added.
  - Interfaces and Integration
  - The following steps were added to the section *Transfer of Master Data from External Systems*:
    - Define interface parameters
    - External personnel actions
    - Define number ranges

- **Employee Self-Service**
  This section was added to the SAP Reference IMG.

- **Manager's Administrative Cockpit**
  This section was added to the SAP Reference IMG.

- **Training and Event Management**
  This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note

- **Pensionskasse Schweiz**
  This section was added to the SAP Reference IMG.

**Personnel Time Management**

- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
    - The steps *Split leave* and *Transfer leave entitlement to Payroll* were added.
    - The step *Time in lieu with absence quotas* was added to the section *Time in Lieu*.

- **Personnel time events**
  This section has been completely revised.

- **Shift planning**
  The following steps have been added:
  - Determine shift abbreviations for special functions
  - Determine assignment options
  - Settings for work center view
  - Lock setting
    - The section *Information Columns and Proposal Determination* has been added.

- **Incentive Wages**
  The section *Determine List Screens* has been added.
Payroll

- Payroll Argentina
  This section was added to the SAP Reference IMG.

- Payroll Austria
  This section was restructured to include numerous new sections. Existing sections were renamed.

- Payroll Australia
  The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account.

- Payroll Belgium
  This IMG was added to the SAP reference IMG.

- Payroll Brazil
  This section was added to the SAP Reference IMG.

- Payroll Canada
  This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

- Payroll Denmark
  This section was added to the SAP Reference IMG.

- Payroll Spain
  This section was added to the SAP Reference IMG.

- Payroll France
  - Cumulations
    This section was added.

  - Absences
    The step Valorisation des congés payés was added.

  - Continued Pay (Sickness, Accident)
    This section was added.

  - Iteration
    The steps Calculate differences between gross values and Net calculation of iteration were deleted.
• Payroll Japan
  - Year-End Adjustment
    The following steps were added:
    
    Wage Types
    Create wage type catalog
    Check wage type catalog
    Check wage type texts
    Check wage type group 'Year end adjustment'
    Check entry permissibility per infotype
    Check wage type characteristics
    Define default wage types

    The step Assign default wage types was deleted.

    The following steps were added to the section Provisional Y.E.A.:
    Provisional Year-End Adjustment
    Set up type of Y.E.A. calculation
    Check wage types for estimating December payroll

    - Union
      The step Check wage types for Union Due calculation was added.

    - Benefits
      This section was added.

• Payroll Malaysia
  - The section Termination was added
  - The section Off-Cycle Activities was added

• Payroll Mexico
  This section was added to the SAP Reference IMG.

• Payroll Netherlands
  This section was added to the SAP Reference IMG.

• Payroll New Zealand
  - Deductions
    This section was added.
  - Leave Accrual
    This section was deleted and replaced by the section Absence Payments.
  - Off-Cycle Activities
This section was added.

- **Payroll Philippines**
  This section was added to the SAP Reference IMG.

- **Payroll Portugal**
  This section was added to the SAP Reference IMG.

- **Payroll Sweden**
  This section was added to the SAP Reference IMG.

- **Payroll Singapore**
  - The section *Mid-Month Advance Payment* was added.
  - The section *Off-Cycle Activities* was added.

- **Payroll Thailand**
  This section was added to the SAP Reference IMG.

- **Payroll Taiwan**
  This section was added to the SAP Reference IMG.

- **Payroll USA**
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

- **Payroll Venezuela**
  This section was added to the SAP Reference IMG.

- **Payroll South Africa**
  This section was added to the SAP Reference IMG.

**Training and Event Management**
This IMG was revised and restructured. You can find detailed information in Release Note.

---

**24.11.2 HR Process Workbench: Starting Processes With Event Dependency (New)**

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)* you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:
o Background events
A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:

- System events
  These events are already defined in the standard system and are triggered automatically by system changes.

- User events
  You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event.

o Workflow events
These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:

- System events
  These events are defined already in the standard system and are triggered when a change of situation occurs.

- User events
  Event creation enables you to trigger events not included in the standard system for specific changes of situation.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference Documentation -> Using Events.

o Operation mode switching
A special type of background event that occurs if the SAP R/3 operation mode is switched.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.

o Process events
From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:

- STEP_ENDED (end of processing for a process step)
- PROCESS_ENDED (end of processing for a process)
- PROCESS_CLOSED (process completed)

o Time events
You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.
You can define a counterevent for background events and workflow events.
At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose Start -> Schedule. You can use all of the events of the event types listed above that are available in your system.

Effects on Customizing
To enter settings for the counterevents you want to use in the HR Process Workbench, access Customizing for Payroll and choose Background Processing With HR Process Workbench -> Determine Counterevents for Events. No further Customizing settings are required.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.11.3 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

Effects on Customizing
As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.11.4 PY-AR-FP Subsequent Activities

24.11.4.1 PY-AR-FP-DT Data Transfer to Other Applications

24.11.4.1.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.11.4.1.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning
o **Personnel Cost Planning (PA-CM-CP)**
   For more information, refer to the SAP Library and choose *Time Management-* > *Personnel Management-* > *Compensation Management-* > *Personnel Cost Planning-* > *Cost Planning-* > *Payroll Results*.

o **Personnel Cost Planning and Simulation (PA-CP)**

**HR Funds and Position Management**

o **HR Funds and Position Management (PA-PM-FP)**
   For more information refer to the SAP Library, and choose *Human Resources-* > *Personnel Management-* > *HR Funds and Position Management*.

o **Budget Planning and Budget Execution (PA-PM-PB)**

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (*Assigning Wage Types - Display G/L Account*) to display the posting characteristics that you defined in Customizing. On the program’s selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIE00 (*Generate Posting Run*) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- **HRPAY_EXP_FOR_COPL**
  SAP R/3 uses this implementation for *Personnel Cost Planning (PA-CM-CP)* and *HR Funds and Position Management (PA-PM-FP)*.

- **HRHCP_EXP_PRESULT_DC**
  SAP R/3 uses this implementation for *Personnel Cost Planning and Simulation (PA-CP)* and *Budget Planning and Budget Execution (PA-PM-PB)*.

**Effects on Customizing**

If you use *Personnel Cost Planning and Simulation (PA-CP)*, you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of *Personnel Management* under *Personnel Cost Planning and Simulation* > *Data Collection-* > *Assign Wage Types to Cost Items*.

**24.11.4.1.3 Document Split for Posting Payroll Results to Accounting**
(enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

Effects on Customizing

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

24.11.4.1.4 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.

**Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

### 24.11.4.1.5 Account Assignment Object for Funds Management and Grants Management (enhanced)

#### Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component *Posting to Accounting* to transfer additional account assignment objects from the payroll result to *Accounting*. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

**Transferring account assignment objects for Controlling (CO)**

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose *Human Resources* -> *Payroll* -> *Payroll <Country>* -> *Subsequent Activities* -> *Posting to Accounting* -> *Technical Aspects* -> *Substitution Logic for Closed CO Account Assignment Objects*.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of *Fund Management* (FM) and *Grant Managements* (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

**Example**

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.
o If this is the case, SAP R/3 checks whether it can post the funds:

- **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the **derivation rules** you define to substitute the funds with a different account assignment object.

- **System configuration 2**: transfer from SAP HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.

o If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats *incorrect* and cannot be posted. SAP R/3 outputs the relevant message.

Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

Substituting account assignment objects: changes to logging

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

Posting retroactive accounting results and derivation rules

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Funds Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post...
retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

See also
For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

24.11.4.1.6 Conversion of umlauts with preliminary DME program (deleted)

Use
In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note
In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.12 PY-AT Austria

24.12.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description
The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management
  o Personnel Administration
    - South African Account Number Verification (South Africa only).
      This section was added.
    - Interfaces and Integration
    - The following steps were added to the section Transfer of Master Data from External Systems:
Define interface parameters
External personnel actions
Define number ranges

- **Employee Self-Service**
  This section was added to the SAP Reference IMG.

- **Manager's Administrative Cockpit**
  This section was added to the SAP Reference IMG.

- **Training and Event Management**
  This section of the Implementation Guide was enhanced and revised.
  For details, refer to the relevant Release Note.

- **Pensionskasse Schweiz**
  This section was added to the SAP Reference IMG.

**Personnel Time Management**

- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
    The steps **Split leave** and **Transfer leave entitlement to Payroll** were added.
    The step **Time in lieu with absence quotas** was added to the section **Time in Lieu**.

- **Personnel time events**
  This section has been completely revised.

- **Shift planning**
  The following steps have been added:
  - **Determine shift abbreviations for special functions**
  - **Determine assignment options**
  - **Settings for work center view**
  - **Lock setting**
    The section **Information Columns and Proposal Determination** has been added.

- **Incentive Wages**
  The section **Determine List Screens** has been added.

**Payroll**

- **Payroll Argentina**
  This section was added to the SAP Reference IMG.

- **Payroll Austria**
  This section was restructured to include numerous new sections. Existing sections were renamed.
Payroll Australia
The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account.

Payroll Belgium
This IMG was added to the SAP reference IMG.

Payroll Brazil
This section was added to the SAP Reference IMG.

Payroll Canada
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

Payroll Denmark
This section was added to the SAP Reference IMG.

Payroll Spain
This section was added to the SAP Reference IMG.

Payroll France
- Cumulations
  This section was added.

- Absences
  The step Valorisation des congés payés was added.

- Continued Pay (Sickness, Accident)
  This section was added.

- Iteration
  The steps Calculate differences between gross values and Net calculation of iteration were deleted.

Payroll Japan
- Year-End Adjustment
  The following steps were added:
  
  Wage Types
  Create wage type catalog
  Check wage type catalog
  Check wage type texts
Check wage type group ‘Year end adjustment’
Check entry permissibility per infotype
Check wage type characteristics
Define default wage types

The step Assign default wage types was deleted.

The following steps were added to the section Provisional Y.E.A.:
Provisional Year-End Adjustment
Set up type of Y.E.A. calculation
Check wage types for estimating December payroll

- Union
  The step Check wage types for Union Due calculation was added.

- Benefits
  This section was added.

  o Payroll Malaysia
    - The section Termination was added
    - The section Off-Cycle Activities was added

  o Payroll Mexico
    This section was added to the SAP Reference IMG.

  o Payroll Netherlands
    This section was added to the SAP Reference IMG.

  o Payroll New Zealand
    - Deductions
      This section was added.
    - Leave Accrual
      This section was deleted and replaced by the section Absence Payments.
    - Off-Cycle Activities
      This section was added.

  o Payroll Philippines
    This section was added to the SAP Reference IMG.

  o Payroll Portugal
    This section was added to the SAP Reference IMG.

  o Payroll Sweden
This section was added to the SAP Reference IMG.

- **Payroll Singapore**
  - The section *Mid-Month Advance Payment* was added.
  - The section *Off-Cycle Activities* was added.

- **Payroll Thailand**
  This section was added to the SAP Reference IMG.

- **Payroll Taiwan**
  This section was added to the SAP Reference IMG.

- **Payroll USA**
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

- **Payroll Venezuela**
  This section was added to the SAP Reference IMG.

- **Payroll South Africa**
  This section was added to the SAP Reference IMG.

**Training and Event Management**
This IMG was revised and restructured. You can find detailed information in Release Note.

---

24.12.2

24.12.3 HR Process Workbench: Starting Processes With Event Dependency (New)

**Use**
As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)* you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- **Background events**
  A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:
    - **System events**
      These events are already defined in the standard system and are triggered automatically by system changes.
- User events
  You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

  For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event.

  o Workflow events
  These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:

    - System events
      These events are defined already in the standard system and are triggered when a change of situation occurs.

    - User events
      Event creation enables you to trigger events not included in the standard system for specific changes of situation.

  For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference Documentation -> Using Events.

  o Operation mode switching
  A special type of background event that occurs if the SAP R/3 operation mode is switched.

  For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.

  o Process events
  From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:

    - STEP_ENDED (end of processing for a process step)
    - PROCESS_ENDED (end of processing for a process)
    - PROCESS_CLOSED (process completed)

  o Time events
  You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

  You can define a counterevent for background events and workflow events.

  At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

  To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose Start -> Schedule. You can use all of the events of the event types listed above that are available in your system.
Effects on Customizing

To enter settings for the counterevents you want to use in the HR Process Workbench, access Customizing for Payroll and choose Background Processing With HR Process Workbench -> Determine Counterevents for Events. No further Customizing settings are required.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.12.4 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

Effects on Customizing

As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.


**24.12.5 PY-AT-FP**  
**Subsequent Activities**

**24.12.5.1 PY-AT-FP-DT**  
**Data Transfer to Other Applications**

**24.12.5.1.1 Controlling Posting of Payroll Results to Accounting (changed)**

**Use**

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)* the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

**Effects on Existing Data**

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (*Modification comparison*) during the upgrade. For more information, access SAP Service Marketplace and choose [service.sap.com/spau](http://service.sap.com/spau).

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

**See also**

For more information, access the Implementation Guide for *Payroll* and choose *Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.*

**24.12.5.1.2 Posting Characteristics of Wage Types (changed)**

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)* and *SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110)* Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

*Personnel Cost Planning*

- *Personnel Cost Planning (PA-CM-CP)*
  
  For more information, refer to the SAP Library and choose *Time Management-> Personnel Management-> Compensation Management -> Personnel Cost Planning-> Cost Planning-> Payroll Results.*
Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management

HR Funds and Position Management (PA-PM-FP)
For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.

Budget Planning and Budget Execution (PA-PM-PB)
Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPD/KON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- HRPAY_EXP_FOR_COPL
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- HRHCP_EXP_PRESULT_DC
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

24.12.5.1.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing).
Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

**Effects on Customizing**

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -&gt; Report for Posting to Accounting -&gt; Settings in the HR System -&gt; Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

---

**24.12.5.1.4 Log for Preliminary DME Program (Extended)**

**Use**

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.

  **Caution**: this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.
24.12.5.1.5 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling.

Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - System configuration 1: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - System configuration 2: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to
4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats *incorrect* and cannot be posted. SAP R/3 outputs the relevant message.

**Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)**

For posting to Accounting, SAP R/3 can transfer the following account objects for **Fund Management** and **Grants Management**. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

**Posting retroactive accounting results and derivation rules**

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for **Funds Management** and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

**See also**

For more information on derivation rules, access the Implementation Guide (IMG) of *Public Sector Management* and choose **Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components**.
24.12.5.1.6 Conversion of umlauts with preliminary DME program (deleted)

Use

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note

In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.13 PY-AU  
Australia

24.13.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management

- **Personnel Administration**
  - South African Account Number Verification (South Africa only). This section was added.
  - Interfaces and Integration
  - The following steps were added to the section Transfer of Master Data from External Systems:
    - Define interface parameters
    - External personnel actions
    - Define number ranges

- **Employee Self-Service**
  This section was added to the SAP Reference IMG.

- **Manager's Administrative Cockpit**
  This section was added to the SAP Reference IMG.
Training and Event Management
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

Pensionskasse Schweiz
This section was added to the SAP Reference IMG.

Personnel Time Management
Time Evaluation with Clock Times
- Time in Lieu and Split Leave (France only).
  The steps Split leave and Transfer leave entitlement to Payroll were added.
  The step Time in lieu with absence quotas was added to the section Time in Lieu.

Personnel time events
This section has been completely revised.

Shift planning
The following steps have been added:
- Determine shift abbreviations for special functions
- Determine assignment options
- Settings for work center view
- Lock setting
  The section Information Columns and Proposal Determination has been added.

Incentive Wages
The section Determine List Screens has been added.

Payroll
Payroll Argentina
This section was added to the SAP Reference IMG.

Payroll Austria
This section was restructured to include numerous new sections. Existing sections were renamed.

Payroll Australia
The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account.

Payroll Belgium
This IMG was added to the SAP Reference IMG.
Payroll Brazil
This section was added to the SAP Reference IMG.

Payroll Canada
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

Payroll Denmark
This section was added to the SAP Reference IMG.

Payroll Spain
This section was added to the SAP Reference IMG.

Payroll France
- Cumulations
  This section was added.

- Absences
  The step Valorisation des congés payés was added.

- Continued Pay (Sickness, Accident)
  This section was added.

- Iteration
  The steps Calculate differences between gross values and Net calculation of iteration were deleted.

Payroll Japan
- Year-End Adjustment
  The following steps were added:

  Wage Types
  Create wage type catalog
  Check wage type catalog
  Check wage type texts
  Check wage type group 'Year end adjustment'
  Check entry permissibility per infotype
  Check wage type characteristics
  Define default wage types

  The step Assign default wage types was deleted.

  The following steps were added to the section Provisional Y.E.A.:
Provisional Year-End Adjustment
Set up type of Y.E.A. calculation
Check wage types for estimating December payroll

- Union
  The step Check wage types for Union Due calculation was added.

- Benefits
  This section was added.

- Payroll Malaysia
  - The section Termination was added
  - The section Off-Cycle Activities was added

- Payroll Mexico
  This section was added to the SAP Reference IMG.

- Payroll Netherlands
  This section was added to the SAP Reference IMG.

- Payroll New Zealand
  - Deductions
    This section was added.
  - Leave Accrual
    This section was deleted and replaced by the section Absence Payments.
  - Off-Cycle Activities
    This section was added.

- Payroll Philippines
  This section was added to the SAP Reference IMG.

- Payroll Portugal
  This section was added to the SAP Reference IMG.

- Payroll Sweden
  This section was added to the SAP Reference IMG.

- Payroll Singapore
  - The section Mid-Month Advance Payment was added.
  - The section Off-Cycle Activities was added.
24.13.2 HR Process Workbench: Starting Processes With Event Dependency (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- **Background events**
  A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:
  - System events
    These events are already defined in the standard system and are triggered automatically by system changes.
  - User events
    You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event.

- **Workflow events**
  These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:
- System events
  These events are defined already in the standard system and are triggered when a change of situation occurs.

- User events
  Event creation enables you to trigger events not included in the standard system for specific changes of situation.
For more information, access the SAP Library and choose *mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference Documentation -> Using Events.*

o Operation mode switching
  A special type of background event that occurs if the SAP R/3 operation mode is switched.
  For more information, access the SAP Library and choose *mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.*

o Process events
  From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:
  - STEP_ENDED (end of processing for a process step)
  - PROCESS_ENDED (end of processing for a process)
  - PROCESS_CLOSED (process completed)

o Time events
  You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.
You can define a counterevent for background events and workflow events.
At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.
To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose *Start -> Schedule.* You can use all of the events of the event types listed above that are available in your system.

**Effects on Customizing**
To enter settings for the counterevents you want to use in the HR Process Workbench, access Customizing for *Payroll* and choose *Background Processing With HR Process Workbench -> Determine Counterevents for Events.* No further Customizing settings are required.

**See also**
For more information, access the SAP Library and choose *Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.*
24.13.3 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

Effects on Customizing

As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMVS as a server group. If you have entered a virtual server in table T52SMVS, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.13.4 PY-AU-FP Subsequent Activities

24.13.4.1 PY-AU-FP-DM Data Medium Exchange

24.13.4.1.1 Payment Document Validation for Remuneration Payment (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.
If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also

For more information, refer to Payment Document Validation.

24.13.4.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the Payment Medium Workbench (PMW) is available as an international payment medium program for remuneration payments. The payment data that you create with the country-dependent preliminary DME program for the remuneration payments, can be processed with the PMW in order to create the payment medium for your house bank. The classical payment medium programs are still supported, but in the long term, they should be phased out by the PMW.

You can implement the PMW in the following payment processes:

- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access SAP Easy Access and choose Human Resources -> Payroll -> <Country> -> Payroll -> Bank Transfer -> Create Transfer - Payment Medium Workbench.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Wage and Salary Payments.

24.13.4.2 PY-AU-FP-DT Data Transfer to Other Applications

24.13.4.2.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer
implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.13.4.2.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.

- Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management

- HR Funds and Position Management (PA-PM-FP)
  For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.

- Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select
the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- **HRPAY_EXP_FOR_COPL**
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- **HRHCP_EXP_PRESULT_DC**
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

**Effects on Customizing**

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

### 24.13.4.2.3 Document Split for Posting Payroll Results to Accounting (enhanced)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

**Effects on Customizing**

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.
24.13.4.2.4 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting).

You can use the three log variants as follows:
- **List**
  Creates the log with the same form as earlier releases.
- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.
- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature. **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

24.13.4.2.5 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:
- **Functional area**
- **Grant**

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.
Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grants Management (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - System configuration 1: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - System configuration 2: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, SAP R/3 deletes the funds account assignment information and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the status incorrect and cannot be posted. SAP R/3 outputs the relevant message.

Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)
SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

*Substituting account assignment objects: changes to logging*

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

*Posting retroactive accounting results and derivation rules*

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for *Funds Management* and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

**See also**

For more information on derivation rules, access the Implementation Guide (IMG) of *Public Sector Management* and choose *Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components*.

### 24.13.4.2.6 Conversion of umlauts with preliminary DME program (deleted)

**Use**

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a *Convert Umlauts* indicator in the *Further Details* group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the *Convert Umlauts* indicator has been removed from the selection screen of the preliminary DME program.

**Note**

In some Payroll country versions, the *Convert Umlauts* indicator was available, but was hidden on the selection screen of the preliminary DME program.
24.14 PY-BE  Belgium

24.14.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management

- **Personnel Administration**
  - South African Account Number Verification (South Africa only).
    This section was added.
  - Interfaces and Integration
  - The following steps were added to the section **Transfer of Master Data from External Systems**:
    - Define interface parameters
    - External personnel actions
    - Define number ranges

- **Employee Self-Service**
  This section was added to the SAP Reference IMG.

- **Manager's Administrative Cockpit**
  This section was added to the SAP Reference IMG.

- **Training and Event Management**
  This section of the Implementation Guide was enhanced and revised.
  For details, refer to the relevant Release Note

- **Pensionskasse Schweiz**
  This section was added to the SAP Reference IMG.

Personnel Time Management

- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
    The steps **Split leave** and **Transfer leave entitlement to Payroll** were added.
    The step **Time in lieu with absence quotas** was added to the section **Time in Lieu**.

- **Personnel time events**
  This section has been completely revised.

- **Shift planning**
The following steps have been added:
- Determine shift abbreviations for special functions
- Determine assignment options
- Settings for work center view
- Lock setting
  The section Information Columns and Proposal Determination has been added.

- Incentive Wages
  The section Determine List Screens has been added.

Payroll
- Payroll Argentina
  This section was added to the SAP Reference IMG.

- Payroll Austria
  This section was restructured to include numerous new sections. Existing sections were renamed.

- Payroll Australia
  The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account

- Payroll Belgium
  This IMG was added to the SAP reference IMG.

- Payroll Brazil
  This section was added to the SAP Reference IMG.

- Payroll Canada
  This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

- Payroll Denmark
  This section was added to the SAP Reference IMG.

- Payroll Spain
  This section was added to the SAP Reference IMG.

- Payroll France
- Cumulations
  This section was added.

- Absences
  The step Valorisation des congés payés was added.

- Continued Pay (Sickness, Accident)
  This section was added.

- Iteration
  The steps Calculate differences between gross values and Net calculation of iteration were deleted.

  o Payroll Japan
    - Year-End Adjustment
      The following steps were added:
      
      Wage Types
      Create wage type catalog
      Check wage type catalog
      Check wage type texts
      Check wage type group 'Year end adjustment'
      Check entry permissibility per infotype
      Check wage type characteristics
      Define default wage types
      
      The step Assign default wage types was deleted.

      The following steps were added to the section Provisional Y.E.A.:
      Provisional Year-End Adjustment
      Set up type of Y.E.A. calculation
      Check wage types for estimating December payroll

    - Union
      The step Check wage types for Union Due calculation was added.

    - Benefits
      This section was added.

  o Payroll Malaysia
    - The section Termination was added
    - The section Off-Cycle Activities was added

  o Payroll Mexico
This section was added to the SAP Reference IMG.

- Payroll Netherlands
  This section was added to the SAP Reference IMG.

- Payroll New Zealand
  - Deductions
    This section was added.
  - Leave Accrual
    This section was deleted and replaced by the section Absence Payments.
  - Off-Cycle Activities
    This section was added.

- Payroll Philippines
  This section was added to the SAP Reference IMG.

- Payroll Portugal
  This section was added to the SAP Reference IMG.

- Payroll Sweden
  This section was added to the SAP Reference IMG.

- Payroll Singapore
  - The section Mid-Month Advance Payment was added.
  - The section Off-Cycle Activities was added.

- Payroll Thailand
  This section was added to the SAP Reference IMG.

- Payroll Taiwan
  This section was added to the SAP Reference IMG.

- Payroll USA
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

- Payroll Venezuela
  This section was added to the SAP Reference IMG.

- Payroll South Africa
  This section was added to the SAP Reference IMG.

Training and Event Management

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- **Background events**
  A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:
  - **System events**
    These events are already defined in the standard system and are triggered automatically by system changes.
  - **User events**
    You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

  For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event.

- **Workflow events**
  These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:
  - **System events**
    These events are defined already in the standard system and are triggered when a change of situation occurs.
  - **User events**
    Event creation enables you to trigger events not included in the standard system for specific changes of situation.

  For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference Documentation -> Using Events.

- **Operation mode switching**
  A special type of background event that occurs if the SAP R/3 operation mode is switched.

  For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.

- **Process events**
  From a technical point of view, there is no difference between these events and workflow events.
However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:

- STEP_ENDED (end of processing for a process step)
- PROCESS_ENDED (end of processing for a process)
- PROCESS_CLOSED (process completed)

**Time events**

You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

You can define a counterevent for background events and workflow events. At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose **Start -> Schedule**. You can use all of the events of the event types listed above that are available in your system.

**Effects on Customizing**

To enter settings for the counterevents you want to use in the HR Process Workbench, access Customizing for **Payroll** and choose **Background Processing With HR Process Workbench -> Determine Counterevents for Events**. No further Customizing settings are required.

**See also**

For more information, access the SAP Library and choose **Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench**.

24.14.3 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

**Use**

As of **SAP R/3 Enterprise Core 4.70 (SAP_HR 470)**, you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the **Computing Center Management System (CCMS)**.

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

**Effects on Customizing**
As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (*Process Manager: Assignment of Virtual to Real Server*) to enter the real server belonging to this virtual server. As of *SAP R/3 Enterprise Core 4.70*, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the *SAP Easy Access* screen, choose **Tools -> CCMS -> Jobs -> Background Objects**. On the *Display Control Object List* screen, choose **Job-Server Groups**.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

**See also**

For more information, access the SAP Library and choose **Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench**.

---

**24.14.4 PY-BE-NT**

**Net**

**24.14.4.1 PY-BE-NT-NI**

**Social Insurance**

**24.14.4.1.1 Multiple corrective declaration (new)**

**Use**

In Belgium, companies have to send a social insurance declaration to the National Office for Social Security (RSZ/ONSS) on a quarterly basis, at the latest before the end of the first month of the next quarter. However, if reported information changes back in time due to retroactive payments or changes not known at the time the original declaration was created, you must report such changes by means of corrective declarations.

The SAP system now offers a flexible and comprehensive tool for managing (multiple corrective) SI declarations, which consists of a declaration management screen, an accounting frame screen, and a declaration detail screen.

The declaration management screen groups all the declaration-relevant functions and significantly improves the management of both original and (multiple) corrective SI declarations.

In this screen, which displays the list of all the existing declarations, you can:

- Create declarations.
- Download declarations.
- Change the status of a declaration.
- Delete declarations.
- View the declaration in ASCII format (flat format).
- View detailed declaration information.
o Print the personnel list using a SAPSCRIPT form.

The accounting frame screen displays the information stored in the accounting frame of the SI declaration.

The declaration detail screen, on the other hand, provides you with a set of tools that give you insight into the reported data, such as level 3 and 4 information and reductions, in an easy-to-navigate structure. In addition, it allows you to check and compare the declaration results with other data - for example payroll results - by opening another session. Finally, you can set different views and options for filtering and selecting data, and export data to MS Excel.

Effects on Customizing
No customizing steps required.

See also
For more information, see note 402453.

24.14.5 PY-BE-FP Subsequent Activities

24.14.5.1 PY-BE-FP-DM Data Medium Exchange

24.14.5.1.1 Payment Document Validation for Remuneration Payment (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also
For more information, refer to Payment Document Validation.

24.14.5.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the Payment Medium Workbench (PMW) is available as an international payment medium program for remuneration payments. The payment data
that you create with the country-dependent preliminary DME program for the remuneration payments, can be processed with the PMW in order to create the payment medium for your house bank. The classical payment medium programs are still supported, but in the long term, they should be phased out by the PMW.

You can implement the PMW in the following payment processes:

- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access SAP Easy Access and choose Human Resources -> Payroll -> <Country> -> Payroll -> Bank Transfer -> Create Transfer - Payment Medium Workbench.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Wage and Salary Payments.

24.14.5.2 PY-BE-FP-DT  Data Transfer to Other Applications

24.14.5.2.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.
24.14.5.2.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Payroll Results.

- Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management

- HR Funds and Position Management (PA-PM-FP)
  For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.

- Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPKDKN00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- HRPAY_EXP_FOR_COPL
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- HRHCP_EXP_PRESULT_DC
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing
If you use *Personnel Cost Planning and Simulation (PA-CP)*, you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of *Personnel Management* under *Personnel Cost Planning and Simulation* -> *Data Collection* -> *Assign Wage Types to Cost Items*.

### 24.14.5.2.3 Document Split for Posting Payroll Results to Accounting (enhanced)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

**Effects on Customizing**

If necessary make the necessary setting in the Payroll Customizing under *Payroll <Country>* -> *Report for Posting to Accounting* -> *Settings in the HR System* -> *Create Posting Variants*. You can enter the desired maximum value for the number of document line items in the field *Additional document split according to number of lines*.

### 24.14.5.2.4 Log for Preliminary DME Program (Extended)

**Use**

The selection screens of the preliminary DME program contain a new *Log* group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:
List
Creates the log with the same form as earlier releases.

Tree (summary)
Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

Tree (details)
Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.
Caution: this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

24.14.5.2.5 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

Transferring account assignment objects for Controlling (CO)
The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.
If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

**Example**

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the **derivation rules** you define to substitute the funds with a different account assignment object.
  - **System configuration 2**: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats **incorrect** and cannot be posted. SAP R/3 outputs the relevant message.

**Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)**

For posting to Accounting, SAP R/3 can transfer the following account objects for **Fund Management** and **Grants Management**. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>
for Grants Management, if incorrect  yes
for Grants Management, if initial no

*Posting retroactive accounting results and derivation rules*

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for *Funds Management* and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

**See also**

For more information on derivation rules, access the Implementation Guide (IMG) of *Public Sector Management* and choose *Funds Management Government* -> *Master Data* -> *Allocations to Account Assignments from Other Components*.

**24.14.5.2.6 Conversion of umlauts with preliminary DME program (deleted)**

**Use**

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a *Convert Umlauts* indicator in the *Further Details* group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the *Convert Umlauts?* indicator has been removed from the selection screen of the preliminary DME program.

**Note**

In some Payroll country versions, the *Convert Umlauts* indicator was available, but was hidden on the selection screen of the preliminary DME program.

**24.15 PY-BR**

**Brazil**

**24.15.1 HR: Changes to the SAP Reference IMG in Release 4.5A**

**Description**

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

*Personnel Management*
o Personnel Administration
  - South African Account Number Verification (South Africa only).
    This section was added.
  - Interfaces and Integration
  - The following steps were added to the section Transfer of Master Data from External Systems:
    Define interface parameters
    External personnel actions
    Define number ranges

o Employee Self-Service
  This section was added to the SAP Reference IMG.

o Manager's Administrative Cockpit
  This section was added to the SAP Reference IMG.

o Training and Event Management
  This section of the Implementation Guide was enhanced and revised.
  For details, refer to the relevant Release Note

o Pensionskasse Schweiz
  This section was added to the SAP Reference IMG.

Personnel Time Management

o Time Evaluation with Clock Times
  - Time in Lieu and Split Leave (France only).
    The steps Split leave and Transfer leave entitlement to Payroll were added.
    The step Time in lieu with absence quotas was added to the section Time in Lieu.

o Personnel time events
  This section has been completely revised.

o Shift planning
  The following steps have been added:
  - Determine shift abbreviations for special functions
  - Determine assignment options
  - Settings for work center view
  - Lock setting
    The section Information Columns and Proposal Determination has been added.

o Incentive Wages
  The section Determine List Screens has been added.

Payroll
Payroll Argentina
This section was added to the SAP Reference IMG.

Payroll Austria
This section was restructured to include numerous new sections. Existing sections were renamed.

Payroll Australia
The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account.

Payroll Belgium
This IMG was added to the SAP reference IMG.

Payroll Brazil
This section was added to the SAP Reference IMG.

Payroll Canada
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

Payroll Denmark
This section was added to the SAP Reference IMG.

Payroll Spain
This section was added to the SAP Reference IMG.

Payroll France
- Cumulations
  This section was added.

- Absences
  The step Valorisation des congés payés was added.

- Continued Pay (Sickness, Accident)
  This section was added.

- Iteration
  The steps Calculate differences between gross values and Net calculation of iteration were deleted.
Payroll Japan

- Year-End Adjustment
  The following steps were added:

  Wage Types
  Create wage type catalog
  Check wage type catalog
  Check wage type texts
  Check wage type group 'Year end adjustment'
  Check entry permissibility per infotype
  Check wage type characteristics
  Define default wage types

  The step Assign default wage types was deleted.

  The following steps were added to the section Provisional Y.E.A.:
  Provisional Year-End Adjustment
  Set up type of Y.E.A. calculation
  Check wage types for estimating December payroll

- Union
  The step Check wage types for Union Due calculation was added.

- Benefits
  This section was added.

Payroll Malaysia

- The section Termination was added

- The section Off-Cycle Activities was added

Payroll Mexico
This section was added to the SAP Reference IMG.

Payroll Netherlands
This section was added to the SAP Reference IMG.

Payroll New Zealand

- Deductions
  This section was added.

- Leave Accrual
  This section was deleted and replaced by the section Absence Payments.

- Off-Cycle Activities
  This section was added.
This section was added to the SAP Reference IMG.

- Payroll Portugal
  This section was added to the SAP Reference IMG.

- Payroll Sweden
  This section was added to the SAP Reference IMG.

- Payroll Singapore
  - The section Mid-Month Advance Payment was added.
  - The section Off-Cycle Activities was added.

- Payroll Thailand
  This section was added to the SAP Reference IMG.

- Payroll Taiwan
  This section was added to the SAP Reference IMG.

- Payroll USA
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

- Payroll Venezuela
  This section was added to the SAP Reference IMG.

- Payroll South Africa
  This section was added to the SAP Reference IMG.

Training and Event Management
This IMG was revised and restructured. You can find detailed information in Release Note.

24.15.2 HR Process Workbench: Starting Processes With Event Dependency (New)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- Background events
A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:

- System events
  These events are already defined in the standard system and are triggered automatically by system changes.

- User events
  You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event.

- Workflow events
  These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:

  - System events
    These events are defined already in the standard system and are triggered when a change of situation occurs.

  - User events
    Event creation enables you to trigger events not included in the standard system for specific changes of situation.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference Documentation -> Using Events.

- Operation mode switching
  A special type of background event that occurs if the SAP R/3 operation mode is switched.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.

- Process events
  From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:

  - STEP_ENDED (end of processing for a process step)
  - PROCESS_ENDED (end of processing for a process)
  - PROCESS_CLOSED (process completed)

- Time events
  You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

You can define a counterevent for background events and workflow events.
At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose Start -> Schedule. You can use all of the events of the event types listed above that are available in your system.

Effects on Customizing

To enter settings for the counterevents you want to use in the HR Process Workbench, access Customizing for Payroll and choose Background Processing With HR Process Workbench -> Determine Counterevents for Events. No further Customizing settings are required.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.15.3 HR Process Workbench: Connecting a Server Group to a Process Step
(Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

Effects on Customizing

As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll
24.15.4 PY-BR-FP Subsequent Activities

24.15.4.1 PY-BR-FP-DT Data Transfer to Other Applications

24.15.4.1.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.15.4.1.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Payroll Results.

- Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management

- HR Funds and Position Management (PA-PM-FP)
  For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.

- Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAi) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAi:

- HRPAY_EXP_FOR_COPL
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- HRHCP_EXP_PRESULT_DC
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

24.15.4.1.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

**Effects on Customizing**

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field *Additional document split according to number of lines*.

### 24.15.4.1.4 Log for Preliminary DME Program (Extended)

**Use**

The selection screens of the preliminary DME program contain a new *Log* group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting).

You can use the three log variants as follows:

- **List**  
  Creates the log with the same form as earlier releases.

- **Tree (summary)**  
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**  
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature. **Caution**: this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.
24.15.4.1.5 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - System configuration 1: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the
derivation rules you define to substitute the funds with a different account assignment object.

- **System configuration 2**: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.

  o If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats incorrect and cannot be posted. SAP R/3 outputs the relevant message.

### Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)

For posting to Accounting, SAP R/3 can transfer the following account objects for **Fund Management** and **Grants Management**. The system response has also changed for account assignment objects that were already available in earlier releases.

  o Funds
  o Funds center
  o Commitment item
  o Functional area (new)
  o Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

### Substituting account assignment objects: changes to logging

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

### Posting retroactive accounting results and derivation rules

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for **Fund Management** and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.
For more information on derivation rules, access the Implementation Guide (IMG) of *Public Sector Management* and choose *Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components*.

### 24.15.4.1.6 Conversion of umlauts with preliminary DME program (deleted)

**Use**

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a *Convert Umlauts* indicator in the *Further Details* group box. This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the *Convert Umlauts?* indicator has been removed from the selection screen of the preliminary DME program.

**Note**

In some Payroll country versions, the *Convert Umlauts* indicator was available, but was hidden on the selection screen of the preliminary DME program.

### 24.16 PY-CA Canada

**24.16.1 HR: Changes to the SAP Reference IMG in Release 4.5A**

**Description**

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

- **Personnel Management**
  - **Personnel Administration**
    - South African Account Number Verification (South Africa only).
      - This section was added.
      - Interfaces and Integration
    - The following steps were added to the section *Transfer of Master Data from External Systems*:
      - Define interface parameters
      - External personnel actions
      - Define number ranges
  - **Employee Self-Service**
This section was added to the SAP Reference IMG.

- **Manager's Administrative Cockpit**
  This section was added to the SAP Reference IMG.

- **Training and Event Management**
  This section of the Implementation Guide was enhanced and revised.
  For details, refer to the relevant Release Note

- **Pensionskasse Schweiz**
  This section was added to the SAP Reference IMG.

**Personnel Time Management**

- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
    The steps *Split leave* and *Transfer leave entitlement to Payroll* were added.
    The step *Time in lieu with absence quotas* was added to the section *Time in Lieu.*

- **Personnel time events**
  This section has been completely revised.

- **Shift planning**
  The following steps have been added:
  - *Determine shift abbreviations for special functions*
  - *Determine assignment options*
  - *Settings for work center view*
  - *Lock setting*
    The section *Information Columns and Proposal Determination*
    has been added.

- **Incentive Wages**
  The section *Determine List Screens* has been added.

**Payroll**

- **Payroll Argentina**
  This section was added to the SAP Reference IMG.

- **Payroll Austria**
  This section was restructured to include numerous new sections. Existing sections were renamed.

- **Payroll Australia**
  The section *Rostered Days Off* was deleted. You can now make the corresponding settings in the IMG for *Time Management* under *Time Evaluation ->Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account*
Payroll Belgium
This IMG was added to the SAP reference IMG.

Payroll Brazil
This section was added to the SAP Reference IMG.

Payroll Canada
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

Payroll Denmark
This section was added to the SAP Reference IMG.

Payroll Spain
This section was added to the SAP Reference IMG.

Payroll France
- Cumulations
  This section was added.
- Absences
  The step *Valorisation des congés payés* was added.
- Continued Pay (Sickness, Accident)
  This section was added.
- Iteration
  The steps *Calculate differences between gross values* and *Net calculation of iteration* were deleted.

Payroll Japan
- Year-End Adjustment
  The following steps were added:
  
  Wage Types
  Create wage type catalog
  Check wage type catalog
  Check wage type texts
  Check wage type group 'Year end adjustment'
  Check entry permissibility per infotype
  Check wage type characteristics
  Define default wage types
The step Assign default wage types was deleted.

The following steps were added to the section Provisional Y.E.A.: Provisional Year-End Adjustment
Set up type of Y.E.A. calculation
Check wage types for estimating December payroll

- Union
  The step Check wage types for Union Due calculation was added.

- Benefits
  This section was added.

Payroll Malaysia
- The section Termination was added
- The section Off-Cycle Activities was added

Payroll Mexico
This section was added to the SAP Reference IMG.

Payroll Netherlands
This section was added to the SAP Reference IMG.

Payroll New Zealand
- Deductions
  This section was added.
- Leave Accrual
  This section was deleted and replaced by the section Absence Payments.
- Off-Cycle Activities
  This section was added.

Payroll Philippines
This section was added to the SAP Reference IMG.

Payroll Portugal
This section was added to the SAP Reference IMG.

Payroll Sweden
This section was added to the SAP Reference IMG.

Payroll Singapore
- The section Mid-Month Advance Payment was added.
The section **Off-Cycle Activities** was added.

- **Payroll Thailand**  
  This section was added to the SAP Reference IMG.

- **Payroll Taiwan**  
  This section was added to the SAP Reference IMG.

- **Payroll USA**  
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

- **Payroll Venezuela**  
  This section was added to the SAP Reference IMG.

- **Payroll South Africa**  
  This section was added to the SAP Reference IMG.

**Training and Event Management**  
This IMG was revised and restructured. You can find detailed information in Release Note.

### 24.16.2 Deleted and Discontinued Reports for Payroll Canada in R/3 Enterprise

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)*, a number of Canadian payroll reports have been deleted from mySAP HR Payroll, and one payroll report has been discontinued. The deleted and discontinued payroll reports that were available for Canadian customers at prior releases include the following.

- **Deleted Canadian payroll reports**
  - RPCDEUC - Convert T512W entries of deduc. WTs from PRCL 66 to 50
  - RPCEVLK0 - HR - Canada Reporting
  - RPCWCAK0 - Workers' Compensation Assessable Earnings Report and RPCWCPK0 - Interprovincial Proration of Maximum Insurable WCB Earnings

  The functionality formerly provided by these two reports at prior releases has been substituted by RPCWCCK0, the revised *Workers' Compensation Assessable Earnings Report*.

- RPTSTDK0 - Sick Leave Plan Determination for Infotype 2001

  The functionality formerly provided by this report at prior releases has been substituted by RPMSPM, the revised report for *Sick Leave Plan Determination*.

- RPUHEAK0 - Conversion program for health tax contribution gross wage types
- **RPUREORK** - Reorganization of Payroll Results Cluster
- **RPURMIWK0** - Check Processing Classes - Canada

A Payroll Canada Implementation Guide step that corresponded to this report at prior releases has also been deleted from R/3 Enterprise. The step, entitled *Maintain wage types for evaluation process*, was deleted from the following Payroll Canada IMG chapter:

**Third-Party Remittance**
-> *Wage type maintenance*

- **Discontinued Canadian payroll report**

- **RPCWCBK3** - E-file generation of Workers’ Compensation claim, AIRS

### 24.16.3 HR Process Workbench: Starting Processes With Event Dependency (New)

#### Use

As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)* you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- **Background events**
  A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:
  - **System events**
    These events are already defined in the standard system and are triggered automatically by system changes.
  - **User events**
    You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

  For more information, access the SAP Library and choose *mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event.*

- **Workflow events**
  These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:
  - **System events**
    These events are defined already in the standard system and are triggered when a change of situation occurs.
  - **User events**
    Event creation enables you to trigger events not included in the standard system for specific changes of situation.
For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference Documentation -> Using Events.

**o Operation mode switching**
A special type of background event that occurs if the SAP R/3 operation mode is switched. For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.

**o Process events**
From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:
- STEP_ENDED (end of processing for a process step)
- PROCESS_ENDED (end of processing for a process)
- PROCESS_CLOSED (process completed)

**o Time events**
You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

You can define a counter-event for background events and workflow events.

At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose Start -> Schedule. You can use all of the events of the event types listed above that are available in your system.

**Effects on Customizing**
To enter settings for the counter-events you want to use in the HR Process Workbench, access Customizing for Payroll and choose Background Processing With HR Process Workbench -> Determine Counterevents for Events. No further Customizing settings are required.

**See also**
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

### 24.16.4 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

**Use**
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

Effects on Customizing

As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.16.5 PY-CA-NT  Net

24.16.5.1 PY-CA-NT-TX  Tax

24.16.5.1.1 Revised Canadian Business Number Configuration in R/3 Enterprise

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), the configuration process that Payroll Canada customers follow to enter their CCRA Business Numbers and MRQ Taxation Identifiers has changed. Whereas in prior releases, customers configured their Business Number and Quebec Tax ID data in view cluster VC_T5KB0, in R/3 Enterprise, customers now configure their Business Number and Quebec Tax ID data in the following four new views:

- V_T5KB0_A - Define Registration Numbers
- V_T5KB1 - Assign Account Numbers to Registration Numbers
- V_T5KB3_A - Registration Number Org. Assignment, Personnel Area view
- V_T5KB4_A - Account Number Org. Assignment, Contract view
Additional information on the configuration process for these views is provided in the Payroll Canada Implementation Guide step named in the Effects on Data Transfer and Effects on Customizing sections of this Release Note.

Note

In addition to the Business Number configuration changes described in this Release Note, customers who are upgrading to R/3 Enterprise should note that the configuration of GST/QST Numbers and the processing of GST/QST amounts is no longer supported in this release.

Effects on Existing Data

Business Number and Quebec Tax ID data that was created and stored in view cluster VC_T5KB0 in prior releases is in no way affected by this new configuration method; the prior data will still remain accessible in that view cluster, even though the required configuration method has changed in R/3 Enterprise.

However, in order to use the Business Number and Quebec Tax ID data that you stored in prior releases in R/3 Enterprise, you are required to first perform three activities to re-configure your Business Number and Quebec Tax ID data in R/3 Enterprise. These activities are described in the following section of this Release Note.

Effects on Data Transfer

a) First, execute program RPC224K1 in check mode Overview of utilized Business Number to analyze the storage of prior Business Number data in preparation for re-configuration.

For detailed information on this program, refer to program documentation for RPC224K1.

b) Upon executing program RPC224K1, next execute the following Payroll Canada Implementation Guide step to re-configure the Business Number data stored in your prior release:

- Tax
  -> Configure Business Numbers

c) Finally, once you have finished re-configuring your Business Number data, re-execute program RPC224K1 in check mode Compare 0224 vs. customization (error) to ensure the consistency of your re-configured data.

Effects on Customizing

As instructed above, you must re-configure your Business Number data (in conjunction with program RPC224K1) via the following Payroll Canada IMG step:

- Tax
  -> Configure Business Numbers

See also

This is the second in a series of five critical Release Notes directed at Payroll Canada customers who upgrade to R/3 Enterprise. To best prepare for your upgrade to R/3 Enterprise, we recommend that you read these five Release Notes (and perform the actions therein) in the following order:

- First, read the Release Note:
  Revised Canadian Tax Infotype Framework in R/3 Enterprise.
Then, read this Release Note.

After that, read the Release Note:
Mandatory Payroll Canada Conversion Reports for R/3 Enterprise Upgrades.

Then, read the Release Note:
Revised Assignment of Reduced EI Rates to Business Numbers in R/3 Enterprise.

Finally, read the Release Note:
Revised Assignment of BPS Data to Business Numbers in R/3 Enterprise.

If you are implementing R/3 Enterprise, but not as an upgrade customer from a prior release, then you may disregard all of the Release Notes indicated above.

### 24.16.5.1.2 Mandatory Payroll Canada Conversion Reports for R/3 Enterprise Upgrade

#### Use

As of **SAP R/3 Enterprise Core 4.70 (SAP_HR 470)**, the **Canadian Taxation** infotype (0224), which was used in prior releases to process taxation for Canadian employees, has been discontinued. The discontinuation of the **Canadian Taxation** infotype (0224) in R/3 Enterprise is extremely important for Payroll Canada customers who upgrade to R/3 Enterprise for two reasons, described below.

- Taxation, organizational and master data that was stored in the **Canadian Taxation** infotype (0224) at prior releases is now stored in the following four new infotypes in R/3 Enterprise:
  - The **Tax Assignment** infotype (0461)
  - The **Provincial Tax** infotype (0462)
  - The **Federal Tax** infotype (0463)
  - The **Additional Tax Data** infotype (0464)

- Furthermore, the Census Metropolitan Area or **CMA** codes that were stored in the **Canadian Taxation** infotype (0224) at prior releases are now stored in the **Additional Personal Data** infotype (0077) in R/3 Enterprise.

#### Effects on Data Transfer

Due to the discontinuation of the **Canadian Taxation** infotype (0224) in R/3 Enterprise, certain conversion activities **must** be performed by **every** customer who upgrades from a prior release to R/3 Enterprise. If you are upgrading from a prior release to R/3 Enterprise, it is **imperative** that you perform the conversion activities described below before you run payroll in a productive R/3 Enterprise system. Please perform these conversion activities in the following sequential order.

1. Perform the actions described in the Release Note entitled:
   - Revised Canadian Business Number Configuration in R/3 Enterprise
     a) As instructed in that Release Note, first execute program **RPC224K1** in check mode **Overview of utilized Business Number** to analyze the storage of prior Business Number data in preparation for re-configuration.
For detailed information on this program, refer to program documentation for RPC224K1.

b) Upon executing program RPC224K1, next execute the following Payroll Canada Implementation Guide step to re-configure the Business Number data stored in your prior release:

- Tax
  - > Configure Business Numbers

c) Finally, once you have finished re-configuring your Business Number data, re-execute program RPC224K1 in check mode Compare 0224 vs. customization (error) to ensure the consistency of your re-configured data.

2. Once you have verified that your Business Number data has been correctly and consistently re-configured, execute conversion program RPC224K0. This program converts the taxation, organizational and master data that was stored in the Canadian Taxation infotype (0224) at prior releases for storage in the four new Canadian tax infotypes in R/3 Enterprise.

For detailed information on this program, refer to program documentation for RPC224K0.

Note
- Once you have successfully converted Canadian Taxation infotype (0224) records at prior releases for storage in the four new Canadian infotypes, you may also execute program RPUICKK0 to check the consistency of data stored among the new infotypes and to ensure the integrity of the converted data.

For detailed information on this program, refer to program documentation for RPUICKK0.

- In addition to program RPUICKK0, test payroll schema K00T is delivered to enable customers who upgrade from a prior release to R/3 Enterprise to verify that the master data stored in Infotype 0224 records at prior releases is converted in a consistent manner for storage in Infotypes 0461 through 0464 in R/3 Enterprise. While program RPUICKK0 can be used on an ongoing basis to ensure the consistency of data stored among the new infotypes, test payroll schema K00T should be used for final evaluation of the success of the data conversion process, immediately prior to executing the first payroll run in R/3 Enterprise.

For detailed information on this schema, refer to the schema documentation for K00T.

3. Once you have successfully run conversion program RPC224K0, execute conversion program RPC224K2. This program converts the Census Metropolitan Area or CMA codes that were stored in the Canadian Taxation infotype (0224) at prior releases for storage in the Additional Personal Data infotype (0077) in R/3 Enterprise.

For detailed information on this program, refer to program documentation for RPC224K2.

Effects on Existing Data

Canadian Taxation infotype (0224) records that were created and stored in prior releases are in no way affected by these conversion activities. Even after you have completed the conversion activities described here, Canadian Taxation infotype (0224) records, although inactive, will continue to exist in your system in R/3 Enterprise. These conversion activities therefore merely ensure that the data previously stored in Infotype 0224 records is moved to Infotypes 0461, 0462, 0463, 0464, and 0077. The Infotype
0224 records themselves remain untouched, even after the conversion of Infotype 0224 data is complete.

**Effects on Customizing**

As stated, before you execute conversion programs RPC224K0 and RPC224K2, it is **crucial** that you first re-configure the Business Number data stored in your prior release via the Payroll Canada Implementation Guide step indicated above.

**See also**

This is the **third** in a series of **five** critical Release Notes directed at Payroll Canada customers who upgrade to R/3 Enterprise. To best prepare for your upgrade to R/3 Enterprise, we recommend that you read these five Release Notes (and perform the actions therein) in the following order:

- First, read the Release Note: Revised Canadian Tax Infotype Framework in R/3 Enterprise.
- Then, read the Release Note: Revised Canadian Business Number Configuration in R/3 Enterprise.
- After that, read this Release Note.
- Then, read the Release Note: Revised Assignment of Reduced EI Rates to Business Numbers in R/3 Enterprise.
- Finally, read the Release Note: Revised Assignment of BPS Data to Business Numbers in R/3 Enterprise.

If you are implementing R/3 Enterprise, but not as an upgrade customer from a prior release, then you may disregard all of the Release Notes indicated above.

### 24.16.5.1.3 Deleted, Discontinued and New Functions for Payroll Canada in R/3 Enterprise

**Use**

As of **SAP R/3 Enterprise Core 4.70 (SAP_HR 470)**, a number of Canadian payroll functions have been deleted, discontinued and created in mySAP HR Payroll.

The deleted and discontinued payroll functions that were available for Canadian customers at prior releases include the following.

- **Deleted Canadian payroll function**
  - KARMC - Count employees (Canada)

  In prior releases, payroll function KARMC was used to perform employee headcounts within table IT. This function has become obsolete in R/3 Enterprise and has therefore been deleted.

- **Discontinued Canadian payroll function**
  - P0224 - Transfer Canadian Tax Information

  In prior releases, payroll function P0224 was used to transfer employees' current tax information to internal tables TAXA, TAX1, TAX2 and WCB1. This function has become
obsolete in R/3 Enterprise, as this purpose is now fulfilled by payroll function KTXDM, described below. However, due to the importance of payroll function P0224 in prior releases, this function has not been deleted in R/3 Enterprise, but rather discontinued, so that customers who upgrade from a prior release to R/3 Enterprise can modify their system to substitute prior occurrences of payroll function P0224 with payroll function KTXDM.

The new payroll functions that are now available for Canadian customers in R/3 Enterprise include the following.

**o New Canadian payroll functions**

- **KACHK - Verify Conversion of Infotype 0224 Records to Infotype 046* Records**

  The new Canadian payroll function KACHK has been created to enable users who have upgraded to R/3 Enterprise to verify that the master data stored in *Canadian Taxation* infotype (0224) records at prior releases has been converted in a consistent manner for storage in Infotypes 0461 through 0464 in R/3 Enterprise.

  Payroll function KACHK should only be used by customers who have upgraded from a prior release of the SAP R/3 System to R/3 Enterprise. Furthermore, payroll function KACHK should only be used in test schema K00T; **never** use payroll function KACHK in a productive schema!

- **KTXDM - Canadian Tax Infotypes Data Management**

  The new Canadian payroll function KTXDM has been created to transfer employees' current tax information to internal tables TAXA, TAX1, TAX2 and WCB1 in R/3 Enterprise. Payroll function KTXDM substitutes payroll function P0224, which was used for this purpose at Release 4.6C and below.

**Effects on Existing Data**

Customers who upgrade from a prior release to R/3 Enterprise must ensure that they substitute all prior occurrences of payroll function P0224 in their system with payroll function KTXDM in R/3 Enterprise.

**See also**

For additional information on this topic, refer to the documentation for:

- Payroll function KACHK
- Payroll function KTXDM
- Payroll function P0224

**24.16.5.1.4 Revised Canadian Tax Infotype Framework in R/3 Enterprise**

**Use**

As of **SAP R/3 Enterprise Core 4.70 (SAP_HR 470)**, the *Canadian Taxation* infotype (0224), which was used in prior releases to process taxation for Canadian employees, has been discontinued. The discontinuation of the *Canadian Taxation* infotype (0224) in R/3 Enterprise is extremely important for Payroll Canada customers who upgrade to R/3 Enterprise for two reasons, described below.
o Taxation, organizational and master data that was stored in the Canadian Taxation infotype (0224) at prior releases is now stored in the following four new infotypes in R/3 Enterprise:
  - The Tax Assignment infotype (0461)
  - The Provincial Tax infotype (0462)
  - The Federal Tax infotype (0463)
  - The Additional Tax Data infotype (0464)

o Furthermore, the Census Metropolitan Area or CMA codes that were stored in the Canadian Taxation infotype (0224) at prior releases are now stored in the Additional Personal Data infotype (0077) in R/3 Enterprise.

In essence, data that was stored in prior releases in a single infotype - Canadian Taxation (0224) - has now been de-coupled for storage in the four new Canadian tax infotypes named above (and, in the case of CMA codes, for storage in the Additional Personal Data infotype).

Finally, in contrast to the Canadian Taxation infotype (0224) in prior releases, Business Numbers are no longer stored on Canadian tax infotypes in R/3 Enterprise. Therefore, in R/3 Enterprise, the storage of employee tax data and Business Number data in the standard system is now completely de-coupled.

**Effects on Existing Data**

Canadian Taxation infotype (0224) records that were created and stored in prior releases are in no way affected by the discontinuation of this infotype; the prior data will still remain accessible in Infotype 0224, even though that infotype is inactive in R/3 Enterprise.

However, in order to use the data stored in Canadian Taxation infotype (0224) records in prior releases, you must first re-configure your prior Business Number data, then run certain mandatory conversion reports. Each of these two activities are described in detail in subsequent Release Notes that are named at the end of this Release Note.

**Effects on Customizing**

As stated above, before you may populate data from prior Infotype 0224 records in the four new Canadian tax infotypes, you must first re-configure your prior Business Number data, as described in the Release Note entitled Revised Canadian Business Number Configuration in R/3 Enterprise.

Aside from this mandatory customizing - addressed in a subsequent Release Note - you may also wish to execute the following two new Payroll Canada Implementation Guide steps to implement Business Add-Ins (BAdIs) in your system:

- Tax
  -> Business Add-Ins (BAdIs) for Canadian Tax Infotypes
    -> BAdI: Customer-Specific Setup for Displaying Business Numbers
    -> BAdI: Customer-Specific Setup for Toggling Between Options 1 and 2

Implementation of the Business Add-Ins contained in these new IMG steps is optional. Depending upon the business needs of your enterprise, you might or might not elect to execute these new IMG steps.

**See also**

This is the first in a series of five critical Release Notes directed at Payroll Canada customers who upgrade to R/3 Enterprise. To best prepare for your upgrade to R/3 Enterprise, we recommend that you read these five Release Notes (and perform the actions therein) in the following order:
First, read this Release Note.

Then, read the Release Note: Revised Canadian Business Number Configuration in R/3 Enterprise.

After that, read the Release Note: Mandatory Payroll Canada Conversion Reports for R/3 Enterprise Upgrades.

Then, read the Release Note: Revised Assignment of Reduced EI Rates to Business Numbers in R/3 Enterprise.

Finally, read the Release Note: Revised Assignment of BPS Data to Business Numbers in R/3 Enterprise.

If you are implementing R/3 Enterprise, but not as an upgrade customer from a prior release, then you may disregard all of the Release Notes indicated above.

24.16.6 PY-CA-FP Subsequent Activities

24.16.6.1 PY-CA-FP-DM Data Medium Exchange

24.16.6.1.1 Preliminary DME Program for Separate Payment Run (Canada)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can use program RPCDTBK0 to make advance payments.

Effects on Existing Data

The program evaluates the following three infotypes to process these payments:

- External Bank Transfers (0011)
- Recurring Payments/Deductions (0014)
- Additional Payments (0015)

You can store wage types for advance payments in these infotypes. If you restrict a payment run of the program to certain wage types, the system only evaluates the infotypes that contain the wage types specified.

The program generates payment data, which is further processed by the data medium programs in Accounting (FI) when making advance payments.

Note

Make sure that you schedule the advance payment from master data in your organizational processes and make the advance payment before running payroll.

The Canadian-specific payment medium programs in Financial Accounting (FI) continue to process the payment data to create payment mediums (for example, DME files for the bank or cheques). You must start the relevant payment medium program after the Data Medium Exchange Preliminary Program has
evaluated the infotypes mentioned and created the payment data.

Effects on Customizing

You have to maintain table T520S

For each wage type that you would like to use to process advance payments, you must maintain the following Payroll Canada IMG step accordingly:

- Direct Deposit/Data Medium Exchange
  - Preliminary Programs
  - Define Text Keys for Payment Transactions

24.16.6.1.2 Payment Document Validation for Remuneration Payment (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also

For more information, refer to Payment Document Validation.

24.16.6.1.3 Using the Payment Medium Workbench (PMW) for Remuneration Payments (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the Payment Medium Workbench (PMW) is available as an international payment medium program for remuneration payments. The payment data that you create with the country-dependent preliminary DME program for the remuneration payments, can be processed with the PMW in order to create the payment medium for your house bank. The classical payment medium programs are still supported, but in the long term, they should be phased out by the PMW.

You can implement the PMW in the following payment processes:

- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access SAP Easy Access and choose Human Resources -> Payroll -> <Country>
Payroll -> Bank Transfer -> Create Transfer - Payment Medium Workbench.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Wage and Salary Payments.

24.16.6.2 PY-CA-FP-RS Remuneration Statement

24.16.6.2.1 Supply remuneration statement only via Internet

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can check whether the employee has access to the remuneration statement via the Internet, and should therefore not receive a printed remuneration statement or, in the USA and Canada, a payment advice for the transfer.

Effects on Existing Data
If you only want to supply the remuneration statement via Internet, you have to edit the infotype Printing remuneration statement (0655). In the infotype you specify that the employee should only receive the remuneration statement or payment advice (in Canada and the USA) via Internet. It is evaluated by the SAP system as follows:

The date with which the infotype is read depends on the payment date of the payroll period. If the date is in the:
- Past, the current date is taken as the read date
- Future, the payment date is taken as the read date

Evaluating the infotypes for the remuneration statement
You have flagged the field Employee uses ESS - do not print in the infotype. In the report for creating the remuneration statement this field is only evaluated if you have also flagged the field EE with ESS do not print in the report selection screen. The remuneration statement is not printed for this employee, and the forms are made available over ESS or on the check.

You have flagged the field Employee uses ESS - do not print in the infotype. In the report for creating the remuneration statement you have not flagged the field EE with ESS do not print. The remuneration statements are printed for all the employees selected.

Evaluating infotypes in the preliminary program DME
This infotype is evaluated in the preliminary program DME only in the USA and Canada. If the employee is paid by check, then the field Employee uses ESS - do not print from the infotype does not affect the preliminary program DME. The remuneration statement is printed on the check for these countries, irrespective of this field. If the employee is paid by a transfer, then the SAP system evaluates the infotype in the following way:

- If you have flagged the field Employee uses ESS - do not print in the infotype then no payment advice for transfer is created.
- If you have not flagged the field Employee uses ESS - do not print then the payment advice for
transfer is created.

In the preliminary program DME there is no corresponding field in the report selection screen. The preliminary program DME always evaluates the field from the infotype in these countries.

**Effects on Customizing**

You can use the business Add-In (BAdI) HRPAY00_ESS_PAYSLIP to implement this check for country-specific or customer-specific requirements. You specify the type of check and the read date.

Access the Implementation Guide (IMG) and choose **Payroll -> Payroll International -> Forms -> Remuneration Statement -> BAdI: Remuneration Statement Can Only Be Accessed Using ESS**.

**See also**

For more information on the remuneration statement, access the SAP Library and choose **Human Resources -> Payroll -> Other Countries -> Subsequent Activities -> Remuneration Statement -> Infotype Print Remuneration Statement (0655)**.

### 24.16.6.2.2 Supply Remuneration Statement in Internet as PDF

**Use**

As of **SAP R/3 Enterprise Core 4.70 (SAP_HR 470)** you can supply your employees with their remuneration statement over the Internet/intranet as a PDF file. You need to make settings in the R/3-System and include a link on your HTML page for calling the form as a PDF file.

**Effects on Customizing**

Access the Implementation Guide (IMG) and choose **Payroll -> Payroll International -> Forms -> Remuneration Statement -> Supply Remuneration Statement in Internet as PDF**.

**See also**

For more information on the remuneration statement, access the SAP Library and choose **Human Resources -> Payroll -> Other Countries -> Subsequent Activities -> Remuneration Statement**.

### 24.16.6.3 PY-CA-FP-DT Data Transfer to Other Applications

#### 24.16.6.3.1 Controlling Posting of Payroll Results to Accounting (changed)

**Use**

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of **SAP R/3 Enterprise Core 4.70 (SAP_HR 470)** the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.
The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.16.6.3.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  - For more information, refer to the SAP Library and choose Time Management-> Personnel Management-> Compensation Management -> Personnel Cost Planning-> Cost Planning-> Payroll Results.
  - Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management

- HR Funds and Position Management (PA-PM-FP)
  - For more information refer to the SAP Library, and choose Human Resources-> Personnel Management -> HR Funds and Position Management.
  - Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.
You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- **HRPAY_EXP_FOR_COPL**
  - SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- **HRHCP_EXP_PRESULT_DC**
  - SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

**Effects on Customizing**

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

**24.16.6.3.3 Document Split for Posting Payroll Results to Accounting (enhanced)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

**Effects on Customizing**

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.
24.16.6.3.4 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting).

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.
  **Caution**: this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

24.16.6.3.5 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component *Posting to Accounting* to transfer additional account assignment objects from the payroll result to *Accounting*. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- **Functional area**
- **Grant**

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.
These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

**Transferring account assignment objects for Controlling (CO)**

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling.

Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

**Example**

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - System configuration 1: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - System configuration 2: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, SAP R/3 deletes the funds account assignment information and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats incorrect and cannot be posted. SAP R/3 outputs the relevant message.

**Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)**

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

**Posting retroactive accounting results and derivation rules**

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Fund Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

**See also**

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

---

**24.16.7 PY-CA-RP Reporting**

**24.16.7.1 Revised Assignment of BPS Data to Business Numbers in R/3 Enterprise**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), the assignment of Business Payrolls Survey contact person data to Business Numbers has changed.

At lower releases of the SAP R/3 System, Canadian customers of mySAP HR Payroll execute the following step of the Payroll Canada Implementation Guide to associate Business Payrolls Survey contact person data with the applicable Business Numbers:
Reporting and Statistics
-> Business Payrolls Survey (BPS)
-> Assign Registration Numbers to BPS contact person data

For additional information, refer to the corresponding IMG step and documentation.

In SAP R/3 Enterprise, Canadian customers of mySAP HR Payroll continue to execute this IMG step to record BPS contact person data. However, in SAP R/3 Enterprise, this step is now associated with view V_T5KB0_A, rather than T5KYS, the table used at lower releases to record the contact persons at Canadian companies for BPS issues.

Therefore, all Canadian customers of mySAP HR Payroll who are upgrading to SAP R/3 Enterprise from a lower release and who are required by Statistics Canada to report Business Payrolls Survey data must again execute this IMG step and re-enter the necessary data. This mandatory action will ensure that all data previously contained in table T5KYS will be recorded in view V_T5KB0_A.

Effects on Existing Data
Data that existed in table T5KYS at lower releases of the SAP R/3 System will continue to exist in SAP R/3 Enterprise. The table itself, however, will no longer be available in the standard system for processing BPS contact person data.

Effects on Data Transfer
Canadian customers of mySAP HR Payroll must execute transaction SE16 to refer to their existing data in table T5KYS. After reviewing the existing data, customers must execute the IMG step indicated above, then re-enter this data in the new view manually.

Effects on Customizing
Execute the IMG step indicated above to record BPS contact person data in SAP R/3 Enterprise.

See also
This is the fifth in a series of five critical Release Notes directed at Payroll Canada customers who upgrade to R/3 Enterprise. To best prepare for your upgrade to R/3 Enterprise, we recommend that you read these five Release Notes (and perform the actions therein) in the following order:

- First, read the Release Note:
  Revised Canadian Tax Infotype Framework in R/3 Enterprise.

- Then, read the Release Note:
  Revised Canadian Business Number Configuration in R/3 Enterprise.

- After that, read this Release Note:
  Mandatory Payroll Canada Conversion Reports for R/3 Enterprise Upgrades.

- Then, read the Release Note:
  Revised Assignment of Reduced EI Rates to Business Numbers in R/3 Enterprise.

- Finally, read this Release Note.

If you are implementing R/3 Enterprise, but not as an upgrade customer from a prior release, then you may disregard all of the Release Notes indicated above.
24.16.7.2 Revised Assignment of Reduced EI Rates to Business Numbers in R/3 Enterprise

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), the assignment of reduced employer EI premium rates to Business Numbers has changed.

At lower releases of the SAP R/3 System, Canadian customers of mySAP HR Payroll execute the following step of the Payroll Canada Implementation Guide to associate reduced employer EI premium rates with the applicable Business Numbers:

- Tax
  - Employment Insurance Settings
  - Assign Business Number to reduced employer EI premium rate

For additional information, refer to the corresponding IMG step and documentation.

In SAP R/3 Enterprise, Canadian customers of mySAP HR Payroll continue to execute this IMG step to record reduced employer EI premium rates. However, in SAP R/3 Enterprise, this step is now associated with view V_T5KB1_K, rather than T5KYS, the table used at lower releases to record the reduced EI rates paid by employers.

Therefore, all Canadian customers of mySAP HR Payroll who are upgrading to SAP R/3 Enterprise from a lower release and who have received permission from Human Resources Development Canada to use a reduced EI rate must again execute this IMG step and re-enter the necessary data. This mandatory action will ensure that all data previously contained in table T5KYS will be recorded in view V_T5KB1_K.

Effects on Existing Data

Data that existed in table T5KYS at lower releases of the SAP R/3 System will continue to exist in SAP R/3 Enterprise. The table itself, however, will no longer be available in the standard system for processing employer EI premiums.

Effects on Data Transfer

Canadian customers of mySAP HR Payroll must execute transaction SE16 to refer to their existing data in table T5KYS. After reviewing the existing data, customers must execute the IMG step indicated above, then re-enter this data in the new view manually.

Effects on Customizing

Execute the IMG step indicated above to record reduced EI rates in SAP R/3 Enterprise.

See also

This is the fourth in a series of five critical Release Notes directed at Payroll Canada customers who upgrade to R/3 Enterprise. To best prepare for your upgrade to R/3 Enterprise, we recommend that you read these five Release Notes (and perform the actions therein) in the following order:

- First, read the Release Note:
  Revised Canadian Tax Infotype Framework in R/3 Enterprise.

- Then, read the Release Note:
  Revised Canadian Business Number Configuration in R/3 Enterprise.
After that, read the Release Note: Mandatory Payroll Canada Conversion Reports for R/3 Enterprise Upgrades.

Then, read this Release Note.

Finally, read the Release Note: Revised Assignment of BPS Data to Business Numbers in R/3 Enterprise.

If you are implementing R/3 Enterprise, but not as an upgrade customer from a prior release, then you may disregard all of the Release Notes indicated above.

24.17 PY-CH Switzerland

24.17.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management

- South African Account Number Verification (South Africa only).
  This section was added.
- Interfaces and Integration
- The following steps were added to the section Transfer of Master Data from External Systems:
  - Define interface parameters
  - External personnel actions
  - Define number ranges

Employee Self-Service
This section was added to the SAP Reference IMG.

Manager's Administrative Cockpit
This section was added to the SAP Reference IMG.

Training and Event Management
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

Pensionskasse Schweiz
This section was added to the SAP Reference IMG.

Personnel Time Management

- Time Evaluation with Clock Times
  - Time in Lieu and Split Leave (France only).
The steps **Split leave** and **Transfer leave entitlement to Payroll** were added.
The step **Time in lieu with absence quotas** was added to the section **Time in Lieu**.

- Personnel time events
  This section has been completely revised.

- Shift planning
  The following steps have been added:
  - **Determine shift abbreviations for special functions**
  - **Determine assignment options**
  - **Settings for work center view**
  - **Lock setting**
    The section **Information Columns and Proposal Determination** has been added.

- Incentive Wages
  The section **Determine List Screens** has been added.

**Payroll**

- **Payroll Argentina**
  This section was added to the SAP Reference IMG.

- **Payroll Austria**
  This section was restructured to include numerous new sections. Existing sections were renamed.

- **Payroll Australia**
  The section **Rostered Days Off** was deleted. You can now make the corresponding settings in the IMG for **Time Management** under **Time Evaluation ->Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account**

- **Payroll Belgium**
  This IMG was added to the SAP reference IMG.

- **Payroll Brazil**
  This section was added to the SAP Reference IMG.

- **Payroll Canada**
  This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

- **Payroll Denmark**
  This section was added to the SAP Reference IMG.
o **Payroll Spain**
   This section was added to the SAP Reference IMG.

o **Payroll France**
   - Cumulations
     This section was added.
   - Absences
     The step *Valorisation des congés payés* was added.
   - Continued Pay (Sickness, Accident)
     This section was added.
   - Iteration
     The steps *Calculate differences between gross values* and *Net calculation of iteration* were deleted.

o **Payroll Japan**
   - Year-End Adjustment
     The following steps were added:
     
     **Wage Types**
     Create wage type catalog  
     Check wage type catalog  
     Check wage type texts  
     Check wage type group 'Year end adjustment'  
     Check entry permissibility per infotype  
     Check wage type characteristics  
     Define default wage types  
     
     The step *Assign default wage types* was deleted.

     The following steps were added to the section *Provisional Y.E.A.*:
     **Provisional Year-End Adjustment**
     Set up type of Y.E.A. calculation  
     Check wage types for estimating December payroll

   - Union
     The step *Check wage types for Union Due calculation* was added.

   - Benefits
     This section was added.
o Payroll Malaysia
  - The section Termination was added
  - The section Off-Cycle Activities was added

o Payroll Mexico
  This section was added to the SAP Reference IMG.

o Payroll Netherlands
  This section was added to the SAP Reference IMG.

o Payroll New Zealand
  - Deductions
    This section was added.
  - Leave Accrual
    This section was deleted and replaced by the section Absence Payments.
  - Off-Cycle Activities
    This section was added.

o Payroll Philippines
  This section was added to the SAP Reference IMG.

o Payroll Portugal
  This section was added to the SAP Reference IMG.

o Payroll Sweden
  This section was added to the SAP Reference IMG.

o Payroll Singapore
  - The section Mid-Month Advance Payment was added.
  - The section Off-Cycle Activities was added.

o Payroll Thailand
  This section was added to the SAP Reference IMG.

o Payroll Taiwan
  This section was added to the SAP Reference IMG.

o Payroll USA
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.
24.17.2 HR Process Workbench: Starting Processes With Event Dependency (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- **Background events**
  A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:
  - **System events**
    These events are already defined in the standard system and are triggered automatically by system changes.
  - **User events**
    You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

For more information, access the SAP Library and choose *mySAP Technology Components -* SAP Web Application Server -* Computing Center Management System -* Background Processing -* Background Event.

- **Workflow events**
  These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:
  - **System events**
    These events are defined already in the standard system and are triggered when a change of situation occurs.
  - **User events**
    Event creation enables you to trigger events not included in the standard system for specific changes of situation.

For more information, access the SAP Library and choose *mySAP Technology Components -* SAP Web Application Server -* Business Management -* WebFlow Engine -* Reference Documentation -* Using Events.
o Operation mode switching
A special type of background event that occurs if the SAP R/3 operation mode is switched.
For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.

o Process events
From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:
- STEP_ENDED (end of processing for a process step)
- PROCESS_ENDED (end of processing for a process)
- PROCESS_CLOSED (process completed)

o Time events
You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

You can define a counterevent for background events and workflow events.
At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose Start -> Schedule. You can use all of the events of the event types listed above that are available in your system.

Effects on Customizing
To enter settings for the counterevents you want to use in the HR Process Workbench, access Customizing for Payroll and choose Background Processing With HR Process Workbench -> Determine Counterevents for Events. No further Customizing settings are required.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.17.3 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management
If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

**Effects on Customizing**

As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (*Process Manager: Assignment of Virtual to Real Server*) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the *SAP Easy Access* screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the *Display Control Object List* screen, choose **Job-Server Groups**.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

**See also**

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

---

### 24.17.4 PY-CH-NT Net

### 24.17.4.1 PY-CH-NT-TX Tax

#### 24.17.4.1.1 Enhancements to Withholding Tax Calculations

**Use**

As of Release 4.6C, the following enhancements apply to withholding tax:

- A new personnel calculation rule, CHZ0, has been added to schema CHUA Switzerland: *Transfer From Previous Payroll Run(s)*. It improves withholding tax calculations when an employee’s liability to pay withholding tax changes with retroactive effect.
  
  To use this function, you must transfer the function call to your customer schema.

- Specification 3A has been added to table T5C2B *Withholding Tax Bases* for the withholding tax factoring variant field. This specification represents the whole month with 30 days, partial period with real days partial period variant. At this time, this variant is used in the following cantons: AR, GL, SG, UR.
  
  You maintain table T5C2B by executing the Maintain Basic Settings for Calculating Withholding Tax IMG step.
  
  To transfer the settings, compare table T5C2B with client 000 in the customer client.
24.17.5 PY-CH-FP Subsequent Activities

24.17.5.1 PY-CH-FP-DM Data Medium Exchange

24.17.5.1.1 Payment Document Validation for Remuneration Payment (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also

For more information, refer to Payment Document Validation.

24.17.5.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the Payment Medium Workbench (PMW) is available as an international payment medium program for remuneration payments. The payment data that you create with the country-dependent preliminary DME program for the remuneration payments, can be processed with the PMW in order to create the payment medium for your house bank. The classical payment medium programs are still supported, but in the long term, they should be phased out by the PMW.

You can implement the PMW in the following payment processes:

- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access SAP Easy Access and choose Human Resources -> Payroll -> <Country> -> Payroll -> Bank Transfer -> Create Transfer - Payment Medium Workbench.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Wage and Salary Payments.
24.17.5.2 PY-CH-FP-DT  Data Transfer to Other Applications

24.17.5.2.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.17.5.2.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.

- Personnel Cost Planning and Simulation (PA-CP)
HR Funds and Position Management

- **HR Funds and Position Management (PA-PM-FP)**
  For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.

- **Budget Planning and Budget Execution (PA-PM-PB)**

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- **HRPAY_EXP_FOR_COPL**
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- **HRHCP_EXP_PRESULT_DC**
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

**Effects on Customizing**

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

**24.17.5.2.3 Document Split for Posting Payroll Results to Accounting (enhanced)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.
Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

Effects on Customizing

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

24.17.5.2.4 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.
  **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

24.17.5.2.5 Account Assignment Object for Funds Management and Grants
Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - System configuration 1: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - System configuration 2: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, SAP R/3 deletes the funds account assignment information and only posts the cost center for the overhead costs.
If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats *incorrect* and cannot be posted. SAP R/3 outputs the relevant message.

**Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)**

For posting to Accounting, SAP R/3 can transfer the following account objects for *Fund Management* and *Grants Management*. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

**Posting retroactive accounting results and derivation rules**

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for *Fund Management* and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and POPPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

**See also**

For more information on derivation rules, access the Implementation Guide (IMG) of *Public Sector Management* and choose *Fund Management Government -> Master Data -> Allocations to Account Assignments from Other Components.*
24.17.5.2.6 Conversion of umlauts with preliminary DME program (deleted)

Use

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note

In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.18 PY-CN                   China

24.18.1 PY-CN-FP                Final Payroll Processing

24.18.1.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.
See also
For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.18.1.2 Posting Characteristics of Wage Types (changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning
- Personnel Cost Planning (PA-CM-CP)
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.
- Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management
- HR Funds and Position Management (PA-PM-FP)
  For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.
- Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:
- HRPAY_EXP_FOR_COPL
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).
- HRHCP_EXP_PRESULT_DC
SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection-> Assign Wage Types to Cost Items.

24.18.1.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

Effects on Customizing

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

24.18.1.4 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.
Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**  
  Creates the log with the same form as earlier releases.

- **Tree (summary)**  
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**  
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.  
  **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

### 24.18.1.5 Account Assignment Object for Funds Management and Grants Management (enhanced)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component *Posting to Accounting* to transfer additional account assignment objects from the payroll result to *Accounting*. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- **Functional area**
- **Grant**

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

**Transferring account assignment objects for Controlling (CO)**

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose *Human Resources* -> *Payroll* -> *Payroll <Country>* -> *Subsequent Activities* -> *Posting to Accounting* -> *Technical Aspects* -> *Substitution Logic for Closed CO Account Assignment Objects*.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of *Fund Management* (FM) and *Grant Managements* (GM) from the account assignment objects of Controlling. This means that before this
derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

**Example**

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the **derivation rules** you define to substitute the funds with a different account assignment object.
  - **System configuration 2**: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the status **incorrect** and cannot be posted. SAP R/3 outputs the relevant message.

**Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)**

For posting to Accounting, SAP R/3 can transfer the following account objects for **Fund Management** and **Grants Management**. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:
Substituted account information

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

Posting retroactive accounting results and derivation rules

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Funds Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

See also

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

24.18.1.6 Conversion of umlauts with preliminary DME program (deleted)

Use

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note

In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.19 PY-DE Germany

24.19.1 HR: Changes to the SAP Reference IMG in Release 4.5A
Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management

- **Personnel Administration**
  - South African Account Number Verification (South Africa only).
    This section was added.
  - Interfaces and Integration
  - The following steps were added to the section *Transfer of Master Data from External Systems*:
    - Define interface parameters
    - External personnel actions
    - Define number ranges

- **Employee Self-Service**
  This section was added to the SAP Reference IMG.

- **Manager's Administrative Cockpit**
  This section was added to the SAP Reference IMG.

- **Training and Event Management**
  This section of the Implementation Guide was enhanced and revised.
  For details, refer to the relevant Release Note

- **Pensionskasse Schweiz**
  This section was added to the SAP Reference IMG.

Personnel Time Management

- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
    The steps *Split leave* and *Transfer leave entitlement to Payroll* were added.
    The step *Time in lieu with absence quotas* was added to the section *Time in Lieu*.

- **Personnel time events**
  This section has been completely revised.

- **Shift planning**
  The following steps have been added:
  - **Determine shift abbreviations for special functions**
  - **Determine assignment options**
  - **Settings for work center view**
  - **Lock setting**
    The section *Information Columns and Proposal Determination* has been added.
Incentive Wages

The section **Determine List Screens** has been added.

**Payroll**

- **Payroll Argentina**
  
  This section was added to the SAP Reference IMG.

- **Payroll Austria**
  
  This section was restructured to include numerous new sections. Existing sections were renamed.

- **Payroll Australia**
  
  The section **Rostered Days Off** was deleted. You can now make the corresponding settings in the IMG for **Time Management** under **Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account**

- **Payroll Belgium**
  
  This IMG was added to the SAP reference IMG.

- **Payroll Brazil**
  
  This section was added to the SAP Reference IMG.

- **Payroll Canada**
  
  This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

- **Payroll Denmark**
  
  This section was added to the SAP Reference IMG.

- **Payroll Spain**
  
  This section was added to the SAP Reference IMG.

- **Payroll France**
  
  - Cumulations
    
    This section was added.

  - Absences
    
    The step **Valorisation des congés payés** was added.

  - Continued Pay (Sickness, Accident)
    
    This section was added.
- **Iteration**
  The steps *Calculate differences between gross values* and *Net calculation of iteration* were deleted.

  - **Payroll Japan**
    - **Year-End Adjustment**
      The following steps were added:
      
      **Wage Types**
      Create wage type catalog
      Check wage type catalog
      Check wage type texts
      Check wage type group 'Year end adjustment'
      Check entry permissibility per infotype
      Check wage type characteristics
      Define default wage types

      The step *Assign default wage types* was deleted.

      The following steps were added to the section **Provisional Y.E.A.**:
      *Provisional Year-End Adjustment*
      *Set up type of Y.E.A. calculation*
      *Check wage types for estimating December payroll*

    - **Union**
      The step *Check wage types for Union Due calculation* was added.

    - **Benefits**
      This section was added.

  - **Payroll Malaysia**
    - The section **Termination** was added
    - The section **Off-Cycle Activities** was added

  - **Payroll Mexico**
    This section was added to the SAP Reference IMG.

  - **Payroll Netherlands**
    This section was added to the SAP Reference IMG.

  - **Payroll New Zealand**
    - **Deductions**
      This section was added.
- **Leave Accrual**
  This section was deleted and replaced by the section **Absence Payments**.

- **Off-Cycle Activities**
  This section was added.

- **Payroll Philippines**
  This section was added to the SAP Reference IMG.

- **Payroll Portugal**
  This section was added to the SAP Reference IMG.

- **Payroll Sweden**
  This section was added to the SAP Reference IMG.

- **Payroll Singapore**
  - The section **Mid-Month Advance Payment** was added.
  - The section **Off-Cycle Activities** was added.

- **Payroll Thailand**
  This section was added to the SAP Reference IMG.

- **Payroll Taiwan**
  This section was added to the SAP Reference IMG.

- **Payroll USA**
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

- **Payroll Venezuela**
  This section was added to the SAP Reference IMG.

- **Payroll South Africa**
  This section was added to the SAP Reference IMG.

**Training and Event Management**
This IMG was revised and restructured. You can find detailed information in Release Note.

24.19.2

24.19.3 HR Process Workbench: Starting Processes With Event Dependency (New)
Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- **Background events**
  - A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:
    - **System events**
      - These events are already defined in the standard system and are triggered automatically by system changes.
    - **User events**
      - You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.
  
  For more information, access the SAP Library and choose *mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event*.

- **Workflow events**
  - These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:
    - **System events**
      - These events are defined already in the standard system and are triggered when a change of situation occurs.
    - **User events**
      - Event creation enables you to trigger events not included in the standard system for specific changes of situation.
  
  For more information, access the SAP Library and choose *mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference Documentation -> Using Events*.

- **Operation mode switching**
  - A special type of background event that occurs if the SAP R/3 operation mode is switched.
  
  For more information, access the SAP Library and choose *mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes*.

- **Process events**
  - From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:
    - **STEP_ENDED** (end of processing for a process step)
    - **PROCESS_ENDED** (end of processing for a process)
- PROCESS_CLOSED (process completed)

Time events
You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

You can define a counterevent for background events and workflow events.
At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose Start -> Schedule. You can use all of the events of the event types listed above that are available in your system.

Effects on Customizing
To enter settings for the counterevents you want to use in the HR Process Workbench, access Customizing for Payroll and choose Background Processing With HR Process Workbench -> Determine Counterevents for Events. No further Customizing settings are required.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.19.4 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

Effects on Customizing
As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.
Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.19.5 PY-DE-NT Net

24.19.5.1 PY-DE-NT-BS Bases

24.19.5.1.1 Payroll for Awards in Compensation Management (new)

Use

As of SAP R/3 Enterprise Core 4.70, you can settle awards, which you administer with Compensation Management, in Payroll with the remuneration for your employees. For more information on enhancements to the administration of awards, refer to the release note Administration of Awards (enhanced).

The exercise amounts for awards are stored in infotype Awards (0382). The exercise amounts are assigned to amount types. Depending on the amount type, wage types have to be created from the exercise amounts so that they can be processed in Payroll. For this SAP R/3 uses the new payroll function XTLI (Processing Awards). The function is available for the following country versions:

- Germany
- Country grouping 99 (other countries)

In the personnel calculation schemas for the Payroll of these countries you receive the XTLI function as a deactivated entry. If you want to use the function you have to activate it in Customizing for Payroll in your personnel calculation schema.

In Customizing for Payroll you also specify the exercise amounts that the wage types should be created from. To do this you copy the model wage types of wage type group 0382 (Awards) that you received in the standard delivery, to your customer name space. Then you assign the amount types of the exercise amount from infotype Awards (0382) to your customer-specific wage types.

Effects on Customizing

You make the settings for settling awards in Customizing for Payroll in the section Integration to Compensation Management.

See also

For more information on Awards, access the SAP Library, and choose Human Resources -> Personnel Management -> Compensation Management -> Long-Term Incentives.
24.19.5.2 PY-DE-NT-SI  SI - Additional Insurance

24.19.5.2.1

24.19.5.3 PY-DE-NT-CI  Company Insurance /Retirement Pension Plan

24.19.5.3.1

24.19.5.3.2

24.19.5.4 PY-DE-NT-GR  Garnishment/Cession

24.19.5.4.1

24.19.6 PY-DE-FP  Subsequent Activities

24.19.6.1 PY-DE-FP-DM  Data Medium Exchange

24.19.6.1.1 Payment Document Validation for Remuneration Payment (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also

For more information, refer to Payment Document Validation.

24.19.6.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the Payment Medium Workbench (PMW) is available as an international payment medium program for remuneration payments. The payment data
that you create with the country-dependent preliminary DME program for the remuneration payments, can be processed with the PMW in order to create the payment medium for your house bank. The classical payment medium programs are still supported, but in the long term, they should be phased out by the PMW.

You can implement the PMW in the following payment processes:

- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access **SAP Easy Access** and choose **Human Resources** -> **Payroll** -> `<Country>` -> **Payroll** -> `Bank Transfer` -> **Create Transfer - Payment Medium Workbench**.

**See also**

For more information, access the SAP Library and choose **Human Resources** -> **Payroll** -> `<Country>` -> **Subsequent Activities** -> **Wage and Salary Payments**.

### 24.19.6.2 PY-DE-FP-RS Remuneration Statement

#### 24.19.6.2.1 Supply remuneration statement only via Internet

**Use**

As of **SAP R/3 Enterprise Core 4.70 (SAP_HR 470)**, you can check whether the employee has access to the remuneration statement via the Internet, and should therefore not receive a printed remuneration statement or, in the USA and Canada, a payment advice for the transfer.

**Effects on Existing Data**

If you only want to supply the remuneration statement via Internet, you have to edit the infotype **Printing remuneration statement** (0655). In the infotype you specify that the employee should only receive the remuneration statement or payment advice (in Canada and the USA) via Internet. It is evaluated by the SAP system as follows:

- The date with which the infotype is read depends on the payment date of the payroll period. If the date is
  - Past, the current date is taken as the read date
  - Future, the payment date is taken as the read date

**Evaluating the infotypes for the remuneration statement**

You have flagged the field **Employee uses ESS - do not print** in the infotype. In the report for creating the remuneration statement this field is only evaluated if you have also flagged the field **EE with ESS do not print** in the report selection screen. The remuneration statement is not printed for this employee, and the forms are made available over ESS or on the check.

You have flagged the field **Employee uses ESS - do not print** in the infotype. In the report for creating
the remuneration statement you have not flagged the field *EE with ESS do not print*. The remuneration statements are printed for all the employees selected.

**Evaluating infotypes in the preliminary program DME**

This infotype is evaluated in the preliminary program DME only in the USA and Canada. If the employee is paid by check, then the field *Employee uses ESS - do not print* from the infotype does not affect the preliminary program DME. The remuneration statement is printed on the check for these countries, irrespective of this field. If the employee is paid by a transfer, then the SAP system evaluates the infotype in the following way:

- If you have flagged the field *Employee uses ESS - do not print* in the infotype then no payment advice for transfer is created.
- If you have not flagged the field *Employee uses ESS - do not print* then the payment advice for transfer is created.

In the preliminary program DME there is no corresponding field in the report selection screen. The preliminary program DME always evaluates the field from the infotype in these countries.

**Effects on Customizing**

You can use the business Add-In (BAdI) HRPAY00_ESS_PAYSLIP to implement this check for country-specific or customer-specific requirements. You specify the type of check and the read date.

Access the Implementation Guide (IMG) and choose **Payroll -> Payroll International -> Forms -> Remuneration Statement -> BAdI: Remuneration Statement Can Only Be Accessed Using ESS**.

**See also**

For more information on the remuneration statement, access the SAP Library and choose **Human Resources -> Payroll -> Other Countries -> Subsequent Activities -> Remuneration Statement -> Infotype Print Remuneration Statement (0655)**.

### 24.19.6.2.2 Supply Remuneration Statement in Internet as PDF

**Use**

As of **SAP R/3 Enterprise Core 4.70 (SAP HR 470)** you can supply your employees with their remuneration statement over the Internet/intranet as a PDF file. You need to make settings in the R/3-System and include a link on your HTML page for calling the form as a PDF file.

**Effects on Customizing**

Access the Implementation Guide (IMG) and choose **Payroll -> Payroll International -> Forms -> Remuneration Statement -> Supply Remuneration Statement in Internet as PDF**.

**See also**

For more information on the remuneration statement, access the SAP Library and choose **Human Resources -> Payroll -> Other Countries -> Subsequent Activities -> Remuneration Statement**.
24.19.6.3 PY-DE-FP-DT  Data Transfer to Other Applications

24.19.6.3.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.19.6.3.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.

- Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management
HR Funds and Position Management (PA-PM-FP)
For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.

Budget Planning and Budget Execution (PA-PM-PB)
Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- HRPAY_EXP_FOR_COPL
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- HRHCP_EXP_PRESULT_DC
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

24.19.6.3.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system
settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

**Effects on Customizing**

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

### 24.19.6.3.4 Log for Preliminary DME Program (Extended)

**Use**

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.

  **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

### 24.19.6.3.5 Account Assignment Object for Funds Management and Grants
Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:

  - **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.

  - **System configuration 2**: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.
If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the status incorrect and cannot be posted. SAP R/3 outputs the relevant message.

Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

Substituting account assignment objects: changes to logging

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

Posting retroactive accounting results and derivation rules

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Funds Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and P POPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

See also

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.
24.19.6.3.6 Conversion of umlauts with preliminary DME program (deleted)

Use
In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note
In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.19.7 PY-DE-RP                Reporting
24.19.7.1 PY-DE-RP-ST             Statements
24.19.7.1.1
24.19.8 PY-DE-PS                Public Sector
24.19.8.1
24.19.8.2
24.19.9 PY-DE-BA                Business to Administration
24.19.9.1

24.20 PY-DK                   Denmark
24.20.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description
The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

**Personnel Management**
- **Personnel Administration**
  - South African Account Number Verification (South Africa only). This section was added.
  - Interfaces and Integration
  - The following steps were added to the section *Transfer of Master Data from External Systems*:
    - Define interface parameters
    - External personnel actions
    - Define number ranges
- **Employee Self-Service**
  - This section was added to the SAP Reference IMG.
- **Manager's Administrative Cockpit**
  - This section was added to the SAP Reference IMG.
- **Training and Event Management**
  - This section of the Implementation Guide was enhanced and revised.
  - For details, refer to the relevant Release Note
- **Pensionskasse Schweiz**
  - This section was added to the SAP Reference IMG.

**Personnel Time Management**
- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
  - The steps *Split leave* and *Transfer leave entitlement to Payroll* were added.
  - The step *Time in lieu with absence quotas* was added to the section *Time in Lieu*.
- **Personnel time events**
  - This section has been completely revised.
- **Shift planning**
  - The following steps have been added:
    - Determine shift abbreviations for special functions
    - Determine assignment options
    - Settings for work center view
    - Lock setting
      - The section *Information Columns and Proposal Determination* has been added.
- **Incentive Wages**
The section **Determine List Screens** has been added.

**Payroll**

- **Payroll Argentina**
  - This section was added to the SAP Reference IMG.

- **Payroll Austria**
  - This section was restructured to include numerous new sections. Existing sections were renamed.

- **Payroll Australia**
  - The section **Rostered Days Off** was deleted. You can now make the corresponding settings in the IMG for **Time Management** under **Time Evaluation ->Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account**

- **Payroll Belgium**
  - This IMG was added to the SAP Reference IMG.

- **Payroll Brazil**
  - This section was added to the SAP Reference IMG.

- **Payroll Canada**
  - This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

- **Payroll Denmark**
  - This section was added to the SAP Reference IMG.

- **Payroll Spain**
  - This section was added to the SAP Reference IMG.

- **Payroll France**
  - **Cumulations**
    - This section was added.

  - **Absences**
    - The step **Valorisation des congés payés** was added.

  - **Continued Pay (Sickness, Accident)**
    - This section was added.

  - **Iteration**
The steps Calculate differences between gross values and Net calculation of iteration were deleted.

- **Payroll Japan**
  - Year-End Adjustment
  The following steps were added:
    - Wage Types
      - Create wage type catalog
      - Check wage type catalog
      - Check wage type texts
      - Check wage type group 'Year end adjustment'
      - Check entry permissibility per infotype
      - Check wage type characteristics
      - Define default wage types
    
    The step Assign default wage types was deleted.
    
    The following steps were added to the section **Provisional Y.E.A.**:
    - Provisional Year-End Adjustment
    - Set up type of Y.E.A. calculation
    - Check wage types for estimating December payroll
    
    - Union
      The step Check wage types for Union Due calculation was added.
    
    - Benefits
      This section was added.

- **Payroll Malaysia**
  - The section **Termination** was added
  - The section **Off-Cycle Activities** was added

- **Payroll Mexico**
  This section was added to the SAP Reference IMG.

- **Payroll Netherlands**
  This section was added to the SAP Reference IMG.

- **Payroll New Zealand**
  - **Deductions**
    This section was added.
  - **Leave Accrual**
    This section was deleted and replaced by the section **Absence Payments**.
- **Off-Cycle Activities**
  This section was added.

- **Payroll Philippines**
  This section was added to the SAP Reference IMG.

- **Payroll Portugal**
  This section was added to the SAP Reference IMG.

- **Payroll Sweden**
  This section was added to the SAP Reference IMG.

- **Payroll Singapore**
  - The section **Mid-Month Advance Payment** was added.
  - The section **Off-Cycle Activities** was added.

- **Payroll Thailand**
  This section was added to the SAP Reference IMG.

- **Payroll Taiwan**
  This section was added to the SAP Reference IMG.

- **Payroll USA**
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

- **Payroll Venezuela**
  This section was added to the SAP Reference IMG.

- **Payroll South Africa**
  This section was added to the SAP Reference IMG.

**Training and Event Management**
This IMG was revised and restructured. You can find detailed information in Release Note.

**24.20.2 PY-DK-FP**
**Subsequent Activities**

**24.20.2.1 PY-DK-FP-DT**
**Data Transfer to Other Applications**
24.20.2.1.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.20.2.1.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.

- Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management

- HR Funds and Position Management (PA-PM-FP)
  For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.
**Budget Planning and Budget Execution (PA-PM-PB)**

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- **HRPAY_EXP_FOR_COPL**
  SAP R/3 uses this implementation for **Personnel Cost Planning (PA-CM-CP)** and **HR Funds and Position Management (PA-PM-FP)**.

- **HRHCP_EXP_PRESULT_DC**
  SAP R/3 uses this implementation for **Personnel Cost Planning and Simulation (PA-CP)** and **Budget Planning and Budget Execution (PA-PM-PB)**.

**Effects on Customizing**

If you use **Personnel Cost Planning and Simulation (PA-CP)**, you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of **Personnel Management** under **Personnel Cost Planning and Simulation** -> **Data Collection** -> **Assign Wage Types to Cost Items**.

**24.20.2.1.3 Document Split for Posting Payroll Results to Accounting (enhanced)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.
If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

**Effects on Customizing**

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

---

### 24.20.2.1.4 Log for Preliminary DME Program (Extended)

**Use**

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.

  **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

---

### 24.20.2.1.5 Account Assignment Object for Funds Management and Grants Management (enhanced)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could
transferring funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- **Functional area**
- **Grant**

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

**Transferring account assignment objects for Controlling (CO)**

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose *Human Resources* -> *Payroll* -> *Payroll <Country>* -> *Subsequent Activities* -> *Posting to Accounting* -> *Technical Aspects* -> *Substitution Logic for Closed CO Account Assignment Objects*.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of *Fund Management* (FM) and *Grant Managements* (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

**Example**

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- **If this is the case,** SAP R/3 checks whether it can post the funds:
  - **System configuration 1:** transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - **System configuration 2:** transfer from SAP HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, SAP R/3 deletes the funds account assignment information and only posts the cost center for the overhead costs.

- **If this is not the case,** SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the status *incorrect* and cannot be posted. SAP R/3 outputs the relevant message.

**Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)**
For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

**Posting retroactive accounting results and derivation rules**

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Fund Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and POPPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

**See also**

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

**24.20.2.1.6 Conversion of umlauts with preliminary DME program (deleted)**

**Use**

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for
master data contained a Convert Umlauts indicator in the Further Details group box. This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note

In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.21 PY-ES Spain

24.21.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management

- **Personnel Administration**
  - South African Account Number Verification (South Africa only).
    This section was added.
  - Interfaces and Integration
  - The following steps were added to the section Transfer of Master Data from External Systems:
    - Define interface parameters
    - External personnel actions
    - Define number ranges

- **Employee Self-Service**
  This section was added to the SAP Reference IMG.

- **Manager’s Administrative Cockpit**
  This section was added to the SAP Reference IMG.

- **Training and Event Management**
  This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note

- **Pensionskasse Schweiz**
  This section was added to the SAP Reference IMG.
Personnel Time Management

- Time Evaluation with Clock Times
  - Time in Lieu and Split Leave (France only).
  - The steps Split leave and Transfer leave entitlement to Payroll were added.
  - The step Time in lieu with absence quotas was added to the section Time in Lieu.

- Personnel time events
  - This section has been completely revised.

- Shift planning
  - The following steps have been added:
    - Determine shift abbreviations for special functions
    - Determine assignment options
    - Settings for work center view
    - Lock setting
      - The section Information Columns and Proposal Determination has been added.

- Incentive Wages
  - The section Determine List Screens has been added.

Payroll

- Payroll Argentina
  - This section was added to the SAP Reference IMG.

- Payroll Austria
  - This section was restructured to include numerous new sections. Existing sections were renamed.

- Payroll Australia
  - The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account

- Payroll Belgium
  - This IMG was added to the SAP Reference IMG.

- Payroll Brazil
  - This section was added to the SAP Reference IMG.

- Payroll Canada
  - This section of the Implementation Guide was enhanced and revised. For details, refer to the
relevant Release Note.

- **Payroll Denmark**
  This section was added to the SAP Reference IMG.

- **Payroll Spain**
  This section was added to the SAP Reference IMG.

- **Payroll France**
  - Cumulations
    This section was added.

  - Absences
    The step *Valorisation des congés payés* was added.

  - Continued Pay (Sickness, Accident)
    This section was added.

  - Iteration
    The steps *Calculate differences between gross values* and *Net calculation of iteration* were deleted.

- **Payroll Japan**
  - Year-End Adjustment
    The following steps were added:

      **Wage Types**
      - Create wage type catalog
      - Check wage type catalog
      - Check wage type texts
      - Check wage type group 'Year end adjustment'
      - Check entry permissibility per infotype
      - Check wage type characteristics
      - Define default wage types

    The step *Assign default wage types* was deleted.

    The following steps were added to the section *Provisional Y.E.A.*:
    - *Provisional Year-End Adjustment*
    - Set up type of Y.E.A. calculation
    - Check wage types for estimating December payroll

  - Union
    The step *Check wage types for Union Due calculation* was added.
- Benefits
  This section was added.

  o Payroll Malaysia
    - The section Termination was added
    - The section Off-Cycle Activities was added

  o Payroll Mexico
    This section was added to the SAP Reference IMG.

  o Payroll Netherlands
    This section was added to the SAP Reference IMG.

  o Payroll New Zealand
    - Deductions
      This section was added.
    - Leave Accrual
      This section was deleted and replaced by the section Absence Payments.
    - Off-Cycle Activities
      This section was added.

  o Payroll Philippines
    This section was added to the SAP Reference IMG.

  o Payroll Portugal
    This section was added to the SAP Reference IMG.

  o Payroll Sweden
    This section was added to the SAP Reference IMG.

  o Payroll Singapore
    - The section Mid-Month Advance Payment was added.
    - The section Off-Cycle Activities was added.

  o Payroll Thailand
    This section was added to the SAP Reference IMG.

  o Payroll Taiwan
    This section was added to the SAP Reference IMG.
24.21.2 PY-ES-FP Subsequent Activities

24.21.2.1 PY-ES-FP-DM Data Medium Exchange

24.21.2.1.1 Payment Document Validation for Remuneration Payment (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also

For more information, refer to Payment Document Validation.

24.21.2.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the Payment Medium Workbench (PMW) is available as an international payment medium program for remuneration payments. The payment data that you create with the country-dependent preliminary DME program for the remuneration payments, can be processed with the PMW in order to create the payment medium for your house bank. The classical payment medium programs are still supported, but in the long term, they should be phased out by the PMW.
You can implement the PMW in the following payment processes:

- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access SAP Easy Access and choose Human Resources -> Payroll -> <Country> -> Payroll -> Bank Transfer -> Create Transfer - Payment Medium Workbench.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Wage and Salary Payments.

24.21.2.2 PY-ES-FP-DT Data Transfer to Other Applications

24.21.2.2.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.
24.21.2.2.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

**Personnel Cost Planning**
- **Personnel Cost Planning (PA-CM-CP)**
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.
- **Personnel Cost Planning and Simulation (PA-CP)**

**HR Funds and Position Management**
- **HR Funds and Position Management (PA-PM-FP)**
  For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.
- **Budget Planning and Budget Execution (PA-PM-PB)**

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- **HRPAY_EXP_FOR_COPL**
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).
- **HRHCP_EXP_PRESULT_DC**
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

**Effects on Customizing**

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the
Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

24.21.2.2.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

Effects on Customizing

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

24.21.2.2.4 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.
24.21.2.2.5 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling.

Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:
Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the **derivation rules** you define to substitute the funds with a different account assignment object.
  - **System configuration 2**: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats *incorrect* and cannot be posted. SAP R/3 outputs the relevant message.

Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)

For posting to Accounting, SAP R/3 can transfer the following account objects for *Fund Management* and *Grants Management*. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

Substituting account assignment objects: changes to logging

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>
Posting retroactive accounting results and derivation rules

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Funds Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

See also

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

24.21.2.2.6 Conversion of umlauts with preliminary DME program (deleted)

Use

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts indicator has been removed from the selection screen of the preliminary DME program.

Note

In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.22 PY-FR  France

24.22.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management

- Personnel Administration
  - South African Account Number Verification (South Africa only).
This section was added.

- Interfaces and Integration
  - The following steps were added to the section Transfer of Master Data from External Systems:
    - Define interface parameters
    - External personnel actions
    - Define number ranges

  o Employee Self-Service
    This section was added to the SAP Reference IMG.

  o Manager's Administrative Cockpit
    This section was added to the SAP Reference IMG.

  o Training and Event Management
    This section of the Implementation Guide was enhanced and revised.
    For details, refer to the relevant Release Note

  o Pensionskasse Schweiz
    This section was added to the SAP Reference IMG.

**Personnel Time Management**

  o Time Evaluation with Clock Times
    - Time in Lieu and Split Leave (France only).
      The steps Split leave and Transfer leave entitlement to Payroll were added.
      The step Time in lieu with absence quotas was added to the section Time in Lieu.

  o Personnel time events
    - This section has been completely revised.

  o Shift planning
    - The following steps have been added:
      - Determine shift abbreviations for special functions
      - Determine assignment options
      - Settings for work center view
      - Lock setting
        - The section Information Columns and Proposal Determination has been added.

  o Incentive Wages
    - The section Determine List Screens has been added.

**Payroll**

  o Payroll Argentina
    - This section was added to the SAP Reference IMG.
This section was restructured to include numerous new sections. Existing sections were renamed.

The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation ->Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account.

This IMG was added to the SAP reference IMG.

Payroll Brazil
This section was added to the SAP Reference IMG.

Payroll Canada
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

This section was added to the SAP Reference IMG.

Payroll France
- Cumulations
  This section was added.

- Absences
  The step Valorisation des congés payés was added.

- Continued Pay (Sickness, Accident)
  This section was added.

- Iteration
  The steps Calculate differences between gross values and Net calculation of iteration were deleted.

Payroll Japan
- Year-End Adjustment
  The following steps were added:
Wage Types
Create wage type catalog
Check wage type catalog
Check wage type texts
Check wage type group 'Year end adjustment'
Check entry permissibility per infotype
Check wage type characteristics
Define default wage types

The step Assign default wage types was deleted.

The following steps were added to the section Provisional Y.E.A.:
Provisional Year-End Adjustment
Set up type of Y.E.A. calculation
Check wage types for estimating December payroll

- Union
The step Check wage types for Union Due calculation was added.

- Benefits
This section was added.

- Payroll Malaysia
  - The section Termination was added
  - The section Off-Cycle Activities was added

- Payroll Mexico
This section was added to the SAP Reference IMG.

- Payroll Netherlands
This section was added to the SAP Reference IMG.

- Payroll New Zealand
  - Deductions
    This section was added.
  - Leave Accrual
    This section was deleted and replaced by the section Absence Payments.
  - Off-Cycle Activities
    This section was added.

- Payroll Philippines
This section was added to the SAP Reference IMG.
Payroll Portugal
This section was added to the SAP Reference IMG.

Payroll Sweden
This section was added to the SAP Reference IMG.

Payroll Singapore
- The section Mid-Month Advance Payment was added.
- The section Off-Cycle Activities was added.

Payroll Thailand
This section was added to the SAP Reference IMG.

Payroll Taiwan
This section was added to the SAP Reference IMG.

Payroll USA
This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

Payroll Venezuela
This section was added to the SAP Reference IMG.

Payroll South Africa
This section was added to the SAP Reference IMG.

Training and Event Management
This IMG was revised and restructured. You can find detailed information in Release Note.

24.22.2 PY-FR-FP Subsequent Activities

24.22.2.1 PY-FR-FP-DM Data Medium Exchange

24.22.2.1.1 Payment Document Validation for Remuneration Payment (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.
If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also
For more information, refer to Payment Document Validation.

24.22.2.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the Payment Medium Workbench (PMW) is available as an international payment medium program for remuneration payments. The payment data that you create with the country-dependent preliminary DME program for the remuneration payments, can be processed with the PMW in order to create the payment medium for your house bank. The classical payment medium programs are still supported, but in the long term, they should be phased out by the PMW.

You can implement the PMW in the following payment processes:
- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access SAP Easy Access and choose Human Resources -> Payroll -> <Country> -> Payroll -> Bank Transfer -> Create Transfer - Payment Medium Workbench.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Wage and Salary Payments.

24.22.2.2 PY-FR-FP-DT Data Transfer to Other Applications

24.22.2.2.1 Controlling Posting of Payroll Results to Accounting (changed)

Use
Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCP00001.

Effects on Existing Data
The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer
implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.22.2.2.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

o Personnel Cost Planning (PA-CM-CP)
  For more information, refer to the SAP Library and choose Time Management-> Personnel Management-> Compensation Management -> Personnel Cost Planning-> Cost Planning-> Payroll Results.

o Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management

o HR Funds and Position Management (PA-PM-FP)
  For more information refer to the SAP Library, and choose Human Resources-> Personnel Management -> HR Funds and Position Management.

o Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select
the wage type assignments to be displayed using the business process. In this way you can consider the
posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both
versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI)
HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- HRPAY_EXP_FOR_COPL
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds
  and Position Management (PA-PM-FP).

- HRHCP_EXP_PRESULT_DC
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and
  Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting
characteristics of the wage types and adapt them if necessary. Make the necessary changes in the
Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation
-> Data Collection-> Assign Wage Types to Cost Items.

24.22.2.2.3 Document Split for Posting Payroll Results to Accounting
(enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the
document split in payroll documents. However, you should only use this extra option if problems occur
when very large payroll documents are posted to Accounting (for example, termination of processing).
Then you can limit the number of line items to a maximum value. If this maximum value is reached, the
system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system
settings in the Accounting system. As a rule, even posting documents with several thousand line items
should be able to be posted without any problems. If you want to allocate a maximum value for the
number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount
when posting documents are created. This is because the system adds additional document split lines to
the posting documents when the document is split.

Effects on Customizing

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report
for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can
enter the desired maximum value for the number of document line items in the field Additional
document split according to number of lines.
24.22.2.4 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature. **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

24.22.2.5 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- **Functional area**
- **Grant**

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.
Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Management (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - System configuration 1: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - System configuration 2: transfer from SAP HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, SAP R/3 deletes the funds account assignment information and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats incorrect and cannot be posted. SAP R/3 outputs the relevant message.

Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)
SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

*Substituting account assignment objects: changes to logging*

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

*Posting retroactive accounting results and derivation rules*

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for *Funds Management* and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

**See also**

For more information on derivation rules, access the Implementation Guide (IMG) of *Public Sector Management* and choose *Funds Management Government* -> *Master Data* -> *Allocations to Account Assignments from Other Components*.

### 24.22.2.2.6 Conversion of umlauts with preliminary DME program (deleted)

**Use**

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a *Convert Umlauts* indicator in the *Further Details* group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the *Convert Umlauts?* indicator has been removed from the selection screen of the preliminary DME program.

**Note**

In some Payroll country versions, the *Convert Umlauts* indicator was available, but was hidden on the selection screen of the preliminary DME program.
24.22.3 PY-FR-IE  Interface to External Payroll Systems

24.22.3.1 Enhancements on ADP/SAP Payroll Interface : Version 2.1

(Vous trouverez une version française en fin de document)
(French version follows)

Description

The version 2.1 of SAP/ADP payroll interface has been improved upon to include several new functionalities. In order to use them, you have to fulfill two conditions:

- upgrade your payroll interface to version 2.1,
- customize the constant FADP in view V_T511K, so that it takes value 1, corresponding to the use of the interface (see chapter 'Interface SAP HR/ADP-GSI Zadig’ within implementation guide, under ‘Payroll - France’).

The following functionalities are concerned:

1. Deferred management of absence wage-types for the interface

The purpose is to send to ADP, in one month intervals, the absences which will be evaluated in the month after their date of effect.

Effects on Customizing

- If you are using a non-standard schema (different from FQ0E), then you have to include the new payroll function FQGM1, according to the standard template.
- If you are using a non-standard file layout (different from FADP), you have to:
  - copy the standard template and fill it with your modifications,
  - replace in report RP1111FI the include RPIF03FI with the third include generated by your interface layout format and the include RPFL01FI by the first include generated by your specific file layout.

Installation information

To ensure implementation of this functionality, the following new objects have been created in the system:

- function module HR_P06I_GET_TIME_MANAGEMENT,
- processing class 68,
- function FQGM1.

Further notes
2. Enhancements of functionalities for DMO

Installation information

The table settings required to execute the DMO report (RPLDMOF0) is partially delivered by ADP.

- A few tables have to be set according to the template delivered by ADP and with the help of report documentation. It concerns:
  - sap10 for contracts type,
  - sap11 for the classification of actions type,
  - sap12 for signatories data.

- Tables sap92 and sap94 allow you to update scenarios and call parameters for reports.

To ensure the implementation of this functionality,

- the following new function modules have been created in the system:
  - function module HR_P06I_GET_CONTRACT,
  - function module HR_P06I_GET_SIREN_NUMIC,
  - function module HR_P06I_GET_WERKS_BTRTL,
  - function module HR_P06I_GET_MOVEMENTS,
  - function module HR_P06I_READ_MAPPING.

- error messages 83 to 88 have been added in class PFQ1.

Further notes

For further information, read the note 401671 in our Online Service System.

3. Selection of one or more payroll areas for a given PAC

From now on, you can process each payroll area, and not only the entire PAC.

The procedure in the menu of services is as follows:

- For service 'Change of processing mode', report RPCRBAFI is used to modify payroll status (released for payroll - released for correction - exit payroll - check payroll results) for each payroll area.

- For service 'Run payroll', every payroll area with the status 'released for payroll' is displayed on a pop-up that allows you to select the one you want to process.

Installation information

To ensure implementation of this functionality, the new function module HR_99S_POPUP_TO_DECIDE_LIST has been created in the system.

Further notes
4. Introduction of Bank codes to secure interface data

The goal is to link authorizations to these codes, in order to filter the banks users have access to.

For this purpose, ADP has added in table sap93 of users profiles a new field : 'codes banques employeurs autorisés' which can contain 15 characters. This field allows ADP to enter a succession of five bank codes (each containing three characters), which is only accessible by users who are authorized.

Further notes

For further information, read the note 415343 in our Online Service System.

5. Integration of an 'information' button in the menu of services

To access this information in the menu of services, the user has to put the cursor on the selected service and then press the 'information' button. The displayed data stems from the table sap76, which is user customizable. If this data is missing there, the help information maintain by ADP in table sap96 will then be displayed.

Further notes

For further information, read the note 414714 in our Online Service System.

6. Notification to ADP regarding an employee's leave on the last day of the payroll period

When the last working day of an employee is the last day of the payroll period, it is now possible to notify the leave to ADP at the time of payroll run by sending a Zadig element. This allows ADP to take into account the leave in the current payroll period and to start the corresponding subsequent activities. This procedure is based on the use of the function module HR_FR_HIRE_FIRE.

Further notes

For further information, read the note 392311 in our Online Service System.

7. Enhancement of garnishment functionalities for the interface

Further notes

For further information, read the note 384410 in our Online Service System.

(End of English version)
Pour pouvoir les utiliser, il faut satisfaire à deux conditions préalables :

- il faut impérativement avoir effectué une montée de version sur 2.1 pour l'interface de paie,
- la constante FADP doit être paramétrée dans la vue V_T511K de façon à obtenir la valeur 1, qui correspond à l'utilisation de l'interface (reportez-vous pour cela au chapitre 'Interface SAP HR / ADP-GSI Zadig' du guide d'implémentation, sous 'Paie - France')

Les fonctionnalités concernées sont les suivantes :

1. Gestion décalée (M-1) des rubriques d'absences pour l'interface

Il s'agit d'envoyer à ADP, avec un mois de décalage, des absences qui seront valorisées le mois suivant leur date d'effet.

Répercussion sur le Customizing

- Si vous utilisez un schéma non standard (autre que FQ0E), il faut alors y inclure la nouvelle fonction de paie FQGM1 selon le modèle du standard.
- Si vous utilisez un format de fichier non standard (autre que FADP), il s'agit alors de :
  - copier le format standard et d'y reporter vos modifications,
  - remplacer dans le programme RP1111FI l'inclure RPIF03FI par le troisième inclure généré par le format d'interface et l'inclure RPFL01FI par le premier inclure généré par votre format de fichier.

Particularités lors de l'installation

Pour assurer l'implémentation de cette fonctionnalité, les objets suivants ont été créés dans le système :

- module fonction HR_P06I_GET_TIME_MANAGEMENT,
- classe de traitement 68,
- fonction FQGM1.

Autres indications

Pour plus d'informations, consultez la note 420754 de notre système de communication en ligne.

2. Extension des fonctionnalités de la Déclaration des mouvements de main-d'oeuvre (DMO) à l'interface

Particularités lors de l'installation

Le paramétrage des tables requis pour exécuter le programme de la DMO (RPLDMOF0) est partiellement livré par ADP.

- Certaines tables restent à paramétrer en fonction du modèle fourni par ADP et à l'aide de la documentation du programme. Il s'agit de :
  - sap10 pour les types de contrat,
  - sap11 pour la classification des mesures,
  - sap12 pour les coordonnées des signataires et de la DDETFP.
o sap92 et sap94 vont permettre la mise à jour des scénarios et des paramètres d'appel des programmes.

Pour assurer l'implémentation de cette fonctionnalité,

- les modules fonctions suivants ont été créés dans le système :
  - module fonction HR_P06I_GET_CONTRACT,
  - module fonction HR_P06I_GET_SIREN_NUMIC,
  - module fonction HR_P06I_GET_WERKS_BTRTL,
  - module fonction HR_P06I_GET_MOVEMENTS,
  - module fonction HR_P06I_READ_MAPPING.

o Les messages d'erreur 83 à 88 ont été ajoutés dans la classe PFQ1.

Autres indications
Pour plus d'informations, consultez la note 401671 de notre système de communication en ligne.

3. Sélection d'une ou plusieurs tranches de décompte pour un PAC donné

Vous avez désormais la possibilité d'effectuer vos traitements par tranche de décompte et non plus uniquement pour un PAC entier.

La procédure est la suivante dans le menu des services :

- Pour le service "Changement de mode de traitement", le programme RPCRBAFI permet de modifier l'état de la paie (validé pour calcul de paie - validé pour correction - fin du calcul de paie - contrôle des résultats de paie) pour une seule tranche de décompte.

- Pour le service "Lancement de paie", toutes les tranches de décompte ayant le statut 'validé pour la paie' sont proposées par le programme RPSELEFI dans une fenêtre de dialogue qui vous permet de sélectionner celle sur laquelle vous souhaitez lancer la paie.

Particularités lors de l'installation
Pour assurer l'implémentation de cette fonctionnalité, le module fonction HR_99S_POPUP_TO_DECIDE_LIST a été créé dans le système.

Autres indications
Pour plus d'informations, consultez la note 399879 de notre système de communication en ligne.

4. Introduction des codes bancaires pour une sécurisation des données de l'interface

L'objectif était de rattacher à ces codes des autorisations ayant pour objet de filtrer les banques auxquelles les utilisateurs ont accès.

Pour cela, ADP a ajouté dans la table sap93 des profils utilisateurs, la zone 'codes banque employeurs autorisés' qui comprend 15 caractères. Cette zone permet à ADP de saisir une succession de 5 codes banque (de 3 caractères chacun) accessibles par les utilisateurs habilités exclusivement.
Autres indications
Pour plus d'informations, consultez la note 415343 de notre système de communication en ligne.

5. Ajout d'un bouton 'information' dans le menu des services
Pour accéder à cette information, l'utilisateur doit se positionner, dans le menu des services, sur le service qui l'intéresse et cliquer le bouton 'info'. Les données accessibles par ce bouton sont celles de la table sap76 gérées par l'utilisateur. Si elles font défaut, il s'agit alors des informations d'aide gérées par ADP dans la table sap96.

Autres indications
Pour plus d'informations, consultez la note 414714 de notre système de communication en ligne.

Lorsque le dernier jour de travail d'un salarié dans l'entreprise correspond au dernier jour de la période de paie, il est désormais possible de notifier ce départ à ADP au moment du lancement de la paie par l'envoi d'un élément Zadig. Ainsi, le départ pourra être pris en compte par ADP dans la période de paie courante et déclencher les activités post-paie qui y sont afférentes.
La procédure mise en place s'appuie sur le module fonction HR_FR_HIRE_FIRE.

Autres indications
Pour plus d'informations, consultez la note 392311 de notre système de communication en ligne.

7. Extension des fonctionnalités de la saisie-arrêt à l'interface
Autres indications
Pour plus d'informations, consultez la note 384410 de notre système de communication en ligne.

24.23 PY-GB United Kingdom

24.23.1 HR: Changes to the SAP Reference IMG in Release 4.5A
Description
The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management
- Personnel Administration
  - South African Account Number Verification (South Africa only).
    This section was added.
Interfaces and Integration

The following steps were added to the section Transfer of Master Data from External Systems:
- Define interface parameters
- External personnel actions
- Define number ranges

- **Employee Self-Service**
  This section was added to the SAP Reference IMG.

- **Manager's Administrative Cockpit**
  This section was added to the SAP Reference IMG.

- **Training and Event Management**
  This section of the Implementation Guide was enhanced and revised.
  For details, refer to the relevant Release Note.

- **Pensionskasse Schweiz**
  This section was added to the SAP Reference IMG.

**Personnel Time Management**

- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
  - The steps Split leave and Transfer leave entitlement to Payroll were added.
  - The step Time in lieu with absence quotas was added to the section Time in Lieu.

- **Personnel time events**
  - This section has been completely revised.

- **Shift planning**
  - The following steps have been added:
  - Determine shift abbreviations for special functions
  - Determine assignment options
  - Settings for work center view
  - Lock setting
    - The section Information Columns and Proposal Determination has been added.

- **Incentive Wages**
  - The section Determine List Screens has been added.

**Payroll**

- **Payroll Argentina**
  - This section was added to the SAP Reference IMG.

- **Payroll Austria**
This section was restructured to include numerous new sections. Existing sections were renamed.

Payroll Australia
The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account.

Payroll Belgium
This IMG was added to the SAP reference IMG.

Payroll Brazil
This section was added to the SAP Reference IMG.

Payroll Canada
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

Payroll Denmark
This section was added to the SAP Reference IMG.

Payroll Spain
This section was added to the SAP Reference IMG.

Payroll France
- Cumulations
  This section was added.

- Absences
  The step Valorisation des congés payés was added.

- Continued Pay (Sickness, Accident)
  This section was added.

- Iteration
  The steps Calculate differences between gross values and Net calculation of iteration were deleted.

Payroll Japan
- Year-End Adjustment
  The following steps were added:

  Wage Types
Create wage type catalog  
Check wage type catalog  
Check wage type texts  
Check wage type group 'Year end adjustment'  
Check entry permissibility per infotype  
Check wage type characteristics  
Define default wage types

The step Assign default wage types was deleted.

The following steps were added to the section Provisional Y.E.A.:  
Provisional Year-End Adjustment  
Set up type of Y.E.A. calculation  
Check wage types for estimating December payroll

- Union  
The step Check wage types for Union Due calculation was added.

- Benefits  
This section was added.

o Payroll Malaysia
  - The section Termination was added
  - The section Off-Cycle Activities was added

o Payroll Mexico
  This section was added to the SAP Reference IMG.

o Payroll Netherlands
  This section was added to the SAP Reference IMG.

o Payroll New Zealand
  - Deductions
    This section was added.
  - Leave Accrual
    This section was deleted and replaced by the section Absence Payments.
  - Off-Cycle Activities
    This section was added.

o Payroll Philippines
  This section was added to the SAP Reference IMG.

o Payroll Portugal
This section was added to the SAP Reference IMG.

- **Payroll Sweden**
  This section was added to the SAP Reference IMG.

- **Payroll Singapore**
  - The section *Mid-Month Advance Payment* was added.
  - The section *Off-Cycle Activities* was added.

- **Payroll Thailand**
  This section was added to the SAP Reference IMG.

- **Payroll Taiwan**
  This section was added to the SAP Reference IMG.

- **Payroll USA**
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

- **Payroll Venezuela**
  This section was added to the SAP Reference IMG.

- **Payroll South Africa**
  This section was added to the SAP Reference IMG.

**Training and Event Management**

This IMG was revised and restructured. You can find detailed information in Release Note.

---

### 24.23.2 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)*, you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the *Computing Center Management System* (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

**Effects on Customizing**
As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.23.3 PY-GB-FP Subsequent Activities

24.23.3.1 PY-GB-FP-DM Data Medium Exchange

24.23.3.1.1 Payment Document Validation for Remuneration Payment (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also
For more information, refer to Payment Document Validation.

24.23.3.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the Payment Medium Workbench (PMW) is available as an international payment medium program for remuneration payments. The payment data that you create with the country-dependent preliminary DME program for the remuneration payments, can be processed with the PMW in order to create the payment medium for your house bank. The
classical payment medium programs are still supported, but in the long term, they should be phased out by the PMW.

You can implement the PMW in the following payment processes:

- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access SAP Easy Access and choose Human Resources -> Payroll -> <Country> -> Payroll -> Bank Transfer -> Create Transfer - Payment Medium Workbench.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Wage and Salary Payments.

24.23.3.2 PY-GB-FP-RS Remuneration Statement

24.23.3.2.1 Supply remuneration statement only via Internet

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can check whether the employee has access to the remuneration statement via the Internet, and should therefore not receive a printed remuneration statement or, in the USA and Canada, a payment advice for the transfer.

Effects on Existing Data

If you only want to supply the remuneration statement via Internet, you have to edit the infotype Printing remuneration statement (0655). In the infotype you specify that the employee should only receive the remuneration statement or payment advice (in Canada and the USA) via Internet. It is evaluated by the SAP system as follows:

The date with which the infotype is read depends on the payment date of the payroll period. If the date is in the:

- Past, the current date is taken as the read date
- Future, the payment date is taken as the read date

Evaluating the infotypes for the remuneration statement

You have flagged the field Employee uses ESS - do not print in the infotype. In the report for creating the remuneration statement this field is only evaluated if you have also flagged the field EE with ESS do not print in the report selection screen. The remuneration statement is not printed for this employee, and the forms are made available over ESS or on the check.

You have flagged the field Employee uses ESS - do not print in the infotype. In the report for creating the remuneration statement you have not flagged the field EE with ESS do not print. The remuneration statements are printed for all the employees selected.
Evaluating infotypes in the preliminary program DME

This infotype is evaluated in the preliminary program DME only in the USA and Canada. If the employee is paid by check, then the field *Employee uses ESS - do not print* from the infotype does not affect the preliminary program DME. The remuneration statement is printed on the check for these countries, irrespective of this field. If the employee is paid by a transfer, then the SAP system evaluates the infotype in the following way:

- If you have flagged the field *Employee uses ESS - do not print* in the infotype then no payment advice for transfer is created.
- If you have not flagged the field *Employee uses ESS - do not print* then the payment advice for transfer is created.

In the preliminary program DME there is no corresponding field in the report selection screen. The preliminary program DME always evaluates the field from the infotype in these countries.

Effects on Customizing

You can use the business Add-In (BAdI) HRPAY00_ESS_PAYSLIP to implement this check for country-specific or customer-specific requirements. You specify the type of check and the read date.

Access the Implementation Guide (IMG) and choose *Payroll -> Payroll International -> Forms -> Remuneration Statement -> BAdI: Remuneration Statement Can Only Be Accessed Using ESS.*

See also

For more information on the remuneration statement, access the SAP Library and choose *Human Resources -> Payroll -> Other Countries -> Subsequent Activities-> Remuneration Statement -> Infotype Print Remuneration Statement (0655).*

24.23.3.2.2 Supply Remuneration Statement in Internet as PDF

Use

As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)* you can supply your employees with their remuneration statement over the Internet/ intranet as a PDF file. You need to make settings in the R/3-System and include a link on your HTML page for calling the form as a PDF file.

Effects on Customizing

Access the Implementation Guide (IMG) and choose *Payroll -> Payroll International -> Forms -> Remuneration Statement -> Supply Remuneration Statement in Internet as PDF.*

See also

For more information on the remuneration statement, access the SAP Library and choose *Human Resources -> Payroll -> Other Countries ->Subsequent Activities -> Remuneration Statement.*
24.23.3 PY-GB-FP-DT  Data Transfer to Other Applications

24.23.3.3 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.23.3.3.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.

- Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management
o **HR Funds and Position Management (PA-PM-FP)**
   For more information refer to the SAP Library, and choose Human Resources-> Personnel Management -> HR Funds and Position Management.

o **Budget Planning and Budget Execution (PA-PM-PB)**
   Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDkon00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- **HRPAY_EXP_FOR_COPL**
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- **HRHCP_EXP_PRESULT_DC**
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

**Effects on Customizing**

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection-> Assign Wage Types to Cost Items.

**24.23.3.3 Document Split for Posting Payroll Results to Accounting (enhanced)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system...
settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

**Effects on Customizing**

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field *Additional document split according to number of lines*.

---

**24.23.3.3.4 Log for Preliminary DME Program (Extended)**

**Use**

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.

  **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

---

**24.23.3.3.5 Account Assignment Object for Funds Management and Grants**
Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - System configuration 1: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - System configuration 2: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, SAP R/3 deletes the funds account assignment information and only posts the cost center for the overhead costs.
o If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats *incorrect* and cannot be posted. SAP R/3 outputs the relevant message.

*Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)*

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

*Substituting account assignment objects: changes to logging*

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

*Posting retroactive accounting results and derivation rules*

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Fund Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

*See also*

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.
24.23.3.6 Conversion of umlauts with preliminary DME program (deleted)

Use

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note

In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.23.4 PY-GB-RP Reporting

24.23.4.1 PY-GB-RP-SR Statutory Reporting

24.23.4.1.1 New End-of-Year Processing

Scope of Functions

There is now a new way to handle End-of-Year reporting (P14, P60, P35 forms, and magnetic media) for Great Britain.

Effects on Existing Data

With the new report GB Year End Report: Production of Legislative Forms (RPCEOYG0), the following reports become obsolete:

- RPCLEGG0 - Production of P14 and P60 forms
- RPCP35G0 - Production of P35 forms
- RPCMAGG0 - Production of the Magnetic Media for Year-End
- RPUTMSG0 - Download of the Magnetic Media for Year-End

Note: Due to this change, no data conversion is required.

Effects on Customizing

In the Payroll Great Britain IMG, you must maintain the activities listed under: End-of-Year Processing -> Setup for processing P14/P60/P35 and Magnetic Media.

See also
The detailed documentation from the report GB Year End Report : Production of Legislative Forms (RPCEOYG0) and also the OSS Note 400694.

24.24 PY-HK       Hong Kong

24.24.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management

- **Personnel Administration**
  - South African Account Number Verification (South Africa only).
    This section was added.
  - Interfaces and Integration
  - The following steps were added to the section **Transfer of Master Data from External Systems**:
    Define interface parameters
    External personnel actions
    Define number ranges

- **Employee Self-Service**
  This section was added to the SAP Reference IMG.

- **Manager’s Administrative Cockpit**
  This section was added to the SAP Reference IMG.

- **Training and Event Management**
  This section of the Implementation Guide was enhanced and revised.
  For details, refer to the relevant Release Note

- **Pensionskasse Schweiz**
  This section was added to the SAP Reference IMG.

Personnel Time Management

- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
    The steps **Split leave** and **Transfer leave entitlement to Payroll** were added.
    The step **Time in lieu with absence quotas** was added to the section **Time in Lieu**.

- **Personnel time events**
  This section has been completely revised.
Shift planning
The following steps have been added:
- Determine shift abbreviations for special functions
- Determine assignment options
- Settings for work center view
- Lock setting
  The section Information Columns and Proposal Determination has been added.

Incentive Wages
The section Determine List Screens has been added.

Payroll
- Payroll Argentina
  This section was added to the SAP Reference IMG.
- Payroll Austria
  This section was restructured to include numerous new sections. Existing sections were renamed.
- Payroll Australia
  The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account
- Payroll Belgium
  This IMG was added to the SAP reference IMG.
- Payroll Brazil
  This section was added to the SAP Reference IMG.
- Payroll Canada
  This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.
- Payroll Denmark
  This section was added to the SAP Reference IMG.
- Payroll Spain
  This section was added to the SAP Reference IMG.
- **Payroll France**
  - Cumulations
    This section was added.
  
  - Absences
    The step *Valorisation des congés payés* was added.
  
  - Continued Pay (Sickness, Accident)
    This section was added.
  
  - Iteration
    The steps *Calculate differences between gross values* and *Net calculation of iteration* were deleted.

- **Payroll Japan**
  
  - Year-End Adjustment
    The following steps were added:
    
    **Wage Types**
    Create wage type catalog
    Check wage type catalog
    Check wage type texts
    Check wage type group 'Year end adjustment'
    Check entry permissibility per infotype
    Check wage type characteristics
    Define default wage types
    
    The step *Assign default wage types* was deleted.
    
    The following steps were added to the section **Provisional Y.E.A.:**
    Provisional Year-End Adjustment
    Set up type of Y.E.A. calculation
    Check wage types for estimating December payroll
  
  - Union
    The step *Check wage types for Union Due calculation* was added.
  
  - Benefits
    This section was added.

- **Payroll Malaysia**
  
  - The section **Termination** was added
  
  - The section **Off-Cycle Activities** was added
- **Payroll Mexico**
  This section was added to the SAP Reference IMG.

- **Payroll Netherlands**
  This section was added to the SAP Reference IMG.

- **Payroll New Zealand**
  - **Deductions**
    This section was added.
  - **Leave Accrual**
    This section was deleted and replaced by the section *Absence Payments*.
  - **Off-Cycle Activities**
    This section was added.

- **Payroll Philippines**
  This section was added to the SAP Reference IMG.

- **Payroll Portugal**
  This section was added to the SAP Reference IMG.

- **Payroll Sweden**
  This section was added to the SAP Reference IMG.

- **Payroll Singapore**
  - The section *Mid-Month Advance Payment* was added.
  - The section *Off-Cycle Activities* was added.

- **Payroll Thailand**
  This section was added to the SAP Reference IMG.

- **Payroll Taiwan**
  This section was added to the SAP Reference IMG.

- **Payroll USA**
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

- **Payroll Venezuela**
  This section was added to the SAP Reference IMG.

- **Payroll South Africa**
  This section was added to the SAP Reference IMG.
24.24.2 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

Effects on Customizing

As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.24.3 PY-HK-FP Subsequent Activities

24.24.3.1 PY-HK-FP-DM Data Medium Exchange

24.24.3.1.1 Payment Document Validation for Remuneration Payment (new)

Use
As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)** you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator *Payment Document Validation* on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

**See also**

For more information, refer to Payment Document Validation.

### 24.24.3.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments (new)

#### Use

As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)** the Payment Medium Workbench (PMW) is available as an international payment medium program for remuneration payments. The payment data that you create with the country-dependent preliminary DME program for the remuneration payments, can be processed with the PMW in order to create the payment medium for your house bank. The classical payment medium programs are still supported, but in the long term, they should be phased out by the PMW.

You can implement the PMW in the following payment processes:

- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access **SAP Easy Access** and choose **Human Resources -> Payroll -> <Country> -> Payroll -> Bank Transfer -> Create Transfer - Payment Medium Workbench**.

**See also**

For more information, access the SAP Library and choose **Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Wage and Salary Payments**.

### 24.24.3.2 PY-HK-FP-DT Data Transfer to Other Applications

#### 24.24.3.2.1 Controlling Posting of Payroll Results to Accounting (changed)

**Use**

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of **SAP R/3**
**Enterprise Core 4.70 (SAP_HR 470)** the same control options are available using the Business Add-In (BAdI) SMOD_PCP0001.

**Effects on Existing Data**

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCP0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

**See also**

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

**24.24.3.2.2 Posting Characteristics of Wage Types (changed)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

- **Personnel Cost Planning**
  - Personnel Cost Planning (PA-CM-CP)
    - For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.
  - Personnel Cost Planning and Simulation (PA-CP)

- **HR Funds and Position Management**
  - HR Funds and Position Management (PA-PM-FP)
    - For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.
  - Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically
access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- HRPAY_EXP_FOR_COPL
  - SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- HRHCP_EXP_PRESULT_DC
  - SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

**Effects on Customizing**

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

---

24.24.3.2.3 Document Split for Posting Payroll Results to Accounting (enhanced)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

**Effects on Customizing**

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report.
for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

24.24.3.2.4 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

  o **List**
    Creates the log with the same form as earlier releases.
  
  o **Tree (summary)**
    Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.
  
  o **Tree (details)**
    Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.
    **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

24.24.3.2.5 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

  o Functional area
  
  o Grant

You can enter a date in the system for when the new account assignment objects should be activated for
use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

**Transferring account assignment objects for Controlling (CO)**

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling.

Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

**Example**

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- **If this is the case,** SAP R/3 checks whether it can post the funds:
  - **System configuration 1:** transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - **System configuration 2:** transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.

- **If this is not the case,** SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats incorrect and cannot be posted. SAP R/3 outputs the relevant message.

**Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)**

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

**Posting retroactive accounting results and derivation rules**

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for *Fund Management* and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

**See also**

For more information on derivation rules, access the Implementation Guide (IMG) of *Public Sector Management* and choose *Fund Management Government* -> *Master Data* -> *Allocations to Account Assignments from Other Components*.

### 24.24.3.2.6 Conversion of umlauts with preliminary DME program (deleted)

**Use**

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a *Convert Umlauts* indicator in the *Further Details* group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the *Convert Umlauts?* indicator has been removed from the selection screen of the preliminary
DME program.

Note
In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.25 PY-ID Indonesia

24.25.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description
The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management
  o Personnel Administration
    - South African Account Number Verification (South Africa only).
      This section was added.
    - Interfaces and Integration
    - The following steps were added to the section Transfer of Master Data from External Systems:
      Define interface parameters
      External personnel actions
      Define number ranges
  o Employee Self-Service
    This section was added to the SAP Reference IMG.
  o Manager's Administrative Cockpit
    This section was added to the SAP Reference IMG.
  o Training and Event Management
    This section of the Implementation Guide was enhanced and revised.
    For details, refer to the relevant Release Note
  o Pensionskasse Schweiz
    This section was added to the SAP Reference IMG.

Personnel Time Management
  o Time Evaluation with Clock Times
    - Time in Lieu and Split Leave (France only).
      The steps Split leave and Transfer leave entitlement to Payroll were added.
      The step Time in lieu with absence quotas was added to the section Time in Lieu.
o Personnel time events
    This section has been completely revised.

o Shift planning
    The following steps have been added:
    - Determine shift abbreviations for special functions
    - Determine assignment options
    - Settings for work center view
    - Lock setting
      The section Information Columns and Proposal Determination
      has been added.

o Incentive Wages
    The section Determine List Screens has been added.

Payroll

o Payroll Argentina
    This section was added to the SAP Reference IMG.

o Payroll Austria
    This section was restructured to include numerous new sections. Existing sections were renamed.

o Payroll Australia
    The section Rostered Days Off was deleted. You can now make the corresponding settings in the
    IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times ->
    Special Problems and Solutions in Time Evaluation -> Set up compensation time account

o Payroll Belgium
    This IMG was added to the SAP reference IMG.

o Payroll Brazil
    This section was added to the SAP Reference IMG.

o Payroll Canada
    This section of the Implementation Guide was enhanced and revised. For details, refer to the
    relevant Release Note.

o Payroll Denmark
    This section was added to the SAP Reference IMG.
- **Payroll Spain**
  This section was added to the SAP Reference IMG.

- **Payroll France**
  - Cumulations
    This section was added.

  - Absences
    The step *Valorisation des congés payés* was added.

  - Continued Pay (Sickness, Accident)
    This section was added.

  - Iteration
    The steps *Calculate differences between gross values* and *Net calculation of iteration* were deleted.

- **Payroll Japan**
  - Year-End Adjustment
    The following steps were added:
    
    **Wage Types**
    Create wage type catalog
    Check wage type catalog
    Check wage type texts
    Check wage type group 'Year end adjustment'
    Check entry permissibility per infotype
    Check wage type characteristics
    Define default wage types

    The step *Assign default wage types* was deleted.

    The following steps were added to the section *Provisional Y.E.A.: Provisional Year-End Adjustment*
    Set up type of Y.E.A. calculation
    Check wage types for estimating December payroll

  - Union
    The step *Check wage types for Union Due calculation* was added.

  - Benefits
    This section was added.

- **Payroll Malaysia**
- The section **Termination** was added
- The section **Off-Cycle Activities** was added

- **Payroll Mexico**
  This section was added to the SAP Reference IMG.

- **Payroll Netherlands**
  This section was added to the SAP Reference IMG.

- **Payroll New Zealand**
  - **Deductions**
    This section was added.
  - **Leave Accrual**
    This section was deleted and replaced by the section **Absence Payments**.
  - **Off-Cycle Activities**
    This section was added.

- **Payroll Philippines**
  This section was added to the SAP Reference IMG.

- **Payroll Portugal**
  This section was added to the SAP Reference IMG.

- **Payroll Sweden**
  This section was added to the SAP Reference IMG.

- **Payroll Singapore**
  - The section **Mid-Month Advance Payment** was added.
  - The section **Off-Cycle Activities** was added.

- **Payroll Thailand**
  This section was added to the SAP Reference IMG.

- **Payroll Taiwan**
  This section was added to the SAP Reference IMG.

- **Payroll USA**
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

- **Payroll Venezuela**
  This section was added to the SAP Reference IMG.
Payroll South Africa
This section was added to the SAP Reference IMG.

Training and Event Management
This IMG was revised and restructured. You can find detailed information in Release Note.

24.25.2 HR Process Workbench: Starting Processes With Event Dependency (New)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- **Background events**
  A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:

  - **System events**
    These events are already defined in the standard system and are triggered automatically by system changes.

  - **User events**
    You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

    For more information, access the SAP Library and choose *mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event*.

- **Workflow events**
  These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:

  - **System events**
    These events are defined already in the standard system and are triggered when a change of situation occurs.

  - **User events**
    Event creation enables you to trigger events not included in the standard system for specific changes of situation.

    For more information, access the SAP Library and choose *mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference Documentation -> Using Events*.

- **Operation mode switching**
  A special type of background event that occurs if the SAP R/3 operation mode is switched.
For more information, access the SAP Library and choose *mySAP Technology Components* -> *SAP Web Application Server* -> *Computing Center Management System* -> *Configuration* -> *Operation Modes*.

- **Process events**
  - From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:
    - STEP_ENDED (end of processing for a process step)
    - PROCESS_ENDED (end of processing for a process)
    - PROCESS_CLOSED (process completed)

- **Time events**
  - You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

You can define a counterevent for background events and workflow events. At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose *Start* -> *Schedule*. You can use all of the events of the event types listed above that are available in your system.

### Effects on Customizing

To enter settings for the counterevents you want to use in the HR Process Workbench, access Customizing for *Payroll* and choose *Background Processing With HR Process Workbench* -> *Determine Counterevents for Events*. No further Customizing settings are required.

### See also

For more information, access the SAP Library and choose *Human Resources* -> *Payroll* -> *Payroll <country>* -> *Payroll in the SAP System* -> *Payroll in a Background Operation* -> *HR Process Workbench*.

### 24.25.3 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)*, you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the *Computing Center Management System* (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the
HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

**Effects on Customizing**

As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (*Process Manager: Assignment of Virtual to Real Server*) to enter the real server belonging to this virtual server. As of *SAP R/3 Enterprise Core 4.70*, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the *SAP Easy Access* screen, choose **Tools -> CCMS -> Jobs -> Background Objects**. On the *Display Control Object List* screen, choose **Job-Server Groups**.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

**See also**

For more information, access the SAP Library and choose *Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench*.

---

**24.25.4 PY-ID-FP** Subsequent Activities

**24.25.4.1 PY-ID-FP-DT** Data Transfer to Other Applications

**24.25.4.1.1 Controlling Posting of Payroll Results to Accounting (changed)**

**Use**

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)* the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

**Effects on Existing Data**

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (*Modification comparison*) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.
See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.25.4.1.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.

- Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management

- HR Funds and Position Management (PA-PM-FP)
  For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.

- Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- HRPAY_EXP_FOR_COPL
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).
HRHCP_EXP_PRESULT_DC
SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing
If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection-> Assign Wage Types to Cost Items.

24.25.4.1.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

Effects on Customizing
If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

24.25.4.1.4 Log for Preliminary DME Program (Extended)

Use
The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive
runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.

  **Caution**: this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

---

**24.25.4.1.5 Account Assignment Object for Funds Management and Grants Management (enhanced)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component *Posting to Accounting* to transfer additional account assignment objects from the payroll result to *Accounting*. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- **Functional area**
- **Grant**

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

**Transferring account assignment objects for Controlling (CO)**

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose **Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects**.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because
SAP R/3 can derive missing account assignment objects of *Fund Management* (FM) and *Grant Managements* (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

**Example**

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - **System configuration 2**: transfer from SAP HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, *SAP R/3 deletes the funds account assignment information* and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats *incorrect* and cannot be posted. SAP R/3 outputs the relevant message.

**Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)**

For posting to Accounting, SAP R/3 can transfer the following account objects for *Fund Management* and *Grants Management*. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:
### Substituted account information

<table>
<thead>
<tr>
<th></th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

### Posting retroactive accounting results and derivation rules

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for **Funds Management** and **Grants Management**. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

#### See also

For more information on derivation rules, access the Implementation Guide (IMG) of **Public Sector Management** and choose **Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components**.

### 24.26 PY-IE Ireland

#### 24.26.1 HR: Changes to the SAP Reference IMG in Release 4.5A

**Description**

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

**Personnel Management**

- **Personnel Administration**
  - South African Account Number Verification (South Africa only).
    This section was added.
  - Interfaces and Integration
  - The following steps were added to the section **Transfer of Master Data from External Systems**:
    Define interface parameters
    External personnel actions
    Define number ranges

- **Employee Self-Service**
  This section was added to the SAP Reference IMG.
o **Manager’s Administrative Cockpit**
   This section was added to the SAP Reference IMG.

o **Training and Event Management**
   This section of the Implementation Guide was enhanced and revised.
   For details, refer to the relevant Release Note

o **Pensionskasse Schweiz**
   This section was added to the SAP Reference IMG.

**Personnel Time Management**

o **Time Evaluation with Clock Times**
   - Time in Lieu and Split Leave (France only).
     The steps *Split leave* and *Transfer leave entitlement to Payroll* were added.
     The step *Time in lieu with absence quotas* was added to the section *Time in Lieu*.

o **Personnel time events**
   This section has been completely revised.

o **Shift planning**
   The following steps have been added:
   - *Determine shift abbreviations for special functions*
   - *Determine assignment options*
   - *Settings for work center view*
   - *Lock setting*
     The section *Information Columns and Proposal Determination* has been added.

o **Incentive Wages**
   The section *Determine List Screens* has been added.

**Payroll**

o **Payroll Argentina**
   This section was added to the SAP Reference IMG.

o **Payroll Austria**
   This section was restructured to include numerous new sections. Existing sections were renamed.

o **Payroll Australia**
   The section *Rostered Days Off* was deleted. You can now make the corresponding settings in the IMG for *Time Management* under *Time Evaluation -* > *Time Evaluation with Clock Times* -* > *Special Problems and Solutions in Time Evaluation* -* > *Set up compensation time account*
- **Payroll Belgium**

  This IMG was added to the SAP reference IMG.

- **Payroll Brazil**

  This section was added to the SAP Reference IMG.

- **Payroll Canada**

  This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

- **Payroll Denmark**

  This section was added to the SAP Reference IMG.

- **Payroll Spain**

  This section was added to the SAP Reference IMG.

- **Payroll France**

  - Cumulations

    This section was added.

  - Absences

    The step *Valorisation des congés payés* was added.

  - Continued Pay (Sickness, Accident)

    This section was added.

  - Iteration

    The steps *Calculate differences between gross values* and *Net calculation of iteration* were deleted.

- **Payroll Japan**

  - Year-End Adjustment

    The following steps were added:

    - **Wage Types**

      Create wage type catalog

      Check wage type catalog

      Check wage type texts

      Check wage type group 'Year end adjustment'

      Check entry permissibility per infotype

      Check wage type characteristics

      Define default wage types
The step **Assign default wage types** was deleted.

The following steps were added to the section **Provisional Y.E.A.: Provisional Year-End Adjustment**:
- Set up type of Y.E.A. calculation
- Check wage types for estimating December payroll

  - Union
    - The step **Check wage types for Union Due calculation** was added.

  - Benefits
    - This section was added.

- **Payroll Malaysia**
  - The section **Termination** was added
  - The section **Off-Cycle Activities** was added

- **Payroll Mexico**
  - This section was added to the SAP Reference IMG.

- **Payroll Netherlands**
  - This section was added to the SAP Reference IMG.

- **Payroll New Zealand**
  - **Deductions**
    - This section was added.
  - **Leave Accrual**
    - This section was deleted and replaced by the section **Absence Payments**.
  - **Off-Cycle Activities**
    - This section was added.

- **Payroll Philippines**
  - This section was added to the SAP Reference IMG.

- **Payroll Portugal**
  - This section was added to the SAP Reference IMG.

- **Payroll Sweden**
  - This section was added to the SAP Reference IMG.

- **Payroll Singapore**
  - The section **Mid-Month Advance Payment** was added.
- The section **Off-Cycle Activities** was added.

- **Payroll Thailand**
  This section was added to the SAP Reference IMG.

- **Payroll Taiwan**
  This section was added to the SAP Reference IMG.

- **Payroll USA**
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

- **Payroll Venezuela**
  This section was added to the SAP Reference IMG.

- **Payroll South Africa**
  This section was added to the SAP Reference IMG.

**Training and Event Management**
This IMG was revised and restructured. You can find detailed information in Release Note.

---

**24.26.2 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)**

**Use**
As of **SAP R/3 Enterprise Core 4.70 (SAP_HR 470)**, you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the **Computing Center Management System (CCMS)**.

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

**Effects on Customizing**
As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (**Process Manager: Assignment of Virtual to Real Server**) to enter the real server belonging to this virtual server. As of **SAP R/3 Enterprise Core 4.70**, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the **SAP Easy Access** screen, choose **Tools -> CCMS -> Jobs -> Background Objects**. On the **Display Control Object List** screen, choose **Job-Server Groups**.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This
means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.26.3 PY-IE-FP Subsequent Activities

24.26.3.1 PY-IE-FP-DM Data Medium Exchange

24.26.3.1.1 Using the Payment Medium Workbench (PMW) for Remuneration Payments (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the Payment Medium Workbench (PMW) is available as an international payment medium program for remuneration payments. The payment data that you create with the country-dependent preliminary DME program for the remuneration payments, can be processed with the PMW in order to create the payment medium for your house bank. The classical payment medium programs are still supported, but in the long term, they should be phased out by the PMW.

You can implement the PMW in the following payment processes:

- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access SAP Easy Access and choose Human Resources -> Payroll -> <Country> -> Payroll -> Bank Transfer -> Create Transfer - Payment Medium Workbench.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Wage and Salary Payments.

24.26.3.2 PY-IE-FP-RS Remuneration Statement

24.26.3.2.1 Supply remuneration statement only via Internet

Use
As of **SAP R/3 Enterprise Core 4.70 (SAP_HR 470)**, you can check whether the employee has access to the remuneration statement via the Internet, and should therefore not receive a printed remuneration statement or, in the USA and Canada, a payment advice for the transfer.

### Effects on Existing Data

If you only want to supply the remuneration statement via Internet, you have to edit the infotype **Printing remuneration statement** (0655). In the infotype you specify that the employee should only receive the remuneration statement or payment advice (in Canada and the USA) via Internet. It is evaluated by the SAP system as follows:

The date with which the infotype is read depends on the payment date of the payroll period. If the date is in the:

- **Past**, the current date is taken as the read date
- **Future**, the payment date is taken as the read date

#### Evaluating the infotypes for the remuneration statement

You have flagged the field **Employee uses ESS - do not print** in the infotype. In the report for creating the remuneration statement this field is only evaluated if you have also flagged the field **EE with ESS do not print** in the report selection screen. The remuneration statement is not printed for this employee, and the forms are made available over ESS or on the check.

You have flagged the field **Employee uses ESS - do not print** in the infotype. In the report for creating the remuneration statement you have not flagged the field **EE with ESS do not print**. The remuneration statements are printed for all the employees selected.

#### Evaluating infotypes in the preliminary program DME

This infotype is evaluated in the preliminary program DME only in the USA and Canada. If the employee is paid by check, then the field **Employee uses ESS - do not print** from the infotype does not affect the preliminary program DME. The remuneration statement is printed on the check for these countries, irrespective of this field. If the employee is paid by a transfer, then the SAP system evaluates the infotype in the following way:

- If you have flagged the field **Employee uses ESS - do not print** in the infotype then no payment advice for transfer is created.
- If you have not flagged the field **Employee uses ESS - do not print** then the payment advice for transfer is created.

In the preliminary program DME there is no corresponding field in the report selection screen. The preliminary program DME always evaluates the field from the infotype in these countries.

### Effects on Customizing

You can use the business Add-In (BAdI) **HRPAY00_ESS_PAYSILIP** to implement this check for country-specific or customer-specific requirements. You specify the type of check and the read date.

Access the Implementation Guide (IMG) and choose **Payroll -> Payroll International -> Forms -> Remuneration Statement -> BAdI: Remuneration Statement Can Only Be Accessed Using ESS.**

### See also

For more information on the remuneration statement, access the SAP Library and choose **Human Resources -> Payroll -> Other Countries -> Subsequent Activities -> Remuneration Statement ->**
24.26.3.2.2 Supply Remuneration Statement in Internet as PDF

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can supply your employees with their remuneration statement over the Internet/ intranet as a PDF file. You need to make settings in the R/3-System and include a link on your HTML page for calling the form as a PDF file.

Effects on Customizing
Access the Implementation Guide (IMG) and choose Payroll -> Payroll International -> Forms -> Remuneration Statement -> Supply Remuneration Statement in Internet as PDF.

See also
For more information on the remuneration statement, access the SAP Library and choose Human Resources -> Payroll -> Other Countries ->Subsequent Activities -> Remuneration Statement.

24.26.3.3 PY-IE-FP-DT Data Transfer to Other Applications

24.26.3.3.1 Controlling Posting of Payroll Results to Accounting (changed)

Use
Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data
The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also
For more information, access the Implementation Guide for Payroll and choose Payroll <Country> ->
Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.26.3.3.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

**Personnel Cost Planning**
- **Personnel Cost Planning (PA-CM-CP)**
  For more information, refer to the SAP Library and choose **Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.**
- **Personnel Cost Planning and Simulation (PA-CP)**

**HR Funds and Position Management**
- **HR Funds and Position Management (PA-PM-FP)**
  For more information refer to the SAP Library, and choose **Human Resources -> Personnel Management -> HR Funds and Position Management.**
- **Budget Planning and Budget Execution (PA-PM-PB)**

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- **HRPAY_EXP_FOR_COPL**
  SAP R/3 uses this implementation for **Personnel Cost Planning (PA-CM-CP)** and **HR Funds and Position Management (PA-PM-FP).**

- **HRHCP_EXP_PRESULT_DC**
  SAP R/3 uses this implementation for **Personnel Cost Planning and Simulation (PA-CP)** and **Budget Planning and Budget Execution (PA-PM-PB).**
Effects on Customizing

If you use *Personnel Cost Planning and Simulation (PA-CP)*, you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of *Personnel Management* under *Personnel Cost Planning and Simulation-* > Data Collection-* > Assign Wage Types to Cost Items.*

---

24.26.3.3.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

Effects on Customizing

If necessary make the necessary setting in the Payroll Customizing under *Payroll* <Country> -*Report for Posting to Accounting-* > Settings in the HR System -*Create Posting Variants.* You can enter the desired maximum value for the number of document line items in the field *Additional document split according to number of lines.*

---

24.26.3.3.4 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new *Log* group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)
You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.

  **Caution**: this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

### 24.26.3.3.5 Account Assignment Object for Funds Management and Grants Management (enhanced)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component *Posting to Accounting* to transfer additional account assignment objects from the payroll result to *Accounting*. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- **Functional area**
- **Grant**

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

**Transferring account assignment objects for Controlling (CO)**

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose *Human Resources* - > *Payroll* - > *Payroll <Country>* - > *Subsequent Activities* - > *Posting to Accounting* - > *Technical Aspects* - > *Substitution Logic for Closed CO Account Assignment Objects*.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of *Fund Management* (FM) and *Grant Managements* (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost...
center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

**Example**

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - **System configuration 2**: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the status *incorrect* and cannot be posted. SAP R/3 outputs the relevant message.

**Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)**

For posting to Accounting, SAP R/3 can transfer the following account objects for *Fund Management* and *Grants Management*. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
</tbody>
</table>
for Fund Management, if incorrect yes
for Fund Management, if initial no
for Grants Management, if incorrect yes
for Grants Management, if initial no

Posting retroactive accounting results and derivation rules

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Funds Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

See also
For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

24.26.3.3.6 Conversion of umlauts with preliminary DME program (deleted)

Use
In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note
In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.27 PY-IN India

24.27.1 Summary of Rel. Notes originally from WSD (Add HR SP 2 - 17)

Use
Bonus
A new payroll function, **Tax deduction at source on bonus payment through offcycle (INBTD)** is provided to calculate **Tax Deduction at Source** (TDS) for bonus paid through an offcycle payroll run.

Function (INBTD) has 2 parameters. The first parameter determines the method to be employed for TDS. The second parameter helps in identification of bonus wage type.

Customer exits have also been provided to enable the customers to override the tax rates calculated by the system. See the Customizing section for customizing details and the system documentation in the INBTD function for more information.

**Claims**

- Using the **Disbursement of Claims** (HINCREMP) report, you can now also process:
  - Non monetary claims
  - Monetary claims subject to a maximum number of times
  - Monetary claims distributed over a period
- You can disburse the balance at the end of the validity period using the **Pay and Tax** (HINCREMT) report or **Carry Forward** (HINCREMC) report.
- Handling mid-year changes in the **Cumulation Type** # the claims functionality now also handles the changes in Pay scale Grouping for **Allowances**, **Eligibility Calendar Type** and change in the **Disbursement Type** in the middle of the year.
- Claims program user interface screens and processing have been enhanced to accommodate different company practices.

The Claims disbursement program is enhanced to handle the claims entry for multiple employees in one screen (fast entry).

You can make these payments through a regular run as well as through an off cycle payroll run. It is mandatory to perform the customizing steps for off cycle before you can use the claims disbursement module through off cycle. The Claims disbursement program is enhanced such that you can capture additional data as per the business practice for each reimbursement that is processed. Customer specific subscreens can be defined in the module HINCREMP and accessed using the Claims Disbursement feature.

**Note**

Additional data must be saved into customer defined tables or infotypes using the customer exits provided. See the Customizing section for details.

- **Claims Disbursement program (HINCREMP)**
  - You can now process multiple reimbursement types for a number of employees in one transaction.
  - You can consider the disbursement history check for a particular employee and reimbursement type while processing claim. Flag the No History check field for a particular employee and reimbursement type, if past disbursements are not to be considered before payment processing. The meaning of the checkbox has been reversed now, compared to the earlier releases.
  - Two new fields, Claim date and Claim value, have been added in the claims input form.
date captures the actual date on which the claim was made by the employee. Claim value captures the actual amount or number that was submitted as claim by the employee. These two fields are not stored in standard SAP infotypes. You must implement the customer exit EXIT_SAPLHRPADINA1_008 as per your company requirements, to save this additional information.

- Claim wise and Reimbursement type wise totals reporting is now possible for the verification of manually entered data, before claims is processed.

- You can now define the eligibility of individual employees towards a claim, in terms of fixed units or numbers. This is possible through the new Number field in the Individual Reimbursements infotype (0589).

  The infotype now gives the option of defining the claim eligibility of an individual in terms of an Amount and Number of units or as an Amount subject to a maximum number of times.

  The infotype now gives the option of defining the claim eligibility of an individual in terms of an Amount and Number of units or as an Amount subject to a maximum number of times.

- You can now create subscreens in customer module pools and capture additional customer specific information. See Customizing for details.

Car and Conveyance

- You now have the option to configure various types of conveyance using the Car & Conveyance infotype (0583).

- If there are any customer defined conveyance types, they were not available in the Car & Conveyance infotype (0583).

  For those conveyance types defined by your organization, SAP now provides a flag in the view Define Conveyance Types (V_T7INCA) which determines whether the car details can be maintained in Car & Conveyance Infotype (0583).

- The Income Tax Act supports Tax exemption on conveyance allowance for the disabled.

  According to Section 10(14)(xi) of the Income Tax Act, the transport allowance granted to an employee handicapped with blindness or an orthopedic disability of lower extremities, is tax exempted for Rs. 1600 per month. This is valid only for the purpose of commuting between the place of residence and work, and the rebate is claimed on providing proof of travel.

  SAP now caters for this exemption through the Exemption limit for challenged constant (CHGEX), maintained in the Payroll Constants (V_T511P) view.

  Note

  The conveyance allowance for handicapped employees is treated in the same way as regular employees who receive a rebate of Rs. 800 every month. In this case, the rebate amount is Rs. 1600.

  Incorporated legal changes as per the Income Tax (22nd amendment) Rules, 2001, with respect to perquisite valuation of Car and Conveyance. For further information, refer to OSS note number 449354.
The Car & Conveyance Infotype (0583) is now configured to default wage types in the Basic Pay infotype (0008) through dynamic action. Earlier, when retrospective changes were made to the infotype, only that record of the Basic Pay Infotype (0008), which contained the start date of the new or modified infotype record, used to get updated.

Now, all the Basic Pay Infotype (0008) records, which fall on or between the start date and the end date of the new or modified infotype record, get updated.

Evaluation Class

Note

Program HINEVAL0 for evaluation class changes, is a MUST RUN PROGRAM.

Till date for India, evaluation classes 01, 02, 03 and 04 were used for Indian Income Tax related reports. To free wage type evaluation classes (01 to 04) as per international guidelines, Program HINEVAL0 is being delivered with this Support Package.

Prerequisites - Before executing the HINEVAL0 program, perform the customizing changes in V_T52D3 and V_T52D4 as follows:

- Adjust complete V_T52D3 with respect to client 000.
- Adjust on V_T52D4 as per the entries in client 000.

Usage and Output - On execution of the Program HINEVAL0, the specifications for the evaluation classes 01, 02, 03 and 04 for all the Indian wage types will be transferred to evaluation classes 06, 07, 08 and 09 respectively. This will free evaluation classes 01 to 04. Configuration of all wage types will be modified accordingly automatically.

Note: The program will process all the Indian wage types, on all the clients except client 000.

The program on successful completion gives the evaluation class settings for all wage types (Clientwise), before and after this program is run. In the output, the values before the program is run, are shown against the text Old Value. The values after the program is run, are shown against the text New Value.

Implications of not running the program - In case the HINEVAL0 program is not run, the following reports will not be printed correctly:

- Form 16 (Individual tax statement)
- Form 24 (employee wise salaries and tax paid by Company)

Dearness Allowance

There are now increased number of calculation methods available for Variable Dearness Allowance.

Deduction Carry Forward

Carry forward of deductions have been enabled. See the customizing section for details.

Employees State Insurance (ESI)

The procedure for determining the ESI eligibility for an employee, now supports employee's joining
mid-month, as follows:

- If an employee joins a company mid-month, then his or her nominal ESI basis is being calculated without pro-rating for the number of days that he or she has worked in the month. The nominal basis will be taken as if the employee was in the company for the whole month.

- Now, as per the legal clarifications, for an employee leaving a company in mid-month, the ESI eligibility of an employee is determined without pro-rating for the number of days that the employee worked in that month. Instead, the nominal ESI basis is taken as if the employee was in the company for the whole month.

**Enhancements to the customer specific taxation function INCTX**

Function INCTX for Customer specific tax exemptions is enhanced to make provisions for calculating customer specific monthly tax exemptions. The function can now take a fourth parameter, which will specify the monthly tax exemption wage type. In this case, the annual tax exemption will be arrived at from the monthly tax exemption and put into the wage type specified as parameter 2. If the fourth parameter is not specified then only the annual tax exemption will be calculated (as per the earlier behavior of the function). Model wage types MCAX & MCMX are provided for annual and monthly tax exemptions. Model wage type MCPY is provided for payment of the amount on which the tax exemption is calculated by this function. Tax code SEXM & subtype SEXM for IT0582 are created as model entries. A commented line in schema INN1 is provided to explain the usage of the function.

**Form 16**

- Now, the system generates a new form, Form 12BA, along with Form 16. This form gives the following perquisite details of an employee:
  - Nature of perquisite
  - Value of perquisite as per rules
  - Amount, if any paid by employee
  - Amount of taxable perquisite

- Now, the Gross Salary heading of Form 16, list the following perquisite details:
  - Salary as per provisions contained in Sec 17(1)
  - Value of perquisite u/s 17(2) (as per Form 12BA wherever applicable)
  - Profits in lieu of salary u/s 17(3) (as per Form 12BA wherever applicable)
  - Total

- Earlier, in Form 16, a maximum of 10 characters could be printed for both TAN and for GIR. Now, the 40ECC Feature has been modified, so that in Form 16, a maximum of 15 characters can be printed for TAN and a maximum of 20 characters for GIR.

- The layout of Form 16 has been changed.
  As per the amendments of the Income Tax Rules in September 2001, Form 16 displays the breakup of Gross Salary as follows:
  - Salary as per provisions u/s 17(1)
- Value of perquisites u/s 17(2)
- Profits in lieu of salary u/s 17(3)

**Previous Employment Tax Details Infotype (0580)**

Previous Employment Tax Details Infotype (0580) has been enhanced to capture the above mentioned details. Previous Gross Salary field has been renamed to Salary as per provisions u/s 17(1). Two new fields, Value of perquisites u/s 17(2) and Profits in lieu of salary u/s 17(3) have been added. During the payroll run, the system generates the wagetypes, /4VJ and /4VK, correspondingly for these two fields.

Data that was previously there under Previous Gross Salary field will now be used as Salary as per provisions u/s 17(1) field.

You must enter the previous employment data for Section 17(1) and Section 17(2) in the infotype if you want the details to appear in the Form 16.

**Business Add In (BADI)**

You have been provided with a new BADI, GET_TAX_BANK_DETAILS in the HR_IN_BANK_TRANSFER Implementation, in case

- you have submitted more than 12 tax remittances (for example, tax paid as separate remittance for offcycle runs), or
- you do not want to capture the data on the selection screen of Form 16 Report.

This BADI can be used to capture the data for printing the Details of tax deducted and deposited into Central Government Account section of Form 16.

See the Effects on Customizing section for configuration details.

**Bank Details Infotype (0009) and the table view Personnel subarea grouping for Tax (V_T7INT5)**

Now, you can capture the following details for printing in the Form 16:

- Bank, where the tax has been deposited
- Date, when the tax has been deposited

These details are now stored in the cluster table BT.

- You can maintain the bank details for the employees at Personnel Subarea Grouping for Tax Level. For this purpose, there is a new field Payee Key in the V_T7INT5 view.

- If you want to override the bank details maintained at group level for a particular employee, you can create a new subtype to the Bank Details Infotype (0009), to capture the Bank Transfer details of an employee. You have been provided with a model subtype Bank for Income Tax Transfer (IN01).

- During the payroll run, the bank details, as configured in V_T7INT5 view or the subtype created by you, get stored in the cluster table BT with the Total Tax Paid wage type (/470).

- After the payroll run, you must run the Pre DME Program. The Total Tax Paid wage type, in the cluster table BT, is stamped with the Pre DME run date as the date of tax transfer to the bank. This date will appear in Form 16 as Tax Remittance Date along with the bank details.

- For further details refer to OSS Note Number 0498125.

Earlier, in Form 16, the From and To date fields displayed the financial year begin date and end
date, respectively. Now, the *From* date displays the financial year begin date or the date the employee joins the company, whichever is later. The *To* date shows the financial year end date or the date the employee leaves the company, whichever is earlier.

- **Multiple Form 16**
  - If you have implemented the SAP Payroll across a group of companies, you can issue separate Form 16 to an employee for the period of his/her employment in each of these companies. To enable Multiple Form 16, see the section on *Effects on Customizing*.
  - If you are already live with the SAP Payroll, you can enable Multiple Form 16 from the beginning of the financial year, for example, from April 1, 2002.
  - Once you have enabled Multiple Form 16, you should not revert it.
  - For further details, refer to the OSS Note 500871.

- **Form 24**
  - The annual tax form for India, Form 24, is now available via the *HINCF24* report.
  - Form 24 Macros - The macros required for formatting the down-loaded excel files for Form 24 and the Form 24 Annexure are provided in the includes, *PCF24INM* and *PCF24INN* respectively. These includes form part of the main *Form 24 program (HINCF240)*.
  - As per the Income Tax Rules (Fourteenth Amendment), 2002 vide Notification No. 218/2001 dated 25.07.2001, the following columns have been added in Form 24:
    - 23A (Rebate u/s 88B)
    - 23B (Rebate u/s 88C)
  - The macro, that needs to be run after downloading Form 24 in the worksheet, has also been modified to accommodate these changes. Earlier, before running the macro the *NO_OF_EMP* field had to be updated in the macro. Now, the number of employees is read automatically by the macro and you do not have to update the field in the macro.

- **Gratuity**
  - Two new Gratuity views have been added in the Implementation Guide.
  - The exemption from Gratuity payments is now enabled for those terminated employees that meet the following two conditions:
    - They are not covered under the Gratuity Act
    - The SAP data for calculating average salary is not available for the past ten months (excluding the month of termination). The average salary refers to a sum of the basic salary and the dearness allowance.
  - For these employees, maintain an entry in the *Additional Payments* Infotype (0015). In this wage type you can specify the average salary for the past ten months (excluding the month of termination), using the model wage type *MGIN*.
  - Maintain this entry in the *Additional Payments* Infotype (0015) only for the *Date of Origin*, which falls in the month of termination.
  - You need not maintain an entry in the *Additional Payments* Infotype (0015), if the data is available in the system for more than ten months.
Housing

- You have been provided with a Customer Exit, EXIT_HINCALC0_005, available in the Enhancement HRINHRA0, for the perk computation in case of Company Owned Accommodation (COA) and Company Leased Accommodation (CLA). See the Customizing section of this document for details.

- The interest limit for housing loans in case of a self-occupied property under Section 24 of the Income Tax Act has changed. See the Customizing section of this document for more details.

- You now have the option of configuring various Accommodation Types, under Housing Type in Housing infotype (IT0581).

- Screen Validations for Housing infotype - a Customer Exit (EXIT_MP058100_007) is now provided to override or substitute validations done in the Process After Input (PAI) module for the Housing Infotype (0581). Validations differing from the standard can be performed using this exit.

- Incorporated legal changes as per Income Tax (22nd amendment) Rules, 2001, with respect to perquisite valuation of housing. For further information, refer to OSS note number 449352.

- The Housing (HRA / CLA / COA) Infotype (0581) has been configured to default wage types in the Basic Pay infotype (0008) through dynamic action. Earlier, when retrospective changes were made to this infotype, only that record of the Basic Pay Infotype (0008), which contained the start date of the new or modified infotype record, used to get updated.

  Now, all the Basic Pay Infotype (0008) records, which fall on or between the start date and the end date of the new or modified infotype record, get updated.

- Income from Housing Property- it is now possible to maintain more than one record for self occupied house, in case an employee avails more than one housing loan in the same year.

Income from Other Sources

- There is now a new sub type Income from House Property (0001) under Income from Other Sources infotype (IT0584). It caters to multiple houses under Section 24.

- A new sub type (0002) maintains Income from Business Profits/Dividends.

Indirect Valuation

There is now a Customer exit for Inval D. This exit can handle customer specific calculations based on components other than basic pay. For example, Dearness Allowance.

For India specific Indirect Evaluation details (Module variants of INVAL), refer INVAL.

Income Tax

The provision to deduct Voluntary Tax is now available with the following options:

- Additional tax deduction in a month: In any given period, you can increase an employee’s tax liability by a fixed amount. As the employee’s annual tax amount does not change, the remaining
tax to be paid is divided by the number of subsequent tax periods.

- **Replacement of system calculated monthly tax:** You can override an employee's tax amount (as calculated by the system) with a fixed amount. As the employee's annual tax amount does not change, the remaining tax to be paid is divided by the number of subsequent tax periods.

- **An employee can choose to pay more tax for any given period.** This amount will be added to the tax amount calculated by the system. As this is a voluntary tax, the employee's tax amount for the subsequent periods does not change. Therefore the employee's annual tax deducted in the year will be over the standard tax calculation (by the amount of Voluntary tax).

  For example, an employee with financial liabilities towards the end of the year could choose to pay double the tax amount in the first six months. This would enable the employee to receive their full salary with no tax commitments, for the remaining six months.

**Labour Welfare Fund (LWF)**

Now, as per the legal clarifications, in the event of an employee leaving a company, the LWF contribution is deducted only if the employee was on the register of the company on a specific date. The exception is in the case of the Tamil Nadu state, where the LWF contribution for a year is deducted irrespective of whether the employee was on the company register on a given date.

**Loans**

- The following International Loans Reports can now be used for the Indian country version:
  - Printout of loan results (RPCLSTLO)
  - Account statement for Company loans (RPCLOFOO)
  - Overview of company loans (RPCLOG00)

- Incorporated legal changes as per the Income Tax (22nd amendment) Rules, 2001, with respect to perquisite valuation of Loan interest rate advantage. For further information, refer to OSS note number 449302.

  OSS note number 443477 provides references to other OSS notes containing detailed information on all functionality affected by Income Tax (22nd amendment) Rules, 2001.

**Medical Exemptions**

Previously, the **Additional Payments** infotype (0015) was read for **Medical Exemptions**. Now an internal table is read, irrespective of whether the exemption is made through the **Basic Pay** infotype (0008), **Recur. Payments/Deds** Infotype (0014) or the **Additional Payments** infotype (0015).

**Previous Employment Tax Details**

The **Previous Employment Tax Details infotype** (0580) has three new fields covering previous employment details for:

- Gratuity exemption
- Leave encashment exemption
- Voluntary retirement exemption
Professional Tax

- There are now professional tax calculations and reports to support the following states:
  - Assam
  - Nagaland
  - Mizoram
  - Tripura
  - Orrisa

- Coverage for Professional Tax to support the states of Rajasthan and Assam

  The frequency of ptax deduction for the state of Assam has been made configurable. A new field has been added in the view V_T7INP3 for the same. The possible deduction frequency are:
  - Monthly
  - Bi-Monthly
  - Quarterly
  - Once in 4 Months
  - Half-yearly
  - Annual

  Note

  This configuration is enabled only for the state of Assam, for other states this setting is ignored and processing continues, as was the case in previous releases.

- The Professional Tax functionality is enhanced to support the state of Rajasthan. See the customizing section for more information.

  The Professional Tax returns for the state of Rajasthan (Form 7) is supported by the report India Professional Tax Reporting (HINCPTX0).

  The Professional tax basis for the state of Madhya Pradesh can be configured for backward projection. The 40PTX feature when set to return '02' will not project the basis backwards for an employee who joins a location in MP in the middle of the fiscal year. The feature 40PTX set to return '01' by default for backward projection. See the Customizing section below for details.

- There is a new Program for PTax Refund (HINCPTX0_REF). You can display and print detailed reports on the refund of professional tax to employees for a given date. This refund is generated only if:
  - There is a retrospective change in the State and when PTax has already been deducted in the past.
  - The state is a Gross Carry Forward State and the employee becomes non eligible retrospectively for the period for which PTax has been deducted in the past. The format of the
report is uniform across all states. The report provides details such as month and year of professional tax refund, the employee identification, the state or the region and the refund amount. You also obtain page totals and grand totals.

- A new **Professional Tax Reporting [Annual form for Maharashtra]** Report (HINCPTX1) has been created to support the Professional Tax annual returns form for the state of Maharashtra (Form 3).

- The **Professional Tax Reporting** Report (HINCPTX0) has been enhanced to support the Professional Tax annual returns form for the state of Chattisgarh (Form 7).

- You now have the option of delimiting a professional tax group by assigning a validity period to it. The table view **Professional Tax grouping details** (V_T7INPI) now provides options for delimiting a professional tax group. There is a new **Conversion report program for Flax table - T7INP1** (HINUPTX0). After applying the **Add-on HR-IN SP17**, it is mandatory that you execute this program. The conversion program HINUPTX0 converts the earlier entries in the table, so that you can, if needed, delimit any of the earlier entries. For more information, refer to alias HRIN under **SAP Service Marketplace**. Go to India -> Media Center -> Conversion Program (HINUPTX0).

- In the selection screen of the **Professional Tax reporting** report (HINCPTX0), there is a new **Region/State** field. For a given period, the system generates the report based on a combination of **Professional Tax grouping and Region/State**.
  - Change in Region or State - You need to individually generate reports for the all the regions in that month. For example, the region was Karnataka from the May 1 to May 10, and Gujarat from May 11 to May 31. In this case, you need to generate two reports for the same professional tax group. One for Karnataka and the other for Gujarat.
  - Change in Registration Authority - You can only generate a report as per the current registration authority. For example, in a given region, the Registration Authority was \textit{A} from May 1 to May 10. From May 11, the registration authority changes to \textit{B}. When you execute the report program for May, the system will generate a report for the entire month, and it will specify the registration authority as \textit{B}.

- There is now a change in the method of determining professional tax basis amount for Assam. Instead of determining Professional Tax amount on the annual salary of an employee, as was previously the case, the system now determines the same on monthly salary of the employee. Accordingly, there is also a change in the professional tax **Form III** layout, the salary ranges (slab) for professional tax, and the professional tax rates applicable on the different salary ranges. All the values that the **Form III** displays are now monthly values. The frequency of deduction continues as a monthly frequency. Due to the absence of a frequency implication, the table view **Method and form layout for states** (V_T7INP3) now does not display the **Dedn. Frq** field. The system identifies the salary for the current month, and determines the professional tax amount for the month based on:
  - Salary range to which the employee belongs
  - Professional tax rate applicable on the same

As the system deducts the professional tax basis amount on a monthly frequency, the projection of salary for annual basis is no longer valid.

In the table view **Professional tax slab amounts** (V_T7INP4), the **Add-on HR-IN SP17** replaces the existing annual professional tax ranges (slabs) with the newly valid monthly professional tax ranges.
There is now a new Additional Annexure for the professional tax form of Rajasthan. In Rajasthan, you need to submit professional tax returns on a quarterly basis (The months for submission are June, September, December and March). The new annexure to the professional tax report for Rajasthan lists the professional tax detail for every month in the quarter. The information includes the Slab range, No. of employees, Rate of tax, and the amount of tax deducted.

Provident Fund (PF)

Available now are the following PF and Pension Reports:
- Form 6 - Annual statement of contribution for exempted establishments
- Form 7 - Contribution card for members for exempted establishments

Available now are the following Annual reports for Provident:
- Form 3A - This is an annual report for the Provident Fund (PF) trust which gives employee details with respect to monthly wages, employee PF contributions and employer PF contributions.
- Form 6A - This is a summarized annual report for the PF trust. It gives the contribution details of eligible PF trust employees with respect to total wages, employee and employer PF contribution. It is a consolidated report listing all employees with monthly remittances made to the PF trust.

According to the Income Tax Act, employers are no longer obliged to make Pension Fund contributions for employee's over the age of 58. In this case, the employer pays the pension fund amount to the employee's Provident Fund (PF).

The minimum eligibility amounts for an employee's provident Fund (PF) contribution have been delimited from Rs. 5000 to Rs. 6500 as of 01 June 2001. This exists in the Payroll Constants (V_T511P) view for the PF Eligible pay constant (PFBAS) for the values:
- Rs. 5000 from 01.01.1999 to 31.05.2001
- Rs. 6500 from 01.06.2001 to 31.12.9999

The PF functionality has been enhanced to cater to Gross Carry Forward. Earlier the payroll functions and reports catered only to Deduction Carry Forward of PF. Now, a company can choose to go for Gross Carry Forward from very first month that they go live. To achieve this, a Customer Exit EXIT_HINCALC0_007 under Enhancement HRINCGCF has been provided in the payroll function FUINEPF. You can refer to OSS Note Number 431991 for necessary changes in the Schema IN00. Some new reports have been added for Gross Carry Forward (GCF), which are:

1. Pension Monthly Report (HINCEPN0_GCF), which caters to you if you are following the Gross Carry Forward Method of retro in PF functionality.
2. PF Monthly Report (HINCEPF0_GCF), which caters to you if you are following the Gross Carry Forward Method of retro in PF functionality.

A new format for Pension Monthly Report has been introduced. Earlier, the Pension Monthly Report (HINCEPN0) contained Form 6 in only, FPS - 1971 format. Now, the Pension Monthly Reports, HINCEPN0 and HINCEPN0_GCF, contain Form 6 in two formats. One is Form 6 # 1971, which is based on the format of FPS - 1971. The second is Form 6 # 1995, which is based on the format of Pension scheme 1995.

The EDLI Basis has now been equated to Minimum of Eligible Pay and PF Basis, effective from
payroll period 08.2001. The payroll period 08.2001 is configurable and maintained in V_T511K view in the constant EDLIB as 200108.00.

- For customers who have implemented Gross Carry Forward Method of PF, an additional exporting parameter EPFPER has been added in the Customer Exit EXIT_HINCALC0_007. This parameter gives the For period detail of the payroll.

- Now, you can define the Contribution Type for statutory rates for the Provident Fund in V_T7INF3 view. Customer name range for Contribution Type is from A to Z, as specified in the IMG node.

- A new report HINCEPF0_DCF_ANNEX_NEW has been created, which provides the PF forms for Deduction Carry forward method of retro. This report displays an annexure with Form 12A, and the annexure displays the PF deductions and contributions for retro active payroll runs. The information is organized:
  - Employee wise
  - Period wise
  - Trust wise

  This is an enhancement to the report HINCEPF0 that provides the PF forms for the Deduction Carry Forward Method of retro functionality, but does not provide any annexure.

  To go to the report, from SAP Easy Access menu, choose Human Resources -> Payroll -> Asia/Pacific -> India -> Subsequent Activities -> Per payroll period -> Legal Reports -> Employees# Provident Fund -> Form 5, Form10 & Form12A with Annexure for Trust wise details.

- A new report HINCEPN0_DCF_ANNEX_NEW has been created, which provides the Pension forms for Deduction Carry forward method of retro. This report displays an annexure with Form 6, and the annexure displays the Pension contributions for retroactive payroll runs. The information is organized:
  - Employee wise
  - Period wise
  - Trust wise

  This is an enhancement to the report HINCEPN0 that provides the Pension forms for the Deduction Carry Forward Method of retro functionality, but does not provide any annexure.

  To go to the report, from SAP Easy Access menu, choose Human Resources -> Payroll -> Asia/Pacific -> India -> Subsequent Activities -> Per payroll period -> Legal Reports -> Pension -> Form 4, Form 5 & Form 6 with Annexure for Trust wise details.

- Voluntary Provident Fund (VPF)

  The VPF basis is separated from the PF basis from this support package as per the practice found in various companies. Earlier the /111 wage type was used as basis for PF as well as VPF calculation. Due to the change introduced, now the /139 wage type is used for VPF basis. All components that should form part of PF basis will be cumulated in /111, and all components that should form part of VPF basis will be cumulated in /139. Customers who are already live and want to use VPF basis same as the PF basis /111, will still have to configure wage types to be cumulated in /139, since
from now on /139 will be used for VPF computation. In this case, the same wage types get cumulated in the /111 & /139 wage types.

- There is a new user exit GET_MARCH_DATA in the HR_IN_PF_REP_MARCH Implementation to upload the March data for Annual PF Report (HINCEPF1).

The Annual PF Report (HINCEPF1) displays PF data from March of the previous financial year to February of the current financial year. For example, if you are in the financial year 2001 - 2002, Annual PF Report displays PF data from March 2001 to February 2002.

In case your company goes live with SAP in April, the Provident Fund data for March, of the same year, is not present in the system. This data is required legally for the filing of the report. To upload the March data from the excel sheet, which can be downloaded from the legacy system in a fixed format, you have been provided with this user exit.

Note
For details on customizing of the user exit, see the Customizing section.

- The table view Statutory Rates for Provident Fund (V_T7INF3) can hold contribution percentages with a maximum of two decimal places. Now, it is possible to calculate the EDLI Admin or PF Admin charges with a percentage of more than two decimal places. To do this, you have been provided with a new Personnel Calculation Rule (INED). You can customize this rule for your wage types. This rule is delivered as a commented line in Gross to Net Calculation Subschema (INN1) of HR-IN: India Payroll Schema (IN00).

The Eligible Pay, specified by the Provident Fund Authority, for Pension is Rs.6500. The Employer Pension Contribution of 8.33% of Rs.6500 is Rs.541. When there are multiple splits in Work Center Basic Pay (WPBP) or Provident Fund Contribution Infotype (0587), the total value of Employer Pension Contribution can get split across multiple values. Previously, the Total Employer Pension Contribution for all splits was deviated by a rupee or so from the amount of Rs.541. Now, the system adjusts the Employer Pension Contribution on the Eligible Pay of Rs.6500 to Rs.541, irrespective of any number of splits. The adjustment happens in the last split only. Due to the adjustment in the Total Employer Pension Contribution, there will be an adjustment done in Total Employer Provident Fund Contribution also, but the Total Employer Contribution towards Provident Fund and Pension will remain the same.

Off Cycle
The Off Cycle functionality for Payroll India has been enabled. See the customizing section for details.

Rules
There is now a new Rule for splitting Monthly Exemptions according to Work Centre Basic Pay (WPBP) splits

Monthly exemptions for Child Education Allowance/ Child Hostel Allowance (CEA/CHA) calculated during payroll processing can now be factored according to WPBP splits by using the rule INCS.

This rule is used to factor the monthly exemptions /4CE and /4CH wage types created by the payroll function INCEA (Child Education Allowance and Child Hostel Allowance) for the WPBP split periods.

Place this rule after the function which creates the exemption wage types and before the step PIT INCA in the Gross to Net schema INN1, following the syntax: PIT INCS GEN NOAB.

Note that the rule can also be used to split any monthly exemptions created using the enhanced payroll
function INCTX according to WPBP split periods.

**Standard Deduction**


The salary brackets (read salary slabs) for Standard Deduction and the limits there of, have undergone a change with the current years budget. The new slabs are:

<table>
<thead>
<tr>
<th>Sal.Income (Lower Lt.)</th>
<th>Sal.Income (Upper Lt.)</th>
<th>Lim. of Std.Dedn.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rs. 0</td>
<td>Rs. 1,50,000</td>
<td>Rs. 30,000</td>
</tr>
<tr>
<td>Rs. 1,50,000</td>
<td>Rs. 3,00,000</td>
<td>Rs. 25,000</td>
</tr>
<tr>
<td>Rs. 3,00,000</td>
<td>Rs. 5,00,000</td>
<td>Rs. 20,000</td>
</tr>
<tr>
<td>Rs. 5,00,000</td>
<td>None</td>
<td>NIL</td>
</tr>
</tbody>
</table>

Note

The Standard Deduction limit is an inclusive limit. This means that an upper limit value of Rs. 1,50,000 indicates that up to and including a salary of Rs. 1,50,000, the limit of standard deduction is Rs. 30,000.

**Section 88**

- Legal changes to section 88 rebate introduced in the budget 2001-2002, are implemented. The rebate is 20% or 30% depending upon the income of the employee.
- The investment codes of section 88 were changed according to the legal requirements as specified:
  - Investment code 88(2)(viii) removed from the list of possible entries
  - Investment codes 88(2)(ii), 88(2)(iii), 88(2)(xiiia), 88(2)(xiiib), 88(2)(xiiic), 88(2)(iv) & 88(2)(iva) added
  - Change in the limits for some investment codes
  - Change in some investment codes description

**Section 80**

- The sub-sections of section 80 were changed according to the legal requirements as specified
  - Change in limits for some sub-sections
  - Change in description of sub-section 80DD
  - 80DDA, 80RR & 80RRA have been removed from the list of possible entries
- Section 80(U) Deductions from Gross Taxable Income - earlier, you had to enter the details for the challenged employee in Section 80 Deductions Infotype (0585) every year. Now, you can enter the details of the physically challenged employee in the Challenge Infotype (0004) only once using the relevant Disability code. Dynamic action and Third Party deduction ensures the Section 80 deduction every year.
Section 89(1)

- Section 89 (1) of the Income Tax Act is incorporated in the Indian payroll. This functionality calculates tax relief under Section 89 (1) for employees, in case of arrears of salary received for the past fiscal years.

- Retroactive accounting schema, INNR, has been changed. Rule IN55 (HR-IN: Delete recalculated tax wage types from RT) and Rule IN56 (HR-IN: Import tax wage types from ORT) have been positioned after the Rule IN43 (Store the differences in DT -India).

- **Section 89(1) Switch**
  3. Now, you can choose, at the implementation level, to provide Section 89(1) Relief to your employees. With the constant **Sec 89 Switch Implement. level** (S89SW) of the table view **Payroll Constants** (V_T511K),
     - Set the **Value** field to 1, if you want to provide Section 89(1) Relief to your employees.
     - Set the **Value** field to 0 or leave the field blank, if you do not want to provide Section 89(1) Relief to your employees.

- Section 89(1) External Data Capture
  If the arrears payments are for past financial years, outside the SAP R/3 System, you can now capture the arrears for Section 89(1) Relief in two ways.
  1. You can capture the data from the legacy system in the wage types. SAP has provided the following four model wage types:
     - **M89G** - This wage type captures the difference between the Gross Salary actually paid and the Gross Salary including the arrears payments.
     - **M89P** - This wage type captures the difference between the Professional Tax deducted for that year and the amount that would have been deducted if the arrears were paid in the year to which it pertains.
     - **M89I** - This wage type captures the difference between the Section 88 contribution for that year and the amount that would have been contributed if the arrears were paid in the year to which it pertains. This difference in Section 88 contribution arises due to the difference in Provident Fund contribution.
     - **M89T** - This wage type captures the difference between the Tax and Surcharge deducted for that year and the amount that would have been deducted if the arrears were paid in the year to which it pertains.

The **Legacy data for Sec 89 Relief Calc**. Personnel Calculation Rule (IN89) has to be customized to use the customer specific wage types. This rule transfers the data from the following model wage types to the corresponding technical wage types:

- **M89G** to /616
- **M89P** to /622
- **M89I** to /612
- M89T to /650
These technical wage types are now considered for Section 89(1) calculations as in the case of normal retrospective run across financial years in the SAP R/3 System.

2. You can compute the Section 89(1) Relief outside the SAP R/3 System and capture the amount in the wage type. SAP has provided the model wage type, M89R. The **Capture Sec 89 Relief computed outside SAP Payroll in /451** Personnel Calculation Rule (IN90) has to be customized to use the customer specific wage type. This rule transfers the data from the model wage type to the Section 89(1) Relief wage type (/451).

Superannuation
Two new Superannuation views have been added in the Implementation Guide. See the customizing section of this document for details.

Termination Workbench
- The **Termination Workbench** has been modified to accommodate enhancements in the **Claims** functionality. Non-monetary benefits is now part of terminal benefits.
- Earlier, you maintained the Periods of Notice in view V_T545T. There are now available, new India specific tables for maintaining the Period of Notice. You can maintain these tables using the V_T7IZ3 view. The fields Notice period for ER and Notice period for EE, in the **Contract Elements** infotype (0016), now take their input from V_T7IZ3.
- You need to now maintain the retirement date for Voluntary Retirement Benefit taxation in the **Date Specifications** Infotype (0041), instead of Monitoring of Tasks Infotype (0019). See Customizing for details. Termination Workbench now takes this information from **Date Specifications** infotype (0041). In this infotype, you must select the N0 # Retirement Date(IN) option for the Date Type field.

Third party deductions and Challenge Infotype
- A customizing activity for **Third Party Deductions** is available in the Implementation Guide.
- India specific subtypes in the **Third party deductions** infotype (0057) emended to adhere to naming conventions. Specifications in the Type of Challenge field for **Challenge** infotype (0004), which are India specific have also been renamed. For more information and action items, refer to OSS note number 449705.

Personnel Subarea greater than a State
This User Exit addresses those requirements where Personnel Sub Area groupings consists of multiple states.

The Tax laws and form submissions cannot be handled for the legal functionality's groupings such as Profession Tax (PTax), Labour Welfare Fund (LWF), Employee State Insurance (ESI) and Income Tax which are based on Personnel Subarea grouping linked to states.

User exits are now provided for the PTAX, LWF, ESI and the Income Tax functionality so that customers who have already configured the Personnel Areas greater than a States can define the Personnel Subarea...
groupings for these functionality's for each employee by reading the infotype.

Access these User Exits from the Implementation guide

Generic tax exemption solution for bill submission

A new payroll function (INCTX) is provided to address new subtypes in the Exemptions infotype (0582).

See the system documentation in the INCTX function for more information.

Leave Encashment

Exemption for leave encashment is now enabled for terminated employees, for whom the system does not contain salary information for the 10 months prior to the month of termination.

The system calculates the exemption for leave encashment at the time of termination, by taking an average salary that was paid to the employee in the last 10 months. This excludes the salary paid in the month of termination.

For employees for whom this information is not available in the system, you can now maintain an entry in the Additional Payments infotype (0015). Use the new Avg sal pre-instln model wage type (MLIN) for specifying the average salary for the 10 months prior to termination. You must maintain this entry in the Additional Payments infotype (0015), only for the Date of Origin, which falls in the month of termination of employment.

The wage type has to be passed as the first parameter to the payroll function INLEA, if the entries in Additional Payments infotype (0015) for this wage type are to be considered.

You need not maintain an entry in the Additional Payments infotype (0015) if the employee is working with your organization for more than 10 months.

Legacy Data Transfer

There is now a new functionality that transfers the payroll results data from your legacy system to the SAP R/3 Payroll results. If you are implementing mySAP HR Payroll India in the middle of a financial year, you can use this functionality to transfer your legacy data.

You need to map the data in your legacy systems to the equivalent wage types in the SAP R/3 System. You can then upload your legacy data and process the payroll using the new schema INLK. The system processes the legacy data, and stores them as payroll results in SAP cluster tables.

For further details refer to the OSS Note 506128.

Projection Factor

Now, the Projection Factor wage type (/401) computation takes into consideration the retirement date of an employee, if the date has been captured in the Date Specifications Infotype (0041). You can capture the date in the NO date type of this infotype.

For example, an employee is retiring on 31.12.2002. You have recorded this date in the NO date type of the Date Specifications Infotype (0041). When you run the payroll for the month of April 2002, the
system calculates the **Projection Factor** as 8, against the earlier calculated value of 11.

**Effects on Existing Data**

**Claims**

If you have already configured claims based on previous IMG settings, you need to maintain these activities again in the IMG section under: Reimbursements, Allowances and Perks.

**Dearness Allowance**

If you have already configured Dearness Allowance based on previous IMG settings, you need to maintain these activities again from the IMG chapter Dearness Allowance.

**Income from Other Sources Infotype (IT0584)**

In the case of Section 24, you need to adjust the existing data for **Income from Other Sources** infotype (IT0584) as per the new subtype.

**Effects on System Administration**

For installation instructions, and details on Conflict Resolution Transport, refer to the following OSS note numbers:

- 360231
- 329223

**Effects on Customizing**

**Bonus**

Tax Deduction at Source for Bonus Payments through Off Cycle - SAP provides a user exit to determine the Income Tax Rate on Bonus Paid through Off Cycle (EXIT_HINCALC0_008) in the enhancement HRINBTD. Access this from the SAP Implementation Guide (IMG) from Payroll India -> Bonus -> Determine Income Tax Rate for Income on Bonus Paid through Offcycle.

**Car & Conveyance**

- Maintain the following views for customizing the tables V_T7INCA and V_T7INC9:
  - Define Conveyance Types (V_T7INCA)
  - Assign Eligibility Criteria for Conveyance Allowance (V_T7INC9)

Include the conveyance types if found necessary.

**Claims**

- Claims Disbursement

  To enable additional data capturing for claims, a new chapter has been created in the
implementation Guide (IMG) in the section Payroll India -> Reimbursements, Allowance and Perks -> Claims -> Capture Additional Claims Disbursement Information.

Customer exits have been provided to enable you to save additional data.

The Exit (EXIT_SAPLHRPADINA1_008) is provided in enhancement HRINRAP3 to achieve this.

The Claims Disbursement report that is printed can now be further enhanced using custom logic defined in EXIT_SAPLHRPADINA1_009.

Access the Claims disbursement program for India from the from the SAP standard menu path Human Resources -> Payroll -> Asia/Pacific -> India -> Utilities -> Reimbursement, Allowance & Perks -> Claims Disbursement or the (PC00_M40_REMP) transaction.

- You can customize the new activities in claims through the Implementation Guide (IMG). Access this from Calculate Eligibility for RAPs. Maintain the following fields:
  - RAP No is the reimbursement or perk eligibility number
  - WT Flag determines whether the reimbursement or perk is an amount, number or both
  - Rnd. Off determines whether the number type reimbursement or perk should be rounded off to the upper, lower or the nearest whole number

- Maintain Extra Eligibility Criteria for RAPs

- Maintain Salary Year and Period End Treatment of RAP

- Maintain the following fields
  - C/F Period is the number of periods by which the amount or number has to be carried forward
  - Pay & tax Wage type is the wage type used for balance disbursement

- Adjust the following customizing tables for claims:
  - V_T7INAA
  - V_T7INA9

- Claims Disbursement program (HINCREMP)
  - If your company requires to capture additional data, that is, Claim date and Claim value, you can define the customer specific fields in CI_PINCL Include in PINCL Structure. Define the corresponding sub-screens in HINCREMP module pool.
  - To implement the customer exit EXIT_SAPLHRPADINA1_008, in the IMG for Payroll India, go to Reimbursements, Allowances and Perks -> Claims -> Capture Additional Claims Disbursement Information -> User Exit: Save and Print Claims additional information.
  - Create subscreens for capturing customer specific information. For more information, see the IMG under Payroll India: Reimbursements, Allowances and Perks -> Claims -> Capture Additional Claims Disbursement Information -> Maintain Dearness Allowance Consumer Price Index Slab Details.

The customizing activities for DA support the new methods for calculating DA. There is also a
change in the names of existing activities.

- To define the individual claim eligibility of employees go to the IMG under Payroll India: Reimbursements, Allowances and Perks -> Claims -> Capture Additional Claims Disbursement Information -> Determine Subscreens Number for Claims Info.

- Create subscreens for capturing customer specific information. For more information, see the IMG under Payroll India: Reimbursements, Allowances and Perks -> Claims -> Capture Additional Claims Disbursement Information -> Create Subscreens in Claims Disbursement Modules.

**Deduction Carry Forward**

The carry forward of deductions functionality have been enabled for priorities in deduction. For this purpose the sub schema XDD9 has been introduced in the model schema IN00. Sub schema INAL has also been modified for this purpose. See the OSS note number 423948 for more information.

**Form 16**

- To configure the BADI, GET_TAX_BANK_DETAILS, go to the IMG under Payroll India -> Tax -> Maintain Tax Date and Bank Details for Form 16.

- **Bank Details** Infotype (0009) and the table view Personnel subarea grouping for Tax (V_T7INT5)

  To configure the Payee Key field at Personnel Subarea Grouping for Tax Level, go to the IMG under Payroll India -> Tax -> Basic Settings -> Define Personnel Area and Subarea Groupings for Tax.

- **Multiple Form 16**

  To enable Multiple Form 16, you must implement the following in all the systems and all the clients:

  - In the Implementation Guide for R/3 Customizing (IMG), go to General Settings -> Field Display Characteristics -> Preallocate global field values.

  - Select Payroll India in the Application Component Hierarchy.

  - Create the Global Field for the PIN_MUF16 data element.

  - Set the value of this Global Field to the begin date of the financial year, from which you want to enable Multiple Form 16.

  For example, you want to enable Multiple Form 16 in your organization from April 1, 2002. In this case, you must set the Global Field Value to 20020401. Once you have activated this Global Field value, you must not revert it.

**Flexible Benefit Plan (FBP)**

- You can perform the customizing for FBP from the International IMG structure for Salary Packaging.

- Search for the Salary Packaging structure using the same sequence of steps used to locate the structure for Payroll India.

Note
This is available as an independent structure. The availability of Flexible Benefit Package is in itself restricted and should only be used in consultation with the Product Management.

**Loans**

New customizing activities are now available for the Loans Functionality. Access this from:

*Company Loans -&gt; Master Data Link -&gt; Define Value Dates for Payroll Area*

-&gt; Maintain Deduction Details Under Section 24

**Gratuity**

- You can maintain the Gratuity Trust ID through the IMG. To do this, go to the IMG for **Payroll India: Retirement Benefits -&gt; Gratuity -&gt; Maintain Gratuity Trust ID.**

- You can maintain the Frequency of contribution to the Gratuity Trust and the related wage types (Monthly, Annual and Provisional wage types) through the IMG. To do this, go to the IMG for **Payroll India: Retirement Benefits -&gt; Gratuity -&gt; Maintain Gratuity Contrib. Freq. and Related Wage Types.**

- Copy the model wage type **MGIN** into the customer name range. Specify the average salary for past ten months (excluding the month of termination) for which data is not available in the system.

- Maintain the wage type equivalent to **MGIN** as the first parameter to the payroll function **INGTX**, in the Schema equivalent to **INN1**. You must maintain this wage type if you want the system to consider the entry made in the **Additional Payments** Infotype (0015).

**Housing**

- Maintain the accommodation choices in the **V_T7INR7** view

- Exits are provided in the payroll function **INHRA** to cater to different practices followed by you to compute the value of 'Housing Perk (Company Leased Accommodation (CLA) / Company Owned Accommodation (COA)' differently from the standard SAP computation. The Customer exit (EXIT_HINCALC0_005) is available in the SAP enhancement HRINHRA0. Access this from the IMG activity **Payroll India -&gt; Housing -&gt; Determine Perk Value for Housing.**

- Screen Validations for Housing infotype: SAP provides a user exit to customise screen validations for the Housing Infotype (0581).

  access the exit from the SAP Implementation Guide (IMG) **Payroll India -&gt; Housing-&gt; User Exit: Screen Validations for Housing Infotype.**

**Model wage type (M216)**

Copy this wage type for use in scenarios where Medical reimbursement is treated as Medical Insurance.

**Off Cycle**

Off cycle for Bonus type runs have been to support Bonus type payments through off cycle payroll. Transaction PUOC_40 is used for the off cycle work bench. Any such off cycle payroll can be run before
the regular payroll run in a particular period. Professional tax computation in off cycle runs has also been
taken care. Sub schema INAP has been modified to enable off cycle run

Professional Tax

- Professional Tax for the state of Assam - a new field has been introduced in the Maintain Method
  and Form Layout for PTax Grouping (V_T7INP3) view, to help configure the deduction frequence
  for the state. Adjust all entries in this view.

  Note
  The view field has restricted domain values.

- Professional Tax Processing - adjust the following table views for professional tax:
  - Define Professional Tax Grouping Details (V_T7INP1) - adjust the (V_T7INP1) view to
  access and adjust model entries for the state of Rajasthan. These entries are a part of the basic
  settings for the model company.

  - Assign PTax Groupings for Personnel Areas and Subareas (V_7INOP_PTX). Use the
  V_7INOP_PTX view to access and adjust model entries for the state of Rajasthan (IN14)
  entry.

  - Assign Amounts for Professional Tax Deduction (V_T7INP4) - adjust the view V_T7INP4 for
  entries where the slab code is RJ01.

  - Personnel Areas (T500P) and Personnel Subareas (V_TOO1P)

  Use the T500P and V_T001P views to access and adjust the model entries for the state of
  Rajasthan (IN14) entry.

  - HR Subroutines (T596F) - Adjust the T596F table for the entries 40PTXCRJ and 40PTXFRJ.

- Maintain the following views for customizing the tables V_T7INP3 and V_T7INP4:
  - Maintain Method and Form Layout for PTax Groupings(V_TNINP3)
  - Assign Amounts for PTax Deductions (V_T7INP4)

- Add new States supported for PTax if found necessary.

- Legal Changes in Professional Tax - SAP provides an Implementation Guide (IMG) activity to
  configure the settings for 'Professional Tax Basis for the State of MP' under Payroll India ->
  Professional Tax -> Professional Tax Basis for the State of MP.

Provident Fund

- Maintain T596F - symbolic name 40 PNY006 and symbolic name 40 PNY007

- To define the Contribution Type for statutory rates for the Provident Fund in V_T7INF3 view, in the
  IMG for Payroll India, go to Statutory Social Contribution -> Provident Fund -> Define
  Contribution type for Statutory rates for Provident Fund.

- If your Organization wants to compute Statutory deduction and contribution by following Gross
  Carry Forward method, you are provided with the User Exit EXIT_HINCALC0_007 in the
  Enhancement HRINCGCF. To configure the User Exit, in the IMG for Payroll India, go to
  Statutory Social Contribution -> Provident Fund -> User Exit: Computation of PF.
Functionality by Gross Carry Forward.

- To upload the March data to the Annual PF Report (HINCEPF1), you have to configure the GET_MARCH_DATA user exit. To do so, go to the IMG under Payroll India -> Statutory Social Contribution -> Provident Fund -> Get March Data for Annual PF Report.

Program Changes/Business Add-Ins (Customer Exits)

- Use the HR_IN_PERCENT_SHARES Business Add-In to populate the number of shares that must be printed for an employee on Form 217(II)A.

- A customizing activity is now available for 'Third Party Deductions' in the Implementation Guide (IMG).

  Adjust the entries against client '000' and access this from: Payroll India -> Tax -> Third Party Deductions
  -> Configure wage types for Sec 80
  -> Configure wage types for Sec 88

Section 89(1)

- **Section 89(1) Switch**
  To configure the constant S89SW of the table view Payroll Constants (V_T511K), go to the IMG under Payroll India -> Tax -> Section 89(1) Relief -> Maintain Sec89(1) Switch at Implementation Level.

- **Section 89(1) External Data Capture**
  - You can configure the Personnel Calculation Rule (IN89) through the IMG under Payroll India -> Tax -> Section 89(1) Relief -> Rule to Maintain Legacy Data for Section 89(1) Relief Calculation.
  - You can configure the Personnel Calculation Rule (IN90) through the IMG under Payroll India -> Tax -> Section 89(1) Relief -> Rule to Capture Section 89(1) Relief Computed Outside SAP Payroll.

Section 80(U) Deductions from Gross Taxable Income

- You must copy a wage type from the model wage type M80U, provided in the system.

- Configure the copied wage type in the V_T7INIC view for the subsection 14 of section 80. To do this, in the IMG for Payroll India, go to Tax -> Third Party Deductions -> Configure Wagetypes for Section 80.

- In the V_T588Z view for the Challenge Infotype (0004), replace the entries for the model wage type M80U with the copied wage type.

The deduction from Gross Taxable Income for Section 80(U) is achieved through the Membership Fees infotype (0057), by having the settings for dynamic actions for Challenge Infotype (0004).

Schemas
There are now enhancements in the sub schema INP0

Superannuation

- You can maintain the Superannuation Trust ID through the IMG. To do this, go to the IMG for Payroll India: Retirement Benefits -> Superannuation -> Maintain Superannuation Trust ID.
- You can maintain the Frequency of contribution to the Superannuation Trust and the related wage types (Monthly, Annual and Provisional wage types) through the IMG. To do this, go to the IMG for Payroll India: Retirement Benefits -> Superannuation -> Maintain Superannuation Contrib. Freq and Rel. Wage Types.

Termination Workbench

- Maintain the reasons for termination through the IMG under Payroll India: Termination -> Create reasons for Personnel Actions.
- Maintain Date Types through the IMG under Personnel Administration: Evaluation Basis -> Date Specifications -> Define data type.
- Determine the Periods of Notice through the IMG under Payroll India: Termination -> Determine Periods of Notice.

Leave Encashment

You must copy the Avg sal pre-instln model wage type (MLIN) into the customer name range. Maintain this wage type as the first parameter to the Payroll Function INLEA in the Schema equivalent to INN1.

Legacy Data Transfer

- To define and maintain the payroll periods for which you want to transfer the legacy data, go the IMG under Payroll India -> Legacy Data Transfer -> Define Periods for Imports.
- To define and maintain the wage types used by your company in a payroll, for every payroll period that you define for legacy data transfer, go to the IMG under Payroll India -> Legacy Data Transfer -> Define Pay Elements for Import.

See also

For post installation instructions, refer to the following OSS note numbers:

- 0329223
- 360231
- 385673
- 395546
- 400301
- 411862
- 423948
24.27.2 HR Process Workbench: Starting Processes With Event Dependency (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- **Background events**
  A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:

  - **System events**
    These events are already defined in the standard system and are triggered automatically by system changes.

  - **User events**
    You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

For more information, access the SAP Library and choose *mySAP Technology Components* -> *SAP Web Application Server* -> *Computing Center Management System* -> *Background Processing* -> *Background Event*.

- **Workflow events**
  These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:

  - **System events**
    These events are defined already in the standard system and are triggered when a change of situation occurs.

  - **User events**
    Event creation enables you to trigger events not included in the standard system for specific changes of situation.

For more information, access the SAP Library and choose *mySAP Technology Components* ->

- **Operation mode switching**
  A special type of background event that occurs if the SAP R/3 operation mode is switched. For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.

- **Process events**
  From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:
  - STEP_ENDED (end of processing for a process step)
  - PROCESS_ENDED (end of processing for a process)
  - PROCESS_CLOSED (process completed)

- **Time events**
  You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

  You can define a counterevent for background events and workflow events.

  At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

  To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose Start -> Schedule. You can use all of the events of the event types listed above that are available in your system.

**Effects on Customizing**

To enter settings for the counterevents you want to use in the HR Process Workbench, access Customizing for Payroll and choose Background Processing With HR Process Workbench -> Determine Counterevents for Events. No further Customizing settings are required.

**See also**

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

**24.27.3 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process...
step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

Effects on Customizing

As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMVS, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.27.4 PY-IN-FP Subsequent Activities

24.27.4.1 PY-IN-FP-DT Data Transfer to Other Applications

24.27.4.1.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMod_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace.
and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCP0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.27.4.1.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.
- Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management

- HR Funds and Position Management (PA-PM-FP)
  For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.
- Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI)
HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- **HRPAY_EXP_FOR_COPL**
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- **HRHCP_EXP_PRESULT_DC**
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

**Effects on Customizing**

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

**24.27.4.1.3 Document Split for Posting Payroll Results to Accounting (enhanced)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

**Effects on Customizing**

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.
24.27.4.1.4 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting).

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.

  **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

24.27.4.1.5 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- **Functional area**
- **Grant**

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.
Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - System configuration 1: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - System configuration 2: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats incorrect and cannot be posted. SAP R/3 outputs the relevant message.

Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)
SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

**Posting retroactive accounting results and derivation rules**

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Fund Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

**See also**

For more information on derivation rules, access the Implementation Guide (IMG) of *Public Sector Management* and choose *Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components*.

### 24.27.4.1.6 Conversion of umlauts with preliminary DME program (deleted)

**Use**

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a *Convert Umlauts* indicator in the *Further Details* group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the *Convert Umlauts?* indicator has been removed from the selection screen of the preliminary DME program.

**Note**

In some Payroll country versions, the *Convert Umlauts* indicator was available, but was hidden on the selection screen of the preliminary DME program.
24.28 PY-IT  Italy

24.28.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

**Personnel Management**
- **Personnel Administration**
  - South African Account Number Verification (South Africa only).
  - This section was added.
  - Interfaces and Integration
  - The following steps were added to the section *Transfer of Master Data from External Systems*:
    - Define interface parameters
    - External personnel actions
    - Define number ranges

- **Employee Self-Service**
  - This section was added to the SAP Reference IMG.

- **Manager's Administrative Cockpit**
  - This section was added to the SAP Reference IMG.

- **Training and Event Management**
  - This section of the Implementation Guide was enhanced and revised.
  - For details, refer to the relevant Release Note

- **Pensionskasse Schweiz**
  - This section was added to the SAP Reference IMG.

**Personnel Time Management**
- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
  - The steps *Split leave* and *Transfer leave entitlement to Payroll* were added.
  - The step *Time in lieu with absence quotas* was added to the section *Time in Lieu*.

- **Personnel time events**
  - This section has been completely revised.

- **Shift planning**
The following steps have been added:
- Determine shift abbreviations for special functions
- Determine assignment options
- Settings for work center view
- Lock setting
  The section Information Columns and Proposal Determination has been added.

- Incentive Wages
  The section Determine List Screens has been added.

Payroll
- Payroll Argentina
  This section was added to the SAP Reference IMG.

- Payroll Austria
  This section was restructured to include numerous new sections. Existing sections were renamed.

- Payroll Australia
  The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account

- Payroll Belgium
  This IMG was added to the SAP reference IMG.

- Payroll Brazil
  This section was added to the SAP Reference IMG.

- Payroll Canada
  This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

- Payroll Denmark
  This section was added to the SAP Reference IMG.

- Payroll Spain
  This section was added to the SAP Reference IMG.

- Payroll France
- Cumulations
  This section was added.

- Absences
  The step Valorisation des congés payés was added.

- Continued Pay (Sickness, Accident)
  This section was added.

- Iteration
  The steps Calculate differences between gross values and Net calculation of iteration were deleted.

  o Payroll Japan
     - Year-End Adjustment
       The following steps were added:

       Wage Types
       Create wage type catalog
       Check wage type catalog
       Check wage type texts
       Check wage type group 'Year end adjustment'
       Check entry permissibility per infotype
       Check wage type characteristics
       Define default wage types

       The step Assign default wage types was deleted.

       The following steps were added to the section Provisional Y.E.A.:
       Provisional Year-End Adjustment
       Set up type of Y.E.A. calculation
       Check wage types for estimating December payroll

     - Union
       The step Check wage types for Union Due calculation was added.

     - Benefits
       This section was added.

  o Payroll Malaysia
     - The section Termination was added
     - The section Off-Cycle Activities was added

  o Payroll Mexico
This section was added to the SAP Reference IMG.

- **Payroll Netherlands**
  - This section was added to the SAP Reference IMG.

- **Payroll New Zealand**
  - **Deductions**
    - This section was added.
  - **Leave Accrual**
    - This section was deleted and replaced by the section *Absence Payments*.
  - **Off-Cycle Activities**
    - This section was added.

- **Payroll Philippines**
  - This section was added to the SAP Reference IMG.

- **Payroll Portugal**
  - This section was added to the SAP Reference IMG.

- **Payroll Sweden**
  - This section was added to the SAP Reference IMG.

- **Payroll Singapore**
  - The section **Mid-Month Advance Payment** was added.
  - The section **Off-Cycle Activities** was added.

- **Payroll Thailand**
  - This section was added to the SAP Reference IMG.

- **Payroll Taiwan**
  - This section was added to the SAP Reference IMG.

- **Payroll USA**
  - This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

- **Payroll Venezuela**
  - This section was added to the SAP Reference IMG.

- **Payroll South Africa**
  - This section was added to the SAP Reference IMG.

*Training and Event Management*
This IMG was revised and restructured. You can find detailed information in Release Note.

24.28.2 PY-IT-FP Subsequent Activities

24.28.2.1 PY-IT-FP-DM Data Medium Exchange

24.28.2.1.1 Payment Document Validation for Remuneration Payment (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also

For more information, refer to Payment Document Validation.

24.28.2.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the Payment Medium Workbench (PMW) is available as an international payment medium program for remuneration payments. The payment data that you create with the country-dependent preliminary DME program for the remuneration payments, can be processed with the PMW in order to create the payment medium for your house bank. The classical payment medium programs are still supported, but in the long term, they should be phased out by the PMW.

You can implement the PMW in the following payment processes:

- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access SAP Easy Access and choose Human Resources -> Payroll -> <Country> -> Payroll -> Bank Transfer -> Create Transfer - Payment Medium Workbench.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Wage and Salary Payments.

24.28.2.2 PY-IT-FP-DT  Data Transfer to Other Applications

24.28.2.2.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.28.2.2.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  
  For more information, refer to the SAP Library and choose Time Management-> Personnel Management-> Compensation Management -> Personnel Cost Planning-> Cost Planning->
Payroll Results.

- Personnel Cost Planning and Simulation (PA-CP)
- HR Funds and Position Management (PA-PM-FP)
  
  For more information refer to the SAP Library, and choose Human Resources-> Personnel Management -> HR Funds and Position Management.
- Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- HRPAY_EXP_FOR_COPL
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- HRHCP_EXP_PRESULT_DC
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection-> Assign Wage Types to Cost Items.

24.28.2.2.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur...
when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

**Effects on Customizing**

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

**24.28.2.2.4 Log for Preliminary DME Program (Extended)**

**Use**

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature. **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.
24.28.2.2.5 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:

  - **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.

  - **System configuration 2**: transfer from SAP HR 470 (Human Resources) to SAP R/3 4.0B to
4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats **incorrect** and cannot be posted. SAP R/3 outputs the relevant message.

*Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)*

For posting to Accounting, SAP R/3 can transfer the following account objects for *Fund Management* and *Grants Management*. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

*Substituting account assignment objects: changes to logging*

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

*Posting retroactive accounting results and derivation rules*

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for *Fund Management* and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

**See also**

For more information on derivation rules, access the Implementation Guide (IMG) of *Public Sector Management* and choose *Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components*. 
24.28.2.6 Conversion of umlauts with preliminary DME program (deleted)

Use

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note

In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.29 PY-JP Japan

24.29.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management

- South African Account Number Verification (South Africa only).
  This section was added.

- Interfaces and Integration

- The following steps were added to the section Transfer of Master Data from External Systems:
  Define interface parameters
  External personnel actions
  Define number ranges

Employee Self-Service

This section was added to the SAP Reference IMG.

Manager's Administrative Cockpit

This section was added to the SAP Reference IMG.
o **Training and Event Management**  
   This section of the Implementation Guide was enhanced and revised.  
   For details, refer to the relevant Release Note

o **Pensionskasse Schweiz**  
   This section was added to the SAP Reference IMG.

### Personnel Time Management

o **Time Evaluation with Clock Times**  
   - Time in Lieu and Split Leave (France only).  
     The steps **Split leave** and **Transfer leave entitlement to Payroll** were added.  
     The step **Time in lieu with absence quotas** was added to the section **Time in Lieu**.

o **Personnel time events**  
   This section has been completely revised.

o **Shift planning**  
   The following steps have been added:  
   - **Determine shift abbreviations for special functions**  
   - **Determine assignment options**  
   - **Settings for work center view**  
   - **Lock setting**  
     The section **Information Columns and Proposal Determination** has been added.

o **Incentive Wages**  
   The section **Determine List Screens** has been added.

### Payroll

o **Payroll Argentina**  
   This section was added to the SAP Reference IMG.

o **Payroll Austria**  
   This section was restructured to include numerous new sections. Existing sections were renamed.

o **Payroll Australia**  
   The section **Rostered Days Off** was deleted. You can now make the corresponding settings in the IMG for **Time Management** under **Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account**

o **Payroll Belgium**  
   This IMG was added to the SAP reference IMG.
- **Payroll Brazil**
  This section was added to the SAP Reference IMG.

- **Payroll Canada**
  This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

- **Payroll Denmark**
  This section was added to the SAP Reference IMG.

- **Payroll Spain**
  This section was added to the SAP Reference IMG.

- **Payroll France**
  - Cumulations
    This section was added.
  
  - Absences
    The step *Valorisation des congés payés* was added.
  
  - Continued Pay (Sickness, Accident)
    This section was added.
  
  - Iteration
    The steps *Calculate differences between gross values* and *Net calculation of iteration* were deleted.

- **Payroll Japan**
  - Year-End Adjustment
    The following steps were added:
    
    **Wage Types**
    Create wage type catalog
    Check wage type catalog
    Check wage type texts
    Check wage type group 'Year end adjustment'
    Check entry permissibility per infotype
    Check wage type characteristics
    Define default wage types
    
    The step *Assign default wage types* was deleted.
  
    The following steps were added to the section *Provisional Y.E.A.*:
Provisional Year-End Adjustment
Set up type of Y.E.A. calculation
Check wage types for estimating December payroll

- Union
  The step Check wage types for Union Due calculation was added.

- Benefits
  This section was added.

- Payroll Malaysia
  The section Termination was added
  The section Off-Cycle Activities was added

- Payroll Mexico
  This section was added to the SAP Reference IMG.

- Payroll Netherlands
  This section was added to the SAP Reference IMG.

- Payroll New Zealand
  - Deductions
    This section was added.
  - Leave Accrual
    This section was deleted and replaced by the section Absence Payments.
  - Off-Cycle Activities
    This section was added.

- Payroll Philippines
  This section was added to the SAP Reference IMG.

- Payroll Portugal
  This section was added to the SAP Reference IMG.

- Payroll Sweden
  This section was added to the SAP Reference IMG.

- Payroll Singapore
  - The section Mid-Month Advance Payment was added.
  - The section Off-Cycle Activities was added.
o **Payroll Thailand**
   This section was added to the SAP Reference IMG.

o **Payroll Taiwan**
   This section was added to the SAP Reference IMG.

o **Payroll USA**
   This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

o **Payroll Venezuela**
   This section was added to the SAP Reference IMG.

o **Payroll South Africa**
   This section was added to the SAP Reference IMG.

**Training and Event Management**
   This IMG was revised and restructured. You can find detailed information in Release Note.

---

### 24.29.2 Misc. Enhancements in the Enterprise Release for Payroll Japan

**Use**

As of **SAP R/3 Enterprise Core 4.70 (SAP_HR470)**, the following enhancements are integrated in the system:

- **Enhanced entry option for the Year End Adjustment Data JP infotype (0146)**
  
  Up to 15 life insurance contracts can be maintained in the *Year End Adjustment Data JP* infotype (0146). In addition, you can realize brand-new functions with the introduction of the following two fields:
  
  - the **Refund on maturity** field (*P22J_RMIND*)
    
    You are free to indicate whether maturity counts for refunding in casualty insurance contracts.
  
  - the **Insurance contractor** field (*P22J_ICNAM*)
    
    You can maintain the contractor's name for a particular insurance contract.

- **Prorating payments in the Recurring Payments/deductions infotype (0014)**
  
  For the wage type that is paid or deducted once every month, it is now possible to prorate the relevant payment recorded in the infotype according to the valid date of the record, with the introduction of the new calculation parameter in the system.

- **Payment Option for Personnel Action**
  
  Payment Option specifies how pro-rated/full payment should be made for inactive days when personnel action like "Hiring", "Leaving", "Leave of Absence" is occurred during a payroll period. (WPBP split exist in a payroll period.) It is assigned to each combination of "action type" and "reason for action".
Selecting a proper personnel action (a combination of "action type" and "reason for action"), you can specify following processing options.

- Whether to pay pro-rated amount for days between the first date of payroll period and a day before the "Hiring" date
- Whether to pay pro-rated amount for days after "Leaving" date till the end of a payroll period
- Whether to pay full amount for a payroll period in which "Leaving" date exists
- Whether to pay pro-rated amount for "Leave of Absence" days in a payroll period

**Activated "current settings" for 3 customizing tables for Japan**

In previous system releases, the customizing tables for HR School Japan (T5J65), HR Faculty JP (T5J68), and HR Collector Tax for Residence JP (T5JRA) required a transport request or a change request number. A transport request or a change request is usually needed to further verify and test the entries made into the customizing table. After testing or verification is done, the entries are then transported into the production system. However, entries made into these three tables would rarely need further testing and the values are already known and specified by external sources (like the government). Thus, there is no need to use a transport request.

As of SAP R/3 Enterprise Core 4.70 (SAP_HR470), you are able to create, change and delete entries in these tables without having to enter a Transport Request number; thus these entries will be available for use immediately.

**Effects on Customizing**

- **Activated "current settings" for 3 customizing tables for Japan**
  
  There are no changes on how the customizing is done except that you are now able to access these tables additionally through the Personnel Management area menu: Human resources -> Personnel Management -> Administration -> Settings -> Current Settings

- **Prorating payments in the Recurring Payments/deductions infotype(0014)**
  
  There are changes in the implementation guide documents. Please see:
  - Payroll Japan -> Reduction Formulas -> Assign Reduction Factors.
  - Payroll Japan -> Reduction Formulas -> Create Reduction Factors.
  - Payroll Japan -> Payment Methods -> Check Recurring Payments/Deductions Wage Types.
  - Payroll Japan -> Select Commuter Allowance Processing Type.

- **Payment Option for Personnel Action**
  
  New activity is added to the implementation guide Payroll Japan.
  - Payroll Japan -> Set up Payment Option for Personnel Action.

**See also**

For the new program Life insurance and spouse tax deduction declaration report (RPLLIDJ3), pls refer to OSS note 436460; for modification over the Withholding tax statement report (RPCEADJ0), refer to 442882.

**24.29.3 HR Process Workbench: Connecting a Server Group to a Process Step**
Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

Effects on Customizing

As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.29.4 PY-JP-GR Gross

24.29.4.1 PY-JP-GR-LR Leaving/Retirement

24.29.4.1.1 Retirement Allowance Enhancements in the Enterprise Release for Payrol Japan

Use

In previous releases of the SAP R/3 System, for employees leaving the company during the payroll period, you could only remunerate them with a prorated monthly pay, (based on the actual active days of the payroll period). However, this is not always the case in actual business practices, as sometimes an employer would like to compensate retired employees the whole amount of monthly payments.

As of the SAP R/3 Enterprise Core 4.70 (SAP_HR470), you can now perform the whole payments to...
Effects on System Administration

In the system, whether the retired employee is entitled to a partial or whole month payment is determined by the reason of action given when performing the leaving action for the employee. You assign a payment option corresponding to different reasons of action.

Among the pre-defined values of the payment option, option 3 (Pay for the entire period of retirement) will trigger the whole-month retirement liquidation.

You maintain the Supplements to reason for action(Payment Option) view (V_T5J72_P) to assign the pre-defined payment option to the reason of action.

Effects on Customizing

To assign payment option to each reason for action, in Customizing for Payroll Japan, you go to Payroll Japan-> Set up Payment Option for Personnel Action.

See also

You could refer to the documentation for the new Payment Option field in the view V_T5J72_P.

In addition, you may refer to the documentation of the personnel calculation rule named Determining partial period factors for JAPAN (JPPF).

24.29.5 PY-JP-NT Net

24.29.5.1 PY-JP-NT-MP Monthly Payroll

24.29.5.1.1 PY-JP-NT-MP-NI Social Insurance

24.29.5.1.1.1 Social Insurance Enhancements in the Enterprise Release for Payroll Japan

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR470), we integrated the following legal changes as well as customer requests in the system:

- The program Santei Geppen Checklist (RPCSIIJ0) provided as additional checking tool before submitting legal forms to Social Insurance office or Health insurance association.

  After executing the Santei/Geppen evaluation program, this report counts and groups the employees into Santei/Geppen, Geppen candidate and Hokensha Santei by branch office.

- The Cluster GJ Edit program (RPCSIKJ0) introduced as the tool to adjust Santei Geppen result in cluster GJ manually.

  In general, this function is not needed as Santei Geppen evaluation and Santei adjustment function will set the right results for employees. However, in rare cases, these results need to be adjusted when submitting legal forms to accommodate specific needs for local social insurance agencies.
- A new type of insurance deduction for pension
  In compliance with the fact that more and more senior citizen employees want to participate in the pension plan, a new type of insurance deduction for Korei nin-i Kanyu is created within the Social Insurance Basic Data JP infotype (0140), Employee's Pension subtype (2). However, these people are still excluded from the Acquired/Lost application form and Santei/Geppen reporting process in the system.

- Enhancement on the Branch Office Information for Social Insurance (Japan) view (V_T5JSI)
  Two new fields were added to the view as below:
  - the IKKATSU basic spec. field (P22J_IKRUL):
    It is valid to define the specification for pension report IKKATSU TEKIYOU applicable.
  - the Prt. Rule (Santei) field (P22J_PTRUL)
    Defines whether the special rule for part time workers is applicable in Santei evaluation. The basic rule is applicable for employees with monthly payment basis days equal to or more than 20 days. With the special rule, part time workers can be evaluated for those month with payment basis days equal to or more than 15.

- Batch input functions available to the following reports:
  - List of employees who lose the pension insurance qualification at age 70 report (RPLSOLJ1)
  - List of employees exempt from employment insurance report (RPLSOLJ2)
    Via the new batch inputting functionality, the system update the data in the Social Insurance Basic Data JP infotype (0140).

- New criteria to group the reporting data is provided in the following reports.
  Currently in the system, the data can be different depending on which office the report be submitted to, that is, a Health Union Kansho office or Government Kansho office. In addition, seperate printing options for health insurance and for pension insurance are now available:
  - Social insurance acquisition application form (RPLDQOJ1)
  - Social insurance lost qualification application form (RPLDQLJ1)
  - Pension insurance address change application form (RPLDQAJ0)
  - Santei form (RPCSICJ0)
  - Geppen form (RPCSIEJ0)

24.29.6 PY-JP-FP Subsequent Activities

24.29.6.1 Supply Remuneration Statement in Internet as PDF

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can supply your employees with their remuneration statement over the Internet/ intranet as a PDF file. You need to make settings in the R/3-System and include a link on your HTML page for calling the form as a PDF file.

Effects on Customizing
Access the Implementation Guide (IMG) and choose Payroll -> Payroll International -> Forms -> Remuneration Statement -> Supply Remuneration Statement in Internet as PDF.

See also

For more information on the remuneration statement, access the SAP Library and choose Human Resources -> Payroll -> Other Countries -> Subsequent Activities -> Remuneration Statement.

24.29.6.2 PY-JP-FP-RS Remuneration Statement

24.29.6.2.1 Supply remuneration statement only via Internet

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can check whether the employee has access to the remuneration statement via the Internet, and should therefore not receive a printed remuneration statement or, in the USA and Canada, a payment advice for the transfer.

Effects on Existing Data

If you only want to supply the remuneration statement via Internet, you have to edit the infotype Printing remuneration statement (0655). In the infotype you specify that the employee should only receive the remuneration statement or payment advice (in Canada and the USA) via Internet. It is evaluated by the SAP system as follows:

The date with which the infotype is read depends on the payment date of the payroll period. If the date is in the:

- **Past**, the current date is taken as the read date
- **Future**, the payment date is taken as the read date

**Evaluating the infotypes for the remuneration statement**

You have flagged the field Employee uses ESS - do not print in the infotype. In the report for creating the remuneration statement this field is only evaluated if you have also flagged the field EE with ESS do not print in the report selection screen. The remuneration statement is not printed for this employee, and the forms are made available over ESS or on the check.

You have flagged the field Employee uses ESS - do not print in the infotype. In the report for creating the remuneration statement you have not flagged the field EE with ESS do not print. The remuneration statements are printed for all the employees selected.

**Evaluating infotypes in the preliminary program DME**

This infotype is evaluated in the preliminary program DME only in the USA and Canada. If the employee is paid by check, then the field Employee uses ESS - do not print from the infotype does not affect the preliminary program DME. The remuneration statement is printed on the check for these countries, irrespective of this field. If the employee is paid by a transfer, then the SAP system evaluates the infotype in the following way:

- If you have flagged the field Employee uses ESS - do not print in the infotype then no payment advice for transfer is created.
If you have not flagged the field *Employee uses ESS - do not print* then the payment advice for transfer is created.

In the preliminary program DME there is no corresponding field in the report selection screen. The preliminary program DME always evaluates the field from the infotype in these countries.

**Effects on Customizing**

You can use the business Add-In (BAdI) HRPAY00_ESS_PAYSLIP to implement this check for country-specific or customer-specific requirements. You specify the type of check and the read date.

Access the Implementation Guide (IMG) and choose *Payroll -> Payroll International -> Forms -> Remuneration Statement -> BAdI: Remuneration Statement Can Only Be Accessed Using ESS.*

**See also**

For more information on the remuneration statement, access the SAP Library and choose *Human Resources -> Payroll -> Other Countries -> Subsequent Activities -> Remuneration Statement -> Infotype Print Remuneration Statement (0655).*

### 24.29.6.3 PY-JP-FP-DT Data Transfer to Other Applications

#### 24.29.6.3.1 Controlling Posting of Payroll Results to Accounting (changed)

**Use**

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO00001, if the control options in Customizing were not sufficient for your needs. As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)* the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

**Effects on Existing Data**

The SAP enhancement PCPO00001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (*Modification comparison*) during the upgrade. For more information, access SAP Service Marketplace and choose *service.sap.com/spau*.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

**See also**

For more information, access the Implementation Guide for *Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.*
24.29.6.3.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning
  - Personnel Cost Planning (PA-CM-CP)
    For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.
  - Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management
  - HR Funds and Position Management (PA-PM-FP)
    For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.
  - Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- HRPAY_EXP_FOR_COPL
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- HRHCP_EXP_PRESULT_DC
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing
If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

24.29.6.3.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

Effects on Customizing

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

24.29.6.3.4 Payment Document Validation for Remuneration Payment (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also

For more information, refer to Payment Document Validation.
24.29.6.3.5 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting).

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.

  **Caution**: this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

24.29.6.3.6 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- **Functional area**
- **Grant**

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that
SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

**Transferring account assignment objects for Controlling (CO)**

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grants Management (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

**Example**

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - **System configuration 2**: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, SAP R/3 deletes the funds account assignment information and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats incorrect and cannot be posted. SAP R/3 outputs the relevant message.

**Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)**

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)
SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

**Posting retroactive accounting results and derivation rules**

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Funds Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

**See also**

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

### 24.29.6.3.7 Conversion of umlauts with preliminary DME program (deleted)

**Use**

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts indicator has been removed from the selection screen of the preliminary DME program.

**Note**

In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.
As of SAP R/3 Enterprise Core 4.70 (SAP_HR470), we integrated the following legal changes as well as customer requests in the system:

- The program Santei Geppen Checklist (RPCSIIJ0) provided as additional checking tool before submitting legal forms to Social Insurance office or Health insurance association.
  
  After executing the Santei/Geppen evaluation program, this report counts and groups the employees into Santei/Geppen, Geppen candidate and Hokensha Santei by branch office.

- The Cluster GJ Edit program (RPCSIKJ0) introduced as the tool to adjust Santei Geppen result in cluster GJ manually.
  
  In general, this function is not needed as Santei Geppen evaluation and Santei adjustment function will set the right results for employees. However, in rare cases, these results need to be adjusted when submitting legal forms to accommodate specific needs for local social insurance agencies.

- A new type of insurance deduction for pension
  
  In compliance with the fact that more and more senior citizen employees want to participate in the pension plan, a new type of insurance deduction for Korei nin-i Kanyu is created within the Social Insurance Basic Data JP infotype (0140), Employee’s Pension subtype (2). However, these people are still excluded from the Acquired/Lost application form and Santei/Geppen reporting process in the system.

- Enhancement on the Branch Office Information for Social Insurance (Japan) view (V_T5JSI)
  
  Two new fields were added to the view as below:
  
  - the IKKATSU basic spec. field (P22J_IKRUL):
    It is valid to define the specification for pension report IKKATSU TEKIYOU applicable.

  - the Prt. Rule (Santei) field (P22J_PTRUL):
    Defines whether the special rule for part time workers is applicable in Santei evaluation.
    The basic rule is applicable for employees with monthly payment basis days equal to or more than 20 days. With the special rule, part time workers can be evaluated for those month with payment basis days equal to or more than 15.

- Batch input functions available to the following reports:
- List of employees who lose the pension insurance qualification at age 70 report (RPLSOLJ1)
- List of employees exempt from employment insurance report (RPLSOLJ2)

Via the new batch inputting functionality, the system update the data in the Social Insurance Basic Data JP infotype (0140).

- New criteria to group the reporting data is provided in the following reports.
- Currently in the system, the data can be different depending on which office the report be submitted to, that is, a Health Union Kansho office or Government Kansho office. In addition, separate printing options for health insurance and for pension insurance are now available:
  - Social insurance acquisition application form (RPLDQOJ1)
  - Social insurance lost qualification application form (RPLDQLJ1)
  - Pension insurance address change application form (RPLDQAJ0)
  - Santei form (RPCSICJ0)
  - Geppen form (RPCSIEJ0)

24.30 PY-KR   South Korea

24.30.1 PY-KR-FP   Final Payroll Processing

24.30.1.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also
For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.30.1.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.

- Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management

- HR Funds and Position Management (PA-PM-FP)
  For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.

- Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- HRPAY_EXP_FOR_COPL
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- HRHCP_EXP_PRESULT_DC
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and
Effects on Customizing

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

24.30.1.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

Effects on Customizing

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

24.30.1.4 Payment Document Validation for Remuneration Payment (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.
See also
For more information, refer to Payment Document Validation.

24.30.1.5 Log for Preliminary DME Program (Extended)

Use
The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- List
  Creates the log with the same form as earlier releases.

- Tree (summary)
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- Tree (details)
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.
  Caution: this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

24.30.1.6 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects
for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

**Transferring account assignment objects for Controlling (CO)**

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose **Human Resources** -> **Payroll** -> **Payroll <Country>** -> **Subsequent Activities** -> **Posting to Accounting** -> **Technical Aspects** -> **Substitution Logic for Closed CO Account Assignment Objects**.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of **Fund Management** (FM) and **Grant Managements** (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

**Example**

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - **System configuration 2**: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats **incorrect** and cannot be posted. SAP R/3 outputs the relevant message.

**Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)**

For posting to Accounting, SAP R/3 can transfer the following account objects for **Fund Management** and **Grants Management**. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
Commitment item

Functional area (new)

Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

**Posting retroactive accounting results and derivation rules**

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Fund Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

**See also**

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

**24.30.1.7 Conversion of umlauts with preliminary DME program (deleted)**

**Use**

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a *Convert Umlauts* indicator in the *Further Details* group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the *Convert Umlauts?* indicator has been removed from the selection screen of the preliminary
DME program.

Note
In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.31 PY-MX       Mexico

24.31.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description
The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management
  o Personnel Administration
    - South African Account Number Verification (South Africa only).
      This section was added.
    - Interfaces and Integration
    - The following steps were added to the section Transfer of Master Data from External Systems:
      Define interface parameters
      External personnel actions
      Define number ranges
  o Employee Self-Service
    This section was added to the SAP Reference IMG.
  o Manager's Administrative Cockpit
    This section was added to the SAP Reference IMG.
  o Training and Event Management
    This section of the Implementation Guide was enhanced and revised.
    For details, refer to the relevant Release Note
  o Pensionskasse Schweiz
  o This section was added to the SAP Reference IMG.

Personnel Time Management
  o Time Evaluation with Clock Times
    - Time in Lieu and Split Leave (France only).
      The steps Split leave and Transfer leave entitlement to Payroll were added.
      The step Time in lieu with absence quotas was added to the section Time in Lieu.
Personnel time events
This section has been completely revised.

Shift planning
The following steps have been added:
- Determine shift abbreviations for special functions
- Determine assignment options
- Settings for work center view
- Lock setting
  The section Information Columns and Proposal Determination has been added.

Incentive Wages
The section Determine List Screens has been added.

Payroll

Payroll Argentina
This section was added to the SAP Reference IMG.

Payroll Austria
This section was restructured to include numerous new sections. Existing sections were renamed.

Payroll Australia
The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account

Payroll Belgium
This IMG was added to the SAP reference IMG.

Payroll Brazil
This section was added to the SAP Reference IMG.

Payroll Canada
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

Payroll Denmark
This section was added to the SAP Reference IMG.
- **Payroll Spain**
  This section was added to the SAP Reference IMG.

- **Payroll France**
  - Cumulations
    This section was added.
  
  - Absences
    The step *Valorisation des congés payés* was added.
  
  - Continued Pay (Sickness, Accident)
    This section was added.

  - Iteration
    The steps *Calculate differences between gross values* and *Net calculation of iteration* were deleted.

- **Payroll Japan**
  - Year-End Adjustment
    The following steps were added:
    
    **Wage Types**
    Create wage type catalog
    Check wage type catalog
    Check wage type texts
    Check wage type group 'Year end adjustment'
    Check entry permissibility per infotype
    Check wage type characteristics
    Define default wage types

    The step *Assign default wage types* was deleted.

    The following steps were added to the section *Provisional Y.E.A.*:
    Provisional Year-End Adjustment
    Set up type of Y.E.A. calculation
    Check wage types for estimating December payroll

  - Union
    The step *Check wage types for Union Due calculation* was added.

  - Benefits
    This section was added.

- **Payroll Malaysia**
- The section **Termination** was added
- The section **Off-Cycle Activities** was added

  o **Payroll Mexico**
  This section was added to the SAP Reference IMG.

  o **Payroll Netherlands**
  This section was added to the SAP Reference IMG.

  o **Payroll New Zealand**
    - **Deductions**
      This section was added.
    - **Leave Accrual**
      This section was deleted and replaced by the section **Absence Payments**.
    - **Off-Cycle Activities**
      This section was added.

  o **Payroll Philippines**
  This section was added to the SAP Reference IMG.

  o **Payroll Portugal**
  This section was added to the SAP Reference IMG.

  o **Payroll Sweden**
  This section was added to the SAP Reference IMG.

  o **Payroll Singapore**
    - The section **Mid-Month Advance Payment** was added.
    - The section **Off-Cycle Activities** was added.

  o **Payroll Thailand**
  This section was added to the SAP Reference IMG.

  o **Payroll Taiwan**
  This section was added to the SAP Reference IMG.

  o **Payroll USA**
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

  o **Payroll Venezuela**
  This section was added to the SAP Reference IMG.
24.31.2 HR Process Workbench: Starting Processes With Event Dependency (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- **Background events**
  - System events
    - These events are already defined in the standard system and are triggered automatically by system changes.
  - User events
    - You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event.

- **Workflow events**
  - System events
    - These events are defined already in the standard system and are triggered when a change of situation occurs.
  - User events
    - Event creation enables you to trigger events not included in the standard system for specific changes of situation.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference Documentation -> Using Events.

- **Operation mode switching**
  - A special type of background event that occurs if the SAP R/3 operation mode is switched.
For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.

- Process events
  From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:
  - STEP_ENDED (end of processing for a process step)
  - PROCESS_ENDED (end of processing for a process)
  - PROCESS_CLOSED (process completed)

- Time events
  You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

You can define a counter-event for background events and workflow events.

At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose Start -> Schedule. You can use all of the events of the event types listed above that are available in your system.

**Effects on Customizing**

To enter settings for the counter-events you want to use in the HR Process Workbench, access Customizing for Payroll and choose Background Processing With HR Process Workbench -> Determine Counterevents for Events. No further Customizing settings are required.

**See also**

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

### 24.31.3 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the
HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

**Effects on Customizing**

As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (*Process Manager: Assignment of Virtual to Real Server*) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the *SAP Easy Access* screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the *Display Control Object List* screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

**See also**

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

---

**24.31.4 PY-MX-FP** Subsequent Activities

**24.31.4.1 PY-MX-FP-DM** Data Medium Exchange

**24.31.4.1.1 Payment Document Validation for Remuneration Payment (new)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (*SAP_APPL 470*) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator *Payment Document Validation* on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

**See also**

For more information, refer to Payment Document Validation.

**24.31.4.1.2 Using the Payment Medium Workbench (PMW) for Remuneration**
Payments (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the Payment Medium Workbench (PMW) is available as an international payment medium program for remuneration payments. The payment data that you create with the country-dependent preliminary DME program for the remuneration payments, can be processed with the PMW in order to create the payment medium for your house bank. The classical payment medium programs are still supported, but in the long term, they should be phased out by the PMW.

You can implement the PMW in the following payment processes:
- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access SAP Easy Access and choose Human Resources -> Payroll -> <Country> -> Payroll -> Bank Transfer -> Create Transfer - Payment Medium Workbench.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Wage and Salary Payments.

24.31.4.2 PY-MX-FP-DT Data Transfer to Other Applications

24.31.4.2.1 Controlling Posting of Payroll Results to Accounting (changed)

Use
Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data
The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.
See also
For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.31.4.2.2 Posting Characteristics of Wage Types (changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning
- Personnel Cost Planning (PA-CM-CP)
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.
- Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management
- HR Funds and Position Management (PA-PM-FP)
  For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.
- Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKN00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program’s selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:
- HRPAY_EXP_FOR_COPL
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).
SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection-> Assign Wage Types to Cost Items.

24.31.4.2.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

Effects on Customizing

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

24.31.4.2.4 Payment Document Validation for Remuneration Payment (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench
had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also

For more information, refer to Payment Document Validation.

24.31.4.2.5 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.

  **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

24.31.4.2.6 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- **Functional area**
Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - System configuration 1: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - System configuration 2: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, SAP R/3 deletes the funds account assignment information and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats incorrect and cannot be posted. SAP R/3 outputs the relevant message.

Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.
Funds
Funds center
Commitment item
Functional area (new)
Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

Substituting account assignment objects: changes to logging

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

Posting retroactive accounting results and derivation rules

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Fund Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changed since the original results were posted.

See also

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

24.31.4.2.7 Conversion of umlauts with preliminary DME program (deleted)

Use

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box.

This indicator ensured umlauts were converted in certain fields of the payment data.
The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note
In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.32 PY-MY  Malaysia

24.32.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description
The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management
  o Personnel Administration
    - South African Account Number Verification (South Africa only).
      This section was added.
    - Interfaces and Integration
    - The following steps were added to the section Transfer of Master Data from External Systems:
      Define interface parameters
      External personnel actions
      Define number ranges
  o Employee Self-Service
    This section was added to the SAP Reference IMG.
  o Manager's Administrative Cockpit
    This section was added to the SAP Reference IMG.
  o Training and Event Management
    This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note
  o Pensionskasse Schweiz
    o This section was added to the SAP Reference IMG.

Personnel Time Management
  o Time Evaluation with Clock Times
- Time in Lieu and Split Leave (France only).
  The steps Split leave and Transfer leave entitlement to Payroll were added.
  The step Time in lieu with absence quotas was added to the section Time in Lieu.

**Personnel time events**
This section has been completely revised.

**Shift planning**
The following steps have been added:
- Determine shift abbreviations for special functions
- Determine assignment options
- Settings for work center view
- Lock setting
  The section Information Columns and Proposal Determination has been added.

**Incentive Wages**
The section Determine List Screens has been added.

**Payroll**

**Payroll Argentina**
This section was added to the SAP Reference IMG.

**Payroll Austria**
This section was restructured to include numerous new sections. Existing sections were renamed.

**Payroll Australia**
The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account

**Payroll Belgium**
This IMG was added to the SAP reference IMG.

**Payroll Brazil**
This section was added to the SAP Reference IMG.

**Payroll Canada**
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.
- Payroll Denmark
  This section was added to the SAP Reference IMG.

- Payroll Spain
  This section was added to the SAP Reference IMG.

- Payroll France
  - Cumulations
    This section was added.
  
  - Absences
    The step *Valorisation des congés payés* was added.
  
  - Continued Pay (Sickness, Accident)
    This section was added.
  
  - Iteration
    The steps *Calculate differences between gross values* and *Net calculation of iteration* were deleted.

- Payroll Japan
  - Year-End Adjustment
    The following steps were added:
    
    **Wage Types**
    - Create wage type catalog
    - Check wage type catalog
    - Check wage type texts
    - Check wage type group ‘Year end adjustment’
    - Check entry permissibility per infotype
    - Check wage type characteristics
    - Define default wage types
    
    The step *Assign default wage types* was deleted.

    The following steps were added to the section *Provisional Y.E.A.: Provisional Year-End Adjustment*:
    - Set up type of Y.E.A. calculation
    - Check wage types for estimating December payroll

  - Union
    The step *Check wage types for Union Due calculation* was added.

  - Benefits
This section was added.

- Payroll Malaysia
  - The section Termination was added
  - The section Off-Cycle Activities was added

- Payroll Mexico
  This section was added to the SAP Reference IMG.

- Payroll Netherlands
  This section was added to the SAP Reference IMG.

- Payroll New Zealand
  - Deductions
    This section was added.
  - Leave Accrual
    This section was deleted and replaced by the section Absence Payments.
  - Off-Cycle Activities
    This section was added.

- Payroll Philippines
  This section was added to the SAP Reference IMG.

- Payroll Portugal
  This section was added to the SAP Reference IMG.

- Payroll Sweden
  This section was added to the SAP Reference IMG.

- Payroll Singapore
  - The section Mid-Month Advance Payment was added.
  - The section Off-Cycle Activities was added.

- Payroll Thailand
  This section was added to the SAP Reference IMG.

- Payroll Taiwan
  This section was added to the SAP Reference IMG.

- Payroll USA
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.
24.32.2 HR Process Workbench: Starting Processes With Event Dependency (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- Background events
  A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:
    - System events
      These events are already defined in the standard system and are triggered automatically by system changes.
    - User events
      You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event.

- Workflow events
  These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:
    - System events
      These events are defined already in the standard system and are triggered when a change of situation occurs.
    - User events
      Event creation enables you to trigger events not included in the standard system for specific changes of situation.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference
**Documentation -> Using Events.**

- **Operation mode switching**
  A special type of background event that occurs if the SAP R/3 operation mode is switched. For more information, access the SAP Library and choose *mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.*

- **Process events**
  From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:
  - STEP_ENDED (end of processing for a process step)
  - PROCESS_ENDED (end of processing for a process)
  - PROCESS_CLOSED (process completed)

- **Time events**
  You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

You can define a counterevent for background events and workflow events.

At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose **Start -> Schedule.** You can use all of the events of the event types listed above that are available in your system.

**Effects on Customizing**

To enter settings for the counterevents you want to use in the HR Process Workbench, access Customizing for **Payroll** and choose **Background Processing With HR Process Workbench -> Determine Counterevents for Events.** No further Customizing settings are required.

**See also**

For more information, access the SAP Library and choose **Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.**

### 24.32.3 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)*, you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You
create the server group in the background processing system of the *Computing Center Management System* (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

**Effects on Customizing**

As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (*Process Manager: Assignment of Virtual to Real Server*) to enter the real server belonging to this virtual server. As of *SAP R/3 Enterprise Core 4.70*, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the *SAP Easy Access* screen, choose *Tools -> CCMS -> Jobs -> Background Objects*. On the *Display Control Object List* screen, choose *Job-Server Groups*.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

**See also**

For more information, access the SAP Library and choose *Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench*.

---

24.32.4 PY-MY-NT       Net

24.32.4.1 PY-MY-NT-TX   Tax

24.32.4.1.1 Normal Payments through Offcycle Run

**Use**

- Earlier, only Bonus Payments (Other Payments) were allowed through an Offcycle Run. Normal Payments were not allowed through an Offcycle Run. Now, due to the changes in the *Payroll Driver* (RPCALCL0), you can make Normal Payments, like Overtime, through an Offcycle Run. These payments will be taxed as Normal Payments.

- During a Payroll run (Offcycle or Regular), all month-to-date payments of similar kind is taken into consideration while calculating tax. For example, consider two Bonus Payments made in the same month.
  - On 15th July 2001, you have made a Bonus Payment of RM 5000 in the Offcycle Run. During this run, tax is calculated on the payment of RM 5000.
  - On 25th July 2001, you make a Bonus Payment of RM 2000 in the Regular Run. During the tax calculation in the Regular Run, the Bonus Payment made on the 15th of July is
added to the Bonus Payment made during this Regular Run. Tax is, thus, calculated on the Bonus Payment of RM 7000 (5000 + 2000). The tax that has already been deducted during the Offcycle Run on the 15th of July 2001, will be deducted from this tax.

24.32.5 PY-MY-FP Subsequent Activities

24.32.5.1 PY-MY-FP-DT Transfer to Other Applications

24.32.5.1.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.32.5.1.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:
Personnel Cost Planning

- **Personnel Cost Planning (PA-CM-CP)**
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.

- **Personnel Cost Planning and Simulation (PA-CP)**

HR Funds and Position Management

- **HR Funds and Position Management (PA-PM-FP)**
  For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.

- **Budget Planning and Budget Execution (PA-PM-PB)**

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- **HRPAY_EXP_FOR_COPL**
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- **HRHCP_EXP_PRESULT_DC**
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

**Effects on Customizing**

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

**24.32.5.1.3 Document Split for Posting Payroll Results to Accounting**
Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

Effects on Customizing

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

24.32.5.1.4 Payment Document Validation for Remuneration Payment (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also

For more information, refer to Payment Document Validation.

24.32.5.1.5 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.
In earlier releases you could **only** create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting).

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature. **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

### 24.32.5.1.6 Account Assignment Object for Funds Management and Grants Management (enhanced)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component **Posting to Accounting** to transfer additional account assignment objects from the payroll result to **Accounting**. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- **Functional area**
- **Grant**

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

**Transferring account assignment objects for Controlling (CO)**

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose **Human Resources** -> **Payroll** -> **Payroll <Country>** -> **Subsequent Activities** -> **Posting to Accounting** -> **Technical Aspects** -> **Substitution Logic for Closed CO Account Assignment Objects**.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3
checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Management (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

**Example**

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the **derivation rules** you define to substitute the funds with a different account assignment object.
  - **System configuration 2**: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, SAP R/3 **deletes the funds account assignment information** and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the status **incorrect** and cannot be posted. SAP R/3 outputs the relevant message.

*Transferring from account assignment information for objects of Fund Management (FM) and Grant Management (GM)*

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grant Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

*Substituting account assignment objects: changes to logging*

To limit the number of log lines in a posting document to a sensible amount, the log of substituted
account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

Posting retroactive accounting results and derivation rules

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Funds Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

See also

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

24.33 PY-NL The Netherlands

24.33.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management

- Personnel Administration
  - South African Account Number Verification (South Africa only). This section was added.
  - Interfaces and Integration
  - The following steps were added to the section Transfer of Master Data from External Systems:
    Define interface parameters
    External personnel actions
    Define number ranges

- Employee Self-Service
  This section was added to the SAP Reference IMG.
- **Manager's Administrative Cockpit**
  This section was added to the SAP Reference IMG.

- **Training and Event Management**
  This section of the Implementation Guide was enhanced and revised.
  For details, refer to the relevant Release Note.

- **Pensionskasse Schweiz**
  This section was added to the SAP Reference IMG.

### Personnel Time Management

- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
    The steps **Split leave** and **Transfer leave entitlement to Payroll** were added.
    The step **Time in lieu with absence quotas** was added to the section **Time in Lieu**.

- **Personnel time events**
  This section has been completely revised.

- **Shift planning**
  The following steps have been added:
  - **Determine shift abbreviations for special functions**
  - **Determine assignment options**
  - **Settings for work center view**
  - **Lock setting**
    The section **Information Columns and Proposal Determination** has been added.

- **Incentive Wages**
  The section **Determine List Screens** has been added.

### Payroll

- **Payroll Argentina**
  This section was added to the SAP Reference IMG.

- **Payroll Austria**
  This section was restructured to include numerous new sections. Existing sections were renamed.

- **Payroll Australia**
  The section **Rostered Days Off** was deleted. You can now make the corresponding settings in the IMG for **Time Management** under **Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account**
- Payroll Belgium
  This IMG was added to the SAP reference IMG.

- Payroll Brazil
  This section was added to the SAP Reference IMG.

- Payroll Canada
  This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

- Payroll Denmark
  This section was added to the SAP Reference IMG.

- Payroll Spain
  This section was added to the SAP Reference IMG.

- Payroll France
  - Cumulations
    This section was added.

  - Absences
    The step Valorisation des congés payés was added.

  - Continued Pay (Sickness, Accident)
    This section was added.

  - Iteration
    The steps Calculate differences between gross values and Net calculation of iteration were deleted.

- Payroll Japan
  - Year-End Adjustment
    The following steps were added:

    Wage Types
    Create wage type catalog
    Check wage type catalog
    Check wage type texts
    Check wage type group 'Year end adjustment'
    Check entry permissibility per infotype
    Check wage type characteristics
    Define default wage types
The step Assign default wage types was deleted.

The following steps were added to the section Provisional Y.E.A.:  
Provisional Year-End Adjustment  
Set up type of Y.E.A. calculation  
Check wage types for estimating December payroll

- Union  
The step Check wage types for Union Due calculation was added.

- Benefits  
This section was added.

Payroll Malaysia
- The section Termination was added
- The section Off-Cycle Activities was added

Payroll Mexico
This section was added to the SAP Reference IMG.

Payroll Netherlands
This section was added to the SAP Reference IMG.

Payroll New Zealand
- Deductions  
This section was added.
- Leave Accrual  
This section was deleted and replaced by the section Absence Payments.
- Off-Cycle Activities  
This section was added.

Payroll Philippines
This section was added to the SAP Reference IMG.

Payroll Portugal
This section was added to the SAP Reference IMG.

Payroll Sweden
This section was added to the SAP Reference IMG.

Payroll Singapore
- The section Mid-Month Advance Payment was added.
- The section **Off-Cycle Activities** was added.

  - **Payroll Thailand**
    This section was added to the SAP Reference IMG.

  - **Payroll Taiwan**
    This section was added to the SAP Reference IMG.

  - **Payroll USA**
    This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

  - **Payroll Venezuela**
    This section was added to the SAP Reference IMG.

  - **Payroll South Africa**
    This section was added to the SAP Reference IMG.

**Training and Event Management**

This IMG was revised and restructured. You can find detailed information in Release Note.

### 24.33.2 HR Process Workbench: Starting Processes With Event Dependency (New)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)* you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- **Background events**
  A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:
    - **System events**
      These events are already defined in the standard system and are triggered automatically by system changes.
    - **User events**
      You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

For more information, access the SAP Library and choose *mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event.*
Workflow events
These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:

- System events
  These events are defined already in the standard system and are triggered when a change of situation occurs.
- User events
  Event creation enables you to trigger events not included in the standard system for specific changes of situation.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference Documentation -> Using Events.

Operation mode switching
A special type of background event that occurs if the SAP R/3 operation mode is switched.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.

Process events
From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:

- STEP_ENDED (end of processing for a process step)
- PROCESS_ENDED (end of processing for a process)
- PROCESS_CLOSED (process completed)

Time events
You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

You can define a counterevent for background events and workflow events.

At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose Start -> Schedule. You can use all of the events of the event types listed above that are available in your system.

Effects on Customizing
To enter settings for the counterevents you want to use in the HR Process Workbench, access Customizing for Payroll and choose Background Processing With HR Process Workbench -> Determine Counterevents for Events. No further Customizing settings are required.

See also
24.33.3 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

Effects on Customizing

As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.33.4 PY-NL-FP Subsequent Activities

24.33.4.1 PY-NL-FP-DM Data Medium Exchange

24.33.4.1.1 Payment Document Validation for Remuneration Payment (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also

For more information, refer to Payment Document Validation.

24.33.4.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the Payment Medium Workbench (PMW) is available as an international payment medium program for remuneration payments. The payment data that you create with the country-dependent preliminary DME program for the remuneration payments, can be processed with the PMW in order to create the payment medium for your house bank. The classical payment medium programs are still supported, but in the long term, they should be phased out by the PMW.

You can implement the PMW in the following payment processes:

- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access SAP Easy Access and choose Human Resources -> Payroll -> <Country> -> Payroll -> Bank Transfer -> Create Transfer - Payment Medium Workbench.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Wage and Salary Payments.

24.33.4.2 PY-NL-FP-DT Data Transfer to Other Applications

24.33.4.2.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3
**Enterprise Core 4.70 (SAP_HR 470)** the same control options are available using the Business Add-In (BAdI) SMOD_PCP00001.

**Effects on Existing Data**

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCP00001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

**See also**

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

**24.33.4.2.2 Posting Characteristics of Wage Types (changed)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

- **Personnel Cost Planning**
  - **Personnel Cost Planning (PA-CM-CP)**
    - For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.
  - **Personnel Cost Planning and Simulation (PA-CP)**

- **HR Funds and Position Management**
  - **HR Funds and Position Management (PA-PM-FP)**
    - For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.
  - **Budget Planning and Budget Execution (PA-PM-PB)**

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically
access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- **HRPAY_EXP_FOR_COPL**
  - SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- **HRHCP_EXP_PRESULT_DC**
  - SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

### Effects on Customizing

If you use **Personnel Cost Planning and Simulation (PA-CP)**, you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

#### 24.33.4.2.3 Document Split for Posting Payroll Results to Accounting (enhanced)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

### Effects on Customizing

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report
for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

24.33.4.2.4 Payment Document Validation for Remuneration Payment (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also

For more information, refer to Payment Document Validation.

24.33.4.2.5 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.

**Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.
24.33.4.2.6 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling.

Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - System configuration 1: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the
derivation rules you define to substitute the funds with a different account assignment object.

- System configuration 2: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, SAP R/3 deletes the funds account assignment information and only posts the cost center for the overhead costs.

  o If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats incorrect and cannot be posted. SAP R/3 outputs the relevant message.

Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

  o Funds
  o Funds center
  o Commitment item
  o Functional area (new)
  o Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

Substituting account assignment objects: changes to logging

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

Posting retroactive accounting results and derivation rules

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Funds Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

See also
For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

24.33.4.2.7 Conversion of umlauts with preliminary DME program (deleted)

Use

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box. This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note

In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.34 PY-NO Norway

24.34.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management

- Personnel Administration
  - South African Account Number Verification (South Africa only).
    This section was added.
  - Interfaces and Integration
  - The following steps were added to the section Transfer of Master Data from External Systems:
    Define interface parameters
    External personnel actions
    Define number ranges

Employee Self-Service
This section was added to the SAP Reference IMG.

- **Manager's Administrative Cockpit**
  This section was added to the SAP Reference IMG.

- **Training and Event Management**
  This section of the Implementation Guide was enhanced and revised.
  For details, refer to the relevant Release Note

- **Pensionskasse Schweiz**
  This section was added to the SAP Reference IMG.

**Personnel Time Management**

- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
    The steps **Split leave** and **Transfer leave entitlement to Payroll** were added.
    The step **Time in lieu with absence quotas** was added to the section **Time in Lieu**.

- **Personnel time events**
  This section has been completely revised.

- **Shift planning**
  The following steps have been added:
  - Determine shift abbreviations for special functions
  - Determine assignment options
  - Settings for work center view
  - Lock setting
    The section **Information Columns and Proposal Determination** has been added.

- **Incentive Wages**
  The section **Determine List Screens** has been added.

**Payroll**

- **Payroll Argentina**
  This section was added to the SAP Reference IMG.

- **Payroll Austria**
  This section was restructured to include numerous new sections. Existing sections were renamed.

- **Payroll Australia**
  The section **Rostered Days Off** was deleted. You can now make the corresponding settings in the IMG for **Time Management** under **Time Evaluation ->Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account**
- Payroll Belgium
  - This IMG was added to the SAP reference IMG.

- Payroll Brazil
  - This section was added to the SAP Reference IMG.

- Payroll Canada
  - This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

- Payroll Denmark
  - This section was added to the SAP Reference IMG.

- Payroll Spain
  - This section was added to the SAP Reference IMG.

- Payroll France
  - Cumulations
    - This section was added.
  - Absences
    - The step Valorisation des congés payés was added.
  - Continued Pay (Sickness, Accident)
    - This section was added.
  - Iteration
    - The steps Calculate differences between gross values and Net calculation of iteration were deleted.

- Payroll Japan
  - Year-End Adjustment
    - The following steps were added:
      - Wage Types
        - Create wage type catalog
        - Check wage type catalog
        - Check wage type texts
        - Check wage type group 'Year end adjustment'
        - Check entry permissibility per infotype
        - Check wage type characteristics
        - Define default wage types
The step Assign default wage types was deleted.

The following steps were added to the section Provisional Y.E.A.:
Provisional Year-End Adjustment
Set up type of Y.E.A. calculation
Check wage types for estimating December payroll

- Union
  The step Check wage types for Union Due calculation was added.

- Benefits
  This section was added.

- Payroll Malaysia
  The section Termination was added
  The section Off-Cycle Activities was added

- Payroll Mexico
  This section was added to the SAP Reference IMG.

- Payroll Netherlands
  This section was added to the SAP Reference IMG.

- Payroll New Zealand
  Deductions
  This section was added.
  Leave Accrual
  This section was deleted and replaced by the section Absence Payments.
  Off-Cycle Activities
  This section was added.

- Payroll Philippines
  This section was added to the SAP Reference IMG.

- Payroll Portugal
  This section was added to the SAP Reference IMG.

- Payroll Sweden
  This section was added to the SAP Reference IMG.

- Payroll Singapore
  The section Mid-Month Advance Payment was added.
- The section **Off-Cycle Activities** was added.

**o Payroll Thailand**
This section was added to the SAP Reference IMG.

**o Payroll Taiwan**
This section was added to the SAP Reference IMG.

**o Payroll USA**
This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

**o Payroll Venezuela**
This section was added to the SAP Reference IMG.

**o Payroll South Africa**
This section was added to the SAP Reference IMG.

**Training and Event Management**
This IMG was revised and restructured. You can find detailed information in Release Note.

---

**24.34.2 HR Process Workbench: Starting Processes With Event Dependency (New)**

**Use**

As of **SAP R/3 Enterprise Core 4.70 (SAP_HR 470)** you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

**o Background events**
A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:

- System events
  These events are already defined in the standard system and are triggered automatically by system changes.

- User events
  You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

For more information, access the SAP Library and choose **mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event.**
Workflow events
These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:

- System events
  These events are defined already in the standard system and are triggered when a change of situation occurs.
- User events
  Event creation enables you to trigger events not included in the standard system for specific changes of situation.

For more information, access the SAP Library and choose *mySAP Technology Components* -> *SAP Web Application Server* -> *Business Management* -> *WebFlow Engine* -> *Reference Documentation* -> *Using Events*.

Operation mode switching
A special type of background event that occurs if the SAP R/3 operation mode is switched.

For more information, access the SAP Library and choose *mySAP Technology Components* -> *SAP Web Application Server* -> *Computing Center Management System* -> *Configuration* -> *Operation Modes*.

Process events
From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:

- STEP_ENDED (end of processing for a process step)
- PROCESS_ENDED (end of processing for a process)
- PROCESS_CLOSED (process completed)

Time events
You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

You can define a counterevent for background events and workflow events.

At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose *Start* -> *Schedule*. You can use all of the events of the event types listed above that are available in your system.

Effects on Customizing
To enter settings for the counterevents you want to use in the HR Process Workbench, access Customizing for *Payroll* and choose *Background Processing With HR Process Workbench* -> *Determine Counterevents for Events*. No further Customizing settings are required.

See also
24.34.3 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

Effects on Customizing

As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.
Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

**Effects on Existing Data**

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

**See also**

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

**24.34.4.1.2 Posting Characteristics of Wage Types (changed)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

- **Personnel Cost Planning**
  - Personnel Cost Planning (PA-CM-CP)
    - For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.
  - Personnel Cost Planning and Simulation (PA-CP)

- **HR Funds and Position Management**
  - HR Funds and Position Management (PA-PM-FP)
    - For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.
  - Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in
Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- HRPAY_EXP_FOR_COPL
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).
- HRRHCP_EXP_PRESULT_DC
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

24.34.4.1.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.
Effects on Customizing

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

24.34.4.1.4 Payment Document Validation for Remuneration Payment (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also

For more information, refer to Payment Document Validation.

24.34.4.1.5 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting).

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs.
For productive runs the log also contains the program run date and the identification feature. **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

### 24.34.4.1.6 Account Assignment Object for Funds Management and Grants Management (enhanced)

#### Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component **Posting to Accounting** to transfer additional account assignment objects from the payroll result to **Accounting**. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

**Transferring account assignment objects for Controlling (CO)**

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose **Human Resources** -> **Payroll** -> **Payroll <Country>** -> **Subsequent Activities** -> **Posting to Accounting** -> **Technical Aspects** -> **Substitution Logic for Closed CO Account Assignment Objects**.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of **Fund Management** (FM) and **Grant Managements** (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

**Example**

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
- **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the **derivation rules** you define to substitute the funds with a different account assignment object.

- **System configuration 2**: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.

  o If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats *incorrect* and cannot be posted. SAP R/3 outputs the relevant message.

**Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)**

For posting to Accounting, SAP R/3 can transfer the following account objects for *Fund Management* and *Grants Management*. The system response has also changed for account assignment objects that were already available in earlier releases.

  o Funds
  o Funds center
  o Commitment item
  o Functional area (new)
  o Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

**Posting retroactive accounting results and derivation rules**

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for *Funds Management* and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.
See also

For more information on derivation rules, access the Implementation Guide (IMG) of *Public Sector Management* and choose *Funds Management Government* -> *Master Data* -> *Allocations to Account Assignments from Other Components*.

24.34.4.1.7 Conversion of umlauts with preliminary DME program (deleted)

Use

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a *Convert Umlauts* indicator in the *Further Details* group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the *Convert Umlauts?* indicator has been removed from the selection screen of the preliminary DME program.

**Note**

In some Payroll country versions, the *Convert Umlauts* indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.35 PY-NZ New Zealand

24.35.1 HR: Changes to the SAP Reference IMG in Release 4.5A

**Description**

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

**Personnel Management**

- **Personnel Administration**
  - South African Account Number Verification (South Africa only).
    
    This section was added.
  - Interfaces and Integration
  - The following steps were added to the section *Transfer of Master Data from External Systems*:
    
    **Define interface parameters**
    **External personnel actions**
Define number ranges

- **Employee Self-Service**
  This section was added to the SAP Reference IMG.

- **Manager's Administrative Cockpit**
  This section was added to the SAP Reference IMG.

- **Training and Event Management**
  This section of the Implementation Guide was enhanced and revised.
  For details, refer to the relevant Release Note.

- **Pensionskasse Schweiz**
  This section was added to the SAP Reference IMG.

**Personnel Time Management**

- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
  - The steps **Split leave** and **Transfer leave entitlement to Payroll** were added.
  - The step **Time in lieu with absence quotas** was added to the section **Time in Lieu**.

- **Personnel time events**
  This section has been completely revised.

- **Shift planning**
  The following steps have been added:
  - **Determine shift abbreviations for special functions**
  - **Determine assignment options**
  - **Settings for work center view**
  - **Lock setting**
    The section **Information Columns and Proposal Determination** has been added.

- **Incentive Wages**
  The section **Determine List Screens** has been added.

**Payroll**

- **Payroll Argentina**
  This section was added to the SAP Reference IMG.

- **Payroll Austria**
  This section was restructured to include numerous new sections. Existing sections were renamed.

- **Payroll Australia**
  The section **Rostered Days Off** was deleted. You can now make the corresponding settings in the
IMG for **Time Management** under **Time Evaluation** -> **Time Evaluation with Clock Times** -> **Special Problems and Solutions in Time Evaluation** -> **Set up compensation time account**

- **Payroll Belgium**
  - This IMG was added to the SAP reference IMG.

- **Payroll Brazil**
  - This section was added to the SAP Reference IMG.

- **Payroll Canada**
  - This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

- **Payroll Denmark**
  - This section was added to the SAP Reference IMG.

- **Payroll Spain**
  - This section was added to the SAP Reference IMG.

- **Payroll France**
  - Cumulations
    - This section was added.
  
  - Absences
    - The step *Valorisation des congés payés* was added.
  
  - Continued Pay (Sickness, Accident)
    - This section was added.
  
  - Iteration
    - The steps *Calculate differences between gross values* and *Net calculation of iteration* were deleted.

- **Payroll Japan**
  - Year-End Adjustment
    - The following steps were added:

    **Wage Types**
    - Create wage type catalog
    - Check wage type catalog
    - Check wage type texts
    - Check wage type group 'Year end adjustment'
    - Check entry permissibility per infotype
Check wage type characteristics
Define default wage types

The step Assign default wage types was deleted.

The following steps were added to the section Provisional Y.E.A.:
Provisional Year-End Adjustment
Set up type of Y.E.A. calculation
Check wage types for estimating December payroll

- Union
  The step Check wage types for Union Due calculation was added.

- Benefits
  This section was added.

- Payroll Malaysia
  - The section Termination was added
  - The section Off-Cycle Activities was added

- Payroll Mexico
  This section was added to the SAP Reference IMG.

- Payroll Netherlands
  This section was added to the SAP Reference IMG.

- Payroll New Zealand
  - Deductions
    This section was added.
  - Leave Accrual
    This section was deleted and replaced by the section Absence Payments.
  - Off-Cycle Activities
    This section was added.

- Payroll Philippines
  This section was added to the SAP Reference IMG.

- Payroll Portugal
  This section was added to the SAP Reference IMG.

- Payroll Sweden
  This section was added to the SAP Reference IMG.
Payroll Singapore
- The section **Mid-Month Advance Payment** was added.
- The section **Off-Cycle Activities** was added.

Payroll Thailand
This section was added to the SAP Reference IMG.

Payroll Taiwan
This section was added to the SAP Reference IMG.

Payroll USA
This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

Payroll Venezuela
This section was added to the SAP Reference IMG.

Payroll South Africa
This section was added to the SAP Reference IMG.

Training and Event Management
This IMG was revised and restructured. You can find detailed information in Release Note.

24.35.2 HR Process Workbench: Starting Processes With Event Dependency (New)

Use
As of **SAP R/3 Enterprise Core 4.70 (SAP_HR 470)** you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- Background events
  A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:
    - System events
      These events are already defined in the standard system and are triggered automatically by system changes.
    - User events
      You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

For more information, access the SAP Library and choose **mySAP Technology Components** ->
Workflow events
These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:

- System events
  These events are defined already in the standard system and are triggered when a change of situation occurs.
- User events
  Event creation enables you to trigger events not included in the standard system for specific changes of situation.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference Documentation -> Using Events.

Operation mode switching
A special type of background event that occurs if the SAP R/3 operation mode is switched.
For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.

Process events
From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:

- STEP_ENDED (end of processing for a process step)
- PROCESS_ENDED (end of processing for a process)
- PROCESS_CLOSED (process completed)

Time events
You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

You can define a counterevent for background events and workflow events.

At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose Start -> Schedule. You can use all of the events of the event types listed above that are available in your system.

**Effects on Customizing**

To enter settings for the counterevents you want to use in the HR Process Workbench, access Customizing for Payroll and choose Background Processing With HR Process Workbench -> Determine Counterevents for Events. No further Customizing settings are required.
See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.35.3 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

Effects on Customizing
As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.35.4 PY-NZ-FP Subsequent Activities

24.35.4.1 PY-NZ-FP-DM Data Medium Exchange
24.35.4.1.1 Payment Document Validation for Remuneration Payment (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also
For more information, refer to Payment Document Validation.

24.35.4.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the Payment Medium Workbench (PMW) is available as an international payment medium program for remuneration payments. The payment data that you create with the country-dependent preliminary DME program for the remuneration payments, can be processed with the PMW in order to create the payment medium for your house bank. The classical payment medium programs are still supported, but in the long term, they should be phased out by the PMW.

You can implement the PMW in the following payment processes:

- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access SAP Easy Access and choose Human Resources -> Payroll -> <Country> -> Payroll -> Bank Transfer -> Create Transfer - Payment Medium Workbench.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Wage and Salary Payments.

24.35.4.2 PY-NZ-FP-DT Transfer to Other Applications

24.35.4.2.1 Controlling Posting of Payroll Results to Accounting (changed)
Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.35.4.2.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Payroll Results.

- Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management

- HR Funds and Position Management (PA-PM-FP)
  For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.

- Budget Planning and Budget Execution (PA-PM-PB)
Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- HRPAY_EXP_FOR_COPL
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- HRHCP_EXP_PRESULT_DC
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

24.35.4.2.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount.
when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

**Effects on Customizing**

If necessary make the necessary setting in the Payroll Customizing under **Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants**. You can enter the desired maximum value for the number of document line items in the field **Additional document split according to number of lines**.

---

**24.35.4.2.4 Payment Document Validation for Remuneration Payment (new)**

**Use**

As of **SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)** you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator **Payment Document Validation** on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

**See also**

For more information, refer to Payment Document Validation.

---

**24.35.4.2.5 Log for Preliminary DME Program (Extended)**

**Use**

The selection screens of the preliminary DME program contain a new **Log** group box, in which you can choose between three log variants.

In earlier releases you could **only** create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.
Tree (details)

Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature. **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

24.35.4.2.6 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component *Posting to Accounting* to transfer additional account assignment objects from the payroll result to *Accounting*. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

**Transferring account assignment objects for Controlling (CO)**

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose *Human Resources* -> *Payroll* -> *Payroll <Country>* -> *Subsequent Activities* -> *Posting to Accounting* -> *Technical Aspects* -> *Substitution Logic for Closed CO Account Assignment Objects*.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of *Fund Management* (FM) and *Grant Managements* (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

**Example**

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.
SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the **derivation rules** you define to substitute the funds with a different account assignment object.
  - **System configuration 2**: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats **incorrect** and cannot be posted. SAP R/3 outputs the relevant message.

**Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)**

For posting to Accounting, SAP R/3 can transfer the following account objects for **Fund Management** and **Grants Management**. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

**Posting retroactive accounting results and derivation rules**

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for **Funds Management** and Grants Management. SAP R/3 does not document the substitution
of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

See also

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

24.35.4.2.7 Conversion of umlauts with preliminary DME program (deleted)

Use

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note

In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.36 PY-PH Philippines

24.36.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management

o Personnel Administration

- South African Account Number Verification (South Africa only).
  This section was added.
- Interfaces and Integration
- The following steps were added to the section Transfer of Master Data from External
Systems:
- Define interface parameters
- External personnel actions
- Define number ranges

- **Employee Self-Service**
  This section was added to the SAP Reference IMG.

- **Manager's Administrative Cockpit**
  This section was added to the SAP Reference IMG.

- **Training and Event Management**
  This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

- **Pensionskasse Schweiz**
  This section was added to the SAP Reference IMG.

- **Personnel Time Management**
  - **Time Evaluation with Clock Times**
    - Time in Lieu and Split Leave (France only).
    - The steps *Split leave* and *Transfer leave entitlement to Payroll* were added.
    - The step *Time in lieu with absence quotas* was added to the section *Time in Lieu*.
  - **Personnel time events**
    - This section has been completely revised.

- **Shift planning**
  - The following steps have been added:
    - *Determine shift abbreviations for special functions*
    - *Determine assignment options*
    - *Settings for work center view*
    - *Lock setting*
      - The section *Information Columns and Proposal Determination* has been added.

- **Incentive Wages**
  - The section *Determine List Screens* has been added.

- **Payroll**
  - **Payroll Argentina**
    - This section was added to the SAP Reference IMG.

  - **Payroll Austria**
    - This section was restructured to include numerous new sections. Existing sections were renamed.

  - **[Other sections]**
Payroll Australia
The section **Rostered Days Off** was deleted. You can now make the corresponding settings in the IMG for **Time Management** under **Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account**

Payroll Belgium
This IMG was added to the SAP reference IMG.

Payroll Brazil
This section was added to the SAP Reference IMG.

Payroll Canada
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

Payroll Denmark
This section was added to the SAP Reference IMG.

Payroll Spain
This section was added to the SAP Reference IMG.

Payroll France
- Cumulations
  This section was added.

- Absences
  The step **Valorisation des congés payés** was added.

- Continued Pay (Sickness, Accident)
  This section was added.

- Iteration
  The steps **Calculate differences between gross values** and **Net calculation of iteration** were deleted.

Payroll Japan
- Year-End Adjustment
  The following steps were added:

  Wage Types
  Create wage type catalog
  Check wage type catalog
  Check wage type texts
Check wage type group ‘Year end adjustment’
Check entry permissibility per infotype
Check wage type characteristics
Define default wage types

The step Assign default wage types was deleted.

The following steps were added to the section Provisional Y.E.A.:
Provisional Year-End Adjustment
Set up type of Y.E.A. calculation
Check wage types for estimating December payroll

- Union
  The step Check wage types for Union Due calculation was added.

- Benefits
  This section was added.

- Payroll Malaysia
  - The section Termination was added
  - The section Off-Cycle Activities was added

- Payroll Mexico
  This section was added to the SAP Reference IMG.

- Payroll Netherlands
  This section was added to the SAP Reference IMG.

- Payroll New Zealand
  - Deductions
    This section was added.
  - Leave Accrual
    This section was deleted and replaced by the section Absence Payments.
  - Off-Cycle Activities
    This section was added.

- Payroll Philippines
  This section was added to the SAP Reference IMG.

- Payroll Portugal
  This section was added to the SAP Reference IMG.

- Payroll Sweden
This section was added to the SAP Reference IMG.

- **Payroll Singapore**
  - The section Mid-Month Advance Payment was added.
  - The section Off-Cycle Activities was added.

- **Payroll Thailand**
  This section was added to the SAP Reference IMG.

- **Payroll Taiwan**
  This section was added to the SAP Reference IMG.

- **Payroll USA**
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

- **Payroll Venezuela**
  This section was added to the SAP Reference IMG.

- **Payroll South Africa**
  This section was added to the SAP Reference IMG.

**Training and Event Management**
  This IMG was revised and restructured. You can find detailed information in Release Note.

---

### 24.36.2 HR Process Workbench: Starting Processes With Event Dependency (New)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)* you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- **Background events**
  A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:
    - **System events**
      These events are already defined in the standard system and are triggered automatically by system changes.
    - **User events**
      You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this
type of event as soon as the data transfer is successfully completed.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event.

- Workflow events
  These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:
  - System events
    These events are defined already in the standard system and are triggered when a change of situation occurs.
  - User events
    Event creation enables you to trigger events not included in the standard system for specific changes of situation.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference Documentation -> Using Events.

- Operation mode switching
  A special type of background event that occurs if the SAP R/3 operation mode is switched.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.

- Process events
  From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:
  - STEP_ENDED (end of processing for a process step)
  - PROCESS_ENDED (end of processing for a process)
  - PROCESS_CLOSED (process completed)

- Time events
  You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

You can define a counterevent for background events and workflow events.

At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose Start -> Schedule. You can use all of the events of the event types listed above that are available in your system.

Effects on Customizing

To enter settings for the counterevents you want to use in the HR Process Workbench, access...
Customizing for Payroll and choose Background Processing With HR Process Workbench -> Determine Counterevents for Events. No further Customizing settings are required.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.36.3 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

Effects on Customizing
As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.36.4 PY-PH-FP Subsequent Activities
24.36.4.1 PY-PH-FP-DE Data Transfer to Other Applications
24.36.4.1.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.36.4.1.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning
  o Personnel Cost Planning (PA-CM-CP)
    For more information, refer to the SAP Library and choose Time Management-> Personnel Management-> Compensation Management -> Personnel Cost Planning-> Cost Planning-> Payroll Results.
  o Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management
  o HR Funds and Position Management (PA-PM-FP)
    For more information refer to the SAP Library, and choose Human Resources-> Personnel Management -> HR Funds and Position Management.
Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- HRPAY_EXP_FOR_COPL
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- HRHCP_EXP_RESULT_DC
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection-> Assign Wage Types to Cost Items.

24.36.4.1.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.
If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

**Effects on Customizing**

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

### 24.36.4.1.4 Payment Document Validation for Remuneration Payment (new)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

**See also**

For more information, refer to Payment Document Validation.

### 24.36.4.1.5 Log for Preliminary DME Program (Extended)

**Use**

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the
identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature. **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

### 24.36.4.1.6 Account Assignment Object for Funds Management and Grants Management (enhanced)

#### Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component **Posting to Accounting** to transfer additional account assignment objects from the payroll result to **Accounting**. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

**Transferring account assignment objects for Controlling (CO)**

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose **Human Resources** -> **Payroll** -> **Payroll <Country>** -> **Subsequent Activities** -> **Posting to Accounting** -> **Technical Aspects** -> **Substitution Logic for Closed CO Account Assignment Objects**.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of **Fund Management** (FM) and **Grant Managements** (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

**Example**

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment
object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.

  - **System configuration 2**: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats *incorrect* and cannot be posted. SAP R/3 outputs the relevant message.

**Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)**

For posting to Accounting, SAP R/3 can transfer the following account objects for **Fund Management** and **Grants Management**. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

**Posting retroactive accounting results and derivation rules**

You cannot delimit the validity period of derivation rules for the substitution of account assignment
objects for *Funds Management* and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

**See also**

For more information on derivation rules, access the Implementation Guide (IMG) of *Public Sector Management* and choose *Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.*

### 24.36.4.1.7 Conversion of umlauts with preliminary DME program (deleted)

**Use**

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a *Convert Umlauts* indicator in the *Further Details* group box. This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the *Convert Umlauts?* indicator has been removed from the selection screen of the preliminary DME program.

**Note**

In some Payroll country versions, the *Convert Umlauts* indicator was available, but was hidden on the selection screen of the preliminary DME program.

---

### 24.37 PY-PT Portugal

#### 24.37.1 HR: Changes to the SAP Reference IMG in Release 4.5A

**Description**

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

- **Personnel Management**
  - **Personnel Administration**
    - South African Account Number Verification (South Africa only).
      - This section was added.
    - Interfaces and Integration
- The following steps were added to the section **Transfer of Master Data from External Systems**:
  - Define interface parameters
  - External personnel actions
  - Define number ranges

  \[ \begin{align*}
  &\text{o Employee Self-Service} \\
  &\text{This section was added to the SAP Reference IMG.} \\
  &\text{o Manager's Administrative Cockpit} \\
  &\text{This section was added to the SAP Reference IMG.} \\
  &\text{o Training and Event Management} \\
  &\text{This section of the Implementation Guide was enhanced and revised.} \\
  &\text{For details, refer to the relevant Release Note} \\
  &\text{o Pensionskasse Schweiz} \\
  &\text{This section was added to the SAP Reference IMG.} \\
  \end{align*} \]

**Personnel Time Management**

  \[ \begin{align*}
  &\text{o Time Evaluation with Clock Times} \\
  &\text{- Time in Lieu and Split Leave (France only).} \\
  &\text{The steps \textit{Split leave} and \textit{Transfer leave entitlement to Payroll} were added.} \\
  &\text{The step \textit{Time in lieu with absence quotas} was added to the section \textit{Time in Lieu}.} \\
  &\text{o Personnel time events} \\
  &\text{This section has been completely revised.} \\
  &\text{o Shift planning} \\
  &\text{The following steps have been added:} \\
  &\text{- Determine shift abbreviations for special functions} \\
  &\text{- Determine assignment options} \\
  &\text{- Settings for work center view} \\
  &\text{- Lock setting} \\
  &\text{The section \textit{Information Columns and Proposal Determination} has been added.} \\
  &\text{o Incentive Wages} \\
  &\text{The section \textit{Determine List Screens} has been added.} \\
  \end{align*} \]

**Payroll**

  \[ \begin{align*}
  &\text{o Payroll Argentina} \\
  &\text{This section was added to the SAP Reference IMG.} \\
  &\text{o Payroll Austria} \\
  &\text{This section was restructured to include numerous new sections. Existing sections were renamed.} \\
  \end{align*} \]
The section **Rostered Days Off** was deleted. You can now make the corresponding settings in the IMG for **Time Management** under **Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account**

**Payroll Belgium**
This IMG was added to the SAP reference IMG.

**Payroll Brazil**
This section was added to the SAP Reference IMG.

**Payroll Canada**
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

**Payroll Denmark**
This section was added to the SAP Reference IMG.

**Payroll Spain**
This section was added to the SAP Reference IMG.

**Payroll France**
- **Cumulations**
  This section was added.

- **Absences**
  The step *Valorisation des congés payés* was added.

- **Continued Pay (Sickness, Accident)**
  This section was added.

- **Iteration**
  The steps *Calculate differences between gross values* and *Net calculation of iteration* were deleted.

**Payroll Japan**
- **Year-End Adjustment**
  The following steps were added:

  **Wage Types**
  Create wage type catalog
Check wage type catalog
Check wage type texts
Check wage type group 'Year end adjustment'
Check entry permissibility per infotype
Check wage type characteristics
Define default wage types

The step **Assign default wage types** was deleted.

The following steps were added to the section **Provisional Y.E.A.**:
- **Provisional Year-End Adjustment**
- **Set up type of Y.E.A. calculation**
- **Check wage types for estimating December payroll**

- **Union**
  The step **Check wage types for Union Due calculation** was added.

- **Benefits**
  This section was added.

- **Payroll Malaysia**
  - The section **Termination** was added
  - The section **Off-Cycle Activities** was added

- **Payroll Mexico**
  This section was added to the SAP Reference IMG.

- **Payroll Netherlands**
  This section was added to the SAP Reference IMG.

- **Payroll New Zealand**
  - **Deductions**
    This section was added.
  - **Leave Accrual**
    This section was deleted and replaced by the section **Absence Payments**.
  - **Off-Cycle Activities**
    This section was added.

- **Payroll Philippines**
  This section was added to the SAP Reference IMG.

- **Payroll Portugal**
  This section was added to the SAP Reference IMG.
Payroll Sweden
This section was added to the SAP Reference IMG.

Payroll Singapore
- The section Mid-Month Advance Payment was added.
- The section Off-Cycle Activities was added.

Payroll Thailand
This section was added to the SAP Reference IMG.

Payroll Taiwan
This section was added to the SAP Reference IMG.

Payroll USA
This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

Payroll Venezuela
This section was added to the SAP Reference IMG.

Payroll South Africa
This section was added to the SAP Reference IMG.

Training and Event Management
This IMG was revised and restructured. You can find detailed information in Release Note.

24.37.2 PY-PT-FP Subsequent Activities

24.37.2.1 PY-PT-FP-DM Data Medium Exchange

24.37.2.1.1 Payment Document Validation for Remuneration Payment (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.
See also
For more information, refer to Payment Document Validation.

24.37.2.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) the Payment Medium Workbench (PMW) is available as an international payment medium program for remuneration payments. The payment data that you create with the country-dependent preliminary DME program for the remuneration payments, can be processed with the PMW in order to create the payment medium for your house bank. The classical payment medium programs are still supported, but in the long term, they should be phased out by the PMW.

You can implement the PMW in the following payment processes:
- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access SAP Easy Access and choose Human Resources -> Payroll -> <Country> -> Payroll -> Bank Transfer -> Create Transfer - Payment Medium Workbench.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Wage and Salary Payments.

24.37.2.2 PY-PT-FP-DE Data Transfer to Other Applications

24.37.2.2.1 Controlling Posting of Payroll Results to Accounting (changed)

Use
Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data
The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.
The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

**See also**

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

**24.37.2.2.2 Posting Characteristics of Wage Types (changed)**

**Use**

As of **SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110)** Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

**Personnel Cost Planning**
- **Personnel Cost Planning (PA-CM-CP)**
  - For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Payroll Results.

- **Personnel Cost Planning and Simulation (PA-CP)**

**HR Funds and Position Management**
- **HR Funds and Position Management (PA-PM-FP)**
  - For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.

- **Budget Planning and Budget Execution (PA-PM-PB)**

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.
The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- **HRPAY_EXP_FOR_COPL**
  - SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- **HRHCP_EXP_PRESULT_DC**
  - SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

### Effects on Customizing
If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

### 24.37.2.2.3 Document Split for Posting Payroll Results to Accounting (enhanced)

#### Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

#### Effects on Customizing
If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.
24.37.2.2.4 Payment Document Validation for Remuneration Payment (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also

For more information, refer to Payment Document Validation.

24.37.2.2.5 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature. **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

24.37.2.2.6 Account Assignment Object for Funds Management and Grants
Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component *Posting to Accounting* to transfer additional account assignment objects from the payroll result to *Accounting*. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose *Human Resources* -> *Payroll* -> *Payroll <Country>* -> *Subsequent Activities* -> *Posting to Accounting* -> *Technical Aspects* -> *Substitution Logic for Closed CO Account Assignment Objects*.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of *Fund Management*(FM) and *Grant Managements* (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling.

Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - **System configuration 2**: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.
If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats incorrect and cannot be posted. SAP R/3 outputs the relevant message.

Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

Substituting account assignment objects: changes to logging

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

Posting retroactive accounting results and derivation rules

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Funds Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

See also

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.
24.37.2.2.7 Conversion of umlauts with preliminary DME program (deleted)

Use

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note

In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.38 PY-SE Sweden

24.38.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management

- Personnel Administration
  - South African Account Number Verification (South Africa only).
    This section was added.
  - Interfaces and Integration
  - The following steps were added to the section Transfer of Master Data from External Systems:
    Define interface parameters
    External personnel actions
    Define number ranges

- Employee Self-Service
  This section was added to the SAP Reference IMG.

- Manager's Administrative Cockpit
  This section was added to the SAP Reference IMG.

- Training and Event Management
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

- **Pensionskasse Schweiz**
  - This section was added to the SAP Reference IMG.

**Personnel Time Management**

- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
  - The steps *Split leave* and *Transfer leave entitlement to Payroll* were added.
  - The step *Time in lieu with absence quotas* was added to the section *Time in Lieu*.

- **Personnel time events**
  - This section has been completely revised.

- **Shift planning**
  - The following steps have been added:
    - Determine shift abbreviations for special functions
    - Determine assignment options
    - Settings for work center view
    - Lock setting
  - The section *Information Columns and Proposal Determination* has been added.

- **Incentive Wages**
  - The section *Determine List Screens* has been added.

**Payroll**

- **Payroll Argentina**
  - This section was added to the SAP Reference IMG.

- **Payroll Austria**
  - This section was restructured to include numerous new sections. Existing sections were renamed.

- **Payroll Australia**
  - The section *Rostered Days Off* was deleted. You can now make the corresponding settings in the IMG for *Time Management* under *Time Evaluation ->Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account*.

- **Payroll Belgium**
  - This IMG was added to the SAP reference IMG.
- **Payroll Brazil**
  This section was added to the SAP Reference IMG.

- **Payroll Canada**
  This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

- **Payroll Denmark**
  This section was added to the SAP Reference IMG.

- **Payroll Spain**
  This section was added to the SAP Reference IMG.

- **Payroll France**
  - Cumulations
    This section was added.
  
  - Absences
    The step *Valorisation des congés payés* was added.
  
  - Continued Pay (Sickness, Accident)
    This section was added.

  - Iteration
    The steps *Calculate differences between gross values* and *Net calculation of iteration* were deleted.

- **Payroll Japan**
  - Year-End Adjustment
    The following steps were added:

    **Wage Types**
    Create wage type catalog
    Check wage type catalog
    Check wage type texts
    Check wage type group 'Year end adjustment'
    Check entry permissibility per infotype
    Check wage type characteristics
    Define default wage types

    The step *Assign default wage types* was deleted.

    The following steps were added to the section **Provisional Y.E.A.**:
    Provisional Year-End Adjustment
Set up type of Y.E.A. calculation
Check wage types for estimating December payroll

- Union
  The step Check wage types for Union Due calculation was added.

- Benefits
  This section was added.

- Payroll Malaysia
  - The section Termination was added
  - The section Off-Cycle Activities was added

- Payroll Mexico
  This section was added to the SAP Reference IMG.

- Payroll Netherlands
  This section was added to the SAP Reference IMG.

- Payroll New Zealand
  - Deductions
    This section was added.
  - Leave Accrual
    This section was deleted and replaced by the section Absence Payments.
  - Off-Cycle Activities
    This section was added.

- Payroll Philippines
  This section was added to the SAP Reference IMG.

- Payroll Portugal
  This section was added to the SAP Reference IMG.

- Payroll Sweden
  This section was added to the SAP Reference IMG.

- Payroll Singapore
  - The section Mid-Month Advance Payment was added.
  - The section Off-Cycle Activities was added.

- Payroll Thailand
This section was added to the SAP Reference IMG.

- **Payroll Taiwan**
  This section was added to the SAP Reference IMG.

- **Payroll USA**
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

- **Payroll Venezuela**
  This section was added to the SAP Reference IMG.

- **Payroll South Africa**
  This section was added to the SAP Reference IMG.

**Training and Event Management**
This IMG was revised and restructured. You can find detailed information in Release Note.

---

24.38.2 PY-SE-FP **Subsequent Activities**

24.38.2.1 PY-SE-FP-DM **Data Medium Exchange**

24.38.2.1.1 Payment Document Validation for Remuneration Payment (new)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator *Payment Document Validation* on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

**See also**
For more information, refer to Payment Document Validation.

24.38.2.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments (new)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* the Payment Medium Workbench (PMW) is
available as an international payment medium program for remuneration payments. The payment data that you create with the country-dependent preliminary DME program for the remuneration payments, can be processed with the PMW in order to create the payment medium for your house bank. The classical payment medium programs are still supported, but in the long term, they should be phased out by the PMW.

You can implement the PMW in the following payment processes:

- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access SAP Easy Access and choose Human Resources -> Payroll -> <Country> -> Payroll -> Bank Transfer -> Create Transfer - Payment Medium Workbench.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Wage and Salary Payments.

24.38.2.2 PY-SE-FP-DT Data Transfer to Other Applications

24.38.2.2.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll
24.38.2.2.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

**Personnel Cost Planning**
- Personnel Cost Planning (PA-CM-CP)
  - For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.
- Personnel Cost Planning and Simulation (PA-CP)

**HR Funds and Position Management**
- HR Funds and Position Management (PA-PM-FP)
  - For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.
- Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- HRPAY_EXP_FOR_COPL
  - SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).
- HRHCP_EXP_RESULT_DC
  - SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).
Effects on Customizing

If you use *Personnel Cost Planning and Simulation (PA-CP)*, you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of *Personnel Management* under *Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items*.

24.38.2.2.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

Effects on Customizing

If necessary make the necessary setting in the Payroll Customizing under *Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants*. You can enter the desired maximum value for the number of document line items in the field *Additional document split according to number of lines*.

24.38.2.2.4 Payment Document Validation for Remuneration Payment (new)

Use

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator *Payment Document Validation* on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also
For more information, refer to Payment Document Validation.

24.38.2.2.5 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.
  **Caution**: this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

24.38.2.2.6 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.
These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - System configuration 1: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - System configuration 2: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, SAP R/3 deletes the funds account assignment information and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats incorrect and cannot be posted. SAP R/3 outputs the relevant message.

Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

Substituting account assignment objects: changes to logging

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

Posting retroactive accounting results and derivation rules

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Fund Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

See also

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

24.38.2.2.7 Conversion of umlauts with preliminary DME program (deleted)

Use

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note
In some Payroll country versions, the *Convert Umlauts* indicator was available, but was hidden on the selection screen of the preliminary DME program.

**24.39 PY-SG  Singapore**

**24.39.1 HR: Changes to the SAP Reference IMG in Release 4.5A**

**Description**

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

**Personnel Management**

- **Personnel Administration**
  - South African Account Number Verification (South Africa only).
    - This section was added.
  - Interfaces and Integration
  - The following steps were added to the section *Transfer of Master Data from External Systems*:
    - Define interface parameters
    - External personnel actions
    - Define number ranges

- **Employee Self-Service**
  - This section was added to the SAP Reference IMG.

- **Manager's Administrative Cockpit**
  - This section was added to the SAP Reference IMG.

- **Training and Event Management**
  - This section of the Implementation Guide was enhanced and revised.
  - For details, refer to the relevant Release Note

- **Pensionskasse Schweiz**
  - This section was added to the SAP Reference IMG.

**Personnel Time Management**

- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
    - The steps *Split leave* and *Transfer leave entitlement to Payroll* were added.
    - The step *Time in lieu with absence quotas* was added to the section *Time in Lieu*.

- **Personnel time events**
  - This section has been completely revised.
Shift planning
The following steps have been added:
- Determine shift abbreviations for special functions
- Determine assignment options
- Settings for work center view
- Lock setting
  The section Information Columns and Proposal Determination has been added.

Incentive Wages
The section Determine List Screens has been added.

Payroll

Payroll Argentina
This section was added to the SAP Reference IMG.

Payroll Austria
This section was restructured to include numerous new sections. Existing sections were renamed.

Payroll Australia
The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account

Payroll Belgium
This IMG was added to the SAP reference IMG.

Payroll Brazil
This section was added to the SAP Reference IMG.

Payroll Canada
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

Payroll Denmark
This section was added to the SAP Reference IMG.

Payroll Spain
This section was added to the SAP Reference IMG.
**Payroll France**

- **Cumulations**
  This section was added.

- **Absences**
  The step *Valorisation des congés payés* was added.

- **Continued Pay (Sickness, Accident)**
  This section was added.

- **Iteration**
  The steps *Calculate differences between gross values* and *Net calculation of iteration* were deleted.

**Payroll Japan**

- **Year-End Adjustment**
  The following steps were added:

  **Wage Types**
  Create wage type catalog
  Check wage type catalog
  Check wage type texts
  Check wage type group 'Year end adjustment'
  Check entry permissibility per infotype
  Check wage type characteristics
  Define default wage types

  The step *Assign default wage types* was deleted.

  The following steps were added to the section *Provisional Y.E.A.*:
  Provisional Year-End Adjustment
  Set up type of Y.E.A. calculation
  Check wage types for estimating December payroll

  - **Union**
    The step *Check wage types for Union Due calculation* was added.

  - **Benefits**
    This section was added.

**Payroll Malaysia**

- The section *Termination* was added

- The section *Off-Cycle Activities* was added
- **Payroll Mexico**
  This section was added to the SAP Reference IMG.

- **Payroll Netherlands**
  This section was added to the SAP Reference IMG.

- **Payroll New Zealand**
  - **Deductions**
    This section was added.
  - **Leave Accrual**
    This section was deleted and replaced by the section *Absence Payments*.
  - **Off-Cycle Activities**
    This section was added.

- **Payroll Philippines**
  This section was added to the SAP Reference IMG.

- **Payroll Portugal**
  This section was added to the SAP Reference IMG.

- **Payroll Sweden**
  This section was added to the SAP Reference IMG.

- **Payroll Singapore**
  - The section *Mid-Month Advance Payment* was added.
  - The section **Off-Cycle Activities** was added.

- **Payroll Thailand**
  This section was added to the SAP Reference IMG.

- **Payroll Taiwan**
  This section was added to the SAP Reference IMG.

- **Payroll USA**
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

- **Payroll Venezuela**
  This section was added to the SAP Reference IMG.

- **Payroll South Africa**
  This section was added to the SAP Reference IMG.
Training and Event Management
This IMG was revised and restructured. You can find detailed information in Release Note.

24.39.2 HR Process Workbench: Starting Processes With Event Dependency (New)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- Background events
  A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:
  - System events
    These events are already defined in the standard system and are triggered automatically by system changes.
  - User events
    You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event.

- Workflow events
  These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:
  - System events
    These events are defined already in the standard system and are triggered when a change of situation occurs.
  - User events
    Event creation enables you to trigger events not included in the standard system for specific changes of situation.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference Documentation -> Using Events.

- Operation mode switching
  A special type of background event that occurs if the SAP R/3 operation mode is switched.
  For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.
Process events
From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:
- STEP_ENDED (end of processing for a process step)
- PROCESS_ENDED (end of processing for a process)
- PROCESS_CLOSED (process completed)

Time events
You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

You can define a counterevent for background events and workflow events.
At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose Start -> Schedule. You can use all of the events of the event types listed above that are available in your system.

Effects on Customizing
To enter settings for the counterevents you want to use in the HR Process Workbench, access Customizing for Payroll and choose Background Processing With HR Process Workbench -> Determine Counterevents for Events. No further Customizing settings are required.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.39.3 HR Process Workbench: Connecting a Server Group to a Process Step
(Changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.
Effects on Customizing

As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMVS as a server group. If you have entered a virtual server in table T52SMVS, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.39.4 PY-SG-GR        Gross

24.39.4.1 PY-SG-GR-WV     Wage Type Valuation

24.39.4.1.1 PY-SG-GR-WV-AB Absences

24.39.4.1.1.1 Third Child Maternity Leave

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), there is a new functionality catering to Third Child Maternity Leave (3CML).

As of April 2001, the government of Singapore provides eight weeks of paid maternity leave to working mothers who give birth to their third child. The employer pays the employee during the maternity leave, and submits Form ML2 for claiming the reimbursement. The maximum that an employer can claim as the 3CML benefit paid to an employee is $20,000.

The new 3CML functionality comprises:

- A new maternity leave subtype in the Absences infotype (2001) called as the Third Child Maternity Leave subtype (0700). Use this subtype to maintain the begin date and end date of 3CML.
- A new Action Type for 3CML.
- Two new 3CML Reason for Action that specifies the begin and end of 3CML.
- A dynamic action that creates records in the Actions infotype (0000) whenever you create a 3CML record in the Absences infotype (2001) and under the Third Child Maternity Leave subtype.
Two new features:

- **R3CML** feature - to pay more than the default $20,000 as a 3CML benefit salary to your employee.

- **RASUB** feature - to create a your own subtype for 3CML leave in the *Absences* infotype (2001). The default subtype is the *Third Child Maternity Leave* subtype.

A new *Reimbursement Form for 3CML Salary (Form ML2)* report (RPC3CMLR0) that generates the *Form ML2*.

Note

For more information on the 3CML functionality, refer to the IMG under *Payroll Singapore* -> *Third Child Maternity Leave* -> Configuring 3CML.

**Effects on Customizing**

You can create and maintain your own:

- Absence type for 3CML under the *Absences* infotype (2001). To create this subtype, go to the IMG under *Payroll Singapore* -> *Third Child Maternity Leave* -> Create Absence Type for 3CML. Ensure that the subtype you create is of the *Paid* absences type.

- Action Type for 3CML through the IMG under *Payroll Singapore* -> *Third Child Maternity Leave* -> Create Action Type for 3CML.


- Dynamic action that creates records in the *Actions* infotype whenever you create a 3CML record in the Absences infotype. You must create this dynamic action if you create your own subtype for 3CML under the Absences infotype. Create the dynamic action through the IMG under *Payroll Singapore* -> *Third Child Maternity Leave* -> Create Dynamic Action for 3CML subtype.

- Maintain the maximum limit for the 3CML benefit salary through the IMG under *Payroll Singapore* -> *Third Child Maternity Leave* -> Specify Maximum Limit for 3CML benefit salary.

- Subtype for 3CML using the **RASUB** feature using the IMG under *Payroll Singapore* -> *Third Child Maternity Leave* -> Configure 3CML subtype.


**See also**

For post installation instructions, refer to *OSS note number 0449290*. 

(0700).
24.39.5 PY-SG-FP  Subsequent Activities

24.39.5.1 PY-SG-FP-DT  Data Transfer to Other Applications

24.39.5.1.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.39.5.1.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.
o **Personnel Cost Planning and Simulation (PA-CP)**

**HR Funds and Position Management**

o **HR Funds and Position Management (PA-PM-FP)**
  
  For more information refer to the SAP Library, and choose **Human Resources -> Personnel Management -> HR Funds and Position Management**.

o **Budget Planning and Budget Execution (PA-PM-PB)**

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (**Assigning Wage Types - Display G/L Account**) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (**Generate Posting Run**) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- **HRPAY_EXP_FOR_COPL**
  
  SAP R/3 uses this implementation for **Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP)**.

- **HRHCP_EXP_RESULT_DC**
  
  SAP R/3 uses this implementation for **Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB)**.

**Effects on Customizing**

If you use **Personnel Cost Planning and Simulation (PA-CP)**, you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of **Personnel Management** under **Personnel Cost Planning and Simulation -> Data Collection-> Assign Wage Types to Cost Items**.

**24.39.5.1.3 Document Split for Posting Payroll Results to Accounting (enhanced)**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing).
Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

**Effects on Customizing**

If necessary make the necessary setting in the Payroll Customizing under Payroll &<Country> &-& Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field *Additional document split according to number of lines*.

---

### 24.39.5.1.4 Payment Document Validation for Remuneration Payment (new)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator *Payment Document Validation* on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

**See also**

For more information, refer to Payment Document Validation.

---

### 24.39.5.1.5 Log for Preliminary DME Program (Extended)

**Use**

The selection screens of the preliminary DME program contain a new *Log* group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)
You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature. **Caution**: this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

### 24.39.5.1.6 Account Assignment Object for Funds Management and Grants Management (enhanced)

#### Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component *Posting to Accounting* to transfer additional account assignment objects from the payroll result to *Accounting*. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

#### Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose *Human Resources* -> *Payroll* -> *Payroll <Country>* -> *Subsequent Activities* -> *Posting to Accounting* -> *Technical Aspects* -> *Substitution Logic for Closed CO Account Assignment Objects*.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of *Fund Management (FM)* and *Grant Managements (GM)* from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost...
If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

**Example**

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.

- **System configuration 2**: transfer from SAP HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.

If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the status *incorrect* and cannot be posted. SAP R/3 outputs the relevant message.

**Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)**

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
</tbody>
</table>
for Fund Management, if incorrect  yes
for Fund Management, if initial  no
for Grants Management, if incorrect  yes
for Grants Management, if initial  no

Posting retroactive accounting results and derivation rules

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Funds Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

See also

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

24.39.5.1.7 Conversion of umlauts with preliminary DME program (deleted)

Use

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note

In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.40 PY-TW Taiwan

24.40.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:
Personnel Management

- **Personnel Administration**
  - South African Account Number Verification (South Africa only).
    This section was added.
  - Interfaces and Integration
  - The following steps were added to the section **Transfer of Master Data from External Systems**:
    Define interface parameters
    External personnel actions
    Define number ranges

- **Employee Self-Service**
  This section was added to the SAP Reference IMG.

- **Manager's Administrative Cockpit**
  This section was added to the SAP Reference IMG.

- **Training and Event Management**
  This section of the Implementation Guide was enhanced and revised.
  For details, refer to the relevant Release Note

- **Pensionskasse Schweiz**
  This section was added to the SAP Reference IMG.

**Personnel Time Management**

- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
    The steps *Split leave* and *Transfer leave entitlement to Payroll* were added.
    The step *Time in lieu with absence quotas* was added to the section *Time in Lieu*.

- **Personnel time events**
  This section has been completely revised.

- **Shift planning**
  The following steps have been added:
  - Determine shift abbreviations for special functions
  - Determine assignment options
  - Settings for work center view
  - Lock setting
    The section *Information Columns and Proposal Determination* has been added.

- **Incentive Wages**
  The section *Determine List Screens* has been added.
Payroll

- Payroll Argentina
  This section was added to the SAP Reference IMG.

- Payroll Austria
  This section was restructured to include numerous new sections. Existing sections were renamed.

- Payroll Australia
  The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account.

- Payroll Belgium
  This IMG was added to the SAP reference IMG.

- Payroll Brazil
  This section was added to the SAP Reference IMG.

- Payroll Canada
  This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

- Payroll Denmark
  This section was added to the SAP Reference IMG.

- Payroll Spain
  This section was added to the SAP Reference IMG.

- Payroll France
  - Cumulations
    This section was added.
  
  - Absences
    The step Valorisation des congés payés was added.
  
  - Continued Pay (Sickness, Accident)
    This section was added.
  
  - Iteration
    The steps Calculate differences between gross values and Net calculation of iteration were deleted.
Payroll Japan
- Year-End Adjustment
  The following steps were added:
  
  **Wage Types**
  Create wage type catalog
  Check wage type catalog
  Check wage type texts
  Check wage type group 'Year end adjustment'
  Check entry permissibility per infotype
  Check wage type characteristics
  Define default wage types

  The step Assign default wage types was deleted.

  The following steps were added to the section **Provisional Y.E.A.**:
  Provisional Year-End Adjustment
  Set up type of Y.E.A. calculation
  Check wage types for estimating December payroll

- Union
  The step Check wage types for Union Due calculation was added.

- Benefits
  This section was added.

Payroll Malaysia
- The section **Termination** was added
- The section **Off-Cycle Activities** was added

Payroll Mexico
This section was added to the SAP Reference IMG.

Payroll Netherlands
This section was added to the SAP Reference IMG.

Payroll New Zealand
- **Deductions**
  This section was added.
- **Leave Accrual**
  This section was deleted and replaced by the section **Absence Payments**.
- **Off-Cycle Activities**
This section was added.

- **Payroll Philippines**
  This section was added to the SAP Reference IMG.

- **Payroll Portugal**
  This section was added to the SAP Reference IMG.

- **Payroll Sweden**
  This section was added to the SAP Reference IMG.

- **Payroll Singapore**
  - The section **Mid-Month Advance Payment** was added.
  - The section **Off-Cycle Activities** was added.

- **Payroll Thailand**
  This section was added to the SAP Reference IMG.

- **Payroll Taiwan**
  This section was added to the SAP Reference IMG.

- **Payroll USA**
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

- **Payroll Venezuela**
  This section was added to the SAP Reference IMG.

- **Payroll South Africa**
  This section was added to the SAP Reference IMG.

**Training and Event Management**
This IMG was revised and restructured. You can find detailed information in Release Note.

### 24.40.2 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

**Use**

As of **SAP R/3 Enterprise Core 4.70 (SAP_HR 470)**, you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the **Computing Center Management System** (CCMS).
If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

Effects on Customizing

As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.40.3 PY-TW-FP Subsequent Activities

24.40.3.1 PY-TW-FP-DT Data Transfer to Other Applications

24.40.3.1.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without
having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.40.3.1.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.

- Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management

- HR Funds and Position Management (PA-PM-FP)
  
  For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.

- Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- HRPAY_EXP_FOR_COPL
  
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds
and Position Management (PA-PM-FP).

- **HRHCP_EXP_RESULT_DC**
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

**Effects on Customizing**

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

### 24.40.3.1.3 Document Split for Posting Payroll Results to Accounting (enhanced)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

**Effects on Customizing**

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

### 24.40.3.1.4 Payment Document Validation for Remuneration Payment (new)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document
Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also
For more information, refer to Payment Document Validation.

24.40.3.1.5 Log for Preliminary DME Program (Extended)

Use
The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature. Caution: this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

24.40.3.1.6 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- **Functional area**
Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Management (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - System configuration 1: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - System configuration 2: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, SAP R/3 deletes the funds account assignment information and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats incorrect and cannot be posted. SAP R/3 outputs the relevant message.

Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.
Funds center
Commitment item
Functional area (new)
Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

**Posting retroactive accounting results and derivation rules**

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Funds Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changed since the original results were posted.

**See also**

For more information on derivation rules, access the Implementation Guide (IMG) of *Public Sector Management* and choose *Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components*.

**24.40.3.1.7 Conversion of umlauts with preliminary DME program (deleted)**

**Use**

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a *Convert Umlauts* indicator in the *Further Details* group box.

This indicator ensured umlauts were converted in certain fields of the payment data.
The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note
In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.41 PY-TH Thailand

24.41.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description
The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management
- Personnel Administration
  - South African Account Number Verification (South Africa only).
    This section was added.
  - Interfaces and Integration
  - The following steps were added to the section Transfer of Master Data from External Systems:
    Define interface parameters
    External personnel actions
    Define number ranges

Employee Self-Service
This section was added to the SAP Reference IMG.

Manager's Administrative Cockpit
This section was added to the SAP Reference IMG.

Training and Event Management
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

Pensionskasse Schweiz
This section was added to the SAP Reference IMG.

Personnel Time Management
- Time Evaluation with Clock Times
- Time in Lieu and Split Leave (France only).
  The steps Split leave and Transfer leave entitlement to Payroll were added.
  The step Time in lieu with absence quotas was added to the section Time in Lieu.

  o Personnel time events
    This section has been completely revised.

  o Shift planning
    The following steps have been added:
    - Determine shift abbreviations for special functions
    - Determine assignment options
    - Settings for work center view
    - Lock setting
      The section Information Columns and Proposal Determination has been added.

  o Incentive Wages
    The section Determine List Screens has been added.

Payroll

  o Payroll Argentina
    This section was added to the SAP Reference IMG.

  o Payroll Austria
    This section was restructured to include numerous new sections. Existing sections were renamed.

  o Payroll Australia
    The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account

  o Payroll Belgium
    This IMG was added to the SAP reference IMG.

  o Payroll Brazil
    This section was added to the SAP Reference IMG.

  o Payroll Canada
    This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.
- **Payroll Denmark**
  This section was added to the SAP Reference IMG.

- **Payroll Spain**
  This section was added to the SAP Reference IMG.

- **Payroll France**
  - Cumulations
    This section was added.

  - Absences
    The step *Valorisation des congés payés* was added.

  - Continued Pay (Sickness, Accident)
    This section was added.

  - Iteration
    The steps *Calculate differences between gross values* and *Net calculation of iteration* were deleted.

- **Payroll Japan**
  - Year-End Adjustment
    The following steps were added:

    - Wage Types
      Create wage type catalog
      Check wage type catalog
      Check wage type texts
      Check wage type group 'Year end adjustment'
      Check entry permissibility per infotype
      Check wage type characteristics
      Define default wage types

    The step *Assign default wage types* was deleted.

    The following steps were added to the section *Provisional Y.E.A.*:
    - Provisional Year-End Adjustment
    - Set up type of Y.E.A. calculation
    - Check wage types for estimating December payroll

  - Union
    The step *Check wage types for Union Due calculation* was added.

  - Benefits
This section was added.

- **Payroll Malaysia**
  - The section *Termination* was added
  - The section *Off-Cycle Activities* was added

- **Payroll Mexico**
  This section was added to the SAP Reference IMG.

- **Payroll Netherlands**
  This section was added to the SAP Reference IMG.

- **Payroll New Zealand**
  - **Deductions**
    This section was added.
  - **Leave Accrual**
    This section was deleted and replaced by the section *Absence Payments*.
  - **Off-Cycle Activities**
    This section was added.

- **Payroll Philippines**
  This section was added to the SAP Reference IMG.

- **Payroll Portugal**
  This section was added to the SAP Reference IMG.

- **Payroll Sweden**
  This section was added to the SAP Reference IMG.

- **Payroll Singapore**
  - The section *Mid-Month Advance Payment* was added.
  - The section *Off-Cycle Activities* was added.

- **Payroll Thailand**
  This section was added to the SAP Reference IMG.

- **Payroll Taiwan**
  This section was added to the SAP Reference IMG.

- **Payroll USA**
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.
Payroll Venezuela
This section was added to the SAP Reference IMG.

Payroll South Africa
This section was added to the SAP Reference IMG.

Training and Event Management
This IMG was revised and restructured. You can find detailed information in Release Note.

24.41.2 HR Process Workbench: Starting Processes With Event Dependency (New)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- Background events
  A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:
  - System events
    These events are already defined in the standard system and are triggered automatically by system changes.
  - User events
    You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event.

- Workflow events
  These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:
  - System events
    These events are defined already in the standard system and are triggered when a change of situation occurs.
  - User events
    Event creation enables you to trigger events not included in the standard system for specific changes of situation.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference
Documentation -> Using Events.

- Operation mode switching
  A special type of background event that occurs if the SAP R/3 operation mode is switched. For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.

- Process events
  From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:
  - STEP_ENDED (end of processing for a process step)
  - PROCESS_ENDED (end of processing for a process)
  - PROCESS_CLOSED (process completed)

- Time events
  You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

You can define a counterevent for background events and workflow events.

At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose Start -> Schedule. You can use all of the events of the event types listed above that are available in your system.

Effects on Customizing

To enter settings for the counterevents you want to use in the HR Process Workbench, access Customizing for Payroll and choose Background Processing With HR Process Workbench -> Determine Counterevents for Events. No further Customizing settings are required.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.41.3 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You
create the server group in the background processing system of the *Computing Center Management System* (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

**Effects on Customizing**

As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (*Process Manager: Assignment of Virtual to Real Server*) to enter the real server belonging to this virtual server. As of *SAP R/3 Enterprise Core 4.70*, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the *SAP Easy Access* screen, choose *Tools -> CCMS -> Jobs -> Background Objects*. On the *Display Control Object List* screen, choose *Job-Server Groups*.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

**See also**

For more information, access the SAP Library and choose *Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench*.

---

**24.41.4 PY-TH-FP**  
**Subsequent Activities**

**24.41.4.1 PY-TH-FP-DT**  
**Data Transfer to Other Applications**

**24.41.4.1.1 Controlling Posting of Payroll Results to Accounting (changed)**

**Use**

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)* the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

**Effects on Existing Data**

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (*Modification comparison*) during the upgrade. For more information, access SAP Service Marketplace and choose *service.sap.com/spau*. 
Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.41.4.1.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.

- Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management

- HR Funds and Position Management (PA-PM-FP)
  For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.

- Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:
SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

24.41.4.1.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

Effects on Customizing

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

24.41.4.1.4 Payment Document Validation for Remuneration Payment (new)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also

For more information, refer to Payment Document Validation.

24.41.4.1.5 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.

**Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

24.41.4.1.6 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the
following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - System configuration 1: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - System configuration 2: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, SAP R/3 deletes the funds account assignment information and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats incorrect and cannot be posted. SAP R/3 outputs the relevant message.

Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)
For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

**Posting retroactive accounting results and derivation rules**

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Fund Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

**See also**

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

24.42 PY-US USA

24.42.1 HR: Changes to the SAP Reference IMG in Release 4.5A
Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

**Personnel Management**

- **Personnel Administration**
  - South African Account Number Verification (South Africa only).
  - This section was added.
  - Interfaces and Integration
  - The following steps were added to the section Transfer of Master Data from External Systems:
    - Define interface parameters
    - External personnel actions
    - Define number ranges

- **Employee Self-Service**
  - This section was added to the SAP Reference IMG.

- **Manager's Administrative Cockpit**
  - This section was added to the SAP Reference IMG.

- **Training and Event Management**
  - This section of the Implementation Guide was enhanced and revised.
  - For details, refer to the relevant Release Note

- **Pensionskasse Schweiz**
  - This section was added to the SAP Reference IMG.

**Personnel Time Management**

- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
  - The steps Split leave and Transfer leave entitlement to Payroll were added.
  - The step Time in lieu with absence quotas was added to the section Time in Lieu.

- **Personnel time events**
  - This section has been completely revised.

- **Shift planning**
  - The following steps have been added:
    - Determine shift abbreviations for special functions
    - Determine assignment options
    - Settings for work center view
    - Lock setting
  - The section Information Columns and Proposal Determination has been added.
Incentive Wages
The section **Determine List Screens** has been added.

**Payroll**

- **Payroll Argentina**
  This section was added to the SAP Reference IMG.

- **Payroll Austria**
  This section was restructured to include numerous new sections. Existing sections were renamed.

- **Payroll Australia**
  The section **Rostered Days Off** was deleted. You can now make the corresponding settings in the IMG for **Time Management** under **Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account**

- **Payroll Belgium**
  This IMG was added to the SAP reference IMG.

- **Payroll Brazil**
  This section was added to the SAP Reference IMG.

- **Payroll Canada**
  This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

- **Payroll Denmark**
  This section was added to the SAP Reference IMG.

- **Payroll Spain**
  This section was added to the SAP Reference IMG.

- **Payroll France**
  - Cumulations
    This section was added.

  - Absences
    The step **Valorisation des congés payés** was added.

  - Continued Pay (Sickness, Accident)
    This section was added.
- Iteration
  The steps Calculate differences between gross values and Net calculation of iteration were deleted.

  o Payroll Japan
    - Year-End Adjustment
      The following steps were added:

      Wage Types
      Create wage type catalog
      Check wage type catalog
      Check wage type texts
      Check wage type group 'Year end adjustment'
      Check entry permissibility per infotype
      Check wage type characteristics
      Define default wage types

      The step Assign default wage types was deleted.

      The following steps were added to the section Provisional Y.E.A.:
      Provisional Year-End Adjustment
      Set up type of Y.E.A. calculation
      Check wage types for estimating December payroll

    - Union
      The step Check wage types for Union Due calculation was added.

    - Benefits
      This section was added.

  o Payroll Malaysia
    - The section Termination was added
    - The section Off-Cycle Activities was added

  o Payroll Mexico
    This section was added to the SAP Reference IMG.

  o Payroll Netherlands
    This section was added to the SAP Reference IMG.

  o Payroll New Zealand
    - Deductions
      This section was added.
- **Leave Accrual**  
  This section was deleted and replaced by the section *Absence Payments*.

- **Off-Cycle Activities**  
  This section was added.

  - **Payroll Philippines**  
    This section was added to the SAP Reference IMG.

  - **Payroll Portugal**  
    This section was added to the SAP Reference IMG.

  - **Payroll Sweden**  
    This section was added to the SAP Reference IMG.

  - **Payroll Singapore**  
    - The section *Mid-Month Advance Payment* was added.
    - The section *Off-Cycle Activities* was added.

  - **Payroll Thailand**  
    This section was added to the SAP Reference IMG.

  - **Payroll Taiwan**  
    This section was added to the SAP Reference IMG.

  - **Payroll USA**  
    This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

  - **Payroll Venezuela**  
    This section was added to the SAP Reference IMG.

  - **Payroll South Africa**  
    This section was added to the SAP Reference IMG.

**Training and Event Management**  
This IMG was revised and restructured. You can find detailed information in Release Note.

---

24.42.2 HR Process Workbench: Starting Processes With Event Dependency  
*(New)*

**Use**
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- **Background events**
  A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:

  - **System events**
    These events are already defined in the standard system and are triggered automatically by system changes.

  - **User events**
    You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

  For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event.

- **Workflow events**
  These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:

  - **System events**
    These events are defined already in the standard system and are triggered when a change of situation occurs.

  - **User events**
    Event creation enables you to trigger events not included in the standard system for specific changes of situation.

  For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference Documentation -> Using Events.

- **Operation mode switching**
  A special type of background event that occurs if the SAP R/3 operation mode is switched.

  For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.

- **Process events**
  From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:

  - **STEP_ENDED** (end of processing for a process step)
  - **PROCESS_ENDED** (end of processing for a process)
  - **PROCESS_CLOSED** (process completed)
Time events
You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

You can define a counterevent for background events and workflow events.

At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose Start -> Schedule. You can use all of the events of the event types listed above that are available in your system.

Effects on Customizing
To enter settings for the counterevents you want to use in the HR Process Workbench, access Customizing for Payroll and choose Background Processing With HR Process Workbench -> Determine Counterevents for Events. No further Customizing settings are required.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.42.3 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

Effects on Customizing
As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects.

On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This
means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.42.4 PY-US-GR Gross

24.42.4.1 PY-US-GR-PT Integration with Time Management

24.42.4.1.1 US: Management of Family and Medical Leave

Use

This application is relevant for customers in the USA only

The Family and Medical Leave Act (FMLA) of 1993 places a high administrative burden on organizations. SAP’s new FMLA Management solution significantly reduces the administration involved and increases planning security for your employees.

With FMLA Management, you can accommodate the federal Family and Medical Leave Act, state laws, and your company’s internal policies. In the event of changes to the law, you can implement them at any time using simple and flexible Customizing settings.

Developed in close cooperation with customers, FMLA Management provides a secure and easy-to-use solution for:

- Checking whether employees are eligible for FMLA
- Automatically calculating their entitlement
- Managing and recording continuous and intermittent absences
- Monitoring and automatically reducing each employee’s entitlement

The FMLA Workbench provides a user interface for supervisors, FMLA approvers, and absence coordinators to manage FMLA requests and FMLA-related absences. You can use authorizations and profiles to control the information individual users can display and the data they are permitted to process.

FMLA Management requires little time to implement, since it is fully integrated with SAP HR Time Management. It requires no complicated and time-consuming special individual solutions and workarounds.

For more information, see the SAP Library: Human Resources -> Payroll -> Payroll United States -> Gross Part of Payroll -> Management of Family and Medical Leave.

24.42.5 PY-US-NT    Net

24.42.5.1 PY-US-NT-TX    Tax

24.42.5.1.1 Withholding Federal or State Income Taxes at a Flat Rate

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), one new field and one new checkbox have been added to the Additional Withholding Information - U.S. infotype (0234). In addition to these new screen selections, the method that processes Infotype 0234 in the U.S. Payroll Driver has changed. These functional changes have been implemented in mySAP Human Resources so that customers can withhold U.S. federal or state income taxes at a flat rate.

Therefore, as of SAP R/3 Enterprise, one new field - Override percentage - has been added to the Infotype 0234 selection screen. Using this eight-digit field, customers may now specify any nonzero override percentage rate at the employee level. In response, the standard system will apply this rate to income tax withholding, thus overriding the withholding rate that it would otherwise apply during payroll processing.

One new checkbox - No Tax - has also been added to the Infotype 0234 selection screen as of SAP R/3 Enterprise. If you desire to apply a withholding rate of zero at the employee level, then you must select this checkbox.

With the implementation of these new screen selections, customers may now pursue one of three processing options for income tax withholding at the employee level.

1. If you do not wish to withhold income taxes at a flat rate, then specify no value in the Override percentage field and do not select the No Tax checkbox. This is the default processing option for all Infotype 0234 records; with it, the standard system will apply the appropriate withholding rate, rather than a flat rate, during payroll processing.

2. If you wish to apply a withholding rate of zero, then select the No Tax checkbox only. In response, no taxes whatsoever will be withheld.

3. If you wish to apply a withholding rate other than zero, then specify the corresponding value in the Override percentage field. In response, the system will apply the corresponding flat rate.

Note

You cannot select the No Tax checkbox and specify a value in the Override percentage field; doing so will cause the system to issue an error message.

Example

You process payroll for expatriate employees of your enterprise, and you must ensure that the system accounts for the benefit that these employees enjoy from foreign earned income exclusion. To ensure that this benefit is processed, use this new functionality to override the withholding rate that the system would otherwise apply to these employees during payroll processing.

In addition to expatriate employees, you process payroll for pensioners in the state of Iowa, who are entitled to withhold their state income taxes at a flat rate of 5%. To implement this requirement, you can now specify the value of 5.0 in the Override percentage field of Iowa pensioners' Infotype 0234.
Dependencies

This new functionality is only applicable for regular earnings (where processing class 68 is assigned the specification 1).

Effects on Existing Data

This functional change has no effect whatsoever on existing data. Data that existed in Infotype 0234 records at lower releases of the SAP R/3 System will continue to exist, unchanged, in SAP R/3 Enterprise.

However, if you have upgraded from a lower release to SAP R/3 Enterprise and now wish to apply flat-rate income tax withholding to existing Infotype 0234 records, then you must modify these existing records once you have completed the upgrade.

Effects on Data Transfer

No conversion is necessary to apply this functional change to existing data.

Effects on Customizing

As an optional precaution, we strongly recommend that you execute the following step of the Payroll USA Implementation Guide, if you have not done so already:

- Tax
  -> Tax Data Maintenance
  -------> Tax Overrides
     ---------> Define employee group

By performing this optional configuration step, you can explicitly define the employee groups to whom flat-rate withholding may be applied, and thereby prevent the accidental assignment of flat-rate withholding to employees for whom the default withholding rate should be applied.

24.42.6 PY-US-DD Deductions / Calculating the Remittance Amount

24.42.6.1 New Processing Class for Deductions with Balance/Totals Functionality

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), all customers are required to use processing class 50 to process Deductions with Balance/Totals functionality within U.S. Payroll. This new processing class replaces processing class 66.

Effects on Existing Data

The wage types related to Deductions with Balance/Totals functionality that you have already maintained in an earlier release in processing class 66 have to be converted for the new processing class using the conversion program RPUDEDUC (Convert T512W entries of deduct. wage types from PRCL 66 to 50).

In addition, sub-schemas UDP0 and UMC0 have been changed to reflect the international personnel
calculation rules, as well as the new processing class 50.

If you use a copy of the following standard schemas, you must make the following changes:

- Substitute Personnel Calculation Rule UDPM with XDPM and change P66 to P50.
- Substitute Personnel Calculation Rule UDPI with XDPI and change P66 to P50.
- Substitute Personnel Calculation Rule UDPR with XDPR and change P66 to P50.
- Change P66 to P50 for personnel calculation rules UDPT and UDPC in these schemas.

**Effects on Customizing**

For additional information, refer to the following Payroll USA IMG chapter:

- Deductions
  - > Wage Types for Deductions with Balances and Totals
  - > Convert processing class of deduction/balance wage types.

### 24.42.7 PY-US-FP Subsequent Activities

#### 24.42.7.1 PY-US-FP-DM Data Medium Exchange

#### 24.42.7.1.1 Payment Document Validation for Remuneration Payment (new)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator *Payment Document Validation* on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

**See also**

For more information, refer to Payment Document Validation.

#### 24.42.7.1.2 Using the Payment Medium Workbench (PMW) for Remuneration Payments (new)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* the Payment Medium Workbench (PMW) is available as an international payment medium program for remuneration payments. The payment data that you create with the country-dependent preliminary DME program for the remuneration payments, can be processed with the PMW in order to create the payment medium for your house bank. The classical payment medium programs are still supported, but in the long term, they should be phased out.
You can implement the PMW in the following payment processes:

- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access SAP Easy Access and choose Human Resources -> Payroll -> <Country> -> Payroll -> Bank Transfer -> Create Transfer - Payment Medium Workbench.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Wage and Salary Payments.

24.42.7.2 PY-US-FP-RS Remuneration Statement

24.42.7.2.1 Supply remuneration statement only via Internet

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can check whether the employee has access to the remuneration statement via the Internet, and should therefore not receive a printed remuneration statement or, in the USA and Canada, a payment advice for the transfer.

Effects on Existing Data

If you only want to supply the remuneration statement via Internet, you have to edit the infotype Printing remuneration statement (0655). In the infotype you specify that the employee should only receive the remuneration statement or payment advice (in Canada and the USA) via Internet. It is evaluated by the SAP system as follows:

The date with which the infotype is read depends on the payment date of the payroll period. If the date is in the:

- Past, the current date is taken as the read date
- Future, the payment date is taken as the read date

Evaluating the infotypes for the remuneration statement

You have flagged the field Employee uses ESS - do not print in the infotype. In the report for creating the remuneration statement this field is only evaluated if you have also flagged the field EE with ESS do not print in the report selection screen. The remuneration statement is not printed for this employee, and the forms are made available over ESS or on the check.

You have flagged the field Employee uses ESS - do not print in the infotype. In the report for creating the remuneration statement you have not flagged the field EE with ESS do not print. The remuneration statements are printed for all the employees selected.

Evaluating infotypes in the preliminary program DME
This infotype is evaluated in the preliminary program DME only in the USA and Canada. If the employee is paid by check, then the field Employee uses ESS - do not print from the infotype does not affect the preliminary program DME. The remuneration statement is printed on the check for these countries, irrespective of this field. If the employee is paid by a transfer, then the SAP system evaluates the infotype in the following way:

- If you have flagged the field Employee uses ESS - do not print in the infotype then no payment advice for transfer is created.
- If you have not flagged the field Employee uses ESS - do not print then the payment advice for transfer is created.

In the preliminary program DME there is no corresponding field in the report selection screen. The preliminary program DME always evaluates the field from the infotype in these countries.

**Effects on Customizing**

You can use the business Add-In (BAdI) HRPAY00_ESS_PAYSLIP to implement this check for country-specific or customer-specific requirements. You specify the type of check and the read date.

Access the Implementation Guide (IMG) and choose Payroll -> Payroll International -> Forms -> Remuneration Statement -> BAdI: Remuneration Statement Can Only Be Accessed Using ESS.

**See also**

For more information on the remuneration statement, access the SAP Library and choose Human Resources -> Payroll -> Other Countries -> Subsequent Activities -> Remuneration Statement -> Infotype Print Remuneration Statement (0655).

---

**24.42.7.2.2 Supply Remuneration Statement in Internet as PDF**

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can supply your employees with their remuneration statement over the Internet/ intranet as a PDF file. You need to make settings in the R/3-System and include a link on your HTML page for calling the form as a PDF file.

**Effects on Customizing**

Access the Implementation Guide (IMG) and choose Payroll -> Payroll International -> Forms -> Remuneration Statement -> Supply Remuneration Statement in Internet as PDF.

**See also**

For more information on the remuneration statement, access the SAP Library and choose Human Resources -> Payroll -> Other Countries -> Subsequent Activities -> Remuneration Statement.
24.42.7.3 PY-US-FP-DT Data Transfer to Other Applications

24.42.7.3.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.42.7.3.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.

- Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management
For more information refer to the SAP Library, and choose Human Resources-> Personnel Management -> HR Funds and Position Management.

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- HRPAY_EXP_FOR_COPL
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- HRHCP_EXP_PRESULT_DC
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection-> Assign Wage Types to Cost Items.

24.42.7.3.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system
settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

Effects on Customizing

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

24.42.7.3.4 Payment Document Validation for Remuneration Payment (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also

For more information, refer to Payment Document Validation.

24.42.7.3.5 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- List
  Creates the log with the same form as earlier releases.
24.42.7.3.6 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:
Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - System configuration 1: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - System configuration 2: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, SAP R/3 deletes the funds account assignment information and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the status incorrect and cannot be posted. SAP R/3 outputs the relevant message.

Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

Substituting account assignment objects: changes to logging

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>
Posting retroactive accounting results and derivation rules

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Funds Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

See also

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

24.42.8 PY-US-RP     Reporting

24.42.8.1 PY-US-RP-TR  Tax Reporter

24.42.8.1.1 U.S. Tax Reporter Program Deletions

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), the following programs (and includes) have been deleted from the system for the U.S. Tax Reporter:

- **Reconciliation Statement for W-2 Wages and Taxes** - RPCCW2U0
  (with Includes RPCCW2UF and RPCCW2US)
- **Tax Liability Statement** - RPCDLIU0
  (with Includes RPCDLIU0F and RPCDLIU0S)
- **Reconciliation Statement for Quarterly Withholding** - RPC941U0
  (with Includes RPC941UF and RPC941US)
- **Reconciliation Statement for Quarterly Unemployment Insurance** - RPCSUIU0
  (with Includes RPCSUIU0F and RPCSUIU0S)
- **Tax Reporter: utility report for tax company mismatch** - RPCTRUU5
- **Tax Reporter tables and payroll results reconciliation program** - RPUTRRU0
- **Tax Reporter W-2 tape and payroll results reconciliation program** - RPUTRRU1
- **Tax Reporter W-2 tape and payroll results reconciliation program** - RPUTRRW0

Effects on Existing Data

These reports were only used with previous versions of Tax Reporter.

See also

Deletion of Previous Tax Reporter Transactions
24.42.8.1.2 Deletion of Previous Tax Reporter Transactions

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), the following transactions are no longer available in the standard SAP R/3 System:

- PU20 - Preparation for issuing of tax forms
- PU21 - Issuing of tax forms

These transactions have been consolidated into the main Tax Reporter transaction, PU19.

The Manual entries function, previously found under transaction PU20 and the menu path Preparation -> Manual entries can now be accessed within transaction PU19 via the menu path Utilities -> Manual entries

Effects on Data Transfer
Tax Reporter calls the necessary data for the forms directly from the payroll cluster results. This eliminates the need to manually prepare tax forms in the system.

24.42.9 PY-US-IE Interface to External Payroll Systems

24.42.9.1 End of Support for ADP DOS Interface for U.S. Payroll Outsourcing

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), the mySAP Human Resources ADP interface for United States customers (also known as ADP DOS) is no longer supported; this interface has since been replaced with the Generic Payroll Outsourcing Interface. Consequently, the programs, tables, features and infotypes associated with (and used by) this interface have been deleted. If you are upgrading from a lower release of mySAP Human Resources to SAP R/3 Enterprise, and if you continue to require any of the objects, described below, that are supported at that release, then we recommend that you copy these objects to the customer name range in SAP R/3 Enterprise.

Effects on Existing Data
Data stored in any of the objects named below will be deleted once you upgrade to SAP R/3 Enterprise, unless you copy this data to objects in the customer name range.

Effects on Data Transfer
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470),

a) the following nine tables have been deleted:

- table T5UF0 - Maintain Table Views (Text)
- table T5UF1 - Maintain Table Views (Fields)
- table T5UF4 - Maintain Table Views (Record Type)
b) the following four programs have been deleted:

program **RPCADPU0** - ADP Interface User Exit
program **RPCADIU0** - Import of ADP Pay Detail
program **RPUANRU0** - ADP File Number Range
program **RPOADPU0** - HR-US: ADP Interface Modulpool for Layout

c) the following two features have been deleted:

feature **ADPPG** - ADP Pay Group
feature **PAYSV** - Identifies that a payroll service is in use

d) the following two PU12 interface formats have been deleted:

interface format **PCEX** - PC Exchange File layout
interface format **EPIP** - ADP Paydata File layout

e) payroll schema **U001** has been deleted

f) Finally, the **Create ADP File Number** infotype (0269) has also been deleted. As a replacement, you may elect to use the **Payroll Outsourcing** infotype (0491), which allows you to enter data that is not otherwise contained within mySAP HR but that you nonetheless require when interfacing to an outsourcing or legacy system.

### 24.43 PY-VE Venezuela

#### 24.43.1 HR: Changes to the SAP Reference IMG in Release 4.5A

**Description**

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

**Personnel Management**

- **Personnel Administration**
  - South African Account Number Verification (South Africa only). This section was added.
  - Interfaces and Integration
  - The following steps were added to the section **Transfer of Master Data from External Systems**:
Define interface parameters
External personnel actions
Define number ranges

- Employee Self-Service
  This section was added to the SAP Reference IMG.

- Manager's Administrative Cockpit
  This section was added to the SAP Reference IMG.

- Training and Event Management
  This section of the Implementation Guide was enhanced and revised.
  For details, refer to the relevant Release Note

- Pensionskasse Schweiz
  This section was added to the SAP Reference IMG.

**Personnel Time Management**

- Time Evaluation with Clock Times
  - Time in Lieu and Split Leave (France only).
  
  The steps **Split leave** and **Transfer leave entitlement to Payroll** were added.

  The step **Time in lieu with absence quotas** was added to the section **Time in Lieu**.

- Personnel time events
  This section has been completely revised.

- Shift planning
  The following steps have been added:

  - **Determine shift abbreviations for special functions**
  
  - **Determine assignment options**
  
  - **Settings for work center view**
  
  - **Lock setting**
  
  The section **Information Columns and Proposal Determination** has been added.

- Incentive Wages
  The section **Determine List Screens** has been added.

**Payroll**

- Payroll Argentina
  This section was added to the SAP Reference IMG.

- Payroll Austria
  This section was restructured to include numerous new sections. Existing sections were renamed.
Payroll Australia
The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account.

Payroll Belgium
This IMG was added to the SAP reference IMG.

Payroll Brazil
This section was added to the SAP Reference IMG.

Payroll Canada
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

Payroll Denmark
This section was added to the SAP Reference IMG.

Payroll Spain
This section was added to the SAP Reference IMG.

Payroll France
- Cumulations
  This section was added.
- Absences
  The step Valorisation des congés payés was added.
- Continued Pay (Sickness, Accident)
  This section was added.
- Iteration
  The steps Calculate differences between gross values and Net calculation of iteration were deleted.

Payroll Japan
- Year-End Adjustment
  The following steps were added:
  - Wage Types
  - Create wage type catalog
  - Check wage type catalog
  - Check wage type texts
Check wage type group 'Year end adjustment'
Check entry permissibility per infotype
Check wage type characteristics
Define default wage types

The step Assign default wage types was deleted.

The following steps were added to the section Provisional Y.E.A.:
Provisional Year-End Adjustment
Set up type of Y.E.A. calculation
Check wage types for estimating December payroll

- Union
  The step Check wage types for Union Due calculation was added.

- Benefits
  This section was added.

- Payroll Malaysia
  - The section Termination was added
  - The section Off-Cycle Activities was added

- Payroll Mexico
  This section was added to the SAP Reference IMG.

- Payroll Netherlands
  This section was added to the SAP Reference IMG.

- Payroll New Zealand
  - Deductions
    This section was added.
  - Leave Accrual
    This section was deleted and replaced by the section Absence Payments.
  - Off-Cycle Activities
    This section was added.

- Payroll Philippines
  This section was added to the SAP Reference IMG.

- Payroll Portugal
  This section was added to the SAP Reference IMG.

- Payroll Sweden
This section was added to the SAP Reference IMG.

- **Payroll Singapore**
  - The section *Mid-Month Advance Payment* was added.
  - The section *Off-Cycle Activities* was added.

- **Payroll Thailand**
  This section was added to the SAP Reference IMG.

- **Payroll Taiwan**
  This section was added to the SAP Reference IMG.

- **Payroll USA**
  This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

- **Payroll Venezuela**
  This section was added to the SAP Reference IMG.

- **Payroll South Africa**
  This section was added to the SAP Reference IMG.

**Training and Event Management**

- This IMG was revised and restructured. You can find detailed information in Release Note.

---

**24.43.2 HR Process Workbench: Starting Processes With Event Dependency (New)**

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_HR 470)* you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- **Background events**
  A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:
    - **System events**
      These events are already defined in the standard system and are triggered automatically by system changes.
    - **User events**
      You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this...
type of event as soon as the data transfer is successfully completed.
For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event.

Workflow events
These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:

- System events
  These events are defined already in the standard system and are triggered when a change of situation occurs.
- User events
  Event creation enables you to trigger events not included in the standard system for specific changes of situation.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference Documentation -> Using Events.

Operation mode switching
A special type of background event that occurs if the SAP R/3 operation mode is switched.
For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.

Process events
From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:

- STEP_ENDED (end of processing for a process step)
- PROCESS_ENDED (end of processing for a process)
- PROCESS_CLOSED (process completed)

Time events
You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

You can define a counterevent for background events and workflow events.

At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose Start -> Schedule. You can use all of the events of the event types listed above that are available in your system.

Effects on Customizing
To enter settings for the counterevents you want to use in the HR Process Workbench, access
Customizing for Payroll and choose Background Processing With HR Process Workbench -> Determine Counterevents for Events. No further Customizing settings are required.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.43.3 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

Effects on Customizing
As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also
For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.43.4 PY-VE-FP Subsequent Activities

24.43.4.1 PY-VE-FP-DE Data Transfer to Other Applications
24.43.4.1.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.43.4.1.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  
  For more information, refer to the SAP Library and choose Time Management-> Personnel Management-> Compensation Management -> Personnel Cost Planning-> Cost Planning-> Payroll Results.

- Personnel Cost Planning and Simulation (PA-CP)
  
  HR Funds and Position Management

- HR Funds and Position Management (PA-PM-FP)
  
  For more information refer to the SAP Library, and choose Human Resources-> Personnel Management -> HR Funds and Position Management.
Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- HRPAY_EXP_FOR_COPL
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- HRHCP_EXP_PRESULT_DC
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection-> Assign Wage Types to Cost Items.

24.43.4.1.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.
If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

**Effects on Customizing**

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

### 24.43.4.1.4 Payment Document Validation for Remuneration Payment (new)

**Use**

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

**See also**

For more information, refer to Payment Document Validation.

### 24.43.4.1.5 Log for Preliminary DME Program (Extended)

**Use**

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the
Identification feature.

- Tree (details)
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.
  Caution: this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

24.43.4.1.6 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment
object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - **System configuration 2**: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the status incorrect and cannot be posted. SAP R/3 outputs the relevant message.

**Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)**

For posting to Accounting, SAP R/3 can transfer the following account objects for **Fund Management** and **Grants Management**. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

**Posting retroactive accounting results and derivation rules**

You cannot delimit the validity period of derivation rules for the substitution of account assignment
objects for Funds Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

See also

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

24.43.4.1.7 Conversion of umlauts with preliminary DME program (deleted)

Use

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box. This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note

In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.

24.44 PY-ZA South Africa

24.44.1 HR: Changes to the SAP Reference IMG in Release 4.5A

Description

The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management

- Personnel Administration
  - South African Account Number Verification (South Africa only). This section was added.
  - Interfaces and Integration
The following steps were added to the section **Transfer of Master Data from External Systems**:
- Define interface parameters
- External personnel actions
- Define number ranges

**Employee Self-Service**
This section was added to the SAP Reference IMG.

**Manager's Administrative Cockpit**
This section was added to the SAP Reference IMG.

**Training and Event Management**
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note

**Pensionskasse Schweiz**
This section was added to the SAP Reference IMG.

**Personnel Time Management**

- **Time Evaluation with Clock Times**
  - Time in Lieu and Split Leave (France only).
  - The steps **Split leave** and **Transfer leave entitlement to Payroll** were added.
  - The step **Time in lieu with absence quotas** was added to the section **Time in Lieu**.

- **Personnel time events**
  - This section has been completely revised.

- **Shift planning**
  - The following steps have been added:
    - **Determine shift abbreviations for special functions**
    - **Determine assignment options**
    - **Settings for work center view**
    - **Lock setting**
      - The section **Information Columns and Proposal Determination** has been added.

- **Incentive Wages**
  - The section **Determine List Screens** has been added.

**Payroll**

- **Payroll Argentina**
  - This section was added to the SAP Reference IMG.

- **Payroll Austria**
  - This section was restructured to include numerous new sections. Existing sections were renamed.
Payroll Australia

The section **Rostered Days Off** was deleted. You can now make the corresponding settings in the IMG for **Time Management** under **Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account**

Payroll Belgium

This IMG was added to the SAP reference IMG.

Payroll Brazil

This section was added to the SAP Reference IMG.

Payroll Canada

This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

Payroll Denmark

This section was added to the SAP Reference IMG.

Payroll Spain

This section was added to the SAP Reference IMG.

Payroll France

- Cumulations
  This section was added.

- Absences
  The step **Valorisation des congés payés** was added.

- Continued Pay (Sickness, Accident)
  This section was added.

- Iteration
  The steps **Calculate differences between gross values** and **Net calculation of iteration** were deleted.

Payroll Japan

- Year-End Adjustment
  The following steps were added:

  **Wage Types**
  Create wage type catalog
Check wage type catalog
Check wage type texts
Check wage type group 'Year end adjustment'
Check entry permissibility per infotype
Check wage type characteristics
Define default wage types

The step Assign default wage types was deleted.

The following steps were added to the section Provisional Y.E.A.:
Provisional Year-End Adjustment
Set up type of Y.E.A. calculation
Check wage types for estimating December payroll

- Union
  The step Check wage types for Union Due calculation was added.

- Benefits
  This section was added.

- Payroll Malaysia
  - The section Termination was added
  - The section Off-Cycle Activities was added

- Payroll Mexico
  This section was added to the SAP Reference IMG.

- Payroll Netherlands
  This section was added to the SAP Reference IMG.

- Payroll New Zealand
  - Deductions
    This section was added.

  - Leave Accrual
    This section was deleted and replaced by the section Absence Payments.

  - Off-Cycle Activities
    This section was added.

- Payroll Philippines
  This section was added to the SAP Reference IMG.

- Payroll Portugal
  This section was added to the SAP Reference IMG.
Payroll Sweden
This section was added to the SAP Reference IMG.

Payroll Singapore
- The section Mid-Month Advance Payment was added.
- The section Off-Cycle Activities was added.

Payroll Thailand
This section was added to the SAP Reference IMG.

Payroll Taiwan
This section was added to the SAP Reference IMG.

Payroll USA
This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

Payroll Venezuela
This section was added to the SAP Reference IMG.

Payroll South Africa
This section was added to the SAP Reference IMG.

Training and Event Management
This IMG was revised and restructured. You can find detailed information in Release Note.

24.44.2 PY-ZA-NT  Net

24.44.2.1 PY-ZA-NT-TX  Employment Tax

24.44.2.1.1 Calculation of Deemed Remuneration in the Current Tax Year

Use
According to SARS, a director's tax liability (for the current tax year) is based on the comparison of the following two factors. Furthermore, a director's earnings must also be reflected in the new SARS code 3615, which we have incorporated in the model wage type Director's Salary (M050):

- a director's taxable earnings from the current tax year.
- the director's deemed income (earnings from a previous tax year) - as SARS assumes that in some cases, income from the current tax year is only paid out in the subsequent tax year. For example, if a
director's bonus is determined by the end-of-year performance figures of the company.

The director's tax liability amount (for the current tax year) is the larger of the two amounts (from the above calculations). Note: An exception to this rule is if SARS issues a director a deemed directive.

Effects on Customizing

1. Copy the model wage type Director's Salary (M050) to your naming range. Note: SARS does not allow the payment of salaries to directors under the SARS code 3601 (as of the tax year 2003). As of the tax year 2003, a director's salary must be reflected in the SARS code 3615 (which has been incorporated in the model wage type M050). The SAP R/3 System automatically performs a check on this information.

2. For each director in your organization, create a new Tax SA infotype record (0149).

3. On the delimited infotype tax record (from the previous step), enter the information (if relevant) in the fields Dir Deemed and Complete Year on the Settings section of the infotype Tax SA (0149). For detailed information on these fields, see the F1 Help.

4. For the tax year 2003, no deemed remuneration exists for the tax years 2001 and 2002. Since a deemed remuneration amount is required, you have the following two options:
   - Input a deemed remuneration amount (based on your manual calculation) in the field Dir Deemed from the Tax SA (0149) infotype.
   - Run a forced retrocalculation for the all directors for the entire tax year 2002 and specify in the Complete Year field from the Tax SA (0149) infotype, the tax year 2002 (provided all remuneration has been paid).

See also

The OSS Note 498994.

24.44.3 PY-ZA-FP Subsequent Activities

24.44.3.1 Payment Document Validation for Remuneration Payment (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator Payment Document Validation on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

See also

For more information, refer to Payment Document Validation.
24.44.3.2 PY-ZA-FP-RS Remuneration Statement

24.44.3.2.1 Supply remuneration statement only via Internet

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can check whether the employee has access to the remuneration statement via the Internet, and should therefore not receive a printed remuneration statement or, in the USA and Canada, a payment advice for the transfer.

Effects on Existing Data

If you only want to supply the remuneration statement via Internet, you have to edit the infotype Printing remuneration statement (0655). In the infotype you specify that the employee should only receive the remuneration statement or payment advice (in Canada and the USA) via Internet. It is evaluated by the SAP system as follows:

The date with which the infotype is read depends on the payment date of the payroll period. If the date is in the:

- Past, the current date is taken as the read date
- Future, the payment date is taken as the read date

Evaluating the infotypes for the remuneration statement

You have flagged the field Employee uses ESS - do not print in the infotype. In the report for creating the remuneration statement this field is only evaluated if you have also flagged the field EE with ESS do not print in the report selection screen. The remuneration statement is not printed for this employee, and the forms are made available over ESS or on the check.

You have flagged the field Employee uses ESS - do not print in the infotype. In the report for creating the remuneration statement you have not flagged the field EE with ESS do not print. The remuneration statements are printed for all the employees selected.

Evaluating infotypes in the preliminary program DME

This infotype is evaluated in the preliminary program DME only in the USA and Canada. If the employee is paid by check, then the field Employee uses ESS - do not print from the infotype does not affect the preliminary program DME. The remuneration statement is printed on the check for these countries, irrespective of this field. If the employee is paid by a transfer, then the SAP system evaluates the infotype in the following way:

- If you have flagged the field Employee uses ESS - do not print in the infotype then no payment advice for transfer is created.
- If you have not flagged the field Employee uses ESS - do not print then the payment advice for transfer is created.

In the preliminary program DME there is no corresponding field in the report selection screen. The preliminary program DME always evaluates the field from the infotype in these countries.

Effects on Customizing

You can use the business Add-In (BAdI) HRPAY00_ESS_PAYSLIP to implement this check for...
country-specific or customer-specific requirements. You specify the type of check and the read date.

Access the Implementation Guide (IMG) and choose Payroll -> Payroll International -> Forms -> Remuneration Statement -> BAdI: Remuneration Statement Can Only Be Accessed Using ESS.

See also

For more information on the remuneration statement, access the SAP Library and choose Human Resources -> Payroll -> Other Countries -> Subsequent Activities -> Remuneration Statement -> Infotype Print Remuneration Statement (0655).

24.44.3.2.2 Supply Remuneration Statement in Internet as PDF

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can supply your employees with their remuneration statement over the Internet/ intranet as a PDF file. You need to make settings in the R/3-System and inclde a link on your HTML page for calling the form as a PDF file.

Effects on Customizing

Access the Implementation Guide (IMG) and choose Payroll -> Payroll International -> Forms -> Remuneration Statement -> Supply Remuneration Statement in Internet as PDF.

See also

For more information on the remuneration statement, access the SAP Library and choose Human Resources -> Payroll -> Other Countries -> Subsequent Activities -> Remuneration Statement.

24.44.3.3 PY-ZA-FP-DT Data Transfer to Other Applications

24.44.3.3.1 Controlling Posting of Payroll Results to Accounting (changed)

Use

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

Effects on Existing Data

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose service.sap.com/spau.
Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

See also

For more information, access the Implementation Guide for Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results.

24.44.3.3.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- Personnel Cost Planning (PA-CM-CP)
  For more information, refer to the SAP Library and choose Time Management-> Personnel Management-> Compensation Management -> Personnel Cost Planning-> Cost Planning-> Payroll Results.

- Personnel Cost Planning and Simulation (PA-CP)

HR Funds and Position Management

- HR Funds and Position Management (PA-PM-FP)
  For more information refer to the SAP Library, and choose Human Resources-> Personnel Management -> HR Funds and Position Management.

- Budget Planning and Budget Execution (PA-PM-PB)

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:
o HRPAY_EXP_FOR_COPL
SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

o HRHCP_EXP_PRESULT_DC
SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing
If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation -> Data Collection -> Assign Wage Types to Cost Items.

24.44.3.3.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the document split in payroll documents. However, you should only use this extra option if problems occur when very large payroll documents are posted to Accounting (for example, termination of processing). Then you can limit the number of line items to a maximum value. If this maximum value is reached, the system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system settings in the Accounting system. As a rule, even posting documents with several thousand line items should be able to be posted without any problems. If you want to allocate a maximum value for the number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount when posting documents are created. This is because the system adds additional document split lines to the posting documents when the document is split.

Effects on Customizing
If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can enter the desired maximum value for the number of document line items in the field Additional document split according to number of lines.

24.44.3.3.4 Payment Document Validation for Remuneration Payment (new)

Use
As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* you can use payment document validation for processing payment data for remuneration payments. Until now, the indicator *Payment Document Validation* on the selection screen of the payment medium program or the Payment Medium Workbench had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each payment.

**See also**

For more information, refer to Payment Document Validation.

### 24.44.3.3.5 Log for Preliminary DME Program (Extended)

**Use**

The selection screens of the preliminary DME program contain a new *Log* group box, in which you can choose between three log variants.

In earlier releases you could **only** create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting).

You can use the three log variants as follows:

- **List**
  
  Creates the log with the same form as earlier releases.

- **Tree (summary)**
  
  Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  
  Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.
  
  **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

### 24.44.3.3.6 Using the Payment Medium Workbench (PMW) for Remuneration Payments (new)

**Use**

As of *SAP R/3 Enterprise Core 4.70 (SAP_APPL 470)* the Payment Medium Workbench (PMW) is available as an international payment medium program for remuneration payments. The payment data that you create with the country-dependent preliminary DME program for the remuneration payments,
can be processed with the PMW in order to create the payment medium for your house bank. The classical payment medium programs are still supported, but in the long term, they should be phased out by the PMW.

You can implement the PMW in the following payment processes:

- Remuneration Payment via Bank Transfer
- Remuneration Payment via Bank Transfer With Payment Advice Printing

Information about the required system settings for using the PWM are found under Payment Medium Workbench.

To start the PMW, access SAP Easy Access and choose Human Resources -> Payroll -> <Country> -> Payroll -> Bank Transfer -> Create Transfer - Payment Medium Workbench.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Wage and Salary Payments.

24.44.3.3.7 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- Functional area
- Grant

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.

Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant.
Managements (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling. Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

**Example**

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - **System configuration 1**: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - **System configuration 2**: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, **SAP R/3 deletes the funds account assignment information** and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats incorrect and cannot be posted. SAP R/3 outputs the relevant message.

**Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)**

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)

SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:
Substituted account information

<table>
<thead>
<tr>
<th></th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

Posting retroactive accounting results and derivation rules

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Funds Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

See also

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

24.44.3.3.8 Conversion of umlauts with preliminary DME program (deleted)

Use

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a Convert Umlauts indicator in the Further Details group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the Convert Umlauts? indicator has been removed from the selection screen of the preliminary DME program.

Note

In some Payroll country versions, the Convert Umlauts indicator was available, but was hidden on the selection screen of the preliminary DME program.
24.44.4.1.1 SARS - Foreign Income Declaration

Use

As of the tax year 2003 and onwards, South African residents are taxed on their remuneration earned outside of South Africa, irrespective of whether they work for a local or foreign employer. Therefore, separate IRP5 or IT3(a) certificates have to be issued to an employee, if their remuneration consists of local and foreign remuneration for specified periods during a tax year.

Effects on System Administration

If one of your employees is working outside of South Africa for or on behalf of your company, you have to:

1. Delimit the income infotypes Basic Pay (0008), Recur. Payments/Deds. (0014), and Additional Payments (0015) and, if appropriate other infotypes (for example, Social Insurance (0150)). Be aware, that if any taxable earnings are calculated during payroll, the employee will be rejected.

2. Create a new infotype Tax ZA (0149) record with the indicator set for the field Foreign income and, if appropriate, the indicator in the field Exempt foreign income.

3. Record the foreign earnings of the employee in infotype Foreign SARS codes (South Africa) (0725).

4. When running your normal payroll runs, tax splits for the foreign income period will be set. At the end of the tax year, program South African Tax Certificates (RPCTCGW0) generates separate IRP5s for the income earned in South African and abroad.

24.45 PY-XX Payroll: General Parts

24.45.1 PY-XX-TL Tools

24.45.1.1 Wage Type Configuration Tool

Use

Use this tool to quickly and easily configure wage types in your system. This tool consists of a series of wizards. These wizards are step-by-step, question-and-answer-driven screen entries that simplify the previous configuration procedures.

Using this tool, you can:

- View all the characteristics of a wage type (for example, eligibility, valuation etc.)
- Select the individual wage type(s) you wish to copy
- Set the basic configurations for the wage type.

Restrictions:

- You cannot use this tool to create new wage types. Instead, you can copy and configure standard
SAP model wage types to meet your organizational requirements, using the Create wage type option.

- This tool does not copy the posting attributes of a wage type. You will need to do this manually in the Implementation Guide (IMG). For more information, go to Payroll USA -> Posting to Accounting -> Activities in the HR-System -> Wage Type Maintenance -> Define wage type posting attributes.

Effects on Existing Data

The Wage Type Tool displays the existing configuration settings for each wage type. You can check these settings for accuracy and change them as required.

By using this tool, you are configuring data from the following existing tables:

- T512W: Main wage type table.
- T512Z: Holds the permissibility of wage types for each infotype. An entry in T512Z for a wage type means that this wage type can be entered in infotypes and you can directly manipulate its amount/number.
- T549V: Recurring Payments/Deduction Models
- T51P6: Characteristics of wage types for arrears processing
- T54C3: Cumulation of Wage Types.
- T511: Contains the wage type characteristics. Only those wage types that you can manipulate directly are stored in T511.

Effects on Data Transfer

Your settings are only transported if you are in a customizing client.

24.45.1.2 HR Process Workbench: Starting Processes With Event Dependency (New)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the HR Process Workbench to determine that a process or process step does not start until a specific event or combination of events has occurred in SAP R/3. You can use the following types of event:

- Background events
  A background event is a signal to the background processing system that a particular situation has been reached in the system. The background processing system then starts all of the background jobs waiting for this event. The following types of background event exist:
    - System events
      These events are already defined in the standard system and are triggered automatically by system changes.
    - User events
You must trigger these events yourself from SAP R/3 programs or external programs. A program that transfers data from an external system to SAP R/3, for example, can trigger this type of event as soon as the data transfer is successfully completed.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Background Processing -> Background Event.

**Workflow events**

These are events defined as a component of an object type in the Business Object Repository and used within an SAP Business Workflow. The following types of workflow event exist:

- **System events**
  These events are defined already in the standard system and are triggered when a change of situation occurs.

- **User events**
  Event creation enables you to trigger events not included in the standard system for specific changes of situation.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Business Management -> WebFlow Engine -> Reference Documentation -> Using Events.

**Operation mode switching**

A special type of background event that occurs if the SAP R/3 operation mode is switched.

For more information, access the SAP Library and choose mySAP Technology Components -> SAP Web Application Server -> Computing Center Management System -> Configuration -> Operation Modes.

**Process events**

From a technical point of view, there is no difference between these events and workflow events. However, process events are events that are only triggered within the HR Process Workbench. They have object type BUS7005. The conclusion of a process step triggers, for example, the STEP_ENDED process event. This causes another process step to be started. The following process events are available in the standard system:

- **STEP_ENDED** (end of processing for a process step)
- **PROCESS_ENDED** (end of processing for a process)
- **PROCESS_CLOSED** (process completed)

**Time events**

You can still schedule processes or process steps for a specific date and time. This event type is also available in earlier releases.

You can define a counterevent for background events and workflow events.

At the same time, you can make the start of a process or process step dependent on several events. The events are always linked by the AND logical operator. You cannot link several events using the OR logical operator.

To schedule a process or process step so that it is dependent on an event occurring, access the HR Process Workbench and choose Start -> Schedule. You can use all of the events of the event types listed above that are available in your system.

**Effects on Customizing**
To enter settings for the counterevents you want to use in the HR Process Workbench, access Customizing for Payroll and choose Background Processing With HR Process Workbench -> Determine Counterevents for Events. No further Customizing settings are required.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.

24.45.1.3 HR Process Workbench: Connecting a Server Group to a Process Step (Changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can specify a server group for a process step while creating or changing a process model. The step is then executed on this server group. You create the server group in the background processing system of the Computing Center Management System (CCMS).

If you have specified a server group for a process step in a process model and then start a process in the HR Process Workbench that is based on this process model, SAP R/3 chooses an available server within the server group and then executes the process step on this server. If you have defined parallel processing within the process step, SAP R/3 distributes jobs to the available servers within the server group.

Effects on Customizing

As of HR Support Package SAPKE46C39 (SAP note 451664) for Release 4.6C, you could specify a virtual server for a process step. You used table T52SMVS (Process Manager: Assignment of Virtual to Real Server) to enter the real server belonging to this virtual server. As of SAP R/3 Enterprise Core 4.70, the system interprets the virtual servers in table T52SMSV as a server group. If you have entered a virtual server in table T52SMSV, you must now create a server group with the same name. To do this from the SAP Easy Access screen, choose Tools -> CCMS -> Jobs -> Background Objects. On the Display Control Object List screen, choose Job-Server Groups.

Prior to Release 4.6C, it was not possible to specify a server or server group for a process step. This means you are not required to make any changes if you upgrade from a release earlier than 4.6C to SAP R/3 Enterprise.

See also

For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <country> -> Payroll in the SAP System -> Payroll in a Background Operation -> HR Process Workbench.
24.45.2 PY-XX-BS  Bases

24.45.2.1 Absence Valuation: Refinement of Partial-Day Absences

Use

The XNAB function enables you to further refine absences that are not deducted from a quota for use in the valuation of absences. This may be necessary to comply with regulations governing continued payment in the case of illness that stipulate a particular number of days, for example.

Until now, partial-day absences were generally excluded from processing. The XNAB function can now also process partial-day absences. In addition, it can split several-day, whole-day, and partial-day absences on one day so that the different parts of the absences can be valuated differently.

Other new features are as follows:

- You can use a new Customizing table to specify partial-day absences that you also want to be refined.
- New fields have been added to the COVER table.
- You can check the results of processing in the log of the XNAB function.
- You can display the contents of the COVER table on the B2 cluster. To do so, you use the RPCLSTPC report (Display Cluster PC: Personal Calendar).
- You can use the COVGL feature to set the date as of which you want to start refining absences according to employees’ organizational assignments.
- A new BAdI, HRTIM_COV_HISTORY (Enhancements for Payroll Function XNAB), is available.

Effects on Existing Data

The following new fields have been added to the COVER table:

- DOCNR of the infotype record from which the AB record to be marked originated
- FRACTION proportion field
- Time unit:
  - Whole-day absences are managed in days
  - Partial-day absences are managed in hours

Effects on Customizing

You can now use a Customizing table to admit partial-day absences for processing by the XNAB function. The previous functionality remains intact if you do not identify any absences in the table as relevant.

For more information, see the Implementation Guide for International Payroll and choose: Absences -> Absence Valuation -> Refinement of Absences -> Define Absences for Refinement.

See also

The XNAB function is not relevant for all countries. For the countries for which it is relevant, you can find additional information in the following locations:
24.45.2.2 Payroll for Awards in Compensation Management (new)

Use

As of SAP R/3 Enterprise Core 4.70, you can settle awards, which you administer with Compensation Management, in Payroll with the remuneration for your employees. For more information on enhancements to the administration of awards, refer to the release note Administration of Awards (enhanced).

The exercise amounts for awards are stored in infotype Awards (0382). The exercise amounts are assigned to amount types. Depending on the amount type, wage types have to be created from the exercise amounts so that they can be processed in Payroll. For this SAP R/3 uses the new payroll function XLTI (Processing Awards). The function is available for the following country versions:

- Germany
- Country grouping 99 (other countries)

In the personnel calculation schemas for the Payroll of these countries you receive the XTLI function as a deactivated entry. If you want to use the function you have to activate it in Customizing for Payroll in your personnel calculation schema.

In Customizing for Payroll you also specify the exercise amounts that the wage types should be created from. To do this you copy the model wage types of wage type group 0382 (Awards) that you received in the standard delivery, to your customer name space. Then you assign the amount types of the exercise amount from infotype Awards (0382) to your customer-specific wage types.

Effects on Customizing

You make the settings for settling awards in Customizing for Payroll in the section Integration to Compensation Management.

See also

For more information on Awards, access the SAP Library, and choose Human Resources -> Personnel Management -> Compensation Management -> Long-Term Incentives.

24.45.3 PY-XX-FO Forms

24.45.3.1 Creating Forms With the HR Forms Workplace (New)
Use

As of SAP R/3 Enterprise HR Extension 1.10 (EA_HR 110), you can create new forms in Human Resources using the new HR Forms Workplace (HRFORMS) as well as the HR form editor (PE51). To edit existing forms, you must continue to use the form editor.

If you want to create forms using SAP Smart Forms, use the Forms Workplace. This enables you, for example, to include your company logo in the form. The Workplace enables you to:

- Perform standard reporting for data that can originate from different sources within Human Resources.
- Standardize the appearance of all HR forms.
- Select data intuitively. You access data, such as payroll results, in a structured manner because the Forms Workplace takes advantage of the payroll logical database.
- Change the layout without changing your data selection because data is not selected at the same time as the form is designed.

If you want to design forms the same way as before, use the form editor.

Effects on Existing Data

Working with the Forms Workplace is based on the payroll logical database. For this reason, you must run report H99U_RGDIR_WPBP (Reconstruct Tables HRPY_RGDIR and HPPY_WPBP) to convert payroll results generated in a release earlier than 4.6B. This conversion has already taken place for the American and Canadian country versions as part of the upgrade to 4.6C.

SAP continually enhances and supplements the tables and fields that you can select in the Forms Workplace. Customer-specific enhancements, such as infotypes, are possible at any time.

Effects on Customizing

In the Implementation Guide (IMG), choose Payroll -> Payroll: International -> Forms Using HR Forms Workplace.

See also

For more information on the Forms Workplace, access the SAP Library and choose Human Resources -> HR Tools -> HR Forms Workplace.

24.45.3.2 Supply remuneration statement only via Internet

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), you can check whether the employee has access to the remuneration statement via the Internet, and should therefore not receive a printed remuneration statement or, in the USA and Canada, a payment advice for the transfer.

Effects on Existing Data

If you only want to supply the remuneration statement via Internet, you have to edit the infotype Printing remuneration statement (0655). In the infotype you specify that the employee should only receive the
remuneration statement or payment advice (in Canada and the USA) via Internet. It is evaluated by the SAP system as follows:

The date with which the infotype is read depends on the payment date of the payroll period. If the date is in the:

- Past, the current date is taken as the read date
- Future, the payment date is taken as the read date

Evaluating the infotypes for the remuneration statement

You have flagged the field Employee uses ESS - do not print in the infotype. In the report for creating the remuneration statement this field is only evaluated if you have also flagged the field EE with ESS do not print in the report selection screen. The remuneration statement is not printed for this employee, and the forms are made available over ESS or on the check.

You have flagged the field Employee uses ESS - do not print in the infotype. In the report for creating the remuneration statement you have not flagged the field EE with ESS do not print. The remuneration statements are printed for all the employees selected.

Evaluating infotypes in the preliminary program DME

This infotype is evaluated in the preliminary program DME only in the USA and Canada. If the employee is paid by check, then the field Employee uses ESS - do not print from the infotype does not affect the preliminary program DME. The remuneration statement is printed on the check for these countries, irrespective of this field. If the employee is paid by a transfer, then the SAP system evaluates the infotype in the following way:

- If you have flagged the field Employee uses ESS - do not print in the infotype then no payment advice for transfer is created.
- If you have not flagged the field Employee uses ESS - do not print then the payment advice for transfer is created.

In the preliminary program DME there is no corresponding field in the report selection screen. The preliminary program DME always evaluates the field from the infotype in these countries.

Effects on Customizing

You can use the business Add-In (BAdI) HRPAY00_ESS_PAYSLIP to implement this check for country-specific or customer-specific requirements. You specify the type of check and the read date.

Access the Implementation Guide (IMG) and choose Payroll -> Payroll International -> Forms -> Remuneration Statement -> BAdI: Remuneration Statement Can Only Be Accessed Using ESS.

See also

For more information on the remuneration statement, access the SAP Library and choose Human Resources -> Payroll -> Other Countries -> Subsequent Activities> Remuneration Statement -> Infotype Print Remuneration Statement (0655).

24.45.3.3 Supply Remuneration Statement in Internet as PDF

Use
As of **SAP R/3 Enterprise Core 4.70 (SAP_HR 470)** you can supply your employees with their remuneration statement over the Internet/ intranet as a PDF file. You need to make settings in the R/3-System and include a link on your HTML page for calling the form as a PDF file.

**Effects on Customizing**

Access the Implementation Guide (IMG) and choose **Payroll -> Payroll International -> Forms -> Remuneration Statement -> Supply Remuneration Statement in Internet as PDF**.

**See also**

For more information on the remuneration statement, access the SAP Library and choose **Human Resources -> Payroll -> Other Countries -> Subsequent Activities -> Remuneration Statement**.

**24.45.4 PY-XX-DT**  
**Data Transfer**

**24.45.4.1 Controlling Posting of Payroll Results to Accounting (changed)**

**Use**

Until now you could control the posting of payroll results to Accounting using the SAP enhancement PCPO0001, if the control options in Customizing were not sufficient for your needs. As of **SAP R/3 Enterprise Core 4.70 (SAP_HR 470)** the same control options are available using the Business Add-In (BAdI) SMOD_PCPO0001.

**Effects on Existing Data**

The SAP enhancement PCPO0001 is still available but is not called any more. Existing customer implementations must be migrated so that they are available as active implementations of the new BAdI and can be used to create posting runs.

The required migration of existing customer implementations is displayed in transaction SPAU (Modification comparison) during the upgrade. For more information, access SAP Service Marketplace and choose [service.sap.com/spau](http://service.sap.com/spau).

Since the parameters of the BAdI interface IF_EX_SMOD_PCPO0001 correspond to the function module of the SAP enhancement PCPO0001, you can still use your enhancements in the BAdI without having to make any changes.

**See also**

For more information, access the Implementation Guide for **Payroll and choose Payroll <Country> -> Reporting for Posting to Accounting -> Special Scenarios -> BAdI: Controlling Posting of Payroll Results**.
24.45.4.2 Posting Characteristics of Wage Types (changed)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) and SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110) Personnel Cost Planning and HR Funds and Position Management are available in two different versions:

Personnel Cost Planning

- **Personnel Cost Planning (PA-CM-CP)**
  For more information, refer to the SAP Library and choose Time Management -> Personnel Management -> Compensation Management -> Personnel Cost Planning -> Cost Planning -> Payroll Results.

- **Personnel Cost Planning and Simulation (PA-CP)**

HR Funds and Position Management

- **HR Funds and Position Management (PA-PM-FP)**
  For more information refer to the SAP Library, and choose Human Resources -> Personnel Management -> HR Funds and Position Management.

- **Budget Planning and Budget Execution (PA-PM-PB)**

Due to the different versions of Personnel Cost Planning and HR Funds and Position Management, there are minor changes with regard to the posting characteristics of wage types that you determine in Customizing.

Posting Payroll Results to Accounting and Cost Planning are similar business processes, and so logically access the same settings in Customizing. However, for certain wage types it can be useful to define the posting characteristics for posting to Accounting and for Cost Planning separately. There are now separate processing types for this purpose.

You can use the program RPDKON00 (Assigning Wage Types - Display G/L Account) to display the posting characteristics that you defined in Customizing. On the program's selection screen you can select the wage type assignments to be displayed using the business process. In this way you can consider the posting characteristics of wage types for posting to Accounting and Cost Planning separately.

The program RPCIPE00 (Generate Posting Run) supplies both versions of Cost Planning and both versions of HR Funds and Position Management with payroll results using the Business Add-In (BAdI) HRPAY_EXP_COPL. To do this, SAP R/3 uses two different implementations of the BAdI:

- **HRPAY_EXP_FOR_COPL**
  SAP R/3 uses this implementation for Personnel Cost Planning (PA-CM-CP) and HR Funds and Position Management (PA-PM-FP).

- **HRHCP_EXP_PRESULT_DC**
  SAP R/3 uses this implementation for Personnel Cost Planning and Simulation (PA-CP) and Budget Planning and Budget Execution (PA-PM-PB).

Effects on Customizing

If you use Personnel Cost Planning and Simulation (PA-CP), you must check the posting characteristics of the wage types and adapt them if necessary. Make the necessary changes in the
Implementation Guide of Personnel Management under Personnel Cost Planning and Simulation
-> Data Collection -> Assign Wage Types to Cost items.

24.45.4.3 Document Split for Posting Payroll Results to Accounting (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) there is an extra option for controlling the
document split in payroll documents. However, you should only use this extra option if problems occur
when very large payroll documents are posted to Accounting (for example, termination of processing).
Then you can limit the number of line items to a maximum value. If this maximum value is reached, the
system splits the document and distributes the posting data into several smaller documents.

Only use this option if you cannot solve the problems in posting to Accounting by changing system
settings in the Accounting system. As a rule, even posting documents with several thousand line items
should be able to be posted without any problems. If you want to allocate a maximum value for the
number of line items, this value should consist of about five digits.

If you enter a maximum value for the number of line items, this value can be exceeded by a small amount
when posting documents are created. This is because the system adds additional document split lines to
the posting documents when the document is split.

Effects on Customizing

If necessary make the necessary setting in the Payroll Customizing under Payroll <Country> -> Report
for Posting to Accounting -> Settings in the HR System -> Create Posting Variants. You can
enter the desired maximum value for the number of document line items in the field Additional
document split according to number of lines.

24.45.4.4 Payment Document Validation for Remuneration Payment (new)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470) you can use payment document validation for
processing payment data for remuneration payments. Until now, the indicator Payment Document
Validation on the selection screen of the payment medium program or the Payment Medium Workbench
had no effect if the payment data came from Human Resources.

If you set the indicator now, SAP R/3 checks whether there is an underlying payroll result for each
payment.

See also

For more information, refer to Payment Document Validation.
24.45.4.5 Log for Preliminary DME Program (Extended)

Use

The selection screens of the preliminary DME program contain a new Log group box, in which you can choose between three log variants.

In earlier releases you could only create a detailed log of the payment run during test runs. For productive runs, the system only output the program run date, identification feature, statistics, and any error messages that occurred.

Now you can also create a log with a tree structure for productive runs. These logs resemble logs from other programs in Payroll (Payroll, Posting to Accounting)

You can use the three log variants as follows:

- **List**
  - Creates the log with the same form as earlier releases.

- **Tree (summary)**
  - Creates a log with improved statistics and error messages according to personnel numbers for test and productive runs. For productive runs, the log also contains the program run date and the identification feature.

- **Tree (details)**
  - Creates a log according to personnel numbers with improved statistics for test and productive runs. For productive runs the log also contains the program run date and the identification feature.
  
  **Caution:** this variant requires a lot of memory space. Only use this option with a restricted amount of personnel numbers for test purposes.

24.45.4.6 Account Assignment Object for Funds Management and Grants Management (enhanced)

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470) you can use the component Posting to Accounting to transfer additional account assignment objects from the payroll result to Accounting. You could transfer funds, the fund center, and the commitment item in earlier releases. Now you can use the following account assignment objects:

- **Functional area**
- **Grant**

You can enter a date in the system for when the new account assignment objects should be activated for use in Human Resources. This ensures that you do not have to enter the new account assignment objects for retroactive changes with infotype records that already exist. You can store different activation dates for funds, functional area and the grant.

These new account assignment objects do lead to some technical changes to the substitution logic that SAP R/3 uses if it cannot post certain account assignment objects to Accounting.
Transferring account assignment objects for Controlling (CO)

The system response when account assignments for Controlling cannot be posted has fundamentally not changed. For more information, access the SAP Library and choose Human Resources -> Payroll -> Payroll <Country> -> Subsequent Activities -> Posting to Accounting -> Technical Aspects -> Substitution Logic for Closed CO Account Assignment Objects.

The only change made is to the check for account assignment objects for posting fixed costs. SAP R/3 checks this account assignment object during the creation of simulation documents and productive posting documents. This check now takes place earlier in the document creation process. This is because SAP R/3 can derive missing account assignment objects of Fund Management (FM) and Grant Management (GM) from the account assignment objects of Controlling. This means that before this derivation it must be established that SAP R/3 can post all account assignment objects of Controlling.

Checking account assignment objects for other postings to Controlling (for example to the master cost center of an employee) was already available in lower released at an earlier point in the document creation process.

If you operate Human Resources and Accounting in separate SAP R/3 systems, the system response also depends on the release status of the Accounting system:

Example

A fixed cost posting on a cost center for overhead costs is transferred as additional account assignment object for funds.

SAP R/3 checks whether it can book the fixed cost center for overhead costs.

- If this is the case, SAP R/3 checks whether it can post the funds:
  - System configuration 1: transfer from SAP R/3 Enterprise Core 4.70 (Human Resources) to SAP R/3 Enterprise Core 4.70 (Accounting). If the funds cannot be posted, SAP R/3 uses the derivation rules you define to substitute the funds with a different account assignment object.
  - System configuration 2: transfer from SAP_HR 470 (Human Resources) to SAP R/3 4.0B to 4.6C (Accounting). If the funds cannot be posted, SAP R/3 deletes the funds account assignment information and only posts the cost center for the overhead costs.

- If this is not the case, SAP R/3 marks the document lines for this assignment as incorrect. This means that the posting document is also given the stats incorrect and cannot be posted. SAP R/3 outputs the relevant message.

Transferring from account assignment information for objects of Fund Management (FM) and Grants Management (GM)

For posting to Accounting, SAP R/3 can transfer the following account objects for Fund Management and Grants Management. The system response has also changed for account assignment objects that were already available in earlier releases.

- Funds
- Funds center
- Commitment item
- Functional area (new)
- Grant (new)
SAP R/3 checks these account assignment objects during the creation of simulation documents and productive posting documents. If it cannot post individual account assignment objects, or if some objects are missing, the appropriate component of Account enhances the object using derivation rules. We recommend to store account assignment objects in the last derivation rule that the system can always book. In this way you can avoid incorrect posting documents.

**Substituting account assignment objects: changes to logging**

To limit the number of log lines in a posting document to a sensible amount, the log of substituted account assignment objects for Fund Management and Grants Management has been limited:

<table>
<thead>
<tr>
<th>Substituted account information</th>
<th>Log</th>
</tr>
</thead>
<tbody>
<tr>
<td>for Controlling</td>
<td>yes</td>
</tr>
<tr>
<td>Funds commitment (deleted)</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Fund Management, if initial</td>
<td>no</td>
</tr>
<tr>
<td>for Grants Management, if incorrect</td>
<td>yes</td>
</tr>
<tr>
<td>for Grants Management, if initial</td>
<td>no</td>
</tr>
</tbody>
</table>

**Posting retroactive accounting results and derivation rules**

You cannot delimit the validity period of derivation rules for the substitution of account assignment objects for Funds Management and Grants Management. SAP R/3 does not document the substitution of account assignment objects in the posting index (tables PPOIX and PPOPX) that is used to post retroactive results. SAP R/3 therefore assumes when posting retroactive results, that the derivation rules have not changes since the original results were posted.

**See also**

For more information on derivation rules, access the Implementation Guide (IMG) of Public Sector Management and choose Funds Management Government -> Master Data -> Allocations to Account Assignments from Other Components.

### 24.45.4.7 Conversion of umlauts with preliminary DME program (deleted)

**Use**

In earlier releases, the preliminary DME program for wage/salary payments and advance payments for master data contained a *Convert Umlauts* indicator in the *Further Details* group box.

This indicator ensured umlauts were converted in certain fields of the payment data.

The preliminary DME program no longer converts umlauts. If the payment medium format needs umlauts to be converted, the data medium programs of Financial Accounting carry out this conversion. For this reason, the *Convert Umlauts* indicator has been removed from the selection screen of the preliminary DME program.

**Note**

In some Payroll country versions, the *Convert Umlauts* indicator was available, but was hidden on the selection screen of the preliminary DME program.
25 PE  Training and Event Management

25.1 Structure changes in SAP Reference IMG

25.2 HR: Structural changes in the SAP Reference IMG for SAP R/3 Enterprise Core 4.70

Use

The following structural changes were made to the SAP Reference IMG in the areas of Personnel Management, Time Management, Payroll, and Training and Event Management. 4.70 (SAP_HR 470).

Personnel Management

- **Personnel Administration**
  - In the chapter **Basic Settings** the section *Basic settings for Concurrent Employment* has been added. This section is not released for all customers. For more information read the SAP note 517071.
  - The following changes were made to the chapter **Payroll Data**:
    - In the section *Social insurance France (Assurance sociale) -> Contribution model* the organizational activity *Introduction* and the activity *Reprendre les données* have been added.
    - In the section *Social Insurance (ZA)* the activity *Medical Aid Conversion Program* and the activity *Execute Medical Aid Scheme Conversion Report* have been deleted.
  - In the chapter **Customizing Procedures** the section *Settings for Concurrent Employment* has been added.
  - In the chapter **Tools** the section *Authorization Administration* has been reorganized. The section *Special Authorizations of Personnel Administration* has been renamed *Authorization Administration* and now contains the activity *Context Authorization Check*. For more information, read the appropriate Release Information.

- **Benefits**
  - In the section *Basic Settings* the activity *Dependents and Beneficiaries* has been deleted.
  - In the section *Plans -> Health Plans* the activity *Define Minimum and Maximum Number of Dependents* has been added. In the section *Flexible Administration* the activity *Dependent/Beneficiary Eligibility* has been added.
  - In the section *COBRA*, the activity *Choose COBRA Plans* has been renamed *Choose COBRA Health Plans*. The activities *Choose COBRA Spending Accounts* and *Define Additional Qualified Beneficiary Subtypes* have been added.

- **Pension Fund**
- In chapter **Processing Control** under **VS-Plans** the activity **Maintain PC Data via Expert View** has been deleted.

- In the chapter **Accounts**, the activity **Define Account Type for PF** has been added.

- In the chapter **Master Data** in the section **Infotype Individual Values PF (0279)**, the activity **Reorganize Infotype Records** has been deleted.

- The chapter **Overview: Insurance Data** has been added.

You can find more information in the relevant Release Information.

**Employee Self-Service**

- In the section **Service-specific Settings for ESS -> Benefits**, the section **Deferred Compensation** has been added.

**Compensation Management**

- **Chapter Planning and Administration**

  In the section **Guidelines -> Matrix**, the documentation has been changed for the following IMG activities:
  - **Define Methods of Matrix Dimensions**
  - **Define Matrix Dimensions**

  In the section **Eligibility -> Additional Eligibility Criteria**, the documentaion for the IMG activity **Define Performance Criteria** has been changed.

  You can integrate both components if you implement **SAP R/3 Enterprise HR Extension 1.10 (EA-HR 110)**.

  In the section **Long-Term Incentives**, the section **Exercise Window** has been added under **Defining Attributes for Long-Term Incentives**.

  Under **Define Award-Specific Attributes** the activity **Prepare Stock Splits** has been added. The section **Wage Types for Long-Term Incentives** has been deleted.

  Under **Work flows** the section **Enter Life Events** has been added.

- **Chapter Pay Scale Changes**

  Under **Pay Scale Changes -> Pay Scale Reclassification**, the following changes have been made due to the integration possibility with Personnel Cost Planning and Simulation:

  The documentation for the following IMG activities has been changes:
  - **Define Pay Scale Reclassification**
  - **Refine Reclassification Conditions**
  - **Define Rules For Determining Hours Worked**

  The following IMG activities have been added:
  - **Define Filter Value for BAdI for Pay Scale Reclassification**
  - **Assign Filter Value for BAdI for Pay Scale Reclassification**
  - **Business Add-In for Pay Scale Reclassification**

  For more information, refer to the relevant Release Information.
Time Management

- Information about changes to the Implementation Guide of *Time Management* can be found in the appropriate Release Information.

Payroll

- **International Payroll**
  - In the chapter *Background Processing with the HR Process Workbench*, the activities *Counter Event for Background and Work Flow Events* and *Type Linkage for Work Flow Events* have been added.
  - More information can be found in the appropriate Release Information.
  - The chapter has been included in the IMGs of the following countries: Argentina, Australia, Belgium, Brazil, Canada, India, Indonesia, Malaysia, Mexico, Netherlands, Norway, New Zealand, Philippines, Singapore, Thailand, USA, and Venezuela.
  - In the chapter *Absences* in the section *Evaluating Absences*, the activity *Refining Absences* has been added.
  - The chapter *Integration to Compensation Management* has been added.
  - In the chapter *Forms* under *Remuneration Statement*, the activity *Make Remuneration Statement (ESS) Form Available as PDF* and the Business Add-In (BAdI) *Remuneration Statement Only via ESS* have been added.
  - For more information, read the appropriate Release Information.
  - In the chapter *Reporting for Posting to Accounting* in the section *Special Scenarios*, the Business Add-In (BAdI) *Controlling Posting of Payroll Results* has been added.

- **Payroll Austria**
  - The chapter *Background Processing With the HR Process Workbench* has been added.
  - In the chapter *Forms* in the section *Remuneration Statement*, the activities *Make Remuneration Statement Available in Internet as PDF* and the Business Add-In (BAdI) *Remuneration Statement Only Accessible via Internet* have been added.
  - In the chapter *Posting to Accounting* in the section *Special Scenarios*, the Business Add-In (BAdI) *Controlling Posting of Payroll Results* has been added.

- **Payroll Australia**
  - In the chapter *Terminations/Redundancies*, the following changes have been made:
    - The activities *Set Up Redundancy Rules for Paying Leave Accruals* and *Set Up ATO LSL Formula* have been deleted.
    - The activities *Define Reasons for Personnel Actions and Assign Reason Category* and *Set Up Infogroups for Termination Processing* have been added.

- **Payroll Canada**
  - In the chapter *Deductions* in section *Wage Types for Deductions with Balances and Totals*,
the activities *Convert processing class of deduction/balance wage types* have been deleted.

- In the chapter *Tax Canada*, the following changes have been made:
  - The section *Define Business Numbers/Taxation IDs* has been deleted.
  - The section *Business Add-Ins (BAdIs) for Canadian Tax Infotypes* has been added. The sections *Outflow/Inflow Processing at Enterprise Level* and *Influence Outflow/Inflow Processing at Employee Level* have been added.
  - In the chapter *Direct Deposit/Data Medium Exchange* in the section *Preliminary Programs*, the activity *Define Text Keys for Payment Transactions* has been added.
  - In the chapter *Third-Party Remittance* the section *Pensionable and Insurable Earnings Reporting* has been added.
  - In the section *Year End Reporting*, the activities *Define CCRA Business Numbers* in *Define CCRA Business Number reporting addresses*, and the activity *Define MRQ Taxation IDs* in *Define MRQ Taxation ID reporting addresses* have been renamed.
  - The chapter *Payroll Outsourcing* has been added.

### Payroll Switzerland

- The chapter *Background Processing with the HR Process Workbench* has been added.
- In the chapter *Forms* in the section *Remuneration Statement*, the activity *Make Remuneration Statement Available in Internet as PDF* and the Business Add-In (BAdI) *Remuneration Statement Only Accessible Internet* has been added.
- In the chapter *Posting to Accounting* in the section *Special Scenarios*, the Business Add-In (BAdI) *Controlling Posting of Payroll Results* has been added.

### Payroll Germany

- The chapter *Background Processing with the HR Process Workbench* has been added.
- In the chapter *Company Insurance* under *Wage Types-*> *Check Wage Type Catalog*, the activity *Determine Reliability of Wage Type per Personnel Subarea and Employee Subgrouping* has been added.
- The chapter *Integration to Compensation Management* has been added.
- In the chapter *Garnishment* in the section *Master Data-*> *Loans*, the activity *Transfer Necessary Table Entries* has been change to an organizational activity. In the section *Processing* the organizational activity *Set Up Authorizations* has been change into an executable activity.
- In the chapter *Forms* in the section *Remuneration Statement*, the activities *Make Remuneration Statement Available in Internet as PDF* and *BAdI: Remuneration Statement Only Accessible via Internet* have been added.
- In the chapter *Posting to Accounting* in the section *Special Scenarios*, the *BAdI Controlling Posting of Payroll Results* has been added.
- The chapters *Statements* and *Statements With SAPscript* have been reorganized. The section *Statement* and its subnodes have been deleted. The section *Statements with SAPscript*
has been renamed Statements.
- The chapter Public Sector Communication (B2A) has been added.

- **Payroll France**
  In the chapter Assurance Sociale the section Réinitialisation des bases de cotisations has been added.

- **Payroll Great Britain**
  In the chapter National Insurance, the following activities have been deleted:
  - Lower and Upper Earnings Levels
  - Contribution Rates

- **Payroll Italy**
  The chapter Gestione INAIL has been added.

- **Payroll Accounting (Ireland)**
  - In the chapter Sickness Payment, the section Occupational Sick Pay and Occupational Maternity Pay has been deleted.
  - In the chapter Pension Schemes, the activity Set Cumulations for Wage Types for Pensionable Pay (CPP) has been deleted.

- **Payroll Japan**
  - In the chapter Reduction Formulas, the activity Set up Payment Category of Reason for Action has been added.
  - In the chapter Social Insurance, the following activities have been added:
    - Select Rounding Rule for Social Insurance and Labor Insurance Calculation
    - Maintain Default Setting for Social Insurance Premium Collection

- **Payroll Philippines**
  In the chapter Taxation, the activity Define Irregular components for Tax projection has been added.

- **Payroll USA**
  - The chapter Fair Labor Standards Act (FLSA) has been added.
  - In the chapter Tax under Maintain tax data Unemployment Insurance, the activity Define State Unemployment Ceilings has been deleted.
  - In the chapter Electronic Funds Transfer (EFT) in the section Direct Deposit/Data Medium Exchange -> Preliminary Programs, the activity Define Text Keys for Payment Transactions has been added.

- **Cálculo de nómina Venezuela**
  The chapter Protección contra despido has been added.

### Training and Event Management

In the chapter Day-to-Day Activities in the section Post, the Business Add-In (BAdI) Additional Checks for Posting has been added.
Organizational Management

In the chapter Integration in the section Integration to Personnel Administration, the Business Add-In (BAdI) Return Validity Period of Persons to OM has been added. For more information, refer to the appropriate Release-Information.

Application Link Enabling (ALE)

In the IMG of Application Link Enabling (ALE) under Modeling and Implementing Business Processes -> Configure Predefined ALE Business Processes in the section Time Management -> Master Data Distribution under Customer Enhancements, the Business Add-In (BAdI) Outbound Processing of HR Master Data and the activities Serialize HR Master Data and Filter HR Master Data Generically have been added. For more information, refer to the relevant Release Information.

25.3 HR: Structure changes in the SAP Reference Implementation Guide (IMG) for SAP R/3 Enterprise HR Extension 1.10.

Use

In the SAP Reference IMG, the following structure changes have been made in Personnel Management and Payroll for SAP R/3 Enterprise HR Extension 1.10 (EA_HR 110).

- Personnel Management
  - Personnel Administration
    In the Personnel Administration IMG, the Personnel Cost Planning and Simulation section has been added. For more information, see the relevant Release Information.
  - Personnel Development
    In the Personnel Development IMG, the Objective Setting and Appraisals section has been added. For more information, see the relevant Release Information.
  - Management of Global Employees
    The Management of Global Employees IMG has been added.
  - Expert Finder
    The Expert Finder IMG has been added. For more information, see the relevant Release Information.

- Time Management
  You can find the changes made to the Time Management IMG in the relevant Release Information.
25.4 Changes to the SAP Reference IMG in Release 4.0A

Description

The following changes were made to the IMG in Personnel Management, Personnel Time Management, Payroll Accounting and Training and Event Management:

Personnel Management

- Global Settings in Personnel Management
  - The following sections were removed and reassigned to Basic Settings in the IMG sections Organizational Management, Personnel Development, Compensation Management, Training and Event Management, and Workflow Management:
    * Maintain object types
    * Number range maintenance
    * Infotype maintenance
* Maintain aspects
* Maintain subtypes
* Maintain relationships
* Maintain evaluation paths
* Maintain actions
* Specify order of languages available
* Authorizations management
* Tools
  * Check consistency of installation
  * Set up SAPscript connection for subtypes

- Tools
  The step **Activate breakpoints** was deleted.
  The sections **Transport** and **Business Workflow Events**, and the step **Customer enhancement (userexit): ALE functions in HR** were added.
  The steps **Edit transfer file** and **Execute data transfer** were deleted from the section **Data Transfer: Personnel Data**.

- Infotype Maintenance
  This section was added.

  o **Organizational Management**
    - Basic Settings
      This section was added.
    - Infotype Settings
      The step **Set up check values for wage elements** was deleted.
    - Functions
      The steps **Set control parameters for Personnel Cost Planning** and **Define catalog** were deleted.
      The steps **Matrix organization: Define matrix types** and **Define customer enhancements (userexits)** were also added.

  o **Personnel Development**
    - Basic Settings
      This section was added.

  o **Training and Event Management**
    - Basic Settings
      This section was added.

  o **Room Reservations Planning**
    This IMG section was reassigned to the **Basis Services** section.

  o **Personnel Administration**
    - Tools
      The step **Activate event linking** was added to the section **Business Workflow Events**.
      The step **Transfer old data** was deleted.
    - Payroll Data
      The step **Payroll Results** was added.
- Organizational Data (Switzerland only)  
  In the section Organizational Assignment, the section Reduced Hours was moved within the IMG to Payroll: Switzerland where it can be found under Reduced hours -> Master data.

- Payroll Data (Spain only)  
  In the section Social Insurance, the step Activate additional absences for SI contributions was added.

- Payroll Data (Singapore only)  
  The section Social Provident Funds was moved within the IMG to Payroll Singapore where it can be found under Social Provident Funds -> Master Data.

- Benefits  
  This section of the Implementation Guide was revised. For details refer to the respective Release Note.

- Compensation Management  
  This section was added to the SAP Reference IMG. For details, refer to the respective Release Note.

- Human Resources Information System  
  This section was added to the SAP Reference IMG.

- Travel Management  
  This section of the Implementation Guide was reassigned to the Financial Accounting section.

**Personnel Time Management**

- Shift Planning  
  This section was moved within the IMG to Personnel Time Management.

- Incentive Wages  
  This section was moved within the IMG to Personnel Time Management. The sections Payroll Accounting and Evaluations were also moved within the IMG to International Payroll Accounting, Payroll Accounting for Germany, Payroll Accounting for Canada, Payroll Accounting for the USA, and Payroll Accounting for Switzerland.

**Payroll Accounting**

- International Payroll Accounting  
  - Factoring  
    The step Reduce wage types due to differing time units was deleted.
  
  - Incentive Wages  
    This section was added.

  - Forms  
    The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement and Payroll Account.
    The sections Payroll Journal (New Version) and Payroll Journal (Old Version) -> Setting Up the Form with the HR Form Editor were added to the Payroll Journal section.

  - Reporting for Posting Payroll Results to Accounting  
    The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
    The step Maintain clearing cost centers was deleted.
- Time Wage Type Valuation (Spain only)
  The step **Define annual limit on overtime** was added.

- Social Insurance (Spain only)
  The steps **Define SI assessment bases and percentage rates**, **Define calculation of average overtime (current period)**, **Define calculation of average overtime (deferred period)**, **Define monthly SI calculation for daily wage earners** and **Activate control of calculation limits for IT** were added.

- Social Insurance Evaluations (Spain only)
  The steps **Create SI offices**, **Define company groups**, **Assign headquarters to company groups** and **Define actions for Sistema RED** were added.

**Payroll Accounting for Germany**

- Company Pension Scheme
  This section was added.

- Incentive Wages
  This section was added.

- Forms
  The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement** and **Payroll Account**.
  The sections **Payroll Journal (New Version)** and **Payroll Journal (Old Version) -> Setting Up the Form with the HR Form Editor** were added to the **Payroll Journal** section.

- Reporting for Posting Payroll Results to Accounting
  The following steps were added: **Assign technical accounts**, **Check consistency of Customizing**, **Maintain posting date for payroll periods**, **Create posting variants**, and **Set up export to R/2 System or R/3 System <4.0**.
  The step **Maintain clearing cost centers** was deleted.

**Payroll Accounting for Switzerland**

- Incentive Wages
  This section was added.

- Reduced Hours
  The section **Master Data** was added.

- Forms
  The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement**, **Payroll Account**, and **Payroll Journal**.

- Reporting for Posting Payroll Results to Accounting
  The following steps were added: **Assign technical accounts**, **Check consistency of Customizing**, **Maintain posting date for payroll periods**, **Create posting variants**, and **Set up export to R/2 System or R/3 System <4.0**.
  The step **Maintain clearing cost centers** was deleted.

**Payroll Accounting for Austria**

- Forms
  The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement**, **Payroll Account**, and **Payroll Journal**.
Reporting for Posting Payroll Results to Accounting
The following steps were added: **Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.**
The step **Maintain clearing cost centers** was deleted.

- **Payroll Accounting for Canada**
  - Forms
    The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement, Payroll Account.**
  - Diverse sections were revised. For details, refer to the respective Release Note.

- **Payroll Accounting for Great Britain**
  - Forms
    The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement, Payroll Account, and Payroll Journal.**
  - Reporting for Posting Payroll Results to Accounting
    The following steps were added: **Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.**
    The step **Maintain clearing cost centers** was deleted.

- **Payroll Accounting for France**
  - Forms
    The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement, Payroll Account, and Payroll Journal.**
  - Reporting for Posting Payroll Results to Accounting
    The following steps were added: **Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.**
    The step **Maintain clearing cost centers** was deleted.

- **Payroll Accounting for Japan**
  - Forms
    The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement, Payroll.**
  - Reporting for Posting Payroll Results to Accounting
    The following steps were added: **Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.**
    The step **Maintain clearing cost centers** was deleted.

- **Payroll Accounting for Australia**
  - Forms
    The section **Setting Up Forms with the HR Form Editor** was added to the sections **Remuneration Statement, Payroll Account, and Payroll Journal.**
  - Reporting for Posting Payroll Results to Accounting
The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
The step Maintain clearing cost centers was deleted.

- **Payroll Accounting for Malaysia**
  This section was added to the SAP Reference IMG.

- **Payroll Accounting for New Zealand**
  This section was added to the SAP Reference IMG.

- **Payroll Accounting for Singapore**
  - Deductions
    This section was added.
  - Cumulations
    This section was added.
  - Advance Payment
    This section was added.
  - Annual Wage Supplement
    The step Copy AWS wage types was added.
  - Social Provident Funds
    The Master Data section was added.
    The step Maintain reduced CPF rates for FAP was deleted.
  - Forms
    The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement, Payroll Account, and Payroll Journal.
  - Reporting for Posting Payroll Results to Accounting
    The following steps were added: Assign technical accounts, Check consistency of Customizing, Maintain posting date for payroll periods, Create posting variants, and Set up export to R/2 System or R/3 System <4.0.
    The step Maintain clearing cost centers was deleted.

- **Payroll Accounting for the USA**
  - Incentive Wages
    This section was added.
  - Forms
    The section Setting Up Forms with the HR Form Editor was added to the sections Remuneration Statement and Payroll Account.
  - Diverse sections were revised. For details refer to the respective Release Note.

### 25.5 HR: Changes to the SAP Reference IMG for Release 4.0B

**Description**
Personnel Management
The section on Room Reservations Planning has been moved from here to Basis Services. It can be found under Basis Components.

Personnel Administration
- Bond Purchase (Canada only)
  A section on Wage Types has been added.
- Interfaces and Integration (USA only)
  A section on Integration with Recruitment from Partner Systems has been added.

Payroll: International
- Basic Settings (Spain only)
  Determine periods for special run is a new IMG activity and has been added to the Payroll Organisation section.

Payroll: Austria
This Implementation Guide has been completely revised.

Payroll: Canada
- Transfer Old Data
  Define vacation pay and ROE is a new IMG activity and has been added to the ZH>Loading Data with KLKL section.
- Legal Reporting
  A section on Record of Employment (ROE) has been added.

Payroll: Germany
The activities needed to configure the 1997/98 statutory fiscal year changes have been included in the Implementation Guide.

Payroll: France
- Absences
  The following IMG activities have been added to this section:
  Describe absence valuation rules
  Define day rules
  Create wage type catalog

Payroll: Indonesia
This Implementation Guide has been added to the SAP Reference IMG.

25.6 HR: Changes to the SAP Reference IMG in Release 4.5A

Description
The following changes were made to the Implementation Guide (IMG) for Personnel Management, Personnel Time Management, Payroll, and Training and Event Management:

Personnel Management
Personnel Administration
- South African Account Number Verification (South Africa only).
  This section was added.
- Interfaces and Integration
- The following steps were added to the section Transfer of Master Data from External Systems:
  Define interface parameters
  External personnel actions
  Define number ranges

Employee Self-Service
This section was added to the SAP Reference IMG.

Manager's Administrative Cockpit
This section was added to the SAP Reference IMG.

Training and Event Management
This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note

Pensionskasse Schweiz
This section was added to the SAP Reference IMG.

Personnel Time Management
- Time Evaluation with Clock Times
  - Time in Lieu and Split Leave (France only).
    The steps Split leave and Transfer leave entitlement to Payroll were added.
    The step Time in lieu with absence quotas was added to the section Time in Lieu.
- Personnel time events
  This section has been completed revised.
- Shift planning
  The following steps have been added:
  - Determine shift abbreviations for special functions
  - Determine assignment options
  - Settings for work center view
  - Lock setting
    The section Information Columns and Proposal Determination has been added.
- Incentive Wages
  The section Determine List Screens has been added.

Payroll
- **Payroll Argentina**
  This section was added to the SAP Reference IMG.

- **Payroll Austria**
  This section was restructured to include numerous new sections. Existing sections were renamed.

- **Payroll Australia**
  The section Rostered Days Off was deleted. You can now make the corresponding settings in the IMG for Time Management under Time Evaluation -> Time Evaluation with Clock Times -> Special Problems and Solutions in Time Evaluation -> Set up compensation time account.

- **Payroll Belgium**
  This IMG was added to the SAP reference IMG.

- **Payroll Brazil**
  This section was added to the SAP Reference IMG.

- **Payroll Canada**
  This section of the Implementation Guide was enhanced and revised. For details, refer to the relevant Release Note.

- **Payroll Denmark**
  This section was added to the SAP Reference IMG.

- **Payroll Spain**
  This section was added to the SAP Reference IMG.

- **Payroll France**
  - Cumulations
    This section was added.
  
  - Absences
    The step Valorisation des congés payés was added.
  
  - Continued Pay (Sickness, Accident)
    This section was added.
  
  - Iteration
    The steps Calculate differences between gross values and Net calculation of iteration were deleted.
Payroll Japan
- Year-End Adjustment
  The following steps were added:
  
  Wage Types
  Create wage type catalog
  Check wage type catalog
  Check wage type texts
  Check wage type group 'Year end adjustment'
  Check entry permissibility per infotype
  Check wage type characteristics
  Define default wage types

  The step Assign default wage types was deleted.

  The following steps were added to the section Provisional Y.E.A.:
  Provisional Year-End Adjustment
  Set up type of Y.E.A. calculation
  Check wage types for estimating December payroll
  
  - Union
  The step Check wage types for Union Due calculation was added.

  - Benefits
  This section was added.

Payroll Malaysia
- The section Termination was added
- The section Off-Cycle Activities was added

Payroll Mexico
This section was added to the SAP Reference IMG.

Payroll Netherlands
This section was added to the SAP Reference IMG.

Payroll New Zealand
- Deductions
  This section was added.
- Leave Accrual
  This section was deleted and replaced by the section Absence Payments.
- Off-Cycle Activities
  This section was added.
This section was added to the SAP Reference IMG.

Payroll Portugal
This section was added to the SAP Reference IMG.

Payroll Sweden
This section was added to the SAP Reference IMG.

Payroll Singapore
- The section Mid-Month Advance Payment was added.
- The section Off-Cycle Activities was added.

Payroll Thailand
This section was added to the SAP Reference IMG.

Payroll Taiwan
This section was added to the SAP Reference IMG.

Payroll USA
This section was added to the SAP Reference IMG. For details, refer to the relevant Release Note.

Payroll Venezuela
This section was added to the SAP Reference IMG.

Payroll South Africa
This section was added to the SAP Reference IMG.

Training and Event Management
This IMG was revised and restructured. You can find detailed information in Release Note.

25.7 PE-IN Integration

25.7.1 PE-IN-CB Billing and Activity Allocation

25.7.1.1 New Functions in Billing and Activity Allocation of Training and Event
Management

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), there are the following enhancements to the billing and activity allocation functions.

- Use of cost distribution for cost transfer and activity allocation for instructors.
  
  Cost distribution offers a possible percentage distribution of costs and amounts for the following accounting objects:
  - Cost center
  - Order
  - Project

  Note
  This function was only available for activity allocation for attendees up to now.

- Use of Fund Accounting functions in cost transfer and activity allocation for attendees and instructors. This includes the following fields:
  - Fund
  - Function area
  - Grant

  Note
  These fields are transferred to Controlling via table T77REFDOC.

25.7.1.2 Own Field and Conversion for Attendee Numbers in Table T77REFDOC

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), the field MANZL has been added to table T77REFDOC (Reference Document Table: Training and Event Management). This field contains the number of attendees.

Effects on Existing Data

Up to now, the number of attendees was contained in the field QUANTITY. The conversion report RHREFDOCMANZL (Conversion of T77REFDOC QUANTITY to MANZL) transfers the number of attendees from QUANTITY to MANZL and deletes the entries in QUANTITY.

Effects on Data Transfer

The conversion report RHREFDOCMANZL is automatically started by Customizing settings for billing and activity allocation or by setting the fee handling switch SEMIN CCOST.

Note
If you make no settings to trigger the report, you should start the report directly in transaction SE38.

See also
For more information, see the report documentation for RHREFDOCMANZL.

25.8 PE-DA  Day-to-Day Activities

25.8.1 New Business Add-In for Additional Checks When Booking Attendees

Use
As of SAP R/3 Enterprise Core 4.70 (SAP_HR 470), the Business Add-In (BAdI) RHPV0001 offers you the option of carrying out additional checks of attendance and business event data before booking attendance.

Effects on Existing Data
Calling the Business Add-In RHPV0001 does not affect the checks carried out in the standard system and the resulting messages output.

Effects on Customizing
You can activate the customer enhancement in Customizing for Training and Event Management under Day-To-Day Activities -> Booking -> BAdI: Additional Checks for Booking.

See also
For more information, see the documentation of the corresponding IMG activity BAdI: Additional Checks when Booking.
26 BC  
Basis Components

26.1 BC-BMT  
Business Management

26.1.1 BC-BMT-OM  
Organizational Management

26.1.1.1 Filtering HR Master Data Generically (New)

Use

As of SAP Web Application Server 6.20, in addition to the existing data filters (object type, infotype, subtype, and related object type), you can define two additional filter criteria, which which you can distribute IDocs for HR master data (notification type HRMD_A, HRMD_ABA, HRMD_B) to various recipients. You can use these filters as additional filters in the distribution model. This means that you yourself can determine the criteria according to which you send your data to distributed systems.

Generic filtering can reduce the volume of data recipient-specifically. This is also true for sensitive data, which can then be sent selectively to the responsible recipients only.

You define the filters in ALE Customizing for distributed HR systems. You can take the filter criteria from the SAP standard (for example company code), or define them yourself (for example, the first letter of a last name).

So that ALE outbound processing can evaluate the filters, the fields E1PLOGI-FILTER1 and E1PLOGI-FILTER2 in the IDoc must contain values. You determine those values in the BAdI HRALE000OUTBOUND_IDOC, interface FILTER_VALUES_SET, which is called in outbound processing, and in which the fields FILTER1 and FILTER2 are filled with customer-specific values.

The following sections have been added to the Implementation Guide structure for ALE HR:

Filter HR Master Data Generically

BAdI: Outbound Processing HR Master Data

26.1.1.2 Serialize HR Master Data (New)

Use

As of SAP Web Application Server 6.20 you can set up automatic serialization of IDocs for HR master data (message type HRMD_A, HRMD_ABA, HRMD_B). This ensures that objects are posted to the receiver in the same order in which they were written to the IDocs and sent. In this way you can prevent new data being overwritten by old data. The shorter the time between two program runs for distribution, the more important it is to have serialization.

You serialize IDocs by setting a serialization indicator in both the sending and the receiving system.
This information is stored in tables T77ALESOUT and T77ALESIN. The tables are filled via ALE Customizing for Human Resources.

If you have activated serialization, a serialization counter counts up automatically in both the sending and the receiving system for every object in an outgoing and incoming IDoc. The counters statuses are stored in tables HRMDRGOUT and HRMDRGIN.

The following section has been added to the Implementation Guide for ALE Customizing Human Resources: Serialize HR Master Data.

### 26.1.2 BC-BMT-WFM SAP Business Workflow

#### 26.1.2.1 WebFlow function (extended)

**Use**

In the Workflow Builder, the Wf-XML standard is completely supported in version 1.0. Version 1.1 (final draft status from 26.10.2001) is supported in the inter-operability profile. SAP reserves the right to adapt the support as part of a support package to the final status. Thus you can both start workflows in other systems and react to their direct response and also respond to messages from the started workflow during further execution of the workflow.

The data needed to communicate with the started workflow during subsequent execution of the workflow is available in the workflow proxy. You use the workflow router to make inbound XML documents available for your workflow.

In addition to the Wf-XML standard, the SOAP standard is also supported as a transfer format.

In addition to individual transfer formats, the Web activity also supports the use of transfer format groups.

**See also**

For more information on using the WebFlow functions, see the SAP Library.

#### 26.1.2.2 Interface for the import and export of workflow definitions (new)

**Use**

The Workflow Builder supports the import and export of workflow definitions in XML format. Version 0.4 of the Business Process Modeling Language (BPML) is used here.

To be able to execute an imported workflow, you have to postprocess the workflow definition. The imported activities have to be linked with suitable tasks in your SAP System.

If you export a workflow from a SAP System, the BPML file is provided with SAP extensions. If an SAP System imports one of these BPML files, the workflow can be activated without postprocessing if the exported workflow contains the restrictions necessary due to the BPML format.
The BPML format has, among others, the following restrictions:

- Tasks linked to steps of the workflow are not transported. Thus for an imported workflow to be able to run, the task that the step refers to must be available in the importing SAP System.
- Complex conditions are not supported.
- Complex data types are not supported.
- Each step in a BPML definition may only have one outcome.
- Modeled deadline monitoring is not supported.

**Effects on Existing Data**

This function does not replace the existing transport functions for workflows between SAP Systems.

### 26.1.2.3 Asynchronous agent specification (new)

**Use**

The rule type *asynchronously executed function* is available for agent specification. If a rule of this type is used to determine the responsible agent, the work item for this step is created with the status *ready* and without a recipient. If the rule determines responsible agents, these are passed to the relevant work item and the work item is immediately available to its recipients for execution in each of their workflow inboxes.

### 26.1.2.4 Support of WSDL Web services (new)

**Use**

Web services that can be called using the Intranet can be called directly from a WebFlow. Both dialog Web services and also background Web services can be used. WSDL Web services can be imported. All Web services can be saved in a local Web service directory.

### 26.1.2.5 Freely definable attributes for work items (new)

**Use**

In the workflow definition, you can define work item attributes for both the workflow work item (in the basic data of the workflow) and for all dependent work items (in the relevant step definitions). The value that is assigned to a work item attribute can be read from and used in the programming exits.

In addition, there are workflow system attributes whose names are determined centrally. Customer-specific grouping names belong to these, which are evaluated as part of the teamworking ability of the workflow.

**Effects on Existing Data**
Existing customer-specific grouping names are automatically transferred to the workflow system property sap.bc.bmt.wfm.groups.

26.1.2.6 Graphical workflow log (extended)

Use

The indicator *Step not in the workflow log* is now also considered when creating the graphical workflow log. The indicator is now not just available for steps but rather is available for all outcomes of steps.

When creating the graphical workflow log, steps for which the indicator is set, are not displayed. If the indicator is not set for an outcome, all the steps of the subsequent branch of the workflow definition are not displayed. If the indicator is set for all outcomes of a step, the graphical workflow log ends at this step.

26.1.2.7 Binding editor (extended)

Use

To create a binding, use an unprocessed version of the binding editor. With this version, you can now realize the different binding operations more simply. In addition to the known binding operations (assign, append, programmed binding) the *Transfer all data* operation is also available, with which you can mix two structures.

In the revised binding editor, the binding instructions are executed in succession in the order displayed. Thus you can use the programmed binding for specific binding instructions only, for example.

All previous restrictions relating to operands no longer exist.

Effects on Existing Data

Existing binding definitions can continue to be executed without restrictions.

26.1.2.8 Binding in the workflow system (changed)

Use

If there is no independent binding defined between both task and method container and between method and task container, the entire source container content is always copied to the target container. Only container elements with the same name are copied. If these are not the same type, the content is converted if possible, otherwise, the target value is not changed.

If at least one binding is defined between task container and method container, a container copy neither takes place when the method is called nor after the method is executed. In this case, you have to manually define both the binding from the tasks to the method container and also the binding from the methods to
the task container.

**Effects on Existing Data**

If you have tasks for which only one binding direction is manually defined, you have to model the missing binding again.

### 26.1.2.9 Conditions for work item execution (extended)

**Use**

A condition can be added in the relevant step definition in the Workflow Builder that control the completion of the execution for selected step types. This condition is checked if work item execution has taken place without errors or if a completing event occurs for the task used.

If the condition is met, the work item is processed further. If the condition is not met and if the indicator *Perform agent assignment again* is not set, the work item remains in the status **in process**. If the indicator is set, the recipients are determined again. If the actual agent of the work item is the recipient again, the work item remains in the status **in process**. Otherwise, the newly determined recipient receives the work item.

This condition uses the task container data.

**See also**

For more information, see the release information for *agent determination (extended)*.

### 26.1.2.10 Work queues (changed)

**Use**

The following work queue functions are no longer supported:

- Merging work queues
- Sharing work queues
- Deadline monitoring
- Execution of secondary methods
- Notification when execution is completed

### 26.1.2.11 Programming exits for work items (new)

**Use**

Programming exits are available for workflow/dialog/wait step/background work items in which you can add ABAP classes. The ABAP classes must support the interface `IF_SWF_IFS_WORKITEM_EXIT` and
they can react to a pre-defined status change. In the programming exits, you can access the attributes of the current work item and the freely definable work item attributes.

Extend this program exit with a workflow constructor and destructor for the workflow work item.

26.1.2.12 Agent determination (extended)

Use

The indicator *Perform agent assignment again* is available in the step definition. You use this indicator with the new work item condition *End execution*. If the indicator is set and the condition evaluation delivers the result *false*, then the recipients of the work item are determined again. If the actual agent of the work item belongs to the recipients again, he keeps the work item with the status *in process* in his workflow inbox. Otherwise, the work item changes to the status *ready* and all the newly determined recipients receive the work item in their workflow inboxes.

See also

For more information, see the release information for *conditions for work item execution (extended)*.

26.1.2.13 Workflow Builder (extended)

Use

The Workflow Builder has the following new features:

- The Workflow Builder can be directly called with a new initial workflow using the definition menu.
- A new modeling view called *Tree* is available in the Workflow Builder. This provides a hierarchical display of all steps, outcomes, and operators of the workflow.
- Trays in the object area can simply be hidden.
- All functions that are needed for workflow development can be called using the *Extras* menu.
- The workflow system elements can be shown in the workflow container.
- The numbers of all nodes shown can be displayed in the workflow area.

26.1.2.14 Workflow system background job (changed)

Use

Every single background job of the workflow system (for example, for error monitoring) is scheduled by the workflow system in such a way so that it can only be run once at any time. Both manual scheduling and also direct executions of the report are considered here.

All background jobs can be unscheduled from the workflow administration menu.
26.1.2.15 Delete workflows (changed)

Use

To delete workflows, the delete top level work item with dependent work items function is available. Thus you explicitly select top level work items. If one of these is deleted, all the subordinate work items including the work item history are deleted automatically.

Use this function instead of the delete work item function.

26.1.2.16 WAPI Interface (extended)

Use

The existing WAPI Interface has been extended to include additional functions. Optional import parameters were added to existing functions.

You can find the existing functions in the following function groups of the package SWR:

<table>
<thead>
<tr>
<th>Function group</th>
<th>contains functions ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>SWRA</td>
<td>for workflow administration</td>
</tr>
<tr>
<td>SWRC</td>
<td>for worklist client</td>
</tr>
<tr>
<td>SWRDLG</td>
<td>for display</td>
</tr>
<tr>
<td>SWRI</td>
<td>for workflow info system</td>
</tr>
<tr>
<td>SWRR</td>
<td>for workflow runtime</td>
</tr>
<tr>
<td>SWRW</td>
<td>for worklist</td>
</tr>
</tbody>
</table>

26.1.2.17 Define workflow on an ad hoc basis (deleted)

Use

You can start an existing workflow for an existing object from the workflow inbox. You cannot define any more workflows on an ad hoc basis.

26.1.2.18 SAPforms plug-in (changed)

Use

The SAPforms plug-in delivered with the SAP GUI for Windows has been optimized. The following parts of the SAPforms plug-in have been removed:

- Form-Plug-In for Microsoft Word and Microsoft Excel
Data-Plug-In for BAPIs
Data-Plug-In for function module
Data-Plug-In for IDocs
Transmit-Plug-In for HTTP

26.2 BC-CST  Client/Server Technology

26.2.1 BC-CST-IC  Internet Communication Manager

26.2.1.1 SAP Web Dispatcher (New)

Use

The SAP Web Dispatcher is used as a “software Web switch” between the Internet and your SAP System that consists of one or more SAP Web AS. This ensures that there is only one point of entry for HTTP(S) requests in your system.

For every request, the SAP Web Dispatcher decides whether it should be forwarded to a J2EE server or an ABAP server. It recognizes requests from stateful transactions (such as an ordering transaction in an Internet shop) and forwards these on to the processing server.

Furthermore, the SAP Web Dispatcher balances the load, so that the request is always sent to the server with the largest capacity.

Using the SAP Web Dispatcher simplifies administration, since there is only one point of entry (IP address, HTTP port etc.) to the SAP System.

Effects on System Administration

You must start the SAP Web Dispatcher with a profile file. You can also use the SAP System global profile.

See also

You can find additional information in the SAP Library under mySAP Technology with SAP Web Application Server -> Web Applications (BC-MAS) -> SAP Web Application Server -> Architecture of the SAP Web Application Servers -> SAP Web Dispatcher.
26.3 BC-MAS mySAP.com Application Server

26.3.1 BSP Extensions (New)

Use

You can use BSP extensions to extract syntax and semantics from HTML coding and insert them in Business Server Pages using simple include technology. This makes it easy to create user interface elements such as pushbuttons, lists and tables.

SAP delivers predefined BSP extensions, such as BSP extension htmlb, which contains the different elements, eg. button, chart, inputField, tree, tableView, textEdit, uvm.

See also

You can find additional information in the SAP Library under mySAP Technology Components -> SAP Web Application Server -> Web Applications (BC-MAS) -> SAP Web Application Server - Web Applications and Business Server Pages -> Programming Model -> BSP Extensions.

26.3.2 Integrating the SAP J2EE Application Server into SAP Web AS

Use

You can use the SAP Web Application Server 6.20 to integrate the SAP J2EE Application Server in your system.

You can then configure the SAP Web AS so that it can process:

- Only ABAP queries (that is, HTTP(S) requests that should be processed by the ICF) (such as SAP Web AS 6.10)
- Both ABAP and J2EE queries (that is, HTTP(S) requests that should be processed by the SAP J2EE AS)
- Only J2EE queries.

See also

You can find additional information in the SAP Library under mySAP Technology at SAP Web Application Server -> Web Applications (BC-MAS) -> SAP Web Application Server - SAP Web Application Server Technology - Integrating the SAP J2EE Application Server.
26.3.3 Enhancing Security Aspects with BSP Applications (Changed)

Use
When you create a new BSP application, a node is automatically created in the service tree of the Internet Communication Framework (ICF). As before, authorizations can be added to this node. The nodes that are required must be explicitly activated in order to call the BSP application(s).

See also
You can find additional information in the SAP Library under mySAP Technology Components -> SAP Web Application Server -> Web Applications (BC-MAS) -> SAP Web Application Server - Web Applications and Business Server Pages -> Programming Model- > What is a BSP Application -> Creating a BSP Application.

26.3.4 Model View Controller (New)

Use
With the current release, the Model View Controller (MVC) programming model is implemented as an enhancement to the previous technology for implementing BSP applications. The control-based model makes it easier than before to separate application logic clearly from the presentation logic in BSP applications.

The data is displayed using views. Initialization and request processing is not linked to the page but is stored instead in a controller class.

The event handler-based model that was used before to implement pages is still supported and can even co-exist with the MVC model within one and the same BSP application.

In the MVC programming model, three objects are connected: the model, the view and the controller.

  o Model
    A model object is used for accessing business data. To access this object in the page layout, you implement an application class and assign it to your BSP application.

  o View
    A view represents a new page type in BSP applications and is used to display the data (response). In contrast to previous pages, pages that are controlled by controllers do not have event handlers. You create a view in the Web Application Builder as a special page for your BSP application.

  o Controller
    A controller is responsible for passing data, processing requests and controlling views. You create a controller in the web application builder as a sub-object for your BSP application and assign it with a URL and the implementing controller class.

Implementing controller-based pages in BSP applications enables better distribution of development processes in layout implementation (Web design), event handling and in application logic (ABAP). Furthermore, a Web application becomes considerably more flexible, since a view can be changed in any way without affecting the application logic or the underlying data model.

See also
You can find additional information in the SAP Library under *mySAP Technology Components -> SAP Web Application Server -> Web Applications (BC-MAS) -> SAP Web Application Server - Web Applications and Business Server Pages -> Programming Model -> Model View Controller.*

### 26.4 BC-MID  Middleware

#### 26.4.1 Legacy System Migration Workbench

**Use**

The Legacy System Migration Workbench is available in the standard as of Web Application Server release 6.20.

**Effects on Existing Data**

None

**See also**

The Legacy System Migration Workbench Information Page  
SAP Service Marketplace, Alias LSMW  
or  
service.sap.com/LSMW

### 26.5 BC-SEC  Security

#### 26.5.1 Simplified Security Administration Using the Trust Manager (enhanced)

**Scope of Functions**

The trust manager (transaction STRUST) provides security and trust management features for the SAP Web Application Server.

Use the trust manager to generate and maintain the SAP Web Application Server’s security information that it needs when using the SAP Security Library or the SAP Cryptographic Library. This information is stored in the server's various Personal Security Environments (PSEs), for example, the system PSE, the SSL server PSE, or an SSL client PSE.

In addition to the existing functions for PSE and certificate maintenance, with Release 6.20 the trust manager introduces functions for the following:

- Maintaining multiple SSL client PSEs
- Maintaining the PSE used for Secure Network Communications (SNC) if the SAP Cryptographic Library is used as the security product
Maintaining a list of Certification Authority root certificates in the database

Importing and exporting PSEs

Effects on Existing Data

You can use the trust manager to maintain the server's security information when either the SAP Security Library or the SAP Cryptographic Library is used. The SAP Security Library is the default security product delivered with the SAP System and offers security functions that are limited to digital signatures. You cannot use it as the security product for protecting network communications using Secure Network Communications (SNC) or the Secure Sockets Layer (SSL) protocol. For these cases, you must use the SAP Cryptographic Library, which is available for download on the SAP Service Marketplace.

To be able to maintain the security information for SNC and SSL using the trust manager, you must replace the SAP Security Library with the SAP Cryptographic Library as the default security product in the system. For this purpose, specify the SAP Cryptographic Library as the security product in the following profile parameters:

- `sec/libsapsecu`
- `ssf/ssfapi_lib`

Also specify the name SAPSECULIB in the profile parameter `ssf/name`.

Effects on Customizing

Use the trust manager to generate and maintain the SAP Web Application Server's security information. See Maintaining the system's security information.

See also

SAP Library: SAP Web Application Server -> Security -> Trust Manager

26.5.2 BC-SEC-DIR Directory

26.5.2.1 Directory integration and user data synchronization (new)

Use

As of SAP Web Application Server 6.10, you can synchronize your SAP user administration data with the data of an LDAP-capable directory service. In this way, you can more easily keep the user data consistent for SAP systems and operating systems and message servers, and avoid the increased cost of multiple data maintenance. The directory integration corresponds to an external application for maintaining the SAP user data and sets up a BAPI interface.

As of SAP Web Application Server 6.20, the following enhancements are available:

- Logging of the data transfer during the synchronization with the Business Application Log
  The program RSLDAPSYNC_USER, with which you synchronize your SAP user data with the data of an LDAP-capable company directory, now supports the Business Application Log. This log contains all detailed information about the data transfer and can be displayed, stored, and archived using standard SAP functions.
Generation of proposals for schema extensions for a number of common directory products
This new assistant automizes schema extensions, with which you can add additional, SAP-specific attributes to your directory product, so that it can include SAP user data. With a report, the assistant creates files in the LDAP Data Interchange Format (LDIF) for a number of common directory products. The files contain SAP-specific schema-extensions that are adjusted to your company's directory product, and therefore simplify the configuration of the directory.

Integrated access to mapping Customizing from Customizing for the LDAP Connector with the following IMG activities:
- Configure LDAP Connector
- Define LDAP User
- Configure LDAP Server (Including mapping configuration and synchronization settings)
You can now create all necessary mapping and make all required settings with the Customizing tool of your mySAP.com solution. If you are modifying the directory integration functions, you can use standard functions such as transport or Business Configuration Sets.

Effects on Customizing
To be able to use directory services, you must change the following settings in the Implementation Guide (IMG):
- Configure LDAP Connector
- Define LDAP User
- Configure LDAP Server

See also
For more information, see the SAP library under SAP Web Application Server -> Security (BC-SEC) -> Directory Access Services.

26.5.3 BC-SEC-USR User and Authorization Management

26.5.3.1 BC-SEC-USR-ADM User and Authorization Management

26.5.3.1.1 Global User Manager (Deleted)

Use
Due to the possibility of data loss and data inconsistencies due to the use of the Global User Manager, a graphical interface for maintaining relationships between users, systems and roles, we recommend that you do not use this tool until further notice. The transaction SUUM (program SAPMSUM) and the associated report RSUSR500 are therefore locked with immediate effect in all affected releases.

The functions of the Global User Manager for authorization management and assignment are still available to you in the context of the following equivalent/corresponding alternatives:
- Profile Generator
With the Profile Generator (transaction PFCG), you can generate and maintain roles, and assign them to users.

- Central User Administration
  To use the Central User Administration, you define a client in an SAP system as the central system. You can maintain the user master of all clients in your system landscape from this central system. This means that you can, for example, define which roles are assigned to which users in which system. In this way, you considerably reduce the administrative costs for authorization management. The exchange of user and authorization data is based on the Application Link Enabling (ALE) concept.

- Role Assignment in HR Organizational Management
  If you are using HR Organization Management, you can also assign roles to objects such as organizational unit, job, position, person, or users there. You can derive detailed authorizations from these assignments.

- Mass Maintenance of Users
  You can assign roles to user groups with mass maintenance.

### 26.6 BC-SRV  Basis Services / Communication Interfaces

#### 26.6.1 BC-SRV-ADR  Address Management

#### 26.6.1.1 Address-independent communication data

**Use**

Address management enables you to maintain communication data independently of postal addresses. This is used in the SAP business partner, where you can maintain a business partner without specifying an address.

To maintain communication data, you no longer need to create an address record; the communication data can be assigned directly to the business partner.

Furthermore, you can switch between address-dependent communication and address-independent communication.

#### 26.6.1.2 Attributes "Gender" and "Group indicator" for forms of address

**Use**

As of SAP Web AS 6.20, the attributes "Gender" and "Group indicator" can also be stored for the form-of-address key defined in Customizing.

The attribute "Gender" is used to check whether the form of address is appropriate for the gender of the business partner.
The attribute "Group indicator" is used to control which forms of address are permitted for business partners of the type Group.

**Effects on Customizing**

The settings for the form-of-address key can be maintained under SAP Web Application Server -> Basis Services -> Address Management-> Maintain form-of-address texts

or under Cross-Application Components -> SAP Business Partner -> Business Partner -> Basic settings -> Forms of Address -> Maintain Forms of Address.

### 26.6.1.3 International address versions for private addresses and contact perso addresses

**Use**

As of SAP Web AS 6.20, you can maintain international address versions for private addresses and contact partner addresses.

Up until now, this has only been possible for business addresses.

Several displays in different character sets, for example Japanese and English, are created for an address.

The address versions are also used for address formatting.

The address versions are now available for all address types in all applications that use Business Address Services (BAS), in particular in the master data SAP business partner, customer master, and supplier master.

**Effects on Customizing**

You have to activate the address versions that you want to use in Customizing under SAP Web Application Server -> Basis Services -> Address Management -> Activate International Address Versions.

**See also**

For more information on printing address versions, see the units -> Print Formatting for Addresses -> International Address Versions under SAP Web Application Server -> Basis Services -> Address Management in the SAP Library.

### 26.6.2 BC-SRV-ARL SAP ArchiveLink

#### 26.6.2.1 Document Finder (enhanced)

**Use**

Searching for documents across multiple document areas.

A document area is a search area that determines in which system and application the document search takes place, and which attributes are used for the search.
By searching across document areas, you can search for documents independently of the application and system in which they originate. Therefore:

- You do not need to know the document area of the document you are searching for.
- You can search for all documents on a subject and display them in one hit list, even if the documents exist in different document areas. You no longer need to search in each document area separately.

The aggregated document area can contain attributes from several simple document areas. Attributes with the same semantics and the same data type, but which have different technical names in different areas, are grouped together under one name in the aggregated document area. This means that the search template for an aggregated document area in the Document Finder is no more complicated than that for a simple document area.

**Effects on Customizing**

To register document areas in the Document Finder, and to create aggregated document areas, choose the following in the Implementation Guide (IMG): SAP Web Application Server -> Basis Services -> ArchiveLink -> Document Finder Customizing -> Register Document Areas and Create Aggregated Document Areas.

Document areas must be implemented. SAP supplies some example document areas. For more information, see the SAP Library under SAP Web Application Server -> Basis Services -> ArchiveLink -> Finding and Displaying Stored Documents -> Document Finder -> Document Finder Customizing.

### 26.6.2.2 BC-SRV-ARL-VIE  
**SAP ArchiveLink Viewer**

#### 26.6.2.2.1 Document Viewer (enhanced)

**Use**

The Document Viewer can be displayed in the Control Dialog Box Container. This means it is integrated in an SAP screen.

Displaying documents in the SAP screen has the following advantages:

- Document display can be directly integrated into the transaction for entering application documents. The screen is split into two areas: One side is the input template for the application document, and the other side displays the actual document containing the data for the application document.
- The space in the Document Viewer that is normally reserved for menus and icons is also used for document display.
- The documents are closed automatically when the user exits the transaction.

Application developers can decide whether documents are integrated in the application document transaction, or whether they are displayed in a separate session. ArchiveLink provides methods for displaying in Control. For more information, see the online documentation for the class CL_DOCUMENT_HISTORY.
Effects on Customizing

If the application developer has not implemented display in Control, the Document Viewer is always called in a new session. You can then still determine whether or not the Document Viewer is called in Control. To make this setting, choose the following in the IMG: SAP Web Application Server -> Basis Services -> ArchiveLink -> Front End Communication.

26.6.3 BC-SRV-BSF Business Service Functions

26.6.3.1 Exchange rate maintenance (enhanced)

Use

As of SAP WAS 6.20 exchange rate maintenance offers a simplified user interface for periodic exchange rate entry.

The following areas have been improved:

- **Orientation to worklists**
  For each worklist you can define the maintenance interval and tolerance and also assign the exchange rates.

- **Authorization concept**
  You can give users authorization at worklist level.

- **Locking concept**
  Only the relevant worklist is locked while you are entering exchange rates. This means that worklists can be processed at the same time. In earlier releases the entire exchange rate table was locked in the transaction during the entry of exchange rates.

Effects on Existing Data

The exchange rates continue to be updated in table TCURR. There is therefore no need to convert the data. You can migrate to the new exchange rate maintenance at any time.

Effects on System Administration

Include the new exchange rate maintenance transaction TCURMNT in the appropriate roles.

Effects on Customizing

To use the new exchange rate maintenance make the following settings in the Implementation Guide under General Settings:

1. Choose Define worklist for the exchange rate entry.
2. Assign the currency parameters under Assign exchange rate to the worklist.
26.6.4 BC-SRV-COM  E-mail, Fax, and Telephony Interfaces

26.6.4.1 HTTP Node for SMS/Pager Messages in SAPconnect (new)

Use
As of SAP Web Application Server 6.20, it is possible to address public Web services for external communication via the HTTP protocol. This enables you to send short messages to mobile devices, such as SMS or pager messages, using these public Web services.

This new option means that it is no longer necessary to install and administrate an additional gateway to send SMS or pager messages from an SAP system, because an HTTP connection to the Internet is all that is required.

Effects on System Administration
You must create and configure an HTTP node in SAPconnect administration if you want to use this option.

26.6.4.2 SMTP for Fax and SMS/Pager Messages in SAPconnect (new)

Use
As of SAP Web Application Server 6.20, the Internet protocol SMTP can be used not only for external communication by e-mail, but also for external communication by fax and by short message, such as SMS or pager message.

This development simplifies considerably the operation and administration of external communications. Certification of partner products will be available for SAPconnect via SMTP.

Effects on System Administration
Administration of the external communications interface is standardized. The SAPconnect SMTP node can now be configured for fax and SMS/pager, as well as for Internet mail. The RFC nodes remain for now, and can be used with SAP Web AS 6.20.

26.6.5 BC-SRV-EDI  IDoc interface

26.6.5.1 Structure Change in "SAP Web Application Server"

Use
In the "SAP Web Application Server" structure, the following structure was added on the same level as structure "Application Link Enabling (ALE)"

Uniform Packaging Service
26.6.6 BC-SRV-GBT  Generic Business Tools

26.6.6.1 BC-SRV-GBT-ALM  Alert Framework

26.6.6.1.1 Alert Management (new)

Use

As of SAP Web Application Server 6.20, there is a new service available called the central Alert Framework. The Alert Framework can be used by application development to realize Alert Management.

Alerts consist of information that is critical or very important to an enterprise. The alerts are delivered actively and very quickly to the employees who are responsible or interested. They provide information about business or technical issues.

Alerts are created automatically by the system and can be delivered to their recipients through various channels, such as by e-mail, text message (SMS), pager message, or in the alert inbox in the enterprise portal.

Advantages:

- The time between discovering and processing a critical situation is reduced considerably.
- Alerts are delivered to mobile devices, such as cellular phones or pagers.
- The Alert Framework standardizes and simplifies the processing of time-critical, short messages.
- The Alert Framework informs employees using the information channel of their choice. For example, employees can determine themselves whether they want to be informed by e-mail, by text message (SMS), or in the enterprise portal.
- Alerts are collected and administrated on a central system in the enterprise. This gives SAP customers a cross-system solution for efficient management of information that is critical to the enterprise.

The Alert Framework provides a central definition environment for critical issues. The definition data is stored as Customizing data. You can transport this data between different systems. SAP applications supply definition data as sample Customizing.

The Alert Framework also offers various interfaces for triggering alerts for SAP applications and external applications. The information is delivered to the employees in accordance with their personal settings.

There are various alternatives for determining the recipients of an alert.

It is possible to use the alert server (service on the SAP Web Application Server) as a central router to external alert systems.

Effects on Customizing

If you want to use Alert Management, you must define alert categories.
26.6.2 BC-SRV-GBT-PPF Post Processing Framework

26.6.2.1 Post Processing Framework (PPF) Configuration (Enhanced)

Use

As of SAP Web Application Server 6.20, the following new options exist in PPF configuration:

- You can specify a maximum number of actions for a particular action definition. This could apply if you want to abort an action after a specific number of attempts to process it have failed, for example.
- You can exclude specific times for the processing of an action. This could apply if processing at that point in time would not be appropriate from a business perspective, for example.
- The new processing type 'external communication' simplifies and enhances action definition when you want to send externally. It is also possible to include attachments and copy recipients.
- A new wizard that simplifies the definition and scheduling of new actions is integrated in condition configuration.
- A new type of profile called a common profile can contain reusable actions. Common profiles can be included into other profiles.

26.7 BC-SRV-KPR SAP Knowledge Provider

26.7.1 BC-SRV-KPR-CMS Content Management Service

26.7.1.1 Client-Specific Customizing for HTTP Repositories

Use

Knowledge Provider now allows you to store document content in client-specific repositories. The logical repository is a new concept that has been introduced to Knowledge Provider in conjunction with this new function. A logical repository allows access to different content repositories based on the client and the system ID. Logical repositories are maintained in transaction OAC0. You can also define logical repositories here. A logical repository is mapped to a physical repository by means of a definition template.

The definition template contains the following variables:

- `<CLIENT>` Client
- `<SYSID>` System ID

When mapping the logical repository to a physical repository, the variables are replaced with real values.

Example

In client 005 of the SAP system ABC, the definition template `<SYSID>_CAD1_CLNT_<CLIENT>` is mapped to the physical repository ABC_CAD1_CLNT_005. In client 003 of the SAP system DEF, on the
other hand, the same definition template is mapped to the physical repository DEF_CAD1_CLNT_003. The logical repository can also be used to automatically ensure that different SAP systems that get their Customizing via transport automatically access different repositories.

26.6.8 BC-SRV-QUE SAP Query

26.6.8.1 InfoSet Query / SAP Query / Quick Viewer

Use

A number of enhancements have been made in the maintenance of InfoSets and queries for release 6.20, which put the seal on functions in the existing tools (InfoSet query/ SAP query / Quick Viewer).

- New control for join definitions
- Rounding numerical values
- Colors in SAP List Viewer

New Control for Join Definitions

Since Release 4.6A, a graphical control has been available to define table joins in the maintenance of InfoSets or Quick Views. For Release 6.20, this control has been replaced by a new graphical control.

The new control has the same functionality as the old one, and for this reason, you define and change joins in the same way as before. The visual appearance of the table and the ON conditions (links) have been changed. A table is now displayed using an object with rows and columns. Each row describes a field in the table. There are three columns (icons for key fields, technical name, and long text). A link is simply a line between two fields. Left outer joins are displayed with the link labels. You can call up context-sensitive information with a right mouse-click.

The control also has some new features. These are especially useful when there are many tables in the join, or when the tables contain many fields. The zoom function can be used to make the display larger or smaller. A navigator also allows the visible screen area to be selected very easily.

Using the new control to define a join that was defined with the old control usually leads to tables being positioned in the display in an unfamiliar way. The reason for this is that the old and the new controls have different methods for positioning the tables in the screen, and that no conversion is possible. We therefore recommend you process all joins with the new control, thus realigning the tables in the required way. If necessary, you can use the non-graphical join display to determine how the tables were originally ordered.

Rounding Numerical Values

The simple rounding of numerical values (display in thousands, for example) has always been possible in statistics and in ranked lists. It was introduced for basic lists from Release 4.6C (as of 4.6B in Hot Packages). However, rounding could only be defined when maintenance was made 'classically' or using the Query Painter. The function was not available when using the InfoSet Query.

As of Release 6.20, rounding is also available for this InfoSet Query. After placing the cursor over a numerical field in the preview (lower screen area), the corresponding function can be called up with a right mouse-click.
Colors in SAP List Viewer

As of Release 4.6C, the SAP List Viewer (ALV) has been used as the standard display medium for queries. However, colors were not used in the SAP List Viewer even if you could set colors when defining basic lists (Query Painter or classic). No colors could be defined in basic lists when using the InfoSet query.

From Release 6.20, colors are also used in basic lists when using the SAP List Viewer as the display medium. It is also possible to define colors in the basic list in the InfoSet Query using the functions available by right mouse-click.

26.6.9 BC-SRV-SRM  SAP Records Management

26.6.9.1

26.6.10 BC-SRV-SSF  SAP Smart Forms

26.6.10.1 SAP Smart Forms: Classic Form Printing

Use

SAP Smart Forms is a tool for developing, maintaining, and printing forms as of Basis Release 4.6C. For more information, see http://service.sap.com/smartforms.

Page protection for table lines

A feature of the main window is that output is automatically continued on the next page if there is not enough room. You can protect outputs that belong together against this automatic page break by using the page protection option. Up to now, you could only protect individual table lines in table outputs against page protection so that the table line was not broken if the cell content extended over more than one line. In the latest release, you can also set page protection for multiple table lines by grouping the table lines that are to be protected together in a folder and setting page protection for this folder. The extension of the page protection concept for tables therefore prevents table lines that belong together (for example, in multiline tables) from being printed on two pages.

Uploading and downloading text modules and Smart Styles

Up to now, you could only download the form description or even just a subtree of it from the Form Builder as an XML file and store this locally on your PC to be uploaded again later (for example, for reuse). Now, you can also download and upload text modules and styles from the associated maintenance transactions.
26.6.10.2 SAP Smart Forms: Web Forms

Use
Web forms can be used as of SAP Web Application Server 6.10. From a technical perspective, a Web form is an HTML form with the same layout as a Smart Form in the SAP System. You can also declare fields in texts in the Form Builder as ready for input. Depending on the chosen input type, an HTML input element is then generated at the relevant position. For more information, see http://service.sap.com/smartforms.

HTML input type TEXTAREA
Up to now, you could define the following input types for fields in the Form Builder: Text input fields, checkboxes, selection fields (radio buttons), list boxes, hidden input fields (HIDDEN), reset and submit pushbuttons. In the latest release, you can generate an HTML text area from a text node to enable the user to create longer texts on the Web form. This development can also be used with SAP Web Application Server 6.10 with a relevant Support Package (see Note 434644).

Caching
Graphics and styles that you use in a Web form have to be converted into a format for the Web browser before they are displayed. Up to now, they had to be converted each time they were accessed. Now, they are written in a cache the first time they are accessed in the SAP System. Access to this cache is user-independent, meaning that subsequent accesses are considerably quicker.

Colored frames and paragraph numbering
Up to now, it was not possible to display colored frames and paragraph numbering on Web forms. This is now possible.

Access to Smart Forms objects using a URL
This is a development that does not directly affect Web forms but which is nevertheless interesting for Web applications. You can now access the following Smart Forms objects in the SAP System using a URL and display them in the browser: Text modules, SAPscript texts, graphics, styles, and the full form description (corresponds to the XML format when downloading from the Form Builder). To display an object in the browser, simply use this URL, which contains the language, system, and format as parameters.

26.7 BC-UPG Upgrade - General

26.7.1 BC-UPG-OCS Online Correction Support (Support Packages)

26.7.1.1 SAP Add-On Installation Tool (SAINT) (Extended)

Use
As of Release 6.20 you can determine whether to create a version of the objects of the OCS packages in
the installation queue when they are imported. You can set this option in the Add-On Installation Tool settings.

26.7.1.2 Support Package Manager (SPAM) (Extended)

Use

As of Release 6.20 you can determine whether to create a version of the objects of the Support Packages that are contained in the queue when they are imported. You can choose this option in the Support Package Manager settings.
27 ICM  Incentives and Commission Management

27.1 Programs that start automatically or are started manually for the release upgrade 4.64 - XPRAs

Use

If you upgrade to Release 4.64, some programs are automatically started, but others need to be started manually. For more information, see Note 451150.

27.2 Commissions System

Use

As of SAP R/3 Enterprise Core 4.70 (SAP_APPL 470), you are provided with the Commissions System in R/3 Enterprise.

The commission system is a solution for all industries, which determines and portrays all types of variable remunerations for employees and partners. It provides up-to-date information for employees, partners and managers on earned and expected remunerations. There are two different types of remuneration: transaction-based (commissions) and period-based (incentives). This information is provided in clear form, evaluated and added to settlement.

See also

For more information on the Commission System, see the SAP Library.
28 CFM          Corporate Finance Management

28.1 SAP R/3 Enterprise Financial Services 1.10 (New)

Use

With SAP R/3 Enterprise, Core Banking, SEM Banking; CFM, the SAP Business Partner for Financial Services and Investment Management for Insurance Companies will be delivered in the package SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) as a component of the SAP R/3 Enterprise Add-On. The encapsulated development of SAP R/3 Enterprise Core on the one hand and the extensions and packages - such as the Financial Services package - on the other allow for separate support packages: Support Packages for SAP R/3 Enterprise Core and Support Packages for the extensions and packages in SAP R/3 Enterprise Add-On.

In order for you to be able to use the SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) package you need to activate the application EA-FS (R/3 Financial Services) in the SAP Customizing IMG activity Activation Switch for Components of SAP R/3 Enterprise Extension Set.

28.2

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), the following new IMG activities are available.

Transaction Manager

1. General Settings:
   The Information System for the Transaction Manager is now under the General Settings.

   Information System:
   - Revenue Classification
     - Maintain Profit/Loss Types
     - Generate Proposals for Profit/Loss Indicator
     - Assign Profit/Loss Types to Update Type and Valuation Area
     - Drilldown Reporting / Extras

2. Securities:
   - Sort Sequence of Corporate Actions

3. Parallel Valuation:
- **Product Groups/Categories/Types to be Excluded**

**Market Risk Analyzer**

The market risk functionality is now covered by the CFM Market Risk Analyzer. As a result, the following IMG sections relating to Treasury market risk management are no longer delivered:

- Authorization Management
- Evaluations
- Information System

### 28.3

**Use**

**Transaction Manager**

**General Functions**

- New functions have been added in the *Hedge Management* area.

**Transaction Management**

- **Interest rate derivatives**: Enhanced to include compound swaps. EONIA swaps can now be mapped in the system as a special form of compound swap.

**Position Management**

- **General**: Customizing check function for parallel books
- **Position Management**
  - Management of bond positions for tax purposes (purchase value adjusted to reflect the intrinsic value)
  - Treatment of investment funds for tax purposes: Reinvestment and interim profit
  - Amortization of bonds and loans that are not repaid in full upon maturity
  - Parallel position management is now available for OTC options and for accrual/deferral of money market transactions and interest rate derivatives.

- **Parallel Posting Interface**
  - The indicator for the trading partner (VBUND) is transferred.
  - A Business Add-In (BAdI) is available for following fields in the posting interface:
    - Document header text
- Cost center
- Business area
- Flow type
- Trading partner
- Account

- The date of reversals may now differ from the posting date. Corresponding fields have been added to the posting journal.
- A new function Post Reversal/Recalculation enables you to separate the transaction reversal from the reversal in the parallel valuation areas.
- The account assignment reference transfer has been enhanced with the posting categories "Other G/L Account Postings in Position Currency" and "Other Account Postings in Payment Currency".
- If you post to a special ledger you can use a different chart of accounts to the one used for the company code.

**Valuation in the Operative Valuation Area**
- Currency swaps are supported
- NPV valuation for money market transactions
- Germany: Special write-up/write-down rules for securities to comply with the valuation rules in §341b of the German Commercial Code (HGB).

**Valuation in the Parallel Valuation Areas**
- Germany: Special write-up/write-down rules for securities to comply with the valuation rules in §341b of the German Commercial Code (HGB).

**Reporting**
- New features in CFM Reporting, in particular SAP Query. You can use SAP Query to generate flexible lists geared to your individual requirements.
- Reporting for positions and revenues in the parallel books

**Market Risk Analyzer**
The area menu for TR-MRM is no longer delivered for SAP R/3 Enterprise Financial Services 1.10. The market risk functionality is now covered by the CFM Market Risk Analyzer.
28.4.1.1 New functions for the SAP Business Partner for Financial Services

As of Release SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), the following changes and enhancements have been made to the SAP Business Partner for Financial Services. You will find general changes to the SAP Business Partner under application component CA-BP.

1. Changes to the menu for the SAP Business Partner for Financial Services

Use

In conjunction with the changes to the business partner user interface, the menu for the SAP Business Partner for Financial Services has also been restructured.

You can access business partner maintenance in the menu under

Accounting -> Corporate Finance Management -> Business Partner -> Maintain Business Partner

and under


From here onwards, both Business Partner menu options are identical. You can choose either the Maintain Business Partner function or the Special Functions.

The Maintain Business Partner function contains the following transactions

- Create Business Partner
- Change Business Partner, and
- Display Business Partner

in accordance with the new design for the user interface.

The menu option Special Functions includes both the direct transactions for processing Standing Instructions as well as the customer and vendor links. However, you can also access Standing Instructions via the Maintain Business Partner function.

The BDT Customizing options are no longer included in the SAP Easy Access menu. You make the BDT settings for the SAP Business Partner using transaction BUPT. In addition, you can implement the specific, technical settings for the SAP Business Partner for Financial Services using either transaction FFBPT or user role SAP_FS_BP_DEVELOPER_AG.

2. Changes to the user interface for the SAP Business Partner for Financial Services

Use

With the conversion of the user interface for the SAP Business Partner for Financial Services in accordance with the new design guidelines, the

- company code-dependent data and the
- differentiation type-dependent data

are no longer integrated in the main screen sequence. This information is summarized in sub-screen sequences. You can access it using the corresponding pushbuttons in business partner maintenance.
3. Changes in the SAP Implementation Guide

Use

In conjunction with the changes to the user interface, the structure of the Implementation Guide (IMG) was also revised. You will now find the settings for the SAP Business Partner for Financial Services under:

- Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services
- SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services
- SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services

4. Changed functions and new functions for the SAP Business Partner for Financial Services

Business Partner Ratings

Use

External service providers, government agencies or departments within the company rate business partners for various business processes. The ratings take account of their payment history, credit standing or other criteria. You can define the corresponding rating results for various rating procedures together with their business validity.

Dun & Bradstreet or Schufa are examples of external service providers; the Federal Banking Supervisory Board is an example of a government agency.

Effects on Customizing

The rating procedures and corresponding rating results are defined in the IMG.

You arrive at the respective IMG activity using the following menu paths:

- Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Business Partner Ratings
- SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Business Partner Ratings
- SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Business Partner Ratings

Additional Information

Use

Additional Information offers you a generic possibility of defining further information for the business partner. You can define so-called information categories in Customizing. "Pets" or "vehicles" are examples of information categories. You then determine which attributes should be made available for
each information category. Different field types are intended here.

**Effects on Customizing**

You can define information categories in the IMG. Select the attributes for each information category and determine which attribute is used as a required entry or an optional entry field. Furthermore, you can also determine various information types for each information category.

You arrive at the respective IMG activity using the following menu paths:

- **Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Additional Information**
- **SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Additional Information**
- **SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Additional Information**

**Partner Grouping Characteristics**

**Use**

You can assign a business partner to a single grouping characteristic. The values of the grouping characteristic can be freely defined. For example, you can uniquely assign the business partners for a group to a group subsidiary using this grouping characteristic, provided they are mapped within a client.

You can also include the grouping characteristic when configuring authorizations.

**Effects on Customizing**

The grouping characteristics are defined in the IMG.

You arrive at the respective IMG activity using the following menu paths:

- **Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Partner Grouping Characteristics**
- **SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Partner Grouping Characteristics**
- **SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Partner Grouping Characteristics**

**Differentiation Type**

**Use**

Each business partner appears once in a client in the System. You can use the differentiation type to distinguish between selected business partner information. For example, you can now define differentiation types for different areas of a group. You can then store the rating results for each differentiation type, for example. This means that a different rating result can be made available for each
area in the company group.
The following information can be defined as dependent on the differentiation type:

- Roles
- Relationships
- Ratings
- Additional Information

There is also a table that you can extend to include differentiation type-dependent attributes.

**Effects on Customizing**

The differentiation types are defined in the IMG.

You arrive at the respective IMG activity using the following menu paths:

- **Corporate Finance Management** -> **Basic Functions** -> **SAP Business Partner for Financial Services** -> **SAP Business Partner** -> **General Settings for Financial Services** -> **Differentiation Type: Criterion**
- **SAP Banking** -> **Customer Accounts** -> **Basic Settings** -> **SAP Business Partner for Financial Services** -> **SAP Business Partner** -> **General Settings for Financial Services** -> **Differentiation Type: Criterion**
- **SAP Banking** -> **Loans Management** -> **Basic Settings** -> **SAP Business Partner for Financial Services** -> **SAP Business Partner** -> **General Settings for Financial Services** -> **Control Table for Differentiation Type: Criterion**

In addition, you must also determine whether or not the roles, relationships, ratings and additional information are used dependent on or independent of the differentiation type.

**5. Special note**

*Deleting/archiving business partners*

The (central) SAP business partner already provides the infrastructure for deleting (physical deletion) and archiving (physical deletion and storing in an archive) business partner data. The specifications for the SAP Business Partner for Financial Services are not integrated in this infrastructure, however.

You cannot guarantee that the business partner data is not being used in an application when you delete or archive data. Furthermore, you cannot delete or archive the parts that are specific to the SAP Business Partner for Financial Services.

For the reasons mentioned above, you should therefore not use the existing infrastructure to delete and archive data for the SAP Business Partner for Financial Services.

**28.5 CFM-TM Transaction Manager**

**28.5.1 Linking products**
Use

It is now possible to link products in the parallel valuation area (see IMG -> General Settings -> Accounting -> Parallel Valuation Areas -> Organization -> Product Categories (in Parallel Valuation Areas) to Be Excluded).

If the Exclusion indicator is set at one level, you cannot make further refinements.

28.5.2 Revenue classification

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) a new entity for profit and loss reporting is available in the form of Revenue Classification by Means of Profit/Loss Types.

This allows profits and losses to be structured in a new way in the position subledger.

Reporting with and on profit/loss types is offered as standard only for position management in parallel books. In the operative valuation area (valuation area 001) the reporting entities remain unchanged.

Effects on Customizing

You may choose to maintain your profit/loss types. Having done so, you can assign the record of profit/loss types with which you wish to classify and structure your profits and losses to the update types for each valuation area.

You can access the characteristic "profit/loss type" in reporting via the logical databases FTI_TR_PL_CF and FTI_TR_PERIODS. You can find the standard reports supplied by SAP for profit and loss reporting under the SAP Easy Access menu option Profit/Loss -> Integrated View. They are based exclusively on the use of the profit/loss types supplied by SAP.

28.5.3 Automatic creation

Use

Hedge Management - Automatic creation of exposure, hedge, and hedging relationship upon creation of an fx forward

With Enterprise Release 1.10, it is possible to create an exposure, hedge, and hedging relationship at the same time that an fx forward is created. The tab strip Hedge Management in the fx forward contract creation transaction contains all the data necessary for that functionality. If the hedge management data is to be automatically created out of the fx forward transaction, it can either be inserted into an existing hedge plan, or a new hedge plan can be created. All other necessary data, e.g. hedge category, is entered...
as part of the fx forward transaction.

**Effects on Customizing**

The checkbox *Create Data* in the following IMG menu path has to be checked in customizing, indicating that automatic creation of hedge management data should be enabled.

-> Corporate Finance Management
-> Transaction Manager
-> General Settings
-> Hedge Management

**28.5.4 Key Date Valuation Enhancements**

**Use**

**Hedge Management**

FAS 133 and IAS 39 require all derivatives to be recognized on the balance sheet at their fair value.

If certain conditions are met, a derivative may be designated as hedging an exposure in the sense of FAS 133 or IAS 39 (Hedge Accounting). In this case, specific accounting rules apply when it comes to changes in the fair value of the derivative.

Several requirements have ensued as regards the definition of the relationship between derivatives and exposures and the valuation functions:

The derivative must be linked with the exposure in a hedging relationship and the hedge strategy must be stated at the start of this hedging relationship. On the valuation key date, the user must assess whether the value changes in the derivative have in the previous period correlated sufficiently with the value changes of the exposure. This is known as retrospective assessment and can, as the first step of the test, be carried out using different calculation methods, depending on the nature of the hedge (cash flow, fair value hedge). As a next step, the results of the prospective effectiveness assessment have to be recorded.

If the hedging relationship proves effective, both retrospectively and prospectively, an effectiveness measurement is carried out as the final step of the effectiveness test. The effectiveness measurement determines the portion of the value change of the derivative that can be posted to a deferred account - accumulated other comprehensive income - in the cash flow hedge case, or the amount of the underlying exposure that can be posted to P&L in the fair value hedge case (the derivative's fair value change is posted to P&L anyway in the fair value hedge case, whether the hedge is effective or ineffective and thus considered free-standing).

With Enterprise 1.10, SAP is delivering the following enhancement to cover the accounting guidelines for FAS 133 in US GAAP and IAS 39:
Cross-currency interest rate swaps can now be used as hedging instruments in fair value, cash flow, and net investment hedges.

A new selection within the Key Date Valuation and Realized Gains/Losses allows the user to choose the checkboxes Foreign Exchange, Money Market, and Derivatives. If hedge accounting is active (that is, if the indicator Hedge Accounting is set), both the Money Market and Derivative checkboxes are set by default to ensure that those instruments cannot be valued separately, as this could result in inconsistent account balances.

Effects on Customizing

For Money Market Instruments it can be decided if a valuation in the title should be done in addition to the foreign exchange valuation. If so, the flow types for valuation and realization in the title have to be created and assigned to the relevant transaction type.

28.5.5 CFM-TM-TR Transaction Management

28.5.5.1 Compound Swap and EONIA Swap

Use

A compound swap is characterized by interest capitalization that can be paid out during and/or at the end of term. Whether or not the nominal amounts are swapped in the process is of no significance.

Interest capitalization has been possible in the Money Market, Foreign Exchange and Derivatives areas since Release CFM 1.0.

However, the interest capitalization could only be paid at the end of term, together with payment of the nominal amount (as the final repayment). This creates problems particularly with OTC interest rate derivatives, where the nominal amounts are not necessarily swapped.

For this reason, capitalized interest payment has now been introduced, enabling compound swaps to be mapped in the system.

In a similar manner to standard swaps, the interest rate flows for compound swaps are generated according to the interest terms. In Customizing, however, you must select an interest rate term with condition category 15 (interest capitalization) in order to create a compound interest effect.

The interest payment is entered as an independent time sequence. A flow is generated for each capitalized interest payment to pay the interest accrued to date, irrespective of whether this interest was already added to the nominal amount or not. Interest payment dates should therefore always coincide with interest capitalization dates.

In the case of an EONIA swap, fixed interest rates (based on the EURO Over-Night Index Average) are swapped against variable interest rates. A daily interest rate adjustment takes place (the interest rate is precise to two decimal places). The rate adjustment over the weekend is calculated according to the same base amount and interest rate as the Friday payment. The interest is capitalized and a single payment made at the end of term.
An interest rate average rounded to 4 decimal places forms the basis for calculating the interest to be paid at the end of term. A difference therefore exists between this method and the precise method of calculation at the end of term.

The EONIA swap should be regarded as a special form of compound swap that requires the corresponding interest condition and interest payment condition entries (see below).

The same interest flows are generated as for compound swaps.

First, the system generates a differential flow with the interest payment. This is an interest flow, and reveals the difference between the rounded and the non-rounded interest rate average. The single interest payment is then generated in accordance with the rounded interest rate average.

**Customizing settings**

If they do not already exist, you should create the following flow types (with the corresponding update type, condition type, accrual/deferral, valuation, account determination, ...) in addition to the flow types that exist for standard swaps and assign them to the transaction type:

- Interest capitalization
- Interest payment

(see also Sample Customizing)

**28.5.5.2 Deleting old transactions and old coding**

**Use**

During the course of the last release the coding was changed in the OTC interest rate derivatives area. New programs / function groups now exist.

The old coding applies to obsolete tables. As new coding existed, corrections were no longer maintained. Consequently, old program fragments exist, which should under no circumstances be used for the reasons mentioned above. For the new Release SAP Enterprise Financial Services 1.10 (EA_FINSERV 110), this old coding will be deleted.

At the same time, some transactions will, in due course, be replaced by new transactions. If you call the old transactions, you will be transferred automatically to the new transactions.

These old transactions will likewise be deleted. You should only use the new transactions directly.

**The following programs / function groups were deleted:**

<table>
<thead>
<tr>
<th>Program/Function Group</th>
<th>New Program/Function Group</th>
<th>Transaction</th>
<th>Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>SAPMF71A</td>
<td>RFTBF00</td>
<td>TB13</td>
<td></td>
</tr>
<tr>
<td>SAPMF71B</td>
<td>RFTBFL01</td>
<td>TB48</td>
<td></td>
</tr>
<tr>
<td>SAPMF72A</td>
<td>RFTBZR00</td>
<td>TB4A</td>
<td></td>
</tr>
<tr>
<td>SAPMF7CF</td>
<td>RESET_INT</td>
<td>TB08</td>
<td></td>
</tr>
</tbody>
</table>
28.5.5.3 Early Repayment

Use

A reduction in the nominal amount can be defined as an early repayment in money market transactions and interest rate derivatives. This results in an interest calculation at the due date of the reduction in principal - in a similar manner to accrued interest in the securities area.

If you define a flow and assign it to a transaction type, as described in Effects on Customizing, it can be entered in the transaction as an additional main flow or additional nominal amount flow. You can either enter a clean price directly as the payment amount or specify a dirty price, which serves as the basis for calculating the clean price.

Effects on Customizing

If you want to activate Early Repayments, you must create a corresponding flow type (classification: structure) as an early repayment in the flow type Customizing settings for money market and derivatives. You must mark this flow type as relevant for accrued interest calculation. The flow is always a principal decrease flow type [SBKTyp = 11]

28.5.6 CFM-TM-AC Transfer to Financial Accounting

28.5.6.1 Statistical reporting according to AWV (Z1 and Z4)
28.5.6.2 Posting Interface for the Parallel Valuation Areas (Enhanced)

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), the following functions have been added to the posting interface for the parallel valuation areas:

- The trading partner (field VBUND) is provided as an additional information field in the FI interface. The trading partner depends on the product group:
  - Securities, listed options and futures: Issuer
  - Loans: Main loan partner
  - OTC transactions: Counterparty

- You can use the BAdI TPM_ACCIF_TRAC for customer-specific enhancements in the parallel posting interface. It enables you to overwrite the document header text, the document segment text, the cost center, the business area, the flow type, the trading partner, and the account. The functions are described in the documentation for the BAdIs.

- If a parallel valuation area is to be managed in a special ledger (SL), the special ledger is only specified indirectly through an accounting principle. For more information, see the documentation for the IMG activity Assign Accounting Codes and Valuation Areas and the FI documentation for the field Accounting Principle in this IMG activity.

- You can now specify a different posting date and posting period for reversals in the parallel valuation areas. However, the lock set for the position when you transfer an account assignment reference still applies for the posting date of the posting documents. If the original posting date of a document is before the posting date of an account assignment reference, you cannot reverse the document by entering a different reversal date. You still have to reverse the account assignment reference transfer first. In the posting journal you can display three additional fields: the reversal date, the reversal period, and the fiscal year of the reversal.

- Previously, the system date was entered as the document date of the FI document. This field is now filled with the relevant date from the application. You can display the Document Date field in the posting journal. This field will be filled for postings as of this release.

- A new transaction TMPM11 - Post Reversal/Recalculation has been added. This enables you to detach reversals in transaction management from those in the parallel valuation areas. This function has already been made available to customers using the Releases Banking 4.62/CFM 1.0 and Banking 4.62/CFM 2.0 in support packages. As of SAP R/3 Enterprise Financial Services 1.10, you can also specify a different posting date and posting period for reversals with transaction TMPM11.

- If you post to a special ledger, you can use a different chart of accounts to the one used for the company code. This special ledger setting has already been made available to customers using the Releases Banking 4.62/CFM 1.0 and Banking 4.63/CFM 2.0 in support packages. As of SAP R/3 Enterprise Financial Services 1.10, you can also display the chart of accounts in the posting journal.

- The account assignment reference transfer has been enhanced by the posting categories "Other G/L Account Posting in Position Currency" and Other G/L Account Posting in Payment Currency”. This means that you can now also transfer unrealized gains and losses with account assignment reference
transfers. This enhancement has already been made available to customers using the Releases Banking 4.62/CFM 1.0 and Banking 4.63/CFM 2.0 in support packages.

28.5.6.3 Linking other transactions to parallel position management

Use

OTC options (product category 760) and facilities (product type 560) have now also been linked to parallel position management.

28.5.6.4

Use

New valuation function:

- Key date valuation for currency swaps in the operative valuation area

Enhanced valuation functions:

- The key date valuation function for money market transactions in the operative valuation area has been enhanced to include NPV valuation.

- Valuation of securities in the operative and parallel valuation areas has been enhanced to include special write-ups/write-downs according to the valuation rules in §341b of the German Commercial Code (HGB). This enhancement has already been made available to customers using CFM 1.0 and CFM 2.0 in support packages.

28.5.7 CFM-TM-IS Information System

28.5.7.1 New features in CFM reporting

Use

As of Release SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV110), many new features are now available in the CFM Information System. The central feature is the SAP Query. This allows you to generate lists flexibly and adapt them individually to your specific requirements.

SAP Query offers a broad range of options for defining reports and creating different report types, such as basic lists, statistics and ranked lists.

Queries are based on InfoSets. These in turn are special views of data sources. In other words, InfoSets describe the fields in a data source that can be analyzed in queries.
28.5.7.2 Customer Drilldown Reporting Enhancements (Modificat.-Free)

Use

As of SAP R/3 Enterprise Financials Services 1.10 (EA-FINSERV 110), you can use append structures to make customer-specific enhancements to the structure of drilldown reports without making modifications.

To do this, proceed as follows:

1. **Create customer-specific append structures for the data types you want to enhance** (transaction SE11, specify data type, Goto -> Append Structure -> Create). The following data types can be enhanced:

   **Data types for positions:**
   - a) VTVBARW_CFM: CFM Operative/Parallel: For a Given Date
   - b) VTVBARW_DL: Loans: For a Given Date
   - c) VTVBARW_DR_BOE: Derivatives (Listed Transactions): For a Given Date
   - d) VTVBARW_DR_OTC: Derivatives (OTC): For a Given Date
   - e) VTVBARW_DV: Foreign Exchange: For a Given Date
   - f) VTVBARW_GH: Money Market: For a Given Date
   - g) VTVBARW: Market Risk: For a Given Date
   - h) VTVBARW_TR: Treasury: For a Given Date
   - i) VTVBARW_TR_EXTENDED: Treasury: For a Given Date (All Fields)
   - j) VTVBARW_WP: Securities: For a Given Date

   **Data types for position trends/flows**
   - a) VTVDETA: Market Risk: For a Given Period
   - b) VTVDETA_CFM: CFM Operative/Parallel: For a Given Period
   - c) VTVDETA_CFM_PL: CFM Operative/Parallel: Profit/Loss Reporting
   - d) VTVDETA_DL: Loans: For a Given Period
   - e) VTVDETA_DR: Derivatives (OTC): For a Given Period
   - f) VTVDETA_DR_BOE: Derivatives (Listed Transactions): For a Given Period
   - g) VTVDETA_DV: Foreign Exchange: For a Given Period
   - h) VTVDETA_GH: Money Market: For a Given Period
   - i) VTVDETA_TR: Treasury: For a Given Period
   - j) VTVDETA_TR_EXTENDED: Treasury: For a Given Period (All Fields)
   - k) VTVDETA_WP: Securities: For a Given Period

   Make sure that you enter all the relevant information in the append structure. Pay particular attention to the check table, foreign keys, reference table and reference field.
2. Maintain the field catalogs for all the new customer fields (contained in the append structures):
   a) TKAF_USER_APPD_K: Field Catalog for Customer Key Figures
   b) TKAF_USER_APPD_M: Field Catalog for Customer Characteristics
   c) TKAFD_USER_APPD: Dependencies for Customer Characteristics

You maintain the field catalogs using the following transactions:
   d) TRMF_USER_K_MAINTAIN: Maintain Field Catalog: Customer Key Figures
   e) TRMF_USER_M_MAINTAIN: Maintain Field Catalog: Customer Characteristics
   f) TRMF_USER_D_MAINTAIN: Maintain Dependencies: Customer Characteristics

3. **Regenerate the text reader** (transaction TRMT_TEXTS_GENERATE).

4. **Make the settings for filling the new fields in the customer exits.** You do this using transaction CMOD and the enhancement "FTISE001": Derivation of Selected TR-TM Data

The following components are available:
   a) EXIT_SAPLFTIS_001: Map Key Figures TR-IS --> CFM-IS
   b) EXIT_SAPLFTIS_101: Map Key Figures TR-LO-IS --> TR-IS
   c) EXIT_SAPLFTIS_102: Map Key Figures TR-TM-SE-IS --> TR-IS
   d) EXIT_SAPLFTIS_104: Map Key Figures TR-TM-FX-IS --> TR-IS
   e) EXIT_SAPLFTIS_105: Map Key Figures TR-TR-MM-IS --> TR-IS
   f) EXIT_SAPLFTIS_106: Map Key Figures TR-TM-DE-IS --> TR-IS
   g) EXIT_SAPLFTIS_002: Customer Fields CFM-IS (Parallel)
   h) EXIT_SAPLFTIS_201: Customer Fields TR-LO-IS (Loans)
   i) EXIT_SAPLFTIS_202: Customer Fields TR-TM-SE-IS (Securities)
   j) EXIT_SAPLFTIS_204: Customer Fields TR-TM-FX-IS (Foreign Exchange)
   k) EXIT_SAPLFTIS_205: Customer Fields TR-TM-MM-IS (Money Market)
   l) EXIT_SAPLFTIS_206: Customer Fields TR-TM-DE-IS (Derivatives)

The last six components are intended for customer enhancements. You can use the first six components to override the rules delivered by SAP for mapping between the various modules, without having to make modifications.

**In addition, you can use the following transactions to structure your system more clearly:**

TRMG: Create Characteristic Group
TRMG_KFG_CREATE: Create Key Figure Group
TRMG_KFG_MAINTAIN: Maintain Key Figure Group
TRMS_DEACTIVATE: Deactivate Structures
28.6 CFM-PA  Portfolio Analyzer

28.6.1 Reorganization of Single Records in the Area Menu (Changed)

Use

From Release SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), the function “Reorganization of Single Records” is no longer contained in the IMG. Instead, you can access it from the following places in the area menu and under the following new name:

- SAP Menu -> Accounting -> Bank Applications -> Risk Analysis -> Market Risk Analysis -> Tools -> Results Database -> Delete Non-Archived Single Records
- SAP Menu -> Accounting -> Corporate Finance Management -> Market Risk Analyzer -> Tools -> Results Database -> Delete Non-Archived Single Records
- SAP Menu -> Accounting -> Corporate Finance Management -> Portfolio Analyzer -> Tools -> Results Database -> Delete Non-Archived Single Records

28.6.2 Activate the Analysis Structure after Release Upgrade

Use

Activate the dictionary objects of the analysis structure

For Risk Management, in Customizing choose SAP Banking -> Strategic Enterprise Management (SEM) -> Risk Analysis -> Common Settings for Market Risk and ALM -> Characteristics and Characteristic Values -> Define Analysis Structure. For CFM choose Corporate Finance Management -> Basic Analyzer Settings -> Reporting Characteristics -> Define Analysis Structure. Enter the name of the analysis structure and choose Analysis Structure -> Change. Messages may appear that refer to regenerating the field catalog and the text read modules. Do not make any changes to the characteristics. Choose Analysis Structure -> Activate.

Once you have activated the analysis structure exist the processing screen. Messages may appear referring to the generation of service programs.
28.6.3 Inclusive Indicator in the Calculation of Accrued Interest (Enhanced)

Use

As of R/3 Enterprise Financial Services 1.10, you can now define in the evaluation type whether accrued interest is to be calculated up to the horizon date. To do this, you set the Accrued Int. Calc: Include Horizon indicator. If you set the indicator, the horizon date is taken into account in the calculation of accrued interest. If you do not set the indicator, the date of the horizon is not included.

Up till now, the calculation included the horizon date and you were unable to influence this in Customizing.

Effects on Existing Data

You do not need to make any changes as regards system administration.

Effects on Customizing

You make the setting in transaction JBREVAL.

28.7 CFM-MR Market Risk Analyzer

28.7.1 Reorganization of Single Records in the Area Menu (Changed)

Use

From Release SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), the function "Reorganization of Single Records" is no longer contained in the IMG. Instead, you can access it from the following places in the area menu and under the following new name:

- SAP Menu -> Accounting -> Bank Applications -> Risk Analysis -> Market Risk Analysis -> Tools -> Results Database -> Delete Non-Archived Single Records
- SAP Menu -> Accounting -> Corporate Finance Management -> Market Risk Analyzer -> Tools -> Results Database -> Delete Non-Archived Single Records
- SAP Menu -> Accounting -> Corporate Finance Management -> Portfolio Analyzer -> Tools -> Results Database -> Delete Non-Archived Single Records

28.7.2 Increased Length of Fields for Volatilities (Changed)

Use

The length of the volatility field (data elements TV_VOLA, T_VOLA) was increased from 10.7 to 11.7, that is to four predecimal places.

Very occasionally, there are market conditions in which volatilities of up to 999 occur. This requirement was not met previously. From SAP R/3 Enterprise Financial Services 1.10 values for the volatility of up
to 9 999 are permitted.

Effects on Existing Data

You do not need to run any database conversions. Only the format of the data in the database (OLD TABLE) has to be changed. This is done automatically when you upgrade your system to SAP R/3 Enterprise Financial Services 1.10.

See also

Statistics calculator

28.7.3 Activate the Analysis Structure after Release Upgrade

Use

Activate the dictionary objects of the analysis structure

For Risk Management, in Customizing choose SAP Banking -> Strategic Enterprise Management (SEM) -> Risk Analysis -> Common Settings for Market Risk and ALM -> Characteristics and Characteristic Values -> Define Analysis Structure. For CFM choose Corporate Finance Management -> Basic Analyzer Settings -> Reporting Characteristics -> Define Analysis Structure. Enter the name of the analysis structure and choose Analysis Structure -> Change. Messages may appear that refer to regenerating the field catalog and the text read modules. Do not make any changes to the characteristics. Choose Analysis Structure -> Activate.

Once you have activated the analysis structure exist the processing screen. Messages may appear referring to the generation of service programs.

28.7.4 Inclusive Indicator in the Calculation of Accrued Interest (Enhanced)

Use

As of R/3 Enterprise Financial Services 1.10, you can now define in the evaluation type whether accrued interest is to be calculated up to the horizon date. To do this, you set the Accrued Int. Calc: Include Horizon indicator. If you set the indicator, the horizon date is taken into account in the calculation of accrued interest. If you do not set the indicator, the date of the horizon is not included.

Up till now, the calculation included the horizon date and you were unable to influence this in Customizing.

Effects on Existing Data

You do not need to make any changes as regards system administration.

Effects on Customizing

You make the setting in transaction JBREVAL.
28.7.5 CFM-MR-NPV        NPV Analysis

28.7.5.1 Creation and Valuation of Eonia Swaps (Enhanced)

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) in Risk Management you can process compound swaps and eonia swaps, for which the payment of capitalized interest does not occur at the same time as the payment of the nominal amount.

See also Compound Swap and Eonia Swap

Effects on Customizing

To be able to create and value compound swaps and eonia swaps in Risk Management, you have to assign in Customizing the following cash flow indicators to flow types of contract type 6:

- Interest capitalization (sample Customizing 1150) has cash flow indicator 9
- Payment of capitalized interest (sample Customizing 1150) has cash flow indicator 2

To make these settings choose the activity Define Assignment Manually under SAP Banking -> Strategic Enterprise Management (SEM) -> Risk Analysis -> Common Settings for Market risk and ALM -> Valuation -> Cash Flow Indicator and Fictitious Cash Flow Indicator -> Transactions with Flow Types: Assign CF Indicator and Fictitious CF Indicator or Corporate Finance Management -> Market Risk Analyzer -> Assign Cash Flow Indicator to Flow Types.

28.7.6 CFM-MR-GAP        Gap Analysis

28.7.6.1 Creation and Valuation of Eonia Swaps (Enhanced)

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) in Risk Management you can process compound swaps and eonia swaps, for which the payment of capitalized interest does not occur at the same time as the payment of the nominal amount.

See also Compound Swap and Eonia Swap

Effects on Customizing

To be able to create and value compound swaps and eonia swaps in Risk Management, you have to assign in Customizing the following cash flow indicators to flow types of contract type 6:

- Interest capitalization (sample Customizing 1150) has cash flow indicator 9
- Payment of capitalized interest (sample Customizing 1150) has cash flow indicator 2

To make these settings choose the activity Define Assignment Manually under SAP Banking -> Strategic Enterprise Management (SEM) -> Risk Analysis -> Common Settings for Market risk and ALM -> Valuation -> Cash Flow Indicator and Fictitious Cash Flow Indicator -> Transactions with Flow Types: Assign CF Indicator and Fictitious CF Indicator or Corporate Finance Management -> Market Risk Analyzer -> Assign Cash Flow Indicator to Flow Types.
28.7.6.2 Interest Result Evaluation for Forward Exchange Transactions (Changed)

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) you can use the ALM valuation type to control how forward exchange transactions are displayed in gap analysis. You have the following options:

- **NPV display**
  
  In the position evaluations, the nominal volume discounted to the contract date is shown.

- **Forward exchange transactions for hedging capital positions**
  
  In the position evaluations, forward exchange transactions are shown with the nominal capital and an interest rate of zero. In the interest result evaluation, although a position is shown, the interest result is not shown.

- **Forward exchange transactions for hedging interest payments**
  
  Forward exchange transactions are not shown in the position evaluations. In the interest result evaluation, an entry is made both for the interest revenue of the interest position and for the interest expense of the position. These values are shown for the relevant period.

In the ALM valuation type, set the balance sheet volume in interest result indicator to off-balance sheet transactions not included. This means that in the interest result evaluation for forward exchange transactions the system displays only the accrued interest revenue/expense, and not the volume.

Effects on Customizing

You make the settings described above in the ALM valuation type in the field Forward Forex Trans. You can also make this setting specific to the valuation rule.

28.7.6.3 Spreads in the Cash Flow Evaluation (Changed)

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) you can display spreads in the cash flow evaluation in ALM simulation independently of the setting you have made for the spread processing indicator in the ALM valuation type. This is useful because premiums/discounts on variable rate items contain a net present value risk.
28.8 CFM-CR  Credit Risk Analyzer

28.8.1 Glossary in SAPTerm (New)

Use

From *SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)* you can find terminology and glossary definitions for the Default Risk and Limit System and the Credit Risk Analyzer in the SAP Glossary. To view the glossary choose *Help -> Glossary*.

28.8.2 Mass Data Capability in the Postprocessing Function (Enhanced)

Use

In contrast to the previous postprocessing function, which was able to handle individual transactions only, you are now able to postprocess multiple transactions simultaneously by using the new function.

The function for postprocessing mass data replaces the previous postprocessing function. You can find the new function in the application menu by choosing

*Accounting -> Bank Applications -> Risk Analysis -> Default Risk and Limit System -> Tools -> End-of-Day Processing -> Execute Postprocessing*

or

*Accounting -> Corporate Finance Management -> Credit Risk Analyzer -> Tools -> End-of-Day Processing -> Execute Postprocessing*

Prerequisite

You need to have already run end-of-day processing at least once. You use postprocessing to re-post transactions that were not included in end-of-day processing or that were subsequently changed.

Advantages of the new function

- You can use the new function for postprocessing facilities and netting groups. If you want to postprocess a facility, enter the object number of the facility. If you want to postprocess a netting group, you need to enter just one transaction of the netting group.

- Provided that in Customizing you have activated parallel processing for end-of-day processing, this applies for postprocessing as well.

- The 24-hour capability of the single transaction check (STC) applies during postprocessing in exactly the same way as it does during end-of-day processing. If you have specified a posting deadline for end-of-day processing, this deadline is ignored in the post-run update of the STCs that accumulated during postprocessing. Hence postprocessing finishes when all STCs have been included in a post-run update.

- Issuer risk is calculated and updated for the specified transactions only.

Note:
For performance reasons, you are no longer able to run this program as a test. However, you are able to trace back the changes in the utilization generation function in Limit Management.
29 FS  Financial Services

29.1 SAP R/3 Enterprise Financial Services 1.10 (New)

Use

With SAP R/3 Enterprise, Core Banking, SEM Banking; CFM, the SAP Business Partner for Financial Services and Investment Management for Insurance Companies will be delivered in the package SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) as a component of the SAP R/3 Enterprise Add-On. The encapsulated development of SAP R/3 Enterprise Core on the one hand and the extensions and packages - such as the Financial Services package - on the other allow for separate support packages: Support Packages for SAP R/3 Enterprise Core and Support Packages for the extensions and packages in SAP R/3 Enterprise Add-On.

In order for you to be able to use the SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) package you need to activate the application EA-FS (R/3 Financial Services) in the SAP Customizing IMG activity Activation Switch for Components of SAP R/3 Enterprise Extension Set.

29.2 FS-CML  Loans

29.2.1 Structural Changes in the Loans Customizing Settings

Use

- As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) the activity Interested Party under Basic Settings -> Number Ranges in Loans Management has been renamed Inquiry. The activities Define Default Values per Product Type and Default Values to Automatically Create Customers, previously under SAP Business Partner for Financial Services -> SAP Business Partner -> Settings for Partner-Object Relationships -> Specifications are now found under SAP Business Partner for Financial Services -> SAP Business Partner -> Settings for Customer -> Specifications.

- In Transaction Management under Update Types, you will now find the activity Define Account Determination that you could previously only configure in Corporate Finance Management under Transaction Manager - > General Settings -> Accounting -> Parallel Valuation Areas -> Link to Other Accounting Components.

- In the settings for Master Data you will now find the activity Define Risk Classes under the new structure node Reserve for Bad Debt.

- In the settings for Functions, under Business Operations -> Payoff -> Business Add-Ins (BADIs) you will now find the following BADIs for the Payoff function:
  - BADI: Flow Data and Amounts
  - BADI: Administration Data
  - BADI: Customer Tab Pages
- BADI: Item Overview

  o In the settings for the Information System, the activity Sort/Output Fields for Position Lists and the corresponding structure node Position Lists have been removed. You can depict relevant position lists using the drilldown reporting tool.

  o In Tools, under the new structure node Archiving you will now find the activity Document Data Archiving, which you use to make cross-archiving object settings, archiving object-specific settings and basic settings, and the BADI Key Date Reset.

### 29.2.2 Changes to the Loans Management Menu

**Use**

In SAP R/3 Enterprise Financial Services 1.10 (EA FINSERV 110) the area menu for Loans Management can still be found under Accounting -> Bank Applications:

  o In New Business you will now find interested party management under New Business -> Mortgage Loan -> Inquiry. The Inquiry -> Delete function has been renamed Inquiry -> Deactivate.

  o You will find the following new Archiving functions in Position Management -> Periodic Processing, under the new Reorganization structure node:
    - Archive Document Data
    - Check Whether Documents Can Be Archived
    - Display Archiving Status
    - Display Individual Documents
    - Reload Archived Documents
    - Set or Delete Archiving Lock
    - Archiving Administration.

    The Summarization / Reorganization function has been renamed Summarization.

  o In Accounting under Execute Postings, the former Balance Sheet Transfer has been replaced by the new Balance Sheet Transfer

    Under Receivables/Payment Management you will find the new postprocessing function that you can use within the context of the electronic account statement, provided you have activated the EA-FIN: Financials Extension package. Otherwise use the previous postprocessing function. The Balance Interest calculation, formerly under Receivables / Payment Management -> Interest on Arrears is now still in Financial Accounting under Accounts Receivable -> Periodic Processing -> Interest Calculation -> Balance Interest.

    The new Compare function has been added under Closing Operations -> Parallel Valuation Areas -> Evaluations. Under Valuation you will find the new function Save Net Present Values.

  o The Business Partner is no longer under Master Data, but is available as a cross-application function under Bank Applications -> Business Partner. You can now execute the functions for administrating the business partner, which were previously available under Environment, using the user role SAP_FS_BP_DEVELOPER_AG. This gives you better authorization control for this function.
The report Business Partner Changes is no longer in the Information System under Reports -> Master Data -> Business Partner but in the Master Data in the Loans menu under Objects -> Real Estate Business Partner -> Reports.

In the Information System, under Reports -> Position/Position Trend, you will now find the report Drilldown Reporting: NPVs for Asset-Side Borrower's Note Loans. Under Reports -> Position/Position Trend, the report Loans: General Overview has been renamed Loans: Summary.

Under Reports -> Position/Position Trend and Revenue Analysis, you will now also find the following reports that are executed on the basis of Infosets (functional areas) and queries in addition to the standard drilldown reports:
- Query: Loan Position - Assets
- Query: Loan Position - Liabilities
- Query: Borrower's Note Loans Position
- Query: NPVs for Asset-Side Borrower's Note Loans
- Query: Loan Commitment in Display Currency
- Query: Loan Commitment in Position Currency
- Query: Balance List in Display Currency
- Query: Balance List in Position Currency
- Query: Loan Revenues

Under the new structure node Tools, in addition to the Drilldown Reporting you will find the following new SAP Query functions:
- Maintain Queries
- Maintain Infosets
- Maintain User Groups

### 29.2.3 Update Task (new)

#### Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) the update function modules FVVD_TABLE_UPDATE and FVVI_PREPARE_TABLES, which wrote the data from different loan tables to the database, have been replaced by a new update task (function groups FVD_TABLE_UPDATE and FVD_UPDATE), making a function module available for each table.

Using the new update task, you can now update loan tables that you have extended using append structures. The new update task is Unicode-enabled and has a higher degree of performance during processing.

#### Effects on Existing Data

Because the update task function modules FVVD_TABLE_UPDATE and FVVI_PREPARE_TABLES are still in the system but are no longer supported, you need to convert any customer developments that use the update task. If you have made modifications in SAP programs affecting the update, these also
need to be adjusted.

29.2.4 Expiring Currencies

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), you can configure the system so that warning or error messages appear when objects in EMU-participant currencies are created or changed, such as a contract or collateral. As a result, you can ensure that objects can no longer be created or changed with expiring currencies at the end of or after the dual currency phase.

Effects on Customizing

Make the following settings in the SAP Customizing Implementation Guide under General Settings -> Currencies -> Expiring Currencies:

- Define Expiry Reason
  You must enter at least one expiry reason.

- Define Expiring Currencies
  You must define at least one expiring currency.

- Define Warning and Error Dates
  You need to provide warning and error messages for the object types required.

- Special Authorization for Expiring Currencies
  You can grant certain users special authorizations for expiring currencies for certain objects.

29.2.5 FS-CML-CN New business

29.2.5.1 Interested Party Management (Changed)

Use

As of release SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), you can now create, change, display, deactivate and reactivate data for an interested party in the Loans Management Menu under New Business -> Mortgage Loan -> Inquiry. The Delete function has been renamed Deactivate.

Effects on Customizing

In the Customizing settings, the activity Interested Party, under Number Ranges in Loans Management, has also been renamed Inquiry.

See also

More information is available in the SAP Library under Loans Management -> New Business -> Mortgage Loan -> Inquiry: Mortgage Loan.
29.2.6 FS-CML-PO Portfolio

29.2.6.1 Archiving (new)

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) the archiving of loan document data is implemented within Loans Management in accordance with the specifications of the SAP standard archiving solution (Archive Development Kit ADK). The purpose of the archiving solution is to remove loan document data from the database when it is no longer needed in the SAP system, and to store it in archive files that can be displayed. The solution reorganizes the archived document data in such a way that the information needed for the further processing of the loans concerned stays in the system in the form of reorganization records.

Note: Reorganization records are not documents so you cannot reverse them.

You should also note that loan document data that is less than two years old and still within the residence time cannot be archived. However, incoming payments that are within the residence time but relating to debit positions that are more than two years old can be archived up to a certain key date. You must specify a key date that is least one year before the archiving run.

Functionality

The following functions are available in the Loans Management Menu within the context of Archiving:

- **Archive Document Data**
  
  An archiving run can be divided into the following technical steps:

  1. In the first step, the Write program writes (copies) the loan document headers and loan document positions to be archived as archive files in a file system and the original document data remains on the database for the time being. At the same time, the system determines the reorganization records that replace these original documents in functional respects for Loans Management - such as the accumulated scheduled repayments for a loan contract up to the archiving key date selected. These records are stored as *inactive* in a separate database table. The reorganization records are extracted in the same way as in the SAP summarization of document data.

  2. In the second step, the **Delete** program deletes the original document data from the database table and sets the relevant reorganization records to status *active* for further functional processing. These now replace the deleted original documents for loans management.

- **Check Whether Documents Can Be Archived**
  
  You can have the system display detailed information for individual loans, explaining why certain documents cannot be archived.

- **Display Archiving Status**
  
  You can have the system display the archiving status for a certain loan position. You receive information about the reorganization level of individual loans or about the mean value of the loan-specific archiving key dates for the position selected, for example.

- **Display Individual Documents**
  
  You can display the archived and the active (non-archived) loan document headers and loan document positions.
**Reload Archived Documents**
You can reload the loan selected by the last archiving run, meaning you can insert the archived documents back into the database.

**Set or Delete Archiving Lock**
You have the option of excluding the document data from certain loans from the archiving process. You can reset this lock at any time.

**Archiving Administration**
You can display an overview of the archiving runs.

**Reset Key Date**
The standard date you specified for the loan document archiving is reset for the following loans:

- If the archiving key date does not correspond to a repayment clearing date, the archiving key date for all the loan documents is reset to the clearing date.
- Because the system only archives the debit positions that are completely cleared by your specified payment date, the archiving key date for a loan is set back to the date on which all the debit positions are cleared.
- If not all of the documents for a loan that are generated within a capital transfer, a payoff or a disbursement and grouped together by a daybook or a reference unit fall within the archiving period, the archiving key date is also reset.

Using the BAdI *Reset Key Date*, available in the Archiving Customizing for Loans Management, you can also reset the archiving key date and the key date for incoming and outgoing payments for each loan.

**Termination of Archiving**
The following documents are not archived within an archiving run:

- If a loan still contains open items that fall within the archiving period, the system outputs a warning message and none of the documents for this loan before the open items are archived.
- If a loan still has master data or flow data waiting to be released, the system does not archive any of the documents for this loan.
- A document of a loan is not archived if it is posted within the archiving period but has been reversed after the valid archiving key date. The other documents for this loan are archived, however.

**Constraints**
When you implement the archiving function, a large number of loan functions are restricted for the respective archiving period because the archived original documents for Loans Management are no longer available. For example, the reorganization records are displayed in the cash flow with a special indicator but do not have the relevant calculation basis. In the account statement the reorganization records are displayed, selected by an icon, but it is not possible to display individual documents or FI documents. It is also not possible to calculate capital amounts within the archiving period.

You need to be aware that there are some functional limitations, not only within Loans Management but also in connection with other components.
Effects on Existing Data

The dataset is reduced by the archived loan document headers and loan document positions and increased by the new reorganization records and the corresponding administration data.

Effects on Customizing

Functional aspects of the operational Loans Management system mean that you can only make the standard archiving Customizing settings for the loan document data archiving function.

You can make the necessary settings in the Loan Management Customizing under Tools -> Archiving.

Note: Within the archiving object-specific Customizing settings, in the activity Document Data Archiving-> Technical Settings, in the area Delete Jobs, you need to choose the setting Start Automatically for the archiving object CMLDOCU. This is strongly recommended to link reorganization and archiving.

See also

More information is available in the SAP Library Under Accounting -> Bank Applications -> Loans Management -> Position Management -> Periodic Tasks -> Archiving.

29.2.6.2 FS-CML-PO-BO Business Operations

29.2.6.2.1 New Features for Charges and Single Postings (Enhanced)

Use

With SAP R/3 Enterprise Financial Services 1.10 (EAFINSERV 110) you can now also automatically post use the charges and single postings that you have entered or activated in the Workplace For Business Operations using the Post Planned Records function. You can use the Posting Control Key field in the Flows for Business Operations table or in the section Other in the Detailed Data to set whether the charges or single postings can be posted manually or by the system.

Using the reports Due Date List for Planned Records and Due Date List for Posted Documents, you can display the activated or posted flows for the charges or single postings using the Manual Records button or the Automatic Records button, depending on your posting control key.

If you specify one or more payment methods in the selection screen for each of the reports, then the system only displays the flows for a business operation Charges or Individual Postings in the evaluation if all flows for the business operation have the payment methods selected. If only one flow for the business operation is assigned to a payment method that is not selected none of the flows for the business operation are included in the evaluation.

Note: Note that if you implement the Archiving function via the Due Date List Posted Documents report you can only evaluate documents with a posting date after 01.01 of the previous year.

29.2.6.2.2 Workplace for Business Operations: Initial Screen (Changed)

Use

SAP AG 1169
With release *SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)*, there is a new selection option on the left-hand side in the upper section of the screen for the *Workplace for Business Operations* that allows you to select loans for processing according to partner, contract or finance project.

### 29.2.6.2.3 New Features of the Payoff Function

**Use**

- As of *SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)*, you can also process a payoff if the loan is in a rollover file, depending on whether the Capital Relevant Change indicator is set. You make the settings for this indicator in Customizing under Functions -> Rollover - > Define Register.

- The system now also displays the amount of the payments still outstanding on the *Basic Data* tab page. The balance is formed by the sum of the planned records that have a payment date that is before the payment date of the payoff.

- The user exits now use BAdI technology (Business Add-In). You will find the BAdIs in the Loans Customizing under Functions -> Business Operations -> Payoff.  
  **Note:** If you have already modified the user exits in earlier releases, you need to migrate the relevant user exits during the upgrade. You can display the user exits migrated by SAP using transaction SPAU. You can now migrate the CMOD part in a Business Add-IN Implementation. You may be required to assign new names for the BAdI implementation and the implementation class. During the comparison the system asks you for an order number to guarantee the upgrade of subsequent systems. It is possible to revise the migration. More information is available in transaction SPAU via Help - > Application Help.

### 29.2.7 FS-CML-AC  
**Accounting**

#### 29.2.7.1 FS-CML-AC-PO  
**Posting**

#### 29.2.7.1.1 FS-CML-AC-PO-TR  
**Balance Sheet Transfer**

#### 29.2.7.1.1 Balance Sheet Transfer (New)

**Use**

A new balance sheet transfer function FNBT is available with *SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)*.

You now have the option of carrying out a test run within the balance sheet transfer without making changes to the database.

You can set in advance whether the posting log displayed after the balance sheet transfer has been executed displays the test run or the real run and whether it is to be printed.
You can also specify a text that then appears on the FI document.

**Note:** If you make a change to the contract or the business partner that is relevant for account assignment, the system flags all of the contracts already disbursed. In the contracts not yet disbursed, the system changes the account assignment references directly.

The former balance sheet transfer function FNBD is no longer to be used.

**Effects on System Administration**

Note that the program name is now RFVDBSTR.

---

**29.2.7.2 FS-CML-AC-RPM**  
**Receivables/Payment Management**

**29.2.7.2.1 FS-CML-AC-RPM-IBS**  
**Incoming Bank Statement**

**29.2.7.2.1.1 Postprocessing of the Electronic Account Statement (New)**

**Use**

As of **SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)**, provided you have activated the package **EA-FIN: Financials Extension** in the IMG Activity Activation Switch for SAP R/3 Enterprise Extension Set, you can use the new Postprocessing function for the postprocessing of the electronic account statement, found under **Accounting -> Receivables/Payment Management**. When you call the transaction FEBA_BANK_STATEMENT the system calls the former transaction FEBA which in turn calls the new transaction FEBAN. If you have not activated the package, the transaction FEBA_BANK_STATEMENT only calls the former postprocessing function FEBA.

If you have activated the package **EA-FIN: Financials Extension** but want to use the former postprocessing function (FEBA), you need to define message 001 for the work area NEW_FEBA as an S-or I- message. You do this in the message control settings in Customizing. The system then calls the former postprocessing function FEBA and outputs the appropriate message.

---

**29.2.7.2.2 FS-CML-AC-RPM-PP**  
**Payment Postprocessing**

**29.2.7.2.2.1 Release Objects NBZE and MANSO (Deleted)**

**Use**

As of **SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)**, the release object, **NBZE Incoming Payment Postprocessing** for the old **Incoming Payment Postprocessing** function, replaced by the new function **Payment Postprocessing** (Release Object ZNB) with Release 4.62, is deleted. The release object **MANSO Manual Debit Position** is also deleted with this release.

**Effects on Existing Data**

If you are importing the new release on the basis of a release earlier than Banking 4.62, you must release
all incoming payment postprocessing objects pending release before the upgrade.

**Effects on Customizing**

You need to delete any existing release object entries `NBZE` and `MANSO` in Customizing under `Maintain Active Indicators -> Define Release Status Parameters` and `Maintain Workflow Settings`.

If necessary, define the release object `ZNB` for the payment postprocessing function in Customizing by choosing `Maintain Active Indicators` and make the appropriate settings in the IMG activity `Define Release Status Parameters`.

### 29.2.7.2.2 New Features of Payment Post Processing

**Use**

- As of *SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)*, you have the option of displaying the individual payment items forming the credit or debit total for a payment postprocessing work item that is waiting to be released. If you call up a payment postprocessing work item that has been forwarded to the inbox for the Workplace for Business Operations for release, you still branch to the Payment Postprocessing function via `Change Release or Display Release`. Here, the total amount of credit or debit items is displayed in the section `Amounts Selected for Clearing`. By choosing `Goto -> Display Payment Items` you can have the system display the individual payment items from this total for your information. The list displaying the payment items is output using ALV Grid Control. You also have the option of displaying the FI document for each payment item.

- You can control whether the payment postprocessing is to be forwarded for release depending on the size of the amount, in the Customizing activity `Define Release Status Parameters`.

### 29.2.7.3 FS-CML-AC-VA Valuation

#### 29.2.7.3.1 Parallel Valuation Areas (Enhanced)

**Use**

As of *SAP R/3 Enterprise Financial Services 1.10 (EAFINSERV 110)* the trading partner (field `VBUND`) is delivered as additional information in the FI interface. This is intended for loans for the main borrower.

You can use the BAdI `TPM_ACCIF_TRAC` for customer-specific enhancements in the parallel posting interface. It enables you to overwrite the document header text, the document segment text, the cost center, the business area, the flow type, the trading company, and the account. A description of the functions can be found in the documentation for the BAdIs.

If a parallel valuation area is to be managed in a special ledger, the special ledger is still only specified indirectly by way of an accounting principle. Refer also to the documentation for the IMG activity `Assign Accounting Codes and Valuation Areas` and the FI documentation for the field `Accounting Principle` in this IMG Activity.
Previously the system entered the system date for the document date of the FI document. Now the system enters the appropriate date from the application. You can have the Document Date field displayed in the posting journal. This field is used for postings as of this release.

If you are making postings in a special ledger you can use your own different chart of accounts from the chart of accounts for the company code. This special ledger setting is already supported by Banking 4.62/CFM 1.0 and Banking 4.63/CFM2.0 by way of a support package. With this release you can now also display the chart of accounts in the posting journal.

The account assignment reference transfer has been enhanced by the posting categories Other G/L Account Postings in Position Currency and Other G/L Account Postings in Payment Currency. This means you can now also transfer unrealized profit/loss with account assignment reference transfers. This enhancement is already available for Banking 4.62/CFM 1.0 and Banking 4.63/CFM2.0 per support package.

Using the new Compare function you can check whether all of the relevant flows (planned and actual records) also exist as corresponding business transactions within the parallel valuation areas for the loans selected. You will find this function, available to you by support package for Banking 4.62/CFM1.0 and Banking 4.63/CFM2.0, under Accounting -> Closing Operations -> Parallel Valuation Areas -> Evaluations.

Under Accounting -> Closing Operations -> Parallel Valuation Areas -> Valuation you will find the new report Save Net Present Values. This report program calculates net present values for loans with positions in parallel valuation areas. The net present values are calculated using the Risk Analyzer and are stored on the database. By using the function Valuation -> Execute, the net present values determined are included in the valuation.

Effects on Existing Data
Effects on Data Transfer
Effects on System Administration
Effects on Customizing
See also

29.2.8 FS-CML-BD Basic Data

29.2.8.1 Currency Conversion to the Euro for Collateral and Objects (New)

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) you can use the following functions for converting currencies to the euro: (This functionality will also be made available from release 4.0B onwards by way of support packages.)

- RFVD_EUROUMST_BONITAET
  Converts the currency of existing credit standing checks to the euro
- RFVD_EUROUMST_OBJEKTE
Converts the currency of existing objects and collateral value calculations to the euro

- RFVD_EUROUMST_SICHERH
  Converts the currency of existing collateral to the euro

- RFVD_EUROUMST_USERDATA
  Converts the currency of existing user data to the euro

29.2.8.2 FS-CML-BD-MD Master Data

29.2.8.2.1 Display of Change Documents (Enhanced)

Use

The following enhancements are included in the display of change documents, called up by means of the contract, as of Release SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110):

- Semi-colons separate the entries contained in the Table Key column, for a clearer display.
- The new column Breakdown of Key Fields provides more information about the entries in the Table Key column.
- The new columns Description of Old Value and Description of New Value contain explanations of the entries in the columns Old Value and New Value. This only applies to the table fields with data elements containing domains with fixed values or with table relationships (from the check tables) referring to a unique, language-dependent text from a text table.
- You can use the Display/Hide Deleted Field Values button to have the system display all of the records belonging to the deleted data records or output them in a condensed form. When you delete data records, the system creates and displays a record as a change document for each relevant data field in the structure containing the last current value. These change documents are created as standard for auditing purposes. In cases where the structure contains many data fields, the display of change documents becomes very confusing, particularly if several records from the structure have been deleted. For this reason, you can use the button to condense the display.

Note: You can only use this button if you have selected documents from deleted data records.

29.2.8.2.2 APIs for Collateral Objects, Objects and Contracts (Enhanced)

Use

As of release SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), you can use RFC-enabled function modules to create collateral (FVD_RFC_COLLATERALS_CREATE), objects (FVD_RFC_OBJECT_CREATE) and contracts (FVD_RFC_CONTRACT_CREATE) according to the data transferred. You can export the retrieved data using the corresponding methods (*_GETDETAIL).

Effects on Existing Data

If you have not set any test parameters, the function modules for creation (*_CREATE) fill the appropriate database tables.
See also

For more information, see the documentation for the relevant function module.

29.2.8.2.3 Wertberichtigung (neu)

Use

As part of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), the component Reserve For Bad Debt (RBD) will be made available at a later date.

In addition to functions for the creation, display and processing of accounts for the provision of bad debt, the reserve for bad debt component integrates postings for the provision of bad debts and a link to Loans Management and Financial Accounting. (This enables bad debt postings to be forwarded to Financial Accounting.)

The purpose of the reserve for bad debt function, which is indicated by a separate sub-ledger with separate master data and flow data management, is to support the processes for the reserve for bad debt within Loans Management, from monitoring and providing for risks through to risk realization. This involves extracting data from loans management, such as master data (contract data, object data and collateral data) and flow data. The component determines the following risk classes:

- 300: Impaired 2 (Unsecured loan with clear risk of default) or
- 400: Foreclosed (Defaulted loan)

It then sends these classes back to Loans Management and displays them for your information in the Basic Data of the contract on the Evaluation Data tab page.

If no risk classes (300 or 400) have been forwarded for a contract, you also have the option of defining the following risk classes manually:

- 000: No-Watch (Loan does not need monitoring)
- 100: On-watch (Loan needs monitoring) or
- 200: Impaired 1 (Unsecured loan with no clear risk of default).

You can delete or change these entries within one day. The system then stores this risk class in the table for information purposes and you can then enter another risk class, if necessary every day. If you have defined a risk class for a contract and another user then processes this contract; the other user cannot change this risk class. However he or she can define another risk class for the contract.

Effects on Customizing

If necessary, you can hide the table on the evaluation data tab page in the basic data of the contract, by making the appropriate settings in the field selection control, under Transaction Management -> Product Types -> Company Code -Dependent Settings for Product Type.

At present the system supports five predefined risk classes, these are available in the Loans Customizing under Master Data -> Reserve for Bad Debt -> Define Risk Class. However you can change the description for each risk class, if necessary.
29.2.8.2.4

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), the arrangement of the following buttons in application toolbar within the loan have been changed, structuring the application in a more user-friendly manner.

- The functions affecting the Correspondence function are grouped together, such as Generate Correspondence, File, and Excluded Correspondence Class.
- The references, such as Limit Check and Object Link are grouped together.
- The Edit Note button is now also in the application toolbar and not in the loan header.
- The statistical and historical information, such as Processing Characteristics, Change Documents and Release History are grouped together.

In addition, the symbols for the following buttons have been exchanged:

- The symbol for the Object Links in the application toolbar has been replaced with a referencing symbol.
- The symbol for Loan Overview on the tab page Objects, in the section Encumbrance has been replaced with a hierarchical symbol.
- The text for the button Special Arrangement has been replaced by a separate symbol.

29.2.8.2.5 FS-CML-BD-MD-BP Business Partners

29.2.8.2.5.1 New functions for the SAP Business Partner for Financial Services

As of Release SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), the following changes and enhancements have been made to the SAP Business Partner for Financial Services. You will find general changes to the SAP Business Partner under application component CA-BP.

1. Changes to the menu for the SAP Business Partner for Financial Services

Use

In conjunction with the changes to the business partner user interface, the menu for the SAP Business Partner for Financial Services has also been restructured.


From here onwards, both Business Partner menu options are identical. You can choose either the Maintain Business Partner function or the Special Functions.
The Maintain Business Partner function contains the following transactions:

- Create Business Partner
- Change Business Partner, and
- Display Business Partner

in accordance with the new design for the user interface.

The menu option **Special Functions** includes both the direct transactions for processing **Standing Instructions** as well as the customer and vendor links. However, you can also access **Standing Instructions** via the **Maintain Business Partner** function.

The BDT Customizing options are no longer included in the SAP Easy Access menu. You make the BDT settings for the SAP Business Partner using transaction BUPT. In addition, you can implement the specific, technical settings for the SAP Business Partner for Financial Services using either transaction FTBPT or user role SAP_FS_BP_DEVELOPER_AG.

**2. Changes to the user interface for the SAP Business Partner for Financial Services**

**Use**

With the conversion of the user interface for the SAP Business Partner for Financial Services in accordance with the new design guidelines, the

- company code-dependent data and the
- differentiation type-dependent data

are no longer integrated in the main screen sequence. This information is summarized in sub-screen sequences. You can access it using the corresponding pushbuttons in business partner maintenance.

**3. Changes in the SAP Implementation Guide**

**Use**

In conjunction with the changes to the user interface, the structure of the Implementation Guide (IMG) was also revised. You will now find the settings for the SAP Business Partner for Financial Services under

- **Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services**
- **SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services**
- **SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services**

**4. Changed functions and new functions for the SAP Business Partner for Financial Services**

**Business Partner Ratings**

**Use**
External service providers, government agencies or departments within the company rate business partners for various business processes. The ratings take account of their payment history, credit standing or other criteria. You can define the corresponding rating results for various rating procedures together with their business validity.

Dun & Bradstreet or Schufa are examples of external service providers; the Federal Banking Supervisory Board is an example of a government agency.

**Effects on Customizing**

The rating procedures and corresponding rating results are defined in the IMG.

You arrive at the respective IMG activity using the following menu paths:

- Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Business Partner Ratings
- SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Business Partner Ratings
- SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Business Partner Ratings

**Additional Information**

Use

Additional Information offers you a generic possibility of defining further information for the business partner. You can define so-called information categories in Customizing. "Pets" or "vehicles" are examples of information categories. You then determine which attributes should be made available for each information category. Different field types are intended here.

**Effects on Customizing**

You can define information categories in the IMG. Select the attributes for each information category and determine which attribute is used as a required entry or an optional entry field. Furthermore, you can also determine various information types for each information category.

You arrive at the respective IMG activity using the following menu paths:

- Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Additional Information
- SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Additional Information
- SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Additional Information

**Partner Grouping Characteristics**
Use

You can assign a business partner to a single grouping characteristic. The values of the grouping characteristic can be freely defined. For example, you can uniquely assign the business partners for a group to a group subsidiary using this grouping characteristic, provided they are mapped within a client.

You can also include the grouping characteristic when configuring authorizations.

Effects on Customizing

The grouping characteristics are defined in the IMG.

You arrive at the respective IMG activity using the following menu paths:

- Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Partner Grouping Characteristics
- SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Partner Grouping Characteristics
- SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Partner Grouping Characteristics

Differentiation Type

Use

Each business partner appears once in a client in the System. You can use the differentiation type to distinguish between selected business partner information. For example, you can now define differentiation types for different areas of a group. You can then store the rating results for each differentiation type, for example. This means that a different rating result can be made available for each area in the company group.

The following information can be defined as dependent on the differentiation type:

- Roles
- Relationships
- Ratings
- Additional Information

There is also a table that you can extend to include differentiation type-dependent attributes.

Effects on Customizing

The differentiation types are defined in the IMG.

You arrive at the respective IMG activity using the following menu paths:

- Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Differentiation Type: Criterion
- SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Differentiation Type: Criterion
Services -> SAP Business Partner -> General Settings for Financial Services -> Differentiation Type: Criterion

- SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Control Table for Differentiation Type: Criterion

In addition, you must also determine whether or not the roles, relationships, ratings and additional information are used dependent on or independent of the differentiation type.

5. Special note

Deleting/archiving business partners

The (central) SAP business partner already provides the infrastructure for deleting (physical deletion) and archiving (physical deletion and storing in an archive) business partner data. The specifications for the SAP Business Partner for Financial Services are not integrated in this infrastructure, however.

You cannot guarantee that the business partner data is not being used in an application when you delete or archive data. Furthermore, you cannot delete or archive the parts that are specific to the SAP Business Partner for Financial Services.

For the reasons mentioned above, you should therefore not use the existing infrastructure to delete and archive data for the SAP Business Partner for Financial Services.

29.2.8.3 FS-CML-BD-RI Risk Settings

29.2.8.3.1 FS-CML-BD-RI-CS Credit Standing Calculation

29.2.8.3.1.1 Prerequisites for the Credit Standing Calculation (Changed)

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), you can now calculate the credit standing for all of the business partners contained in the system, irrespective of their role assignment. You will no longer find the credit standing calculation in the Business Partner menu but under New Business -> Mortgage-> Decision-Making, as was also previously the case.

When creating a new credit standing calculation you can now also create a business partner directly. This is assigned the role FS0000 - Business Partner FinServ.

In the Customizing activity Define Calculation Forms -> Overview of Position Types, you can add the symbol &currency in the position description for certain position types in each form. The system then displays the currency you defined in the Basic Data area when creating or changing the credit standing calculation for these position types in the form for a credit standing calculation.

If you create or change a credit standing calculation for a partner that is already stored in the system, the system now also displays the number of existing credit standing calculations for this partner when you select the form.
29.2.9 FS-CML-IS Information System

29.2.9.1 NPVs for Asset-Side Borrower's Note Loan's (New)

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) you will find the new report NPVs for Asset-Side Borrower's Note Loans in the Information System under Reports -> Position/Position Trend. This report presents the asset-side positions selectively for the product type 310 Borrower's Note Loans, oriented to position and market value. In addition to the interest rate and effective interest the report also displays the book and nominal values and calculates the net present values. The report uses the price calculator from the Market Risk Analyzer to calculate the net present value. You can control the valuation settings - such as market data settings and yield curves - by means of the evaluation category, if necessary at individual contract level.

Because the net present value calculation is very time-consuming, you should only run this report as a background job.

29.2.9.2 Drilldown Reporting

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), if you are using a Unicode-enabled system you must carry out all reporting on the basis of infosets (functional areas) and queries. Within Loans Management following standard reports for drilldown reporting have been added on this basis:

- Loan Position - Assets
- Loan Position - Liabilities
- Borrower's Note Loans Position
- NPVs for Asset-Side Borrower's Note Loan's
- Loan Commitment in Display Currency
- Loan Commitment in Position Currency
- Balance List in Display Currency
- Balance List in Position Currency
- Loan Revenues

You can use the SAP Query function to define your own reports. To do this, you need to use the following logical databases:

- FTI_LO_POSITION (for event-based reports)
- FTI_LO_PERIODS (for time period-based reports)

Or you can copy the existing infosets.
See also

More information is available in the SAP Library under Accounting -> Bank Applications -> Loans Management -> Information System -> SAP Query.

29.2.9.3 Customer Drilldown Reporting Enhancements (Modificat.-Free)

Use

As of SAP R/3 Enterprise Financials Services 1.10 (EA-FINSERV 110), you can use append structures to make customer-specific enhancements to the structure of drilldown reports without making modifications.

To do this, proceed as follows:

1. Create customer-specific append structures for the data types you want to enhance (transaction SE11, specify data type, Goto -> Append Structure -> Create). The following data types can be enhanced:

   **Data types for positions:**
   a) VTVBARW_CFM: CFM Operative/Parallel: For a Given Date
   b) VTVBARW_DL: Loans: For a Given Date
   c) VTVBARW_DR_BOE: Derivatives (Listed Transactions): For a Given Date
   d) VTVBARW_DR_OTC: Derivatives (OTC): For a Given Date
   e) VTVBARW_DV: Foreign Exchange: For a Given Date
   f) VTVBARW_GH: Money Market: For a Given Date
   g) VTVBARW: Market Risk: For a Given Date
   h) VTVBARW_TR: Treasury: For a Given Date
   i) VTVBARW_TR_EXTENDED: Treasury: For a Given Date (All Fields)
   j) VTVBARW_WP: Securities: For a Given Date

   **Data types for position trends/flows**
   a) VTVDETA: Market Risk: For a Given Period
   b) VTVDETA_CFM: CFM Operative/Parallel: For a Given Period
   c) VTVDETA_CFM_PL: CFM Operative/Parallel: Profit/Loss Reporting
   d) VTVDETA_DL: Loans: For a Given Period
   e) VTVDETA_DR: Derivatives (OTC): For a Given Period
   f) VTVDETA_DR_BOE: Derivatives (Listed Transactions): For a Given Period
   g) VTVDETA_DV: Foreign Exchange: For a Given Period
   h) VTVDETA_GH: Money Market: For a Given Period
i) VTVDETA_TR: Treasury: For a Given Period
j) VTVDETA_TR_EXTENDED: Treasury: For a Given Period (All Fields)
k) VTVDETA_WP: Securities: For a Given Period

Make sure that you enter all the relevant information in the append structure. Pay particular attention to the check table, foreign keys, reference table and reference field.

2. Maintain the field catalogs for all the new customer fields (contained in the append structures):
   a) TKAF_USER_APPD_K: Field Catalog for Customer Key Figures
   b) TKAF_USER_APPD_M: Field Catalog for Customer Characteristics
   c) TKAFD_USER_APPD: Dependencies for Customer Characteristics

You maintain the field catalogs using the following transactions:
   d) TRMF_USER_K_MAINTAIN: Maintain Field Catalog: Customer Key Figures
   e) TRMF_USER_M_MAINTAIN: Maintain Field Catalog: Customer Characteristics
   f) TRMF_USER_D_MAINTAIN: Maintain Dependencies: Customer Characteristics

3. Regenerate the text reader (transaction TRMT_TEXTS_GENERATE).

4. Make the settings for filling the new fields in the customer exits. You do this using transaction CMOD and the enhancement "FTISE001": Derivation of Selected TR-TM Data

The following components are available:
   a) EXIT_SAPLFTIS_001: Map Key Figures TR-IS --> CFM-IS
   b) EXIT_SAPLFTIS_101: Map Key Figures TR-LO-IS --> TR-IS
   c) EXIT_SAPLFTIS_102: Map Key Figures TR-TM-SE-IS --> TR-IS
   d) EXIT_SAPLFTIS_104: Map Key Figures TR-TM-FX-IS --> TR-IS
   e) EXIT_SAPLFTIS_105: Map Key Figures TR-TM-MM-IS --> TR-IS
   f) EXIT_SAPLFTIS_106: Map Key Figures TR-TM-DE-IS --> TR-IS
   g) EXIT_SAPLFTIS_002: Customer Fields CFM-IS (Parallel)
   h) EXIT_SAPLFTIS_201: Customer Fields TR-LO-IS (Loans)
   i) EXIT_SAPLFTIS_202: Customer Fields TR-TM-SE-IS (Securities)
   j) EXIT_SAPLFTIS_204: Customer Fields TR-TM-FX-IS (Foreign Exchange)
   k) EXIT_SAPLFTIS_205: Customer Fields TR-TM-MM-IS (Money Market)
   l) EXIT_SAPLFTIS_206: Customer Fields TR-TM-DE-IS (Derivatives)

The last six components are intended for customer enhancements. You can use the first six components to override the rules delivered by SAP for mapping between the various modules, without having to make modifications.

In addition, you can use the following transactions to structure your system more clearly:
TRMG: Create Characteristic Group
TRMG_KFG_CREATE: Create Key Figure Group
TRMG_KFG_MAINTAIN: Maintain Key Figure Group

TRMS_DEACTIVATE: Deactivate Structures
TRMS_USER_DEACTIVATE: Deactivate Structures: User-Dependent

TRMF_FLDS_DEACTIVATE: Deactivate Fields
TRMU_FLDS_DEACTIVATE: Deactivate Fields: User-Dependent

29.3 FS-SR Statutory Reporting for Insurance Companies

29.3.1 FS-SR-DE Germany

29.3.1.1 Multi-Million Loan Report and Maintenance of Reporting Indicators

Use

Multi-Million Loan Report (Paragraph 14 German Banking Act)
From the list you can branch to the individual positions, from which the amount is calculated in one of the cells.

Maintain GBA Reporting Indicator (§ 14 GBA)
Using the report you can display the business partner's reporting indicators for multi-million loans and if necessary make corrections.

29.4 FS-BP Business Partner

29.4.1 New functions for the SAP Business Partner for Financial Services
As of Release SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), the following changes and enhancements have been made to the SAP Business Partner for Financial Services. You will find general changes to the SAP Business Partner under application component CA-BP.

1. Changes to the menu for the SAP Business Partner for Financial Services
Use
In conjunction with the changes to the business partner user interface, the menu for the SAP Business Partner for Financial Services has also been restructured.

You can access business partner maintenance in the menu under

*Accounting -> Corporate Finance Management -> Business Partner -> Maintain Business Partner*

and under

*Accounting -> Bank Applications -> Business Partner -> Maintain Business Partner.*

From here onwards, both *Business Partner* menu options are identical. You can choose either the *Maintain Business Partner* function or the *Special Functions*.

The Maintain Business Partner function contains the following transactions

- Create Business Partner
- Change Business Partner, and
- Display Business Partner

in accordance with the new design for the user interface.

The menu option *Special Functions* includes both the direct transactions for processing *Standing Instructions* as well as the customer and vendor links. However, you can also access *Standing Instructions* via the *Maintain Business Partner* function.

The BDT Customizing options are no longer included in the SAP Easy Access menu. You make the BDT settings for the SAP Business Partner using transaction BUPT. In addition, you can implement the specific, technical settings for the SAP Business Partner for Financial Services using either transaction FTBPT or user role SAP_FS_BP_DEVELOPER_AG.

### 2. Changes to the user interface for the SAP Business Partner for Financial Services

#### Use

With the conversion of the user interface for the SAP Business Partner for Financial Services in accordance with the new design guidelines, the

- *company code-dependent data* and the
- *differentiation type-dependent data*

are no longer integrated in the main screen sequence. This information is summarized in sub-screen sequences. You can access it using the corresponding pushbuttons in business partner maintenance.

### 3. Changes in the SAP Implementation Guide

#### Use

In conjunction with the changes to the user interface, the structure of the Implementation Guide (IMG) was also revised. You will now find the settings for the SAP Business Partner for Financial Services under

- *Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services*
4. Changed functions and new functions for the SAP Business Partner for Financial Services

**Business Partner Ratings**

**Use**

External service providers, government agencies or departments within the company rate business partners for various business processes. The ratings take account of their payment history, credit standing or other criteria. You can define the corresponding rating results for various rating procedures together with their business validity.

Dun & Bradstreet or Schufa are examples of external service providers; the Federal Banking Supervisory Board is an example of a government agency.

**Effects on Customizing**

The rating procedures and corresponding rating results are defined in the IMG.

You arrive at the respective IMG activity using the following menu paths:

- **Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Business Partner Ratings**
- **SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Business Partner Ratings**
- **SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Business Partner Ratings**

**Additional Information**

Use Additional Information offers you a generic possibility of defining further information for the business partner. You can define so-called information categories in Customizing. "Pets" or "vehicles" are examples of information categories. You then determine which attributes should be made available for each information category. Different field types are intended here.

**Effects on Customizing**

You can define information categories in the IMG. Select the attributes for each information category and determine which attribute is used as a required entry or an optional entry field. Furthermore, you can also determine various information types for each information category.

You arrive at the respective IMG activity using the following menu paths:

- **Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Business Partner Ratings**
Services -> SAP Business Partner -> General Settings for Financial Services -> Additional Information

- SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Additional Information

- SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Additional Information

**Partner Grouping Characteristics**

**Use**

You can assign a business partner to a single grouping characteristic. The values of the grouping characteristic can be freely defined. For example, you can uniquely assign the business partners for a group to a group subsidiary using this grouping characteristic, provided they are mapped within a client.

You can also include the grouping characteristic when configuring authorizations.

**Effects on Customizing**

The grouping characteristics are defined in the IMG.

You arrive at the respective IMG activity using the following menu paths:

- Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Partner Grouping Characteristics

- SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Partner Grouping Characteristics

- SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Partner Grouping Characteristics

**Differentiation Type**

**Use**

Each business partner appears once in a client in the System. You can use the differentiation type to distinguish between selected business partner information. For example, you can now define differentiation types for different areas of a group. You can then store the rating results for each differentiation type, for example. This means that a different rating result can be made available for each area in the company group.

The following information can be defined as dependent on the differentiation type:

- Roles
- Relationships
- Ratings
- Additional Information

There is also a table that you can extend to include differentiation type-dependent attributes.
Effects on Customizing

The differentiation types are defined in the IMG.

You arrive at the respective IMG activity using the following menu paths:

- Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Differentiation Type: Criterion
- SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Differentiation Type: Criterion
- SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Control Table for Differentiation Type: Criterion

In addition, you must also determine whether or not the roles, relationships, ratings and additional information are used dependent on or independent of the differentiation type.

5. Special note

Deleting/archiving business partners

The (central) SAP business partner already provides the infrastructure for deleting (physical deletion) and archiving (physical deletion and storing in an archive) business partner data. The specifications for the SAP Business Partner for Financial Services are not integrated in this infrastructure, however.

You cannot guarantee that the business partner data is not being used in an application when you delete or archive data. Furthermore, you cannot delete or archive the parts that are specific to the SAP Business Partner for Financial Services.

For the reasons mentioned above, you should therefore not use the existing infrastructure to delete and archive data for the SAP Business Partner for Financial Services.
30 PSM  

Public Sector Management

30.1 Structure Changes in Public Sector Management (New and Changed)

Use

As of SAP R/3 Enterprise Public Services 1.10, the Implementation Guide (IMG) for SAP Public Services has been restructured to accommodate newly developed components.

- A new node, called Public Sector Management, has been inserted.
- The first subnode, called Basic Settings, contains the following functions:
  - Activate Account Assignment Elements
  - Allow BLANK as Value for Account Assignment Elements
- The Funds Management Government section has been moved to act as a subnode of Public Sector Management.
- The new component Grants Management appears as a subnode of Public Sector Management.
- In addition, the following functions have been moved, so that they appear under a new subnode, called Functions for US Federal Government, in Public Sector Management.
  - Prompt Payment Act
  - Treasury Confirmation
- A new subnode, called Fund Accounting, appears as a subnode of Public Sector Management. It contains one function, for express installation of the FI-SL (Special Purpose Ledger) system.

New Functions

- In Funds Management Government:
  - Budget Control System (BCS)
- In Prompt Payment Act:
  - Improper Invoices
  - Fast Pay and Accelerated Pay
- In Treasury Confirmation:
  - Automated Treasury Confirmation
- The Functions for US Federal Government subnode also includes new functions for Accountable Properties and Payment Statistical Sampling.

Effects on Existing Data

Customers who previously maintained notes for the nodes affected by these changes will find that the notes are no longer attached to those nodes. You can, however, correct this in transaction SPRO_ADMIN (where you administer your IMG projects) by choosing Tools -> Assignment of Lost Customer.
Documents. In the resulting screen, select the relevant note(s) and choose Assign Customer Note to complete the assignment.

30.2 Changes to the Component Hierarchy (enhanced)

Use

The component Public Sector (IS-PS) has been renamed Public Sector Management (PSM) for SAP R/3 Enterprise Public Services 1.10 (EA-PS 110). It has also been enhanced with new components for the budget control system, for Grants Management and functions for US Federal Government and Fund Accounting.

The component Public Sector Management (PSM) is now subdivided into the following components:

- **Funds Management** (PSM-FM)
  - Budget Control System (PSM-FM-BCS)
  - Budgeting (PSM-FM-BCS-BU)
  - Availability Control (PSM-FM-BCS-AC)
  - Special Functions for the US Federal Government (PSM-FM-US)

- **Grants Management** (PSM-GM)
  - Master Data (PSM-GM-MD)
  - Budgeting and Availability Control (PSM-GM-BU)
  - Grants Management - Specific Postings (PSM-GM-GM)
  - Actual and Commitment Update (PSM-GM-UP)
  - Information System (PSM-GM-IS)

- **Functions for US Federal Government** (PSM-FG)
  - US Prompt Payment Act (PSM-FG-PP)
  - Central Cash Desk Procedure (PSM-FG-TC)
  - Cost-Relevant Asset (PSM-FG-AP)
  - Sampling Procedure - Invoice Verification (PSM-FG-RS)

- **Fund Accounting** (PSM-FA)

**See also**

For more information, see SAP note 0504197.
30.3 Activation switch for components of SAP R/3 Enterprise Public Services 1.10 (EA-PS 110)

Use

The components Industry-Specific Component Public Sector (IS-PS) and Funds Management (FI-FM) are delivered as a component of SAP R/3 Enterprise Extension Set. The functions of the new components also belong to Grants Management (PSM-GM) and US Federal Government Functions (PSM-FG).

To use these functions, you must set the activation switch

Public Services (IS-PS) in

Customizing in the IMG activity Activation Switch for Components of SAP R/3 Enterprise Extension Set.

If you upgrade from FI-FM to SAP R/3 Public Services 1.10 (EA-PS 110), you must activate the global functions for all clients in the Customizing of Funds Management in the IMG activity Activate Global Functions Funds Management (PSM-FM).

Effects on System Administration

If you are already using an IS-PS release, it is not necessary to set the activation switch. The switch is set automatically by using the application indicator IS-PS.

Effects on Customizing

You set the activation switch in the SAP Customizing under Activation Switch for components of SAP R/3 Enterprise Extension Set.

You activate the global functions for Funds Management in Customizing, under Public Sector Management -> Funds Management Government -> Basic Settings -> Activate Global Functions Funds Management (PSM-FM).

30.4 Changes to the Public Sector Management Menu (enhanced)

Use

For SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), the menu structure of Public Sector Management was changed in order to incorporate the enhancements in the component hierarchy (see the release information Changes to the Component Hierarchy).

You can find Public Sector Management in the SAP menu under Accounting.

The menu is divided into the following area menus:

- Funds Management
  - This menu was located under Accounting -> Financial Accounting.
  - The functions Prompt Payment Act und Treasury Confirmation were moved to the menu Functions for US Federal Government.
30.5 PSM-FM  Funds Management

30.5.1 Preparing FI Documents for Archiving (new)

Use

From SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), the program Check of Archivable Documents (RFFMSAPF048_CHECK) is available. You can use this program to check the status of FI documents with regard to the business processes in Funds Management before they are archived.

If you have activated payment selection in Customizing of Funds Management Government, only the FI documents that can no longer be imported and processed within payment selection can be archived.

You must therefore execute the program RFFMSAPF048_CHECK before you can archive Financial Accounting documents. The program checks whether the documents are relevant to payment selection and only releases documents that are not longer required by payment selection.

If payment selection is not activated in Customizing, you do not have to execute this program.

30.5.2 Activating the Old FM Authorization Check (new)

Use

Note: This release information is only relevant for customers who have so far used the Funds Management (FI-FM) component and now want to use SAP R/3 Enterprise Public Services 1.10 (EA-PS 110).

Starting from SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), the authorization check of the Addon component, formerly Funds Management Government (PSM-FM), is valid. The authorization check is now based on authorization groups for the new authorization objects and no longer on master data keys.

If you do not want to make any adjustments to your authorization concept, you can activate the old authorization check for Funds Management in the Customizing of Funds Management Government. This ensures that the authorization check is still based on the old authorization objects.

If you want to keep the old authorization check for a long time, you must remember that your commitment items can be a maximum of 10 figures long, although with this release it is possible to create commitment items 24 figures long.

Another point is that the standard delivery already contains preassigned values (transaction SU22) for role maintenance exclusively for the new authorization objects. If you use the old authorization objects, you can only make proper use of role maintenance (transaction PFCG) if you have maintained the data according to your requirements in transaction SU24 (Maintaining Authorization Objects for...
Transactions).

**Effects on Customizing**

If you want to hold the old authorization check, you must activate it in the Customizing of *Funds Management Government* in the IMG activity "Activate Old Authorization Check".

### 30.5.3 Vendor View Document Interface

**Use**

The target of the vendor-view document interface, is to transfer all open payment requests (vendor-view documents) from IS-PS to IS-PS-CA in order to make them payable through the payment run or cash desk.

The interface consists of two components:

- The program RFFMSDCA (transaction RDCA) in IS-PS
- The function module FMCA_DOC_CREATE_AND_CLEAR in IS-PS-CA.

Program RFFMSDCA selects all open payment requests and deductions on additional payment requests from the *Funds Management Government* component and transfers this data to component *Public Sector Contract Accounts Receivable and Payable* by using the remote call of function module FMCA_DOC_CREATE_AND_CLEAR.

The payment requests are then posted as credit memo and generate an open item with a minus sign. A clearing with the referenced payment request also takes place for deductions. If this automatic clearing fails, the document is still transferred successfully but the clearing must be carried out manually.

Once the document has been transferred successfully to IS-PS-CA, it is logged in the reference document (table FMOPBL in IS-PS-CA).

Once the document has been successfully posted in IS-PS-CA, it is written off in IS-PS and the pay flag is set. The posting in IS-PS-CA and the write-off in IS-PS occur on a G/L account specially designed for this interface "Clearing IS-PS-CA", which is then cleared again when the totals records are transferred in IS-PS. In transaction RDCA to be started in IS-PS a key must be specified that is used in IS-PS-CA as a reconciliation key and is needed in the future to display the transfer log. The size of the selected set for the transfer can be restricted using the fields fiscal year, company code, document number, vendor and document type. The posting date to be entered is needed for writing off documents in IS-PS. In the 'Logical System' field, you must select the target system (IS-PS-CA).

**Effects on Data Transfer**

The business partner - master data, of chart of accounts and Funds Management - objects (FM area, commitment item, funds center, fund) both systems must agree and/or correspond.

**Effects on Customizing**

Prerequisite for the vendor-view document interface are particular settings in Customizing from IS-PS-CA.

Parameter for vendor-view document interface (transaction OFMCA_P200)

Assignment document type, main transaction subtransaction for the vendor-view document interface
30.5.4 Function Call (Changed)

Use

For release SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), some functions were revised in order to reduce training expenses for users. This means that many functions can be called in all applications.

Function key settings were also changed with this release. If your organization mainly works with function keys, check the current function keys.

Some functions are not in their usual place in the menu.

- If you want to Change FM Area choose the menu option Extras (previously Go to).
- If you want to see Funds Commitment History for Standing Requests, you now choose Environment (previously Go to).
- If you want to enter Collective Release, choose Release -> Execute (Previously: Process -> Release). The collective processing of local blocks was also adapted to this logic.
- If you are entering Releases and want to branch to the detail screen from the overview screen, choose Process -> Detail Screen (Previously: Go to -> Detail Screen).

30.5.5 Allow Initial Value for Account Assignment Elements (new)

Use

From SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), you can define the initial value (BLANK/SPACE) as a permitted entry for the account assignment elements grant, fund, functional area, and funded program.

These account assignment elements must always have a concrete value in the standard delivery once they have been activated in the step Activate Account Assignment Elements in Customizing. The system then no longer accepts SPACE/BLANK as a value.

Note that this restriction is necessary because several functions in the system do not accept the value BLANK/SPACE or because entering BLANK/SPACE can have undesired results.

If you are already using Funds Managements and are activating the account assignments elements grant, fund, functional area or funded program for the first time with this release, you can allow BLANK/SPACE as a value for your FM area for a transition period so that you do not have to supplement documents posted in past fiscal years.

Effects on Customizing

You must make an entry for the appropriate account assignment element in the IMG activity Allow Initial Value for Account Assignment Elements in Customizing of Funds Management Government in order
to allow BLANK/SPACE as a value for the account assignment elements grant, fund, functional area, and funded program.

30.5.6 Funded Program (new)

Use

From SAP R/3 Enterprise Public Services 1.10 (EA-PS 110) a new standard dimension is available in the component Funds Management (FM): funded program.

Using the funded program, you can subdivide budget and commitment/actual data further (for example, according to a functional point of view). In this way, you can represent, for example, expenditures for particular construction projects of your organization.

Note the following special features:

Master Data

The funded program is not created year-dependent for an FM area. From a technical point of view, it is a 24-character field of the type CHARACTER. A to-from date and an authorization group are available in addition to the description.

Budgeting

The funded program can only be used in budgeting with the new Budget Control System (BCS). It is not possible to use it in former budgeting.

Update

Account assignment of commitment and actual documents is not intended for the funded program. It must be determined using the FM account assignment derivation from account assignment objects of other components, for example, work breakdown structure element.

Effects on Existing Data

The funded program is implemented as a new standard dimension. The field "Funded Program" is empty in documents that were entered before SAP R/3 Enterprise Public Services 1.10 (EA-PS 110). SAP does not support and does not plan to provide a supplementary account assignment.

Effects on System Administration

You need the authorization object F_FMMD_MES to edit the funded program.

Effects on Customizing

You must activate the funded program in the implementation guide (IMG) of Public Sector Management before you can use it. You activate the funded program in the IMG activity Activate Account Assignment Element.

30.5.7 Structure Changes in the IMG of Funds Management

Use
The following nodes were deleted with this release

- Create criteria category
- Create criteria
- Maintain summarization key (FM-accounts) for day-end closing
- Prepopulate initial screen day-end closing (user-specific)
- Define processor for pending day-end closing

The following nodes were added for this release

**Basic Settings**
- Allow BLANK as value for account assignment elements
- Activate old authorization check
- Develop enhancements for Funds Management

**Master Data**
Copy standard hierarchy variant of the commitment item to the following year.
- Change assignment of hierarchy variant
- Budget structure for Budger Control System (BCS)
- Define subdivision ID
- Define substrings for each FM account assignment element
- Activate subdivision
- BAdI: Substring check when creating master data

**Budget Control System (BCS)**
- All IMG activities of **BCS-Budgeting** node are new

**Budgeting and availability control (former budgeting)**
Under **Budgeting (former budgeting) -> Plan data transfer from SAP-BW into Funds Management**, the following IMG activities were added:
- Create number ranges for plan data transfer from BW System
- Define field assignment

Under **Budgeting (former budgeting) -> Cover Eligibility (former budgeting)**, the following IMG-activity was added:
- BAdI: Prepopulation of subdivision-ID for rule maintenance

**Funds Management-specific Postings**
Under **Earmarked Funds and Funds Transfers -> Business Add-Ins for Earmarked Funds**, the following IMG activities were added:
- Earmarked funds: Change GUI-Status
Earmarked funds: Additional form data

Under **Requests -> Additional Data**, the following IMG activity was added:

- Define Interest Calculation

Under **Cash Desk -> Closing posting day**, the following IMG activity was added:

- BAdI: Definition of Print Layout for Day-End Closing

Under **Cash Desk -> Dunning Procedure**, the following IMG activity was added:

- define grace period for public-law dunning procedure

Under **Cash Desk -> Clearing Control**, the following IMG activities were added:

- Prerequisites and clearing control functions
- Set account assignment profile for customer down payments
- Set account assignment profile for vendor down payments
- Set account assignment profile for G/L account postings (debits)
- Set account assignment profile for G/L account postings (credits)
- Set account assignment profile for vendor payments with general request
- Set account assignment profile for customer payments with general request
- Define error handling
- Create folder variants for grouping revenues
- Define clearing sequence for additional receivables
- Define processing variant
- Define application of funds control
- Check Customizing settings
- Activate clearing control

**Actual and Commitment update/integration**

Under **Integration -> Integration Asset Accounting**, the following IMG activity was added:

- Flag transaction types as budget-relevant

Under **Integration -> Integration Costs- and Project Controlling**, the following IMG activity was added:

- Activate Integration Costs- and Project Controlling

**Closing Operations**

- Define carryforward parameters

Under **Commitment closing operations**, the following IMG activities were added:

- Create number range for fiscal year change document
- Define setting for parallel processing
o BAdI: Individual carryover rules for commitment carryforward
o BAdI: Set the statistics indicator for the commitment carryforward
o BAdI: Filter for closing open items with the fiscal year change

Under Closing Operations Budget (former budgeting), the following IMG activities were added:

o BAdI: Calculate maximum amount for budget carryover
o BAdI: Budget carryover of negative budget values

Closing Operations Budget Control System (BCS)

o All IMG activities are new

Information System

o Activate/deactivate Delta-Update for Business Information Warehouse
o BAdI: Change list header of lists of SAP List Viewers (ALV) Grid Control

Under Information System German Government, the following IMG activities were added:

o Create key for fixed reporting values
o Define values for Reporting fixed values
o Define allowed entries for topic-specific reports

The following nodes were renamed for this release:

o Choose derivation rules in Choose derivation steps.

- Define derivation rules for document creation in Define derivation rules for document creation.

- Reconcile FI payments and Funds Management in Define Settings for Payment Transfers

The following nodes were restructured for this release

The IMG activities for Prompt Payment Act and Treasury Confirmation were taken out of structure Funds Management Government and are now in the structure Functions for US Federal Government. For further information, see the release information Structural Changes in Public Sector Management (new/changed).

The IMG activity Create Derivation Strategy for Document Creation is now under Budgeting and Availability Control (former budgeting) -> Budgeting (former budgeting).

The IMG activity Activate Account Assignment Elements is under Public Sector Management -> Basic Settings.

European Currency Union

The structure of the IMG activities for Budget Planning in Euro was renamed Funds Management (PSM-FM): Budget Planning in Euro is still in the reference IMG, under Cross-Application Components -> European Currency Union: Euro -> Functions and Settings for the Double Currency Phase. The specific IMG activities for German Government customers were also included in the renamed nodes.
30.5.8 Upgrade Funds Management (FI-FM) to SAP R/3 Enterprise Public Sector (new)

Use

The component Funds Management (FI-FM) is delivered as part of the SAP R/3 Enterprise Extension Set and is called SAP R/3 Public Services 1.10 (EA-PS 110).

This component contains all the functions of the earlier component Public Sector (IS-PS), which is no longer delivered separately, as well as the new functions.

Effects on Existing Data

SAP note 429225 contains detailed information about the technical considerations of the upgrade from FI-FM to SAP R/3 Public Services 1.10 (EA-PS 110).

30.5.9 Fast Entry Payment Receipts (Changed)

Use

A special screen was available for fast entry payment receipt (transaction F-26) in systems where the user parameter 'PNZ' was not set. If you assigned an account to a revenue type or object, the IS-PS specific screen SAFMF05A 2124 was called instead of screen SAFMF05A 124. You can limit open items to a revenue type or object on this screen. This screen is no longer available with the SAP R/3 Enterprise Public Services 1.10 (EA-PS 110) release.

To select documents by revenue type or object, from now on select Fast Entry Payment Receipt: Header Data (SAPMF05A 123). For additional selections, select the indicator Selection According to Reference Key Partner (RF05A-XINPP). On the screen that follows (SAPMF05A 124) you can enter the revenue type and the object in the field Reference Key Partner (RF05A-SLREF) and limit the open items.

30.5.10 Upgrade Public Sector (IS-PS) to SAP R/3 Enterprise Public Services (new)

Use

The component Industry-Specific Component Public Sector (IS-PS) is delivered as part of the SAP R/3 Enterprise Extension set and is called SAP R/3 Public Services 1.10 (EA-PS 110).

The industry-specific component IS-PS is no longer delivered separately.

Effects on Existing Data

SAP note 429222 contains detailed information about the technical considerations of upgrading from IS-PS to SAP R/3 Public Services 1.10 (EA-PS 110).
30.5.11 PSM-FM-MD Master Data

30.5.11.1 Automatic Generation of Cover Pools (new)

Use

From SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), a new program is available for the automatic generation of cover pools in the payment budget Generate Cover Pool from Rules (RFFMSC01). Cover pools could only be generated manually up until now.

Rules form the basis of automatic generation of cover pools. You can create these rules in the Funds Management menu under Master Data -> Control -> Cover Eligibility -> Automatic Generation of Cover Pools -> Edit Rules. In the rules you define which FM account assignments should be combined for a cover pool.

You can create several rules. The order of the rules is important because an FM account assignment can only belong to one cover pool. If an FM account assignment is assigned to a cover pool when the program is executed it will no longer be taken into account in the next rule.

Each rule can generate several cover pools. Only expenditure FM account assignments that are defined as budget objects in the budget structure are taken into account. FM account assignments in which negative budget values can be entered are not taken into account.

If you use the new function Subdivision of Master Data for SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), you have the option of preassigning the structure ID in rules maintenance. The Business Add In "BADI: Preassigning the Subdivision ID for Rule Maintenance" (FM.CV.BADI_Strid) can be used for this.

Effects on Customizing

If you want to generate cover pools automatically, you must enter a budget memo with memo type 11 (automatic cover pool). Use the IMG activity Create Budget Memos in Customizing of Funds Management Government to create budget memos.

If you want to preassign the structure ID in rule maintenance, you have to implement and activate the Business Add In FM.CV.BADI_Strid. Use the IMG activity "BADI: Preassigning the Subdivision ID for Rule Maintenance" for this in Customizing of Funds Management Government.

See also

You can find more information on the subdivision of master data in the release information "Subdivision of Master Data" (new).

30.5.11.2 Copying the Standard Hierarchy of Commitment Item into the Following Year (new)

Use

From SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), a new program is available for
year-dependent commitment items that makes copying commitment items to the following year easier.

Up until now you have copied via master data exports and imports using a file. This function will still be supported. The new program combines these two steps, but the scope of its functions is suited to year-end operations. The program supports the copying of the standard hierarchy (variant 000) from a definable fiscal year to the following year.

It is also possible to change/enhance the data records in the copy process using SAP enhancements FMMD0018 and FMMD0015.

Effects on Customizing

You execute the copying program in Customizing of Funds Management Government under Master Data -> Commitment Item -> Copy Commitment Items -> Copy Standard Hierarchy of Commitment Items into Following Year.

See also

You can find more information in the program documentation.

30.5.11.3 Changing the Funds Center Hierarchy (new)

Use

From SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), it is possible to shorten the existence interval of fund centers and change the affected assignments of hierarchy variants to fiscal years. The following changes are now supported:

Shortening of the existence interval of a funds center

The existence interval of a funds center can now be shortened if fiscal years that are already assigned to a hierarchy variant are affected by this. The following prerequisites must be met for the funds center in the corresponding fiscal year so that you can shorten the existence interval:

- There is no posting data such as actual data or budget in the period affected
- The funds center has no subordinate funds centers

When you shorten the existence interval of the funds center, the funds center is automatically removed from the appropriate hierarchy variant.

Changing the hierarchy variant

If you have already assigned a hierarchy variant to several fiscal years, the changes you can make to the funds center hierarchy are limited. It is now possible to replace the assigned hierarchy variant with another hierarchy variant using a new program RFFMMD_REPLACE_HIVARNT. An identical copy of the funds centers and its hierarchy relations is created in the new hierarchy variant assigned. You can separate fiscal years to which the same hierarchy variants were assigned and carry out fiscal year-related funds center maintenance using this. The program is available in Customizing.

Effects on Customizing

You execute program RFFMMD_REPLACE_HIVARNT in Customizing under Funds Management Government -> Master Data -> Funds Center -> Hierarchy Variant -> Change Assignment of Hierarchy Variant.
30.5.11.4 Functions for the Functional Area (enhanced)

Use

The field functional area was extended from 4 to 16 characters for SAP R/3 Enterprise Public Services 1.10 (EA-PS 110).

From this release, you can assign the functional area together with the other account assignment elements of this component in Human Resource Management (HR), Time Management (CATS) and Travel Management (FI-TV).

Effects on Customizing

If you want to assign the functional area to an account in the components listed above, you must activate the functional area in the Customizing of Public Sector Management. To do this, use IMG activity Activate Account Assignments. You must also enter a date from when the functional area must be assigned to an account.

30.5.11.5 "Reversal Date" and "Expiry Date" in the Fund Master Record (changed)

Use

The following changes have been made to the reversal date and expiry date display in the fund master record in SAP R/3 Enterprise Public Services 1.10 (EA-PS 110)

The fields reversal date (DATE_CAN) and expiry date (DATE_EXP) can only be seen and incorporated if you have activated them for fund in the field selection string. You must change the field status to display, optional entry or required entry. The default value of this field is hide.

This change is only important if you use an update profile with active budgetary ledger in your FM area.

Effects on Existing Data

Up until now, the fields reversal date and expiry date were incorporated once you had assigned an update profile with active budgetary ledger. If you use these fields you must change the field status value of both input fields when you upgrade to this release.

Effects on Customizing

You define the Customizing settings under Funds Management Government -> Master Data -> Edit Field Selection -> Edit Field Selection String -> Edit Field Selection Strings for Funds.

30.5.11.6 Subdivision of Master Data (new)

Use
From *SAP R/3 Enterprise Public Services 1.10 (EA-PS 110)*, you can subdivide the Funds Managements master data into several fields, so called substrings. You can save differenciated master data information in your system using the subdivision of master data.

You define the structure of the subdivision in Customizing. You can subdivide the fields into a different number of substrings according to the master record.

The following transactions are available in the Funds Management menu under *Master Data -> Tools -> Subdivision* for entering values in the substrings defined in Customizing:

- Edit substring 1 of the commitment item (FRCISUB1)
- Edit substring 2 of the commitment item (FRCISUB2)
- Edit substring 3 of the commitment item (FRCISUB3)
- Edit substring 4 of the commitment item (FRCISUB4)
- Edit substring 5 of the commitment item (FRCISUB5)
- Edit substring 1 of the funds center (FRFCSUB1)
- Edit substring 2 of the funds center (FRFCSUB2)
- Edit substring 3 of the funds center (FRFCSUB3)
- Edit substring 1 of the fund (FRFDSUB1)
- Edit substring 2 of the fund (FRFDSUB2)
- Edit substring 1 of the functional area (FRFNSUB1)
- Edit substring 2 of the functional area (FRFNSUB2)
- Edit substring 3 of the functional area (FRFNSUB3)

Use the previous transaction for creating your master data in which you can fit the substrings created together if the master data subdivision is active.

Business Add In *BADI:Subdivision of Master Data* (FM_MD_SUBSTRINGS) is available for substrings checks when creating a master record.

You can still use the programs for copying commitment items and fund centers in Customizing for *Funds Management Government*.

**Effects on Customizing**

If you want to use master data subdivision, you must carry out the following IMG activities in Customizing for *Funds Management Government*:

- Activate Subdivision
- Define Subdivision ID
- Define a Substring for Each FM Account Assignment

Use IMG activity BADI:Subdivision of Master Data in Customizing of *Funds Management Government* to activate and implement your own substring check when creating master data.
30.5.12 PSM-FM-BU  Budgeting and Availability Control

30.5.12.1 PSM-FM-BU-BF  Basic Functions of Budgeting

30.5.12.1.1 Derivation Strategy in Budget Entry (New)

Use

Starting from release SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), you can derive FM account assignment elements and the budget subtype automatically when entering, distributing, and transferring budget.

The system checks if a derivation is possible for each line that is entered in the budget entry by using the derivation strategy defined in Customizing. Derived values cannot be overwritten manually.

Note:
This function is already included in the fourth Add-On Support Package ISPS 462 (0004).

Effects on Customizing

On order to derive values automatically with budget entry, you must define a strategy for the derivation in the implementation guide Funds Management Government.

Choose Budgeting and Availability Control -> Budgeting -> Define Derivation Rules for Document Entry. You can find more information in the IMG documentation Define Derivation Strategy for Budget Entry.

30.5.12.1.2

Use

As of SAP R/3 Enterprise Public Services 1.10 (EA-PS 110) you are able to transfer plan data from an SAP BW system, where it has been created or processed using an SAP SEM system, into Funds Management.

The following new programs are available for the plan data transfer:

- Plan Data Transfer from the BW System (BPREP_RETRAKTOR_OB)
- Cancelling the Plan Data Transfer in the BW System (BPREP_RETRAKTOR_REVERSE_OB)
- Query Variant for Plan Data Transfer from the BW System (BPREP_CREATE_QUERY_VARNT)
- Log for Plan Data Transfer from the BW System (BPREP_RETRAKTOR_SHOW_LOG)

In Customizing for Funds Management Public Administration, you can make the necessary SAP query field assignments for the plan data transfer.

Two account assignment derivation options are available in the R/3 system to implement additional functions, for example to map customer-own fields to R/3 fields or to postprocess query data.

- Derivation Commitment/Actual
You define the derivation commitment/actual in Customizing for *Funds Management Public Administration*, in the IMG activity "Define Account Assignment Derivation".

- **Derivation Budget Planning**

  The derivation budget planning can be defined in the budgeting menu for *Funds Management*. For this derivation type, you are able to define several derivation strategies. When carrying out the plan data transfer, you can then choose which derivation strategy is to be used.

  You can find additional information about account assignment derivation in the IMG for the *Funds Management Public Administration*, in the section "Define Field Assignment".

**Effects on Customizing**

If you want to transfer plan data from a BW system, you need to carry out the following IMG activities in Customizing for *Funds Management Public Administration*:

- Create Number Ranges for Plan Data Transfer from the BW System
- Define Field Assignments

**30.5.12.1.3 Transferring Residual Budget from Cover Pools (new)**

**Use**

With the *SAP R/3 Enterprise Public Services 1.10 (EA-PS 110)*, it is much easier to carry forward budget Residual Budget from Cover Pools. Before you carry forward the budget into the new year, you can transfer residual budget from different cover pools to an FM account assignment in order to collect it.

**Note:**
This function is already available in the fourth Add-On Support Package (0004) for ISPS 462 and in the sixth Add-On Support Package (0006) for ISPS 461A.

**See also**

For more information, see the function documentation.

**30.5.12.2 PSM-FM-BU-AC Availability Control**

**30.5.12.2.1 Availability control in Batch Input (changed)**

**Use**

From *SAP R/3 Enterprise Public Services 1.10 (EA-PS 110)* availability control is also called in batch input.
Up until now (from Release 4.6C und IS-PS 4.61A), updating in the standard delivery was controlled so that availability control was not called for batch input. You could use enhancement SAPLFMFA (componentEXIT_SAPLFMFA_005) to update assigned values and to carry out the availability control check.

You can now use this enhancement if you want to prevent errors in batch input, or do not want assigned values to be updated. If availability control is not called in batch input, the assigned values must be reconstructed after each batch run.

**Effects on Existing Data**

If you are already using enhancement SAPLFMFA, availability control works according to the processing logic that you implemented.

**See also**

This change has already been delivered in support packages for previous releases. You can find more information on this in SAP note 420938.

### 30.5.12.2.2 SAP Enhancement SAPLBPF (changed)

**Use**

For *SAP R/3 Enterprise Public Services 1.10 (EA-PS 110)*, the component *User Exit: Substituting Functional Area to be Checked* (EXIT_SAPLBPF_003) was deleted from SAP enhancement *Active Availability Control* (SAPLBPF) and added to SAP enhancement *Availability Control: Functional Area to be Checked* (SAPLBPF1).

**Note:**

This change was included in the second add-on support package (0002) for IS-PS 462.

**Effects on System Administration**

If you implemented EXIT_SAPLBPF_003, you must activate SAP enhancement SAPLBPF1 for this release. The implementation of component EXIT_SAPLBPF_003 remains.

If postings were made before the activation, you have to reconstruct the assigned values using program *Reconstruction of Availability Control in Funds Management* (BPINDX03) after the activation.

If you did not implement components EXIT_SAPLBPF_001 and EXIT_SAPLBPF_002, you can deactivate SAP enhancement SAPLBPF.

### 30.5.12.3 PSM-FM-BU-RB Revenues Increasing the Budget

#### 30.5.12.3.1 Definition of Additional Revenue in Rule Maintenance (enhanced)

**Use**

From *SAP R/3 Enterprise Public Services 1.10 (EA-PS 110)*, you can define the amount increasing
the budget depending on a percentage share of the current budget.

In rule maintenance for revenues increasing the budget, you define the minimum revenue as a percentage of the current budget when defining the minimum revenue and the upper limit and enter an absolute amount in order to determine the interval between the minimum revenue and the upper limit. The upper limit is determined implicitly in this way.

30.5.13 PSM-FM-BCS  

Budget Control System

30.5.13.1 Budget Control System (New)

Use

As of SAP R/3 Enterprise Public Services 1.10 (EA-PS 1.10), the new Budget Control System (BCS) is available. For a better distinction, the existing budget execution application of FI-FM/IS-PS has been renamed 'former budgeting'.

BCS is the new strategic system for budget execution, which SAP will enhance with later releases. Due to the implemented architecture, BCS does not have any influence on the existing budget execution application. For performance reasons and in order to avoid problems caused by handling errors, SAP does not recommend using both budgeting systems in parallel.

BCS offers a large array of new features that provide you with a flexible, well-performing and highly user-friendly budget execution system. The most important features you should consider are:

- **All master data account assignment elements of Funds Management**
  With the Enterprise release, the FM account assignment elements *Grant* and *Funded Program* have been introduced into Funds Management. These account assignment elements are only supported in BCS, not in the former budgeting. In addition, the master data *Funds Center*, *Commitment Item*, *Fund* and *Functional Area* that already exist are still available. In order to minimize data maintenance effort and restrict the budget structure to suit your needs, you can choose the FM account assignment elements you want to use actively in BCS via customizing.

- **Non-hierarchical data structure**
  BCS is based on a non-hierarchical data model. Contrary to the former budgeting tool, data for distributed budgets are not stored. This ensures you a very flexible handling of data entry.

- **Customizable budget types**
  The concept of user-defined budget types, already introduced in the former budgeting environment with Release IS-PS 4.61 via subtypes, has been enhanced. BCS now requires the definition of budget types and enables you to use them either as a subdivision of budget processes predefined by SAP or to join and structure budget in a completely self-defined way across processes.

- **Customizable consistency checks**
  While SAP defines a basic level of budget consistency, you can add your own rules for budget consistency. The system offers both document-based checks and checks which take data already stored on the database into account.

- **Document principle**
  BCS applies the document principle to budgeting. You use document types to distinguish different kinds of budget documents and control the numbering of them. In order to enter new budget
documents or view existing ones, you use the new budgeting workbench. It allows you to define flexible layouts to suit the needs of different budgeting situations.

- **Status management**
  You can define the individual phases which make up your budget execution cycle and control the allowed activities for each phase. Using an authorization concept, you can also define specific user roles to have more powerful authorizations than other user groups.

- **Customizable Active Availability Control**
  You use a derivation strategy to define where the availability control should check the budget for each posting you make. The system supports the definition of easy and complex rules and allows multiple and parallel checks.

- **Integration with Budget Preparation**
  BCS provides you with a retractor function from the budget preparation environment in SAP Strategic Enterprise Management to fully support all budget-related activities. You can also use an integrated planning tool for basic planning requirements in BCS.

- **Reporting using Business Warehouse**
  BCS uses Business Warehouse as its primary reporting tool. Some basic reports are available in the transactional system in order to quickly verify a situation and check the availability of budget.

**Effects on Existing Data**

Existing budget/availability data established with the former budgeting tool (irrespective of the release in which it was created) is not affected in any way by BCS. Completely new tables are used to store all BCS information. SAP is planning to provide migration tools for budget data from the existing budgeting tool (not in EA-PS 1.10).

**Effects on Data Transfer**

As all data structures and many concepts are different, you need to completely redesign any data transfer programs that you might use. With this release, programs are available for BCS that support the generation of budget entry documents and thereby the transfer of data into BCS.

**Effects on System Administration**

BCS uses new authorization objects. In order to grant controlled access to the functions of BCS, you need to maintain these authorization objects.

The Availability control provides the option to use customer-defined ledgers for additional checking requirements. These ledgers reside in the standard SAP tables, therefore no special attention is required.

**Effects on Customizing**

The Customizing for budgeting offers two separate structures for the existing former budgeting and BCS. Using the two different kind of application components of BCS or former budgeting you can generate individual customizing projects including the relevant customizing settings for each component. In order to use BCS, no customizing setting of the existing budgeting is needed or used.

For more information, see IMG documentation on BCS under *Public Sector Management -> Funds Management Government*.

- **Basic Settings** -> Activate Global Functions for Budget Control System (BCS)
- **Master Data** -> *Budget Structure for Budget Control System (BCS)*
- **Budget Control System (BCS)**
30.5.14 PSM-FM-PO Funds Management-Specific Postings

30.5.14.1 External Data Transfer (changed)

Use

*New batch input structures for Public Sector-specific additional data*

From this release, the Public Sector additional tables (KNEA, PSO31, PSO32, FMPSOIS, FMPSOISK) can be transferred using the existing batch input programs. The following new batch input structures have been created for this:

- BKNEA (revenue type-dependent bank details)
- BPSO31 (object-dependent bank details) [client German Local Authorities only]
- BPSO32 (revenue type and object-dependent bank details) [client German Local Authorities only]
- BFMPSOISD (subledger account preprocedure for customers)
- BFMPSOISK (subledger account preprocedure for vendors)

You can find more information on Public Sector-specific additional data in subledger account master records in the release information on Master Data Enhancement of Customers and Vendors.

*Changes to existing batch input programs*

For this release, the batch input programs RFBIDEK0 and RFBIKRK0 from Public Sector Management (PSM) were brought in line with the Financial Accounting (FI) batch input programs existing up until now RFBIDE00 and RFBIKR00. The PSM and FI programs now have the same functions as the data transfer workbench (except for the creation of initial files) and can be used alternatively. This has the following effects:

- The indicator “Read from PC” (workstation upload) is not available for in PSM programs RFBIDEK0 and RFBIKRK0. The input files must be stored in the application server and can no longer be imported by the PC.
- All PSM fields in the batch input structures BKNA1, BLFA1, BKNBK, and BLFBK were inserted behind the end of sentence indicator (SENDE) up until now. In this way it was partly not possible to process old data records with the new structure when inserting new fields. These fields were therefore inserted in front of the end of sentence indicator so that it was possible to create older data records with the new structure. As a result of this conversion of the fields, only the PSM fields currently in use were inserted into the batch input structure. The following fields are no longer in the batch input structures BKNA1 and BLFB1 from this release onward:
  - PSOFG (processor group)
  - PSOST (street)
- PSOHS (house number)
  If you have used these fields in your user-defined programs for creating data records for the batch input programs you have to adapt your programs.

  o If you create initial files using the data transfer workbench (transaction SXDA), the new batch input structures (BKNEA, BPSO31, BPSO32, BFMPSOISD, BFMPSOISK) are only offered in PSM programs RFBIDEK0 and RFBIKRK0. However, they can be processed with the PSM and the FI programs.

The changes to batch input mentioned above also have an effect on program RPRAPA00 for creating, changing and blocking vendor master records from HR master records. From this release, the fields street and house number are no longer used there either. The standard field street (LFB1-STRAS) is used instead. It is therefore no longer possible to separate street and house number.

**New function in ALE distribution**

From this release, the Public Sector Management-specific additional data (alternative name fields, additional master data fields, execution indicator and bank details time dependence) can be also be distributed in ALE distribution of customers and vendors (message types DEBMAS and CREMAS) provided that the Customizing in the target system and target client is identical. The Public Sector-specific additional tables (revenue type and object type dependent bank details, additional tables for subledger account preprocedures) are not distributed because a sector-dependent enhancement of segments is not possible from a technical point of view. If you want to distribute these additional tables you have to create user-specific segments for these tables and implement the ALE methods of the Business Add In CUSTOMER_ADD_DATA_BI and VENDOR_ADD_DATA_BI.

**Effects on Existing Data**

Before you import this release, you should run old batch input sessions that you created with the programs RFBID00, RFBIDEK0, RFBIKR00, RFBIKRK0 or with user specific batch input programs.

**Effects on Data Transfer**

As of this release, the PSM batch input programs RFBIDEK0 and RFBIKRK0 can be used alternatively to the batch input programs RFBID00 and RFBIKR00 of Accounting during data transfer using the data transfer workbench.

**30.5.14.2 Master Data Enhancement of Customers and Vendors (Changed)**

**Use**

*Changes in Customizing*

Until now, you could activate the master data enhancement in the Customizing of *Funds Management Government*. With this Release, this function is divided up so that you can activate or deactivate the different functions. This involves the following fields:

  o Use name enhancement (PSO43-PSOSD)
  o Use additional master data fields (PSO43-ADDFIELDS)
  o Use time-dependent bank details (PSO43-TDBANK)
Activate Additional Table SLA Preprocedure (PSO43-ACCPROC).

Note that the field 'Use master data enhancement' was only renamed 'Use name enhancement' when the other fields were new. Because of this, you might have to adjust the Customizing in your system.

**Changes to the master data maintenance**

Starting from this Release, you no longer get to additional data for the area Public Sector using the menu (Environment -> Additional comp. IS-PS). Instead, with the master data maintenance for customers or vendors, you use the button *Additional Public Sector* instead. Behind this are a number of different tab pages that contain all the functions that you know from the previous release.

One new feature is the company code-dependent indicator 'in execution', that you find on the tab page *in execution* which is also offered for vendors.

Another new feature is that the program for additional Public Sector data (subledger account preprocedure and revenue types or object-dependent bank details) generates change documents. Through this you can evaluate changes to this data.

The conversion to tab pages means that the following screens (dynpros) are no longer used or were deleted:

- Function group KWMH, Dynpros 0100 and 0110
- Function group F0KM, Dynpros 0001 and 0002
- Function group KW_C, Dynpro 0004
- Function group KW_D, Dynpros 0001, 0002, 0023, 0024

If necessary adjust your user-specific programs.

**Changes to user exits and Business Transaction Events (BTEs)**

By introducing tab pages, starting from this release, the following user exits are no longer offered to check address data (KNA1 or LFA1) or bank details (KNBK bzw. LFBK):

- EXIT_SAPMF02D_800 (Include ZXPSOU02)
- EXIT_SAPMF02D_801 (Include ZXPSOU03)
- EXIT_SAPMF02K_800 (Include ZXPSOU01)
- EXIT_SAPMF02K_801 (Include ZXPSOU04)

You can use the following programs for checks instead:

- Enhancement SAPMF02D (Komponente EXIT_SAPMF02D_001)
- Enhancement SAPMF02K (Komponente EXIT_SAPMF02K_001)
- Business Add-Ins CUSTOMER_ADD_DATA or VENDOR_ADD_DATA (Method CHECK_ALL_DATA )
- Business Transaction Events 00107050 or 00107051 (Publish/Subscribe interfaces)

If you have used these interfaces to check Public Sector address data, note the following: So that after an error message has been issued, the input fields on the subscreen are ready for input again, and the error can be corrected by the user, all error messages must be issued by the SAP application itself. This means that, messages cannot be issued directly in your implementation. Therefore, return all error messages in an error table directly to the SAP application. Sample modules...
SAMPLE_INTERFACE_00107050 and SAMPLE_INTERFACE_00107051 were enhanced for this with the optional error table T_ERROR_TABLE from type ADERRORTAB. Enhance the interface with the error table, enter the messages to be issued in this error table and delete the output of the message in your implementation.

Changes to the Batch-Input

Starting from this release, Public Sector additional tables (KNEA, PSO31, PSO32, FMPSOIS, FMPSOISK) can be transferred with existing batch input programs. The following new batch input structures were created for this:

- BKNEA (revenue type-dependent bank details)
- BPSO31 (Object-dependent bank details)
- BPSO32 (revenue type/object-dependent bank details)
- BFMPSoISD (Subledger account preprocedure for customers)
- BFMPSoISK (Subledger account preprocedure for vendors)

For more information on external data transfer, see the corresponding Release Information.

Effects on Customizing

With the upgrade, the program transfers the setting that was saved in field Use master data enhancement until now to the field Use name enhancement. The indicators newly added are deactivated. Depending on the functions that you have used until now for the master data of subledger accounts, you must adjust the settings in the IMG activity Maintain Global Settings in your system as follows:

- If until now you have made an entry in the field for subledger account preprocedure or in the description fields for customers, you must activate Use additional master data fields.
- If you have worked with time-dependent bank data, you must select the field Use time-dependent bank details.
- If you have used the table for subledger account preprocedure, you must activate the field Additional tables SLA preprocedure.

You do not want to use the name enhancement, you can now deactivate these separately from other functions. The alternative name fields from the area Public Sector Management are then hidden, but still contain entries until a master record is changed.

See also

For more information on this topic, see the SAP library, under Accounting -> Public Sector Management -> Funds Management -> Master Data.

30.5.14.3 PSM-FM-PO-EF Earmarked Funds and Funds Transfers

30.5.14.3.1 Business Add-Ins for Earmarked Funds (new)

Use
Starting from SAP R/3 Enterprise Public Services 1.10 (EA-PS 110) you have two new Business Add-Ins (BADI) that you can use for earmarked funds:

- Earmarked Funds: Change GUI status (FMFUNDSRES)
  With this BADI you can change the GUI status of earmarked funds and of their value adjustment documents.

- Earmarked Funds: Additional Form Data (FMFR_FORMDATA)
  With this BADI you can provide additional data for form printouts.

**Effects on Customizing**

If you want to use the BADIS, you must implement them in the Customizing of Funds Management Government. To do this, use the following IMG activities:

- Earmarked Funds: Change GUI Status
- Earmarked Funds: Additional Form Data

### 30.5.14.4 PSM-FM-PO-RE Request

#### 30.5.14.4.1 Request Functions (enhanced)

**Use**

*Standing request*

Now you can interrupt the rhythm in which a standing request is executed. To do this, you overwrite the date in the standing request document on which the program would execute the next standing request. After this date, the program determines the following execution dates by what was originally entered for the execution rhythm.

**Standing requests and EURO currency conversion**

In the context of the EURO conversion, certain business transactions can no longer be posted in the national currencies that were replaced by the EURO. For standing requests, this means that once the double currency phase has ended, you can no longer generate postings in the old currency.

Because of this, you must delete old standing request master documents and replace them with new "EURO"-standing request master documents.

You can use programs RFFMKG08 and RFFMKG09 to do this. The procedure is described in detail in note 415218.

**Note:**

This function is already included in the following Add-On Support Packages:

- 4th Add-On Support Package (0004) with ISPS 462
- 6th Add-On Support Package (0006) with ISPS 461A
- 8th Add-On Support Package (0008) with ISPS 402A
Changes to structures for the request interface

Starting from this release, the reference structures of tables T_BBKPF, T_BBSEG and T_BBTAX were replaced in program RFBIBLK0 or the direct-input function module 'FI_PSO_DOC_DIRECT_INPUT', as follows:

<table>
<thead>
<tr>
<th>Parameter name</th>
<th>old reference type</th>
<th>new reference type</th>
</tr>
</thead>
<tbody>
<tr>
<td>T_BBKPF</td>
<td>BBKPF</td>
<td>BBKPF_FM</td>
</tr>
<tr>
<td>T_BBSEG</td>
<td>BBSEG</td>
<td>BBSEG_FM</td>
</tr>
<tr>
<td>T_BBTAX</td>
<td>BBTAX</td>
<td>BBTAX_FM</td>
</tr>
</tbody>
</table>

Until now, structures BBKPF, BBSEG and BBTAX were all used by the programs, RFBIBL00 to post Financial Accounting documents, and RFBIBLK0 to post requests. However, as the two programs sometimes use different fields, problems can occur with the initialization of the record end indicator. This problem can only be solved by introducing the new structures for program RFBIBLK0 when you post requests.

CAUTION!
If customers use program RFBIBLK0, in order to copy requests from their preprocedure into the SAP System, the user-defined program, that the entry file generates for this program, must also adjust to the new data structures if consistency is to be guaranteed.

Interface enhancement of user exit EXIT_SAPLF0KE_001

Import interfaces of user exits EXIT_SAPLF0KE_001 were enhanced with company code and fiscal year fields. This enables you to read the master data of the transferred commitment item.

BTE 00107040

If you want to substitute data when saving a request, you can use the new event 00107040. For detailed information on this, see the function module documentation.

Net document type

Starting from this release, you can use a document type for requests that is flagged as Net document type.

Long text in requests

Starting from now, you can create a long text for each FI document in requests.

Define G/L account determination

Starting from this release, the funds center and fund will not be used for G/L account determination. This means that the old entries, whereby a value was entered in the field ‘funds center’ and fund, will no longer be considered. You should revise these entries by creating a new assignment without funds center and fund for the existing assignment and deleting the old entry. The assignment is made in the Customizing of Funds Management Government. See Effects on Customizing for this.

Effects on Customizing

To revise the entries for G/L account determination, choose the IMG activity Define G/L Account Determination in the Customizing of Funds Management Government.
30.5.14.4.2 Deferral Functions (enhanced)

Use

**Calculating Deferral Interest**

Starting from this release, you can create an interest formula in the Customizing of *Funds Management Government* that you can use when generating interest items for requests.

If you want to calculate interest for a request, you can specify one of the interest formulas created when generating interest items. You can also specify a date from which the interest calculation should begin. If you do not specify a date, the program calculates the interest items starting from the original due date.

When you save, the program writes the specified interest formula in the interest document so that the amount of interest calculated can be reconstructed at any time.

When you print the interest document, the interest formula and interest calculation date are not printed. However, these specifications are included in the structure that are used to transfer the data to the print program. In this way, they can be printed in user-specific forms.

**Reversing the deferral**

Starting from this release, the program generates a newly parked open item when you reverse a deferral request. This means it is now possible to map the reversal of the deferral by using an approval procedure. An offsetting item for the original deferral is only generated when the reversal of the deferral is posted.

You can choose the due date of the new open item: therefore, the due date of the original (and later deferred) receivable can be used.

**Clearing open items**

Starting from this release, the program clears open items from the original due date and the offsetting posting automatically when you defer or reverse a deferral.

**Transferring invoice references**

Starting from this release, the program saves an invoice reference on the deferred document in each document of the deferral request. Interest items are the only exception to this. This means that it is no longer possible to group together several open items with a deferral. It is true that you can process several open items of a debtor within a deferral. However, they are no longer grouped together as one item if they display the same FM account assignment elements - each item is processed by itself instead.

**Allocating items to new installments**

Transferring the invoice reference in each item of the deferral request has changed the allocation of items to new installments. Starting from this release, the function 'Generate Due Dates' refers to the whole deferral request - until now, it was only possible to split an individual item into different due dates. To simplify the allocation to different due dates, two Installment calculation procedures are now available: the sequential procedure and the proportional procedure.

**Effects on Customizing**

You define interest formulas for interest calculation in the Customizing of *Funds Management Government* in the IMG activity Define interest calculation.
30.5.14.5 PSM-FM-PO-CA  Cash Desk

30.5.14.5.1 IS-PS Dunning Program Enhancement and Execution (enhanced)

Use

Grace periods for public law dunning interest (penalty surcharges)

As of this release, you can define a grace period in days or months when calculating public law dunning interest (penalty surcharges) depending on the document type. In this way, you can define that payment is made on time within the specified grace period according each payment type (for example cash payment or bank transfer).

Changes to the due date of dunning charges and dunning interest

You could select different due dates when posting dunning charges and dunning interest.

You define the settings for this in the implementation guide of Funds Management Government. The text for the field help Due Date of Dunning Charges was incorrect. The due date of the dunning charges was not the issue date of the dunning for value 0, it was the issue date of the dunning plus the payment deadline. This short description was corrected for this release.

Transfer to execution

As of this release, vendors can also be transferred to an external execution procedure. The program RFEXBLK0 "Export Execution Data" was enhanced for this so that now (similar to customers), vendors can be transferred to execution if they reach the highest dunning level.

Changes to the Business Transaction Events interfaces 00103020 and 00103025 (additions to data during posting of dunning interest and charges)

The interfaces of the processes 00103020 and 00103025 were changed for this release. If you have created your own implementations, replace the reference types of the table parameters in the following way:

<table>
<thead>
<tr>
<th>Parameter name</th>
<th>Old reference type</th>
<th>New reference type</th>
</tr>
</thead>
<tbody>
<tr>
<td>T_BBKPF</td>
<td>BBKPF</td>
<td>BBKPF_FM</td>
</tr>
<tr>
<td>T_BBSEG</td>
<td>BBSEG</td>
<td>BBSEG_FM</td>
</tr>
<tr>
<td>T_BBTAX</td>
<td>BBTAX</td>
<td>BBTAX_FM</td>
</tr>
</tbody>
</table>

Adjust your implementation to the new data structures as well. There is also information on this change to the interface in the release info Request Functions.

Effects on Customizing

If you want to use grace periods for penalty surcharges, you have to maintain IMG activity Define Grace Periods for Public Law Dunning Procedure. You can also find detailed documentation on grace period regulations there.

You define the settings for due dates of dunning charges and dunning interest in IMG activity Extend Dunning Procedure.
30.5.15 PSM-FM-UP               Actual Update and Commitment Update

30.5.15.1 Carryforward Level Flag with Numeric Value (Changed)

Use
It is possible to count the number of fiscal year changes only for the document itself in the field FMIOI-CFCNT. However, you want to have a number of fiscal year changes inherited also from the preceding document. This can be done in the field FMIOI-CFLEV as of SAP R/3 Enterprise Release 1.10. Since it is a one-character field, the highest numeric value is 9. If you are carrying a commitment forward for the tenth time, 0 (zero) will be used instead of 10.

Effects on Existing Data
Existing data is not changed. Only new documents will contain a numeric value in the field FMIOI-CFLEV.

Effects on Customizing
1. Use customizing transaction OFUP to active the Carryforward Level flag.
2. Use transaction SE19 to activate a default implementation of BADI FM_UPDATE_CFLEV. When you are in the BADI builder, choose Goto -> Default code to obtain the suggested coding.

See also
It was possible to use numeric values in the FMIOI-CFLEV field in previous releases; this was done by activating note 492640.

30.5.15.2 New Item in the Document Carried Forward (Changed)

Use
As of SAP R/3 Enterprise Release 1.10, the logic for creating new line items in the commitment document which was carried forward has changed. New logic required by most customers always creates new line item in the document carried forward in the actual fiscal year. In previous releases, the new item was created based on the posting, delivery, or due date depending on the update profile or customizing in the transaction OF39. Commitment documents are documents such as purchase orders, purchase requisitions, and funds reservations, which are updated in Funds Management.

If the update was based on the posting date, the new line item was created in the fiscal year of the posting date even though the document was carried forward to the next fiscal year. In this case, it was necessary to carry forward new item to the new fiscal year also. This is no longer necessary.

Effects on Customizing
However, if you need to post new line items relating to the commitment document carried forward to the old year based on the posting, which is the old logic, you can use transaction SE19 to activate a default implementation of BADI FM_UPDATE_DATE_CF. When you are in the BADI builder, choose Goto
See also

In previous releases, it was possible to activate the new logic by implementing note 509635.

30.5.15.3 PBET: Version Posting Date Derivation (Changed)

Use

As of SAP R/3 Enterprise Public Services 1.10, the Funds Management posting date for period-based encumbrance tracking (PBET) can be derived from the version posting date of purchasing documents (purchase requisition and purchase order).

Effects on Existing Data

No impact on existing data.

Effects on Customizing

You have to activate version management for the purchasing documents.

30.5.15.4 Purchase Requisitions Generated from Sales Orders Update FM (Changed)

Use

As of SAP R/3 Enterprise Public Services 1.10, a purchase requisition that is generated out of an SD order line item creates a commitment line in Funds Management (FM). Budget can be assigned during this update.

Effects on Existing Data

Existing purchase requisitions cannot be updated automatically. This means that the new function applies only to newly created SD order lines.

Effects on Customizing

The purchase requisitions are treated as normal purchase requisitions in FM, so no special customizing is needed.

30.5.15.5 Condition Field in Funds Management

Use

New key field RCOND was added to the structure FMIKEYOI and this structure is part of Funds Management tables.
Effects on Existing Data

There is no direct impact on existing data. Purchase requisitions and purchase orders already posted will contain initial values; conditions in the new documents will be stored separately in the table FMIOI. In the previous releases up to 4.6C, including IS-PS 462, the conditions were stored under one amount together with material line item. Even though there will be a mix of old and new line items reported in different ways, the totals and all amounts will remain correct in reporting; they will simply be stored differently. However, if you want to have the same view of old and new purchasing documents in Funds Management, you may run reconstruction programs in transactions FMN3N and FMN4N. In such cases, adjustments will be created to the material line item and new line items in the FMIOI will be created with amounts which reflect conditions in the purchase requisitions or purchase orders.

The new key field was added to reflect a change in how conditions are handled in Materials Management (MM). For performance reasons on the MM side, conditions like freight, discount, and so on, are updated independently of material line items and also independently of each other. They must, therefore, be stored and processed independently in the FM tables also.

Effects on System Administration

Since this field will be initialized in the database tables FMIOI, FMCFSI0, FMCFSI0_TR and if you have a big volume of data in the mentioned tables, activating them may take several hours during upgrade. However, you may find it useful to run activation for all tables in parallel.

See also

This new field solves a symptom described in OSS note 366501.

30.5.15.6 Changes to Commitment Reconstruction in Funds Management (Changed)

Use

As of SAP R/3 Enterprise Public Services 1.10, reconstruction of commitments has been changed as follows:

- A new detail log shows the inconsistencies found at object level.
- Documents carried forward can be corrected.
- Documents updated using Period-Based Encumbrance Tracking (PBET) can be corrected.
- It is now possible to update budget assigned values.

To achieve this, you need to run the following programs:

- RFFMRP34N Reconstruct Purchase Requisitions
- RFFMRP02N Reconstruct Purchase Orders
- RFFMRP03N Reconstruct Earmarked Funds

It was previously possible to reconcile FM commitments using program RFFMRC02, accessed in the information system. This has now been replaced by the following reports:

- RFFMRC21 Reconcile Purchase Requisitions
To access these from the Easy Access menu, choose Accounting -> Public Sector Management -> Funds Management -> Information System -> Analyses -> Compare -> For Other Components -> Commitments, then select the report you need.

Effects on Customizing
No special customizing is required.

30.5.15.7 SD Order Update in Funds Management (FM) (Changed)

Use
As of SAP R/3 Enterprise Public Services 1.10, billing-relevant SD orders update commitment line items in FM.

Effects on Existing Data
Existing SD orders can be rebuilt using program RFFMR07. You can access this in the Implementation Guide by choosing Public Sector Management -> Funds Management Government -> Actual and Commitment Update/Integration -> R/3 Internal Data Transfer -> Rebuild -> Rebuild FM Data for SD Orders.

Effects on Customizing
The function is active in all the FM update profiles. No special customizing is needed.

30.5.15.8 Stock Transfer Orders Can Update Funds Management Commitment

Use
As of SAP R/3 Enterprise Public Services 1.10, the stock transfer order process is supported by Funds Management (FM). Purchase orders and requisitions for stock transfers are updated in FM as commitments. The purchase order is reduced by the goods issue (with PO reference).

Effects on Existing Data
Existing data is not automatically transferred into FM.

Effects on System Administration
You must activate this feature using the BADI ME_COMMITMENT_STO_CH. Activating it triggers an update in other modules (such as Controlling and Grants Management) also.

Effects on Customizing
No additional customizing is required.
30.5.15.9 Updating Down Payment Clearing (Changed)

Use

The updating of down payment clearings in Funds Management was changed for SAP R/3 Enterprise Public Services 1.10 (EA-PS 110).

Up until now, three lines were updated in down payment clearings: a line with value type 61 (down payment) as an offsetting entry for down payment, a reduction record with value type 54 (invoice), and a payment record (value type 57).

When the program payment clearing was run, the actual was written off to the FM account assignment originally assigned for the down payment and updated to the "correct" FM account assignment of the invoice. The corresponding transfer posting lines for the down payment clearing resulted from this.

From this release, down payment clearings are only updated online with one line with value type 61 (down payment) as an offsetting entry for down payment (with negative indicator) in all update profiles except profile 000600. The reduction and payment records are then not part of the down payment clearing and no more transfer posting records result from the payment selection. In payment selection now only the reduction and payment records corresponding to the cleared invoice are updated for the invoice.

This change improves performance because a smaller number of lines is updated. The evaluations in the information system are also clearer.

Example

**Previous update**

| Invoice 4711 | value type 54 | +100,- | commitment item 1234 |
| Down payment 0815 | value type 61 | +100,- | commitment item 5678 |
| Down payment clearing 4712 | value type 61 | -100,- | commitment item 5678 |
| Down payment clearing 4712 | value type 54(reductn)-100,- | commitment item 5678 |
| Down payment clearing 4712 | value type 57 | +100,- | commitment item 5678 |

Transfer posting via payment selection (RFFMS200):

| Down payment clearing 4712 | value type 54(reductn) | +100,- | commitment item 5678 |
| Down payment clearing 4712 | value type 57 | -100,- | commitment item 5678 |
| Invoice 4711 | value type 54(reductn) | -100,- | commitment item 1234 |
| Invoice 4711 | value type 57 | +100,- | commitment item 1234 |

**New update**

| Invoice 4711 | value type 54 | +100,- | commitment item 1234 |
| Down payment 0815 | value type 61 | +100,- | commitment item 5678 |
| Down payment clearing 4712 | value type 61 | -100,- | commitment item 5678 |

Transfer posting via payment selection (RFFMS200):

| Invoice 4711 | value type 54(reductn) | -100,- | commitment item 1234 |
| Invoice 4711 | value type 57 | +100,- | commitment item 1234 |
30.5.15.10 Budget-Relevant Transaction Types of Asset Accounting (Changed)

Use

Until now, you could define which transaction types of Asset Accounting were relevant for Funds Management in the Customizing of Asset Accounting.

Starting from SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), you define these settings in the Customizing of Funds Management Government under Actual and Commitment Update/Integration -> Integration -> Integration Asset Accounting -> Flag Transaction Types as Budget Relevant.

Effects on Existing Data

If you have defined the corresponding settings in the Customizing of Asset Accounting in previous releases, these settings are copied automatically into the new IMG activity Flag Transaction Types as Budget Relevant.

30.5.15.11 Deactivating Check for Identical Fiscal Years in Payment Selection (new)

Use

From SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), you have the option of deactivating the check for Funds Management fiscal years in payment selection (program RFFMS200) for payment and invoice. If this check is deactivated, payments for invoices that are in a FM fiscal year in the past are updated in the current year of the payment.

The check for identical fiscal years is active in the standard system. The system issues an error message during payment selection if the invoice for payment was posted in a FM fiscal year in the past and was not carried forward to the new fiscal year in the commitments carryforward.

A payment transfer to Funds Management is then only possible if the invoice was carried forward to the FM fiscal year of the payment in the commitments carryforward.

Effects on Existing Data

Note than the check for identical fiscal years in payment selection can only be deactivated if you do not want to carry out year-end operations for Funds Management. Otherwise there could be inconsistencies in the update.

Effects on Customizing

To deactivate the check for identical fiscal years, you have to set the indicator Deactivate Check in the IMG activity Define Settings for Payment Transfer in Customizing of Funds Management Government.
30.5.15.12 Integrating Controlling and Funds Management (changed)

Use
Starting from the SAP R/3 Enterprise Public Services 1.10 (EA-PS 110) Release, you activate the Controlling and Funds Management integration in two steps.

1. In the first step, as before you select the business transactions from Controlling that you want to reconstruct in Funds Management in the Customizing of Funds Management Government.
   You define this setting in step Select Business Transactions for the Integration.

2. In the second step, you activate the integration in the Customizing of Funds Management Government.
   You define this setting in step Activate Integration Costs and Project Controlling.

Effects on Existing Data
If you chose business transactions for Integration in the previous release, you must also activate the integration in the Customizing of Funds Management Government in step "Activate Integration Costs and Project Controlling" so that the business transactions can be reconstructed in Funds Management.

Effects on Customizing
For more information on activating the Controlling and Funds Management integration, go to the IMG Funds Management Government in step "Activate Integration Costs and Project Controlling ".

30.5.15.13 Log for Subsequent Postings of Financial Accounting Documents (changed)

Use
Starting from the SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), the output of the program is based on the Document Transfer from Financial Accounting (RFFMRPFI) on the SAP List Viewer. For information on the scope of functions of the SAP List Viewer, see the tool's documentation.

30.5.15.14 Activating/Deactivating Funds Management (changed)

Use
The following changes have been made to the activation and deactivation of Funds Management (PSM-FM) for SAP R/3 Enterprise Public Services 1.10 (EA-PS 110):

Activating Funds Management
Up until now, the account assignment derivation in Funds Management FM was active for a company code as soon as the company code was assigned to an FM area. The documents were given an FM
account assignment in accordance with the account assignment derivation during posting in the components prestored for FM. If Funds Management was active, the documents were updated in FM too.

From this release, you must activate the account assignment derivation separately in Customizing of Funds Management Government in IMG activity Activate/Deactivate Funds Management. You do not have to activate the update for FM at the same time.

This enables you to implement Funds Management in two steps. In the first step, only activate the account assignment derivation. If you want document update at a later time, you can activate the update in the second step as before in IMG activity Activate/Deactivate Funds Management and reconstruct these documents.

Deactivating Funds Management

Up until now, checks were also carried out on the FM account assignment in the components prestored for FM after Funds Management was deactivated.

As of this release no checks are carried out on postings in the components prestored for FM after Funds Management has been activated. The prerequisite is that the corresponding assignments of company codes to FM areas are not removed.

Effects on Existing Data

If only account assignment derivation was active in your system up until now, you have to activate the account assignment derivation in Customizing for this release.

No other settings are required if Funds Management was active.

Effects on Customizing

If you want to implement Funds Management in two steps, you can only activate account assignment derivation for Funds Management first in Customizing of Funds Management Government. Set the indicator for this Acct Assgmt Derivation (account assignment derivation) in the IMG activity "Activate/Deactivate Funds Management".

30.5.15.15 Check of Critical Business Transactions (new)

Use

If the payment selection enhanced function is activated, several posting restrictions are necessary to guarantee a correct, high performance conversion of payments Funds Management.

You can find the current documentation and an overview of the critical business transactions in SAP Service Marketplace in the mySAP Public Sector Product Info Corner (Alias: PIC).

From SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), the basic functions of these critical business transactions will be checked online during posting. The system issues the appropriate messages.

In order to avoid errors later in payment conversion and payment matching, you can set the following system messages in message control (message class FICUSTOM):

- Payment Reference
  100 Document lines &1 &2 &3 &4 do not contain clearing information

- Residual Items/Partial Payment
101 Invoice reference &1 &2 &3 does not refer to an invoice

- Fiscal Year; Date of Payment Conversion
  103 Execute a commitments carryforward after posting invoice &1 &2 &3

- Branched Posting
  105 Branched posting, document contains &1 subledger accounts

- Special General Ledger
  106 You are using the SHB indicator &1 in invoice &2 &3 &4

As of this release, there are error messages for the following critical business transactions:

- Cross company code transactions
  107 Posting is not possible; FM is not active in company code &1

- Clearing Reset
  108 Posting not possible; clearing reset of transfer posting requires reversal

**Effects on Customizing**

You can find more information on how to adapt the system messages of message class FICUSTOM to your needs in the implementation guide *Funds Management Government* in section “Change Message Control”.

### 30.5.15.16 Period-End Closing for Payment Transfer (changed)

**Use**

From *SAP R/3 Enterprise Public Services 1.10 (EA-PS 110)*, you can no longer define the settings for period-end closing for payment transfer in Customizing in Funds Management. You now make these settings in the SAP menu, under *Accounting -> Public Sector Management -> Funds Management -> Additional Functions -> Close Posting Periods/Fiscal Years*.

The fields for the period-end closing settings are no longer in Customizing of *Funds Management Government* in the IMG activity *Define Settings for Payment Transfer*.

**Effects on Existing Data**

If you used period-end closing in the last release, you have to transfer the entries for periods and fiscal years from Customizing into the menu.

**Effects on Customizing**

If you had not activated the period-based commitment update (PBET), you must activate the PBET in the Customizing of *Funds Management*. This is the only way to close posting periods. You activate PBET in the IMG activity *Override Update Profile* for the update profile you are using.

### 30.5.15.17 Daily Selection with Payment Selection (changed)

**Use**
Starting from SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), the Payment Selection program no longer reads all open items for daily selection.

If you restrict the selection of the open items to be converted to payment for the Payment Selection (program RFFMS200 enhanced function) on a certain day, the program only selects the items entered on this day.

This reduces the running time of the program greatly.

**30.5.15.18 Payment Matching (changed)**

**Use**

From SAP R/3 Enterprise Public Services 1.10 (EA-PS 110) report Payment Matching at Document Level FI -> FM (RFFMRC07) also contains the features of report Payment Matching at Document Level FM -> FI (RFFMRC08). Report RFFMRC08 was therefore deleted and report RFFMRC07 was renamed Payment Matching at Document Level.

Report RFFMDL07 with which you could delete data from the result list of payment matching was deleted. It is now possible to delete data from the result list within the result list itself (report RFFMSD07).

The combination of the two reports for payment matching at document level significantly reduces the runtime of payment matching. However, the prerequisite is that payment selection (program RFFMS200) must be run on every working day (before 00.00). If you do not do this, there will be no improvement in the performance of payment matching.

As of this release, only the entry date is used in document selection in payment matching because the report RFFMRC07 no longer matches the posting date of the payments. During matching, it is checked that all payments in Financial Accounting were updated correctly in Funds Management.

To ensure that matching is carried out for all documents up to a particular date, the program payment selection (RFFMS200) assigns the current date to the converted payments in Funds Management during each run from this release onward. Days that have already been matched by postings in Financial Accounting (except reconstruction) can no longer be changed afterwards because document selection for payment matching is now only carried out with the entry date and this is used to identify Funds Management document lines. In this way it is always clear which documents have already been matched.

When matching at totals records level using report Payment Matching FI against FM Update at Totals Records Level (RFFMRC06), the posting date is used however. SAP recommends that you no longer use this report as this procedure no longer corresponds to the current procedure for payment matching and does not take cross-company code postings into account. This report will not be delivered with the new release.

**Effects on Existing Data**

You must execute program RFFM_SET_ENTRY_DATE to prepare the documents that have already been posted for the new procedure. The program fills the entry date in Funds Management with the Financial Accounting entry date for documents that have already been posted.
30.5.16 PSM-FM-CL Closing Operations

30.5.16.1 Functions for Closing Operations (changed/enhanced)

Use

The functions for the year-end closing operations in Funds Management were thoroughly revised for SAP R/3 Enterprise Public Services 1.10 (EA-PS 110). Starting from this release, the following functions are available:

Schedule Manager

You can use the Schedule Manager to plan, manage and monitor all year-end closing activities in Funds Management.

Multiple Selection by Attributes

In all year-end programs (in programs to carry forward commitment and budget, to close open commitment, to carry forward fund balance and to reconstruct assigned values), you can restrict the selection of the transaction data to be processed according to attributes (e.g. fund status, commitment item category) of the FM account assignments.

Closing Open Commitment

You can use the program Closing operations: Close open commitment (RFFMCCLS) to automatically select and close open commitment from the old fiscal year irrespective of your update profile.

Until now this function was only available for US Federal Government customers. For these customers, program RFFMCCLS replaces program RFFMCCLOS. The requirements of these customers are still supported and have not been changed; the corresponding Customizing is automatically considered when you use update profiles 000600 and 000601.

New programs for the commitment carryforward and the commitment carryforward reversal

The programs for the commitment carryforward were revised in order to improve performance. The following innovations are linked to this:

- **New program for the commitment carryforward**
  With the new program Closing operations: Carrying forward open items (RFFMCCF1), you can select and carryforward commitment in one step. You no longer need to first select documents for the carryforward.

  Program RFFMCCF1 replaces programs Selecting Open Commitment Documents (RFFMC001) and Carrying Forward Open Commitment Documents (RFFMC010) and, if applicable, programs RFFMC001_P and RFFMC010_P.

- **New Program for Reversing the Commitment Carryforward.**

  Program Closing Operations: Reverse Carryforward of Open Items (RFFMCCFR) replaces program Reverse Commitment Carryforward (RFFMC040).

- **Process in Dialog**

  For a detailed selection of the documents to be processed, you can execute the programs in dialog. With Process with Dialog the program generates a proposal list with all the selected line items. From this list, you can select the items individually or in blocks.
Parallel Processing
You can distribute the processing of the programs to several dialog processes, in order to reduce the overall runtime of the program.

Document lock with the commitment carryforward and reversing the commitment carryforward
You can lock the documents to be processed in the fiscal year change for processing; these documents cannot be processed then by the Payment Selection program (RFFMS200). This enables you to use the commitment carryforward with ongoing operations.

Automatic Adjustment of Assigned Values with the Commitment Carryforward and Reversal of the Commitment Carryforward
This means that you no longer need to reconstruct assigned values after the commitment carryforward.

Fiscal year change document
Starting with this release, the log data on commitment from closing operations has the status of a document. You can display the documents by using the program Display fiscal year change documents (RFFMCCF_DISPLAY).

Carrying forward with the value zero
Completely reduced documents (documents that are updated in Funds Management with the amount zero) are - if required - carried forward automatically during a posting. You no longer need to carry forward documents with amount zero especially. Existing period locks are considered with the automatic carryforward.

Carryforward Parameters
You no longer define the carryforward parameters in the SAP menu, but in the Customizing for closing operations.

Automatic carryforward of budget for commitment with the commitment carryforward (Budget Control System)
If you manage budget with the new Budget Control System (BCS) and the carryforward of commitment budget is provided for in Customizing, the commitment budget is carried forward automatically. The system generates the corresponding budget documents in the background when the commitment is carried forward. If the above-mentioned conditions are met, the commitment budget no longer has to be carried forward in one step.

Effects on Existing Data
Before the first commitment carryforward and cross-year posting, you must migrate the log data generated from commitment carryforwards in earlier releases (tables FMCFSIO and FMCFSIF) to the new data structures by using program RFFMCCF_UPG_TRANSFER. This program is intended as a postprocessing program and should be started immediately after the upgrade.

You must create a number range interval for the number assignment in the Customizing of Funds Management. To do this, choose the IMG activity "Create number range for fiscal year change document".

Effects on Customizing
If you want to use parallel processing, you must define the required settings in the Customizing of Funds Management in the IMG activity "Define Settings for Parallel Processing ".

To change or recreate carryforward parameters for the commitment carryforward or budget carryforward,
30.5.16.2 Programs for the Commitment Carryforward (deleted)

Use

Starting from the SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), the following programs are no longer maintained for the commitment carryforward and have been replaced by new programs:

- Carrying forward open commitment documents (RFFMC010)
  This program was replaced by the program Closing Operations: Carrying Forward Open Items (RFFMCCF1).

- Undo commitment carryforward (RFFMC040)
  This program was replaced by the program Closing Operations: Undo Carryforward of Open Items (RFFMCCFR).

- Close commitments (RFFMCLOS)
  This program was replaced by the program Closing Operations: Close Open Items (RFFMCCLS).

The following programs have been deleted with this Release

- Selecting open commitment documents (RFFMC001)
  This program was deleted because a preselection of data for the commitment carryforward is no longer necessary for this Release.

- Fiscal year change commitment - Display data (CFSHOW01)

- Undo release for commitment carryforward (RFFMC002)

Effects on Existing Data

The log data generated from commitment carryforwards from earlier releases (tables FMCFSIO and FMCFSIF) must migrate to the new data structure with program RFFMCCF_UPG_TRANSFER before the first commitment carryforward and the first cross-year posting occurs. This program is intended as a postprocessing program and should be started immediately after the upgrade.

See also

For more information on the new functions for closing operations with the fiscal year change, see the release information: Functions for Closing Operations (enhanced).

30.5.16.3 SAP Enhancements for Year-End Closing Operations (changed/enhanced)

Use

The following Business Add-Ins (BAdIs) are available for year-end closing operations in Funds Management with SAP R/3 Enterprise Public Services 1.10 (EA-PS 110):

- BAdI: Individual carryforward rules for the commitment carryforward (FM_CCF_REFINE).
The following SAP enhancements for the year-end closing in Funds Management were migrated to BAdIs:

- SAP enhancement RFFMC001
  The corresponding BAdI interface is called IF_EX_SMOD_RFFMC001. However, BAdI SMOD_RFFMC001 is not supported for new customer enhancements. You can implement the new BAdI FM_CCF_REFINE instead.

- SAP enhancement SAPLFMC1
  The corresponding BAdI interface is called IF_EX_SMOD_SAPLFMC1. However, BAdI SMOD_SAPLFMC1 is not supported for new customer enhancements. You can implement the following BAdIs instead:
  - FM_CCF_REFINE
  - FM_CCF_SET_STATISTIC

- SAP enhancement FMCFBUD1
  This SAP enhancement was replaced by the BAdI: Calculating the maximum amount for budget carryforward (SMOD_FMCFBUD1).

**Effects on Existing Data**

If you already use the SAP enhancements listed above, the fiscal year change operations are carried out according to the processing logic you implement.

If you want to implement the new BAdIs, you must first deactivate the implementations that already exist.

**Effects on Customizing**

To implement and activate the new BAdIs, you use the following IMG-activities in the implementation guide for Funds Management Government:

- BAdI: Individual carryforward rules for the commitment carryforward
- BAdI: Setting the statistics indicator for the commitment carryforward
- BAdI: Filter for closing open items with the fiscal year change.
- BAdI: Calculating maximum amount for the budget carryforward

**See also**

For more information on the changed and new functions for fiscal year change operations, see the following release information:

- Programs for the commitment carryforward (deleted)
- Functions for closing operations (enhanced)
30.5.17 PSM-FM-IS  Information system

30.5.17.1 BAdI: Change list header of lists of the SAP List Viewers (ALV)(new)

Zu SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), you can Business Add-In BAdI: Change list header of lists of the SAP List Viewers (ALV) (FM_LIST_HEADER_ADDIN, modify the screen of header information in the lists that are issued from the reports and programs with the SAP List Viewer (ALV) Grid Control.

The Business Add In enables you to add a logo in the list header and change the background screen (wallpaper).

Effects on Customizing

If you want to use the Business Add In with this Release, you must implement it in the Customizing of Funds Management Government. To do this, use the IMG activity "BAdI: Change List Header of Lists of the SAP List Viewers (ALV)".

30.5.17.2 Delta Update Business Information Warehouse (enhanced)

Use

There are additional DataSources available for Business Information Warehouse (BW) from SAP R/3 Enterprise Public Services 1.10 (EA-PS 110).

- Budget totals records for budget control system (BCS) (0PU_IS_PS_41)
- Budget line items for BCS (0PU_IS_PS_42)
- Budget entry documents for BCS (0PU_IS_PS_43)
- Assigned funds (totals records) BCS (0PU_IS_PS_44)

If your system is connected to a BW-System, the changes to the line items and totals records are automatically transferred to the BW system during the update for the assigned InfoSources in the standard delivery. No further extraction has to be triggered in the BW system. You can find more information in the Business Warehouse documentation.

If you do not want an automatic delta update, you can deactivate it in Customizing of the information system as of this release. This is also possible for DataSources that have already been delivered.

Effects on Customizing

If you want to deactivate the delta update in the BW system, you have to deactivate the DataSources in the IMG activity "Deactivate/Activate Delta Update for Business Information Warehouse" in Customizing of Funds Management Government.
30.5.17.3 Reports in the Information System (deleted)

Use

From SAP R/3 Enterprise Public Services 1.10 (EA-PS 110), the logical database F1F will no longer be maintained and the reports based on this LDB will no longer be delivered (as was announced for release IS-PS 4.62).

In this release, all reports contained in the standard delivery that were based on LDB F1F are now based on LDB FMF. The reports based on the new LDB FMF have better response times than those based in LDB F1F because they have a different structure. You can also access more information with LDB FMF, especially within cover eligibility.

A new report was created for each F1F report, the technical name of the F1F report was copied and the letter X was added.

Effects on Existing Data

The logical database F1F will not be maintained from this release onward and will not be delivered from the next release. If you have created your own reports that use LDB F1F, you have to convert them to the new LDB FMF by the next release.

30.5.18 PSM-FM-DE Special Function Public Sector Germany

30.5.18.1

30.5.18.2

30.5.18.3 Payment transfer (enhanced)

Use

The payment transfer was enhanced by the following functions with SAP R/3 Enterprise Public Services 1.10 (EA-PS 110):

Document date

You can now enter a document date with the payment transfer.

Currency translation

If you transfer a document that has a currency for the initial item that is no longer valid (for example DEM), the system translates this amount automatically into European euro (EUR) and posts this amount in EUR.
30.5.18.4

30.5.18.5

30.5.18.6 Structural and Grouping Change (new)

Use

New functions are available with the SAP R/3 Enterprise Public Services 1.10 (EA-PS 110) which support a change to the structure and grouping for the fiscal year change.

With the new functions for the structural and grouping change, you can rename your commitment items at the end of the fiscal year. It is then possible to reassign the documents of one or several original account assignments to one target account assignment with the fiscal year change.

The reassignment is based on carryforward parameters and carryforward rules, the same as the procedure with the fiscal year change (commitment carryforward and budget carryover).

In order to define the assignments from old to new commitment items, define a strategy with the derivation tool that is also to be used for the account assignment derivation which covers all assignments.

The derivation tool enables you to define the assignments so that only certain character combinations of the commitment items can be replaced by other characters (e.g. if only the grouping changes).

For reassignments with the fiscal year change, the following new programs can be used which must be executed immediately before the fiscal year change operations.

- **Activate Strategy (RFFMREAS_CREATE)**
  The reassignment is effective in the update as soon as you execute the program.

- **Copy commitment items (RFFMMD_COM_ITEM_FYC)**
  This program automatically creates the new commitment item in the new fiscal year and the attributes of the new commitment items are copied from the attributes of the old commitment items.

- **Generate Carryforward Rules (RFFMREAS_CREATE_POSIT)**
  This program automatically generates the carryforward rules for fiscal year change operations from the assignments in your strategy.

In order to ensure accurate Reporting for budgeting, values from the previous year (e.g. original budget or supplements from the previous year) are copied into the new year with the corresponding transaction and approval year = previous year

Effects on Customizing

To make changes to your structure and grouping, you must assign a strategy to your FM area for the reassignment in the Customizing of Funds Management. To do this, use IMG activity "Assign FM Area Strategy for the Reassignment of Commitment Items”.

See also

The current documentation for structural and grouping changes is on the SAP Service Marketplace in the mySAP Public Sector Product Info Corner (Alias: PIC).
30.5.18.7 SAP Enhancement for Budget Carryforward (changed)

Use

SAP Enhancement FMCFBUD2 in the Business Add-In (BAdI) BAdI: Budget Carryforward of Negative Budget Values (SMOD_FMCFBUD2) was migrated for SAP R/3 Enterprise Public Services 1.10 (EA-PS 110).

Effects on Existing Data

If you are already using enhancement FMCFBUD2, the budget carryforward is executed in accordance with the processing logic that you implement.

Effects on Customizing

If you want to use the BAdI for this release, you have to activate it in Customizing of Funds Management Government in the IMG activity "BAdI: Budget Carryforward of Negative Budget Values".

30.5.18.8

30.5.18.9

30.5.18.10

30.5.18.11

30.5.18.12

30.5.18.13

30.5.18.14

30.5.18.15

30.6 PSM-GM Grants Management

30.6.1 New Application Component: Grants Management (New)

Use

As of SAP R/3 Enterprise Public Services 1.10, the IS-PS solution includes a Grants Management (GM)
You can use the new GM component to monitor and manage the process of applying for grants, and monitoring the funds flows to and from sponsors and projects resulting from awards.

The component includes the following:

- **Master data**
  You can create objects such as sponsors and grants.

- **Budgeting**
  Use this function to create and maintain budgets handling funds from sponsors to your organization's projects. The function includes budget versions and a time splitting feature.

- **Indirect costs**
  As with other commercial activities, certain overheads can arise as a result of sponsored projects. Use this feature to account for these.

- **Cost sharing**
  Grants do not necessarily cover the full cost of a project, since many sponsors require that the grantee share some financial responsibility for a project. The percentage varies from sponsor to sponsor and may be applied as a percentage of the total project cost or a percentage of the grant.

- **Billing**
  This function covers the billing sponsors require before paying funds over to the grantee and to account for payments already made.

- **Other**
  GM is closely integrated with Records Management and the Schedule Manager.

### Effects on Customizing

The GM component requires extensive customizing. Most of it can be accessed by going to the Implementation Guide (IMG) and choosing **Public Sector Management -> Grants Management**. Each step includes documentation with instructions on what to do.

### See also

GM has a lot in common with Business Partner processing. You need to be familiar with this to make effective use of GM.

### 30.6.2 PSM-GM-UP  
**Actual Update and Commitment Update**

### 30.6.2.1 Stock Transfer Orders Can Update Funds Management Commitment

#### Use

As of SAP R/3 Enterprise Public Services 1.10, the stock transfer order process is supported by Funds Management (FM). Purchase orders and requisitions for stock transfers are updated in FM as commitments. The purchase order is reduced by the goods issue (with PO reference).

### Effects on Existing Data
Existing data is not automatically transferred into FM.

**Effects on System Administration**

You must activate this feature using the BADI ME_COMMITMENT_STO_CH. Activating it triggers an update in other modules (such as Controlling and Grants Management) also.

**Effects on Customizing**

No additional customizing is required.

### 30.7 PSM-FG Functions for US Federal Government

**30.7.1 PSM-FG-PP US Prompt Payment Act**

**30.7.1.1 Federal Government: Improper Invoices (New)**

**Use**

As of SAP R/3 Enterprise Public Services 1.10, IS-PS includes a new function, designed to enable government agencies to process improper invoices (invoices that lack some required information). This is required for full compliance with the provisions of the Prompt Payment Act (PPA).

**Effects on Customizing**

In addition to the standard PPA customizing, you must also Maintain Improper Invoice Reason Codes.

**See also**

- The PPA feature must be installed, configured, and active before you can use the improper invoices function. For details of the configuration work, see the PPA IMG documentation.
- BADIs are an important feature of improper invoice processing. They include:
  - The customer BAdI, PPA_MESSAGING allows users to set system responses. Changes could include using different message number, type or application. See the example implementation attached to the BAdI.
  - The customer BAdI, FMFG_IMPROPER_PANEL allows users to change the improper invoice panel appearance and/or add messaging. See the example implementation attached to the BAdI.

**30.7.1.2 Prompt Payment Act: Fast Pay and Accelerated Pay (New)**

**Use**

As of SAP R/3 Enterprise Public Services 1.10, the IS-PS Prompt Payment Act function includes features for handling the Fast Pay (FP) and Accelerated Pay requirements laid down by the Act. Both FP and
Accelerated Pay utilize and enhance the existing Prompt Pay functionality. Therefore, all relevant PPA customizing needs to be carried out in advance

The following are the main features of Fast Pay:

- If a purchase order is within a certain configurable amount, and is for one or more materials that belong(s) to an FP material group, the FP payment term will replace the vendor's default payment term (if any). This purchase order is considered a contract that can be cleared on FP terms when the Agency is invoiced.

- The FP feature makes no distinction between goods that are ordered for consumption and goods that are to be inventoried, nor does it take account of whether goods have been received in full or in part or not at all. So, an invoice (when received by the Agency) for an FP purchase order is always free for payment - provided the tolerances in MM are set up appropriately.

- When the Agency receives an invoice referencing this purchase order only, the invoice will be clear for payment on FP terms. If the invoice has one or more references to non-FP items, it clears the line that references the FP item for payment on FP terms and the other items as per PPA rules (if they apply) or normal FI rules. It is therefore important to keep in mind that when a Fast Pay invoice is being processed, it is mandatory to select the "automatically split" option in the PPA customizing for invoice handling rules.

The following are the main features of Accelerated Pay (AP):

- You can decide before creating a purchase order whether a particular vendor's invoices are always cleared on AP terms. If they are, you need to put the AP term in the master record of the vendor. You may decide to go on a case-to-case basis. In such a scenario, you can change the payment term in the purchase order to the AP term.

- If the vendor invoices you prior to a goods receipt, the invoice is blocked just like any normal invoice, provided you have set up your tolerances in MM appropriately.

- During invoice receipt, if the invoice references an item in a purchase order that has an AP payment term, this invoice has an AP payment term (provided you have chosen the "pay earliest" option in the PPA customizing for invoice handling rules. In case the purchase order does not default in with the AP payment term, you are prompted to make this change if you want, if the total amount in the invoice is less than the amount you have configured for AP.

- You can choose both the "earliest pay" and "split automatically" options in the invoice handling rules in PPA. In the latter case, the invoice is split into separate vendor lines if it references one or more non-AP items.

- If your invoice is clear for payment and you run the automatic payment program, you do not incur any penalties if you pay after the date on which payment is due provided you do not exceed the normal 30 days. An AP payment term effectively means that you need to pay immediately. So if the payment run is made tomorrow, the payment program would compute penalties. However, because of the special nature of this payment, you are allowed up to 30 days from your baseline date to make a payment without incurring penalties.

Effects on Customizing

The following customizing activities are common to both Fast Pay and Accelerated Pay:

1. Maintain Payment Terms for Fast/Accelerated Pay
   In this customizing step, you enter one (unique) payment term for Fast Pay and Accelerated Pay.
Maintain Payment Amounts for Fast/Accelerated Pay

In this customizing step, you enter the maximum amounts (in company code currency) for which Fast Pay and/or Accelerated Pay are applicable. Note that while the Fast Pay maximum amount pertains to the amount in the Purchase Order, the Accelerated Pay amount pertains to the amount in the invoice.

Carry out the following customizing activity for Fast Pay only:

- Maintain Material Groups for Fast Pay

See also

A customer BADI ‘ACCL_PAY_MESSAGE’ has been provided for users of the Accelerated Pay function to set the severity of the message that is displayed when users manually change the payment term in an invoice to the Accelerated Pay payment term or have the system do it automatically.

30.7.2 PSM-FG-TC Central Cash Desk Procedure

30.7.2.1 Changes to Federal Government Treasury Confirmation Processing (Change)

Use

As of SAP R/3 Enterprise Public Services 1.10, various changes have been made to the existing Treasury Confirmation process as of this release. The changes include:

- Screen modifications (including configuration views referred to below)
- Revisions to process logic
- Changes in program code
- Redesign of handling and output
- The views for assigning File ID and Agency ID, and maintaining Treasury Regional Financial Centers (TRFC) have been revised.

- An automated version of Treasury Confirmation Processing has been created. It reads in a text file with multiple confirmed schedules returned from the US Federal Treasury Department and processes them in a batch mode. This process not only saves a lot of data entry, but can also convert the various text file formats from agencies through a customizable subroutine BADI process.

- A function for Treasury Confirmation Cancel Check Reversal Processing has been added to Treasury Confirmation processing. It reverses either the entire checks from a confirmed schedule or just a specific single check in any confirmed schedules. The reversed check is voided or deleted depending on what type of reversal and its payment and clearing documents are reset and reversed.

A new tool, called Payment Medium Workbench, is applied to the Treasury Confirmation process to replace the classic payment medium programs in automatic payment run.
Effects on Customizing

The customizing prerequisites are as follows:

- Automatic Payment Run configuration
- Payment Medium Program configuration
- Check Management configuration
- Electronic Bank Statement configuration
- Treasury Confirmation configuration

30.7.3 PSM-FG-AP               Cost-Relevant Asset

30.7.3.1 US Federal Government: Accountable Properties (New)

Use

As of SAP R/3 Enterprise Public Services 1.10, you can use the accountable property program (RFFMFGAPCR) to create accountable property in Asset Accounting (FI-AA), based on data from Materials Management (MM).

The program examines data in purchase orders, goods receipts and invoice receipts to create the accountable property.

Effects on Customizing

The customizing required comprises the following steps in the Accountable Property section of the Public Sector Management IMG:

- General settings
- Transaction types and negative transaction types
- FI-AA account assignment categories
- Movement types

30.7.4 PSM-FG-RS               Sampling Procedure Invoice Verification

30.7.4.1 US Federal Government: Payment Certification Statistical Sampling (New)

Use

As of SAP R/3 Enterprise Public Services 1.10, the US Federal Government solution includes a Payment Certification with Statistical Sampling Process whose function is to approve a number of “batched” invoices by reviewing and certifying invoices sampled from the batches. The system determines which
invoices are sampled, using rules you enter in customizing.

The complete payment statistical sampling process has the following steps:

- **Invoice batching**
  
  Invoices are batched by accounts payable (AP) clerks, who gathers invoices associated with documents and forwards to his supervisor for approval and certification.

- **Invoice certification**
  
  Invoices are certified is done by an AP supervisor who reviews the sampled documents from a batch sent from the clerk who reports to him or her. The supervisor either approves or rejects the invoices individually.

- **Invoice status inquiry**
  
  This is a reporting tool that shows the different statuses of the invoices during the sampling process.

The process also interfaces with the following standard applications:

- Invoice entry from both financial and logistic applications
- AP payment program process

**Effects on Customizing**

The following configuration work is required before you can use the sampling process:

- Activate/Deactivate Payment Statistical Sampling
- Define Payment Statistical Sampling Rules
- PSS: Clerk/Supervisor Relationship

### 30.8 PSM-FA  
**Fund Accounting**

#### 30.8.1 Express Installation for an FI-SL System (new)

**Use**

Starting from *SAP R/3 Enterprise Public Services 1.10 (EA-PS 110)*, you can execute an express installation for an FI-SL system based on table group FMSPLIT which you need if you want to comply with GASB 34/35 requirements.

**Effects on Customizing**

To execute the express installation, carry out IMG activity Execute Express Installation in the Customizing of *Fund Accounting*.  

______________________________________________________________

SAP AG 1240

______________________________________________________________
31 IS-B  Bank Components

31.1

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) the following new functionality is in force:

In the area menu for bank applications, the business partner is newly added.

The area menu, Bank applications -> Banks current account-> Info system was enhanced with the following transactions:

F9A8 - Display check blocks
F97J - Application log balance sheet preparation

The area menu, Banks current account -> Info system -> G/L transfer:

F978 - Reconciliation list FI documents
Area menu Banks current account -> Info system -> G/L transfer -> Reconciliation BCA / G/L:

F97I - Reconciliation of total BCA balances against SAP FI balances
F9H_GLDATA - Comparison FI data with BCA

31.2 SAP R/3 Enterprise Financial Services 1.10 (New)

Use

With SAP R/3 Enterprise, Core Banking, SEM Banking; CFM, the SAP Business Partner for Financial Services and Investment Management for Insurance Companies will be delivered in the package SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) as a component of the SAP R/3 Enterprise Add-On. The encapsulated development of SAP R/3 Enterprise Core on the one hand and the extensions and packages - such as the Financial Services package - on the other allow for separate support packages: Support Packages for SAP R/3 Enterprise Core and Support Packages for the extensions and packages in SAP R/3 Enterprise Add-On.

In order for you to be able to use the SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) package you need to activate the application EA-FS (R/3 Financial Services) in the SAP Customizing IMG activity Activation Switch for Components of SAP R/3 Enterprise Extension Set.

31.3 New functions for the SAP Business Partner for Financial
Services

As of Release SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), the following changes and enhancements have been made to the SAP Business Partner for Financial Services. You will find general changes to the SAP Business Partner under application component CA-BP.

1. Changes to the menu for the SAP Business Partner for Financial Services

Use

In conjunction with the changes to the business partner user interface, the menu for the SAP Business Partner for Financial Services has also been restructured.

You can access business partner maintenance in the menu under

Accounting -> Corporate Finance Management -> Business Partner -> Maintain Business Partner

and under


From here onwards, both Business Partner menu options are identical. You can choose either the Maintain Business Partner function or the Special Functions.

The Maintain Business Partner function contains the following transactions

- Create Business Partner
- Change Business Partner, and
- Display Business Partner

in accordance with the new design for the user interface.

The menu option Special Functions includes both the direct transactions for processing Standing Instructions as well as the customer and vendor links. However, you can also access Standing Instructions via the Maintain Business Partner function.

The BDT Customizing options are no longer included in the SAP Easy Access menu. You make the BDT settings for the SAP Business Partner using transaction BUPT. In addition, you can implement the specific, technical settings for the SAP Business Partner for Financial Services using either transaction FTBPT or user role SAP_FS_BP DEVELOPER_AG.

2. Changes to the user interface for the SAP Business Partner for Financial Services

Use

With the conversion of the user interface for the SAP Business Partner for Financial Services in accordance with the new design guidelines, the

- company code-dependent data and the
- differentiation type-dependent data

are no longer integrated in the main screen sequence. This information is summarized in sub-screen sequences. You can access it using the corresponding pushbuttons in business partner maintenance.
3. Changes in the SAP Implementation Guide

Use

In conjunction with the changes to the user interface, the structure of the Implementation Guide (IMG) was also revised. You will now find the settings for the SAP Business Partner for Financial Services under

- Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services
- SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services
- SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services

4. Changed functions and new functions for the SAP Business Partner for Financial Services

Business Partner Ratings

Use

External service providers, government agencies or departments within the company rate business partners for various business processes. The ratings take account of their payment history, credit standing or other criteria. You can define the corresponding rating results for various rating procedures together with their business validity.

Dun & Bradstreet or Schufa are examples of external service providers; the Federal Banking Supervisory Board is an example of a government agency.

Effects on Customizing

The rating procedures and corresponding rating results are defined in the IMG.

You arrive at the respective IMG activity using the following menu paths:

- Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Business Partner Ratings
- SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Business Partner Ratings
- SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Business Partner Ratings

Additional Information

Use

Additional Information offers you a generic possibility of defining further information for the business partner. You can define so-called information categories in Customizing. "Pets" or "vehicles" are examples of information categories. You then determine which attributes should be made available for
each information category. Different field types are intended here.

**Effects on Customizing**

You can define information categories in the IMG. Select the attributes for each information category and determine which attribute is used as a required entry or an optional entry field. Furthermore, you can also determine various information types for each information category.

You arrive at the respective IMG activity using the following menu paths:

- Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Additional Information
- SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Additional Information
- SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Additional Information

**Partner Grouping Characteristics**

**Use**

You can assign a business partner to a single grouping characteristic. The values of the grouping characteristic can be freely defined. For example, you can uniquely assign the business partners for a group to a group subsidiary using this grouping characteristic, provided they are mapped within a client.

You can also include the grouping characteristic when configuring authorizations.

**Effects on Customizing**

The grouping characteristics are defined in the IMG.

You arrive at the respective IMG activity using the following menu paths:

- Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Partner Grouping Characteristics
- SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Partner Grouping Characteristics
- SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Partner Grouping Characteristics

**Differentiation Type**

**Use**

Each business partner appears once in a client in the System. You can use the differentiation type to distinguish between selected business partner information. For example, you can now define differentiation types for different areas of a group. You can then store the rating results for each differentiation type, for example. This means that a different rating result can be made available for each
area in the company group.
The following information can be defined as dependent on the differentiation type:

- Roles
- Relationships
- Ratings
- Additional Information

There is also a table that you can extend to include differentiation type-dependent attributes.

**Effects on Customizing**

The differentiation types are defined in the IMG.

You arrive at the respective IMG activity using the following menu paths:

- Corporate Finance Management -> Basic Functions -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Differentiation Type: Criterion
- SAP Banking -> Customer Accounts -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Differentiation Type: Criterion
- SAP Banking -> Loans Management -> Basic Settings -> SAP Business Partner for Financial Services -> SAP Business Partner -> General Settings for Financial Services -> Control Table for Differentiation Type: Criterion

In addition, you must also determine whether or not the roles, relationships, ratings and additional information are used dependent on or independent of the differentiation type.

**5. Special note**

**Deleting/archiving business partners**

The (central) SAP business partner already provides the infrastructure for deleting (physical deletion) and archiving (physical deletion and storing in an archive) business partner data. The specifications for the SAP Business Partner for Financial Services are not integrated in this infrastructure, however.

You cannot guarantee that the business partner data is not being used in an application when you delete or archive data. Furthermore, you cannot delete or archive the parts that are specific to the SAP Business Partner for Financial Services.

For the reasons mentioned above, you should therefore not use the existing infrastructure to delete and archive data for the SAP Business Partner for Financial Services.

**31.4 IS-B-BCA Bank Customer Accounts**

**31.4.1 Average Daily Balance (ADB)**
Use

Average daily balance is the amount calculated by adding the day end balances for each day and divide it by the number of days in the period.

As part of US specific functionality,

Account master has been extended to show average daily balance as part of 'Display history'. Based on the history date range, ADB is calculated for posting dates and value dates using the functions shown below. They are displayed next to the corresponding balances in same currency as displayed for balances.

New function modules for average daily balance calculation.

<table>
<thead>
<tr>
<th>Function Modules</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>BCA_US_ADB_CALC</td>
<td>Average daily balance calculation for single account</td>
</tr>
<tr>
<td>BCA_US_ADB_CALC_T</td>
<td>Average daily balance calculation for multiple accounts</td>
</tr>
</tbody>
</table>

Reporting transaction F970 has been extended to show average daily balance also. The selection screen has been added with 2 new parameters for entering the date range "From" and "To" as required entries. In the report output, the last column displays average daily balance based on value dates in the same currency as available balance.

31.4.2 Annual Percentage Yield (APY)

Use

The Annual Percentage Yield (APY) earned as defined under the US Federal Reserve System Regulation DD, Section 230.6, is an annualized interest rate that reflects the relation between actual interest earned on an account and Average Daily Balance (ADB) of that same account during the statement period.

Effects on Existing Data

APY has no impact to existing data except that a new structure was appended to an existing structure that is passed to event 00010510. APY can be found in the Table parameter T_DATA_OUT under the HEADER component. APY is stored in HEADER-BCAUS_STAT_APY.

31.4.3 Business Partner Tax ID

Use

In United States, tax identification number is the 'Social security number' for an individual and 'Tax identification number' for organisations.

For US customers, this tax number can be maintained in business partner under the tab 'Control data'. Always choose the tax identification category as 'US01'. The formatting validation ensures the number format needed for social security number and Tax identification number.

Effects on Existing Data
The following is applicable for customers who have been using the field XSSN in business partner table BUT000.

In the earlier release BCA version 4.63, US social security number is maintained in the table BUT000 (field XSSN). This field XSSN is not available any more. Hence this identification number can be maintained as shown above. The contents of field XSSN from the table BUT000 need to be transferred to the table DFKKBPTAXNUM under the category "US01" for US customers as part of upgrade.

**See also**

Maintain Business partner

### 31.4.4 Dormancy and Escheat Compliance

**Use**

Dormancy and Escheat Compliance is statutorily provide for by the various states in abandoned property laws pertaining to abandonment of personal property. Many of these states have adopted the Uniform Disposition of Unclaimed Property Act (1995, National conference of Commissioners on Uniform State Laws, Omaha, Nebraska).

Statutes on escheat of bank deposits are based on the doctrine that when deposits remain inactive and lapse of the statutory period has occurred, a presumption arises that the owner has died intrastate without heirs. When this occurs, the trend in state legislation is that these deposits are turned over to the state.

The Dormancy and Escheat Account Maintenance report can be accessed via transaction BCA_US_DEA1.

Under the **Account Maintenance** tab, the Dormancy and Escheat Account Maintenance occurs in three phases. They are identified by the Status Enhancement that is set on the Account (Status Definition):

0020 - Inactive, no customer initiated transactions (Inact/no cust init trans): This is where the Account Holder has not initiated any transactions and the Bank has maintained contact with the Account Holder.

0021 - Dormant, customer contact has been lost (Dormant/cust contact lost): This is where the Bank has lost contact with the Account Holder of an Inactive Account for a prescribed period of time.

0002 - Closed, flagged for archive (Closed/flagged for arch.): This is where the Account has been Dormant for a specified period of time and is finally closed as Escheat. The balance of the Account is turned over to the state. There is no specific status designated for Escheat. The standard status of 0002, Closed/flagged for arch. is used.

Under the **Correspondence History** tab, a log of correspondence can be tracked on the Account Holder. Entries can be created, edited and/or reversed as needed. Correspondence History is used to establish the length of time elapsed in order to determine Dormancy.

Under the **Escheat Adjustment** tab, adjustments can be made to those Accounts that have been reported as Escheat.

Under the **Create Escheat File** tab, an Escheat file and/or report is generated that can be submitted to the local jurisdiction.

**Effects on Existing Data**
Dormancy and Escheat Compliance uses existing Account Information. The only impact to Accounts is when the Escheat program is updating the Account Status and closing the account. Everything else is stored in its own custom tables.

**Effects on Data Transfer**

The Dormancy and Escheat Accounts Maintenance report (Transaction BCA_US_DEA1) is a stand alone report.

**Effects on Customizing**

In addition to the normal customizing needed for standard BCA, the following items will also need to be customized:

- Maintain Escheat Attributes
- Maintain Escheat Property Codes
- Maintain Escheat Relationship Codes
- Maintain Escheat Deduction Codes
- Maintain Escheat Addition Codes
- Maintain Escheat Deletion Codes
- Maintain Escheat Account Closure Reference
- Maintain Dormancy Correspondence Codes

---

### 31.4.5 Standard Funds Availability

**Use**

Availability normally refers to the bank’s policy on the length of funds available on new deposits. Compliance for the availability of funds is regulated via the US Federal Reserve System, Regulation CC where limits are applied to the length of holds on funds. Often, the major factor affecting the length of a hold is related to the type of deposit being made.

There are three major categories of availability:

- **Next Day**
- **Standard Availability**
- **Exceptions Availability**

Next day refers to the simplest type of deposits, such as cash, electronic transfers, and local guaranteed checks such as a cashier’s check or certified check. **Standard Availability** is related mainly to local and non-local checks. Finally, **Exceptions** refers to longer holds that are applied in situations that are considered more rare. For example, there are longer holds on large deposits over $10,000 in new accounts, as well as deposits on accounts for holders who have overdrawn their account frequently.

**Effects on Existing Data**

Standard Funds Availability is made up of a number of BTE’s that have been integrated into the existing
Payment Order (External) processing.

In order to use the BTE's correctly, the sample interfaces provided may need to be copied and modified to customer specifications.

The following sample interfaces have been provided:
- SAMPLE_INTERFACE_00015020 - Value Date Adjustment for Holds
- SAMPLE_INTERFACE-00015033 - Holds Deletion (not used*)
- SAMPLE_INTERFACE_00015036 - Holds Processing/Creation
- SAMPLE_INTERFACE_00015041 - Holds Update

* BTE 00015033 will never be used for deleting an Availability Hold. BTE 00015033 is called during a reversing of an Internal Payment Item. However, Availability Holds are only created for external payment items. Since a Hold can never exist for an internal payment item, the BTE will never be used to delete the Hold.

**Effects on Customizing**

After copying the sample interfaces provided, the entries in the Activate SAP-Application Function Module (P/S) must be maintained in IMG. Position to the Events 00015020, 00015033, 00015036 and 00015041 and enter the name of the copied function modules.

**31.4.6 BCA US/Canada: Overview of Enhancements**

**Use**

The BCA component for North America (US and Canada) features the following new functions and enhancements:
- Retirement Plan
- Reports for Retirement Plan
- Business Partner Tax ID
- Tax Withholding
- Funds Availability
- Average Percentage Yield
- Dormancy and Escheat
- Average Daily Balance
- Time Deposit Enhancements
- Permanent Hold Enhancements

**Effects on Existing Data**

- Please remove entry 'BCA' with description 'US BCA enhancement' for business partner in the
BDT table Applications for business partner. This entry has been replaced by a new entry 'BKUS'. See Customizing below for details.

**Effects on Customizing**

These enhancements must first be activated by going through the following steps:

- Please activate US version of BCA for application component 'BANK/CFM'.
- Please activate entry 'BCA_US' with text 'US Banking Events' in table Application indicator within the BTE settings.
- Please activate entry 'BKUS' with description 'US BCA enhancement' for business partner in the BDT table Applications for business partner.
- Please activate entry 'BCA' with description 'US BCA enhancement' for account master in the BDT table Applications for account master.
- Please activate entry 'RTPA' with description 'Retirement plan' for account master in the BDT table Applications for account master.
- Please activate entry 'RTP' with description 'Retirement plan' for standing order in the BDT table Applications for standing order.
- Please replace the standard view BKK110 (Blocks) by a different view BCA110 (Amount-dependent Blocks) for account master in the BDT table. To do this, go to Define Sections: Overview and highlight the section BKK110 (Blocks). Then double click on Assign Section -> View. Edit the entry by replacing the view BKK110 (Lock) by BCA110 (Lock - US Specific).

### 31.4.7 Permanent Holds New Features

**Use**

Change Document - Change Documents are now recorded with the creation and maintenance of Holds within an account. After changes have been made, please look at dialog within "Account Changes" to see any changes that have been loged.

Direct Input - It is now possible to update accounts with Permanent Holds using the standard Direct Input functionality of BCA.

Field Groups - Field Groups have been added so that Permanent Hold default field values can be maintained via the Product Configurator.

Validity Dates - Holds are now valid inclusively from their start date until the end date. This means that all Hold types are not valid (and thus do not affect available balance) the day after their (validto) end date.

Authorizations - The authorization of Permanent Holds is very similar to Limits, but uses a different activity. Authorization for the creation of Permanent Holds within BCA accounts is controlled with Activity 23 (Maintain). This new activity has been added to Authorization Object F_BKKA_BPG, F_BKKA_GRP, and F_BKKA_PRG.
31.4.8 Reports for IRA Portfolios

Use

*Year-end Statement report*

Year-end statements for a given year can be displayed with the report "Year-end Statements". The selection criteria for this report are:

- A range of bank areas
- A range of plan numbers
- A range of plan types
- A range of business partners in the role of accountholder or statement recipient.

The above mentioned selection criteria are optional. The only mandatory field to start the report is the calendar year. The year entered, should be a year in the past because the functionality to forecast the year-end statement(s) for future years is not (yet) supported. Once the report displays the fair market values of the plans that meet the selection criteria, it is possible to drill down and display the:

- Business partner data of the accountholder
- Retirement plan data
- Detailed Year-end statement

*Age Limits report*

The report "Age Limits for Retirement Plan" offers the functionality to display a list of plan owner who reached the age on which they are either eligible to take withdrawals from their IRA portfolio, required to take withdrawals from their IRA portfolio, or no longer eligible to make contributions to their IRA portfolio.

The selection criteria for this report are:

- A range of bank areas
- A range of plan numbers
- A range of plan types
- A range of plan owner numbers.

The above mentioned selection criteria are optional.

This report offers the additional functionality to display a list of plan owners who almost reached the age on which they are either eligible to take withdrawals from their IRA portfolio, required to take withdrawals from their IRA portfolio or no longer eligible to make contributions to their IRA portfolio. This can be achieved by entering a value in the field "Deviation from age limit". For example: The value of the "Lower age for distributions" for a traditional IRA has been set in customizing to 59.5 years. If (on the selection screen of this report) a value of 1.5 is entered in the field "Deviation from age limit" and the radio button "Age limit for eligible distributions" is selected, the report will display those plan owners who's age is in the range from 58 to 59.5 years.

If there are plan owners whose birthday has not been registered in the system, the report will give you the option of displaying a list of these plan owners.
If the age limits have not to been maintained in customizing (Maintain Age Limits), this report will not display the desired list.

Plan owners who have deceased will not be displayed in the report's list.

Contribution Limits report

The report "Contribution Limit" offers the functionality to display a list of plan owner who made an annual contribution to their IRA portfolio, which is either above the allowed contribution limit, or below the allowed contribution limit.

The only mandatory field to start the report is the calendar year. The year entered, should be a year in the past because the functionality to forecast the contribution(s) of plan owners for future years is not (yet) supported. An optional selection criterion is a range of plan owners.

If the contribution limits have not to been maintained in customizing, this report will not display the desired list. Plan owners whose birthday has not been registered in the system will not be displayed in the report's list. Plan owners who have deceased will not be displayed in the report's list either.

Calculation of the Fair Market Value

The fair market values of selected IRA portfolios can be calculated using the report "Calculate or Update the Fair Market Value of a Retirement Plan". The selection criteria for this report are:

- A range of bank areas
- A range of plan numbers
- A range of plan types
- A range of plan owners.

The only mandatory field to start the report is the calendar year. The year entered, should be a year in the past because the functionality to forecast the fair market value(s) of IRA portfolio(s) for future years is not (yet) supported.

The report can be started in three categories:

- As a simulation run: updates to the database tables will not be performed.
- As a "real" run: the database tables will be updated.
- As a "real" run with printing capabilities: the database tables will be updated and the fair market value will be printed. However, the printing functionality has to be coded by the customer: only an interface containing the basic information has been provided.

The report will calculate the fair market value(s) of the IRA portfolio(s) as of December 31 of the entered year. However, if the entered year is the current year and the report is executed before December 31, the report will calculate the fair market value(s) of the IRA portfolio(s) as of the current system date.

Example: if the current date is June 30, 2002 and the entered value for "Calendar year" is 2002, the report will calculate the fair market value(s) of the IRA portfolio(s) as of June 30, 2002. If the current date is June 30, 2002 and the entered value for "Calendar year" is 2001, the report will calculate the fair market value(s) of the IRA portfolio(s) as of December 31, 2001.

If need be, this report can be run multiple times for the same selection criteria. If this is done, the fair market value(s) will be calculated using the most current information (for the entered calendar year) in the database.

Example: The report ran on January 2, 2002 for the calendar year 2001. The fair market value(s) for the
selected IRA portfolio(s) has been calculated and stored as of December 31, 2001. After January 2, 2002 it happened that a number of backdated payment items had to be made. The posting date of these backdated payment items is before December 31, 2001. This results in a situation that the fair market value as of December 31, 2001 for one or more IRA portfolios has changed. In order to store the correct value of the fair market value, the report "Calculate or Update the Fair Market Value of a Retirement Plan" can be run again. The fair market value(s) of the effected IRA portfolio(s) will now be updated.

This report can be started online as well as in a batch run. Error, warning or display messages (if any) will not be displayed on the screen. Instead they will be written in a log file. This log file can be accessed using the report "Select Application log for Update Fair Market Value". Select the appropriate time restriction in order to display the log file for the desired report "Calculate or Update the Fair Market Value of a Retirement Plan".

Verification of the Fair Market Value

The "Report for the Verification of the Fair Market Value Retirement Plan" will compare the stored fair market value with the fair market value that is calculated from the contributions and withdrawals made to the IRA portfolio. IRA portfolios for which these two values are identical will be displayed with a green "OK" icon; IRA portfolios for which these two values are not identical will be displayed with a red "Invalid" icon.

The selection criteria for this report are:

- A range of bank areas
- A range of plan numbers
- A range of plan types
- A range of business partners in the role of accountholder or statement recipient.

The above mentioned selection criteria are optional. The only mandatory field to start the report is the calendar year.

Only IRA portfolios for which the fair market value has been calculated using the report "Calculate or Update the Fair Market Value of a Retirement Plan" will be displayed.

31.4.9 Retirement Plan

Use

The functionality to maintain an IRA (Individual Retirement Account) is now supported.

A retirement plan is a portfolio consisting of special savings accounts. At this time, three different retirement plan types have been implemented:

- A "Traditional IRA" is designed to encourage people to save for their retirement. Accountholders can accumulate funds to be primarily used for his/her retirement and to provide for a beneficiary after his/her death.
- A "Roth IRA" is designed to encourage people to save and invest. Accountholders can accumulate wealth and transfer it to the accountholder's beneficiary (or beneficiaries).
- A "Coverdell Education Savings Account" (formerly known as "Education IRA") is designed to accumulate funds for a minor to be primarily used to pay the postsecondary educational expenses of
a child, grandchild, or other minors. It is not intended to accumulate funds for retirement.

The trustee or custodian (usually a bank) and the account holder of an IRA have various legal and contractual rules they must follow. These rules are maintained, enforced and published by the Internal Revenue Service (IRS).

The rules governing an IRA include (but are not limited to) contributions, distributions and IRA types.

Because the IRS can change the rules imposed upon an IRA, the technical implementation of these rules has to be flexible. This means that many of the rules have to be maintained in customizing tables. For instance: the rules governing the age limits for an IRA have to be maintained in Retirement plan maintenance -> Limits -> Maintain age limits. If one or more of these rules are not fulfilled, the program will usually issue a warning message, instead of an error message. Because warning messages can be "overruled", the ultimate responsibility for deviating from the predefined rules rests with the user of the program: there may be very good reasons for doing so that are approved by the IRS.

A retirement plan portfolio can contain any number of BCA and/or time deposit accounts. Although a retirement plan portfolio itself does not contain funds (the funds are held in the BCA and time deposit account or accounts), the currency has to be maintained on a portfolio level. This means that the funds in the accounts associated to a portfolio, will all be in the same currency. The contribution and distribution amounts that are reported to the IRS will be reported in the currency maintained on the portfolio level.

When creating a portfolio, the currency has to be selected. After the portfolio has been created, the currency can no longer be changed.

A retirement plan portfolio has to be created first, before an account can be associated to it. In other words: the opening date of a BCA or time deposit account has to be on or after the opening date of the portfolio. The reason for this restriction is that an association of an account, which contains funds, to a retirement plan portfolio is regarded as being a contribution to a retirement plan portfolio. As mentioned above, there are various rules imposed upon making contributions to an IRA. If existing accounts would be allowed to associate to a newly created retirement portfolio, the complexity of reporting the contributions and distributions to the IRS would increase disproportional.

If a retirement plan is to be created, certain fields will have to be entered. The three fields which are most important are the "Bank area", the "Plan type" (see above) and the "Opening date".

If a retirement plan will be changed, or displayed, only the fields that identify a retirement plan will have to be entered: the plan number of a retirement plan and the Bank area.

**Effects on Customizing**

Because a Coverdell Education Savings Account is used to accumulate funds for a minor, business partners in a specific role (in the real worlds, these people are called "parents" or "guardians") can be associated to a Coverdell ESA. These specific role types can be maintained in customizing: Maintain special role types for a Coverdell Education Savings Account

A retirement plan is identified by a "plan number". The plan number is unique for a retirement plan in a given bank area. When creating a new retirement plan, the plan number can either be assigned by the system or by the user. When the system is assigning a plan number, the plan number is numeric. When the user manually assigns a plan number, the number can either be numeric or alpha numeric. These settings can be maintained in customizing:

- Maintain number range interval for retirement plans Different number range intervals may be defined for different number range numbers. Each number range number can be associated to an internal or an external number range interval. For an internal number range interval, the system will issue a new number. For an external number range interval, the user is required to enter a number
him/herself.

- Maintain number range numbers for plan types. Different number range intervals may be defined for different plantypes. In order to achieve this, a plan type (or several plantypes) can be associated to a number range number. This number range number refers on its turn to a number range interval.

Default values can be maintained in customizing:

- Maintain default withholding tax percentage. The user can maintain the default percentage for the federal withholding tax and the number of revocation days for a retirement plan.

- Maintain defaults and field statuses. When creating a new retirement plan, certain input fields can be pre-filled with a default value. This can reduce the time needed to create a new retirement plan. The user may wish to change the field status of a screen field. He/she may, for example, wish to hide certain fields because they are not relevant to them.

Several limits have to be maintained in customizing:

- Maintain contribution dates. Per retirement plantype and per contribution type, the contribution deadline can be maintained. An indication can be made if a shift to the next business day should be made if the contribution deadline falls on a weekend day or a holiday.

- Maintain age limits. Maintain the age limits for making contributions to and taking distributions from a retirement plan. Four age limits can be maintained per retirement plan type:
  - The age limit at which contributions to a retirement plan can be made.
  - The age limit at which contributions to a retirement plan cannot be made (without being subject to a penalty tax). Example: when the account holder of a Coverdell education savings account turns 18, contributions cannot be made to his/her IRA.
  - The age limit at which the account holder is eligible to make distributions. Example: when the account holder of a traditional IRA turns 59.5, he/she is eligible to make distributions from his/her IRA.
  - The age limit at which the account holder is required to make distributions. Example: when the account holder of a traditional IRA turns 70.5, he/she is required to make distributions from his/her IRA. Failing to do this will lead to a tax penalty.

- Maintain contribution limit ids. In order to assess whether or not a account holder exceeded the contribution limit, it may be necessary to add the contributions made to different plantypes. In order to make this possible, one or more plantypes can be associated to a contribution limit code.

- Maintain contribution limits. Using this transaction, contribution limits can be maintained for each contribution limit code. Some contribution limits are age dependent, therefore the minimum age for which a contribution limit is valid needs to be maintained as well.

- Assign retirement plan type to contribution id. In order to assess whether or not a account holder exceeded the contribution limit, it may be necessary to add the contributions made to different plantypes. In order to make this possible, one or more plantypes can be associated to a contribution limit code.

The description for the retirement plan types, the contribution types and the amount identifiers, need to be maintained in customizing as well.

- Maintain retirement plan types. The type code is the central entity of a retirement plan. Each retirement plan type has a different set of rules for contributions and distributions. These rules are issued and enforced by the IRS.
Maintain contribution types: The contribution types are relevant when reporting a contribution to the IRS.

Maintain amount identifiers: Identifies different amount types used for a retirement plan. Some amount types will have to be reported to the IRS, others do not.

The funds in an IRA cannot be stored in the portfolio forever. If the plan owner dies or if the plan owner reaches a certain age, a minimum amount needs to be withdrawn from the account(s) in the portfolio. In order to be able to calculate this so-called Required Minimum Distribution (RMD) amount, three tables will need to be maintained in customizing:

Maintain joint life expectancy: This transaction facilitates the determination of the required minimum distribution in case the sole beneficiary of the IRA is the account holder's spouse who is at least 10 years younger than the plan owner.

Maintain single life expectancy: This transaction is needed to enable the determination of the required minimum distribution for a beneficiary of a retirement plan.

Maintain distribution period: This transaction is needed to enable the determination of the required minimum distribution for plan owners age 70 and above.

When reporting the withdrawal(s) of funds from the account(s) in the IRA portfolio, the IRS requires that a "Distribution Code" identifies such a withdrawal. The distribution code indicates the cause for the withdrawal. The IRS requires that the distributions from a retirement plan portfolio are identified as accurate as possible. Therefore, it may be necessary to append a second distribution code. However, not every combination of distribution codes is acceptable to the IRS. The descriptions of the distribution codes as well as the "acceptable" combinations of distribution codes need to be maintained in customizing.

Maintain IRS distribution codes: Using this transaction, the description of the IRS distribution codes can be maintained.

Maintain valid IRS distribution sub-codes: This transaction can be used to maintain the valid combinations of IRS distribution codes.

When a withdrawal is made from an account belonging to an IRA portfolio, usually federal tax is being withheld. The transaction type(s) needed for this process have to be maintained in customizing: Maintain Withholding transaction type for payment items.

Postings of interest/charges need to be maintained for each posting category in the customizing transaction: Maintain mapping of Posting category and Amount identifier.

Authorization management for the retirement plan maintenance can be performed in customizing as well.

Maintain authorization types: Authorization types are used to define which retirement plans a user is allowed to maintain. Authorization on the level of a group of retirement plans.

Maintain authorization object group: Using this transaction, an authorization object can be maintained. Authorization on a application level (can only be used in combination with authorization groups).

Maintain authorization groups: In this activity you define the corresponding values and a name for the authorization group field and assign it to an authorization object. Authorization on the level of an individual retirement plan. An authorization group is always associated with an authorization object group.
o Define fieldgroups relevant for authorization In this activity, you choose those fieldgroups whose fields can only be maintained or displayed by individual users. Authorization on the level of an input field.

o Generate and assign Authorizations In this step, you can create roles and use the profile generator to generate authorization profiles.

The screen sequence and the positions of the various input fields on those screens is fully customizable by using Maintain screen configuration.

See also
Retirement Plan BCA Account
Retirement Plan Standing Order
Retirement Plan Payment Transactions

31.4.10 Create BCA Account for a Retirement Plan

Use
A retirement plan may consist of one or several BCA accounts belonging to the same account holder. Once a retirement plan is created for a customer, you may create BCA accounts and maintain the accounts under the plan. The system automatically maintains the link between a BCA account and the plan to which it belongs. BCA accounts, once created and established under a retirement plan, cannot be removed from the plan, or tied to a different plan. The user will not be allowed to manually change the link between the plan and the BCA accounts under the plan. This is because changing the plan on a BCA account has the net effect of moving funds in or out of a plan. Contributions and distributions of funds to and from a retirement plan are subjected to specific rules and guidelines established by the government. To properly track the contributions and distributions of plan monies, a payment item or payment order should be executed on the BCA account.

Two new fields, Retirement Plan Number and Plan Type, have been added to the Basic screen in BCA Account Maintenance and to the Fast Entry screen for Time Deposit accounts.

Use the transaction F9K1 to create a BCA account and link it to an existing retirement plan by entering a plan number. If you use the transaction BCA_US_TDA1 to create a BCA time deposit account and link it to an existing retirement plan, the initial deposit will be tracked as a contribution towards the plan.

The system performs the following validations when the Retirement Plan Number is entered:
- The plan number must exist in the bank area of the BCA account.
- The BCA account holder must be the same business partner as the plan account holder.
- The BCA account open date cannot be prior to the plan open date.
- The BCA account currency must be the same as the plan account currency.
- The BCA account status cannot be active if the plan status is inactive.

When the account is saved, the system will create the account and link it to the plan. Once the account is created, you will not be able to add, change or delete the Plan Number.
When you use the transaction RTP_US_M1 to change a retirement plan, or transaction RTP_US_D1 to display a retirement plan, you will be able to view a summary of all BCA accounts that belong to a retirement plan. On the Portfolio Account tab-screen, you may select a BCA account and jump over to the BCA Account Maintenance screen to view details of the account.

Effects on Data Transfer

The Plan Number field is available for direct input. An append structure IBCA_US_DI_RTP has been added to the direct input structure IBKK_DI_AC for BCA Account.

Effects on Customizing

Using the Product Configurator, it is possible to configure which products are allowed for retirement plan. For example, Saving products and Time Deposit product may be offered as instrument accounts for an Individual Retirement Arrangement (IRA), whereas other products such as Checking are not available as IRA.

Two new product attributes have been created - Retirement Plan Number and Plan Type. Using the Product Configurator, the bank will be able to make the Plan Number field required, optional or hidden.

- If the field is required, the product can only be used for IRA account.
- If the field is optional, the product may be used for IRA or non-IRA account.
- If the field is hidden, the product may not be used for an IRA account.

See also

Retirement Plan Maintenance
Retirement Plan Payment Transactions

31.4.11 Retirement plan payment transactions

Use

The functionality of payment items and payment orders have been extended to handle special types of payments to BCA accounts which belong to IRA (Individual Retirement Accounts) plan. These special payments go through IRA specific validation in addition to the regular payment validation. IRA payment transaction history and their summary information are stored separately in addition to the regular payment information.

All credit transactions are termed as contributions and debit transactions are distributions in IRA.

Payment items:

When a payment item is created for an IRA account through online, the tab ‘Trans’ meant for transaction details displays retirement plan information in a separate section. This includes the Plan Number, Plan Type and Account holder. In addition the following fields are also shown depending on whether the transaction type belongs to contribution (credit) or distribution (debit).
In case of contribution, following information need to be provided for completing a contribution payment.

Tax year - Tax year for which contribution is made
Transfer - Indicator for transfer contribution
Contribution ID - In case of transfer, contribution ID is not needed and this field will be hidden automatically.

In case of distribution, following information need to be provided for completing a distribution payment.

Tax year - Tax year for which distribution is made
Transfer - Indicator for transfer distribution.
Primary distribution - Primary distribution code is required
Distribution sub-code
Fed withhold %
Federal withholding
Total WH amount - Automatically calculated by the system based on this formula.

\[
\text{Total WH amount} = \left( \frac{(\text{Transaction amount} \times \text{Fed Withhold \%})}{100} \right) + \text{Additional withholding}
\]

In case of transfer, only tax year is needed and the rest of the fields are irrelevant and hence they are hidden automatically.

Other payments functionalities like planned items, back dated payments, post processing, reverse, display and release are all extended to handle retirement plan information except returns. Payment return functionality is not supported for IRA accounts at this moment.

**Payment orders:**

When an internal payment order is created through online with at least one IRA account, the tabs meant for Ordering party and Recipient party are extended with retirement plan information similar to payment item.

If the ordering party account belongs to IRA plan with credit transaction type (Contribution), contribution information is displayed in ordering party. On the other hand, if the ordering party belongs to IRA plan and the transaction is debit, distribution information is displayed.

Recipient side also works in the similar way.

In case of external payment order, if bank key for recipient party refers to an internal bank area in the system, the retirement plan functionality works similar to internal payment order as explained above. On the other hand if the bank key refers to any external bank, retirement information is not necessary for recipient.

Other payments functionalities like foreign, back dated, return, post processing, reverse, display, release
are all extended to handle IRA payments.

**Effects on Data Transfer**

The following external interface functions are extended with IRA payment functionality:

- BAPI_PAYM_ITEM_POST_ITEM
- BAPI_PAYM_ITEM_POST_SENDER
- BAPI_PAYM_ITEM_POST_RECEIVER
- BAPI_PAYM_ITEM_POST_CLEARING
- BKK_RFC_PAYM_ORDER_POST

**See also**

- Retirement Plan Maintenance
- Create BCA Account for a Retirement Plan
- Retirement plan standing order

### 31.4.12 Retirement Plan Standing Order

**Use**

The functionality of BCA Standing Order has been extended to handle automatic distribution or contribution of funds belonging to Individual Retirement Accounts (IRA).

When you create a standing order for a BCA account that belongs to a retirement plan, additional fields will be visible on the main screen to collect distribution or contribution information. Information about the plan to which the account belongs will be displayed. This includes the Plan Number, Plan Type and Account Holder.

If you enter a transaction type that debits the account, it will be tracked as an IRA distribution when the standing order is executed. You will be required to enter a primary distribution code. You may also enter the distribution sub-code, federal withholding percentage and/or federal withholding amount. The system calculates and displays the total federal withholding amount. The federal withholding percentage field is visible only if the transaction type is for a fixed debit amount. If the transaction type is for a variable debit amount, the federal withholding percentage field is not available.

If you enter a transaction type that credits the account, it will be tracked as an IRA contribution when the standing order is executed. The system will automatically track it as a regular contribution type. Rollover, Recharacterization, Conversion and Transfer will not be allowed in standing orders.

The recipient account may not be a BCA account belonging to another IRA. It may be an external account, or a BCA account that is not an IRA, or a BCA account belonging to the same IRA.

When the standing order is executed, the contribution or distribution date will be the posting date. The tax year of the contribution or distribution will be based on the posting date (or value date if it is different...
When you use the transaction RTP_US_M1 to change a retirement plan, or transaction RTP_US_D1 to display a retirement plan, you will be able to view a summary of all standing orders of BCA accounts that belong to a retirement plan. On the Standing Order tab-screen, you may select a standing order and jump over to the Standing Order Maintenance screen to view more details.

**Effects on Data Transfer**

The additional fields for distribution and contribution information are available for direct input. An append structure BCA_US_IBKKSO_DL_S1 has been added to the direct input structure IBKKSO_DL_S1 for Standing Order.

**See also**

- Retirement Plan Maintenance
- Create BCA Account for a Retirement Plan
- Retirement Plan Payment Transactions

### 31.4.13 Time Deposit Enhancements

**Use**

Following development are built on top of the BCA US time deposit functionalities in BANK 4.63.

1) Flexible term period unit.

A further enhancement is implemented to replace account master data dictionary field 'term in days' with a generic 'term' and a 'period unit' field. This provides the flexibility of configuring accounts with 'day' or 'month' as the time unit, and changing the preferred unit in dialogue transaction. User now has more flexibility in customizing the product attributes to better fit the business need, e.g. using 'days' as unit for short term deposit product, and counting 'months' for long term deposit.

To enable the term period unit settings:

(a) In IMG product attribute maintenance (FIPRC3), make sure under account fields -> time deposit data -> time deposit term, two period unit radio buttons exists. Then,

(b) In IMG product configuration (Change product), enable the above buttons. It is possible to hide one button, set one to be display, or set as default. But avoid contradictory settings like defining "day" as default and hidden.

2) Time deposit next account balancing date.

After a time deposit account is created, it must be balanced on the maturity date. However, in account balancing program, the next balancing date is determined by key date and balancing periods, not necessarily aligned with maturity date. The enhancement fixes the problem by resetting the next date to maturity date during account balancing process, if the calculated next date falls after the maturity date.

3) Display description text to the right of transaction type in time deposit fast entry screen.
Effects on Existing Data

Time Deposit data has no impact on existing data. All time deposit specific data is stored separately in its own tables. Table BCA_US_BKK_TD stores certificate number, term, period unit, rollover and maturity dates, and other information specifically for this enhancement.

Effects on Data Transfer

Time Deposit Maintenance screen has been integrated into core BCA utilizing the Business Data Toolset (BDT).

See also

Time Deposit Accounts - Overview
Time Deposit Account Maintenance

31.4.14 Withholding Tax on Withdrawals

Use

Withholding Tax, in general, refers to any taxes deducted from an interest payment being made within the system. For example, Withholding Tax on Withdrawals can be used for any withdrawals made from retirement accounts.

Effects on Existing Data

Withholding Tax on Withdrawals is a BTE (SAMPLE_INTERFACE_00015037) that has been integrated into the current existing Payment Item processing. In order to use the BTE correctly, the sample interface provided will need to be copied and modified to customer specifications. BTE SAMPLE_INTERFACE_00015037 will create the additional item that represents the Withholding Tax. It does not affect the original item amount. Adjustment to the original item amount (i.e., deducting the Withholding Tax amount from the original amount) will need to be accomplished via BTE SAMPLE_INTERFACE_00010020.

In order to fully emulate the Withholding Tax functionality properly, the BTE SAMPLE_INTERFACE_00010020 must be utilized. SAMPLE_INTERFACE_00010020 must first be copied into the same Function Group as SAMPLE_INTERFACE_00015037 is copied to. Then the new SAMPLE_INTERFACE_00010020 must store the c_item-a_amount in a global field G_AMOUNT (defined in the Function Group's top include). The SAMPLE_INTERFACE_00010020 reduces the A_AMOUNT for withholding tax. When the copied SAMPLE_INTERFACE_00015037 is called, it will create new position items that are added to the payment item.

Effects on Customizing

After copying the sample interfaces provided, the entries in the Activate SAP-Application Function Module (P/S) must be maintained in IMG. Position to the Events 00010020 and 00015037 and enter the name of the copied function modules.
31.4.15 IS-B-BCA-BF   Basic Functions

31.4.15.1 Changes in the BCA Customizing Structure

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), the following new functionality is in force:

The following nodes have been newly created:

SAP-Banking -> Current Account -> Master Data -> Conditions -> Differentiation Types
SAP-Banking -> Current Account -> Master Data -> Account -> Principle of Dual Control for Account Closure

The following activities have assigned new nodes in the IMG SAP-Banking Current Account:

SAP-Banking -> Current Account -> Master Data -> Conditions -> Differentiation types -> Maintain Differentiation Types
SAP-Banking -> Current Account -> Master Data -> Conditions -> Differentiation types -> Maintain Differentiation Types condition categories

The following activities were newly created in the IMG SAP-Banking Current Account:

SAP-Banking -> Current Account -> Master Data -> Account -> Maintain resubmission reasons
SAP-Banking -> Current Account -> Master Data -> Account -> Principle of Dual Control for Account Closure -> Switch on/off Principle of Dual Control
SAP-Banking -> Current Account -> Master Data -> Account -> Principle of Dual Control for Account Closure -> Rejection Reasons
Sap.Banking -> Current Account -> Master Data -> Conditions -> Differentiation Types -> Maintain Differentiation Values
SAP-Banking -> Current Account -> Account Management -> Basic Functions Account Management -> Maintain Field Name for Customer Fields
SAP-Banking -> Current Account -> Account Management -> Basic Functions Account Management -> Maintain Default Values for Customer Fields
SAP-Banking -> Current Account -> Account Management -> Basic Functions Account Management -> Maintain Note Window for Payment Transaction Blocks

31.4.15.2 Note Window for Payment Transaction Blocks

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), the following new functionality is in force:

This Customizing table enables you to check blocks when creating a payment item or payment order.
Payment transaction blocks and business partner blocks can be checked, dependent on the bank area.

If blocks are set and the check is switched on, a dialog box display appears when creating a payment item or payment order.

**Effects on Customizing**

The settings can be found in Customizing under Kontokorrent -> Account management -> Basic functions account management -> Maintain note window for payment transaction blocks (Maintain note window for payment transaction blocks).

---

**31.4.16 IS-B-BCA-MD**

**Master Data**

**31.4.16.1 IS-B-BCA-MD-CD**

**Condition**

**31.4.16.1.1 Dynamic Balances**

**Use**

AS of *SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)* the following new functionality is in force:

For dynamic balances, the average balance of an account is determined for a specified time period. This is compared to a specified minimum balance. If the customer never falls below the minimum balance in the period, then they are entitled to an interest markdown or fee exemption.

**Effects on Customizing**

You can maintain the differentiation values with the Customizing setting *Current account -> Master data -> Conditions -> Maintain differentiation types* -> (Maintain differentiation values)

---

**31.4.16.1.2**

**Use**

As of *SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)* the following new functionality is in force:

**Accrual/deferral of charges**

Via the transaction F993 or the report RFBKCONA accrual/deferral of charges is now also possible (up till now only accrual/deferral of interest). You can now choose between pure accrual/deferral of interest, pure accrual/deferral of charges or complete accrual/deferral.

**Commitment interest for unused limits**

A function has been developed for calculating commitment interest for unused limits.
The base capital for this calculation is calculated from the difference between the external overdraft limit and the debit balance per value date. Commitment interest is calculated as a % value the same as interest calculation in BCA. The calculation of commitment interest takes place on the settlement date of the normal interest calculation. Commitment interest is evaluated the same as the interest from the interest scale.

31.4.16.2 IS-B-BCA-MD-PR Product definition

31.4.16.2.1 Extended payment notes during account closing

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), the following new functionality is in force:

The functions in the dialog boxes for closing an internal or external reference account, have been extended.

When closing an internal or external reference account, in customizing you can ensure that four further lines are inserted into the "payment note". They are freely defined lines.

It is always predefined that these four lines are left out of the "payment note".

These four line payment notes can be configured via the respective product. You can define a default text and include/exclude any lines. The payment note lines are separated to control the internal or external reference accounts for the dialog box.

31.4.16.3 IS-B-BCA-MD-AC Account

31.4.16.3.1 Principle of dual control for account closure

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), the following new functionality is in force:

A bank employee enters the closure data but cannot close the account. Another bank employee then releases the account or rejects it.

Once the account has been successfully released, the account can be closed by mass/update run or by direct account closure. The account checks take place during closing.

Effects on Customizing

In the implementation guide, via the following path: Customer Accounts -> Master Data -> Account -> Principle of Dual Control for Account Closure

you can:
Switch on/off Principle of Dual Control
Maintain Rejection Reasons.

31.4.16.3.2 Time periods during account balancing

Use
AS of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), the following new functionality is in force:
When creating an account you have to specify the balancing date. You can now select the key dates regarding the calendar year (end of quarter and end of year) with the help of a radio button.

Effects on System Administration

31.4.16.3.3 Resubmission function

Use
As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) the following new functionality is in force:
Fields were created to control the business transaction event and the resubmission reason for the resubmission function. In the account, fields are made ready for resubmission maintenance (date and reason for resubmission). The fields can be controlled using the product configurator.

Effects on Customizing
The resubmission reasons are maintained in a Customizing table under Current account -> Master data -> Account (Maintain resubmission reasons)

31.4.16.3.4 Changes in the account master data

Use
As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) the following new functionality is in force:
Changing business partners during the mass run
Example: If account maintenance officer A leaves the company or if it comes to restructuring, the account balance has to be distributed to one or more other account maintenance officers. Therefore a function for "Mass change" is now available, so that not every account has to be converted separately.
Changing business partners during the mass run works in all business partner roles (also in
customer-specific roles) apart from that of account holder and authorized drawer.

**Account name**

The account name field is filled with the name of the account holder as default when the account is created. Many banks also use product names. This request is solved using a business transaction event (No. 00011055 Account master data: Account name) when creating an account, which can be switched off by the customer as they wish. The implementation of the BTE is bank area-dependent.

**Improved date selection in the turnover display**

For the function 'Display turnovers' a function was developed which predefines the field "Posting date from" with the value month-end for two months earlier as default in the existing note window. This value can be overwritten, if desired.

There is also the BTE SAMPLE_INTERFACE_00011215 for an institute-specific display.

**IBAN Switzerland**

To calculate the swiss IBAN the function module BKK_IBAN_CREATE_BBAN_CH was made available.

**Changing fields for an inactive account**

Fields can be kept ready for input, provided the account is not set to "active".

SAP keeps the account currency ready for input, for example, so that it can be subsequently changed. The customer receives two structures (TBKK_AKT und TBKK_AKT2) with which they can keep further fields ready for input.

Restriction: Fields like bank area, account number and product type will remain after the first save of the display fields.

---

**31.4.17 IS-B-BCA-AM Account Management**

**31.4.17.1 Use**

As of **SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)** the following new functionality is in force:

**Improved tracking of items in the payment order**

In the transaction "F9I3 Display payment order" an additional button is displayed, if the transfer postings were executed. If you click on this button, all transfer postings for items in this payment order are output, organized according to ordering party and recipient items in chronological order.

**Selection screen for the postprocessing of payment item / payment order**

The selection screen for postprocessing payment items was enhanced to the business partner number of the account maintenance officer.

**Display of checks undergone when releasing payment orders**

A new tab page is inserted within the screen for releasing payment orders (F9IA), which shows which
checks were switched off when creating a payment order. Checks are switched off if a payment order is created with "Force". If a payment order is created without "force" then the new tab page is not displayed.

**Change payment transaction posting date**

The payment transaction posting date can no longer be changed without confirmation.

**Display interest expense/ Interest revenue**

In the selection screen of the report there are further flags with which you can control whether interest revenue and/or interest expense should be displayed.

### 31.4.17.2 IS-B-BCA-AM-BF Basic functions

#### 31.4.17.2.1 Define Customer Fields

**Use**

As of *SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)*

the user will be able to enter their own data in customer fields when creating payment items, payment orders, standing orders and reference accounts. The structures and tables for the relevant fields have been enhanced. These customer fields are passed through from editing to the bank statement, so that they can be called up during bank statement printing.

For payment processes that are not triggered online (posting standing orders, account closure, account balancing on reference account), the contents entered online are compared to the default documents. The contents entered online priority over the Customizing settings.

**Effects on Customizing**

The field names and the default values for the customer fields can be maintained in Customizing under Current account -> Account maintenance -> Basic functions in account management (Maintain field name for customer fields

Maintain default values for customer fields)

### 31.4.18 IS-B-BCA-PT Periodic Tasks

#### 31.4.18.1 IS-B-BCA-PT-IC Interest /charge calculation

#### 31.4.18.1.1 Compensation hierarchy enhancements

**Use**

As of *SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)* there are the following enhancements to the compensation hierarchy:
Interest compensation enhancement to a further account

Up till now a newly created BCA account could only be accepted into an existing interest compensation hierarchy if this hierarchy hadn't been settled.

On the condition that
the new account has not yet been posted,
the new account is active and
the creation date of the new account lies within the hierarchy period
then it can be entered into the interest compensation hierarchy, even if this has already been settled. The new account can also be entered during a settlement period.

Further information on bank statements for a compensation hierarchy

If account balancing has been carried out for the root account since the last bank statement run, additional information for issuing is provided in the bank statement.

For a root account statement (of the interest compensation hierarchy) the bank area, account number and name of account holder determined for all subaccounts of the hierarchy involved.

For a subaccount statement (of the interest compensation hierarchy) the bank area, account number and name of account holder determined for the root account of the hierarchy involved.

31.5 IS-B-DP  Transaction Data Pool

31.5.1 IS-B-DP-BD  Basic Data

31.5.1.1 Deletion of Objects in the SEM Banking Data Pool

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), you can delete selected transactions from the SEM Banking data pool. You can use this deletion function for the following bank transactions:

- Loans
- Variable transactions
- Accounts

If you delete a transaction using one of the transactions listed below, the deleted information is no longer available (in contrast to an archiving process).

The following transactions are available:

- JBDLN_DEL - Transaction for deleting loan master data
- JBDVT_DEL - Transaction for deleting variable transaction master data
JBDAC_DEL - Transaction for deleting account master data
JBDFOLN_DEL - Transaction for deleting financial objects for loans
JBDFOVT_DEL - Transaction for deleting financial objects for variable transactions
JBDOAC_DEL - Transaction for deleting financial objects for accounts

Once the system has run the deletion program, it displays and saves a log. If no errors occurred during deletion, the system flags the log with a green traffic light. If only minor errors occurred during the deletion run, the system flags the log with a yellow traffic light. If you started the run as an update run, the yellow traffic light indicates that the system has deleted all selected transactions or financial objects. If you started the run as a test run, the yellow traffic light indicates that the system would have deleted all selected transactions or financial objects, had the run been an update run. If the system could not delete all the selected transactions or financial objects, it flags the log with a red traffic light. You can use transaction SLG1 to display the log at a later point in time. To display deletion logs, select object 'JB_DEL'. You can specify a subobject in order to restrict further the choice of logs offered for display. You can choose between the following subobjects:

- LN -> Deletion of loan master data
- FOLN -> Deletion of financial objects for loans
- VT -> Deletion of master data for variable transactions
- FOVT -> Deletion of financial objects for variable transactions
- AC -> Deletion of account master data
- FOAC -> Deletion of financial objects for accounts

You can delete the logs using transaction SLG2.

For more information about the individual deletion programs, see the program-specific documentation.

31.5.2 IS-B-DP-EDT External Data Transfer

31.5.2.1 New Transfer Category for Financial Product Class Data

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) there is a new transfer category (024) for financial product class data. This enables the system to use the BAPI interface (Business Application Interface) of the financial object for external data transfer. The new transfer category 024 combines the existing categories 007 (securities - class data), and 029 (class data - listed derivatives).

The fields of the receiver structure for this new transfer category correspond to the input structures of the financial product BAPI and are described in detail in the documentation relating to the financial product BAPI (BAPI_FP_CREATEFROMDATA and BAPI_FP_CHANGE).

See also

Use the BAPI Explorer (Tools -> Business Framework -> BAPI Explorer) to display the BAPI documentation relating to the financial product BAPI.
31.5.2.2 IDoc Framework for RFC Interface for External Data Transfer

Use

*SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)* includes this enhancement, which enables you to use the ALE interface for external data transfer (EDT). This gives you the option of using IDoc to send the data that you want to transfer. The system saves the results of the transfer in the status record of the IDoc.

In order to use the ALE interface for external data transfer, proceed as follows:

1. Create the sender structure for the external data transfer.
2. Generate the RFC function module for calling the external data transfer.
3. Generate the IDoc and the ALE inbound function module using transaction KCLI.
4. Check the required ALE settings (for example, assignment of the logical message to the partner port).

The generated IDoc type contains all the fields of the corresponding EDT sender structure. Note that the fields may be divided between several data segments, as the maximum length for a data segment is restricted to 100 characters.

If a suitable IDoc is present in the system, the system calls the ALE inbound function module automatically. This function module then activates the RFC part of the external data transfer and transfers the data from the IDoc to the EDT.

You can see the results of this process in both the EDT log and the IDoc status record.

31.6 IS-B-PA Profitability Analysis

31.6.1 Activities and Changes after the Upgrade

Use

The way in which particular functions of R/3 Core components, in particular CO-PA 'Profitability Analysis' (under *Controlling* in the SAP menu), work together with Bank Profitability Analysis (in the SAP menu: *Bank Applications -> Profitability Analysis*) has been revised for *SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)*.

As a result, if you already use Bank Profitability Analysis and are upgrading to R/3 Enterprise Financial Services 1.10, certain technical changes are unavoidable. The necessary changes are made by reports during the upgrade. These reports are known as XPRAs.

After the upgrade, you must activate all bank operating concerns (data structures and environment). We also recommend that you read about the changes to the technical details. These are described in the note below.
In addition to the introduction of the SD interface fields, the technical bank field SHERKU has been changed into a fixed characteristic and is therefore still available in every bank operating concern. As it is a fixed characteristic, the system uses it automatically when constructing profitability segments (segment-level characteristics). As this was not previously the case, segment-level characteristics were deactivated. This is equivalent to deactivating the characteristics using Customizing transaction KEQ3.

If you want to use SHERKU in profitability segments and make it fully available in the information system and in planning, you can activate it in Customizing. Note that the system does not carry out derivation of profitability segments that have already been posted when you activate SHERKU (see Customizing documentation). A suitable report for this will be provided in the future.

In the past, the formula and condition numbers for price determination issued for SAP Banking were the same as those issued for IS-OIL. As part of the upgrade, the formula numbers 401-409 are replaced by 381-389 and the condition numbers 401-403 are replaced by 304-306.

You can find current information on upgrade issues in the following note:

Note:

495869 - XPRA (field catalog) upgrade to R/3 Enterprise

31.6.2 IS-B-PA-STC Single Transaction Costing

31.6.2.1 NPV of Charges and Commission

Use

As of **SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)** you can determine the NPV of all charges and commission relating to a loan or money market transaction for each fixed interest rate period. The system determines the NPV based on the market data for the transaction currency and the local currency (NPV of charges and commission in transaction currency and local currency). The system displays the NPVs in two new value fields. You can use the costing rule to control whether or not the system determines the NPV of charges and commission for a transaction. (In Customizing, choose **Profitability Analysis -> Single Transaction Costing -> Costing -> Costing Rule -> Create Fixed Procedures**, 'Cash Flow' tab page.)

31.6.2.2 Distribution of Charges and Commission to Periods

Use

**SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)** includes a function that allows you to determine the total amount of charges and commission arising in the costing period for a loan or money market transaction. The amount is displayed in a separate value field. You control whether or not the system determines the amount of charges and commission in a costing period for a transaction using the costing rule settings. (In Customizing, choose **Profitability Analysis -> Single Transaction Costing -> Costing -> Costing Rule -> Create Fixed Procedures**, 'Per/Vol/Own-Act' tab page.)
31.6.2.3 Interest Contribution Based on Average Volume

Use

As of **SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)**, you have the option of calculating the interest contribution for loan transactions on the basis of the average volume. You must have already created all interest conditions for the transaction using condition items (in the form of (reference) interest rates). The system calculates an average for the costing period based on the interest conditions. The system then determines the interest contribution from the average interest rate and the average volume for the costing period. In the costing rule, you can set whether or not the system calculates the interest contribution on the basis of the average volume. (In Customizing, choose **Profitability Analysis -> Single Transaction Costing -> Costing -> Costing Rule -> Create Fixed Procedures**; 'Int/Opp Cont.' tab page, choose ‘Calculation with Average Values’.) This is possible only if the cash flow for the transaction is determined as part of costing and is distributed to periods on the basis of the average volume.

31.6.3 IS-B-PA-PA Profitability Analysis

31.6.3.1 SD Interface for Bank Operating Concerns

Use

The data structures of all bank operating concerns have been enhanced for **SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110)**.

Bank operating concerns differ from the standard operating concerns used in the core component CO-PA (**Profitability Analysis**, found under **Controlling** in the SAP menu) in that they always have their own additional data objects, for example the fixed characteristics ‘bank product’ (RBPROD) or ‘costing rule’ (RKALRG). In Banking releases before R/3 Enterprise, certain data objects of core components were hidden and were not therefore included in the data structure of bank operating concerns. These fields are also known as the SD interface.

This restriction has been removed for R/3 Enterprise. Now when you generate a bank operating concern, the system always includes the fields of the SD interface in the data structures.

This means that the functions of the core component **Sales and Distribution** (under **Logistics** in the SAP menu) are also available in Bank Profitability Analysis.

31.7 IS-B-RA Risk Analysis

31.7.1 Activate the Analysis Structure after Release Upgrade
Use

Activate the dictionary objects of the analysis structure

For Risk Management, in Customizing choose SAP Banking -> Strategic Enterprise Management (SEM) -> Risk Analysis -> Common Settings for Market Risk and ALM -> Characteristics and Characteristic Values -> Define Analysis Structure. For CFM choose Corporate Finance Management -> Basic Analyzer Settings -> Reporting Characteristics -> Define Analysis Structure. Enter the name of the analysis structure and choose Analysis Structure -> Change. Messages may appear that refer to regenerating the field catalog and the text read modules. Do not make any changes to the characteristics. Choose Analysis Structure -> Activate.

Once you have activated the analysis structure exist the processing screen. Messages may appear referring to the generation of service programs.

31.7.2 Inclusive Indicator in the Calculation of Accrued Interest (Enhanced)

Use

As of R/3 Enterprise Financial Services 1.10, you can now define in the evaluation type whether accrued interest is to be calculated up to the horizon date. To do this, you set the Accrued Int. Calc: Include Horizon indicator. If you set the indicator, the horizon date is taken into account in the calculation of accrued interest. If you do not set the indicator, the date of the horizon is not included.

Up till now, the calculation included the horizon date and you were unable to influence this in Customizing.

Effects on Existing Data

You do not need to make any changes as regards system administration.

Effects on Customizing

You make the setting in transaction JBREVAL.

31.7.3 IS-B-RA-MR Market Risk Analysis

31.7.3.1 Reorganization of Single Records in the Area Menu (Changed)

Use

From Release SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), the function "Reorganization of Single Records" is no longer contained in the IMG. Instead, you can access it from the following places in the area menu and under the following new name:

- SAP Menu -> Accounting -> Bank Applications -> Risk Analysis -> Market Risk Analysis -> Tools
31.7.3.2 Increased Length of Fields for Volatilities (Changed)

**Use**

The length of the volatility field (data elements TV_VOLA, T_VOLA) was increased from 10.7 to 11.7, that is to four predecimal places.

Very occasionally, there are market conditions in which volatilities of up to 999 occur. This requirement was not met previously. From SAP R/3 Enterprise Financial Services 1.10 values for the volatility of up to 9 999 are permitted.

**Effects on Existing Data**

You do not need to run any database conversions. Only the format of the data in the database (OLD TABLE) has to be changed. This is done automatically when you upgrade your system to SAP R/3 Enterprise Financial Services 1.10.

**See also**

Statistics calculator

31.7.3.3 Creation and Valuation of Eonia Swaps (Enhanced)

**Use**

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) in Risk Management you can process compound swaps and eonia swaps, for which the payment of capitalized interest does not occur at the same time as the payment of the nominal amount.

**See also** Compound Swap and Eonia Swap

**Effects on Customizing**

To be able to create and value compound swaps and eonia swaps in Risk Management, you have to assign in Customizing the following cash flow indicators to flow types of contract type 6:

- **Interest capitalization** (sample Customizing 1150) has cash flow indicator 9
- **Payment of capitalized interest** (sample Customizing 1150) has cash flow indicator 2

To make these settings choose the activity Define Assignment Manually under SAP Banking -> Strategic Enterprise Management (SEM) -> Risk Analysis -> Common Settings for Market risk and ALM -> Valuation -> Cash Flow Indicator and Fictitious Cash Flow Indicator -> Transactions with Flow Types: Assign CF Indicator and Fictitious CF Indicator or Corporate Finance Management -> Market Risk
Analyzer-> Assign Cash Flow Indicator to Flow Types.

31.7.4 IS-B-RA-CL   Default Risk and Limit System

31.7.4.1 Glossary in SAPTerm (New)

Use

From SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) you can find terminology and glossary definitions for the Default Risk and Limit System and the Credit Risk Analyzer in the SAP Glossary. To view the glossary choose Help -> Glossary.

31.7.4.2 Mass Data Capability in the Postprocessing Function (Enhanced)

Use

In contrast to the previous postprocessing function, which was able to handle individual transactions only, you are now able to postprocess multiple transactions simultaneously by using the new function.

The function for postprocessing mass data replaces the previous postprocessing function. You can find the new function in the application menu by choosing


or

Accounting -> Corporate Finance Management -> Credit Risk Analyzer -> Tools -> End-of-Day Processing -> Execute Postprocessing

Prerequisite

You need to have already run end-of-day processing at least once. You use postprocessing to re-post transactions that were not included in end-of-day processing or that were subsequently changed.

Advantages of the new function

- You can use the new function for postprocessing facilities and netting groups. If you want to postprocess a facility, enter the object number of the facility. If you want to postprocess a netting group, you need to enter just one transaction of the netting group.
- Provided that in Customizing you have activated parallel processing for end-of-day processing, this applies for postprocessing as well.
- The 24-hour capability of the single transaction check (STC) applies during postprocessing in exactly the same way as it does during end-of-day processing. If you have specified a posting deadline for end-of-day processing, this deadline is ignored in the post-run update of the STCs that accumulated during postprocessing. Hence postprocessing finishes when all STCs have been included in a post-run update.
- Issuer risk is calculated and updated for the specified transactions only.
Note:
For performance reasons, you are no longer able to run this program as a test. However, you are able to trace back the changes in the utilization generation function in Limit Management.

31.7.4.3 Initial Screen for Processing Business Partner Relationships (Changed)

Use
As part of the changes to the business partner, as of Release SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) you process business partner relationships by using one central transaction.

You find the entry transaction for processing the business partner in the area menu under Accounting -> Bank Applications -> Risk Analysis -> Default Risk and Limit System -> Master Data -> Business Partner -> Edit Business Partner.

31.8 IS-B-SA Strategy Analyzer

31.8.1 IS-B-SA-ALM Asset/Liability Management

31.8.1.1 Creation and Valuation of Eonia Swaps (Enhanced)

Use
As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) in Risk Management you can process compound swaps and eonia swaps, for which the payment of capitalized interest does not occur at the same time as the payment of the nominal amount.

See also Compound Swap and Eonia Swap

Effects on Customizing
To be able to create and value compound swaps and eonia swaps in Risk Management, you have to assign in Customizing the following cash flow indicators to flow types of contract type 6:

- Interest capitalization (sample Customizing 1150) has cash flow indicator 9
- Payment of capitalized interest (sample Customizing 1150) has cash flow indicator 2

To make these settings choose the activity Define Assignment Manually under SAP Banking -> Strategic Enterprise Management (SEM) -> Risk Analysis -> Common Settings for Market risk and ALM -> Valuation -> Cash Flow Indicator and Fictitious Cash Flow Indicator -> Transactions with Flow Types: Assign CF Indicator and Fictitious CF Indicator or Corporate Finance Management -> Market Risk Analyzer -> Assign Cash Flow Indicator to Flow Types.
31.8.1.2 Interest Result Evaluation for Forward Exchange Transactions (Changed)

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) you can use the ALM valuation type to control how forward exchange transactions are displayed in gap analysis. You have the following options:

- **NPV display**
  In the position evaluations, the nominal volume discounted to the contract date is shown.

- **Forward exchange transactions for hedging capital positions**
  In the position evaluations, forward exchange transactions are shown with the nominal capital and an interest rate of zero. In the interest result evaluation, although a position is shown, the interest result is not shown.

- **Forward exchange transactions for hedging interest payments**
  Forward exchange transactions are not shown in the position evaluations. In the interest result evaluation, an entry is made both for the interest revenue of the interest position and for the interest expense of the position. These values are shown for the relevant period.

In the ALM valuation type, set the balance sheet volume in interest result indicator to off-balance sheet transactions not included. This means that in the interest result evaluation for forward exchange transactions the system displays only the accrued interest revenue/expense, and not the volume.

Effects on Customizing

You make the settings described above in the ALM valuation type in the field Forward Forex Trans. You can also make this setting specific to the valuation rule.

31.8.1.3 Spreads in the Cash Flow Evaluation (Changed)

Use

As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110) you can display spreads in the cash flow evaluation in ALM simulation independently of the setting you have made for the spread processing indicator in the ALM valuation type. This is useful because premiums/discounts on variable rate items contain a net present value risk.

31.8.1.4 Complete Balance Sheet and Profit/Loss Simulation (new)

Use

Capital planning is of major importance to banks, and requires full financial data to achieve accurate forecasting. As of SAP R/3 Enterprise Financial Services 1.10 (EA-FINSERV 110), Asset/Liability Management (ALM) contains functions to handle non-interest-bearing profit and loss figures (for example, equipment) and projected future balances in simulation reports.
The new ALM model enables you to balance the complete balance sheet (including the full P&L and retained earnings) by making automatic postings to a balancing account. The balancing account also serves as a *goodness of fit indicator* in the planning process. If a forecast balancing account becomes unusually large, it indicates that the two sides of the forecast balance sheet do not balance. This emphasizes the dynamics of the balance sheet and lets the user analyze what-if scenarios.

These enhancements in ALM allow banks to obtain a comprehensive view of the balance sheet for forecasting and analysis.

**Effects on Customizing**

Additional Customizing is needed for the ALM enhancements. Follow the menu path in IMG:

SAP Banking -> Strategic Enterprise Management (SEM) -> Risk Analysis -> Asset/Liability Management (ALM).

Customize the following items:

- Balancing Account
- Equity Account