Show TOC

SAP Fiori transactional apps 1.0 for SAP ERPLocate this document in the navigation structure

Use

This SAP Fiori product contains a bundle of transactional apps for SAP ERP that run on the SAP Fiori launchpad. These apps were originally delivered for SAP Business Suite 7 Innovations 2013. With SAP Fiori transactional apps for SAP ERP 1.0, selected apps are also available for earlier SAP Business Suite releases.

The SAP Fiori transactional products contain two kinds of software components that have to be installed:

  • Back-end components

    The contained back-end components have to be installed on your back-end server in addition to your SAP Business Suite products. For more information about the required back-end components per app, see Installation Information.

  • Front-end components

    The contained application-specific front-end components have to be installed on your front-end server. Depending on your SAP NetWeaver version on your front-end server, you have to install the following components:

    • In case of SAP EHP 3 for SAP Netweaver 7.0 on your front-end server, the installation of these application-specific components includes automatically the installation or update of the product version UI Add-On 1.0 for SAP enhancement package 3 for SAP NetWeaver 7.0.

    • In case of SAP NetWeaver 7.4 on your front-end server, the installation of these application-specific components includes automatically the update of the software components SAP NW GATEWAY FOUNDATION 7.40 (SAP_GWFND 740) and USER INTERFACE TECHNOLOGY 7.40 (SAP_UI 740).

    For more information about the required software component per app, see the app-specific documentation. For more information about the corresponding parameters for the installer, see Installation Information.

Table 1: SAP Fiori Product Containing Front-End and Back-End Components of Apps

Information Type

Product Data

SAP Product (Official Name)

SAP Fiori transactional apps for SAP ERP

Release

1.0

Support Package Stack

SPS 7

Delivery Date

01/2016

System Landscape Requirements

Before you start to install this SAP Fiori product and implement the contained apps, ensure that your system landscape has been set up to enable SAP Fiori.

The apps can be implemented based on one of the following SAP products in the back-end system:

  • SAP ERP 6.0 SPS 15 or higher

  • SAP enhancement package 2 of SAP ERP 6.0 SPS 5 or higher

  • SAP enhancement package 3 of SAP ERP 6.0 SPS 5 or higher

  • SAP enhancement package 4 of SAP ERP 6.0 SPS 5 or higher

  • SAP enhancement package 5 of SAP ERP 6.0 SPS 3 or higher

  • SAP enhancement package 6 of SAP ERP 6.0 SPS 1 or higher