SAP Solution Manager
Basic Settings
Adjust Roles and Profiles
SAP Solution Manager Administration Work Center
SAP Solution Manager Basic Configuration
The SAP Solution Manager Basic Configuration Assistant
Solution Manager System Landscape
System Landscape Management Work Center
Managing Downtime
Planning Uptime
Planning Downtime
Notifying Users About Scheduled Downtime
Defining Downtime Alerting
Executing Downtime
Editing Downtime (Optional)
Reusing Downtime (Optional)
Switch Framework Cockpit
Read or Discard Switch Framework Data
Switching a Business Function On
Select Business Function Set
Check Dependencies between Business Functions
Activate Changes
Function Overview
Set-Up Automatic Data Capture for System Landscape
Automatic Data Capture
Manual Data Source Maintenance
Synchronize System Data with SAP Support Portal
Prepare Projects and Solutions
Create and Assign Landscape Component Attributes
Set-up Possible Entries Help for Landscape Component Attributes
Edit Products, Product Assignment and Product Version
Show/Hide products
Create Non-SAP Products
Create or Change Non-SAP Product
Assign a System to a Product/Change Product Version
Create Server
Create Databases
Create Systems
Generate RFC Connections
Generate New RFC Connections
Change Existing RFC Connections
Delete RFC Connections
Resolve RFC Generation Errors
Create Non-SAP (Java) Systems
Assign a System to a Product/Change Product Version
Define and Edit System Roles
Synchronize System Data with SAP Support Portal
Create System Components and Assign them to Systems
Create or Change Technical System
Assign Technical System to a System
Logical Component
Create/Change Logical Components
Delete Landscape Elements
Where-Used List
Inconsistencies in the System Landscape
Clean-up Inconsistent Systems
Clean-Up Inconsistent Logical Components
Analyzing the System Landscape by Landscape Components
Landscape Component Graphic
Overviews
Adaptive Computing Settings
Generate Installation Key
Displaying and Changing Distribution Routes
Service Connections
Tips
Automatic Technical Configuration
Automatic Technical Configuration (CTC Runtime) Prerequisites
Display SAP Reference Landscape
Create Implementation Project from Template
Edit Project Landscape
Solutions
Create Solution
Create Solution from a Work Center
Define Solutions in the Solution Directory
Defining Leading System Role and Adding, Changing or Deleting Ot
Assigning Solution Attributes
Model Business Scenarios and Processes
Copy Business Scenarios and Processes into Solutions
Solution Directory Copy Scenarios for Business Processes
Create and Edit Project/Solution Structure
Change/Adjust Business Scenarios and Processes
Check Business Processes In/Out
Specify Interfaces between Systems
Create Interfaces for Business Process Monitoring
Assign Interface to Processes
Resolve External Interface
System Graphic
Server Graphic
Manage Solutions
Overview of Active Solutions
Navigation for Operations
Copy Solutions
Edit Solutions
Project Overview
Activate and Deactivate Solutions
Export Solution
Import Solution
Delete Solution
Analyzing Solution
Using the Work Center
Work Center Structure
My Home
Alert Inbox
Adjust SAP GUI Application Calls
Managing Favorites
Manage Tool List
Implementing and Upgrading SAP Solutions
Implementation/Upgrade Work Center
Projects
Select Content from the Business Process Repository
Scenarios Delivered by SAP
Roadmap
Roadmap Initial View
Roadmap Structure View
Project Roadmap
Download Project Structure or Roadmap into MS Project
Creating Offline Variants
Create a Roadmap
Create Roadmap
Attributes (Variants/Roles/Subject Areas)
Create Roadmap Structure
Create Initial View
Transport Roadmap
Project Administration
Project Types
Quick Project Set-Up
Create/Change Project
General Data
Specify Scope
Project Team Members
System Landscape Tab
Specify Project System Landscape
Assign Logical Components to the Project
Generate/Assign IMG Projects
Specify System Landscape for Central Objects
System Landscape Check
Create Transport Requests in the Component Systems
Project Variants
Assigning a cProjects Project to a Project Cycle
Opening a cProjects Project in a Project Cycle
Creating a Project Cycle for a Project
Activating Project Status Switches
Templates Tab
Milestones Tab
Organizational Units Tab
Status, Keywords and Documentation Types
Create and Assign Status Values, Keywords and Document Types
Edit Document Templates
Transport Requests
Changing URLs in the Solution Manager
Transporting Projects
Copy Projects
Copy Project or Solution
Deleting Projects
Assign Authorization for Documents
Changing URLs in the Solution Manager
Digital Signature
Specify Document Status Sequence in a Status Schema
Compare and Adjust to Source
Comparison Options
Copy Identified Changes from Source into Target
Upgrade Component Systems
Create Upgrade Project
Create Upgrade Project View
Satisfy Minimum Solution Documentation Requirements
Transferring Project Data to SAP
Set-up Project Data Transfer
Pass Project Data to SAP
Solution Manager Project Overview
Business Blueprint
Business Blueprint in Implementation Projects
Create Business Blueprint Document
Download Project Structure or Roadmap into MS Project
Business Blueprint in Maintenance Projects
General Documentation
SAP Solution Manager Documents
Create and Edit Project/Solution Structure
Create Interfaces for Business Process Monitoring
Assign Interface to Processes
Resolve External Interface
Locking and Unlocking Structure Nodes
Locking and Unlocking Tabs
Assigning and Locking Attributes
Administration Tab
Mass Changes
Transactions Tab
Assigning Transactions to a Structure Element
Issues/Messages Tab
Create Messages
Creating Issues with or without Solution Link
Graphic Tab
Create Scenario/Process Graphic
Configuration
Edit Cross-Scenario Configuration
SAP Solution Manager Documents
Create Configuration Guide
General Documentation
Administration Tab
Configuration Tab
Configure
Development Tab
Test Cases Tab
Link Manual Test Case to Transactions/Reports
Issues/Messages Tab
Create Messages
Creating Issues with or without Solution Link
Graphic Tab
Creating Training Material and Learning Maps
Create/Copy End User Roles
Create HR-Org. Object and Info Types
Create HR-Org. Object
Link Two HR-Org Objects
Assign User to an HR Org. Object
Create Learning Material
Assign End User Roles
Create Learning Map
Send Learning Map
Analyzing Learning Maps
Export Learning Map
Using Templates
Create a Template Project
Create and Edit Project/Solution Structure
Create and Assign Preconfiguration
Templates Tab
Transport Requests
Compare and Adjust to Source
Comparison Options
Copy Identified Changes from Source into Target
Global Rollout with a Template
Example for a Global Rollout with a Template
The Global Attribute in Group Rollout
Translate a Template
Document Management
Document Repository
Edit documents
Solution Manager and SAP KW Documents
Assign Authorization for Documents
Status, Keywords and Documentation Types
Overview: Documentation types delivered by SAP
Create and Assign Status Values, Keywords and Document Types
Specify Document Status Sequence in a Status Schema
Edit Document Templates
Digital Signature
General Documentation
Create Business Blueprint Document
Create Configuration Guide
Move Documents into Other Data Repositories
Analyses
Roadmap
Business Blueprint
Administration
Assignments
Configuration
Administration
Assignments
Cross-System IMG Analysis
Problem Messages
System Landscape
Analyze Project
Process Project Analysis Results
Customizing Synchronization
Customizing Distribution and Customizing Scout Prerequisites
Customizing Distribution
Quick Guide: Setting-Up Customizing Distribution
Customizing Distribution
Synchronization Object
Display Synchronization Object Definition
Assign Transport Requests to Source and Target Systems
Synchronization Group Editor
Synchronization Group for Stand-Alone HR
Using Synchronization Groups for Stand-Alone HR
Create Synchronization Group
Specify Filter Conditions
Types of Customizing Distribution
Initial Distribution
Setup Automatic Customizing Distribution
Distribute Individual Transport Manually
Logging Customizing Distribution
Display Trace of Incoming Distribution Requests
Customizing Distribution Analysis
Automatic Redistribution after Errors
Display Customizing Distribution Logs
Delete Customizing Distribution Logs
Expert Customizing Distribution
Distributing Languages
Expert Settings
Customizing Distribution Lock Logic
Local Locks for Customizing Objects
Customizing Scout
Load Object Lists
Compare Customizing
Display Last Comparison
Change Processing Status of a Comparison Object
Create and Load Synchronization Objects
Synchronization Object Specification Tool
Specify RFC Destinations
Edit Synchronization Object
Restrict Synchronization Object Release
Check Synchronization Object
Specify Filter Conditions for Source and Target Objects
Suitable Objects for the Customizing Synchronization
Customizing ID Mapping Framework
Using the ID Mapping Framework with an Integration Server
Setting-Up Customizing ID Mapping
ID Mapping
ID Type
Global ID Type
Customizing ID Mapping
Customizing ID Type Editor
Global ID Type Editor
Editing Business Systems
Edit System Relationships
Create a Type Group for an Integration Server
Define ID Mapping
Define and Export ID Mapping
ID Mapping Export for Several Type Groups
Replicating ID Mappings
Authorization for the ID Mapping Framework
Solution Documentation
Solution Documentation Assistant Work Center
Overview
Analysis Projects
Table of Analysis Projects
Table of Analyses Based on a Specific Analysis Project
Analysis Project
Check Rules
Creating and Editing Check Items
Editing Check Steps
Analyses
Details of Analysis
Analysis Results
Creating or Updating Solution Manager Projects
Graphical Overview
Summary of Analysis Results
Results in Analysis Structure
Analysis Results of Check Items
Analysis Results of Check Steps
Error Statistics
Outputting the Results of an Analysis in an HTML Report
Manually Changing the Rating of Structure Objects
Rule Database
Downloading Analysis Projects or Check Rules to a Data Medium or
Creating an Analysis Project
Copying an Analysis Project and Updating it with Data from the S
Creating an Analysis
Creating Check Steps
Creating Check Steps for Transactions or Reports
Creating Check Steps for Business Add-Ins (BAdIs)
Creating SQL Check Steps
Choosing an SQL Table Field for an SQL Check Step
Executing a Native SQL Statement
Custom Development Management Cockpit
CDMC Projects
Working With the Knowledge Base
CDMC Result List
Clearing Analysis Result List
Sorting Objects
Analyzing Objects
Extended Runtime Analysis Result List
Implemented User Exits Result List
Implemented BADIs Result List
Implemented BTEs Result List
UCIA Result List
Severity Levels
Analyzing Objects
Batch Input Analysis Result List
External Subroutine Calls Result List
Clearing Guide
Clearing Objects Overview
SAP Clearing Guidelines
Example: Recovering Objects
Clearing Tools
Recovering Deleted Objects using Version Management
Test Management
Test Management Work Center
Test Preparation
Checking Business Process Statuses
Creating TBOMs
Checking Managed Systems
Technical Bill of Materials (TBOM)
Creating Lower-Level TBOMs
TBOM Filter
Processing TBOM Filters
TBOM Weightings
Processing TBOM Weightings
Delete TBOM
Locking or Unlocking TBOMs
Checking Whether a TBOM is Up-to-Date
Re-calibrating TBOMs
Updating Classification Types
Business Process Change Analyzer
Analyzing Business Processes Affected by Changes
Evaluating Analysis Results and Creating Test Plans
Test Plan Management
Create Test Plan for a Project
Copy Test Plan
Change Test Plan for a Project
Change Project Test Plan Attributes
Transport Test Plan
Create Test Package for Projects in Solution Manager
Workflow
Business Processes and Workflow Actions
Test Plan User Check
Test Sequence and Test Assignment
Sorting Test Cases in Test Sequences
Assigning Testers to Test Cases
Tester Worklist
Assign Test Package to a Tester
Test Evaluation
Test Organization: Analysis with the Status Info System
Test Organization: Analysis of Tests by Process
Performing Status Analyses
Test Plan Message Overview
BI Reporting
Settings
Release Status Schema for Test Workbench Objects
Assigning Release Status Schemas to Test Workbench Objects
Business Process Operations
Business Process Operations Work Center
Solutions
Business Processes
Data Consistency Management
Data Consistency Tasks
Data Consistency Tools
Data Volume Management
Reports: Business Process Monitoring
Job Management Work Center
Job Scheduling Management
Using the Job Documentation Overview
Job Documentation
Creating and Editing Job Documentation
Editing the General Tab
Editing the Organization Tab
Editing the Systems Tab
Editing the Errors Tab
Editing the Contact Person Tab
Editing the Restrictions Tab
Editing the Authorizations Tab
Editing the Tasks Tab
Editing the Documents Tab
Editing the Changes Tab
Job Documentation: Change Log
Managing Job Documentation Templates
Creating Job Documentation from Templates
Scheduling Jobs with Job Documentation
Configuring Job Monitoring
Editing the Data Collection Tab
Editing the Alert Configuration Tab
Editing the Notifications Tab
Editing the Description Tab
Importing Jobs into Job Documentation
Scheduling Jobs Directly
Job Request
Creating Job Requests for New Jobs
Creating Job Requests for Job Changes
Creating Delete Job Requests
Displaying Job Requests
Job Scheduling Management with Service Desk
Process Service Desk Message
Reports: Job Documentation
Report: Job Requests and Job Change Documents
Using Business Process Monitoring
Business Process Monitoring
Session Change Modes
CCMS and SAP Solution Manager
Specify New Business Process
Select Business Processes
Specify Business Process
Specify Business Process
Set-Up Contact Data
Set-Up Business Process Monitoring
Define Solution Support Organization
Select Business Processes
Business Process Monitoring <Business Process>
Subcheck: Notifications
Subcheck: Set-Up Process Step Monitoring
Subcheck: Generate Monitoring Customizing
Frequency of Data Collection
Set-Up Local RFC Connections
Set-Up Interface Monitoring
Set-Up Interface Monitor Objects
Check: Interface Monitoring
Specify Analysis and Monitoring Tools
Monitoring Activities
Create Service Desk Message
Business Process Monitoring Session
General Settings
Activate/Deactivate Business Process Monitoring
Display Alert Information
Display Alert
Confirm Alerts and Create Service Desk Messages
Alert Overview
System Administration
System Administration Work Center
System Monitoring Work Center
System Landscape Management Work Center
Service Data Control Center
Activating the Service Data Control Center
Reactivating the Old Service Data Control Center
SDCCN Management in the SAP Solution Manager
Display/Request SDCCN Data
RFC Destinations
Task Views
To Do View
Done View
Deleted View
Task Log View
Overview of Task Attributes
Create Tasks
Create Session Add-on(s)
Create a Task to Delete Old Session and Log Data
Create a Task to Export Session Data to a File
Create a Maintenance Package Task
Create a Task to Refresh the Service Definitions
Create a Task to Refresh Sessions
Create a Task to Request Session Data
Create a Task to Send Session Data
Create a Dialog Task for a Service Preparation Check
Changing a Scheduled Task
Task Settings
Task Processor Settings
User-specific Task Log Settings
Task-specific Settings
Service Preparation Check (RTCCTOOL)
Data Request Settings
Maintenance Settings
RFC Settings
Task Log Settings
SAP EarlyWatch Alert
Using SAP EarlyWatch Alert
Setting Up EarlyWatch Alert
Downloading Manually
Creating Report and Display Session Details
Save, Retrieve and Archive EarlyWatch Alert
Send E-Mail Automatically
Using Service Level Reporting
Service Level Reporting
Set-Up Service Level Reporting
Service Level Reporting Change Mode
Maintain General Settings
Specify Systems and Contents for Service Level Report
Select Business Processes for the Service Level Report
Select Business Processes from the Business Process Monitoring
Process Service Level Report Data Manually
Create Service Level Report
Create, Save and Archive Service Level Report Manually
Process Service Level Report Session
Send E-Mail Automatically
Key Performance Indicators in the Service Level Report
KPI Calculation
System Monitoring
System Monitoring Change Mode
CCMS and SAP Solution Manager
Set-Up System Monitoring
Select Active Systems
Check RFC Connection for System Monitoring
Set-Up System-Specific Checks
Copy Customizing
Insert Additional Hardware Components
Insert Software Components
Display Alert
Reset Alert
Define User Alerts
Activating/Deactivating SAP Solution Manager Monitoring
Central System Administration
Set-Up Central System Administration
Central System Administration: Session Change Mode
Choose Administration and Monitoring Work Area
Task View Master
Report Content
Copy Default Settings
Check RFC Connection
Customizing Task Log Book and Task Log History
Specify System Data and Initially Set-Up Tasks
Set-up Report Cover Page
Create User-Specific Tasks
Process Open Tasks
Alert Overview
Analysis: Central Session Management
Task Management
Managing Tasks
MDM Administration Cockpit
SAP Engagement and Service Delivery
SAP Engagement and Service Delivery Work Center
Solutions
Business Processes
SAP Delivered Services
Self-Services
Top Issues
Issues
Tasks
SAP EarlyWatch Alert
Reports: Issue, Top Issue and Expert-on-Demand
Common Tasks
Service Delivery
Update Solution Master Data at SAP
Get Service Plan from SAP
Self-Service
Issue Management
Issue/Top Issue
Create Issues/Top Issues Directly
Create Issue in a Service
Creating Issues with or without Solution Link
Creating Task
Request SAP Expert
Issue Types
Cross-Solution Display of Issues and Tasks
Service Connections
Incident Management
Incident Management Work Center
Using the Incident Management Work Center
Creating Support Messages as the Problem Reporter
Creating Support Messages
Checking the Processing Status of a Support Message
Replying to Solution Proposals or Questions
Confirming the Solution
Editing and Creating Support Messages as a Support Employee
Processing Support Messages
Forwarding a Support Message to SAP
Opening the Customer System for Remote Analysis by SAP Support
Updating the Display of Support Messages from SAP
Tracing SAP Measures
Calling up the Positive Call Closure Questionnaire and Closing t
Executing Enhanced Functions in Expert Mode
Service Desk
Using the Service Desk
Set-Up Message Creation in Web Browser
Create support messages with NOTIF_CREATE
Process Messages in Service Desk
Search for Solutions to Support Messages
Copy Support Message into Solution Database
Forward Support Message to SAP
Call Positive Call Closure Questionnaire
Using an External Service Desk
Connect an External Service Desk
Ensuring Operation as Administrator
Identifying Errors in Incident Management Customizing
Automatically Creating System Users or Business Partners
Change Request Management and Change Control
Change Management Work Center
Quality Gate Management
Phases in Quality Gate Management
Quality Gate Management Prerequisites
Project Management with Quality Gate Management
Set-Up Quality Gates and Assign Project Phases
The Graphical View
Using the List View
The Project Status View
Using Quality Gates
Import Changes
Handling Risks
Change Request Management
Change Request Management Roles
Central Configuration Tool of Change Request Management
System Change Option
Transport Object Checks
Activating Transport Object Checks
Specifying Critical Customizing Objects
Specifying Critical ABAP Objects
Generic Critical Objects
Approving and Exporting Critical Objects
Change Request Management Reporting Service
Cross-System Object Lock
Creating a Shortcut to cProjects
Creating cProjects Projects for Change Request Management
Removing the Assignment of a cProjects Project to a Project Cycl
Change Tracking in Change Request Management
Tracking Changes for One Project
Displaying Information About Transport Requests in One System
Comparing Transport Requests in Two Systems
Tracking Transport Requests Across a Transport Route
Scheduling Tool of Change Request Management
Status Administration of Task Lists for Projects
Urgent Corrections
Scheduling the Automatic Import of Urgent Corrections
Resetting Unsuccessful Corrections
Changing the Status of Task Lists
Analyzing Task Lists
Making Manual Changes to a Task List
Creating Transport Requests
Register Transport Requests
Creating Transport Tasks
Creating Transports of Copies
Implementing SAP Notes
Importing Support Packages
Releasing Transport Requests
Checking Transports
Importing Transport Requests
Correct Import Errors Manually
Displaying the TMS Alert Viewer
Displaying the TMS Import Monitor
Displaying the TMS Import History
Closing the Task List
Using Project Logistics
Using the Scheduling Function
Using the Tracking Function
Using the Planning Function
Using the Project Monitor
Using the Urgent Corrections Function
Using the Project Structure Function
Activating CTS Status Switches
Displaying/Changing System Change Options
Change Transactions in Change Request Management
Workflow for Maintenance Cycles
Workflow for Implementation Projects
Workflow for Regular Corrections
Workflow for Urgent Corrections
HotNews
Support Packages/Stacks
Making User Settings for Change Request Management
Transaction Codes for Worklists in Change Request Management
Creating a Change Request
Adding/Changing Context Information
Approving a Change Request
Rejecting a Change Request
Making a Regular Correction in a Development System
Making an Urgent Correction in a Development System
Copy Changes
Copy Object Changes
Confirm Changes
Merge Editor
Split-Screen Editor
Testing an Urgent Correction
Importing an Urgent Correction into a Production System
Import Transport Requests for an Urgent Correction in Parallel P
Completing an Urgent Correction
Retrofitting Transport Requests
Additional Change Transaction Types
Assigning Structure Elements to Change Procedures
Troubleshooting
Maintenance Optimizer
System Landscapes and System Data
Prerequisites
S-Users in the Maintenance Optimizer
Access and General Steps
Download Files
Maintenance Procedure Scenarios
Approve and Download Files in Download Basket
Maintenance Transaction with Installation of a Support Package S
Maintenance Transaction with Installation of an Enhancement Pack
Upgrade to SAP ERP 6.0 with Installation of an Enhancement Packa
Product Maintenance Reporting
Finding Error Messages in the Maintenance Optimizer
Automatic Distribution of Maintenance Certificates
License Management
Root Cause Analysis
Root Cause Analysis Work Center
End-to-End Analysis Overview
Change Analysis
Exception Analysis
Trace Analysis
Workload Analysis
System Analysis
Change Reporting (System Analysis)
Expert Analysis (System Analysis)
Host Analysis
Database Analysis
Administration (Common Tools)
Offline Tools (Common Tools)
Thread Dump Analysis
Performance Metrics Monitoring with Introscope by Wily
Reporting
Solution Reporting
Analysis: Services
Analysis: System Availability
Analysis: System Administration
Analysis: Change Management
Analysis: Service Desk Messages
Analysis: Issues and Top Issues
Reporting in the System Monitoring Work Center
IT Performance Reporting
Using IT Perfomance Reporting
Availability Reports
System Performance Reports
Server and Database Load Reports
Java Performance Reports
Set-Up IT Performance Reporting
Display User Queries in IT Performance Reporting
Monitoring History
Using Monitoring History
Monitoring Data Reporting Requirements
Monitoring Data Reporting Data Flow
BI Reporting
Get Data
BI Reporting Contents
Schedule Process Chains
Call and Edit Work Folders
Extensions
Job Scheduling Management with SAP CPS by Redwood
Work Center Job Management with SAP CPS by Redwood
Managing Job Scheduling with SAP CPS by Redwood
Job Management using Change Management
Process Service Desk Message
Processing Change Requests
Processing Change Documents
Creating Job Documentation
Assigning Job Documentation
Displaying Job Documentation Changes
Updating Job Documentation
Change Job Documentation
Managing Job Documentation Templates for SAP CPS by Redwood
Test Organization with SAP Quality Center by HP
Transfer to SAP QC by HP Tab
Test Analysis for SAP Quality Center by HP