Developer

Migrating Agentry Applications

You can migrate Agentry-based mobile applications from either Agentry Mobile Platform 6.0.<x> or from SAP Mobile Platform 2.3.<x> to SAP Mobile Platform 3.0.<x>.

You can deploy Agentry and Mobiliser to SAP Mobile Platform Server version 3.0.<x>. Agentry and Mobiliser applications are intrinsically supported in the main platform runtime.