Developer

Eclipse Cannot Find jvm.dll

Problem

On a machine where SAP Mobile Platform is installed, if you try to run a version of Eclipse that is not supported, a message box says: Cannot find jvm.dll.

Fix

Download and install a supported version of Eclipse:
  1. To verify which version of Eclipse to download, see https://support.sap.com/release-upgrade-maintenance/pam.htmlInformation published on SAP site.
  2. Navigate to: http://www.eclipse.org/downloads/packages/Information published on non-SAP site.
  3. Under Downloads Home, select the package type.
  4. Under Download Links, select the platform.