Troubleshooting messages about universe data connections

You may encounter these messages and possible causes while working with the universe data source.

Table 1: Troubleshooting messages about universe data connections

Message

Cause

Could not connect to Central Management Server (CMS)

  • The CMS is unresponsive.
  • Your user name or password is incorrect.
  • The authentication type is incorrect.
  • A network issue has occurred.

Could not load the selected universe

  • The universe is corrupted.
  • The CMS is unresponsive.
  • The universe connection is not configured properly.

Could not validate the query

  • There is an issue with the database connection.
  • The data types do not match the object.
  • A result returned from the server has reached the limit set for the Maximum Character Stream Size (MB) configuration parameter in the SAP Web Intelligence Report Server.
  • One or more universe objects are not configured properly.

Query returns no row sets

A query for the object returned no data.