Error: [Enabling SAML Single Sign-On] It seems your profile is not configured for this system.
Account verification fails with "We were not able to verify your account. Check your login credential and try again”.
Reproducing the Issue
- Log in to SAP Analytics Cloud.
- Go to .
- Follow steps 1-10 in the following procedure: Enabling a Custom SAML Identity Provider.
- The error is displayed when you try to log on to the URL provided in the Verify Your Account dialog.

Cause
The credential you used for logon is incorrect.
Resolution
You must use your SAML IdP credentials to verify your account.