Error: Connection to the Universe service failed
Creating a Universe Connection fails with "Connection to the Universe service failed. Please ensure SAP Analytics Cloud Agent is configured correctly."
Reproducing the Issue
- Log in to the SAP Analytics Cloud tenant.
- From the main menu, choose Connection.
- Choose the + in the top-right corner and select .
- Enter details for the connection and choose Create.
- The error is displayed.
Cause
The error is displayed because the SAPCP cloud connector is not configured correctly.
Resolution
- Open the Access Control page of your SAPCP cloud connector deployment.
- Select the System Mapping for your SAP Analytics Cloud agent.
- Update the Access Policy Access control to "Path and all sub-paths".
