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Icons 
 

Icon Meaning 

 
Caution 

 
Example 

 
Note 

 
Recommendation 

 
Syntax 

 

 

Typographic Conventions 
 

Type Style Description 

Example text Words or characters that appear on the screen. These include field 
names, screen titles, pushbuttons as well as menu names, paths and 
options. 

Cross-references to other documentation 
Example text Emphasized words or phrases in body text, titles of graphics and tables

EXAMPLE TEXT Names of elements in the system. These include report names, 
program names, transaction codes, table names, and individual key 
words of a programming language, when surrounded by body text, for 
example, SELECT and INCLUDE. 

Example text Screen output. This includes file and directory names and their paths, 
messages, names of variables and parameters, source code as well as 
names of installation, upgrade and database tools. 

Example text Exact user entry. These are words or characters that you enter in the 
system exactly as they appear in the documentation. 

<Example text> Variable user entry. Pointed brackets indicate that you replace these 
words and characters with appropriate entries. 

EXAMPLE TEXT Keys on the keyboard, for example, function keys (such as F2) or the 
ENTER key 
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  Japanese Scenarios 

Japanese Scenarios 
Japanese Payroll Events For A Year [Page 6] 
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Japanese Payroll Events For A Year 

Japanese Payroll Events For A Year 
Purpose 
Japanese PAYROLL includes Monthly Payroll, Shoyo, SANTEI, GEPPEN, Year End Adjustment, 
YEA Recalculation, Residence Tax Change, Retroactive Calculation, Remuneration Statement, 
Transfer to FI/CO, Retirement Liquidation, Retirement Allowance. In this scenario, these payroll 
activities are conducted during the period of April 2000 to February 2001.  

You can find more information about this process under  [Page 8]. 

You can find the data for this process under  [Page 7].   

Process Flow 
1. Prerequisite Of Monthly Payroll [Page 15] 

2. Monthly Payroll For April [Page 16] 

3. Pay Raise [Page 21] 

4. Monthly Payroll For May [Page 23] 

5. Periodicial SYOYO (Summer) [Page 26] 

6. Change Residence Tax [Page 30] 

7. Monthly Payroll For June [Page 32] 

8. Leave Action [Page 33] 

9. Monthly Payroll For July [Page 35] 

10. Santei/Geppen [Page 36] 

11. Monthly Payroll For August [Page 40] 

12. Monthly Payroll For September [Page 42] 

13. Geppen [Page 43] 

14. Monthly Payroll For October [Page 45] 

15. Return Action [Page 46] 

16. Monthly Payroll For November [Page 48] 

17. Winter Periodical SYOYO [Page 50] 

18. Monthly Payroll For December Containing Year-End Adjustment [Page 52] 

19. YEA Recalculation Caused By Marriage On December 29 [Page 55] 

20. Monthly Payroll For January [Page 57] 

21. Retirement Liquidation, Retirement Allowance [Page 58] 
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  Data Used During This Process 

Data Used During This Process 
Initial Settings 
Field Data Description 

Personnel country grouping 22  Japan 

Company code 5000 IDES Japan 

Personnel area 5000/5100 Japan West 

Personnel sub area 0001,0002/0001,0002 Tokyo Yokohama Kobe Tottori 

Employee group 1 Active employee 

Employee subgroup J0/J1/J2 Salaried employee / Hourly wage 
earner / Monthly wage earner 

Payroll area J0 HR-J Monthly 

 Period One month 

 Pay date 25th/ month 

Schema J000 Payroll Japan  

Employees 22001 - 22005  

 

During the various Payroll processes, you can change the default values set in the standard 
IDES system. 

Parameter Setting for log-in user 
Menu Path System → User Profile  → Own data 

Transaction code SU3 

Enter the following data 

Parameter Data 

UGR 22 

MOL 22  

 

 

April 2001  7 



Japanese Scenarios  SAP AG 

Additional Process Information 

Additional Process Information 
Infotypes and Employee Profiles 
No.22001: Shinozaki, Tsutomu  

Infotype Data Description 

0000 Actions  From : 1996/01/01  

 Personnel area : 5000 Japan 

 Employee group : 1 Active employee 

 Employee subgroup : J0 Salaried employee 

0001 Organizational Subarea : 0001 Tokyo 

Assignment Cost ctr : 2200 Human Resources 

 Payr. Area : J0 HR-J Monthly 

 Position : 50012594 CEO JP 

 Job : 50012583 CEO JP 

 Org. Unit : 50012575 Executive 

0002 Personal Data Mar. stat Married 

0006 Addresses   

0006 Addresses St J1 Municipal city code : 131091 Sinagawa-ku 

0007 Planned Working Time NORM Without time evaluation 

0008 Basic Pay Pay scale type : 01 Standard type 

 Pay scale area : 01 Shutoken 

 PS group 1 : G1  

 PS level 1 : 07 Basic pay \ 335,000(indirect  

M000 

 PS group 2 : Age  

 PS level 2 : 36 Age salary \ 78,000(indirect) 

M001 

0009 Bank Details Bank keys : 0005043 Tokyomitsubishi Tamachi 

 Control key : 01  

 Bank account number : 
112233 

 

0014 Recur. Payment/Deds A020 Housing allowance \ 41,300 

 A032 Qualification allowance \ 20,000 
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  Additional Process Information 

 A010 Commuter allowance \ 50,000 

0015 Additional Payments X000 SHOYO  

0021 Family/Related Person Dependency (tax): 1 - yes 

Dependency (tax/ insurance)1 
-yes 

Family allowance: 1 - yes 

Spouse: \ 10,000 

0145 Personnel Tax Status Tax type ind: 1 KOHHYOU TEKIYO 

JP YEA indicator: 1 Normal Y.E.A 

0140 SI Basic Data JP Insurance deduction: 1 Health ins. 

 Insurance number: 00022001 EE’s pens 

 Acquired/Lost: 1 Pension fund 

 ID for SI ent. : 2 EE’s ins 

 Insurance deduction : 1 Accident ins. 

0141 SI Premium Data JP MonthlyAvgCompensation \ 524,300 

0142 Residence Tax JP Tax year 1999  

 1st payroll period 06/1999  

0143 Life Ins. Ded. JP Common insurance/ Accident 
insurance 

 

0144 Property Accum. Sav. JP Usual Property Accum. Sav. 
(IPPAN ZAIKEI) Daiichi-
kangyo bank HQ 

\ 10,000 (Monthly) 

\ 20,000 (SYOYO) 

 

No.22002: Sugiyama, Ichiro 

Infotype Data Description 

0000 Actions From : 1996/01/01  

 Personnel area : 5000 Japan 

 Employee group : 1 Active employee 

 Employee subgroup : J0 Salaried employee 

0001 Organizational Subarea : 0002 Yokohama 

Assignment Cost ctr : 2200 Human resources 

 Payr. Area : J0 HR-J monthly 

 Position : 50012595 HRM mgr. JP 

 Job : 50012584 Adm. Mgr. JP 

 Org. Unit : 50012576 HR 

0002 Personal Data Mar. stat. : Marr Wife, two children 
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Additional Process Information 

0006 Addresses   

0006 Addresses St : J1 Municipal city code : 141011 Tsurumi-ku 

0007 Planned Working Time NORM Without time evaluation 

0008 Basic Pay Pay scale type : 01 Standard type 

 Pay scale area : 01 Syutoken 

 PS group 1 : G1  

 PS level 1 : 01 Basic pay \ 320,000(indirect  

M000) 

 PS group 2 : Age  

 PS level 2 : 40 Age salary \ 94,000(indirect) 

M001 

0009 Bank Details Bank keys : 0008001 Sanwa Honten 

 Control key : 01  

 Bank account number : 
223344 

 

0014 Recur. Payment/Deds A020 Housing allowance 41,400 

 A032(Qualification allowance) \ 10,000.- 

 A010(Commuter allowance) \ 23,500 

0021 Family/Related Person Dependency(tax) : 1(YES) 

Dependency(tax/insurance) : 
1(YES) 

Family allowance : 1(YES) 

Spouse : \ 10,000, 

Child : 1st\8,000 2nd \ 6,500 

0145 Personnel Tax Status Tax type ind : 1 KOHHYOU TEKIYO 

JP YEA indicator : 1 Normal Y.E.A. 

0140 SI Basic Data JP Insurance deduction : 1 Health ins. 

 Insurance number : 00022002 EE’s pens. 

 Acquired/Lost : 1 Pension fund 

 ID for SI ent. : 2 EE’s ins 

 Insurance deduction : 1 Accident ins. 

0141 SI Premium Data JP MonthlyAvgCompensation total \ 515,600.- 

0142 Residence Tax JP Tax year 1999  

 1st payroll period 06/1999  

0143 Life Ins. Ded. JP Common insurance/Personal 
pension 
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  Additional Process Information 

0144 Property Accum. Sav. JP Property acc. sav. For housing 

Mitsubishi honten 

\ 10,000(Monthly) 

\ 50,000(SHOYO) 

 

No.22003: Kwamoto, Mika 

Infotype Component for input Note 

0000 Actions From : 1996/01/01  

 Personnel area : 5100 West-Japan 

 Employee group : 1 Active employee 

 Employee subgroup : J0 Hourly wage earner 

0001 Organizational Subarea : 0001 Kobe 

Assignment Cost ctr : 4500 Human Resources 

 Payr. Area:J0 HR-J Monthly 

 Position : 50012604 Skilled JP 

 Job : 50012590 Skilled JP 

 Org. Unit : 50012581 Kobe plant 

0002 Personal Data Mar. stat Single 

0006 Addresses   

0006 Addresses St : J1 Municipal city code : 272109 Sumiyoshi-ku 

0007 Planned Working Time NORM Without time counting 

0008 Basic Pay Pay scale type : 01 Standard type 

 Pay scale area : 02 Kansai 

 PS group 1 : Age  

 PS level 1 : 25 Basic pay\1,500(indirect  

M000 

0009 Bank Details Bank keys : 0009101 Sumitomo Honten 

 Control key : 01  

 Bank account number : 112233  

0014 Recur. Payment/Deds A010(Commuter allowance) \ 30,000 

0021 Family/Related Person   

0145 Personnel Tax Status Tax type ind : 1 KOHHYOU TEKIYO 

JP YEA indicator : 1 Normal Y.E.A 

0140 SI Basic Data JP Insurance deduction : 1 Health ins 

 Insurance number : 00022003 EE’s pens 

April 2001  11 



Japanese Scenarios  SAP AG 

Additional Process Information 

 Acquired/Lost : 1 Pension fund 

 ID for SI ent. : 2 EE’s ins 

 Insurance deduction : 1 Accident ins. 

0141 SI Premium Data JP MonthlyAvgCompensation total \ 269,000.- 

0142 Residence Tax JP Tax year 1999  

 1st payroll period 06/1999  

0143 Life Ins. Ded. JP   

0144 Property Accum. Sav. JP   

 

No.22004: Ikeda, Hiroko 

Infotype Data Description 

0000 Actions From : 1996/04/01  

 Personnel area : 5100 West-Japan 

 Employee group : 1 Active employee 

 Employee subgroup : J2 Monthly wage earner 

0001 Organizational Subarea : 0001 Kobe 

Assignment Cost ctr : 4500 Human Resources 

 Payr. Area: J0 HR-J Monthly 

 Position : 50012601 Purch mgr. JP 

 Job : 50012587 Prod mgr. JP 

 Org. Unit : 50012580 Purchasing 

0002 Personal Data Mar. stat Single 

0006 Addresses   

0006 Addresses St : J1 Municipal city code : 282065 Ashiya-shi 

0007 Planned Working Time NORM Without time evaluation 

0008 Basic Pay Pay scale type : 01 Standard type 

 Pay scale area : 02 Kansai 

 PS group : Age  

 PS level : 27 Basic pay \ 214,500(indirect  

M000 

0009 Bank Details Bank keys : 0009101 Sumitomo Honten 

 Control key : 01  
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  Additional Process Information 

 Bank account number : 
556677 

 

0014 Recur. Payment/Deds A020 Housing allowance \ 20,000 

 A010(Commuter allowance) \ 18,000.- 

0021 Family/Related Person   

0145 Personnel Tax Status Tax type ind : 1 KOHHYOU TEKIYO 

JP YEA indicator : 1 Normal Y.E.A. 

0140 SI Basic Data JP Insurance deduction : 1 Health ins 

 Insurance number : 00022004 EE’s pens 

 Acquired/Lost : 1 Pension fund 

 ID for SI ent. : 2 EE’s ins 

 Insurance deduction : 1 Accident ins. 

0141 SI Premium Data JP MonthlyAvgCompensation total \ 252,500 

0142 Residence Tax JP Tax year 1999  

 1st Payroll period 06/1999  

0143 Life Ins. Ded. JP   

0144 Property Accum. Sav. JP   

 

No.22005: Okada, Masao 

Infotype Data Description 

0000 Actions From : 1996/01/01  

 Personnel area : 5000 Japan 

 Employee group : 1 Active employee 

 Employee subgroup : J0 Salaried employee 

0001 Organizational Subarea : 0002 Yokohama 

Assignment Cost ctr : 2100 Human Resources 

 Payr. Area : J0 HR-J Monthly 

 Position :50012599 FI Spec. JP 

 Job : 50012586 FI Spec. JP 

 Org. Unit :50012577 FI 

0002 Personal Data Mar. stat. Married, with a child 

0006 Addresses   

0006 Addresses St : J1 Municipal city code : 131032 Minato-ku 
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Additional Process Information 

0007 Planned Working Time NORM Without time evaluation 

0008 Basic Pay Pay scale type : 01 Standard type 

 Pay scale area : 01 Shutoken 

 PS group 1 : M1  

 PS level 1 : 01 Basic pay \ 240,000(indirect  

M000 

 PS group 2 : Age  

 PS level 2 : 36 Age salary \ 78,000(indirect) 

M001 

0009 Bank Details Bank keys : 0002088 Sakura Honten 

 Control key : 01  

 Bank account number : 
778899 

 

0014 Recur. Payment/Deds A020 Housing allowance \ 31,800 

 A032 Qualification allowance \ 1,000 

 A010(Commuter allowance) \ 20,000.- 

0015 Additional Payments X000 SHOYO  

0021 Family/Related Person   

0145 Personnel Tax Status Tax type ind : 1 KOHHYOU TEKIYO 

JP YEA indicator : 1 Normal Y.E.A 

0140 SI Basic Data JP Insurance deduction : 1 Health ins 

 Insurance number : 00022005 EE’s pens 

 Acquired/Lost : 1 Pension fund 

 ID for SI ent. : 2 EE’s ins 

 Insurance deduction : 1 Accident ins 

0141 SI Premium Data JP Monthly Avg. Compensation 
total 

\370,800 

0142 Residence Tax JP Tax year 1999  

 1st payroll period 06/1999  

0143 Life Ins. Ded. JP   

0144 Property Accum. Sav. JP   
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  Prerequisite Of Monthly Payroll 

Prerequisite Of Monthly Payroll 
Each month, before you run the payroll, you need to maintain the employee master data. Enter 
the working data of employee 22003 (hourly wage earner) for the previous month.  

You can find more information about this process under  [Page 66]. 

Procedure 
Call up the transaction as follows: 

Menu Path Human Resources → Personnel Management → Administration → HR 
Master Data → Maintain 

Transaction Code PA30 

Enter the following data: 

Field Data 

Personnel no. 22003 

Infotype 2010 Employee Remuneration Info 

Choose . 

Enter the following data: 

Field Data 

Date 25th of the month to be calculated (pay date) 

Wage type M100: Actual work hours (hourly) 

Number of hours 150 (hrs) 

Choose . 

Choose . 

Enter the following data: 

Field Data 

Date 25th of the month to be calculated 

Wage type M853 Normal attd. days (hourly) 

Number 20 

Unit Days 

Choose . 

Choose  until the menu tree appears. 
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Monthly Payroll For April 

Monthly Payroll For April 
Released for Payroll  
Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia Pacific → Japan → Payroll → 
Release Payroll 

Transaction Code PC00_M99_PA03_Relea 

Enter the following data: 
Field Data 

Payroll area J0 

Choose   

In the dialog box, choose Yes. 

The system locks the master data online, to ensure that this data can not be modified. 

You can then calculate the payroll for the required period.  

Call up the transaction as follows: 

Menu Path From the Payroll node choose  Simulation 

Transaction Code PC00_M22_CALC_SIMU 

Enter the following data, or simply choose “Enter” and the system will set the necessary 
parameters on the Payroll Driver- Japan screen. 

Field Data 

Payroll area J0 

Current period Select 

Personnel number Blank (or enter 22001 – 22005) 

Payroll area J0 

Display log flag ON (option) 

Choose . 

Choose . 
In the status bar, you see that the payroll is running. 

When “Display log flag” is ON, The log tree appears. 

Check the payroll status at the end of the report. 

Selected personnel numbers: 5 

Successful: 5 

Number of periods: 5 

Rejected: 0 
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  Monthly Payroll For April 

Total number of messages and error messages: 0 

Choose Form. 

Choose the employee number, then choose Copy. 

If the simulation finishes successfully, choose  until the menu tree appears. 

In the dialog box, choose Yes . 

Call up the transaction as follows: 

Menu Path From the Payroll node, choose Start Payroll 

Transaction Code PC00_M22_CALC_MNTH 

Choose . 

The system sets the default parameters on the Payroll Driver- Japan screen. 

Choose . If the “Display log” flag is on, the log tree appears when the payroll execution is 
finished. 

If the payroll finishes successfully, choose  until the menu tree appears. 

In the dialog box, choose Yes. 

Call up the transaction as follows (optional): 

Menu Path From the Payroll node, choose Check Results 

Transaction Code PC00_M99_PA03_Check 

In this status, both payroll run and Master data are locked online. 

In the dialog box, choose . 

If any errors occur, continue with process step “Corrections.” (This process can be skipped if 
there is no error.) 

Call up the transaction as follows: 

Menu Path From the Payroll node, choose Corrections 

Transaction Code PC00_M99_PA03_CORR 

The master data are now unlocked, and can be modified. During this status, the payroll 
run is locked. After you have modified the master data, release payroll to repeat the 
calculation. 

When payroll result is confirmed, release the payroll again (then the status is “correction”) and 
then exit payroll in the next process. 

Call up the transaction as follows: 

Menu Path From the Payroll node, choose Exit Payroll 

Transaction Code PC00_M99_PA03_END 

 
Once you exit the payroll for the period, the changes to the master data for this period 
trigger retroactive calculation or they are to be ignored. 
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Monthly Payroll For April 

You can only execute Shoyo, Retirement, SANTEI/GEPPEN and YEA-recalculation 
during this status. 

Call up the transaction as follows: 

Menu Path From the Payroll node, choose Remuneration Statement 

Transaction Code PC00_M22_CEDT_MNTH 

Enter the following data (or just choose  for default value): 

Field Data 

Payroll area J0 

Current Period Select 

Choose . 

Choose  until the menu tree appears. 

FI Transfer 
Call up the transaction as follows: 

Menu Path From the Payroll Japan node, choose Subs. Activities → Per Payroll 
Period → Reporting → Transfer To FI/CO → Execute Run 

Transaction Code PC00_M99_CIPE 

Enter the following data, or just choose  to set the necessary parameters: 

Field Data 

Payroll Period  

Payroll area J0 

Current period Select 

Selection  

Run attributes  

Type of document creation T/ S/ P 

T: Test run; no documents are created 

S: Creation of simulation document 

P: Live posting run 

Specify posting date  

Acc. To paydate Select 

Choose . 
The log tree appears. 

Confirm the log statistic 

Posting run no. (PP)  123567890 
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  Monthly Payroll For April 

Doc. Creation   Error – free 

Personnel numbers selected  5 

Personnel numbers evaluated 5 

Personnel numbers rejected  0 

Personnel numbers skipped  0 

Choose  until the menu tree appears. 

Call up the transaction as follows: 

Menu Path From the Transfer To FI/CO node, choose Edit Run 

Transaction Code PCP0 

Select the payroll posting, then choose . 

Double click on the Payroll posting document to drill down to the contents. 

Choose  until the Document Overview screen appears. 

To post the document, select the payroll posting, then choose . 

The document is to be released one by one. 

In the dialog box, choose Yes. 

You can see that the statuses of all documents have been changed to “all documents 
released”. 

Choose  until the Display Posting Runs screen appears. 

Select the run number, then choose . 

In the dialog box, choose Immediately. 

Choose  until the menu tree appears. 
 

S/G Evaluation 
SANTEI/GEPPEN must be processed after every monthly payroll. 

 

Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia Pacific → Japan → Subs.Activities 
→ Other Periods → Reporting → Social Insurance → S/G Evaluation → 
Simulation 

Transaction Code PC00_M22_CSIS_SIMU 

If a dialog box appears, enter payroll area J0 and choose . 

The Santei/Geppen Evaluation screen appears. Choose . 
Confirm that the result of the simulation does not contain any errors. 

Choose  and go back to the program execution screen. 
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Monthly Payroll For April 

Change the Execution Mode from Test Mode into Update Database, then choose . 

Choose  until the menu tree appears. 

In the dialog box, choose Yes. 
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Pay Raise 
Use 
The basic pay of the salaried employee is to be raised as of April 1st. 

This triggers a retroactive calculation from April. You first create a new record of infotype 0008: 
Basic Pay and infotype 0014: Recur. Payment (Wagetype A020:Housing Allowance) for 22001/ 
22002/ 22004/ 22005. You can then run the monthly payroll.  

Procedure 
Call up the transaction as follows: 

Menu Path Human Resources → Personnel Management → Administration → HR 
Master Data → Maintain 

Transaction Code PA30 

Enter the following data: 

Field Data 

Personnel Number 22001/ 22002/ 22004/ 22005 

Infotype 0008 (Basic Pay) 

Choose . 
Select the current record. 

Choose . 
Enter the following data: 

Field Data 

Personnel Number 22001 

Valid from 2000/04/01 

To 9999/12/31 

PS group 1 G1 

PS level 1 10 

PS group 2 Age 

PS level 2 38 

Choose  twice or three times and check that the new amount for the basic pay and 
Age salary has been evaluated indirectly from the new pay-scale level. 

Select . 

Note: 22004 Ikeda gets a raise only for Age salary. Raise pay-scale level for one. 

Next, maintain infotype 0014: Additional payment. Create a new record of A020: Housing 
allowance. Housing allowance is automatically calculated as 10% of basic pay. Housing 
allowance is raised along with basic pay raise. 
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Pay Raise 

Choose  until the menu tree appears. 
Call up the transaction as follows  

Menu Path From the HR Master Data node, choose Maintain 

Transaction Code PA30 

Enter the following data 

Field Data 

Personnel number 22001 

Infotype 0014 

Choose . 
Select the current A020: Housing Allowance 

Choose  and enter the following data: 

Field Data 

From 2000/04/01 

To 9999/12/31 

Choose  twice, then check that the amount has automatically changed to a new amount. 

Choose . 

Check that the historical records are listed: before the pay raise and after the pay raise. 

Choose  until the menu tree appears 
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  Monthly Payroll For May 

Monthly Payroll For May 
USE 
The April pay increase triggers retroactive calculation as of April.  

Follow the monthly payroll procedure for April.  

Make sure to update the employee master data before you release the payroll for May.   

 Please refer to the “Prerequisite Of Monthly Payroll” 

Procedure 
Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia Pacific → Japan → Payroll → 
Release Payroll 

Transaction Code PC00_M99_PA03_Relea 

The system locks the master data online, to ensure that this data can not be modified. 

You can then calculate the payroll for the required period. 
Call up the transaction as follows: 
Menu Path Human Resources → Payroll → Asia Pacific → Japan → Payroll 

→ Simulation 

Transaction Code PC00_M22_CALC_SIMU 

Enter the following data or simply choose “Enter” and the system will set the necessary 
parameters on the Payroll Driver- Japan screen. 

Field Data 

Payroll area J0 

Current period Select 

Personnel number Blank (or enter 22001 – 22005) 

Payroll area J0 

Display log falg ON (optional) 

Choose . 
In the status bar, you see that payroll of April and May is running. 

Log tree appears. 
Check the payroll status at the end of the report.  

Selected personnel numbers: 5 

Successful: 5 

Number of periods: 9 

Rejected: 0 

Total number of messages and error messages: 0 
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Monthly Payroll For May 

Choose Form. 
Select the employee number you require, then choose Copy. 

Confirm that retroactive differences have been calculated for basic pay and housing 
allowance. 

If the simulation finishes successfully, choose  until the menu tree appears. 
Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia Pacific → Japan → Payroll → Start 
Payroll 

Transaction Code PC00_M22_CALC_MNTH 

Choose . 

The default parameters appear on the Payroll Driver- Japan screen. 

Choose . If the “Display the log” flag is on, the log tree appears when the payroll execution is 
finished. 

If the payroll finishes successfully, choose  until the menu tree appears. 

In the dialog box, choose Yes. 

Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia Pacific → Japan → Payroll 
→ Check Results 

Transaction Code PC00_M99_PA03_Check 

In this status, both payroll run and master data are locked online. 

In the dialog box, choose . 

If any errors occur, continue with process step “Corrections.” 

Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia Pacific → Japan → Payroll 
→ Corrections 

Transaction Code PC00_M99_PA03_CORR 

The master data are now unlocked, and can be modified. During this status, the payroll 
run is locked. After you have modified the master data, release payroll to repeat the 
calculation.  

When the payroll result is confirmed, release the payroll again (when the status is “correction”) 
and then exit the payroll in the next process. 

Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia Pacific → Japan → Payroll → Exit 
Payroll 

Transaction Code PC00_M99_PA03_END 
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  Monthly Payroll For May 

Once you exit the payroll for the period, the changes to the master data for this period 
trigger retroactive calculation or they are to be ignored. 

 

Process SANTEI/ GEPPEN as in April monthly payroll. 
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Periodicial Syoyo (Summer) 

Periodicial Syoyo (Summer) 
Use 
Periodical Summer Shoyo is paid to employees 22001/ 22002/ 22004 22005 for the evaluation 
period 1999/10/01 – 2000/03/31  

Make sure that the payroll status is “exit.” 

Procedure 
Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia/Pacific → Japan → Tools 
→ Control Record 

Transaction Code PA03 

Enter the following data 

Field Data 

Payroll area J0 

Choose . 

Choose  until the menu tree appears. 

Calculate Shoyo Amount 

Use 
Shoyo amount can be calculated by executing the program RPUSACJ0. 

The amount is calculated based on employee’s basic pay and the appraisal results. 

Wage type X000: Shoyo is created for all employees via batch input. 

Option: Wage type X000: Shoyo also can be entered directly to infotype 0015: 

Additional Payments manually when not using the calculation report. 

Update the value of ‘Final appraisals’ in infotype0147: Pers. Appraisals JP. 

Procedure 
Call up the transaction as follows: 

Menu Path Human Resources → Personnel Management → Administration → HR 
Master Data → Maintain 

Transaction Code PA30 

Enter the following data: 

Field Data 

Personnel no 22001/ 22002/ 22004/ 22005 
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Infotype 0147 

Choose . 

In the dialog box, select Shoyo appraisals, then choose . 

Enter the following data: 

Field Data 

From 1999/10/01 

To 2000/03/31 

Final appraisals A/B/B+/B-/S 

Evaluation date 2000/06/01 

Attendance rate 1.0 

Choose . 

Choose  until the menu tree appears. 

Run Shoyo Amount Calculation Report 
Call up the transaction as follows: 

Menu Path Payroll → Asia Pacific → Japan → Off cycle → Shoyo → Tools → 
Calculate Shoyo amount 

Transaction Code PC00_M22_USAC 

 

Enter the following data: 

Field Data 

Other period Select 

Personnel number 22001, 22002, 22004, 22005 

Employee group 1 

Base amount get date 2000/06/01 

Payroll area J0 

Pay date/ Shoyo period 2000/06/10 

Choose . 
 You now see the list of the Shoyo calculation results. 

Select employees from the list, then choose Batch input. (more than two employees can be 
chosen) 

Choose  until the menu tree appears. 

Call up the transaction as follows: 

Menu Path System → Services → Batch Input → Sessions 
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Transaction Code SM35 

Select the session, then choose Process. 
Select run mode Display errors only. 

Choose Process. 

Check that the employee’s data for Shoyo amount has been created. 

Call up the transaction as follows: 

Menu Path Human Resources → Personnel Management → Administration → HR 
Master Data → Display 

Transaction Code PA20 

Enter the following data 

Field Data 

Personnel Number 22001/ 22002/ 22004/ 22005 

Intotype 0015 

Choose  and confirm the Shoyo amount for each employee: 

Wage type: X000 Shoyo 

Date of origin: 2000/06/10. 

Choose  until the menu tree appears. 

SHOYO Payment  
Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia/Pacific → Japan → Off-Cycle → 
Shoyo → Shoyo → Simulation 

Transaction Code PC00_M22_CALC_SY_SIM 

Enter the following data: 

Field Data 

Payroll period  

Payroll area J0 

Selection  

Personnel number 22001, 22002, 22004, 22005 

General program control  

Off-cycle payroll A S 2000/06/10 

Schema J000 

Display Log Flag ON 

Choose . 
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Check the Shoyo payment status at the end of the report: 

Selected personnel numbers: 4 

Successful: 4 

Number of periods: 4 

Rejected: 0 

Total number of messages and error messages: 0 
Choose Form. 
Select the employee number, then choose Copy. 

Choose  until the menu tree appears. 

 

Then run the payroll accounting for Shoyo calculation. 

Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia/Pacific → Japan → Off-Cycle → 
Shoyo → Shoyo → Payroll accounting 

Transaction Code PC00_M22_CALC_SY 

 

Enter the same data as for the Shoyo simulation.  

Choose . 
Choose  until the menu tree appears.  
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Changing Residence Tax 
Use 
You now maintain an employee’s tax amount for the new tax year from June 2000 to May 2001. 

Procedure 
Call up the transaction as follows:  

Menu Path Human Resources → Personnel Management → Administration → HR 
Master Data → Fast Entry 

Transaction Code PA70 

Enter the following data: 

Field Data 

Infotype 0142 

Period  

Fr 2000/06/01 

To 2001/05/31 

Enter personnel numbers  

Preselect using report Select 

Choose with proposal. 

Enter the following data: 

Field Data 

Period  

Other period Blank 

Person selection period 2000/06/01 to 2001/05/31 

Selection  

Personnel number Blank 

Additional data  

Residence tax CITY CODE (choose ) 131091, 141011, 271209, 282065, 131083 

Choose  Copy. 
Choose . 

Check the personnel numbers for which you are going to update residence tax (22001-
22005) 

Choose  With proposal. 

Enter the following data: 
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Field Data 

From 2000/06/01 

To 2001/05/31 

Tax year 2000 

1st payroll period 06/ 2000 

Tax amt 1st period Blank 

Tax amt rst period Blank 

Tax offce ass. No 1234567890 

Per.assignm.no Blank 

Choose . 

Enter the following data: 

Field Data 

Tax amt 1p Any reasonable amount (tax amt for June 2000) 

Tax amt rp Any reasonable amount (tax amt for the rest of the period) 

Per.assignm.no Personnel number 

Choose . 

Choose  until the menu tree appears. 

Call up the transaction as follows: 

Menu Path From the HR Master Data node, choose Display 

Transaction Code PA20 

Enter the following data: 

Field Data 

Infotype 0142 

Choose . 

Check the new residence tax data has been created for 2000. 

Choose  until the menu tree appears.  
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Monthly Payroll For June 

Monthly Payroll For June 
USE  
Run monthly payroll following April.  
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Leave Action 
Use 
Sugiyama, Ichiro (22002) will leave for 3 months, from July 16th to October 31st, because of 
health reasons. During his absence, basic pay will not be paid. Only allowances, with the 
exception of commuter allowance, will be paid, and legal deductions will be calculated.   

Procedure 
Call up the transaction as follows: 

Menu Path Human Resources → Personnel Management → Administration → HR 
Master Data → Personnel Actions 

Transaction Code PA40 

Enter the following data: 

Field Data 

Employee number 22002 

Date (From) 2000/07/16 

Select Leaving. 

Choose . 
Enter the following data: 

Field Data 

Action Type Leave of absence 

Choose . 

Enter the following data: 

Field Data 

Position 50015723 LOA JP 

Choose . 

Choose  to save infotype 0000: Action 

Choose  to save infotye 0001: Organization Assignment 

If the Create vacancy dialog box appears, choose No. 

Choose  until the menu tree appears. 

Call up the transaction as follows: 

Menu Path From the HR Master Data node, choose Maintain 

Transaction code PA30 

Enter the following data:  
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Field Data 

Personnel number 22002 

Infotype 0014 

Choose  and enter 2000/07/15, then choose . 

In the dialog box, choose  . 

Select A010: Commuter Allowance.  

Choose . 

Choose  until the menu tree appears. 

Use 
22001: Shinozaki gets a raise of A032: Qualification Allowance. Maintain his infotype 0014 and 
run the regular monthly payroll. Perform this procedure as for April. 

Procedure 
Call up the transaction as follows: 

Manu Path From the HR Master Data node, choose Maintain 

Transaction code PA30 

Enter the following data: 

Field Data 

Personnel number 22001 

Infotype 0014 

Choose  and enter the following data: 

Field Data 

From 2000/07/01 

To 9999/12/31 

Wage Type A032 

Amount 70,000.- 

Choose . 

Choose  until the menu tree appears.  
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Monthly Payroll For July 
USE 
Run monthly payroll following April. Check the remuneration statement and basic pay for 
Sugiyama (22002) has been paid about half of the whole basic pay amount.  
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SANTEI/GEPPEN 
Use 
SANTEI is to be executed between payroll for July and August to evaluate the payroll results of 
the last three months and adjust the monthly standard compensation which will be the base for 
the social insurance amount. 22001/ 22002/ 22005 are evaluated by “Tokyo Rule”. 22003 and 
22004 are evaluated by “Non Tokyo Rule”.   

SANTEI consists of the following steps 
9-1. SANTEI Adjustment 
9-2. S/G (SANTEI/ GEPPEN) Reporting 
9-3. Create Batch Input File 
9-4. Execute Batch Input Session 
9-5. Check infotype 0141: SI Premium Data JP 

 

9-1. Santei Adjustment 

Use 
Adjust the average of monthly compensation for 22002: Sugiyama who is on Leave of absence. 

Procedure 
Call up the transaction as follows: 

Menu Path From the S/G Evaluation node, choose SANTEI Adjustment 

Transaction Code PC00_M22_CSIB 

Enter the following data: 

Field Data 

Year 2000 

SI Mode for Target Br.Office 01 to 02 

Choose . 
 Double-click on “Sugiyama Ichiro”. 

Enter the following data for both Health Insurance and Employee’s Pension: 

Field Data 

Deflag May & June 

Flag Judgement – Santei 

Remarks Column Leave of absence 

To confirm your entry, choose . 
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Enter the following data: 

Field Data 

Adjusted money Same value as Compensation Ave Amount 

Choose Save All. 

Check that the status has changed to Adjustment done. 

Choose Action → Release. 

Result: “All the Adjustments are confirmed.” 

  Choose  in the dialog box 

Choose . 

All SANTEI evaluation has been released. 

Choose  until the menu tree appears 

 9-2. S/G reporting  

Use 
To run a legal reporting program to hand in to the social insurance office.  

Procedure 
Call up the transaction as follows: 

Menu Path From the Social Insurance node, choose S/G Reporting → Tokyo Rule 
→ Submit In August → Santei Form 

Transaction Code PC00_M22_CSIC_TK08 

Choose : 

The Print Selection screen appears.  

Enter an appropriate output device. 

Choose Print or Print Preview. 

(SANTEI report will not be created for 22001/ Shinozaki since he is GEPPEN candidate) 

Choose  until the menu tree appears. 

Call up the transaction as follows: 

Menu Path From the Social Insurance node, choose S/G Reporting → Non Tokyo 
Rule → Submit In August → Santei Form 

Transaction Code PC00_M22_CSIC_NT 

Choose . 
The Print Selection screen appears.  

Enter an appropriate output device. 

Choose Print or Print Preview. 
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SANTEI/GEPPEN 

Choose  until the menu tree appears. 

 

9-3. Create B/I file 

USE  
You now create a batch-input session to update all employees’ data in  

infotype0141: SI Premium Data JP 

Procedure 
Call up the transaction as follows 

Menu Path From the Social Insurance node, choose S/G Reporting → Create B/I file 

Transaction Code PC00_M22_CSIH 

Enter Sl Mod.for Target Br.Office. 

Enter the following data: 

Field Data 

Reason for SANTEI 02 (Periodic change) 

Reason for GEPPEN 03 (Monthly change) 

Choose .  

Choose  until the menu tree appears. 

9-4. Execute B/I Session 
Call up the transaction as follows 

Menu Path System → Services → Batch Input → Sessions 

Transaction Code SM35 

Select the session you created. 

Choose  Process. 

Select the run mode Display errors only. 

Choose Process. 

Choose Exit. 

Choose  until the menu tree appears. 

9-5. Confirm the Infotype 0141(SI Premium Data JP). 

USE 
Confirm that Monthly .standard compensation has been changed in a new record. 
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Procedure 
Call up the transaction as follows 

Menu Path Human Resources → Personnel Management → Administration → HR 
Master Data → Maintain 

Transaction Code PA30 

Enter the following data:  

Field Data 

Personnel number 22002/ 22003/ 22004/ 22005 

Infotype 0141 (SI Premium Data JP) 

Choose . 

The following new record appears: 

From: 2000/10/01 (or 2000/08/01 for GEPPEN). 

To: 9999/12/31. 

Monthly standard compensation: new amount. 

Level: new level. 

Choose  until the menu tree appears.  
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Monthly Payroll For August 

Monthly Payroll For August 
USE 
22002: Sugiyama is on LOA and requires an adjustment made in the payroll, because his basic 
pay has not been paid and the payment would be a minus amount.  

Procedure 
Call up the transaction as follows 

Menu Path Human Resources → Payroll → Asia/ Pacific → Japan → Payroll → 
Release Payroll 

Transaction Code PC00_M99_PA03_Relea 

Carry out the monthly payroll as for April. 

In the simulation, 22002: Sugiyama is displayed with an error log. 

Double-click on processing. 

Note the amount for /561: claim. 

Choose  until the overview tree appears. 

To maintain Sugiyama’s master data call up the transaction as follows after changing the payroll 
status to “corrections” (→ Japan → Payroll → Corrections). 

Menu Path Human Resources → Personnel Management → Administration → HR 
Master Data → Maintain 

Transaction Code PA30 

Enter the following data: 

Field Data 

Personnel number 22002 

Infotype 0014 (Recur. Payments/Deds.) 

Choose . 

Enter the following data: 

Field Data 

From 2000/08/01 

To 2000/10/31 

Wage type A999 (advance for claiming) 

Amount The amount on your memo for /561: claim 

Choose . 

Release payroll for August and simulate the monthly payroll. 

If successful, start payroll and exit the payroll. 
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Monthly Payroll For September 

Monthly Payroll For September 
Perform the monthly payroll as for April.  
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GEPPEN 
Use 
22001: Shinozaki was a GEPPEN candidate in the SANTEI process. He should now be 
confirmed as GEPPEN target in the September payroll. You now submit the Geppen report, 
adjust the monthly standard compensation, and create a new record, starting in the next month 
(October).   

 

12-1. S/G Reporting  
Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia/ Pacific → Japan → Subs. 
Activities → Other Periods → Reporting → Social Insurance → S/G 
Reporting → Tokyo Rule → Submit In October → Geppen Form 

Transaction Code PC00_M22_CSIE_TK010 

Select either Health Insurance or Employee’s Pension. 

Choose . 
The Print Selection dialog box appears. Enter the appropriate output device, then choose Print. 

Choose  until the menu tree appears. 

12-2. Creating the B/I file 
Call up the transaction as follows 

Menu Path From the Social Insurance node, choose S/G Reporting → Create B/Ifile 

Transaction Code PC00_M22_CSIH 

Enter the following data: 

Field Data 

Target Br. Office: SI Mod 01 to 02 

Reason - Santei 02 (Periodic change) 

Geppen 03 (Monthly change) 

Choose . 

Choose  until the menu tree appears. 

12-3. Executing the B/I session 
Call up the transaction as follows: 

Menu Path System → Services → Batch Input → Sessions 

Transaction Code SM35 
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GEPPEN 

Select the session you created. 

Choose Process. 

Select the run mode Display errors only. 

Choose Process. 

Choose  until the menu tree appears. 

Call up the transaction as follows 

Menu Path Human Resources → Personnel Management → Administration → HR 
Master Data → Display 

Transaction Code PA20 

Enter the following data:  

Field Data 

Personnel number 22001 

Infotype 0141 (SI Premium Data JP) 

Choose . 

A new record appears as below 

From: 2000/10/01 

To: 9999/12/31 

Monthly standard compensation: new amount 

Level: new level 

Choose  until the menu tree appears. 
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Monthly Payroll For October 
USE 
22005: Okada worked overtime in September. He is now paid overtime allowance in October. 

Input overtime data for Okada as following. 

Procedure 
Call up the transaction as follows: 

Menu Path Human Resources → Personnel Management → Administration → HR 
Master Data → Maintain 

Transaction Code PA30 

Enter the following data: 

Field Data 

Personnel number 22005 (Okada) 

Infotype 2010(EE Remuneration Info) 

Choose . 

Enter the following data: 

Field Data 

Date 2000/10/25 

Wagetype M110 (Normal over time hour) 

Number of hours Any reasonable hours 

Choose  and . 

Choose  until the menu treetree appears. 

Payroll for October 
Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia Pacific → Japan → Payroll → 
Release Payroll 

Transaction Code PC00_M99_PA03_Relea 

Perform the monthly payroll as for April. 

Check the remuneration statement and confirm the overtime allowance for 22005: 
Okada. 

Choose  until the menu treetree appears.  
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Return Action 

Return Action 
Use 
22002: Sugiyama returns to his work from leave of absence on 1st of November. Execute a 
‘return action’ for him.   

Procedure 
Call up the transaction as follows: 

Menu Path Human Resources → Personnel Management → Administration → HR 
Master Data → Personnel Actions 

Transaction Code PA40 

Enter the following data: 

Field Data 

Personnel number 22002 

From 2000/11/01 

Select Return from absence. 

Choose . 
Enter the following data:  

Field Data 

Action type Return from absence 

Choose . 

Enter the following data: 

Field Data 

Position 50012595 (HRM mgr JP) 

Choose  and  (save infotype 0000: Action). 

Choose  and  (to save infotype 0001: Organization Assignment). 

The Create vacancy dialog box appears. Choose No. 

Choose  until the menu tree appears. 

To create the “Commuter allowance” for 22002: Sugiyama, call up the transaction as follows: 

Menu Path Human Resources → Personnel Management → Administration → HR 
Master Data → Maintain 

Transaction Code PA30 

Enter the following data: 

Field Data 
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Personnel number 22002 

Infotype 0014 (Recur. Payments/Deds.) 

Choose . 

Enter the following data:  

Field Data 

From 2000/11/01 

To 9999/12/31 

Wage type A010 (Commuter Allowance) 

Amount 23,500.- 

Choose . 

Choose  until the menu tree appears. 
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Monthly Payroll For November 
USE 
22004: Ikeda, Hiroko took absence in October. She receives an absence deduction from her 
monthly payroll in November. 

Overtime data for Ikeda, Hiroko 

Call up the transaction as follows: 

Menu Path Human Resources → Personnel Management → Administration → HR 
Master Data → Maintain 

Transaction Code PA30 

Enter the following data: 

Field Data 

Personnel number 22004 (Ikeda, Hiroko) 

Infotype 2001 (Absences) 

Choose . 

Select 0630 (Unpaid absence/ lateness), then choose . 

Enter the following data: 

Field Data 

From 2000/10/05 

To 2000/10/05 

Choose . 

Choose . 

Choose  until the menu tree appears. 

Payroll for November 
Run the monthly payroll as for April.  

Check the remuneration statement and confirm the absence deduction for 22004: Ikeda. 
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Periodical Syoyo (Winter) 
Use 

Periodical winter Shoyo is paid to employees 22001/ 22002/ 22004/ 22005 for the evaluation 
period 2000/04/01 – 2000/09/30 

Make sure that the payroll status is “exit.”  

Procedure 
To check the payroll status, call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia/Pacific → Japan → Tools → Control 
Record 

Transaction Code PA03 

Enter J0. 

Choose . 

Choose  until the menu tree appears. 

Calculating the SHOYO Amount 
Maintain infotype 0147: appraisal JP just as for Summer Shoyo 

Calculate the Shoyo amount just as for Summer Shoyo in June. 

Procedure 
Call up the transaction as follows: 

Menu Path Payroll → Asia/Pacific → Japan → Off-cycle → SYOYO → Tools → 
Calculate Shoyo amount 

Transaction Code PC00_M22_USAC 

Enter the following data: 

Field Data 

Other period select 

Base amount get date 2000/12/01 

Paydate 2000/12/10 

Payroll area J0 

Employee 22001, 22002, 22004, 22005 

Choose  
Process batch input session to create wagetype X000 in infotype 0015: Additional payments. 
(Follow the same process of Summer Shoyo in June) 

Choose  until the menu tree appears. 
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SHOYO Payment 
Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia/Pacific → Japan → Off-Cycle → 
Shoyo → Shoyo → Simulation 

Transaction Code PC00_M22_CALC_SY_SIM 

Enter the following data: 

Field Data 

Off cycle payroll 2000/12/10 

Employee 22001, 22002, 22004, 22005 

Choose . 

Choose  until the menu tree appears. 

If there is no errors, run Shoyo payroll account. (Refer to Summer Shoyo in June). 
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Monthly Payroll For December With Year-End 
Adjustment 
Use 
Year- End Adjustment is conducted with the monthly payroll for December. 

Income tax adjustment (payment/ deduction) is made in the payroll for December.  

Procedure 

To update master data for YEA call up the transaction as follows: 

Menu Path Human Resources → Personnel Management → Administration → HR 
Master Data → Maintain 

Transaction Code PA30 

Enter the following data: 

Field Data 

Personnel number 22001 (Shinozaki) 

Infotype 0146 

Choose . 

Enter the following data referring infotype 0143: Life Insurance/ Damage Insurance: 

Field Data 

From 2000/01/01 

To 2000/12/31 

Tab page: Life Ins.  

Life Ins 01 Nippon Life 

Pd 25 

Ins. Fee 136,000 

Tab Page Casualty Insurance  

Short term insurance 30 Sumitomo Kaijyo Kasai  

Pd 5 

Ins. Fee 108,000.- 

Tab Page Spouse Income  

Ind SP's income Select Ind 

SPs’ income 500,000.- 

Choose  and . 

Update other employee’s master data for Y.E.A. 
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Monthly Payroll for December 
Release monthly payroll for December. 

Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia/Pacific → Japan → Off-Cycle → 
Year-End Adj. → Year-End Adj. → Simulation / Start Calculation 

Transaction Code PC00_M22_CALC_YEA_S/ 

PC00_M22_CALC_YEA 

Enter the following data: 

Field Data 

Payroll area J0 

Choose . 

Enter the following data: 

Field Data 

Current period Select 

Personnel number blank (or enter 22001 – 22005) 

Payroll area J0 

Schema J000 

To confirm your entries, choose . 

Choose . 
In the status bar, you see that the payroll is running. 

The log tree appears. 

Check the payroll status at the end of the report.  

Selected personnel numbers: 5 

Successful: 5 

Number of periods: 9 

Rejected: 0 

Total number of messages and error messages: 0 

Choose  until the overview tree appears. 

Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia/Pacific → Japan → Off cycle → 
Year End Adj → Year End Adj → Remuneration Statement 

Transaction Code PC00_M22_CEDT_MNTH 

Enter the following data: 

Field Data 
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Payroll Period J0 

Current period 12/ 2000 

Choose . 
Confirm that income tax adjustment has been made. 

Choose  until the overview tree appears. 

Exit payroll for December.  
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YEA Recalculation Caused By Marriage On December 
29th 
Use 
22005: Okada married on December 29th and now requires a YEA recalculation. The 
recalculation is executed separately and the income tax adjustment (payment/ deduction) is 
made with the monthly payroll for January.  

Procedure 
Call up the transaction as follows:  

Menu Path Human Resources → Personnel Management → Administration → HR 
Master Data → Maintain 

Transaction Code PA30 

Enter the following data: 

Field Data 

Personnel no 22005 

Infotype 0021 

STY 1 (Spouse) 

Choose . 

Enter the following data: 

Field Data 

From 2000/12/29 

Member Spouse 

Last name Okada or any name 

First name Any name 

B.date Any reasonable date 

Dependency  

Dependency (tax) Yes 

Dependency (tax/insurance) (Health Insurance) Yes 

Choose  and . 

Choose  until the menu tree appears. 

To execute the YEA recalculation, call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia/Pacific → Japan → Payroll → Off-
Cycle → Year-End Adj. → YEA Recalculation → Simulation/ Payroll 
Accounting 
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YEA Recalculation Caused By Marriage On December 29th 

Transaction Code PC00_M22_CALC_REYEAS/ 

PC00_M22_CALC_REYEA 

Enter the following data: 

Field Data 

Personnel number 22005 

Special run 2000/12/31 

Choose . 
Check that the simulation has ended without errors, then execute a Y.E.A recalculation. 

Choose  until the menu tree appears. 

Choose Yes in the pop up box.  
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Monthly Payroll For January 
USE 
22005: Okada receives an income tax refund due to the YEA recalculation. Family allowance is 
also paid.  

Procedure 
Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia/ Pacific → Japan → Payroll → 
Release Payroll 

Transaction Code PC00_M99_PA03_Relea 

Perform the monthly payroll as for April. 

Check the remuneration statement and confirm that Okada has been paid YEA 
adjustment. 

Choose  until the menu tree appears.  
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Retirement Liquidation, Retirement Allowance 
USE 
22002: Sugiyama will retire on February 15th 2001 due to personal reasons. You now perform 
retirement liquidation for payroll for February and March.  

Retirement allowance is also paid. 

20-1. Retirement action 

20-2. Retirement liquidation for February 

20-3. Retirement liquidation for March 

20-4. Retirement allowance calculation 

20-5. Retirement allowance payment 

 

20-1. Retirement Action 
Call up the transaction as follows: 

Menu Path Human Resources → Personnel Management → Administration → HR 
Master Data → Personnel Actions 

Transaction Code PA40 

Enter the following data: 

Field Data 

Personnel number 22002 

From 2001/02/15 

Leaving Select 

Choose . 
Enter the following data for each infotype in the retirement action: 

Field Data 

Infotype 0000 Actions 

Reason for action 01 – Resignation 

Choose  and . 

In the dialog box to create vacancy, choose No. 

Infotype 0001 Organizational Assignment 

Choose . 

Enter the following data: 

Infotype 0140 SI Basic Data JP 
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Enter the following data: 

Field Data 

ID for SI ent. Taisyogai 

Aquired/ lost Lost 

ID for SI ent Sonota 

Choose  and . 

Infotype 0145 Personnel Tax Status JP 

Enter the following data: 

Field Data 

Taxation info Koh 

YEA Indicator Normal Y.E.A 

Residence tax info  

Reason for change Retirement 

Mthd Collect Collected at once 

Choose  and . 

Field Data 

Infotype 0015 Additional Payments 

Choose . 

Field Data 

Infotype 0143 Life Ins. Ded. JP 

Choose . 
Choose each insurance and select “Delimit" 

Field Data 

Infotype 0144 Property Accum. Sav. JP 

Choose each insurance and select “Delimit” 

Field Data 

Infotype 0142 Residence Tax 

Choose the entry and select “Delimit” 

Call up the transaction as follows: 

Menu Path Human Resources  → Personnel Management → Administration → HR 
Master Data → Maintenance 

Transaction Code PA30 

Enter the following data: 

April 2001  59 



Japanese Scenarios  SAP AG 

Retirement Liquidation, Retirement Allowance 

Field Data 

Employee 22002 

Infotype 0021 

Choose . 
Select Spouse and choose . 
Enter the following data: 

Field Data 

From 2001/02/16 

to 9999/12/31 

Family allowance NO 

Choose  and . 

Maintain children’s data also. 

Enter the following data: 

Field Data 

Infotype 0003 

Choose . 

Enter the following data: 

Field Data 

Run payroll up to 2001/03/31 

(The final payroll account date for Retirement liquidation for next period) 

Choose  

Choose  until the menu tree appears. 

 

20-2.  Execute retirement liquidation for current period 
(February) 
Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia/Pacific → Japan → Off-Cycle → 
Retirement → Retire. Liquidation → Payroll Accounting → Simulation → 
Retire.Period 

Transaction Code PC00_M22_CALC_RETLCS 

Enter the following data: 

Field Data 

Payroll Period Other period: 02/2001 
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Choose . 
Open “Pay day” and put cursor on “22002 Sugiyama” and Select “Select employees”. 

Choose . 
Enter the following data: 

Field Data 

Off-cycle payroll 2001/02/15 

Choose . 

Choose  until the menu tree appears. 
Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia/Pacific → Japan → Off-Cycle → 
Retirement → Retire. Liquidation → Payroll Accounting → Payroll 
Accounting → Retire. Period 

Transaction Code PC00_M22_CALC_RETLC 

Enter the following data: 

Field Data 

Payroll Period Other period: 02/2001 

Choose . 
Open “Pay day” and put cursor on “22002 Sugiyama” and Select “Select employees”. 

Choose . 
Enter the following data: 

Field Data 

Off-cycle payroll 2001/02/15 

Choose . 
Check that residence tax is deducted for the all rest period. 

Choose  until the menu tree appears. 

20-3. Retirement liquidation for March  
Call up the transaction as follows: 

Menu Path Human Resources → Personnel Management → Administration → HR 
Master Data → Maintain 

Transaction Code PA30 

Enter the following data: 

Field Data 

Employee (22002) 
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Infotype 2010 Employee Remuneration Info 

Choose . 

Enter the following data: 

Field Data 

Date 2001/03/01 

Wage Type M110 Normal overtime hour 

Number of hours 50 

Choose . 

Choose  until the menu tree appears. 

Call up the transaction as follows: 

Menu Path Human Resources → Payroll → Asia/Pacific → Japan → Payroll → Off-
Cycle → Retirement → Retire. Liquidation → Payroll Accounting →  
Simulation → Next Period With YEA 

Transaction Code PC00_M22_CALC_RETLNS 

Enter the following data: 

Field Data 

Payroll Period Other period: 02/2001 

Choose . 
Open “Pay day” and put cursor on “22002 Sugiyama” and Select “Select employees”. 

Choose . 
Enter the following data: 

Field Data 

Off-cycle payroll 2001/02/15 

Choose . 

Choose  until the menu tree appears. 

Call up the transaction as follows: 

Menu Path From the Payroll Accounting node choose Payroll Accounting → Next 
Period With YEA 

Transaction Code PC00_M22_CALC_RETLN 

Run retirement liquidation for next period with Y.E.A. just in the same procedure as simulation. 

Check the remuneration statement if the overtime allowance in February and tax refund has been 
paid.  

Choose  until the menu tree appears. 

To issue the tax statement call up the transaction as follows: 
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Menu Path From the Payroll node, choose Subs. Activities → Period-Independent → 
Reporting → Retirement Acct → YEA For Retirement → Tax Statement 

Transaction Code PC00_M22_CEDT_MNTH 

Enter the following data: 

Field Data 

Payroll period  

Other period 02/2001 

Employee (22002) 

Choose . 

Choose  until the menu tree appears. 

20-4. Retirement Allowance 

USE 
First, calculate the amount of retirement allowance using retirement allowance program.  

Procedure 
Call up the transaction as follows: 

Menu Path Japan → Off-cycle → Retirement → Tools → Ret. amount calculation 

Transaction Code PC00_M22_LRAC 

Choose . 
Enter the following data: 

Field Data 

Personnel Number (22002) 

Date of payment 2001/03/20 

Rule for duration calculation JPRA 

Choose . (“Execution”)  

Select employees and choose “Ret. calculation” 

Enter any reasonable value to the following data: 

Point  

Adjustment amount (optional) 

Choose “ENTER”. 

Select the employees and choose “Batch Input” 

Confirm the message of batch input session completion. 

Execute batch input. 
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Choose  until the menu tree appears. 

Call up the transaction as follows: 

Menu Path System → Services → Batch Input → Sessions 

Transaction Code SM35 

Select the session and choose Process. 
Select the run mode Display errors only. 

Choose Process. 

Choose  until the menu tree appears. 

20-5. Retirement allowance payment 
Call up the transaction as follows: 

Menu Path Human resources → Payroll → Asia/Pacific → Japan → Payroll → Off-
Cycle → Retirement → Retirement Allowance → Simulation 

Transaction Code PC00_M22_CALC_RETLNS 

Enter the following data: 

Field Data 

Payroll period  

Other period 02/2001 

Personnel number blank 

Choose . 
Open “Pay day” and put cursor on “22002 Sugiyama” and Select “Select employees”. 

Choose . 
Enter the following data: 

Field Data 

Off-cycle payroll 2001/03/20 

Choose . 

Choose  until the menu tree appears. 

Call up the transaction as follows: 

Menu Path From the Retirement Allowance node choose Remuneration Statement 

Transaction Code PC00_M22_CALC_RETALW 

Choose . 
Check remuneration statement for 22002: Sugiyama 

Confirm that the retirement allowance has been calculated correctly and go back to start 
payroll accounting. 
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Choose  until the menu tree appears. 
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Additional Process Information 
Menu path for Payroll 

Menu Path Human Resources → Payroll → Asia/Pacific → Japan → Payroll (Japan) 

You can then choose from the following menu path options for Payroll (Japan):  

Payroll (Japan) → Simulation 

Payroll (Japan) → Release payroll 

Payroll (Japan) → Start payroll 

Payroll (Japan) → Check results 

Payroll (Japan) → Corrections 

Payroll (Japan) → Exit payroll 

Payroll (Japan) → Remuneration statement 

Subs. Activities → Per payroll period → Reporting → Transfer to FI/CO → Execute Run  

Check the Payroll status 

Payroll status contains “Released for payroll”, “Check payroll result”, “Released for correction” 
and “Exit payroll results”. 
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