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Icons 
 

Icon Meaning 

 
Caution 

 
Example 

 
Note 

 
Recommendation 

 
Syntax 

 

 

Typographic Conventions 
 

Type Style Description 

Example text Words or characters that appear on the screen. These include field 
names, screen titles, pushbuttons as well as menu names, paths and 
options. 

Cross-references to other documentation 
Example text Emphasized words or phrases in body text, titles of graphics and tables

EXAMPLE TEXT Names of elements in the system. These include report names, 
program names, transaction codes, table names, and individual key 
words of a programming language, when surrounded by body text, for 
example, SELECT and INCLUDE. 

Example text Screen output. This includes file and directory names and their paths, 
messages, names of variables and parameters, source code as well as 
names of installation, upgrade and database tools. 

Example text Exact user entry. These are words or characters that you enter in the 
system exactly as they appear in the documentation. 

<Example text> Variable user entry. Pointed brackets indicate that you replace these 
words and characters with appropriate entries. 

EXAMPLE TEXT Keys on the keyboard, for example, function keys (such as F2) or the 
ENTER key 
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SAP Retail 
As well as industry-oriented business processes, IDES also contains retail-specific processes. 
SAP Retail lets you run all of these retail processes in a specially configured retail menu. 

SAP Retail requires a special start menu for which you need to enter your own user data. To do 
this, proceed as follows: 

Prerequisites for Using SAP Retail [Page 7] 

 

SAP Retail includes the following business processes: 

Procurement for a Retail Store via a Distribution Center [Page 9] 

Creating Generic Articles (Using a Reference) [Page 16] 

Creating an Allocation Table with Shipping Notification and Follow-On Processing [Page 22] 

Creating a Promotion with Follow-On-Processing (Retail Sector) [Page 37]  

Store Physical Inventory (With Recount) [Page 48] 

Purchase Order with Returns Processing [Page 56] 

Creating a Material Group and Follow-On Activities [Page 66] 

Changing the Retail Price with Subsequent Revaluation [Page 85] 

Merchandise Distribution [Page 91] 

The IDES Retail Store (Purchasing via the Intranet) [Page 101] 

Picking Wave Splits [Page 111] 
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Prerequisites for Using SAP Retail 

Prerequisites for Using SAP Retail 
1. On the SAP Easy Access screen, choose System → User profile →Own data. 

2. Choose the Fixed values tab page. 

3. Enter the following data: 

Field Data 

Start menu W10T 

4. Choose . 

The system opens a new session in which the overview tree has been configured 
especially for SAP Retail. 

Each time you generate a new session, the system calls up the new user profile. 
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  Procurement for a Retail Store via a Distribution Center 

Procurement for a Retail Store via a Distribution Center 
You can find more information about this process under  [Page 10]. 

Process Flow 
You can find the data for this process under  [Page 11]. 

1. Prerequisites for Using This IDES Process [Page 12] 

2. Creating a Store Order via the POS Interface (Simulation) [Page 13] 

3. Picking and Goods Issue in the Distribution Center [Page 14] 

4. Posting a Goods Receipt in a Store for Delivery [Page 15] 
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Additional Process Information 

Additional Process Information 
This business process enables you to create store orders either online or offline (via a distributed 
retailing system). 

You can supply the stores of a retail company with goods by distributing goods via the central 
materials planning or by creating a store order. A store order can be based on one of the 
following orders: 

Purchase requisition 
A purchase requisition is a request directed to the purchasing department to procure goods or 
services for the store on a specific day and for a specific quantity. 

Delivery 
If the store is to be supplied via a distribution center and invoice verification is not required, you 
can directly enter a delivery for the store. 

Warehouse Orders 
A warehouse order is an order for a given quantity of goods for a specific date, where the 
supplier is a distribution center. 

Vendor Order 
A vendor order is an order for a given quantity of goods on a specified date placed with an 
external supplier. 

Sales order 
A sales order is an order for the procurement of goods for a business customer. 

In this demo, the store order processed within the simulation triggers a delivery in the central 
system. 
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  Data Used During This Process 

Data Used During This Process 
Field Data Description 

Customer R314 Retail Store R314 

Article (Item 1) R100011 (EAN 2050000001161) Basketball 

Article (Item 2) R100012 Skateboard Hells Bells 
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Prerequisites for Using This IDES Process 

Prerequisites for Using This IDES Process 
Use 
To ensure that you are able to repeat this IDES process as often as required, we use a CATT to 
restore the same starting situation (the stocks of the articles used in the process). 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → ABAP Workbench → Test → Test Workbench → CATT Extended

Transaction Code SCAT 

2. Enter the following data: 

Field Data 

Test case ZIDES_ISRT01_STOCKINIT 

3. Choose . 

You now see the start parameters defined for this CATT Test Case. 

4. Select the following options before you start the CATT Test Case: 

Block Option 

Log type W/o 

Processing mode Background 

Variants W/o 

5. Choose . 

In the status bar, you see which transactions are being processed. 

The system informs you in the status bar that the document has been posted 
successfully. 

6. Choose  until the overview tree appears. 
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  Creating a Store Order via the POS Interface (Simulation) 

Creating a Store Order via the POS Interface 
(Simulation) 
1. Call up the transaction as follows: 

Menu Path Logistics → Retailing → Distributed Retailing → POS Interface → Extras 
→ Simulation → Store Order 

Transaction Code WVFB 

2. Enter the following data: 

Field Data 

Customer R314 

Wgsreq02 Select 

3. Choose Order overview. 

4. Enter the following data: 

Field Data 

Identifier (item 1) 003 

Article / EAN (Item 1) 2050000001161 

Quantity (Item 1) 10 

Identifier (item 2) 006 

Article / EAN (Item 2) R100012 

Quantity (Item 2) 15 

5. Choose . 

6. Choose IDoc status. 

7. In the dialog box, choose POS- Monitor. 

The system automatically generates a stock transport order with two items (articles 
R100011 and R100012 for retail store R314. 

8. Select the delivery number, then choose . 

The system displays the stock transport order. Note this delivery number. 

9. Choose  twice. 

10. In the dialog box, choose . 

11. Choose  until the overview tree appears. 

12. In the dialog box, choose Yes. 
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Picking and Goods Issue in the Distribution Center 

Picking and Goods Issue in the Distribution Center  
1. Call up the transaction as follows: 

Menu Path Retailing → Merchandise Logistics → Logistics Execution → Outbound 
Process → Goods Issue for Outbound Delivery → Picking → Create 
Transfer Order → Single Document 

Transaction Code LT03 

2. Enter the following data: 

Field Data 

Warehouse number 030 

Delivery Number of the generated delivery 

3. Choose .  

4. Choose . 

5. Note the number of the transfer order. 

6. Choose  until the overview tree appears. 

7. Call up the transaction as follows: 

Menu Path From the Picking node, choose Confirm Transfer Order → Single 
Document → In One Step 

Transaction Code LT12 

8. Enter the following data: 

Field Data 

Transfer order no. Number of the generated transfer order 

Warehouse number 030 

Process Flow Background 

Adopt picking quantity 2 

9. Choose .  

The transfer order has now been confirmed and the delivery posted as a goods issue. 

10. Choose . 
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  Posting a Goods Receipt in a Retail Store for a Delivery 

Posting a Goods Receipt in a Retail Store for a Delivery 
1. Call up the transaction as follows: 

Menu Path Merchandise Logistics → Inventory Management → Goods Movement → 
Goods receipt → For Purchase Order → PO Number Unknown 

Transaction Code MB0A 

2. Enter the following data: 

Field Data 

Transaction type 101 

Site R314 

Delivery Number of the generated delivery document 

3. Choose .  

4. Choose . 

5. Choose  until the overview tree appears. 
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Creating Generic Articles (Using a Reference) 

Creating Generic Articles (Using a Reference) 
Purpose 
If particular characteristics such as color, size, or flavor are used to distinguish articles, the 
articles are referred to as variants and grouped together as a single generic article. 

Generic articles make variant maintenance easier because you only need to enter data once for 
the generic article. 

You can find more information about this process under  [Page 17]. 

Process Flow 
You can find the data for this process under  [Page 18]. 

Creating Generic Articles [Page 19] 
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  Additional Process Information 

Additional Process Information 
You will typically use variants in your day-to-day business. For functions, such as purchasing, in 
which you can process generic articles, the necessary information for the individual variants, 
such as the unit of measure, is entered on an additional screen. 

Characteristics that determine the features of a variant are called variant-creating characteristics. 

From the two variant-creating characteristics in the following table, the system determines 5 
variants: 

Color Size 

 38 40 42 44 

Red  X X X 

White   X X 
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Data Used During This Process 

Data Used During This Process 
Field Data Description 

Article number R100080 Unique article number 

Article type Apparel (seasonal) Article type 

Material group R1142 Men's fashion 

Article category 01 Generic article 

Vendor R3003 Fashion Inc. 

Purch. organization R300 POrg Retail 

Sales organization R300 SOrg Retail 

Distribution channel R1 Retail USA - GM Store 
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  Creating Generic Articles 

Creating Generic Articles 
1. Call up the transaction as follows: 

Menu Path Logistics → Retailing → Master Data → Article Data → Article → Create 

Transaction Code MM41, MM43 

2. Use the input help, where necessary, to enter the following data: 

Field Data 

Article number R100080 

Article type Apparel (seasonal) 

Material group R1142 

Article category Generic article 

Purch. organization R300 

Vendor R3003 

Sales organization R300 

Distribution channel R1 

3. Select all views, then choose . 

4. In the dialog box, position your cursor on the value R_MUS01, then choose Choose. 

5. Choose . 

This ensures that there are no restrictions regarding the values entered for the 
characteristics of the characteristic profile. 

6. In the dialog box, choose . 

7. Enter the following data: 

 Neck size, men's shirt 
(US) 

Sleeve length, 
men's shirt US 

00033 00034 00035 

14    

14,5 X   

15    

15,5  X  

You have now set the required values for the color white.  

8. Double-click on the value 'White' to select additional values for the characteristic Pastel 
colors. 

9. In the dialog box, select dark blue. 

10. Choose . 
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Creating Generic Articles 

11. Enter the following data: 

 Neck size, men's shirt 
(US) 

Sleeve length, 
men's shirt US 

00033 00034 00035 

14    

14.5    

15  X  

15.5   X 

You have now set the required values for the color dark blue.  

12. Choose .   

13. On the Basic data tab page, enter the following data: 

Field Data 

Article Men's shirt IDES 

Ct (EAN Category) IE 

14. Choose  Area of validity. 

15. To confirm possible warning messages, choose . 

16. In the Areas of Validity dialog box in the Variant number  field, choose the input help. 

You now see the article numbers and the names of the variants that will be created when 
you save the process. 

17. Choose , then choose . 

18. Choose the Listing tab page. 

19. Select Maint. assort. man., then choose Perform Listing. 

In the dialog box, you see the selected retail stores that are selected on the basis of the 
reference article. If required, you could enter manual changes at this point.  

20. Choose Copy. 

21. Choose the Purchasing tab page, then enter the following data: 

Field Data 

Net price 45 

22. Choose . 

23. Change the final price from 89.99 USD to 89.00 USD. 

24. Choose . 

25. To confirm possible messages, choose . 

26. Check the values, then choose .  
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  Creating Generic Articles 

27. On the Create Article R100080 (Logistics Store) screen, check the values, then choose .  

28. On the Create Article R100080 (POS) screen, enter the following data: 

Field Data 

L EN 

AUn PC 

Till rcpt texts for unit Men's shirt IDES 

29. Choose . 

The system informs you that the generic Article R100080 will be created with its variants. 

 
Wait a few moments to allow the system to make the update posting. 

30. To display the article again, choose Article → Display. 

31. Select all views and enter the following data: 

Field Data 

Article R100080 

Purchasing org. R300 

Vendor R3003 

Sales org. R300 

Distribution channel R1 

32. Choose , until you have seen all possible views. 

33. Choose . 
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Creating an Allocation Table with Shipping Notification and Follow-on Processing 

Creating an Allocation Table with Shipping Notification 
and Follow-on Processing 
You can find more information about this process under  [Page 23]. 

Process Flow 
You can find the data for this process under  [Page 24]. 

1. Creating an Allocation Table for Single/Generic Articles [Page 25] 

2. Processing the Stock Allocation Notification [Page 27] 

3. Generating Follow-On Documents for the Allocation Tables [Page 28] 

4. Creating a Shipping Notification with Reference to the PO [Page 30] 

5. Creating a Rough Goods Receipt (With Ref. to Shipping Notification) [Page 31] 

6. Goods Receipt in the Distribution Center [Page 32] 

7. Further Processing of Automatically Generated Deliveries [Page 34] 

8. Goods Receipt at the Retail Store [Page 36] 

 

 

 

22  April 2001 



 SAP AG SAP Retail 

  Additional Process Information 

Additional Process Information 
Allocation Tables 

Retailers often have to distribute goods to a great number of consumers from a central location to 
be sold, for example, in stores. One example is the distribution of apparel or promotional 
merchandise in store retailing. You can use allocation tables in SAP Retail to help plan such a 
distribution and then trigger the goods flow. 

The planned goods flow can occur directly from the vendor to the consumer, from the vendor via 
a distribution center to the consumer or from the distribution center to the consumer. Notifications 
can be used to assist communication between head office and the consumer. When planning is 
complete, you can arrange for the procurement or delivery documents to be printed 
automatically. 

This IDES scenario aims to show the optimum distribution of the article quantities in a purchase 
order for which the vendor has sent a shipping notification. When you create the allocation tables 
or the allocation table items, the system refers to the shipping notification from the vendor. 

Rough Goods Receipt 

Rough good receipts can only contain articles that have already been ordered in purchase orders 
or delivery plans. The articles could be already have been notified by the vendor in a shipping 
notification. 

Only after goods receipt can the articles be entered in the material stock of the retail store. This 
means that the rough goods receipt serves as the first level of a two-stage goods receipt 
processing. 
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Data Used During This Process 

Data Used During This Process 
Field Data Description 

Vendor R3002 Meyer Hardware Inc. 

Purch. organization R300 Retail USA 

Purchasing group R30 Retail Standard USA 

Site R300 DC R300 

Site group R310 Sites R310 – R316 

Site group R311 R310 – R313 

Storage location 0001 Lean WM Storage location 

Article R100012 Skateboard Hells Bells 

Article R100017 Vacuum cleaner "Rapido" (generic article) 
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  Creating an Allocation Table for Single/Generic Articles 

Creating an Allocation Table for Single/Generic Articles 
1. Call up the transaction as follows: 

Menu Path Logistics → Retailing → Purchasing → Allocation → Allocation Table → 
Create 

Transaction Code WA01 

2. Enter the following data: 

Field Data 

Alloc. tbl type 0001 

Purch. organization R300 

Purchasing group R30 

3. Choose .   

4. Enter the following data: 

Field Data 

Alloc. table Skateboards & Vacuum Cleaners 

Site del. date Today's date plus 3 weeks 

DC del. date Site del. date -3 working days (DC delivery date) 

Article (Item 10) R100012 

Planned qty 1000 

Site group R310 

Article (Item 20) R100017 

Planned qty 800 

Site group R311 

5. Choose . 

6. Enter the following data: 

Field Data 

De luxe ++/red (order quantity) 400 

Basis/green 
(Order quantity) 

400 

7. Choose .   

8. Choose . 

9. Make a note of the allocation table number. 

10. Choose .   
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Creating an Allocation Table for Single/Generic Articles 
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  Processing the Allocation Notification 

Processing the Allocation Notification 
1. Call up the transaction as follows: 

Menu Path From the Allocation Table node, choose Communication Plant → Create 
Notification 

Transaction Code WA11 

2. Enter the following data: 

Field Data 

Message type RTA1 

To RTA4 

3. Choose . 

4. In the dialog box, choose . 

The system has now generated the allocation notifications for the retail stores. 

5. In the menu bar, choose System → Services → Output controller. 

The system generates a new session. 

6. Choose .  

7. Select the spool request and choose . 

You see the print preview of the allocation notification for retail store R310. 

8. Choose System → End session. 

9. Choose  until the overview tree appears. 

 

 

April 2001  27 



SAP Retail  SAP AG 

Generating Follow-On Documents for the Allocation Table 

Generating Follow-On Documents for the Allocation 
Table 
1. Call up the transaction as follows: 

Menu Path From the Allocation Table node, choose Create Follow-On Documents 
→ Vendor Order List 

Transaction Code WA05 

2. Enter the following data: 

Field Data 

Alloc. table Allocation table number 

To PO date Blank 

3. Choose  Display worklist. 

4. Select all orders, then choose  Generate POs. 

In the Vend.order column, you see the vendor order generated by the system. 

5. Make a note of the vendor order number. 

6. Choose  until the overview tree appears. 

7. Call up the transaction as follows: 

Menu Path From the Allocation Table node, choose Create Follow-On Documents 
→ Warehouse Order List 

Transaction Code WA07 

8. Enter the following data: 

Field Data 

Alloc. table Allocation table number 

To PO date Blank 

9. Choose  Display worklist. 

10. Choose  Gen. wareh.order. 

11. Make a note of the warehouse order number. 

You have now generated the delivery order and the warehouse order for the stock 
allocation. In the Whse Ordr field (warehouse order) you see the number of the 
generated purchase order. 

 
To check the warehouse order, position your cursor on the number of the warehouse 
order. Then choose  Goto. 

12. Choose  until the overview tree appears. 
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  Generating Follow-On Documents for the Allocation Table 

13. Call up the transaction as follows: 

Menu Path From the Allocation Table node, choose Display. 

Transaction Code WA03 

14. Choose . 

15. Select the first item, then choose . 

You see the results of the allocation of item to the sites of the site group. 

16. Select the first item, then choose . 

You see additional information at site level. 

17. Choose the Administration data tab page. 

Alternatively, you could display the vendor PO or the warehouse order. 

18. Choose  until the overview tree appears. 
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Creating a Shipping Notification with Reference to the PO 

Creating a Shipping Notification with Reference to the 
PO 
1. Call up the transaction as follows: 

Menu Path Logistics → Merchandise Logistics → Logistics Execution → Inbound 
Process → Goods Receipt for Inbound Delivery → Inbound Delivery 
→ Create → Single Documents. 

Transaction Code VL31N 

2. Enter the following data: 

Field Data 

Purchase order Number of the vendor purchase order 

Delivery date Today's date plus 4 weeks 

The delivery date notified by the vendor is one week earlier than the desired delivery 
date specified in the purchase order. 

3. Choose . 

4. Enter the following data: 

Field Data 

Delivery qty (Item 1) 800 

The notified delivery is 200 pieces less than the desired delivery quantity (1000 pc) in the 
purchase order. 

5. Choose . 

6. To confirm possible warning messages, choose . 

7. Note the shipping notification number. 

8. Choose  until the overview tree appears.   
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  Creating a Rough Goods Receipt (With Ref. to Shipping Notification) 

Creating a Rough Goods Receipt (With Ref. to Shipping 
Notification) 
1. Call up the transaction as follows: 

Menu Path From the Merchandise Logistics node, choose Goods Receipt → Rough 
GR → Create 

Transaction Code VL41 

2. Enter the following data: 

Field Data 

Vendor R3002 

Site R300 

Delivery date Today's date plus 4 weeks 

Inbound delivery Number of the shipping notification 

3. Choose . 

4. Enter the following data: 

Field Data 

DelivNoteNo. R300/Delivery date: 010199 

Delivery qty 
(Item. 1) 

700 

5. Choose . 

6. To confirm possible warning messages, choose . 

7. Make a note of the number of the rough goods receipt. 

8. Choose . 
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Goods Receipt in the Distribution Center 

Goods Receipt in the Distribution Center 
1. Call up the transaction as follows: 

Menu Path From the Merchandise Logistics node, choose Inventory Management → 
Goods Movement → Goods Receipt → For Purchase Order → PO 
Number Unknown 

Transaction Code MB0A 

2. Enter the following data: 

Field Data 

Movement type 101 

Site R300 

Rough Goods Receipt Number of the rough GR 

3. Choose . 

4. Choose . 

5. To confirm possible warning messages, choose . 

 
In the background, the system generates deliveries. These are based on the 
distribution profile for the distribution center / article for the warehouse order 
generated from the allocation table. 

6. Choose .  

7. Call up the transaction as follows: 

Menu Path From the Retailing node, choose Purchasing → Purchase Order → 
Purchase Order → Display 

Transaction Code ME23 

8. Enter the following data: 

Field Data 

Purchase order Number of the generated warehouse order 

9. Choose . 

10. Select items 10 – 30, as well as item 81, then choose .  

You see the number of the generated delivery, as well as the delivery quantities that 
have been adjusted to the goods receipt quantity. 

11. To display the other item-related delivery information, choose . 

12. Choose .  

Make a note ot the delivery date (this is the same for all items). 
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13. Choose  until the overview tree appears. 
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Further Processing of Automatically Generated 
Deliveries 
1. Call up the transaction as follows: 

Menu Path From the Merchandise Logistics node, choose Logistics Execution → 
Outbound Process → Goods Issue for Outbound Delivery → Picking → 
Create Transfer Order → Via Outbound Delivery Monitor 

Transaction Code VL06P 

2. Enter the following data: 

Field Data 

Shipping point/ receiving pt R300 

Picking date Delivery date from the warehouse order less 7 working days 

To (Picking date) Delivery date from the warehouse order 

3. Choose . 

4. Make a note of the delivery numbers. 

5. Select all items, then choose TO in background. 

6. In the dialog box, choose .  

The transfer orders (picking orders) have now been created for the deliveries. 

7. Choose  until the overview tree appears. 

8. Call up the transaction as follows: 

Menu Path From the Goods Issue for Outbound Delivery node, choose Picking → 
Confirm Transfer Order → Via Outbound Delivery Monitor 

Transaction Code VL06C 

9. Enter the following data: 

Field Data 

Shipping point/ receiving pt R300 

Planned goods mvt date Delivery date from the warehouse order less 7 working days 

Planned goods mvt date (to) Delivery date from the warehouse order 

10. Choose . 

11. Select all items, then choose . 

12. In the dialog box, enter the following data: 

Field Data 

Adopt picking quantity 2 

13. Choose .  
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The transfer orders have now been confirmed and the delivery has been posted as a 
goods issue. 

14. Choose  until the overview tree appears. 
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Goods Receipt at the Retail Store 
1. Call up the transaction as follows: 

Menu Path From the Merchandise Logistics node, choose Goods Receipt → Goods 
Receipt for Other Reference 

Transaction Code MB0A 

2. Enter the following data: 

Field Data 

Movement type 101 

Site Empty 

Delivery First of your delivery numbers 

3. Choose . 

The system defaults the goods receipt items for the delivery. 

4. Choose . 

5. To confirm possible warning messages, choose . 

The system confirms the posting and assigns an article document number.  

6. To post the outstanding goods receipts for the retail store, repeat steps 2 to 4. 

7. Choose  until the overview tree appears.  
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Creating a Promotion with Follow-On-Processing (Retail 
Sector) 
Purpose 
In this IDES process, you create a retail promotion. You then see the follow-on processing, such 
as setting prices, informing the retail store, as well the generation of an allocation table based on 
the vendor purchase orders and the warehouse orders. 

 

You can find more information about this process under  [Page 38]. 

Process Flow 
You can find the data for this process under  [Page 39]. 

1. Creating the Promotion [Page 40] 

2. Follow-On Processing for the Promotion [Page 42] 

3. Adapting the Allocation Table and Generating Follow-On Documents [Page 44] 

4. Posting the Goods Receipt in the Distribution Center [Page 46] 
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Additional Process Information 
Promotions allow you to sell articles at a price that is lower than the standard price. You can use 
the promotions either to sell goods that were purchased from a vendor at an especially good 
price, or to reduce stock. 

You can create either retail promotions (for unknown customers of ready-made goods) or 
wholesale promotions (with special prices for known customers who exist in your customer 
master data). Promotions are planned at the enterprise level. The data is downloaded as 
required for the various sites. 
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Data Used During This Process 
Field Data Description 

Promotion type 0001 In-house newspaper advertisement 

Site group R312 Sites > 10,000 

Purchasing group R30 Retail Standard USA 

Article R100011 Basketball Professional 

Article R100012 Skateboard Hells Bells 
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Creating the Promotion 
1. Call up the transaction as follows: 

Menu Path Logistics → Retailing → Master Data → Edit Promotions → Promotion → 
Create 

Transaction Code WAK1 

2. Enter the following data: 

Field Data 

Promotion type 0001 

3. Choose . 

4. Enter the following data: 

Field Data 

Promotion (2nd field)  Sports Promotion 

Plnd crrncy USD 

On sale from First working day of the month after next 

On sale to Final working day of the month after next 

Article (1st line) R100011 

SUn PC 

Pld sales qty 1080 

Article (2nd line) R100012 

SUn PC 

Pld sales qty 600 

5. Choose . 

6. To skip any warning messages, choose . 

In the sales price fields you see the standard price. 

7. Enter the following data: 

Field Data 

Sales price (1st line) 13.99 

Sales price (2nd line) 69.00 

You have now set the sales prices for the promotion. These prices are to be defaulted in 
the follow-on processing function Activate prices. Note that if you modify the price when 
you activate it, the system automatically adjusts the originally planned price. 

8. Choose  Header data. 

9. On the Planning tab page, enter the following data: 
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Field Data 

Purchasing org. R300 

Purch. grp R30 

10. Choose . 

 
You can maintain the values for the purchasing organization and purchasing group in 
your user parameters to ensure that they are automatically defaulted by the system. 

11. Choose the Quantity planning tab page, then enter the following data: 

Field Data 

Alloc. tbl qty (Item 1) 90 

AUn (Item 1) CAR 

Allocation rule (Item 1) HR312 

Alloc. table qty (Item 2) 600 

AUn (Item 2) PC 

Allocation rule (Item 2) HR312 

 
Allocation rule HR 312 distributes the articles equally to retail sites R314-R316. 

If you wanted to check out the allocation rule, choose Environment → Allocation rule 
→ Display. 

12. Choose the Logistics control tab page, then enter the following data: 

Field Data 

OrDateVend (Item 1) Three weeks before the start of the consumer sale 

OrDateVend (Item 2) Three weeks before the start of the consumer sale 

13. Choose the Site groups tab page, then enter the following data: 

Field Data 

Site group R312 

14. To check the accuracy of your data, choose . 

15. Choose . 

16. Make a note of the promotion number. 

17. Choose . 
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Follow-On Processing for the Promotion 
1. Call up the transaction as follows: 

Menu Path From the Master Data node, choose Edit Promotions → Promotion → 
Subseq. Processing 

Transaction Code WAK5 

2. Enter the following data: 

Field Data 

Activity Number of the generated promotion 

3. Choose  Price activation. 

4. Select both items, then choose  Activate. 

5. In the dialog box, choose Autom. SS determin. 

6. In the dialog box, choose  Background price calculation. 

This means that you do not branch to retail pricing where you could still control the 
calculation of the prices. 

7. Choose .  

The prices are now linked to the promotion number and are valid for the retail sites of site 
group R312 (R314 – R316) for the specified period. 

8. On the initial screen, choose  Announcement. 

9. Choose  Notification. 

10. Position your cursor on the entry for your promotion number, then choose . 

The subtree is colored yellow. 

11. Choose  Notification. 

12. Choose . 

You have now created the promotion notifications for the retail stores participating in the 
promotion. 

13. Choose . 

14. Choose .  

15. Choose  Allocation table. 

16. Select both items, then choose  Alloc rule. 

17. In the dialog box, enter the following data: 

Field Data 

GR lead time in distribution center 2 
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The goods receipt in the distribution center is to occur two days before the goods receipt 
in the retail stores. This is to ensure that the goods arrive on time at the retail stores. 

18.  Choose . 

19. To skip any warning messages, choose . 

20. Note the number of the allocation table. 

21. Choose . 

22. Choose . 

As an optional step, you can display the allocation notifications. 

23. Call up the transaction as follows: 

Menu Path From the Edit Promotions node, choose Promotion → Announcement → 
Output → Screen 

Transaction Code WAKV 

24. Enter the following data: 

Field Data 

Promotion number Number of the generated promotion 

25. Choose . 

You can also display the promotion announcement. 

26. Choose  until the overview tree appears.  
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Adapting the Allocation Table and Generating Follow-On 
Documents  
1. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Allocation → Allocation Table → 
Change 

Transaction Code WA02 

2. Enter the following data: 

Field Data 

Alloc. table Number of the allocation table 

3. Choose .   

4. Enter the following data: 

Field Data 

Site del. date 2 working days before the start of the promotion 

5. Choose . 

6. Choose . 

7. Call up the transaction as follows: 

Menu Path From the Allocation node, choose Create Follow-On Documents → 
Vendor Order List  

Transaction Code WA05 

8. Enter the following data: 

Field Data 

Allocation Tables Allocation table number 

To PO date Blank 

9. Choose  Display worklist. 

10. Select all items, then choose  Generate POs. 

In the Vend.order column, you see the vendor order generated by the system. 

11. Make a note of the vendor order number. 

12. Choose  until the overview tree appears. 

13. Call up the transaction as follows: 

Menu Path From the Create Follow-On Documents node, choose Warehouse Order 
List 

Transaction Code WA07 

14. Enter the following data: 
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Field Data 

Allocation Tables Allocation table number 

To PO date Blank 

15. Choose  Display worklist. 

16. Choose  Criteria for split. 

17. In the dialog box, select Site, then choose . 

18. Choose  Gen. wareh.order. 

You have now generated the delivery order and the warehouse orders for the stock 
allocation. In the POty Whse Ordr column (warehouse order) you see the number of the 
generated purchase order.  

19. Make a note of the warehouse order numbers. 

 
To check the warehouse order, position your cursor on the number of one of the 
warehouse orders, then choose Goto. 

20. Choose  until the overview tree appears. 

21. Call up the transaction as follows: 

Menu Path Logistics → Retailing → Purchasing → Allocation → Allocation Table → 
Display 

Transaction Code WA03 

22. Choose . 

23. Select the first item, then choose . 

You can see the results of the allocation of the first item on the site of the site group. 

24. Select the first item, then choose . 

You can get more detail information at site level. 

25. Choose the Administrative data tab page. 

Alternatively, you could display the vendor PO or the warehouse order. 

26. Choose  until the overview tree appears. 

 

 

April 2001  45 



SAP Retail  SAP AG 

Goods Receipt in the Distribution Center 

Goods Receipt in the Distribution Center 
1. Call up the transaction as follows: 

Menu Path Logistics → Retailing → Merchandise Logistics → Inventory Management 
→ Goods Movement → Goods Receipt → For Purchase Order → PO 
Number Known 

Transaction Code MB01 

2. Enter the following data: 

Field Data 

Transaction type 101 

Purchase order Number of the vendor purchase order 

3. Choose . 

4. Choose . 

5. To skip any warning messages regarding the quantities, choose . 

 
In the background, the system generates deliveries. These are based on the 
distribution profile for the distribution center / article for the warehouse order 
generated from the allocation table. 

6. Choose .  

7. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Purchase Order → Purchase Order → 
Display 

Transaction Code ME23 

8. Enter the following data: 

Field Data 

Purchase order Number of the generated warehouse order 

9. Choose . 

10. Select the item 10, then choose . 

You can see the number of the generated delivery, as well as the delivery quantities that 
have been adjusted to the goods receipt quantities. 

 
You can also perform additional shipping functions for the generated deliveries 
(create the transport request, confirm, and post the goods issue for the delivery). The 
goods receipt would then be posted. For more information, see the IDES process 
Creating Allocation Tables With Ref. to the Shipping Document and Follow-On 
Processing. 
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11. Choose  until the overview tree appears. 
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Store Physical Inventory (With Recount) 
Purpose 
In this business process, we simulate an external retail store system to show a store physical 
inventory for several articles (for example, during an extraordinary inventory), which are then 
confirmed to the central system via the IDoc interface. An inventory document is generated in the 
central system with the corresponding results. You then trigger an inventory recount for the 
article, which establishes any differences. The recount is confirmed, and any remaining inventory 
differences are posted in the central system. 

You can find more information about this process under  [Page 49]. 

Process Flow 
You can find the data for this process under  [Page 50]. 

1. Prerequisites for Using This IDES Process [Page 51] 

2. Online Store Physical Inventory and Triggering a Recount [Page 52] 

3. Executing Inventory Recount at the Store and Posting Differences [Page 54] 
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Additional Process Information 
SAP Retail supports various inventory methods, which enable you to perform physical inventories 
for warehouses or retail stores. 

Store physical inventory lets you perform an inventory for those stores for which you want to 
carry out inventory management within SAP Retail. On the basis of the physical inventory, the 
system updates the book balances for the retail stores in SAP Retail. 
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Data Used During This Process 
Field Data Description 

Store R314 Store R314 

Article R100000 Yogurt all natural 

Article R100001 Fauna margarine 

Article R100004 Sophia L. pizza, 3pc 

Article R100005 Ravioli "La Mamma" 
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Prerequisites for Using This IDES Process 
Use 
To ensure that you are able to repeat this IDES process as often as required, we use a CATT to 
restore the same starting situation (the stocks of the articles used in the process). 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → ABAP Workbench → Test → Test Workbench → CATT Extended

Transaction Code SCAT 

2. Enter the following data: 

Field Data 

Test case ZIDES_ISRT06_STOCKINIT 

3. Choose . 

You now see the start parameters defined for this CATT Test Case. 

4. Select the following options before you start the CATT Test Case: 

Block Option 

Log type W/o 

Processing mode Background 

Variants W/o 

5. Choose . 

In the status bar, you see which transactions are being processed. 

6. Choose  until the overview tree appears. 
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Online Store Physical Inventory and Triggering a 
Recount 
1. Call up the transaction as follows: 

Menu Path Logistics → Retailing → Merchandise Logistics → Inventory Management 
→ Environment → Stock → Stock Overview 

Transaction Code RWBE 

2. Enter the following data: 

Field Data 

Article from R100000 

Article to R100005 

Site R314 

3. Choose .   

4. Check the stock/requirements list for the following: 

Article Name Quantity 

R100000 Yogurt all natural 1895 

R100001 Fauna margarine 1200 

R100004 Sophia L. pizza, 3pc 252 

R100005 Ravioli "La Mamma" 310 

If these stocks do not exist, you will have different results.  

5. Choose . 

6. Choose  until the overview tree appears. 

7. Call up the transaction as follows: 

Menu Path Retailing → Distributed Retailing → POS Interface → Extras → Simulation 
→ Store Physical Inventory 

Transaction Code WVFI 

8. Enter the following data: 

Field Data 

Store R314 

Qual (Item 1) ARTN 

Identifier (item 1) R100000 

Quantity (Item 1) 1895 

Qual (Item 2) ARTN 
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Identifier (item 2) R100001 

Quantity (Item 2) 1110 

Qual (Item 3) ARTN 

Identifier (item 3) R100004 

Quantity (Item 3) 252 

Qual (Item 4) ARTN 

Identifier (item 4) R100005 

Quantity (Item 4) 300 

9. Choose . 

The system confirms the posting. 

10. To check the processing status, choose IDoc status. 

11. Note the number of the inventory document. 

12. Choose . 

13. Choose .  

14. In the dialog box, choose Yes. 

15. Call up the transaction as follows: 

Menu Path Retailing → Merchandise Logistics → Physical Inventory → Physical 
Inventory Document → Recount 

Transaction Code MI11 

16. Enter the following data: 

Field Data 

Phys.inventory doc. Your number (defaulted) 

17. Choose . 

18. Deselect items one and three, then choose . 

 
Note the number of the inventory document generated for the recount. 

19. Choose  until the overview tree appears. 
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Executing Inventory Recount at the Store and Posting 
Differences 
Use 
You have informed the retail stores about the articles scheduled for the inventory recount. The 
recount is performed at the retail stores. You now enter the results of the recount and send these 
to the head office. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Retailing → Distributed Retailing → POS Interface → Extras → Simulation 
→ Store Physical Inventory 

Transaction Code WVFI 

2. Enter the following data: 

Field Data 

Store R314 

Qual (Item 1) ARTN 

Identifier (item 1) R100001 

Quantity (Item 1) 1210 

Qual (Item 2) ARTN 

Identifier (item 2) R100005 

Quantity (Item 2) 300 

3. To send the results of the article recount to head office, choose . 

4. Choose .  

5. In the dialog box, choose Yes. 

6. Call up the transaction as follows: 

Menu Path Retailing → Merchandise Logistics → Physical Inventory → Difference → 
Post 

Transaction Code MI07 

7. Enter the following data: 

Field Data 

Phys.inventory doc. Number of the second generated physical inventory document 

Fiscal year Current year 

8. Choose . 

9. Repeat this procedure for the first inventory document. 
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When you post the second document, the system automatically selects the "correct" 
physical inventory document to ensure that the data for the recount are updated. 
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Purchase Order with Returns Processing 
Purpose 
In this process, you create a purchase order for a vendor and trigger a planned return in one 
purchase order transaction. The order is then received at the goods receipt. The returns are 
processed using shipping processing During invoice verification, the system processes standard 
items and returns items with a reversed +/- sign. 

You can find more information about this process under  [Page 57]. 

Process Flow 
You can find the data for this process under  [Page 59]. 

1. Prerequisites for Using This IDES Process [Page 65] 

2. Creating a Purchase Order with a Standard Item / Returns Item [Page 60] 

3. Goods Receipt for the Purchase Order (Standard Item) [Page 61] 

4. Processing the Return Item via Shipping Processing [Page 62] 

5. Invoice Verification with Returns [Page 64] 
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Additional Process Information 
It is often necessary to return goods to vendors. This is especially important in the retail trade. 
You have two options for this: 

Return Deliveries 
In this case, the goods are returned to the vendors at goods receipt. The system must contain a 
reference to the preceding document (for example, to a purchase order used to procure the 
goods). 

Returns: 
Features 
You can select the article to be returned as a returns order item by choosing the R indicator 
(return item) in the item overview of the order when you enter the item in the order. 

Return order items can exist in the same order with other order items. This means that you can 
order goods and return goods using the same order. 

It is possible to execute the returns processing completely on the procurement side. The goods 
to be returned leave the site at goods receipt, and the relevant items have a reversed +/- sign in 
invoice verification. 

Activities 
Should you need shipping documents or freight lists for the returns processing, you can also use 
complete shipping processing. 

Returns are used for: 

• Sending back unsold goods after the completion of a promotion  

• Sending back unsold goods after season ended  

• Sending back goods, that were reclaimed by the vendor 

• Sending back or destruction of spoiled or low-quality goods  

• Sending back discontinued articles 

• Sending back empties of returnable transport packaging 

There are various types of returns: 

Returns to Vendor 
This is a return delivery of goods from a specific store or distribution center to an external vendor. 
Returns to vendor do not need a reference to a preceding document, with which the goods were 
procured. This is because the goods have already been accepted at the goods receipt. 

Store Returns 
This is a return delivery of goods from a specific store or distribution center to an internal 
distribution center. Store returns can only be processed, if you use SAP Retail. Cross-company 
store returns are not possible. Store returns do not need a reference to a preceding document 
the goods were procured with. 

April 2001  57 



SAP Retail  SAP AG 

Additional Process Information 

 

58  April 2001 



 SAP AG SAP Retail 

  Data Used During This Process 

Data Used During This Process 
Field Data Description 

Vendor R3001 Meyer Hardware Inc. 

Purch. organization R300 Retail USA 

Purchasing group R30 Retail Standard USA 

Site R300 DC R300 

Storage location 0001 Lean WM Storage location 

Article R100013 Shampoo ‘Splash’(Return Article) 

Article R100015 Beauty kit ‘Dream’ (Set Article) 
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Creating a Purchase Order with a Standard Item / 
Returns Item 
1. Call up the transaction as follows: 

Menu Path Logistics → Retailing → Purchasing → Purchase Order → Purchase 
Order → Create → Vendor Known 

Transaction Code ME21 

2. Enter the following data: 

Field Data 

Vendor R3001 

Purch. organization R300 

Purchasing group R30 

Delivery date Today's date plus 2 weeks 

Site R300 

Storage location 0001 

3. Choose .   

4. If a dialog box appears, choose New purchase order. 

5. Enter the following data: (Note that you should not choose Enter before you enter the returns 
indicator for the first item. Otherwise the item must be deleted and entered once again as the 
field will no longer be ready for input). 

Field Data 

Article (Item 10) R100013 

PO quantity 2 

R Select 

Article (Item 20) R100015 

PO quantity 100 

6. Choose .   

You have now created a standard item with two subordinate items for a set article and a 
return item for an individual article. 

7. Choose  then note the number of the PO document. 

8. Choose . 
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Goods Receipt for Purchase Order (Standard Item) 
1. Call up the transaction as follows: 

Menu Path From the Retailing node, choose Merchandise Logistics → Logistics 
Execution → Inbound Process → Goods Receipt for Purchase Order, 
Order, Other Transactions → Enter Goods Receipt for Purchase Order 

Transaction Code MIGO 

2. Enter the following data: 

Field Data 

Purchase order PO Document number 

3. Choose .   

The system only displays one item, as the second item is to be returned to the vendor. 

4. Enter the following data: 

Field Data 

Item 1 (OK field) Select 

If this field has not been activated in the item line, close the item detail area by . Select 
the OK field in the Item detail area. 

5. To post the goods receipt for the standard item, choose . 

In the next process step you further process the return item. 

6. Choose . 
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Processing the Return Item via Shipping Processing  
1. Call up the transaction as follows: 

Menu Path From the Logistics Execution node, choose Outbound Process → Goods 
Issue for Outbound Delivery → Outbound Delivery → Create → Collective 
Processing of Documents Due for Delivery → Purchase Orders 

Transaction Code VL10B 

2. Enter the following data: 

Field Data 

Shipping point/Receiving pt R300 

Deliv.creation date Today's date plus 2 weeks 

3. Choose .  

4. Position your cursor on the line for your PO number, then choose  Background. 

The system informs you that you should see the log about creating deliveries. 

5. Choose . 

The system generates a new session. 

6. Position your cursor on the line, then choose Goto → Documents. 

7. Make a note of the sales document number. Then select it, and choose  Display 
document. 

8. Select the first item, then choose . 

9. Choose the Picking tab page. 

Note the item category RLN (returns order) and the status WM-Act. A WM transfer order 
is required in the form of a picking order, as storage location 0001 of distribution center 
R300 is linked to storage number 030 (Lean WM). 

10. Choose System → End session. 

11. Choose  until the overview tree appears. 

12. Call up the transaction as follows: 

Menu Path From the Goods Issue for Outbound Delivery node, choose Picking → 
Create Transfer Order → Single Document 

Transaction Code LT03 

13. Enter the following data: 

Field Data 

Warehouse number 030 

Delivery Number of the generated delivery 

14. Choose . 
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15. Choose . 

16. Note the number of the transfer order. 

17. Choose  until the overview tree appears. 

18. Call up the transaction as follows: 

Menu Path From the Picking node, choose Confirm Transfer Order → Single 
Document → In One Step 

Transaction Code LT12 

19. Enter the following data: 

Field Data 

Transfer order no. Number of the generated transfer order 

Warehouse number 030 

Foreground/backgrnd Background 

Adopt picking quantity 2 

20. Choose . 

The transfer order has now been confirmed and the returns delivery posted as a goods 
issue. 

21. Choose . 
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Invoice Verification with Returns 
1. Call up the transaction as follows: 

Menu Path Retailing → Purchasing → Logistics Invoice Verification → Document 
Entry → Enter Invoice 

Transaction Code MIRO 

2. If the Enter Company Code dialog box appears, enter the following data: 

Field Data 

Company code R300 

3. Choose . 

4. On the Invoice Verification screen, enter the following data: 

Field Data 

Invoice date Today‘s date 

PO order/scheduling agreement PO Document number 

5. Choose . 

6. On the Basic Data tab page, enter the following data: 

Field Data 

Amount 466.00 USD 

 
We assume that the following information is contained in the delivery invoice: 

Item 1: Credit note 114.00 USD for 40 pieces of article R100013. 

Item 2: Invoice amount 580.00 USD for 100 pieces of article R100015. 

Total invoice amount 466.00 USD 

7. Choose .  

The items are taken from the purchase order. Note that the system automatically sets the 
return item flag for item 2. 

8. Enter the following data: 

Field Data 

Item 1  Select 

Item 2  Select 

9. Choose .  

10. Choose  until the overview tree appears. 
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Prerequisites for Using This IDES Process 
Use 
To ensure that you are able to repeat this IDES process as often as required, we use a CATT to 
restore the same starting situation (the stocks of the articles used in the process). 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → ABAP Workbench → Test → Test Workbench → CATT Extended

Transaction Code SCAT 

2. Enter the following data: 

Field Data 

Test case ZIDES_ISRT07_STOCKINIT 

3. Choose . 

4. Select the following options before you start the CATT Test Case: 

Block Option 

Log type W/o 

Processing mode Background 

Variants W/o 

5. Choose . 

In the status bar, you see which transactions are being processed. 

The system informs you in the status bar that the document has been posted 
successfully. 

6. Choose  until the overview tree appears. 

 

 

 

 

April 2001  65 



SAP Retail  SAP AG 

Creating a Material Group and Follow-On Activities 

Creating a Material Group and Follow-On Activities 
Purpose 
In this process, you create a new material group, and perform the necessary follow-on 
processing and integration for the existing material group hierarchy and assortment structures. 
You also execute pricing. 

You can find more information about this process under  [Page 67]. 

Process Flow 
You can find the data for this process under  [Page 68]. 

1. Creating Material Groups, Reference Articles and Value-Only Articles [Page 69] 

2. Assigning Material Groups to Sites [Page 73] 

3. Defining Planned Mark-Up for Pricing [Page 74] 

4. Assigning a Price Point Group to the Org. Level / Material Group [Page 75] 

5. Listing Value-Only Articles [Page 77] 

6. Creating a Single Article [Page 78] 

7. Creating a Purchase Order [Page 80] 

8. Posting the Goods Receipts [Page 82] 

9. Checking the Inventory [Page 84] 
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Additional Process Information 
Material groups help to classify and structure the complete range of your corporate group down 
to the last detail. Each article is then assigned to a material group across the corporate group. 

Reference articles serve to determine default values when creating and extending article data. 
Changes to reference articles have no impact on articles that are derived from reference articles, 
that is, subsequent data changes are not passed on. According to the data type, default data 
have to be either confirmed explicitly or they are determined using the template during 
background processing. 

There are two types of reference articles: 

• Reference articles on the initial screen 
You enter the reference article on the initial screen. 

• Reference articles for the material group 
When creating a material group, you can also create material group reference articles. Each 
article master record you create has to be assigned to a material group. If the system can detect 
a material group reference article for the entered material group, the system uses the data of this 
material group reference articles as a reference for all articles of this material group. 

Material group value-only articles serve as a value-based inventory management at the material 
group level. 

The cash registers in the individual sites of a supermarket chain include material group keys. 
When selling various quantities of apples and pears, the cashier presses the material group key 
for fruits and enters the price. The sale is posted value-based to the material group value-only 
article fruits. 
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Data Used During This Process 
Field Data Description 

Vendor R3000 Allfresh Inc. 

Purch. organization R300 Retail USA 

Purchasing group R30 Retail Standard USA 

Sales organization R300 Retail USA 

Distribution channel R1 Retail USA - GM Store 

Division R1 Retail USA - GM Store 

Material group R1115 New material group Confectionery 

Site R300 DC R300 

Site R315 GM Store R315 
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Creating Material Groups, Reference Articles and Value-
Only Articles 
1. Call up the transaction as follows: 

Menu Path Logistics → Retailing → Master Data → Material Group Data → Material 
Group → Create 

Transaction Code WG21 

2. Enter the following data: 

Field Data 

Material group R1115 

3. Choose  Material Group Basic Data. 

4. Enter the following data: 

Field Data 

Matl grp description Confectionery 

Department R001 

Division R1 

MG hierarchy level R1110 

5. Choose .  

You see the assignments for the existing article group hierarchy. 

6. Choose .  

You create the corresponding reference or value-only articles in an additional step. 

7. To create the reference article for the material group, choose  MG ref.article . 

8. Enter the following data: 

Field Data 

Article RV1115 

Article type Food (exc. perishables) 

9. Select the views Basic Data, Listing, Logistics: Distribution Center, and Logistics: store, then 
choose . 

 
You now create the reference values for the views. These values are to be defaulted 
when you create the "real" article of this material group. Article category 30 (reference 
article) is entered automatically and can not be changed. 

10. In the Basic Data tab page, enter the following data: 

Field Data 
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Article(description) Reference article for material group R1115 

AUn PC 

Wt. LB (overwrite KG due to consistency in the  
US company code) 

Tax class. 1 

Purchasing group R30 

Astmt list type F 

Trans.group 0001 

Loading group 0002 

11. Choose .  

You have now set the basic data that is to be defaulted when you create articles of this 
material group. 

12. In the Listing tab page, enter the following data: 

Field Data 

LP for stores B2 

LP distribution center type B2 

13. Choose .  

You have now updated the listing procedure that is to be defaulted when you create 
articles of this article group. The selected listing procedure reflects the assignment of the 
material group to the site. 

14. In the Logistics: Distribution Center tab page, enter the following data: 

Field Data 

MRP type R1 

Lot size EX 

MRP controller R30 

Planning cycle 001 

Planned delivery time 3 

Availability check 01 

15. Choose .  

You have now set the data for the logistics distribution center that is to be defaulted 
when you create articles of this material group. 

16. In the Logistics: Store tab page, enter the following data: 

Field Data 

MRP type RP 

Planned delivery time 2 
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Availability check 01 

You have now set the data for the logistics store that is to be defaulted when you create 
articles of this material group. 

17. Choose .   

 
You have now created reference article RV1115, and assigned it to the material group. 
This reference article will now be automatically defaulted when you create articles of 
material group R1115. However, you can still select other articles as the default value 
when you create new articles. 

18. Choose . 

19. Call up the transaction as follows: 

Menu Path From the Material Group Data node, choose Material Group → Change 

Transaction Code WG22 

20. Enter R1115 as the material group, then choose  MG Article 

21. Enter the following data: 

Field Data 

Article R1115 

22. Select the views Basic Data, Logistics: Distribution Center, and Logistics: store, then choose 
.  

23. To confirm possible warning messages, choose . 

24. Enter the following data: 

Field Data 

Article(description) Value-only article R1115 

25. Choose .   

26. In the Logistics: Distribution Center tab page, enter the following data: 

Field Data 

MRP type ND 

 
You overwrite the default MRP type with ND (No planning). This is because the value-
only article is not used operationally, but serves as a value-based carrier for the 
assigned material group. 

27. Choose . 

28. In the Logistics: store tab page, enter the following data: 

Field Data 
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MRP type ND 

29. Choose .  

You have now created value-only article R1115 and assigned it to the material group. 

30. Choose , then check the assignments created for the material group value and reference 
article. 

31. Choose  until the overview tree appears. 
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Assigning Material Groups to Sites 
1. Call up the transaction as follows: 

Menu Path From the Material Group Data node, choose Environment → Mass 
Maintenance Material Group/Sites 

Transaction Code WB30 

2. Enter the following data: 

Field Data 

Material group hierarchy R1115 

3. Choose .  

4. Position your cursor on the line with your material group, then choose Assignment → Create. 

5. Choose .  

6. Deselect the entry for distribution center R301, then choose Create assignment. 

7. For site R315 select Always material group based, then choose . 

 
In the corresponding display field, the system displays a key of the respective 
merchandise category article, the stock of this article belonging to this material group 
are posted within this store. 

8. Choose .  

You have now created the assignments of the material group to the selected sites. 

9. Choose  until the overview tree appears.   
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Defining the Planned Mark-Up for Pricing 
1. Call up the transaction as follows: 

Menu Path From the Master Data node, choose Pricing → Conditions → Planned 
Markup → Distribution Chain → Create 

Transaction Code WVA1 

2. Enter the following data: 

Field Data 

Sales organization R300 

Distribution channel R1 

Material group R1115 

Rate 30 

3. Choose .  

4. Choose .   

5. Choose .   
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Assigning a Price Point Group to the Org. Level / 
Material Group 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO 

2. Choose Goto → SAP Reference IMG. 

3. Choose Logistics -  General → Retail Pricing → Sales Price Calculation → Price Point Group 
→  Assign Price Point Group to Organizational Level/Material Group. 

4. Choose New Entries. 

5. Enter the following data: 

Field Data 

SOrg R300 

DChl R1 

Material group R1115 

PrPty USD 

PPCat 01 

PrPnGrp R00001 

6. Choose .  

7. Choose . 

 
The Prompt for Customizing Request dialog box may appear:  

8. Then proceed as follows: 

a. Choose . 

b. In the Create Request dialog box, enter the following data: 

Field Data 

Short description Name of the order 

c. Choose . 

d. In the dialog box, choose . 

9. Choose  twice. 
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10. Choose  Define Price Point Group and Assign Price Point Ranges. 

11. Select the second item. 

12. In the dialog structure, on the left screen, double-click on Assign Price Point Ranges. 

13. Check out the attributes of the displayed price point range, then choose  until the overview 
tree appears. 
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Listing Value-Only Articles 
1. Call up the transaction as follows: 

Menu Path Logistics → Retailing → Master Data → Assortment/Listing → Mass 
Maintenance → List Value-Only Article 

Transaction Code WSP7 

2. Enter the following data: 

Field Data 

Assortment (from) R310 

Assortment (to) R320 

Material group R1115 

3. Choose .  

The system only lists the retail stores. This is because in the distribution centers 
inventory management is executed by article. 

4. Check out the list log, then choose . 
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Creating a Single Article 
1. Call up the transaction as follows: 

Menu Path From the Master Data node, choose Article Data → Article → Create 

Transaction Code MM41 

2. Enter the following data: 

Field Data 

Article RIDE001 

Article type FOOD (exc. perishables) 

Material group R1115 

Article category Single article 

Purch. organization R300 

Vendor R3000 

Sales organization R300 

Distribution channel R1 

3. Select all views, then choose .  

4. Enter the following data: 

Field Data 

Article (description) Cookies 1 LB 

Ct (line 1) IE 

Gross weight (line 1) 1.1 

Net weight (line 1) 1 

AUn (line 2) CAR 

Number (line 2) 10 

LUn (line 2) PC 

OUn (line 2) Select 

D/I (line 2) Select 

Ct (line 2) IE 

Gross weight (line 2) 11 

Weight unit (line 2) LB 

5. Choose .  

6. To confirm possible warning messages, choose .  

7. Choose  Additional data. 
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8. In the Listing tab page, enter the following data: 

Field Data 

Language EN 

Article short text Cookies 

9. Choose .   

10. Select Maint. assort. man., then choose Perform Listing. 

 
You see the selected sites that are selected on the basis of the reference article. If 
required, you could enter manual changes at this point. 

11. Choose Copy. 

12. Choose . 

13. Enter the following data: 

Field Data 

Net price 1.3 

The purchase price is maintained for the base unit of measure. 

14. Choose . 

The sales price is determined by the system using the price point group and the planned 
mark-up. 

15. On the Create Article RIDE001 (Sales) screen, choose . 

16. On the Create Article RIDE001 (Logistics: Distribution Center) screen, check the values, then 
choose . 

17. On the Create Article RIDE001 (Logistics: store) screen, check the values, then choose . 

18. Enter the following data: 

Field Data 

L (language) National language 

AUn PC 

Till rcpt texts for unit Cakes and pastries 

19. Choose .   

The system informs you that Article RIDE001 created. 

20. Choose .   
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Creating a Purchase Order 
Use 
You now create a purchase order for your new article. You want to deliver to a distribution center 
and to a retail store of the vendor. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Retailing node, choose Purchasing → Purchase Order → 
Purchase Order → Create → Vendor Known 

Transaction Code ME21 

2. Enter the following data: 

Field Data 

Vendor R3000 

Purch. organization R300 

Purchasing group R30 

Delivery date Today's date plus 2 weeks 

3. Choose .   

4. Enter the following data: 

Field Data 

Company code R300 

5. Choose .    

6. In the dialog box, choose New Purchase Order, if necessary. 

7. Enter the following data: 

Field Data 

Article (Item 10) RIDE001 

PO quantity 100 

Site R300 

Storage location 0001 

Article (Item 20) RIDE001 

PO quantity 10 

Site R315 

Storage location 0001 

8. Choose .  
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9. Choose .   

Make a note of the purchase order number. 

10. Choose .   
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Posting the Goods Receipts 
Use 
You now post the goods receipts for your purchase order for the distribution center and for the 
retail stores. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Retailing → Merchandise Logistics → Logistics Execution → 
Inbound Process → Goods Receipt for Purchase Order, Order, Other 
Transactions → Enter Goods Receipt → Goods Receipt 

Transaction Code MIGO 

2. Enter the following data: 

Field Data 

Purchase order PO Document number 

3. Choose . 

You can see that one item has been posted to the stock of distribution center R300 and 
the other item has been posted to the stock of retail store R315. 

4. Enter the following data: 

Field Data 

Item 1 (OK field) Selected 

Item 2 (OK field) Selected 

If this field has not been activated in the item line, close the item detail area by choosing 
. Select the OK field in the Item detail area. 

5. Choose . 

The system displays the number of the article document. 

6. Choose . 
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Checking the Stock 
1. Call up the transaction as follows: 

Menu Path From the Merchandise Logistics node, choose Inventory Management → 
Environment → Stock → Stock Overview 

Transaction Code RWBE 

2. Enter the following data: 

Field Data 

Material group R1115 

Site R300 

Additional selection criteria Delete 

3. Choose . 

In the overview you see the stock level for each article in your distribution center. You 
have 1000 pieces of stock type "Unrestricted use". 

4. Choose  until the overview tree appears.  

5. Call up the transaction as follows: 

Menu Path From the Stock node, choose Value-Only Article 

Transaction Code WMBE 

6. Enter the following data: 

Field Data 

Material group R1115 

Site R315 

Additional selection criteria Delete 

7. Choose . 

In the overview, you see the value-based stock recorded in retail store R315 for material 
group R1115. The stock in your retail stores is valued at sales prices. 
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Changing the Retail Price with Subsequent Revaluation 
Purpose 
Revaluation at retail includes many functions with which you can revaluate stocks of articles or 
merchandise categories at retail sales prices. Revaluation can be necessary when, for example, 
due to a markdown, the retail sales price is changed and you need to consider the consequences 
for the retail margin. 

You can perform valuations at retail sales prices using either inventory management on a 
quantity and value basis, or if you are using inventory management on a value only basis. 

You can find more information about this process under  [Page 86]. 

Process Flow 
You can find the data for this process under  [Page 87]. 
1. Determining the Current Article Stock Data [Page 88] 

2. Changing the Sales Price [Page 89] 

3. Revaluating the Sales Price [Page 90] 
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Additional Process Information 
You can revaluate retail sales prices either automatically, using a background program, or 
manually. There are two types of manual revaluation: 

• Total revaluation 

The total stock of a given article is revaluated. When you use inventory management on a 
quantity and value basis, the quantity is revaluated at the inventory balance, if you are using 
inventory management on a value only basis, you need to specify the quantity and the 
relevant storage locations. 

• Partial revaluation 

Only part of the article stock is revaluated. You must specify the quantity when using either 
inventory management on a quantity and value basis, or if you are using inventory 
management on a value only basis. If you are using inventory management on a value only 
basis, you must also specify the storage location. 

In this demo, tough competition obliges you to manually execute a total revaluation of a retail 
sales price following a price change for an article at a retail store. You are using inventory 
management on a quantity and value basis. In this retail store the revaluation profile is set so that 
the revaluation affects margins. This means that you change only the retail inventory value, and 
not the purchasing inventory value. No posting to Financial Accounting is required in this case. 

In the case of a margin-neutral revaluation, the purchase value is changed in proportion to the 
retail value. An FI document is generated, because the acquisition cost is relevant to the balance 
sheet and to the profit and loss account. 
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Data Used During This Process 
Field Data Description 

Store R314 GM Store R314 

Article R100010 Hammer, toughened steel 
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Determining Current Article Stock Data 
1. Call up the transaction as follows: 

Menu Path Logistics → Retailing → Merchandise Logistics → Inventory Management 
→ Environment → Stock → Stock Overview 

Transaction Code RWBE 

2. Enter the following data: 

Field Data 

Article R100010 

Site R314 

3. Choose .  

4. Position your cursor on the row for retail store R314, then choose P/S price stock vals. 

In the dialog box, you can see the stock value, as well as the purchase stock value and 
retail sales stock value.  

5. Note down these values, then choose . 

6. Choose  until the overview tree appears. 
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Changing the Retail Sales Price 
1. Call up the transaction as follows: 

Menu Path From the Retailing node, choose Master Data → Pricing → Price 
Calculation → Change 

Transaction Code VKP1 

2. Enter the following data: 

Field Data 

Article R100010 

Site R314 

3. Choose .  

4. In the Fin.Pr. column, change the current value from 15.99 to 13.99. 

This changes the retail price (see, Fin.pr. (old)) from 16.99 to 13.99. 

5. Select this line, then choose . 

 
If you have already run this process, there will be a price of 13.99 in the Fin.Pr. field. 
In the Fin.Pr. field, enter the value -1 contained in the Fin.Pr Old field. 

6. Choose  until the overview tree appears.  
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Revaluations at Retail Prices 
1. Call up the transaction as follows: 

Menu Path From the Merchandise Logistics node, choose Valuation → Valuation at 
Retail → Total Revaluation at Retail  

Transaction Code VKU2 

2. Enter the following data: 

Field Data 

Site R314 

Reason 3 

3. Choose .  

4. Enter the following data: 

Field Data 

Article R100010 

5. Choose . 

6. Choose .  

You can see in the status bar that Doc. XXX will be posted. Make a note of this number.  

7. Choose  Retail price change: Display. 

8. Enter the following data: 

Field Data 

Retail revaluation document Document number 

9. Choose . 

You now see the content of the retail revaluation document.  

10. Position your cursor on the line with the stock values, then choose  Detail view. 

You now see additional details about this document, such as the stock valuation 
difference between the old and newly valuated stock.  

11. Choose  until the overview tree appears.  

Optional Step: In the stock overview, you can use the same procedure as in the first 
process step Determining Current Article Stock Data to check the new values. 
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Merchandise Distribution 
Purpose 
In this IDES Process we take a look at the pull approach to distribution. The first step is to 
generate the issue documents (warehouse orders) for the recipients (stores). We use collective 
purchase orders as procurement documents. This is achieved by totaling the issue document 
quantities for each article and distribution center. When the goods receipt occurs, the distribution 
data are automatically adjusted to the actual quantities delivered. The merchandise is then 
distributed to the recipients. 

You can find more information about this process under  [Page 92]. 

Process Flow 
You can find the data for this process under  [Page 93]. 

1. Prerequisites for Using This IDES Process [Page 94] 

2. Creating a Collective Purchase Order [Page 96] 

3. Goods Receipt in the Distribution Center [Page 97] 

4. Checking the Generated Follow-On Documents [Page 99] 
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Additional Process Information 
You can use merchandise distribution to plan, control, and process the merchandise flow from 
suppliers, through a distribution center, and on to the recipients (stores or customers). 
Merchandise distribution supports both the push and pull methods. It also enables you, 
particularly in the distribution center, to perform cross-docking or flow-through. The cross-docking 
and flow-through methods help you to process the merchandise faster and with fewer processing 
steps, therefore reducing the costs of merchandise processing and storage. 

Processing type Cross Docking ensures that the goods are taken directly from the incoming 
vehicle or means of transport mode to the outgoing means of transport. The goods are neither 
repacked nor put into storage. If the goods are repacked, but not put into storage, we speak of 
Flow Through. 

With Push Movements the head office plans the goods movement and the distribution of the 
delivery from the vendor to the recipient (allocation table). 

For Pull Movements the starting point for the goods movement are the warehouse orders or the 
sales orders of the recipients. 

 

SAP Retail offers you a wide range of processing methods, which give you a high degree of 
flexibility. You are able to control the level of automation in the distribution process to a great 
extent. Algorithms ensure that the distribution process allows for any over- and under-deliveries 
that may occur. 

 

 

 

92  April 2001 



 SAP AG SAP Retail 

  Data Used During This Process 

Data Used During This Process 
Field Data Description 

Vendor R3000 Allfresh Inc. 

Purch. organization R300 Retail USA 

Purchasing group R30 Retail Standard USA 

Distribution center R300 DC R300 

Storage location 0001 Standard 

Storage location 0003 Lean WM Storage location 

Store R315 GM Store R315 

Store R316 GM Store R316 

Store R320 Supermarket R320 

Article R100000 Yogurt all natural 

Article R100008 Pepper 
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Prerequisites for Using This IDES Process 
Use 
To ensure that you are able to run this IDES Process, we now use a CATT to generate three 
warehouse orders. You could, however, also choose to generate these individually. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → ABAP Workbench → Test → Test Workbench → CATT 
Extended 

Transaction Code SCAT 

2. Enter the following data: 

Field Data 

Test case ZIDES_P_ISR010 

3. Choose . 

4. Select the following options before you start the CATT Test Case: 

Block Option 

Log type Long 

Processing mode Background 

Variants W/o 

5. Choose . 

This CATT now creates stock transfer orders in distribution center R300 for the retail 
stores R315, R316, R320 with a delivery date of today’s date plus 7 days: 

Store Article Quantity 

R315 R100000 
R100008 

30 CAR 
10 BOX 

R316 R100000 
R100008 

35 CAR 
25 BOX 

R320 R100000 
R100008 

25 CAR 
20 BOX 

In the additional data for all items, you see that the Distribution relevancy indicator is set 
to Relevant for Distribution: Cross Docking/ Putaway. 

In the status bar, you see which transactions are being processed. 

6. To expand the hierarchy, choose + in the line ZIDES_P_ISR010. 
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In the lines with message S06017 Stock transfer order created under number XXX, 
you can see the numbers of the PO documents for the retail stores R315, R316, 
R320. 

7. Make a note of these numbers. 

8. Choose  until the overview tree appears. 
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Creating a Collective Purchase Order 
1. Call up the transaction as follows: 

Menu Path Logistics → Retailing → Merchandise Logistics → Merchandise 
Distribution → Collective Purchase Order → Create 

Transaction Code WF10 

2. Enter the following data: 

Field Data 

Distribution center R300 

Procurement period - date Today‘s date 

Procurement period - date (to) Today’s date +10 working days 

Schedule line interval 2 

The time periods have been set generously to ensure that the generated stock transfer 
order in the work list for the collective purchase order can be processed without difficulty. 

3. Choose .   

You see the totaled issue document quantities for each article and distribution center 
(from the generated stock transfer orders).  

4. Select the first item, then choose . 

You see the stock transfer orders that form the basis for the collective purchase order to 
be generated at the vendor. In the upper section of the screen, the system displays the 
cumulative quantity and the delivery date determined for the warehouse. You are still 
able to influence the work list for collective purchase order run, for example, by removing 
one of the assigned stock transfer orders.  

5. Choose .   

6. Deselect the first item. 

7. Choose .  

 
When the run to generate the collective purchase order has been completed, the 
system displays the number in the Document number field. Make a note of this 
number. 

8. Choose  until the overview tree appears.  
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Goods Receipt in the Distribution Center  
1. Call up the transaction as follows: 

Menu Path From the Merchandise Logistics node, choose Inventory Management → 
Goods Movement → Goods Receipt → For Purchase Order → PO 
Number Known. 

Transaction Code MB01, MB03 

2. Enter the following data: 

Field Data 

Movement type 101 

Purchase order Number of the vendor delivery (collective purchase order) 

Plant Empty 

Storage location Empty 

3. Choose . 

4. At goods receipt you notice that one carton of article R100000 is missing, and that three 
boxes too many of article R100008 have been delivered (this article has an overdelivery 
tolerance of 10% for vendor R3000). Therefore change the GR quantity of the first item from 
90 to 89 CAR, and for the second item from 55 to 58 BOX 

5. Choose . 

6. Enter the following data: 

Field Data 

Date of production Today’s date less 1 working day 

7. Choose . 

8. To confirm possible warning messages, choose . 

9. Enter the following data: 

Field Data 

Date of production Today’s date less 1 working day 

10. Choose . 

11. To confirm possible warning messages, choose . 

 
The system confirms the posting and assigns an article document number. Make a 
note of this number. 

12. Choose . 

You can also display the article document. 

13. Call up the transaction as follows: 
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Menu Path From the Inventory Management node, choose Article Document → 
Display 

Transaction Code MB03 

14. Enter the following data: 

Field Data 

Article document Your article document number. 

15. Choose . 

You can see that the goods receipt items have been split automatically. The system has 
transferred the remainder that cannot be distributed for temporary storage to the 
standard storage location 0001. The cross-docking items in CD storage location 0003 
are not intended for removal from storage. 

16. Choose  until the overview tree appears.   
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Checking the Generated Follow-On Documents 
1. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Purchase Order → Purchase Order 
→ Display 

Transaction Code ME23 

2. Enter the following data: 

Field Data 

Purchase order Number of the first stock transfer order 

3. Choose .  

4. Select the first item, then choose . 

The according to the Customizing settings automatically generated delivery documents 
for the merchandise distribution are displayed. 

5. Position your cursor on the number of the follow-on document.  

6. To switch to the delivery document, choose .  

7. Select all items, then choose . 

8. Note the picking status.  

The first item refers to the GR item that was processed via the standard putaway. This 
GR item was posted to the standard storage location and therefore must be picked. 

The second and third items are GR items processed using Cross Docking. You can see 
that due to the cross-docking method, the goods are ready for goods issue. 

We now take a look at the document data: 

Stock transfer orders 

Store Article Purchase order items 

R315 R100000 
R100008 

30 CAR 
10 BOX 

R316 R100000 
R100008 

35 CAR 
25 BOX 

R320 R100000 
R100008 

25 CAR 
20 BOX 

 

Collective purchase orders/goods receipt 

Article PO quantity Goods receipt quantity 

R100000 90 CAR 89 CAR 

R100008 55 KI 58 KI 
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Deliveries after successful merchandise distribution 

Store Article Delivery items 

R315 R100000 
R100000 
R100008 

0.6 CAR (= 6 PC) 
29 CAR 
11 BOX 

R316 R100000 
R100000 
R100008 

0.6 CAR (= 6 PC) 
34 CAR 
26 BOX 

R320 R100000 
R100000 
R100008 

0.8 CAR (= 8 PC) 
24 CAR 
21 BOX 

The system assumes that the highest possible level of delivers should be reached, and 
not only stores the quantities that can not be delivered via the delivery unit of measure, 
but also adds the corresponding remainder quantities to the delivery for a picking-
relevant item. 

You could also repeat this procedure for the other stock transfer orders, or continue to 
process the deliveries and stock transfer orders (creating transfer orders, posting 
deliveries and goods issues, posting goods receipt at the store). 

9. Choose  until the overview tree appears. 
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The IDES Retail Store (Purchasing via the Intranet) 
Purpose 
In this IDES process, you create a purchase order for a retail store. In IDES we have set up a 
specially designed user interface based on the Internet Browser.  

Your purchase order is processed further in the distribution center of the R/3 Retail System.  

You then carry out the goods receipt in the retail store. This is also executed via the intranet. 

You can find more information about this process under  [Page 102]. 

Prerequisites 
You can only execute this process if you have an IDES system with a connection to an Internet 
Transaction Server (ITS). 

Process Flow 
You can find the data for this process under  [Page 103]. 

1. Creating a Purchase Order in the Intranet [Page 104] 

2. Delivering the Stock Transfer Order [Page 106] 

3. Displaying the Follow-On Document Status and Posting the Goods Receipt in the Intranet 
[Page 109] 
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Additional Process Information 
SAP Retail Store 
Purpose 
The SAP Store provides you with a user interface based on the internet browser that has been 
tailored to meet the exact requirements of the retail store. This means that you can present the 
specially created or adapted SAP Retail functions to the entire store personnel. 

The interface combines the intuitive usability of a WEB browser with the new, stored-based 
transactions of the central SAP Retail System. This means that even relatively new part-time 
workers or support staff will find these functions easy to learn and fun to use. 

Implementation Considerations 
The SAP Store component is a separate product that builds on SAP Retail and can be 
implemented in your retail stores.. 

At the time you access the component, there must be a data connection to the central R/3 
System. To communicate with the central systems, the retail stores require ISDN connections. 

The screens perform at their best if you are using a 17“ screen. 

Bear in mind that the SAP Store business functions do not support the following Browser 
functions: 

• Back 

• Print 

• Forward 

You should therefore set the Browser settings so that when you start the functions the menu bar 
does not appear. The R/3 transactions provide you with comprehensive navigational options. 

Integration 
SAP Store belongs to the area Distributed Retailing within SAP Retail. 

The software package is run in the central system on a SAP Retail application server. It starts 
when you call up the retail stores on the R/3 System. An ITS (Internet Transaction Server) is 
used to provide you with the necessary functions via the IACs (Internet Application Components). 
This ITS communicates on the one side with the R/3 System via BAPIs (Business Application 
Program Interfaces), and on the other side with your retail stores via your own intranet or via the 
internet with standard WEB browsers. 

Constraints 
Before you can access the SAP Store, you first need to log on to the initial screen. You require 
both of these screens for navigation and for the transfer of general parameters, such as store 
numbers. This means that you can access all of the functions for the SAP Store from the 
Browser, via the initial screen, and then via the menus. 
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Data Used During This Process 
Field Data Description 

Article R100011 Basketball Professional 

Article R100012 Skateboard Hells Bells 

Store R310 GM Store R310 

Vendor R300 DC 
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Creating a Purchase Order in the Intranet 
Use 
In this process, you order various articles via an intranet distribution center. You play the role of 
the retail store employee who places this order via the intranet. 

Procedure 
1. Switch to your Internet Browser (for example, Netscape Navigator or Microsoft Internet 

Explorer).  

2. Call up the IDES Home Page , then choose your preferred language. 

 
If you do not know the internet address of the IDES Home Page, ask your system 
administrator. 

3. Choose Internal Service, then Retail Store. 

4. Enter the following data: 

Field Data 

Password IDES 

Store R310 

5. Choose LogOn. 

You have now logged on to the system for retail store R310 with User ID its-rt-02. On 
the overview screen, you see the SAP Retail functions for this retail store. 

6. In the Purchasing application, choose Store order. 

7. On the left side of the screen, choose Hardware →  Sport. 

8. Choose Sport. 

On the right side of the screen, you see information about the stock/price/PO unit of 
measure, and so on, for the selected articles.  

9. Enter the following data: 

Field Data 

Quantity (R100011) 20 

Quantity (R100012) 20 

10. In the upper screen area, enter the following data: 

Field Data 

Vendor Vendor is determined by the system 

Your order ID Retail Store R310 

11. Choose Post order list. 

12. Note your document number. 
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13. Choose Menu. 

14. In the Purchasing area, choose Store order follow-on documents. 

You can now check the purchase orders created for your store and examine their 
statuses. 

15. Enter the following data: 

Field Data 

Store number R310 

Purchase order date (from) Today‘s date 

Purchase order date (to) Today’s date + 2 working days 

16. Choose . 

Find your purchase order in the list. 

17. Select your purchase order. 

The system displays an overview of the individual items with corresponding purchase 
order histories. At this time, both items are still waiting for the complete quantities to be 
delivered, and no goods issue has been posted yet. No calculations are made, because 
this is a stock transfer order between two sites within the same company code. 

18. Choose  three times. 
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Delivering the Stock Transfer Order  
Use 
The purchase order you have created in the retail store via the intranet must now be processed 
in the distribution center. You now play to the role of an employee at the distribution center. 
Switch to your R/3 Retail application. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Retailing → Purchasing → Purchase Order → Purchase 
Order → Display 

Transaction Code ME23 

2. Enter the following data: 

Field Data 

Purchase order Your PO number from the Intranet 

3. Choose . 

The purchase order is displayed.  

4. Note the order date. 

5. Choose  until the overview tree appears.  

6. Call up the transaction as follows: 

Menu Path Logistics → Retailing → Merchandise Logistics → Logistics Execution → 
Outbound Process → Goods Issue for Outbound Delivery → Outbound 
Delivery → Create → Collective Processing of Documents Due for 
Shipment → Purchase Orders 

Transaction Code VL10B 

7. Enter the following data: 

Field Data 

Shipping point/Receiving pt R300 

Deliv.creation date Your noted delivery date 

Ship-to party Empty 

Sales organization R300 

8. Choose . 

9. Select your purchase order, then choose  Background. 

The system informs you that you should see the log about creating deliveries. 

10. Choose . 
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The system generates a new session. 

11. Position your cursor on the line, then choose Documents. 

12. Make a note of the delivery number generated by this run. 

13. In the SalesDoc. column, select the delivery number, then choose  Disp. doc. 

14. Select the first item, then choose . 

15. Choose the Picking tab page. 

Note the item category and the WM status. A WM transfer order is required in the form of 
a picking order, as storage location 0001 of distribution center R300 is linked to storage 
number 030 (Lean WM). This also applies to the second item. 

16. Choose System → End session. 

17. Choose  until the overview tree appears. 

18. Call up the transaction as follows: 

Menu Path From the Logistics Execution node, choose Outbound Process → Goods 
Issue for Outbound Delivery → Picking → Create Transfer Order → Single 
Document 

Transaction Code LT03 

19. Enter the following data: 

Field Data 

Warehouse number 030 

Delivery Your delivery number 

20. Choose . 

21. Choose . 

22. Note the number of the transfer order. 

23. Choose  until the overview tree appears. 

24. Call up the transaction as follows: 

Menu Path From the Outbound Process node, choose Goods Issue for Outbound 
Delivery → Picking → Confirm Transfer Order → Single Document → In 
One Step 

Transaction Code LT12 

25. Enter the following data: 

Field Data 

Transfer order no. Number of the generated transfer order 

Warehouse number 030 

Process Flow Background 

Adopt pick.quantity 2 
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26. Choose . 

The transfer order has now been confirmed and the delivery posted as a goods issue. 

27. Choose  until the overview tree appears. 
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Displaying the Follow-On Document Status and Posting 
the GR in the Intranet 
Use 
You now carry out the shipping tasks for your purchase order in the distribution center. To do 
this, you take the role of the retail store employee who receives the ordered merchandise in your 
store. 

Procedure 
1. Switch to your Internet Browser (for example, Netscape Navigator or Microsoft Internet 

Explorer).  

If necessary, see Creating a Purchase Order in the Intranet  [Page 104]to log on again. 

2. In the Purchasing area, choose Store order follow-on documents. 

You can now check the purchase orders created for your store and examine their 
statuses. 

3. Enter the following data: 

Field Data 

Store number R310 

Purchase order date (from) Today‘s date 

Purchase order date (to) Today’s date + 2 working days 

4. Choose . 

Find your purchase order in the list. 

5. Choose your purchase order number. 

The system displays an overview of the individual items with corresponding purchase 
order histories. At this time, both items are still waiting for the complete quantities to be 
delivered, and the goods issue has already been posted. 

6. Choose  three times. 

7. In the Inventory Management application, choose Goods receipt. 

8. Enter the following data: 

Field Data 

Reference document ID For purchase order 

Reference document Your PO number 

9. Choose Edit/display items. 

10. Enter the following data: 

Field Data 

GR qty (Item 10) 20 

April 2001  109 



SAP Retail  SAP AG 

Displaying the Follow-On Document Status and Posting the GR in the Intranet 

GR qty (Item 20) 20 

11. Choose Post. 

The system informs you that document number XXXX has been posted. Make a note of 
the number of the material document. 

12. Choose Menu. 

 

Optional: 

1. You now switch to your R/3 Retail System and check the created material document.  

2. Call up the transaction as follows: 

Menu Path From the Merchandise Logistics node, choose Inventory Management → 
Material Document → Display 

Transaction Code MB03 

3. Enter the followin data. 

Field Data 

Material doc. Noted material document number 

4. Choose . 

 

5. Switch to your Retail Store. 

6. In the Purchasing application, choose Store order follow-on documents. 

7. Enter the following data: 

Field Data 

Store number R310 

Purchase order date (from) Today‘s date 

Purchase order date (to) Today’s date + 2 working days 

8. Choose . 

Find your purchase order in the list. 

9. Select your purchase order. 

The system displays an overview of the individual items with corresponding purchase 
order histories. You have now delivered all items and the process is closed.  

10. Choose  three times. 

11. Choose Log off. 
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Picking Wave Splits 
Purpose 
In this process you create three standard orders, which you then process using picking wave 
functions and ship to customers. 

You can find more information about this process under  [Page 112].  

Process Flow 
You can find the data for this process under  [Page 115]. 

1. Prerequisites For Using This Process [Page 114] 

2. Creating Standard Orders [Page 116] 

3. Delivering Standard Orders [Page 119] 

4. Creating the Picking Waves [Page 120] 

5. The Picking Wave Monitor and Follow-On Processing [Page 122] 
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Additional Process Information 
Picking Waves 
 

Picking waves enable you to carry out detailed planning for the picking process. You achieve this 
by creating work packages for your merchandise distribution (especially for the picking process). 
The picking waves consist of deliveries that should be processed together in time blocks. You 
create your picking waves according to time-based criteria, which allows you to respect capacity 
limitations.  

 

The Picking Wave Monitor 
 

You can use the picking wave monitor to keep track of the degree of completion status for the 
picking waves. 

 

Follow-On Functions for Picking Waves 
 

In this process, you execute the necessary follow-on processing steps directly from the monitor: 

 

• Generating transfer orders 

• Confirming transfer orders 

• Posting the goods issue 

• Generating the billing documents 

 

Shipping Schedules 
 

Before you implement the picking waves, you first need to carry out precise scheduling 
(Exception: If you are working with the route schedule, and using the goods issues time as a 
comparison time, you can process your picking waves without to-the-minute precise scheduling). 

 

Times 

 

To calculate the shipping dates, the system requires historical values from the shipping 
department, including transit time, loading time, pick/pack time and transportation lead time. 

The Transit time is the time required to transport the merchandise to the customer. You define 
this for an individual route. (in this process, 1 day) 
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The Loading time is the time required to load the merchandise. You determine this using the 
shipping point, the route and the loading group of the material (article). (in this process, 4 hours) 

The Pick/pack time is the time required to assign the merchandise to a shipment and to pick and 
pack the merchandise. You determine this using the shipping point, the route, and the weighting 
group of the order item. (in this process, 6 hours) 

The Transportation lead time is the time required to organize the transportation. This includes, 
for example, booking a ship, or reserving a truck for shipping. You define this for an individual 
route. (this is not necessary for this process, because the route is marked as not relevant for 
transportation).  

 

Starting with the customer’s required delivery date, the system executes backward scheduling 
using the defaulted times. 

 

If the system determines a material availability date that lies in the past, it executes forward 
scheduling, starting at the earliest material availability date. 
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Prerequisites For Using This Process 
Use 
To ensure that you are able to repeat this process as often as required, we use a CATT to 
restore the same starting situation (the stocks of the articles used in the process). 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → ABAP Workbench → Test → Test Workbench → CATT Extended 
. 

Transaction Code SCAT 

2. Enter the following data: 

Field Data 

Test case ZIDES_ISRT13_STOCKINIT 

3. Choose . 

4. Select the following options before you start the CATT- test case: 

Block Option 

Log type W/o 

Processing Mode Background 

Variants W/o 

5. Choose . 

In the status bar, you see which transactions are being processed. 

The system informs you in the status bar that the document has been posted 
successfully. 

6. Choose  until the overview tree appears. 
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Data Used During This Process 
Field Data Description 

Article R100009 Screwdriver (cross-head) 

Article R100010 Hammer, toughened steel 

Article R100011 Basketball Professional  

Article R100012 Skateboard Hells Bells  

Article R100032 Fitdrink 2000 (can) 

Site R300 DC R300 

Customer R3000 Meyers Inc. 

Customer R3004 Jowett Company 

Customer R3005 Brown Inc. 
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Creating Standard Orders 
1. Call up the transaction as follows: 

Menu Path Logistics → Retailing → Sales → Sales order →  Order → Create 

Transaction Code VA01 

2. Enter the following data: 

Field Data Description 

Order type OR Standard order 

3. Choose . 

4. Enter the following data: 

Field Data Description 

Sold-to party R3005 Meyers Inc. 

Purch. order no. ISR-DD.MM.YY 

for example, ISR-01.01.99 

PO number 

Req.deliv.date Today’s date +5 working days (default setting) 

Article R100009 Screwdriver (cross-head) 

Quantity 150 PC 

Article R100010 Hammer, toughened steel 

Quantity 150 PC 

5. Choose . 

As the customer has two unloading points, a dialog box appears, in which you need to 
select one of these unloading points.  

6. Position your cursor on Unloading point 2, then choose  Copy. 

7. To confirm possible warning messages, choose . 

8. Select the first item, then choose Goto → Item → Schedule lines. 

9. Select your item, then choose  Shipping. 

10. Choose the Shipping tab page. 

You see detailed information about the shipping schedule executed by the system. By 
storing the working times for shipping point R300 (Mo – Fr. 07:00 – 16:00) you can 
schedule shipping accurate to the minute. Starting with the customer delivery date (13:00 
hours is stored in the goods receipt times in the customer master) the system executes a 
backward scheduling. By deducting one day for the transit time, you get the goods issue 
time. Deducting 4 hours of loading time gives you a loading time of 09:00. The loading 
time less 6 hours of pick and pack time gives you the material availability time (12:00 on 
the previous working day). Each of these steps is determined using the working times of 
the shipping point. As the route is marked as not relevant for transportation, the 
transportation lead time is set to 0, that is, identical to the loading time. 
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11. Choose . 

12. Make a note of the document number.  

 
Whenever we refer to order number 1 in the subsequent process steps, you should 
enter this document number. 

13. To create a second standard order, enter the following data: 

Field Data Description 

Sold-to party R3004 Jowett Company 

Purch. order no. ISR-DD.MM.YY 

for example, ISR-01.01.99 

PO number 

Req.deliv.date Today’s date +5 days (default setting) 

Article R100011 Basketball Professional  

Order quantity 200 PC 

Article R100012 Skateboard Hells Bells  

Order quantity 200 PC 

14. Choose . 

15. To confirm possible warning messages, choose . 

16. Choose . 

17. Make a note of the document number. 

 
Whenever we refer to order number 2 the subsequent process steps, you should 
enter this document number. 

18. To create a third standard order, enter the following data: 

Field Data  

Sold-to party R3000 Brown Inc. 

PO number ISR-DD.MM.YY 

for example, ISR-01.01.99 

PO number 

Req.deliv.date Today’s date +5 days (default setting) 

Article R100032 Fitdrink 2000 (Can) 

Order quantity 400 PC 

19. Choose . 

As the customer has two unloading points, a dialog box appears, in which you need to 
select one of these unloading points.  

April 2001  117 



SAP Retail  SAP AG 

Creating Standard Orders 

20. Position your cursor on Unloading point 2, then choose  Copy. 

21. To confirm possible warning messages, choose . 

22. Choose . 

23. Make a note of the document number. 

 
Whenever we refer to order number 3 the subsequent process steps, you should 
enter this document number. 

24. Choose  until the overview tree appears. 

25. In the dialog box, choose No. 
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Delivering Standard Orders 
1. Call up the transaction as follows: 

Menu Path From the Retailing node, choose Merchandise Logistics → Logistics 
Execution → Outbound Process → Goods Issue for Outbound Delivery → 
Create → Collective Processing of Documents Due for Delivery → Sales 
Orders. 

Transaction Code VL10A 

2. Enter the following data: 

Field Data 

Shipping point/ receiving pt R300 

Deliv. creation date Today´s date + 5 workdays 

Ship-to-party Delete 

Sales organization R300 

3. Choose the Sales Order tab page. 

4. Enter the following data: 

Field Data 

SD document Noted order number 1 

SD document to Noted order number 3 

5. Choose . 

6. Choose . 

If the order numbers 1, 2 and 3 are not listed sequentially, there could be other orders in 
your selected delivery list. Deselect these orders. 

7. Choose  Background. 

The system informs you that information regarding the creation of the delivery can be 
found in the log. 

8. Choose . 

The system creates a new session. 

9. Select the line and choose Documents. 

You see the created deliveries.  

10. Make a note of the three delivery numbers. 

11. Choose System → End session. 

12. Choose  until the overview tree appears. 
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Creating the Picking Waves 
Use 
You now create automatic picking waves for your deliveries. Your R/3 IDES Retail System has 
been customized so that a capacity restriction exists for the Weight characteristic. The system 
also uses the goods issue date as a comparison date for the selection of the picking waves. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Retailing node, choose Merchandise Logistics → Merchandise 
Distribution → Environment → Shipping → Picking → Wave Picks → 
According to Delivery Time. 

Transaction Code VL35 

2. Enter the following data: 

Field Data Description 

Whse number 030 Retail lean WH L.A. 

Reference date Today’s date + 4 working days Selection date 

Timeslot group R001 Monday- Friday 

3. Choose  

4. Choose . 

Due to the different receipt times of food for the individual customers, the system has 
determined different goods issue times The system automatically generates two picking 
waves.  

5. Choose . 

You see the deliveries contained in the picking waves. The green light indicates that the 
deliveries lie within the capacity of the picking wave. The red light indicates that the 
deliveries have exceeded the capacity limit of the picking wave.  

6. Select the red traffic light of the first wave, then choose . 

In the dialog box, the system informs you that the capacity limit for this picking wave has 
been exceeded. In this way, you can also see the detailed information for the individual 
deliveries (on the traffic light behind the delivery number). 

7. Choose . 

8. In the first picking wave, select the delivery number highlighted with the red traffic light. 

The line turns yellow. 

9. Click on 2 in the group column of the second wave. 

You have now manually moved a delivery from a wave that had exceeded its capacity into 
a different wave that still had free capacity. This delivery is highlighted with a green cross. 

10. Select both picking waves and their deliveries. 

120  April 2001 



 SAP AG SAP Retail 

  Creating the Picking Waves 

Make sure that you select all deliveries that are highlighted with a green light. 

11. Choose . 

12. Note the numbers of the picking waves.  

13. Choose . 
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The Picking Wave Monitor and Follow-On Processing 
Use 
The picking wave monitor enables you to monitor the processing status of your picking waves 
and control further processing directly from the monitor using follow-on functions. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Picking node, choose Wave Picks → Monitor 

Transaction Code VL37, LT42 

2. Enter the following data: 

Field Data Description 

Warehouse number 030 Retail lean WH L.A. 

Group Noted picking wave number 1 Picking wave number 

To group Noted picking wave number 2 Picking wave number 

3. Choose . 

You see an overview of your picking waves with the corresponding statuses. 

4. Choose . 

You see the deliveries contained in the picking waves with relevant statuses. You can 
see, for example, that no WM activities have been started for any of the deliveries. 

5. Select the first wave, then choose Subseq. processing → Transfer order. 

You automatically access the transaction for generating transfer orders using collective 
processing. 

6. Enter the following data: 

Field Data Description 

Warehouse number 030 Retail lean WH L.A. 

Foreground/backgrnd Background Background processing 

Adopt picking quantity 1 Include picking quantities in delivery 

7. Choose . 

8. Choose  twice. 

9. In the dialog box, choose Yes. 

10. Choose . 

The status of your deliveries in the processed picking wave has now changed to B. 

11. Select your picking wave item, then choose Subseq. processing → Confirm. 

12. Enter the following data: 
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Field Data Description 

Warehouse number 030 Retail lean WH L.A. 

All TO items Select Radio button 

Foreground/backgrnd prc. D Background processing 

13. Choose . 

14. Select your group number, then choose  Detailed information. 

The system informs you whether any errors have occurred during the confirmation. 

15. Choose  twice. 

16. Choose . 

The status of your deliveries in the processed picking wave has now changed to C. From 
the WM perspective, this picking wave is now complete. 

17. Select the first wave, then choose Subseq. processing → Goods issue → GI Collective 
processing. 

18. Enter the following data: 

Field Data Description 

Group Your picking list number is defaulted Number of the picking wave 

19. Choose . 

20. Choose , then Post goods issue. 

A dialog box informs you that you can change the actual goods issue date. The system 
automatically defaults today’s date. The actual goods issue date is used as the posting 
date of the goods movement. 

21. Choose . 

In the status line, the system displays information about your GI posting. 

22. Choose  twice. 

23. Choose . 

The status of your deliveries in the processed picking wave has now changed to C 
(completed). 

24. Select the first wave, then choose Subseq. processing → Create Billing document. 

25. Choose . 

26. Select your picking wave, then choose  Billing. 

27. Choose  twice. 

28. Choose . 

The billing status of your deliveries in the processed picking wave has now changed to C 
(completed), assuming that it was relevant for billing. 

29. Optional: Select the second picking wave, then repeat steps 6 to 29. 
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